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Welcome to Teachucomp Inc.’s Advanced PowerPoint

class. PowerPoint is a multimedia program designed to

create and display presentations. A presentation is a

collection of slides that you show to a group. A slide is a

screen that you create with any content that you wish. They

are like the old photographic slides, only with much more

power and flexibility in their design. Whether this is your

first time creating a presentation or your 100th, PowerPoint

allows the creator to make presentations both quickly and

easily.

This class is designed to give the PowerPoint creator

with basic knowledge of the program additional talents and

abilities that will, in turn, allow them to create truly

remarkable presentations. We will reveal the tips and tricks

that make enhancing a basic PowerPoint presentation a

snap. Together we will also show you the skills that you will

need to manage and use views more effectively, and

create your own graphics! The purpose of the PowerPoint

classes is to give you the talents and skills necessary to

create presentations that will allow you to have full control

over your own expression and creativity.

Introduction and Overview
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CHAPTER 10-

Applying Animation

10.1- Adding Slide Transition Animation- 2010 Only

10.2- Adding Object Animation- 2010 Only

10.3- Adding Slide Transition Animation- 2007 Only

10.4- Adding Custom Animation- 2007 Only
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Applying Animation

10.1- Adding Slide Transition Animation- 2010 Only:

With PowerPoint you can add slide transition animation to your presentation slides. Slide transition

animation is the animation that occurs when you advance from slide to slide in the presentation. In

PowerPoint you have many options to control your slide transition effects. Slide transition effects can range

from the familiar “Dissolve” and “Fade through Black” to “Wipes” and “Blinds.” In the latter two cases, the

picture will slide onto the screen or appear in pieces that resemble flats on a blind. You can also add sound

effects to complement the slide transition animation if desired. Examples of some sounds included with

PowerPoint are “Applause” and “Drumroll.”

Let’s look at the way that you would add slide transition animation to a single slide, or all slides at

once. Start by selecting the slide or slides to which you want to apply slide transition animation in the

“Slides” pane at the left side of the “Normal” view. Next, click the “Transitions” tab in the Ribbon. You can

then use the buttons and effect options shown in the “Transition to This Slide” group to apply your slide

transition animation to the selected slides.

You can click on any one of the available transition effects shown in the large list window to see the

transition effect previewed in the slide window. After you have selected a desired transition effect, you

should set the properties of the transition using the “Effect Options” button available in this group.

You can change the speed of the transition effect by entering the desired amount of time for the

transition animation effect to take into the “Duration” spinner box located within the “Timing” group. You can

also select a sound to play during the transition by selecting a choice from the “Sound” drop-down in the

“Timing” group. If you have your own custom sound that you would like to play during the transition effect,

you can select the “Other sound…” choice from the drop-down menu. That will bring up an “Add Audio”

dialog box, where you can navigate to the folder that contains the sound file that you’d like to use, and

double-click to select it. It is important to note that the sound must be a “WAV” file type.

Next, in the “Advance Slide” section of the “Timing” group, you set how to advance to the slide when

delivering your presentation. You can either advance the slide by mouse click, and/or have the slide

automatically advance after a predetermined time interval. To be able to advance to the next slide when you

click your mouse button, ensure that the “On Mouse Click” checkbox is checked. If you check the checkbox

for “After:,” you will need to enter a time duration into the small spinner box provided. You must also make

sure that the “Use timings” checkbox is checked in the “Set Up” group on the “Slide Show” tab within the

Ribbon for your presentation.

If you want to apply the selected transition to all of your slides after applying it to the currently

selected slide, just click the “Apply to All” button in the “Timing” group.
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Applying Animation

10.2- Adding Object Animation- 2010 Only:

When you want to add animation to selected objects in your presentation slides, you do that through

the “Animations” tab in the Ribbon. To animate a slide object, just click on the object in the slide to which

you want to apply animation in order to select it. Then click on the desired type of animation to apply to the

selected object from the animations shown in the “Animation” group on the “Animations” tab in the Ribbon.

Also note that you can click the “More” button in the lower right corner of the animation group to display a

drop-down of the animations available. You could also click the “Add Animation” drop-down button in the

“Advanced Animation” group to display the same list. Within this list you can click the “More (Animation

Category) Effects…” commands shown at the bottom of this listing to display a separate dialog box of all of

the available animation effects for the selected category of animation. You can then click on any one of

these animations shown within the dialog box to preview the animation in the slide window. The “Preview

Effect” checkbox must be checked in order for the preview to appear, however. Once you have selected the

desired animation effect to apply, you can click the “OK” button. You can then click the “Effect Options”

button within the “Animation” group to set any desired variations for the animation.

As you add animation to an object, the object will appear with a little number next to it within the

slide, starting with “1,” to indicate its animation order. In order to set more advanced animation options, you

should enable the display of the Animation Pane. You can click the “Animation Pane” button shown in the

“Advanced Animation” group to display the Animation Pane at the right side of the presentation window.

You will see any slide animations appear in the list of animations shown in the Animation Pane. If you click

on an animation effect in this list, you will see the corresponding number in the slide turn an orange color,

so you can tell to which slide object the selected animation is applied.

You can click the “Trigger” drop-down button in the “Advanced Animation” group to set the animation

to occur on a mouse click of a specific slide object or a bookmark by making the desired choice.

In the “Timing” group you can set the “Start:” property, which determines when the selected

animation should start. Use the drop-down to select either “On Click,” “With Previous,” or “After Previous.”

You can use the “Duration:” spinner box in the “Timing” group to set the duration of the selected animation.

You can then use the “Delay:” spinner box in the “Timing” group to set the amount of delay to occur before

playing the selected animation.

If you would like to change the order in which the animated effects occur, you can select the effect

that is in the incorrect order, and then click the “Move Earlier” and “Move Later” arrow buttons in the

“Timing” group to re-order the slide animations.

To see all of the available animation options that you have for any animation effect that you have

selected in the Animation Pane, click the drop-down arrow at the right end of the selected animation effect.

In the drop-down menu of options that appears, select the “Effect Options…” command to open a separate

dialog box of options that you can set for that particular effect. They are typically on two or three tabs called

“Effect,” “Timing,” and optionally “Text Animation.” Click on each tab to view the options that you can set

and change any settings as needed. Your options will vary depending upon the type of slide object selected

and the type of animation effect applied. When you have finished reviewing and changing the settings for

the selected animation effect, click the “OK” button to apply the new settings.

If you want to delete a selected animation effect, just click on it in the list of animation effects in the

Animation Pane and then drop-down arrow at the right end of the selected animation effect. From the drop-

down menu, click the “Remove” command to delete the animation.

At the top of the Animation Pane, you can click the “Play” button to play the animation sequence in

its entirety. You can also click the “Preview” drop-down button in the “Preview” group in the Ribbon to do

the same thing. If you would like to turn off the animation preview in the slide, you can click the checkbox for

“AutoPreview” that appears in the “Preview” button’s drop-down menu to disable that feature.
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Applying Animation

10.3- Adding Slide Transition Animation- 2007 Only:

With PowerPoint you can add slide transition animation to your presentation slides. Slide transition

animation is the animation that occurs when you advance from slide to slide in the presentation. In

PowerPoint you have many options to control your slide transition effects. Slide transition effects can range

from the familiar “Dissolve” and “Fade through Black” to “Wipes” and “Blinds.” In the latter two cases, the

picture will slide onto the screen or appear in pieces that resemble flats on a blind. You can also add sound

effects to complement the slide transition animation if desired. Examples of some sounds included with

PowerPoint are “Applause” and “Drumroll.”

Let’s look at the way that you would add slide transition animation to a single slide, or all slides at

once. Start by selecting the slide or slides to which you want to apply slide transition animation in the

“Slides” pane at the left side of the “Normal” view. Next, click the “Animations” tab in the Ribbon. You can

then use the buttons and transition animation styles shown in the “Transition to This Slide” group to apply

your slide transition animation to the selected slides.

First, note that when you hold your mouse pointer over any of the available transition effects shown

in the large list window, you will see the transition effect previewed in the slide window. But, before you click

one to select it, you should set the properties of the transition using the buttons available in this group.

You can change the speed of the transition effect by selecting a different choice from the “Transition

Speed:” drop-down. You can also select a sound to play during the transition by selecting a choice from the

“Transition Sound” drop-down. If you have your own custom sound that you would like to play during the

transition effect, you can select the “Other sound…” choice from the drop-down menu. That will bring up an

“Add Sound” dialog box, where you can navigate to the folder that contains the sound file that you’d like to

use, and double-click to select it. It is important to note that the sound must be a “WAV” file type.

Next, in the “Advance Slide” section, you set how to advance to the slide when delivering your

presentation. You can either advance the slide by mouse click, and/or have the slide automatically advance

after a predetermined time interval. To be able to advance to the next slide when you click your mouse

button, ensure that the “On Mouse Click” checkbox is checked. If you check the checkbox for “Automatically

After:,” you will need to enter a time duration into the small spinner box provided. You must also make sure

that the “Use timing, if present” option is checked in the “Set Up Show” dialog box for your presentation.

You can check on this by clicking the “Set Up Slide Show” button in the “Set Up” group on the “Slide Show”

tab in the Ribbon.

At that point, you can hold your mouse pointer over the available transition effects shown in the large

list window again, to see the transition effect previewed in the slide window with your new settings. Once

you decide which transition effect to apply to the selected slides, just click on it to set it. If you want to apply

the selected transition to all of your slides after applying it to the currently selected slide, just click the “Apply

to All” button in the “Transition to This Slide” group.

10.4- Adding Custom Animation- 2007 Only:

When you want to add animation to selected objects in your presentation slides, you do that through

the “Custom Animation” task pane. However to apply a basic animation to a selected slide object you can

click the “Animate:” drop-down in the “Animations” group on the “Animations” tab in the Ribbon to select a

style of animation for the selected object. Also note that you can select the “Custom Animation…” choice to

open the “Custom Animation” task pane. To go directly to the task pane, you can also simply click the

“Custom Animation” button in the “Animations” group on the “Animations” tab in the Ribbon.

In the “Custom Animations” task pane that appears at the right side of the window, you can control
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Applying Animation

10.4- Adding Custom Animation- 2007 Only (cont.):

which slide objects to animate and also dictate the precise animation that will occur for each.

To animate an object, just click on the object in the slide to which you want to apply animation, in

order to select it. Then click the “Add Effect” drop-down button in the “Custom Animation” task pane. You

will then see a drop-down list of the animation effect categories: “Entrance,” “Emphasis,” “Exit,” and “Motion

Paths.” When you roll your mouse pointer over one of these categories, a side menu will appear that shows

a few of the most commonly applied types of animation for that category. You can select any one of these,

or you can click the “More Effects…” command to display a separate dialog box of all of the available

animation effects for the selected category of animation. You can then click on any one of these animations

shown within the dialog box to preview the animation in the slide window. The “Preview Effect” checkbox

must be checked in order for the preview to appear, however. Once you have selected the desired

animation effect to apply, you can click the “OK” button to add it into the listing of animations shown in the

“Custom Animation” task pane.

As you add animation to an object, the object will appear with a little number next to it within the

slide, starting with “1,” to indicate its animation order. You will also see the animation appear in the list of

animations shown in the “Custom Animation” task pane. If you click on an animation effect in this list, you

will see the corresponding number in the slide turn an orange color, so you can tell to which object the

animation is applied.

You can modify the selected animation effect in the “Modify: (animation name)” section of the

“Custom Animation” task pane. The first property you can set is the “Start:” property, which determines

when the animation for that object should start. Use the drop-down to select either “On Click,” “With

Previous,” or “After Previous.” Then you can set the “Direction:” that the animation will take, if applicable, by

using the drop-down of the same name. You can then set the “Speed:” of the animation using that drop-

down, if available, as well.

To see all of the available animation options that you have for any animation effect that you have

selected in the “Custom Animation” task pane, click the drop-down arrow at the right end of the animation

effect. In the drop-down menu of options that appears, select the “Effect Options…” command to open a

separate dialog box of options that you can set for that particular effect. They are typically on two or three

tabs called “Effect,” “Timing,” and optionally “Text Animation.”

Simply click on each tab to view the options that you can set on each one. Change any settings as

needed. Your options will vary depending upon what type of object you are dealing with and also what type

of animation effect you have applied. When you have finished reviewing and changing the settings for the

selected animation effect, click the “OK” button to apply the new settings.

Also at the bottom of the Task Pane, you will see a button for “Play” that you can click to play the

animation sequence in its entirety. You can also click the “Slide Show” button to preview the animation as it

would play in Slide Show view. Also, if you would like to turn off the animation preview, you can click the

checkbox for “AutoPreview” to remove the check from the box and disable the feature.

If you would like to change the order in which the animated effects occur, you can select the effect

that is in the incorrect order, and then click the “Up” and “Down” arrows in the “Re-Order” section under the

list of effects in the “Custom Animation” task pane to re-order the effects.

If you want to delete a selected animation effect, just click on it in the list of animation effects in the

task pane and then click the “Remove” button at the top of the “Custom Animation” task pane.
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ACTIONS-

Applying Animation

ADDING SLIDE TRANSITION ANIMATION- 2010 ONLY:

1. Start by selecting the slide or slides to which you want to apply slide transition animation in the “Slides” 

pane at the left side of the “Normal” view.

2. Click the “Transitions” tab in the Ribbon. You can then use the buttons and effect options shown in the 

“Transition to This Slide” group to apply your slide transition animation to the selected slides.

3. You can click on any one of the available transition effects shown in the large list window to see the 

transition effect previewed in the slide window.

4. After you have selected a desired transition effect, you should set the properties of the transition using 

the “Effect Options” button available in this group.

5. You can change the speed of the transition effect by entering the desired amount of time for the 

transition animation effect to take into the “Duration” spinner box located within the “Timing” group.

6. You can also select a sound to play during the transition by selecting a choice from the “Sound” drop-

down in the “Timing” group. If you have your own custom sound that you would like to play during the 

transition effect, you can select the “Other sound…” choice from the drop-down menu. That will bring up 

an “Add Audio” dialog box, where you can navigate to the folder that contains the sound file that you’d 

like to use, and double-click to select it. It is important to note that the sound must be a “WAV” file type.

7. Next, in the “Advance Slide” section of the “Timing” group, you set how to advance to the slide when 

delivering your presentation. You can either advance the slide by mouse click, and/or have the slide 

automatically advance after a predetermined time interval. To be able to advance to the next slide when 

you click your mouse button, ensure that the “On Mouse Click” checkbox is checked. If you check the 

checkbox for “After:,” you will need to enter a time duration into the small spinner box provided. You 

must also make sure that the “Use timings” checkbox is checked in the “Set Up” group on the “Slide 

Show” tab within the Ribbon for your presentation.

8. If you want to apply the selected transition to all of your slides after applying it to the currently selected 

slide, just click the “Apply to All” button in the “Timing” group.

ADDING SLIDE OBJECT ANIMATION- 2010 ONLY:

1. Click the “Animations” tab in the Ribbon.

2. Click on the object in the slide to which you want to apply animation in order to select it.

3. Click on the desired type of animation to apply to the selected object from the animations shown in the 

“Animation” group on the “Animations” tab in the Ribbon.

4. You can click the “More” button in the lower right corner of the animation group to display a drop-down 

of the animations available. You could also click the “Add Animation” drop-down button in the 

“Advanced Animation” group to display the same list.

5. Within this list you can click the “More (Animation Category) Effects…” commands shown at the bottom 

of this listing to display a separate dialog box of all of the available animation effects for the selected 

category of animation. Once you have selected the desired animation effect to apply, you can click the 

“OK” button.

6. You can then click the “Effect Options” button within the “Animation” group to set any desired variations 

for the animation.

7. As you add animation to an object, the object will appear with a little number next to it within the slide, 

starting with “1,” to indicate its animation order.

(cont.)
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ACTIONS-

Applying Animation
ADDING SLIDE OBJECT ANIMATION- 2010 ONLY (CONT.):

8. In order to set more advanced animation options, you should enable the display of the Animation Pane. 

You can click the “Animation Pane” button shown in the “Advanced Animation” group to display the 

Animation Pane at the right side of the presentation window.

9. You will see any slide animations appear in the list of animations shown in the Animation Pane. If you 

click on an animation effect in this list, you will see the corresponding number in the slide turn an orange 

color, so you can tell to which slide object the selected animation is applied.

10. You can click the “Trigger” drop-down button in the “Advanced Animation” group to set the animation to 

occur on a mouse click of a specific slide object or a bookmark by making the desired choice.

11. In the “Timing” group you can set the “Start:” property, which determines when the selected animation 

should start. Use the drop-down to select either “On Click,” “With Previous,” or “After Previous.”

12. You can use the “Duration:” spinner box in the “Timing” group to set the duration of the selected 

animation.

13. You can then use the “Delay:” spinner box in the “Timing” group to set the amount of delay to occur 

before playing the selected animation.

14. If you would like to change the order in which the animated effects occur, you can select the effect that 

is in the incorrect order, and then click the “Move Earlier” and “Move Later” arrow buttons in the “Timing” 

group to re-order the slide animations.

15. To see all of the available animation options that you have for any animation effect that you have 

selected in the Animation Pane, click the drop-down arrow at the right end of the selected animation 

effect. In the drop-down menu of options that appears, select the “Effect Options…” command to open a 

separate dialog box of options that you can set for that particular effect. They are typically on two or 

three tabs called “Effect,” “Timing,” and optionally “Text Animation.” Click on each tab to view the 

options that you can set and change any settings as needed. Your options will vary depending upon the 

type of slide object selected and the type of animation effect applied. When you have finished reviewing 

and changing the settings for the selected animation effect, click the “OK” button to apply the new 

settings.

16. If you want to delete a selected animation effect, just click on it in the list of animation effects in the 

Animation Pane and then drop-down arrow at the right end of the selected animation effect. From the 

drop-down menu, click the “Remove” command to delete the animation.

17. At the top of the Animation Pane, you can click the “Play” button to play the animation sequence in its 

entirety. You can also click the “Preview” drop-down button in the “Preview” group in the Ribbon to do 

the same thing.

18. If you would like to turn off the animation preview in the slide, you can click the checkbox for 

“AutoPreview” that appears in the “Preview” button’s drop-down menu to disable that feature.
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ACTIONS-

Applying Animation

ADDING SLIDE TRANSITION ANIMATION- 2007 ONLY:

1. Start by selecting the slide or slides to which you want to apply slide transition animation in the “Slides” 

pane at the left side of the “Normal” view.

2. Next, click the “Animations” tab in the Ribbon. You can then use the buttons and transition animation 

styles shown in the “Transition to This Slide” group to apply your slide transition animation to the 

selected slides. First, note that when you hold your mouse pointer over any of the available transition 

effects shown in the large list window, you will see the transition effect previewed in the slide window. 

But, before you click one to select it, you should set the properties of the transition using the buttons 

available in this group.

3. You can change the speed of the transition effect by selecting a different choice from the “Transition 

Speed:” drop-down.

4. You can also select a sound to play during the transition by selecting a choice from the “Transition 

Sound” drop-down. If you have your own custom sound that you would like to play during the transition 

effect, you can select the “Other sound…” choice from the drop-down menu. That will bring up an “Add 

Sound” dialog box, where you can navigate to the folder that contains the sound file that you’d like to 

use, and double-click to select it.

5. Next, in the “Advance Slide” section, you set how to advance to the slide when delivering your 

presentation. You can either advance the slide by mouse click, and/or have the slide automatically 

advance after a predetermined time interval. To be able to advance to the next slide when you click your 

mouse button, ensure that the “On Mouse Click” checkbox is checked. If you check the checkbox for 

“Automatically After:,” you will need to enter a time duration into the small spinner box provided. You 

must also make sure that the “Use timing, if present” option is checked in the “Set Up Show” dialog box 

for your presentation. You can check on this by clicking the “Set Up Slide Show” button in the “Set Up” 

group on the “Slide Show” tab in the Ribbon.

6. At that point, you can hold your mouse pointer over the available transition effects shown in the large list 

window again, to see the transition effect previewed in the slide window with your new settings.

7. Once you decide which transition effect to apply to the selected slides, just click on it to set it.

8. If you want to apply the selected transition to all of your slides after applying it to the currently selected 

slide, just click the “Apply to All” button in the “Transition to This Slide” group.

ADDING CUSTOM ANIMATION- 2007 ONLY:

1. To apply a basic animation to a selected slide object you can click the “Animate:” drop-down in the 

“Animations” group on the “Animations” tab in the Ribbon to select a style of animation for the selected 

object. Also note that you can select the “Custom Animation…” choice to open the “Custom Animation” 

task pane.

2. To go directly to the task pane, you can also simply click the “Custom Animation” button in the 

“Animations” group on the “Animations” tab in the Ribbon.

3. In the “Custom Animations” task pane that appears at the right side of the window, you can control 

which slide objects to animate and also dictate the precise animation that will occur for each.

4. To animate an object, just click on the object in the slide to which you want to apply animation, in order 

to select it.

(cont.)
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ACTIONS-

Applying Animation

ADDING CUSTOM ANIMATION- 2007 ONLY (CONT.):

5. Next, click the “Add Effect” drop-down button in the “Custom Animation” task pane. You will then see a 

drop-down list of the animation effect categories: “Entrance,” “Emphasis,” “Exit,” and “Motion Paths.” 

When you roll your mouse pointer over one of these categories, a side menu will appear that shows a 

few of the most commonly applied types of animation for that category.

6. You can select any one of these, or you can click the “More Effects…” command to display a separate 

dialog box of all of the available animation effects for the selected category of animation.

7. You can then click on any one of these animations shown within the dialog box to preview the animation 

in the slide window. The “Preview Effect” checkbox must be checked in order for the preview to appear.

8. Once you have selected the desired animation effect to apply, you can click the “OK” button to add it 

into the listing of animations shown in the “Custom Animation” task pane.

9. As you add animation to an object, the object will appear with a little number next to it within the slide, 

starting with “1,” to indicate its animation order. You will also see the animation appear in the list of 

animations shown in the “Custom Animation” task pane.

10. If you click on an animation effect in this list, you will see the corresponding number in the slide turn an 

orange color, so you can tell to which object the animation is applied.

11. You can modify the selected animation effect in the “Modify: (animation name)” section of the “Custom 

Animation” task pane. The first property you can set is the “Start:” property, which determines when the 

animation for that object should start. Use the drop-down to select either “On Click,” “With Previous,” or 

“After Previous.” Then you can set the “Direction:” that the animation will take, if applicable, by using the 

drop-down of the same name. You can then set the “Speed:” of the animation using that drop-down, if 

available, as well.

12. To see all of the available animation options that you have for any animation effect that you have 

selected in the “Custom Animation” task pane, click the drop-down arrow at the right end of the 

animation effect. In the drop-down menu of options that appears, select the “Effect Options…” command 

to open a separate dialog box of options that you can set for that particular effect. They are typically on 

two or three tabs called “Effect,” “Timing,” and optionally “Text Animation.”

13. Simply click on each tab to view the options that you can set on each one. Change any settings as 

needed. Your options will vary depending upon what type of object you are dealing with and also what 

type of animation effect you have applied. When you have finished reviewing and changing the settings 

for the selected animation effect, click the “OK” button to apply the new settings.

14. Also at the bottom of the Task Pane, you will see a button for “Play” that you can click to play the 

animation sequence in its entirety. You can also click the “Slide Show” button to preview the animation 

as it would play in Slide Show view. Also, if you would like to turn off the animation preview, you can 

click the checkbox for “AutoPreview” to remove the check from the box and disable the feature.

15. If you would like to change the order in which the animated effects occur, you can select the effect that 

is in the incorrect order, and then click the “Up” and “Down” arrows in the “Re-Order” section under the 

list of effects in the “Custom Animation” task pane to re-order the effects.

16. If you want to delete a selected animation effect, just click on it in the list of animation effects in the task 

pane and then click the “Remove” button at the top of the “Custom Animation” task pane.Sam
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EXERCISES-

Applying Animation

Purpose:

1. To be able to apply basic animation effects in PowerPoint 2010.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 6 in the “Introductory PowerPoint” manual.

2. Click the “Transitions” tab in the Ribbon.

3. Click on the “Dissolve” effect in the “Transition to This Slide” group to apply it to the selected slide.

4. Click the “Apply To All” button in the “Timing” group to apply the dissolve effect to all slide in the

presentation.

5. Select slide 1 from the “Slides” pane at the left side of the “Normal” view.

6. Select the “Title” object in slide one.

7. Click the “Animations” tab in the Ribbon.

8. Click the “Fade” animation within the “Animation” group.

9. Click the “Save” button in the Quick Access toolbar to save your changes.

10. Click the “From Beginning” button in the “Start Slide Show” group on the “Slide Show” tab in the

Ribbon to watch the slide show and your animations. Click on each slide to transition between them

and then click on the last slide to exit when you are finished. You may close the presentation when

finished.
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EXERCISES-

Applying Animation

Purpose:

1. To be able to apply basic animation effects in PowerPoint 2007.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 6 in the “Introductory PowerPoint” manual.

2. Click the “Animations” tab in the Ribbon.

3. Click on the “Dissolve” effect in the slide transition animation effects list in the “Transition to This

Slide” group to apply it to the selected slide.

4. Click the “Apply To All” button in the “Transition to This Slide” group to apply the dissolve effect to all

slide in the presentation.

5. Select slide 1 from the “Slides” pane at the left side of the “Normal” view.

6. Select the “Title” object in slide one.

7. Click the “Animate:” drop-down in the “Animations” group on the “Animations” tab in the Ribbon.

8. Select “Fade” from the drop-down menu.

9. Click the “Save” button in the Quick Access toolbar to save your changes.

10. Click the “From Beginning” button in the “Start Slide Show” group on the “Slide Show” tab in the

Ribbon to watch the slide show and your animations. You may close the presentation when finished.
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