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Welcome to Teachucomp Inc.’s Mastering PowerPoint

Made Easy™. PowerPoint is a multimedia program

designed to create and display presentations. A

presentation is a collection of slides that you show to a

group. A slide is a screen that can contain any content that

you wish. They are like old photographic slides, but with

much more power and flexibility in their design.

This “Introductory” part of the tutorial is designed to

take the beginning PowerPoint user through the process of

creating their first presentation. You will learn the basic

skills that make creating a basic PowerPoint presentation

quick and easy. You will also learn about presentation file

management so that you can open, create, save, modify,

and display your presentation to others. The overall

purpose of the Mastering PowerPoint Made Easy™ tutorial

is to give you the talents and skills necessary to create

impressive presentations that allow you to fully control the

expression of your ideas and your creativity using

PowerPoint.

Introduction and Overview
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Getting Acquainted with PowerPoint

1.1- The PowerPoint Environment- 2013:

The picture shown is the initial screen that is displayed when you create a new blank presentation in

PowerPoint 2013. The view shown is called “Normal” view and is one of the many presentation views that

are available in PowerPoint. It is the view in which you will perform most of your time constructing your

presentation. A presentation is the default type of file in PowerPoint. Within the presentation file you create

and modify individual slides. The slides within a presentation contain multiple text and graphic objects which

create the contents displayed in the individual presentation slides. When you close a presentation,

PowerPoint will prompt you to save unsaved changes in the presentation before closing.

The following lessons within this chapter will examine the elements of the PowerPoint environment.

New PowerPoint users should first familiarize themselves with the various tools and elements within the

program’s environment before attempting to create a presentation.

The presentation slides appear within the main screen of the application window. The application

window consists of the Title Bar, the Ribbon, the Status Bar, and the presentation slides. The most

important tool to point out is the Ribbon at the top of the application window. This tool is where you can find

all of the tabs, button groups, buttons and commands available to use within the program. For users

upgrading from PowerPoint 2007, you will find that the Microsoft Office button has been replaced by the

“File” tab within the Ribbon. Clicking this tab allows you access to the “Backstage View” shared by Microsoft

Office 2013:2010 products. In the “Backstage View” you will find the most common file management

commands, such as creating a new presentation, saving presentations, and printing presentation slides.

Status Bar
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Title Bar
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Getting Acquainted with PowerPoint

1.1- The PowerPoint Environment- 2013 (cont'd.):

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the

commands that you use most frequently and wish to always have available. You will notice several

important buttons are already set here: “Save,” “Undo,” and “Redo.” You can also easily remove buttons

that you have added to this toolbar, as well. At the top of the window, you will see the name of the current

presentation appear to the right of the Quick Access Toolbar in an area known as the Title Bar.

Below all of the tools, the current presentation is displayed. This is where you create the actual

slides in the presentation. Most of the actual work in PowerPoint will be done in this area.

At the right side of the presentation you will see a vertical scroll bar. You may also see a horizontal

scroll bar at the bottom of your presentation if your presentation is wide, or if you zoom in on the current

slide. You can use the vertical scroll bar to scroll up and down through your slides. You can use the

horizontal scroll bar, if shown, to scroll left and right across the presentation slides.

Speaking of zooming the presentation, you can easily zoom in to increase the magnification or zoom

out to decrease the magnification using the “Zoom” slider that appears in the lower right corner of the

window.

Also, to the left of that, you can see the various Presentation View Buttons that allow you to switch

the view of your presentation, as needed.

Now that we have an overview of the major onscreen elements, where they are located by default,

and what they are called, we can now look at the general use and functionality of the various onscreen

elements within the PowerPoint application.
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Getting Acquainted with PowerPoint

1.2- The PowerPoint Environment- 2010:

The picture shown is of the initial screen view when you open a new presentation in PowerPoint

2010. A presentation is the default object in PowerPoint. Within the presentation you create and modify

individual slides that will constitute the presentation. The slides within a presentation contain multiple text

and graphic objects which create the contents displayed in the individual presentation slides. When you

close a presentation, PowerPoint will prompt you to save unsaved changes in any open presentations that

you were working on before closing.

In the following lessons within this chapter, we will examine and discuss the elements of the

PowerPoint environment. For users who are new to the PowerPoint program, you should first familiarize

yourself with the various tools and elements within the program’s environment before attempting to create

your presentation.

The presentation slides appear within the application frame. The application frame consists of the

Title Bar, the Ribbon, the Status Bar, and the presentation slides. The first object we will point out is the

Ribbon at the top of the application window. This tool is where you can find all of the tabs, groups, and

commands available for your use within the program. For users upgrading from a version of PowerPoint

prior to 2007, you will find that the Ribbon both replaces and combines the older Menu Bar and the various

toolbars (like the Standard Toolbar and the Formatting Toolbar) that you have been using. For users

upgrading from PowerPoint 2007, you will find that the Microsoft Office button has now been replaced by

the new “File” tab within the Ribbon. Clicking this tab allows you access to the “Backstage View” shared by

Microsoft Office 2010 products. In the “Backstage View” you will find the most common file management

commands, such as creating a new presentation, saving presentations, and printing.
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Getting Acquainted with PowerPoint

1.2- The PowerPoint Environment- 2010 (cont'd.):

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the

commands that you use most frequently and wish to always have available. You will notice several

important buttons are already set here: “Save,” “Undo,” and “Redo.” You can also easily remove buttons

that you have added to this toolbar, as well. Of course, at the top of the window, you will see the name of

the current presentation that you have open. This will appear to the right of the Quick Access Toolbar in an

area known as the Title Bar.

Below all of the tools, the current presentation is displayed. This is where you create the actual

slides in the presentation. Most of the actual work in PowerPoint will be done in this area.

At the right side of the presentation you will see a vertical scroll bar. You may also see a horizontal

scroll bar at the bottom of your presentation if your presentation is wide, or if you zoom in on the current

slide. You can use the vertical scroll bar to scroll up and down through your slides. You can use the

horizontal scroll bar, if shown, to scroll left and right across the presentation slides.

Speaking of zooming the presentation, you can easily zoom in to increase the magnification or zoom

out to decrease the magnification using the “Zoom” slider that appears in the lower right corner of the

window.

Also, to the left of that, you can see the various Presentation View Buttons that allow you to switch

the view of your presentation, as needed.

Now that we have an overview of the major onscreen elements, where they are located by default,

and what they are called, we can now look at the general use and functionality of the various onscreen

elements within the PowerPoint application.

1.3- The PowerPoint Environment- 2007:

The picture shown in this lesson is of the initial screen view when you open a new presentation in

PowerPoint 2007. The first thing that you should notice is that the PowerPoint screen consists of two

windows: the application window, and the presentation window. A presentation is the default object in

PowerPoint. The presentation window opens up inside the application window. The presentation window is

where you create and modify the slides in your presentations. You may close the presentation window

without closing the PowerPoint application. This allows you to open and close different presentations

without having to restart the program.

The application window is the outer frame of the program. It consists of the Title Bar, the Ribbon, the

Status Bar, and the presentation window. When you close the application window, PowerPoint will close. It

will also prompt you to save unsaved changes in any open presentations that you were working on before

closing.

The presentation window appears inside of the application window. It contains the various views of

the individual slides that we compile into an individual presentation. The slides contain multiple objects

which we manipulate to create the contents displayed in the individual presentation slides. Next, let’s look at

the objects in both windows.

The first object that we will point out is the new Ribbon at the top of the application window. This tool

is where you can find all of the tabs, groups, and commands available for your use within the program. For

upgrading users, you will find that the new Ribbon both replaces and combines the older Menu Bar and the

various toolbars (like the Standard Toolbar and the Formatting Toolbar) that you have been used to using.

We will discuss this tool, and other tools, in separate lessons within this chapter.

You will also need to familiarize yourself with the new Microsoft Office Button that is located in the

upper-left corner of the application window. Clicking this button allows you access to the most common fileSa
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Getting Acquainted with PowerPoint
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1.3- The PowerPoint Environment- 2007 (cont'd.):

functions, such as creating a new presentation, saving presentations, and printing.

To the right of the Microsoft Office Button, and above the Ribbon is the new Quick Access Toolbar.

You can easily add buttons to this toolbar for the commands that you use most frequently and wish to

always have available. You will notice several important buttons are already set here: “Save,” “Undo,” and

“Redo.” You can also easily remove buttons that you have added to this toolbar, as well. Of course, at the

top of the window, you will see the name of the current presentation that you have open. This will appear to

the right of the Quick Access Toolbar in an area known as the Title Bar.

Below all of the tools, the current presentation is displayed. This is where you create the actual

slides in the presentation. Most of the actual work in PowerPoint will be done in the presentation window.

At the right side of the presentation window you will see a vertical scroll bar. You may also see a

horizontal scroll bar at the bottom of your presentation if your presentation is wide, or if you zoom in on the

current slide. You can use the vertical scroll bar to scroll up and down through your slides. You can use the

horizontal scroll bar, if shown, to scroll left and right across the presentation slides.

Speaking of zooming the presentation, you can now easily zoom in to increase the magnification or

zoom out to decrease the magnification using the new “Zoom” slider that appears in the lower right corner of

the window. Also, to the left of that, you can see the various Presentation View Buttons that allow you to

switch the view of your presentation, as needed.

Now that we have an overview of the major onscreen elements, where they are located by default,

and what they are called, we can now look at the general use and functionality of the various onscreen

elements within the PowerPoint application.
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Getting Acquainted with PowerPoint

1.4- The Title Bar:

The Title Bar is the bar that runs across the top of the application window. The name of the

presentation that you are working on will be displayed in the center of this bar. At the right end of the Title

Bar is a button group. There are five buttons in this group in PowerPoint 2013 and three in PowerPoint 2010

and 2007. They are, from left to right, “Microsoft PowerPoint Help,” “Ribbon Display Options,” “Minimize,”

“Maximize/Restore Down,” and “Close.” In PowerPoint 2010 and 2007, only the last three buttons

mentioned are displayed. Other than the “Microsoft PowerPoint Help” button, these buttons affect the

display of the application window.

In PowerPoint 2013, you can click the “Microsoft PowerPoint Help” button to open a separate

window where you can search for help topics within PowerPoint. Clicking the “Ribbon Display Options”

button will show you options for changing the display of the Ribbon in a drop-down menu. You can click on

the choice of Ribbon display that you prefer within this drop-down menu to set the appearance of the

Ribbon within PowerPoint 2013.

Clicking the “Minimize” button will send the application window down to the Windows Taskbar where

you can view it again later by clicking on its entry within the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will

also toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down”

button will change the size of the window, allowing you to size and position it onscreen as you wish using

your mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the PowerPoint application. If you have unsaved

changes in any open presentations, you will be prompted to save those changes before the program closes.

1.5- The Ribbon:

The main tool available for you to use in PowerPoint is the Ribbon. This object allows you to perform

all of the commands available in the program. The Ribbon is divided into tabs. Within these tabs are

different groups of commands. The commands in each group can be accessed either through the use of

buttons, boxes, or menus that are available within the group.

Also note that for advanced options, or for users more familiar with the old “dialog box” functionality

of PowerPoint, you can click the Dialog Box launcher button that appears in the lower right corner of each

group on the currently displayed, or “active,” tab within the Ribbon in order to open a dialog box of options

that are available for the group.

You should also notice that you can double-click on the active tab within the Ribbon to both hide and

show the contents of the Ribbon. This can be a handy way to gain additional workspace while composing

the slides of the active presentation.

You can simply click on the main tabs shown in the Ribbon to switch the groups displayed. The

default tabs shown in the Ribbon are: “File” (2013:2010 Only), “Home,” “Insert,” “Design,” “Transitions”

(2013:2010 Only), “Animations,” “Slide Show,” “Review,” and “View.” You can also enable the “Developer”

tab, if using macros or code.

In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that

will appear within the Ribbon when you have a particular type of object selected in your presentation. You

will see contextual tabs appear, for example, when you have either a picture, table, diagram, drawing, or

chart selected within your presentation slide. The groups that then appear on the contextual tabs will be

directly related to the type of object selected. You can make the contextual tabs disappear by clicking away

from the selected object within the presentation window.Sa
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1.7- The Microsoft Office Button- 2007 Only:

The Microsoft Office button gives you access to your basic file management commands in

PowerPoint 2007. For upgrading users, you will find that this button replaces the functionality previously

found under the “File” command in the old Menu Bar.

When you click this button, you will see a panel of commands appear. At the left side of the panel is

a listing of the most basic and fundamental file management commands. You can find the following

commands in the upper section of the command menu: “New,” “Open,” “Save,” and “Save As.” In the section

below that, you will find commands for the most common tasks performed with a finished presentation:

“Print,” “Prepare,” “Send,” and “Publish.” At the bottom of the command list is the “Close” command, which

you can use to close the current presentation.

To the right of the command menu is a listing of the most recently opened presentations. Microsoft

PowerPoint still maintains a default listing of the nine most recently opened presentations in the “Recent

Presentations” section. You can click on the name of a presentation listed here to quickly reopen a recently

accessed presentation. As before, you can increase or decrease the number of recently opened

presentations shown in this section by changing Microsoft PowerPoint’s default options. We will cover these

options much later, but it is useful to note that they can be accessed by clicking the “PowerPoint Options”

button in the lower right corner of this panel. For upgrading users, note that this replaces the options that

used to be found by selecting the “Tools| Options..” command from the old Menu Bar. You can also click the

“Exit PowerPoint” button that is located in the lower right corner of this panel to exit the entire application.

You will be prompted to save any unsaved changes to any open presentations before PowerPoint closes.

Getting Acquainted with PowerPoint

1.6- The “File” Tab and Backstage View- 2013:2010:

Starting in PowerPoint 2010, the “File” tab within the Ribbon replaces the functionality of the older

“Microsoft Office” button that appeared in PowerPoint 2007. You can click the “File” tab in the Ribbon to

open a view of the presentation called the “Backstage View.” In this view, you can perform all of your file

management. This includes performing functions such as saving your file, opening an existing file, or

creating a new file.

The “File” tab is shown in a different color so that you can easily locate it. When you click the “File”

tab within the Ribbon, you will no longer see the contents of the file that you were working on, but rather you

will see the “Backstage View” of your file. The commands that are shown at the left side of the view are the

file management commands that are available for your program.

When you click on a command in this section of commands at the far left side of the backstage view,

you will then see additional options for the selected command appear to the right within the Backstage

View. You can then make additional selections in the new section, as needed. For example, to create a new

presentation, you click the “New” command and then select the desired presentation template to use from

the listing shown to the right in the Backstage View.
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1.8- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. It can be placed below the

Ribbon if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the toolbar

and then selecting the “Show Below the Ribbon” command. To reset its default location click, the same

“Customize Quick Access Toolbar” button and then choose the “Show Above the Ribbon” command.

This is the only toolbar available for use in PowerPoint. By default, you have buttons for quick

access to the following commands: “Save,” “Undo,” “Redo (Repeat).” However, you can easily add buttons

to this toolbar for the functions that you use most. One way to add a button to the Quick Access toolbar is to

right-click on any command button or function within the Ribbon you want to add, and then choose the “Add

to Quick Access Toolbar” command. To remove a button that you have added to the Quick Access toolbar

by right-click the button to remove, and then choose the “Remove from Quick Access Toolbar” command.

Note that you can more thoroughly customize the Quick Access toolbar by clicking the “Customize

Quick Access Toolbar” button, and then choosing the “More Commands…” command. This opens the

“PowerPoint Options” window. At the right side of the panel are two sets of command button listings. The

listing at the far right of the panel is the set of button commands that are currently shown in the Quick

Access toolbar. The order in which the commands appear in this list from top to bottom is the order in which

they will display from left to right within the Quick Access toolbar. To the left of this panel is a listing of

commands that you can add to the Quick Access toolbar. You can select which functions are shown in this

list by selecting a command grouping to display from the “Choose commands from:” drop-down that is

located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to

add from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select

it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting

a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When

you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower

right corner of the “PowerPoint Options” window to save and apply your changes.

Getting Acquainted with PowerPoint

1.9- Touch Mode- 2013:

Because of the increased use of tablets, PowerPoint 2013 has been redesigned with a new mode to

allow for easier access to the buttons and other commands within the Ribbon and Quick Access toolbar.

This mode is called touch mode. When you enter touch mode, the Ribbon and Quick Access toolbar are

enlarged and extra space is added around the buttons and commands within the Ribbon and Quick Access

toolbar so that you can more easily access them on your touch-based tablet.

To enable touch mode within PowerPoint 2013, click the small drop-down arrow at the right end of

the Quick Access toolbar to display a listing of the most commonly used commands. Then click or tap the

“Touch/Mouse Mode” command in the drop-down menu to add that button to the Quick Access toolbar.

You can then enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button

within the Quick Access toolbar. From the drop-down menu that appears, select the mode you prefer to use:

“Mouse” or “Touch.” When “Touch” mode is enabled the buttons within the Ribbon and Quick Access

toolbar appear larger and with more space surrounding them onscreen. You can select the “Mouse” choice

to toggle touch mode off, restoring the default size of the buttons onscreen.Sa
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Getting Acquainted with PowerPoint

1.10- The Scroll Bars:

Depending upon your magnification level, scroll bars can appear both vertically and horizontally

along the right and bottom sides of your presentation slide. They have arrows at the each end that point in

the direction in which they will scroll the slide when you click them. Of course, as the name implies, you

simply use the scroll bars to scroll through your slide’s content. You may click the arrows at the ends of the

scroll bars to move through the slides, or you may click and drag the box inside of the scroll bars to move

across the slide more rapidly. If you have a mouse with a scrolling wheel, you can simply roll the scroll

wheel on your mouse up or down to vertically scroll through the slides in your presentation, as the scroll

wheel on your mouse is typically set to work with the vertical scroll bar in Microsoft PowerPoint.

Also note the double-pointing up and down arrows at the bottom of the vertical scroll bar. You can

click these button to also move to the “Previous Slide” or “Next Slide” in your publication.

1.11- The Presentation View Buttons:

When you are working on your presentation in PowerPoint, you will find that you are switching views

of your presentation frequently. To change the view of your presentation, you can click the desired

presentation view button in the lower right corner of the screen. Also note that you can select the “View” tab

in the Ribbon, and then click the command buttons that appear within the left section of the “Presentation

Views” group to switch between the views of a presentation. This is simply an alternate way of switching

between the presentation views. When you create a new presentation in PowerPoint, the new presentation

will open in “Normal” view. In “Normal” view, note that at the left side of the presentation is a pane that

allows you to access two other views: “Slides” and “Outline.” You also have a pane at the bottom of the

slide that you can use to access “Notes Page” view. We will examine each of these different views in later

chapters.

1.12- The Zoom Slider:

In the lower right corner of the application window, you can see the new Zoom slider that is available

in PowerPoint. You can use this to change the magnification level of the slides in your presentation. This

does not modify the presentation in any way, but rather changes your perception of how close or far away

the slides in your presentation appear onscreen.

You can easily change the magnification level by using the Zoom slider. You can click and drag the

slider left towards the minus symbol to shrink the magnification level, which appears as a percentage to the

left of the zoom slider. You can also click and drag the slider to the right, or towards the plus sign, to

increase the magnification level. Note that if you increase the slide magnification to the point that it can no

longer be fully displayed horizontally, the horizontal scroll bar will appear at the bottom of the slide to allow

you to scroll left and right to fully inspect the slide at your desired magnification level.

You can also change the magnification using the settings available in the “Zoom” dialog box. You

can access this dialog box by clicking the actual zoom magnification level shown in the Status Bar, or by

clicking the “View” tab in the Ribbon, and then clicking the “Zoom” button in the “Zoom” group. In the “Zoom”

dialog box, you can select the desired zoom level by choosing an option from the “Zoom to” section, or by

entering a value into the “Percent:” spinner. Also note that you have a few other common zoom

magnification levels shown in the “Zoom” group in the Ribbon that you can click in order to change the

magnification. Once you have set your desired magnification level, click the “OK” button to apply it.Sa
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Getting Acquainted with PowerPoint

1.13- The Status Bar:

At the bottom of the application window is a long, thin, horizontal bar in which you find objects such

as the “Zoom Slider” and the “Presentation Views.” The bar within which these tools appear is called the

Status Bar. Here you can see various statuses monitored within PowerPoint, such as the magnification level

and the current slide number and total count of slides. You can choose which statuses you wish to show or

hide in the Status Bar, making this tool much more functional than it was in previous releases. You can see

what statuses are currently shown or hidden in this bar by simply right-clicking your mouse anywhere in the

Status Bar to view the “Customize Status Bar” panel. This panel shows a listing of the available tools and

statuses that you can show or hide in the Status Bar. Any listed objects that appear with a check to the left

of their names are already being shown in the Status Bar. Objects that do not have a check to the left of

their names in this list are not currently being displayed in the Status Bar. You can click on the name of any

object in this list to toggle the display from on to off, or vice versa.

1.14- The Mini Toolbar:

Another feature in Microsoft PowerPoint is the Mini toolbar. When you select text within the

presentation and hold your mouse pointer over it, you will see a small dimmed-out toolbar appear next to

the selection. You can roll your mouse pointer over the faded-out toolbar to make it appear solid. You can

then select from the many buttons that appear in the Mini toolbar to apply quick formatting to the selection.

1.15- Keyboard Shortcuts:

The changes to the visual interface that were implemented in PowerPoint 2007 have also affected

the use of keyboard shortcuts within the application. While many things have changed, many other things

have stayed the same to assist users in the migration to PowerPoint from versions prior to 2007. First off,

you should be aware that all of the “Ctrl” key keyboard shortcuts remain intact. So, for example, you can still

enter shortcuts like “Ctrl” plus the “S” key to quickly save changes as you type. The major change has

occurred in using the “Alt” key keyboard shortcuts. Once again, for upgrading users, it may be reassuring to

note that you can still use any of the “Alt” keyboard shortcuts from PowerPoint 2003. However, there is no

longer any visual way to remember what they were due to the removal of the Menu Bar. So if you use the

old “Alt” keyboard shortcuts, then you must enter them strictly from memory.

If you are new to PowerPoint, then you may be wondering what a “keyboard shortcut” is. A keyboard

shortcut simply allows you to press a combination of keyboard characters in order to execute a command

function instead of clicking a button in the Ribbon or the Quick Access toolbar. While you may never really

use them, many users who type significant amounts of text find it tiresome to always have to reach for their

mouse. These users may favor the use of keyboard shortcuts, instead, as it allows them to perform many

command functions while keeping their hands on the keyboard.

Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and

then entering another keystroke or set of keystrokes. You then release the “Ctrl” or “Alt” key. In previous

releases, you could see the “Ctrl” key keyboard shortcuts listed next to their corresponding command.

Starting in PowerPoint 2007, you will see them listed in the small pop-up windows that appear when you

hold your mouse pointer over any command function shown in the Ribbon. Note that not every command

function has a corresponding “Ctrl” key keyboard shortcut. In these cases, you can use the “Alt” key to

enable the new key badge system in PowerPoint. You can then use the key badge system to enter a

sequence of key strokes. This replaces the older “Alt” key keyboard shortcuts. Let’s look at how you canSa
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1.15- Keyboard Shortcuts- (cont’d.):

use the new key badge system in PowerPoint.

First, press the “Alt” key on your keyboard to display a set of key badges next to the various objects

in the Ribbon and the Quick Access toolbar. You then press the key on your keyboard that corresponds to

the command function that you wish to show. You continue pressing the corresponding key badges until

you press the key badge for the command function that you want to execute.

If you happen upon a drop-down menu as you are entering your key badges, or your key badge

work simply opens up a dialog box, don’t worry. You can execute a command shown in a dialog box or in a

drop-down by looking to see if the command function that you want to execute has an underlined letter in its

name. If it does, you simply press the key on your keyboard that corresponds to the underlined letter. That

is the same thing as pressing a corresponding keyboard key when you see a key badge.

Getting Acquainted with PowerPoint
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USING THE TITLE BAR:

1. The Title Bar is the bar that runs across the top of the application window.

2. The name of the presentation that you are working on will be displayed in the center of this bar.

3. At the right end of the Title Bar is a button group. There are five buttons in this group in PowerPoint

2013 and three in PowerPoint 2010 and 2007. They are, from left to right, “Microsoft PowerPoint Help,”

“Ribbon Display Options,” “Minimize,” “Maximize/Restore Down,” and “Close.” In PowerPoint 2010 and

2007, only the last three buttons mentioned are displayed. Other than the “Microsoft PowerPoint Help”

button, these buttons affect the display of the application window.

4. In PowerPoint 2013, you can click the “Microsoft PowerPoint Help” button to open a separate window

where you can search for help topics within PowerPoint.

5. Clicking the “Ribbon Display Options” button will show you options for changing the display of the

Ribbon in a drop-down menu. You can click on the choice of Ribbon display that you prefer within this

drop-down menu to set the appearance of the Ribbon within PowerPoint 2013.

6. Clicking the “Minimize” button will send the application window down to the Windows Taskbar where

you can view it again later by clicking on its entry within the Windows Taskbar.

7. Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will also

toggle the function of the same button to the “Restore Down” command.

8. Clicking the “Restore Down” button will change the size of the window, allowing you to size and position

it onscreen as you wish using your mouse. When you click the “Restore Down” button, it will toggle back

into the “Maximize” button.

9. Clicking the “Close” button will simply close the PowerPoint application. If you have unsaved changes in

any open presentations, you will be prompted to save those changes before the program closes.

USING THE RIBBON:

1. Double-click on the active tab within the Ribbon to both hide and show the contents of the Ribbon. This

can be a handy way to gain additional workspace while composing the text of the active presentation.

2. Click on the main tabs shown in the Ribbon to switch the groups displayed. The default tabs shown in

the Ribbon are: “File” (2013:2010 Only), “Home,” “Insert,” “Design,” “Transitions” (2013:2010 Only),

“Animations,” “Slide Show,” “Review,” and “View.” You can also enable the “Developer” tab, if using

macros or code. In addition to the primary tabs available for you to use in PowerPoint, you will also see

special “contextual” tabs that will appear within the Ribbon when you have a particular type of object

selected in your presentation. You can make the contextual tabs disappear by clicking away from the

selected object.

3. Within the selected, or “active,” tab are different groups of commands. The commands in each group

can be accessed either through the use of buttons, boxes, or menus that are available within the group.

4. Also note that in order to access advanced options, or for users more familiar with the old “dialog box”

functionality of PowerPoint , you can click the Dialog Box launcher button that appears in the lower right

corner of some groups on the currently displayed, or “active,” tab within the Ribbon in order to open a

dialog box of options that are available for the group.

ACTIONS-

Getting Acquainted with PowerPoint
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USING THE “FILE” TAB AND BACKSTAGE VIEW- 2013:2010:

1. Starting in PowerPoint 2010, the “File” tab within the Ribbon replaces the functionality of the older

“Microsoft Office” button that appeared in PowerPoint 2007.

2. You can click the “File” tab in the Ribbon to open a view of the presentation called the “Backstage

View.”

3. The commands that are shown at the left side of the “Backstage View” are the file management

commands that are available for your program.

4. When you click on a command in this section of commands at the far left side of the Backstage View,

you will then see additional options for the selected command appear to the right within the Backstage

View.

5. You can then make additional selections in the new section, as needed.

USING THE MICROSOFT OFFICE BUTTON- 2007 ONLY:

1. Click this button to see a command panel appear.

2. At the left side of the panel is a listing the most basic and fundamental file management commands from

which you can choose.

3. To the right of the command menu is a listing of the most recently opened presentations. You can click

on the name of a presentation listed here to quickly reopen a recently accessed presentation.

4. You can access the default options in PowerPoint by clicking the “PowerPoint Options” button in the

lower right corner of this panel.

5. You can click the “Exit PowerPoint ” button that is located in the lower right corner of this panel to exit

the PowerPoint application.

ACTIONS-

Getting Acquainted with PowerPoint

USING THE QUICK ACCESS TOOLBAR:

1. You can place the Quick Access Toolbar below the Ribbon by clicking the “Customize Quick Access

Toolbar” button at the right end of the toolbar and then selecting the “Show Below the Ribbon”

command.

2. You can reset it to its default location by clicking the same “Customize Quick Access Toolbar” button

and then choosing the “Show Above the Ribbon” command.

3. One way to add a button to the Quick Access toolbar is to right-click on any command button or function

within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command.

4. You can easily remove a button that you have added to the Quick Access toolbar by right-clicking on the

button that you wish to remove, and then choosing the “Remove from Quick Access Toolbar” command.

5. Also note that you can more thoroughly customize the Quick Access toolbar by clicking the “Customize

Quick Access Toolbar” button, and then choosing the “More Commands…” command. This opens the

“PowerPoint Options” window.

6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set

of button commands that are currently shown in the Quick Access toolbar. To the left of this panel is a

listing of commands that you can add to the Quick Access toolbar. You can select which functions are

shown in this list by selecting a command grouping to display from the “Choose commands from:” drop-

down that is located above the list.

(cont’d.)Sa
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USING THE QUICK ACCESS TOOLBAR- (CONT’D.):

7. To add a command to the Quick Access toolbar from this list, click on the command that you wish to add

from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

8. You can remove a command from the Quick Access toolbar list at the right by clicking on it to select it,

first. Then just click the “Remove” button to remove it from the list.

9. You can change the order in which the buttons appear in the Quick Access toolbar by selecting a

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in

the lower right corner of the “PowerPoint Options” window to save and apply your changes.

ACTIONS-

Getting Acquainted with PowerPoint

USING THE SCROLL BARS:

1. The scroll bars can appear both vertically and horizontally along the right and bottom sides of your

presentation window. They have arrows at the each end that point in the direction in which they will

scroll the presentation slide when you click them.

2. You may click the arrows at the ends of the scroll bars to move through the presentation slides, or you

may click and drag the box inside of the scroll bars to move through the presentation more rapidly.

3. If you have a mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or

down to vertically scroll through your presentation, as the scroll wheel on your mouse is typically set to

work with the vertical scroll bar in Microsoft PowerPoint.

4. Also note the double-pointing up and down arrows at the bottom of the vertical scroll bar. You can click

these button to also move to the “Previous Slide” or “Next Slide” in your publication.

USING TOUCH MODE- 2013 ONLY:

1. To enable touch mode within PowerPoint 2013, click the small drop-down arrow at the right end of the

Quick Access toolbar to display a listing of the most commonly used commands.

2. Then click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the

Quick Access toolbar.

3. You can then enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button

within the Quick Access toolbar.

4. From the drop-down menu that appears, select the mode you prefer to use: “Mouse” or “Touch.”

5. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar appear larger

and with more space surrounding them onscreen.

6. You can select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons

onscreen.
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USING THE PRESENTATION VIEW BUTTONS:

1. To change the view of your presentation, you can click the desired presentation view button in the lower

right corner of the screen.

2. Also note that you can select the “View” tab in the Ribbon, and then click the command buttons that

appear within the left section of the “Presentation Views” group to switch between the views of a

presentation. This is simply an alternate way of switching between the presentation views.

USING THE ZOOM SLIDER:

1. You can change the magnification level by using the Zoom slider. You click and drag the slider left to

decrease the magnification level, or click and drag the slider to the right to increase the magnification

level.

2. You can also change the magnification using the settings available in the “Zoom” dialog box. You can

access this dialog box by clicking the actual zoom magnification level shown in the Status Bar, or by

clicking the “View” tab in the Ribbon, and then clicking the “Zoom” button in the “Zoom” group. Also note

that you have a few other common zoom magnification levels shown in the “Zoom” group in the Ribbon

that you can click in order to change the magnification.

3. In the “Zoom” dialog box, you can select the desired zoom level by choosing an option from the “Zoom

to” section, or by entering a value into the “Percent:” spinner.

4. Once you have set your desired magnification level, you can then click the “OK” button to apply the

changes to the presentation.

ACTIONS-

Getting Acquainted with PowerPoint

USING THE STATUS BAR:

1. At the bottom of the application window is a long, thin, horizontal bar called the Status Bar. Here you

can see various statuses that are capable of being monitored in PowerPoint, such as the magnification

level and the current slide number and total count of slides in the presentation.

2. You can choose which statuses you wish to show or hide in the Status Bar by simply right-clicking your

mouse anywhere in the Status Bar to view the “Customize Status Bar” panel.

3. This panel shows a listing of the available tools and statuses that you can show or hide in the Status

Bar. Any listed objects that appear with a check to the left of their names are already being shown in the

Status Bar. Objects that do not have a check to the left of their names in this list are not currently being

displayed in the Status Bar.

4. You can click on the name of any object in this list to toggle the display from on to off, or vice versa.

USING THE MINI TOOLBAR:

1. When you select text within a slide and hold your mouse pointer over it, you will see a small dimmed-out

toolbar appear next to the selection.

2. You can roll your mouse pointer over the faded-out toolbar to make it appear solid.

3. You can then select from the many buttons that appear in the Mini toolbar to apply quick formatting to

the selection.
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USING “CTRL” KEY KEYBOARD SHORTCUTS:

1. If you are entering a keyboard shortcut that begins with the “Ctrl” key, then simply press and hold down

the “Ctrl” key.

2. Then simultaneously press any other keys listed in the “Ctrl” key shortcut once.

3. Then release the “Ctrl” key.

USING “ALT” KEY KEYBOARD SHORTCUTS:

1. Press the “Alt” key to enable the key tip badges.

2. Press the key on your keyboard that corresponds to the key tip badge that you wish to follow.

3. Continue to press the corresponding key tip badge until you reach the command that you wish to

execute. Note that if you see a command that has an underlined letter in its name, you can press the

corresponding key on your keyboard to execute it, just as if the underlined letter were a key tip badge.

4. Press the key on your keyboard that corresponds to the key tip badge or underlined letter in the

command function that you wish to execute.

ACTIONS-

Getting Acquainted with PowerPoint
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EXERCISES-

Getting Acquainted with PowerPoint
Purpose:

1. To be able to find and use the basic objects in the PowerPoint environment

Exercises:

1. Open your PowerPoint application.

2. Find the Zoom Slider.

3. Find the Quick Access toolbar.

4. Find the Ribbon.

5. Locate the Status Bar at the bottom of the screen.

6. Exit the PowerPoint application.
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CHAPTER 2-

Creating Basic Presentations

2.1- Opening Presentations- 2013 Only

2.2- Opening Presentations- 2010 Only

2.3- Opening Presentations- 2007 Only

2.4- Closing Presentations

2.5- Creating New Presentations- 2013:2010

2.6- Creating New Presentations- 2007 Only

2.7- Saving Presentations- 2013 Only

2.8- Saving Presentations- 2010 Only

2.9- Saving Presentations- 2007 Only

2.10- Recovering Unsaved Presentations- 2013 Only

2.11- Inserting New Slides

2.12- Applying Slide Layouts

2.13- Sharing Presentations- 2013 Only

2.14- Using the “Save & Send” Features- 2010 Only

2.15- Working with PowerPoint File Formats
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Creating Basic Presentations

2.1- Opening Presentations- 2013 Only:

To open a presentation, you must first know where the presentation you want to open is located.

When you initially open PowerPoint, you can see a listing of recently opened presentations shown in the

panel at the left side of the startup screen, under the “Recent” section. You can open one of these listed

presentations by clicking on its name within the panel to reopen it. However, if the presentation you want to

open is not shown in the listing, then you can click the “Open Other Presentations” command within the

panel reveal in the “Open” category within the backstage view. If you are already working within PowerPoint

and wish to open another presentation, you can also display the “Open” category within the backstage view

by clicking the “File” tab within the Ribbon and then clicking the “Open” command at the left side of the

backstage view.

At that point, you can see the locations within which you can look for the file to open displayed within

the “Places” section to the right of the command panel in the backstage view. If the file that you wish to open

is saved within your SkyDrive, then click the “SkyDrive” choice within the “Places” section. If the file that you

want to open is located on your computer, then click the “Computer” command within the “Places” section.

You will then see any recently accessed folders within your selected place listed within the “Recent Folders”

section. You can click one of these folders to open the location within the “Open” dialog box. If there are no

folders listed within these sections, or if the folder you want to open is not listed, then you can click the

“Browse” button to launch the “Open” dialog box where you can select a folder to view.

In the “Open” dialog box that appears, you can navigate to the folder location you want to view if

needed. Within the selected folder you should see an icon for the file that displays the presentation file’s

name within the files and folders shown in the “Open” dialog box.

To open a file from the selected location, click the icon for the file that you want to open and then

click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could also just

double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

You can also use this dialog box to simultaneously open multiple presentations within the same

folder. To do this you hold down the “Ctrl” key on your keyboard and then click on each file that you want to

open if they are non-adjacent (not next to each other) files within the selected folder. If the files are adjacent

(next to each other), you can click the first file, hold down “Shift” (instead of “Ctrl”) and click the last file in the

list that you want to select. Everything between the two files will be selected. Once you have selected your

files, release any keyboard keys that you are holding down and then click the “Open” button in the lower

right corner of the “Open” dialog box. This will open all of the highlighted, or selected, presentations.

Also notice that if you are simply trying to open a recently accessed presentation, you can select the

“Recent Presentations” command within the “Places” section in the “Open” category of the backstage view.

You can then click on the name of any recently opened files that appear in the list to the right of the

command panel to reopen them. This replicates the “Recent” category shown in the startup screen in

PowerPoint.

Another new improvement in PowerPoint 2013 is that when you open a presentation that you were

previously working on, PowerPoint remembers the place within the presentation that you were last at, and

displays a handy tag at the right side of the presentation window that you can click to quickly return to the

last place within the presentation. This can save you having find the place you were last at within a

presentation so that you can continue editing or creating the content. Note that you do need to click the tag

immediately upon opening the presentation as it will disappear if you begin to manually scroll through the

presentation content.
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Creating Basic Presentations

2.2- Opening Presentations- 2010 Only:

In this chapter, we will explore the fundamental skills that you must acquire to create basic

presentations within the PowerPoint program. You will learn to create new presentations, open previously

created presentations, save presentation changes, and then close those presentations.

This particular lesson will acquaint you with the process of opening a presentation. To open a

presentation, you must first know where the presentation you want to open is located. This location could be

within a folder on your computer, a network folder, a CD-ROM, or perhaps located on some other type of

removable media. Once you know where the file is located, you open it by using the “Open” dialog box.

You can access this dialog box by clicking the “File” tab in the Ribbon and then clicking the “Open”

command button. In the “Open” dialog box that appears, you navigate to the location of the presentation you

want to open. You should see an icon for the presentation file along with the presentation’s file name in the

files and folders shown in the “Open” dialog box.

To open a file from the location that you’ve selected, you can click the icon for the file that you want

to open, and then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you

could also just double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

You can also use this dialog box to simultaneously open multiple presentations from the same

location. To do this, follow the steps above, but this time when selecting the files from the listing shown in

the “Open” dialog box, click on the first file to open. If the other files you want to open are non-adjacent (not

next to each other) files, then hold down the “Ctrl” key on your keyboard and click on each other file that you

want to open. If the files are adjacent (next to each other), hold down “Shift” (instead of “Ctrl”) and click the

last file in the list. Everything between the two will be selected. Once you have selected your files, release

any keyboard keys that you are holding down and then click the “Open” button in the lower right corner of

the “Open” dialog box. This will open all of the highlighted, or selected, presentations.

Also notice that if you are simply trying to open a recently accessed presentation, you can click the

“File” tab in the Ribbon and then click the “Recent” command. You can then click on the name of the

recently opened file that appears in the listing in the center of the backstage view.

2.3- Opening Presentations- 2007 Only:

In this chapter, we will explore the fundamental skills that you must acquire to create basic

presentations within the PowerPoint program. You will learn to create new presentations, open previously

created presentations, save presentation changes, and then close those presentations.

This particular lesson will acquaint you with the process of opening a presentation. To open a

presentation, you must first know where the presentation you want to open is located. This location could be

within a folder on your computer, a network folder, a CD-ROM, or perhaps located on some other type of

removable media. Once you know where the file is located, you open it by using the “Open” dialog box.

You can access this dialog box by clicking the Microsoft Office button and then choosing the “Open”

command. In the “Open” dialog box that appears, you use the navigation tools to select the location of the

presentation you want to open. You should see an icon for the presentation file along with the presentation

file’s name, in the files and folders shown in the “Open” dialog box.

To open a file from the location that you’ve selected, you can click the icon for the file that you want

to open, and then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you

could also just double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

You can also use this dialog box to simultaneously open multiple presentations from the same

location. To do this, follow the steps above, but this time when selecting the files from the listing shown in

the “Open” dialog box, click on the first file to open. If the other files you want to open are non-adjacent (notSa
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2.4- Closing Presentations:

If you have multiple presentations open, you may want to close one of them. To close a presentation

you can click the “x” in the upper right corner of the application window to close the current presentation.

Clicking the “x” is equivalent to executing the “Close” command. If you only have a single presentation open

and you want to leave the PowerPoint application open, then click the “File” tab in the Ribbon or click the

Microsoft Office button and then click the “Close” command to close the file and leave the program open. If

you click the “x” in the upper-right corner of the application window with only one presentation open, you will

close the presentation and also exit the application.

2.6- Creating New Presentations- 2007 Only:

To create a new presentation, click the Microsoft Office button and then select the “New” command.

This will launch the “New Presentation” window. Here you can choose to start a new presentation from one

of the many templates available, or you can choose to simply create a new blank presentation.

In the “New Presentation” window, you select a category at the left side of this window to display the

content for the selected category at the right side of this window. For whichever category is selected, you

will see several common items that you can create in the area to the right. If you want to create a new,

blank presentation, select the “Blank and recent” category. Then select the “Blank Presentation” choice in

the section at the right. Then click the “Create” button in the lower right corner of this window.

2.3- Opening Presentations- 2007 Only (cont'd.):

next to each other) files, then hold down the “Ctrl” key on your keyboard and click on each other file that you

want to open. If the files are adjacent (next to each other), hold down “Shift” (instead of “Ctrl”) and click the

last file in the list. Everything between the two will be selected. Once you have selected your files, release

any keyboard keys that you are holding down and then click the “Open” button in the lower right corner of

the “Open” dialog box. This will open all of the highlighted, or selected, presentations.

Also notice that if you are simply trying to open a recently accessed presentation, then you may be

able to simply click the Microsoft Office button and then click on the name of the recently opened file that

appears in the list at the right side of the command panel.

2.5- Creating New Presentations- 2013:2010:

When you first open PowerPoint 2013, you will see a startup screen that allows you to create a new

presentation. Simply click the type of presentation that you want to create within the listing of available

templates that appears at the right side of the startup screen.

If you already have opened a presentation in PowerPoint 2013 or PowerPoint 2010, you can view a

similar screen by clicking the “File” tab within the Ribbon and then selecting the “New” command at the left

side of the backstage view.

In the listing of available templates that appears to the right in the backstage view, you can choose

to start a new presentation from one of the many templates available or you can choose to simply create a

new blank presentation by clicking the desired template choice. You can then click either the “Create” or

“Download” buttons that appear to create a new presentation based on the selected template.

To create a new blank presentation in PowerPoint 2013, click the “Blank Presentation” choice in the

section at the right. If using PowerPoint 2010, then click the “Create” button in the lower right corner.
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2.7- Saving Presentations- 2013 Only:

When you save a presentation for the first time, you must use the “Save As” command so that you

can choose where to save the file and what to name it. To do this, click the “File” tab within the Ribbon.

Then click the “Save As” command in the command panel shown at the left side of the backstage view. To

the right of the command panel, under the “Places” section, you will see the places that are available for you

to save the file. These include your “SkyDrive” folder for Microsoft user accounts and your “Computer.”

When you save to your SkyDrive folder, the presentations will be saved on an online computer that you can

access from any computer that you can access with your Microsoft user account. If you select the

“Computer” choice, the file will be saved locally on the computer at which you are working.

If you are signed into your computer and Microsoft Office 2013 by using a Microsoft user account,

then you can click the “SkyDrive” choice under the “Places” section to save to your online SkyDrive folders.

After selecting this choice, you will see any recently selected SkyDrive folders shown to the right under the

“Recent Folders” section. You can click on a recently accessed folder to select it as the save location. At

that point a “Save As” dialog box will appear. If you have no folders listed in the “Recent Folders” section,

then instead click the “Browse” button to open a “Save As” dialog box where you can then select the

desired folder within the SkyDrive to use for the save operation.

Alternately, you can choose to save the file to your computer versus the SkyDrive. You may choose

to do this if you are not signed into Microsoft Office 2013 using a Microsoft user account, or if you know that

you will not need to access the file on any other computers. If this is the case, then you can select the

“Computer” choice under the “Places” section. Just as when saving to the SkyDrive, you can select a

recently used folder on your computer from the “Recent Folders” section or click the “Browse” button in

order to open the “Save As” dialog box.

After selecting a location to save the presentation file, the “Save As” dialog box appears. In this

dialog box, enter a file name into the “File name” field. File names should be short and descriptive.

PowerPoint will not let you use the following symbols in a file name: the colon [:], the forward slash [/], the

back slash [\], the greater than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe

symbol [|]. Give it a name that you will remember, and be sure to remember to which folder you saved it.

This latter step is often more crucial. People will often remember what they called a file, but can’t remember

into which folder they saved it. Once you have entered the file name and noted the save location, click the

“Save” button within the “Save As” dialog box to finish saving the file.

Once you’ve named the file and saved it, its name will appear in the title bar. After that, when you

make changes in the future that you want to save, you can just click the “Save” button in the Quick Access

toolbar, or click the “File” tab in the Ribbon and then click the “Save” command. You will not have to re-enter

the file name and select a location. PowerPoint will save the changes automatically to the existing file.
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2.9- Saving Presentations- 2007 Only:

After making any change to a presentation that you want to keep, you should save it. Learning to

save your work frequently is one of the most important computer skills you can have. When you save a

presentation for the first time, you must use the “Save As” dialog box. To open this dialog box, click the

Microsoft Office button, and then select the “Save As” command from the command panel. Here you need

to give PowerPoint both a location where presentation will be saved and a file name. Give it a name that

you will remember, and be sure to remember where you saved it.

After saving the file, its name appears in the presentation’s Title Bar. To save changes in the future,

you will not have to re-enter the name and location. To save changes to a presentation, either click the

Microsoft Office button and then click the “Save” command, or you can click the “Save” button in the Quick

Access toolbar to let PowerPoint automatically save the changes to the presentation to the same place with

the same name. File names may be up to 255 characters in length, but should probably be short and

descriptive. PowerPoint will not let you use the colon [:], the forward slash [/], the back slash [\], the greater

than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe symbol [|] in a file name.

2.8- Saving Presentations- 2010 Only:

After making any change to a presentation that you want to keep, you should save the presentation.

Learning to save your work frequently is one of the most important computer skills you can have.

When you save a presentation for the first time, you must use the “Save As” dialog box. To open this

dialog box, click the “File” tab in the Ribbon, and then click the “Save As” command from the command

panel to open the “Save As” dialog box. Here you need to give PowerPoint both a location where the

presentation will be saved and a file name. Give it a name that you will remember, and be sure to remember

where you saved it. File names may be up to 255 characters in length, but should probably be short and

descriptive. PowerPoint will not let you use the colon [:], forward slash [/], back slash [\], greater than sign

[>], the than sign [<], asterisk [*], double quotes [“”], or the pipe symbol [|] in file names.

Once you have named and saved the file, its name will appear in the presentation’s Title Bar. When

you save your changes in the future, you will not have to re-enter the name and location. To save changes

to a presentation you have saved once before, you can either click the “File” tab in the Ribbon and then

click the “Save” command, or you can click the “Save” button in the Quick Access toolbar to let PowerPoint

automatically save the changes to the presentation to the same place with the same name.

2.10- Recovering Unsaved Presentations- 2013 Only:

A new feature in PowerPoint 2013 allows you to attempt to recover unsaved presentation files. If you

want to see if PowerPoint has automatically saved a copy of an unsaved presentation you were working on,

select the “File” tab within the Ribbon and click the “Open” command at the left side of the backstage view.

In the area to the right of the command panel, select the “Recent Presentations” command. Then look at the

bottom of the pane that appears to the right. You should see a button far at the bottom of the “Recent

Presentations” section. Click this “Recover Unsaved Presentations” button to launch an “Open” dialog box

that displays recovered copies of unsaved presentations. It may be helpful to sort the files by the “Date

modified” column to display the listing of recoverable files by date, as the file names will not be of much use

in determining their content. Choose the copy h to recover from the list and then click the “Open” button

within the “Open” dialog box to reopen the recovered copy. If you successfully retrieve the contents of the

file, you should then save the file that you recovered.Sa
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2.11- Inserting New Slides:

When you create a new presentation, PowerPoint gives you one default slide that contains a “Title

Slide” layout. You can click into the placeholders shown in the title slide and type the text that you want to

have appear as the title and subtitle of your presentation. When you want to add another slide to your

presentation, you must then insert a new slide and also determine what placeholders will appear in the

slide. The slide layout that is applied to the slide determines which placeholders are placed into the new

slide. You can, however, also change the layout that is applied to a slide in order to change the

placeholders available. In this lesson, you will see how you can add a new slide to a presentation.

You can add a new slide that contains a “Title and Content” slide layout by simply clicking the “New

Slide” button in the “Slides” group on the “Home” tab in the Ribbon. You can click the drop-down part of this

button in order to show a drop-down menu that displays the various slide layouts that you may want to apply

instead of the default “Title and Content” slide layout. You can click on the name of one of the slide layouts

shown in the drop-down menu in order to create a new slide with the selected layout.

2.12- Applying Slide Layouts:

If you aren’t happy with the layout of the placeholders in your slide, you can apply a new layout to

the slide. When you apply a new slide layout, you determine what placeholders you will be placing on the

slide. You can also reset your currently selected slide’s layout back to its default in order to reset its

placeholders, if desired.

To apply or change a slide layout, just select the slide to which you want to apply a new slide layout.

You can then click the “Slide Layout” button in the “Slides” group on the “Home” tab in the Ribbon. In the

drop-down menu that appears, click on the slide layout that you want to apply to the slide.

If you want to reset your current slide’s layout back to its default placeholder positioning and

formatting, then click the “Reset” button in the “Slides” group on the “Home” tab in the Ribbon. This will

reset the current slide’s placeholders.

2.13- Sharing Presentations- 2013 Only:

PowerPoint 2013 has many different methods you can use to share your finished presentations with

others. To share a presentation, click the “File” tab in the Ribbon and then select the “Share” command in

the command panel at the left side of the Backstage View. In the middle section, you will see the various

options that you have for sharing a completed presentation in the “Share” list. You can click on any one of

these options to then display more specific information in the far right panel of the Backstage View. You can

then make your desired selections, or click the required buttons to format your presentation and send it as

needed. The options that you have are “Invite People,” “Email,” “Present Online,” and “Publish Slides.”

Depending upon which selection you make, the instructions and options will vary. Simply follow the

onscreen instructions shown in the right panel to share the presentation using the selected sharing method.
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2.14- Using the “Save & Send” Features- 2010 Only:

PowerPoint 2010 has many different delivery methods that you can use to package and send your

finished presentations to others. You will find many of these methods shown in the “Save & Send” section of

the Backstage View. To access these settings, click the “File” tab in the Ribbon. Then select the “Save &

Send” command from the command panel at the left side of the Backstage View. In the middle section of

the window, you will see the various options that you have for saving and sending a completed presentation

in the “Save & Send” and “File Types” lists. You can click on any one of these options to then display more

specific information in the far right panel of the Backstage View. You can then make your desired

selections, or click the required buttons to format your presentation and send it as needed. The options that

you have are “Send Using E-mail,” “Save to Web,” “Save to SharePoint,” “Broadcast Slide Show,” “Publish

Slides,” “Change File Type,” “Create PDF/XPS Document,” “Create a Video,” “Package Presentation for

CD,” “and “Create Handouts.” Depending upon which selection you make, the instructions and options will

vary. Simply follow the onscreen instructions shown in the right panel in order to finish sending the

presentation using the selected delivery method.

2.15- Working with Presentation File Formats:

PowerPoint 2013:2007 save presentations using a file format that provides a smaller file size and

better security than the format used in prior versions of PowerPoint. However, you should be aware of the

file format if you will be sharing your presentation collaboratively with others who may need to use and edit

the presentation with an older version of PowerPoint. Some features of PowerPoint 2013:2007 aren’t

supported by older versions of PowerPoint. Also, if you save a PowerPoint 2013:2007 presentation using

the new PowerPoint file format, it will not be able to be opened in previous versions of PowerPoint by

default.

First off, there are now four different basic file types available starting in PowerPoint 2007. In

previous versions, you had two basic file types. You can recognize what type of file you are using by

examining the file extension of the presentation, which we will examine momentarily. In versions of

PowerPoint prior to 2007, you had “.ppt” files, which were the presentations, and you had “.pot” files, which

were presentation templates. Starting in PowerPoint 2007, you still have the basic distinction between

presentations and presentation templates, but you now also have another distinction- whether or not the

presentation or presentation template can contain macros or code. This is simply noted by an additional

letter in the file extensions used by the presentations and presentation templates in PowerPoint 2013:2007.

Starting in PowerPoint 2007, you have the “.pptx” file type. This is the default PowerPoint file format.

It is a basic PowerPoint presentation that does not contain macros or code. When you use the “Save As”

dialog box to save your presentation, if the file type shows “PowerPoint Presentation,” then you know this is

the file type you will be using when you save the presentation. In addition to this, you can also save a

presentation using the “.pptm” extension. This is a PowerPoint presentation that could potentially contain

macros or code. This also applies to presentation templates. A presentation template that does not have

any macros or code uses the “.potx” file extension. A presentation template that does allow for the

execution of macros or code uses the “.potm” file format.

Now, if you are creating a presentation in PowerPoint 2013:2007 that will need to be opened or

edited on a machine that doesn’t have PowerPoint 2013:2007, then you should simply use the old “.ppt” file

extension. This should be compatible with PowerPoint 97 through PowerPoint 2003. As always, you can

choose what type of file to save your presentation as by using the “Save as type:” drop-down in the “Save

As” dialog box.Sa
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2.15- Working with Presentation File Formats (cont’d.):

Now let’s look at what happens when you open a presentation in PowerPoint 2013:2007 that was

created in a previous version of PowerPoint. In this case, PowerPoint opens the presentation in

compatibility mode. You will see the words “Compatibility Mode” shown in the title bar of the presentation, if

this is the case. In compatibility mode, PowerPoint 2013:2007 disables any features that are not supported

by the older versions of PowerPoint. That way you can edit the presentation safely in PowerPoint

2013:2007, and save your changes in the original file format. This allows the creator, or other editors using

older versions of PowerPoint, to use the presentation after you have made changes.

In contrast to this, you can open presentations created in older versions of PowerPoint and save

them into the new PowerPoint file format, if you know that they will no longer need to be opened and edited

in an older version of PowerPoint.

If you are interested, Microsoft has a backwards-compatible file converter that you can download

from their website that allows your version of Microsoft Office 2000, XP, or 2003 to open and edit the new

PowerPoint 2013:2007 files.

Creating Basic Presentations
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OPENING PRESENTATIONS- 2013 ONLY:

1. When you initially open PowerPoint, you can see a listing of recently opened presentations shown in the

panel at the left side of the startup screen, under the “Recent” section.

2. You can open one of these listed presentations by clicking on its name within the panel to reopen it.

3. To open a presentation not shown in the listing, click the “Open Other Presentations” command within

the panel reveal the “Open” category within the backstage view.

4. If you are already working within PowerPoint and wish to open another presentation, you can also

display the “Open” category within the backstage view by clicking the “File” tab within the Ribbon and

then clicking the “Open” command at the left side of the backstage view.

5. At that point, you can see the locations within which you can look for the file to open displayed within the

“Places” section to the right of the command panel in the backstage view.

6. To open a file saved to your SkyDrive, click the “SkyDrive” choice within the “Places” section.

7. To open a file saved on your computer, click the “Computer” command within the “Places” section.

8. You will see any recently accessed folders within the selected place listed within the “Recent Folders”

section.

9. You can click one of these folders to open the location within the “Open” dialog box.

10. If there are no folders listed within these sections, or if the folder you want to open is not listed, then you

can click the “Browse” button to launch the “Open” dialog box where you can select a folder to view.

11. In the “Open” dialog box that appears, you can navigate to the folder location you want to view if

needed.

12. Within the selected folder you should see an icon for the file that displays the presentation file’s name

within the files and folders shown in the “Open” dialog box.

13. To open a file from the selected location, click the icon for the file that you want to open and then click

the “Open” button in the lower right corner of the “Open” dialog box.

14. Alternately, you could also just double-click on the icon of the file shown in the “Open” dialog box in

order to open the file.

15. To simultaneously open multiple non-adjacent presentations within the same folder shown in this dialog

box, hold down the “Ctrl” key on your keyboard and then click on each file that you want to open within

the selected folder to individually select them.

16. To simultaneously open multiple adjacent presentations within the same folder shown in this dialog box,

click the first file to select it, hold down the “Shift” key on your keyboard, and then click the last file to

select in the list. Everything between the two files will be selected.

17. After selecting your files, release any keyboard keys that you are holding down and then click the

“Open” button in the lower right corner of the “Open” dialog box to open all of the highlighted, or

selected, presentations.

18. If you are simply trying to open a recently accessed presentation, you can select the “Recent

Presentations” command within the “Places” section in the “Open” category of the backstage view and

then click on the name of any recently opened files that appear in the list to the right of the command

panel to reopen them. This replicates the “Recent” category shown in the startup screen in PowerPoint.

19. Another new improvement in PowerPoint 2013 is that when you open a presentation that you were

previously working on, PowerPoint remembers the place within the presentation that you were last at,

and displays a handy tag at the right side of the presentation window that you can click to quickly return

to the last place within the presentation. Note that you do need to click the tag immediately upon

opening the presentation as it will disappear if you begin to manually scroll through the presentation

content.Sa
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ACTIONS-

Creating Basic Presentations

OPENING PRESENTATIONS- 2010 ONLY:

1. Click the “File” tab in the Ribbon and then click the “Open” command button in the command panel.

2. In the “Open” dialog box that appears, navigate to the location of the presentation you want to open.

You should see an icon for the presentation file along with the presentation’s file name in the files and

folders shown in the “Open” dialog box.

3. To open a file from the location that you’ve selected, click the icon for the file that you want to open, and

then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could

also just double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

4. You can also use this dialog box to simultaneously open multiple presentations from the same location.

To do this, follow the steps above, but this time when selecting the files from the listing shown in the

“Open” dialog box, click on the first file to open. If the other files you want to open are non-adjacent (not

next to each other) files, then hold down the “Ctrl” key on your keyboard and click on each other file that

you want to open. If the files are adjacent (next to each other), hold down “Shift” (instead of “Ctrl”) and

click the last file in the list. Everything between the two will be selected. Once you have selected your

files, release any keyboard keys that you are holding down and then click the “Open” button in the lower

right corner of the “Open” dialog box. This will open all of the highlighted, or selected, presentations.

5. If you are simply trying to open a recently accessed presentation, you can click the “File” tab in the

Ribbon and then click the “Recent” command. You can then click on the name of the recently opened

file that appears in the listing in the center of the backstage view.

OPENING PRESENTATIONS- 2007 ONLY:

1. Click the Microsoft Office button and choose the “Open” command.

2. In the “Open” dialog box that appears, use the navigation tools in the dialog box to select the location of

the file you want to open. You should see an icon for the presentation file along with the presentation’s

name, in the files and folders shown within the “Open” dialog box.

3. To open a file from the location that you’ve selected, you can click the icon for the file that you want to

open, and then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately,

you could also just double-click on the icon of the file shown in the “Open” dialog box.

4. You can also use this dialog box to simultaneously open multiple presentations from the same location.

To do this, follow the steps above, but this time when selecting the files from the listing shown in the

“Open” dialog box, click on the first file to open. If the other files you want to open are non-adjacent (not

next to each other) files, then hold down the “Ctrl” key on your keyboard and click on each other file that

you want to open. If the files are adjacent (next to each other), hold down “Shift” (instead of “Ctrl”) and

click the last file in the list. Everything between the two will be selected. Once you have selected your

files, release any keyboard keys that you are holding down and then click the “Open” button in the lower

right corner of the “Open” dialog box. This will open all of the highlighted, or selected, presentations.

5. If you are simply trying to open a recently accessed presentation, then you may be able to simply click

the Microsoft Office button and then click on the name of the recently opened file that appears in the list

at the right side of the command panel.
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ACTIONS-

Creating Basic Presentations
CLOSING PRESENTATIONS:

1. If you have multiple presentations open, then to close a presentation you can just click the “x” in the

upper right corner of the application window to close the current presentation. Clicking the “x” is

equivalent to executing the “Close” command.

2. If you only have a single presentation open and you want to leave the PowerPoint application open,

then click the “File” tab in the Ribbon or click the Microsoft Office button and then click the “Close”

command to close the file and leave the program open.

3. If you click the “x” in the upper-right corner of the application window with only one presentation open,

you will close the presentation and also exit the application.

CREATING NEW PRESENTATIONS- 2007 ONLY:

1. Click the Microsoft Office button and then select the “New” command.

2. In the “New Presentation” window, you can select a category at the left side of this window to display the

content for the selected category at the right side of this window.

3. If you want to create a new, blank presentation then select the “Blank and recent” category.

4. Then select the “Blank Presentation” choice in the section at the right.

5. Then click the “Create” button in the lower right corner of this window.

CREATING NEW PRESENTATIONS- 2013:2010:

1. When you first open PowerPoint 2013, you will see a startup screen that allows you to create a new

presentation. Simply click the type of presentation that you want to create within the listing of available

templates that appears at the right side of the startup screen.

2. If you already have opened a presentation in PowerPoint 2013 or PowerPoint 2010, you can view a

similar screen by clicking the “File” tab within the Ribbon and then selecting the “New” command at the

left side of the backstage view.

3. In the listing of available templates that appears to the right in the backstage view, you can choose to

start a new presentation from one of the many templates available or you can choose to simply create a

new blank presentation by clicking the desired template choice. You can then click either the “Create” or

“Download” buttons that appear to create a new presentation based on the selected template.

4. To create a new blank presentation in PowerPoint 2013, click the “Blank Presentation” choice in the

section at the right. If using PowerPoint 2010, then click the “Create” button in the lower right corner.

SAVING PRESENTATIONS- 2013 ONLY:

1. To save a presentation for the first time, click the “File” tab within the Ribbon.

2. Click the “Save As” command in the command panel shown at the left side of the backstage view.

3. To the right of the command panel, under the “Places” section, you will see the places that are available

for you to save the file. These include your “SkyDrive” folder for Microsoft user accounts and your

“Computer.” If you save to your SkyDrive folder, the presentations will be saved on an online computer

that you can access from any computer that you can access with your Microsoft user account. If you

select the “Computer” choice, the file will be saved locally on the computer at which you are working.

(cont’d.)Sa
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ACTIONS-

Creating Basic Presentations
SAVING PRESENTATIONS- 2013 ONLY (CONT’D.):

4. If you are signed into your computer and Microsoft Office 2013 by using a Microsoft user account, then

you can click the “SkyDrive” choice under the “Places” section to save to your online SkyDrive folders.

5. After selecting this choice, you will see any recently selected SkyDrive folders shown to the right under

the “Recent Folders” section. You can click on a recently accessed folder to select it as the save

location.

6. At that point a “Save As” dialog box will appear.

7. If you have no folders listed in the “Recent Folders” section, then instead click the “Browse” button to

open a “Save As” dialog box where you can then select the desired folder within the SkyDrive to use for

the save operation.

8. Alternately, you can choose to save the file to your computer versus the SkyDrive. You may choose to

do this if you are not signed into Microsoft Office 2013 using a Microsoft user account, or if you know

that you will not need to access the file on any other computers. If this is the case, then you can select

the “Computer” choice under the “Places” section.

9. You can select a recently used folder on your computer from the “Recent Folders” section or click the

“Browse” button in order to open the “Save As” dialog box.

10. After selecting a location to save the presentation file, the “Save As” dialog box appears.

11. In the “Save As” dialog box, enter a file name into the “File name” field. Give it a name that you will

remember, and be sure to remember to which folder you saved it. This latter step is often more crucial.

People will often remember what they called a file, but can’t remember into which folder they saved it.

12. Once you have entered the file name and noted the save location, click the “Save” button within the

“Save As” dialog box to finish saving the file.

13. When you make changes in the future that you want to save, you can just click the “Save” button in the

Quick Access toolbar, or click the “File” tab in the Ribbon and then click the “Save” command. You will

not have to re-enter the file name and select a location. PowerPoint will save the changes automatically

to the existing file.

SAVING PRESENTATIONS- 2010 ONLY:

1. To save a presentation for the first time, click the “File” tab in the Ribbon and then select the “Save As”

command from the command panel.

2. In the “Save As” dialog box, give PowerPoint both a location where the presentation will be saved and a

file name. Give it a name that you will remember, and be sure to remember where you saved it. Then

click the “Save” button in the lower right corner of the “Save As” dialog box.

3. To save changes to a presentation you have saved once before, you can either click the “File” tab in the

Ribbon and then click the “Save” command in the command panel, or you can click the “Save” button in

the Quick Access toolbar to let PowerPoint automatically save the changes to the presentation.
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ACTIONS-

Creating Basic Presentations

INSERTING NEW SLIDES:

1. You can add a new slide that contains a “Title and Content” slide layout by simply clicking the “New

Slide” button in the “Slides” group on the “Home” tab in the Ribbon.

2. You can click the drop-down part of this button in order to show a drop-down menu that displays the

various slide layouts that you may want to apply instead of the default “Title and Content” slide layout.

3. You can click on the name of one of the slide layouts shown in the drop-down menu in order to create a

new slide with the selected layout.

APPLYING SLIDE LAYOUTS:

1. To apply or change a slide layout, just select the slide to which you want to apply a new slide layout.

2. You can then click the “Slide Layout” button in the “Slides” group on the “Home” tab in the Ribbon.

3. In the drop-down menu that appears, click on the slide layout that you want to apply to the slide.

4. If you want to reset your current slide’s layout back to its default, then click the “Reset” button in the

“Slides” group on the “Home” tab in the Ribbon. This will reset the current slide’s placeholders.

SAVING PRESENTATIONS- 2007 ONLY:

1. To save a presentation for the first time, click the Microsoft Office button, and then select the “Save As”

command from the command panel.

2. In the “Save As” dialog box, select a location where the presentation will be saved and enter a file

name. Give it a name that you will remember, and be sure to remember where you saved it. Then click

the “Save” button in the lower right corner of the “Save As” dialog box.

3. To save changes to the presentation after that, you can either click the Microsoft Office button and then

click the “Save” command, or you can click the “Save” button in the Quick Access toolbar.

RECOVERING UNSAVED PRESENTATIONS- 2013 ONLY:

1. Select the “File” tab in the Ribbon and click the “Open” command at the left side of the backstage view.

2. In the area to the right of the command panel, select the “Recent Presentations” command.

3. Click the “Recover Unsaved Presentations” button at the bottom of the “Recent Presentations” section in

the far right panel to launch an “Open” dialog box that displays any copies of unsaved presentations that

PowerPoint has recovered. It may be helpful to sort the files shown by the “Date modified” column to

display the listing of recoverable files by date, as the file names will not be of much use in determining

their content.

4. You can choose the copy to recover from the list and then click the “Open” button within the “Open”

dialog box to reopen the recovered copy.

5. If you successfully retrieve the contents of the file, you should save the file you recovered.
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ACTIONS-

Creating Basic Presentations
SHARING PRESENTATIONS- 2013 ONLY:

1. Click the “File” tab in the Ribbon and then select the “Share” command in the command panel at the left

side of the Backstage View.

2. In the middle section, you will see the various options that you have for sharing a completed

presentation in the “Share” list.

3. You can click on any one of these options to then display more specific information in the far right panel

of the Backstage View.

4. You can then make your desired selections, or click the required buttons to format your presentation

and send it as needed. The options that you have are “Invite People,” “Email,” “Present Online,” and

“Publish Slides.” Depending upon which selection you make, the instructions and options will vary.

5. Simply follow the onscreen instructions shown in the right panel to share the presentation using the

selected sharing method.

USING THE “SAVE & SEND” FEATURES- 2010 ONLY:

1. Click the “File” tab in the Ribbon.

2. Select the “Save & Send” command from the command panel at the left side of the Backstage View.

3. In the middle section of the window, you will see the various options that you have for saving and

sending a completed presentation in the “Save & Send” and “File Types” lists.

4. Click on any one of these options to then display more specific information in the far right panel of the

Backstage View.

5. You can then make your desired selections, or click the required buttons to format your presentation

and send it as needed. The options that you have are “Send Using E-mail,” “Save to Web,” “Save to

SharePoint,” “Broadcast Slide Show,” “Publish Slides,” “Change File Type,” “Create PDF/XPS

Document,” “Create a Video,” “Package Presentation for CD,” “and “Create Handouts.” Depending upon

which selection you make, the instructions and options will vary.

6. Simply follow the onscreen instructions shown in the right panel in order to finish sending the

presentation using the selected delivery method.
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EXERCISES-

Creating Basic Presentations

Purpose:

1. To be able to create basic presentations in PowerPoint 2013:2010.

Exercises:

1. Open your PowerPoint application.

2. Click the “File” tab in the Ribbon.

3. Click the “New” command at the left side of the Backstage View.

4. Click the “Blank Presentation” icon in the middle section of the Backstage View.

5. If using PowerPoint 2010, click the “Create” button in the right section of the Backstage View to

create a new, blank presentation.

6. Click into the “Click to add title” placeholder and type “Widget Sales.”

7. Click into the “Click to add subtitle” placeholder and type “Annual.”

8. Click the actual “New Slide” button in the “Slides” group on the “Home” tab in the Ribbon.

9. Select slide number two, if needed.

10. Click into the “Click to add title” placeholder and type “Annual Widget Sales Goals.”

11. Click into the “Click to add text” placeholder and enter the following points. Be sure to press “Enter”

on your keyboard after each new point that you type.

• Increase sales by 11% in the North region

• Increase sales by 5% in the West region

• Increase sales by 7% in the East region

• Increase sales by 20% in the South region

13. Click the “File” tab in the Ribbon, and then click the “Save As” command button within the command 

panel.

14. If using PowerPoint 2013, click the “Computer” choice in the pane that appears to the right, and then 

click the “Browse” button that appears to the right of that.

15. In the “Save As” dialog box that appears, navigate to the “Documents” folder (Windows only). If 

using another OS, simply choose another default folder on your computer to use for saving your 

practice files.

16. Type “Sample” into the “File name:” text box at the bottom of the “Save As” dialog box.

17. Click the “Save” button in the lower right corner of the “Save As” dialog box.

18. Click the “X” button in the upper right corner of the application window to close the presentation.
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EXERCISES-

Creating Basic Presentations

Purpose:

1. To be able to create basic presentations in PowerPoint 2007.

Exercises:

1. Open your PowerPoint application.

2. Click the Microsoft Office Button.

3. Click the “New” command in order to open the “New Presentation” dialog box.

4. Click the “Blank and recent” category from the listing shown at the left side of the dialog box.

5. Click the “Blank Presentation” choice in the section displayed at the right side of the dialog box.

6. Click the “Create” button in the lower right corner of the “New Presentation” dialog box to create a

new, blank presentation.

7. Click into the “Click to add title” placeholder and type “Widget Sales.”

8. Click into the “Click to add subtitle” placeholder and type “2007.”

9. Click the actual “New Slide” button in the “Slides” group on the “Home” tab in the Ribbon.

10. Select slide two, if needed.

11. Click into the “Click to add title” placeholder and type “2007 Widget Sales Goals.”

12. Click into the “Click to add text” placeholder and enter the following points. Be sure to press “Enter”

on your keyboard after each new point that you type.

• Increase sales by 11% in the North region

• Increase sales by 5% in the West region

• Increase sales by 7% in the East region

• Increase sales by 20% in the South region

13. Click the Microsoft Office Button, and then click directly on the “Save As” command in the command 

panel to open the “Save As” dialog box.

14. Use the “Save As” dialog box to name your presentation “Widget Sales.” Save the file into your

“Documents” folder in your computer. Be sure you know where this file is located and what it is

named, as we will use it in later exercises in this class. When you are ready, click the “Save” button

in the “Save As” dialog box to save your presentation.

15. Click the Microsoft Office Button and then click the “Close” command to close the presentation.
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CHAPTER 3-

Using Presentation Views

3.1- Normal View

3.2- Slide Sorter View

3.3- Notes Page View

3.4- Slide Show View

3.5- Reading View- 2013:2010
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3.1- Normal View:

“Normal” view is the default view in PowerPoint. You can select this view by clicking the “Normal”

button in the “Presentation Views” button group within the Status Bar. Alternately, you could click the

“Normal” button in the “Presentation Views” group on the “View” tab in the Ribbon. In this view you can see

much of your presentation content. This view contains many different panes of information you can use to

make changes to your presentation’s content.

The large middle pane shows the currently selected slide in the “Slide” view. You can change the

slide objects directly on the slide in this pane. This is where you will probably make most of your editing

changes in PowerPoint. Below that pane is a smaller pane into which you can enter speaker notes for the

currently selected slide. If using PowerPoint 2013, you can toggle the display of this “Notes” pane on and off

by clicking the “Notes” button that appears at the bottom of the slide within the Status Bar. Notes entered

into this pane will also appear in the “Notes Page” view. At the right side of the slide pane, below the vertical

scroll bar, are the “Next Slide” and “Previous Slide” buttons. You can click these buttons to move up and

down through the slides in your presentation.

In “Normal” view, you can enable the display of a ruler and gridlines for your slides in order to assist

you in placing and aligning content within the slide. You can check the “Ruler” and “Gridlines” checkboxes

in the “Show” group on the “View” tab to check the boxes and enable their display. You can click the same

checkboxes again to clear the checks from the boxes and disable their display, as well.

If using PowerPoint 2013:2010, you can also check the “Guides” checkbox to enable the display of

guides to assist you in placing object content into your slides, if desired. You can click and drag the

guidelines that appear to change their location within the slide. If you wish to add another guideline, hold the

“Ctrl” key on your keyboard and then click and drag one of the two default guidelines that appear to add

another guideline of the same type. You can then release the “Ctrl” key when finished. You can uncheck the

“Guides” checkbox to disable their display when no longer needed for object placement.

If using PowerPoint 2010:2007, then the pane at the left side of the screen has two tabs in it:

“Slides” and “Outline.” You can click on the two tabs to show the content of the slides in the presentation in

the “Slides” view or in the “Outline” view. If you click the “X” in the upper right corner of this pane, it will

close. You can restore the pane by clicking the “Normal” button again in either the Ribbon or the Status Bar.

If using PowerPoint 2013, only the “Slides” view is available within this pane at the left side of the screen.

You can click on a slide shown within this scrolling list to select it and display it in the large “Slide” pane to

the right. You cannot close this scrolling pane of slides in PowerPoint 2013.

You can click and drag on the window split shown between the slide window and the pane at the left

in order to change the amount of room available to each. You can also perform the same task with the

window split shown at the bottom of the window in “Normal” view. In PowerPoint 2013, if you click and drag

the split between the right and left panes all the way to the left, you can minimize the left side pane. You can

then click the “Thumbnails” button that appears in the strip at left to display the slide thumbnails again.

If using PowerPoint 2010:2007, you can click the “Outline” tab in the pane at the left side of the

“Normal” view to view the presentation’s content in an outline. This allows you to concentrate the flow of

ideas in your presentation. Just as in an outline for a term paper, you can organize your headings, sub-

headings, and organizational points. This also allows for more consistent formatting amongst your topic

classes and groupings. Note that you can also edit and format text content in this view, just as you can in

the actual slide.

If using PowerPoint 2010:2007, you can click the “Slides” tab in the pane at the left side of “Normal”

view to view each slide as an individual image. This is now the only available view in PowerPoint 2013. You

cannot edit the content of the slides in this pane. It is used to navigate your presentation. You can scroll up

and down through the listing of slides shown in this pane and then click on the one that you would like to

Using Presentation Views
Sa

mple
- f

or
 ev

alu
ati

on
 pu

rp
os

es
 on

ly!



42Introductory PowerPoint©TeachUcomp, Inc.

3.1- Normal View- (cont’d.):

display in the main slide window in order to edit its content. You can also click and drag the pictures of the

slides shown here to reorganize the sequence of slides shown in your presentation, if desired.

At the bottom of the “Normal” view is the “Notes Page” view, displayed as a pane into which you can

type presenter’s notes. In this pane, you may add notes you want the speaker to use during the

presentation. Every presentation slide has a corresponding notes page so you can associate extra

information with the slide without having to display it on the actual slides in the presentation. You can even

use the printed form of the “Note Page” view for audience handouts, as well.

Using Presentation Views

3.3- Notes Page View:

Notes Page View shows the current slide as a picture at the top of the page and a text box with the

associated slide’s notes at the bottom of the page. You can enter notes into the bottom pane of the

“Normal” view or enter notes directly into the text box in this view, if preferred. You can access this view by

clicking the “Notes Page” button in the “Presentation Views” button group on the “View” tab in the Ribbon.

You can add notes that you want the presenter to remember or to emphasize during the

presentation. Every presentation slide has a corresponding notes page into which you can enter extra

information for the presenter to use, without having to display it on the slides in your presentation. You can

even use the printed version of the “Notes Page” view as audience handouts, if desired.

3.4- Slide Show View:

You use Slide Show view to show the presentation or see how the presentation will appear when

presented. You can start the presentation from the currently selected slide by clicking the “Slide Show”

button in the Status Bar. The most important thing to remember about Slide Show View is that you will not

see anything onscreen except the content of the slides themselves. To navigate in Slide Show View you

need to either click your way through the entire slide show, or simply press the “Esc” key on your keyboard

to return to your previous presentation view.

The more advanced functions that you will need to access in this view can be displayed by right-

clicking anywhere in the screen. This will display a pop-up menu of commands for the presentation from

which you will be able to choose.

3.2- Slide Sorter View:

“Slide Sorter” view allows you to view and sort the presentation slides. To select this view, click the

“Slide Sorter” button in the “Presentation Views” button group in the Status Bar or click the “Slide Sorter”

button in the “Presentation Views” button group on the “View” tab in the Ribbon. You use this view

reorganize, insert, delete and copy the presentation slides. You can also use it to see the presentation’s

visual flow. You can also add and preview slide transition animation here, as well.

In Slide Sorter View you can see all of the slides in your presentation laid out as thumbnail pictures.

You cannot modify the content of the individual slides shown. In this view, you can click a slide to select it. If

you double-click that slide or press “Enter” on the keyboard, you will open the selected slide in Normal

View, where you can modify its content. You can also delete slides by clicking on them once to highlight

them, and then pressing the “Delete” key on your keyboard.
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3.5- Reading View- 2013:2010:

Reading View, which started in PowerPoint 2010, allows you to view the content of a presentation

as if it were being displayed in “Slide Show View,” but within the frame of the application window versus

being displayed full screen. The options that you have for advancing through this view are almost identical

to the options that you have when viewing the presentation in Slide Show View.

To enter Reading View, either click the “Reading View” button in the Presentation Views button

group shown in the Status Bar, or click the “Reading View” button within the “Presentation Views” button

group on the “View” tab in the Ribbon.

When you enter reading view, you will be able to navigate to the next slide by simply clicking directly

onscreen- just as you would in Slide Show View. You can also use the navigation tools that appear in the

lower right corner of the Status Bar to move back and forth through the slides, as well as access more

advanced navigation features. You can click the “Previous” and “Next” buttons in this area to move to the

previous or next slides. You can click the “Menu” button to view a pop-up menu of other slide show options

that you can select from, as well. For example, you can select the “End Show” command from the pop-up

menu to end the show and then return to your previous presentation view. Alternately, you can also press

the “Esc” key on your keyboard to exit the Reading View.

Using Presentation Views
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ACTIONS-

Using Presentation Views
USING NORMAL VIEW:

1. Click the “Normal” button in the “Presentation Views” button group within the Status Bar or click the 

“Normal” button in the “Presentation Views” group on the “View” tab in the Ribbon.

2. The large middle pane shows the currently selected slide in the “Slide” view. You can change the slide 

objects directly on the slide in this pane.

3. Below that pane is a smaller pane into which you can enter speaker notes for the currently selected 

slide. If using PowerPoint 2013, you can toggle the display of this “Notes” pane on and off by clicking 

the “Notes” button that appears at the bottom of the slide within the Status Bar.

4. At the right side of the slide pane, below the vertical scroll bar, are the “Next Slide” and “Previous Slide” 

buttons. You can click these buttons to move up and down through the slides in your presentation.

5. You can enable the display of a ruler and gridlines for your slides by checking the “Ruler” and 

“Gridlines” checkboxes in the “Show” group on the “View” tab to enable their display.

6. You can click the same checkboxes again to disable their display, as well.

7. If using PowerPoint 2013:2010, you can check the “Guides” checkbox to enable the display of guides.

8. You can click and drag the guidelines that appear to change their location within the slide.

9. To add another guideline, hold the “Ctrl” key on your keyboard and then click and drag one of the two 

default guidelines that appear to add another guideline of the same type. Then release the “Ctrl” key.

10. You can uncheck the “Guides” checkbox to disable their display.

11. If using PowerPoint 2010:2007, the pane at the left side of the screen has two tabs in it: “Slides” and 

“Outline.” You can click the two tabs to show the content of the slides in the “Slides” or “Outline” views.

12. If you click the “X” in the upper right corner of this pane, it will close. You can restore the pane by 

clicking the “Normal” button again in either the Ribbon or the Status Bar.

13. If using PowerPoint 2013, only the “Slides” view is available in the pane at the left side of the screen.

14. You can click on a slide shown within this scrolling list to select it and display it in the large “Slide” pane 

to the right. You cannot close this scrolling pane of slides in PowerPoint 2013.

15. You can click and drag the window split shown between the slide window and the pane at the left to 

change the amount of room available to each. You can also perform the same task with the window split 

shown at the bottom of the window in “Normal” view.

16. In PowerPoint 2013, if you click and drag the split between the right and left panes all the way to the left, 

you can minimize the left side pane. You can then click the “Thumbnails” button that appears in the strip 

at left to display the slide thumbnails again.

17. If using PowerPoint 2010:2007, you can click the “Outline” tab in the pane at the left side of the “Normal” 

view to view the presentation’s content in an outline.

18. If using PowerPoint 2010:2007, you can click the “Slides” tab in the pane at the left side of “Normal” 

view to view each slide as an individual image. This is now the only available view in PowerPoint 2013.

19. You can scroll up and down through the listing of slides shown in this pane and then click on the one 

that you would like to display in the main slide window in order to edit its content.

20. You can also click and drag the pictures of the slides shown here to reorganize the sequence of slides 

shown in your presentation, if desired.
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ACTIONS-

Using Presentation Views

USING NOTES PAGE VIEW:

1. Click the “Notes Page” button in the “Presentation Views” group on the “View” tab in the Ribbon.

2. Here you may add notes that you want to emphasize for the speaker to use during the presentation by 

entering them directly into the large text box under the picture of the slide.

USING SLIDE SHOW VIEW:

1. You can start the presentation from the currently selected slide by clicking the “Slide Show” button in the 

Status Bar.

2. In order to navigate in Slide Show View you need to either click your way through the entire slide show, 

or simply press the “Esc” key on your keyboard to return to your previous presentation view.

3. Most of the more advanced functions that you will need to access in this view be viewed by right-clicking 

anywhere in the screen. This will display a pop-up menu of commands for the presentation from which 

you will be able to choose.

USING READING VIEW- 2013:2010:

1. To enter Reading View, either click the “Reading View” button in the Presentation Views button group 

shown in the Status Bar, or click the “Reading View” button within the “Presentation Views” group on the 

“View” tab in the Ribbon.

2. When you enter reading view, you will be able to navigate to the next slide by simply clicking directly 

onscreen- just as you would in Slide Show View.

3. You can also use the navigation tools that appear in the lower right corner of the Status Bar to move 

back and forth through the slides, as well as access more advanced navigation features. You can click 

the “Previous” and “Next” buttons in this area to move to the previous or next slides.

4. You can click the “Menu” button to view a pop-up menu of other slide show options that you can select 

from, as well. For example, you can select the “End Show” command from the pop-up menu to end the 

show and then return to your previous presentation view. Alternately, you can also press the “Esc” key 

on your keyboard to exit the Reading View.

USING SLIDE SORTER VIEW:

1. You can switch to slide sorter view by clicking the “Slide Sorter” button in the “Presentation Views” 

button group within the Status Bar or by clicking the “Slide Sorter” button in the “Presentation Views” 

group on the “View” tab in the Ribbon.

2. You can click and drag the pictures of the slides shown here to reorganize the sequence of slides 

shown in your presentation, if desired.

3. In this view, you can click a slide to highlight it. If you double-click that slide or press “Enter” on the 

keyboard, you will open the selected slide in Normal View, where you can modify its content.

4. You can delete slides by clicking on them once to highlight them, and then pressing the “Delete” key on 

your keyboard.
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EXERCISES-

Using Presentation Views
Purpose:

1. To be able to switch between the different view of the presentation.

Exercises:

1. Open the “Widget Sales” presentation that was created in the Exercise at the end of Chapter 2.

2. Click the “Normal” button in the “Presentation Views” button group in the Status Bar.

3. Click the “Slide Sorter” button in the “Presentation Views” group on the “View” tab.

4. Click the “Notes Page” button in the “Presentation Views” group on the “View” tab.

5. Click the “Slide Show” button in the “Presentation Views” group on the “View” tab.

6. Press “Esc” on your keyboard to close Slide Show view.

7. Click the “Normal” button in the “Presentation Views” group on the “View” tab.

8. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 4-

Using Text

4.1- Adding Text to Slides

4.2- Basic Object Manipulation

4.3- Font Formatting

4.4- Paragraph Formatting

4.5- Applying Custom Bullets and Numbering

4.6- Using Tabs

4.7- Setting Text Options- 2013 Only

4.8- Setting Text Box Options- 2010:2007 Only

4.9- Checking Spelling
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Using Text

4.1- Adding Text to Slides:

In this lesson, you will learn how to insert text into slide objects. In PowerPoint, you can add text to

slide placeholders, text boxes, or shapes. Many times when creating presentation slides, you enter text into

the text and title placeholders that are included as elements in the slide layout. However, you can also add

additional text to text boxes or shapes that supplement or enhance the text placeholders in the slide.

Placeholders, text boxes, and shapes that contain text have two distinct modes that they use. First,

they are shapes, so they can be formatted, edited, and moved as shape objects. Second, they must also

allow you to edit, add, remove, and format the text that they contain. In PowerPoint this is accomplished by

using two different modes for text-containing objects. This way you can apply changes to the object itself or

to selected text within the object.

In PowerPoint, a text-containing object’s mode is shown by its border. A border composed of dashes

means that the object is in “text edit” mode. When it is in this mode, you may select and change text inside

the object. A solid line border indicates that the shape is in “object” mode. The object itself, including all text

within it, is selected and can be modified in this mode. You should be aware of what mode the object is in

before performing a task or applying formatting. You can click directly on the border of a shape to place it

into “object” mode. You can place your mouse pointer over the text within the object and then click into the

text to place the insertion point into the text and switch the object to “text editing” mode. You can then click

and drag over text to select it and perform editing and formatting tasks to the selected text.

Now you will learn how to add text to placeholders, text boxes, and other shapes in presentation

slides. Normally when you apply a slide layout, you can click into the text placeholders in the slide and enter

text. The advantage to adding text to slide placeholders is that the text will then appear in the “Outline” view

of your presentation. If using “Outline” view is important to you, ensure that the text that you want to appear

in the outline is entered into slide placeholders. You will learn about using placeholders, slide layouts, and

slide masters in a separate chapter. For now, you just need to understand this subtle difference between

slide placeholders and other types of text-containing shapes in your slide.

If you don’t care if the text added to a slide appears in the “Outline” view, then you can insert it into a

text box or shape in your slide. First, though, you need to learn how to insert text boxes and shapes into

your slide. To insert a text box, click the “Text Box” button in the “Text” group on the “Insert” tab in the

Ribbon. Then click and drag over the area in the slide where you want to insert the text box. It will insert in

“text edit” mode, so you can immediately type your text. You must type some text immediately into the text

box because if you do not and then click away from the text box, PowerPoint will remove it from the slide.

You can add text to a shape you have drawn in a slide by clicking the shape to select it and then

typing your text. To insert a shape into your slide, click the “Shapes” button in the “Illustrations” group on the

“Insert” tab in the Ribbon. Then click the shape to add from the drop-down menu of choices. Then click and

drag over the area in your slide where you want to place the shape. It will insert itself when you release your

mouse. It will already appear selected in the slide when it is inserted, so at that point simply type the text

that you want to add to the selected shape.
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4.2- Basic Object Manipulation:

In this lesson, you will learn the basics of object manipulation. These techniques can be applied to

shapes, text boxes, placeholders, clip art and many other types of selected objects. First, to select a slide

object, click it to select it. For text-containing objects, note that you can click its border to make it appear as

a solid line and use its “object” mode. You can click into the text inside of the text-containing shape to place

it into “text editing” mode, indicated by a dashed border.

To select text within a text-containing object, click and drag over the text within the object that you

want to select.

To resize a selected object, place your mouse pointer over one of the eight white boxes, called

“resizing handles,” that appear around the perimeter of the object’s border. When you place your mouse

pointer over one of them, it will turn into a little double-pointed arrow. Click and drag in either direction

indicated by the arrows to resize the object in that direction, making it larger or smaller.

To move a selected object, place your mouse pointer over its border anywhere where there is not a

resizing handle. The mouse pointer will appear with a four-pointed arrow when it is in the correct location. At

that point, click and drag to move it to a new location. When you have a selected object in its “object” mode,

you can move it by using the arrow keys on your keyboard. To slightly nudge the object instead, hold down

the “Ctrl” key on your keyboard and then press the arrows keys to “nudge” the selected slide object.

To delete a selected object when it is in its “object” mode, press the “Delete” or “Del” key on your

keyboard. Note that if the object is a text-containing object in its “text edit” mode, then pressing the “Delete”

or “Del” key will only delete selected text within the object or delete the character to the right of the insertion

marker within the object’s text.

Using Text

4.3- Font Formatting:

You can apply font formatting to a text-containing object when it is in “object” mode to apply

formatting changes to all the text within it. You can also click into the text within the object to place the

object into its “text edit” mode and then apply formatting to only the selected text.

Once you have your selection made, click the buttons in the “Font” group on the “Home” tab of the

Ribbon to apply font formatting. Note that you can hold your mouse pointer over any button shown in this

button group to see a screen tip that shows the name and function of each button. Some buttons, such as

the “Font Color” button, have small drop-down arrows on them that will allow you to select a choice from a

drop-down menu that appears. Other buttons, such as “Bold” and “Italic,” are simply toggle buttons that

either apply or remove the formatting specified by the button.

If you select text within an object, you can simply hold your mouse pointer over selected text, and

wait for the Mini toolbar to appear. You can also use the formatting buttons in the Mini toolbar to apply many

common font formatting options.

For advanced users, you can set many lesser-used font formatting options by clicking the “Font”

dialog box launcher button in the lower right corner of the “Font” button group on the “Home” tab of the

Ribbon. In the “Font” dialog box that appears, there are two tabs- the “Font” tab and the “Character

Spacing” tab. On the “Font” tab you can access many text effects available. Use the various drop-down

selectors and check boxes to apply the formatting you desire. On the “Character Spacing” tab, you can set

options for the amount of spacing that occurs between characters in a font. This is not to be confused with

line spacing, which is an attribute of paragraph formatting, not font formatting. After setting any font

formatting within the “Font” dialog box, click the “OK” button to apply it.Sa
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4.4- Paragraph Formatting:

You can apply paragraph formatting to a text-containing object when it is in “Object” mode to apply

your formatting changes to all the text within the object. Note that some paragraph formatting options, such

as “Increase Indent” and “Decrease Indent,” will not be available in this mode. To display all paragraph

options, click into the text within the object to place the object into “text edit” mode and then select only the

paragraphs to format.

After selecting the paragraphs, click the buttons in the “Paragraph” button group on the “Home” tab

in the Ribbon to apply paragraph formatting. You can hold your mouse pointer over each button within this

button group to see a screen tip that shows the name and function of each button. Some buttons, such as

the “Bullets” button, have small drop-down arrows on them that will allow you to select a choice from a drop-

down menu that appears. Other buttons, such as “Align Text Left” and “Increase Indent,” are simply buttons

that apply or remove the formatting specified by the button.

You can click the “Paragraph” dialog box launcher button in the lower right corner of the “Paragraph”

button group to open the “Paragraph” dialog box where you can set the properties of selected paragraphs.

In the “General” section, you can use the drop-down to select your desired paragraph alignment. In the

“Indentation” section, you can use the spinners and drop-downs available to set the entire paragraph

indentation, or set special paragraph indentation such as a “First Line Indent” or a “Hanging Indent.” In the

“Spacing” section, you can set the amount of spacing to apply before and after paragraphs by using the

“Before:” and “After:” spinners. You can also use the “Line Spacing:” drop-down and spinner to set line

spacing for the selected paragraphs. After setting the paragraph formatting, click the “OK” button to apply it.

Using Text

4.5- Applying Custom Bullets and Numbering:

You can customize bulleting or numbering on a per paragraph basis by first selecting the

paragraphs in a text-containing object to change it or by selecting the entire object to change all bullets or

numbering for all paragraphs within the object. After making your selection, you can apply custom bullets or

numbering. To do this, click the drop-down button next to either the “Bullets” or “Numbering” buttons in the

“Paragraph” button group on the “Home” tab in the Ribbon and then select the “Bullets and Numbering…”

command to open the “Bullets and Numbering” dialog box. Depending on which button you clicked, you will

either see the “Bulleted” or “Numbered” tab. You can click either tab to switch between them.

On the “Bulleted” tab, click a bullet character to replace with a custom bullet from the lists shown and

decide if you want a custom character or picture bullet. To pick a character bullet, click the “Customize…”

button to open the “Symbol” dialog box. Use the “Font:” drop-down to select a bullet font like “Wingdings” or

“Webdings.” Then click the character to use as your bullet from the listing shown. Then click the “OK” button

to set the character as your new bullet and return to the “Bullets and Numbering” dialog box. Set the

percentage of the size of the adjacent text you want the bullet to be by using the “Size” spinner. Then use

the “Color” drop-down to set the bullet color. Then click “OK” to apply the bullets to the selected paragraphs.

To pick a picture bullet instead of a character bullet, click the “Picture…” button to open the “Picture

Bullet” dialog box. Then click one of the bullets in the list of picture bullets to select it. Then click the “OK”

button to close both dialog boxes and apply your picture bullet to the selected paragraphs.

You can click the “Numbered” tab to customize the numbering applied to selected paragraphs. Start

by selecting the numbering or sequential lettering style to customize from the listing shown. Set the

percentage of the size of the adjacent text you want the numbering to be by using the “Size:” spinner. Then

use the “Color:” drop-down to set the numbering color. Then click the “OK” button to apply the numbering to

the selected paragraphs.Sa
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Using Text

4.6- Using Tabs:

To apply tabs to text, first ensure that the ruler is activated by checking the “Ruler” checkbox in the

“Show” group on the “View” tab. The “Tab” button is located in the upper-left hand corner of the screen

when editing text within a text-containing object in the “Normal” presentation view. The “Tab” button is a

toggle button that switches between the four types of tabs each time that you click it. The available types of

tabs are: “Left,” “Center,” “Right,” and “Decimal.“

First, select the paragraphs in your text-containing object for which you want to set tab stops. Then

click the “Tab” button until it displays the type of tab stop that you want to set on the face of the button. Next,

click into the white part of the horizontal ruler at the position at which you want to set the tab. That will place

the tab stop into the ruler for the selected paragraphs. To delete a tab stop for a selected paragraph, just

click and drag the stop that you set from the horizontal ruler and drop it into the slide area. Also note that

you can set the tab stops before you type the text within a paragraph or after typing text. Also note that tab

stops are set, and can only be changed, on a per-paragraph basis.

4.7- Setting Text Options- 2013 Only:

You can set the text options for a text box or placeholder by clicking either the “Text Direction” or

“Align Text” drop-down buttons in the “Paragraph” button group on the “Home” tab of the Ribbon, and then

clicking the “More Options…” command in either drop-down menu.

Selecting either command will open the “Text Options” section of the “Format Shape” task pane at

the right side of the screen and display the “Text Box” category settings. Here you can set the properties of

the text within the text-containing object.

You can use the “Vertical alignment” drop-down to select the desired vertical alignment for text in the

object. You can use the “Text direction” drop-down to select a desired text rotation.

Then select the desired option button to set the Autofit behavior of the text-containing object. You

can select “Do not Autofit” to disable Autofit. You can select the “Shrink text on overflow” option button to

shrink the text entered to fit the size of the object. You can also select the “Resize shape to fit text” option

button to resize the shape vertically to fit the text that you enter.

You can set the internal margin of the text-containing object by changing the amount of spacing

shown in each spinner box for the “Left margin,” “Right margin,” “Top margin,” and “Bottom margin” of the

object. You can check the “Wrap text in shape” checkbox to ensure that the text will wrap when it hits the

right margin within the shape.

To add multiple text columns to the selected text-containing object, click the “Columns…” button to

open the “Columns” dialog box. Enter the number of text columns to set into the shape into the “Number:”

spinner box and then enter the amount of spacing to set between each column into the “Spacing:” spinner

box. Then click the “OK” button to set the columns in your object. When you have set the text settings for

the selected text-containing object, click the “X” in the upper-right corner of the “Format Shape” task pane to

close it.
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Using Text

4.8- Setting Text Box Options- 2010:2007 Only:

You can set the text box options of a selected text-containing object in a few ways. One way to view

these options is to click either the “Text Direction” or “Align Text” drop-down buttons in the “Paragraph”

group on the “Home” tab in the Ribbon, and then clicking on the “More Options…” command in either drop-

down menu. They will both open the “Format Text Effects” dialog box and display the “Text Box” category

from the listing of formatting categories shown at the left side of the dialog box. At the right side you can set

the properties of the text-containing object.

In the “Text layout” section, you can use the “Vertical alignment:” drop-down to select the desired

vertical alignment for text in the object. You can use the “Text direction:” drop-down to rotate the text within

the text-containing shape by using the drop-down menu to select a desired text rotation.

In the “Autofit” section, you can select the desired option for the text-containing object. You can

either disable the feature, shrink the text to fit the object, or resize the object to fit the text that you enter by

selecting the desired option button in this section.

You can set the internal margin used by the text-containing object by changing the amount of

spacing shown in each spinner box for the “Left:,” “Right:,” “Top:,” and “Bottom:” sides of the object. You can

check the “Wrap text in shape” checkbox to ensure that the text will wrap within the shape.

If you want to add multiple columns of text to the selected text-containing object, then click the

“Columns…” button to open the “Columns” dialog box. Here you can enter the number of text columns to

set into the shape and the amount of spacing to set between each column. Then click “OK” to set the

columns in your object. When you have the settings that you prefer, click “Close” in the “Format Text

Effects” dialog box in order to apply them.

4.9- Checking Spelling:

PowerPoint gives you a spelling tool that can show you possible misspellings in slide text. You can

click the “Spelling” button in the “Proofing” group on the “Review” tab in the Ribbon to open the “Spelling”

dialog box to assist you in finding spelling errors in your presentation.

PowerPoint shows words it suspects may be misspelled in the “Spelling” dialog box. You can click

the “Ignore,” “Ignore All,” “Change,” “Change All,” or “Add” buttons to ignore the word, change it to a

selected word shown in the “Suggestions” list, or add the word to PowerPoint’s internal dictionary. When

you select any of these options, PowerPoint will move to the next word that it thinks may be misspelled until

it has completed checking the entire presentation.

If you tell it to “Ignore” the word, PowerPoint will skip that word and move to the next. If you tell it to

“Ignore All,” PowerPoint will ignore all instances of that word, as it is shown, within the presentation. If you

tell it to “Change” the word, PowerPoint will change it to the word that you have selected from the “Change

To” box, or whatever you type into that box. If you tell it to “Change All,” PowerPoint will change all

instances of the word and replace it with whatever you’ve selected in the “Change To” box. If you tell it to

“Add,” PowerPoint will add that word to its dictionary so that word will never appear as a misspelling in any

of your future presentations. Whenever you reach the end of the spelling check, a box will appear to notify

you that PowerPoint has finished checking the presentation. Click the “OK” button to finish checking the

presentation.
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ACTIONS-

Using Text
ADDING TEXT TO SLIDES:

1. In PowerPoint, a text-containing object’s mode is shown by its border. A border composed of dashes 

means it is in “text edit” mode. A solid line border means it is in “object” mode. You can click directly on 

the border of the object to place it into “object” mode. You can click into the text within the object to 

switch the object to “text edit” mode.

2. Normally when you apply a slide layout, you can click into the text and title placeholders and enter text. 

The advantage to adding text to slide placeholders is that the text will appear in the “Outline” view of 

your presentation.

3. To insert a text box, click the “Text Box” button in the “Text” group on the “Insert” tab in the Ribbon.

4. Click and drag over the area in the slide where you want to insert the text box.

5. It will insert in “text edit” mode, so immediately type some text.

6. To insert a shape, click the “Shapes” button in the “Illustrations” group on the “Insert” tab in the Ribbon.

7. Click the shape to add from the drop-down menu of choices.

8. Click and drag over the area in your slide where you want to place the shape.

9. It will insert itself when you release your mouse.

10. It will already appear selected in the slide when it is inserted, so simply type the text to add to the shape.

BASIC OBJECT MANIPULATION:

1. To select a slide object, click it to select it.

2. For text-containing objects, you can click its border to make it appear as a solid line and use its “object” 

mode. You can click into the text inside the text-containing shape to place it into “text edit” mode, 

indicated by a dashed border.

3. To select text within a text-containing object, click and drag over the text within the object you want to 

select.

4. To resize a selected object, place your mouse pointer over one of the eight white boxes, called “resizing 

handles,” that appear around the perimeter of the object’s border.

5. When you place your mouse pointer over one of them, it will turn into a little double-pointed arrow.

6. Click and drag in either direction indicated by the arrows to resize the object in that direction, making it 

larger or smaller.

7. To move a selected object, place your mouse pointer over its border anywhere where there is not a 

resizing handle. The mouse pointer will appear with a four-pointed arrow when it is in the correct 

location.

8. At that point, click and drag to move it to a new location.

9. When you have a selected object in its “object” mode, you can move it by using the arrow keys on your 

keyboard.

10. To slightly nudge the object instead, hold down the “Ctrl” key on your keyboard and then press the 

arrows keys to “nudge” the selected slide object.

11. To delete a selected object when it is in its “object” mode, press the “Delete” or “Del” key on your 

keyboard.

12. Note that if the object is a text-containing object in its “text edit” mode, then pressing the “Delete” or 

“Del” key will only delete selected text within the object or delete the character to the right of the 

insertion marker within the object’s text.
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ACTIONS-

Using Text
FONT FORMATTING:

1. You can apply font formatting to a text-containing object when it is in “object” mode to apply formatting 

changes to all the text within it. You can also click into the text within the object to place the object into 

its “text edit” mode and then apply formatting to only the selected text.

2. Once you have your selection made, click the buttons in the “Font” group on the “Home” tab of the 

Ribbon to apply font formatting.

3. You can hold your mouse pointer over any button shown in this button group to see a screen tip that 

shows the name and function of each button.

4. Some buttons have small drop-down arrows on them that will allow you to select a choice from a drop-

down menu that appears. Other buttons are simply toggle buttons that either apply or remove the 

formatting specified by the button.

5. If you select text within an object, you can simply hold your mouse pointer over selected text, and wait 

for the Mini toolbar to appear.

6. You can also use the formatting buttons in the Mini toolbar to apply many common font formatting 

options.

7. To set advanced font formatting, you can click the “Font” dialog box launcher button in the lower right 

corner of the “Font” button group on the “Home” tab of the Ribbon.

8. In the “Font” dialog box that appears, there are two tabs- the “Font” tab and the “Character Spacing” tab.

9. On the “Font” tab you can use the various drop-down selectors and check boxes to apply the formatting 

you desire.

10. On the “Character Spacing” tab, you can set options for the amount of spacing that occurs between 

characters in a font. This is not to be confused with line spacing, which is an attribute of paragraph 

formatting, not font formatting.

11. You can then click the “OK” button to apply the font formatting.

PARAGRAPH FORMATTING:

1. You can apply paragraph formatting to a text-containing object when it is in “Object” mode to apply your 

formatting changes to all the text within the object. You can also click into the text within the object to 

place the object into “text edit” mode and then select only the paragraphs to format.

2. After selecting the paragraphs, click the buttons in the “Paragraph” button group on the “Home” tab in 

the Ribbon to apply paragraph formatting.

3. You can click the “Paragraph” dialog box launcher button in the lower right corner of the “Paragraph” 

button group to open the “Paragraph” dialog box where you can set the properties of selected 

paragraphs.

4. In the “General” section, you can use the drop-down to select your desired paragraph alignment.

5. In the “Indentation” section, you can use the spinners and drop-downs available to set the entire 

paragraph indentation, or set special paragraph indentation such as a “First Line Indent” or a “Hanging 

Indent.”

6. In the “Spacing” section, you can set the amount of spacing to apply before and after paragraphs by 

using the “Before:” and “After:” spinners.

7. You can also use the “Line Spacing:” drop-down and spinner to set line spacing for the selected 

paragraphs.

8. After setting the paragraph formatting, click the “OK” button to apply it.Sa
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ACTIONS-

Using Text
APPLYING CUSTOM BULLETS AND NUMBERING:

1. You can customize bulleting or numbering on a per paragraph basis by first selecting the paragraphs in 

a text-containing object to change or by selecting the entire object to change all bullets or numbering for 

all paragraphs within the object.

2. After making your selection, click the drop-down button next to either the “Bullets” or “Numbering” 

buttons in the “Paragraph” button group on the “Home” tab in the Ribbon and then select the “Bullets 

and Numbering…” command to open the “Bullets and Numbering” dialog box. Depending on which 

button you clicked, you will either see the “Bulleted” or “Numbered” tab. You can click either tab to 

switch between them.

3. On the “Bulleted” tab, click a bullet character to replace with a custom bullet from the lists shown and 

decide if you want a custom character or picture bullet.

4. To pick a character bullet, click the “Customize…” button to open the “Symbol” dialog box.

5. Use the “Font:” drop-down to select a bullet font like “Wingdings” or “Webdings.”

6. Click the character to use as your bullet from the listing shown.

7. Click the “OK” button to set your new bullet and return to the “Bullets and Numbering” dialog box.

8. Set the percentage of the size of the adjacent text you want the bullet to be by using the “Size” spinner.

9. Use the “Color” drop-down to set the bullet color.

10. Then click the “OK” button to apply the bullets to the selected paragraphs.

11. To pick a picture bullet instead of a character bullet, click the “Picture…” button to open the “Picture 

Bullet” dialog box.

12. Click one of the bullets in the list of picture bullets to select it.

13. Then click the “OK” button to close both dialog boxes and apply your bullets to the selected paragraphs.

14. You can click the “Numbered” tab to customize the numbering applied to selected paragraphs.

15. Select the numbering or sequential lettering style to customize from the listing shown.

16. Set the percentage of the size of the adjacent text you want the numbering to be by using the “Size:” 

spinner.

17. Use the “Color:” drop-down to set the numbering color.

18. Click the “OK” button to apply the numbering to the selected paragraphs.

USING TABS:

1. Ensure that the ruler is activated by checking the “Ruler” checkbox in the “Show” group on the “View” 

tab. The tab button is located in the upper left corner of the “Normal” view when text is selected.

2. Select the paragraphs in your text-containing object for which you want to set tab stops.

3. Then click the “Tab” button until it displays the type of tab stop that you want to set on the face of the 

button.

4. Click into the white part of the horizontal ruler at the position at which you want to set the tab. That will 

place the tab stop into the ruler for the selected paragraphs.

5. To delete a tab stop for a selected paragraph, just click and drag the stop that you set from the 

horizontal ruler and drop it into the slide area.

6. You can set the tab stops before you type the text within a paragraph or after typing text.

7. Note that tab stops are set, and can only be changed, on a per-paragraph basis.
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ACTIONS-

Using Text
SETTING TEXT OPTIONS- 2013 ONLY:

1. You can set the text options for a text box or placeholder by clicking either the “Text Direction” or “Align 

Text” drop-down buttons in the “Paragraph” button group on the “Home” tab of the Ribbon, and then 

clicking the “More Options…” command in either drop-down menu.

2. Selecting either command will open the “Text Options” section of the “Format Shape” task pane at the 

right side of the screen and display the “Text Box” category settings.

3. You can use the “Vertical alignment” drop-down to select the desired vertical alignment for text in the 

object.

4. You can use the “Text direction” drop-down to select a desired text rotation.

5. Select the desired option button to set the Autofit behavior of the text-containing object. You can select 

“Do not Autofit” to disable Autofit. You can select the “Shrink text on overflow” option button to shrink the 

text entered to fit the size of the object. You can also select the “Resize shape to fit text” option button to 

resize the shape vertically to fit the text that you enter.

6. Set the internal margin of the text-containing object by changing the amount of spacing shown in each 

spinner box for the “Left margin,” “Right margin,” “Top margin,” and “Bottom margin” of the object.

7. You can check the “Wrap text in shape” checkbox to ensure that the text will wrap when it hits the right 

margin within the shape.

8. To add multiple text columns to the selected text-containing object, click the “Columns…” button to open 

the “Columns” dialog box.

9. Enter the number of text columns to set into the shape into the “Number:” spinner box and then enter 

the amount of spacing to set between each column into the “Spacing:” spinner box.

10. Then click the “OK” button to set the columns in your object.

11. When you have set the text settings for the selected text-containing object, click the “X” in the upper-

right corner of the “Format Shape” task pane to close it.

SETTING TEXT BOX OPTIONS- 2010:2007 ONLY:

1. You can set the text box options of a selected text-containing object by clicking either the “Text 

Direction” or “Align Text” drop-down buttons in the “Paragraph” group on the “Home” tab in the Ribbon, 

and then clicking on the “More Options…” command in either drop-down menu to open the “Format Text 

Effects” dialog box and display the “Text Box” category.

2. In the “Text layout” section, use the “Vertical alignment:” drop-down to select the desired vertical 

alignment for text in the object.

3. Use the “Text direction:” drop-down to select a desired text rotation.

4. In the “Autofit” section, select the desired option for the text-containing object. You can either disable the 

feature, shrink the text to fit the object, or resize the object to fit the text that you enter by selecting the 

desired option button in this section.

5. You can set the internal margin used by the text-containing object by changing the amount of spacing 

shown in each spinner box for the “Left:,” “Right:,” “Top:,” and “Bottom:” sides of the object. You can 

check the “Wrap text in shape” checkbox to ensure that the text will wrap within the shape.

6. To add multiple columns to the selected object, click the “Columns…” button to open the “Columns” 

dialog box. Enter the number of text columns to set into the shape into the “Number:” spinner box and 

then enter the amount of spacing to set between each column into the “Spacing:” spinner box.

7. Then click the “OK” button to set the columns in your object.

8. After making your changes, click “Close” in the “Format Text Effects” dialog box to apply them.Sa
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ACTIONS-

Using Text
CHECKING SPELLING:

1. Click the “Spelling” button in the “Proofing” group on the “Reviewing” tab in the Ribbon to open the 

“Spelling” dialog box to assist you in finding spelling errors in your presentation.

2. PowerPoint shows words that it suspects may be misspelled in the “Spelling” dialog box. You can click 

the “Ignore,” “Ignore All,” “Change,” “Change All,” or “Add” buttons to ignore the word, change it to a 

selected word shown in the “Suggestions” list, or add the word to PowerPoint’s internal dictionary. When 

you select any of these options, PowerPoint will move to the next word that it thinks may be misspelled 

until it has completed checking the entire presentation.

3. Whenever you reach the end of the spelling check, a box will appear to notify you that PowerPoint has 

finished checking the presentation. Click “OK” to finish checking the presentation.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



58Introductory PowerPoint©TeachUcomp, Inc.

EXERCISES-

Using Text
Purpose:

1. To be able to manipulate the text in slides.

Exercises:

1. Open the “Widget Sales” presentation completed through the Exercise at the end of Chapter 3.

2. If using PowerPoint 2010:2007, click the “Slides” tab in the pane at the left side of the “Normal” view.

3. Click after slide 2 in the “Slides” tab.

4. Click the “New Slide” drop-down button in the “Slides” group on the “Home” tab in the Ribbon, and

select the “Title and Content” slide layout from the drop-down menu that appears.

5. Click into the title placeholder in the slide, and type “Using Placeholders and Text Objects.”

6. Click into the bulleted box (where it says “Click to add text”), and type the following bullet points.

Press “Enter” on your keyboard between each point. Press “Tab” on your keyboard to demote

(indent) lines before you type them. Press “Shift” + “Tab” on your keyboard to promote lines before

you type them.

• It is important to note what “mode” you are in before performing a task.

• Object- shown with a solid border.

• Text Edit- shown with a dashed border.

• It is easier to apply changes globally to all text in the object while in “object” mode.

• It is easier to edit and format selected text within the object in “text edit” mode.

10. Click and drag over the two indented lines in your slide to select only those two bulleted lines.

11. Click the “Bullets” drop-down button in the “Paragraph” group on the “Home” tab in the Ribbon and

then select the “Bullets and Numbering…” command from the drop-down menu.

12. On the “Bulleted” tab in the “Bullets and Numbering” dialog box, select your desired bullet from the

list and then use the “Color:” drop-down to select “Blue” from the color palette.

13. Click “OK” to apply your custom bullets to only the two lines that you selected.

14. Click “Save” in the Quick Access toolbar to save your changes.

15. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 5-

Using Pictures

5.1- Inserting Pictures- 2013 Only

5.2- Inserting Online Pictures- 2013 Only

5.3- Inserting Clip Art and Pictures- 2010:2007

5.4- Basic Graphic Manipulation

5.5- Using Picture Tools- 2013:2010

5.6- Using Picture Tools- 2007 Only

5.7- Using the Format Picture Task Pane- 2013 Only

5.8- Fill & Line Settings- 2013 Only

5.9- Effects Settings- 2013 Only

5.10- Size & Properties Settings- 2013 Only

5.11- Picture Settings- 2013 Only

5.12- The Format Picture Dialog Box- 2010 Only

5.13- The Format Picture Dialog Box- 2007 Only
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Using Pictures

5.1- Inserting Pictures- 2013 Only:

One of the most useful functions of PowerPoint is the ability to add pictures to your presentation to

maximize its overall appearance. PowerPoint provides you with hundreds of images for enhancing your

presentations from multiple providers such as Office.com. You can also import picture files that you have

on your computer into PowerPoint.

You can add pictures to any slide in “Normal” view. If you already have a content placeholder in your

slide, you can click either the “Pictures” or “Online Pictures” buttons within the content placeholder to begin

adding pictures to the selected placeholder. If you do not have a placeholder for the Clip Art, then

PowerPoint simply inserts your picture into the middle of the slide, by default. Its placement can then be

modified after it has been inserted into your slide. You can crop the picture to cut away parts you don’t want,

change its size, add lines and fill colors, and perform many other picture formatting tasks.

In this lesson you will learn how to insert a picture from your computer into a PowerPoint slide. This

can assist you in placing pictures like a company logo saved to your computer into a presentation. To do

this, either click the “Pictures” button within a content placeholder in your slide, or click the “Pictures” button

in the “Images” button group on the “Insert” tab in the Ribbon. Performing either task will launch the “Insert

Picture” dialog box. Use this to navigate to the folder that contains the picture you want to insert. When you

see it within the white area inside the dialog box, click it to select it. You can then click the “Insert” button to

insert the selected picture into your presentation slide.

5.2- Inserting Online Pictures- 2013 Only:

One of the most useful functions of PowerPoint is the ability to add pictures to your presentation

slides to enhance their appearance. In PowerPoint 2013, you can now insert pictures from various online

resources, including Office.com, your SkyDrive, and other online resources.

To insert an image from an online resource, either click the “ Online Pictures” button within a content

placeholder in your slide, or click the “ Online Pictures” button in the “Images” button group on the “Insert”

tab in the Ribbon to display the “Insert Pictures” window. Within this window you can see the various types

of online resources that you can use to browse for pictures to insert.

To insert pictures from Office.com, type a keyword for which you want to search for associated

pictures into the “Search Office.com” text box. Then click the “Search” button at the right end of the text box

to display pictures that match the keyword entered. You can scroll through the listing of matching pictures

until you find one you want to insert. Then click on the picture that you want to insert, and click the “Insert”

button at the bottom of the window to insert the selected picture into your presentation slide.

You can use the same basic technique to insert pictures from the other online resources listed in the

“Insert Pictures” window. You can use Bing to search for online images, or browse for images that you have

saved to your SkyDrive to insert them into your presentation slides.
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Using Pictures

5.3- Inserting Clip Art and Pictures- 2010:2007 Only:

One of the most useful functions of PowerPoint is the ability to add pictures to your presentation in

order to maximize its overall appearance. PowerPoint provides you with hundreds of images you will find

useful for enhancing your presentations. You can also import picture files that you have into PowerPoint.

You can add a picture to any slide while it is in “Normal” view. You can also add as many pictures as

you want. If you already have a placeholder in your slide, you can click either the “Clip Art” or “Insert

Picture” buttons to begin adding your pictures to the selected placeholder. If you do not have a placeholder

for the Clip Art, then PowerPoint simply inserts your picture into the middle of the slide, by default. Don’t

worry about its placement though, as Clip Art can be modified once it has been inserted into your slide. You

can crop the picture to cut away parts that you don’t want, change its size, add lines and fill colors, and

perform many other graphic-related tasks.

As mentioned earlier, if you have a “content” placeholder placed in your slide, then you can click the

“Clip Art” button to open the “Clip Art” task pane at the right side of the presentation window. Alternately,

you could also click the “Clip Art” button in the “Images” group on the “Insert” tab in the Ribbon to open the

“Clip Art” pane at the right side of the presentation window. You use the “Clip Art” task pane to find and

insert clip art into your placeholders and slides.

In the “Clip Art” task pane, you can click into the “Search for:” text box and then type words that

describe what you are searching for in regards to the content of your clip art. Then click the “Go” button to

display matching clips in the “Clip Art” task pane. To insert one of the clips shown, just give it a click in the

“Clip Art” task pane to insert it into your slide.

Also, you can insert pictures that you have saved to your computer into your PowerPoint

presentations. This can assist you in placing your pictures like your custom company logo into a

presentation. To do this, either click the “Insert Picture” button in a content placeholder in your slide, or click

the “Picture” button in the “Images” group on the “Insert” tab in the Ribbon. Performing either task will

launch the “Insert Picture” dialog box. Here you can navigate to the folder that contains the picture that you

want to insert. When you see it in the white area inside the dialog box, click it to select it. You can then click

the “Insert” button to insert the selected picture into your presentation slide.

5.4- Basic Graphic Manipulation:

You can click a picture to select it. When a picture is selected, small white squares, called “resizing

handles,” appear on its border. To resize your selected picture, place your mouse pointer over a resizing

handle until your mouse pointer turns into a double-pointed arrow. At that point you can click and drag in the

directions shown by the arrows to resize the picture in either direction, making the clip larger or smaller. If

you hold down the “Ctrl” key while you resize, PowerPoint will resize in all directions at once- keeping the

center of the image set in its position.

To move a picture, click into the middle of the picture and drag it to another location, releasing it

when it is in the location you want. You can also use the arrow keys on your keyboard to move the picture.

You can delete selected pictures by pressing the “Delete” or “Del” key on your keyboard.
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5.5- Using Picture Tools- 2013:2010:

Now we need to look at the tools that you can use to modify the pictures that you have inserted.

Once you insert a picture and select it, the “Picture Tools” contextual tab appears in the Ribbon with the

“Format” tab displayed. This tab contains the main functions that you can use to format selected pictures.

Note that this contextual tab only appears if you have an image selected within your presentation.

The buttons available in the “Adjust” group allow you to make various types of image adjustments to

the currently selected picture within your presentation.

You can click the “Remove Background” button to remove the background from a selected picture. If

you click this button, you will see the “Background Removal” contextual tab appear in the Ribbon.

PowerPoint will then display the area that it will not keep in a purple color. You can then use the “Mark

Areas to Keep” or “Mark Areas to Remove” buttons to change your mouse pointer into a pencil that allows

you to draw straight lines that indicate sections of the picture to keep or remove, depending on which button

you clicked. You can also click the “Delete Mark” button to remove errant marks that you create. When you

are ready to remove the background, click the “Keep Changes” button. If you wish to cancel the changes,

you can click the “Discard All Changes” button to cancel the process.

You can click the “Corrections” button to select from the preset adjustment options shown in the

“Sharpen and Soften” and “Brightness and Contrast” sections. Note that selecting the “Picture Correction

Options…” command at the bottom of the drop-down will display the “Picture Corrections” category within

the “Format Picture” task pane in PowerPoint 2013 or the “Format Picture” dialog box in PowerPoint 2010.

We will examine changing the settings within the “Format Picture” task pane or dialog box in the following

sections of this chapter.

You can use the “Color” drop-down button to select one of the many colors to apply to the image.

You can also select different color saturation and color tone levels using this button. You can roll over the

“More Variations” command to select a color choice from the palette of colors that appears. You can select

the “Set Transparent Color” command and then click on a color within the image to remove that color from

the image and replace it with transparency. You can click the “Picture Color Options…” command to open

the “Format Picture” task pane in PowerPoint 2013 or the “Format Picture” dialog box in PowerPoint 2010

and then set advanced color and correction options for the selected image.

You can click the “Artistic Effects” drop-down button to select from many preset artistic effects that

you can apply to the selected picture. You can click the “Artistic Effects Options…” command to open the

“Format Picture” task pane in PowerPoint 2013 or the “Format Picture” dialog box in PowerPoint 2010 and

then set advanced artistic effects options for the selected image.

You can click the “Compress Pictures” button to open a dialog box that allows you to compress one

or more images in your presentation. First set your desired compression settings in this dialog box. If you

only wish to compress the currently selected picture, versus compressing all of the pictures within your

presentation, check the “Apply only to this picture” checkbox. Once you have the settings you desire, you

can then click the “OK” button to compress the pictures in your presentation. Note that this is typically only

done for graphics that are intended for web page display, as smaller graphics files tend to load faster. This

will also only work on pictures, like .jpeg and .gif files.

You can click the “Change Picture” button to open the “Insert Picture” dialog box. You can then

select a picture to substitute for the current picture without resetting any formatting or size adjustments that

you have already made.

The last button in the “Adjust” section is the “Reset Picture” button. You can click this button to reset

any changes that you have made to a picture. Note that this button contains a drop-down arrow that allows

you to reset either the formatting only, or both the formatting and the sizing applied to the image, by

choosing your desired option from the drop-down menu of choices.

Using Pictures
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5.5- Using Picture Tools- 2013:2010 (cont'd.):

The next group in the “Format” tab of the “Picture Tools” contextual tab is the “Picture Styles” group.

You can click on any picture style shown in this area to apply it to the selected graphic. If you simply hold

your mouse pointer over any of the styles listed, you can preview how the style will affect your selected

image directly in your presentation before you actually click on a style to select it.

To add an image border, click the “Picture Border” drop-down button and then click on the color of

the border to apply. Also note that if you want to quickly change the thickness of the picture border, or add a

dashed border versus a solid border, you can do that by using the “Picture Border” drop-down button, as

well. If you roll over the “Weight” command in the “Picture Border” button’s drop-down menu you can then

select a different line thickness from the choices available. Also, you could roll over the “Dashes” command

to select a dashed line style to use, versus using the default solid border.

You can click the “Picture Effects” drop-down button to display a listing of the various stylistic

categories available for use on your selected picture. Just roll your mouse pointer over the category that you

wish to view in order to display a listing of assorted styles within that category. When you hold your mouse

pointer over any style shown here, it will also be shown as a preview on the selected image within your

presentation. You can then click on the style that you like in order to actually apply it to the picture.

If you click the “Picture Layout” button, you can convert the select picture into one of the “SmartArt”

graphic styles shown. This allows you to incorporate images into your SmartArt and also add supplemental

text. Simply select the style of SmartArt to apply from the choices shown in the drop-down menu.

In the “Arrange” group you will find buttons that allow you to change the placement and text

wrapping of the selected image in the presentation.

If you have overlapping images in your presentation, you can click either the “Bring Forward” or

“Send Backward” drop-down buttons to change the order in which the images overlap each other in the

stack.

You can click the “Selection Pane” button to toggle the display of the “Selection Pane” at the right

side of your presentation on or off. The selection pane shows the selectable objects, such as pictures, that

you have inserted into your presentation.

You can click the “Align” button to choose from one of the available alignment options displayed

within the drop-down menu of choices.

The “Group” button is not often allowed to be used in conjunction with images, but is often useful

when dealing with shapes. If you have multiple drawn shapes simultaneously selected in your presentation,

you can click the “Group” button to group the individual shapes together as a single unit.

You can click the “Rotate” button to select a rotation option for the selected image in your

presentation from the drop-down menu of rotation choices.

In the “Size” group, you will find the “Crop” button. You can use this button to remove unwanted or

excess parts of an image. Click the “Crop” button and then click and drag inward on any of the cropping

handles that appear around the graphic to mark those sections of the image as the parts that will be

removed. You can then click the “Crop” button again to crop the selected parts of the image away. If you

make a mistake, you can un-crop by clicking the “Crop” button again and then dragging the cropping

handles back outwards to restore parts of the image that were lost, and then clicking the “Crop” button

again. You can also click the “Reset Picture” button in the “Adjust” group to reset the picture back to its

original state, if needed.

You can crop an image to fit a selected shape or you can choose to crop an image to fit a selected

dimension ratio, like “Portrait” or “Landscape.” To crop an image to fit a selected shape, click the drop-down

Using Pictures
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5.5- Using Picture Tools- 2013:2010 (cont'd.):

button under the “Crop” button and then roll over the “Crop to Shape” command. You can then select a

desired shape from the side menu of choices that appears. To crop a picture to a selected aspect ratio, click

the drop-down button under the “Crop” button and then roll over the “Aspect Ratio” command. You can then

select one of the aspect ratios from the side menu that appears.

You can also use the spinner arrows at the right end of either the “Shape Height” or “Shape Width”

spinner boxes to increase or decrease the height or width of the selected image. To make more specific

changes to the image size, use the “Advanced Layout: Size” dialog box. To open this dialog box, click the

“Advanced Layout: Size” dialog box launcher button in the lower right corner of the “Size” group. On the

“Size” tab of the “Layout” dialog box, you can enter the height and width into the text boxes provided. To

adjust the relational aspect (height to width ratio) of the selected image, ensure that the “Lock aspect ratio”

checkbox is de-selected in the “Scale” section, first. Then enter the height and width independently. You

can enter a degree of rotation to apply to the image by using the “Rotation:” spinner buttons. In the “Scale”

section you can enter a percentage into either the height and/or width text boxes to scale the image by the

selected percentage. You can also check or uncheck the two available checkboxes in this section, as

needed, when making size and scale changes. They allow you to lock the aspect ratio, and to determine if

the ratio used is based on the current image scale or on the scale of the original image. You can also click

the “Reset” button at the bottom of this tab to reset any change made to the size of the image. After making

your adjustments, click the “OK” button to close the “Size” dialog box and apply your changes.

Using Pictures
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Using Pictures

5.6- Using Picture Tools- 2007 Only:

Now we need to look at the tools that you can use to modify the Clip Art that you have inserted.

Once you insert a picture, the “Picture Tools” contextual tab appears with the “Format” tab displayed. This

tab contains the main functions that you can use to quickly and easily format the inserted pictures. Note that

this contextual tab only appears when you have an image selected within your presentation slide.

The buttons available in the “Adjust” group allow you to make various types of image adjustments to

the currently selected picture within your presentation. You can click the “Brightness” drop-down button to

choose another brightness setting for the selected image. You can likewise click the “Contrast” button to

increase or decrease the level of contrast (gray level) used in the image. You can use the “Recolor” drop-

down button to select from one of the many preset coloring tints to apply it to the image. You could also use

the “More Variations” command option to select a coloring choice from the palette of colors that appears.

You can click the “Compress Pictures” button to open a dialog box that allows you to compress one or more

images in your presentation. In the “Compress Pictures” dialog box, you can view your compression

settings by clicking the “Options…” button. This will display your compression settings in a new window

where you can set them as desired. Then click “OK” to return to the “Compress Pictures” dialog box. If you

only wish to compress the currently selected picture, versus compressing all of the pictures within your

presentation, you would need to check the “Apply to selected pictures only” checkbox. Once you have the

settings you desire, you can then click the “OK” button to compress the pictures in your presentation. Note

that this is typically only done for graphics that are intended for web page display, as smaller graphics files

tend to load faster. This will also not work with clip art- just photographs (like .jpeg and .gif files). The last

button in the “Adjust” section is the “Reset Picture” button. You can click this button to reset any changes

that you have made to a picture.

The next group in the “Format” tab of the “Picture Tools” contextual tab is the “Picture Styles” group.

You can click on any picture style shown in this area to apply it to the selected graphic. If you simply hold

your mouse pointer over any of the styles listed, you can preview how the style will affect your selected

image directly in your presentation before you actually click on a style to select it. This is a nice

improvement over previous versions of PowerPoint. If you wish to create a custom picture shape, then click

the “Picture Shape” drop-down button and select the desired picture shape to use from the listing of

available shapes. If you want to add a border to the image, you can click the “Picture Border” drop-down

button. From the drop-down menu, you can then click on the color of the border that you want to use. Also

note that if you want to quickly change the thickness of the picture border, or add a dashed border versus a

solid border, you can do that by using the “Picture Border” drop-down button, as well. If you roll over the

“Weight” command in the “Picture Border” button’s drop-down menu you can then select a different line

thickness from the choices available. Also, you could roll over the “Dashes” command to select a dashed

line style to use, versus using the default solid border. You can click the “Picture Effects” drop-down button

to display a listing of the various stylistic categories available for use on your selected picture. Just roll your

mouse pointer over the category that you wish to view in order to display a listing of assorted styles within

that category. When you hold your mouse pointer over any style shown here, it will also be shown as a

preview on the selected image within your presentation slide. You can then just click on the style that you

like in order to actually apply it to the picture.

In the “Arrange” group you will find buttons that allow you to change the placement of the selected

image in the presentation. If you have overlapping images in your presentation slide, then you can click

either the “Bring to Front” or “Send to Back” drop-down buttons in order to change the order in which the

images overlap each other in the stack. You can click the “Align” button in order to choose from one of the

available alignment options. The “Group” button is often useful when dealing multiple shapes that are

simultaneously selected in you presentation slide. If that is the case, then you can click the “Group” buttonSa
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5.6- Using Picture Tools- 2007 Only (cont'd.):

to group the individual shapes together as a single unit. You can click the “Rotate” button to select a rotation

option for the selected image in your presentation.

In the “Size” group, you will find the “Crop” button. You can use this button to remove unwanted or

excess parts of an image. Click the “Crop” button to enable the cropping tool. To use it, click and drag on

any of the cropping handles that appear around the graphic inward to crop it. If you make a mistake, you

can un-crop by dragging the cropping handles back outwards again, or by clicking the “Reset Picture”

button to reset the picture back to its original state. You can also use the spinner arrows at the right end of

either the “Height:” or “Width:” text boxes to increase or decrease the height or width of the selected image.

Also notice that if you need to make very specific changes to the size of the image, you can do so through

the “Size” dialog box. To open this dialog box, just click the “Size” dialog box button.

On the “Size” tab of the “Size” dialog box, you can enter the height and width into the text boxes

provided. Notice that if you want to adjust the relational aspect (height to width ratio) of the selected image,

you would need to ensure that the “Lock aspect ratio” checkbox is deselected in the “Scale” section, first.

Then you can enter the height and width independently, if desired. In addition, you can enter a degree of

rotation to apply to the image by using the “Rotation:” spinner buttons.

In the “Scale” section you can enter a percentage into either the height and/or width text boxes. The

image will then be scaled by the selected percentage. You can also check or uncheck the two available

checkboxes in this section, as needed, when making size and scale changes. They allow you to lock the

aspect ratio, and to determine if the ratio used is based on the current image scale or on the scale of the

original image.

You can use the spinner boxes in the “Crop from” section to crop the image with great precision, if

needed. You can also click the “Reset” button at the bottom of this tab to reset any change made to the size

of the image.

On the “Alt Text” tab, you can enter a text description for the image, if needed. This is often used for

individuals who use a screen reader to view web page content. This should certainly be filled in with a

description of the image if you plan on publishing the PowerPoint presentation to the web. Once you have

finished making your sizing adjustments, click the “Close” button to close the “Size” dialog box.

Using Pictures

5.7- Using the Format Picture Task Pane- 2013 Only:

To make advanced changes to a selected image, you can use the “Format Picture” task pane within

PowerPoint 2013 to control every aspect of your picture in detail. For upgrading users, you should note that

the “Format Picture” task pane now replaces the “Format Picture” dialog box found in PowerPoint

2010:2007. The options available are very similar, however, the task pane allows for greater freedom of

movement and placement of the task pane when working with images in a presentation. You can display

the “Format Picture” task pane by clicking the “Format Shape” launcher button in the lower right corner of

the “Picture Styles” button group on the “Format” tab of the “Picture Tools” contextual tab. You can close the

“Format Picture” task pane by clicking the small “X” button in the upper-right corner of the task pane.

The options that you can change for your selected image are grouped by category within this task

pane. You can see the categories shown as icons at the top of the task pane. To use the task pane, click

one of the category icons shown at the top of the task pane and then make any changes to the available

settings shown within the collapsible and expandable category groupings that appear below the category

icons. You can click the titles of the category groupings to collapse and expand the settings shown within

each. You can then change any settings shown within the expanded groupings. The changes that you makeSa
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5.7- Using the Format Picture Task Pane- 2013 Only (cont’d.):

are applied immediately as they are set. So you may need to use the “Reset Picture” button to reset your

image after experimenting with the settings, if you do not like them. The next few lessons within this chapter

will discuss changing the settings within each category listed within the “Format Picture” task pane.

When the task pane first appears, it is docked to the right side of the application window. You can

move the task pane within PowerPoint 2013 by placing your mouse pointer over the “Format Picture” title

until you see the mouse pointer become a four-pointed arrow. When it looks like that, you can then click and

drag the task pane to have it appear floating over the presentation area if you prefer. You can also click and

drag it to the far right and left sides of the application window to dock it to the left or right sides of the

screen.

You can resize the task pane when it is floating over the presentation area by placing your mouse

pointer over one of the sides of the task pane until you see your mouse pointer turn into a two-pointed

arrow. When it does this, you can then click and drag in the directions shown by the arrows to increase or

decrease its size. You can also use this same technique to increase or decrease the width of the task pane

when it is docked at the right or left side of the application window.

5.8- Fill & Line Settings- 2013 Only:

To change the fill color and line or border settings for a selected image, click the “Fill & Line”

category icon within the “Format Picture” task pane to display the “Fill” and “Line” category groupings. You

can click the “Fill” category grouping to expand it, if needed, and display the options that you have for

setting a fill color for the selected image. To use these settings effectively with images, the selected image

must contain a transparent section. If the image is already completely filled with its own content, then

changing these settings would produce no visible effect. However, if your selected image contains a

transparent background, you can use these settings to format the background area within the image. You

can select the “No Fill” option to remove any fill effect from the selected image.

You can select the “Solid Fill” option to fill the background of the image with a color of your

choosing. You simply use the “Color” drop-down button to select the desired color to use. You can then use

the “Transparency” slider to set the level of transparency that should be applied to the background fill.

You can select the “Gradient Fill” option to fill the background of the image with a multi-color

gradient. A gradient is simply a color that transitions, in hue and/or transparency, from one angle to another.

You can choose one of the preset gradients available by making a selection from the “Preset gradients”Sa
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5.8- Fill & Line Settings- 2013 Only (cont’d.):

drop-down. If you want to make your own custom gradient, then you can use the additional buttons and

sliders to customize the gradient. You can use the “Type” drop-down to select the type of gradient you want

to use: “Linear,” which changes colors from one side to another across a straight line; “Radial,” which

changes colors starting from an origin point and then radiates outwards in a circular pattern; “Rectangular,”

which changes color starting from an origin point and then radiates outwards in a rectangular pattern; or

“Path,” which follows the path of a line that you draw.

Once you have selected a type of gradient (other than “Path”), you can then select the specific

variation that you would like to use from the “Direction” drop-down. If you selected a “Linear” gradient type,

then you may select the angle at which the gradient changes by entering the desired angle (in degrees) into

the “Angle” spinner box.

The “Gradient stops” section allows you to set the number and appearance of changing points in the

gradient’s color scheme. At its most basic level, a gradient must have at least two gradient stops. For

example, if a gradient changed from black to white in a linear fashion, then it would have at least two

gradient stops. You can have more, if desired.

In the “Gradient stops” section, click on a gradient stop to select the gradient stop whose properties

you wish to set. You can click and drag one of the gradient stops to change its position within the gradient,

or you can enter its position as a percentage into the “Position” spinner box. You then use the “Color” drop-

down to set what color you want the gradient to be at the selected point. You can use the “Brightness” slider

to set the brightness of the selected color. You can then use the “Transparency” slider to set the

transparency level of the color that you selected at the chosen point.

To add more gradient stops to your gradient, you can simply click into the gradient line at the spot

where you wish to place the new gradient stop. You could also click the “Add gradient stop” button to the

right of the gradient line to add a new gradient stop, as well.

If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click

the “Remove gradient stop” button to delete the selected stop from the gradient.

At the bottom of the task pane, you can check the “Rotate with shape” check box to set the gradient

fill to rotate with the image if the image is rotated.

Back at the top of the task pane in the “Fill” category options, you can choose the “Picture or texture

fill” option button to fill the background of the selected image with a texture or another image of your

choosing. Textures are simply preset images that are included in PowerPoint. To apply a preset texture,

select a choice from the “Texture” drop-down. To use a picture located on your computer, click the “File…”

button to open the “Insert Picture” dialog box where you can select the image file from your computer to

insert. You can also copy an image to use and then click the “Clipboard” button to paste the copied contents

of your clipboard into the background of the image. If you want to insert an online picture into the

background, click the “Online…” button to open the “Insert Pictures” window where you can search for

online pictures to insert into the background of the image.

You can set the amount of transparency to apply to the background image by using the

“Transparency” slider.

If you want to tile, or repeat, the background as a texture you can check the “Tile picture as texture”

check box. Then, in the “Tiling options” section, you can set the “Offset X” and “Offset Y” options to set the

amount of horizontal and vertical offset to apply to the tiled background image. You can use the “Scale X”

and “Scale Y” spinner boxes to set the percentage of the image to display in the tiled background. You can

then use the “Alignment” drop-down to set the alignment of the background image within the main image.

Then you can use the “Mirror type” drop-down to select the type of reflection to apply to the tiled images in

the background.Sa
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5.8- Fill & Line Settings- 2013 Only (cont’d.):

If you de-select the “Tile picture as texture” checkbox, you will instead see offset options for the

image appear. You can change the background image’s offset settings here. Use the “Offset left”, “Offset

right”, “Offset top”, and “Offset bottom” spinner boxes to input the percentage by which the image should be

offset from the selected side.

Also, if you want the background to rotate with the image if the main image is rotated, then check the

“Rotate with shape” checkbox.

To set a pattern fill for the selected image, choose the “Pattern fill” option from the top of the “Fill”

options section. Then select a desired pattern to use as the fill for the image from the choices shown in the

“Pattern” section. Then use the “Foreground color” and “Background color” drop-downs to set the desired

foreground and background colors to use for the selected fill pattern.

To set the background of the current slide as the fill for the selected image, choose the “Slide

background fill” option from the top of the “Fill” options section.

The next category grouping shown in the task pane is “Line.” As applied to images, these settings

change the appearance of a selected picture’s border. The three options shown are “No line,” “Solid line,” or

“Gradient line.” If you do not want the selected picture to have a border, or wish to remove a border that has

been applied, then select the “No line” option.

To apply a solid colored line border to a selected image, select the “Solid line” option button. Then

select a color for the line border from the “Color” drop-down button’s palette of color choices. If the colors

shown aren’t quite what you need, notice that you can select the “More Colors…” command at the bottom of

the color palette in order to open the “Colors” dialog box. In the “Colors” dialog box, you can create almost

any color you desire. This dialog box is available in almost all of the places where you can choose a color

within Microsoft Office products. You can either click the “Standard” tab and then select one of the colors

shown in the honeycomb of color choices, or you can click the “Custom” tab and then click to select the

color you want from the rainbow gradient shown. Note that at the bottom of both tabs, you can use the

“Transparency” slider to set the level of transparency to apply. If you opened the “Color” dialog box to select

a color, then click the “OK” button once you have made a choice to apply it.

You can use the “Transparency” slider within the “Format Picture” task pane to set the transparency

level of the selected line color. The options that then follow within the “Format Picture” task pane are the

same for both the “Solid line” choice and the “Gradient line” choice. So let’s first examine how to apply a

gradient border line and then review the settings that both solid and gradient lines have in common.

To apply a gradient line, select the “Gradient line” option to view a different set of options at the top

of the “Line” category grouping. You can apply a gradient to a border the same way that you can apply a

gradient as a background fill. So, these options should be familiar to you, as we just covered them in the

“Fill” section. You can use the same settings within the “Line” category to create a gradient border.

After creating your “Solid line” or “Gradient line,” you will then see additional line options that the two

styles have in common at the bottom of the “Format Picture” task pane. Use the “Width” spinner box to set

the width of the line in points. If you want to have a multi-line border, use the “Compound type” drop-down

to select the style of multi-line appearance to use. You can use the “Dash type” drop-down to select a style

of line to apply if you want to create a dashed or dotted line border. The “Cap type” drop-down allows you to

change the appearance of the ends of lines. This setting is not often used when applying picture borders,

however, the “Join type” setting is. The “Join type” drop-down allows you to set the appearance of the

junction points where two lines meet. The last few settings shown are only used when formatting arrow

shapes and will be greyed-out and unavailable when formatting picture borders.Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



70Introductory PowerPoint©TeachUcomp, Inc.

Using Pictures

5.9- Effects Settings- 2013 Only:

To apply or change the various visual effects settings for a selected image, click the “Effects”

category icon within the “Format Picture” task pane to display the “Shadow,” “Reflection,” “Glow,” “Soft

Edges,” “3-D Format,” “3-D Rotation,” and “Artistic Effects” category groupings.

You can click the “Shadow” category grouping to expand it, if needed, and display the options that

you have for applying a shadow to your selected image. You can apply one of the preset shadow styles by

selecting one from the “Presets” drop-down. To customize a shadow, start by choosing a shadow color from

the “Color” drop-down. You set the transparency of the shadow by using the “Transparency” slider. You can

set the size of the shadow by selecting a percentage from the “Size” slider. You can use the “Blur” slider to

set the amount of blurring applied to the edge of the shadow. This setting is measured in points. You can

angle the shadow by entering the desired angle into the “Angle” text box or by moving the slider to the

desired setting. You can control the amount of vertical offset that is applied to the shadow by using the

“Distance” slider to set the amount, measured in points, of vertical offset to apply.

You can click the “Reflection” category grouping to expand it, if needed, and display the options that

you have for applying or altering a reflection of your selected image. You can select a preset reflection to

apply by choosing one from the “Presets” drop-down. You can also use the sliders that are adjacent to the

“Transparency,” “Size,” “Blur,” and “Distance” spinner boxes to create a custom reflection for your image.

Just as when settings these same settings for the “Shadow” effect, you can also enter values directly into

the spinner boxes themselves, if you prefer to do that versus using the adjacent sliders.

You can click the “Glow” category grouping to expand it, if needed, and display the options that you

have for applying or altering any glowing effects applied to your selected image. You can apply a preset

glowing effect by selecting one from the “Presets” drop-down. You can create a custom glowing effect or

modify a preset glow by choosing a color for the glowing effect from the “Color” drop-down. You can also

enter values into the “Size” and “Transparency” spinner boxes, or use the adjacent sliders, to create a

custom glow effect for your image.

You can click the “Soft Edges” category grouping to expand it, if needed, and display the options

that you have for applying or altering any soft edge effects applied to your selected image. You can apply a

preset soft edge effect by selecting one from the “Presets” drop-down. You can also enter your desired

value into the “Size” spinner box, or use the adjacent slider, to create a custom soft edge effect for your

image.

You can click the “3-D Format” category grouping to expand it, if needed, and display the options

that you have for applying or altering any 3-D effects applied to your selected image. Use the “Top bevel”

and “Bottom bevel” drop-down buttons to select a style and thickness of beveling to apply. You can then

enter values into the adjacent “Width” and “Height” spinner boxes for each beveling style to alter the width

and height of the selected beveling style, if desired. Use the “Depth” color drop-down to select a color for

the beveling depth. You can also set the depth amount by using the adjacent “Size” spinner box. Likewise,

use the “Contour” color drop-down to select a color for the beveling contour. You can also set the contour

amount by using the adjacent “Size” spinner box. Use the “Material” drop-down to select the type of material

that the 3-D effect should emulate. Then use the “Lighting” drop-down to select an intensity and style of

lighting to apply. You can then use the “Angle” spinner box to set the angle of the lighting, if desired. If you

wish to reset your image after applying any 3D formatting that you do not like, you can click the “Reset”

button at the bottom of this category grouping to reset the image and remove the 3D formatting.

You can click the “3-D Rotation” category grouping to expand it, if needed, and display the options

that you have for applying or altering any 3-D rotation effects applied to your selected image. You can easily

apply a 3-D rotation by selecting one from the “Presets” drop-down. You can then create or alter a selected

3D rotation using the other settings within the category grouping. You can enter a rotation angle for theSa
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5.9- Effects Settings- 2013 Only (cont’d.):

“X Rotation,” “Y Rotation,” and “Z Rotation” into the spinner boxes or by clicking the adjacent rotation

buttons. If you selected a “Perspective” style from the “Presets” drop-down, you can enter an angle into the

“Perspective” spinner box. If applying a 3-D rotation to a text box, you can keep the text appearing flat by

checking the “Keep text flat” checkbox. This setting does not apply to pictures, however, and will therefore

be unavailable. You can use the “Distance from the ground” spinner box to set the amount of space that the

selected object will appear to be from the ground. If you wish to reset your image after applying any 3D

rotation that you do not like, you can click the “Reset” button at the bottom of this category grouping to reset

the image and remove the 3D rotation.

You can click the “Artistic Effects” category grouping to expand it, if needed, and apply an artistic

effect to the selected image. Here you can choose an artistic effect that you want to apply to the image from

the “Artistic effects” drop-down. For each individual artistic effect selected, the options that are then shown

in the area below will vary depending upon which particular effect was selected. Most will have the ability to

set the “Transparency” of the effect by using the slider of the same name. You will also probably have one

or two other slider settings for each effect that you can change in order to alter the impact of the selected

artistic effect. Just as when applying 3D effects, note that there is also a “Reset” button at the bottom of this

section that you can click to reset any artistic effect changes made to the selected picture.

5.10- Size & Properties Settings- 2013 Only:

To apply or change the various size and properties settings for a selected image, click the “Size &

Properties” category icon within the “Format Picture” task pane to display the “Size,” “Position,” “Text Box”

and “Alt Text” category groupings.

The options shown within the “Size” category grouping are used to set the size of the selected

image. You can click the “Size” category grouping to expand it, if needed, and display the options. You can

enter the height of the image into the “Height” spinner box. You can enter the width of the image into the

“Width” spinner box. You can enter a degree of rotation into the “Rotation” spinner box. You can scale the

height of the image by a percentage by entering the percentage into the “Scale Height” spinner box. You

can scale the width of the image by a percentage by typing the percentage into the “Scale Width” spinner

box. You can check the “Lock aspect ratio” checkbox to ensure that when you adjust the height, the width

will adjust accordingly, and vice versa. This prevents warping of the image. You can check the “Relative to

original picture size” checkbox to use the aspect ratio of the original picture as the ratio to preserve when

making sizing adjustments. You can check the “Best scale for slide show” checkbox to automatically adjust

the image size by scaling it to maximize its appearance during a slide show. You can use the “Resolution”

drop-down to then select the resolution to use. You can click the “Reset” button to reset any changes made

to the image.

The options shown within the “Position” category grouping are used to set the position of the

selected image within the slide. You can click the “Position” category grouping to expand it, if needed, and

display the options. You can enter a measurement for the horizontal position into the “Horizontal position”

spinner box. You can select from where in the slide to measure the horizontal position by choosing a

location from the “From” drop-down. You can enter a measurement for the vertical position into the “Vertical

position” spinner box. You can select from where in the slide to measure the vertical position by choosing a

location from the “From” drop-down.

The options that are shown within the “Text Box” category grouping are only used when setting the

properties of text boxes and WordArt. You can click the “Text Box” category grouping to expand it, ifSa
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5.10- Size & Properties Settings- 2013 Only (cont’d.):

needed, and display the options that you have for text boxes. However, if you have an image selected,

these category settings will appear greyed-out and unavailable as they are only used for formatting selected

text boxes and WordArt. We covered these settings in a lesson in the last chapter.

You can click the “Alt Text” category grouping to expand it, if needed, and display the options that

you have entering alternate text for your selected image. This category grouping is used to set a title and

description of the selected image for persons who use a screen reader to read image content to them. You

can enter a title for the image into the “Title” text box, and then enter a description of the image into the

“Description” text box. This information should always be entered for the selected image if you plan on

publishing the PowerPoint presentation.

5.11- Picture Settings- 2013 Only:

To control the clarity, brightness, and contrast of a selected picture, click the “Picture” category icon

within the “Format Picture” task pane to display the “Picture Corrections,” “Picture Color,” and “Crop”

category groupings.

You can click the “Picture Corrections” category grouping to expand it, if needed, and apply custom

image correction settings to a selected image. In the “Sharpen/Soften” section, you can use the “Presets”

drop-down to select a desired picture clarity. You can also use the adjacent slider to set the “Sharpness” or

simply enter a percentage into the adjacent spinner box.

In the “Brightness/Contrast” section, you can use the “Presets” drop-down to select a desired

brightness and contrast for a selected picture. You can also use the “Brightness” and “Contrast” sliders to

set the amount of brightness and contrast for the selected image or enter a percentage into the adjacent

spinner boxes. If needed, you can click the “Reset” button to reset changes made to the selected picture.

You can click the “Picture Color” category grouping to expand it, if needed, and apply custom image

color settings to a selected image. You can select a preset color saturation from the “Presets” drop-down.

You can also select a desired color saturation percentage by using the adjacent slider or directly entering a

value into the “Saturation” spinner box.

In the “Color Tone” section, you can select a preset color tone to apply from the “Presets” drop-

down. You can also select a temperature value using the adjacent slider or by entering a value into the

“Temperature” spinner box.

In the “Recolor” section, you can use the “Presets” drop-down to select a color to apply to the image.

If needed, you can click the “Reset” button to reset changes made to the selected picture.

You can click the “Crop” category grouping to expand it, if needed, and apply custom cropping

settings to a selected image. Under the “Picture position” section, you can enter the “Width” and “Height”

measured in inches into the spinner boxes of the same names. You can also input the amount in inches to

offset the image by typing those values into the “Offset X” and “Offset Y” spinner boxes. Under the “Crop

position” section, you can enter the cropping measurements by entering values into the “Width,” “Height,”

“Left,” and “Top” spinner boxes.
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5.12- The Format Picture Dialog Box- 2010 Only:

To make advanced changes to a selected image, you can use the “Format Picture” dialog box to

control every aspect of your clip art in minute detail. You can access the “Format Picture” dialog box by

clicking the “Format Shape” button in the lower right corner of the “Picture Styles” group on the “Format” tab

of the “Picture Tools” contextual tab.

The options that you can change for your selected image are grouped by category within this dialog

box. You can see the categories shown in a list at the left side of this dialog box. To use the dialog box, you

select a category from the left side of this dialog box and then make any changes to the available settings

shown within the category at the right side of the dialog box. Once you have finished making your changes,

you can then click the “Close” button to close the dialog box. Unlike many other dialog boxes, the changes

that you make here are applied immediately as they are set. So, you may need to use the “Reset Picture”

button to reset your image after experimenting with the settings in this dialog box, if you do not like them.

This lesson will examine the settings that we can change in each category. First, let’s examine the

various categories and what can be changed in each. The categories that you can select are: “Fill,” “Line

Color,” “Line Style,” “Shadow,” “Reflection,” “Glow and Soft Edges,” “3-D Format,” “3-D Rotation,” “Picture

Corrections,” “Picture Color,” “Artistic Effects,” “Crop,” “Size,” “Position,” “Text Box,” and “Alt Text.”

The first thing that you should note is that some of the options may not be available for the type of

object that you have selected. For example, the “Artistic Effects” option is only available when you have a

picture selected, not clip art.

You can click the “Fill” category in order to change settings that affect the appearance of the inside

fill of some types of clip art. For this to be used effectively with images, the selected image must contain a

transparent section. If the image is already completely filled with its own content, then changing these

settings would produce no visible effect.

However, if your selected image contains a transparent background, then you can use the settings

in the “Fill” section to format the background area within the image. You can select the “No Fill” option to

remove any fill effect from the selected image.

You can select the “Solid Fill” option to fill the background of the image with a color of your

choosing. You simply use the “Color:” drop-down button to select the desired color to use. You can then use

the “Transparency:” slider to set the level of transparency that should be applied to the background fill.

You can select the “Gradient Fill” option to fill the background of the image with a multi-color

gradient. A gradient is simply a color that transitions, in hue and/or transparency, from one angle to another.

You can choose from one of the preset gradients available by simply making a selection from the “Preset

colors:” drop-down. If you want to make your own custom gradient, then you can use the additional buttons

and sliders to customize the gradient. You can use the “Type:” drop-down to select the type of gradient you

want to use: “Linear,” which changes colors from one side to another across a straight line; “Radial,” which

changes colors starting from an origin point and then radiates outwards in a circular pattern; “Rectangular,”

which changes color starting from an origin point and then radiates outwards in a rectangular pattern; or

“Path,” which follows the path of a line that you draw.

Once you have selected a type of gradient (other than “Path”), you can then select the specific

variation that you would like to use from the “Direction:” drop-down. If you selected a “Linear” gradient type,

then you may select the angle at which the gradient changes by entering the desired angle (in degrees) into

the “Angle:” spinner box.

The “Gradient stops” section allows you to set the number and appearance of changing points in the

gradient’s color scheme. At its most basic level, a gradient must have at least two gradient stops. For

example, if a gradient changed from black to white in a linear fashion, then it would have at least two

gradient stops. You can have more, if desired.Sa
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5.12- The Format Picture Dialog Box- 2010 Only (cont'd.):

In the “Gradient stops” section, click on a gradient stop to select the gradient stop whose properties

you wish to set. You can click and drag one of the gradient stops to change its position within the gradient,

or you can enter its position as a percentage into the “Position:” slider. You then use the “Color:” drop-down

to set what color you want the gradient to be at the selected point. You can use the “Brightness:” slider to

set the brightness of the selected color. You can then use the “Transparency:” slider to set the transparency

level of the color that you selected at the chosen point.

To add more gradient stops to your gradient, you can simply click into the gradient line at the spot

where you wish to place the new gradient stop. You could also click the “Add gradient stop” button to the

right of the gradient line to add a new gradient stop, as well.

If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click

the “Remove gradient stop” button to delete the selected stop from the gradient.

At the bottom of this tab, you can check the “Rotate with shape” check box in order to set the

gradient fill to rotate with the image if the image is rotated.

Back at the top of the “Fill” section, you can choose the “Picture or texture fill” option button to fill the

background of the selected image with another image of your choosing. Textures are simply preset images

that are included in PowerPoint. To apply one of the preset textures, you can select your choice from the

“Texture:” drop-down. If you want to use a picture located on your computer, then either click the “File…”

button to open the “Insert Picture” dialog box where you can select the image file from your computer to

insert, or click the “Clipboard” button to paste the contents of your clipboard into the background of the

image. If you want to insert another piece of clip art into the background, you can click the “Clip Art…”

button to open the “Select Picture” dialog box. You can use this dialog box to search for clip art to insert into

the background of the image.

If you want to tile, or repeat, the background as a texture you can check the “Tile picture as texture”

check box. Then, in the “Tiling options” section, you can set the “Offset X:” and “Offset Y:” options to set the

amount of horizontal and vertical offset to apply to the background image. You can use the “Scale X:” and

“Scale Y:” spinner boxes to set the percentage of the image to display in the tiled background. You can then

use the “Alignment:” drop-down to set the alignment of the background image within the main image. Then

you can use the “Mirror type:” drop-down to select the type of reflection to apply to the tiled images in the

background.

If you de-select the “Tile picture as texture” checkbox, you will instead see the “Stretch options”

section appear. You can change the background image’s offset settings in the “Stretch options” section.

Use the “Left:”, “Right:”, “Top:”, and “Bottom:” spinner boxes to input the percentage by which the image

should be offset from the selected side.

Finally, you can set the amount of transparency to apply to the background fill by using the

“Transparency:” slider. Also, if you want the background to rotate with the image if the main image is

rotated, then check the “Rotate with shape” checkbox.

If you wish to set a pattern fill for the selected image, then choose the “Pattern fill” option from the

top of the “Fill” options section. Then select a desired pattern to use as the fill for the image from the

choices shown below. You can then use the “Foreground color:” and “Background color:” drop-downs to set

the desired foreground and background colors to use for the fill pattern.

If you wish to use the slide background as the fill color, then simply select the “Slide background fill”

option within the “Fill” section.

The next category is “Line Color.” As applied to images, these attributes set the color of the picture’s

border. The three options shown at the right are “No line,” “Solid line,” or “Gradient line.” If you do not want

to have a line, or wish to remove a line that has been applied, then you can select the “No line” option.Sa
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5.12- The Format Picture Dialog Box- 2010 Only (cont'd.):

If you wish to apply a solid line, then select the “Solid line” option. Notice that when you do this,

additional settings become available. First, select a color for the line border from the “Color:” drop-down

button’s palette of choices. If the colors shown aren’t quite what you need, notice that you can select the

“More Colors…” command at the bottom of the color palette in order to open the “Colors” dialog box. In the

“Colors” dialog box, you can create almost any color you desire. This dialog box is available in almost all of

the places where you can choose a color. You can either click the “Standard” tab and then select one of the

colors shown in the honeycomb of color choices, or you can click the “Custom” tab and then select the color

you want. Note that at the bottom of both tabs, you can use the “Transparency” slider to set the level of

transparency you want to apply. If you opened the “Color” dialog box to select a color, then click the “OK”

button once you have made a choice to return to the “Format Picture” dialog box. Note that the

“Transparency” slider also appears as a choice in the dialog box, as well.

If you want to apply a gradient line, you can select the “Gradient line” option in order to view a

different set of options in the “Line Color” area. You can apply a gradient to a border in the same way that

you can apply a gradient to a fill. So, these options should be familiar to you, as we just covered them in the

“Fill” section.

You can click the “Line Style” category in order to make changes to any line, or in this case picture

border, that change its thickness and appearance. Use the “Width:” spinner box to set the width of the line.

If you want to have a multi-line border, use the “Compound type:” drop-down to select the style of multi-line

appearance that you want to use. You can use the “Dash type:” drop-down to select the style of line that

you want to apply. There are several styles of dashed lines available. The “Cap type:” drop-down allows you

to change the appearance of the ends of lines. This isn’t often used in applying picture borders, however,

the “Join type:” is. The “Join type:” drop-down allows you to set the appearance of the junction points where

two lines meet. Also note that, if working with arrows (a type of line), you can set their appearance in the

“Arrow settings” section. This would not be the case with picture borders, however.

You can click the “Shadow” category at the left side of this dialog box in order to view settings at the

right that allow you to apply a shadow to your selected image. You can easily apply one of the pre-created

shadow styles by selecting one from the “Presets:” drop-down. If you want to customize your shadow’s

appearance, then you can start by choosing a shadow color from the “Color:” drop-down. You set the

transparency of the shadow by using the “Transparency:” slider. You can set the size of the shadow by

selecting a percentage from the “Size:” slider. You can use the “Blur:” slider to set the amount of blurring

applied to the edge of the shadow. You can angle the shadow by entering the desired angle into the

“Angle:” text box, or by moving the slider to the desired setting. You can control the amount of vertical offset

that is applied to the shadow by using the “Distance:” slider to set the amount of vertical offset to apply.

You can click the “Reflection” category at the left side of the “Format Picture” dialog box to view

settings to the right that allow you to apply or alter a reflection for your selected image. You can change

which reflection is applied by selecting a desired reflection from the “Presets:” drop-down. You can also

simply enter your desired values into the “Transparency:,” “Size:,” “Distance:,” and “Blur:”spinner boxes to

create a custom reflection for your image.

You can click the “Glow and Soft Edges” category at the left side of the “Format Picture” dialog box

to view settings to the right that allow you to apply or alter any glowing or soft edge effects applied to your

selected image. In the “Glow” section to the right, you can change which glowing effect is applied by

selecting a desired glow variation from the “Presets:” drop-down. You can also simply enter your desired

values into the “Size:,” and “Transparency:,” spinner boxes to create a custom glow effect for your image. In

the “Soft Edges” section, you can set the amount of softening of the image’s edges by selecting a desired

amount from the “Presets:” drop-down. You can also simply enter your desired value into the “Size:” spinner
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5.12- The Format Picture Dialog Box- 2010 Only (cont'd.):

box to create custom soft edges for your image.

If you want to apply a 3-D effect to your selected image, then start by clicking the “3-D Format”

category at the left side of the “Format Picture” dialog box. In the “Bevel” section you can use the “Top:” and

“Bottom:” drop-down buttons to select a style and thickness of beveling to apply. You can also enter values

into the “Width:” and “Height:” spinner boxes, if desired. In the “Depth” section, you can use the “Color:”

drop-down to select a coloring for the beveling depth. You can also set the amount of coloring applied to the

beveling by using the “Depth:” spinner box. Likewise, in the “Contour” section, you can use the “Color:”

drop-down to select a color for the contour of the bevel. You can then set the size of the contour by entering

the size of the contour into the “Size:” spinner box. In the “Surface” section, you apply settings that change

the appearance of the material and lighting used in the 3-D setting. Use the “Material:” drop-down to select

the type of material that the 3-D effect should emulate. Then use the “Lighting:” drop-down to select an

intensity and style of lighting to apply. You can then use the “Angle:” spinner box to set the angle of the

lighting, if desired.

You can rotate the image in 3-D space by changing the settings that appear in the “3-D Rotation”

category at the left side of the “Format Picture” dialog box. When you select this category, you can easily

apply a 3-D rotation by selecting one from the “Presets:” drop-down. If you wish to apply your own custom

rotation, then you can use the buttons and sliders in the “Rotation” section to accomplish that. You can

enter a rotation angle for the “X:,” “Y:,” and “Z:” coordinates by using the spinner boxes or by clicking the

adjacent buttons. If you selected a “Perspective” style 3-D rotation from the “Presets:” drop-down, then you

will be able to enter an angle into the “Perspective:” spinner box. If you were applying a 3-D rotation to a

text box, you would be able to keep the text appearing flat by checking the “Keep text flat” checkbox. This

does not apply to pictures, however. You can use the “Distance from the ground:” spinner box to set the

amount of space that the selected object will appear to be from the ground.

You can click the “Picture Corrections” category to make adjustments to the selected image. Note

that for the “Picture Corrections,” “Picture Color,” and “Artistic Effects” categories, unless you have an actual

picture selected, you may not be able to change many options to the right. These options do not typically

appear for most “drawn” graphics. Otherwise, you will see options at the right side of the “Format Picture”

dialog box that will allow you to perform some of the basic image editing that you can also perform using the

buttons available on the “Format” tab of the “Picture Tools” contextual tab

In the “Picture Corrections” category, you can alter settings that control the clarity, brightness, and

contrast of the selected picture. In the “Sharpen and Soften” section, you can use the “Presets” drop-down

to select a desired picture clarity. You can also use the adjacent slider to set the clarity between “Soften”

and “Sharpen,” or simply enter a percentage into the spinner box in this section.

In the “Brightness and Contrast” section, you can use the “Presets:” drop-down to select a desired

brightness and contrast for your selected picture. You can also use the “Brightness:” and “Contrast:” sliders

to set the amount of brightness and contrast for the selected image, or enter a percentage into the adjacent

spinner boxes. If needed, you can click the “Reset” button to reset your changes to the selected picture.

In the “Picture Color” category, in the “Color Saturation” section, you can select a preset color

saturation from the “Presets:” drop-down, or you can enter your desired color saturation percentage by

using the adjacent slider or directly entering a value into the “Saturation:” spinner box.

In the “Color Tone” section, you can select a preset color tone to apply from the “Presets:” drop-

down or you can enter a temperature by using the adjacent slider or directly entering a value into the

“Temperature:” spinner box.

In the “Recolor:” section, you can use the “Presets:” drop-down to select a color to apply to the

selected image.
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5.12- The Format Picture Dialog Box- 2010 Only (cont'd.):

If you click the “Artistic Effects” category, you will see an “Artistic Effect:” drop-down button appear to

the right that allows you to select a desired effect. You can click the “Reset” button to reset any changes.

If you click the “Crop” category at the left side of the “Format Picture” dialog box, you can set the

amount of cropping to apply to the selected image. You can enter a desired width and height for your image

into the “Width:” and “Height:” spinner boxes. You can also enter a desired offset for the image for either the

X or Y axes by entering that amount into either the “Offset X:” or “Offset Y:” text boxes.

In the “Crop position” section, you can enter the desired amounts by which to crop the image by

using the “Width:,” “Height:,” “Left:,” and “Top:” spinner boxes to set the desired cropping amounts.

If you click the “Size” category in the “Format Picture” dialog box, you can enter the “Height:” and

“Width:” into the text boxes provided in the “Size and rotate” section to the right. Notice that if you want to

adjust the relational aspect (height to width ratio) of the selected image, you would need to ensure that the

“Lock aspect ratio” checkbox is de-selected in the “Scale” section, first. Then you can enter the height and

width independently, if desired.

In addition, you can enter a degree of rotation to apply to the image by using the “Rotation:” spinner

buttons. In the “Scale” section you can enter a percentage into either the “Height:” and/or “Width:” text

boxes. The image will then be scaled by the selected percentage. You can also check or uncheck the three

available checkboxes in this section, as needed, when making size and scale changes. They allow you to

lock the aspect ratio, to determine if the ratio used is based on the current image scale or on the scale of

the original image, and to scale the image as would be best for the slide show when presented in a selected

resolution. You can also click the “Reset” button at the bottom of this tab to reset any change made to the

size of the image.

You can click the “Position” category at the left side of the dialog box to display positioning options

to the right. In the “Position on slide” section, you can enter a measurement into both the “Horizontal:” and

“Vertical:” text boxes, and then use the adjacent “From:” drop-down to select the anchor point from which

the measurements should be interpreted. You can select either the “Top Left Corner” or the “Center” of the

slide from these drop-downs.

If you click the “Text Box” category, you will see options at the right that you can use to make

changes to selected text boxes. Since these options only apply to text-containing shapes like WordArt and

text boxes, you can review these settings in lesson “4.7- Setting Text Box Options.”

You can click the “Alt Text” category to set a title and description of the image for persons who use a

screen reader to view image content. You can enter a title for the image into the “Title:” text box, and then

enter a description of the image into the “Description:” text box. This information should certainly be entered

for the selected image if you plan on publishing the presentation to the Internet.

When you have finished applying your desired settings to the selected image, click the “Close”

button in the lower right corner of the “Format Picture” dialog box to close the dialog box and apply your

changes.
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Using Pictures

5.13- The Format Picture Dialog Box- 2007 Only:

To make advanced changes to the image, you can use the “Format Picture” dialog box to control

every aspect of your clip art in minute detail. You can access this dialog box by clicking the “Format Picture

(Shape)” button in the lower right corner of the “Picture Styles” group on the “Format” tab of the “Picture

Tools” contextual tab.

The options that you can change are grouped by category. You can see the categories shown in a

list at the left side of this dialog box. To use the dialog box, you select a category from the left side of this

dialog box and then make any changes to the available settings in the category at the right side of the

dialog box. Once you have finished making your changes, you can then click the “Close” button to close the

dialog box. Unlike many other dialog boxes, the changes that you make here are applied immediately as

they are set. So, you may need to use the “Reset Picture” button to reset your image after experimenting

with the settings in this dialog box, if you do not like them.

This lesson will examine the settings that we can change in each category. First, let’s examine the

various categories and what can be changed in each category. The categories that you can select are:

“Fill,” “Line Color,” “Line Style,” “Shadow,” “3-D Format,” “3-D Rotation,” “Picture,” and “Text Box.”

The first thing that you should note is that some of the options may not be available for the type of

object that you have selected. For example, the “Picture” category is only available when you have a picture

selected.

You can click the “Fill” category in order to change settings that affect the appearance of the inside

fill of some types of clip art. For this to be used effectively with images, the selected image must contain a

transparent section. If the image is already completely filled with its own content, then changing these

settings would produce no visible effect.

However, if your selected image contains a transparent background, then you can use the settings

in the “Fill” section to format the background area within the image. You can select the “No Fill” option to

remove any fill effect from the selected image.

You can select the “Solid Fill” option to fill the background of the image with a color of your

choosing. You simply use the “Color:” drop-down button to select the desired color to use. You can then use

the “Transparency:” slider to set the level of transparency that should be applied to the background fill.

You can select the “Gradient Fill” option to fill the background of the image with a multi-color

gradient. A gradient is simply a color that transitions, in hue and/or transparency, from one angle to another.

You can choose from one of the preset gradients available by simply making a selection from the “Preset

colors:” drop-down. If you want to make your own custom gradient, then you can use the additional buttons

and sliders to customize the gradient. You can use the “Type:” drop-down to select the type of gradient you

want to use: “Linear,” which changes colors from one side to another across a straight line; “Radial,” which

changes colors starting from an origin point and then radiates outwards in a circular pattern; “Rectangular,”

which changes color starting from an origin point and then radiates outwards in a rectangular pattern; or

“Path,” which follows the path of a line that you draw.

Once you have selected a type of gradient (other than “Path”), you can then select the specific

variation that you would like to use from the “Direction:” drop-down. If you selected a “Linear” gradient type,

then you may select the angle at which the gradient changes by entering the desired angle (in degrees) into

the “Angle:” spinner box.

The “Gradient stops” section allows you to set the number and appearance of changing points in the

gradient’s color scheme. At its most basic level, a gradient must have at least two gradient stops. For

example, if a gradient changed from black to white in a linear fashion, then it would have at least two

gradient stops. You can have more, if desired.

Use the “Gradient stops” drop-down to select the gradient stop whose properties you wish to set.Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



79Introductory PowerPoint©TeachUcomp, Inc.

5.13- The Format Picture Dialog Box- 2007 Only (cont'd.):

Then use the “Stop position:” slider to set the position at which you want the gradient stop to be placed

within the gradient pattern. You then use the “Color:” drop-down to set what color you want the gradient to

be at the selected point. You can then use the “Transparency:” slider to set the transparency level of the

color that you selected at the chosen point.

If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click

the “Remove” button to delete the selected stop from the gradient. You can also add more gradient stops by

simply clicking the “Add” button. The additional stops will simply be numbered and added to the “Gradient

stops” drop-down. You can then select them and make any changes to their settings, as usual.

At the bottom of this tab, you can check the “Rotate with shape” check box in order to set the

gradient fill to rotate with the image if the image is rotated.

You can select the “Picture or texture fill” option to fill the background of the selected image with

another image of your choosing. Textures are simply images that are included in PowerPoint. To apply one

of the preset textures, you can select your choice from the “Texture:” drop-down. If you want to use a picture

located on your computer, then either click the “File…” button to open the “Insert Picture” dialog box where

you can select the image file from your computer to insert, or click the “Clipboard” button to paste the

contents of your clipboard into the background of the image. If you want to insert another piece of clip art

into the background, you can click the “Clip Art…” button to open the “Select Picture” dialog box. You can

use this dialog box to search for clip art to insert into the background of the image.

You can change the background image’s offset settings in the “Stretch options” section. Use the

“Left:”, “Right:”, “Top:”, and “Bottom:” spinner boxes to input the percentage by which the image should be

offset from the selected side. If you want to tile, or repeat, the background as a texture you can check the

“Tile picture as texture” check box. Then, in the “Tiling options” section, you can set the “Offset X:” and

“Offset Y:” options to set the amount of horizontal and vertical offset to apply to the background image. You

can use the “Scale X:” and “Scale Y:” spinner boxes to set the percentage of the image to display in the tiled

background. You can then use the “Alignment:” drop-down to set the alignment of the background image

within the main image. Then you can use the “Mirror type:” drop-down to select the type of reflection to

apply to the tiled images in the background.

Finally, you can set the amount of transparency to apply to the background fill by using the

“Transparency:” slider. Also, if you want the background to rotate with the image if the main image is

rotated, then check the “Rotate with shape” checkbox.

If you want to fill the image with the background fill of the slide, then simply select the “Slide

background fill” option in the “Fill” category.

The next category is “Line Color.” As applied to images, these attributes set the color of the picture’s

border. The three options shown at the right are “No line,” “Solid line,” or “Gradient line.” If you do not want

to have a line, or wish to remove a line that has been applied, then you can select the “No line” option.

If you wish to apply a solid line, then select the “Solid line” option. Notice that when you do this,

additional settings become available. First, select a color for the line border from the “Color:” drop-down

button’s palette of choices. If the colors shown aren’t quite what you need, notice that you can select the

“More Colors…” command at the bottom of the color palette in order to open the “Colors” dialog box. In the

“Colors” dialog box, you can create almost any color you desire. This dialog box is available in almost all of

the places where you can choose a color. You can either click the “Standard” tab and then select one of the

colors shown in the honeycomb of color choices, or you can click the “Custom” tab and then select the color

you want. Note that at the bottom of both tabs, you can use the “Transparency” slider to set the level of

transparency you want to apply. If you opened the “Color” dialog box to select a color, then click the “OK”

button once you have made a choice to return to the “Format Picture” dialog box. Note that the
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5.13- The Format Picture Dialog Box- 2007 Only (cont'd.):

“Transparency” slider also appears as a choice in the dialog box, as well.

If you want to apply a gradient line, you can select the “Gradient line” option in order to view a

different set of options in the “Line Color” area. You can apply a gradient to a border in the same way that

you can apply a gradient to a fill. So, these options should be familiar to you, as we just covered them in the

“Fill” section.

You can click the “Line Style” category in order to make changes to any line, or in this case picture

border, that change its thickness and appearance. Use the “Width:” spinner box to set the width of the line.

If you want to have a multi-line border, use the “Compound type:” drop-down to select the style of multi-line

appearance that you want to use. You can use the “Dash type:” drop-down to select the style of line that

you want to apply. There are several styles of dashed lines available. The “Cap type:” drop-down allows you

to change the appearance of the ends of lines. This isn’t often used in applying picture borders, however,

the “Join type:” is. The “Join type:” drop-down allows you to set the appearance of the junction points where

two lines meet. Also note that, if working with arrows (a type of line), you can set their appearance in the

“Arrow settings” section. This would not be the case with picture borders, however.

You can click the “Shadow” category at the left side of this dialog box in order to view settings at the

right that allow you to apply a shadow to your selected image. You can easily apply one of the pre-created

shadow styles by selecting one from the “Presets:” drop-down. If you want to customize your shadow’s

appearance, then you can start by choosing a shadow color from the “Color:” drop-down. You set the

transparency of the shadow by using the “Transparency:” slider. You can set the size of the shadow by

selecting a percentage from the “Size:” slider. You can use the “Blur:” slider to set the amount of blurring

applied to the edge of the shadow. You can angle the shadow by entering the desired angle into the

“Angle:” text box, or by moving the slider to the desired setting. You can control the amount of vertical offset

that is applied to the shadow by using the “Distance:” slider to set the amount of vertical offset to apply.

If you want to apply a 3-D effect to your selected image, then start by clicking the “3-D Format”

category at the left side of the “Format Picture” dialog box. In the “Bevel” section you can use the “Top:” and

“Bottom:” drop-down buttons to select a style and thickness of beveling to apply. You can also enter values

into the “Width:” and “Height:” spinner boxes, if desired. In the “Depth” section, you can use the “Color:”

drop-down to select a coloring for the depth. You can also set the amount of coloring by using the “Depth:”

spinner box. Likewise, in the “Contour” section, you can use the “Color:” drop-down to select a color for the

contour of the bevel. You can then set the size of the contour by entering the size into the “Size:” spinner

box. In the “Surface” section, you apply settings that change the appearance of the material and lighting

used in the 3-D setting. Use the “Material:” drop-down to select the type of material that the 3-D effect

should emulate. Then use the “Lighting:” drop-down to select an intensity and style of lighting to apply. You

can then use the “Angle:” spinner box to set the angle of the lighting, if desired.

You can rotate the image in 3-D space by changing the settings that appear in the “3-D Rotation”

category at the left side of the dialog box. When you select this category, you can easily apply a 3-D rotation

by selecting one from the “Presets:” drop-down. If you wish to apply your own custom rotation, then you can

use the buttons and sliders in the “Rotation” section to accomplish that. You can enter a rotation angle for

the “X:,” “Y:,” and “Z:” coordinates by using the spinner boxes or by clicking the adjacent buttons. If you

selected a “Perspective” style 3-D rotation from the “Presets:” drop-down, then you will be able to enter an

angle into the “Perspective:” spinner box. If you were applying a 3-D rotation to a text box, you would be

able to keep the text appearing flat by checking the “Keep text flat” checkbox. This does not apply to

pictures, however. You can use the “Distance from the ground:” spinner box to set the amount of space that

the selected object will appear to be from the ground.

You can click the “Picture” category to make adjustments to the selected image. Note that unless
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5.13- The Format Picture Dialog Box- 2007 Only (cont'd.):

you have an image selected, you will not be able to change any options to the right. Otherwise, you will see

options at the right side of the “Format Picture” dialog box that will allow you to perform some of the basic

image editing that you can also perform using the buttons available on the “Format” tab of the “Picture

Tools” contextual tab. You can use the “Recolor:” drop-down to select a color to apply to the selected

image. You can also use the “Brightness:” and “Contrast:” sliders to set the amount of brightness and

contrast for the selected image. Once again, you can click the “Reset” button to reset your changes, if

necessary.
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ACTIONS-

Using Pictures

INSERTING PICTURES- 2013 ONLY:

1. Either click the “Pictures” button within a content placeholder in your slide, or click the “Pictures” button 

in the “Images” button group on the “Insert” tab in the Ribbon.

2. Performing either task will launch the “Insert Picture” dialog box.

3. Use this to navigate to the folder that contains the picture you want to insert.

4. When you see it within the white area inside the dialog box, click it to select it.

5. You can then click the “Insert” button to insert the selected picture into your presentation slide.

INSERTING ONLINE PICTURES- 2013 ONLY:

1. Click the “ Online Pictures” button within a content placeholder in your slide, or click the “ Online 

Pictures” button in the “Images” button group on the “Insert” tab in the Ribbon to display the “Insert 

Pictures” window.

2. To insert pictures from Office.com, type a keyword for which you want to search for associated pictures 

into the “Search Office.com” text box.

3. Click the “Search” button at the right end of the text box to display pictures that match the keyword 

entered.

4. Scroll through the listing of matching pictures until you find one you want to insert.

5. Click the picture that you want to insert, and then click the “Insert” button at the bottom of the window to 

insert the selected picture into your presentation slide.

6. You can use the same basic technique to insert pictures from the other online resources listed in the 

“Insert Pictures” window. You can use Bing to search for online images, or browse for images that you 

have saved to your SkyDrive to insert them into your presentation slides.

TO INSERT CLIP ART OR SAVED PICTURES- 2010:2007 ONLY:

1. If you have a “content” placeholder placed in your slide, then you can click the “Clip Art” button to open 

the “Clip Art” task pane at the right side of the presentation window. Alternately, you could also click the 

“Clip Art” button in the “Images” group on the “Insert” tab in the Ribbon to open the “Clip Art” pane at the 

right side of the presentation window. You use the “Clip Art” task pane to find and insert clip art into your 

placeholders and slides.

2. In the “Clip Art” task pane, you can click into the “Search for:” text box and then type words that describe 

what you are searching for in regards to the content of your clip art.

3. Then click the “Go” button to display matching clips in the “Clip Art” task pane.

4. To insert one of the clips shown, just give it a click in the “Clip Art” task pane to insert it into your slide.

5. Also, you can insert pictures that you have saved to your computer into your PowerPoint presentations. 

To do this, either click the “Insert Picture” button in a content placeholder in your slide, or click the 

“Picture” button in the “Images” group on the “Insert” tab in the Ribbon. Performing either task will 

launch the “Insert Picture” dialog box.

6. Here you can navigate to the folder that contains the picture that you want to insert. When you see it in 

the white area inside the dialog box, click it to select it.

7. You can then click the “Insert” button to insert the selected picture into your presentation slide.
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ACTIONS-

Using Pictures

BASIC GRAPHIC MANIPULATION:

1. You can click a pictures to select it.

2. When a picture is selected, small white squares, called “resizing handles,” appear on its border.

3. To resize a selected picture, place your mouse pointer over a resizing handle until your mouse pointer 

turns into a double-pointed arrow.

4. Click and drag in the directions shown by the arrows to resize the picture in either direction, making the 

clip larger or smaller.

5. If you hold down the “Ctrl” key while you resize, PowerPoint will resize in all directions at once- keeping 

the center of the image set in its position.

6. To move a picture, click into the middle of the picture and drag it to another location, releasing it when it 

is in the location you want.

7. You can also use the arrow keys on your keyboard to move the picture.

8. You can delete selected pictures by pressing the “Delete” or “Del” key on your keyboard.

USING THE PICTURE TOOLS CONTEXTUAL TAB- 2013:2010:

1. Once you insert a picture and select it, the “Picture Tools” contextual tab appears in the Ribbon with the 

“Format” tab displayed. This tab contains the functions you can use to format selected pictures. Note 

that this contextual tab only appears if you have an image selected within your presentation.

2. The buttons available in the “Adjust” group allow you to make various types of image adjustments to the 

currently selected picture within your presentation.

3. If you click the “Remove Background” button, you will see the “Background Removal” contextual tab 

appear in the Ribbon. PowerPoint will then display the area that it will not keep in a purple color.

4. Use the “Mark Areas to Keep” or “Mark Areas to Remove” buttons to change your mouse pointer into a 

pencil that allows you to draw straight lines that indicate sections of the picture to keep or remove, 

depending on which button you clicked.

5. You can click the “Delete Mark” button to remove errant marks you create.

6. When you are ready to remove the background, click the “Keep Changes” button.

7. To cancel changes, click the “Discard All Changes” button to cancel the process.

8. You can click the “Corrections” button to select from the preset adjustment options shown in the 

“Sharpen and Soften” and “Brightness and Contrast” sections.

9. If you select the “Picture Correction Options…” command at the bottom of the drop-down you will 

display the “Picture Corrections” category within the “Format Picture” task pane in PowerPoint 2013 or 

the “Format Picture” dialog box in PowerPoint 2010.

10. You can use the “Color” drop-down button to select one of the many coloring tints to apply to the image.

11. You can roll over the “More Variations” command to select a color choice from the palette of colors.

12. You can select the “Set Transparent Color” command and then click on a color within the image to 

remove that color from the image and replace it with transparency.

13. You can click the “Picture Color Options…” command to open the “Format Picture” task pane in 

PowerPoint 2013 or the “Format Picture” dialog box in PowerPoint 2010 and set advanced color and 

correction options.

14. You can click the “Artistic Effects” drop-down button to select a preset artistic effects to apply.

15. You can click the “Artistic Effects Options…” command to open the “Format Picture” task pane in 

PowerPoint 2013 or the “Format Picture” dialog box in PowerPoint 2010 and set advanced artistic 

effects options.
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ACTIONS-

Using Pictures
USING THE PICTURE TOOLS CONTEXTUAL TAB- 2013:2010 (CONT’D.):

16. You can click the “Compress Pictures” button to open a dialog box that allows you to compress one or 

more images in your presentation.

17. First set your desired compression settings in this dialog box.

18. To compress only the currently selected picture, versus compressing all of the pictures within your 

presentation, check the “Apply only to this picture” checkbox.

19. Once you have the settings you desire, click the “OK” button to compress the pictures.

20. You can click the “Change Picture” button to open the “Insert Picture” dialog box.

21. You can then select a picture to substitute for the current picture without resetting any formatting or size 

adjustments you have made.

22. You can click the “Reset Picture” button to reset any changes made to a picture. Note that this button 

contains a drop-down arrow that allows you to reset either the formatting only, or both the formatting and 

the sizing applied to the image, by choosing your desired option from the drop-down menu of choices.

23. The next group in the “Format” tab of the “Picture Tools” contextual tab is the “Picture Styles” group.

24. You can click any picture style shown in this area to apply it to the selected graphic.

25. You can hold your mouse pointer over any style listed to preview how it will affect your selected image 

directly in your presentation before you actually click on a style to select it.

26. To add an image border, click the “Picture Border” drop-down button and then click on the color of the 

border to apply.

27. To quickly change the thickness of the picture border, or add a dashed border versus a solid border, you 

can do that by using the “Picture Border” drop-down button, as well. If you roll over the “Weight” 

command in the “Picture Border” button’s drop-down menu you can then select a different line thickness 

from the choices available. You can roll over the “Dashes” command to select a dashed line style to 

use, versus using the default solid border.

28. You can click the “Picture Effects” drop-down button to display a listing of styles within categories. When 

you hold your mouse pointer over any style shown, it will also be shown as a preview on the selected 

image within your presentation. You can click on the style that you like in order to apply it.

29. You can click the “Picture Layout” button and then select the style of SmartArt to apply from the choices 

shown to convert the select picture into one of the “SmartArt” graphic styles.

30. In the “Arrange” group you will find buttons that allow you to change the placement and text wrapping of 

the selected image in the presentation.

31. You can click the “Position” button to select one of the preset placement options for the selected image.

32. You can click the “Wrap Text” drop-down button to select one of the preset text wrapping options.

33. If you have overlapping images in your presentation, you can click either the “Bring Forward” or “Send 

Backward” drop-down buttons to change the order in which the images overlap each other in the stack.

34. You can click the “Selection Pane” button to toggle the display of the “Selection Pane” at the right side 

of your presentation on or off. The selection pane shows the selectable objects in the presentation.

35. You can click the “Align” button to choose an alignment option displayed in the drop-down menu.

36. The “Group” button is not often allowed to be used in conjunction with images, but is often useful when 

dealing with shapes. If you have multiple drawn shapes simultaneously selected in your presentation, 

you can click the “Group” button to group the individual shapes together as a single unit.

37. You can click the “Rotate” button to select a rotation option for the selected image in your presentation 

from the drop-down menu of rotation choices.

38. In the “Size” group, you will find the “Crop” button. You can use this button to remove unwanted or 

excess parts of an image.
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ACTIONS-

Using Pictures
USING THE PICTURE TOOLS CONTEXTUAL TAB- 2013:2010 (CONT'D.):

39. Click the “Crop” button and then click and drag inward on any of the cropping handles that appear 

around the graphic to mark those sections of the image as the parts that will be removed.

40. You can then click the “Crop” button again to crop the selected parts of the image away.

41. If you make a mistake, you can un-crop by clicking the “Crop” button again and then dragging the 

cropping handles back outwards to restore parts of the image that were lost, and then clicking the 

“Crop” button again. You can also click the “Reset Picture” button in the “Adjust” group to reset the 

picture back to its original state, if needed.

42. To crop an image to fit a selected shape, click the drop-down button under the “Crop” button and then 

roll over the “Crop to Shape” command.

43. You can then select a desired shape from the side menu of choices that appears.

44. To crop a picture to a selected aspect ratio, click the drop-down button under the “Crop” button and then 

roll over the “Aspect Ratio” command.

45. You can then select one of the aspect ratios from the side menu that appears.

46. You can use the spinner arrows at the right end of either the “Shape Height” or “Shape Width” spinner 

boxes to increase or decrease the height or width of the selected image.

47. To make more specific changes to the image size, use the “Advanced Layout: Size” dialog box. To open 

this dialog box, click the “Advanced Layout: Size” dialog box launcher button in the lower right corner of 

the “Size” group.

48. On the “Size” tab of the “Layout” dialog box, enter the height and width into the text boxes provided.

49. To adjust the relational aspect (height to width ratio) of the selected image, ensure that the “Lock aspect 

ratio” checkbox is de-selected in the “Scale” section, first. Then enter the height and width 

independently.

50. You can enter a degree of rotation to apply to the image by using the “Rotation:” spinner buttons.

51. In the “Scale” section you can enter a percentage into either the height and/or width text boxes to scale 

the image by the selected percentage.

52. You can also check or uncheck the two available checkboxes in this section, as needed, when making 

size and scale changes. They allow you to lock the aspect ratio, and to determine if the ratio used is 

based on the current image scale or on the scale of the original image.

53. You can also click the “Reset” button at the bottom of this tab to reset any change made to the size of 

the image.

54. After making your adjustments, click the “OK” button to close the “Size” dialog box and apply your 

changes.
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ACTIONS-

Using Pictures
USING THE PICTURE TOOLS CONTEXTUAL TAB- 2007 ONLY:

1. Click on the image that you want to format in order to select it. This will display the “Picture Tools” 

contextual tab in the Ribbon and show you the “Format” tab.

2. In the “Adjust” group, you can click the “Brightness” drop-down button to choose another brightness 

setting for the selected image.

3. You can click the “Contrast” button to increase or decrease the level of contrast (gray level) used.

4. You can use the “Recolor” drop-down button to select from one of the many preset coloring tints to apply 

it to the image. You could also use the “More Variations” command option to select a coloring choice 

from the palette of colors that appears.

5. You can click the “Compress Pictures” button to open a dialog box that allows you to compress one or 

more images in your presentation. In the “Compress Pictures” dialog box, you can view your 

compression settings by clicking the “Options…” button. This will display your compression settings in a 

new window where you can set them as desired. Then click “OK” to return to the “Compress Pictures” 

dialog box. If you only wish to compress the currently selected picture, versus compressing all of the 

pictures within your presentation, you would need to check the “Apply to selected pictures only” 

checkbox. Once you have the settings you desire, you can then click the “OK” button to compress the 

pictures in your presentation. This will not work with clip art- just photographs (like .jpeg and .gif files).

6. The last button in the “Adjust” section is the “Reset Picture” button. You can click this button to reset any 

changes that you have made to a picture.

7. The next group is the “Picture Styles” group. You can click on any picture style shown in this area to 

apply it to the selected graphic.

8. If you wish to create a custom picture shape, then click the “Picture Shape” drop-down button and select 

the desired picture shape to use.

9. To add a border to the image, click the “Picture Border” drop-down button. From the drop-down menu, 

click on the color of the border that you want to use. If you roll over the “Weight” command in the 

“Picture Border” button’s drop-down menu you can then select a different line thickness from the 

choices available. If you roll over the “Dashes” command, you can select a dashed line style to use, 

versus using the default solid border.

10. You can click the “Picture Effects” drop-down button to display a listing of the various stylistic categories 

available for use on your selected picture. You can then click on the style that you like in order to 

actually apply it to the picture.

11. In the “Arrange” group you will find buttons that allow you to change the placement and text wrapping of 

the selected image in the presentation.

12. If you have overlapping images in your slide, you can click either the “Bring to Front” or “Send to Back” 

drop-down buttons in order to change the order in which the images overlap each other in the stack.

13. You can click the “Align” button to choose from one of the available alignment options.

14. The “Group” button is often useful when dealing with multiple shapes that are simultaneously selected. 

You can click the “Group” button to group the selected shapes together as a single unit.

15. You can click the “Rotate” button to select a rotation option for the selected image in your presentation.

16. In the “Size” group, you will find the “Crop” button. You can click the “Crop” button to enable the 

cropping tool. To use it, click and drag on any of the cropping handles that appear around the graphic 

inward to crop it. If you make a mistake, you can un-crop by dragging the cropping handles back 

outwards again, or by clicking the “Reset Picture” button to reset the picture back to its original state.

17. You can also use the spinner arrows at the right end of either the “Height:” or “Width:” text boxes to 

increase or decrease the height or width of the selected image.
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USING THE PICTURE TOOLS CONTEXTUAL TAB- 2007 ONLY (CONT'D.):

18. If you need to make very specific changes to the size of the image, you can do so through the “Size” 

dialog box. To open this dialog box, just click the “Size” dialog box button.

19. On the “Size” tab of the “Size” dialog box, you can enter the height and width into the text boxes 

provided. Notice that if you want to adjust the relational aspect (height to width ratio) of the selected 

image, you would need to ensure that the “Lock aspect ratio” checkbox is deselected in the “Scale” 

section, first. Then you can enter the height and width independently, if desired.

20. You can enter a degree of rotation to apply to the image by using the “Rotation:” spinner buttons.

21. In the “Scale” section you can enter a percentage into either the height and/or width text boxes. The 

image will then be scaled by the selected percentage. You can also check or uncheck the two available 

checkboxes in this section, as needed, when making size and scale changes. They allow you to lock the 

aspect ratio, and to determine if the ratio used is based on the current image scale or on the scale of the 

original image.

22. You can use the spinner boxes in the “Crop from” section to crop the image with great precision, if 

needed.

23. You can also click the “Reset” button at the bottom of this tab to reset any change made to the size of 

the image.

24. On the “Alt Text” tab, you can enter a text description for the image, if needed. This is often used for 

individuals who use a screen reader to view web page content. This should certainly be filled in with a 

description of the image if you plan on publishing the presentation to the web.

25. Once you have finished making your sizing adjustments, click the “Close” button to close the “Size” 

dialog box.

ACTIONS-

Using Pictures

USING THE FORMAT PICTURE TASK PANE- 2013 ONLY:

1. To display the “Format Picture” task pane, click the “Format Shape” launcher button in the lower right 

corner of the “Picture Styles” button group on the “Format” tab of the “Picture Tools” contextual tab.

2. To close the task pane, click the small “X” button in the upper-right corner of the task pane.

3. The options that you can change for your selected image are grouped by category within this task pane.

4. The categories are shown as icons at the top of the task pane.

5. To use the task pane, click one of the category icons shown at the top of the task pane and then make 

any changes to the available settings shown within the collapsible and expandable category groupings 

that appear below the category icons.

6. Click the titles of the category groupings to collapse and expand the settings shown within each.

7. Then change any settings shown within the expanded groupings.

8. To move the task pane, place your mouse pointer over the “Format Picture” title until you see the mouse 

pointer become a four-pointed arrow. Then click and drag the task pane to have it appear floating over 

the presentation area if you prefer. You can also click and drag it to the far right and left sides of the 

application window to dock it to the left or right sides of the screen.

9. To resize the task pane, place your mouse pointer over one of the sides of the task pane until you see 

your mouse pointer turn into a two-pointed arrow and then click and drag in the directions shown by the 

arrows to increase or decrease its size.
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ACTIONS-

Using Pictures
FILL & LINE SETTINGS- 2013 ONLY:

1. To change the fill color and line or border settings for a selected image, click the “Fill & Line” category 

icon within the “Format Picture” task pane to display the “Fill” and “Line” category groupings.

2. You can click the “Fill” category grouping to expand it, if needed, and display the options that you have 

for setting a fill color for the selected image. To use these settings effectively with images, the selected 

image must contain a transparent section.

3. You can select the “No Fill” option to remove any fill effect from the selected image.

4. You can select the “Solid Fill” option to fill the background of the image with a color of your choosing.

5. Use the “Color” drop-down button to select the desired color to use.

6. Use the “Transparency” slider to set the level of transparency that to be applied to the background fill.

7. You can select the “Gradient Fill” option to fill the background of the image with a multi-color gradient.

8. You can choose one of the preset gradients available by making a selection from the “Preset gradients” 

drop-down.

9. To make your own custom gradient, use the additional buttons and sliders to customize the gradient.

10. Use the “Type” drop-down to select the type of gradient you want to use.

11. Once you have selected a type of gradient, other than “Path,” you can then select the specific variation 

that you would like to use from the “Direction” drop-down.

12. If you selected a “Linear” gradient type, then you may select the angle at which the gradient changes by 

entering the desired angle, in degrees, into the “Angle” spinner box.

13. In the “Gradient stops” section, click a gradient stop to select the one whose properties you wish to set.

14. You can click and drag one of the gradient stops to change its position within the gradient, or you can 

enter its position as a percentage into the “Position” spinner box.

15. You then use the “Color” drop-down to set what color you want the gradient to be at the selected point.

16. You can use the “Brightness” slider to set the brightness of the selected color.

17. You can use the “Transparency” slider to set the transparency level of the color that you selected.

18. To add more gradient stops, click into the gradient line at the spot where you wish to place the new 

gradient stop. You could also click the “Add gradient stop” button to the right of the gradient line to add a 

new gradient stop, as well.

19. To remove a gradient stop, select the gradient stop that you want to delete and then click the “Remove 

gradient stop” button to delete the selected stop from the gradient.

20. At the bottom of the task pane, you can check the “Rotate with shape” check box to set the gradient fill 

to rotate with the image if the image is rotated.

21. At the top of the task pane in the “Fill” category options, you can choose the “Picture or texture fill” 

option button to fill the background of the selected image with a texture or another image you choose.

22. To apply a preset texture, select a choice from the “Texture” drop-down.

23. To use a picture located on your computer, click the “File…” button to open the “Insert Picture” dialog 

box where you can select the image file from your computer to insert.

24. You can copy an image to use and then click the “Clipboard” button to paste the copied contents of your 

clipboard into the background of the image.

25. To insert an online picture into the background, click the “Online…” button to open the “Insert Pictures” 

window where you can search for online pictures to insert into the background of the image.

26. Set the amount of transparency to apply to the background image by using the “Transparency” slider.

27. If you want to tile the background as a texture, check the “Tile picture as texture” check box.

28. In the “Tiling options” section, set the “Offset X” and “Offset Y” options to set the amount of horizontal 

and vertical offset to apply to the tiled background image.
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ACTIONS-

Using Pictures
FILL & LINE SETTINGS- 2013 ONLY (CONT’D.):

29. Use the “Scale X” and “Scale Y” spinner boxes to set the percentage of the image to display in the tiled 

background.

30. Use the “Alignment” drop-down to set the alignment of the background image within the main image.

31. Use the “Mirror type” drop-down to select the type of reflection to apply to the tiled images in the 

background.

32. If you de-select the “Tile picture as texture” checkbox, you will instead see offset options for the image 

appear.

33. Use the “Offset left”, “Offset right”, “Offset top”, and “Offset bottom” spinner boxes to input the 

percentage by which the image should be offset from the selected side.

34. If you want the background to rotate with the image if the main image is rotated, check the “Rotate with 

shape” checkbox.

35. To set a pattern fill for the selected image, choose the “Pattern fill” option from the top of the “Fill” 

options section.

36. Select a pattern to use as the fill for the image from the choices shown in the “Pattern” section.

37. Use the “Foreground color” and “Background color” drop-downs to set the desired foreground and 

background colors to use for the selected fill pattern.

38. To set the background of the current slide as the fill for the selected image, choose the “Slide 

background fill” option from the top of the “Fill” options section.

39. The next category grouping shown in the task pane is “Line.” As applied to images, these settings 

change the appearance of a selected picture’s border. The three options shown are “No line,” “Solid 

line,” or “Gradient line.”

40. If you do not want the selected picture to have a border, or wish to remove a border that has been 

applied, select the “No line” option.

41. To apply a solid colored line border to a selected image, select the “Solid line” option button.

42. Then select a color for the line border from the “Color” drop-down button’s palette of color choices.

43. To apply a custom color, select the “More Colors…” command at the bottom of the color palette to open 

the “Colors” dialog box.

44. In the “Colors” dialog box, you can either click the “Standard” tab and then select one of the colors 

shown in the honeycomb of color choices, or you can click the “Custom” tab and then click to select the 

color you want from the rainbow gradient shown.

45. At the bottom of both tabs, use the “Transparency” slider to set the level of transparency to apply.

46. If you opened the “Color” dialog box, click the “OK” button once you have made a choice to apply it.

47. You can use the “Transparency” slider within the “Format Picture” task pane to set the transparency 

level of the selected line color.

48. The options that then follow within the “Format Picture” task pane are the same for both the “Solid line” 

choice and the “Gradient line” choice. So let’s first examine how to apply a gradient border line and then 

review the settings that both solid and gradient lines have in common.

49. To apply a gradient line, select the “Gradient line” option to view a different set of options at the top of 

the “Line” category grouping.

50. You can apply a gradient to a border the same way that you can apply a gradient as a background fill. 

So, these options should be familiar to you, as we just covered them in steps 8 through 19 above. You 

can use the same settings within the “Line” category to create a gradient border.

51. After creating your “Solid line” or “Gradient line,” you will then see additional line options that the two 

styles have in common at the bottom of the “Format Picture” task pane.
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ACTIONS-

Using Pictures
FILL & LINE SETTINGS- 2013 ONLY (CONT’D.):

52. Use the “Width” spinner box to set the width of the line in points.

53. To have a multi-line border, use the “Compound type” drop-down to select a style to use.

54. You can use the “Dash type” drop-down to select a style of line to apply if you want to create a dashed 

or dotted line border.

55. The “Cap type” drop-down allows you to change the appearance of the ends of lines. This setting is not 

often used when applying picture borders, however, the “Join type” setting is.

56. The “Join type” drop-down allows you to set the appearance of the junction points where two lines meet.

57. The last few settings shown are only used when formatting arrow shapes and will be greyed-out and 

unavailable when formatting picture borders.

EFFECTS SETTINGS- 2013 ONLY:

1. To apply or change the various visual effects settings for a selected image, click the “Effects” category 

icon within the “Format Picture” task pane to display the “Shadow,” “Reflection,” “Glow,” “Soft Edges,” 

“3-D Format,” “3-D Rotation,” and “Artistic Effects” category groupings.

2. Click the “Shadow” category grouping to expand it, if needed, and display the options that you have for 

applying a shadow to your selected image.

3. You can apply one of the preset shadow styles by selecting one from the “Presets” drop-down.

4. To customize a shadow, start by choosing a shadow color from the “Color” drop-down.

5. Set the transparency of the shadow by using the “Transparency” slider.

6. Set the size of the shadow by selecting a percentage from the “Size” slider.

7. Use the “Blur” slider to set the amount of blurring applied to the edge of the shadow.

8. You can angle the shadow by entering the desired angle into the “Angle” text box or by moving the 

slider to the desired setting.

9. You can control the amount of vertical offset that is applied to the shadow by using the “Distance” slider 

to set the amount, measured in points, of vertical offset to apply.

10. Click the “Reflection” category grouping to expand it, if needed, and display the options that you have 

for applying or altering a reflection of your selected image.

11. You can select a preset reflection to apply by choosing one from the “Presets” drop-down.

12. You can use the sliders that are adjacent to the “Transparency,” “Size,” “Blur,” and “Distance” spinner 

boxes to create a custom reflection for your image. Just as when settings these same settings for the 

“Shadow” effect, you can also enter values directly into the spinner boxes themselves, if you prefer to do 

that versus using the adjacent sliders.

13. You can click the “Glow” category grouping to expand it, if needed, and display the options that you 

have for applying or altering any glowing effects applied to your selected image.

14. You can apply a preset glowing effect by selecting one from the “Presets” drop-down.

15. You can create a custom glowing effect or modify a preset glow by choosing a color for the glowing 

effect from the “Color” drop-down.

16. You can also enter values into the “Size” and “Transparency” spinner boxes, or use the adjacent sliders, 

to create a custom glow effect for your image.

17. You can click the “Soft Edges” category grouping to expand it, if needed, and display the options that 

you have for applying or altering any soft edge effects applied to your selected image.

18. You can apply a preset soft edge effect by selecting one from the “Presets” drop-down.
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ACTIONS-

Using Pictures
EFFECTS SETTINGS- 2013 ONLY (CONT’D.):

19. You can also enter your desired value into the “Size” spinner box, or use the adjacent slider, to create a 

custom soft edge effect for your image.

20. You can click the “3-D Format” category grouping to expand it, if needed, and display the options that 

you have for applying or altering any 3-D effects applied to your selected image.

21. Use the “Top bevel” and “Bottom bevel” drop-down buttons to select a style and thickness of beveling.

22. Enter values into the adjacent “Width” and “Height” spinner boxes for each beveling style to alter the 

width and height of the selected beveling style, if desired.

23. Use the “Depth” color drop-down to select a color for the beveling depth.

24. You can set the depth amount by using the adjacent “Size” spinner box.

25. Use the “Contour” color drop-down to select a color for the beveling contour.

26. You can set the contour amount by using the adjacent “Size” spinner box.

27. Use the “Material” drop-down to select the type of material that the 3-D effect should emulate.

28. Use the “Lighting” drop-down to select an intensity and style of lighting to apply.

29. You can then use the “Angle” spinner box to set the angle of the lighting, if desired.

30. To reset your image after applying any 3D formatting, click the “Reset” button at the bottom of this 

category grouping to reset the image and remove the 3D formatting.

31. You can click the “3-D Rotation” category grouping to expand it, if needed, and display the options that 

you have for applying or altering any 3-D rotation effects applied to your selected image.

32. You can easily apply a 3-D rotation by selecting one from the “Presets” drop-down.

33. You can enter a rotation angle for the “X Rotation,” “Y Rotation,” and “Z Rotation” into the spinner boxes 

or by clicking the adjacent rotation buttons.

34. If you selected a “Perspective” style from the “Presets” drop-down, you can enter an angle into the 

“Perspective” spinner box.

35. If applying a 3-D rotation to a text box, you can keep the text appearing flat by checking the “Keep text 

flat” checkbox. This setting does not apply to pictures, however, and will therefore be unavailable.

36. You can use the “Distance from the ground” spinner box to set the amount of space that the selected 

object will appear to be from the ground.

37. To reset your image after applying any 3D rotation, click the “Reset” button at the bottom of this 

category grouping to reset the image and remove the 3D rotation.

38. Click the “Artistic Effects” category grouping to expand it, if needed, and apply an artistic effect to the 

selected image.

39. Choose an artistic effect that you want to apply to the image from the “Artistic effects” drop-down.

40. For each individual artistic effect selected, the options that are then shown in the area below will vary 

depending upon which particular effect was selected.

41. Most will have the ability to set the “Transparency” of the effect by using the slider of the same name.

42. You will also probably have one or two other slider settings for each effect that you can change in order 

to alter the impact of the selected artistic effect.

43. There is a “Reset” button at the bottom of this section that you can click to reset any artistic effect 

changes made to the selected picture.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



92Introductory PowerPoint©TeachUcomp, Inc.

ACTIONS-

Using Pictures
SIZE & PROPERTIES SETTINGS- 2013 ONLY:

1. To apply or change the size and properties settings for a selected image, click the “Size & Properties” 

category icon within the “Format Picture” task pane to display the “Size,” “Position,” “Text Box” and “Alt 

Text” category groupings.

2. The options shown within the “Size” category grouping are used to set the size of the selected image. 

You can click the “Size” category grouping to expand it, if needed, and display the options.

3. You can enter the height of the image into the “Height” spinner box.

4. You can enter the width of the image into the “Width” spinner box.

5. You can enter a degree of rotation into the “Rotation” spinner box.

6. You can scale the height of the image by a percentage by entering the percentage into the “Scale 

Height” spinner box.

7. You can scale the width of the image by a percentage by typing the percentage into the “Scale Width” 

spinner box.

8. You can check the “Lock aspect ratio” checkbox to ensure that when you adjust the height, the width will 

adjust accordingly, and vice versa. This prevents warping of the image.

9. You can check the “Relative to original picture size” checkbox to use the aspect ratio of the original 

picture as the ratio to preserve when making sizing adjustments.

10. You can check the “Best scale for slide show” checkbox to automatically adjust the image size by 

scaling it to maximize its appearance during a slide show.

11. You can use the “Resolution” drop-down to then select the resolution to use.

12. You can click the “Reset” button to reset any changes made to the image.

13. The options shown within the “Position” category grouping used to set the position of the selected image 

within the slide. You can click the “Position” category grouping to expand it, if needed, and display the 

options.

14. You can enter a measurement for the horizontal position into the “Horizontal position” spinner box.

15. You can select from where in the slide to measure the horizontal position by choosing a location from 

the “From” drop-down.

16. You can enter a measurement for the vertical position into the “Vertical position” spinner box.

17. You can select from where in the slide to measure the vertical position by choosing a location from the 

“From” drop-down.

18. The options shown within the “Text Box” category grouping are only used when setting the properties of 

text boxes and WordArt. You can click the “Text Box” category grouping to expand it, if needed, and 

display the options that you have for text boxes. However, if you have an image selected, these 

category settings will appear greyed-out and unavailable as they are only used for formatting selected 

text boxes and WordArt. We covered these settings in the last chapter.

19. You can click the “Alt Text” category grouping to expand it, if needed, and display the options that you 

have entering alternate text for your selected image. This category grouping is used to set a title and 

description of the selected image for persons who use a screen reader to read image content to them.

20. You can enter a title for the image into the “Title” text box, and then enter a description of the image into 

the “Description” text box. This information should always be entered for the selected image if you plan 

on publishing the PowerPoint presentation.
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ACTIONS-

Using Pictures
PICTURE SETTINGS- 2013 ONLY:

1. To control picture settings, click the “Picture” category icon within the “Format Picture” task pane to 

display the “Picture Corrections,” “Picture Color,” and “Crop” category groupings.

2. Click the “Picture Corrections” category grouping to expand it, if needed, and apply custom image 

correction settings to a selected image.

3. In the “Sharpen/Soften” section, you can use the “Presets” drop-down to select a desired picture clarity.

4. You can also use the adjacent slider to set the “Sharpness” or simply enter a percentage into the 

adjacent spinner box.

5. In the “Brightness/Contrast” section, you can use the “Presets” drop-down to select a desired brightness 

and contrast for a selected picture.

6. You can also use the “Brightness” and “Contrast” sliders to set the amount of brightness and contrast for 

the selected image or enter a percentage into the adjacent spinner boxes.

7. If needed, you can click the “Reset” button to reset changes made to the selected picture.

8. You can click the “Picture Color” category grouping to expand it, if needed, and apply custom image 

color settings to a selected image.

9. You can select a preset color saturation from the “Presets” drop-down.

10. You can also select a desired color saturation percentage by using the adjacent slider or directly 

entering a value into the “Saturation” spinner box.

11. In the “Color Tone” section, you can select a preset color tone to apply from the “Presets” drop-down.

12. You can also select a temperature value using the adjacent slider or by entering a value into the 

“Temperature” spinner box.

13. In the “Recolor” section, you can use the “Presets” drop-down to select a color to apply to the image.

14. If needed, you can click the “Reset” button to reset changes made to the selected picture.

15. You can click the “Crop” category grouping to expand it, if needed, and apply custom cropping settings 

to a selected image.

16. Under the “Picture position” section, enter the “Width” and “Height” into the spinner boxes.

17. You can also input the amount in inches to offset the image by typing those values into the “Offset X” 

and “Offset Y” spinner boxes.

18. Under the “Crop position” section, you can enter the cropping measurements by entering values into the 

“Width,” “Height,” “Left,” and “Top” spinner boxes.

USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY:

1. To make advanced changes to a selected image, use the “Format Picture” dialog box. You can access

the “Format Picture” dialog box by clicking the “Format Shape” button in the lower right corner of the

“Picture Styles” group on the “Format” tab of the “Picture Tools” contextual tab.

2. At the left side of the dialog box you will see the categories of options you can change. To use the

dialog box, select a category and then make changes to the category settings at the right side of the

dialog box. After making changes, click the “Close” button to close the dialog box. The changes you

make are applied immediately as they are set. So, you may need to use the “Reset Picture” button to

reset your image after experimenting with the settings in this dialog box, if you do not like them.

3. The categories that you can select are: “Fill,” “Line Color,” “Line Style,” “Shadow,” “Reflection,” “Glow

and Soft Edges,” “3-D Format,” “3-D Rotation,” “Picture Corrections,” “Picture Color,” “Artistic Effects,”

“Crop,” “Size,” “Position,” “Text Box,” and “Alt Text.”
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ACTIONS-

Using Pictures
USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY (CONT'D.):

4. You can click the “Fill” category in order to change settings that affect the appearance of the inside fill of 

some types of clip art. To be used effectively with images, the selected image must contain a 

transparent section. If the image is already completely filled with its own content, then changing these 

settings would produce no visible effect.

5. If the selected image contains a transparent background, then you can use the settings in the “Fill” 

section to format the background area within the image.

6. You can select the “No Fill” option to remove any fill effect from the selected image.

7. You can select the “Solid Fill” option to fill the background of the image with a color of your choosing. 

You simply use the “Color:” drop-down button to select the desired color to use. You can then use the 

“Transparency:” slider to set the level of transparency that should be applied to the background fill.

8. You can select the “Gradient Fill” option to fill the background of the image with a multi-color gradient. A 

gradient is simply a color that transitions, in hue and/or transparency, from one angle to another. You 

can choose from one of the preset gradients available by simply making a selection from the “Preset 

colors:” drop-down. If you want to make your own custom gradient, then you can use the additional 

buttons and sliders to customize the gradient. You can use the “Type:” drop-down to select the type of 

gradient you want to use: “Linear,” which changes colors from one side to another across a straight line; 

“Radial,” which changes colors starting from an origin point and then radiates outwards in a circular 

pattern; “Rectangular,” which changes color starting from an origin point and then radiates outwards in a 

rectangular pattern; or “Path,” which follows the path of a line that you draw.

9. Once you have selected a type of gradient (other than “Path”), you can then select the specific variation 

that you would like to use from the “Direction:” drop-down. If you selected a “Linear” gradient type, then 

you may select the angle at which the gradient changes by entering the desired angle (in degrees) into 

the “Angle:” spinner box.

10. The “Gradient stops” section allows you to set the number and appearance of changing points in the 

gradient’s color scheme. At its most basic level, a gradient must have at least two gradient stops. For 

example, if a gradient changed from black to white in a linear fashion, then it would have at least two 

gradient stops. You can have more, if desired.

11. In the “Gradient stops” section, click on a gradient stop to select the gradient stop whose properties you 

wish to set. You can click and drag one of the gradient stops to change its position within the gradient, 

or you can enter its position as a percentage into the “Position:” slider. You then use the “Color:” drop-

down to set what color you want the gradient to be at the selected point. You can use the “Brightness:” 

slider to set the brightness of the selected color. You can then use the “Transparency:” slider to set the 

transparency level of the color that you selected at the chosen point.

12. To add more gradient stops to your gradient, you can simply click into the gradient line at the spot where 

you wish to place the new gradient stop. You could also click the “Add gradient stop” button to the right 

of the gradient line to add a new gradient stop, as well.

13. If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click the 

“Remove gradient stop” button to delete the selected stop from the gradient.

14. At the bottom of this tab, you can check the “Rotate with shape” check box in order to set the gradient fill 

to rotate with the image if the image is rotated.

15. Back at the top of the “Fill” section, you can choose the “Picture or texture fill” option button to fill the 

background of the selected image with another image of your choosing. Textures are simply preset 

images that are included in PowerPoint. To apply one of the preset textures, you can select your choice 

from the “Texture:” drop-down.
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ACTIONS-

Using Pictures
USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY (CONT'D.):

16. If you want to use a picture located on your computer, then either click the “File…” button to open the 

“Insert Picture” dialog box where you can select the image file from your computer to insert, or click the 

“Clipboard” button to paste the contents of your clipboard into the background of the image. If you want 

to insert another piece of clip art into the background, you can click the “Clip Art…” button to open the 

“Select Picture” dialog box. You can use this dialog box to search for clip art to insert into the 

background of the image.

17. If you want to tile, or repeat, the background as a texture you can check the “Tile picture as texture” 

check box. Then, in the “Tiling options” section, you can set the “Offset X:” and “Offset Y:” options to set 

the amount of horizontal and vertical offset to apply to the background image. You can use the “Scale 

X:” and “Scale Y:” spinner boxes to set the percentage of the image to display in the tiled background. 

You can then use the “Alignment:” drop-down to set the alignment of the background image within the 

main image. Then you can use the “Mirror type:” drop-down to select the type of reflection to apply to 

the tiled images in the background.

18. If you de-select the “Tile picture as texture” checkbox, you will instead see the “Stretch options” section 

appear. You can change the background image’s offset settings in the “Stretch options” section. Use the 

“Left:”, “Right:”, “Top:”, and “Bottom:” spinner boxes to input the percentage by which the image should 

be offset from the selected side.

19. Finally, you can set the amount of transparency to apply to the background fill by using the 

“Transparency:” slider. Also, if you want the background to rotate with the image if the main image is 

rotated, then check the “Rotate with shape” checkbox.

20. If you wish to set a pattern fill for the selected image, then choose the “Pattern fill” option from the top of 

the “Fill” options section. Then select a desired pattern to use as the fill for the image from the choices 

shown below. You can then use the “Foreground color:” and “Background color:” drop-downs to set the 

desired foreground and background colors to use for the fill pattern.

21. If you wish to use the slide background as the fill color, then simply select the “Slide background fill” 

option within the “Fill” section.

22. The next category is “Line Color.” As applied to images, these attributes set the color of the picture’s 

border. The three options shown at the right are “No line,” “Solid line,” or “Gradient line.” If you do not 

want to have a line, or wish to remove a line that has been applied, then you can select the “No line” 

option.

23. If you wish to apply a solid line, then select the “Solid line” option. Notice that when you do this, 

additional settings become available. First, select a color for the line border from the “Color:” drop-down 

button’s palette of choices. If the colors shown aren’t quite what you need, notice that you can select the 

“More Colors…” command at the bottom of the color palette in order to open the “Colors” dialog box. In 

the “Colors” dialog box, you can create almost any color you desire. This dialog box is available in 

almost all of the places where you can choose a color. You can either click the “Standard” tab and then 

select one of the colors shown in the honeycomb of color choices, or you can click the “Custom” tab and 

then select the color you want. Note that at the bottom of both tabs, you can use the “Transparency” 

slider to set the level of transparency you want to apply. If you opened the “Color” dialog box to select a 

color, then click the “OK” button once you have made a choice to return to the “Format Picture” dialog 

box. Note that the “Transparency” slider also appears as a choice in the dialog box, as well.

24. If you want to apply a gradient line, you can select the “Gradient line” option in order to view a different 

set of options in the “Line Color” area. You can apply a gradient to a border in the same way that you 

can apply a fill gradient. These options should be familiar, as we just covered them in the “Fill” section.
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ACTIONS-

Using Pictures
USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY (CONT'D.):

25. You can click the “Line Style” category in order to make changes to any line, or in this case picture 

border, that change its thickness and appearance. Use the “Width:” spinner box to set the width of the 

line. If you want to have a multi-line border, use the “Compound type:” drop-down to select the style of 

multi-line appearance that you want to use. You can use the “Dash type:” drop-down to select the style 

of line that you want to apply. There are several styles of dashed lines available. The “Cap type:” drop-

down allows you to change the appearance of the ends of lines. This isn’t often used in applying picture 

borders, however, the “Join type:” is. The “Join type:” drop-down allows you to set the appearance of the 

junction points where two lines meet. Also note that, if working with arrows, you can set their 

appearance in the “Arrow settings” section. This would not be the case with picture borders, however.

26. You can click the “Shadow” category at the left side of this dialog box in order to view settings at the 

right that allow you to apply a shadow to your selected image. You can easily apply one of the pre-

created shadow styles by selecting one from the “Presets:” drop-down. If you want to customize your 

shadow’s appearance, then you can start by choosing a shadow color from the “Color:” drop-down. You 

set the transparency of the shadow by using the “Transparency:” slider. You can set the size of the 

shadow by selecting a percentage from the “Size:” slider. You can use the “Blur:” slider to set the 

amount of blurring applied to the edge of the shadow. You can angle the shadow by entering the 

desired angle into the “Angle:” text box, or by moving the slider to the desired setting. You can control 

the amount of vertical offset that is applied to the shadow by using the “Distance:” slider to set the 

amount of vertical offset to apply.

27. You can click the “Reflection” category at the left side of the “Format Picture” dialog box to view settings 

to the right that allow you to apply or alter a reflection for your selected image. You can change which 

reflection is applied by selecting a desired reflection from the “Presets:” drop-down. You can also simply 

enter your desired values into the “Transparency:,” “Size:,” “Distance:,” and “Blur:” spinner boxes to 

create a custom reflection for your image.

28. You can click the “Glow and Soft Edges” category at the left side of the “Format Picture” dialog box to 

view settings to the right that allow you to apply or alter any glowing or soft edge effects applied to your 

selected image. In the “Glow” section to the right, you can change which glowing effect is applied by 

selecting a desired glow variation from the “Presets:” drop-down. You can also simply enter your desired 

values into the “Size:,” and “Transparency:,” spinner boxes to create a custom glow effect for your 

image. In the “Soft Edges” section, you can set the amount of softening of the image’s edges by 

selecting a desired amount from the “Presets:” drop-down. You can also simply enter your desired value 

into the “Size:” spinner box to create custom soft edges for your image.

29. If you want to apply a 3-D effect to your selected image, then start by clicking the “3-D Format” category 

at the left side of the “Format Picture” dialog box. In the “Bevel” section you can use the “Top:” and 

“Bottom:” drop-down buttons to select a style and thickness of beveling to apply. You can also enter 

values into the “Width:” and “Height:” spinner boxes, if desired. In the “Depth” section, you can use the 

“Color:” drop-down to select a coloring for the beveling depth. You can also set the amount of coloring 

applied to the beveling by using the “Depth:” spinner box. Likewise, in the “Contour” section, you can 

use the “Color:” drop-down to select a color for the contour of the bevel. You can then set the size of the 

contour by entering the size of the contour into the “Size:” spinner box. In the “Surface” section, you 

apply settings that change the appearance of the material and lighting used in the 3-D setting. Use the 

“Material:” drop-down to select the type of material that the 3-D effect should emulate. Then use the 

“Lighting:” drop-down to select an intensity and style of lighting to apply. You can then use the “Angle:” 

spinner box to set the angle of the lighting, if desired.
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ACTIONS-

Using Pictures
USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY (CONT'D.):

30. You can rotate the image in 3-D space by changing the settings that appear in the “3-D Rotation” 

category at the left side of the “Format Picture” dialog box. When you select this category, you can 

easily apply a 3-D rotation by selecting one from the “Presets:” drop-down. If you wish to apply your own 

custom rotation, then you can use the buttons and sliders in the “Rotation” section to accomplish that. 

You can enter a rotation angle for the “X:,” “Y:,” and “Z:” coordinates by using the spinner boxes or by 

clicking the adjacent buttons. If you selected a “Perspective” style 3-D rotation from the “Presets:” drop-

down, then you will be able to enter an angle into the “Perspective:” spinner box. If you were applying a 

3-D rotation to a text box, you would be able to keep the text appearing flat by checking the “Keep text 

flat” checkbox. This does not apply to pictures, however. You can use the “Distance from the ground:” 

spinner box to set the amount of space that the selected object will appear to be from the ground.

31. You can click the “Picture Corrections” category to make adjustments to the selected image. Note that 

for the “Picture Corrections,” “Picture Color,” and “Artistic Effects” categories, unless you have an actual 

picture selected, you may not be able to change many options to the right. These options do not 

typically appear for most “drawn” graphics. Otherwise, you will see options at the right side of the 

“Format Picture” dialog box that will allow you to perform some of the basic image editing that you can 

also perform using the buttons available on the “Format” tab of the “Picture Tools” contextual tab

32. In the “Picture Corrections” category, you can alter settings that control the clarity, brightness, and 

contrast of the selected picture. In the “Sharpen and Soften” section, you can use the “Presets” drop-

down to select a desired picture clarity. You can also use the adjacent slider to set the clarity between 

“Soften” and “Sharpen,” or simply enter a percentage into the spinner box in this section.

33. In the “Brightness and Contrast” section, you can use the “Presets:” drop-down to select a desired 

brightness and contrast for your selected picture. You can also use the “Brightness:” and “Contrast:” 

sliders to set the amount of brightness and contrast for the selected image, or enter a percentage into 

the adjacent spinner boxes. If needed, you can click the “Reset” button to reset your changes to the 

selected picture.

34. In the “Picture Color” category, in the “Color Saturation” section, you can select a preset color saturation 

from the “Presets:” drop-down, or you can enter your desired color saturation percentage by using the 

adjacent slider or directly entering a value into the “Saturation:” spinner box.

35. In the “Color Tone” section, you can select a preset color tone to apply from the “Presets:” drop- down, 

enter a temperature using the adjacent slider, or enter a value into the “Temperature:” spinner box.

36. In the “Recolor:” section, you can use the “Presets:” drop-down to select a color to apply to the image.

37. If you click the “Artistic Effects” category, you will see an “Artistic Effect:” drop-down button appear to the 

right that allows you to select a desired effect. You can click the “Reset” button to reset any changes.

38. If you click the “Crop” category at the left side of the “Format Picture” dialog box, you can set the amount 

of cropping to apply to the selected image. You can enter a desired width and height for your image into 

the “Width:” and “Height:” spinner boxes. You can also enter a desired offset for the image for either the 

X or Y axes by entering that amount into either the “Offset X:” or “Offset Y:” text boxes.

39. In the “Crop position” section, you can enter the desired amounts by which to crop the image by using 

the “Width:,” “Height:,” “Left:,” and “Top:” spinner boxes to set the desired cropping amounts.

40. If you click the “Size” category in the “Format Picture” dialog box, you can enter the “Height:” and 

“Width:” into the text boxes provided in the “Size and rotate” section to the right. Notice that if you want 

to adjust the relational aspect (height to width ratio) of the selected image, you would need to ensure 

that the “Lock aspect ratio” checkbox is de-selected in the “Scale” section, first. Then you can enter the 

height and width independently, if desired.

(cont'd.)Sa
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ACTIONS-

Using Pictures
USING THE FORMAT PICTURE DIALOG BOX- 2010 ONLY (CONT'D.):

41. In addition, you can enter a degree of rotation to apply to the image by using the “Rotation:” spinner 

buttons.

42. In the “Scale” section you can enter a percentage into either the “Height:” and/or “Width:” text boxes. 

The image will then be scaled by the selected percentage.

43. You can also check or uncheck the three available checkboxes in this section, as needed, when making 

size and scale changes. They allow you to lock the aspect ratio, to determine if the ratio used is based 

on the current image scale or on the scale of the original image, and to scale the image as would be 

best for the slide show when presented in a selected resolution.

44. You can also click the “Reset” button at the bottom of this tab to reset any change made to the size of 

the image.

45. You can click the “Position” category at the left side of the dialog box to display positioning options to 

the right. In the “Position on slide” section, you can enter a measurement into both the “Horizontal:” and 

“Vertical:” text boxes, and then use the adjacent “From:” drop-down to select the anchor point from 

which the measurements should be interpreted. You can select either the “Top Left Corner” or the 

“Center” of the slide from these drop-downs.

46. If you click the “Text Box” category, you will see options at the right that you can use to make changes 

to selected text boxes. Since these options only apply to text-containing shapes like WordArt and text 

boxes, you can review these settings in lesson “4.7- Setting Text Box Options.”

47. You can click the “Alt Text” category to set a title and description of the image for persons who use a 

screen reader to view image content. You can enter a title for the image into the “Title:” text box, and 

then enter a description of the image into the “Description:” text box. This information should certainly be 

entered for the selected image if you plan on publishing the presentation to the Internet.

48. When you have finished applying your desired settings to the selected image, click the “Close” button in 

the lower right corner of the “Format Picture” dialog box to close the dialog box and apply your changes.
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USING THE FORMAT PICTURE DIALOG BOX- 2007 ONLY:

1. Select the image that you want to edit by using the “Format Picture” dialog box.

2. Click the “Format Picture (Shape)” button in the lower right corner of the “Picture Styles” group on the 

“Format” tab of the “Picture Tools” contextual tab.

3. To use the dialog box, you select a category from the left side of this dialog box and then make any 

changes to the available settings in the selected category at the right side of the dialog box. The 

categories that you can select are: “Fill,” “Line Color,” “Line Style,” “Shadow,” “3-D Format,” “3-D 

Rotation,” “Picture,” and “Text Box.”

4. Once you have finished making your changes, you can then click the “Close” button to close the dialog 

box. Unlike many other dialog boxes, the changes that you make here are applied immediately as they 

are set. So, you may need to use the “Reset Picture” button to reset your image after experimenting with 

the settings in this dialog box, if you do not like them.

5. You can click the “Fill” category in order to change settings that affect the appearance of the inside fill of 

some types of clip art. For this to be used effectively with images, the selected image must contain a 

transparent section. If the image is already completely filled with its own content, then changing these 

settings would produce no visible effect.

6. You can select the “No Fill” option to remove any fill effect from the selected image.

7. You can select the “Solid Fill” option to fill the background of the image with a color of your choosing. 

You simply use the “Color:” drop-down button to select the desired color to use. You can then use the 

“Transparency:” slider to set the level of transparency that should be applied to the background fill.

8. You can select the “Gradient Fill” option to fill the background of the image with a multi-color gradient. 

You can choose from one of the preset gradients available by simply making a selection from the 

“Preset colors:” drop-down.

9. If you want to make your own custom gradient, then you can use the additional buttons and sliders to 

customize the gradient. You can use the “Type:” drop-down to select the type of gradient you want to 

use: “Linear,” “Radial,” “Rectangular” or “Path.”

10. Once you have selected a type of gradient (other than “Path”), you can then select the specific variation 

that you would like to use from the “Direction:” drop-down. If you selected a “Linear” gradient type, then 

you may select the angle at which the gradient changes by entering the desired angle (in degrees) into 

the “Angle:” spinner box.

11. The “Gradient stops” section allows you to set the number and appearance of changing points in the 

gradient’s color scheme. At its most basic level, a gradient must have at least two gradient stops. For 

example, if a gradient changed from black to white in a linear fashion, then it would have at least two 

gradient stops. You can have more, if desired.

12. Use the “Gradient stops” drop-down to select the gradient stop whose properties you wish to set. Then 

use the “Stop position:” slider to set the position at which you want the gradient stop to be placed within 

the gradient pattern. You then use the “Color:” drop-down to set what color you want the gradient to be 

at the selected point. You can then use the “Transparency:” slider to set the transparency level of the 

color that you selected at the chosen point.

13. If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click the 

“Remove” button to delete the selected stop from the gradient. You can also add more gradient stops by 

simply clicking the “Add” button. The additional stops will simply be numbered and added to the 

“Gradient stops” drop-down. You can then select them and make any changes to their settings.

(cont'd.)
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USING THE FORMAT PICTURE DIALOG BOX- 2007 ONLY (CONT'D.):

14. At the bottom of this tab, you can check the “Rotate with shape” check box in order to set the gradient fill 

to rotate with the image if the image is rotated.

15. You can select the “Picture or texture fill” option to fill the background of the selected image with another 

image of your choosing. Textures are simply images that are included in PowerPoint. To apply one of 

the preset textures, you can select your choice from the “Texture:” drop-down. If you want to use a 

picture located on your computer, then either click the “File…” button to open the “Insert Picture” dialog 

box where you can select the image file from your computer to insert, or click the “Clipboard” button to 

paste the contents of your clipboard into the background of the image. If you want to insert another 

piece of clip art into the background, you can click the “Clip Art…” button to open the “Select Picture” 

dialog box. You can use this dialog box to search for clip art to insert into the background of the image.

16. You can change the background image’s offset settings in the “Stretch options” section. Use the “Left:”, 

“Right:”, “Top:”, and “Bottom:” spinner boxes to input the percentage by which the image should be 

offset from the selected side.

17. If you want to repeat the background as a texture you can check the “Tile picture as texture” check box. 

Then, in the “Tiling options” section, you can use the “Offset X:” and “Offset Y:” options to set the 

amount of horizontal and vertical offset to apply to the background image. You can use the “Scale X:” 

and “Scale Y:” spinner boxes to set the percentage of the image to display in the tiled background. You 

can then use the “Alignment:” drop-down to set the alignment of the background within the main image. 

You can use the “Mirror type:” drop-down to select the type of reflection to apply to the tiled images.

18. Finally, you can set the amount of transparency to apply to the background fill by using the 

“Transparency:” slider. Also, if you want the background to rotate with the image if the main image is 

rotated, then check the “Rotate with shape” checkbox.

19. If you want to fill the image with the background fill of the slide, then simply select the “Slide background 

fill” option in the “Fill” category.

20. The next category is “Line Color.” As applied to images, these attributes set the color of the picture’s 

border. The three options shown at the right are “No line,” “Solid line,” or “Gradient line.”

21. If you do not want to have a line, or wish to remove a line that has been applied, then you can select the 

“No line” option.

22. If you wish to apply a solid line, then select the “Solid line” option. Notice that when you do this, 

additional settings become available.

23. First, select a color for the line border from the “Color:” drop-down button’s palette of choices. If the 

colors shown aren’t quite what you need, notice that you can select the “More Colors…” command at 

the bottom of the color palette in order to open the “Colors” dialog box. In the “Colors” dialog box, you 

can create almost any color you desire. This dialog box is available in almost all of the places where you 

can choose a color. You can either click the “Standard” tab and then select one of the colors shown in 

the honeycomb of color choices, or you can click the “Custom” tab and then select the color you want. 

Note that at the bottom of both tabs, you can use the “Transparency” slider to set the level of 

transparency you want to apply. If you opened the “Color” dialog box to select a color, then click the 

“OK” button once you have made a choice to return to the “Format Picture” dialog box.

24. Also note that the “Transparency:” slider is also available in the “Line Color” options.

25. If you want to apply a gradient line, you can select the “Gradient line” option in order to view a different 

set of options in the “Line Color” area. 

26. You can choose from one of the preset gradients available by simply making a selection from the 

“Preset colors:” drop-down.

(cont'd.)
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USING THE FORMAT PICTURE DIALOG BOX- 2007 ONLY (CONT'D.):

27. You can use the “Type:” drop-down to select the type of gradient you want to use: “Linear,” which 

changes colors from one side to another across a straight line; “Radial,” which changes colors starting 

from an origin point and then radiates outwards in a circular pattern; “Rectangular,” which changes color 

starting from an origin point and then radiates outwards in a rectangular pattern; or “Path,” which follows 

the path of a line that you draw.

28. Once you have selected a type of gradient (other than “Path”), you can then select the specific variation 

that you would like to use from the “Direction:” drop-down.

29. If you selected a “Linear” gradient type, then you may select the angle at which the gradient changes by 

entering the desired angle (in degrees) into the “Angle:” spinner box.

30. The “Gradient stops” section allows you to set the number and appearance of changing points in the 

gradient’s color scheme.

31. Use the “Gradient stops” drop-down to select the gradient stop whose properties you wish to set. Then 

use the “Stop position:” slider to set the position at which you want the gradient stop to be placed within 

the gradient pattern.

32. You then use the “Color:” drop-down to set what color you want the gradient to be at the selected point.

33. You can then use the “Transparency:” slider to set the transparency level of the color that you selected 

at the chosen point.

34. If you wish to remove a gradient stop, select the gradient stop that you want to delete and then click the 

“Remove” button to delete the selected stop from the gradient.

35. You can add more gradient stops by simply clicking the “Add” button. The additional stops will simply be 

numbered and added to the “Gradient stops” drop-down. You can then select them and make any 

changes to their settings, as usual.

36. You can click the “Line Style” category in order to make changes to any line, or in this case picture 

border, that change its thickness and appearance.

37. Use the “Width:” spinner box to set the width of the line.

38. If you want to have a multi-line border, use the “Compound type:” drop-down to select the style of multi-

line appearance that you want to use.

39. You can use the “Dash type:” drop-down to select the style of line that you want to apply. There are 

several styles of dashed lines available.

40. The “Cap type:” drop-down allows you to change the appearance of the ends of lines. This isn’t often 

used in applying picture borders.

41. The “Join type:” drop-down allows you to set the appearance of the junction points where two lines 

meet.

42. Also note that, if working with arrows (a type of line), you can set their appearance in the “Arrow 

settings” section. This would not be the case with picture borders, however.

43. You can click the “Shadow” category at the left side of this dialog box in order to view settings at the 

right that allow you to apply a shadow to your selected image.

44. You can easily apply one of the pre-created shadow styles by selecting one from the “Presets:” drop-

down.

45. If you want to customize your shadow’s appearance, then you can start by choosing a shadow color 

from the “Color:” drop-down.

46. You set the transparency of the shadow by using the “Transparency:” slider.

47. You can set the size of the shadow by selecting a percentage from the “Size:” slider.

48. You can use the “Blur:” slider to set the amount of blurring applied to the edge of the shadow.

(cont'd.)
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USING THE FORMAT PICTURE DIALOG BOX- 2007 ONLY (CONT'D.):

49. You can angle the shadow by entering the desired angle into the “Angle:” text box, or by moving the 

slider to the desired setting.

50. You can control the amount of vertical offset that is applied to the shadow by using the “Distance:” slider 

to set the amount of vertical offset to apply.

51. If you want to apply a 3-D effect to your selected image, then start by clicking the “3-D Format” category 

at the left side of the “Format Picture” dialog box.

52. In the “Bevel” section you use the “Top:” and “Bottom:” drop-down buttons to select a style and 

thickness. You can also enter values into the “Width:” and “Height:” spinner boxes, if desired.

53. In the “Depth” section, you can use the “Color:” drop-down to select a coloring for the beveling depth. 

You can also set the amount of coloring applied in the beveling by using the “Depth:” spinner box.

54. Likewise, in the “Contour” section, you can use the “Color:” drop-down to select a color for the contour 

of the bevel. You can then set the size of the contour by entering the size of the bevel into the “Size:” 

spinner box.

55. In the “Surface” section, you apply settings that change the appearance of the material and lighting used 

in the 3-D setting.

56. Use the “Material:” drop-down to select the type of material that the 3-D effect should emulate.

57. Then use the “Lighting:” drop-down to select an intensity and style of lighting to apply. You can then use 

the “Angle:” spinner box to set the angle of the lighting, if desired.

58. You can rotate the image in 3-D space by changing the settings that appear in the “3-D Rotation” 

category at the left side of the dialog box.

59. You can easily apply a 3-D rotation by selecting one from the “Presets:” drop-down.

60. If you wish to apply your own custom rotation, then you can use the buttons and sliders in the “Rotation” 

section to accomplish that. You can enter a rotation angle for the “X:,” “Y:,” and “Z:” coordinates by using 

the spinner boxes or by clicking the adjacent buttons.

61. If you selected a “Perspective” style 3-D rotation from the “Presets:” drop-down, then you will be able to 

enter an angle into the “Perspective:” spinner box.

62. If you were applying a 3-D rotation to a text box, you would be able to keep the text appearing flat by 

checking the “Keep text flat” checkbox. This does not apply to pictures, however.

63. You can use the “Distance from the ground:” spinner box to set the amount of space that the selected 

object will appear to be from the ground.

64. You can click the “Picture” category to make adjustments to the selected image. Note that unless you 

have an image selected, you will not be able to change any options to the right. Otherwise, you will see 

options at the right side of the “Format Picture” dialog box that will allow you to perform some of the 

basic image editing that you can also perform using the buttons available on the “Format” tab of the 

“Picture Tools” contextual tab.

65. You can use the “Recolor:” drop-down to select a color to apply to the selected image.

66. You can also use the “Brightness:” and “Contrast:” sliders to set the amount of brightness and contrast 

for the selected image.

67. Once again, you can click the “Reset” button to reset your changes, if necessary.

68. When you have finished making any changes, click the “Close” button to close the dialog box.
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EXERCISES-

Using Pictures
Purpose:

1. To be able to insert pictures into a presentation slide.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 4.

2. If using PowerPoint 2010:2007, click the “Slides” tab in the pane at the left side of the “Normal” view.

3. Click after slide 3 in the “Slides” tab.

4. Click the “New Slide” drop-down button in the “Slides” group on the “Home” tab in the Ribbon and

select the “Title and Content” slide layout from the drop-down menu that appears.

5. Click into the title placeholder in the slide and type “Using Pictures.”

6. Click the “Online Pictures” button if using PowerPoint 2013, or the “Clip Art” button if using

PowerPoint 2010:2007, located inside of the content placeholder in the new slide to open either the

“Insert Pictures” window or the “Clip Art” task pane.

7. If using PowerPoint 2013, click into the “Search Office.com” search box within the “Insert Pictures”

window.

8. If using PowerPoint 2010:2007, click into the “Search for:” text box within the “Clip Art” task pane.

9. Type the keyword “sales.”

10. Click either the “Search” or “Go” button to the right of the search box to begin searching for clips that

match the term.

11. Click to select the picture that you like within the result set that appears. If using PowerPoint

2010:2007, this will also insert the selected picture into your slide placeholder.

12. If using PowerPoint 2013, then click the “Insert” button within the “Insert Pictures” window to insert it

into the content placeholder in your slide and close the “Insert Pictures” window.

13. If using PowerPoint 2010:2007, click the small “x” in the upper right corner of the “Clip Art” task pane

to close it.

14. Click “Save” in the Quick Access toolbar to save your changes.

15. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 6-

Using SmartArt

6.1- Inserting and Manipulating SmartArt

6.2- Formatting SmartArt
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6.1- Inserting and Manipulating SmartArt:

In PowerPoint, you can use SmartArt to easily incorporate charts and other types of diagrams into

presentations without having to individually create all of the shapes and connectors between boxes in a

flowchart or diagram. To insert SmartArt, click the “SmartArt” button in the “Illustrations” button group on the

“Insert” tab of the Ribbon or click the “Insert a SmartArt Graphic” button inside any content placeholder

within a slide. Either way, the “Choose a SmartArt Graphic” dialog box will appear. You use this dialog box

to select what type of SmartArt graphic you want to insert into your presentation slide. You can select a

category from the listing at the left side of the dialog box to view its contents in the pane to the right. You

can then click on a graphic shown in this list to read its name and how to use it in the far right pane in the

dialog box. When you have the SmartArt graphic to insert selected, click the “OK” button to insert the

selected SmartArt graphic into your presentation.

You can then click on the individual shapes within the SmartArt graphic and type the text to enter

into the selected shape. You can also type text directly into the text pane that appears along with your

SmartArt graphic instead. Notice that when the SmartArt graphic is selected, you will see a new contextual

tab appear within the Ribbon. This is the “SmartArt Tools” contextual tab. Within it are the “Design” and

“Format” tabs. You use buttons and commands within these two tabs to set the layout and appearance of

your selected SmartArt.

Note that there are multiple, individually selectable shapes contained within a single piece of

SmartArt. You can click the various shapes to enter text and click and drag them to resize and reposition

them within the larger SmartArt graphic, as desired. You can click and drag the large, outer border of the

SmartArt graphic to move the entire graphic without disturbing the placement of the elements inside the

graphic. You can resize it by placing your mouse pointer over the dotted areas or resizing handles that

surround the border, and then clicking and dragging when your mouse pointer turns into the double-pointed

arrow. When you want to delete the entire SmartArt graphic, click on its border to select it and then press

the “Delete” or “Del” key on your keyboard to delete the entire graphic.

Using SmartArt

6.2- Formatting SmartArt:

Once you have selected a SmartArt graphic, you can use the commands found on the “Design” and

“Format” tabs of the “SmartArt Tools” contextual tab within the Ribbon to make changes to your selected

graphic. You will now learn about the functions found in these two tabs and how they can help you to

change the layout and formatting of your SmartArt.

On the “Design” tab of the “SmartArt Tools” contextual tab, you will find the “Create Graphic” button

group at the left end. You can use these command buttons to add more shapes to your selected SmartArt. If

you select a shape in your SmartArt graphic, you can then click the “Add Shape” drop-down button to add

another shape to your graphic. The choices of shape position, relative to the selected shape, will be shown

in the button’s drop-down menu. Select where to add another shape from the choices available.

If your graphic supports bullet points, you can click the “Add bullet” button to add a new bullet point

to the bulleted list. Clicking the “Text Pane” button will toggle the display of the text pane associated with

the SmartArt graphic on and off. If a graphic contains bullet points or hierarchies, you can click the

“Promote” and “Demote” buttons to increase or decrease the importance of a selected bullet point or shape.

To change the placement of a selected shape, you can click the “Right to Left” button to toggle the

placement of the shapes between the right and left sides of the graphic. This will invert the order of shapes

placed into the same hierarchical level in some types of graphics. For vertical hierarchies of shapes or bullet

points, you can click the “Move Up” and “Move Down” buttons to change the vertical organization of aSa
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Using SmartArt

6.2- Formatting SmartArt (cont'd.):

selected shape or bullet point.

If available, you can click the “Layout” drop-down button to select a new branch layout for

organizational charts found within the “Hierarchy” SmartArt category.

In the “Layouts” button group on the “Design” tab of the “SmartArt Tools” contextual tab, you can

click on a layout style to apply it to your selected graphic. Note that you can hold your mouse button over

the choices available to preview how they would appear in the slide before actually clicking one to apply it.

In the “SmartArt Styles” button group on the “Design” tab, you can click the “Change Color” drop-

down button to select a new color scheme for your selected SmartArt graphic. If using pictures within your

SmartArt, you can select the “Recolor Pictures in SmartArt Graphic” button at the bottom of this drop-down

menu before selecting a new color scheme to recolor the associated images within the SmartArt with the

selected color. This is a toggle button and you can select the command again to turn it off when finished

recoloring images within the graphic.

You can then click any SmartArt style shown in the listing of SmartArt styles within the “SmartArt

Styles” button group to apply the style to your selected SmartArt. You can hold your mouse button over the

styles shown to preview how they would appear in the slide before actually clicking one to apply it.

At the far right end of the “Design” tab, you can click the “Reset Graphic” button in the “Reset” button

group to reset the appearance of the SmartArt to the way it initially appeared it was inserted into the

presentation slide. Note that this only resets the appearance of the SmartArt and will not remove any text

entered.

You can click the “Format” tab in the “SmartArt Tools” contextual tab to change the appearance of a

selected SmartArt graphic. At the far left end of the “Format” tab, you can use the buttons in the “Shapes”

button group to alter the appearance of selected shapes in the SmartArt graphic. If you applied a 3D style to

the SmartArt, but wish to edit its contents in a 2D view, you can click the “Edit in 2D” toggle button to switch

the SmartArt to a 2D view for editing. You can then click the same button again when finished editing to

revert back to 3D. If you have a shape within the SmartArt selected, you can click the “Change Shape”

drop-down to select a different shape to use from the drop-down menu of shapes. You can click the “Larger”

and “Smaller” buttons to increase or decrease the size of a selected SmartArt shape.

You can use the “Shape Styles” button group to apply a preset style to a selected shape. You will

learn about all of these shape formatting options in Chapter 11 of the Advanced PowerPoint manual. You

can apply the same shape formatting to SmartArt shapes as you would to regular shapes you insert into a

slide.

Likewise, you can change the appearance of text within a shape by selecting a preset style to apply

from the “WordArt Styles” button group. You will also learn how to format WordArt in Chapter 11.

The “Arrange” and “Size” button groups contain the same buttons used to arrange and resize

pictures, which you learned in the last chapter, so those buttons should seem familiar. You can use them to

arrange and resize selected shapes in SmartArt, just as you would selected pictures.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



107Introductory PowerPoint©TeachUcomp, Inc.

ACTIONS-

Using SmartArt
INSERTING AND MANIPULATING SMARTART:

1. Click the “SmartArt” button in the “Illustrations” button group on the “Insert” tab of the Ribbon or click the 

“Insert a SmartArt Graphic” button inside any content placeholder within a slide.

2. In the “Choose a SmartArt Graphic” dialog box, select what type of SmartArt graphic to insert into the 

presentation slide by selecting a category from the listing at the left side of the dialog box to view its 

contents in the pane to the right.

3. Click on a graphic shown in this list to read its name and how to use it in the far right pane.

4. When you have the SmartArt graphic to insert selected, click the “OK” button to insert it.

5. You can then click on the individual shapes within the SmartArt graphic and type the text to enter into 

the selected shape. You can also type text directly into the text pane that appears along with your 

SmartArt graphic instead.

6. When the SmartArt graphic is selected, you will see a new contextual tab appear within the Ribbon. This 

is the “SmartArt Tools” contextual tab. Within it are the “Design” and “Format” tabs. You use buttons and 

commands within these two tabs to set the layout and appearance of your selected SmartArt.

7. Note that there are multiple, individually selectable shapes contained within a single piece of SmartArt. 

You can click the various shapes to enter text and click and drag them to resize and reposition them 

within the larger SmartArt graphic, as desired.

8. You can click and drag the large, outer border of the SmartArt graphic to move the entire graphic without 

disturbing the placement of the elements inside the graphic.

9. You can resize it by placing your mouse pointer over the dotted areas or resizing handles that surround 

the border, and then clicking and dragging when your mouse pointer turns into a double-pointed arrow.

10. To delete the entire SmartArt graphic, click on its border to select it and then press the “Delete” or “Del” 

key on your keyboard to delete the entire graphic.

FORMATTING SMARTART:

1. Once you have selected a SmartArt graphic, you can use the commands found on the “Design” and 

“Format” tabs of the “SmartArt Tools” contextual tab within the Ribbon to make changes to it.

2. On the “Design” tab of the “SmartArt Tools” contextual tab, you will find the “Create Graphic” button 

group at the left end.

3. If you select a shape in your SmartArt graphic, you can then click the “Add Shape” drop-down button to 

add another shape to your graphic. The choices of shape position, relative to the selected shape, will be 

shown in the button’s drop-down menu. Select where to add another shape from the choices available.

4. If your graphic supports bullet points, you can click the “Add bullet” button to add a new bullet point to 

the bulleted list.

5. Clicking the “Text Pane” button will toggle the display of the text pane associated with the SmartArt 

graphic on and off.

6. If a graphic contains bullet points or hierarchies, you can click the “Promote” and “Demote” buttons to 

increase or decrease the importance of a selected bullet point or shape.

7. To change the placement of a selected shape, you can click the “Right to Left” button to invert the 

placement of the shapes between the right and left sides of the graphic. This will invert the order of 

shapes placed into the same hierarchical level in some types of graphics.

8. For vertical hierarchies of shapes or bullet points, you can click the “Move Up” and “Move Down” 

buttons to change the vertical organization of a selected shape or bullet point.

(cont'd.)Sa
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ACTIONS-

Using SmartArt

FORMATTING SMARTART (CONT'D.):

9. If available, you can click the “Layout” drop-down button to select a new branch layout for organizational 

charts found within the “Hierarchy” SmartArt category.

10. In the “Layouts” button group on the “Design” tab of the “SmartArt Tools” contextual tab, you can click 

on a layout style to apply it to your selected graphic. Note that you can hold your mouse button over the 

choices available to preview how they would appear in the slide before actually clicking one to apply it.

11. In the “SmartArt Styles” button group on the “Design” tab, you can click the “Change Color” drop-down 

button to select a new color scheme for your selected SmartArt graphic.

12. If using pictures within your SmartArt, you can select the “Recolor Pictures in SmartArt Graphic” button 

at the bottom of this drop-down menu before selecting a new color scheme to recolor the associated 

images within the SmartArt with the selected color. This is a toggle button and you can select the 

command again to turn it off when finished recoloring images within the graphic.

13. You can then click any SmartArt style shown in the listing of SmartArt styles within the “SmartArt Styles” 

button group to apply the style to your selected SmartArt. You can hold your mouse button over the 

styles shown to preview how they would appear in the slide before actually clicking one to apply it.

14. At the far right end of the “Design” tab, you can click the “Reset Graphic” button in the “Reset” button 

group to reset the appearance of the SmartArt to the way it initially appeared it was inserted into the 

presentation slide. Note that this only resets the appearance of the SmartArt and will not remove any 

text entered.

15. You can click the “Format” tab in the “SmartArt Tools” contextual tab to change the appearance of a 

selected SmartArt graphic.

16. At the far left end of the “Format” tab, you can use the buttons in the “Shapes” button group to alter the 

appearance of selected shapes in the SmartArt graphic.

17. If you applied a 3D style to the SmartArt, but wish to edit its contents in a 2D view, you can click the 

“Edit in 2D” toggle button to switch the SmartArt to a 2D view for editing. You can then click the same 

button again when finished editing to revert back to 3D.

18. If you have a shape within the SmartArt selected, you can click the “Change Shape” drop-down to select 

a different shape to use from the drop-down menu of shapes.

19. You can click the “Larger” and “Smaller” buttons to increase or decrease the size of a selected SmartArt 

shape.

20. You can use the “Shape Styles” button group to apply a preset style to a selected shape. You will learn 

about all of these shape formatting options in Chapter 11 of the Advanced PowerPoint manual. You can 

apply the same shape formatting to SmartArt shapes as you would to regular shapes you insert into a 

slide.

21. Likewise, you can change the appearance of text within a shape by selecting a preset style to apply 

from the “WordArt Styles” button group. You will also learn how to format WordArt in Chapter 11.

22. The “Arrange” and “Size” button groups contain the same buttons used to arrange and resize pictures, 

which you learned in the last chapter, so those buttons should seem familiar. You can use them to 

arrange and resize selected shapes in SmartArt, just as you would selected pictures.
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EXERCISES-

Using SmartArt

Purpose:

1. To be able to insert and manipulate a SmartArt graphic.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 5.

2. If using PowerPoint 2010:2007, click the “Slides” tab in the pane at the left side of the “Normal” view.

3. Click after slide 4 in the “Slides” tab.

4. Click the “New Slide” drop-down button in the “Slides” group on the “Home” tab in the Ribbon, and

select the “Title and Content” slide layout from the drop-down menu that appears.

5. Click into the title placeholder in the slide, and type “Using SmartArt.”

6. Click the “Insert a SmartArt Graphic” button inside of the content placeholder in the new slide to

open the “Choose a SmartArt Graphic” dialog box.

7. In the “Choose a SmartArt Graphic” dialog box, click the “Hierarchy” category from the left side of

the dialog box.

8. In the middle pane, click the “Organization Chart” SmartArt graphic type.

9. Click the “OK” button.

10. Click into the top box in the hierarchy.

11. Type “Top.”

12. Click on the border of the shape that is located in the second layer of the hierarchy to select it as an

“object,” and then press the “Delete” or “Del” key on your keyboard to delete the selected shape

from the graphic.

13. Click into the leftmost box and type “Left.”

14. Click into the middle box, and type “Middle.”

15. Click into the rightmost box, and type “Right.”

16. Click into the box in the middle again.

17. Click the “Design” tab within the “SmartArt Tools” contextual tab within the Ribbon.

18. Click the “Add Shape” drop-down button in the “Create Graphic” group.

19. Select the “Add Shape Below” choice from the button’s drop-down menu to add another box below

the middle box.

20. Select the bottom box that you just added, and type “Bottom.”

21. Select the “Middle” shape again.

22. Click the “Layout” drop-down button within the “Create Graphic” button group.

23. Select “Standard” from the drop-down menu of choices to change the connector that appears from

the “Middle” to “Bottom” boxes to a standard connector from the “Right Hanging” connector.

24. Click “Save” in the Quick Access toolbar to save your changes.

25. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 7-

Using Slide Show View

7.1- Running a Slide Show

7.2- Using Custom Shows
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7.2- Using Custom Shows:

A custom show is a subset of slides within a larger presentation that you can define and then play as

a mini-presentation. You can create a custom show within a larger presentation by first opening the

presentation within which you want to define a subset of slides as a custom show. Then click the “Custom

Slide Show” button in the “Start Slide Show” button group on the “Slide Show” tab in the Ribbon. Then

select the “Custom Shows…” command from the drop-down menu that appears to open the “Custom

Shows” dialog box. You use this dialog box to manage the custom shows created within the presentation.

To create a custom show, click the “New…” button to launch the “Define Custom Show” dialog box.

First, type a name for the slide show into the “Slide show name:” text box. Next, check the checkboxes next

to the names of the slides to include from the “Slides in presentation” list and then click the “Add” button that

appears to the right to move the selected slides into the “Slides in custom show:” list. There you can

reorganize the slides by clicking on a slide and then clicking the up and down arrow buttons at the right side

of the list to change their order. To remove a slide from the custom slide show, click it to select it within the

“Slides in custom show” list and then click the “Remove” button to the right.

Once the custom show contains the slides in the order you want, click the “OK” button to add it to the

“Custom Shows” dialog box. Within this dialog box, you can click the name of a custom show to select it and

then click the “Edit…” button to the right to edit the contents of the custom show in the future if you need to

add or remove slides from a custom show. You can also click the “Copy” or “Remove” buttons that appears

within this dialog box to copy or remove custom shows, if needed. When finished using the “Custom Shows”

dialog box, click the “Close” button to close it.

To present a custom slide show you have created, click the “Custom Slide Show” button in the “Start

Slide Show” button group on the “Slide Show” tab in the Ribbon. Then select the name of the custom slide

show to display from the drop-down menu that appears.

Using Slide Show View

7.1- Running a Slide Show:

“Slide Show” view is used to display the presentation on or from your computer. You can view either

the entire presentation, or just few a few slides. This is the best way to view your presentation for its clarity,

flow, appearance, and impact on the audience.

You can run a presentation in “Slide Show” view by clicking the “Slide Show” tab in the Ribbon. In

the “Start Slide Show” group, you can either click the “From Beginning” button to start the slide show from

the first slide or click the “From Current Slide” button to start the slide show from the currently selected slide.

When in “Slide Show” view, you can click the screen with your mouse to advance through the slides

and animations in your presentation. Once you have viewed the entire presentation, the slide show will

close and return to the previous view that was in effect before entering the “Slide Show” view. However, you

should note that you may also press the “Esc” key on your keyboard to exit the slide show at any time.

If you right-click the screen when in “Slide Show” view, you will see the command options that you

have for navigating the presentation and adding annotations to the slide in a pop-up menu that appears.

One command option is called “Pointer Options.” If you roll over this command in the pop-up menu, you’ll

see a listing of the various pointer options you have. You can toggle the display arrow to one of the

annotation tools available in the menu, select the color of the ink used by the “Pen” and “Highlighter” tools,

or select the “Eraser” tool to remove annotations you have added.

A useful command to select from the pop-up menu is the “Help” command. If you select this

command, you will see a listing of the many keyboard shortcuts that you can use in “Slide Show” view.

These can assist you in minimizing the onscreen distraction when delivering your presentation.
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ACTIONS-

Using Slide Show View

RUNNING A SLIDE SHOW:

1. You can run a presentation in “Slide Show” view by clicking the “Slide Show” tab in the Ribbon.

2. In the “Start Slide Show” group, you can either click the “From Beginning” button to start the slide show 

from the first slide or click the “From Current Slide” button to start the slide show from the currently 

selected slide.

3. When in “Slide Show” view, you can click the screen with your mouse to advance through the slides and 

animations in your presentation. Once you have viewed the entire presentation, the slide show will close 

and return to the previous view that was in effect before entering the “Slide Show” view. However, you 

should note that you may also press the “Esc” key on your keyboard to exit the slide show at any time.

4. If you right-click the screen when in “Slide Show” view, you will see the command options that you have 

for navigating the presentation and adding annotations to the slide in a pop-up menu that appears. One 

command option is called “Pointer Options.” If you roll over this command in the pop-up menu, you’ll see 

a listing of the various pointer options you have. You can toggle the display arrow to one of the 

annotation tools available in the menu, select the color of the ink used by the “Pen” and “Highlighter” 

tools, or select the “Eraser” tool to remove annotations you have added.

5. A useful command to select from the pop-up menu is the “Help” command. If you select this command, 

you will see a listing of the many keyboard shortcuts that you can use in “Slide Show” view. These can 

assist you in minimizing the onscreen distraction when delivering your presentation.

USING CUSTOM SHOWS:

1. Opening the presentation within which you want to define a subset of slides as a custom show.

2. Click the “Custom Slide Show” button in the “Start Slide Show” button group on the “Slide Show” tab in 

the Ribbon.

3. Select the “Custom Shows…” command from the drop-down menu that appears to open the “Custom 

Shows” dialog box.

4. To create a custom show, click the “New…” button to launch the “Define Custom Show” dialog box.

5. Type a name for the slide show into the “Slide show name:” text box.

6. Check the checkboxes next to the names of the slides to include from the “Slides in presentation” list 

and then click the “Add” button that appears to the right to move the selected slides into the “Slides in 

custom show:” list.

7. There you can reorganize the slides by clicking on a slide and then clicking the up and down arrow 

buttons at the right side of the list to change their order.

8. To remove a slide from the custom slide show, click it to select it within the “Slides in custom show” list 

and then click the “Remove” button to the right.

9. Once the custom show contains the slides in the order you want, click the “OK” button to add it to the 

“Custom Shows” dialog box.

10. Within this dialog box, you can click the name of a custom show to select it and then click the “Edit…” 

button to the right to edit the contents of the custom show in the future if you need to add or remove 

slides from a custom show. You can also click the “Copy” or “Remove” buttons that appears within this 

dialog box to copy or remove custom shows, if needed.

11. When finished using the “Custom Shows” dialog box, click the “Close” button to close it.

12. To present a custom slide show you have created, click the “Custom Slide Show” button in the “Start 

Slide Show” button group on the “Slide Show” tab in the Ribbon.

13. Then select the name of the custom slide show to display from the drop-down menu that appears.Sa
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EXERCISES-

Using Slide Show View
Purpose:

1. None.

Exercises:

1. There are no exercises for this chapter.
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CHAPTER 8-

Printing Your Presentation

8.1- Changing Slide Size- 2013 Only

8.2- Using Page Setup- 2010:2007 Only

8.3- Setting the Slide Header and Footer

8.4- Using Print Preview- 2007 Only

8.5- Printing- 2007 Only

8.6- Previewing and Printing Presentations- 2013:2010
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8.1- Changing Slide Size- 2013 Only:

You can change the orientation and size of the slides within your presentation. You can click the

“Slide Size” drop-down button in the “Customize” button group on the “Design” tab in the Ribbon to choose

either a “Standard” or “Widescreen” aspect ratio. However, to use slides of a custom size or to change other

aspects of your slides, you can select the “Custom Slide Size…” command in this button’s drop-down menu

to open the “Slide Size” dialog box.

You can use the “Slides sized for:” drop-down to select a preset slide size from the menu of choices.

You can also enter your own custom measurements into the “Width:” and “Height:” spinner boxes. You can

enter the number to use as the start for slide by entering that number into the “Number slides from:” spinner

box.

In the “Orientation” section, you can select either the “Portrait” or “Landscape” option button within

the “Slides” and “Notes, Handouts & Outline” sections to set the orientation of those presentation elements.

Once you have set the slide sizes that you prefer within this dialog box, click the “OK” button to

apply them to the slides within your presentation.

Printing Your Presentation
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8.3- Setting the Slide Header and Footer:

You can determine what information appears in the header and footer of your slides by clicking the

“Header & Footer” button in the “Text” group on the “Insert” tab in the Ribbon. On the “Slide” tab, you can

select to include or exclude the date and time, the slide number, and the footer information. You can also

set whether the time date will update automatically or will be fixed. You can also include or exclude the

header and footer information from the Title Slide layout, so that it won’t appear on the first slide in your

presentation if you used a “Title Slide” layout, unless you’d like it to. Then click “OK” to set the information.

8.4- Using Print Preview- 2007 Only:

PowerPoint allows you to view presentation output in Print Preview. To do this, click the Microsoft

Office Button, and then roll down to the “Print” command. Then click the “Print Preview” command in the

side menu that appears. You’ll see your selected presentation slides in print preview. You can use the “Print

What:” drop-down in the “Page Setup” group on the “Print Preview” tab to select what type of presentation

items you are previewing onscreen. You can preview the printout of the slides, handouts, notes, and

outlines here. You can also print directly from this view by clicking the “Print” button in the toolbar at the top

of the screen to open the “Print” dialog box. You can click the “Close Print Preview” button in the “Preview”

group on the “Print Preview” tab in the Ribbon to close the preview when you are finished.

8.2- Using Page Setup- 2010:2007:

You can change the layout and size of the slides in the “Page Setup” dialog box. To open this dialog

box, click the “Page Setup” button in the “Page Setup” group on the “Design” tab in the Ribbon. In this

dialog box you can set the size that you want the slides to be, set the slide numbering, and also change the

orientation of the page to “Portrait” or “Landscape,“ if desired. Click the “Apply” button when finished to

apply your changes.

Printing Your Presentation

8.5- Printing- 2007 Only:

The “Print” dialog box allows you to set options for printing your presentation content. You can select

which printer to use, what presentation objects you’d like to print (slides, speaker notes, etc.), what range

you’d like to print (the first five slides, slides 10-12, etc.), the number of copies, and the color.

You can access the “Print” dialog box by clicking the Microsoft Office button and then clicking the

“Print” command button. In this dialog box, select the printer you want to use from the “Printer” section.

Under the “Print range” section, select the option button that corresponds to what you would like to print.

Under the “Copies” section, select the number of copies to make. Also put a check in the checkbox for

“Collate,” if you want them to print collated.

Use the “Print what:” drop-down to select what presentation content to print. Here you can select

“Handouts,” and then decide how many slides per page you want to see per handout. One of the most

popular choices is the 3 slides per handout layout. That shows three slides per page with three lines to the

right of each where people can jot down notes on the presentation. Use the “Color/Grayscale” drop-down to

select either: “Color,” “Grayscale,” “Pure Black and White.” At the bottom of the “Print” dialog box, check any

of the checkboxes to set the options that you would like. Select any of these options that you would like.

Once you have set your desired printing options, just click the “OK” button to send your print job to the

selected printer.Sa
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Printing Your Presentation

8.6- Previewing and Printing Presentations- 2013:2010:

Before you print your presentations, use “Print Preview” to see how your presentation will actually

print on paper, prior to actually printing it.

To view your currently open presentation in print preview, click the “File” tab in the Ribbon, and then

click the “Print” command. In the section to the right in the Backstage View, you will see various printing

options. To the right of those options, you will see the “print preview” of your selected presentation slide.

Note that there are two buttons that appear in the far lower right corner of the Backstage View at this

point. You can click and drag the “Zoom” slider to increase or decrease the magnification of the print

preview slide displayed. You can also click the “Zoom to Page” button to display one full slide.

If you are printing multiple slides, you can click the small left and right arrows that appear at the

bottom of the print preview to scroll through the slides you will print. You can also click directly into the

number box and type the slide number of the slide you would like to display in the print preview and then

press the “Enter” key on your keyboard to show it onscreen.

After you have previewed your presentation, you can set any additional printing settings in the same

area within the Backstage View. In the “Print” section, enter the number of copies you would like to print into

the “Copies:” spinner box, or click the small up and down arrows to enter the total number of copies to print.

In the “Printer” section, use the drop-down to select the name of the printer to which you want to

print the presentation.

In the “Settings” section, use the first drop-down to select what you want to print within your

presentation. You can select either “Print All Slides,” “Print Selection,” “Print Current Slide,” or “Custom

Range.” Note that you can enter the number of slides to print into the “Slides:” text box if you select the

“Custom Range” choice. Slide ranges can be sequential (1-10), non-sequential (1, 5, 10), or a combination

of both (1-5, 10). Separate sequential slide ranges with the hyphen and non-sequential slide ranges with a

comma. If you hold your mouse pointer over the small icon at the right of the text box, you can see

examples of how to enter custom slide range references.

The next drop-down allows you to choose what to print. You can select to print the slides, the notes

page view, the outline view, or one of the many handout layouts that are available.

You can use the next drop-down to choose either “Collated” to have a collated printout, or

you can select “Uncollated” to have an uncollated printout.

The last drop-down allows you to select whether you want to print color, grayscale, or pure black

and white slides. Simply make your choice from this drop-down.

When you are done choosing your printing options, just click the large “Print” button at the top of the

“Print” section to begin printing.
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ACTIONS-

Printing Your Presentation

CHANGING SLIDE SIZE- 2013 ONLY:

1. Click the “Slide Size” drop-down button in the “Customize” button group on the “Design” tab in the 

Ribbon to choose either a “Standard” or “Widescreen” aspect ratio.

2. To use slides of a custom size or to change other aspects of your slides, select the “Custom Slide 

Size…” command in this button’s drop-down menu to open the “Slide Size” dialog box.

3. You can use the “Slides sized for:” drop-down to select a preset slide size from the menu of choices.

4. You can also enter your own custom measurements into the “Width:” and “Height:” spinner boxes.

5. You can enter the number to use as the start for slide numbering by entering that number into the 

“Number slides from:” spinner box.

6. In the “Orientation” section, you can select either the “Portrait” or “Landscape” option button within the 

“Slides” and “Notes, Handouts & Outline” sections to set the orientation of those presentation elements.

7. Once you have set the slide sizes that you prefer within this dialog box, click the “OK” button to apply 

them to the slides within your presentation.

SETTING PAGE SETUP OPTIONS- 2010:2007 ONLY:

1. Click the “Page Setup” button in the “Page Setup” group on the “Design” tab in the Ribbon.

2. Select the drop-down box under “Slides sized for:," and select what size slide you’d like.

3. In the “Slides” box under the “Orientation” section, select either “Portrait” or “Landscape” orientation.

4. In the “Notes, handouts & outline” section under the “Orientation” section, select either “Portrait” or 

“Landscape” orientation.

5. Click “OK” or press “Enter” on your keyboard.

USING PRINT PREVIEW- 2007 ONLY:

1. Click the Microsoft Office Button, and then roll down to the “Print” command.

2. Then click the “Print Preview” command in the side menu that appears.

3. Use the “Print What:” drop-down to preview the different types of materials PowerPoint can print.

4. Use the “Options” drop-down to set any final printing options.

5. Click the “Print” button to open the “Print” dialog box.

6. Click the “Close Print Preview” button when you are finished.

SETTING THE SLIDE HEADER AND FOOTER:

1. You can determine what information appears in the header and footer of your slides by clicking the 

“Header & Footer” button in the “Text” group on the “Insert” tab in the Ribbon.

2. On the “Slide” tab in the “Include on slide” section, you can check “Date and time,” “Slide number,” and 

“Footer” checkboxes to add those items to the slide. You can also set whether the date/time stamp will 

update automatically or be fixed.

3. You can check the “Don’t show on title slide” checkbox to disable the display of any checked items from 

any slide that uses the “Title Slide” layout.
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ACTIONS-

Printing Your Presentation

PRINTING- 2007 ONLY:

1. You can access the “Print” dialog box by clicking the Microsoft Office button and then clicking the “Print” 

command button.

2. Select the printer you want to use from the “Printer” section.

3. Under the “Print range” section select the option button that corresponds to what you would like to print.

4. Under the “Copies” section, select the number of copies to make. Also put a check in the checkbox for 

“Collate” if you want them collated.

5. Select what you want to print from the “Print what:” drop-down.

6. Use the “Color/Grayscale” drop-down to select either: “Color,” “Grayscale,” “Pure Black and White.”

7. At the bottom of the “Print” dialog box, check any of the checkboxes to set the options that you would 

like.

8. Click “OK” to print the presentation.

PREVIEWING AND PRINTING PRESENTATION SLIDES- 2013:2010:

1. To view your currently open presentation in print preview, click the “File” tab in the Ribbon, and then 

click the “Print” command.

2. In the section to the right in the Backstage View, you will see various printing options. To the right of 

those options, you will see the “print preview” of your selected presentation slide.

3. There are two buttons that appear in the far lower right corner of the Backstage View at this point.

4. You can click and drag the “Zoom” slider to increase or decrease the magnification of the print preview 

slide displayed.

5. You can also click the “Zoom to Page” button to display one full slide.

6. If you are printing multiple slides, you can click the small left and right arrows that appear at the bottom 

of the print preview to scroll through the slides you will print.

7. You can also click directly into the number box and type the slide number of the slide you would like to 

display in the print preview and then press the “Enter” key on your keyboard to show it onscreen.

8. After you have previewed your presentation, you can set any additional printing settings in the same 

area within the Backstage View.

9. In the “Print” section, enter the number of copies you would like to print into the “Copies:” spinner box, or 

click the small up and down arrows to enter the total number of copies to print.

10. In the “Printer” section, use the drop-down to select the name of the printer to which you want to print 

the presentation.

11. In the “Settings” section, use the first drop-down to select what you want to print within your 

presentation. You can select either “Print All Slides,” “Print Selection,” “Print Current Slide,” or “Custom 

Range.” Note that you can enter the number of slides to print into the “Slides:” text box if you select the 

“Custom Range” choice. Slide ranges can be sequential (1-10), or non-sequential (1, 5, 10), or a 

combination (1-5, 10). Separate sequential slide ranges with the hyphen and non-sequential slide 

ranges with a comma. If you hold your mouse pointer over the small icon at the right of the text box, you 

can see examples of how you can enter custom slide range references.

12. The next drop-down allows you to choose what to print. You can select to print the slides, the notes 

page view, the outline view, or one of the many handout layouts that are available.

13. For printers that can print on both sides, you can use the next drop-down that appears to set how to 

print doubled-sided printing.

(cont’d.)Sa
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ACTIONS-

Printing Your Presentation

PREVIEWING AND PRINTING PRESENTATION SLIDES- 2013:2010 (CONT’D.):

14. You can use the next drop-down to choose either “Collated” to have a collated printout, or you can 

select “Uncollated” to have an uncollated printout.

15. The last drop-down allows you to select whether you want to print color, grayscale, or pure black and 

white slides. Simply make your choice from this drop-down.

16. When you are done choosing your printing options, just click the large “Print” button at the top of the 

“Print” section to begin printing.
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EXERCISES-

Printing Your Presentation
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 9-

Helping Yourself

9.1- Using PowerPoint Help
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Helping Yourself

9.1- Using PowerPoint Help:

You can access the help in PowerPoint by clicking the “Microsoft PowerPoint Help” button. This will

open the “PowerPoint Help” window. Notice that this window can be closed by simply clicking the “x” in the

upper right corner of the window when you are finished using the help files.

If you wish to search through the help files for a topic, you can easily type the words for which you

wish to look into the long white text box in the toolbar at the top of this window. You can then decide where

you wish to search for the information by clicking the drop-down button next to the “PowerPoint Help” title in

PowerPoint 2013 or the “Search” button in PowerPoint 2010:2007, and then selecting a choice from the

drop-down menu. Once you have selected where to search, just click the “Search” button to let PowerPoint

search for the words or phrases that you entered.

Any matching help topics are then displayed in the “PowerPoint Help” window as a listing of

hyperlinks. You can click on the name of a help topic to view its content in the “PowerPoint Help” window.

To go back to the main listing of help topics, just click the “Back” button in the toolbar at the top of the

window to return to the list. You can then continue reading other topics, perform another search, or simply

close the window if you are finished.

Should you want to print any topic that is displayed in the “PowerPoint Help” window, you can do so

by just clicking the “Print” button in the toolbar at the top of the “PowerPoint Help” window.
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ACTIONS-

Helping Yourself

USING POWERPOINT HELP:

1. You can access the help in PowerPoint by clicking the “Microsoft PowerPoint Help” button to open the 

“PowerPoint Help” window.

2. Notice that this window can be closed by simply clicking the “x” in the upper right corner of the window 

when you are finished using the help files.

3. If you wish to search through the help files for a topic, you can easily type the words for which you wish 

to look into the long white text box in the toolbar at the top of this window.

4. You can then decide where you wish to search for the information by clicking the drop-down button next 

to the “PowerPoint Help” title in PowerPoint 2013 or the “Search” button in PowerPoint 2010:2007, and 

then selecting a choice from the drop-down menu.

5. Once you have selected where to search, just click the “Search” button to let PowerPoint search for the 

words or phrases that you entered.

6. Any matching help topics are then displayed in the “PowerPoint Help” window as a listing of hyperlinks.

7. You can click on the name of a help topic to view its content in the “PowerPoint Help” window.

8. To go back to the main listing of help topics, just click the “Back” button in the toolbar at the top of the 

window to return to the list.

9. You can then continue reading other topics, perform another search, or simply close the window if you 

are finished.

10. Should you want to print any topic that is displayed in the “PowerPoint Help” window, you can do so by 

just clicking the “Print” button in the toolbar at the top of the “PowerPoint Help” window.
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EXERCISES-

Helping Yourself
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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PowerPoint Keyboard Shortcuts

Slide Show Controls Key

Perform the next animation or advance to the 

next slide

N, ENTER, PAGE 

DOWN, RIGHT 

ARROW, DOWN 

ARROW, or the 

SPACEBAR (or 

click the mouse)

Perform the previous animation or return to 

the previous slide

P, PAGE UP, LEFT 

ARROW, UP 

ARROW, or 

BACKSPACE

Go to slide number number + ENTER

Display a black screen, or return to the slide 

show from a black screen

B or PERIOD

Display a white screen, or return to the slide 

show from a white screen

W or COMMA

Stop or restart an automatic slide show S

End a slide show ESC

Erase on-screen animations E

Go to next slide, if it is hidden H

Set new timings while rehearsing T

Re-record slide narration and timings R

Return to the first slide Press and hold the 

Left Mouse button 

for several seconds.

Redisplay hidden pointer and/or change the 

pointer to a pen

CTRL + P

Redisplay hidden pointer and/or change the 

pointer to an arrow

CTRL + A

Change the pointer to an eraser CTRL + E

Show or hide ink markup CTRL + M

Hide the pointer and navigation button 

immediately

CTRL + H

Hide the pointer and button in 15 seconds CTRL + U

View the All Slides dialog box CTRL + S

View the computer Task Bar CTRL + T

Display the shortcut menu SHIFT + F10 (or 

right click)

Slide Show Controls Key

Go to the first or next hyperlink on a slide TAB

Go to the last or previous hyperlink on a 

slide

SHIFT + TAB

Perform the “mouse click” behavior of the 

selected hyperlink

ENTER while a 

hyperlink is 

selected

Perform the “mouse over” behavior of the 

selected hyperlink

SHIFT + ENTER 

while a hyperlink 

is selected

Slide Show Media Playback Controls Key

Note that these shortcuts will only work for video imported from 

a file on your computer and NOT for imported online videos.

Stop media playback ALT + Q

Toggle between “Play” and “Pause” ALT + P

Go to the next bookmark ALT + END

Go to the previous bookmark ALT + HOME

Increase the sound volume ALT + UP Arrow

Decrease the sound volume ALT + DOWN 

Arrow

Seek forward ALT + SHIFT + 

PAGE DOWN

Seek backward ALT + SHIFT + 

PAGE UP

Mute the sound ALT + U

Display list of controls during presentation F1
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PowerPoint Keyboard Shortcuts

Working With Presentations Key

Create a new presentation CTRL + N

Insert a new slide CTRL + M

Duplicate the selected slide CTRL + D

Open a presentation CTRL + O

Close a presentation CTRL + W

Print a presentation CTRL + P

Save a presentation CTRL + S

Run slide show of a presentation F5

Quit PowerPoint ALT + F4

Find text, formatting, and special items CTRL + F

To repeat the last Find Action SHIFT + F4

Replace text, specific formatting CTRL + H

Insert a hyperlink into a placeholder CTRL + K

Check spelling F7

Cancel an action ESC

Undo an action CTRL + Z

Redo or repeat an action CTRL + Y

Switch to the next pane (clockwise) F6

Switch to the previous pane 

(counterclockwise)

SHIFT + F6

Deleting & Copying Text & Objects Key

Delete one character to the left BACKSPACE

Delete one word to the left CTRL + BACKSPACE

Delete one character to the right DELETE

Delete one word to the right CTRL + DELETE

Cut selected object CTRL + X

Copy selected object CTRL + C

Paste cut or copied object CTRL + V

Moving within Text Key

One character to the left LEFT ARROW

One character to the right RIGHT ARROW

One line up UP ARROW

One line down DOWN ARROW

One word to the left CTRL + LEFT ARROW

One word to the right CTRL + RIGHT ARROW

To the end of a line END

To the beginning of a line HOME

Up one paragraph CTRL + UP ARROW

Down one paragraph CTRL + DOWN ARROW

To the end of a text box CTRL + END

To the beginning of a text box CTRL + HOME

To the next title or body text 

placeholder 

CTRL + ENTER

Selecting Text & Objects Key

One character to the right SHIFT + RIGHT ARROW

One character to the left SHIFT + LEFT ARROW

To the end of a word CTRL + SHIFT + RIGHT 

ARROW

To the beginning of a word CTRL + SHIFT + LEFT 

ARROW

One line up SHIFT + UP ARROW

One line down SHIFT + DOWN ARROW

An object (with text selected inside the 

object)

ESC

An object (with an object selected) TAB or SHIFT + TAB until 

the object is selected

Text within an object ENTER

All objects CTRL + A (in the slide 

pane)

All slides CTRL + A (in slide sorter 

view)Sa
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