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Welcome to Teachucomp, Inc.’s Introductory Excel

course. This class introduces the student to Microsoft

Excel, one of the most popular spreadsheet programs

available today. This class is designed to give the

student with little or no knowledge of this program a firm

skills base in Excel.

Excel is an excellent program to learn, as the skills

that are learned in Excel apply to many other programs

as well, especially Access. It is the recommended

starting point for learning database programs.

Excel is a multi-featured worksheet program in which

you can create powerful worksheets that can

manipulate numbers for you. It is a very powerful

program, and has many advanced features that can

automate and simplify your work. Whether you want it to

create charts, worksheets, or data sources, Excel can

assist you in accomplishing your tasks quickly and

easily.

This class will focus on giving the student the basic

working foundation of the Excel program. You will learn

how to create and format your own worksheets, insert

formulas to perform mathematical operations, format,

and print your worksheets.

Introduction and Overview
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Getting Acquainted with Excel

1.1- About Excel:

Microsoft Excel is a spreadsheet program that you can use to organize and manipulate information.

With Excel, you can create worksheets that can perform complex calculations instantly. When your

numbers in your worksheet change, Excel can recalculate the answers automatically! You also have

complete control over the appearance of your worksheets. For example, you can control the size, style, and

color of the font used in the worksheets. You can also control the appearance of the worksheets themselves

by changing the print settings, cell formatting, numeric formatting, and orientation of the printed pages. With

Excel, the possibilities are almost endless.

Excel also has the ability to create charts, tables, and graphs from data stored in its worksheets. It

can also use data stored in other applications. For example, you could import data from an Access table

into your worksheet and then create a report with an accompanying chart to illustrate the data in Excel. You

could then perform additional mathematical operations on the data in Excel, if desired. For example,

projecting fiscal scenarios is one way to take advantage of the tools available in Excel.

Excel contains many tools that assist you in perfecting your worksheets. The “AutoSum” function is

an excellent example of this ingenuity of design. It will automatically add numbers in columns and row for

you. As mentioned earlier, the “Scenarios” feature can help you create projections based on the data in a

worksheet. Whatever your situation, Excel has the tools that can help you to accomplish your worksheet

aspirations.

If you need further assistance as you learn and grow in your skill set, Excel provides you with

several help features. It offers advice and guidance on setting up your worksheets, and works as a search

engine within the program to help you find information topics. You can search by keywords to find additional

assistance material or browse through the “Help” information by subject.

Now you should take a moment to become familiar with the general operating environment of the

Excel program. To become a fast and efficient Excel user, you will have to know where things are at in the

program and what they are called.
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Getting Acquainted with Excel

1.2- The Excel Environment- 2010:

The picture below is of the initial screen when you first open Excel 2010. The first thing that you

should notice is that the Excel screen consists of two windows: the application window, and the workbook

window. A workbook is the default object in Excel, much like a document is the default object in Word. It

consists of three worksheets, by default. It opens up within the application window, and is where you create

and modify worksheets. You may close the workbook window without closing the entire Excel application.

This allows you to open and close different workbooks without having to restart the program.

The application window is the outer frame of the program. It consists of the Title Bar, the Quick

Access toolbar, the Ribbon, the Formula Bar, and the current workbook window. When you close the

application window, Excel will close- including all open workbooks. It will also prompt you to save changes

that you have made to any open workbooks that you were working on before closing.

The workbook window is inside of the application window. It contains the individual worksheets, the

scroll bars, and the “First Sheet,” “Previous Sheet,” “Next Sheet,” and “Last Sheet” buttons. As mentioned

earlier, you may have several workbooks open at the same time in Excel.

Now you will examine the individual elements that comprise the Excel application and the

workbooks. In addition to knowing the names of these objects, and where they are located, you will also

need to know the function that each part plays in using the Excel application.

Rows

Scroll Bars

Worksheet

Titles Status Bar

Columns

“First Sheet,” 

“Previous Sheet,” 

“Next Sheet,” and 

“Last Sheet” 

Buttons

Ribbon

Title Bar

Formula Bar

Name Box

Active Cell

Quick Access Toolbar
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Getting Acquainted with Excel

1.3- The Excel Environment- 2007:

The picture below is of the initial screen when you first open Excel 2007. The first thing that you

should notice is that the Excel screen consists of two windows: the application window, and the workbook

window. A workbook is the default object in Excel, much like a document is the default object in Word. It

consists of three worksheets, by default. It opens up within the application window, and is also where you

create and modify worksheets. You may close the workbook window without closing the entire Excel

application. This allows you to open and close different workbooks without having to restart the program.

The application window is the outer frame of the program. It consists of the Title Bar, the Quick

Access toolbar, the Ribbon, the Formula Bar, and the current workbook window. When you close the

application window, Excel will close- including all open workbooks. It will also prompt you to save changes

that you have made to any open workbooks that you were working on before closing.

The workbook window is inside of the application window. It contains the individual worksheets, the

scroll bars, and the “First Sheet,” “Previous Sheet,” “Next Sheet,” and “Last Sheet” buttons. As mentioned

earlier, you may have several workbooks open at the same time in Excel.

Now you will examine the individual elements that comprise the Excel application and the

workbooks. In addition to knowing the names of these objects, and where they are located, you will also

need to know the function that each part plays in using the Excel application.

Rows

Scroll Bars

Worksheet

Titles Status Bar

Columns

“First Sheet,” 

“Previous Sheet,” 

“Next Sheet,” and 

“Last Sheet” 

Buttons

Ribbon

Title Bar

Formula Bar

Name Box

Active Cell

Quick Access Toolbar

Microsoft Office Button
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Getting Acquainted with Excel

1.4- The Title Bar:

The Title Bar is the bar that runs across the top of the application window. The name of the

workbook that you are working on will be displayed here. At the right end of the Title Bar are three buttons

in a button group: “Minimize,” “Maximize/Restore Down,” and “Close,” respectively. These buttons affect the

display of the application window.

Clicking the “Minimize” button will send the application window down to the Windows Taskbar,

where you can view it later by clicking on its entry in the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also

toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down” button

will change the size of the window, allowing you to size and position it onscreen as you wish using your

mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the Excel application. If you have unsaved changes in

any open workbooks, you will be prompted to save those changes before the program closes.

1.5- The Ribbon:

The primary tool that is available for you to use in Excel 2010 and 2007 is the Ribbon. This object

allows you to perform all of the commands available in the program. For users of Excel prior to 2007, note

that this tool replaces the Menu Bar and all of the various toolbars that you previously used. The Ribbon is

divided into tabs. Within these tabs are different groups of commands. The commands in each group can be

accessed either through the use of buttons, boxes, or menus that are available within the group.

Also note that for advanced options, or for users more familiar with the old “dialog box” functionality

of Excel, you can click the Dialog Box launcher button that appears in the lower right corner of some groups

on the currently displayed, or “active,” tab within the Ribbon in order to open a dialog box of options that are

available for the group.

You should also notice that you can double-click on the active tab within the Ribbon to both hide and

show the contents of the Ribbon. This can be a handy way to gain additional workspace while creating the

contents of your workbook.

You can simply click on the main tabs shown in the Ribbon to switch the groups displayed. The

default tabs shown in the Ribbon are: “File” (2010 only), “Home,” “Insert,” “Page Layout,” “Formulas,”

“Data,” “Review,” “View,” and (possibly) “Add-Ins.” You can also enable the “Developer” tab, if using macros

or code within a workbook.

In addition to the primary tabs available for you to use in Excel, you will also see special “contextual”

tabs that will appear within the Ribbon when you have a particular type of object selected in your document.

You will see contextual tabs appear, for example, when you have either a picture, table, diagram, drawing,

or chart selected within your workbook. The groups that then appear on the contextual tabs will be directly

related to the type of object selected. You can make the contextual tabs disappear by clicking away from

the selected object within the workbook.
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Getting Acquainted with Excel

1.6- The “File” Tab and Backstage View- 2010 Only:

Starting in Excel 2010, the new “File” tab within the Ribbon replaces the functionality of the older

“Microsoft Office” button that appeared in Excel 2007, or the “File” menu in versions of Excel prior to 2007.

Basically, you can click the “File” tab in the Ribbon to open a view of the file called the “Backstage View.” In

this view, you can perform all of your file management. This includes performing functions such as saving

your file, opening an existing file, or creating a new file.

The “File” tab is a new feature that spans all of the applications within Microsoft Office 2010. Within

each program, like Excel, the “File” tab is shown in a different color so that you can easily locate it. When

you click the “File” tab within the Ribbon, you will no longer see the contents of the file that you were

working on, but rather you will see the “Backstage View” of your file. The commands that are shown at the

left side of the view are the file management commands that are available for your program. These include

“Save,” “Save As,” “Open,” “Close,” “Info,” “Recent,” “New,” “Print,” “Save & Send,” “Help,” “Options,” and

“Exit” in Microsoft Excel 2010. When you click on a command in this section of commands from “Info” to

“Help,” you will then see additional options for the selected command appear to the right within the

Backstage View. You can then make additional selections in the new section, as needed. For example, to

create a new workbook, you would click the “New” command, and then select the desired workbook

template to use from the listing shown at the right side of the Backstage View.

You also have access to your basic file management commands, such as “Save,” Save As,” “Open,”

and “Close.” Selecting these commands will still return you to your document and open any additional

dialog boxes that may be required, as is the case when selecting the “Open” or “Save As” commands.

You can also click the “Options” command in the “File” tab to open the default options for Excel, just

as you could by using the Microsoft Office button in 2007. You can also manage any add-ins for the

application here as well. This is also where you will find the “Exit” command, which exits the Excel program.

1.7- The Microsoft Office Button- 2007 Only:

The Microsoft Office button gives you access to your basic file management functions within Excel

2007. For upgrading users, you will find that this button replaces the functionality previously found under the

“File” command in the old Menu Bar.

When you click this button, you will see a panel of commands appear. At the left side of the panel is

a listing the most basic and fundamental file management commands. You can find the following commands

in the upper section of the command menu: “New,” “Open,” “Save,” and “Save As.” In the section below that,

you will find commands for the most common tasks performed with a finished workbook: “Print,” “Prepare,”

“Send,” and “Publish.” At the bottom of the command list is the “Close” command, which you can use to

close the current workbook.

To the right of the command menu is a listing of the most recently opened workbooks. Microsoft

Excel still maintains a default listing of the nine most recently opened documents in the “Recent Documents”

section. You can click on the name of a workbook listed here to quickly reopen a recently accessed

workbook. As before, you can increase or decrease the number of recently opened documents shown in this

section by changing Microsoft Excel’s default options. We will cover these options much later, but it is useful

to note that they can be accessed by clicking the “Excel Options” button in the lower right corner of this

panel. For upgrading users, note that this replaces the options that used to be found by selecting the “Tools|

Options..” command from the old Menu Bar.

You can also click the “Exit Excel” button that is located in the lower right corner of this panel to exit

the Excel application. You will be prompted to save any unsaved changes to any open documents before

Excel closes.
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Getting Acquainted with Excel

1.9- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it

below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the

toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by

clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the

Ribbon” command.

This is now the only toolbar available for use in Excel. By default, you have buttons for quick access

to the following commands: “Save,” “Undo,” and “Redo (Repeat).” However, you can easily add buttons to

this toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click on any command button or

function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command. The function will then be added to the Quick Access toolbar. You can easily remove a button that

you have added to the Quick Access toolbar by right-clicking on the button that you wish to remove, and

then choosing the “Remove from Quick Access Toolbar” command.

Also note that you can more thoroughly customize the Quick Access toolbar by clicking the

“Customize Quick Access Toolbar” button, and then clicking the “More Commands…” choice. This opens

the “Excel Options” window.

At the right side of the panel are two sets of command button listings. The listing at the far right of

the panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in

which the commands appear in this list from top to bottom is the order in which they will display from left to

right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You

can select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to

add from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select

it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting

a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When

you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower

right corner of the “Excel Options” window to save and apply your changes.

1.8- Scroll Bars:

The scroll bars run both vertically and horizontally in the bottom right corner of your workbook. You

can click the arrows at the ends of the scroll bars to scroll through the workbook in that direction. You can

also click and drag the little gray box inside of the scroll bars to quickly scroll through the content displayed

in the workbook, as well.
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Getting Acquainted with Excel

1.10- The Formula Bar:

The Formula Bar is located underneath the Ribbon. At its left end is the “Name Box” which displays

the address of the currently selected cell in your workbook. To the right of that is the “Insert Formula” button

which looks like the function (fx) sign. The white bar after that button is where you can see, edit or create a

formula to enter into the currently selected cell in the workbook. If you want to edit or change formulas after

creating them, they will be displayed here for editing. Later on, this will become invaluable to you. For now,

just remember that you will want to look into this bar to see the contents of formulas, versus the answers to

the formulas which are displayed in the workbook.

1.11- The Workbook Window:

The workbook window is the window in which you will perform almost all of your work. A workbook

stores information much like a database table does. Starting in Excel 2007, the size of each worksheet in a

workbook has been greatly increased. A single sheet in a workbook is arranged as a grid that contains

16,384 columns and 1,048,576 rows. The first 26 columns are labeled A through Z. After that, they are

labeled AA through AZ, then AAA through XFD. The rows are simply sequentially numbered from 1 through

1,048,576.

The intersection of a column and a row is called a cell. Cells are where you enter information. They

are referenced by their column and row location within the worksheet, using an identification known as a

“cell address.” For instance, the first cell in the upper left corner is called cell “A1,” because it is in column A

at row 1. To the right of that cell is cell “B1” because it is in column B, row 1. That is how you refer to a

specific cell in Excel, just combine the column letter with the row number.

You can only enter data into the currently selected cell. You can tell which cell is selected because it

will have a thick black border around it, and its cell address will appear in the “Name” box in the Formula

Bar. The column and row heading for the column and row in which the active cell is located will also appear

orange. You can only have one active cell available for data entry at a time. Make sure that you leave the

cell by moving the cursor out of the cell, or by clicking on a different cell, in order to set the data into the cell

and continue data entry in the workbook.

Note that although you can scroll throughout the whole worksheet, you will only be able to enter data

into the currently selected cell. So, even if you’ve scrolled the view of the workbook one hundred columns to

the right, if your active cell is “A1” that’s where your data entry will occur when you type.

You can also select multiple cells if you simply want to manipulate the information already contained

inside of them. For instance you can select from “A1” through “A10” and then add their values together. We

will look at selecting and manipulating ranges of data later on in this tutorial.
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Getting Acquainted with Excel

1.12- The Status Bar:

At the bottom of the application window is the Status Bar. This tool provides you with information

about your workbook. One of the most important status indicators in Excel is the “Cell Mode” status

indicator. In Excel, there are three main modes that you will be able to see in this bar towards the left end:

“Ready,” “Edit,” or “Enter.” If the word “Ready” appears, Excel is ready to do just about anything. This is the

mode you want to be in before you begin a task. The next mode is “Edit.” If you are in “Edit” mode, that

means that you currently have a cell that you are editing, but you have not yet moved from the cell in order

to set the entry. Many commands will be unavailable to you when you are in “Edit” mode. The last mode is

“Enter.” This is much like “Edit,” but is shown when you are entering new information into a blank cell. Also,

most commands will be unavailable to you until you finish data entry and return to “Ready” mode.

In addition to the “Cell Mode” status indicator, you will find other indicators and tools such as the

“Zoom Slider” and the workbook’s “Views Shortcuts” within the Status Bar. You can choose which statuses

you wish to show or hide in the Status Bar, making this tool much more functional than it was in previous

releases. You can see what statuses are currently shown or hidden in this bar by simply right-clicking your

mouse anywhere in the Status Bar to view the “Customize Status Bar” panel. This panel shows a listing of

the available tools and statuses that you can show or hide in the Status Bar. Any listed objects that appear

with a check to the left of their names are already being shown in the Status Bar. Objects that do not have a

check to the left of their names in this list are not currently being displayed in the Status Bar. You can click

on the name of any object in this list to toggle the display from on to off, or vice versa.

1.13- The Workbook View Buttons:

The workbook view buttons are a group of three buttons located towards the lower right corner of the

application in the Status Bar. You can click these buttons to change the working view of your workbook. By

default, Excel will open in “Normal” view, which is the view most commonly used for standard workbook

creation. Unless otherwise specified by the lesson, you can assume that the workbook view referenced in

the lessons of this tutorial will refer to the “Normal” view.

However, you can switch between the different views of a workbook, as needed. Each has its own

use within the program. The different document views are: “Normal,” “Page Layout View,” and “Page Break

Preview.” The “Page Layout View” allows you to add header and footer information and see how your

workbook will appear when printed. The “Page Break Preview” is used to easily set page breaks for

workbooks prior to printing them.

Also note that you can select the “View” tab in the Ribbon, and then click the command buttons that

appear within the “Workbook Views” group to switch between the views of a workbook. This is simply

another way of switching between the workbook views. Use whichever method you prefer.
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Getting Acquainted with Excel

1.14- The Zoom Slider:

In the lower right corner of the application window, you can see the Zoom slider that is available

starting in Excel 2007. You can use this to change the magnification level of the workbook. This does not

modify the workbook in any way, but rather changes your perception of how close or far away the workbook

appears onscreen.

You can easily change the magnification level by using the Zoom slider. You can click and drag the

slider left towards the minus symbol to shrink the magnification level, which appears as a percentage to the

left of the zoom slider. You can also click and drag the slider to the right, or towards the plus sign, to

increase the magnification level.

You can also change the magnification using the settings available in the “Zoom” dialog box. You

can access this dialog box by clicking the actual zoom magnification level shown in the Status Bar, or by

clicking the “View” tab in the Ribbon, and then clicking the “Zoom” button in the “Zoom” group. Also note

that you have a few other common zoom magnification levels shown in the “Zoom” group in the Ribbon that

you can click in order to change the magnification.

In the “Zoom” dialog box, you can select the desired zoom level by choosing an option from the

“Magnification” section. Once you have set your desired magnification option, you can then click the “OK”

button to apply the selected magnification level to the workbook view.

1.15- The Mini Toolbar:

Starting in Microsoft Excel 2007, when you select text within a cell and hold your mouse pointer over

it, you will see a small dimmed-out toolbar appear next to the selection. This is the Mini toolbar. You can roll

your mouse pointer over the faded-out toolbar to make it appear solid. You can then select from the many

buttons that appear in the Mini toolbar to apply quick formatting to the selection.

1.16- Keyboard Shortcuts:

The changes to the visual interface that started in Excel 2007 changed the use of keyboard

shortcuts within the application. While many things have changed, many other things have stayed the

same, to assist users in the migration to Excel 2010 or 2007 from previous versions. First off, you should be

aware that all of the “Ctrl” key keyboard shortcuts remain intact. So, for example, you can still enter

shortcuts like “Ctrl” plus the “S” key to quickly save changes as you work. The major change has occurred

in using the “Alt” key keyboard shortcuts. Once again, for upgrading users, it may be reassuring to note that

you can still use any of the “Alt” keyboard shortcuts from Excel 2003. However, there is no longer any visual

way to remember what they were due to the removal of the Menu Bar. So if you use the old “Alt” keyboard

shortcuts, then you must enter them strictly from memory.

If you are new to Excel, then you may be wondering what a “keyboard shortcut” is. A keyboard

shortcut simply allows you to press a combination of keyboard characters in order to execute a command

function instead of clicking a button in the Ribbon or the Quick Access toolbar. While you may never really

use them, many users find it tiresome to always have to reach for their mouse in order to execute a

command function. These users may favor the use of keyboard shortcuts, instead, as it allows them to

perform many command functions while keeping their hands on the keyboard.

Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and

then entering another keystroke or set of keystrokes. You then release the “Ctrl” or “Alt” key. In previous

releases, you could see the “Ctrl” key keyboard shortcuts listed next to their corresponding command.
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Getting Acquainted with Excel

1.16- Keyboard Shortcuts (cont.):

Starting in Excel 2007 and continuing in Excel 2010, you will see them listed in the small pop-up windows

that appear when you hold your mouse pointer over any command function shown in the Ribbon. Note that

not every command function has a corresponding “Ctrl” key keyboard shortcut. In these cases, you can use

the “Alt” key to enable the new key badge system in Excel. You can then use the key badge system to enter

a sequence of key strokes. This replaces the older “Alt” key keyboard shortcuts. Let’s look at how you can

use the new key badge system in Excel.

First, press the “Alt” key on your keyboard to display a set of key badges next to the various objects

in the Ribbon and the Quick Access toolbar. You then press the key on your keyboard that corresponds to

the command function that you wish to show. You continue pressing the corresponding key badges until

you press the key badge for the command function that you want to execute.

If you happen upon a drop-down menu as you are entering your key badges, or your key badge

work simply opens up a dialog box, don’t worry. You can execute a command shown in a dialog box or in a

drop-down by looking to see if the command function that you want to execute has an underlined letter in its

name. If it does, you simply press the key on your keyboard that corresponds to the underlined letter. That

is the same thing as pressing a corresponding keyboard key when you see a key badge.
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ACTIONS-

Getting Acquainted with Excel

USING THE TITLE BAR:

1. Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you can

view it later by clicking on its entry in the Windows Taskbar.

2. Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also toggle

the function of the same button to the “Restore Down” command.

3. Clicking the “Restore Down” button will change the size of the window, allowing you to size and position

it onscreen as you wish using your mouse. When you click the “Restore Down” button, it will toggle back

into the “Maximize” button.

4. Clicking the “Close” button will simply close the Excel application. If you have unsaved changes in any

open workbooks, you will be prompted to save those changes before the program closes.

USING THE RIBBON:

1. Double-click on the active tab within the Ribbon to both hide and show the contents of the Ribbon. This

can be a handy way to gain additional workspace while creating your workbook.

2. Click on the main tabs shown in the Ribbon to switch the groups displayed. The default tabs shown in

the Ribbon are: “File” (2010 Only), “Home,” “Insert,” “Page Layout,” “Formulas,” “Data,” “Review,”

“View,” and (possibly) “Add-Ins.” You can also enable the “Developer” tab, if using macros or code

within a workbook.

3. In addition to the primary tabs available for you to use in Excel, you will also see special “contextual”

tabs that will appear within the Ribbon when you have a particular type of object selected in your

workbook. You can make the contextual tabs disappear by clicking away from the selected object.

4. Within the selected, or “active,” tab are different groups of commands. The commands in each group

can be accessed either through the use of buttons, boxes, or menus that are available within the group.

5. Also note that in order to access advanced options, or for users more familiar with the old “dialog box”

functionality of Excel, you can click the Dialog Box launcher button that appears in the lower left corner

of each group on the currently displayed, or “active,” tab within the Ribbon in order to open a dialog box

of options that are available for the group.
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ACTIONS-

Getting Acquainted with Excel

USING THE MICROSOFT OFFICE BUTTON (2007 ONLY):

1. Click this button to see a command panel appear.

2. At the left side of the panel is a listing the most basic and fundamental file management commands from

which you can choose.

3. To the right of the command menu is a listing of the most recently opened workbooks. You can click on

the name of a workbook listed here to quickly reopen a recently accessed file.

4. You can access the default options in Excel by clicking the “Excel Options” button in the lower right

corner of this panel.

5. You can click the “Exit Excel” button that is located in the lower right corner of this panel to exit the

Excel application.

USING THE “FILE” TAB AND BACKSTAGE VIEW- 2010 ONLY:

1. Starting in Excel 2010, the new “File” tab within the Ribbon replaces the functionality of the older

“Microsoft Office” button that appeared in Excel 2007, or the “File” menu in versions of Excel prior to

2007. Basically, you can click the “File” tab in the Ribbon to open a view of the file called the “Backstage

View.” In this view, you can perform all of your file management.

2. The “File” tab is a new feature that spans all of the applications within Microsoft Office 2010. Within

each program, like Excel, the “File” tab is shown in a different color so that you can easily locate it.

3. When you click the “File” tab within the Ribbon, you will no longer see the contents of the file that you

were working on, but rather you will see the “Backstage View” of your file. The commands that are

shown at the left side of the view are the file management commands that are available for your

program. These include “Save,” “Save As,” “Open,” “Close,” “Info,” “Recent,” “New,” “Print,” “Save &

Send,” “Help,” “Options,” and “Exit” in Microsoft Excel 2010.

4. When you click on a command in this section of commands from “Info” to “Help,” you will then see

additional options for the selected command appear to the right within the Backstage View. You can

then make additional selections in the new section, as needed. For example, to create a new workbook,

you would click the “New” command, and then select the desired workbook template to use from the

listing shown at the right side of the Backstage View.

5. You also have access to your basic file management commands, such as “Save,” Save As,” “Open,”

and “Close.” Selecting these commands will still return you to your document and open any additional

dialog boxes that may be required, as is the case when selecting the “Open” or “Save As” commands.

6. You can also click the “Options” command in the “File” tab to open the default options for Excel, just as

you could by using the Microsoft Office button in 2007. You can also manage any add-ins for the

application here as well. This is also where you will find the “Exit” command, which exits the Excel

program.
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ACTIONS-

Getting Acquainted with Excel

USING THE QUICK ACCESS TOOLBAR:

1. You can place the Quick Access Toolbar below the Ribbon by clicking the “Customize Quick Access

Toolbar” button at the right end of the toolbar and then selecting the “Show Below the Ribbon”

command.

2. You can reset it to its default location by clicking the same “Customize Quick Access Toolbar” button

and then choosing the “Show Above the Ribbon” command.

3. One way to add a button to the Quick Access toolbar is to right-click on any command button or function

within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command.

4. You can easily remove a button that you have added to the Quick Access toolbar by right-clicking on the

button that you wish to remove, and then choosing the “Remove from Quick Access Toolbar” command.

5. Also note that you can more thoroughly customize the Quick Access toolbar by clicking the “Customize

Quick Access Toolbar” button, and then clicking the “More Commands…” choice. This opens the “Excel

Options” window.

6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set

of button commands that are currently shown in the Quick Access toolbar. To the left of this panel is a

listing of commands that you can add to the Quick Access toolbar. You can select which functions are

shown in this list by selecting a command grouping to display from the “Choose commands from:” drop-

down that is located above the list.

7. To add a command to the Quick Access toolbar from this list, click on the command that you wish to add

from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

8. You can remove a command from the Quick Access toolbar list at the right by clicking on it to select it,

first. Then just click the “Remove” button to remove it from the list.

9. You can change the order in which the buttons appear in the Quick Access toolbar by selecting a

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in

the lower right corner of the “Excel Options” window to save and apply your changes.

USING THE SCROLL BARS:

1. The scroll bars can appear both vertically and horizontally along the right and bottom sides of your

document window. They have arrows at the each end that point in the direction in which they will scroll

the workbook window when you click them.

2. You may click the arrows at the ends of the scroll bars to move through the workbook, or you may click

and drag the box inside of the scroll bars to move through the workbook more rapidly.
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ACTIONS-

Getting Acquainted with Excel

USING THE WORKBOOK VIEW BUTTONS:

1. The workbook view buttons are a group of three buttons located towards the lower right corner of the

application in the Status Bar. You can click these buttons to change the working view of your workbook.

The different workbook views are: “Normal,” “Page Layout View,” and “Page Break Preview.”

2. Also note that you can select the “View” tab in the Ribbon, and then click the command buttons that

appear within the “Workbook Views” group to switch between the views of a workbook. This is simply

another way of switching between the workbook views.

USING THE ZOOM SLIDER:

1. You can easily change the magnification level by using the Zoom slider. You can click and drag the

slider left towards the minus symbol to shrink the magnification level, which appears as a percentage to

the left of the zoom slider. You can also click and drag the slider to the right, or towards the plus sign, to

increase the magnification level.

2. You can also change the magnification using the settings available in the “Zoom” dialog box. You can

access this dialog box by clicking the actual zoom magnification level shown in the Status Bar, or by

clicking the “View” tab in the Ribbon, and then clicking the “Zoom” button in the “Zoom” group. Also note

that you have a few other common zoom magnification levels shown in the “Zoom” group in the Ribbon

that you can click in order to change the magnification.

3. In the “Zoom” dialog box, you can select the desired zoom level by choosing an option from the

“Magnification” section. Once you have set your desired magnification option, you can then click the

“OK” button to apply the selected magnification level to the workbook view.

USING THE STATUS BAR:

1. At the bottom of the application window is a long, thin, horizontal bar called the Status Bar. Here you

can see various statuses that are capable of being monitored in Excel, such as the cell mode and the

magnification level.

2. You can choose which statuses you wish to show or hide in the Status Bar by simply right-clicking your

mouse anywhere in the Status Bar to view the “Customize Status Bar” panel.

3. This panel shows a listing of the available tools and statuses that you can show or hide in the Status

Bar. Any listed objects that appear with a check to the left of their names are already being shown in the

Status Bar. Objects that do not have a check to the left of their names in this list are not currently being

displayed in the Status Bar.

4. You can click on the name of any object in this list to toggle the display from on to off, or vice versa.

USING THE MINI TOOLBAR:

1. When you select text within a cell and hold your mouse pointer over it, you will see a small dimmed-out

toolbar appear next to the selection.

2. You can roll your mouse pointer over the faded-out toolbar to make it appear solid.

3. You can then select from the many buttons that appear in the Mini toolbar to apply quick formatting to

the selection.
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ACTIONS-

Getting Acquainted with Excel

USING “CTRL” KEY KEYBOARD SHORTCUTS:

1. If you are entering a keyboard shortcut that begins with the “Ctrl” key, then simply press and hold down

the “Ctrl” key.

2. Then simultaneously press any other keys listed in the “Ctrl” key shortcut once.

3. Then release the “Ctrl” key.

USING “ALT” KEY KEYBOARD SHORTCUTS:

1. Press the “Alt” key to enable the key tip badges.

2. Press the key on your keyboard that corresponds to the key tip badge that you wish to follow.

3. Continue to press the corresponding key tip badge until you reach the command that you wish to

execute. Note that if you see a command that has an underlined letter in its name, you can press the

corresponding key on your keyboard to execute it, just as if the underlined letter were a key tip badge.

4. Press the key on your keyboard that corresponds to the key tip badge or underlined letter in the

command function that you wish to execute.
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EXERCISES-

Getting Acquainted with Excel
Purpose:

1. To be able to find the basic objects in the Excel application.

Exercises:

1. Open your Excel application.

2. Find the Zoom Slider.

3. Find the Quick Access toolbar.

4. Find the Ribbon.

5. Locate the Status Bar at the bottom of the screen.

6. Exit the Excel application.
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CHAPTER 2-

Creating Basic Workbooks

2.1- Creating New Workbooks- 2010 Only

2.2- Creating New Workbooks- 2007 Only

2.3- Saving Workbooks- 2010 Only

2.4- Saving Workbooks- 2007 Only

2.5- Closing Workbooks

2.6- Opening Workbooks- 2010 Only

2.7- Opening Workbooks- 2007 Only

2.8- Selecting Cells

2.9- Entering Text into Cells

2.10- Entering Numbers into Cells

2.11- AutoComplete

2.12- Pick from Drop-Down List

2.13- Using the “Window” Command Group

2.14- Switching to Full Screen View

2.15- Working with Excel File Formats
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Creating Basic Workbooks

2.1- Creating New Workbooks- 2010 Only:

To create a new workbook in Excel 2010, click the “File” tab within the Ribbon and then select the

“New” command. In the “Available Templates” section that appears to the right in the Backstage View, you

can choose to start a new workbook from one of the many templates available, or you can choose to simply

create a new blank workbook. If you want to create a new, blank workbook, select the “Blank Workbook”

choice in the section at the right. Then click the “Create” button in the far right section of this window.

2.2- Creating New Workbooks- 2007 Only:

To create a new workbook, click the Microsoft Office button and then select the “New” command.

This will launch the “New Workbook” window. Here you can choose to start a new workbook from one of the

many templates available, or you can choose to simply create a new blank workbook.

In the “New Workbook” window, you can select a category at the left side of this window to have the

content for the selected category appear at the right side of this window. For whichever category is

selected, you will see several common items that you can create in the area to the right. If you want to

create a new, blank workbook, select the “Blank and recent” category. Then select the “Blank Workbook”

choice in the section at the right. Then click the “Create” button in the lower right corner of this window.

2.3- Saving Workbooks- 2010 Only:

When you save a workbook for the first time, you must use the “Save As” dialog box. To do this,

click the “File” tab within the Ribbon. Then click the “Save As” command in the command panel shown at

the left side of the Backstage View. In the “Save As” dialog box that then appears, give Excel a location to

which the workbook will be saved, and enter a file name. Give it a name that you will remember, and be

sure to remember to which folder you saved it. This latter step is often more crucial. People will often

remember what they called a file, but can’t remember into which folder they saved it.

Once you’ve named the file and saved it, its name will appear in the title bar. After that, when you

make changes in the future that you want to save, you can just click the “Save” button in the Quick Access

toolbar, or click the “File” tab in the Ribbon and then click the “Save” command. You will not have to re-

enter the file name and select a location. Excel will save the changes automatically to the existing file.

File names may be up to 255 characters in length, but should probably be short and descriptive.

Excel will not let you use the following symbols in a file name: the colon [:], the forward slash [/], the back

slash [\], the greater than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe [|].
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Creating Basic Workbooks

2.5- Closing Workbooks:

To close a workbook click the “X” button in the upper-right corner of the workbook window. Be

careful, as clicking the “X” in the upper-right corner of the application window will close the entire program,

including all open workbooks. However, if you haven’t saved changes to your open workbooks before

closing, Excel will prompt you to save your work. You can click the “Yes” button at the “Save” prompt to

save your work.

2.6- Opening Workbooks- 2010 Only:

To open a workbook, you must first know where the workbook you want to open is located. Once

you know where the file is located, you open it using the “Open” dialog box. You can access this dialog box

by clicking the “File” tab within the Ribbon and then clicking the “Open” command in the Backstage View. In

the “Open” dialog box that appears, navigate to the location of the file you want to open. You should see an

icon for the file with the document file’s name within the files and folders shown in the “Open” dialog box.

To open a file from the selected location, click the icon for the file that you want to open, and then

click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could also just

double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

You can also use this dialog box to simultaneously open multiple workbooks from the same location.

To do this, follow the steps above, but this time when selecting the files from the listing shown in the “Open”

dialog box, you hold down the “Ctrl” key on your keyboard and then click on each file that you want to open

if they are non-adjacent (not next to each other) files. If the files are adjacent (next to each other), you can

click the first file, hold down “Shift” (instead of “Ctrl”) and click the last file in the list. Everything between the

two files will be selected. Once you have selected your files, release any keyboard keys that you are

holding down and then click the “Open” button in the lower right corner of the “Open” dialog box. This will

open all of the highlighted, or selected, documents.

Also notice that if you are simply trying to open a recently accessed workbook, then you may be able

to simply click the “File” tab within the Ribbon, and then click the “Recent” command. You can then click on

the name of the recently opened files that appears in the list to the right of the command panel.

2.4- Saving Workbooks- 2007 Only:

When you save a workbook for the first time, you must use the “Save As” dialog box. To do this,

click the Microsoft Office button, and then roll down to the “Save As” command. From the side menu of

format choices, click on the desired file format to use when saving the workbook. In the “Save As” dialog

box, give Excel a location to which the workbook will be saved, and a file name. Give it a name that you will

remember, and be sure to remember to which folder you saved it. This latter step is often more crucial.

People will often remember what they called a file, but can’t remember into which folder they saved it.

Once you’ve named the file and saved it, its name will appear in the title bar. After that, when you

make changes in the future that you want to save, you can just click the “Save” button in the Quick Access

toolbar, or click the Microsoft Office button and then click the “Save” command. You will not have to re-enter

the file name and select a location. Instead, Excel will save the changes automatically to the existing file.

File names may be up to 255 characters in length, but should probably be short and descriptive.

Excel will not let you use the following symbols in a file name: the colon [:], the forward slash [/], the back

slash [\], the greater than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe [|].
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Creating Basic Workbooks

2.7- Opening Workbooks- 2007 Only:

To open a workbook, you must first know where the workbook you want to open is located. This

location could be within a folder on your computer, a network folder, a CD-ROM, or perhaps located on

some other type of removable media. Once you know where the file is located, you open it by using the

“Open” dialog box.

You can access this dialog box by clicking the Microsoft Office button and then choosing the “Open”

command. In the “Open” dialog box that appears, you use the navigation tools at the top of the dialog box to

select the location of the file you want to open. You should see an icon for the document file along with the

document file’s name, in the files and folders shown in the “Open” dialog box.

To open a file from the location that you’ve selected, you can click the icon for the file that you want

to open, and then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you

could also just double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

You can also use this dialog box to simultaneously open multiple workbooks from the same location.

To do this, follow the steps above, but this time when selecting the files from the listing shown in the “Open”

dialog box, you hold down the “Ctrl” key on your keyboard and then click on each file that you want to open

if they are non-adjacent (not next to each other) files. If the files are adjacent (next to each other), you can

click the first file, hold down “Shift” (instead of “Ctrl”) and click the last file in the list. Everything between the

two files will be selected. Once you have selected your files, release any keyboard keys that you are

holding down and then click the “Open” button in the lower right corner of the “Open” dialog box. This will

open all of the highlighted, or selected, documents.

Also notice that if you are simply trying to open a recently accessed workbook, then you may be able

to simply click the Microsoft Office button and then click on the name of the recently opened file that

appears in the list at the right side of the command panel.
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Creating Basic Workbooks

2.8- Selecting Cells:

When you open a new workbook, the active cell is always cell “A1.” You can use the mouse to click

into any cell to make it the active cell. You can also use the keyboard to move the active cell cursor. There

are many ways to move the active cell quickly with the keyboard. Here is a list of typical keyboard strokes

and their corresponding movements in regards to the active cell.

Keys: Movement:

1. “Up”  Arrow Key Moves the active cell up one cell.

2. “Down”  Arrow Key Moves the active cell down one cell.

3. “Right”  Arrow Key Moves the active cell right one cell.

4. “Left”  Arrow Key Moves the active cell left one cell.

5. “Page Up” Key Moves the active cell up one page.

6. “Page Down” Key Moves the active cell down one page.

7. “Alt” + “Page Up” Keys Moves the active cell left one page.

8. “Alt” + “Page Down” Keys Moves the active cell right one page.

9. “Ctrl” + “Home” Keys Moves the active cell to the upper left corner.

10. “Ctrl” + “End” Keys Moves cell to the lower right cell as far out as entry occurred.

11. “Tab” Keys Moves the active cell one cell to the right.

12. “Shift” + “Tab” Keys Moves the active cell one cell to the left.

13. “Enter” Key Moves the active cell down one cell.

14. “Shift” + “Enter” Keys Moves the active cell up one cell.

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly.



27Introductory Excel©TeachUcomp, Inc.
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2.9- Entering Text into Cells:

In Excel, any combination of numbers and letters entered into a cell will be treated as a text entry-

not a numeric entry. Text entries will default to using a left alignment in the cells into which they are entered.

As you enter information into a cell, remember that you must leave the cell to finish entry. If you look in the

Status Bar, you will notice Excel will go into “Enter” mode as you enter new information into a blank cell and

will not return to the “Ready” mode until you have moved to a new cell. This is a very common problem for

new Excel users. Many new users enter information into a cell and then go to modify it in some way without

leaving the cell- only to find that there aren’t very many commands available for use while Excel remains in

“Enter” mode!

Long text entries will appear to “spill over” into the next cell to the right only if the next cell to the right

is blank. If you move into the next cell to the right and begin typing, the previous cell’s entry will appear as if

it has been “cut off” by the entry you made to the right of your original long text entry! Don’t worry, it hasn’t!

Excel just can’t display all of the text that was entered into the first cell, so it truncates the display. If you

click the original cell and look into the Formula Bar, the true entry will display there. So, you really haven’t

lost any data entry. However, you will probably want it to display in the worksheet correctly for printing. You

can only do that by widening the column in which the original entry was made. We will examine resizing

columns and rows in a later chapter. For now, it is just useful to note that what is displayed in a cell may

not be exactly what the cell contains!

Actual Contents

Displayed Contents
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Creating Basic Workbooks

2.10- Entering Numbers into Cells:

In Excel, for a cell to be considered a “numeric” entry, it can only contain digits and decimals. There

can be no text in numeric entries. Ideally, you should enter numbers in a plain and raw format, that is-

without any formatting, like dollar signs. A helpful tip is: just enter the digits and decimals. All number

signs, commas, and other numeric formatting can be added later on when you format the cells.

This relates back to the concept of cell contents versus cell display that arose in the previous lesson.

In this case, you don’t want commas and other punctuation possibly being misplaced when the data entry

occurs. For example, a comma that is placed into the incorrect position within a cell will cause the cell to be

interpreted as a text entry by Excel. Obviously, that can be very problematic- often interfering with numeric

calculations! Note that you can type a minus sign in front of a number to designate a negative value during

data entry. However, you should save any advanced formatting of negative values for later when you apply

formatting to the cells in your worksheet.

Numeric cell entries also have some additional issues with the concept of cell contents versus cell

display. In the same way that Excel will truncate long text entries, Excel will often turn the display of long

numeric entries into pound signs (#######). If extremely long, they may instead become expressed in

scientific notation (1.34 E+10)! This stems from the same problem that we had with our long text entries- the

numeric entry is too long to be displayed correctly in the column.

If the number appears as pound signs, then you can simply widen your column to fix the display. If

the display turns to scientific notation, however, you cannot fix its display by simply widening the column. In

that case, you must select the cell and force a new number formatting. For example, you could click the

“Comma Style” button in the “Number” group on the “Home” tab of the Ribbon to add thousands separators

to the value- forcing the display of the cell out of its default scientific notation display. At that time, however,

it may just appear as the pound signs display (#####). If that is the case, then you can fix the display by

simply resizing the column within which you typed the long number entry.

Actual Contents

Displayed Contents
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2.11- AutoComplete:

Excel contains a handy feature called AutoComplete that can help speed up repetitive text entry

within columns. If you have a column of unbroken text entries, meaning no empty cells, Excel will offer to

“fill-in” the next entry that you make at the bottom of the column as you type your entries down the column.

For example, if you were listing people by departments in your company, you would have a column

of departments that would probably contain duplicate departmental entries within the column. With the

“AutoComplete” feature, when Excel notices the first few letters of a repeating entry being typed, it will try to

finish the entry for you by displaying its suggestion in a black highlight. If that is what you want to type, then

just press “Enter” on your keyboard to accept the suggestion. If it isn’t what you wanted to type, then just

keep typing and the suggestion will go away.

2.12- Pick from Drop-Down List:

Excel contains another handy little feature called “Pick From Drop-down List” that can speed up

repetitive text entry in columns. If you have a column of unbroken text entries, meaning no empty cells,

Excel can display a drop-down menu of the previous text entries within that column from which you can

pick! That way, you won’t have to retype duplicate entries and risk misspelling them.

To do this, simply right-click the cell at the end of the unbroken column of text entries and choose

“Pick From Drop-down List…” from the pop-up menu that appears. A list of all of the prior entries in that

column will be shown in alphabetical order, and you can just click the one you’d like to enter into the cell.

2.13- Using the “Window” Command Group:

Excel provides you with tools that assist you in managing your workspace when you have multiple

workbooks open. In Excel, you can have many workbooks open at a time in order to perform functions like

copying and pasting text between them, for example.

To see your options for managing multiple workbooks, click the “View” tab in the Ribbon. In the

“Window” group you will find commands that allow you to manage your open workbooks. Let’s examine the

basic commands that can be found within this group.

At the left end of the group, you can see the “New Window” button. You can click this button to open

your current workbook in a new window. This can be useful when you want to use two different views of

your workbook simultaneously in two separate windows. Changes made in one window will appear in the

other.

When you have multiple workbooks open, you can click the “Arrange All” button to arrange all open

workbook windows onscreen. In the “Arrange Windows” dialog box that appears, you select an option

button to choose the preferred organizational layout for your open workbooks. The options are “Tiled,”

“Horizontal,” “Vertical,” or “Cascade.” Select the desired option and then click the “OK” button to apply the

selected arrangement to the open workbooks.

The “Tiled” layout displays the workbooks as smaller windows that are arranged like tiles on a floor.

This view is useful if you need to see data from all of the open workbooks simultaneously. The “Horizontal”

and “Vertical” choices are like the “Tiled” option, but will only stack the open workbooks either horizontally

or vertically across the main Excel screen. The “Cascade” arrangement is useful if you want to be able to

quickly switch between open workbooks while maximizing the amount of viewable space for each

workbook. This option cascades the open workbooks from the upper left corner of your screen down to the

lower right corner, overlapping each other so that you can view the Title Bars of each workbook. The active
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Creating Basic Workbooks

2.13- Using the “Window” Command Group (cont.):

workbook is lowest and foremost in the cascaded stack. You can then click on the title bars of the other

workbooks in the stack to switch between them, or you can use the “Switch Windows” button in the

“Window” group to switch between the open workbooks.

Many users want to view information in two different sections of a very long worksheet in a

workbook simultaneously. You can freeze one or two sections of a worksheet to prevent scrolling, and then

scroll the unfrozen section of the worksheet in order to view two different sections of a worksheet at the

same time. One way to freeze panes in a worksheet is to select the cell that is below the row and to the

right of the column that you want to freeze. Then click the “Freeze Panes” button and choose the “Freeze

Panes” command from the drop-down menu. Now when you scroll through the worksheet, the information in

the frozen panes will not scroll. Note that you can also select the “Freeze Top Row” command from the

“Freeze Panes” button’s drop-down menu in order to simply freeze the top row in your worksheet, or you

can select the “Freeze First Column” command to freeze the first column in the worksheet. This is useful for

keeping column and row titles in view while looking at data. Note that the “Freeze Panes” command is also

a toggle command, so you can click the “Freeze Panes” button and then choose the “Unfreeze Panes”

command from the button’s drop-down menu in order to turn this feature off when you are done using it.

Another tool that is useful when working with longer worksheets is the “Split” command. This

command gives you the ability to spilt the Excel worksheet into different panes. Each pane contains its own

horizontal and vertical scroll bars, so you can scroll each pane separately in order to view information from

disparate sections of the worksheet. For instance, you could split a long worksheet horizontally so that you

could see the column headings at the top and any totals at the bottom of the columns at the same time.

You can click the “Split” button in the “Window” group to split the current worksheet into four

separate panes. This allows you to scroll each pane to independent sections of the same worksheet. You

can click the “Split” button again to remove the split panes when finished.

To spilt the screen in half, click into any cell that is below the row, or to the right of the column,

where you want the split to appear. Then double-click either the small “Split” button at the right end of the

horizontal scroll bar to create a vertical split, or double-click the small “Split” button at the top of the vertical

scroll bar to create a horizontal split.

You can remove a split from the worksheet by simply double-clicking it, or by clicking the “Split”

button in the “Window” group on the “View” tab in the Ribbon in order to turn this feature back off.

You can click the “Hide” button to hide the current workbooks window. You can then click the

“Unhide” button to open the “Unhide” dialog box. You can select the name of the workbook that you want to

unhide from the list shown, and then click the “OK” button to unhide the hidden workbook.

The next section of commands in the “Window” group assist you in comparing multiple open

workbooks. You can click the “View Side by Side” button to compare multiple open workbooks side by side,

with each open workbook taking an equal portion of the screen display. You can use the “Synchronous

Scrolling” button to toggle the ability to simultaneously scroll multiple workbooks that are being compared

side by side on or off, as desired. Note that you must first have the workbooks opened and you must have

already clicked the “View Side by Side” button before you can use the “Synchronous Scrolling” button

function. Also note that if you have the “Compare Side by Side” feature enabled, and then resize or

reposition either of the open workbook windows, you can click the “Reset Window Position” button to reset

the placement of the open windows.

If you have related workbooks that you frequently open at the same time in order to view information

between them, you might consider saving them as a workspace. A workspace is a saved definition of what

workbooks should be open within Excel and how Excel should arrange them onscreen. The advantage to

using a workspace is that when you open the workspace in the future, all of the workbooks that you have
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2.13- Using the “Window” Command Group (cont.):

included in the workspace will be immediately opened and arranged in the preferred layout.

To create a workspace you must first open the workbooks that you want to save as members of the

workspace. Also, make sure that you do not have any open workbooks that you do not want to save within

the workspace- including any blank workbooks that you may have open. Once you have opened all of the

workbooks that you want to include in the workspace, click the “Save Workspace” button in the “Window”

group of the “View” tab in the Ribbon. This will open the “Save Workspace” dialog box. In this dialog box,

select where you want to save the workspace definition and then type a name for the workspace into the

“File name:” text box. Click “Save” to save your workspace.

In the future, you can easily reopen the workspace by using the “Open” dialog box to navigate back

to the folder into which you saved your workspace. You should see it as its own distinct icon, which you can

double-click to open. Note that when you create a workspace, it only stores the definition of which

workbooks to open and how they should be arranged. It doesn’t change the workbooks themselves in any

way. They can still be opened and changed independently of the workspace. In the same way, when you

delete a workspace, it doesn’t delete the workbooks associated with the workspace.

At the far right end of the “Window” group on the “View” tab in the Ribbon is the “Switch Windows”

button. You can click this button to view a drop-down menu that shows the titles of all the open workbooks

in Excel. You can select the name of a workbook shown in this list to switch the focus of the application to

the selected workbook.

2.14- Switching to Full Screen View:

It can sometimes be helpful to maximize the amount of space allocated to the worksheet area when

you are working with very large worksheets. One way to do this is to use the full screen view that is

available in Excel. This view of the worksheet maximizes the amount of worksheet area by removing

everything else from the Excel window. To switch to full screen view, you simply click the “Full Screen”

button in the “Workbook Views” group on the “View” tab in the Ribbon. Doing this removes all tools from the

workbook area, but maximizes the view of the worksheet. To return to the normal view of the workbook, just

press the “Esc” key on your keyboard.
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2.15- Working with Excel File Formats:

Starting in Excel 2007, Excel saves its workbooks using a new file format that provides a smaller file

size and better security than the format used in prior versions of Excel. However, you should be aware of

the file format issue if you will be sharing your workbook collaboratively with others who may need to use

and edit the workbook with an older version of Excel. Some features aren’t supported by older versions of

Excel. Also, if you save an Excel workbook using the new Excel file format, it will not be able to be opened

in previous versions of Excel unless the users of the older versions download a compatibility pack from

Microsoft that allows them to open and edit the newer file format.

There are now several different basic file types available in Excel. In versions prior to 2007, you had

two basic file types. You can recognize what type of file you are using by examining the file extension of the

workbook, which we will examine momentarily. In versions of Excel prior to 2007, you had “.xls” files, which

were the workbooks, and you had “.xlt” files, which were workbook templates. Starting in Excel 2007, you

still have the basic distinction between workbooks and templates, but you now also have another

distinction- whether or not the workbook or template can contain macros or code. This is simply noted by an

additional letter in the file extensions used by the workbooks and templates.

Starting in Excel 2007, you have the “.xlsx” file type. This is the default Excel file format. It is a basic

Excel workbook that does not contain macros or code. When you use the “Save As” dialog box to save your

workbook, if the file type shows “Excel Workbook,” then you know this is the file type you will be using when

you save the workbook. In addition to this, you can also save a document using the “.xlsm” extension. This

is an Excel workbook that could potentially contain macros or code. This also applies to workbook

templates. A workbook template that does not have any macros or code uses the “.xltx” file extension. A

workbook template that does allow for the execution of macros or code uses the “.xltm” file format.

Now, if you are creating a workbook that will need to be opened or edited on a machine that uses an

older version of Excel, then you can simply use the old “.xls” file extension. This should be compatible with

Excel 97 through Excel 2003. As always, you can choose what type of file to save your workbook as by

using the “Save as type:” drop-down in the “Save As” dialog box.

Now let’s look at what happens when you open a workbook that was created in a previous version of

Excel. In this case, Excel opens the workbook in compatibility mode. You will see the words “Compatibility

Mode” shown in the title bar of the workbook, if this is the case. In compatibility mode, Excel disables any

features that are not supported by the older versions of Excel. That way you can edit the workbook safely in

Excel, and save your changes in the original file format. This allows the creator, or other editors using older

versions of Excel, to use the workbook after you have made changes.

In contrast to this, you can open workbooks created in older versions of Excel and save them into

the new Excel file format, if you know that they will no longer need to be opened and edited in an older

version of Excel.

If you are interested, Microsoft has a backwards-compatible file converter that you can download

from their website that allows the older versions of Microsoft Office 2000 and 2003 to open the new Excel

files.
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Creating Basic Workbooks
CREATING NEW WORKBOOKS- 2010 ONLY:

1. To create a new workbook, click the “File” tab within the Ribbon and then select the “New” command

from the Backstage View.

2. In the “Available Templates” section that appears to the right in the Backstage View, you can choose to

start a new workbook from one of the many templates available, or you can choose to simply create a

new blank workbook.

3. If you want to create a new, blank workbook, select the “Blank Workbook” choice in the section at the

right.

4. Then click the “Create” button in the far right section of this window.

SAVING WORKBOOKS- 2007 ONLY:

1. When you save a workbook for the first time, you must use the “Save As” dialog box. To do this, click

the Microsoft Office button, and then roll down to the “Save As” command. From the side menu of

format choices, click on the desired file format to use when saving the workbook.

2. In the “Save As” dialog box, give Excel a location to which the workbook will be saved, and a file name.

Give it a name that you will remember, and be sure to remember to which folder you saved it. This latter

step is often more crucial. People will often remember what they called a file, but can’t remember into

which folder they saved it.

3. In the future, when you make changes to the workbook that you want to save, you can just click the

“Save” button in the Quick Access toolbar, or click the Microsoft Office button and then click the “Save”

command. You will not have to re-enter the file name and select a location. Instead, Excel will save the

changes automatically to the existing file.

CREATING NEW WORKBOOKS- 2007 ONLY:

1. To create a new workbook, click the Microsoft Office button and then select the “New” command.

2. In the “New Workbook” window, you can select a category at the left side of this window to have the

content for the selected category appear at the right side of this window.

3. For whichever category is selected, you will see several common items that you can create in the area

to the right.

4. If you want to create a new, blank workbook, select the “Blank and recent” category. Then select the

“Blank Workbook” choice in the section at the right.

5. Then click the “Create” button in the lower right corner of this window.

SAVING WORKBOOKS- 2010 ONLY:

1. Click the “File” tab within the Ribbon, and then click the “Save As” command in the command panel

shown at the left side of the Backstage View.

2. In the “Save As” dialog box that then appears, give Excel a location to which the workbook will be

saved, and enter a file name.

3. When you make changes in the future that you want to save, you can just click the “Save” button in the

Quick Access toolbar, or click the “File” tab in the Ribbon and then click the “Save” command.
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ACTIONS-

Creating Basic Workbooks
CLOSING WORKBOOKS:

1. To close a workbook click the “X” button in the upper-right corner of the workbook window.

2. Be careful, as clicking the “X” in the upper-right corner of the application window will close the entire

program, including all open workbooks.

3. If you haven’t saved changes to your open workbooks before closing, Excel will prompt you to save your

work. You can click the “Yes” button at the “Save” prompt to save your work.

OPENING WORKBOOKS- 2007 ONLY:

1. To open a workbook, click the Microsoft Office button and then choose the “Open…” command.

2. In the “Open” dialog box that appears, you navigate to the location of the file you want to open.

3. To open a file from the location that you’ve selected, you can click the icon for the file that you want to

open, and then click the “Open” button in the lower right corner of the “Open” dialog box. Alternately,

you could also just double-click on the icon of the file shown in the “Open” dialog box.

4. To open multiple workbooks from the same location, follow the previous steps, but this time when

selecting files from the listing shown in the “Open” dialog box, you hold down the “Ctrl” key on your

keyboard and then click on each file that you want to open if they are non-adjacent (not next to each

other) files. If the files are adjacent (next to each other), you can click the first file, hold down “Shift”

(instead of “Ctrl”) and click the last file in the list.

5. Once you have selected your files, release any keyboard keys that you are holding down and then click

the “Open” button in the lower right corner of the “Open” dialog box. This will open all of the highlighted,

or selected, documents.

6. Also notice that if you are simply trying to open a recently accessed workbook, then you may be able to

simply click the Microsoft Office button and then click on the name of the recently opened file that

appears in the list at the right side of the command panel.

OPENING WORKBOOKS- 2010 ONLY:

1. To open a workbook, click the “File” tab within the Ribbon and then click the “Open” command in the

Backstage View.

2. In the “Open” dialog box that appears, navigate to the location of the file you want to open.

3. To open a file from the selected location, click the icon for the file that you want to open, and then click

the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could also just

double-click on the icon of the file shown in the “Open” dialog box in order to open the file.

4. You can also use this dialog box to simultaneously open multiple workbooks from the same location. To

do this, follow the steps above, but this time when selecting the files from the listing shown in the “Open”

dialog box, hold down the “Ctrl” key on your keyboard and then click on each file that you want to open if

they are non-adjacent (not next to each other) files. If the files are adjacent (next to each other), you can

click the first file, hold down “Shift” (instead of “Ctrl”) and click the last file in the list. Everything between

the two files will be selected. Once you have selected your files, release any keyboard keys that you are

holding down and then click the “Open” button in the lower right corner of the “Open” dialog box. This

will open all of the highlighted, or selected, documents.

5. If you are simply trying to open a recently accessed workbook, then you may be able to simply click the

“File” tab within the Ribbon, and then click the “Recent” command. You can then click on the name of

the recently opened files that appears in the list to the right of the command panel.
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ACTIONS-

Creating Basic Workbooks
SELECTING CELLS:

1. When you open a new workbook, the active cell is always cell “A1.” You can use the mouse to click into

any cell to make it the active cell.

2. You can also use the keyboard to move the active cell cursor. There are many ways to move the active

cell quickly with the keyboard. Here is a list of typical keyboard strokes and their corresponding

movements in regards to the active cell.

Keys: Movement:

1. “Up”  Arrow Key Moves the active cell up one cell.

2. “Down”  Arrow Key Moves the active cell down one cell.

3. “Right”  Arrow Key Moves the active cell right one cell.

4. “Left”  Arrow Key Moves the active cell left one cell.

5. “Page Up” Key Moves the active cell up one page.

6. “Page Down” Key Moves the active cell down one page.

7. “Alt” + “Page Up” Keys Moves the active cell left one page.

8. “Alt” + “Page Down” Keys Moves the active cell right one page.

9. “Ctrl” + “Home” Keys Moves the active cell to the upper left corner.

10. “Ctrl” + “End” Keys Moves cell to the lower right cell as far out as entry occurred.

11. “Tab” Keys Moves the active cell one cell to the right.

12. “Shift” + “Tab” Keys Moves the active cell one cell to the left.

13. “Enter” Key Moves the active cell down one cell.

14. “Shift” + “Enter” Keys Moves the active cell up one cell.

USING AUTOCOMPLETE:

1. Click into the next available blank cell at the bottom of a column of unbroken text entries- meaning no

empty cells between the entries in the column.

2. Start to type an entry that matches one of the entries in the list of entries above the cell.

3. When Excel notices the first few letters of a repeating entry being typed, it will try to finish the entry for

you by displaying its suggestion in a black highlight. If that is what you want to type, then just press

“Enter” on your keyboard to accept the suggestion. If it isn’t what you wanted to type, then just keep

typing and the suggestion will go away.Sam
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ACTIONS-

Creating Basic Workbooks
USING THE “WINDOW” COMMAND GROUP:

1. Click the “View” tab in the Ribbon. In the “Window” group you will find commands that allow you to

manage your open workbooks. Let’s examine the basic commands that can be found within this group.

2. You can click the “New Window” button. to open your current workbook in a new window.

3. When you have multiple workbooks open, you can click the “Arrange All” button to arrange all open

workbook windows onscreen. In the “Arrange Windows” dialog box that appears, you select an option

button to choose the preferred organizational layout for your open workbooks. The options are “Tiled,”

“Horizontal,” “Vertical,” or “Cascade.” Select the desired option and then click the “OK” button to apply

the selected arrangement to the open workbooks.

4. You can use the “Switch Windows” button in the “Window” group to switch between open workbooks.

5. One way to freeze panes in a worksheet is to select the cell that is below the row and to the right of the

column that you want to freeze. Then click the “Freeze Panes” button and choose the “Freeze Panes”

command from the drop-down menu.

6. You can select the “Freeze Top Row” command from the “Freeze Panes” button’s drop-down menu in

order to simply freeze the top row in your worksheet, or you can select the “Freeze First Column”

command to freeze the first column in the worksheet.

7. You can click the “Freeze Panes” button and then choose the “Unfreeze Panes” command from the

button’s drop-down menu in order to turn this feature off when you are done using it.

8. You can click the “Split” button in the “Window” group to split the current worksheet into four separate

panes. You can click the “Split” button again to remove the split panes when finished.

9. To spilt the screen in half, click into any cell that is below the row, or to the right of the column, where

you want the split to appear. Then double-click either the small “Split” button at the right end of the

horizontal scroll bar to create a vertical split, or double-click the small “Split” button at the top of the

vertical scroll bar to create a horizontal split.

10. You can remove a split from the worksheet by simply double-clicking it, or by clicking the “Split” button in

the “Window” group on the “View” tab in the Ribbon in order to turn this feature back off.

11. You can click the “Hide” button to hide the current workbooks window.

12. You can click the “Unhide” button to open the “Unhide” dialog box. Select the name of the workbook that

you want to unhide from the list shown, and then click the “OK” button to unhide the hidden workbook.

13. You can click the “View Side by Side” button to compare multiple open workbooks side by side, with

each open workbook taking an equal portion of the screen display.

14. You can use the “Synchronous Scrolling” button to toggle the ability to simultaneously scroll multiple

workbooks that are being compared side by side on or off, as desired.

15. If you have the “View Side by Side” feature enabled, and then resize or reposition either of the open

workbook windows, you can click the “Reset Window Position” button to reset the placement of the open

windows.

16. To create a workspace you must first open the workbooks that you want to save as members of the

workspace. Also, make sure that you do not have any open workbooks that you do not want to save

within the workspace- including any blank workbooks that you may have open.

17. Once you have opened all of the workbooks that you want to include in the workspace, click the “Save

Workspace” button in the “Window” group of the “View” tab in the Ribbon.

18. In the “Save Workspace” dialog box, select where you want to save the workspace definition and then

type a name for the workspace into the “File name:” text box. Click “Save” to save your workspace.

(cont.)
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ACTIONS-

Creating Basic Workbooks
USING THE “WINDOW” COMMAND GROUP (CONT.):

19. In the future, you can easily reopen the workspace by selecting “File| Open…” from the Menu Bar. In the

“Open” dialog box, navigate back to the folder into which you saved your workspace. You should see it

as its own distinct icon, which you can double-click to open.

20. At the far right end of the “Window” group on the “View” tab in the Ribbon is the “Switch Windows”

button. You can click this button to view a drop-down menu that shows the titles of all the open

workbooks in Excel. You can select the name of a workbook shown in this list to switch the focus of the

application to the selected workbook.

SWITCHING TO FULL SCREEN VIEW:

1. Click the “Full Screen” button in the “Workbook Views” group on the “View” tab in the Ribbon.

2. To return to normal view, press the “Esc” key on your keyboard.
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EXERCISES-

Creating Basic Workbooks- 2010 Only
Purpose:

1. To be able to create a new Excel workbook in Excel 2010.

2. To be able to perform data entry.

3. To learn how to save the workbook.

Exercises- 2010 Only:

1. Open your Excel application.

2. Click the “File” tab in the Ribbon, and then click the “New” command.

3. Select the “Blank workbook” icon in the “Available Templates” section.

4. Click the “Create” button in the lower right corner of the Backstage View to create a new workbook.

5. Create the worksheet shown below:

6. Notice the “AutoComplete” feature at work when you fill in the cells for the “Department” column. 

Use it to speed up your data entry.

7. Click the “File” tab in the Ribbon, and then click the “Save As” command to open the “Save As” 

dialog box.

8. Use the “Save As” dialog box to save the file to the “Documents” folder on your computer, and name 

the file “Intro- Sample.” Click the “Save” button in the “Save As” dialog box when you are finished.

9. Click the “File” tab in the Ribbon, and then click the “Close” command.
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EXERCISES-

Creating Basic Workbooks- 2007 Only
Purpose:

1. To be able to create a new Excel workbook in Excel 2007.

2. To be able to perform data entry.

3. To learn how to save the workbook.

Exercises- 2007 Only:

1. Open your Excel application.

2. Click the Microsoft Office button and then click the “New” command.

3. Select the “Blank and Recent” category at the left side of the “New Workbook” window. Then select

the “Blank Workbook” icon at the right side of the window.

4. Click the “Create” button in the lower right corner of the “New Workbook” window to create a new

workbook.

5. Create the worksheet shown below:

6. Notice the “AutoComplete” feature at work when you fill in the cells for the “Department” column. 

Use it to speed up your data entry.

7. Click the Microsoft Office button and then click the “Save As” command to open the “Save As” dialog 

box.

8. Use the “Save As” dialog box to save the file to the “My Documents” folder on your computer, and 

name the file “Intro- Sample.” Click the “Save” button when you are finished.

9. Click the Microsoft Office button and then select the “Close” command.
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CHAPTER 3-

Using Ranges

3.1- Selecting Ranges

3.2- Ranged Data Entry

3.3- Using AutoFill
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Using Ranges

3.1- Selecting Ranges:

Many features of Excel are dependent upon making a reference to a group of cells. In Excel, a group

of cells is called a range. Ranges are used in many ways in Excel. For example, you may have a column of

sales figures. Using a formula, you could refer to the range of all cells in that column and then add them

together to find the total sales. This is just one example of how you use ranges in Excel.

Note that you can also make references to either a single range or to multiple ranges. Multiple

ranges can be adjacent, overlapping, or completely separate from each other.

To make a range reference, which is a critical aspect of writing formulas, you individually identify

each range by its upper left cell address and lower right cell address, separated by a colon symbol (:). For

example, to refer to the range of cells from cell A2 through A5, you would write A2:A5. To refer to multiple

cell ranges simultaneously, you simply separate the references with a comma (,). For example, if you

wanted to make a reference to the cell range A2 through A5 and the cell range B1 through F1, you would

write A1:A5,B1:F1 to refer to both ranges simultaneously. This can be very helpful when writing formulas.

While you need to know how to write a range reference when creating formulas, you also will need

to be able to select ranges of cells with your mouse or keyboard for other purposes, such as formatting cells

and performing ranged data entry.

When a single cell range is selected in a worksheet, it will appear with a black border around all of

the selected cells. The selected cells will turn light purple/blue color. The column and row headings of cells

that have been selected will also turn orange The active cell within the range will appear as a normal white

cell, but will be encased within the black border. As always, when performing data entry the entry will be

made in the active cell.

A range will stay selected until you click into another cell, or move your active cell with the keyboard

arrows. That will deselect the cell range. You can also give a name to a cell range that you use frequently.

This can make the function of the range appear more clearly when used in formulas, as you can substitute

the name of the range in place of the range reference.

You can select a range using either your keyboard, your mouse, or a combination of both. To select

a range with your keyboard, simply select any cell that you want to set as one of the four corner cells in the

range. Then hold down the “Shift” key on your keyboard. Then press your keyboard arrows to extend the

range in whichever direction you prefer until it is the size that you want. Finally, release the “Shift” key on

your keyboard.

To select a range with your mouse, simply click and drag from the one corner of the cell range to the

opposite corner of the cell range.

You can also quickly select a range by using a combination of both your mouse and keyboard. To

do this, click the cell that you want to set as the upper left corner cell in your range. Then press and hold

down the “Shift” key on your keyboard. Then click the cell that you want to set as the lower right corner cell

in your range.

You can select multiple, non-adjacent ranges in much the same way that you select individual

ranges. However, you must do this by using the “Ctrl” key on your keyboard in conjunction with your mouse.

This is very useful for simultaneously manipulating data in two different areas. For example, if you wanted

to bold the cells in two separate ranges, you could first select both ranges and then click the “Bold” button.

To select multiple ranges, simply select the first range. Next, hold down the “Ctrl” key on your

keyboard and then use your mouse to create the additional ranges. Finally, release the “Ctrl” key on your

keyboard. Make sure that you don’t move the active cell by clicking your mouse without holding the “Ctrl”

key, or by using the arrow keys, or you will deselect all of the ranges that you have made in your worksheet.
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Using Ranges

3.2- Ranged Data Entry:

Once you have a range selected, you can easily enter new information into the selected range of

cells. Notice that there is one cell within the selected range that is white. That cell is the active cell within

the selected range or ranges. You can enter information into this cell. You can then move to the next cell

within the range or ranges by pressing either the “Tab” key to move to the right, or the “Enter” key to move

down. Holding down the “Shift” key and then pressing either of these two keys will move the active cell

cursor in the opposite direction of their normal movements. Once the active cell cursor comes to the lower

right cell in a range, it will move to the next available range or back to the top of the first range, still staying

within the ranges as long as they remain selected.

3.3- Using AutoFill:

AutoFill is a feature that allows Excel to automatically fill in a repeating pattern that you establish.

For instance, you could fill in the months of the year, days of the week, or any repeating numerical pattern.

To do this, first select the cell or cells that establish the pattern. Next, look for the “Fill Handle” in the lower

right corner of the selected cell or cells. It is a small black square in the lower right corner of any active cell

or cell range. Move the cell selection cursor (the chunky white cross) towards this box, and try to fit the

upper left corner of the cross up into the lower right corner of the cell or cell range where the fill handle is

located. When the cursor is in place, it will turn into a thin black cross (+). This is the AutoFill cursor. Now,

just click and drag the handle out, either horizontally or vertically, to fill in the selected range. As long as the

selected cell contains the beginning of a pattern that Excel recognizes, it will fill in the range with the rest of

that pattern. The names of the rest of the pattern will appear in a screen tip as you drag over each cell.

If Excel doesn’t recognize the entry in the initial cell or cell range as establishing a pattern, it will

simply copy the first cell’s contents into the rest of the cells that you select. Actually, this is very handy if you

simply want to copy the same cell entry over a range of cells.

Excel will also recognize patterns that you establish. For instance, if you typed 2 into a cell and then

4 into the next cell and selected both as a range, you could drag out the rest of the pattern- which would be

increasing by 2.

After you click and drag the AutoFill handle, you may see the “AutoFill Options” tag appear next to

your selection. If Excel did not establish a pattern, or established the incorrect pattern, you can click this

button and then choose the “Fill Series” option, or one of the other available options, to force Excel to try

and recognize the pattern that you select. This may occur if you initially selected an ambiguous cell value,

such as the number 1 as your starting cell value, for example. In this case, Excel will default to simply

copying the value. You can click the “AutoFill Options” smart tag and then choose the “Fill Series” option in

order to change the copied value to values that increment by one. This can also occur when using date

values. If Excel doesn’t choose the desired method of incrementation for the date values, you can often

choose the desired method from the “AutoFill Options” smart tag.
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ACTIONS-

Using Ranges
SELECTING RANGES WITH THE KEYBOARD:

1. Select a cell that you want to set as one of the corner cells of the range.

2. Hold down the “Shift” key on your keyboard.

3. Use your keyboard arrows to extend the range until it is the size and shape that you want.

4. Release the “Shift” key on your keyboard.

SELECTING RANGES WITH THE MOUSE:

1. Use your mouse to click and drag over the cells that you want to include in your range.

SELECTING RANGES BY COMBINATION OF MOUSE AND KEYBOARD:

1. Click on a cell that you want to set as one of the corner cells of the range.

2. Hold down the “Shift” key on your keyboard.

3. Select the cell that you want to set as the opposite corner cell of the range.

4. Release the “Shift” key on your keyboard.

SELECTING NON-ADJACENT RANGES:

1. Select your first range using your mouse.

2. Hold down the “Ctrl” key on your keyboard.

3. Select any additional ranges that you want to create with your mouse.

4. Release the “Ctrl” key on your keyboard when you are done selecting your ranges.

PERFORMING RANGED DATA ENTRY:

1. Select the range of cells into which you want to enter data.

2. Type the data into the active cell within the range.

3. Press “Enter” or “Tab” on your keyboard to maneuver down or to the right, respectively, within the range.

4. Repeat steps 2 and 3 until all of the data has been entered within the range or ranges.

USING AUTOFILL:

1. Select the cell or cells that establish the pattern that you want to automatically complete.

2. Move the cell selection cursor up to the bottom right corner of the selection until it turns into a thin black 

cross icon.

3. Click and drag horizontally or vertically over the cells that you want to include in the pattern.

4. Release the mouse button to enter the pattern into the selected cells.

5. If Excel did not establish a pattern, or established the incorrect pattern, you can click the “AutoFill 

Options” smart tag that appears, and then choose the desired option to force Excel to recognize the 

series or to change the method used to complete the series.
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EXERCISES-

Using Ranges
Purpose:

1. To be able to select and identify ranges in a worksheet.

2. To be able to select multiple ranges.

3. To be able to perform ranged data entry.

4. To be able to use AutoFill.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook that was created in the Exercise at the end of Chapter 2 and

saved into your “Documents” folder.

4. Click into cell C4 and type “Monday.”

5. Use the AutoFill handle to extend the cell series out to cell G4 (“Friday”).

6. Select the cell range C5:G8.

7. Use ranged data entry to enter the following values into the worksheet:

8. Select the non-adjacent ranges of D1:D2 and A4:G4.

9. Click the “Bold” button in the “Font” group on the “Home” tab in the Ribbon to bold the selected cells.

10. Click the “Save” button within the Quick Access toolbar to save your changes.

11. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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4.1- Ranged Formula Syntax

4.2- Simple Formula Syntax

4.3- Writing Formulas

4.4- Using AutoSum

4.5- Inserting Functions

4.6- Editing a Range

4.7- Formula AutoCorrect

4.8- AutoCalculate

CHAPTER 4-

Creating Formulas
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4.1- Ranged Formula Syntax:

Here is an example of the syntax used by a common ranged Excel formula:

=SUM(B2:B5)

Creating Formulas

The name of the FUNCTION. 

(Sum, Average, Min, Max, ...)

Cell range upon which you are performing the function. 

ALWAYS enclosed in parentheses.

Additional Syntax Symbols:

: used to separate the first and last cells in a cell range. Equivalent to “through” in English.

, used to separate items in a list (e.g.. A1:B3, C4:D5). Equivalent to “and” in English.

$ used to denote an absolute reference (see chapter 5).

4.2- Simple Formula Syntax:

Here is an example of the syntax used by a common simple Excel formula:

=B2+B3+B4+B5

Cell addresses upon which you want to 

perform the mathematical operations.

Mathematical Operators used in Simple Formulas:

+ Addition.

- Subtraction.

* Multiplication.

/ Division.

() Sets up the order of operations. Example: =C2-(8+5)*-3.

%Percentage. Example: =B4*10%.

^ Exponentiation. Example: =2^4 is the same as =2*2*2*2.

Mathematical Operators:

used to connect cell addresses

The “equal” sign. It 

begins EVERY

formula in Excel.

The “equal” sign. It 

begins EVERY

formula in Excel.
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4.3- Writing Formulas:

You use formulas to perform mathematical functions on cells. There are two basic ways of writing

formulas available: “ranged syntax” or “simple syntax.” A “syntax” is simply a way of expressing or writing

something. It is important to note that these two syntaxes are not mutually exclusive! In fact, your more

complex formulas will often incorporate elements of both in order to arrive at the desired result. Typically,

you will use the simple syntax to perform multiple mathematical calculations on multiple cells. You use the

ranged syntax to perform a single mathematical function over multiple cells.

To write a formula, first click into the cell where you want the results of the formula to appear. Next,

write your formula. When you are finished, exit the cell to display the answer to the formula that you wrote.

Once again, this is the concept of “content versus display” at wok. The actual content of the cell will be the

formula, but the cell will display the answer to the formula. If you click into the formula cell after it has been

created, you will see the actual formula displayed in the Formula Bar and the answer displayed in the

worksheet. To show the actual formulas in the worksheet, you can press the “Ctrl” key and the ` (single left

quotation mark) key. Each time your do this, Excel will toggle the worksheet display between the answers

and the formula.

When creating ranged syntax formulas, first select the cell into which you wish to enter the formula.

Start by typing the equal sign. Formulas always start with an equal sign (=). This prevents Excel from

interpreting the formula as a simple text entry- since formulas are just letter/number combinations. Next,

type the name of the function which you wish to perform on the cell range or cell ranges. Then type an open

parenthesis. Next, input the cell range or cell ranges upon which you wish to perform the function. Finally,

type a closed parenthesis. Then exit the cell using your keyboard, or click the green checkmark button in

the Formula Bar, to set the formula. Note that you don’t use spaces between elements in the formula.

However, they are not case sensitive.

Creating a simple formula is like writing a standard math problem. Once again, you start by selecting

the cell where you want to enter the formula. Type an equal sign (=). Next, type the cell addresses that you

want to use in the formula joined together with the standard mathematical operators. You can also enter

standard numbers into a formula, if desired. However, you will more often want to manipulate the values of

the cells (which may change) and thus you will more commonly use cell references, instead. If you want to

perform a single calculation on a range of cells, it is usually easier to create a ranged formula instead of a

simple formula. In simple formulas, the standard order of operations applies: designated operations are

performed from left to right with anything in parenthesis calculated first, then exponentiation, then

multiplication and division, and finally addition and subtraction.

Note that you can also use both syntaxes within a single formula. For example, if you wanted to sum

the first ten cells in column A and then subtract from that value the sum of the first ten cells in column B, you

could express it as a single combined formula such as: =SUM(A1:A10)-SUM(B1:B10). In this case, you are

using a simple syntax formula to subtract the values derived from two ranged syntax formulas. Most of the

more complex formulas that you create will incorporate both syntaxes in order to derive the answer.

Formulas that use cell references will automatically be recalculated when you enter or change the

values in the cells referenced by the formula. This is one of the best features of Excel, and one of the

reasons that you will rarely find numbers entered into a formula.

When you use cell addresses in formulas you can either type them, or use the mouse to select the

cell or cell ranges that you want to insert. As always, once you are finished writing the formula, leave the

cell in order to save the formula and display the answer.

Creating Formulas
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4.4- Using AutoSum:

Much of the time, people use Excel to sum columns and rows of data. In fact it occurs so frequently

that Excel has included a feature called AutoSum that automatically performs a selected function, like SUM,

on a selected column or row of uninterrupted (no blank) cells. This saves you time in creating basic

formulas.

To use this feature, select the cell that is located the end of the column or row that you want to add,

and then click the “AutoSum” button in the “Function Library” group on the “Formulas” tab in the Ribbon.

Excel will select a range of adjacent cells for you. If Excel choose the wrong range of cells, just use your

mouse to click and drag over the correct range of cells to use in the formula. Finally, click the “AutoSum”

button again or press the “Enter” key on your keyboard to accept the formula.

Another way to use this tool is to click and drag over the cells in the columns or rows which you want

to add, leaving a blank cell at the end of the columns or rows where you want the answer to appear. Then

just click the “AutoSum” button once to add the columns and rows and display the answers in the blank cell

or cells that you selected.

Notice that if you try to perform the AutoSum command on a cell that is at the intersection of a row

and a column, AutoSum will attempt to use the data in the column versus using the data in the row. You can

intervene and change the initial selection that Excel makes, if needed.

Also, despite its name, the AutoSum command isn’t limited to the “SUM” function. You can click the

drop-down below the “AutoSum” button to select a different function to perform. If the function you want to

use is not shown, you can select the “More Functions…” command from the button’s drop-down menu to

open the “Insert Function” dialog box where you can select from all of Excel’s available functions.

Creating Formulas

4.5- Inserting Functions:

You can insert functions into a selected cell in one of several ways. You could click the “Insert

Function” button in the “Function Library” group on the “Formulas” tab in the Ribbon. You could click the “fx”

(function) button in the Formula Bar. You could also select the “Insert Function…” command from the

bottom of the drop-down list of functions that appears when you click on any of the function category

buttons shown in the “Function Library” group on the “Formulas” tab in the Ribbon. Whenever you do any

one of these actions, you will launch the “Insert Function” dialog box.

In the “Insert Function” dialog box, you can search for a function by typing a few words that describe

what you want to do into the “Search for a function:” text box and then clicking the “Go” button to the right of

that. A listing of functions that you may want to use will appear in the “Select a function:” text box. You can

click on a function shown here to see a description of its function and its syntax in the area below that.

You can also use the “Or select a category:” drop-down to select a category of functions to inspect

for the one that you want to use. If you select the “All” category, you will see an alphabetized listing of all of

Excel’s functions in the “Select a function:” text box. You can click on the function that you want to

investigate to see a description of its function and syntax in the area below that. Once you have selected

your function, just click the “OK” button to open the “Function Arguments” dialog box, which is where you

complete the formula.

If you know which function you want to use, and in what category the function is found, you can

simply click on the function’s category (shown as a book) in the “Function Library” on the “Formulas” tab in

the Ribbon. This will bypass using the “Insert Function” dialog box and immediately open the “Function

Arguments” dialog box, which is where you complete the formula.

Once you have selected a function, the “Function Arguments” dialog box will appear. You use this
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Creating Formulas

4.5- Inserting Functions (cont.):

dialog box to select the cells that contain the values necessary to complete all of the arguments that are

required for your selected function to work. “Arguments” are simply required (and optional) values that must

be specified for the function to work. Most of the time these are cell addresses or cell ranges that refer to

the required values. To select a cell or cell range to use for any argument shown, click the small red, white,

and blue “Collapse/Expand Dialog Box” button at the right end of any argument shown in the dialog box to

collapse the “Function Arguments” dialog box down to a single line. This will give you room to select the cell

or range of cells in the worksheet that you want to use for the argument’s reference. Simply click and drag

over the cell, cell range, or cell ranges that you need to select in order to complete the selected argument.

Then click the small red, white, and blue “Collapse/Expand Dialog Box” button again to expand the

“Function Arguments” dialog box back to its full size. You can repeat this process until you have entered all

of the required arguments for your selected function. Once you have entered all of the required arguments,

click the “OK” button in the “Function Arguments” dialog box to insert the function into your worksheet.

4.6- Editing a Range:

You can edit the cell range reference of a formula after it has been created. To do this, just double-

click on the formula cell. It will display itself as the formula instead of the answer to the formula, and it will

place a blue border around the currently selected range in the formula. If you have more than one range

referenced within the formula they will also appear, shown within a border of another color like purple or

green. You can then resize the range of cells that are being calculated by moving your mouse pointer over

one of the four resizing handles available in the corners of the colored border of the referenced cells until it

turns into a two-pointed black resizing arrow. Click and drag to resize the range reference.

You can also move your mouse pointer on top of the blue border (anywhere except the corners) until

you see the four-pointed arrow icon. If you click and drag the calculated cell range when it is like this, you

will move the calculated cell range to a new location. When you do this, your formula changes to reflect the

new range that it is calculating.

4.7- Formula Autocorrect:

If you mistype a formula, Excel may be able to correct your formula syntax automatically. Excel may

display a dialog box that offers to correct your mistake for you when you try to exit a cell that contains an

incorrect formula. To accept the solution that Excel provides, just click “Yes” in the “Microsoft Excel” dialog

box. If you want to fix it by yourself, just click the “No” button and then correct the formula.

4.8- AutoCalculate:

AutoCalculate is a tool that displays the results of simple functions in the Status Bar without having

to type a formula. The functions displayed by default are “Average,” “Count,” and “Sum.” If you select a

range of cells, and then look at the right side of the Status Bar, you should these function names followed

by the results of that function for the range of cells that you currently have selected.

To change the functions that AutoCalculate displays in the Status Bar, just right-click the Status Bar.

In the pop-up menu that appears, you will see a list of the available function names. Any functions that
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4.8- AutoCalculate (cont.):

appear with a check mark in front of their names are currently being displayed in the Status Bar. Functions

that are unchecked are not being shown in the Status Bar. You can click on the name of a function shown in

the pop-up menu to toggle its display in the Status Bar on and off.

Creating Formulas
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ACTIONS-

Creating Formulas
USING FORMULAS:

1. Select the cell where you want to enter the formula and type the equal sign (=) to start the formula.

2. Type the rest of the formula and then exit the cell to save your changes.

INSERTING FORMULAS:

1. Click the “Insert Function” button in the “Function Library” group on the “Formulas” tab in the Ribbon, or

click the “fx” (function) button in the Formula Bar, or select the “Insert Function…” command from the

bottom of the drop-down list of functions that appears when you click on any of the function category

buttons shown in the “Function Library” group on the “Formulas” tab in the Ribbon. Whenever you do

any one of these actions, you will launch the “Insert Function” dialog box.

2. In the “Insert Function” dialog box, you can search for a function by typing a few words that describe

what you want to do into the “Search for a function:” text box and then clicking the “Go” button. A listing

of functions that you may want to use will appear in the “Select a function:” text box. You can click on a

function shown to see a description of its function and its syntax in the at the bottom of the dialog box.

3. You can also use the “Or select a category:” drop-down to select a category of functions to inspect for

the one that you want to use. If you select the “All” category, you will see an alphabetized listing of all of

Excel’s functions in the “Select a function:” text box. You can click on the function that you want to

investigate to see a description of its function and syntax in the area below that.

4. Once you have selected your function, just click the “OK” button to open the “Function Arguments”

dialog box, which is where you complete the formula.

5. If you know which function you want to use, and in what category the function is found, you can simply

click on the function’s category (shown as a book) in the “Function Library” on the “Formulas” tab in the

Ribbon. This will bypass using the “Insert Function” dialog box and immediately open the “Function

Arguments” dialog box, which is where you complete the formula.

6. In the “Function Arguments” dialog box, click the small red, white, and blue “Collapse/Expand Dialog

Box” button at the right end of any argument shown in the dialog box to collapse the “Function

Arguments” dialog box down to a single line. This will give you room to select the cell or range of cells in

the worksheet that you want to use for the argument’s reference.

7. Simply click and drag over the cell, cell range, or cell ranges that you need to select in order to complete

the selected argument. Then click the small red, white, and blue “Collapse/Expand Dialog Box” button

again to expand the “Function Arguments” dialog box back to its full size. You can repeat this process

until you have entered all of the required arguments for your selected function.

8. Once you have entered all of the required arguments, click the “OK” button in the “Function Arguments”

dialog box to insert the function into your worksheet.

USING AUTOSUM:

1. Select the cell that is located the end of the column or row that you want to add, and then click the 

“AutoSum” button in the “Function Library” group on the “Formulas” tab in the Ribbon.

2. Excel will select a range of adjacent cells for you. If Excel choose the wrong range of cells, just use your 

mouse to click and drag over the correct range of cells to use in the formula.

3. Click the “AutoSum” button again or press the “Enter” key on your keyboard to accept the formula.

(cont.)
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ACTIONS-

Creating Formulas
USING AUTOSUM (CONT.):

4. Another way to use this tool is to click and drag over the cells in the columns or rows which you want to 

add, leaving a blank cell at the end of the columns or rows where you want the answer to appear.

5. Then just click the “AutoSum” button once to add the columns and rows and display the answers in the 

blank cell or cells that you selected.

6. You can click the drop-down below the “AutoSum” button to select a different function to perform. If the 

function you want to use is not shown, you can select the “More Functions…” command from the 

button’s drop-down menu to open the “Insert Function” dialog box where you can select from all of 

Excel’s available functions.

EDITING RANGES:

1. Double-click the cell containing the formula whose range you want to change.

2. Roll your mouse pointer over one of the four corners of the cell range until you see a two-pointed arrow.

3. Click and drag to resize the calculated cell range.

4. Move your mouse pointer over the border of the calculated cell range until you see a four-pointed arrow.

5. Click and drag to move the calculated cell range to another location in the worksheet.

AUTOCALCULATE:

1. AutoCalculate is a tool that displays the results of simple functions in the Status Bar without having to 

type a formula. The functions displayed by default are “Average,” “Count,” and “Sum.” If you select a 

range of cells, and then look at the right side of the Status Bar, you should these function names 

followed by the results of that function for the range of cells that you currently have selected.

2. To change the functions that AutoCalculate displays in the Status Bar, just right-click the Status Bar. In 

the pop-up menu that appears, you will see a list of the available function names.

3. Any functions that appear with a check mark in front of their names are currently being displayed in the 

Status Bar. Functions that are unchecked are not being shown in the Status Bar. You can click on the 

name of a function shown in the pop-up menu to toggle its display in the Status Bar on and off.
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EXERCISES-

Creating Formulas
Purpose:

1. To be able to create formulas.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Click into cell H4.

5. Type “Total Hours.”

6. Press “Enter” on your keyboard to move to cell H5.

7. Type “=SUM(C5:G5).”

8. Exit the cell to set the formula.

9. Select cell H5 again.

10. Use the AutoFill handle on that cell to drag the contents of the cell down to cell H8. Note that when

you use the AutoFill feature on a formula cell, it simply copies the content versus filling-in a series.

This can be handy when using formulas, as you can see.

11. Click into cell H9.

12. Click the “AutoSum” button in the “Function Library” group on the “Formulas” tab in the Ribbon.

13. Select the “Sum” function, if you accidentally clicked the drop-down menu on the button.

14. Ensure that the range of cells from H5:H8 is selected as the range to calculate.

15. Click the “AutoSum” button again to set the formula.

16. Use the “AutoCalculate” feature to display the average total weekly hours worked per employee in

the Status Bar.

17. Click the “Save” button within the Quick Access toolbar to save your changes.

18. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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5.1- Relative References and Absolute References

5.2- Cutting, Copying & Pasting Data

5.3- AutoFilling Cells

5.4- The Undo Button

5.5- The Redo Button

CHAPTER 5-

Copying & Pasting Formulas
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5.1- Relative References and Absolute References:

In Excel, you can cut or copy data from cells and then paste the data into other cells. Cells that

contain numeric or text entries can be moved wherever you want. The only trick is when you need to cut or

copy cells that contain formulas.

When you copy and paste formulas to a new location in your workbook, the formula automatically

adjusts its cell references to “fit” its new location. For example, if you typed a formula into cell “H5” that

added cells “C5” through “G5” and then copied and pasted the formula from cell “H5” into cell “H6,” the

newly copied formula would change its cell references to add cells “C6” through “G6.” This is an example of

relative referencing. This is the default cell referencing that occurs when copying formulas. Formulas that

are copied and pasted will automatically adjust their cell references to fit their new location.

However, when you cut and paste a formula in Excel, the formula will still maintain its reference to

its original cells, regardless of where you paste it. Therefore, the answer will not change, because it will still

refer to its original cell range. This is an example of absolute referencing. When you cut and paste formulas,

they will still refer to their original cells- even from their new location.

Both types of referencing can be very useful to you, depending on the type of worksheet you are

trying to create. However, when creating a single formula that contains multiple cell references, the need

may arise to allow some of the references within the formula to be relative references while others will need

to be absolute references.

In this case, it is useful to realize that you can change any cell reference in a formula into an

absolute reference by simply placing a dollar sign ($) in front of both the column letter and the row number

in the cell reference. This is handy when you have a formula that contains a cell reference that you don’t

want to change when you copy the formula to a new location in the workbook.

For example, assume that you wanted to copy a formula that adds together the five cells to its left,

and then multiplies that result by the value stored in cell A1. If you create the reference to cell A1 as an

absolute reference ($A$1) within the formula, then when you copy and paste the formula to a new location

in the workbook, it will add whatever five cells appear to its left and then multiply that result by the value in

cell A1- no matter where you paste the copy.

You can edit a formula that you have already created in order to change the cell referencing used in

the formula. To do this, double-click the formula to edit it. Then select the cell reference in the actual

formula (not the cell) that you want to change into an absolute reference. Press the “F4” key on your

keyboard to toggle the cell reference between the three types of cell referencing available: “Mixed,” (part

absolute and part relative) “Absolute,” and “Relative.” For example, you could toggle a reference to cell A1

(relative) between $A1 (mixed), A$1 (mixed), and $A$1 (absolute) each time you press the “F4” key.

Copying & Pasting Formulas

5.2- Cutting, Copying, and Pasting Data:

To copy or cut data, first select the cells that you want to copy or cut and then press either the

“Copy” or “Cut” buttons in the “Clipboard” group on the “Home” tab in the Ribbon. The cells that you have

selected will appear with a blinking marquee around them to indicate that they have been cut or copied. The

cut or copied data is then placed onto the clipboard, which is memory allocated to cut or copied data.

Next, select the cell where you want to paste the data that you just copied or cut. Then you can click

the “Paste” button in the “Clipboard” group on the “Home” tab in the Ribbon to paste the last item that you

cut or copied into the selected cell of the worksheet. If you are cutting or copying multiple cells, you will only

need to select the cell that will become the upper left corner of the pasted data. In this case, when you click

“Paste” the cells will paste themselves down and to the right from the selected cell.
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Copying & Pasting Formulas

5.2- Cutting, Copying, and Pasting Data (cont.):

If you want to cut or copy multiple items before pasting any of them, then ensure that you have the

clipboard displayed before you cut or copy the elements to ensure that they are not lost. You can view the

clipboard by clicking the “Clipboard” button in the lower right corner of the “Clipboard” group on the “Home”

tab in the Ribbon. This will show the copied items in the “Clipboard” view of the Task Pane.

To paste elements from the clipboard, you can click on the item in the clipboard that you want to

paste into the selected cell of your worksheet. You can delete copied items from the clipboard by moving

over the right end of the copied item in the clipboard, and then clicking the drop-down arrow that appears.

Select the “Delete” command from the drop-down menu to delete it. You can also delete all of the contents

from the clipboard by clicking the “Clear All” button at the top of the Clipboard. You can click the small “x” in

the upper right corner of the clipboard to close the clipboard when you have finished using it.

If you prefer to cut, copy, and paste using your mouse, then you can use the “drag and drop”

method. You still begin by selecting a cell or a cell range- but not multiple, non-adjacent cell ranges. You

must use the “Cut” or “Copy” buttons, or keyboard shortcuts, in order to do that.

To “cut and paste” the selection using the “drag and drop” method, just click the border that

surrounds the cells you selected and drag them to a new location. An outline of the cell range will follow

your mouse pointer as you drag, showing you where the range will insert itself when you release the mouse

button.

To “copy and paste” a cell range, do the same thing as shown above, but first hold down the “Ctrl”

key on your keyboard before you click on the border of the selected cells and then drag and drop the cell

range. Finally, release the “Ctrl” key as the last step in order to copy the selection, versus moving the

selection.

Remember, cutting and pasting formulas results in absolute referencing, while copying and pasting

formulas results in relative referencing. This is because when you copy a formula, you usually want it to

adjust its cell references and perform the same calculation, but with new cell data from the new location.

5.3- AutoFilling Cells:

You can use the AutoFill handle to copy formulas across rows and down columns. Because a

formula is not the start of a standard series, when you use the AutoFill handle on a selected formula cell, it

will simply copy the formula across the range of cells that you select.

To do this, select the cell that contains the formula that you want to copy to adjacent cells. Then roll

the upper left corner of your cell selector icon (the chunky white cross) up into the fill handle (small black

square) in the lower right corner of the selected cell until you see your mouse pointer turn into a thin black

cross. Once it does this, click and drag down the column or across the row to copy the formula in the

selected cell to the other cells that you click and drag over.

5.4- The Undo Button:

The “Undo” command is one of the most important functions available. It allows you to reverse the

last command that you performed. The drop-down arrow next to the “Undo” button in the Quick Access

toolbar contains a list of the last few actions you have performed. You may reverse anything that is on this

list. However, you must reverse them in the order that they were executed, meaning that if you wanted to

undo an action that you did five actions ago, you must undo the four actions that followed it.

If you hold your mouse pointer over the “Undo” command, a little screen tip will appear to tell you
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Copying & Pasting Formulas

5.5- The Redo Button:

The “Redo” command, located next to the “Undo” button in the Quick Access toolbar, is the inverse

of the “Undo” command. It will redo an action that was undone. This is valuable if you accidentally click the

“Undo” button a few too many times when trying to correct a mistake that was made.

When you click the “Undo” button to reverse an action that you made, the “Redo” button becomes

active- storing the choice that was reversed. You can click the “Redo” button it to redo the action that was

undone. Like the “Undo” button, the “Redo” button also has a menu of undone commands that it stores. You

can access this list of undone actions by clicking the drop-down arrow next to the “Redo” button.

5.4- The Undo Button (cont.):

which action you would be undoing by clicking it. Note that some actions you perform cannot be undone.

For instance, closing the workbook without saving any changes that you meant to save would be an

excellent example of an irreversible mistake.
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ACTIONS-

Copying & Pasting Formulas

CUTTING AND PASTING CELLS:

1. Select the cell or cells that you want to cut.

2. Press the “Cut” button in the “Clipboard” group on the “Home” tab of the Ribbon.

3. Select the cell where you want to paste the data.

4. Click the “Paste” button in the “Clipboard” group on the “Home” tab of the Ribbon.

OR

1. Select the cell or cells that you want to cut.

2. Press “Ctrl”+“X” on your keyboard to cut the cell or cells.

3. Select the cell where you want to paste the data.

4. Press “Ctrl”+“V” on your keyboard to paste the cell or cells into the new location.

OR

1. Select the cell or cells that you want to cut.

2. Click and drag the selected cell by its border to a new location.

3. Release the mouse button.

OR

1. Click the “Clipboard” button in the lower right corner of the “Clipboard” group on the “Home” tab of the 

Ribbon to display the “Clipboard” task pane.

2. Cut or copy the elements that you want to paste to other locations.

3. Select the cell where you want to paste an element from the clipboard.

4. Click on the element in the clipboard that you want to paste into the selected cell.

5. You can delete a selected item from the clipboard by rolling your mouse pointer over the item, and then 

clicking the drop-down arrow that appears at the right end of the item. Click the drop-down arrow and 

then choose the “Delete” command.

6. You can clear all of the contents from the clipboard by clicking the “Clear All” button at the top of the 

clipboard.

7. You can click the small “x” in the upper right corner of the clipboard to close it when you are finished.

CHANGING A CELL ADDRESS REFERENCE WITHIN A FORMULA:

1. Double-click the cell that contains the formula with the cell address that you’d like to change.

2. Select the cell address in the actual formula that you’d like to change.

3. Press the “F4” key on your keyboard to toggle the cell address between the four variants of cell 

referencing: “Relative (A1),” “Mixed 1 ($A1),” “Mixed 2 (A$1),” or “Absolute ($A$1).” You could also 

simply edit the cell reference, adding dollar symbols as needed.

4. Leave the formula to set the new formula.
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ACTIONS-

Copying & Pasting Formulas

USING AUTOFILL TO COPY CELLS:

1. Select the cell or cells that you’d like to copy.

2. Move the cell selector icon (chunky white cross) up into the bottom right corner of the selection (small 

black square) until the cell selector icon turns into a thin black cross.

3. Click and drag the horizontally or vertically to copy the contents of the cell to the adjacent cells.

4. Release the mouse button.

COPYING AND PASTING CELLS:

1. Select the cell or cells that you want to copy.

2. Press the “Copy” button in the “Clipboard” group on the “Home” tab of the Ribbon.

3. Select the cell where you want to paste the data.

4. Click the “Paste” button in the “Clipboard” group on the “Home” tab of the Ribbon.

OR

1. Select the cell or cells that you want to copy.

2. Press “Ctrl”+“C” on your keyboard to copy the cell or cells.

3. Select the cell where you want to paste the data.

4. Press “Ctrl”+“V” on your keyboard to paste the cell or cells into the new location.

OR

1. Select the cell or cells that you want to copy.

2. Hold down the “Ctrl” key on your keyboard.

3. Click and drag the selected cell by its border to a new location.

4. Release the mouse button.

5. Release the “ctrl” key on your keyboard.

OR

1. Click the “Clipboard” button in the lower right corner of the “Clipboard” group on the “Home” tab of the 

Ribbon to display the “Clipboard” task pane.

2. Cut or copy the elements that you want to paste to other locations.

3. Select the cell where you want to paste an element from the clipboard.

4. Click on the element in the clipboard that you want to paste into the selected cell.

5. You can delete a selected item from the clipboard by rolling your mouse pointer over the item, and then 

clicking the drop-down arrow that appears at the right end of the item. Click the drop-down arrow and 

then choose the “Delete” command.

6. You can clear all of the contents from the clipboard by clicking the “Clear All” button at the top of the 

clipboard.

7. You can click the small “x” in the upper right corner of the clipboard to close it when you are finished.
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ACTIONS-

Copying & Pasting Formulas
USING THE UNDO COMMAND:

1. To undo your last action, click the “Undo” button in the Quick Access toolbar.

OR

1. To undo your last few actions, click the drop-down arrow next to the “Undo” button in the Quick Access 

toolbar.

2. Select however many actions you wish to undo from the list shown

USING THE REDO COMMAND:

1. To redo the last action you have undone, click the “Redo” button in the Quick Access toolbar.

OR

1. To redo the last few actions that you have undone, click the drop-down arrow next to the “Redo” button 

in the Quick Access toolbar.

2. Select however many actions you wish to redo from the list shown
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EXERCISES-

Copying & Pasting Formulas
Purpose:

1. To be able to create formulas that use both relative and absolute referencing.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Click into cell I4.

5. Type “Gross Pay.”

6. In cell I5, type “=H5*$F$1.”

7. Copy and paste the contents of cell I5 to cells I6:I8.

8. Click into cell J4.

9. Type “Net Pay.”

10. In cell J5, type “=I5*(1-$F$2).”

11. Copy and paste the contents of cell J5 to cells J6:J8.

12. Click the “Save” button within the Quick Access toolbar to save your changes.

13. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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6.1- Selecting Columns and Rows

6.2- Adjusting Column Width and Row Height

6.3- Hiding and Unhiding Columns and Rows

6.4- Inserting and Deleting Columns and Rows

CHAPTER 6-

Columns & Rows
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6.1- Selecting Columns and Rows:

Many new Excel users make the mistake of thinking that because they have selected all of the cells

that they can see within a column or across a row, they have selected the entire column or row. Selecting a

few visible cells onscreen is not the same as selecting entire columns or rows.

To properly select a column or row, you must click the headings of the columns or rows- where the

actual A, B, C is located for columns or the 1,2,3 is located for rows. You will see the entire column or row

become selected- including the column or row heading, which will become darkened. To select a range of

adjacent columns or rows, simply click and drag across the column or row headings to select them.

To select non-adjacent columns or rows, just click the first column or row heading that you’d like to

select, hold down the “Ctrl” key on your keyboard, and then click the other column or row headings that

you’d like to include in order to select them as well.

You can also select every single column and row in the entire worksheet by clicking the small box

that is located at the intersection of the column and row headings. When you click it, all columns and rows

will become selected. Be careful when you do this, as if you try to perform a calculation on that much data,

you will probably crash your computer! However, it can be effectively used to perform small formatting

tasks, like changing the font or font size throughout the entire worksheet.

Columns & Rows

6.2- Adjusting Column Width and Row Height:

You can adjust the width of columns to correct the display of longer cell entries. You can also adjust

row height to accommodate larger fonts. To adjust the width of columns, select the columns you want to

adjust and then place your mouse cursor between the column headings- to the right of the selected column

heading or column headings. The mouse pointer will turn into a double-pointed arrow with a separator line

when you are in the correct position. When it looks like that, just click and drag either right or left to adjust

the width of the selected column or columns.

To adjust the height of rows, select the rows that you want to adjust and place your mouse cursor

between the row headings- underneath the selected row heading or row headings. The mouse pointer will

turn into a double-pointed arrow with a separator line when you are in the correct position. When it looks

like that, just click and drag either up or down to adjust the height of the selected row or rows.

You can also use the “AutoFit” feature in Excel to automatically adjust the width of columns and the

height of rows to fit the largest entry in each. To AutoFit the width of columns, select the columns you want

to adjust and place your mouse pointer between the selected column headings- to the right of the selected

column heading or column headings. The mouse pointer will turn into a double-pointed arrow with a

separator line when you are in the correct position. When it looks like that, just double-click that spot to

automatically widen the selected columns in order to accommodate their largest entries.

To AutoFit the height of rows, select the rows that you want to adjust and place your mouse cursor

between the row headings- underneath the selected row heading or row headings. The mouse pointer will

turn into a double-pointed arrow with a separator line when you are in the correct position. When it looks

like that, just double-click that spot to automatically heighten the selected rows to accommodate their tallest

entries.Sam
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Columns & Rows

6.3- Hiding and Unhiding Columns and Rows:

You can hide columns and rows that contain sensitive data that you need for formulas but don’t

necessarily want to print in a worksheet, like salary information for example. Hiding a column or row

conceals the columns or rows from display, but still uses the data that they contain for calculations. To hide

columns or rows, first select the columns or rows that you want to hide. Next, click the “Format” button in the

“Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that displays, roll down to the

“Hide & Unhide” command. Finally, click either the “Hide Columns” or “Hide Rows” command from the side

menu that appears.

To unhide hidden columns or rows, select the adjacent columns or rows of the hidden columns or

rows. The selection that you make must completely enclose the hidden columns or hidden rows. Once you

have made the appropriate selection, click the “Format” button in the “Cells” group on the “Home” tab in the

Ribbon. From the drop-down menu that displays, roll down to the “Hide & Unhide” command. Finally, click

either the “Unhide Columns” or “Unhide Rows” command from the side menu that appears.

6.4- Inserting and Deleting Columns and Rows:

When you insert columns and rows in a worksheet, there are two rules that you should remember:

Be careful when you insert columns and rows to ensure that the insertion doesn’t create problems

for the formulas that have already been created (if any exist) in your worksheets. Formulas will most

commonly adjust their cell references to accommodate the insertion, but more complex references may not

be adjusted. For example, if you had a formula that was =SUM(A1:D1), and you inserted a new column

between columns B and C, the formula would adjust to become =SUM(A1:E1). However, it always pays to

double-check your worksheets after inserting columns and rows to ensure that everything is working

properly, and still calculating the correct cell ranges.

To insert new columns, select the same number of columns as the number of columns that you wish

to insert. Remember that the newly inserted columns will appear to the left of your selection. Then, click the

“Insert” button in the “Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that

appears, select the “Insert Sheet Columns” command to insert the new columns into the worksheet.

To insert new rows, select the same number of rows as the number of rows that you wish to insert.

Remember that the newly inserted rows will appear above your selection. Then, click the “Insert” button in

the “Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that appears, select the

“Insert Sheet Rows” command to insert the new rows into the worksheet.

To delete columns or rows from your worksheet, first select the columns or rows that you want to

delete. Next, click the “Delete” button in the “Cells” group on the “Home” tab in the Ribbon. In the drop-down

menu that appears, select either the “Delete Sheet Columns or “Delete Sheet Rows” command, as

appropriate. Ensure that you don’t delete columns or rows that are required for the worksheet to function.

Also ensure that you don’t delete just a few cells within a column or row, as that is a very easy way to really

mess up formula references in a worksheet. As long as you delete entire columns or rows, the formulas

should adjust the formula references, just as they do when you insert new columns and rows.

1. The number of columns or rows that you select will be the number of columns or rows that

you insert.

2. New columns will be inserted to the left of your selected columns, and new rows will be

inserted above your selected rows.
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6.4- Inserting and Deleting Columns and Rows (cont.):

Also remember that choosing the “Delete” command is not the same thing as pressing the “Delete”

key on your keyboard! Pressing the “Delete” key on your keyboard actually corresponds to clicking the

“Clear” button in the “Editing” group on the “Home” tab in the Ribbon, and then choosing the “Clear

Contents” command. This only removes content from the selection, it does not actually remove the selection

itself from the worksheet.

When you choose the “Delete” command on only a few selected cells, Excel must “fill-in-the-blanks”

in the worksheet with information from adjacent cells below, or to the right, of the cells that you selected and

then deleted. This is can easily ruin formula referencing in a worksheet, so be careful and double-check

your worksheet if you choose to delete only a few cells.

Columns & Rows
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ACTIONS-

Columns & Rows
SELECTING COLUMNS AND ROWS:

1. To select a column or row, you must click the headings of the columns or rows that you want to select-

where the actual A, B, C is located for columns or the 1,2,3 is located for rows. You will see the entire 

column or row become selected- including the column or row heading, which will become darkened.

2. To select a range of adjacent columns or rows, simply click and drag across the column or row headings 

to select them.

3. To select non-adjacent columns or rows, just click the first column or row heading that you’d like to 

select, hold down the “Ctrl” key on your keyboard, and then click the other column or row headings that 

you’d like to include in order to select them as well.

4. You can also select every single column and row in the entire worksheet by clicking the small box that is 

located at the intersection of the column and row headings.

ADJUSTING COLUMN WIDTH AND ROW HEIGHT:

1. To adjust the width of columns, select the columns you want to adjust and then place your mouse cursor 

between the column headings- to the right of the selected column heading or column headings. The 

mouse pointer will turn into a double-pointed arrow with a separator line when you are in the correct 

position. When it looks like that, just click and drag either right or left to adjust the width of the selected 

column or columns.

2. To adjust the height of rows, select the rows that you want to adjust and place your mouse cursor 

between the row headings- underneath the selected row heading or row headings. The mouse pointer 

will turn into a double-pointed arrow with a separator line when you are in the correct position. When it 

looks like that, just click and drag either up or down to adjust the height of the selected row or rows.

3. To AutoFit the width of columns, select the columns you want to adjust and place your mouse pointer 

between the selected column headings- to the right of the selected column heading or column headings. 

The mouse pointer will turn into a double-pointed arrow with a separator line when you are in the correct 

position. When it looks like that, just double-click that spot to automatically widen the selected columns 

in order to accommodate their largest entries.

4. To AutoFit the height of rows, select the rows that you want to adjust and place your mouse cursor 

between the row headings- underneath the selected row heading or row headings. The mouse pointer 

will turn into a double-pointed arrow with a separator line when you are in the correct position. When it 

looks like that, just double-click that spot to automatically heighten the selected rows to accommodate 

their tallest entries.

HIDING AND UNHIDING COLUMNS AND ROWS:

1. To hide columns or rows, first select the columns or rows that you want to hide. Next, click the “Format” 

button in the “Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that displays, roll 

down to the “Hide & Unhide” command. Finally, click either “Hide Columns” or “Hide Rows.”

2. To unhide hidden columns or rows, select the adjacent columns or rows of the hidden columns or rows. 

The selection that you make must completely enclose the hidden columns or hidden rows. Once you 

have made the appropriate selection, click the “Format” button in the “Cells” group on the “Home” tab in 

the Ribbon. From the drop-down menu that displays, roll down to the “Hide & Unhide” command. 

Finally, click either the “Unhide Columns” or “Unhide Rows” command from the side menu that appears.
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ACTIONS-

Columns & Rows
INSERTING AND DELETING COLUMNS AND ROWS:

1. To insert new columns, select the same number of columns as the number of columns that you wish to 

insert. Remember that the newly inserted columns will appear to the left of your selection. Then, click 

the “Insert” button in the “Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that 

appears, select the “Insert Sheet Columns” command to insert the new columns into the worksheet.

2. To insert new rows, select the same number of rows as the number of rows that you wish to insert. 

Remember that the newly inserted rows will appear above your selection. Then, click the “Insert” button 

in the “Cells” group on the “Home” tab in the Ribbon. From the drop-down menu that appears, select the 

“Insert Sheet Rows” command to insert the new rows into the worksheet.

3. To delete columns or rows from your worksheet, first select the columns or rows that you want to delete. 

Next, click the “Delete” button in the “Cells” group on the “Home” tab in the Ribbon. In the drop-down 

menu that appears, select either the “Delete Sheet Columns or “Delete Sheet Rows” command, as 

appropriate.
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EXERCISES-

Columns & Rows
Purpose:

1. To be able to select columns and rows.

2. To be able to insert and delete columns and rows.

3. To be able to hide and unhide columns and rows

4. To be able to change column widths.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Select columns H and I.

5. Click the “Insert” button in the “Cells” group on the “Home” tab in the Ribbon.

6. Select the “Insert Sheet Columns” command from the button’s drop-down menu.

7. Click the “Delete” button in the “Cells” group on the “Home” tab in the Ribbon.

8. Select the “Delete Sheet Columns” command from the button’s drop-down menu.

9. Select columns A through J.

10. AutoFit the selected columns to fully display all of the column data.

11. Select only column A.

12. Set the width of column A to 100 pixels.

13. Select only column D.

14. Set the width of column D to 99 pixels.

15. Select only row 8.

16. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon.

17. Roll down to the “Hide & Unhide” command, and then select the “Hide Rows” command from the

side menu that appears.

18. Select the rows from row 7 to row 9.

19. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon.

20. Roll down to the “Hide & Unhide” command, and then select the “Unhide Rows” command from the

side menu that appears.

21. Click the “Save” button within the Quick Access toolbar to save your changes.

22. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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CHAPTER 7-

Formatting Worksheets

7.1- Formatting Cells

7.2- The Format Cells Dialog Box

7.3- Clearing All Formatting from Cells

7.4- Copying All Formatting from Cells to Another Area
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Formatting Worksheets

7.1- Formatting Cells:

Note that in the “Home” tab of the Ribbon, you have the “Font” group, the “Alignment” group, and the

“Number” group. These groups contain buttons that allow you to format the appearance of selected cells. To

do this, just start by selecting the cells you want to format. Then click the desired button.

Note that some of the buttons have a small drop-down arrow next to them. If you click one of these

small drop-down arrows, a menu will appear and allow you to specify more button settings. For instance, if

you click the drop-down arrow to the right of the “Fill Color” button, it will display the palette of colors in a

drop-down menu that you can use to set a new fill color. Once you change the color, the color strip

underneath the paint can will change to reflect the new selection. In the future, all you need to do is click the

“Fill Color” button to apply your previous color choice.

Let’s examine the buttons that you will find in each group on the “Home” tab. As with the other

groups in the Ribbon, not every possible aspect of formatting is shown in the button groupings. For more

advanced formatting of cells, you can click the small dialog box buttons in the lower right corner of either the

“Font,” “Alignment” or “Number” button groups to open the “Format Cells” dialog box, where you have all

formatting options available. Note that you can also open this dialog box by clicking the “Format” button in

the “Cells” group on the “Home” tab in the Ribbon, and then selecting the “Format Cells…” command from

the drop-down menu that appears.

In the “Format Cells” dialog box, each button group is displayed as a separate tab. You can click the

tabs to switch between the formatting options that are available. We will discuss the options available on

each tab in a separate lesson. For now, just note how to open the dialog box. You can close the “Format

Cells” dialog box by clicking the “x” in the upper right corner of the dialog box.

Back in the “Home” tab of the Ribbon, you have several common formatting options available. In the

“Font” group, you have the “Font,” “Font Size,” “Increase Font Size,” “Decrease Font Size,” “Bold,” “Italic,”

“Underline,” “Borders,” “Fill Color,” and “Font Color” buttons available.

In the “Alignment” group, you have the “Top Align,” “Middle Align,” “Bottom Align,” “Orientation,”

“Wrap Text,” “Align Text Left,” “Center,” “Align Text Right,” “Decrease Indent,” “Increase Indent,” and “Merge

and Center” buttons.

In the “Number” group, you have the “Number Format,” “Accounting Number Format,” “Percent

Style,” “Comma Style,” “Increase Decimal,” and “Decrease Decimal” buttons available.
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Formatting Worksheets

7.2- The Format Cells Dialog Box:

You can use the “Format Cells” dialog box in Excel to control all aspects of cell formatting for the

currently selected cells in your worksheet. The “Format Cells” dialog box has six tabs that allow you to

change cell properties. The sixth tab, “Protection,” is related to worksheet security and is discussed in the

Advanced Excel class. It has no bearing on cell formatting. The other five tabs in this dialog box that do

control cell formatting are: “Number,” “Alignment,” “Font,” “Border,” and “Fill.”

To apply formatting using this dialog box, first select the cell or cell range to which you want to apply

formatting. Then click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon. Select the

“Format Cells…” command from the button’s drop-down menu to display the “Format Cells” dialog box.

Within this dialog box, you then select the tab that contains the formatting aspects that you want to apply.

Change any settings that you need to within each tab, and then click the “OK” button to close this dialog box

and apply all of your settings to the selected cell or cell range. Now we will review what formatting options

are available in each tab, from left to right, within this dialog box.

You can click the “Number” tab to set the formatting for number display in the selected cells. You

can click on the names of the different types of numeric formatting in the list at the left side of this tab to

view a description of the format and examples of the format to the right. This can also be used to remove an

unwanted number formatting. To do this, first select the cells from which you want to remove the number

formatting. Then select the “General” number format from the list on this tab to set the display of numbers in

the selected cells back to their default, which is “General.” As always, click the “OK” button when you are

done making your formatting changes to apply your formatting to the selected cells.

On the “Alignment” tab, you can set both the horizontal and vertical alignment of cell contents, set

cell content indentation, rotate cell contents, and either select or deselect the check boxes in the “Text

Control” section to shrink the text to fit in the cell, merge the selected cells together, or wrap text to fit within

a cell. One very useful thing that this tab allows you to do is unmerge a merged cell. If you want to do this,

select the merged cell that you wish to unmerge. Next, open the “Format Cells” dialog box, and select the

“Alignment” tab. The check box for “Merge Cells” will be checked. Click it to remove the check mark and

unmerge the cells when you next click the “OK” button.

Also in this tab, you also have the ability to change the text direction. Some languages like English

and other European languages print from left-to-right. Other languages like Hebrew and Arabic print from

right-to-left. You can change the order of the letters in the text box cells here for the language that you are

using. It’s not really a frequently used function, but it is located in this tab if you ever need it.

In the “Font” tab, you can set all font display options. You can select the desired font face to use for

the cell’s display by selecting the desired font to use from the “Font:” list. Select the desired font style to

apply to the selected cells from the “Font style:” list. Use the “Size:” list to set the font size.

You can select a style of underlining from the “Underline:” drop-down. Use the “Color:” drop-down to

set the font color. In the “Effects” section check or uncheck any of the three special effects: “Strikethrough,”

“Superscript,” or “Subscript.” There is a preview window that lets you preview the font that you have created

before applying it.

In the “Border” tab, you can set printed border display options for your selected cells. You can start

by clicking on a line style in the “Line” section to select a line style. Then click the “Color:” drop-down below

that to set the color of the border lines. To determine where the selected line will be applied, click the

desired border button that surround the preview of the cell border shown in the “Border” section. If you just

want to apply one of the preset borders that are available, then you can click the “None,” “Outline,” or

“Inside” buttons that are available in the “Presets” section to apply a preset cell border instead. Note that

you can select the “None” choice to remove all cell borders from the selected cells.

On the “Fill” tab, you can set the fill color, fill effects, or fill pattern for any selected cells. To do this,
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Formatting Worksheets

7.2- The Format Cells Dialog Box (cont.):

simply pick the fill color that you’d like to apply from the available palette shown in the “Background Color:”

section to apply the selected fill color to the selected cells. Note that if you need a more specific color, you

can click the “More Colors…” button to open the “Colors” dialog box. In the “Colors” dialog box, you can

create almost any color you desire. This dialog box is available in almost all of the places where you can

choose a color. You can either click the “Standard” tab and then select one of the colors shown in the

honeycomb of color choices, or you can click the “Custom” tab and then select the color you want. If you

opened the “Color” dialog box to select a color, then click the “OK” button once you have made a choice to

return to the “Format Cells” dialog box.

If you want, you can now apply a simple two-color gradient as the fill effect for your selected cells.

To do this, just click the “Fill Effects…” button to open the “Fill Effects” dialog box and display the “Gradient”

tab. Use the “Color 1:” and “Color 2:” drop-down color pickers to select the two colors to use for your

gradient. In the “Shading styles” section, choose a direction for the gradient. Then, depending upon your

selection made in the “Shading styles” section, choose the specific variant of that style you want to use from

the choices shown in the “Variants” section. Once you have made your choices, click the “OK” button at the

bottom of the “Fill Effects” dialog box to return to the “Fill” tab in the “Format Cells” dialog box.

If you want to apply a pattern to your selected cells, use the “Pattern Color:” drop-down to select the

pattern color that you want to use, and then select the pattern style to use from the “Pattern Style:” drop-

down. Be aware that applying a pattern to a cell that has content within it will make the cell’s contents

almost impossible to read when printed.

When you have set all of the desired formatting that you want to apply to your selected cells in all of

the tabs in the “Format Cells” dialog box, just click the “OK” button to apply all of your changes to the

selected cells in your worksheet.

7.3- Clearing All Formatting from Cells:

You can clear all of the formatting from selected cells by first selecting the cells from which you want

to remove all of the formatting. Next, click the “Clear” button in the “Editing” group on the “Home” tab in the

Ribbon. Select the “Clear Formats” command from the drop-down menu that appears to remove any and all

formatting that was previously applied. You can then reformat the selected cells, as desired.

7.4- Copying All Formatting from Cells to Another Area:

You can copy just the formatting of a selected cell or selected cells, and apply it to other areas of

the workbook. To do this, first select the cell or cell range that contains the formatting that you want to copy

to another location. Next, click the “Format Painter” button in the “Clipboard” group on the “Home” tab in the

Ribbon. Then click and drag over the cell or cell range to which you want to apply the formatting that you

just copied in order to apply it. Once you have done that, the “Format Painter” will turn itself off

automatically. However, if you have multiple areas to which you would like to paste the copied formatting,

you still select the cell or cell range that contains the formatting that you want to copy, as normal. Then

double-click the “Format Painter” button to “lock” the button. Next, click and drag over any of the areas to

which you wanted to apply the cell formatting that you copied. Finally, you must remember to click the

“Format Painter” button again to turn this function back off and “unlock” the button when you are finished

applying the copied formatting to multiple other areas.
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ACTIONS-

Formatting Worksheets
APPLYING CELL FORMATTING USING THE BUTTONS IN THE RIBBON:

1. Select the cells that you want to format.

2. Click the desired buttons in the “Font,” “Alignment” or “Number” button groups on the “Home” tab in the 

Ribbon.

APPLYING CELL FORMATTING USING THE FORMAT CELLS DIALOG BOX:

1. Select the cells that you want to format.

2. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon. Select the “Format 

Cells…” command from the button’s drop-down menu to display the “Format Cells” dialog box.

3. In the “Format Cells” dialog box, select the tabs that contain the formatting aspects that you want to 

apply and change any settings that you need to within each tab.

4. Click the “OK” button to close the dialog box and apply all your settings to the selected cells.

CLEARING CELL FORMATTING:

1. Select the cells from which you want to remove all of the formatting.

2. Click the “Clear” button in the “Editing” group on the “Home” tab in the Ribbon.

3. Select the “Clear Formats” command from the drop-down menu that appears.

COPYING CELL FORMATTING:

1. To copy cell formatting from one area in the workbook to another area, select the cell or cell range that 

contains the formatting that you want to copy to another location.

2. Click the “Format Painter” button in the “Clipboard” group on the “home” tab in the Ribbon.

3. Click and drag over the cell or cell range to which you want to apply the formatting that you just copied 

in order to apply it. Once you have done that, the “Format Painter” will turn itself off automatically.

4. To copy cell formatting to multiple areas of the workbook, select the cell or cell range that contains the 

formatting that you want to copy to another location.

5. Double-click the “Format Painter” button to “lock” the button.

6. Click and drag over any of the areas to which you wanted to apply the cell formatting that you copied. 

7. Finally, you must remember to click the “Format Painter” button again to turn this function back off and 

“unlock” the button when you are finished applying the copied formatting to multiple other areas.
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EXERCISES-

Formatting Worksheets
Purpose:

1. To be able to apply formatting to cells.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Select the non-adjacent range of F1 and I5:J8.

5. Use the “Number Format” drop-down in the “Number” group on the “Home” tab in the Ribbon to

select the “Currency” style.

6. Select the range of A4:J8.

7. Click the drop-down arrow on the “Borders” button in “Font” group on the “Home” tab in the Ribbon

and select the “All Borders” choice.

8. Select cells A4:J4.

9. Use the “Fill Color” drop-down to select “White, Background 1, Darker- 25%.”

10. Select the cell range of C5:G8.

11. Click the “Increase Decimal” button in the “Number” group on the “Home” tab in the Ribbon twice.

12. Click the “Save” button within the Quick Access toolbar to save your changes.

13. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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CHAPTER 8-

Worksheet Tools

8.1- Moving between Worksheets

8.2- Selecting Multiple Worksheets

8.3- Inserting and Deleting Worksheets

8.4- Renaming Worksheets

8.5- Coloring Worksheet Tabs

8.6- Copying or Moving Worksheets

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly.



76Introductory Excel©TeachUcomp, Inc.

Worksheet Tools

8.1- Moving between Worksheets:

When you create a new workbook, it contains three worksheets by default. To move from one

worksheet to another, simply click the worksheet name tab of the worksheet that you want to view from the

set of worksheet name tabs located in the lower left corner of the main screen. If you prefer keyboard

shortcuts, you will find that pressing “Ctrl”+“PageUp” will move to the previous worksheet and pressing

“Ctrl”+“PageDown” will move to the next worksheet.

Note that if you have many worksheets in a workbook, or give worksheets very long names, you

may not be able to see all of the worksheet name tabs as they will begin to slide underneath the horizontal

scroll bar to the right. Only when this occurs can you click the “First,” “Previous,” “Next,” and “Last” buttons

located to the left of the worksheet name tabs. Doing this will move the names of the worksheet tabs out

from underneath the horizontal scroll bar until you can see the one you want to view. At that point, you can

click on its spreadsheet name tab in order to view it. Alternately, you could also right-click on either the

“First,” “Previous,” “Next,” or “Last” buttons in order to select the name of the worksheet that you want to

view from the small pop-up menu that appears.

8.2- Selecting Multiple Worksheets:

When you select multiple worksheets at the same time, changes that you make to one worksheet

are applied to all the worksheets in the same group. You can group adjacent or non-adjacent worksheets

within the same workbook. To select multiple adjacent worksheets, click on the first worksheet tab that you

want to include in the group, hold down the “Shift” key on your keyboard, and then click the last worksheet

tab that you want to include in the group. Then release the “Shift” key. This will group together all of the

worksheets, including and between, the first and the last worksheets that you clicked.

To group non-adjacent worksheets, you must click the first worksheet tab that you want to include in

the group. Next, hold down the “Ctrl” key on your keyboard and click on any other worksheet tabs that you

want to include in the group. Finally, let go of the “Ctrl” key when you are finished.

To deselect a grouping of worksheets, click on any non-selected worksheet tab to break the

grouping. If you have all of the worksheets in your workbook included in a group, you can break the group

by clicking on the name of a worksheet tab that is not bolded.

8.3- Inserting and Deleting Worksheets:

Most people will find it necessary to insert or delete worksheets from a workbook. For example, if

you wanted to create a workbook that keeps track of monthly expenses, you may need to insert a new

worksheet for each month that you want to track.

To insert a single new worksheet at the end of the current listing of worksheets, just click the “Insert

Worksheet” button that appears at the right end of the spreadsheet name tabs. Alternately, you could also

press the keyboard shortcut of “Shift”+“F11” on your keyboard to automatically insert a new worksheet. If

using this method, however, note that the new worksheets will always be inserted to the left of the

worksheet name that appears in bold when the keystroke combination is pressed.

Deleting old worksheets that you no longer use can reduce excess clutter in workbooks. You can

easily delete worksheets in Excel. Simply select the worksheet name tabs of the sheet or the sheets that

you want to delete. Then click the “Delete” button in the “Cells” group on the “Home” tab in the Ribbon.

Then click the “Delete Sheet” choice in the button’s drop-down menu to delete the selected worksheets.
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Worksheet Tools

8.4- Renaming Worksheets:

You can rename the worksheets in your workbook so that they reflect their content. By default, the

worksheets in a workbook are labeled “Sheet1,” “Sheet2,” “Sheet3.” As you add new worksheets, the same

naming convention is applied to the new worksheets. You can rename worksheets to practically anything

that you want. You are allowed to use spaces in worksheet names.

To rename a worksheet, simply double-click on the name tag of the worksheet that you want to

rename. Alternately, you could click the “Format” button in the “Cells” group on the “Home” tab in the

Ribbon and then select the “Rename Sheet” command from the button’s drop-down menu. Either way, you

will see the worksheet name tab become selected. Next, type the new name for the worksheet using your

keyboard. Finally, press the “Enter” key on your keyboard to set the new name of the worksheet.

8.5- Coloring Worksheets Tabs:

You can change the color of the worksheet tabs, if desired. To do this, first select the worksheet tab

whose tab color you wish to change. Next, click the “Format” button in the “Cells” group on the “Home” tab

in the Ribbon. Roll your mouse pointer down to the “Tab Color” command. In the side menu that appears,

click on the color that you want to apply to the worksheet tab. Note that you can click the “More Colors…”

menu choice to open the “Colors” dialog box and select a color, if necessary. To remove a color from a

selected worksheet tab, simply repeat the process but this time select the “No Color” option from the side

menu of choices that appears. Also note that when the worksheet tabs is selected, the color is difficult to

see. You can deselect the worksheet tab to more accurately view the color selection that you made.

8.6- Copying or Moving Worksheets:

One way to copy and paste entire worksheets in a workbook is by using the worksheet name tabs.

To copy a selected worksheet or a group of worksheets first select the worksheets that you want to copy.

Then hold down the “Ctrl” key on your keyboard. Then click and drag the first worksheet tab that you

selected (its title will appear in bold), and drop it where you’d like the new worksheets to be pasted. Finally,

release the “Ctrl” key. As you click and drag, the mouse pointer will turn into a white piece of paper with a

plus sign (+) next to it. Also, the place to which you will be pasting the worksheet will be indicated by a small

downward pointing arrow as you drag the pointer over the worksheet tabs.

You can also move worksheets from one place in a workbook to another place. The process is very

similar to copying worksheets. To move a selected worksheet or selected worksheets within the workbook,

just click and drag the first worksheet tab that you selected (its title will appear in bold), and drop it where

you’d like the worksheet or worksheet to be pasted.

You could also move or copy worksheets using an alternate method, if you prefer. First, select the

worksheets that you wish to either move or copy to a new location. Next, click the “Format” button in the

“Cells” group on the “Home” tab in the Ribbon and choose the “Move or Copy Sheet…” command from the

button’s drop-down menu. This will open the “Move or Copy” dialog box. First, use the “To book:” drop-

down menu to select the workbook to which you want to move or copy the selected sheets. Next, in the

“Before sheet:” list, select the sheet before which you want to move or copy the selected sheets. You can

select the “(move to end)” choice to move or copy the selected sheets to the end of the workbook. Next, if

you want to copy the sheets, versus move them, then you must click the “Create a copy” checkbox. Once

you have made your choices, click the “OK” button to move or copy the selected worksheets.
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ACTIONS-

Worksheet Tools
MOVING BETWEEN WORKSHEETS:

1. To move from one worksheet to another, simply click the worksheet name tab of the worksheet that you 

want to view from the set of worksheet name tabs located in the lower left corner of the main screen.

2. If you prefer keyboard shortcuts, you will find that pressing “Ctrl”+“PageUp” will move to the previous 

worksheet and pressing “Ctrl”+“PageDown” will move to the next worksheet.

3. If the worksheet name tabs slide underneath the horizontal scroll bar to the right, then you can click the 

“First,” “Previous,” “Next,” and “Last” buttons located to the left of the worksheet name tabs to move the 

names of the worksheet tabs out from underneath the horizontal scroll bar until you can see the one you 

want to view. At that point, you can click on its spreadsheet name tab in order to view it.

4. Alternately, you could also right-click on either the “First,” “Previous,” “Next,” or “Last” buttons in order to 

select the name of the worksheet that you want to view from the small pop-up menu that appears.

SELECTING MULTIPLE WORKSHEETS:

1. To select multiple adjacent worksheets, click on the first worksheet tab that you want to include in the 

group, hold down the “Shift” key on your keyboard, and then click the last worksheet tab that you want to 

include in the group. Then release the “Shift” key. This will group together all of the worksheets, 

including and between, the first and the last worksheets that you clicked.

2. To group non-adjacent worksheets, you must click the first worksheet tab that you want to include in the 

group. Next, hold down the “Ctrl” key on your keyboard and click on any other worksheet tabs that you 

want to include in the group. Finally, let go of the “Ctrl” key when you are finished.

3. To deselect a grouping of worksheets, click on any non-selected worksheet tab to break the grouping. If 

you have all of the worksheets in your workbook included in a group, you can break the group by 

clicking on the name of a worksheet tab that is not bolded.

INSERTING AND DELETING WORKSHEETS:

1. To insert a single new worksheet at the end of the current listing of worksheets, just click the “Insert 

Worksheet” button that appears at the right end of the spreadsheet name tabs.

2. Alternately, you could also press the keyboard shortcut of “Shift”+“F11” on your keyboard to 

automatically insert a new worksheet. If using this method, however, note that the new worksheets will 

always be inserted to the left of the worksheet name that appears in bold when the keystroke 

combination is pressed.

3. You can delete worksheets in Excel by selecting the worksheet name tabs of the sheet or the sheets 

that you want to delete. Then click the “Delete” button in the “Cells” group on the “Home” tab in the 

Ribbon and choose the “Delete Sheet” choice in the button’s drop-down menu.

RENAMING WORKSHEETS:

1. Double-click on the name tag of the worksheet that you want to rename, or click the “Format” button in 

the “Cells” group on the “Home” tab in the Ribbon and then select the “Rename Sheet” command from 

the button’s drop-down menu. The worksheet name in the name tab will become selected.

2. Type the new name for the worksheet, and then press the “Enter” key on your keyboard to finish.
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ACTIONS-

Worksheet Tools
COLORING WORKSHEET TABS:

1. Select the worksheet tab whose tab color you wish to change.

2. Next, click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon. Roll your mouse

pointer down to the “Tab Color” command. In the side menu that appears, click on the color that you

want to apply to the worksheet tab.

3. Note that you can click the “More Colors…” menu choice to open the “Colors” dialog box and select a

color, if necessary.

4. To remove a color from a selected worksheet tab, simply repeat the process but this time select the “No

Color” option from the side menu of choices that appears.

COPYING OR MOVING WORKSHEETS:

1. One way to copy and paste entire worksheets in a workbook is by using the worksheet name tabs. To

copy a selected worksheet or a group of worksheets first select the worksheets that you want to copy.

Then hold down the “Ctrl” key on your keyboard. Then click and drag the first worksheet tab that you

selected (its title will appear in bold), and drop it where you’d like the new worksheets to be pasted.

Finally, release the “Ctrl” key.

2. You can move worksheets from one place in a workbook to another place using the worksheet tab

names, too. The process is very similar to copying worksheets. To move a selected worksheet or

selected worksheets within the workbook, just click and drag the first worksheet tab that you selected

(its title will appear in bold), and drop it where you’d like the worksheet or worksheet to be pasted.

3. You could also move or copy worksheets using an alternate method, if you prefer. First, select the

worksheets that you wish to either move or copy to a new location.

4. Next, click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and choose the

“Move or Copy Sheet…” command from the button’s drop-down menu. This will open the “Move or

Copy” dialog box.

5. In the “Move or Copy” dialog box, use the “To book:” drop-down menu to select the workbook to which

you want to move or copy the selected sheets.

6. Next, in the “Before sheet:” list, select the sheet before which you want to move or copy the selected

sheets. You can select the “(move to end)” choice to move or copy the selected sheets to the end of the

workbook.

7. Next, if you want to copy the sheets, versus move them, then you must click the “Create a copy”

checkbox.

8. Once you have made your choices, click the “OK” button to move or copy the selected worksheets.
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EXERCISES-

Worksheet Tools
Purpose:

1. To perform more advanced manipulation of worksheets in a workbook.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Select the worksheet tab for “Sheet1.”

5. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and then choose the

“Move or Copy Sheet…” command.

6. In the “Move or Copy” dialog box, select “Sheet2” from the “Before sheet:” list.

7. Check the “Create a copy” checkbox, and then click the “OK” button.

8. Select the “Sheet1” tab.

9. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and then choose the

“Rename Sheet…” command. Type “Week1” and then press the “Enter” key on your keyboard.

10. Select the “Sheet1 (2)” tab.

11. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and then choose the

“Rename Sheet…” command. Type “Week2” and then press the “Enter” key on your keyboard.

12. Select the “Sheet2” tab, hold down the “Shift” key on your keyboard, and then click the “Sheet3” tab

to select both as a group. Release the “Shift” key when you are finished.

13. Click the “Delete” button in the “Cells” group on the “Home” tab in the Ribbon and then choose the

“Delete Sheet” command.

14. Select the “Week1” sheet, hold down the “Shift” key on your keyboard, and then click the “Week2”

tab to select both as a group. Release the “Shift” key when you are finished.

15. Select cell A1 in the worksheet.

16. Click the “Bold” button in the “Font” group on the “Home” tab in the Ribbon.

17. Click the “Week2” tab to break the group.

18. Select the “Week1” tab.

19. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and then roll your

mouse pointer down to the “Tab Color” command to view a side menu of color choices. Select “Blue”

from the “Standard Colors” section.

20. Click the “Week2” tab. Notice that the blue color is much easier to see on the “Week1” tab now that

it has been deselected.

21. Click the “Format” button in the “Cells” group on the “Home” tab in the Ribbon and then roll your

mouse pointer down to the “Tab Color” command to view a side menu of color choices. Select “Red”

from the “Standard Colors” section.

22. Click the “Week1” sheet again.

23. Click the “Save” button within the Quick Access toolbar to save your changes.

24. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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CHAPTER 9-

Setting Worksheet Layout

9.1- Using Page Break Preview

9.2- Using the Page Layout View

9.3- The Page Setup Dialog Box
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Setting Worksheet Layout

9.1- Using Page Break Preview:

In Excel, when you get past the end of a printable page, as defined by your current page setup,

Excel will insert an automatic page break. Sometimes these automatic page breaks occur in places where

you would rather not have them occur. They may leave data on a second page, orphaned from the rest of

the worksheet. Maybe they leave the titles of columns on one page, while the supporting data appears on

the next page. Either way, in Excel you can adjust the page breaks so that all of the data that you want will

be scaled to fit on a single printable sheet.

To change where the page breaks occur in a worksheet, you can use the “Page Break Preview.” To

get there, click the “Page Break Preview” button in the “Workbook Views” group on the “View” tab in the

Ribbon. This will display your worksheet in the “Page Break Preview,” showing you the page breaks in your

worksheet. Page breaks are represented in this view by dashed blue lines. Click and drag the dashed blue

lines that represent your page breaks, and drop them in the location where you want the page to break.

Make sure that the breaks are where you want them to be located, and then click the “Normal” button in the

“Workbook Views” group on the “View” tab in the Ribbon to return to the normal view of your workbook.

Note that once you have inspected the page breaks in your document using the “Page Break Preview”

window, you will then see them in the “Normal” view of your worksheet as dashed black lines.

9.2- Using the Page Layout View:

You can click the “Page Layout” button in the “Workbook Views” group on the “View” tab in the

Ribbon in order to see how your workbook will appear when printed. In this mode, you can see the margins

and the allowable room for header and footer data along with the information from your worksheet. Often,

this is the preferred view to use when you are changing the settings for your workbook in the “Page Setup”

dialog box or when using the buttons available in the “Page Setup” group on the “Page Layout” tab in the

Ribbon. Just as with the other workbook views, you can return to the normal view of the workbook when you

are finished by clicking the “Normal” button in the “Workbook Views” group on the “View” tab in the Ribbon.

9.3- The Page Setup Dialog Box:

When you want to adjust the settings of the workbook for printing purposes, you can do that through

the “Page Setup” dialog box. You can access this dialog box by clicking the “Page Setup” dialog box button

in the lower right corner of the “Page Setup” group on the “Page Layout” tab in the Ribbon. The “Page

Setup” dialog box allows you to make changes to your worksheet’s printed layout. It consists of four tabs:

“Page,” “Margins,” “Header/Footer,” and “Sheet.” You can click any one of these tabs to set the

corresponding attributes of the worksheet prior to printing.

On the “Page” tab, you can also change the orientation of the page from “Portrait” to “Landscape” by

selecting the desired option button in the “Orientation” section. This is very useful for printing worksheets

that are very wide. In the “Scaling” section, you set the amount of scaling of the text in the worksheet. You

can increase it to make the printout more easily readable or scale it down to fit more printed data on a page.

You can select the “Adjust to:” option and then set a percentage in the text box to the right of that, which

sets at what percentage of the default size the information should print. When you are adjusting the page

breaks in the “Page Break Preview,” what you are really doing is adjusting this value, which can then set

more data on a printable page. You could also select the “Fit to:” option button and then enter the number of

pages across and down in the two spinner boxes that follow that option in the “Scaling” section. Below the
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Setting Worksheet Layout

9.3- The Page Setup Dialog Box (cont.):

“Scaling” section, you can use the “Paper Size:” drop-down to select the size of paper to which you will be

printing the worksheet. You can use the “Print quality:” drop-down to set a print quality in dots-per-inch. You

can type a number into the “First page number:” text box to set the first page to display that number as the

starting point in the header or footer, assuming that you added page numbering, when printing.

On the “Margins” tab you can set the print margins for your worksheet. Use the spinner arrows at the

right of each margin’s text box to set the “Top:,” “Right:,” “Bottom:,” and “Left:” margins width in inches. You

can also set how far in from the top or bottom edge the header and footer data will print by setting that value

into the “Header:” and “Footer:” text boxes. You can also check the checkboxes under the “Center on page”

section to center the worksheet data “Horizontally” and “Vertically” on the printed page.

On the “Header/Footer” tab, you will see the header and footer for your current worksheet. You may

use the “Header” and “Footer” drop-down boxes on this tab to select from some pre-made standard heading

information or you can click the “Custom Header…” or “Custom Footer…” buttons to create a custom

header or footer into which you type your own data.

If you chose to create a custom header or custom footer, then the “Header” or “Footer” dialog box

will appear. Here you can click into either the “Left section:,” “Center section:,” or “Right section:” text boxes

and type your header or footer information into those spaces provided. Excel also provides you with multiple

buttons that allow you to insert pre-created fields of information into your headers and footers. They are

“Format Text,” “Insert Page Number,” “Insert Number of Pages,” “Insert Date,” “Insert Time,” “Insert File

Path,” “Insert File Name,” “Insert Sheet Name,” “Insert Picture” and “Format Picture.” Click any of these

buttons to insert that type of information into the currently selected area in your custom header or footer.

Note that you can also select text that you have typed into your custom header or footer, and click

the “Format Text” button to modify the font and font size. You can also place images into the header and

footer area. You can click the “Insert Picture” button, and then use the “Insert Picture” dialog box that

appears to select the image that you want to insert. You then can use the “Format Picture” button to edit the

properties of the selected image. Once you have set the appearance of your custom header or custom

footer in either the “Header” or “Footer” dialog boxes, just click the “OK” button to return to the “Page Setup”

dialog box.

Notice that there are four checkboxes at the bottom of the “Header/Footer” tab: “Different odd and

even pages,” “Different first page,” “Scale with document,” and “Align with page margins.” If you want to

print different header or footer information for odd and even pages, or for the first page, or for both, then

check either or both checkboxes, as required. You will then need to click either the “Custom Header…” or

the “Custom Footer…” buttons to open the “Header” or “Footer” dialog boxes. Note that you will then have

two or three tabs (depending upon your checkbox selections) for each unique header or footer that you will

need to create in your workbook. These work the same way that they did when you created only a single

custom header or footer, you will simply need to click on the tab of the custom header or footer that you

want to set before you add the desired header or footer content. Once again, when you are finished, just

click the “OK” button to return to the “Header/Footer” tab in the “Page Setup” dialog box. The last two

checkboxes on this tab simply allow you to scale the headers and footer along with the worksheet content, if

needed, and align the headers and footers with the page margins specified in the “Margins” tab.

The “Sheet” tab allows you to set additional worksheet options for printing. In the “Print area:” text

box you can enter or select a cell range to print. You can click the “Collapse Dialog” button at the right end

of this text box to collapse the dialog box down. Then you can click and drag over the cells that you want to

print to set them as the print area. You must, however, click the “Expand Dialog” button at the right end of

the text box to expand the dialog box again. Be careful when assigning a print area! Once set, it will always

and forever print only that selected range of cells! So, be sure that you delete the entry that you make in this

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly.



84Introductory Excel©TeachUcomp, Inc.

Setting Worksheet Layout

9.3- The Page Setup Dialog Box (cont.):

text box before saving your worksheet.

In the “Print titles” section, you can set selected columns or rows to repeat at the left and top of each

printed page. To do this, simply click the “Collapse Dialog” button at the right end of the “Rows to repeat at

top:” text box and then click anywhere into the row(s) that you want to repeat at the top of each printed

page. When finished, click the “Expand Dialog” button to expand the dialog box again. You can do the same

thing with the “Columns to repeat at left:” text box to set selected columns to repeat at the left of each

printed page.

In the “Print” section of the “Sheet” tab, you can check the checkboxes to print the “Gridlines,” “Black

& White,” “Draft Quality” or “Row and Column Headings.” You can also change the display of errors in cells

by using the “Cell errors as:” drop-down to select “<Blank>.” This will cause cell errors to display as blanks.

For example, this is useful if you are displaying an average in a formula that does not have information to

average yet. Normally, we would see the “DIV/0” error message, telling us that we cannot divide by zero.

You can change that display with this drop-down. Also, if you have comments that have been inserted into

your spreadsheet, you can use the “Comments” drop-down to select how the comments should be printed

in your worksheet, if printed at all.

Finally, in the “Page order” section, you also set the print order of the worksheet pages to “Over,

then down” or “Down, then over” for very large worksheets that have page breaks both horizontally and

vertically. When you are finished setting your page setup options, click the “OK” button at the bottom of the

“Page Setup” dialog box to apply your page setup options.
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ACTIONS-

Setting Worksheet Layout

USING PAGE BREAK PREVIEW:

1. Click the “Page Break Preview” button in the “Workbook Views” group on the “View” tab in the Ribbon.

2. This will display your worksheet in the “Page Break Preview,” showing you the page breaks in your 

worksheet. Page breaks are represented in this view by dashed blue lines.

3. Click and drag the dashed blue lines that represent your page breaks, and drop them in the location 

where you want the page to break.

4. Make sure that the breaks are where you want them to be located, and then click the “Normal” button in 

the “Workbook Views” group on the “View” tab in the Ribbon to return to the normal workbook view.

5. Note that once you have inspected the page breaks in your document using the “Page Break Preview” 

window, you will then see them in the “Normal” view of your worksheet as dashed black lines.

USING THE PAGE LAYOUT VIEW:

1. Click the “Page Layout” button in the “Workbook Views” group on the “View” tab in the Ribbon in order 

to see how your workbook will appear when printed.

2. You can return to the normal view of the workbook when you are finished by clicking the “Normal” button 

in the “Workbook Views” group on the “View” tab in the Ribbon.

USING THE PAGE SETUP DIALOG BOX:

1. Click the “Page Setup” dialog box button in the lower right corner of the “Page Setup” group on the 

“Page Layout” tab in the Ribbon. The “Page Setup” dialog box consists of four tabs: “Page,” “Margins,” 

“Header/Footer,” and “Sheet.” You can click any one of these tabs to set the corresponding attributes of 

the worksheet prior to printing.

2. On the “Page” tab, you can change the orientation of the page from “Portrait” to “Landscape” by 

selecting the desired option button in the “Orientation” section.

3. In the “Scaling” section, you can select the “Adjust to:” option and then set a percentage in the text box 

to the right of that, which sets at what percentage of the default size the information should print.

4. You could also select the “Fit to:” option button and then enter the number of pages across and down in 

the two spinner boxes that follow that option in the “Scaling” section.

5. Below the “Scaling” section, you can use the “Paper Size:” drop-down to select the size of paper to 

which you will be printing the worksheet.

6. You can use the “Print quality:” drop-down to set a print quality in dots-per-inch.

7. You can type a number into the “First page number:” text box to set the first page to display that number 

as the starting point in the header or footer, assuming that you added page numbering, when printing.

8. On the “Margins” tab you can use the spinner arrows at the right of each margin’s text box to set the 

“Top:,” “Right:,” “Bottom:,” and “Left:” margin widths in inches.

9. You can set how far in from the top or bottom edge of the page the header and footer data will print by 

setting that value into the “Header:” and “Footer:” text boxes.

10. You can check the checkboxes under the “Center on page” section to center the worksheet data 

“Horizontally” and “Vertically” on the printed page.

(cont.)
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ACTIONS-

Setting Worksheet Layout

USING THE PAGE SETUP DIALOG BOX (CONT.):

11. On the “Header/Footer” tab, you will see the header and footer for your current worksheet. You may use 

the “Header” and “Footer” drop-down boxes on this tab to select a preset header or footer, or you can 

click the “Custom Header…” or “Custom Footer…” buttons to create a custom header or footer in either 

the “Header” or “Footer” dialog boxes that appear when you click the respective buttons.

12. If you chose to create a custom header or custom footer, then the “Header” or “Footer” dialog box will 

appear. In either dialog box, you can click into either the “Left section:,” “Center section:,” or “Right 

section:” boxes and type your header or footer information into those spaces provided.

13. In the “Header” or “Footer” dialog boxes, you can click buttons that allow you to insert pre-created fields 

of information into your headers and footers. They are “Format Text,” “Insert Page Number,” “Insert 

Number of Pages,” “Insert Date,” “Insert Time,” “Insert File Path,” “Insert File Name,” “Insert Sheet 

Name,” “Insert Picture” and “Format Picture.” Click any of these buttons to insert that type of information 

into the currently selected area in your custom header or footer.

14. Once you have set the appearance of your custom header or custom footer in either the “Header” or 

“Footer” dialog boxes, just click the “OK” button to return to the “Page Setup” dialog box.

15. Notice that there are four checkboxes at the bottom of the “Header/Footer” tab: “Different odd and even 

pages,” “Different first page,” “Scale with document,” and “Align with page margins.” If you want to print 

different header or footer information for odd and even pages, or for the first page, or for both, then 

check either or both checkboxes, as required. You will then need to click either the “Custom Header…” 

or the “Custom Footer…” buttons to open the “Header” or “Footer” dialog boxes. Note that you will then 

have two or three tabs (depending upon your checkbox selections) for each unique header or footer that 

you will need to create in your workbook. These work the same way that they did when you created only 

a single custom header or footer, you will simply need to click on the tab of the custom header or footer 

that you want to set before you add the desired header or footer content. Once again, when you are 

finished, just click the “OK” button to return to the “Header/Footer” tab in the “Page Setup” dialog box.

16. The last two checkboxes on the “Header/Footer” tab simply allow you to scale the headers and footer 

along with the worksheet content, if needed, and align the headers and footers with the page margins 

specified in the “Margins” tab.

17. On the “Sheet” tab, you set additional worksheet options for printing. In the “Print area:” text box you can 

enter or select a cell range to print. You can click the “Collapse Dialog” button at the right end of this text 

box to collapse the dialog box down. Then you can click and drag over the cells that you want to print to 

set them as the print area. You must, however, click the “Expand Dialog” button at the right end of the 

text box to expand the dialog box again.

18. In the “Print titles” section, you can set selected columns or rows to repeat at the left and top of each 

printed page. To do this, simply click the “Collapse Dialog” button at the right end of the “Rows to repeat 

at top:” text box and then click anywhere into the row(s) that you want to repeat at the top of each 

printed page. When finished, click the “Expand Dialog” button to expand the dialog box again. You can 

do the same thing with the “Columns to repeat at left:” text box to set selected columns to repeat at the 

left of each printed page. 

19. In the “Print” section of the “Sheet” tab, you can check the checkboxes to print the “Gridlines,” “Black & 

White,” “Draft Quality” or “Row and Column Headings.”

20. You can also change the display of errors in cells by using the “Cell errors as:” drop-down to select 

“<Blank>.” This will cause cell errors to display as blanks.

21. If you have comments that have been inserted into your spreadsheet, you can use the “Comments” 

drop-down to select how the comments should be printed in your worksheet, if printed at all.

(cont.)
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ACTIONS-

Setting Worksheet Layout

USING THE PAGE SETUP DIALOG BOX (CONT.):

22. In the “Page order” section, you also set the print order of the worksheet pages to “Over, then down” or 

“Down, then over” for very large worksheets that have page breaks both horizontally and vertically.

23. When you are finished setting your page setup options, click the “OK” button at the bottom of the “Page 

Setup” dialog box to apply your page setup options.
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EXERCISES-

Setting Worksheet Layout
Purpose:

1. To be able to prepare worksheets for printing.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. Click the “Week1” worksheet tab.

5. Click the “Page Break Preview” button in the “Workbook Views” group on the “View” tab in the

Ribbon.

6. Click “OK” in the “Welcome to Page Break Preview” message box.

7. Click and drag the dashed blue line past the end of column J.

8. Click the “Normal” button in the “Workbook Views” group on the “View” tab in the Ribbon.

9. Click the “Page Setup” dialog box button in the lower right corner of the “Page Setup” group on the

“Page Layout” tab in the Ribbon.

10. On the “Page” tab, click the “Landscape” option button in the “Orientation” section.

11. Select the “Adjust to:” option button, and use the spinner box to select “100” “% normal size.”

12. Click the “Margins” tab.

13. Click the “Horizontally” check box in the “Center on page” section.

14. Click the “Header/Footer” tab.

15. Use the drop-down at the end of the “Footer:” drop-down field to select “Page 1 of ?.”

16. Click “OK.”

17. Click the “Save” button within the Quick Access toolbar to save your changes.

18. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Close” command to close

the workbook. If using Excel 2007, click the Microsoft Office Button and then click the “Close”

command to close the workbook.
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CHAPTER 10-

Printing Worksheets

10.1- Previewing and Printing Worksheets- 2010 Only

10.2- Using Print Preview- 2007 Only

10.3- Printing Worksheets- 2007 Only
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Printing Worksheets

10.1- Previewing and Printing Worksheets- 2010 Only:

Before you print your worksheets, make sure that you have the worksheet properly setup using the

“Page Setup” dialog box. Once this is accomplished, you will want to check the way that your worksheet will

print without having to waste paper by actually printing several copies until it is correct. Excel provides

another view of your worksheet called “Print Preview” to assist you in this. In print preview, you can see how

your worksheet will actually print on paper, according to the specifications that you’ve set in the “Page

Setup” dialog box.

To view your currently open worksheet in print preview, click the “File” tab in the Ribbon, and then

click the “Print” command. In the section to the right in the Backstage View, you will see various printing

options that you have already set within the “Page Setup” dialog box. To the right of those options, you will

see the “print preview” of your workbook.

Note that there are two buttons that appear in the far lower right corner of the Backstage View at this

point. You can click the “Show Margins” toggle button to toggle the display of the margins on the page

within the print preview on and off each time that you click the button. You can also click the “Zoom to Page”

toggle button to switch the print preview from displaying one full page to displaying a magnified version of

the page which you can then scroll through to inspect the data more closely.

Also note that if you are printing multiple sheets, you can click the small left and right arrows that

appear at the bottom of the print preview in order to scroll through the sheets that you will print. You can

also click directly into the number box and enter the page number of the page that you would like to display

in the print preview in order to show it onscreen.

After you have previewed your worksheets, you can then set any additional printing settings in the

same area within the Backstage View. This is one of the new enhancements that has been made within

Excel 2010.

In the “Print” section, enter the number of copies that you would like to print into the “Copies:”

spinner box, or simply click the small up and down arrows to enter the total number of copies to print.

In the “Printer” section, use the drop-down to select the name of the printer to which you want to

print the worksheets.

In the “Settings” section, use the first drop-down to select what you want to print within your

workbook. You can select either “Print Active Sheets,” “Print Entire Workbook,” “Print Selection,” or “Print

Selected Table.” Note that the “Print Selected Table” option will only appear as a choice if you have inserted

a table into your worksheet. Also note that you can save time when printing multiple worksheets in the same

workbook by first selecting the sheets that you wish to print as a group, and then printing them. To do this,

simply select the sheets that you want to print as a group, first. Then in the “Print” section, ensure that the

“Print Active Sheets” choice is selected.

Also note that you can choose to ignore any print area restrictions set by users on the printable

areas of the worksheet by simply selecting the “Ignore Print Area” option at the bottom of the drop-down, if

needed.

If you only want to print a specified range of pages in the current printout, you can enter a starting

page number after the “Pages:” text box, and enter an ending page number after the “to” text box.

You can use the next drop-down to choose either “Collated” to have a collated printout, or you can

select “Uncollated” to have an uncollated printout.

The last few drop-down allow you to change any settings that you could also change through the

“Page Setup” dialog box, such as your page orientation, paper type, margins, and scaling.

When you are done choosing your printing options, just click the large “Print” button at the top of the

“Print” section to begin printing.

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly.



91Introductory Excel©TeachUcomp, Inc.

Printing Worksheets

10.3- Printing Worksheets- 2007 Only:

If you want to quickly print one copy of your entire worksheet, click the Microsoft Office button and

then roll down to the “Print” command. Select the “Quick Print” option from the side menu that appears in

order to quickly print one copy of your worksheet without making any changes.

However, if you want to print multiple copies, collated copies, or to print only a section of your

worksheet, you must click the Microsoft Office button and then roll down to the “Print” command. Select the

“Print” option in the side menu that appears to bring up the “Print” dialog box.

In the “Print” dialog box, use the “Name:” drop-down to select the name of the printer to which you

want to print the worksheets.

In the “Print Range” section you can select either the “All” option to print all of the worksheet. If you

only want to print a specified range of pages in the current worksheet, you can select the “Page(s)” option.

Then enter a starting page number into the “From:” text box, and enter an ending page number into the

“To:” text box.

In the “Print what” section you decide what parts of the workbook you want to print. You can select

to print either the current “Selection,” the “Entire workbook,” the “Active sheet(s)” or a “Table” by selecting

the desired option button in this section. Note that the “Selection” option would only appear as an active

choice if you selected a cell range in the current worksheet before opening the “Print” dialog box. Also note

that you can save time when printing multiple worksheets in the same workbook by first selecting them as a

group and then printing them. To do this, simply select the sheets that you want to print as a group first.

Then in the “Print” dialog box, ensure that the radio button for “Active sheet(s)” in the “Print what” section of

the dialog box is selected.

In the “Copies” section, enter the number of copies that you would like to print. Click the check box

next to the word “Collate” to have them print collated. When you are done selecting your printing options,

just click the “OK” button at the bottom of the “Print” dialog box in order to begin printing.

10.2- Using Print Preview- 2007 Only:

Before you print your worksheets, make sure that you have the worksheet properly setup using the

“Page Setup” dialog box. Once this is accomplished, you will want to check the way that your worksheet will

print without having to waste paper by actually printing several copies until it is correct. Excel provides

another view of your worksheet called “Print Preview” to assist you in this. In print preview, you can see how

your worksheet will actually print on paper, according to the specifications that you’ve set in the “Page

Setup” dialog box.

To view your currently open worksheet in print preview, click the Microsoft Office button and then roll

your mouse pointer down to the “Print” command. Select the “Print Preview” option from the side menu of

choices that appears.

At that point, you will see the current page of your worksheet displayed in print preview. Your mouse

pointer will appear to look like a magnifying glass. If you put it over the worksheet area you want to magnify

and click your mouse, that part of the worksheet will zoom into view.

Note the new “Print Preview” tab in the Ribbon. You must click the “Close Print Preview” button in

this tab in order to return to the normal view of your worksheet without closing it.
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ACTIONS-

Printing Worksheets

PREVIEWING AND PRINTING WORKSHEETS- 2010 ONLY:

1. To view your currently open worksheet in print preview, click the “File” tab in the Ribbon, and then click 

the “Print” command.

2. In the section to the right in the Backstage View, you will see various printing options that you have 

already set within the “Page Setup” dialog box.

3. To the right of those options, you will see the “print preview” of your workbook.

4. Note that there are two buttons that appear in the far lower right corner of the Backstage View at this 

point. You can click the “Show Margins” toggle button to toggle the display of the margins on the page 

within the print preview on and off each time that you click the button. You can also click the “Zoom to 

Page” toggle button to switch the print preview from displaying one full page to displaying a magnified 

version of the page which you can then scroll through to inspect the data more closely.

5. Also note that if you are printing multiple sheets, you can click the small left and right arrows that appear 

at the bottom of the print preview in order to scroll through the sheets that you will print. You can also 

click directly into the number box and enter the page number of the page that you would like to display 

in the print preview in order to show it onscreen.

6. After you have previewed your worksheets, you can then set any additional printing settings in the same 

area within the Backstage View.

7. In the “Print” section, enter the number of copies that you would like to print into the “Copies:” spinner 

box, or simply click the small up and down arrows to enter the total number of copies to print.

8. In the “Printer” section, use the drop-down to select the name of the printer to which you want to print 

the worksheets.

9. In the “Settings” section, use the first drop-down to select what you want to print within your workbook. 

You can select either “Print Active Sheets,” “Print Entire Workbook,” “Print Selection,” or “Print Selected 

Table.” Note that the “Print Selected Table” option will only appear as a choice if you have inserted a 

table into your worksheet. Also note that you can save time when printing multiple worksheets in the 

same workbook by first selecting the sheets that you wish to print as a group, and then printing them. To 

do this, simply select the sheets that you want to print as a group, first. Then in the “Print” dialog box, 

ensure that the “Print Active Sheets” choice is selected.

10. Also note that you can choose to ignore any print area restrictions set by users on the printable areas of 

the worksheet by simply selecting the “Ignore Print Area” option at the bottom of the drop-down, if 

needed.

11. If you only want to print a specified range of pages in the current printout, you can enter a starting page 

number after the “Pages:” text box, and enter an ending page number after the “to” text box.

12. You can use the next drop-down to choose either “Collated” to have a collated printout, or you can 

select “Uncollated” to have an uncollated printout.

13. The last few drop-down allow you to change any settings that you could also change through the “Page 

Setup” dialog box, such as your page orientation, paper type, margins, and scaling.

14. When you are done choosing your printing options, just click the large “Print” button at the top of the 

“Print” section to begin printing.Sam
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ACTIONS-

Printing Worksheets

USING PRINT PREVIEW- 2007 ONLY:

1. To view your currently open worksheet in print preview, click the Microsoft Office button and then roll 

your mouse pointer down to the “Print” command. Select the “Print Preview” option from the side menu 

of choices that appears.

2. At that point, you will see the current page of your worksheet displayed in print preview. Your mouse 

pointer will appear to look like a magnifying glass. If you put it over the worksheet area you want to 

magnify and click your mouse, that part of the worksheet will zoom into view.

3. Note the new “Print Preview” tab in the Ribbon. You must click the “Close Print Preview” button in this 

tab in order to return to the normal view of your worksheet without closing it.

PRINTING WORKSHEETS- 2007 ONLY:

1. If you want to quickly print one copy of your entire worksheet, click the Microsoft Office button and then 

roll down to the “Print” command. Select the “Quick Print” option from the side menu that appears in 

order to quickly print one copy of your worksheet without making any changes.

2. However, if you want to print multiple copies, collated copies, or to print only a section of your 

worksheet, you must click the Microsoft Office button and then roll down to the “Print” command. Select 

the “Print” option in the side menu that appears to bring up the “Print” dialog box.

3. In the “Print” dialog box, use the “Name:” drop-down to select the name of the printer to which you want 

to print the worksheets.

4. In the “Print Range” section you can select either the “All” option to print all of the worksheet. If you only 

want to print a specified range of pages in the current worksheet, you can select the “Page(s)” option. 

Then enter a starting page number into the “From:” text box, and enter an ending page number into the 

“To:” text box.

5. In the “Print what” section you decide what parts of the workbook you want to print. You can select to 

print either the current “Selection,” the “Entire workbook,” the “Active sheet(s)” or a “Table” by selecting 

the desired option button in this section.

6. Note that the “Selection” option would only appear as an active choice if you selected a cell range in the 

current worksheet before opening the “Print” dialog box.

7. Also note that you can save time when printing multiple worksheets in the same workbook by first 

selecting them as a group and then printing them. To do this, simply select the sheets that you want to 

print as a group first. Then in the “Print” dialog box, ensure that the radio button for “Active sheet(s)” in 

the “Print what” section of the dialog box is selected.

8. In the “Copies” section, enter the number of copies that you would like to print.

9. Click the check box next to the word “Collate” to have them print collated.

10. When you are done selecting your printing options, just click the “OK” button at the bottom of the “Print” 

dialog box in order to begin printing.
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EXERCISES-

Printing Worksheets
Purpose:

1. To be able to use the print preview.

Exercises:

1. Open your Excel application.

2. If using Excel 2010, click the “File” tab in the Ribbon and then click the “Open” command. If using

Excel 2007, click the Microsoft Office Button and then click the “Open” command.

3. Open the “Intro- Sample” workbook in your “Documents” folder that was saved from the Exercise

completed in the last chapter.

4. If using Excel 2010, click the “File” tab in the Ribbon, and then click the “Print” command at the left

side of the Backstage View. In the far lower right corner, you can click the “Zoom to Page” button to

zoom in and out on the worksheet to inspect it.

5. If using Excel 2007, click the Microsoft Office button and then roll your mouse pointer down to the

“Print” command. Select the “Print Preview” option from the side menu of choices that appears. Click

on the worksheet in order to zoom in and zoom out on the worksheet to inspect it.

6. If using Excel 2010, click the “Close” command to close the workbook. If using Excel 2007, click the

Microsoft Office Button and then click the “Close” command to close the workbook.
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CHAPTER 11-

Helping Yourself

11.1- Using Excel Help
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Helping Yourself

11.1- Using Excel Help:

Excel has built-in help functionality which can greatly reduce the time and cost of technical support.

The help functionality is quite extensive. It contains a searchable database of help files and a table of

contents.

You can access the help in Excel by clicking the Microsoft Excel Help button at the far right end of

the Ribbon. The button’s face looks like a white question mark within a small blue circle. This will open the

“Excel Help” window. Notice that this window can be closed by simply clicking the “x” in the upper right

corner of the window when you are finished using the help files.

If you wish to search through the help files for a topic, you can easily type the words for which you

wish to look into the long white text box in the toolbar at the top of this window. You can then decide where

you wish to search for the information by clicking the drop-down button next to the “Search” button, and

then selecting a choice from the drop-down menu of choices. To perform the most comprehensive search

possible, you would want to select “All Excel” from the menu of choices. However, you can also search both

online and offline for more specific content by selecting one of the other more specific choices, if desired.

Once you have selected where to search, just click the “Search” button to let Excel search for the words or

phrases that you entered.

Any matching help topics are then displayed in the “Excel Help” window as a listing of hyperlinks.

You can click on the name of a help topic to view its content in the “Excel Help” window. To go back to the

main listing of help topics, just click the “Back” button in the toolbar at the top of the window to return to the

list. You can then continue reading other topics, perform another search, or simply close the window if you

are finished.

If you wish to read a bit more comprehensively about a particular topic in Excel, you can instead use

the table of contents to research help topics. To do this, just click the “Show Table of Contents” button to

display the chapters in the Excel help in a separate panel at the left side of the “Excel Help” window. You

can then click on the name of a chapter, which is shown in the listing as a small purple book, in order to

display the pages within that chapter and also any additional subchapters within the main chapter. The

pages display as the small blue circles with the white question mark within them. You can click on the name

of any page shown in the Table of Contents to display the selection in the main “Excel Help” window.

Should you want to print any topic that is displayed in the “Excel Help” window, you can do so by

just clicking the “Print” button in the toolbar at the top of the “Excel Help” window.
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ACTIONS-

Helping Yourself

USING EXCEL HELP:

1. Click the Microsoft Excel Help button at the far right end of the Ribbon. The button’s face looks like a 

white question mark within a small blue circle. This will open the “Excel Help” window.

2. You can close this window by clicking the “x” in the upper right corner of the window when you are 

finished using the help files.

3. If you wish to search through the help files for a topic, you can easily type the words for which you wish 

to look into the long white text box in the toolbar at the top of this window. You can then decide where 

you wish to search for the information by clicking the drop-down button next to the “Search” button, and 

then selecting a choice from the drop-down menu of choices. Once you have selected where to search, 

just click the “Search” button to let Excel search for the words or phrases that you entered.

4. Any matching help topics are then displayed in the “Excel Help” window as a listing of hyperlinks. You 

can click on the name of a help topic to view its content in the “Excel Help” window. To go back to the 

main listing of help topics, just click the “Back” button in the toolbar at the top of the window to return to 

the list.

5. To open the table of contents, just click the “Show Table of Contents” button to display the chapters in 

the Excel help in a separate panel at the left side of the “Excel Help” window. You can then click on the 

name of a chapter, which is shown in the listing as a small purple book, in order to display the pages 

within that chapter and also any additional subchapters within the main chapter. The pages display as 

the small blue circles with the white question mark within them. You can click on the name of any page 

shown in the Table of Contents to display the selection in the main “Excel Help” window.

6. Should you want to print any topic that is displayed in the “Excel Help” window, you can do so by just 

clicking the “Print” button in the toolbar at the top of the “Excel Help” window.
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EXERCISES-

Helping Yourself
Purpose:

1. None

Exercises:

1. There are no exercises for this chapter.
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Excel Keyboard Shortcuts

Category: Using Windows

Command Key

Switch to the next window Alt + Tab

Switch to previous window Alt + Shift + Tab

Close window Ctrl + W or Ctrl + F4

Restore window after maximizing it Alt + F5

Move clockwise to task pane F6

Move counterclockwise to next task pane Shift + F6

Switching windows when multiple windows 

are open

Ctrl + F6

Switch to previous window Ctrl + Shift + F6

Maximize/Restore window Ctrl + F10

Copy screen to clipboard Print Screen

Copy window to clipboard Alt + Print Screen

Category: Using Dialog Boxes

Command Key

Switch between screen and dialog box (if 

possible)

Alt + F6

Move to next option Tab

Move to previous option Alt + Tab

Move to next tab Ctrl + Tab

Move to previous tab Ctrl + Shift + Tab

Move between options in a drop-down 

menu or option group

Arrow keys

Perform button action or select/clear a 

checkbox

Spacebar

Select an option or select/clear a checkbox Alt + underlined letter 

in option

Open a drop-down menu Alt + Down Arrow

Select drop-down option First letter of option

Close list/ Cancel Esc

Run command Enter

Category: Text

Command Key

Move to start of text Home

Move to end of text End

Move left one character Left Arrow

Move right one character Right Arrow

Move one word to left Ctrl + Left Arrow

Move right one word Ctrl + Right Arrow

Select/Deselect to left Shift + Left Arrow

Select/Deselect to right Shift + Right Arrow

Select/Deselect word left Ctrl + Shift + Left Arrow

Select/Deselect word right Ctrl + Shift + Right Arrow

Select to beginning Shift + Home

Select to end Shift + End

Category: Using the “Open” and “Save As” Dialog Boxes

Command Key

Show “Open” dialog box Ctrl + O or Ctrl + F12

Show “Save As” dialog box F12

Move to previous folder Alt + 1

Move up one level Alt + 2

Delete selected folder/file Del or Delete

Create new folder Alt + 4

Switch folder view Alt + 5

Show shortcut menu Shift + F10

Move between options Tab

Open the “Look in” list F4 or Alt + I

Category: Undoing and Redoing Actions

Command Key

Cancel action Esc

Undo Action Ctrl + Z

Redo/Repeat Action Ctrl + Y
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Excel Keyboard Shortcuts

Category: Moving and Scrolling in Worksheets/Workbooks

Command Key

Move one cell up, down, left or right Arrow Keys

Move to the edge of the current data region CTRL+ arrow key

Move to the beginning of the row HOME

Move to the beginning of the worksheet CTRL + HOME

Move to the last cell on the worksheet CTRL + END

Move down one screen PAGE DOWN

Move up one screen PAGE UP

Move one screen to the right ALT + PAGE DOWN

Move one screen to the left ALT + PAGE UP

Move to the next sheet in the workbook CTRL + PAGE DOWN

Move to the previous sheet in the workbook CTRL + PAGE UP

Category: Entering Data

Command Key

Complete a cell entry and move down in 

the selection

ENTER

Start a new line in the same cell ALT + ENTER

Fill the selected cell range with the current 

entry

CTRL + ENTER

Complete a cell entry and move up in the 

selection

SHIFT + ENTER

Complete a cell entry and move to the right 

in the selection

TAB

Complete a cell entry and move to the left 

in the selection

SHIFT + TAB

Cancel a cell entry ESC

Delete the character to the left of the 

insertion point, or delete the selection

DELETE

Delete text to the end of the line CTRL + DELETE

Move one character up, down, left or right Arrow Keys

Move to the beginning of the line HOME

Repeat the last action F4 or CTRL + Y

Category: Selecting Cells, Columns, or Rows

Command Key

Extend the selection by one cell SHIFT + arrow key

Extend the selection to the last 

nonblank cell in the same column or 

row as the active cell

CTRL + SHIFT + 

arrow key

Extend the selection to the beginning 

of the row

SHIFT + HOME

Extend the selection to the beginning 

of the worksheet

CTRL+ SHIFT + 

HOME

Extend the selection to the last used 

cell on the worksheet (lower-right 

corner)

CTRL + SHIFT + 

END

Select the entire column CTRL + SPACEBAR

Select the entire row SHIFT + SPACEBAR

Select the entire worksheet CTRL + A

Select only the active cell when 

multiple cells are selected

SHIFT + 

BACKSPACE

Extend the selection down one screen SHIFT + PAGE 

DOWN

Extend the selection up one screen SHIFT + PAGE UP

Select whole data area around active 

cell

CTRL + SHIFT + *

Category: Other Functions

Command Key

Display “Print” options CTRL + P

Insert a new worksheet SHIFT + F11

Category: Inserting, deleting and copying a selection

Command Key

Copy the selection CTRL + C

Cut the selection CTRL + X

Paste the selection CTRL + V

Clear the contents of the selection DELETE

Delete the selection CTRL + HYPHEN

Copy the selection CTRL + C
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Category: Outlining Data

Command Key

Group rows or columns ALT + SHIFT + RIGHT 

ARROW

Ungroup rows or columns ALT + SHIFT + LEFT 

ARROW

Display or hide outline symbols CTRL + 8

Hide selected rows CTRL + 9

Unhide selected rows CTRL + SHIFT + ( 

(opening parenthesis)

Hide selected columns CTRL + 0 (zero)

Unhide selected columns CTRL + SHIFT + ) 

(closing parenthesis)

Category: Working in Cells or the Formula Bar

Command Key

Edit the active cell and then clear it, or 

delete the preceding character in the active 

cell as you edit cell contents

BACKSPACE

Complete a cell entry ENTER

Enter a formula as an array formula CTRL + SHIFT + 

ENTER

Cancel an entry in the cell or formula bar ESC

Display the Formula Palette after you type 

a function name in a formula

CTRL + A

Insert the argument names and 

parentheses for a function after you type a 

function name in a formula

CTRL + SHIFT + A

Insert a hyperlink CTRL + K

Activate a hyperlink ENTER (in a cell with 

a hyperlink)

Edit the active cell and position the 

insertion point at the end of the line

F2

Paste a defined name into a formula F3

Paste a function into a formula SHIFT + F3

Calculate all sheets in all open workbooks F9

Calculate all sheets in the active workbook CTRL + ALT + F9

Category: Working in Cells or the Formula Bar (cont.)

Command Key

Calculate the active worksheet SHIFT + F9

Start a formula = (equal sign)

Insert the AutoSum formula ALT + = (equal sign)

Enter the date CTRL + ; (semicolon)

Enter the time CTRL + SHIFT + : 

(colon)

Copy the value from the cell above 

the active cell into the cell or the 

formula bar

CTRL + SHIFT + “ 

(quotation mark)

Alternate between displaying cell 

values and displaying cell formulas

CTRL + „ (single left 

quotation mark)

Copy a formula from the cell above 

the active cell into the cell or the 

formula bar

CTRL + „ 

(apostrophe)

Display the AutoComplete list ALT + DOWN 

ARROW

Category: Formatting Data

Command Key

Display the “Insert” cells dialog box CTRL + SHIFT + + 

(plus sign)

Display the “Delete” cells dialog box CTRL + SHIFT + -

(minus sign)

Display the Style dialog box Alt + „ (apostrophe)

Display the Format Cells dialog box CTRL + 1

Apply the General number format CTRL + SHIFT + ~

Apply the Currency format with two 

decimal places (negative numbers 

appear in parentheses)

CTRL + SHIFT + $

Apply the Percentage format with no 

decimal places

CTRL + SHIFT + %

Apply the Exponential number format 

with two decimal places

CTRL + SHIFT + ^

Apply the Date format with the day, 

month and year

CTRL + SHIFT + #
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Excel Keyboard Shortcuts

Category: Formatting Data (cont.)

Command Key

Apply the Time format with the hour and 

minute, and indicate A.M. or P.M.

CTRL + SHIFT + @

Apply the Number format with two decimal 

places, thousands separator, and minus 

sign (-) for negative values

CTRL + SHIFT + !

Apply the outline border CTRL + SHIFT + &

Remove outline border CTRL + SHIFT + _

Apply or remove bold formatting CTRL + B or CTRL + 2

Apply or remove italic formatting CTRL + I or CTRL + 3

Apply or remove an underline CTRL + U or CTRL + 4

Apply or remove strikethrough formatting CTRL + 5 or CTRL + 5

Hide rows CTRL + 9

Unhide rows CTRL + SHIFT + ( 

(opening parenthesis)

Toggle between hiding, showing, and 

showing placeholder for objects

CTRL + 6

Hide columns CTRL + 0 (zero)

Unhide columns CTRL + SHIFT + ) 

(closing parenthesis)
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