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Welcome to TeachUcomp, Inc.’s Introductory OneNote

course. This OneNote course covers the same material as

our classroom training and was designed to provide a solid

foundation in OneNote.

Microsoft OneNote is a terrific program that allows for

free-form information gathering, storage and sharing.

OneNote is most effective when used on a regular basis.

By taking the time to create a consistent set of data

collection and storage practices, OneNote will allow you to

easily locate stored information when and where you need

it.

With Microsoft OneNote, you can collect, save, and

protect your information all in one place. OneNote can be

used to take notes in a meeting or class, organize

information in a logical (and personalized) way, and search

for information when you need it.

Mastering OneNote Made Easy is a comprehensive

course for those who are interested in learning to use

OneNote in an effective and efficient manner.

We will begin the course by exploring the OneNote

interface and learning about the various parts of the

application. From there, we will explore how to create and

configure notebooks, create and organize notes and share

your information with others.

Introduction and Overview
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1.1- The OneNote Environment:

The picture below is that of the initial screen when you start the OneNote application. When you

start OneNote for the first time, the program opens a sample notebook called Personal. In the future when

you start the application, the notebook you worked on last will open instead. The OneNote storage structure

resembles that of a tabbed notebook. The beauty of OneNote is that you can customize the organization

based on your personal tastes and needs. For example, you might have one notebook for personal

information and one for work. Or, you might have one notebook for each project you work on. Each

notebook you create is divided into sections and each section is then divided into pages.

Once the application and notebook are open, you view information about the notebook in four areas

of the OneNote application window. First, we have the Notebook Drop-Down Navigation at the top of the

program window, which displays buttons for the notebooks you create. You use the drop-down to select a

notebook to work on. In versions prior to 2013, notebooks were instead displayed in a collapsed navigation

bar at the left side of the application interface. In version 2013, you can access and display the old

navigation by clicking the pin button in the notebook drop-down. This is also the same button to click to

make the navigation bar disappear. The Navigation Bar is collapsed by default, only displaying a button for

each notebook. You can easily switch between notebooks in the Navigation Bar by clicking on one of these

buttons to display it. You can click the small, downward-pointing arrows to collapse and expand the

contents of the notebooks. You can then click on any of these areas within the notebook to quickly jump to

that section.

The Content Pane is the area in the center of the application window and displays the active

notebook page. For pages that you create, the page title appears in the Title Bar at the top of the program

window and displays the name of the page.

Just above the Content Pane is the Notebook Header, which displays tabs of the various sections of

the active notebook. You can easily jump to different areas of the notebook by clicking on these tabs.

Getting Acquainted with OneNote

Notebook 

Header

Title Bar

Content 

Pane

Scroll Bar

Page Tabs Bar

Collapsed 

Ribbon

Quick Access 

Toolbar

Notebook 

Drop-Down

Full Page View
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1.1- The OneNote Environment (cont.):

The Page Tabs Bar is located to the right of the Content Pane and displays page tabs that you can

click to easily move between pages of the active section. OneNote displays a tab for each page in the

current section, by default.

The other object we will examine is the Ribbon at the top of the application window. This tool is

where you can find all of the tabs, groups, and commands available for use within the program. For those

upgrading from earlier versions of OneNote, you will find that the Ribbon both replaces and combines the

older Menu Bar and the various toolbars. If you are familiar with the Ribbon, one thing to note that is

different from other Office applications is that the Ribbon is collapsed by default in OneNote to provide more

space for the notebook page. You simply click on a tab to display the ribbon. Selecting the “File” tab within

the Ribbon allows you access to the “Backstage View” shared by Microsoft Office products. In the

“Backstage View” you will find the most common file management commands, such as creating a new

notebook, saving notebooks, and printing.

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the

commands that you use most frequently and wish to always have available. You will notice several

important buttons are already set here, such as “Back” and “Undo.” You can also easily remove buttons that

you have added to this toolbar, as well.

If you are upgrading to version 2013 from an earlier version, one of the things you will notice is a

clean, fresh look to the user interface. OneNote 2013 provides support for touch-enabled Windows

computers and devices so that you can use OneNote without the need for a keyboard. If you want to

enlarge the space between buttons on the Ribbon to make it easier to select options with your fingers, you

can use the “Touch/Mouse Mode” button. You can add the “Touch/Mode” button to the Quick Access

Toolbar so that you can switch between modes easily. Click or tap the down arrow on the Quick Access

Toolbar and then select “Touch/Mouse Mode” to add it to the toolbar. Then, just tap or click the

Touch/Mouse Mode button on the Quick Access Toolbar and select the mode you want.

Getting Acquainted with OneNote

1.2- The Title Bar:

The Title Bar is the bar that runs across the top of the window. The name of the notebook page that

you are working on will be displayed here. At the right end of the Title Bar are three buttons in a button

group: “Minimize,” “Maximize/Restore Down,” and “Close,” respectively. These buttons affect the display of

the application window.

Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you

can view it later by clicking on its entry in the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also

toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down” button

will change the size of the window, allowing you to size and position it onscreen as you wish using your

mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the OneNote application. All of the changes you have

made will be saved automatically.
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Getting Acquainted with OneNote

1.3- The Ribbon:

The main tool available for you to use in OneNote is the Ribbon. This object allows you to perform all

of the commands available in the program. The Ribbon is divided into tabs. Within these tabs are different

groups of commands. The commands in each group can be accessed either through the use of buttons,

boxes, or menus that are available within the group. As we have mentioned, OneNote is different from other

Office applications in that the Ribbon is collapsed, by default. If it is collapsed, you can display the Ribbon

by simply clicking on the name of one of the tabs. To collapse the Ribbon, just click on the name of the

active tab. Once collapsed, you can expand it again by clicking any tab.

You should also notice that when you click on a tab name to display the Ribbon, it hides the

Notebook Header and other options. If you want to display the Ribbon without obscuring the other features,

you can double-click on a tab within the Ribbon to both hide and show the contents of the Ribbon. Once the

Ribbon is displayed, you can simply click on the main tabs shown in the Ribbon to switch the groups

displayed. The default tabs shown in the Ribbon are: “File,” “Home,” “Insert,” “Draw,” “History,” “Review,”

and “View.”

The “Home” tab includes buttons that allow you to format notebook content, insert and locate content

tags (which we discuss later) and even coordinate notebook content with Microsoft Outlook. The “Insert” tab

includes commands that allow you to insert, link to and attach images, files, audio/visual files, time stamps

and special symbols. The “Draw” tab contains commands to insert and manipulate handwritten content. On

the “History” tab, you will find commands to assist you in sharing a notebook and managing multiuser

notebooks. The “Review” tab contains the commands for working with text stored on notebook pages. Here,

you can check spelling, research word choices and even translate content to a different language. Finally,

the “View” tab displays the commands to change the appearance of the OneNote window and notebook

pages, change the magnification of notebook content and work with multiple program windows.

In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that

will appear within the Ribbon when you have a particular type of object selected or inserted in your

notebook. You will see the “Table Tools/Layout” contextual tab appear, for example, when you have a table

selected within your notebook page. The groups of buttons that then appear on the contextual tabs will be

directly related to the type of object selected. You can make the contextual tabs disappear by clicking away

from the selected object within the content window.

Although the Ribbon is collapsed by default, you can change it’s display behavior to meet your

needs. At the far right-end of the Title Bar, click or tap the “Ribbon Display Options” button to reveal a drop-

down of display options. You can choose to set the Ribbon to “Auto-Hide” which collapses the Ribbon until

you click at the very top of the application window to open it. When you click outside the Ribbon, it will hide

again. You could also select to display the tabs only (until the tabs are clicked to show their contents). This

is the default setting. But, you can also choose to set the Ribbon to “Show Tabs and Commands” which will

display the entire Ribbon in the program interface, until you hide it by double-clicking a tab name or by

changing the display options with the “Ribbon Display Options” button again.Sa
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Getting Acquainted with OneNote

1.4- The “File” Tab and Backstage View:

The “File” tab within the Ribbon replaces the functionality of the older “File” menu in earlier versions

of OneNote. Basically, you can click the “File” tab in the Ribbon to open a view of the file called the

“Backstage View.” In this view, you can perform all of your file management. This includes performing

functions such as saving your file, opening an existing file, or creating a new file.

The “File” tab is shown in a different color so that you can easily locate it. When you click the “File”

tab within the Ribbon, you will no longer see the contents of the file that you were working on, but rather you

will see the “Backstage View” of your file. The commands that are shown at the left side of the view are the

file management commands that are available for your program. These include “Info,” “Open,” “New,”

“Share,” “Save As,” “Send,” “Print,” “Help,” “Options,” and “Exit” in Microsoft OneNote 2010. When you click

on a command in this section of commands from “Open” to “Help,” you will then see additional options for

the selected command appear to the right within the Backstage View. You can then make additional

selections in the new section, as needed. For example, to create a new notebook, you would click the

“New” command, and then select the desired location where the notebook will be stored, the notebook’s

name and location path at the right side of the Backstage View.

You can also click the “Options” command in the “File” tab to open the default options for OneNote.

You can also manage any add-ins for the application here as well. We’ll be taking a closer look at the

functions contained in the Backstage View in upcoming lessons.

Backstage 

View

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



10Introductory OneNote©TeachUcomp, Inc.

1.5- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it

below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the

toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by

clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the

Ribbon” command.

By default, you have buttons for quick access to the following commands: “Back,” “Undo” and “Dock

to Desktop.” However, you can easily add buttons to this toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click on any command button or

function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command. The function will then be added to the Quick Access toolbar. You can easily remove a button that

you have added to the Quick Access toolbar by right-clicking on the button that you wish to remove, and

then choosing the “Remove from Quick Access Toolbar” command.

Also note that you can more thoroughly customize the Quick Access toolbar by clicking the

“Customize Quick Access Toolbar” button, and then choosing the “More Commands…” command. This

opens the “OneNote Options” window. At the right side of the window are two sets of command button

listings. The listing at the far right of the panel is the set of button commands that are currently shown in the

Quick Access toolbar. The order in which the commands appear in this list from top to bottom is the order in

which they will display from left to right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You

can select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to

add from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select

it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting

a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When

you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower

right corner of the “OneNote Options” window to save and apply your changes.

Getting Acquainted with OneNote

1.6- The Scroll Bars:

When viewing your notebook pages, scroll bars will appear both vertically and horizontally along the

right and bottom sides of your notebook page whenever the content extends beyond your screen display.

They have arrows at each end that point in the direction in which they will scroll the page when you click

them. You simply use the scroll bars to scroll through your page’s content. You may click the arrows at the

ends of the scroll bars to move through the page’s content, or you may click and drag the box inside of the

scroll bars to move across the page more rapidly. If you have a mouse with a scrolling wheel, you can

simply roll the scroll wheel on your mouse up or down to vertically scroll through the content in your page,

as the scroll wheel on your mouse is typically set to work with the vertical scroll bar in Microsoft OneNote.
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Getting Acquainted with OneNote

1.8- The Default “Personal” Notebook:

By default, OneNote installs one notebook, named “Personal” which has one section, named

“General.” That section contains four pages of information about OneNote and examples of the types of

information you can collect, store and share in OneNote. Let’s take a closer look at this default notebook to

further illustrate the different parts of the program. Keep in mind that if your organization or school has a

personalized OneNote environment, the “Personal” notebook may not be available to you. If so, you can

open any available notebook to follow along.

Once OneNote is open, open the “Personal” notebook, if it isn’t open already. If it is not open, click

the Notebook drop-down to click or tap to select it. In versions prior to 2013, click the Personal notebook

button in the Navigation Bar. If the notebook isn’t displayed at all, click the “File” tab in the Ribbon and then

click on “Open” in Backstage view. Under “Open from other locations,” click “Computer”. In the “Open

Notebook” dialog box, navigate to the location of the Personal notebook. It should be stored in the

“Documents” folder on your local machine (but again, this could vary depending on your organization’s

setup and installation). Each notebook is represented by a folder in “Documents\OneNote Notebooks”

folder. Within that folder, double-click on “Personal” and then click on “Open Notebook” and finally “Open.”

Now that we have the default notebook open, let’s explore it some more. Your current notebook will

be indicated by the active notebook tab in the Notebook drop-down (or in your Navigation Bar). Remember

that the sections of your notebook are represented by tabs located in the Notebook Header. The current

section is indicated by the active tab. You simply click any of the tabs to display that section’s content.

Within each section are pages. The current page is indicated by the active tab in the Page Tabs bar, but

you can also see the same information in two other places: the Title Bar at the top of the application window

and at the top of the page. Each page you create will have the title at the top.

1.7- The Mini Toolbar:

Another tool in Microsoft OneNote is the Mini toolbar. When you select text within a page and hold

your mouse pointer over it, you will see a small toolbar appear next to the selection (dimmed in versions

prior to 2013). You can roll your mouse pointer over the faded-out toolbar to make it appear solid. You can

then select from the many buttons that appear in the Mini Toolbar to apply quick formatting to the selection.
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USING THE TITLE BAR:

1. Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you can

view it later by clicking on its entry in the Windows Taskbar.

2. Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also toggle

the function of the same button to the “Restore Down” command.

3. Clicking the “Restore Down” button will change the size of the window, allowing you to size and position

it onscreen as you wish using your mouse. When you click the “Restore Down” button, it will toggle back

into the “Maximize” button.

4. Clicking the “Close” button will simply close the OneNote application.

USING THE RIBBON:

1. Double-click on the active tab within the Ribbon to both hide and show the contents of the Ribbon. This

can be a handy way to gain additional workspace while composing the text of the active notebook.

2. Click on the main tabs shown in the Ribbon to switch the groups displayed. The default tabs shown in

the Ribbon are: “File,” “Home,” “Insert,” “Draw,” “History,” “Review,” and “View.”

3. In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that

will appear within the Ribbon when you have a particular type of object selected in your notebook

pages. You will see contextual tabs appear, for example, when you have a table selected in your

notebook page. The groups of buttons that then appear on the contextual tabs will be directly related to

the type of object selected. You can make the contextual tabs disappear by clicking away from the

selected object within the content window.

4. Within the selected, or “active,” tab are different groups of commands. The commands in each group

can be accessed either through the use of buttons, boxes, or menus that are available within the group.

ACTIONS-

Getting Acquainted with OneNote

USING THE “FILE” TAB AND BACKSTAGE VIEW:

1. Starting in OneNote 2010, the “File” tab within the Ribbon replaces the functionality of the older “File”

menu in versions of OneNote prior to 2010. You can click the “File” tab in the Ribbon to open a view of

the file called the “Backstage View.” In this view, you can perform all of your file management.

2. The “File” tab is new feature that spans all of the applications within Microsoft Office 2010 and later.

Within each program, like OneNote, the “File” tab is shown in a different color so that you can easily

locate it.

3. When you click the “File” tab within the Ribbon, you will no longer see the contents of the file that you

were working on, but rather you will see the “Backstage View” of your file. The commands that are

shown at the left side of the view are the file management commands that are available for your

program. These include “Info,” “New,” “Open,” “Print,” “Share,” “Export,” “Send,” “Account” and

“Options.”

4. When you click on a command in this section of commands from “Info” to “Options,” you will then see

additional options for the selected command appear to the right within the Backstage View. You can

then make additional selections in the new section, as needed.

5. You can also click the “Options” command in the “File” tab to open the default options for OneNote. You

can also manage any add-ins for the application here as well.
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ACTIONS-

Getting Acquainted with OneNote
USING THE QUICK ACCESS TOOLBAR:

1. You can place the Quick Access Toolbar below the Ribbon by clicking the “Customize Quick Access

Toolbar” button at the right end of the toolbar and then selecting the “Show Below the Ribbon”

command.

2. You can reset it to its default location by clicking the same “Customize Quick Access Toolbar” button

and then choosing the “Show Above the Ribbon” command.

3. One way to add a button to the Quick Access toolbar is to right-click on any command button or function

within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command.

4. You can easily remove a button that you have added to the Quick Access toolbar by right-clicking on the

button that you wish to remove, and then choosing the “Remove from Quick Access Toolbar” command.

5. Also note that you can more thoroughly customize the Quick Access toolbar by clicking the “Customize

Quick Access Toolbar” button, and then choosing the “More Commands…” command. This opens the

“OneNote Options” window.

6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set

of button commands that are currently shown in the Quick Access toolbar. To the left of this panel is a

listing of commands that you can add to the Quick Access toolbar. You can select which functions are

shown in this list by selecting a command grouping to display from the “Choose commands from:” drop-

down that is located above the list.

7. To add a command to the Quick Access toolbar from this list, click on the command that you wish to add

from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

8. You can remove a command from the Quick Access toolbar list at the right by clicking on it to select it,

first. Then just click the “Remove” button to remove it from the list.

9. You can change the order in which the buttons appear in the Quick Access toolbar by selecting a

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in

the lower right corner of the “OneNote Options” window to save and apply your changes.

USING THE SCROLL BARS:

1. When viewing your notebook pages, scroll bars will appear both vertically and horizontally along the

right and bottom sides of your page. They have arrows at each end that point in the direction in which

they will scroll the page when you click them. You simply use the scroll bars to scroll through your

page’s content.

2. You may click the arrows at the ends of the scroll bars to move through the page’s content, or you may

click and drag the box inside of the scroll bars to move across the page more rapidly.

3. If you have a mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or

down to vertically scroll through the page in your publication, as the scroll wheel on your mouse is

typically set to work with the vertical scroll bar in Microsoft OneNote.
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ACTIONS-

Getting Acquainted with OneNote
USING THE MINI TOOLBAR:

1. When you select text within a page and hold your mouse pointer over it, you will see a small dimmed-

out toolbar appear next to the selection.

2. You can roll your mouse pointer over the faded-out toolbar to make it appear solid.

3. You can then select from the many buttons that appear in the Mini toolbar to apply quick formatting to

the selection.
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EXERCISES:

Getting Acquainted with OneNote
Purpose:

1. To begin exploring the OneNote environment.

Exercises:

1. Open your OneNote application.

2. When you initially start the OneNote application, you will be presented with the default “Personal” 

notebook.

3. Find the Quick Access toolbar.

4. Find the Ribbon.

5. Find the Navigation Bar.

6. Find the Page Tabs Bar.

7. Click the “X” in the upper right corner of the OneNote window to exit the program.
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CHAPTER 2-

Getting Started

2.1- Opening, Saving & Closing Notebooks

2.2- Creating New Notebooks

2.3- Creating, Moving and Deleting Sections and Pages

2.4- Creating, Moving and Deleting Subpages

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



17Introductory OneNote©TeachUcomp, Inc.

Getting Started

2.1- Opening, Saving and Closing Notebooks:

By default, OneNote will open the notebooks you were working on when you last closed the

program. Of course, you can open a notebook that isn’t already opened. To do so, click the “File” tab in the

Ribbon and then click on “Open” in Backstage view. If the notebook is stored in the cloud, then you can

click the “Sign In” button to login with your Microsoft account and retrieve the notebook. If the notebook is

stored on your computer, then you should instead select “Computer” under “Open from other locations” and

then click or tap the “Browse” button. In the “Open Notebook” dialog box, navigate to the location of the

desired notebook. It should be stored in the “Documents” folder on your local machine (but again, this could

vary depending on your organization’s setup and installation). Each notebook is represented by a folder in

“Documents\OneNote Notebooks” folder. Within that folder, double-click on the desired notebook, then on

“Open Notebook” and then “Open.” As you create sections within a notebook, those sections will be

represented in the dialog box as a file with a .one extension. If you double-click one of these sections to

open the notebook, OneNote will open the notebook and display the section you chose. Also, note the area

under “Recent Notebook.” If the notebook you wish to open appears in this area, give it a click to open it.

Working with files in OneNote is different from working with more traditional Microsoft files, such as a

Word document or an Excel spreadsheet. The first thing to understand is that OneNote automatically saves

changes as you make them to your notebooks. So, there is no need to constantly save your pages as you

work on them, since that’s already being done for you by the program.

Since OneNote is constantly saving your work, you can close the program at any time by clicking the

red “X” in the upper-right corner of the application, which automatically closes notebooks. However, there

may be times when you want to actually close a notebook without actually closing the program. You can

close a notebook by right-clicking on the button of the notebook that appears in the Notebook drop-down

and then choosing “Close This Notebook” from the menu that appears. You can also close a notebook by

using Backstage View. To do so, click on the “File” tab in the Ribbon. Then, locate the notebook you want to

close in the “Notebook Information” area. Click on the “Settings” button and then choose “Close.”

2.2- Creating New Notebooks:

You can have as many notebooks as you wish in OneNote. For example, you might have one

notebook for work and one for home. But, you can create a notebook for any purpose you want. To create a

new notebook, click on the “File” tab in the Ribbon to open Backstage View and then click “New” at the left-

hand side of the screen. In the “New Notebook” section that appears to the right, you will first need to

decide where you will be saving your notebook and if you want to share it. For example, you can select to

save the notebook to the web using your SkyDrive account, which would allow users to access the

notebook with their internet browsers. Or, you can save the notebook to a computer or network by selecting

the “Computer” option instead. In this case, you will need provide OneNote with the exact location of the

network path to which you wish to save the new notebook you are creating. Remember that if you save it to

the web or a shared network location, others with that can access those locations will be able to share the

notebooks. If the notebook is to be stored on your computer or on a network, click “Computer” and enter a

name for the notebook in the “Notebook Name” textbox. By default, the notebook will be stored in the

“OneNote Notebooks” folder within your “My Documents” folder. If you click the “Create Notebook” button, it

will be stored there. If you prefer to save it to another location, click the “Create in a different folder” link,

where you can navigate to the location and change the name. Then, just click “Create” to create the

notebook.

You can also click the “Add a Place” button to create a place you frequently save to such as Office

365 or a particular SkyDrive account. Click or tap to select your choice and login to save the location.Sa
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2.3- Creating, Moving and Deleting Sections and Pages:

OneNote notebooks contain sections, section groups, pages, and even subpages. How do you know

which one to create and when? The answer is, it’s completely up to you and depends on the nature of the

information you are collecting and your organizational style. In order to effectively use OneNote, you must

be able to easily locate the information you have stored (as must others if you are sharing notebooks). You

can create a storage structure that is unique to your needs.

A new notebook that you create in OneNote contains one untitled section (“New Section 1”) and one

untitled page. The first step is to name your new section something descriptive. To do so, right-click on the

“New Section 1” tab in the Notebook Header and choose “Rename” from the menu that appears, or you can

also just double-click the tab. Once the name in the tab is highlighted, type in your new name and press

“Enter” on your keyboard to save the new name, which you will also be able to see in the Notebook drop-

down. To create a new section, click on the “Create a New Section” tab (which has a plus on it). This will

automatically create a new section, which you can then name in the same manner.

Once you have a section created, it’s time to start adding pages. Remember that OneNote

automatically creates one page for you in each section, called “Untitled page” by default. If you select this

page by clicking on it in the Page Tabs Bar, you will see your cursor blinking in the empty title area within

the Content Pane. Type your page name in this area and press “Enter” to save the page’s new name. When

you do, OneNote will automatically try and enter a new note on the page. You can either start entering

notes, or move on to another task. To create a brand new page, click the “Add Page” button at the top of the

Page Tabs Bar, and then repeat the steps for naming it.

Once you have sections and pages created, you can easily re-arrange the order in which they

appear. To move a section, click on the section’s tab and drag it to the new location. As you do, you will see

a small black triangle appear between the other tabs. Once you have it in the location you want, release

your mouse. Moving a page works in the same manner, except that instead of a triangle, you will see a

small black line representing the new location as you drag and release.

To delete a section or page, right-click on the name, and then select “Delete” from the menu that

appears. Select “Yes” if you are prompted by OneNote asking if you are sure you want to delete the section.

Getting Started

2.4- Creating, Moving and Deleting Subpages:

Subpages are simply pages you create and insert into your notebook’s organizational structure so

that they are related to a broader page. For example, you might have a notebook for work with a section

titled “Meetings.” Within that section, you might have pages for “Weekly Staff Meetings,” “Quarterly

Meetings,” “Annual Meetings” and “Client Meetings.” You might then create a new page for each week’s

staff meeting. For better organizational purposes, it would be best in this example to create each weekly

staff meeting as a subpage of the “Weekly Meetings” page. You could even name each of the subpages

with the date of the meeting, or some other descriptive name. In this way, you will be able to glance at the

“Meetings” section of the your notebook and quickly locate the information.

To create a new subpage, click the “Add Page” button at the top of the Page Tabs bar. Then, click

and drag the new page under the page to which you wish to add a subpage and then drag it to the right to

indent it and make it a subpage. For each subpage you create, you can choose from two different settings

of indentation when you drag to the right. You can easily identify the subpages you create since their names

are indented and placed below their main page within the Page Tabs Bar. Once you have created your new

subpage and placed it where you want, you can then name the subpage in the same manner as naming

any other page. For versions prior to 2013, click under the page to which you wish to assign a subpage and

then click the “New Subpage” command in the Page Tabs Bar instead.Sa
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2.4- Creating, Moving and Deleting Subpages (cont.):

As you are creating both pages and subpages, notice the small icon that appears to the left of the

page names in the Page Tabs Bar as you roll your mouse over the names. This “Add Page” icon can be

used to add pages and subpages to your notebook section. Each page will be highlighted as you roll your

mouse over them in the Page Tabs Bar. If you are hovering over a page and click the “Add Page” icon,

OneNote will create a new page in the spot where the small black line appears between existing page

names. Conversely, if you are hovering over a subpage and click the “New Page” icon, OneNote will create

a new subpage instead.

You can easily re-arrange the order in which subpages appear, just like with regular pages. To

move a subpage, click and drag on the subpage’s name. You will see a small black line representing the

new location as you drag and release to move it. To delete a subpage, right click on the name, and the

select “Delete” from the menu that appears.

Also, note that you can easily convert a regular page to a subpage by right-clicking on the page and

then choosing “Make Subpage” from the menu that appears. OneNote will convert it to a subpage of the

page directly above it in the Page Tabs Bar. Similarly, you can convert a subpage to a regular page. To do

so, right-click on the subpage in the Page Tabs Bar and then choose “Promote Subpage” from the menu

that appears.

Getting Started

Page

Subpages

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



20Introductory OneNote©TeachUcomp, Inc.

ACTIONS-

Getting Started

OPENING NOTEBOOKS:

1. By default, OneNote will open the notebooks you were working on when you last closed the program.

2. If the notebook is not open and displayed in the Notebook drop-down, click the “File” tab in the Ribbon 

and click on “Open” in Backstage View.

3. If the notebook is stored in the cloud, click the “Sign In” button to login with your Windows Live ID and 

retrieve the notebook. 

4. If the notebook is stored on your computer or server, click the “Computer” and “Browse” buttons under 

“Open from other locations.” In the “Open Notebook” dialog box, navigate to the location of the desired 

notebook and double-click on it, then click on “Open Notebook” and then “Open.”

CLOSING NOTEBOOKS:

1. To close a notebook manually, right-click on the button of the notebook that appears in the Notebook 

drop-down and then choose “Close This Notebook” from the menu.

2. You can also close a notebook manually by clicking the “File” tab in the Ribbon to access Backstage 

View.

3. Locate the notebook you want to close in the “Notebook Information” area. Click on the “Settings” button 

and then choose “Close.”

CREATING NEW NOTEBOOKS:

1. Click the “File” tab in the Ribbon to open Backstage View.

2. Click “New” in the menu on the left side of the screen.

3. In the “New Notebook” section that appears to the right, select to save the notebook to “SkyDrive” or 

“Computer.” 

4. Enter a name for the notebook in the “Name” textbox.

5. Either enter a “Web Location” by logging into your SkyDrive on your Windows Live account, or a 

network or computer location, if saving to your computer or a network.

6. Click the “Create Notebook” button.

CREATING, MOVING AND DELETING SECTIONS AND PAGES:

1. Click the “Create a New Section” tab to create a new section. Type in a descriptive name for the new 

section in the tab and click “Enter.”

2. Click the “New Page” button a the top of the Page Tabs Bar. Type in a descriptive name for the new 

page on the button and click “Enter.”

3. To move a section, click on the section’s tab and drag and release it to the new location. As you do, you 

will see a small black triangle appear between the other tabs.

4. To move a page, click on the page name and instead of the triangle, you will see a small black line 

representing the new location as you drag and release.

5. To delete a section or page, right-click on the name, and then select “Delete” from the menu that 

appears.
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ACTIONS-

Getting Started
CREATING, MOVING AND DELETING SUBPAGES:

1. To create a new subpage, click or tap to select the page to which you wish to add a subpage and then 

click the “Add Page” button at the top of the Page Tabs bar. 

2. Click and drag the new page under the one to which you wish to apply a subpage and then click and 

drag the subpage to the right (one or two indents) to make it a subpage.

3. To move a subpage, click and drag on subpage’s name. You will see a small black line representing the 

new location as you drag and release to move it.

4. To delete a subpage, right-click on the subpage and then choose “Delete” from the menu that appears.
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EXERCISES-

Getting Started

Purpose:

1. To create a new notebook, section, page and subpage and close the notebook.

Exercises:

1. Start OneNote.

2. Click the “File” tab in the Ribbon.

3. In the “Store Notebook On” section, click on “Computer”.

4. In the “Name” textbox, type “Training”.

5. Click the “Create Notebook” button.

6. Double click on the text in the “New Section 1” tab, type in “Main Page” and click “Enter.”

7. Click the “Create a New Section” tab.

8. On the tab’s highlighted text, type “OneNote” and click “Enter.”

9. In the “Title” section of the new page, type “OneNote Training Notes” and click “Enter.”

10. Click the “New Page” button in the Page Tabs Bar. 

11. In the “Title” section of the new page, type “Outlook Training Notes”.

12. Hover your mouse over the “New Page” icon in the Page Tabs Bar and move your mouse until the 

black line appears between the two pages and then click it to add a new page.

13. In the “Title” section of the new page, type “Common Tasks”.

14. Right-click on the new “Common Tasks” page name in the Page Tabs Bar and select “Make 

Subpage” from the menu.

15. Right-click on the “Training” notebook name in the Notebook drop-down (Navigation Bar in 2010) 

and select “Close This Notebook” from the menu.
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CHAPTER 3-

Notes

3.1- Creating a Basic Note

3.2- Quick/Unfiled Notes 

3.3- Copying and Pasting Content

3.4- Screen Clippings

3.5- Adding Pictures

3.6- Adding Audio & Video Files

3.7- Recording Audio & Video Files

3.8- Adding Other Types of Files

3.9- Embedding an Excel Spreadsheet or a Visio Diagram

3.10- Adding Mathematical Equations

3.11- Quick Filing Sending Information to OneNote
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Notes

3.1- Creating a Basic Note:

You can store virtually any type of electronic information in a notebook, including text, graphics,

photos, web pages, audio clips, video clips, Excel spreadsheets and hyperlinks. When you insert content

into your notebook pages, each piece of information exists within a note container. A note container

consists of a frame with a move handle and a resizing handle. Each object you place within the note

container (such as your text or images) has an object selector. The frame of the active note container will be

visible, but the frames around the other containers on the page are not. Hovering your mouse over a

container will display its frame. Hovering your mouse over the content of a note container will display the

object’s selector, which we discuss later.

To insert the first note container on a page, simply click on the page in the location where you want

the container to appear. After the first container is created, you can add other containers with text by simply

clicking where you want the container and start typing. You will then see the new note container appear.

The most basic and common type of information that can be entered into a container is text. You can

enter text by typing it directly into the container or by pasting it from a different source. As you type,

OneNote will automatically grow the container vertically to accommodate the information. You can adjust

the container horizontally by hovering your mouse over the right side of the container until you see a

double-arrow appear. Simply click and drag when you see that arrow to grow the container horizontally.

You can also move the container to another location on the page by hovering your mouse over the

top edge of the container until you see a four-sided arrow appear. Click on that arrow and drag to move the

container to your new desired location.

3.2- Quick Notes:

Quick Notes (called Unfiled Notes in version 2010) is a holding area for content that you haven’t yet

put into an organizational structure and also for content that you send to OneNote from other programs.

Therefore, a Quick Note is not attached to any particular notebook, section or page. The Quick Notes

section is part of the OneNote application itself and is shared by all your notebooks, so any content you add

there will be stored until you move it.

Let’s examine a situation where you might use a quick note. If you were in a meeting and wanted to

take a quick note, but didn’t want to open the OneNote application and navigate to the correct notebook,

section and page, you can create a note and store it in OneNote for future organization.

The easiest way to create a quick note is to use the keyboard shortcut, which you can use anywhere

within the Windows operating system. Hold down the Windows key on your keyboard and press the “N” key

to display the “Send to OneNote” Clipping Panel. Click or tap the “New Quick Note” button or click or tap the

“N” key on your keyboard to display a mini-window in which you can add your note.

This small window is actually a different view of the OneNote program. From this window, you can

view the entire application by clicking the “Normal View” button in the upper-right corner of the window. In

version 2010, the button is called the “Full Page View” button and is contained in the Quick Access Toolbar

of the window.

Once you are done creating your quick note, you can close out the window by clicking the “X” in the

upper-right corner. OneNote will then display a message letting you know it has created a new “Quick Note”

stored in the Quick Notes section of OneNote. When you display the Quick Notes section of the OneNote

application, you will see the notes you have sent there. You can select the note by clicking on it and then

copy and paste (or cut and paste) it into any page in any notebook section you wish.
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Notes

3.3- Copying and Pasting Content:

Typing a new note into OneNote is just one option for getting content into a OneNote notebook.

Existing content from other sources (such as the web or Microsoft Word or Excel) can be copied or cut and

pasted into your notebook. We will have some different paste options that we will examine as well.

First, select the content you want to copy into OneNote. For example, in a Microsoft Word

document, you can use any of the available options to select the specific text you want (click and drag to

select specific content, “Ctrl + A” to select “all” of the content, etc.) and then copy it using the keyboard

shortcut “Ctrl + C”. Or, once you have the text selected, you can select “Copy” from the Home tab in the

Ribbon. Then in the OneNote application, choose the notebook page or create a new page into which you

wish to paste the content and then select the “Home” tab in the Ribbon. If you simply click the “Paste”

button in the Ribbon or use the keyboard shortcut “Ctrl + P” you will accept the default paste option. You

can see the default paste option by selecting the Paste Options drop-down (the small, downward-pointing

arrow under the “Paste” button). The current default will be listed as the first paste option, but you can

choose any of the available paste options by giving the corresponding button a click. If you hover your

mouse over these options, a screen tip will be shown telling you the type of paste option. “Keep Source

Formatting” will paste the contents into the note and retain all of the text formatting from the source

document. “Merge Formatting” will combine the formatting from the source document and the page into

which you are pasting the note contents. “Keep Text Only” will retain the text only and strip out any

formatting from the source document. Finally, you could select “Picture” which will save the content as an

image. Keep in mind that if you select this option, you will not be able to edit the content later.

3.4- Screen Clippings:

Another option for adding content to your OneNote pages is to take a screen clipping. You can use

the Screen Clipping tool to capture an image of anything that is visible on your computer screen and then

insert it into a OneNote page.

To use this feature, first display the content you wish to clip. Then, open the notebook and page to

which you want to add the screen clipping. Click the “Insert” tab in the Ribbon and then select the “Screen

Clipping” button within the “Images” group. OneNote will minimize to the taskbar while the Screen Clipping

tool starts. You will see a transparent white overlay and your cursor will turn into a small crosshairs icon.

Click and drag to define the area that you want to “clip” which will turn clear as you drag. When you are

done, release your mouse and OneNote will automatically insert the clip into the page you had selected,

along with information on the date and time that the clip was taken and the webpage URL from which it was

taken (if it was a clipping from the web).

To send a screen clipping to a new page in OneNote 2013, display the content you want to clip.

Then, click or tap the “Screen Clipping” tile in the “Send to OneNote” panel tool that appears in the

Windows taskbar. Or, you can hold down the “Windows” button on your keyboard and then tap the “S” key.

Click and drag with the Screen Clipping tool to define the area you want to clip and release your mouse,

which will display the “Select Location in OneNote” dialog box. Click the section into which you want to send

the screen clipping, and then click the “Send to Selected Location” button. Remember that you can always

send the clipping to the Quick (Unfiled) Notes section and move it later, if you prefer.

In OneNote 2010, the process is virtually the same, except that you access the “Create Screen

Clipping” command by right-clicking on the OneNote Icon in the Windows taskbar and then selecting the

command from the menu that appears.
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Notes

3.5- Adding Pictures:

You can also insert picture files into your OneNote pages. To do so, first navigate to the page into

which you wish to insert an image. Click the “Insert” tab in the Ribbon and then select the “Pictures” button

in the “Images” group to display the “Insert Picture” dialog box. Navigate to the location of the image on your

computer that you want to insert. Note that just to the right of the “File Name” textbox in the “Insert Picture”

dialog box, there is a drop-down menu that allows you to filter the types of files displayed in the window.

The default is “All Pictures” but if you are in a folder with several different file types, this can be a handy way

of isolating the image files to more quickly locate the image you wish to add. Click on the desired image to

select it and then click the “Insert” button to insert the picture.

Once the picture is inserted, you can move it anywhere on the page you wish. Click the image to

select it. A dotted line around the image with resizing handles on the corners and at the midpoints of the

sides will appear. As you move your mouse pointer over an edge when you are not on a resizing handle (or

when you are in the center of the image), you will see the cursor turn into a four-sided arrow. You can then

click and drag on the four-sided arrow to move the image around the page. You can also use the re-sizing

handles to change the size of the image displayed on the page. Keep in mind that if you click and drag one

of the corner handles, you can adjust the size of the height and width of the image simultaneously while

maintaining its proportions and not distorting the image. To delete the selected image, just click “Delete” on

your keyboard.

OneNote 2013 added the ability to insert an online picture into a notebook directly from Flickr and

other online services without having to save the picture first to your computer. To do so, click or tap the

Insert tab in the Ribbon and then click or tap the “Online Pictures” button in the “Images” group. In the

“Insert Pictures” dialog box that appears, you can search for a Clip Art image from Microsoft by entering

keywords matching what you are looking for in the “Search” textbox and clicking “Search”. You can also

search for an image to insert by instead entering a Bing (the search engine) search on the web, or by

searching someone’s “SkyDrive” account. If you click on the small blue and pink icon in the lower-left corner

of the dialog box, you can login to connect to Flickr, choose your photo and insert it.
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Notes

3.6- Adding Audio & Video Files:

OneNote allows you to insert many other types of files, such as audio and video files. The process

for inserting both audio and video files into your OneNote pages is the same. First, navigate to the page and

click in the area where you want to insert the file. Click the Insert tab in the Ribbon and then select the “File

Attachment” button (“Attach File” in 2010) to launch the “Choose a file or set of files to insert” dialog box.

Navigate and click on the file that you want to insert to select it and then click the “Insert” button. An icon

representing the file will be inserted onto the page in the location where your cursor was blinking. The icon

is an object on the page and can be moved to a different location by clicking and dragging.

Whenever an audio or video file is inserted into a OneNote page, a new tab appears in the Ribbon,

called “Playback.” Clicking the Playback tab will reveal the three groups we have to work with: “Recording,”

“Playback” and “Options.” We’ll look at recording audio and video files shortly. For now, let’s take a look at

the Playback group. The buttons in this group control the audio or video file you have inserted and the

Recording Time field tells you how long the clip is. You have buttons to “Play,” “Pause,” “Stop” and buttons

to both rewind and fast forward. However, you don’t have to use the Ribbon to access those controls. If you

click to select an audio or video file and move your cursor slightly upwards and to the right, a small mini-

toolbar will appear with the same controls for easy access.

Now let’s take a look at the “Options” group on the Playback tab in the Ribbon. One interesting

feature of OneNote is that you can take notes when you are playing back recordings, or even if you are

recording on the fly and OneNote will remember where in the time code those notes were taken. Later, if

you want to see any linked notes that were made while the recording was being made, you can click the

“See Playback” button to highlight those notes.

You can also control the audio and video settings of OneNote by clicking the button of the same

name in the Options group of the Playback tab in the Ribbon. In the “OneNote Options” dialog box that

appears, you can adjust any of the available settings, if you wish. For example, when you are playing linked

audio and video files, you can set OneNote to rewind from the start of the paragraph by a specific number of

seconds. Just enter a new number, or use the arrows to change the value higher or lower. You can also

change audio and video recording settings in this dialog box by using the various drop-downs that are

available.

Finally, you can select the checkbox next to “Enable searching audio and video recordings for

words.” When selected, you can search audio and video recordings for specific words. OneNote will even

tell you where in the recording the word appears. Later in the course, we’ll examine this feature more

closely.

When you are finished, you can either click “OK” to accept the changes you made or “Cancel” to not

save those changes.

Playback 

Tab

Mini Controls
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Notes

3.7- Recording Audio and Video:

One exciting feature of OneNote is the ability to record both audio and video files while taking notes

in your notebook at the same time. The audio or video file will be stored on your page and any notes you

take will be time coded in the clip for easy reference. Of course, in order to record an audio file, you will

need to have a working microphone on your computer and a working camera in order to record video.

To record an audio or video file and insert it into your notebook, first navigate to the page where you

want the file stored and click to place your cursor where you want the file to be placed. Select the Insert tab

in the Ribbon and then click either the “Record Audio” or “Record Video” button in the Recording group.

When you do, OneNote will automatically begin recording and the Playback tab in the Ribbon will change to

“Recording” until you stop. As you record, you can also add notes by simply typing them into the same

container that holds the audio or video file. When you are done recording, click the “Stop” button in the

Playback group of the tab. You will see your file and any associated notes inserted into the page. If you

hover your mouse over that icon, you will see information about the file such as its size, the date and time of

the recording. While hovering over the icon, you will also see a small Play button just to the left of the icon,

which you can click to play the recording. As you move down through the associated notes, you will see that

each line in the notes has its own Play button. Those buttons allow you to play a certain portion of the

recording, beginning where the note was taken. The playback will start at whatever time you have set in

your audio and video options.

As we saw in a previous lesson, you can also control the audio and video settings of OneNote by

clicking the button of the same name in the Options group of the Playback tab in the Ribbon. In the

“OneNote Options” dialog box that appears, you can adjust any of the available settings, including how far

to rewind and play prior to the start of a file or part of a file. If you leave it at the default of 5 seconds, when

you click the Play buttons, the file will start play 5 seconds before you started typing the notes. Just click

“OK” to save any changes you make in the dialog box.

3.8- Adding Other Types of Files:

You can also add other types of files into OneNote for easy access later. For example, you might

have a Word document that you want to insert without having to copy and paste all of the information out of

the Word document directly into OneNote.

First, navigate to the page and click in the area where you want to insert the file. Click the Insert tab

in the Ribbon and then select the “File Attachment” (“Attach File” in 2010) button to launch the “Choose a

file or set of files to insert” dialog box. Navigate to and click to select the file that you want to insert to select

it and then click the “Insert” button. The “Insert File” dialog box will open. Here, you click or tap to select

“Attach File.” An icon representing the file will be inserted onto the page in the location where your cursor

was blinking. The icon is an object on the page and can be moved to a different location by clicking and

dragging.

Then, at any time in the future that you wish to access the file, just double-click it. The file will open

in its native application (such as Word, etc.). Note that if you had selected “Insert Printout” in the “Insert File”

dialog box, you will get an icon to launch the native application, but also a printout of the document to view

in OneNote.
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Notes

3.9- Embedding an Excel Spreadsheet or a Visio Diagram:

OneNote 2013 introduced the embed feature to support both Microsoft Excel and Visio files. You

can attach just about any computer file to your notebooks, which stores a copy of the file in your notebook.

Now, you can also create or embed an Excel spreadsheet or a Visio drawing in a OneNote notebook and

see content previews from your notebook. When you make a change in Excel or Visio, the preview is

automatically updated. You can also edit and update the data or drawing from the OneNote application

itself.

To embed an existing Excel spreadsheet, click or tap the “Spreadsheet” button on the Insert tab of

the Ribbon. In the drop-down menu that appears, tap or click “Existing Excel Spreadsheet.” In the “Choose

Document to Insert” dialog box, navigate to the Excel spreadsheet, tap or click to select it and then tap or

click the “Insert” button. In the “Insert File” dialog box, click or tap on “Insert Spreadsheet.” You can then

click the “Edit” button in the upper-left corner of the displayed spreadsheet. Excel will open in a new

window, where you can make changes to your spreadsheet. When you save your changes in Excel, the

embedded spreadsheet in OneNote will reflect those changes. If you want to embed a new spreadsheet

instead, tap or click the “Spreadsheet” button on the Insert tab of the Ribbon. In the drop-down, tap or click

“New Excel Spreadsheet” to insert a new, blank spreadsheet. Click the “Edit” button in the upper-left corner

to launch Excel, where you can then enter your data and save your document.

The steps to embed a Visio diagram (new or existing) are virtually the same. When you click or tap

the “Visio” icon on the Insert tab of the Ribbon, select to insert either an existing or new Visio drawing. Once

the drawing is embedded into your notebook, click the “Edit” button in the upper-left corner to edit it in Visio.

3.10- Adding Mathematical Equations:

OneNote provides an “Equation Editor” to assist you in entering mathematical equations into your

notebook pages. To enter an equation, first navigate to the page and click in the area where you want to

insert the equation. Click the Insert tab in the Ribbon and click on the “Equation” drop-down, just under the

“Equation” button in the Symbols group of the Ribbon. In the drop-down choices that appear, you can

choose one of the many pre-defined equations by clicking to select it. OneNote will insert the equation into

your page and also display the “Design” tab in the Ribbon with various equation tools for your use. From

there, you can manipulate the equation and make any desired changes using the tools in the Ribbon.

Notice in the “Symbols” group that you can click the “More” button at the bottom-right corner of the group to

display more available symbols. You simply use any drop-downs in these groups and click to select your

choices.

You can also insert a blank equation to create it from scratch. To do so, click the “Equation” button

instead of the drop-down to automatically insert a blank equation. Then, use the same tools in the Ribbon to

create your desired equation.

Finally, if you are using a tablet computer, you can insert an “Ink Equation” where you can hand-

write your equation and OneNote will interpret and type the equation for you. To use this feature, with your

equation selected, click the Design tab in the Ribbon and then click on the “Ink Equation” button in the Tools

group. In the “Insert Ink Equation” dialog box that appears, write your equation in the area that says “Write

Math Here.” As you do, OneNote will attempt to interpret your writing and type the equation. The buttons at

the bottom of the dialog box are tools to help you complete your written equation. You can click the “Erase”

button and then click on a line you drew to erase it. The “Select and Correct” button allows you to click and

drag around an area that is not correct. As you do, OneNote will offer suggestions for fixing the error, whichSa
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Notes

3.10- Adding Mathematical Equations (cont.):

you can click to accept, or choose to “Close.” You can also click the “Clear” button to clear everything you

have written and start over. When you are done, click “Insert” to insert the equation or “Cancel “ to quit

without inserting it.

3.11- Quick Filing – Sending Information to OneNote:

Another way to gather information in your notebooks is to send it directly to OneNote from its

destination source. For example, if you have content in Microsoft Word or that you come across on the

internet, you can send that information directly to OneNote without having to go through the steps of

copying and pasting, etc.

To send content to OneNote from an application such as Microsoft Excel or Word, first open the

document with the information you want to send. Then choose the “Print” option within the application. In

the “Print” dialog box that appears, use the “Printer” drop-down to select “Send to OneNote” which was

installed with the OneNote application. Click “Print” to print. OneNote will then launch the “Select Location in

OneNote” dialog box which is part of the “Quick Filing” feature of OneNote. This feature allows you to insert

the content directly into a page without having to first place it in the Quick (Unfiled) Notes section and then

moving it later. Click to choose the page where you wish to store the information. If it was recently used, it

may be in the “Recent Picks” area near the top of the dialog box. Otherwise, you can select it by clicking on

the small plus signs to the left of the folders, sections and pages to navigate to the correct page. Once the

page is selected, click “OK” to insert the content into the desired page.

In some internet browsers, you can right-click on a web page and choose “Send to OneNote” to

launch the Quick Filing feature. If that is not a choice in your web browser, you can click and drag to

highlight just the content you want to save, then choose the “Print” option to launch the Quick Filing feature.

Note that when you choose to print from a web page, you are given choices as to what to print. If all you

want to save is the selected information, be sure to choose “Selection” in the “Page Range” area of the Print

dialog box before sending it.

Version 2013 of OneNote improved the Send to OneNote tool and has made it even easier to clip

and save information as you go. In OneNote, you can tap the Windows button and the “N” key on your

keyboard to open the Send to OneNote tool. The tool can be kept minimized in the background while you

work in other applications. To send information to OneNote, just tap or click the “Send to OneNote” tile in

the tool’s panel. In the “Select Location in OneNote” dialog box, select the notebook and section where you

want to place the clipping or document. Then, click “OK” to send it there.Sa
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ACTIONS-

Notes
CREATING A BASIC NOTE:

1. To insert a note, click in any open area of a page and either type text or paste it from a different location.

2. Hover your mouse pointer over the right side of the note container until a double-sided arrow appears. 

Click and drag the note’s edge to expand it horizontally.

3. You can move the note container by hovering your mouse over the top edge of the container until a four-

sided arrow appears. Click and drag the container to a new location.

CREATING A QUICK NOTE (UNFILED NOTE) IN WINDOWS:

1. You can use the Windows shortcut to create an unfiled note anywhere within the Windows operating 

system. Hold down the Windows key on your keyboard and pres the “N” key to display a mini-window to 

add your note.

2. Create your note by adding text, images, links or whatever other information you choose.

3. Click the “X” in the upper-right corner to close the Window.

ADDING PICTURES:

1. To add a picture to a page, navigate to the page into which you wish to insert an image.

2. Click the “Insert” tab in the Ribbon and then select the “Pictures” button in the “Images” group.

3. In the “Insert Picture” dialog box, navigate to the location of the image you want to insert and click to 

select it.

4. Click the “Insert” button to insert the picture.

5. To move the image on the page, click to select it. Move your mouse over an edge and not on a resizing 

handle, until your cursor turns into a four-sided arrow. 

6. Click, drag and release to move the image.

7. You can also use the re-sizing handles to re-size the image to your liking by hovering over a re-sizing 

handle until your cursor turns into a double-sided arrow. Click and drag the handle to change the 

picture’s size.

CREATING A SCREEN CLIPPING:

1. To add a screen clipping, first display the content you wish to clip.

2. Open the notebook and page to which you want to add the screen clipping.

3. Click the “Insert” tab in the Ribbon and then select the “Screen Clipping” button within the “Images” 

group.

4. With OneNote minimized to the taskbar, click and drag with your mouse to define the area you want to 

“clip” which will turn clear as you drag.

5. Release your mouse to insert the clip into the page you selected.

6. To send a screen clipping to a new page, display the content you want to clip.

7. In version 2013, click or tap the “Screen Clipping” tile in the “Send to OneNote” panel. In 2010, look in 

the notification area of the Windows taskbar and right-click on the OneNote icon and then select “Create 

Screen Clipping” from the menu.

8. Click and drag with your mouse to define the area you want to clip and release. 

9. In the “Select Location in OneNote” dialog box, click the section into which you want to send the screen 

clipping and click “Send to Selected Location.” 
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ACTIONS-

Notes
ADDING AUDIO AND VIDEO FILES:

1. To insert an audio or video file, first navigate to the page in your notebook into which you wish to add 

the file.

2. Click the “Insert” tab in the Ribbon and then click the “File Attachment” (“Attach File” in 2010) button.

3. In the “Choose a file or set of files to insert” dialog box, navigate to and click to select the audio or video 

file. 

4. Click the “Insert” button.

5. You can move the icon representing the file, just as you can with an image file. Click, drag and release 

to move it to a new location.

6. Click the “Playback” contextual tab that appears in the Ribbon. You can click any of the available 

buttons in the “Playback” group to stop, fast forward and rewind the recording. If you hover your mouse 

over the icon on the page and move up and to the right slightly, you will reveal the mini toolbar with the 

same playback controls.

7. You can take notes when playing back recordings or even if you are recording on the fly. Later, you can 

click the “See Playback” button in the Ribbon to highlight those notes. 

8. You can control the audio and video settings by clicking the button of the same name in the Options 

group of the Playback tab in the Ribbon. In the “OneNote Options” dialog box, adjust any of the 

available settings and click “OK” to save your changes.

RECORDING AUDIO AND VIDEO:

1. To record an audio or video file and insert it into your notebook, first navigate to the page where you 

want the file stored and click to place your cursor where you want the file to be placed. 

2. Select the Insert tab in the Ribbon and then click either the “Record Audio” or “Record Video” button in 

the Recording group. OneNote will automatically begin recording and the Playback tab in the Ribbon will 

change to “Recording” until you stop. 

3. As you record, you can also add notes by simply typing them into the same container that holds the 

audio or video file. 

4. When you are done recording, click the “Stop” button in the Playback group of the tab.

5. You can click the “Play” button just to the left of the icon to play back the recording. If you were taking 

notes, while recording, you can also click the “Play” button to the left of any line of recording to play that 

part of the recording.

ADDING OTHER TYPES OF FILES:

1. To insert another type of file, such as a Word document, navigate to the page and click in the area 

where you want to insert the file. 

2. Click the insert tab in the Ribbon and then select the “File Attachment” (“Attach File” in 2010) button.

3. In the “Choose a file or set of files to insert” dialog box, navigate to and click to select the file.

4. Click the “Insert” button.

5. You can open the file at any time by double-click the file’s icon in the OneNote page. 
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ACTIONS-

Notes

SENDING INFORMATION TO ONENOTE WITH “QUICK FILING”:

1. To send information from another program to OneNote, first open the document with the information you 

want to send. 

2. Choose the “Print” option within the application.

3. In the “Print” dialog box, use the “Printer” drop-down to select “Send to OneNote” which was installed 

with the OneNote application. 

4. Click “OK” to print.

5. In the “Select Location in OneNote” dialog box, click to choose the page where you wish to store the 

information. 

6. Click “OK” to insert the content into the desired page.

7. In some internet browsers, you can right-click on a web page and choose “Send to OneNote” to launch 

the Quick Filing feature. If that is not a choice in your web browser, you can click and drag to highlight 

just the content you want to save, then choose the “Print” option to launch the Quick Filing feature.

ADDING MATHEMATICAL EQUATIONS:

1. In order To enter an equation, first navigate to the page and click in the area where you want to insert 

the equation. 

2. Click the Insert tab in the Ribbon and click on the “Equation” drop-down, just under the “Equation” 

button in the Symbols group of the Ribbon. 

3. Choose one of the many pre-defined equations by clicking to select it. 

4. Use the equation tools on the “Design” tab in the Ribbon to create your equation. 

5. You can also insert a blank equation to create it from scratch. To do so, click the “Equation” button 

instead of the drop-down to automatically insert a blank equation. Then, use the same tools in the 

Ribbon to create your desired equation. 

6. If you are using a tablet computer, you can insert an “Ink Equation” where you can hand-write your 

equation and OneNote will interpret and type the equation for you. To use this feature, with your 

equation selected, click the Design tab in the Ribbon and then click on the “Ink Equation” button in the 

Tools group. 

7. In the “Insert Ink Equation” dialog box that appears, write your equation in the area that says “Write 

Math Here.” As you do, OneNote will attempt to interpret your writing and type the equation. 

8. Use the buttons at the bottom of the dialog box to help you complete your written equation. You can 

click the “Erase” button and then click on a line you drew to erase it. The “Select and Correct” button 

allows you to click and drag around an area that is not correct. As you do, OneNote will offer 

suggestions for fixing the error, which you can click to accept, or choose to “Close.” You can also click 

the “Clear” button to clear everything you have written and start over. 

9. When you are done, click “Insert” to insert the equation or “Cancel “ to quit without inserting it.
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EXERCISES-

Notes
Purpose:

1. To create a basic note by inserting text, creating a screen clipping, adding a picture and quick filing 

information.

Exercises:

1. Open the “Training” notebook created in the exercises of the last chapter.

2. Select the “Common Tasks” subpage by clicking it in the Page Tabs bar.

3. Click into any empty area of the page and type “You can create a basic note by clicking on the page 

and typing.”

4. Press the “Enter” key on your keyboard and then type, “You can also copy and paste information 

from other sources.”

5. Click outside of the note container. 

6. In your web browser of choice, go to the following web page: http://office.microsoft.com/en-

us/onenote-help/  

7. With the browser window open, switch back to OneNote by clicking the icon in your taskbar.

8. Click the “Insert” tab in the Ribbon and the “Screen Clipping” button in the “Images” group.

9. Click, drag and release the crosshairs around some (any) of the content on the page.

10. Click the “Insert” tab in the Ribbon and then the “Picture” button in the “Images” group.

11. In the “Insert Picture” dialog box, navigate to any image you have on your computer and click to 

select it. 

12. Click the “Insert” button.

13. Open a Microsoft Word document you have stored on your computer.

14. Choose the “Print” options within your version of Word. 

15. In the “Print” dialog box, use the “Printer” drop-down and select “Send to OneNote.”

16. Click “OK.”

17. In the “Select Location in OneNote” dialog box, click the “Common Tasks” subpage in the “Training” 

notebook.

18. Click “OK.” 
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4.1- Basic Text Formatting

4.2- Bullets and Numbering

4.3- Checking Spelling

4.4- Setting Default Proofing Options

CHAPTER 4-

Formatting Notes
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Formatting Notes

4.1- Basic Text Formatting:

In OneNote, you can apply formatting to the text you add to your pages. In order to apply formatting

to text within a note, you must first click into the text within the container on the page and then select the

text to which you want to apply text formatting.

Once you have your selection made, you can click the buttons that are available in the “Basic Text”

group in the “Home” tab in the Ribbon to apply font formatting. Note that you can hold your mouse pointer

over any button shown in this group to see a screen tip that shows the name and function of each button

shown. Also note that some buttons shown, such as the “Font Color” button, have small drop-down arrows

on them that will allow you to select a choice from a drop-down menu that appears. Other buttons, such as

“Bold” and “Italic,” are simply toggle buttons that either apply or remove the formatting specified by the

button. Also notice the “Clear Formatting” button, which removes all text formatting from selected text,

returning selected text to plain text within a text-containing shape. Alternately, if you select text and hover

your mouse pointer up and to the right of the container, a Mini toolbar will appear. You can then use the

formatting buttons in the Mini toolbar to apply many common font formatting options.

In addition to font formatting, you can also apply paragraph formatting to selected text by clicking the

buttons that are available within the “Basic Text” group on the “Home” tab within the Ribbon. Here you will

find bullets and numbering, paragraph alignment, and indenting options.

You can also apply predefined styles to selected text. These styles allow you to create a consistent

appearance in the type of text that appears within your notebook pages - such as “Title” text and “Heading”

text. To apply a style to selected text, click the “Styles” drop-down button in the “Styles” group on the

“Home” tab in the Ribbon and then select the desired text style to apply from the drop-down menu.

4.2- Bullets and Numbering:

OneNote can automatically apply simple bullets and numbering to the lists in your notebook pages

as you type. You could also simply type your list, select it, and then apply bullets or numbering afterward.

You can also change the appearance of the bullets and numbers that you use.

One way to apply bullets or numbering to a list is to apply them as you type. You can start a bulleted

list in OneNote by typing an asterisk (*) at the beginning of the first item in your list, and then pressing the

“Spacebar” key. When you press the “Spacebar” on your keyboard, the asterisk will turn into a bullet point.

You can then type the first line of your list. When you press the “Enter” key to move to the next line, it will

continue the bulleted list. To discontinue the bulleting, press “Enter” again when finished with the list.

You can also begin a numbered list as you type by typing an Arabic or Roman numeral followed by

either a period, dash, or parenthesis, followed by the “Spacebar” key. As with the bulleting, when you press

the “Spacebar” key, the list will automatically be converted into a numbered list. When you press the “Enter”

key to move to the next line, the numbering will continue. As with the automatic bulleting, you can press the

“Enter” key on your keyboard again to finish the numbered list.

Another common way to apply bullets or numbering is to start by typing your list, first. Then click and

drag over the line items in the list in order to select the text that you want to set as a bulleted or numbered

list. Next, click the “Home” tab in the Ribbon and look in the “Basic Text” group. Here you can click either

the “Bullets” or “Numbering” buttons to apply the last bullet styles used. You could also click the drop-down

arrows next to either button, and then select the desired format of bullets or numbering to apply from the

drop-down menu of choices.

One advantage of using the numbering functionality of OneNote is that you don’t have to manually

number your lists, and if you make a change such as deleting a line, OneNote will correct the numbering in

the list for you.Sa
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Formatting Notes

4.3- Checking Spelling:

OneNote provides you with the ability to quickly identify and correct misspelled words in your notes.

The “Spelling” feature works by identifying words in your notes that it thinks are misspelled and then

comparing the words within the note to an internal dictionary. As you type, you may notice that a red wavy

line appears under some words in your note. These are words that Microsoft OneNote thinks may be

misspelled.

The second function of the Spelling feature allows you to invoke the “Spelling” pane. You can do this

by clicking the “Spelling” button in the “Spelling” group on the “Review” tab in the Ribbon. You will then step

through your document, from your insertion mark downward through the document, identifying misspelled

words.

OneNote will then display the errors in the Spelling pane with a selection of words that it thinks you

meant to type in the “Suggestions” list box. You may click one of these words to select it and then click the

“Change” button to change it.

If the word that OneNote thinks is misspelled is truly spelled correctly, as will happen with some

proper names and technical terms, you can select to ignore the word by clicking the “Ignore” button in the

Spelling pane.

If OneNote misidentifies a word as misspelled when it is not, and you use the word frequently, such

as a company name, you can click the “Add” button in the Spelling pane (“Add to Dictionary” in 2010) to add

the selected word to Microsoft internal dictionary, which is shared by the other Office applications installed

on your computer. In the future, OneNote will not identify the added word as a misspelling in your notes.

OneNote not only identifies misspelled words, but also identifies oddly capitalized words (lIKE tHIS,

oR ThIs) and repeated words. However, it is only a tool to assist you in editing and proofreading your notes.

It is not a substitute for your own editing.

One other way to easily fix spelling errors is to right-click on any misspelled word when it is

identified. At the top of the menu that OneNote displays, you will see a few of the same spelling options we

just explored. You can select to accept a suggested replacement word, ignore the word, add it to the

dictionary and click the “Spelling” button to launch the Spelling pane. We’ll explore some of the other

features of this menu later in the course.

4.4- Setting Default Proofing Options:

You can customize many features of the “Spelling” tool. You can view the “Proofing” options for

Microsoft OneNote by clicking the “Spelling options” link at the bottom of the Spelling pane. You can also

access the “Proofing” options by clicking the “File” tab in the Ribbon and then clicking the “Options” button

and then selecting the “Proofing” category from the option category list at the left side of the window.

In the “When correcting spelling in Microsoft Office programs” section, click the check boxes next to

the displayed options in order to turn them on or off. A check in the box indicates that an option is selected,

or enabled. There are two other sections for options that apply to OneNote only- the “AutoCorrect options”

section and the “When correcting spelling in OneNote” section.

Another useful feature of Microsoft OneNote is the AutoCorrect feature. All users mistype or

misspell words. There may be words that you seem to mistype frequently. OneNote provides the

AutoCorrect feature to help you automatically correct common misspellings of words. For example, if you

commonly mistype the word “the” as “teh,” AutoCorrect can automatically replace the misspelling as you

type.
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Formatting Notes

4.4- Setting Default Proofing Options (cont.):

To view the AutoCorrect feature, click the “AutoCorrect Options…” button at the top of the “Proofing”

options shown in “OneNote Options” dialog box. This will bring up the “AutoCorrect” dialog box. Click the

“AutoCorrect” tab to set or change the AutoCorrect options for OneNote.

You can set any of the available options that you desire by making sure a checkmark is next to a

feature you want turned on. In the area below, you can add entries to your AutoCorrect library by entering

the word to be replaced in the “Replace:” textbox and the word to replace it with in the “With:” textbox and

then clicking “Add.”

Also notice the “Exceptions” button. If there are certain words or chains of letters that you do not

want OneNote to automatically fix, you can add them to the “Exceptions” section. When you click this

button, it will bring up the “AutoCorrect Exceptions” dialog box where you can create exceptions to the “First

Letter” and “INitial CAps” rules by typing them in them in the textbox and clicking “Add” and “OK.”

To delete an AutoCorrect entry from the list shown on the “AutoCorrect” tab, you simply select the

entry that you want to delete. Then select the “Delete” button in the lower right corner of the “AutoCorrect”

tab. Once you have finished setting your AutoCorrect options, you can click or tap the “OK” button to close

the dialog box and save your changes. You can then click or tap the “OK” button in the “OneNote Options”

dialog box to close and save the default proofing options.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



39Introductory OneNote©TeachUcomp, Inc.

ACTIONS-

Formatting Notes

FORMATTING TEXT:

1. In order to apply text formatting to text contained within a note, you must click into the text within the 

container and then select the text to which you want to apply text formatting.

2. Once you have your selection made, you can click the buttons that are available in the “Basic Text” 

group in the “Home” tab in the Ribbon to apply font formatting. Note that you can hold your mouse 

pointer over any button shown in this group to see a screen tip that shows the name and function of 

each button shown. Also note that some buttons shown, such as the “Font Color” button, have small 

drop-down arrows on them that will allow you to select a choice from a drop-down menu that appears. 

Other buttons, such as “Bold” and “Italic,” are simply toggle buttons that either apply or remove the 

formatting specified by the button. Also notice the “Clear Formatting” button, which removes all text 

formatting from selected text.

3. Alternately, if you select text within the object, you can simply hold your mouse pointer over selected 

text and wait for the Mini toolbar to appear. You can the use the formatting buttons in the Mini toolbar to 

apply many common font formatting options.

4. In addition to font formatting, you can also apply paragraph formatting to selected text by clicking the 

buttons that are available within the “Basic Text” group on the “Home” tab within the Ribbon. Here you 

will find bullets and numbering, paragraph alignment, and indenting options. 

5. In addition to custom text and paragraph formatting, you can also apply predefined styles to selected 

text. These styles allow you to create a consistent appearance in the type of text that appears within 

your notebook pages such as “Title” text and “Heading” text. To apply a style to selected text, click the 

“Styles” drop-down button in the “Styles” group on the “Home” tab in the Ribbon and then select the 

desired text style to apply from the drop-down menu.

ADDING BULLETS AND NUMBERING:

1. You can start a bulleted list in OneNote by typing an asterisk (*) at the beginning of the first item in your 

list, and then pressing the “Spacebar” key. When you press the “Spacebar” on your keyboard, the 

asterisk will turn into a bullet point. You can then type the first line of your list. 

2. When you press the “Enter” key to move to the next line, it will continue the bulleted list. To discontinue 

the bulleting, press “Enter” again when finished with the list. 

3. You can also begin a numbered list as you type by typing an Arabic or Roman numeral followed by 

either a period, dash, or parenthesis, followed by the “Spacebar” key. As with the bulleting, when you 

press the “Spacebar” key, the list will automatically be converted into a numbered list. 

4. When you press the “Enter” key to move to the next line, the numbering will continue. As with the 

automatic bulleting, you can press the “Enter” key on your keyboard again to finish the numbered list. 

5. Another common way to apply bullets or numbering is to start by typing your list, first. Then click and 

drag over the line items in the list in order to select the text that you want to set as a bulleted or 

numbered list. 

6. Click the “Home” tab in the Ribbon and look in the “Basic Text” group. Here you can click either the 

“Bullets” or “Numbering” buttons to apply the last bullet styles used. You could also click the drop-down 

arrows next to either button, and then select the desired format of bullets or numbering to apply from the 

drop-down menu of choices.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



40Introductory OneNote©TeachUcomp, Inc.

ACTIONS-

Formatting Notes

CHECKING SPELLING:

1. As you type, you may notice that a red wavy line appears under some words in your note. These are 

words that Microsoft OneNote thinks may be misspelled. 

2. You can also use the “Spelling” pane to check spelling. You can do this by clicking the “Spelling” button 

in the “Spelling” group on the “Review” tab in the Ribbon. You will then step through your document, 

from your insertion mark downward through the document, identifying misspelled words.

3. OneNote will then display the errors in the Spelling pane with a selection of words that it thinks you 

meant to type in the “Suggestions” list box. You may click one of these words to select it and then click 

the “Change” button to change it. 

4. If the word that OneNote thinks is misspelled is truly spelled correctly, as will happen with some proper 

names and technical terms, you can select to ignore the word by clicking the “Ignore” button in the 

Spelling pane. 

5. If OneNote misidentifies a word as misspelled when it is not, and you use the word frequently, such as 

a company name, you can click the “Add to Dictionary” button in the Spelling pane to add the selected 

word to Microsoft internal dictionary, which is shared by the other Office applications installed on your 

computer. In the future, OneNote will not identify the added word as a misspelling in your notes.

6. One other way to easily fix spelling errors is to right-click on any misspelled word when it is identified. 

At the top of the menu that OneNote displays, you will see a few of the same spelling options we just 

explored. You can select to accept a suggested replacement word, ignore the word, add it to the 

dictionary and click the “Spelling” button to launch the Spelling pane.

SETTING DEFAULT PROOFING OPTIONS:

1. You can customize many features of the “Spelling” tool. You can view the “Proofing” options for 

Microsoft OneNote by clicking the “Spelling options” link at the bottom of the Spelling pane. You can 

also access the “Proofing” options by clicking the “File” tab in the Ribbon and then clicking the “Options” 

button and then selecting the “Proofing” category from the option category list.

2. In the “When correcting spelling in Microsoft Office programs” section, click the check boxes next to the 

displayed options in order to turn them on or off. A check in the box indicates that an option is selected, 

or enabled. Following this section, there are two other sections for options that apply to OneNote only-

the “AutoCorrect options” section and the “When correcting spelling in OneNote” section.

3. To view the AutoCorrect feature, click the “AutoCorrect Options…” button at the top of the “Proofing” 

options shown in “OneNote Options” dialog box. This will bring up the “AutoCorrect” dialog box. Click 

the “AutoCorrect” tab to set or change the AutoCorrect options for OneNote.

4. You can set any of the available options that you desire by making sure a checkmark is next to a 

feature you want turned on. In the area below, you can add entries to your AutoCorrect library by 

entering the word to be replaced in the “Replace:” textbox and the word to replace it with in the “With:” 

textbox and then clicking “Add.” 

5. If there are certain words or chains of letters that you do not want OneNote to automatically fix, you can 

add them to the “Exceptions” section. When you click this button, it will bring up the “AutoCorrect 

Exceptions” dialog box where you can create exceptions to the “First Letter” and “INitial CAps” rules by 

typing them in them in the textbox and clicking “Add” and “OK.” To delete an AutoCorrect entry from the 

list shown on the “AutoCorrect” tab, you simply select the entry that you want to delete. Then press the 

“Delete” button in the lower right corner of the “AutoCorrect” tab. Once you have finished setting your 

AutoCorrect options, you can click the “OK” button to close the dialog box and save your changes. Then 

click the “OK” button in the “OneNote Options” dialog box to close and save the default proofing options.Sa
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EXERCISES-

Formatting Notes

Purpose:

1. To format text within your pages, add bullets and numbering and check spelling.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “Common Tasks” page.

3. Click and drag to highlight the text in the note that reads “You can also copy and paste information 

from other sources.”

4. Click the “Home” tab in the Ribbon.

5. Click the “Bold” button in the “Basic Text” group.

6. Click outside of the note container to reveal the new bolded text.

7. Highlight both lines of text in the note by clicking and dragging over the text.

8. Click the “Bullets” drop-down and click to select the solid black diamond bullet.

9. Click the “Review” tab in the Ribbon.

10. Click on the “Spelling” button in the “Spelling” group.

11. Click into the note and on a third line, type “Sometimes I make seplling mistakes.”

12. Once again, click on the “Spelling” button in the “Spelling” group. 

13. Click on the suggestion “spelling” in the Spelling pane.

14. Click the “Change” button in the Spelling pane.
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5.1- Inserting Outlook Meetings

5.2- Sending Notebook Pages via Microsoft Outlook

5.3- Working with Microsoft Outlook Tasks

CHAPTER 5-

Working with Microsoft Outlook
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Working with Microsoft Outlook

5.1- Inserting Outlook Meetings:

If you use Microsoft Outlook’s calendar features, you’ll be glad to know that OneNote and Outlook

are integrated well together. For example, you can use OneNote to track meetings and events that you

keep in your Outlook calendar. In order to insert your meetings into OneNote pages, you’ll need to make

sure your meetings are setup in Outlook first. If you don’t know how to use the calendar features of Outlook,

you can learn how in TeachUcomp, Inc.’s “Mastering Outlook Made Easy” course.

Navigate to the notebook page where you want the Outlook meeting to be stored and click or tap to

place your cursor where you want it placed. Click the “Home” tab in the Ribbon and then click the “Meeting

Details” button in the Ribbon. Any meetings scheduled for the current day will be displayed at the top of the

drop-down that appears. You can click to select any of those meetings and insert it into the notebook page.

When you do, you will see the meeting listed, along with its details such as the subject, date and location,

attendees and any messages you may have entered for the meeting. OneNote will also supply you with an

area directly underneath where you can take notes that will be stored in the same container as the meeting

details.

If the meeting you wish to insert is not on the current day, select “Choose a Meeting from Another

Day…” from the drop-down to launch the “Insert Outlook Meeting Details” dialog box. The current date will

be displayed at the top of the dialog box. You can use the “Previous Day” and “Next Day” arrows at the top

to navigate to the proper date or click the “Calendar” icon to launch a calendar and click to select a specific

date. Once you locate the desired meeting, click to select it and click the “Insert Details” button to insert the

meeting details into your OneNote page.

Meeting Details Button in Ribbon

Inserted Meeting DetailsSa
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Working with Microsoft Outlook

5.2- Sending Notebook Pages via Microsoft Outlook:

Another feature of the integration between Microsoft OneNote and Outlook is the ability to send

notebook pages directly from OneNote through Microsoft Outlook. To send a page from OneNote, first

navigate to the page you wish to send. Click the “Home” tab in the Ribbon and then click the “Email Page”

button in the Ribbon. A new Outlook message screen will appear. Outlook will have populated the “Subject”

field with the title of the page being sent (which you can change in this screen, if you like). The message will

either appear in the body of the email, or it may be attached as a file that can be opened and viewed as a

web page. This will depend on your default settings, which we examine in more detail later in the course.

All of Outlook’s functionality is intact and you can manipulate the message in any way you wish.

Enter the email addresses of the people you want to send the message to and click “Send.” Your OneNote

page is now sent to the recipients.

5.3- Working with Microsoft Outlook Tasks:

As you are taking notes in OneNote, you can assign and send tasks directly to the “Tasks” section of

Microsoft Outlook. For example, if you were taking notes in a meeting and a task you will have to

accomplish in the future comes up, you can send the task directly to Outlook from the OneNote application.

To use this feature, first enter a note that you want to setup as a task. With the note active, click or

tap the Home tab in the Ribbon and then select the “Outlook Tasks” drop-down in the Ribbon. The drop-

down presents you with choices for assigning a date to the task. You can choose: “Today,” “Tomorrow,”

“This Week,” “Next Week” or “No Date.” Clicking any of these choices will assign the task in Outlook

instantaneously and can be viewed there. You can also select “Custom” and then customize the task in

Outlook in the “Task” window that appears. If you are not sure how to work with tasks in Outlook, please

refer to TeachUcomp, Inc.’s course “Mastering Outlook Made Easy.”

When you assign a task in OneNote, a small red flag will appear to the left of the note, letting you

know it has been assigned as a task in Outlook. If you want to delete a task, select the note, click on the

“Outlook Tasks” drop-down from the “Home” tab in the Ribbon and choose “Delete Outlook Task.” You can

also select “Open Task in Outlook” from the menu to open the “Task” window, which is the same window

you see when you choose to customize a task.

When you open Outlook and look at your tasks, you will see the tasks you have created from

OneNote on the dates you chose. You can then click to select the task and view its contents. Sometimes, it

will be presented as a OneNote link in the body of the task. You can then double-click and open the link,

which will take you right back to the page and note (which will be highlighted) where the task was created.

Or, you can click or tap the “Linked Tasks Notes” button in the Ribbon of Outlook to jump to the content in

OneNote.
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ACTIONS-

Working with Microsoft Outlook
INSERTING OUTLOOK MEETINGS:

1. You can insert your Microsoft Outlook meetings into OneNote. First, navigate to the notebook page 

where you want the Outlook meeting to be stored and click to place your cursor where you want it 

placed. 

2. Click the “Home” tab in the Ribbon and then click the “Meeting Details” button in the Ribbon. Any 

meetings scheduled for the current day will be displayed at the top of the drop-down that appears. You 

can click to select any of those meetings and insert it into the notebook page. 

3. If the meeting you wish to insert is not on the current day, select “Choose a Meeting from Another 

Day…” from the drop-down to launch the “Insert Outlook Meeting Details” dialog box. The current date 

will be displayed at the top of the dialog box. You can use the “Previous Day” and “Next Day” arrows at 

the top to navigate to the proper date or click the “Calendar” icon to launch a calendar and click to select 

a specific date. 

4. Once you locate the desired meeting, click to select it and click the “Insert Details” button to insert the 

meeting details into your OneNote page.

SENDING NOTEBOOK PAGES VIA MICROSOFT OUTLOOK:

1. You can also send notebook pages directly from OneNote through Microsoft Outlook. First navigate to 

the page you wish to send. 

2. Click the “Home” tab in the Ribbon and then click the “Email Page” button in the Ribbon. A new Outlook 

message screen will appear. Outlook will have populated the “Subject” field with the title of the page 

being sent (which you can change in this screen, if you like). The message will either appear in the body 

of the email, or it may be attached as a file that can be opened and viewed as a web page. This will 

depend on your default settings, which we examine in more detail later in the course. 

3. Enter the email addresses of the people you want to send the message to and click “Send.” Your 

OneNote page is now sent to the recipients. 

SENDING TASKS TO MICROSOFT OUTLOOK FROM ONENOTE:

1. You can assign and send tasks directly to the “Tasks” section of Microsoft Outlook. First, enter a note 

that you want to setup as a task. With the note active, click the Home tab in the Ribbon and then select 

the “Outlook Tasks” drop-down in the Ribbon. 

2. The drop-down presents you with choices for assigning a date to the task. You can choose: “Today,” 

“Tomorrow,” “This Week,” “Next Week” or “No Date.” Clicking any of these choices will assign the task 

in Outlook instantaneously and can be viewed there. 

3. You can also select “Custom” and then customize the task in Outlook in the “Task” window that 

appears. 

4. A small red flag will appear to the left of the note, letting you know it has been assigned as a task in 

Outlook. 

5. If you want to delete a task, select the note, click or tap on the “Outlook Tasks” drop-down in the Ribbon 

and choose “Delete Outlook Task.” 

6. You can also select “Open Task in Outlook” from the menu to open the “Task” window, which is the 

same window you see when you choose to customize a task.
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EXERCISES-

Working with Microsoft Outlook

Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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6.1- Creating a Table

6.2- Working with Columns and Rows

6.3- Formatting Tables and Table Data

6.4- Moving Tables and Table Data

CHAPTER 6-

Tables
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Tables

6.1- Creating a Table:

Tables are a great way to help organize the information in your OneNote pages. A table in OneNote

is essentially a container for information. It consists of a series of intersecting vertical columns and

horizontal rows, creating “cells” where information is stored. Some functions in OneNote automatically insert

a table for you. For example, if we insert a meeting from Outlook, OneNote creates a table in the note to

store the information such as the subject and date and time.

To create a new table, click the “Insert” tab in the Ribbon and then select the “Table” button in the

“Tables” group. You can drag your mouse over the squares in the drop-down to create a table with the

desired number of columns and rows by clicking when the table is the size you wish. Creating a table in this

way limits you to an initial table size of 10 columns by 8 rows. However, you can always add or delete

columns and rows later. You could also select the “Insert Table…” command at the bottom of the drop-down

to launch the “Insert Table” dialog box. Here, you can manually enter the desired number of columns and

rows and click “OK” to create the table according to your specifications.

Once your table is created, OneNote will place your cursor in the first cell in the table, where you can

start typing content. If the information you type exceeds the width of the column, OneNote will automatically

adjust the width as you type. You can click the “Tab” key on your keyboard to jump to the next cell (working

left to right), or “Shift + Tab” to go backwards. If you reach the last cell in a table and click the “Tab” key,

OneNote will automatically add an additional row to the bottom of the table.

When you have a table selected in OneNote, the Ribbon automatically displays the “Table Tools

Layout” tab, which contains various groups of commands that we can use to format our tables and data.

We’ll be taking a look at that functionality in the next couple of lessons.

6.2- Working with Columns and Rows:

Once you have created a table in OneNote, you may find that you want make changes to the

number of columns and rows in the table. To make adjustments to your table, first click inside of the table

and then select the “Table Tools/Layout” contextual tab in the Ribbon. Within the “Insert” group, you will see

two buttons for inserting a new row: “Insert Above” and “Insert Below.” You will also see two buttons for

inserting a new column: “Insert Left” and “Insert Right.” In all cases, the “Above,” “Below,” “Left” and “Right”

relate to the current position of your cursor within the table. So, before you add either a column or row, click

into the cell near the area where you want to add it and then click the appropriate button.

You can also easily delete columns, rows and entire tables. Click into the column or row that you

want to delete. Then, on the “Table Tools/Layout” contextual tab in the Ribbon, click the desired button in

the “Delete” group.
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Tables

6.3- Formatting Tables and Table Data:

You can manually adjust the width of any of the columns in your table, or even of the table itself.

Hover your mouse over the right edge of the table until your cursor turns into a double-sided arrow. When it

does, click and drag to the right to expand the width of the table and release your mouse in the desired

location. The same thing can be accomplished with individual columns. Hovering over the lines between the

columns will again turn the cursor into a double-sided arrow which you can use to adjust the width of the

columns. If you need to adjust the height of a row, just click into the row at the end of any content within the

cell and then press “Enter” on your keyboard. OneNote will add a line to the row, thereby adjusting its

height.

In order to format the contents of your table, you first need to select what you want to change. You

can click and drag over specific cells or content within cells to select it. Or, you can easily select entire rows

or columns, or even the entire table itself. To do so, click into your table and then select the button matching

your desired selection in the “Select” group of the “Table Tools/Layout” contextual tab in the Ribbon.

Once you have the content you want to change selected, you can change the alignment of the text

by clicking to select a choice in the “Alignment” group in the Ribbon. In the “Format” group, you can also

use the “Shading” drop-down (available in version 2013) to apply shading to any of the cells in your

spreadsheet. Simply select which cells to which you wish to apply shading and then click the “Shading”

drop-down. Click or tap to select a color from the color palette, or choose “No color” to remove shading that

has already been applied. Keep in mind that if you wish to apply shading to only a single cell, just click or

tap to leave your cursor in that cell and then apply the shading of your choice. You can also click the Home

tab in the Ribbon to apply any of the formatting options as we discussed earlier in this course.

Version 2013 also introduced the “Sort” feature for spreadsheets you work with in OneNote. This

feature allows you to sort the column data in your spreadsheet either in “Ascending” or “Descending” order,

just like you can in Excel. To use the feature, click the “Sort” drop-down in the “Data” group of the Ribbon.

Choose the sort order of your choice. Note that if you have not selected a particular column or columns first,

OneNote will sort all of the columns in the spreadsheet. Also notice the “Header Row” command at the

bottom of the “Sort” drop-down. When checked, this makes the top row of the spreadsheet a header row. A

header row is the gray row at the top of a spreadsheet that identifies each of the columns in the worksheet.

If it is turned off (unchecked), no header row is applied.

If you prefer to not display the lines of your table, you can easily hide them. On the “Table

Tools/Layout” contextual tab in the Ribbon, notice the “Hide Borders” button in the “Format” group

(“Borders” group in 2010). This is a toggle button that turns the display of the lines of your table on or off.

Note that this works on the entire table and not just certain rows, columns or cells (as you can do with other

Microsoft applications such as Excel and Word).

Version 2013 introduced one other feature related to spreadsheets – the “Convert to Excel

Spreadsheet” command located in the “Convert” group of the Layout tab in the Ribbon. Once you create a

new table in OneNote, you can click this command to convert the table into a fully-functional Excel

spreadsheet. You can then click the “Edit” button in the upper-left corner of the spreadsheet in the OneNote

Content window. Excel will open in a new window, where you can edit it using all of the features of Microsoft

Excel.
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Tables

6.4- Moving Tables and Table Data:

Once you create a table in OneNote, you may find that you want to move the table (or even contents

of the table) around on the notebook page. If you want to move the entire table to a new location, just select

the table by hovering your mouse over the top edge of the note container that contains the table until your

mouse turns into a four-sided arrow. Then, just click, drag and release your to place your table in the

desired location.

If you find that you want to move the contents of an entire column or row to a new one, you can

simply select the content and cut and paste it into its new location. However, OneNote provides a handy

shortcut for moving contents of entire rows. As you hover with your mouse and move up and down the

table, notice the small four-sided arrow icon that appears to the left of the row over which you are hovering.

If you click on that icon, you will select the contents of the entire row. You can then move the contents of the

entire row by clicking and dragging that icon to the new row location and releasing the mouse button. The

content of the row will then be cut and pasted into the desired location.
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ACTIONS-

Tables

CREATING A TABLE:

1. To create a new table, click the “Insert” tab in the Ribbon and then select the “Table” button in the

“Tables” group. You can drag your mouse over the squares in the drop-down to create a table with the

desired number of columns and rows by clicking when the table is the size you wish.

2. You could also select the “Insert Table…” command at the bottom of the drop-down to launch the “Insert

Table” dialog box. Here, you can manually enter the desired number of columns and rows and click

“OK” to create the table according to your specifications.

3. Once your table is created, OneNote will place your cursor in the first cell in the table, where you can

start typing content. If the information you type exceeds the width of the column, OneNote will

automatically adjust the width as you type.

4. You can click the “Tab” key on your keyboard to jump to the next cell (working left to right), or “Shift +

Tab” to go backwards. If you reach the last cell in a table and click the “Tab” key, OneNote will

automatically add an additional row to the bottom of the table.

WORKING WITH COLUMNS AND ROWS:

1. You can make changes to the number of columns and rows in the table. To make adjustments to your

table, first click inside of the table and then select the “Table Tools/Layout” contextual tab in the Ribbon.

2. Within the “Insert” group, you will see two buttons for inserting a new row: “Insert Above” and “Insert

Below.” You will also see two buttons for inserting a new column: “Insert Left” and “Insert Right.” In all

cases, the “Above,” “Below,” “Left” and “Right” relate to the current position of your cursor within the

table. So, before you add either a column or row, click into the cell near the area where you want to add

it and then click the appropriate button.

3. You can also easily delete columns, rows and entire tables. Click into the column or row that you want

to delete. Then, on the “Table Tools/Layout” contextual tab in the Ribbon, click the desired button in the

“Delete” group.

FORMATTING TABLES AND TABLE DATA:

1. You can manually adjust the width of any of the columns in your table, or even of the table itself. Hover

your mouse over the right edge of the table until your cursor turns into a double-sided arrow. When it

does, click and drag to the right to expand the width of the table and release your mouse in the desired

location.

2. The same thing can be accomplished with individual columns. Hovering over the lines between the

columns will again turn the cursor into a double-sided arrow which you can use to adjust the width of the

columns. If you need to adjust the height of a row, just click into the row at the end of any content within

the cell and then press “Enter” on your keyboard. OneNote will add a line to the row, thereby adjusting

its height.

3. To format the contents of your table, select what you want to change. Click and drag over specific cells

or content within cells to select it. Or, you can easily select entire rows or columns, or even the entire

table itself. To do so, click into your table and then select the button matching your desired selection in

the “Select” group of the “Table Tools/Layout” contextual tab in the Ribbon.

4. Once you have the content you want to change selected, you can change the alignment of the text by

clicking to select a choice in the “Alignment” group in the Ribbon. You can also click the Home tab in the

Ribbon to apply any of the formatting options.

(cont.)Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



52Introductory OneNote©TeachUcomp, Inc.

ACTIONS-

Tables

FORMATTING TABLES AND TABLE DATA (cont.):

5. If you prefer to not display the lines of your table, you can easily hide them. On the “Table Tools/Layout”

contextual tab in the Ribbon, notice the “Hide Borders” button in the “Borders” group. This is a toggle

button that turns the display of the lines of your table on or off.

6. If you are using version 2013, you can use the “Convert to Excel Spreadsheet” command to convert a

table you create to an Excel spreadsheet. Just click the command in the Ribbon with the table selected.

Then click the “Edit” button that appears in the upper-left corner of the window to edit the new

spreadsheet in Excel.

MOVING TABLES AND TABLE DATA:

1. You can move tables (or even contents of tables) around on the notebook page. If you want to move the

entire table to a new location, just select the table by hovering your mouse over the top edge of the note

container that contains the table until your mouse turns into a four-sided arrow. Then, just click, drag

and release your to place your table in the desired location.

2. If you find that you want to move the contents of an entire column or row to a new one, you can simply

select the content and cut and paste it into its new location.

3. OneNote provides a handy shortcut for moving contents of entire rows. As you hover with your mouse

and move up and down the table, click on the small four-sided arrow icon that appears to the left of the

row over which you are hovering, which will select the contents of the entire row. You can then move the

contents of the entire row by clicking and dragging that icon to the new row location and releasing the

mouse button. The content of the row will then be cut and pasted into the desired location.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



53Introductory OneNote©TeachUcomp, Inc.

EXERCISES-

Tables

Purpose:

1. To create, format and move a table in a OneNote page.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “OneNote Training Notes” page.

3. Click into an empty area on the page.

4. Click the “Insert” tab in the Ribbon.

5. Click the “Table” drop-down in the “Tables” group.

6. Drag your mouse over the squares in the drop-down to create a “2x4” table.

7. Click into the first (upper-most left) cell.

8. Type “Chapter”

9. Click the “Tab” key on your keyboard.

10. Type “Title” in the field.

11. Click the “Tab” key on your keyboard.

12. Type “1”.

13. Click the “Tab” key on your keyboard.

14. Type “Getting Acquainted with OneNote”.

15. Click the “Tab” key on your keyboard.

16. Type “2”.

17. Click the “Tab” key on your keyboard.

18. Type “Getting Started”.

19. Click the “Tab” key on your keyboard.

20. Type “3”.

21. Click the “Tab” key on your keyboard.

22. Type “Notes”.

23. Click the “Table Tools” contextual tab.

24. Click the “Insert Right” button in the “Insert” group. 

25. Notice the new, empty column.

26. Click the “Delete Columns” button in the “Delete” group. 

27. Notice the empty column is deleted.

28. Click between the two columns when your cursor turns to a double-sided arrow.

29. Drag to the right slightly to make the “Chapter” column slightly larger.

30. Click into the “Chapter” title cell.

31. Click the “Select Rows” button in the “Select” group in the Ribbon.

32. Click the “Home” tab in the Ribbon.

33. Click the “Bold” button in the “Basic Text” group in the Ribbon.

34. Click outside the container to de-select the text. Notice the bolded text.

35. Click on the top edge of the container and drag the container and table to a new location.

36. (If using OneNote 2013) With the table still selected, click the “Convert to Excel Spreadsheet” button 

in the Ribbon.

37. Click the “Edit” button in the upper-left corner to open and edit the spreadsheet in Excel. 
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CHAPTER 7-

Writing Tools

7.1- Pen Mode

7.2- Formatting Written Notes & Drawings

7.3- Converting Handwriting to Type
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Writing Tools

7.1- Pen Mode:

You can use Pen Mode in OneNote to activate and use a stylus pen with a tablet PC to insert

drawings and hand-written notes into your notebook pages. To use Pen Mode, first select the “Draw” tab in

the Ribbon. At the far-left of the “Tools” group, notice the “Type” button (“Select & Type” in 2010). When that

button is selected, the pen is turned off and you can select text and type on a keyboard, as we have been

doing throughout the course. To enter Pen Mode, click to select one of the available pen or highlighter

buttons in the Tools group of the Ribbon. You can click the “More” button in the lower-right corner of the

Tools group to expand the group and choose any of the available writing instruments. You can also select

“Colors and Thickness” button (“More Colors and Thickness Options” in 2010) to open the “Color and

Thickness” (“Pen Properties” in 2010) dialog box, where you can switch between pen and highlighter,

choose a thickness and color and then click “OK.” At the bottom of the expanded Tools group in the Ribbon,

you can hover your mouse over the “Pen Mode” command at the bottom. A side menu will appear where

you can click to choose how you want to use the pen tool. You can select to “Create Both Handwriting and

Drawings,” “Create Drawings Only,” “Create Handwriting Only” or “Use Pen as Pointer” which allows you to

use your pen like a mouse to “click” on your tablet by tapping the screen.

Once you select a pen, your mouse pointer will turn into a dot on your screen, representing your pen

tip. You can then start writing or drawing using your tablet, pen or even the mouse of a computer.

Once you have drawn on your page, you may find that you want to manipulate the results. To do so,

first click the “Type” button in the Tools group and then click anywhere on what you drew to select it. You

can use the resizing handles around the object you selected to change the shape, size of the object. Also,

once an object is selected, you can move your mouse up and slightly to the right to reveal the mini toolbar,

where you can access various settings, such as the Color & Thickness that we just looked at.

Drawing and writing are performed in the same manner. Make sure that you have handwriting

enabled in the “Pen Mode” area that we described earlier. You simply select your pen and start writing on

with your pen on your tablet, or even with your mouse on a PC if you prefer.

7.2- Formatting Written Notes and Drawings:

There are several tools for use in formatting the hand-written notes and drawings that you create in

OneNote. In order to format your objects, you must first select them. Click the “Type” button in the Ribbon

(“Select & Type” in 2010) to switch to that mode. As you move your mouse, it will look like an eye beam. To

select an object, click anywhere on the edge of the note or drawing until you see a dotted line appear

around the object. The interior of the object will be shaded gray and re-sizing handles will appear around

the edge of the object. Unlike other Microsoft applications, you cannot hold down the Control key on your

keyboard to click and select multiple objects. You can select multiple objects by clicking and dragging in a

rectangular selection area. As objects are selected in the area you create by dragging, they too will become

shaded gray. You can also click the “Lasso Select” tool in the Tools group to click and drag to create an

irregular selection. In both cases, you must encompass the entire object in order for it to be selected. This

type of selection can come in handy when selecting hand-written notes. Each stroke you make with the pen

tool becomes a unique object. So for example, if you wanted to change an entire signature, you could can

click and drag or use the Lasso Select tool to select each of the strokes in the signature to make your

changes.

To move the object, hover over it until the cursor turns into a four-sided arrow. Click, drag and

release where you want to move the object. If you want to re-size the object, hover over any of the re-sizing

handles until your cursor turns into a double-sided arrow. Click, drag and release on the handle to changeSa
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Writing Tools

7.2- Formatting Written Notes and Drawings (cont.):

the object’s shape.

Once an object is selected, you can use the various commands to further format the object. For

example, you can click the “Pen Properties” button in the Mini Toolbar to launch the dialog box of the same

name. Here, you can switch between the pen and highlighter modes, choose a thickness and change the

color of the object simply by clicking to make a selection and then clicking “OK.” You could also use any of

the other available tools to do things like delete the object, rotate or flip it and change the arrangement of

the objects on the notebook page. Much like Microsoft PowerPoint slides, the pages of OneNote contain

objects that can overlap and create “stacks” of objects. Sometimes, you may wish to change the order of a

stack. In the “Edit” group you will find the “Arrange” button drop-down that will allow you to change the

placement of the selected image on the page. You can click to “Bring Forward,” “Bring to Front,” “ “Send

Backward” or “Send to Back” to change the order in which the objects overlap each other in the stack.

As you are moving around on your pages, you may find it helpful to use the “Panning Hand” tool to

move the page around, instead of using the scroll bars. Click the “Panning Hand” button in the Tools group

of the Ribbon. The cursor will turn into a small hand. You can then click and drag to move the page around

to view the various elements.

Inevitably, you will find times when you wish to erase all or parts of a drawing or written note. If you

click the “Eraser” drop-down in the Tools group, you will see four options. The first three are erasers of

different sizes: “Small,” “Medium” and “Large.” You can choose whichever size you wish to perform your

specific task. Then, just click and drag over the note or drawing to erase the area in the square that

represents the eraser you chose. “Stroke Eraser” is the fourth option. When selected, you can erase an

entire stroke of a pen on your page with one click. Once selected, you can hover over a note or drawing and

single-click on a line to erase the entire stroke, or drag the eraser across the edges of several different

strokes to instantly erase them all.

7.3- Converting Handwriting to Type:

One of the great features of OneNote is its ability to convert handwritten notes into type, as though

they had been typed on a keyboard. For example, you might use this feature if you took hand-written notes

on your tablet during a meeting and then wanted to convert those notes to typed meeting minutes to

distribute to attendees afterward. While not a perfect technology, it can be useful and save time by not

having to re-type notes.

To convert handwritten notes, first select the note that you want to convert. Then, select the “Ink to

Text” button in the “Convert” group on the “Draw” tab of the Ribbon. OneNote will then convert the

handwriting to typed text.
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ACTIONS-

Writing Tools

USING PEN MODE:

1. You can use Pen Mode to activate and use a stylus pen with a tablet PC. To use Pen Mode, first select 

the “Draw” tab in the Ribbon. 

2. To enter Pen Mode, click to select one of the available pen or highlighter buttons in the Tools group of 

the Ribbon. 

3. You can click the “More” button in the lower-right corner of the Tools group to expand the group and 

choose any of the available writing instruments. 

4. You can also select the “Colors and Thickness” button to open the “Color & Thickness” dialog box, 

where you can switch between pen and highlighter, choose a thickness and color and then click “OK.” 

5. At the bottom of the expanded Tools group in the Ribbon, you can hover your mouse over the “Pen 

Mode” command at the bottom. A side menu will appear where you can click to choose how you want to 

use the pen tool. You can select to “Create Both Handwriting and Drawings,” Create Drawings Only,” 

“Create Handwriting Only” or “Use Pen as Pointer” which allows you to use your pen like a mouse to 

“click” on your tablet by tapping the screen.

6. Once you select a pen, your mouse pointer will turn into a dot on your screen, representing your pen tip. 

You can then start writing or drawing using your table, pen or even the mouse of a computer. 

7. You can also manipulate the results. To do so, first click the “Type” button (“Select & Type” in 2010) in 

the Tools group and then click anywhere on what you drew to select it. 

8. Click the “Color & Thickness” button in the Ribbon to pen the “Color & Thickness” dialog box.

9. You can also use the resizing handles around the object you selected to change the shape, size of the 

object. 

10. Once an object is selected, you can move your mouse up and slightly to the right to reveal the mini 

toolbar, where you can access various settings, such as the Color & Thickness that we just looked at.

FORMATTING WRITTEN NOTES AND DRAWINGS:

1. First, click the “Type” button (“Select & Type” in 2010) in the Ribbon to switch to that mode. As you 

move your mouse, it will look like an eye beam. To select an object, click anywhere on the edge of the 

note or drawing until you see a dotted line appear around the object. 

2. You can select multiple objects by clicking and dragging in a rectangular selection area. As objects are 

selected in the area you create by dragging, their selection handles will appear also. 

3. You can also click the “Lasso Select” tool in the Tools group to click and drag to create an irregular 

selection. In both cases, you must encompass the entire object in order for it to be selected. 

4. To move the object, hover over it until the cursor turns into a four-sided arrow. Click, drag and release 

where you want to move the object.

5. If you want to re-size the object, hover over any of the re-sizing handles until your cursor turns into a 

double-sided arrow. Click, drag and release on the handle to change the object’s shape.

6. Once an object is selected, you can use the various buttons in the Ribbon to further format the object. 

For example, you can click the “Pen Properties” button in the Mini Toolbar to launch the dialog box of 

the same name. Here, you can switch between the pen and highlighter modes, choose a thickness and 

change the color of the object simply by clicking to make a selection and then clicking “OK.”

7. You could also use any of the other available tools to do things like delete the object, rotate or flip it and 

change the arrangement of the objects on the notebook page. To change the order of objects, click the 

“Arrange” button in the “Edit” group of the Ribbon and click to “Bring Forward,” “Bring to Front,” “ “Send 

Backward” or “Send to Back” to change the order in which the objects overlap each other in the stack.Sa
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ACTIONS-

Writing Tools

FORMATTING WRITTEN NOTES AND DRAWINGS (cont.):

8. As you are moving around on your pages, you may find it helpful to use the “Panning Hand” tool to 

move the page around, instead of using the scroll bars. Click the “Panning Hand” button in the Tools 

group of the Ribbon. The cursor will turn into a small hand. You can then click and drag to move the 

page around to view the various elements.

9. You can erase all or parts of a drawing or written note. If you click the “Eraser” drop-down in the Tools 

group, you will see four options. The first three are erasers of different sizes: “Small,” “Medium” and 

“Large.” You can choose whichever size you wish to perform your specific task. Then, just click and 

drag over the note or drawing to erase the area in the square that represents the eraser you chose. 

“Stroke Eraser” is the fourth option. When selected, you can erase an entire stroke of a pen on your 

page with one click. Once selected, you can hover over a note or drawing and single-click on a line to 

erase the entire stroke, or drag the eraser across the edges of several different strokes to instantly 

erase them all.

CONVERTING HANDWRITING TO TYPE:

1. You can convert handwritten notes into type, as though they had been typed on a keyboard. First select 

the note that you want to convert. 

2. Select the “Ink to Text” button in the “Convert” group on the “Draw” tab of the Ribbon. OneNote will then 

convert the handwriting to typed text.
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EXERCISES-

Writing Tools

Purpose:

1. To be able to use Pen Mode and format written notes.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “OneNote Training Notes” page.

3. Click the “Draw” tab in the Ribbon.

4. Click the “Black Pen (0.35 mm) button in the “Tools” group.

5. You’re your pen (or mouse if you have no pen) and print your first name in handwriting.

6. Click the “Lasso Select” tool in the Ribbon. 

7. Click and drag in the image to select your first name.

8. Click the “Color & Thickness” button in the Ribbon.

9. Click the color “Purple.”

10. Click outside the selection to de-select it.

11. Notice the text has changed to purple.

12. Click the “Lasso Select” tool in the Ribbon. 

13. Click and drag in the image to select your first name.

14. Hover your mouse over your name. It should look like a four-pointed arrow.

15. Click, drag and release the text to a new location on the page.

16. Click the “Type” button (“Select & Type” in 2010) in the Ribbon to make sure it is active and turned 

back on.
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CHAPTER 8-

Viewing and Organizing Information

8.1- Organizing the OneNote Interface

8.2- Creating New Windows

8.3- Searching Content in a Notebook

8.4- Wiki Linking

8.5- Tagging Notes

8.6- Working with Sections

8.7- Section Groups
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Viewing and Organizing Information

8.1- Organizing the OneNote Interface:

There are a number of different options to help organize the OneNote interface and also provide you

with more room to view active pages, when needed. If you are using version 2010, you can give yourself

more workspace on your notebook pages simply by collapsing both the Navigation Bar and the Page Tabs

Bar. The small arrow next to each of the names of these areas will allow you to both collapse and expand

them, quickly providing more space when needed. If you are using version 2013, you can click the “Full

Page View” button in the upper-right corner of the Content pane (just to the left of the Page Tabs Bar) which

will hide everything other than the Content pane. Just click the button again to switch back to Normal view.

There are three different views in the OneNote program, allowing you to find a workspace that is

best for you. Click the “View” tab in the Ribbon and you will see the buttons for the three views in the

“Views” group: “Normal View,” “Full Page View” and “Dock to Desktop.” You simply click on the button to

change the view to that mode. “Normal View” is the view we have been working with during this course. It is

the default view and displays the workspace, along with the Notebook Header and the Page Tabs Bar. “Full

Page View” provides the maximum amount of notebook workspace and hides the Page Tabs Bar, the

Notebook Header and Section tabs, and collapses the Ribbon. The “Dock to Desktop” view is handy when

you are working with multiple applications and are moving a lot of content to OneNote. Clicking the “Dock to

Desktop” button will condense the view of OneNote and “dock” (attach) it to the other active application

window so they are both viewed side-by-side. Note that once this view is active, you can switch back to

“Normal View” by clicking the “Normal View” button that appears in the upper-right corner. If you are using

version 2010, you can see the “Dock to Desktop” icon in the OneNote Quick Access Toolbar (it appears in

the Quick Access Toolbar by default). Since the view buttons are toggle buttons, they both turn the views on

and off. So, a quick click of the “Dock to Desktop” button switches OneNote back to “Normal View” since

that is the default view.

Two other groups on the “View” tab provide tools to assist you in organizing the OneNote interface.

Let’s first look at the “Page Setup” group. One option here is to color code the background of your pages.

This helps to visually separate the pages and can make navigation or locating pages easier. With a page

selected, click the “Page Color” drop-down and click on a color of choice for your background, or select “No

Color” if you prefer. You can also add ruled lines to your notebook pages, which simulates the look of an

ruled paper notebook. Or, you can insert gridlines into the background, which is helpful when drawing or

mapping out objects on your notebook pages. Just select the “Rule Lines” drop-down and click to make

your choice. Also in the “Page Setup” group, you can click the “Hide Page Title” button. Note that if you click

this button, OneNote will actually delete the page title, date and time. OneNote will prompt you with a dialog

box, asking if you are sure you want to delete. Choose “Yes” to delete those elements, if you wish.

Sometimes, you may want to zoom in or out of your notebook pages to see the information more

clearly. The “Zoom” group on the “View” tab in the Ribbon provides you with the tools to zoom in and out of

your pages with ease. You can click either the “Zoom In” or “Zoom Out” buttons to change the current zoom

to a prescribed value. If you prefer, you can use the “Zoom” drop-down and either enter a value into the

textbox and clicking “Enter” or by clicking the drop-down arrow and then clicking to select one of the set

magnifications. You can also click either the “100%” button to quickly set the magnification to 100% of the

document’s size. The “Page Width” button (available in version 2013) will zoom the document so that the

width of the page matches the width of the window.
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Viewing and Organizing Information

8.2- Creating New Windows:

There may be times when you want to view the contents of separate notebooks at the same time, or

even separate sections of the same notebook at the same time. In these cases, you can use OneNote’s

“New Window” feature. This feature allows you to open one window of the OneNote application, side-by-

side with another, each displaying different contents. Click the “View” tab in the Ribbon and then the “New

Window” button in the “Window” group. You are now looking at a duplicate of the same notebook on the

same page and in the same section. Next, click the “Restore Down” button in the upper-right corner of the

application window (just to the left of the “X”). That will display both notebooks that you have open at the

same time.

If you are using Windows 7 or later, you can also “Restore Down” the second window and then click

and drag on the title bar to pull it to the side. Windows will “snap” the windows together so that they are

displayed side-by-side. You can then work in just one of the Windows to display different sections, pages

and content. You can then easily move content from one window to the other, just as you would with any

two open windows. When you have completed your tasks, you can then close one Window and the other

will remain, which you can then maximize if you wish.

8.3- Searching Content in a Notebook:

OneNote has some great search functionality that makes it easy to locate content you have placed

in your notebooks. Just above the Page Tabs Bar is the “Search” field. The default search in OneNote is to

search “All Notebooks.” If you click into the “Search” field and begin typing, you will perform a “Quick

Search.” As you type, OneNote will search all of your notebooks for text that matches what you type.

OneNote will narrow down the list of available locations that match your search criteria, including “Recent

Picks” (recent pages that you have viewed) as well as instances where either the title or body of the page

contain the word(s) you entered. You can click on one of the listed pages and OneNote will take you directly

to that page and even highlight the text on the page that matches your search criteria. Also, note the small

drop-down arrow to the right of the “Search” field. Here, you can select one of the available options to

narrow your search even further.

As you begin to type your search term, notice the link that appears at the bottom of the search

results that says “Pin Search Results” (“Open Search Results Pane” in version 2010). You can click this link

to launch the “Search Pane” to further customize your search. You can use the first drop-down to select

where you want to perform a search: “Search This Section,” “Search This Section Group,” “Search This

Notebook” and “Search All Notebooks.” You can use the “Sort” drop-down just below it to sort the search

results by section, title or date modified. The “Sort” button to the right of that drop-down is a toggle button

that allows you to switch the sort from ascending to descending and back.

A final search option is the ability to search for words that appear in audio and video files that you

have inserted into your OneNote pages. In order to use this search, you must turn this feature on in

OneNote. To do so, click the “File” tab to enter Backstage View. Click “Options” and then select “Audio and

Video” in the “OneNote Options” dialog box. Click to select the checkbox next to “Enable searching audio

and video recordings for words” at the bottom of the dialog box. OneNote will display a box letting you know

the requirements for this feature to work. Since the computer is interpreting human voices, it’s not a perfect

technology. This type of search can also slow down your search results, as it takes OneNote longer to scan

and identify words in these recordings. Click “Enable Audio Search” to confirm and then click “OK.” When

you begin your search with this feature turned on, the link at the bottom of the search results will say “Pin

Note and Audio Search Results pane.“ This time, when the search is performed, the Search Pane will also

display any instances where the word appears in any of your recordings. OneNote will even display whereSa
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Viewing and Organizing Information

8.3- Searching Content in a Notebook (cont.):

in the recording’s timeline the word shows up. If you click the link in the search results, OneNote will take

you directly to the recording at the spot where the word appears!

8.4- Wiki Linking:

OneNote 2010 first introduced the feature called “Wiki Linking,” which allows you to create links in

your notebooks to other notebooks or pages or sections in a notebook, similar to hyperlinks in a webpage.

To create a wiki link, first highlight the text that you want to turn into a link. Then, click the “Insert” tab in the

Ribbon and then again on the “Link” button in the “Links” group.

In the “Link” dialog box that appears, you can change the text that is displayed as a link in the “Text

to display:” text box. In the “Address:” text box, you can create a link to a web page if you desire by typing in

the entire URL of the web page. If you aren’t sure of the link, you can click the “Browse the Web” button just

to the right to launch your internet browser to locate the desired link. You can also click the “Browse for File”

button to create a link to another file on your computer or network by navigating to it, clicking to select it and

then clicking “OK.”

If you want to link to another notebook or page in OneNote, you can either search for the page by

entering search text into the “Or pick a location in OneNote:” search field or you can navigate to it using the

folders and files below the search to select it. The small “plus” and “minus” signs to the left of the notebook,

section and folder names allow you to expand or collapse the contents in order to locate your desired file.

Once you find it, click to select it and then click “OK.” OneNote will display the link with a solid line under it

when it links to a page that has content. If you link to a page that does not yet have content, the line will

appear dotted.
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8.5- Tagging Notes:

As you create more notebooks and add more content to your notebooks, it becomes increasingly

important that you keep your material organized and easy to locate. Another feature that OneNote provides

to help you achieve these goals is tagging. Tags are visual identifiers used to identify content that fits into

specific categories. Tags help you organize your content, remember important tasks and even locate

specific content based on the tags attached to it. You can attach tags to any content in OneNote for

categories such as “Highlight” (to highlight important content), “Password” (to identify where passwords

appear in your notebooks) and “Schedule Meeting” (to remind yourself to schedule a meeting around

certain content). OneNote includes several built-in tags. You can modify any built-in tag and even create

your own custom tags.

To apply a tag, first select the content on the page in the notebook that you wish to tag. OneNote

tags can be applied to selected text or any other objects you have inserted into your pages. With the

content selected, click the “Home” tab in the Ribbon and then the “Tags” drop-down in the “Tags” group.

You can scroll through the list of pre-defined tags that OneNote provides, or click the “More” button (the

downward-pointing arrow with a small line just above it) to access the full drop-down. Just click one of the

tags to attach it to the selected content. The small icon to the left of the tag names in the drop-down will

appear to the left of the newly-tagged content.

To locate content that has been tagged in your notebooks, click the “Find Tags” button in the “Tags”

group on the “Home” tab of the Ribbon. It’s a toggle button that will turn the visibility of the “Tags” pane on

and off as needed. In the Tags pane, you can use the “Group tags by:” drop-down to change how the tags

you have assigned to content are grouped and displayed in the content window below. You can group the

display of tags by “Tag name,” “Section,” Title,” “Date” and “Note Text.” You can also choose to display only

tags that have not been checked as completed by selecting the checkbox for “Show only unchecked items.”

At the bottom of the pane, you can use the “Search:” drop-down to choose where to conduct your search,

such as “This Notebook” and “Yesterday’s Notes.” Then, just click on the tag of your choice and OneNote

will jump directly to that tagged content. As you work with the tags, you can also click the “Refresh Results”

button at the bottom of the pane to display any changes you have made.

If the tag that you have assigned requires action on your part (such as “To Do” or “Call back”) you

can click the small checkbox to the left of the tag in the pane or on the page to mark that task as done. In

the future, as you are searching for tags, if the “Show only unchecked items” checkbox is checked, that

content will not appear in the search results. You can also click the “Create Summary Page” button at the

bottom of the pane. OneNote will create a new page that summarizes all of your tags, which can be used as

a master “To Do” list of sorts.

To remove a tag, first select the content to which a tag has already been applied. In the “Tags” drop-

down in the Tags group of the Ribbon, click to select “Remove Tag” and the tag will be removed from the

content. You can close Tags pane at any time by clicking the “X” in the upper-right corner of the pane.

You can customize the tags that come included with OneNote and even create your own custom

tags. In the “Tags” drop-down in the Tags group of the Ribbon, click to select “Customize Tags…” to launch

the “Customize Tags” dialog box.

You can change the order of the display of the tags in the “Tags” group by clicking to select the tag

and then clicking either the “Up” or “Down” arrow to move the tag name in the list. You can also click the

“Remove” button (the “X”) to delete a tag from the list.
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8.5- Tagging Notes (cont.):

If you wish to modify an existing tag, click or tap to select it and then click the “Modify Tag” button at

the bottom to launch the “Modify Tag” dialog box. Here, you can make any changes you desire, such as

changing the name of the tag, the symbol used to identify the tag, the font color and add a highlight using

the available drop-downs. To accept the changes you have made, just click “OK.”

To create a new tag, click the “New Tag…” button at the bottom of the “Customize Tags” dialog box.

This time, OneNote will launch the “New Tag” dialog box, which works in the same way as the “Modify Tag”

dialog box. You just add a name, symbol, etc. and click “OK.” The new tag will immediately appear in your

list and can be used for tagging your content.
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Viewing and Organizing Information

8.6- Working with Sections:

Earlier in the course, we looked at sections and what we can do with them. Let’s take a closer look

at customizing the sections of our Notebook. You can easily create a new section by clicking the “Create a

New Section” tab in the Notebook Header. The name of the tab will be highlighted, where you can just type

in a new name and press the “Enter” key on your keyboard.

To move a section, click to select it and drag it to the new desired location. The small black

downward-pointing arrow indicates where the section will be placed when you release your mouse. You can

change the color of the section by right-clicking on the name of the section, scrolling down to “Section

Color” in the drop-down that appears and then clicking to select your color choice from the side menu that

appears. The same menu that appears when you right-click on a section name provides other options such

as “Delete” to delete the section, or “Rename” to give the section a new name (although that can also be

accomplished by simply double-clicking on a section name and typing the new name).

There may be times (especially when you are collaborating or sharing notebooks with others) where

you do not wish to make certain sections visible to everyone. Perhaps a section contains sensitive, personal

or private material. In this case, you can password-protect the section. Right-click on the section name and

click “Password Protect This Section” to open the “Password Protection” pane. Click the “Set Password”

button to open the “Password Protection” dialog box. Enter your password exactly the same into both text

boxes and click “OK.” Take note of the warning. If you forget your password, OneNote cannot retrieve it for

you. The section is still unlocked until you click the “Lock All” button in the “Password Protection” pane to

lock the section and apply the password you set. Once a section is locked, none of the content will be

displayed when the section is clicked. There will be a message that says “This section is password

protected. Click here or press ENTER to unlock this section.” When you do, the “Protected Section” dialog

box will open. You will need to enter your password and click “OK” to unlock the section.

To remove password protection from a section, click the “Remove Password…” button in the

Password Protection pane. You will need to enter the password in the “Remove Password” dialog box that

opens and then click “OK.” The section will no longer be protected by a password.

8.7- Section Groups:

Another organizational technique available in OneNote is the use of Section Groups. You can create

a group of sections that are kept separate from the rest of the notebook. Section Groups appear in the

Notebook Header along with other sections, but the icon looks like three small section tabs stacked upon

one another.

To create a new Section Group, right-click anywhere in the Notebook Header and choose “New

Section Group” from the menu that appears. Enter a name on the tab and press Enter. With the new

Section Group created, you can now freely create new sections within the group or move existing sections

into it by clicking and dragging those sections onto the group’s tab in the Notebook Header or through the

Navigation Bar.

When you click on a Section Group in the Notebook Header, only the sections within that group will

be displayed. You can easily go back to see all of your sections by clicking the “Navigate to parent section

group” (the small green left-pointing arrow to the left of the Section Group’s name) in the Notebook Header.

Keep in mind that you can create groups within groups, if you wish and that arrow will take you back one

step to the current group’s “Parent” group.

To delete a section group, right-click the name in the tab of the group and click “Delete” from the

menu that appears. You will need to confirm that you want to delete the section by clicking “Yes” when

prompted by OneNote.Sa
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ORGANIZING THE INTERFACE:

1. To create more workspace on your notebook pages in version 2010, one easy fix is to simply collapse 

both the Navigation Bar and the Page Tabs Bar. The small arrow next to each of the names of these 

areas will allow you to both collapse and expand them, quickly providing more space when needed.

2. In version 2013, you can click the “Full Page View” button in the upper-right corner of the OneNote 

Content pane which hides everything other than the Content pane. Click the button again to switch back 

to “Normal” view.

3. There are three different views in the OneNote program, allowing you to find a workspace that is best for 

you. Click the “View” tab in the Ribbon and you will see the buttons for the three views in the “Views” 

group: “Normal View,” “Full Page View” and “Dock to Desktop.” You simply click on the button to change 

the view to that mode. 

4. You can also use the options in the “Page Setup” group to organize the interface. You can change the 

color of the background of your pages to visually separate the pages and can make navigation or 

locating pages easier. With a page selected, click the “Page Color” drop-down and click on a color of 

choice for your background, or select “No Color” if you prefer. 

5. You can also add ruled lines to your notebook pages, which simulates the look of an ruled paper 

notebook. Or, you can insert gridlines into the background, which is helpful when drawing or mapping 

out objects on your notebook pages. Select the “Rule Lines” drop-down and click to make your choice. 

6. Also in the “Page Setup” group, you can click the “Hide Page Title” button. If you click this button, 

OneNote will actually delete the page title, date and time. OneNote will prompt you with a dialog box, 

asking if you are sure you want to delete. Choose “Yes” to delete those elements, if you wish.

7. You can zoom in or out of notebook pages to see the information more clearly. You can click either the 

“Zoom In” or “Zoom Out” buttons in the “Zoom” group to change the current zoom to a prescribed value. 

8. If you prefer, you can use the “Zoom” drop-down and either enter a value into the textbox and clicking 

“Enter” or by clicking the drop-down arrow and then clicking to select one of the set magnifications.

9. You can also click the “100%” button to quickly set the magnification to 100% or the “Page Width” button 

(in version 2013) to zoom the document so the width of the page matches the window’s width.

CREATING NEW WINDOWS:

1. You can create a new window to open one window of the OneNote application, side-by-side with 

another, each displaying different contents. Click the “View” tab in the Ribbon and then the “New 

Window” button in the “Window” group. You are now looking at a duplicate of the same notebook on the 

same page and in the same section. 

2. Next, click the “Restore Down” button in the upper-right corner of the application window (just to the left 

of the red “X”). That will display both notebooks that you have open at the same time. 

3. If you are using Windows 7 or later, you can also “Restore Down” the second window and then click and 

drag on the title bar to pull it to the side. Windows will “snap” the windows together so that they are 

displayed side-by-side. 

4. When you have completed your tasks, you can then close one Window and the other will remain, which 

you can then maximize if you wish. 
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SEARCHING CONTENT IN A NOTEBOOK:

1. You can easily search for content in your OneNote pages. Click into the “Search” field just above the 

Page Tabs Bar. The default search in OneNote is to search “All Notebooks.” If you click into the 

“Search” field and begin typing, you will perform a “Quick Search.”

2. OneNote will narrow down the list of available locations that match your search criteria, including 

“Recent Picks” (recent pages that you have viewed) as well as instances where either the title or body of 

the page contain the word(s) you entered. You can click on one of the listed pages and OneNote will 

take you directly to that page and even highlight the text on the page that matches your search criteria. 

3. Also, note the small drop-down arrow to the right of the “Search” field. Here, you can select one of the 

available options to narrow your search even further.

4. You can click the “Pin Search Results” (“Open Search Results Pane” in 2010) link to launch the “Search 

Pane” to further customize your search. You can use the first drop-down to select where you want to 

perform a search: “Search This Section,” “Search This Section Group,” “Search This Notebook” and 

“Search All Notebooks.” You can use the “Sort” drop-down just below it to sort the search results by 

section, title or date modified. The “Sort” button to the right of that drop-down is a toggle button that 

allows you to switch the sort from ascending to descending and back. 

5. A final search option is the ability to search for words that appear in audio and video files that you have 

inserted into your OneNote pages. In order to use this search, you must turn this feature on in OneNote. 

To do so, click the “File” tab to enter Backstage View. Click “Options” and then select “Audio and Video” 

in the “OneNote Options” dialog box. Click to select the checkbox next to “Enable searching audio and 

video recordings for words” at the bottom of the dialog box. OneNote will display a box letting you know 

the requirements for this feature to work. 

6. Click “Enable Audio Search” to confirm and then click “OK.” When you begin your search with this 

feature turned on, the link at the bottom of the search results will say “Open Note and Audio Search 

results pane.” This time, when the search is performed, the Search Pane will also display any instances 

where the word appears in any of your recordings.

WIKI-LINKING:

1. You can create links in your notebooks to other notebooks or pages or sections in a notebook, similar to 

hyperlinks in a webpage. To create a wiki link, first highlight the text that you want to turn into a link. 

2. Click the “Insert” tab in the Ribbon and then again on the “Link” button in the “Links” group.

3. In the “Link” dialog box that appears, you can change the text that is displayed as a link in the “Text to 

display:” text box. In the “Address:” text box, you can create a link to a web page if you desire by typing 

in the entire URL of the web page. If you aren’t sure of the link, you can click the “Browse the Web” 

button just to the right to launch your internet browser to locate the desired link. You can also click the 

“Browse for File” button to create a link to another file on your computer or network by navigating to it, 

clicking to select it and then clicking “OK.”  

4. If you want to link to another notebook or page in OneNote, you can either search for the page by 

entering search text into the “Or pick a location in OneNote:” search field or you can navigate to it using 

the folders and files below the search to select it and then click “OK.” 
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TAGGING NOTES:

1. To apply a tag, first select the content on the page in the notebook that you wish to tag. 

2. Click the “Home” tab in the Ribbon and then the “Tags” drop-down in the “Tags” group. You can scroll 

through the list of pre-defined tags that OneNote provides, or click the “More” button (the downward-

pointing arrow with a small line just above it) to access the full drop-down. Just click one of the tags to 

attach it to the selected content. 

3. To locate content that has been tagged in your notebooks, click the “Find Tags” button in the “Tags” 

group on the “Home” tab of the Ribbon. It’s a toggle button that will turn the visibility of the “Tags” pane 

on and off as needed.

4. In the Tags pane, you can use the “Group tags by:” drop-down to change how the tags  you have 

assigned to content are grouped and displayed in the content window below. You can group the display 

of tags by “Tag name,” “Section,” Title,” “Date” and “Note Text.” You can also choose to display only 

tags that have not been checked as completed by selecting the checkbox for “Show only unchecked 

items.” 

5. At the bottom of the pane, you can use the “Search:” drop-down to choose where to conduct your 

search, such as “This Notebook” and “Yesterday’s Notes.” 

6. Then, just click on the tag of your choice and OneNote will jump directly to that tagged content. As you 

work with the tags, you can also click the “Refresh Content” button at the bottom of the pane to display 

any changes you have made.

7. If the tag that you have assigned requires action on your part (such as “To Do” or “Call back”) you can 

click the small checkbox to the left of the tag in the pane or on the page to mark that task as done. In the 

future, as you are searching for tags, if the “Show only unchecked items” checkbox is checked, that 

content will not appear in the search results.

8. You can also click the “Create Summary Page” button at the bottom of the pane. OneNote will create a 

new page that summarizes all of your tags, which can be used as a master “To Do” list of sorts. 

9. To remove a tag, first select the content to which a tag has already been applied. In the “Tags” drop-

down in the Tags group of the Ribbon, click to select “Remove Tag” and the tag will be removed from 

the content. 

10. You can customize the tags that come included with OneNote and even create your own custom tags. 

In the “Tags” drop-down in the Tags group of the Ribbon, click to select “Customize Tags…” to launch 

the “Customize Tags” dialog box. 

11. You can change the order of the display of the tags in the “Tags” group by clicking to select the tag and 

then clicking either the “Up” or “Down” arrow to move the tag name in the list. You can also click the 

“Remove” button (the “X”) to delete a tag from the list.

12. If you wish to modify an existing tag, click to select it and then click the “Modify Tag” button at the 

bottom to launch the “Modify Tag” dialog box. Here, you can make any changes you desire, such as 

changing the name of the tag, the symbol used to identify the tag, the font color and add a highlight 

using the available drop-downs. To accept the changes you have made, just click “OK.” 

13. To create a new tag, click the “New Tag…” button at the bottom of the “Customize Tags” dialog box. 

This time, OneNote will launch the “New Tag” dialog box, which works in the same way as the “Modify 

Tag” dialog box. You just add a name, symbol, etc. and click “OK.”
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WORKING WITH SECTIONS:

1. You can create a new section by clicking the “Create a New Section” tab in the Notebook Header. The 

name of the tab will be highlighted, where you can just type in a new name and press the “Enter” key on 

your keyboard. 

2. To move a section, click to select it and drag it to the new desired location. The small black downward-

pointing arrow indicates where the section will be placed when you release your mouse. 

3. You can change the color of the section by right-clicking on the name of the section, scrolling down to 

“Section Color” in the drop-down that appears and then clicking to select your color choice from the side 

menu that appears. The same menu that appears when you right-click on a section name provides other 

options such as “Delete” to delete the section, or “Rename” to give the section a new name (although 

that can also be accomplished by simply double-clicking on a section name and typing the new name). 

4. You can password-protect a section. Right-click on the section name and click “Password Protect This 

Section” to open the “Password Protection” pane. Click the “Set Password” button to open the 

“Password Protection” dialog box. Enter your password exactly the same into both text boxes and click 

“OK.” 

5. The section is still unlocked until you click the “Lock All” button in the “Password Protection” pane to 

lock the section and apply the password you set. 

6. Once a section is locked, none of the content will be displayed when the section is clicked. There will be 

a message that says “This section is password protected. Click here or press ENTER to unlock this 

section.” When you do, the “Protected Section” dialog box will open. You will need to enter your 

password and click “OK” to unlock the section.

7. To remove password protection from a section, click the “Remove Password…” button in the Password 

Protection pane. You will need to enter the password in the “Remove Password” dialog box that opens 

and then click “OK.” The section will no longer be protected by a password.

WORKING WITH SECTION GROUPS:

1. You can create a group of sections that are kept separate from the rest of the notebook. To create a 

new Section Group, right-click anywhere in the Notebook Header and choose “New Section Group” from 

the menu that appears. Enter a name on the tab and press Enter. 

2. With the new Section Group created, you can now freely create new sections within the group or move 

existing sections into it by clicking and dragging those sections onto the group’s tab in the Notebook 

Header or through the Navigation Bar. 

3. When you click on a Section Group in the Notebook Header, only the sections within that group will be 

displayed. You can easily go back to see all of your sections by clicking the “Navigate to parent section 

group” (the small green left-pointing arrow to the left of the Section Group’s name) in the Notebook 

Header. 

4. To delete a section group, right-click the name in the tab of the group and click “Delete” from the menu 

that appears. You will need to confirm that you want to delete the section by clicking “Yes” when 

prompted by OneNote.
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Purpose:

1. To view and organize OneNote content by changing the interface, searching for content, linking to 

content and tagging content.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “OneNote Training Notes” page.

3. Click the “Collapse Page Bar” button.

4. Notice the Page Bar is now collapsed.

5. Click the “Expand Page Bar” button.

6. Notice the Page Bar is now expanded.

7. Click the “View” tab in the Ribbon.

8. Click the “Full Page View” button in the “Views” group.

9. Click the “Full Page View” button in Quick Access toolbar to switch back to Normal view.

10. Click the “Zoom In” button once in the Ribbon.

11. Click the “Zoom Out” button once in the Ribbon.

12. Click to select the “Main Page” in the Navigation Bar.

13. Click into the “Search” field above the Page Tabs Bar.

14. Type in: “spelling”.

15. Click on the “Common Tasks” page in the “Recent Picks” area to jump to that page and the word 

“spelling”.

16. Highlight the words “other sources” by clicking and dragging over the text.

17. Click the “Insert” tab in the Ribbon.

18. Click the “Link” button in the “Links” group.

19. In the “Address” field, type www.teachucomp.com. 

20. Click “OK.”

21. Click the “other sources” link we just created to be taken to TeachUcomp, Inc.’s website.

22. Highlight the text “spelling mistakes” in the note.

23. Click the “Home” tab in the Ribbon.

24. Click the “More” button in the “Tags” group.

25. Click the “Idea” tag.

26. Click the “Find Tags” button in the Ribbon.

27. In the “Tags” pane, click on the Idea tag “Sometimes I make spelling mistakes.”

28. Notice the tag we just created with the text highlighted.
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CHAPTER 9-

Stationery and Templates

9.1- Applying Templates and Stationery

9.2- Custom Templates

9.3- Choosing a Default Template
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Stationery and Templates

9.1- Applying Templates and Stationery:

OneNote provides several templates that you can apply to your pages that help you stay organized,

create visual interest and even add continuity to your notebook pages. It’s important to know that templates

can only be applied to new, blank pages and not to existing pages with content.

To apply a template, click or tap the “Insert” tab in the Ribbon and click the “Page Templates” button

in the “Pages” group. In version 2010, click the “New Page” drop-down button in the Page Tabs Bar. At the

bottom of the list, select “Page Templates.” In both cases, you will launch the “Templates” pane. The

templates that are available will be displayed in the area below, grouped by category. You can expand and

collapse the categories by clicking the small triangles next to their names. Then, just click on one of the

template links to apply it to the page. You can continue to click the various links, which will replace the

applied template each time, until you find the one you wish to keep. Notice the “Default” template in the

“Blank” category. This template is the same one that is applied each time you create a new page. Of

course, you can select any of the other templates in that category as well. The “Decorative” group contains

templates that act more like stationery, as most contain a decorative background, but lack many of the

placeholders and objects contained in other templates. Once you have applied a template, you can then

modify the elements of the page as you normally would.

9.2- Custom Templates:

You can create your own templates from pages you create or from existing templates that you

modify. To create a new template, navigate to the page that you want to use to create the template. Access

the “Templates” pane by clicking the “Page Templates” button in the Ribbon in version 2013 or by clicking

the “New Page” drop-down button in the Page Tabs Bar in version 2010. At the bottom of the pane, click the

“Save current page as template” link to launch the “Save As Template” dialog box. Then, enter a name for

your template into the “Template name:” textbox. You can elect to set the new template as the default

template for any new pages created in the existing section by clicking the checkbox.

When you are ready, click “Save” to save the new template. OneNote will save the template into a

category called “My Templates” which will be accessible in the Templates pane with all the other templates.

9.3- Choosing a Default Template:

You can set a default template for each section in a notebook, which can be helpful by adding

continuity to pages within a section. When you do, each new page that is created in that section will use

that template, by default. The default you select will apply to that section only.

With a section selected, access the “Templates” pane by clicking the “Page Templates” button in the

Ribbon in version 2013 or by clicking the “New Page” drop-down button in the Page Tabs Bar in version

2010. At the bottom of the pane, notice the “Always Use a Specific Template/Choose Default Template”

section. Click the “Default Template” drop-down to reveal the available templates, grouped by category.

Then, just click on the template you want to apply as the default. Each time you create a new page in that

section, the template you selected will be used as the default.

If you have a template applied as a default to a section and you want to remove it, select the section

and use the “Default Template” drop-down in the “Templates” pane to select “No Default Template.” The

default will then be removed.
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ACTIONS-

Stationery and Templates

APPLYING TEMPLATES AND STATIONERY:

1. To apply a template, click or tap the “Insert” tab in the Ribbon and click the “Page Templates” button in 

the “Pages” group. Or, in version 2010, click the “New Page” drop-down button in the Page Tabs Bar.

2. At the bottom of the list, select “Page Templates…” to launch the “Templates” pane. The templates that 

are available will be displayed in the area below, grouped by category. You can expand and collapse 

the categories by clicking the small triangles next to their names. 

3. Click on one of the template links to apply it to the page. You can continue to click the various links, 

which will replace the applied template each time, until you find the one you wish to keep. The 

“Decorative” group contains templates that act more like stationery, as most contain a decorative 

background, but lack many of the placeholders and objects contained in other templates. 

4. Once you have applied a template, you can then modify the elements of the page normally.

CREATING CUSTOM TEMPLATES:

1. You can create your own templates from pages you create or from existing templates that you modify. 

To create a new template, navigate to the page that you want to use to create the template.

2. Access the “Templates” pane by clicking the “Page Templates” button in the Ribbon, or (if using 2010) 

click the “New Page” drop-down button in the Page Tabs Bar. 

3. At the bottom of the pane, click the “Save current page as template” link to launch the “Save As 

Template” dialog box. 

4. Enter a name for your template into the “Template name:” textbox. You can elect to set the template as 

the default template for any new pages created in the existing section by clicking the checkbox. 

5. Click “Save” to save the new template. OneNote will save the template into a category called “My 

Templates” which will be accessible in the Templates pane with all the other templates. 

CHOOSING A DEFAULT TEMPLATE:

1. You can set a default template for each section in a notebook. With a section selected, access the 

“Templates” pane by clicking the “Page Templates” button in the Ribbon, or (if using 2010) by clicking 

the “New Page” drop-down button in the Page Tabs Bar. 

2. At the bottom of the pane, notice the “Always Use a Specific Template/Choose Default Template” 

section. Click the “Default Template” drop-down to reveal the available templates, grouped by category. 

3. Click on the template you want to apply as the default. Each time you create a new page in that section, 

the template you selected will be used as the default. 

4. If you have a template applied as a default to a section and you want to remove it, select the section and 

use the “Default Template” drop-down in the “Templates” pane to select “No Default Template.” The 

default will then be removed.
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EXERCISES-

Stationery and Templates

Purpose:

1. To apply a template to a new page and save it as a custom template.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “OneNote Training Notes” page.

3. Click the “Page Templates” button in the Ribbon, or (if using 2010) click the “New Page” drop-down 

in the Page Tabs Bar. 

4. Select the “Page Templates” link at the bottom of the list.

5. In the “Templates” pane, click the small triangle next to the “Academic” category.

6. From the list, click the “Simple Lecture Notes” link. 

7. Click the “Save current page as a template” link at the bottom of the “Templates” pane.

8. In the “Template name” field of the “Save As Template” dialog box, type “Training Notes”.

9. Click “Save”.
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CHAPTER 10-

Formatting Pages

10.1- Defining Paper Size and Margins

10.2- Formatting Page Backgrounds

10.3- Adding a Background Graphic
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Formatting Pages

10.1- Defining Paper Size and Margins:

The default paper size in OneNote is “Auto” which means the pages are created with no pre-defined

size. As you add content, the OneNote page will automatically grow indefinitely both downwards and to the

right to accommodate new content. While this may meet your needs for on-screen viewing, paper size is an

important consideration if you plan on printing your pages.

With a page selected, you can view the current paper size by clicking the “View” tab in the Ribbon

and then clicking the “Paper Size” button in the “Page Setup” group. OneNote will then launch the “Paper

Size” pane, where we can make changes. You can use the “Size” drop-down to select a new paper size

from any of the available presets, including “Letter,” “Legal” and “Postcard.” You can also select “Custom” to

customize the size with your own settings, if you prefer. When a selection other than “Auto” is made, the

page’s borders will be visible with a dark gray representing the background behind your page.

When you select one of the presets, its default settings will appear in the area below. If you want to

adjust the margins of the page to accommodate your content, you can enter a new value into any of the four

print margins. Once you enter a new value and then exit the field, your changes will take effect immediately.

10.2- Formatting Page Backgrounds:

OneNote provides a number of options for formatting the backgrounds of your pages, which allows

you to add visual interest and stay better organized. To change the settings of a selected page’s

background, first click the “View” tab in the Ribbon. You can change the background color by clicking the

“Page Color” drop-down in the “Page Setup” group and clicking to select any of the available colors. If a

color has been applied that you want to remove, select “No Color” at the bottom of the drop-down list.

You can also add rule lines or grid lines to the background to simulate the look of notebook or graph

paper. Click the “Rule Lines” drop-down to make a selection from the different sizes of rule and grid lines

available. If you roll your mouse over the “Rule Line Color” command at the bottom of the list, you can click

to choose a new color for the lines in the background.

Also note at the bottom of the “Rule Lines” drop-down, there is a command called “Always Create

Pages with Rule Lines.” If selected, each new page you create in your notebook will contain the rule or grid

lines you have selected, until you turn the feature off. To turn it off, click the “Rule Lines” drop-down again.

The command will have a checkmark next to it, indicating it is currently active. Click the command once to

remove the checkmark and turn the feature off.
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Formatting Pages

10.3- Adding a Background Graphic:

You can add an image to the background of a page to add more visual interest. The image then

becomes part of the page and is not editable, similar to when we use some templates.

To add an image to the background of a selected page, click the “Insert” tab in the Ribbon and then

the “Pictures” button in the “Images” group. In the “Insert Picture” dialog box, navigate to the desired

picture’s location, click to select it and then click the “Open” (“Insert” in 2010) button. If you are using

version 2010 and earlier, you must next move the image out of the note container in order to move it to the

background. Click to select the image. Then, when your mouse turns into a four-sided arrow, click and drag

the image out of the container to another location on the page. (You won’t need to move the image out of

the container in version 2013.) At this point, you can still re-size the image and move it on the page, if you

wish. Once the image is the desired size and in the location of your choosing, right click on the image and

then left-click on “Set Picture as Background” from the menu that appears.

If you want to edit or remove an image from the background, right-click on the background image to

reveal the same menu. This time, there will be a checkmark next to the “Set Picture as Background”

command, indicating its current status. Click to de-select the command and remove the image from the

background. Now that the image is moved to the foreground, you can edit, move and delete it.
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ACTIONS-

Formatting Pages

DEFINING PAPER SIZE AND MARGINS:

1. With a page selected, you can view the current paper size by clicking the “View” tab in the Ribbon and 

then clicking the “Paper Size” button in the “Page Setup” group. OneNote will then launch the “Paper 

Size” pane, where we can make changes. 

2. You can use the “Size” drop-down to select a new paper size from any of the available presets, 

including “Letter,” “Legal” and “Postcard.” You can also select “Custom” to customize the size with your 

own settings, if you prefer. When a selection other than “Auto” is made, the page’s borders will be 

visible with a dark gray representing the background behind your page. 

3. When you select one of the presets, its default settings will appear in the area below. If you want to 

adjust the margins of the page to accommodate your content, you can enter a new value into any of the 

four print margins. Once you enter a new value and then exit the field, your changes will take effect 

immediately. 

FORMATTING PAGE BACKGROUNDS:

1. To change the settings of a selected page’s background, first click the “View” tab in the Ribbon. 

2. You can change the background color by clicking the “Page Color” drop-down in the “Page Setup” 

group and clicking to select any of the available colors. If a color has been applied that you want to 

remove, select “No Color” at the bottom of the drop-down list.

3. You can also add rule lines or grid lines to the background to simulate the look of notebook or graph 

paper. Click the “Rule Lines” drop-down to make a selection from the different sizes of rule and grid 

lines available.

4. If you roll your mouse over the “Rule Line Color” command at the bottom of the list, you can click to 

choose a new color for the lines in the background. 

5. Also note at the bottom of the “Rule Lines” drop-down, there is a command called “Create new pages 

with rule lines.” If selected, each new page you create in your notebook will contain the rule or grid lines 

you have selected, until you turn the feature off. To turn it off, click the “Rule Lines” drop-down again. 

ADDING A BACKGROUND GRAPHIC:

1. To add an image to the background of a selected page, click the “Insert” tab in the Ribbon and then the 

“Picture” button in the “Images” group. 

2. In the “Insert Picture” dialog box, navigate to the desired picture’s location, click to select it and then 

click the “Insert” button. 

3. Next, (if using version 2010 or earlier) move the image out of the note container in order to move it to 

the background. Click to select the image. Then, when your mouse turns into a four-sided arrow, click 

and drag the image out of the container to another location on the page. 

4. Once the image is the desired size and in the location of your choosing, right click on the image and 

then left-click on “Set Picture as Background” from the menu that appears. 

5. If you want to edit or remove an image from the background, right-click on the background image to 

reveal the same menu. This time, there will be a checkmark next to the “Set Picture as Background” 

command, indicating its current status. Click to de-select the command and remove the image from the 

background.
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EXERCISES-

Formatting Pages

Purpose:

1. To be able to format pages by changing the paper size and formatting the background.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Select the “OneNote Training Notes” page.

3. Click the “View” tab in the Ribbon.

4. Click the “Paper Size” button in the “Page Setup” group. 

5. In the “Paper Size” pane, click the “Size” drop-down and select “Legal”.

6. Click the “Rule Lines” drop-down in the “Page Setup” group and select “None” to remove the ruled 

lines.
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CHAPTER 11-

Printing

11.1- Previewing and Printing
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Printing

11.1- Previewing and Printing:

When the time comes to print content from your OneNote notebooks, you have a couple of different

options to perform that task. With a page or page group selected, click the “File” tab in the Ribbon to enter

Backstage View. Click “Print” from the menu on the left and then the “Print” button that appears to the right.

If you are familiar with other Microsoft applications such as Word and PowerPoint, this dialog box will look

very familiar. At the top, you can click to select any of your available printers. You can also click the

“Preferences” button to open the “Preferences” dialog box for your specific printer, where you can make any

desired changes. In the “Page Range” section, you can select to print “All” (to print all pages), “Selection” (if

you want to print only information you have selected on the page), “Current Page” or “Pages” which allows

you to print just certain pages by entering page ranges. Ranges can be sequential (1-10), or non-sequential

(1, 5, 10), or a combination (1-5, 10). Separate sequential page ranges with the hyphen and non-sequential

pages with a comma. To the right, you enter the desired number of copies to print and even check to collate

the pages as they print. After making your selections, click “Print” to send the pages to your chosen printer.

Another method available is using “Print Preview” which shows you a preview of what your pages

will look like and allows you to make further choices. To use “Print Preview” enter Backstage View by

clicking the “File” tab in the Ribbon. Then, click “Print” from the menu on the left and then the “Print Preview”

button that appears to the right. OneNote will launch the “Print Preview and Settings” dialog box. You will

see a preview of the printed page in the window and selections to the right. You can use the “Print Range”

drop-down to select to print the “Current Page,” the entire “Page Group” (a page and all of its subpages) or

just the “Current Selection.” If you have elected to print an entire Page Group or Section, you can use the

navigation buttons at the bottom of the dialog box to go through the different pages in the group or section.

You can use the “Paper Size” drop-down to select a new paper size, if you wish. By default, the

“Scale content to paper width” checkbox will be marked. This helps to scale the content of your page so that

it will fit in the printable areas of your page. You can also change the orientation of your page by selecting

either the “Portrait” or “Landscape” button.

You can also choose what information about the pages and section will be displayed in the footer of

the pages. By default, OneNote will display the name of the section and the page numbering. You can also

choose to only print the page numbers, only the section name or no footer at all.

When ready to print, click the “Print” button to launch the “Print” dialog box that we saw at the

beginning of the lesson. This time, any changes we made in the previous dialog box will be entered and we

still have access to other available options. Clicking “Print” will send the pages to your selected printer.
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PREVIEWING AND PRINTING:

1. With a page or page group selected, click the “File” tab in the Ribbon to enter Backstage View.

2. Click “Print” from the menu on the left and then the “Print” button that appears to the right.

3. At the top of the dialog box, you can click to select any of your available printers. You can also click the

“Preferences” button to open the “Preferences” dialog box for your specific printer, where you can make

any desired changes. In the “Page Range” section, you can select to print “All” (to print all pages),

“Selection” (if you want to print only information you have selected on the page), “Current Page” or

“Pages” which allows you to print just certain pages by entering page ranges. Ranges can be sequential

(1-10), or non-sequential (1, 5, 10), or a combination (1-5, 10). Separate sequential page ranges with the

hyphen and non-sequential pages with a comma.

4. To the right, you enter the desired number of copies to print and even check to collate the pages as they

print.

5. After making your selections, click “Print” to send the pages to your chosen printer.

6. Another method available is using “Print Preview” which shows you a preview of what your pages will

look like and allows you to make further choices. To use “Print Preview” enter Backstage View by

clicking the “File” tab in the Ribbon.

7. Then, click “Print” from the menu on the left and then the “Print Preview” button that appears to the right.

OneNote will launch the “Print Preview and Settings” dialog box. You will see a preview of the printed

page in the window and selections to the right.

8. You can use the “Print Range” drop-down to select to print the “Current Page,” the entire “Page Group”

(a page and all of its subpages) or just the “Current Selection.” If you have elected to print an entire

Page Group or Section, you can use the navigation buttons at the bottom of the dialog box to go through

the different pages in the group or section.

9. You can use the “Paper Size” drop-down to select a new paper size, if you wish. By default, the “Scale

content to paper width” checkbox will be marked. This helps to scale the content of your page so that it

will fit in the printable areas of your page.

10. You can also change the orientation of your page by selecting either the “Portrait” or “Landscape”

button.

11. You can also choose what information about the pages and section will be displayed in the footer of the

pages. By default, OneNote will display the name of the section and the page numbering. You can also

choose to only print the page numbers, only the section name or no footer at all.

12. When ready to print, click the “Print” button to launch the “Print” dialog box that we saw at the beginning

of the lesson. This time, any changes we made in the previous dialog box will be entered and we still

have access to other available options.

13. Click “Print” to send the pages to your selected printer.

ACTIONS-

Printing
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EXERCISES-

Printing

Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 12-

Sharing Notebooks & Collaborating

12.1- Saving/Exporting Notebooks to Share

12.2- Creating a Shared Notebook

12.3- Inviting Others to Share

12.4- Sharing Notes in an Outlook Meeting Invitation

12.5- Synching Notebooks

12.6- Sending Pages in Various Formats

12.7- Sharing Notebooks with SkyDrive

12.8- Author Indicators

12.9- Finding Newly Added Content with Highlighting

12.10- Page Versions
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Sharing Notebooks & Collaborating

12.1- Saving (Exporting) Notebooks to Share:

You can save your OneNote pages, sections and entire notebooks in different formats to share with

others. When you are ready to save content, click the “File” tab in the Ribbon to enter Backstage View and

click “Export” (“Save As” in version 2010) in the menu on the left. In the “Export Current” (“Save Current” in

2010) section to the right, you can click to select “Page,” to export/save just the page you had selected,

“Section,” to export/save just the section you were in when you entered Backstage View, or “Notebook” to

export/save the entire notebook.

If you select to export/save only a page or section, you will be presented with several format options

in the “Select Format” section from which to choose. It’s important to know which application and version

the person you will be sharing the content with will be using to view it. Otherwise, they may not be able to

open it. For example, if you export/save the content in a OneNote 2010-2013 format and a person tries to

open with an earlier version, they will likely encounter difficulty. The same applies if you choose to

export/save the content as a Microsoft Word document. The viewer would need the correct version of Word

installed on their computer to open and view it.

If you choose to export/save the entire OneNote notebook (under “Export/Save Current”), you will

only have three format choices. But here, you can export/save the notebook as a “OneNote Package” which

will save all of the content and OneNote organization such as the sections, pages and subpages. There are

also options to export/save your content in universal formats for easy viewing. OneNote 2010 allows you to

save a file in an “.mht” format, which is a web page format that can be read by browsers such as Internet

Explorer and Firefox. You can also export/save in “PDF” format (which stands for Portable Document

Format) and can be viewed with Adobe Reader. “XPS” is a Microsoft format which can be read with the

XPS Viewer. Both Adobe Reader and XPS Viewer are free downloads from Adobe.com and Microsoft.com,

respectively.

Once you have selected the format in which you wish to export/save your OneNote content, click the

“Export” (“Save As” in 2010) button to launch the “Save As” dialog box. Navigate to the location where you

wish to save your content. You can change the name of the file by typing new text into the “File name”

textbox. In the dialog box, you can also change the file type in the “Save as type” drop-down, and also

change what content to save in the “Page Range” section. When you are ready, click the “Save” button to

finishing saving your OneNote content.
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Sharing Notebooks & Collaborating

12.2- Creating a Shared Notebook:

One of the great features of OneNote is the ability to share content with other users. Many people

can be accessing the same notebook, updating information and adding content – with everything saved

automatically. Sharing a notebook for use by multiple people involves saving the notebook to a location that

can be accessed by others.

To create a new notebook to share, click the “File” tab in the Ribbon to enter Backstage View. Click

“New” on the menu at the left. In the “New Notebook” section, you can click “SkyDrive” (“Web” in 2010) to

save the notebook to the SkyDrive of your Windows Live account (if you have one). If you don’t have a

Windows Live account, you can click the link to sign up for one. If you save the notebook to your SkyDrive,

you can then access it from any computer with an internet connection, just like all your other SkyDrive

documents. Instead of saving the notebook to the web, you could elect to save it to a network location by

clicking “Computer” in the “New Notebook” section and then clicking the “Create in a different folder” link at

the bottom of the area to the right. Navigate to the location and enter a name in the “Name” textbox. When

you are ready, click “Create.” OneNote will then display a message that the notebook has been created and

is accessible to anyone with access to that network location. The dialog box will also ask if you wish to

email a notification of the creation of the notebook. If you select “Email a Link,” your default email client will

launch to send an email with a link to the notebook. If you don’t wish to send the email, click “No, Thanks”

instead. Once the shared notebook is created, it will appear in the Notebook drop-down, with a small icon to

next to its name, indicating that the notebook is shared and will be synchronized. Now, as users access the

notebook, changes they make will automatically be saved.

You can also share an existing notebook. With the notebook open, click the “File” tab in the Ribbon

to enter Backstage View and then click “Share” in the menu at the left. You can click the link to “Email

Others About the Notebook,” which will launch your email client where you can send an email with the

notebook details for sharing. You can click the “Share with an Online Meeting” if you are subscribed to any

online meetings that support OneNote sharing. Finally, you can also elect to share the notebook with others

by copying it to a SkyDrive account or to Microsoft SharePoint (if you use that software) by clicking the

“Copy this notebook to SkyDrive or SharePoint” link. That will open a webpage from Microsoft with

instructions on how to copy the notebook to either of those two locations.

12.3- Inviting Others to Share:

You can send email invitations to others that provides them with the location of the notebook and

invites them to share. You can only do this with a notebook that has already been shared. To send an email

invitation to a shared notebook, click the “File” tab in the Ribbon to enter Backstage View. With “Info”

selected at the left, locate the notebook to the right under “Notebook Information.” Click the “Invite people to

this notebook” link below the location of the notebook, which takes you to the “Share” section of Backstage

View. Click the “Email Others About the Notebook” link to launch your default email application (such as

Microsoft Outlook). The “Subject” field will be populated with a short message and name of the notebook.

The body of the email will contain the link to notebook. Just enter the email addresses you wish to send to

in the “To” field and click “Send” to send the invitation.
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Sharing Notebooks & Collaborating

12.4- Sharing Notes in an Outlook Meeting Invitation:

OneNote 2013 improved its integration with Microsoft Outlook. Now, you can connect your notes

directly to an Outlook meeting invitation. Meeting participants can then tap or click the “View Meeting Notes”

link in the invitation to open the notes. When you attach notes to a meeting invitation in this manner,

OneNote automatically records the meeting date and time, the meeting organizer and the participants.

To share notes in Outlook, open the Outlook 2013 Calendar and then click or tap the “Home” tab

and then click or tap “New Meeting” or “New Lync Meeting.” On the “Meeting” tab, click or tap “Meeting

Notes.” If you want to share the notes with other participants, tap or click “Share notes with the meeting” in

the “Meeting Notes” dialog box. If you want to take notes just for yourself, click or tap “Take notes on your

own” instead. In the “Choose Notes to Share with Meeting” dialog box, choose the notebook and page in

the notebook where you want to insert the notes. For a new notebook, just click “New Notebook” and then

click “OK.”

12.5- Synching Notebooks:

By default in OneNote, shared notebooks are synchronized automatically. That means that when

multiple people are accessing a notebook at one time, all of their changes are updated and saved

automatically as the changes are being made. There may be times when you want to synch your notebooks

manually.

In version 2013, click the Notebook drop-down and right-click on a notebook to reveal the side menu

that appears. Click the “Notebook Sync Status” command. In version 2010, you can click the “Sync” icon to

the right of a shared notebook’s name in the Navigation Bar. In both cases, it will reveal the “Shared

Notebook Synchronization” dialog box. If you prefer to perform synchronization yourself, you can click to

select the “Sync Manually” (“Work Offline” in 2010) option at the top of the dialog box. When you do, an “X”

or a “No” sign will appear, indicating they are not being synched. At any point in this dialog box, you can

click the “Sync All” button to perform the synchronization manually. You can also switch back to automatic

synchronization at any time by clicking the “Sync automatically whenever there are changes” option instead.

If you have more than one notebook shared, you can also select individual notebooks and click the “Sync

Now” button to sync only that notebook. When you are done, click the “Close” button to save your changes.
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Sharing Notebooks & Collaborating

12.6- Sending Pages in Various Formats:

There may be times when you need to send specific pages in a notebook to others via email or to

another program where you can work on it. We can accomplish this using the “Send” option. With the page

that you wish to send selected, click the “File” tab in the Ribbon to enter Backstage View and click “Send” in

the menu on the left. You will then be presented with a number of options to send the single page.

If you click the “Email Page” option, your default email application will launch with a new message

window. The “Subject” field will be automatically populated by the page name. The page will either be

displayed in the body of the email or as an “.MHT” file which can be viewed in a web browser such as

Internet Explorer, depending on your computer’s settings.

If you select the “Send as Attachment” option instead, your email application will attach the file as an

“.MHT” file and also create a “.ONE” file. “.ONE” is the extension for a OneNote file. So, the recipient will be

able to open the file in OneNote (if they have OneNote) and even add the page to their own notebooks, if

they choose.

You could also elect to “Send as PDF” which will send the email with the page converted to a PDF

file – a universal file read with Adobe Reader.

Under the “Send” command in Backstage View, you can also choose to send the page to Microsoft

Word, which will open the page in Word, where you can edit and save it.

Finally, the last option is to “Send to Blog.” To use this feature, you have to be already set up as a

blogger, with a site. When you click “Send to Blog” you will be able to log into that site and send your

content from OneNote directly to your blog.

12.7- Sharing Notebooks With SkyDrive:

If you have a Windows Live account, you can use your SkyDrive to store a shared notebook,

allowing you to access it with any computer connected to the internet. If the computer you access it with

does not have OneNote, you can use the OneNote web application to view and edit the notebook.

To share an existing notebook to your SkyDrive, you will need to create a new notebook on your

SkyDrive account and then move your content to that notebook. To do so, click the “File” tab in the Ribbon

to enter Backstage View. Select the “New” command from the menu on the left and then click or tap the

“SkyDrive” option under the “New Notebook” area. Click the “Sign In” button to log in to your account, or

click the “Sign Up” link to create one.

Once you log into your SkyDrive account, enter a name for your notebook in the “Notebook Name”

textbox and then click the “Create Notebook” button. With the newly created and the old notebook both

open, click and drag the sections to the new notebook on SkyDrive. You can click the “Pin Notebook Pane

to Side” button in the Notebook Drop-down to reveal all open notebooks. Then, click and drag the sections

to the new notebook. Then, press F9 on your keyboard to synchronize the notebooks. It’s also a good idea

to let anyone who may have been sharing the old notebook the location of the new one on SkyDrive.

Once the notebook has been saved to your SkyDrive, you can access it with any computer

connected to the internet, even if it doesn’t have OneNote installed. Locate the file and click to select it and

open it in “OneNote Web App” which is a free web application that has some (limited) functionality of the full

OneNote application. In the “Home” tab of the Ribbon in the Web App, you can click the “Open in OneNote”

button to open the notebook in the full application with complete functionality, assuming it is installed on the

computer you are using. You have all your other SkyDrive features available as well, allowing you to edit,

share and download your notebook.
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Sharing Notebooks & Collaborating

12.8- Author Indicators:

One of the great features of OneNote is the ability to share notebooks and collaborate with others.

When someone contributes content to a notebook, they are referred to as “authors.” OneNote offers

features that allow you to track what is contributed by whom and locate that content quickly.

If other people contribute to a shared notebook, you will see their initials to the right of the content

they have updated or contributed. You will not see your own initials for the content you have edited or

contributed. If you hover over the initials, you will see the user name of the individual (the name they used

to sign into Windows), as well as the date and time of their last change to the content. You can also quickly

locate all of the contributions by an individual. To do so, click the “History” (“Share” in 2010) tab in the

Ribbon and then the “Find by Author” button. The “Search Results” pane will be displayed on the right side

of the OneNote interface and the list of authors who have contributed will appear as a list. The small

triangles to the left of the author names allow you to expand and collapse the list of content they have

contributed. You can click on any of the links and OneNote will take you directly to that page, with the

contributed content highlighted. You can also use the drop-downs at the top of the pane to change where

you are searching (a specific notebook, page, section or all notebooks) and sort the results by date modified

or by author.

If you decide that you don’t wish to see the initials next to the contributed content on the pages, you

can click the “Hide Authors” button on the “History” (“Share” in 2010) tab of the Ribbon. This will only hide

the display of their initials. You can still complete a search using the “Search Results” pane to locate the

highlighted content, without their initials showing. The “Hide Authors” button is a toggle button, so you just

give it a click again to turn the display of the initials back on.

12.9- Finding Newly Added Content with Highlighting:

OneNote 2010 first added the feature of automatic highlighting when someone makes a change to a

shared notebook. This allows you to quickly locate content that has been changed or added that you have

not yet reviewed.

When a change is made to content, the section’s name is bolded in the Notebook drop-down and on

the section’s tab in the Notebook Header. In addition, the specific page names are also bolded in the Page

Tabs Bar. This indicates you have not yet looked at the new content. To view the newly added content, just

click to select the page. The new content will be highlighted in green. As you view the contributions from

the other authors and then select a new page, the page name you reviewed will become un-bolded. Once

all of the pages in a section with new content have been reviewed by you, the section name in the

Notebook Header will also become un-bolded.

If you decide you don’t want to view each of the individual pages or content that was added and

want to remove the bolding on all of the affected pages and sections, you can right-click on the name of a

notebook in the Notebook drop-down and then click or tap to select “Mark Notebook as Read.” That will un-

bold all of the pages and sections with newly added content.
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Sharing Notebooks & Collaborating

12.10- Page Versions:

As you work with and collaborate on notebooks, there may come a time when you need to see what

the pages looked like prior to changes being made. “Page Versions” allows you to view the history of a

page and the versions of the page whenever changes were made.

To view the versions of a page, navigate to the page you wish to view and click the “History”

(“Share” in 2010) tab in the Ribbon. In the “History” group, click the “Page Versions” drop-down and then

“Page Versions” from the list of options. You will see the page title in the Page Tabs Bar and the various

versions just below it with the date and author listed for that particular version. You can then click any of the

versions to see what the page looked like, with anything that was changed or contributed that day

highlighted in green.

When you view a version of a page, you will see a message in yellow at the top of the page that

says “This is an older version of the page. It will be deleted over time. Click here to delete or restore this

version.” If you click on the message, you will be presented with a menu of choices. You can click “Restore

Version” to restore the page back to that version. You can also choose to delete the version by choosing

“Delete Version.” You can also choose “Copy Page To…” to create a brand new page from that version and

not just a version of the other page. You can also delete all Versions of the page in the section or notebook

by selecting one of those options instead. If you don’t want to track versions, you can instead click “Disable

History for this Notebook.” You could also choose to “Hide Page Versions” which will hide them from your

view until you come back to this menu to “Show” them again.

After reviewing and modifying any page versions, you can click the “Page Versions” drop-down

again in the Ribbon where you can choose from any of the same delete options or to turn the history off for

the particular notebook.
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SAVING NOTEBOOKS TO SHARE:

1. You can save your OneNote pages, sections and entire notebooks in different formats to share with

others. When you are ready to save content, click the “File” tab in the Ribbon to enter Backstage View

and click “Export” (“Save As” in version 2010) in the menu on the left.

2. In the “Export Current” (“Save Current” in 2010) section to the right, you can click to select “Page,” to

save just the page you had selected, “Section,” to save just the section you were in when you entered

Backstage View, or “Notebook” to save the entire notebook.

3. If you select to export/save only a page or section, you will be presented with several format options in

the “Select Format” section from which to choose. It’s important to know which application and version

the person you will be sharing the content with will be using to view it.

4. If you choose to export/save the entire OneNote notebook (under “Export/Save Current”), you will only

have three format choices. But here, you can save the notebook as a “OneNote Package” which will

save all of the content and OneNote organization such as the sections, pages and subpages.

5. There are also options to save your content in universal formats for easy viewing. OneNote allows you

to save a file in an “.mht” format, which is a web page format that can be read by browsers such as

Internet Explorer and Firefox. “PDF” format stands for Portable Document Format and can be viewed

with Adobe Reader. “XPS” is a Microsoft format which can be read with the XPS Viewer.

6. Once you have selected the format in which you wish to save your OneNote content, click the “Export”

(“Save As” in 2010) button to launch the “Save As” dialog box.

7. Navigate to the location where you wish to save your content. You can change the name of the file by

typing new text into the “File name” textbox.

8. In the dialog box, you can also change the file type in the “Save as type” drop-down, and also change

what content to save in the “Page Range” section.

9. Click the “Save” button to finishing saving your OneNote content.

ACTIONS-

Sharing Notebooks & Collaborating

CREATING A SHARED NOTEBOOK:

1. To create a new notebook to share, click the “File” tab in the Ribbon to enter Backstage View.

2. Click “New” on the menu at the left.

3. In the “New Notebook” section, you can click “SkyDrive” (“Web” in 2010) to save the notebook to the

SkyDrive of your Windows Live account (if you have one). If you don’t have a Windows Live account,

you can click the link to sign up for one.

4. You could elect to save it to a network location by clicking “Computer” in the “New Notebook” section

and then clicking the “Create in a different folder” link at the bottom of the area to the right. Navigate to

the location and enter a name in the “Name” textbox. When you are ready, click “Create.”

5. The dialog box will also ask if you wish to email a notification of the creation of the notebook. If you

select “Email a Link,” your default email client will launch to send an email with a link to the notebook. If

you don’t wish to send the email, click “No, Thanks” instead.

6. You can also share an existing notebook. With the notebook open, click the “File” tab in the Ribbon to

enter Backstage View and then click “Share” in the menu at the left.

7. You can click the link to “Email Others About the Notebook,” which will launch your email client where

you can send an email with the notebook details for sharing.

8. You can click the “Share with an Online Meeting” if you are subscribed to any online meetings that

support OneNote sharing. Finally, you can also elect to share the notebook with others by copying it to a

SkyDrive account or to Microsoft SharePoint by clicking the “Copy this notebook to SkyDrive or

SharePoint” link. A webpage will launch with instruction on how to copy the notebook.Sa
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INVITING OTHERS TO SHARE:

1. You can send email invitations to others that provides them with the location of the notebook and invites

them to share. You can only do this with a notebook that has already been shared.

2. Click the “File” tab in the Ribbon to enter Backstage View.

3. With “Info” selected at the left, locate the notebook to the right under “Notebook Information.”

4. Click the “Invite people to this notebook” link below the location of the notebook, which takes you to the

“Share” section of Backstage View.

5. Click the “Email Others About the Notebook” link to launch your default email application (such as

Microsoft Outlook). The “Subject” field will be populated with a short message and name of the

notebook. The body of the email will contain the link to notebook.

6. Enter the email addresses you wish to send to in the “To” field.

7. Click “Send” to send the invitation.

ACTIONS-

Sharing Notebooks & Collaborating

SHARING NOTES IN AN OUTLOOK MEETING INVITATION:

1. In version 2013, you can connect your notes directly to an Outlook meeting invitation. Open the Outlook

2013 Calendar and then click or tap the “Home” tab and then click or tap “New Meeting” or “New Lync

Meeting” (if you prefer).

2. On the “Meeting” Tab, click or tap “Meeting Notes.”

3. If you want to share the notes with other participants, tap or click “Share notes with the meeting” in the

“Meeting Notes” dialog box.

4. If you want to take notes just for yourself, click or tap “Take notes on your own” instead.

5. In the “Choose Notes to Share with Meeting” dialog box, choose the notebook and page in the notebook

where you want to insert the notes.

6. For a new notebook, click or tap “New Notebook.”

7. Click “OK.”

SYNCHING NOTEBOOKS:

1. In version 2013, click the Notebook drop-down and right-click on a notebook to reveal the menu and

select “Notebook Sync Status. In version 2010, you can click the “Sync” icon to the right of a shared

notebook’s name in the Navigation Bar. In either case, you will display the “Shared Notebook

Synchronization” dialog box.

2. If you prefer to perform synchronization yourself, you can click to select the “Sync Manually” (“Work

Offline” in 2010) option at the top of the dialog box.

3. At any point in this dialog box, you can click the “Sync All” button to perform synchronization manually.

4. You can also switch back to automatic synchronization at any time by clicking the “Sync automatically

whenever there are changes” option instead.

5. If you have more than one notebook shared, you can also sync individual notebooks by clicking the

“Sync Now” button to sync only that notebook.

6. Click the “Close” button to save your changes.
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SHARING NOTEBOOKS WITH SKYDRIVE:

1. If you have a Windows Live account, you can use your SkyDrive to store a shared notebook, allowing

you to access it with any computer connected to the internet. If the computer you access it with does not

have OneNote, you can use the OneNote web application to view and edit the notebook.

2. To share an existing notebook to your SkyDrive, you will need to create a new notebook on your

SkyDrive account and then move your content to that notebook.

3. Click or tap the “File” tab in the Ribbon to enter Backstage View. Select the “New” command from the

menu on the left and then click the “SkyDrive” option under the “New Notebook” area.

4. Sign Into your SkyDrive account.

5. Once you log into your SkyDrive account, enter a name for your notebook in the “Notebook Name”

textbox and then click the “Create Notebook” button.

6. Click the “Pin Notebook Pane to Side” button to reveal all open notebooks.

7. Click and drag the sections from the old notebook to the new one on your SkyDrive account.

8. Once the notebook has been saved to your SkyDrive, you can access it with any computer connected to

the internet, even if it doesn’t have OneNote installed. Locate the file and click to select it and open it in

“OneNote Web App” which is a free web application that has some (limited) functionality of the full

OneNote application.

9. In the “Home” tab of the Ribbon in the Web App, you can click the “Open in OneNote” button to open the

notebook in the full application with complete functionality, assuming it is installed on the computer you

are using.

ACTIONS-

Sharing Notebooks & Collaborating
SENDING PAGES IN VARIOUS FORMATS:

1. With the page that you wish to send selected, click the “File” tab in the Ribbon to enter Backstage View

and click “Send” in the menu on the left. You will then be presented with a number of options to send

the single page.

2. If you click the “Email Page” option, your default email application will launch with a new message

window. The “Subject” field will be automatically populated by the page name. The page will either be

displayed in the body of the email or as an “.MHT” file which can be viewed in a web browser such as

Internet Explorer, depending on your computer’s settings.

3. If you select the “Email Page as Attachment” option instead, your email application will attach the file as

an “.MHT” file and also create a “.ONE” file. “.ONE” is the extension for a OneNote file.

4. You could also elect to “Email Page as PDF” which will send the email with the page converted to a PDF

file – a universal file read with Adobe Reader.

5. Under the “Send” command in Backstage View, you can also choose to send the page to Microsoft

Word, which will open the page in Word, where you can edit and save it.

6. Finally, the last option is to “Send to Blog.” To use this feature, you have to be already set up as a

blogger, with a site. When you click “Send to Blog” you will be able to log into that site and send your

content from OneNote directly to your blog.
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USING AUTHOR INDICATORS:

1. If other people contribute to a shared notebook, you will see their initials to the right of the content they

have updated or contributed. You will not see your own initials for the content you have edited or

contributed.

2. If you hover over the initials, you will see the user name of the individual (the name they used to sign

into Windows), as well as the date and time of their last change to the content.

3. You can quickly locate all of the contributions by an individual. To do so, click the “History” (“Share” in

2010) tab in the Ribbon and then the “Find by Author” button.

4. The “Search Results” pane will be displayed on the right side of the OneNote interface and the list of

authors who have contributed will appear as a list. The small triangles to the left of the author names

allow you to expand and collapse the list of content they have contributed.

5. Click on any of the links and OneNote will take you directly to that page, with the contributed content

highlighted.

6. You can also use the drop-downs at the top of the pane to change where you are searching (a specific

notebook, page, section or all notebooks) and sort the results by date modified or by author.

7. If you decide that you don’t wish to see the initials next to the contributed content on the pages, you can

click the “Hide Authors” button on the “History” (“Share” in 2010) tab in the Ribbon.

8. The “Hide Authors” button is a toggle button, so you just give it a click again to turn the display of the

initials back on.

ACTIONS-

Sharing Notebooks & Collaborating

FINDING NEWLY ADDED CONTENT WITH HIGHLIGHTING:

1. Using automatic highlighting, you can quickly locate content that has been changed or added that you

have not yet reviewed.

2. When a change is made to content, the section’s name is bolded on the section’s tab in the Notebook

Header. In addition, the specific page names are also bolded in the Page Tabs Bar. This indicates you

have not yet looked at the new content.

3. To view the newly added content, just click to select the page. The new content will be highlighted in

green. As you view the contributions from the other authors and then select a new page, the page name

you reviewed will become un-bolded.

4. Once all of the pages in a section with new content have been reviewed by you, the section name in the

Navigation Bar and Notebook Header will also become un-bolded.

5. If you decide you don’t want to view each of the individual pages or content that was added and want to

remove the bolding on all of the affected pages and sections, you can right-click on the name of a

notebook in the Notebook drop-down and then click or tap to select “Mark Notebook as Read.” That will

un-bold all of the pages and sections with newly added content.
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USING PAGE VERSIONS:

1. “Page Versions” allows you to view the history of a page and the versions of the page whenever

changes were made. To view the versions of a page, navigate to the page you wish to view and click the

“History” (“Share” in 2010) tab in the Ribbon.

2. In the “History” group, click the “Page Versions” drop-down and then “Page Versions” from the list of

options. You will see the page title in the Page Tabs Bar and the various versions just below it with the

date and author listed for that particular version.

3. You can then click any of the versions to see what the page looked like, with anything that was changed

or contributed that day highlighted in green.

4. When you view a version of a page, you will see a message in yellow at the top of the page that says

“This is an earlier version of the page. It will be deleted over time. Click here to delete or restore this

version.” If you click on the message, you will be presented with a menu of choices.

5. You can click “Restore Version” to restore the page back to that version.

6. You can also choose to delete the version by choosing “Delete Version.”

7. You can also choose “Copy Page To…” to create a brand new page from that version and not just a

version of the other page.

8. You can also delete all Versions of the page in the section or notebook by selecting one of those options

instead.

9. If you don’t want to track versions, you can instead click “Disable History for this Notebook.”

10. You could also choose to “Hide Page Versions” which will hide them from your view until you come back

to this menu to “Show” them again.

11. After reviewing and modifying any page versions, you can click the “Page Versions” drop-down again in

the Ribbon where you can choose from any of the same delete options or to turn the history off for the

particular notebook.

ACTIONS-

Sharing Notebooks & Collaborating
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EXERCISES-

Sharing Notebooks & Collaborating

Purpose:

1. To learn to save notebooks to share, invite others to share and send pages in various formats.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Click the “File” tab in the Ribbon.

3. Click “Save As” in the menu at the left.

4. In the “Save Current” section, click to select “Page.”

5. In the “Select Format” section, click to select “PDF”.

6. Click the “Save As” button.

7. In the “Save As” dialog box, navigate to your desktop.

8. Click “Save.”

9. Click the “File” tab in the Ribbon.

10. Click “Send” in the menu at the left.

11. Click “Email Page.”

12. When your default web browser opens, type in your own email address in the “To” field.

13. Click “Send.”
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CHAPTER 13-

Researching with OneNote

13.1- Linked Notes

13.2- The Research Pane

13.3- Translating Text With The Mini Translator
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Researching with OneNote

13.1- Linked Notes:

As you are researching and taking notes in OneNote, you can link back to the original content such

as a Word document or a web page for easy reference in the future.

To use this feature, click the “Linked Notes” button in the “Notes” group on the “Review” tab in the

Ribbon. OneNote will open a duplicate of your notebook in the “Dock to Desktop” view on the right of your

screen and a “link” icon will appear in the corner of that page. In the “Select Location in OneNote” dialog

box you can select which page you want your links on. Click to select the desired page and then click “OK.”

Now, anything we type in the page on the right will be automatically linked to what is showing in the left-

docked window. You can then open the content on the left that you want to research and link to. For

example, if you are researching on the Internet, you can click your internet browser of choice to launch it in

the left-docked window. As you add content to your notes, a small icon will appear to the left of the content,

indicating it is linked back to the original content.

As you add content, you can click the “Link” icon in the upper-right corner of the note’s page to view

the drop-down menu choices. Since link note taking is automatically turned on, you can select “Stop Taking

Linked Notes” to turn the feature off. A small “No” sign will appear over the link icon. You can turn the

feature back on by clicking the “Link” drop-down and selecting “Start Taking Linked Notes.” From the drop-

down menu, you can also select to “Delete Links on This Page” or select “Linked Notes Options” to launch

the “OneNote Options” dialog box to make changes to the feature’s options.

If you click the “Full Page View” button at the top of the docked OneNote window, you will return to

the full view of the OneNote program and the page you were on. The “Link” icon in the upper-right corner

will then have the “No” sign over it since we are no longer taking linked notes at this point. You can click the

drop-down, where you can again delete any or all of the links, if you wish. You can also select any of the

links on the page by clicking on the link in the menu and you will be automatically taken to that original

content. An icon will also appear to the left of the linked content in the page. When you click that icon, it also

automatically takes you to the original content.

You can also access the “Linked Notes Options” by selecting the “File” tab to enter Backstage View

and then clicking “Options” at the left. In the “OneNote Options” dialog box, click the “Advanced” button at

the left. In the “Linked Notes” section that appears to the right, you can turn off the Linked Notes feature by

un-checking the checkbox. The “Save document snippets and page thumbnail for better linking” feature

allows you to see the thumbnails when you hover over linked documents. You can also click the “Remove

Links from Linked Notes” button to delete all of the linked notes in your entire notebook. When you do,

OneNote will prompt you to confirm you really want to delete the links. Click “Remove” and “OK” to confirm

their deletion.

13.2- The Research Pane:

As you are researching in OneNote, there will be times when you wish to research a specific word or

term. Perhaps you wish to check the spelling, find an alternate word or just research the word in general.

Click anywhere in a word that you wish to research and then click the “Research” button in the “Spelling”

group of the “Review” tab in the Ribbon. That will launch the “Research” pane at the right-side of OneNote.

The word you had clicked in will appear in the “Search for” textbox, but you can also enter a new word or

phrase, if you wish. You can then use the drop-down just below it to select where you want to perform your

search, such as “Thesaurus: English” and “Translation.” As you make your selection, the results will appear

in the window below. You can also use the “Back” and “Forward” buttons at the top of the pane to navigate

to the different research pages you have viewed. Or, you can click the drop-down arrows to the right of

those navigation buttons and click to select one of the pages from the history of your research to jump to it.Sa
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Researching with OneNote

13.2- The Research Pane (cont.):

At the bottom of the “Research” pane, you can click the “Research options…” link to open the

“Research Options” dialog box. Here, you can add or remove any of the available research options by

checking or un-checking the box next to that service. You can even add a new research service by clicking

the “Add Services” button and entering the website address in the dialog box and selecting “Add.” When

you are done making changes, just click or tap the “”OK” button.

You can close the Research pane at any time by clicking the “X” in the upper-right corner of the

pane.

13.3- Translating Text With The Mini Translator:

As we discussed, you can use the Research Pane to translate content in your OneNote pages.

Version 2010 of OneNote first introduced the “Mini Translator” which you can use for a quick translation,

without having to use the Research Pane.

To use the Mini Translator, first select the content in your page that you wish to translate. Then click

the “Review” tab in the Ribbon. In the “Language” group, click the “Translate” drop-down and then click on

“Mini Translator” which will also show the current language selection, if there is one. If no language is

selected or you want to change the language, click the “Choose Translation Language” link from the

“Translate” drop-down.

Once you click the Mini Translator and hover over the text you have selected, a dimmed window will

appear that will show the translation in the language you selected. You may have to move your mouse

slowly over the window to display it fully. At the bottom of the Mini Translator window, you can click the

“Expand” button at the far-left to launch the Research Pane. You can also click the “Copy” button to copy

the translated text. If you click the “Play” button, an English version of the selected text will be played so you

can hear the text and compare it to the translated text. You can also click the “Stop” button to stop the audio

playback.

If you want to turn the Mini Translator off, go back to the “Translate” drop-down and select the Mini

Translator again to toggle the feature to “Off.”
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USING LINKED NOTES:

1. As you are researching and taking notes in OneNote, you can link back to the original content such as a

Word document or a web page for easy reference in the future. To use this feature, click the “Linked

Notes” button in the “Notes” group on the “Review” tab in the Ribbon.

2. OneNote will open a duplicate of your notebook in the “Dock to Desktop” view on the right of your screen

and a “link” icon will appear in the corner of that page. In the “Select Location in OneNote” dialog box

you can select which page you want your links on. Click to select the desired page and then click “OK.”

Now, anything we type in the page on the right will be automatically linked to what is showing in the left-

docked window.

3. You can then open the content on the left that you want to research and link to. For example, if you are

researching on the Internet, you can click your internet browser of choice to launch it in the left-docked

window. As you add content to your notes, a small icon will appear to the left of the content, indicating it

is linked back to the original content.

4. As you add content, you can click the “Link” icon in the upper-left corner of the note’s page to view the

drop-down menu choices. Since link note taking is automatically turned on, you can select “Stop Taking

Linked Notes” to turn the feature off. A small “No” sign will appear over the link icon.

5. You can turn the feature back on by clicking the “Link” drop-down and selecting “Start Taking Linked

Notes.”

6. You can also select to “Delete Links on This Page” or select “Linked Notes Options” to launch the

“OneNote Options” dialog box to make changes to the feature’s options.

7. If you click the “Full Page View” button at the top of the docked OneNote window, you will return to the

full view of the OneNote program and the page you were on. The “Link” icon in the upper-left corner will

then have the “No” sign over it since we are no longer taking linked notes at this point. You can click the

drop-down, where you can again delete any or all of the links, if you wish.

8. You can also select any of the links on the page by clicking on the link in the menu and you will be

automatically taken to that original content.

9. An icon will also appear to the left of the linked content in the page. When you click that icon, it also

automatically takes you to the original content.

10. You can also access the “Linked Notes Options” by selecting the “File” tab to enter Backstage View and

then clicking “Options” at the left.

11. In the “OneNote Options” dialog box, click the “Advanced” button at the left. In the “Linked Notes”

section that appears to the right, you can turn off the Linked Notes feature by un-checking the checkbox.

12. The “Save document snippets and page thumbnail for better linking” feature allows you to see the

thumbnails when you hover over linked documents.

13. You can also click the “Remove Links from Linked Notes” button to delete all of the linked notes in your

entire notebook. When you do, OneNote will prompt you to confirm you really want to delete the links.

Click “Remove” and “OK” to confirm their deletion.

ACTIONS-

Researching with OneNote
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USING THE RESEARCH PANE:

1. Click anywhere in a word that you wish to research and then click the “Research” button in the “Spelling”

group of the “Review” tab in the Ribbon. That will launch the “Research” pane at the right-side of

OneNote.

2. The word you had clicked in will appear in the “Search for” textbox, but you can also enter a new word or

phrase, if you wish.

3. You can then use the drop-down just below it to select where you want to perform your search, such as

“Thesaurus: English” and “Translation.” As you make your selection, the results will appear in the

window below.

4. You can also use the “Back” and “Forward” buttons at the top of the pane to navigate to the different

research pages you have viewed.

5. Or, you can click the drop-down arrows to the right of those navigation buttons and click to select one of

the pages from the history of your research to jump to it.

6. At the bottom of the “Research” pane, you can click the “Research options…” link to open the “Research

Options” dialog box. Here, you can add or remove any of the available research options by checking or

un-checking the box next to that service.

7. You can even add a new research service by clicking the “Add Services” button and entering the

website address in the dialog box.

8. When you are done making changes, just click the “”OK” button.

9. You can close the Research pane at any time by clicking the “X” in the upper-right corner of the pane.

ACTIONS-

Researching with OneNote

TRANSLATING TEXT WITH THE MINI TRANSLATOR:

1. You can use the “Mini Translator” for a quick language translation, without having to use the Research

Pane. To use the Mini Translator, first select the content in your page that you wish to translate.

2. Click the “Review” tab in the Ribbon.

3. In the “Language” group, click the “Translate” drop-down and then click on “Mini Translator” which will

also show the current language selection, if there is one.

4. If no language is selected or you want to change the language, click the “Choose Translation Language”

link from the “Translate” drop-down.

5. Once you click the Mini Translator and hover over the text you have selected, a dimmed window will

appear that will show the translation in the language you selected. You may have to move your mouse

slowly over the window to display it fully.

6. At the bottom of the Mini Translator window, you can click the “Expand” button at the far-left to launch

the Research Pane.

7. You can also click the “Copy” button to copy the translated text.

8. If you click the “Play” button, an English version of the selected text will be played so you can hear the

text and compare it to the translated text.

9. You can also click the “Stop” button to stop the audio playback.

10. If you want to turn the Mini Translator off, go back to the “Translate” drop-down and select the Mini

Translator again to toggle the feature to “Off.”
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EXERCISES-

Researching with OneNote

Purpose:

1. To create linked notes, use the research pane and translate text with the Mini Translator.

Exercises:

1. Open the “Training” notebook we created in the exercises of the earlier chapters.

2. Click to select the “Outlook Training Notes” page.

3. In the “Select Location in OneNote” dialog box, click the plus sign to the left of the “One Note” page 

and then click to select the “Outlook Training Notes” subpage.

4. Click “OK.”

5. Click to launch your internet browser of choice.

6. Go to the following webpage: www.teachucomp.com/tutorolmain.htm 

7. In the “Outlook Training Notes” page, click to add a new note. 

8. Type: “Outlook Tutorial” and click outside of the container to de-select the note.

9. Close your web browser.

10. Click the “Dock to Desktop View” button in the Quick Access toolbar to return to Normal View.

11. Hover over the text we just added “Outlook Tutorial”.

12. Click on the icon to the left of the text that represents your web browser.

13. Notice you are taken back to that webpage via the linked note.

14. Click to select the “Common Tasks” page.

15. Click on the word “mistakes” in the note.

16. Click the “Review” tab in the Ribbon.

17. Click the “Spelling” button in the “Spelling” group.

18. Click “OK” to confirm the spelling check is complete.

19. Click the “Research” button in the “Spelling” group.

20. In the “Research” pane, use the second drop-down and select “Thesaurus: English (U.S.).”

21. Click the “X” to close the “Research” pane.

22. Click and drag over the text “Sometimes I make spelling mistakes” in the note.

23. Click the “Review” tab in the Ribbon.

24. Use the “Translate” drop-down in the “Language” group and select the “Choose Translation 

Language…” link at the bottom.

25. In the “Translate To” drop-down,  select “French (France) and click “OK.”

26. Click the “Play” button in the Mini Translator to hear the English audio of the text.

27. Notice the French translation of the text.

28. Click the “Translate” drop-down again and select the Mini Translator again to toggle the feature off.
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CHAPTER 14-

Changing OneNote Options

14.1- Changing Display Options

14.2- Changing Other Options
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Changing OneNote Options

14.1- Changing Display Options:

There are a number of options available that allow you to customize the display options of OneNote.

For example, if you need more workspace and want to minimize the Ribbon, you can click the “Minimize”

button at the far-right end of the Ribbon, which looks like an upward-pointing arrow. The tabs and

commands are still accessible by clicking on the tab names. Once you complete a command, the Ribbon

collapses again, giving you more space to work. You can fully expand the Ribbon by clicking the “Ribbon

Display Options” button in the Title Bar and selecting either “Show Tabs” or “Show Tabs and Commands.”

When you do, the Ribbon will stay active between commands.

Another way to maximize your workspace is by entering “Full Page View” by clicking the button of

the same name in the upper-right corner of the Content pane (in version 2013) or in the Quick Access

Toolbar (in version 2010). In Full Page View, only the Content window and the Notebook drop-down are

visible. To switch back, just click button again to toggle it off and switch back to Normal View.

You can customize the Quick Access toolbar by clicking the “Customize Quick Access Toolbar”

button, and then choosing the “More Commands…” command. This opens the “OneNote Options” window.

At the right side of the window are two sets of command button listings. The listing at the far right of the

panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in

which the commands appear in this list from top to bottom is the order in which they will display from left to

right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You

can select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list. To add a command to the Quick Access

toolbar from this list, click on the command that you wish to add from the choices available in the left list.

Then click the “Add>>” button to move the selected command into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select

it, first. Then just click the “Remove” button to remove it from the list. Also, you can change the order in

which the buttons appear in the Quick Access toolbar by selecting a command in the list, and then clicking

either the “Up” or “Down” arrow buttons to the right of this list. When you have finished customizing the

content of the Quick Access Toolbar, click the “OK” button in the lower right corner of the “OneNote

Options” window to save and apply your changes.

You can also customize the Ribbon to meet your own personal needs and taste. You can add any

OneNote command so that it will appear in the Ribbon. To customize the Ribbon, first click the “File” tab to

enter Backstage View and select “Options” in the left menu to open the “OneNote Options” dialog box. Click

“Customize Ribbon” in the menu on the left. Next, use the “Choose commands from:” drop-down to select a

category. You can then select a group of tabs from the “Customize the Ribbon:” drop-down. You will then

see the tabs and groups appear in the column as a collapsed outline. You can click the plus signs to

expand a tab and see the groups within it.

When you add commands to a tab, they must appear within their own custom groups that you create

on the tab. To do this, start by selecting the name of the tab within which you want to create your custom

group. Then click the “New Group” button at the bottom of the column to add a new group to the selected

tab. Also note that you can create your own custom tab itself by clicking the “New Tab” button, instead, if

you prefer to add your commands to a custom tab versus a custom group. Once you have created a custom

group, make sure it is selected in this column. Then select the name of the command to add to this custom

group by selecting it from the “Choose commands from column:.” You can then click the “Add >>” button

that appears between the columns to add the selected command to the selected custom group in the

Ribbon. Note that you can then select the custom group, custom tab, or command button that you have

created and click the “Rename…” button at the bottom of the column in order to rename the custom groupSa
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Changing OneNote Options

14.1- Display Options (cont.):

or custom tab using the “Rename” dialog box. In the “Rename” dialog box, you can select a button symbol

from the “Symbol:” section, if desired, and then type a name for the button, group, or tab into the “Display

name:” text box. Then click the “OK” button to apply your changes.

Also note the “Reset” button at the bottom of this column next to the “Customizations:” label. You

can click this button to select either “Reset only selected Ribbon tab,” or “Reset all customizations” from the

drop-down menu that appears. This will reset the currently selected Ribbon tab, or reset all customizations

based on which command you choose. You can use this to reset unwanted customizations to the Ribbon, if

they occur. Click “OK” to save your changes.

14.2- Changing Other Options:

You can access the options in OneNote to change operational aspects of the application. Note that

changing the default options in OneNote can change the default behavior of the program and, therefore,

should only be performed by advanced users who thoroughly understand the options. In this lesson, we will

review some of the most commonly used options in OneNote. Some of these options have already been

discussed at various points in the course in the context of their use within the application.

You can access the default options in OneNote by clicking “File” tab in the Ribbon and then clicking

the “Options” button in the lower left corner of the command panel. This will open the “OneNote Options”

dialog box.

In this dialog box, you begin by clicking on the name of an option category shown in the list of

categories at the left side of the window. The options that you can then set for the selected category will

appear in the right pane of the window. Note that many of the options are self-explanatory. However, some

of the options that may need some explanation appear in the options section with a small “i” at the right end.

If you hold your mouse pointer over the “i” icon, a screen tip will appear that gives you a bit more

information on the use of the option.

If you click the “General” category, you can set options that can customize your user interface, set

the default user information that is stored with documents, and set the default font. You can check or

uncheck the checkboxes shown to enable or disable the features shown. Also, you can customize your

copy of OneNote by entering your user name and initials into the text boxes provided.

If you click the “Display” category, you will see options that allow you to change how OneNote looks.

You can check or uncheck the checkboxes here to set page tabs to appear on the left, show note

containers to appear on pages and much more.

If you click the “Proofing” category, you will see default proofing options. As you saw in the chapter

on using the Spelling tool, these options control the behavior of tools such as AutoCorrect and the Spelling

tool. You check or uncheck the options here to change the settings used by these tools when proofing page

content.

If you click the “Save & Backup” category, you will see options that allow you to change how notes

are saved by default in OneNote. In the “Save” section, you can click to select the default locations for your

Quick (Unfiled) Notes, Backup Folder or Notebook locations and then click the “Modify” button. In the

“Select Folder” dialog box, make your new selection and click “Select.” Also in “Save & Backup,” you can

change the interval at which OneNote performs a backup of your notebooks in case of accidental loss, as

well as how OneNote optimizes files in the “Backup” section. If you want to perform an immediate backup

without waiting for the next interval, you can click either the “Back Up Changed Files Now” or the “Back up

All Notebooks Now” button, which will save a backup to your default location.Sa
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Changing OneNote Options

14.2- Changing Other Options (cont.):

The “Send to OneNote” section allows you to control how OneNote integrates with Microsoft Outlook

and other applications from which you send content to OneNote. Just use the various drop-downs to make

your choices.

The “Audio and Video” section contains the features related to how OneNote makes and plays audio

and video recordings. For example, you can change the microphone used to create a recording in the

“Device” drop-down of the “Audio Recording Settings” section. Note at the bottom of the “Audio and Video”

section is the function to “Enable searching audio and video recordings for words” that we looked at earlier

in the course. When checked, you will be able to search recordings for specific words that are spoken.

If you click the “Language” category, you can set the display language used for editing, display and

help within the program.

If you click the “Advanced” category, you will see many of the advanced options for all categories.

Each set of advanced options is grouped together by subcategory at the right side of this panel. You can

check or uncheck the checkboxes to enable or disable the features shown in each section.

If you click the “Customize Ribbon” category, you can customize the Ribbon by adding, renaming, or

removing tabs, groups, and buttons from the Ribbon as we saw in a previous lesson.

If you click the “Quick Access Toolbar” category, you can customize the Quick Access Toolbar by

adding, renaming, or removing buttons as we also saw in the previous lesson.

If you click the “Add-Ins” category, you can see external programs that are allowed to interact with

OneNote.

If you click the “Trust Center,” you can manage security settings for OneNote. It is recommended

you do not change these settings. Once you have set the options that you would like, just click the “OK”

button to set the new default options for OneNote.
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CHANGING DISPLAY OPTIONS:

1. There are a number of options available that allow you to customize the display options of OneNote. For

example, if you need more workspace and want to minimize the Ribbon, you can click the “Minimize”

button at the far-right end of the Ribbon, which looks like an upward-pointing arrow. .

2. You can fully expand the Ribbon by clicking the same button at the far-right of the Ribbon, which is now

a an upward-pointing arrow. When you do, the Ribbon will stay active between commands.

3. Another way to maximize your workspace is by entering “Full Page View” by clicking the button of the

same name in the upper-right corner of the Content window (or in the Quick Access Toolbar in 2010). To

switch back, just click the Full Page View button again to toggle it off.

4. You can customize the Quick Access toolbar by clicking the “Customize Quick Access Toolbar” button,

and then choosing the “More Commands…” command. This opens the “OneNote Options” window.

5. At the right side of the window are two sets of command button listings. The listing at the far right of the

panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in

which the commands appear in this list from top to bottom is the order in which they will display from left

to right within the Quick Access toolbar.

6. To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You can

select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

7. To add a command to the Quick Access toolbar from this list, click on the command that you wish to add

from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

8. You can remove a command from the Quick Access toolbar list at the right by clicking on it to select it,

first. Then just click the “Remove” button to remove it from the list.

9. You can change the order in which the buttons appear in the Quick Access toolbar by selecting a

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in

the lower right corner of the “OneNote Options” window to save and apply your changes.

11. To customize the Ribbon, first click the “File” tab to enter Backstage View and select “Options” in the left

menu to open the “OneNote Options” dialog box and click the “Customize Ribbon” command.

12. Next, use the “Choose commands from:” drop-down to select a category. You can then select a group of

tabs from the “Customize the Ribbon:” drop-down. You will then see the tabs and groups appear in the

column as a collapsed outline. You can click the plus signs to expand a tab and see the groups within it.

13. When you add commands to a tab, they must appear within their own custom groups that you create on

the tab. To do this, start by selecting the name of the tab within which you want to create your custom

group.

14. Then click the “New Group” button at the bottom of the column to add a new group to the selected tab.

15. You can create your own custom tab itself by clicking the “New Tab” button, instead, if you prefer to add

your commands to a custom tab versus a custom group.

16. Once you have created a custom group, make sure it is selected in this column. Then select the name of

the command to add to this custom group by selecting it from the “Choose commands from column:.”

17. You can then click the “Add >>” button that appears between the columns to add the selected command

to the selected custom group in the Ribbon.

18. You can then select the custom group, custom tab, or command button that you have created and click

the “Rename…” button at the bottom of the column in order to rename the custom group or custom tab

using the “Rename” dialog box. In the “Rename” dialog box, you can select a button symbol from the

“Symbol” section. (cont.)

ACTIONS-

Changing OneNote Options
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CHANGING DISPLAY OPTIONS (cont.):

19. Type a name for the button, group, or tab into the “Display name:” text box.

20. Click “OK” to apply your changes.

21. Also note the “Reset” button at the bottom of this column next to the “Customizations:” label. You can

click this button to select either “Reset only selected Ribbon tab,” or “Reset all customizations” from the

drop-down menu that appears. This will reset the currently selected Ribbon tab, or reset all

customizations based on which command you choose. You can use this to reset unwanted

customizations to the Ribbon, if they occur.

ACTIONS-

Changing OneNote Options

CHANGING OTHER OPTIONS:

1. You can access the options in OneNote to change operational aspects of the application. You can

access the default options in OneNote by clicking “File” tab in the Ribbon and then clicking the “Options”

button in the lower left corner of the command panel. This will open the “OneNote Options” dialog box.

2. Begin by clicking on the name of an option category shown in the list of categories at the left side of the

window. The options that you can then set for the selected category will appear in the right pane of the

window. Some of the options that may need some explanation appear in the options section with a small

“i” at the right end. If you hold your mouse pointer over the “i” icon, a screen tip will appear that gives you

a bit more information on the use of the option.

3. If you click the “General” category, you can set options that can customize your user interface, set the

default user information that is stored with documents, and set the default font. You can check or

uncheck the checkboxes shown to enable or disable the features shown. Also, you can customize your

copy of OneNote by entering your user name and initials into the text boxes provided.

4. If you click the “Display” category, you will see options that allow you to change how OneNote looks.

You can check or uncheck the checkboxes here to set page tabs to appear on the left, show note

containers to appear on pages and much more.

5. If you click the “Proofing” category, you will see default proofing options. As you saw in the chapter on

using the Spelling tool, these options control the behavior of tools such as AutoCorrect and the Spelling

tool. You check or uncheck the options here to change the settings used by these tools when proofing

page content.

6. If you click the “Save & Backup” category, you will see options that allow you to change how notes are

saved by default in OneNote. In the “Save” section, you can click to select the default locations for your

Quick Notes, Backup Folder or Notebook locations and then click the “Modify” button. In the “Select

Folder” dialog box, make your new selection and click “Select.” Also in “Save & Backup,” you can

change the interval at which OneNote performs a backup of your notebooks in case of accidental loss,

as well as how OneNote optimizes files in the “Backup” section. If you want to perform an immediate

backup without waiting for the next interval, you can click either the “Back Up Changed Files Now” or the

“Back up All Notebooks Now” button, which will save a backup to your default location.

7. The “Send to OneNote” section allows you to control how OneNote integrates with Microsoft Outlook

and other applications from which you send content to OneNote. Just use the various drop-downs to

make your choices.

8. The “Audio and Video” section contains the features related to how OneNote makes and plays audio

and video recordings. For example, you can change the microphone used to create a recording in the

“Device” drop-down of the “Audio Recording Settings” section. Note at the bottom of the “Audio and

Video” section is the function to “Enable searching audio and video recordings for words” that we looked

at earlier in the course. You will then be able to search recordings for specific spoken words. (cont.)Sa
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CHANGING OTHER OPTIONS (cont.):

9. If you click the “Advanced” category, you will see many of the advanced options for all categories. Each

set of advanced options is grouped together by subcategory at the right side of this panel. You can

check or uncheck the checkboxes to enable or disable the features shown in each section.

10. If you click the “Customize Ribbon” category, you can customize the Ribbon by adding, renaming, or

removing tabs, groups, and buttons from the Ribbon as we saw in a previous lesson.

11. If you click the “Quick Access Toolbar” category, you can customize the Quick Access Toolbar by

adding, renaming, or removing buttons as we also saw in the previous lesson.

12. If you click the “Add-Ins” category, you can see external programs that are allowed to interact with

OneNote.

13. If you click the “Trust Center,” you can manage security settings for OneNote. It is recommended you do

not change these settings. Once you have set the options that you would like, just click the “OK” button

to set the new default options for OneNote.

ACTIONS-

Changing OneNote Options
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EXERCISES-

Changing OneNote Options

Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 15-

Helping Yourself

15.1- Using OneNote Help
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Helping Yourself

15.1- Using OneNote Help:

OneNote has built-in help functionality which can greatly reduce the time and cost of technical

support. The help functionality is quite extensive. It contains a searchable database of help files.

You can access the help in OneNote by clicking the Microsoft OneNote Help button at the far right

end of the Ribbon. The button’s face looks like a question mark. This will open the “OneNote Help” window.

Notice that this window can be closed by simply clicking the “X” in the upper right corner of the window

when you are finished using the help files.

If you wish to search through the help files for a topic, you can easily type the words for which you

wish to look into the long white text box in the toolbar at the top of this window. Just click the “Search”

button to let OneNote search for the words or phrases that you entered.

Any matching help topics are then displayed in the “OneNote Help” window as a listing of hyperlinks.

You can click on the name of a help topic to view its content in the “OneNote Help” window. To go back to

the main listing of help topics, just click the “Back” button in the toolbar at the top of the window to return to

the list. You can then continue reading other topics, perform another search, or simply close the window if

you are finished.

You can also click on any of the available tiles within the “Help” window to access topics such as

“What’s New” and “Keyboard Shortcuts.”

Should you want to print any topic that is displayed in the “OneNote Help” window, you can do so by

just clicking the “Print” button in the toolbar at the top of the “OneNote Help” window.
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ACTIONS-

Helping Yourself

USING ONENOTE HELP:

1. You can access the help in OneNote by clicking the Microsoft OneNote Help button at the far right end

of the Ribbon. The button’s face looks like a question mark. This will open the “OneNote Help” window.

Notice that this window can be closed by simply clicking the “X” in the upper right corner of the window

when you are finished using the help files.

2. If you wish to search through the help files for a topic, you can easily type the words for which you wish

to look into the long white text box in the toolbar at the top of this window. Then, just click the “Search”

button to let OneNote search for the words or phrases that you entered.

3. Any matching help topics are then displayed in the “OneNote Help” window as a listing of hyperlinks.

You can click on the name of a help topic to view its content in the “OneNote Help” window.

4. To go back to the main listing of help topics, just click the “Back” button in the toolbar at the top of the

window to return to the list. You can then continue reading other topics, perform another search, or

simply close the window if you are finished.

5. You can also click on any of the available tiles within the “Help” window to see things like “What’s New.”

6. Should you want to print any topic that is displayed in the “OneNote Help” window, you can do so by just

clicking the “Print” button in the toolbar at the top of the “OneNote Help” window.
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EXERCISES-

Helping Yourself
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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OneNote Keyboard Shortcuts

Typing and Editing Notes Key

Open a new OneNote window. CTRL+M

Open a small OneNote window to 

create a side note. 
CTRL+SHIFT+M

Dock the OneNote window. CTRL+ALT+D

Undo the last action. CTRL+Z

Redo the last action. CTRL+Y

Select all items on the current page.

Note Press CTRL+A more than once 

to increase the scope of the selection.

CTRL+A

Cut the selected text or item. CTRL+X

Copy the selected text or item to the 

Clipboard.
CTRL+C

Paste the contents of the Clipboard. CTRL+V

Move to the beginning of the line. HOME

Move to the end of the line. END

Move one character to the left. LEFT ARROW

Move one character to the right. RIGHT ARROW

Move one word to the left. CTRL+LEFT ARROW

Move one word to the right.
CTRL+RIGHT 

ARROW

Delete one character to the left. BACKSPACE

Delete one character to the right. DELETE

Delete one word to the left. CTRL+BACKSPACE

Delete one word to the right. CTRL+DELETE

Insert a line break without starting a 

new paragraph.
SHIFT+ENTER

Check spelling. F7

Open the thesaurus for the currently 

selected word.
SHIFT+F7

Bring up the context menu for any 

note, tab, or any other object that 

currently has focus.

SHIFT+F10

Formatting Notes Key

Highlight selected text.
CTRL+SHIFT+H

or CTRL+ALT+H

Insert a link. CTRL+K

Copy the formatting of selected text 

(Format Painter).
CTRL+SHIFT+C

Paste the formatting to selected text 

(Format Painter).
CTRL+SHIFT+V

Open a link.

Note The cursor must be placed 

anywhere within the formatted link 

text.

ENTER

Apply or remove bold formatting 

from the selected text.
CTRL+B

Apply or remove italic formatting 

from the selected text.
CTRL+I

Apply or remove the underline from 

the selected text.
CTRL+U

Apply or remove strikethrough 

from the selected text.
CTRL+HYPHEN

Apply or remove superscript 

formatting from the selected text.
CTRL+SHIFT+=

Apply or remove subscript 

formatting from the selected text.
CTRL+=

Apply or remove bulleted list 

formatting from the selected 

paragraph.

CTRL+PERIOD

Apply or remove numbered list 

formatting from the selected 

paragraph.

CTRL+SLASH

Apply a Heading 1 style CTRL+ALT+1

Apply a Heading 2 style CTRL+ALT+2

Apply a Heading 3 style CTRL+ALT+3

Apply a Heading 4 style CTRL+ALT+4

Apply a Heading 5 style CTRL+ALT+5Sa
mple
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OneNote Keyboard Shortcuts

Formatting Notes Key

Apply a Heading 6 style to the 

current note.
CTRL+ALT+6

Apply the Normal style to the current 

note.
CTRL+SHIFT+N

Indent a paragraph from the left.
ALT+SHIFT+RIGHT 

ARROW

Remove a paragraph indent from the 

left.

ALT+SHIFT+LEFT 

ARROW

Right-align the selected paragraph. CTRL+R

Left-align the selected paragraph. CTRL+L

Increase the font size of selected text. CTRL+SHIFT+>

Decrease the font size of selected 

text.
CTRL+SHIFT+<

Clear all formatting applied to the 

selected text.
CTRL+SHIFT+N

Show or hide rule lines on the 

current page.
CTRL+SHIFT+R

Adding Items to a  Page Key

Insert a document or file on the 

current page.
ALT+N, F

Insert a document or file as a printout 

on the current page.
ALT+N, O

Show or hide document printouts on 

the current page (when running 

OneNote in High Contrast mode).

ALT+SHIFT+P

Insert a picture from a file. ALT+N, P

Insert a picture from a scanner or a 

camera.
ALT+N, S

Insert a screen clipping.

Note The OneNote icon must be 

active in the notification area, at the 

far right of the Windows taskbar.

Windows logo key+S

Insert the current date. ALT+SHIFT+D

Insert the current date and time. ALT+SHIFT+F

Insert the current time. ALT+SHIFT+T

Adding Items to a  Page Key

Insert a line break. SHIFT+ENTER

Start a math equation or convert 

selected text to a math equation.
ALT+=

Create a table by adding a second 

column to already typed text.
TAB

Create another column in a table 

with a single row.
TAB

Create another row when at the end 

cell of a table.

Note Press ENTER a second time 

to finish the table.

ENTER

Create a row below the current row 

in a table.
CTRL+ENTER

Create another paragraph in the 

same cell in a table.
ALT+ENTER

Create a column to the right of the 

current column in a table.
CTRL+ALT+R

Create a column to the left of the 

current column in a table.
CTRL+ALT+E

Create a row above the current one 

in a table (when the cursor is at the 

beginning of any row).

ENTER

Delete the current empty row in a 

table (when the cursor is at the 

beginning of the row).

DEL (press twice)
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OneNote Keyboard Shortcuts

Selecting Notes and Objects Key

Select all items on the current page.

Note Press CTRL+A more than once 

to increase the scope of the selection.

CTRL+A

Select to the end of the line. SHIFT+END

Select the whole line (when the 

cursor is at the beginning of the line).

SHIFT+DOWN 

ARROW

Jump to the title of the page and 

select it.
CTRL+SHIFT+T

Cancel the selected outline or page. ESC

Move the current paragraph or 

several selected paragraphs up.

ALT+SHIFT+UP 

ARROW

Move the current paragraph or 

several selected paragraphs down.

ALT+SHIFT+DOWN 

ARROW

Move the current paragraph or 

several selected paragraphs left 

(decreasing the indent).

ALT+SHIFT+LEFT 

ARROW

Move the current paragraph or 

several selected paragraphs right 

(increasing the indent).

ALT+SHIFT+RIGHT 

ARROW

Select the current paragraph and its 

subordinate paragraphs.

CTRL+SHIFT+HYPHE

N

Delete the selected note or object. DELETE

Move to the beginning of the line. HOME

Move to the end of the line. END

Move one character to the left. LEFT ARROW

Move one character to the right. RIGHT ARROW

Go back to the last page visited. ALT+LEFT ARROW

Go forward to the next page visited. ALT+RIGHT ARROW

Start playback of a selected audio or 

video recording.
CTRL+ALT+P

Start playback of a selected audio or 

video recording.
CTRL+ALT+S

Rewind the current audio or video 

recording by a few seconds.
CTRL+ALT+Y

Fast-forward the current audio or 

video recording by a few seconds.
CTRL+ALT+U

Tagging Notes Key

Apply, mark, or clear the To Do 

tag.
CTRL+1

Apply or clear the Important tag. CTRL+2

Apply or clear the Question tag. CTRL+3

Apply or clear the Remember for 

later tag.
CTRL+4

Apply or clear the Definition tag. CTRL+5

Apply or clear a custom tag. CTRL+6

Apply or clear a custom tag. CTRL+7

Apply or clear a custom tag. CTRL+8

Apply or clear a custom tag. CTRL+9

Remove all note tags from the 

selected notes.
CTRL+0
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OneNote Keyboard Shortcuts

Using Outlines Key

Show through Level 1. ALT+SHIFT+1

Expand to Level 2. ALT+SHIFT+2

Expand to Level 3. ALT+SHIFT+3

Expand to Level 4. ALT+SHIFT+4

Expand to Level 5. ALT+SHIFT+5

Expand to Level 6. ALT+SHIFT+6

Expand to Level 7. ALT+SHIFT+7

Expand to Level 8. ALT+SHIFT+8

Expand to Level 9. ALT+SHIFT+9

Expand all levels. ALT+SHIFT+0

Increase indent by one level. TAB

Decrease indent by one level. SHIFT+TAB

Expand a collapsed outline.
ALT+SHIFT+PLUS 

SIGN

Collapse an expanded outline.
ALT+SHIFT+MINUS 

SIGN

Specifying Language Settings Key

Set writing direction left to right. CTRL+LEFT SHIFT

Set writing direction right to left. CTRL+RIGHT SHIFT

Increase indent by one level in right-

to-left text.
TAB

Decrease indent by one level in right-

to-left text.
SHIFT+TAB

Organizing and Managing Key

Enable or disable full page view. F11

Open a new OneNote window. CTRL+M

Open a small OneNote window to 

create a side note.
CTRL+SHIFT+M

Expand or collapse the tabs of a 

page group.
CTRL+SHIFT+*

Print the current page. CTRL+P

Add a new page at the end of the 

selected section.
CTRL+N

Increase the width of the page tabs 

bar.
CTRL+SHIFT+[

Decrease the width of the page tabs 

bar.
CTRL+SHIFT+]

Create a new page below the 

current page tab at the same level.
CTRL+ALT+N

Decrease indent level of the current 

page tab label.
CTRL+ALT+[

Increase indent level of the current 

page tab label.
CTRL+ALT+]

Create a new subpage below the 

current page.
CTRL+SHIFT+ALT+N

Select all items.

Note Press CTRL+A several times 

to increase the scope of the 

selection.

CTRL+A
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OneNote Keyboard Shortcuts

Organizing and Managing Key

Select the current page.

CTRL+SHIFT+A

If the selected page is 

part of a group, press 

CTRL+A to select all of 

the pages in the group. 

Move the selected page tab up.
ALT+SHIFT+UP 

ARROW

Move the selected page tab down.
ALT+SHIFT+DOWN 

ARROW

Move the insertion point to the page 

title.
CTRL+SHIFT+T

Go to the first page in the currently 

visible set of page tabs.
ALT+PAGE UP

Go to the last page in the currently 

visible set of page tabs.
ALT+PAGE DOWN

Scroll up in the current page. PAGE UP

Scroll down in the current page. PAGE DOWN

Scroll to the top of the current page. CTRL+HOME

Scroll to the bottom of the current 

page.
CTRL+END

Go to the next paragraph.
CTRL+DOWN 

ARROW

Go to the previous paragraph. CTRL+UP ARROW

Move the insertion point up in the 

current page, or expand the page up.

CTRL+ALT+UP 

ARROW

Move the insertion point down in the 

current page, or expand the page 

down.

CTRL+ALT+DOWN 

ARROW

Move the insertion point left in the 

current page, or expand the page to 

the left.

CTRL+ALT+LEFT 

ARROW

Move the insertion point right in the 

current page, or expand the page to 

the right.

CTRL+ALT+RIGHT 

ARROW

Go to the next note container. ALT+DOWN ARROW

Go to the beginning of the line. HOME

Organizing and Managing Key

Go to the end of the line. END

Move one character to the left. LEFT ARROW

Move one character to the right. RIGHT ARROW

Go back to the last page visited. ALT+LEFT ARROW

Go forward to the next page visited. ALT+RIGHT ARROW

Zoom in.

ALT+CTRL+PLUS 

SIGN (on the numeric 

keypad) 

–OR–

ALT+CTRL+SHIFT+PL

US SIGN

Zoom out.

ALT+CTRL+MINUS 

SIGN (on the numeric 

keypad) 

–OR–

ALT+CTRL+SHIFT+HY

PHEN 

Save changes.

Note While OneNote is running, 

your notes are automatically saved 

whenever you change them. 

Manually saving notes is not 

necessary.

CTRL+S
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OneNote Keyboard Shortcuts

Working with Notebooks/Sections Key

Create a new section. CTRL+T

Open a notebook. CTRL+O

Open a section. CTRL+ALT+SHIFT+O

Go to the next section. CTRL+TAB

Go to the previous section. CTRL+SHIFT+TAB

Go to the next page in the section. CTRL+PAGE DOWN

Go to the previous page in the 

section.
CTRL+PAGE UP

Go to the first page in the section. ALT+HOME

Go to the last page in the section. ALT+END

Go to the first page in the currently 

visible set of page tabs.
ALT+PAGE UP

Go to the last page of the currently 

visible set of page tabs.
ALT+PAGE DOWN

Move or copy the current page. CTRL+ALT+M

Put focus on the current page tab. CTRL+ALT+G

Select the current page tab. CTRL+SHFT+A

Put focus on the current section tab. CTRL+SHIFT+G

Move the current section.
CTRL+SHIFT+G, 

SHIFT+F10, M

Switch to a different notebook on the 

Navigation bar.

CTRL+G, then press 

DOWN ARROW or UP 

ARROW keys to select a 

different notebook, and 

then press ENTER

Searching Notes Key

Move the insertion point to the 

Search box to search all notebooks.
CTRL+E

While searching all notebooks, 

preview the next result.
DOWN ARROW

While searching all notebooks, go 

to the selected result and dismiss 

Search.

ENTER

Change the search scope. CTRL+E, TAB, SPACE

Open the Search Results pane. ALT+O after searching

Search only the current page.

Note You can switch between 

searching everywhere and searching 

only the current page at any point 

by pressing CRTL+E or CTRL+F.

CTRL+F

While searching the current page, 

move to the next result.
ENTER or F3

While searching the current page, 

move to the previous result.
SHFT+F3

Dismiss Search and return to the 

page.
ESC
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OneNote Keyboard Shortcuts

Sharing Notes Key

Send the selected pages in an e-mail 

message.
CTRL+SHIFT+E

Send the selected pages in an e-mail 

message.
CTRL+SHIFT+E

Create a Today Outlook task from 

the currently selected note.
CTRL+SHIFT+1

Create a Tomorrow Outlook task 

from the currently selected note.
CTRL+SHIFT+2

Create a This Week Outlook task 

from the currently selected note.
CTRL+SHIFT+3

Create a Next Week Outlook task 

from the currently selected note.
CTRL+SHIFT+4

Create a No Date Outlook task from 

the currently selected note.
CTRL+SHIFT+5

Open the selected Outlook task. CTRL+SHIFT+K 

Mark the selected Outlook task as 

complete.
CTRL+SHIFT+9

Delete the selected Outlook task. CTRL+SHIFT+0

Sync changes in the current shared 

notebook.
SHIFT+F9

Sync changes in all shared 

notebooks.
F9

Mark the current page as Unread. CTRL+Q

Protecting Notes Key

Lock all password-protected 

sections.
CTRL+ALT+L
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