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Welcome to TeachUcomp, Inc.’s Mastering Outlook
Made Easy™ for Lawyers CPE Edition v.3.0 tutorial. This
course will delve into topics that are useful for legal
professionals to know when using Microsoft Outlook. The
purpose of this course is to better inform and educate legal
professionals in the industry-specific issues and concerns
that arise from the use of Microsoft Outlook in a legal
setting. This class also requires advanced knowledge of
the Microsoft Outlook program. Therefore, it is
recommended that you familiarize yourself with the content
of TeachUcomp, Inc.’s Mastering Outlook Made Easy
tutorial, which is included within this product, prior to
learning the CPE (Continuing Professional Education) part
of the tutorial that is included within this manual and which
focuses on aspects of the program used by lawyers. At the
end of the course, the student should have a better
understanding of the problems that can arise and solutions
that are available when you use Outlook as a legal
professional.

Introduction and Overview
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Managing Mail

17.1- Using Subfolders:

Many attorneys find that they receive a substantial amount of daily email. In this chapter, we will
discuss many mail management techniques that have been found to be effective in categorizing, sorting,
and clearing a cluttered mailbox. The first technique that we will discuss is the use of subfolders within an
Inbox. While some feel that this is a deprecated technique that is not as efficient as using the newer Search
folders within Outlook, it is still worth knowing how to perform. Many lawyers will create subfolders for their
individual cases and then sort their incoming email into the desired folder manually or by using email rules
that they create. You can choose to create subfolders for clients, cases, projects or whatever convention
makes the most sense for your particular organization. However you choose to use this feature, you will
need to know how to create a subfolder within your Inbox before it can be of any use.

One way to create a subfolder is to right-click the Inbox folder in the Folder Pane and then select the
“New Folder” command from the popup menu that appears. A new folder will then be added to the Folder
Pane beneath the Inbox. Type a name for the new folder and press the “Enter” key on your keyboard to
create the new subfolder of the Inbox. If you right click the Inbox folder in the “Favorites” list, instead, and
then select the “New Folder…”command from the pop-up menu, a “Create New Folder” dialog box will
open. Enter the “Name” in the labeled field and choose what the “Folder contains:” from the dropdown list.
Choose where to insert the folder in the “Select where to place the folder:” list. Click “OK” to create your
new subfolder.

If you make a mistake when naming the subfolder, you can rename it by right-clicking the desired
subfolder and then selecting the “Rename Folder” command from the popup menu that appears. Then
proceed to type the desired folder name and press the “Enter” key to set the name when you have finished.

It is important to note that you have a great deal of control over where you place your folders and
what types of items they can contain by default. If you wish to learn more about creating folders within your
Outlook account, please review lesson “12.3- Creating Private Folders” in the “Advanced Outlook” manual
within the Mastering Outlook Made Easy™ for Lawyers tutorial.

Once you have created subfolders, you can manually move any associated mail, appointments,
tasks, or other Outlook items you receive into the designated subfolder when they arrive in your Inbox. To
do this, select the Inbox within the Folder Pane to display the email within the Inbox. Then click and drag
the email you want to move, and drop it onto the desired subfolder within the Folder Pane.

17.2- Using Mailbox Rules to Organize Mail:

If you have subfolders within your Inbox, you can create mailbox rules that will move mail to the
subfolders when it is received in your Inbox if it contains specific text in the message subject or body. This
reduces the amount of time it takes to manually sort and organize your Inbox and its subfolders.

If you need to review the process of creating folder rules, you should review lesson “14.1- Creating
Mailbox Rules” in the “Advanced Outlook” manual within this product. Note that you can apply rules to
folders that you create, as well as your Inbox within Outlook. To create rules, click the “Rules” button in the
“Move” group on the “Home” tab in the Ribbon, and then select the “Manage Rules & Alerts…” command.

At that point the “Rules and Alerts” dialog box will appear. Ensure that you are viewing the “Email
Rules” tab, and then click the “New Rule…” button in the upper left corner of that tab to launch the “Rules
Wizard.”

At this point, you simply need to create a new rule that states that mail that arrives in your Inbox that
contains words in either the body or subject that pertain to a selected matter or case should be immediately
moved to the designated folder that you have already created.

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly!



7©TeachUcomp, Inc. Mastering Outlook Made Easy for Lawyers

Managing Mail

17.3- Using Search and Search Folders to Organize Mail:

Many efficiency studies have pointed out that using the “Search” and “Search Folders” features
within your Inbox is a much faster and more efficient way to sort and organize your email versus using
subfolders. Using this technique, you do not create subfolders. All mail is collected within your Inbox.
However, you then use the “Search” feature, as well as create specific “Search Folders,” that will selectively
filter the Inbox to display only the mail items you wish to see at that time. Let us examine how the “Search
Folders” feature works within Microsoft Outlook.

To create a new search folder, right-click the “Search Folders” icon within the “Mail” section of the
Folder Pane and then select the “New Search Folder…” command from the popup menu that appears. In
the “New Search Folder” dialog box that appears, you can then select the criteria by which you want to find
mail. Just as when creating mailbox rules, you can find mail by sender, mail status, or find specific words in
the subject line or body of the email. To create your own criteria, select the “Create a custom Search
Folder” choice and click “Choose” to open the “Custom Search Folder” dialog box. Click “Criteria” to open
the “Search Folder Criteria” dialog box where you can define any search criteria you wish to apply to your
search folder. After creating your criteria, click the “OK” button. Then type a name for the new search folder
into the “Name” field in the “Custom Search Folder” dialog box. Then click the “OK” button to return to the
“New Search Folder” dialog box. Click the “OK” button in this dialog box to create the new Search Folder.

To use the Search Folder, click it in the Folder Pane to display all of the items within your Inbox that
match the search criteria specified. You can then click your Inbox folder again to display all messages.

Separately from creating a more permanent Search Folder, if you want to find a particular piece of
mail within your Inbox, you can do a quick search to find it. To do this, select the Inbox folder and then type
the word or words for which you are searching into the “Instant Search” text box that appears above the
folder. Outlook will then filter the Inbox to display only messages that contain the text for which you are
searching. You can then click the small “x” that appears at the right end of the “Instant Search” text box to
clear the search terms and display all of the messages in your Inbox again when you are finished.

17.4- Making Mail Easier to Search:

One of the quickest ways to search for email is by searching for text within the “Subject” line of the
email. This allows Outlook to skip scanning the body text of the email, thereby allowing for faster and easier
searching. In this lesson, we will examine changing the “Subject” line of an email you receive so you can
add text that will allow you to find the email more quickly in the future.

To edit the subject line of an email you have received, double-click the message within your Inbox to
open the email in its own message window. If using Outlook 2016, you may need to click the “Expand
Headers” downward-pointing arrow button at the right end of the header section of the email to expand the
headers to make them editable. At that point, make any changes that you want to the subject line displayed
within the email by adding text to the “Subject” line to “categorize” the email. Then click the “Save” button
within the Quick Access toolbar and accept any warning messages Outlook may show you. Note that you
cannot change the subject line of an email that contains an attachment while the attached file is opened.
You must first close the attached file before editing the subject line of the associated email.

In Outlook, which shows email sorted by conversation by default within the Inbox, you may notice
that changing the subject line does not change the way email is grouped and displayed in conversation
view. This is because conversation view uses the “conversation” field to organize the mail- not the “subject”
field. To disable the conversation view, click the “View” tab in the Ribbon and uncheck the “Show as
Conversations” option when the Inbox is selected. Then click whether you want to apply the change to “All
mailboxes” or “This folder” by clicking the desired button in the prompt that appears. Alternately, you could
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Managing Mail

17.5- Managing Reminders:

You can use the “Flag for follow up” feature, along with reminders in Outlook, to aid you in
remembering the tasks and other activities you need to complete, as well as when you must complete them.
To review setting message flags as well as reminders on Outlook emails, review lesson “3.3- Message
Flags” in the “Introductory Outlook” manual included with this product.

Once you have a system in place for noting reminders, however, you may find that you will have
several reminders appearing in the “Reminders” window as the items that are flagged for follow-up come
due. You have several options for dealing with the reminders that appear in the “Reminders” window. Note
that while you can select each item and set a “Snooze” time individually, if you have several reminders
appearing within the window you can also select multiple reminders first and then set the same “Snooze”
time for all of the selected reminders. Selecting multiple items in the “Reminders” window is just like making
multiple selections in other windows, simply click on the first item, hold down the “Shift” key and then click
the last item to select those items and all items between them. You can also select items that are not
adjacent by holding down the “Ctrl” key and then selecting the items.

In addition, for items that you have already completed, you can mark them as completed in the
“Reminders” window one at time without having to open each item individually. To do this, simply right-click
on the desired item within the “Reminders” window, and then select the “Mark Complete” option from the
popup window that appears. Note, however, that you can only mark one item at a time as completed. The
option to “Mark Complete” will not appear if you right-click on multiple selected reminders within the
“Reminders” window.

17.6- Saving Email as PDF:

You may find yourself in a situation where you want to save an email message as a PDF document
instead of printing a hard copy or saving it as an Outlook email file. This is helpful for file management, as
PDF files can be highly compressed when archived. PDF documents can be shared without having to worry
about the document being changed, as they can be secured ensuring their exact appearance. A PDF file is
also a more universal file format. Most modern web browsers have built in PDF readers.

Outlook now supports native PDF printing for its email in the PC versions of the software by using
the “Microsoft Print to PDF” option when choosing a printer. To save an email as a PDF document, open
your email message and click the “File” tab in the Ribbon. At the left side of the Backstage View, click the
“Print” command. To the right, under “Printer,” click the dropdown box and select the “Microsoft Print to
PDF” option from the dropdown menu. Click the “Print” button to open the “Save Print Output As” dialog
box. Navigate to where you want to save the document and enter a name for your PDF file in the “File
name:” text box. Click “Save” to save your Outlook email as a PDF document.

17.4- Making Mail Easier to Search- (cont’d.):

right-click the headers shown within the message list of the Inbox folder, and select the “Show as
Conversations” option to uncheck it.
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Managing Mail

17.7- Turning Emails into Tasks:

You can easily turn an email you receive into a task, thereby preserving the text of the email and any
phone numbers or other information it contains as an actionable task for which you can then set a reminder
date, as well as other task information.

To do this, click and drag the desired email onto your “Tasks” folder within the Folder Pane or
Navigation Bar. When you release the mouse button, Outlook will convert the email into a task and display
the content within a task window where you can then set associated task information, such as a reminder
date, a due date, or task category. Once you have finished creating the task, simply click the “Save &
Close” button in the Ribbon of the “Task” window to save it.

17.8- AutoReply to Email:

The AutoReply feature of Outlook can be indispensable for busy attorneys who have a heavy case
load and find themselves on the road often. Whenever you must leave the office for a day, it is a good habit
to set an AutoReply to email. This will inform people that you are currently out of the office and give them a
time when you will be back in the office.

To set an AutoReply for an Exchange Server account, click the “File” tab in the Ribbon, and then the
“Info” button in the backstage view. Then select the “Automatic Replies” button. In the “Automatic Replies”
dialog box that opens, choose the “Send Automatic Replies” radio button. To specify a duration for the
automatic replies, if needed, check the “Only send during this time range:” checkbox. Choose a “Start time:”
and “End time:” using the dropdowns to the right of the labeled text boxes. Next, type the message that you
want to have appear for users on both the “Inside My Organization” and “Outside My Organization (On)”
tabs. You can set basic formatting for your automatic replies using the toolbar above the text entry field for
the body of the message. To set any “Rules” for your automatic reply, click the “Rules…” button to launch
the “Automatic Reply Rules” dialog box. Click “Add Rule…” to open the “Edit Rule” dialog box. Use this
dialog box to create any rules you need for your automatic reply message and click “OK” to return to the
“Automatic Reply Rules” dialog box. Your new rule will be displayed in the list. Click “OK” to apply the rule
and return to the “Automatic Replies” dialog box. Click the “OK” button to enable the automatic replies. If
you specified a duration, Outlook will stop sending auto replies when the duration expires. Otherwise,
simply return to the “Automatic Replies” dialog box, select the “Do not send automatic replies” radio button,
and then click the “OK” button. Alternatively, click the “Turn Off” button in the “Automatic Replies (Out of
Office)” section or in the area directly above the Inbox pane.

If you do not have an Exchange Server account configured in Outlook, you can still emulate this
feature using an email template in conjunction with the mailbox rules. To do this, first create a plain text
email message and type whatever you want your out of office reply to be as the body of the email. Click the
“File” tab in the Ribbon and select the “Save As” command from the left side of the Backstage View. Enter a
“File name:” into the labeled text field. Click the “Save as type:” dropdown button and choose “Outlook
Template.” Do not change the save location for the template, as it will be saved into the default template
folder for Microsoft Outlook. Click the “Save” button to save the template. Then close the email you created.

Select your Inbox and create a new rule for the Inbox using the “Rules Wizard.” To review creating
mailbox rules, please read lesson “14.1- Creating Mailbox Rules” in the “Advanced Outlook” manual within
this product. When you create the rule, ensure the rule will be triggered when the condition is set to mail
that is received by you. Then set the action to be reply using a template. Then edit the rule to select the
email template you just created as the email template to use. Finish the rule as you normally would. As with
all rules, you can enable and disable the rule, as needed, to send an “Out of Office” reply to received email
on your non-Exchange email account.
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Managing Mail

17.9- Auto-forward Email:

If you do not have the ability to access your Outlook emails remotely, another useful feature is the
ability to have Outlook automatically forward email you receive to another email account you can access
from your mobile devices. This way, you can still check your email when traveling or you have a free
moment when in court. You can set up automatic forwarding on your Outlook email account by applying a
mailbox rule that forwards all mail from your Inbox to an email account you specify.

Note that if you are using an Exchange Server for your email account, you should talk to the person
responsible for maintaining the server to ensure that you can automatically forward email to an outside
address. They may need to tweak settings on the Exchange Server to allow for this, as Exchange Server is
set to not automatically reply or forward email to the Internet by default for security purposes.

However, if you are using Outlook for POP email accounts that download to a local PST folder, you
can easily apply a mailbox rule that will allow you to forward any mail received to another email address that
you specify.

If you need to review creating mailbox rules, please read lesson “14.1- Creating Mailbox Rules” in
the “Advanced Outlook” manual within this product. When you create this rule on your Inbox, you choose to
have all mail that is received be forwarded. You then enter the email address to which you wish to forward
the email that you receive. Just as when using your other email rules, be sure to disable the rule when you
return to your office to turn off the auto-forwarding.

17.10- Using Quick Parts:

Many lawyers use standard text, such as a confidentiality agreement, within their emails and then
simply make minor editing changes to the text to suit the particular situation. Whenever you have text that
you insert and use repeatedly in your email, you can save it as a Quick Part in Outlook. This allows you to
insert it easily into future emails without having to retype it in its entirety or copy and paste it from another
email. This will also reduce the possible risk of exposing confidential client information in the process. Note
that in order for Quick Parts to be available in Outlook, you must also have Word installed on your
computer from the same Microsoft Office installation. Note, however, that Word does not have to be set as
your default email editor within Outlook to use Quick Parts

To create a Quick Part, simply type the text you wish to save as a Quick Part into the body of an
email in its unedited, meaning not personalized state. Then select all of the text that you wish to save as a
Quick Part. Note that this content can include pictures, text, or any other content you can insert into your
email. Once you have the content selected, click the “Insert” tab within the Ribbon in the message window
and then click the “Quick Parts” button in the “Text” button group. From the dropdown menu that appears,
select the “Save Selection to Quick Part Gallery…” command to open the “Create New Building Block”
dialog box. Within this dialog box, enter a new name for the selected text into the “Name” text box, if
desired. You can enter a description of the text into the “Description” text box if you wish. In addition, you
can use the “Options” dropdown to select how you want Outlook to insert the content into a message in the
future. Once you have made the changes to the settings that you want to keep, click the “OK” button to save
the Quick Part. Also, note that you should click the “Yes” button, if prompted later on, to save your building
block when exiting the Outlook program.

To insert a saved Quick Part into an email, place the cursor at the location where you wish to insert
the information. Then click the “Quick Parts” button in the “Text” button group on the “Insert” tab within the
Ribbon. From the dropdown menu that appears, click on the name of the Quick Part that you want to insert,
to place the content into your message. Then simply edit it, as needed, for your message.
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Managing Mail

17.11- Using Quick Steps in Outlook:

Quick Steps were first introduced in Outlook 2010 and quickly became a valued feature. Quick
Steps assist users in being more efficient by making multi-step tasks that they often perform in Outlook,
shortened to be a click or two away. The default Quick Steps are shown in the middle of the “Home” tab
within the Ribbon when you have the Inbox selected. These default Quick Steps are shown because many
users use them so commonly. However, you can create your own custom Quick Steps for the actions that
you perform most frequently in Outlook.

For many Quick Steps, the first time that you click on a Quick Step you will be prompted to set up
the Quick Step by customizing the selected actions. Once you have customized the Quick Step, you will
see the icon for it appear in the Quick Steps button group on the “Home” tab within the Ribbon. You can
simply select your mail item and then click the Quick Step button to execute the Quick Step in the future.

You can also create your own Quick Steps that contain actions that you choose for the processes
that you perform most often. To create a custom Quick Step, simply click the “Create New” Quick Step
shown within the “Quick Steps” button group to open the “Edit Quick Step” dialog box where you can create
a new Quick Step. Start by typing a name for the Quick Step into the “Name:” text box. Use the dropdown
menu below that to select the first action and choose any additional settings for the selected action. You can
continue to click the “Add Action” button to add another dropdown and repeat the process until you have
added all of the actions that you need to the Quick Step. To assign the Quick Step a shortcut key, select
one from the “Shortcut Key” dropdown menu. If desired, enter the purpose of the Quick Step into the
“Tooltip Text:” text box. This text will appear when you hold your mouse pointer over the Quick Step in the
Ribbon, reminding you of its purpose. When you are finished, click the “Finish” button to create the selected
Quick Step and add it to the buttons available in the “Quick Steps” button group.

You can manage your Quick Steps by clicking the dialog box launcher button, in the lower right
corner of the Quick Steps button group, to open the “Manage Quick Steps” dialog box. You will see your
Quick Steps shown in a listing at the left side of this dialog box. You can select a Quick Step shown here
and then click the “Edit,” “Duplicate,” or “Delete” buttons to the right to edit, copy, or delete the selected
Quick Step. If you wish to reset your Quick Steps to their default settings, click the “Reset to defaults” button
in the lower left corner of this dialog box. When you are finished managing your Quick Steps, click the “OK”
button to close the dialog box and return to Outlook.

17.12- Tips to Reduce PST Folder Size:

If you are not connected to an Exchange Server, then you probably use a PST folder for your Inbox
and other Outlook folders. For many lawyers, the sheer volume of mail that they handle can cause the size
of the PST file to grow very quickly. In this lesson, we will review some tips that you can use to ensure that
your PST folder size will remain manageable and that Outlook will therefore respond more quickly when you
are using it.

The first tip that you should be aware of if using a PST file is using the “Archiving” feature within
Outlook. You can create an “Archive” copy of your Inbox and its related folders that you keep in a separate
PST file. That way, you can move old mail to the archive copy for storage purposes without having to risk
deleting the information, or retaining it within your primary PST folder where it will needlessly slow down
your Inbox processing. You can archive mail within folders either manually or automatically, and you can set
the retention policy for the email. It is also important to note that you can create and use multiple archive
folders for archiving mail (for example, by year), if needed. If you need to review the process for
AutoArchiving email, please review lesson “12.2- Setting AutoArchiving for Folders” in Chapter 12 of the
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Managing Mail

17.12- Tips to Reduce PST Folder Size- (Cont’d.):

“Advanced Outlook” manual included with this product. You can also manually archive folders by clicking
the “File” tab within the Ribbon and clicking the “Info” command at the left side of the backstage view. Click
the “Cleanup Tools” dropdown button, and select the “Archive…” command. Choose which folders to
archive in the “Archive” dialog box that appears, as well as set the date used to archive mail. You can also
choose to which PST folder the mail will be archived by using the “Browse…” button at the bottom of the
dialog box to launch the “Open Outlook Data Files” dialog box. Choose the data file to save your archive in
and click “OK” to return to the “Archive” dialog box. The default archive file folder pathway will be shown in
the adjacent “Archive file:” text box. Click the “OK” button to start archiving mail.

If you want to open the archive file within Outlook, you can click the “File” tab within the Ribbon and
then click the “Open & Export” command at the left side of the backstage view. Click the “Open Outlook
Data File” command and browse to the archive folder to open it. You can then access any mail that you
have archived.

Another tip for managing your PST file size is to remember to empty your deleted items folder.
Remember that items that you delete from your Inbox and other folders are actually moved to the “Deleted
Items” folder, where they will be saved by default, until you choose to empty the folder. Items saved into the
“Deleted Items” folder will still increase the size of your PST file. You can easily empty your “Deleted Items”
folder by right-clicking on the “Deleted Items” folder within the Folder Pane, and selecting the “Empty
Folder” command from the popup menu.

Another tip for reducing file size is to delete unnecessary items from your “Sent Items” folder. If you
are someone who finds that they are often replying to and forwarding email that you have received, it is
important to note that a copy of every email to which you replied or forwarded is kept in your “Sent Items”
folder. If you do not need to keep these items, you can open the “Sent Items” folder and then delete any
sent items that you no longer need to keep. This can also greatly reduce your PST file size, as many users
forget that they keep copies of all of these emails. Once again, after these emails are deleted from the “Sent
Items” folder they are sent to the “Deleted Items” folder, so be sure to empty your “Deleted Items” folder
when you are finished to remove them permanently from your PST file.

As long as you follow these tips, you should have a PST file that is of a manageable size and is
quick and responsive when using the Outlook application.
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ACTIONS-
Managing Mail

USING SUBFOLDERS:

1. To create a subfolder, right-click the Inbox within the Folder Pane and then select the “New Folder”
command from the popup menu that appears.

2. A new folder will then be added to the Folder Pane beneath the Inbox.
3. Type a name for the new folder and then press the “Enter” key on your keyboard to create the new

subfolder.
4. To create a subfolder from a folder in the “Favorites” list, right-click the Inbox under “Favorites” and

select “New Folder” from the popup menu.
5. The “Create New Folder” dialog box will open.
6. Enter the “Name:” for the folder in the labeled field.
7. Choose what the “Folder contains:” from the dropdown list.
8. Choose where to place the folder in the “Select where to place the folder:” list.
9. Click “OK” to create your new subfolder.
10. To rename a subfolder that you have created, right-click the desired subfolder and then select the

“Rename Folder” command from the popup menu that appears.
11. Type the desired folder name and press the “Enter” key to set the name.
12. Also note that you have a great deal of control over where you place your folders and what types of

items they can contains by default. If you wish to learn more about creating folders within your Outlook
account, please review lesson “12.3- Creating Private Folders” in the Advanced Outlook manual within
the Mastering Outlook Made Easy tutorial.

13. Once you have created subfolders, you can manually move any associated mail, appointments, tasks,
or other Outlook items you receive into the designated subfolder when they arrive in your Inbox.

14. To manually move associated items to the newly created subfolder, select the Inbox within the
Folder Pane to display the email within the Inbox.

15. Click and drag the email you want to move, and drop it onto the desired subfolder within the Folder
Pane.

USING MAILBOX RULES TO ORGANIZE MAIL:

1. If you need a review of the process of creating folder rules, you should review lesson “14.1- Creating
Mailbox Rules” in the “Advanced Outlook” manual within this product. Note that you can apply rules to
folders that you create, as well as your Inbox within Outlook.

2. To create rules, click the “Rules” button in the “Move” group on the “Home” tab in the Ribbon, and then
select the “Manage Rules & Alerts…” command.

3. The “Rules and Alerts” dialog box will then appear. Ensure that you are viewing the “Email Rules” tab,
and then click the “New Rule…” button in the upper left corner of that tab to launch the “Rules Wizard.”

4. At this point, you simply need answer the questions posed on each screen of the wizard to create a new
rule that states that mail that arrives in your Inbox that contains words in either the body or subject that
pertain to a selected matter or case should be immediately moved to the designated folder that you
have already created.Sam
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ACTIONS-
Managing Mail

USING SEARCH AND SEARCH FOLDERS TO ORGANIZE MAIL:

1. To create a new search folder, right-click on the “Search Folders” icon within the “Mail” section of the
Folder Pane and then select the “New Search Folder…” command from the popup menu that appears.

2. In the “New Search Folder” dialog box that appears, select the criteria by which you want to find mail.
3. Just as when creating mailbox rules, you can find mail by sender, mail status, or find specific words in

the subject line or body of the email.
4. If you wish to create your own criteria, select the “Create a custom Search Folder” selection to open

the “Search Folder Criteria” dialog box where you can define any and all criteria you wish to set for your
search folder.

5. After creating your criteria, click the “OK” button.
6. Type a name for the new search folder into the “Name” field in the “Custom Search Folder” dialog box.
7. Click the “OK” button to return to the “New Search Folder” dialog box.
8. Click the “OK” button in this dialog box to create the new Search Folder.
9. To use the Search Folder, click on it in the Folder Pane to display all of the items within your Inbox that

match the search criteria that you specified.
10. To display all messages again, click on your Inbox folder.
11. To perform a quick search, select the folder to search in and enter your search terms into the “Instant

Search” textbox above the Inbox Pane and click the magnifying glass icon or press the “Enter” key on
your keyboard to search the folder.

12. You can then click the small “x” button that appears at the right end of the “Instant Search” text box to
clear the search terms and display all of the messages in your Inbox again when you are finished.

MAKING MAIL EASIER TO SEARCH:

1. To edit the subject line of an email that you have received, double-click on the message within your
Inbox to open the email in its own message window.

2. If using Outlook 2016, you may need to click the “Expand Headers” downward-pointing arrow button at
the right end of the header section of the email to expand the headers to make them editable.

3. Make any changes that you want to the subject line displayed within the email. This is the point at which
you would want to add the text that will categorize the email.

4. Click the “Save” button within the Quick Access toolbar and accept any warning messages that Outlook
may show you.

5. Note that you cannot change the subject line of an email that contains an attachment while the attached
file is opened. You must first close the attached file before editing the subject line of the associated
email.

6. To disable the conversation view, click the “View” tab in the Ribbon and the uncheck the “Show as
Conversations” option when the Inbox is selected.

7. Alternately, right-click in the message headers shown within the message list in the Inbox folder and
then select the “Show as Conversations” option to uncheck it.

8. Then click whether you want to apply the change to “All mailboxes” or “This folder” by clicking the
desired button in the prompt that appears.
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ACTIONS-
Managing Mail

MANAGING REMINDERS:

1. To review setting message flags as well as reminders on Outlook emails, review lesson “3.3- Message
Flags” in the “Introductory Outlook” manual included with this product.

2. Note that while you can select each item and set a “Snooze” time individually, if you have several
reminders appearing within the window you can also select multiple reminders first and then set the
same “Snooze” time for all of the selected reminders.

3. To select multiple items in the “Reminders” window, click on the first item, hold down the “Shift” key
and then click the last item to select those items and all items between them.

4. To mark reminders as “Completed” without opening them, right-click on the desired item within the
“Reminders” window, and select the “Mark Complete” option from the popup window that appears.

5. Note, however, that you can only mark one item at a time as completed. The option to “Mark Complete”
will not appear if you right-click on multiple selected reminders within the “Reminders” window.

SAVING EMAIL AS PDF:

1. To print your email as a PDF, open your email message and click the “File” tab in the Ribbon.
2. Click the “Print” command on the left side of the Backstage View.
3. In the “Printer” section, on the right side of the screen, click the dropdown and select the “Microsoft Print

to PDF” option.
4. In the “Save Print Output As” dialog box, navigate to the location you want to save the file and click

“Save.”

TURNING EMAILS INTO TASKS:

1. To turn an email into a task, click and drag the desired email onto your “Tasks” folder within the Folder
Pane or Navigation Bar.

2. When you release your mouse button, Outlook will convert the email into a task and display the content
within a task window where you can then set associated task information, such as a reminder date, a
due date, or task category.

3. Once you have finished creating the task, click the “Save & Close” button in the Ribbon of the “Task”
window to save it.
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ACTIONS-
Managing Mail

AUTOREPLY TO EMAIL:

1. To create and “Out of office” AutoReply if using an Exchange Server account, click the “File” tab
in the Ribbon, and then the “Info” button in the backstage view.

2. Then select the “Automatic Replies” button.
3. In the “Automatic Replies” dialog box that opens, choose the “Send Automatic Replies” radio button.
4. Use the dropdowns for “Start time:” and “End time:” to set a duration, if needed.
5. Next, type the message that you want to have appear for users on both the “Inside My Organization”

and “Outside My Organization (On)” tabs.
6. To set basic formatting options for your AutoReply message, use the toolbar above the text field for

the body of the message.
7. Click the “OK” button to enable the automatic replies.
8. If you specified a duration, Outlook will stop sending auto replies when the duration expires. Otherwise,

simply return to the “Automatic Replies” dialog box and select the “Do not send automatic replies” radio
button and then click the “OK” button. Alternatively, click the “Turn Off” button in the “Info” section of the
Backstage View or the “Turn Off” button above the Inbox pane.

9. To create an email template if you don’t use an Exchange Server, create a plain text email message
and type whatever you want your out of office reply to be as the body of the email message.

10. Click the “File” tab in the Ribbon and choose the “Save as” option.
11. In the “Save as type:” dropdown, select “Outlook Template” as the file type.
12. Do not change the save location for the template, as it will be saved into the default template folder for

Microsoft Outlook.
13. Click the “Save” button to save the new email template.
14. Select your Inbox and create a new rule for the Inbox using the “Rules Wizard.”
15. To review creating mail box rules, please read lesson “14.1- Creating Mailbox Rules” in the

“Advanced Outlook” manual within this product.
16. When you create the rule, ensure that the rule will be triggered when the condition is set to mail that is

received by you.
17. Set the action to be reply using a template.
18. Edit the rule to select the email template you just created as the email template to use.
19. Finish the rule as you normally would, and click the “Finish” button when you are done.
20. To send an “Out of Office” reply to received email, enable and disable the rule, as needed.

AUTO-FORWARD EMAIL:

1. To setup auto-forwarding if you are using Outlook for POP email accounts that download to a
local PST folder, apply a mailbox rule that will allow you to forward any mail received to another email
address that you specify.

2. If you need to review creating mail box rules, please read lesson “14.1- Creating Mailbox Rules” in the
“Advanced Outlook” manual within this product.

3. When you create this rule on your Inbox, you must choose to have all mail that is received be
forwarded.

4. Enter the email address to which you wish to forward the email that you receive.
5. Just as when using your other email rules, be sure to disable the rule when you return to your office to

turn off the auto-forwarding.
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ACTIONS-
Managing Mail

USING QUICK PARTS:

1. To create a Quick Part, type the text that you wish to save as a Quick Part into the body of an email in
its unedited, meaning not personalized, state.

2. Select all of the text that you wish to save as the Quick Part. Note that this content can include pictures,
text, or any other content that you can insert into your email.

3. Once you have the content selected, click the “Insert” tab within the Ribbon in the message window and
then click the “Quick Parts” button in the “Text” button group.

4. From the dropdown menu that appears, select the “Save Selection to Quick Part Gallery…” command in
order to open the “Create New Building Block” dialog box.

5. Enter a new name for the selected text into the “Name” text box, if desired.
6. Enter a description of the text into the “Description” text box if you wish.
7. Use the “Options” dropdown to select how you want Outlook to insert the content when it is inserted into

a message in the future.
8. Click the “OK” button to save the Quick Part.
9. Note that you should click the “Yes” button, if prompted, to permanently save your building block when

exiting the Outlook program.
10. To insert a saved Quick Part into an email, place the insertion point at the location where you wish to

insert the information.
11. Click the “Quick Parts” button in the “Text” button group on the “Insert” tab within the Ribbon.
12. From the dropdown menu that appears, click on the name of the Quick Part that you want to insert to

place the content into your message.
13. Then you may edit it as needed for your message.

USING QUICK STEPS IN OUTLOOK:

1. To apply a preset Quick Step, choose a Quick Step from the “Quick Steps” button group in the “Home”
tab of the Ribbon.

2. For many Quick Steps, the first time that you click on a Quick Step you will be prompted to set up the
Quick Step by customizing the selected actions.

3. Once you have customized the Quick Step, you will see the icon for it appear in the “Quick Steps”
button group on the “Home” tab within the Ribbon.

4. You can then click the Quick Step to insert it into your message.
5. To create a custom Quick Step, click the “Create New” Quick Step shown within the “Quick Steps”

button group to open the “Edit Quick Step” dialog box where you can create a new Quick Step.
6. Start by typing a name for the Quick Step into the “Name:” text box.
7. Use the dropdown menu below that to select the first action and choose any additional settings for the

selected action.
8. You can continue to click the “Add Action” button to add another dropdown and repeat the process until

you have added all of the actions that you need to the Quick Step.
9. You can assign the Quick Step a shortcut key by selecting one from the “Shortcut Key” dropdown menu.
10. If desired, you can enter the purpose of the Quick Step into the “Tooltip Text:” text box.
11. Any text entered into the “Tooltip Text:” text box, will be displayed when you hove over that Quick Step

in the “Quick Steps” button group of the “Home” tab in the Ribbon.
(cont’d.)
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ACTIONS-
Managing Mail

USING QUICK STEPS IN OUTLOOK- (CONT’D.):

12. When you are finished, click the “Finish” button to create the selected Quick Step and add it to the
buttons available in the “Quick Steps” button group.

13. To manage your Quick Steps, click the dialog box launcher button in the lower right corner of the
Quick Steps button group to open the “Manage Quick Steps” dialog box.

14. You will see your Quick Steps shown in a listing at the left side of this dialog box.
15. Select a Quick Step shown here and click either the “Edit,” “Duplicate,” or “Delete” buttons to the right to

edit, copy, or delete the selected Quick Step.
16. To reset your Quick Steps to their default settings, click the “Reset to defaults” button in the lower

left corner of this dialog box to reset the Quick Steps back to their defaults.
17. Click the “OK” button to close the dialog box and return to Outlook.

TIPS TO REDUCE PST FOLDER SIZE:

1. You can archive mail within folders either manually or automatically, and you can also set the retention
policy for the email. It is also important to note that you can create and use multiple archive folders for
archiving mail (for example, by year), if needed.

2. If you need to review the process for AutoArchiving email, please review lesson “12.2- Setting
AutoArchiving for Folders” in Chapter 12 of the “Advanced Outlook” manual included with this product.

3. To manually archive folders, click the “File” tab within the Ribbon and then click the “Info” command at
the left side of the backstage view.

4. Click the “Cleanup Tools” dropdown button, in the “Mailbox Cleanup” section, and select the “Archive…”
command.

5. Then choose which folders to archive in the “Archive” dialog box that appears, as well as set the date
used to archive mail.

6. Choose to which PST folder the mail will be archived by using the “Browse…” button at the bottom of
the dialog box to open the “Open Outlook Data Files” dialog box.

7. Choose the data file to save your archive in and click “OK” to return to the “Archive” dialog box.
8. The default archive file folder pathway will be shown in the adjacent “Archive file:” text box.
9. Click the “OK” button to start archiving mail.
10. To open the archive file within Outlook, click the “File” tab within the Ribbon and then click the “Open

& Export” command at the left side of the backstage view.
11. Click the “Open Outlook Data File” command and browse to the archive folder to open it. You can

access any mail that you have archived.
12. To empty your “Deleted Items” folder, right-click on the “Deleted Items” folder within the Folder Pane,

and then select the “Empty Folder” command from the popup menu that appears.
13. To delete items from your “Sent Items” folder, open the “Sent Items” folder and then delete the sent

items that you no longer need to keep by clicking the “Delete” button in the “Home” tab or pressing the
“Delete” or “Del” key on your keyboard.

14. Remember, after these emails are deleted from the “Sent Items” folder the are sent to the “Deleted
Items” folder, so be sure to empty your “Deleted Items” folder when you are finished.Sam
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EXERCISES-
Managing Mail

Purpose:

1. To be able to more effectively manage your mail within your Outlook Inbox by using several
techniques that have been discussed within this chapter.

Exercises:

1. Open your Outlook application.
2. Right-click on your Inbox and then select the “New Folder” command from the popup menu that

appears.
3. Type “Test Folder” into the highlighted name of the new folder in the Folder Pane and then press the

“Enter” key on your keyboard to set the name of the new folder.
4. Next, you will create a mailbox rule that will move email into your new “Test Folder.”
5. Click the “Rules” button in the “Move” group on the “Home” tab in the Ribbon, and then select the

“Manage Rules & Alerts…” command.
6. In the “Rules and Alerts” dialog box that appears, ensure that you are viewing the “Email Rules” tab,

and click the “New Rule…” button in the upper left corner of that tab to launch the “Rules Wizard.”
7. Select the “Move messages with specific words in the subject to a folder” template within the dialog

box and then click the “specific words” hyperlink in the text box at the bottom of the dialog box.
8. Type “outlook test” into the “Specify word or phrases to search for in the subject” text box, and then

click the “Add” button.
9. Click the “OK” button.
10. Click the “Specified” hyperlink at the bottom of the “Rules Wizard” dialog box.
11. Select the “Test Folder” subfolder within your Inbox shown in the “Rules and Alerts” dialog box, and

then click the “OK” button.
12. Click the “Finish” button at the bottom of the “Rules Wizard” dialog box.
13. Open a new email message and address it to your own email address.
14. Enter “outlook test message” as the “Subject” line and then type a message to yourself.
15. Click the “Send” button to send the message.
16. Click the “Send/Receive” button to perform a send and receive, if needed.
17. Note that the new email arrives in the “Test Folder” subfolder.
18. To delete the new rule, open the “Rules and Alerts” dialog box again.
19. Click the “Rules” button in the “Move” group on the “Home” tab in the Ribbon, and then select the

“Manage Rules & Alerts…” command.
20. In the “Rules and Alerts” dialog box, click the “E-mail Rules” tab, if needed, and then select the

“outlook test” rule shown.
21. Click the “Delete” button at the top of the tab to delete the rule.
22. Click “Yes” at the message box.
23. Click the “OK” button to close the “Rules and Alerts” dialog box.
24. Right-click on the “Test Folder” within the Folder Pane and then choose the “Delete Test Folder…”

command from the popup menu that appears.
25. Click “Yes” at the message box prompt to move the folder to the “Deleted Items” folder.
26. Right-click the “Deleted Items” folder within the Folder Pane and then select “Empty “Deleted Items”

Folder…” from the popup menu that appears.
27. Click “Yes” at the message box to permanently delete the contents of the Deleted Items folder.
(cont’d.)
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EXERCISES-
Managing Mail

Exercises- (Cont’d.):

28. Next, create a new mail message within Outlook in order to create a new Quick Part item.
29. In the new mail message window, enter the following text: “This email message, including any

attachments, is intended only for the use of the individual or entity to which it is addressed and may
contain information that is privileged or confidential.”

30. Select all of the text that you just entered within the body of the message window.
31. Click the “Insert” tab in the Ribbon at the top of the message window.
32. Click the “Quick Parts” button that appears within the “Text” button group on that tab, and then select

the “Save Selection to Quick Part Gallery…” command from the dropdown menu that appears.
33. Type “Sample Privacy Statement” into the “Name:” text box within the “Create New Building Block”

dialog box.
34. Use the “Options” dropdown within the dialog box to select “Insert content in its own paragraph.”
35. Click the “OK” button in the dialog box to save the Quick Part.
36. Close the email message window, click “No” to saving changes, and then open a new email

message window.
37. Click into the body of the mail message window, and then click the “Quick Parts” button in the “Text”

button group on the “Insert” tab within the Ribbon of the message window.
38. Select the “Sample Privacy Statement” text shown in the dropdown menu that appears to insert the

text as its own paragraph within the message window.
39. Click the “Quick Parts” button in the “Text” button group on the “Insert” tab within the Ribbon of the

message window, and then right-click on the “Sample Privacy Statement” text shown in the
dropdown menu.

40. From the popup menu that appears, select the “Organize and Delete…” command.
41. In the “Building Blocks Organizer” window, select the “Sample Privacy Statement” entry at the left

side of the window, and then click the “Delete” button at the bottom of the listing shown.
42. Click the “yes” button in the confirmation message box to delete the Quick Part.
43. Click the “Close” button within the “Building Blocks Organizer” to close the window.
44. Close the message window and click the “No” button to not save a copy of the draft.
45. Close the Outlook application.
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