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Welcome to TeachUcomp, Inc.’s Outlook course.
Outlook is a multi-featured program in which you can
create email, manage your calendar, assign tasks for
yourself and others, and create public forums for
discussion.

This class is designed to give the student with
knowledge of the email, task and scheduling capabilities of
the Outlook application additional enhancements to their
skill set.

Outlook is a terrific program to learn, as the skills that
we learn in Outlook can save valuable time and money by
automating, organizing and structuring the scheduling and
management capabilities of your company.

Introduction and Overview
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CHAPTER 10-
The Journal Folder

10.1- The Journal Folder

10.2- Switching the Journal View

10.3- Recording Journal Items

10.4- Opening Journal Entries and Documents

10.5- Deleting Journal Items
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The Journal Folder

10.1- The Journal Folder:

The Journal feature of Outlook can be used to record multiple types of interactions. You can record
interactions with important contacts, when documents or items are created and accessed, or many other
types of activities. Starting in Outlook 2013, the Journal feature has been deprecated and you may only
record activities manually, as automatic journaling is now always disabled. However, the main functionality
of the Journal remains in Outlook 2016.

As such, the “Journal” button has been removed from the Navigation Bar. You may only access the
Journal using the “Folders” option within the Navigation Bar and then selecting the “Journal” folder from the
Folder Pane. You will also no longer have access to “Notes and Journal” or “Journal Options” within the
“Outlook Options” dialog box. Note that it appears that Microsoft is slowly doing away with the Journal
feature, and you should avoid relying on the Journal feature as it may disappear entirely in future releases if
this trend continues. At the time of writing, there has been no mention of a feature to replace the Journal or
a time frame for when/if it may disappear.

Each Journal entry made within the Journal folder represents one activity. You can open a journal
entry to examine the details of the activity associated with the entry. From there, you can use the entry as a
way to access the associated file (if applicable) or the Outlook item to which the journal entry refers.

By default, the Journal organizes entries in chronological order. However, you can reorganize the
view of the Journal in much the same way that you can modify the view of any folder in Outlook.

10.2- Switching the Journal View:

The Journal can be viewed in many different ways. To switch the Journal view, click one of the view
icons shown in the “Current View” group on the “Home” tab in the Ribbon when viewing the Journal folder.

In the default “Timeline” view of the Journal, you can group the entries by item types, associated
contact names, or categories. You can do this by clicking the “View” tab in the Ribbon and then selecting
the desired grouping from the icons shown in the “Arrangement” button group. To set the Journal to a
“Reverse Sort” order, click the “Reverse Sort” button in the “Arrangement” group of the “View” tab. You can
also switch the timeline view to show different increments of time. You can do this by clicking the buttons
shown in the “Arrangement” button group on the “Home” tab in the Ribbon.

You can also navigate to the specific days or months for which you want to see the associated
Journal entries. Just scroll left and right to move through the days, weeks, or months depending on your
view, or you can click the heading shown within the “Timeline” view of the Journal. Then select a date from
the calendar dropdown that appears to select that date within the Journal.
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The Journal Folder

10.3- Recording Journal Items:

In Outlook 2016:2013, the only way to record a Journal entry is to do it manually. To create a
Journal entry, open the Journal folder and click the “Journal Entry” button in the “New” group on the “Home”
tab in the Ribbon.

In the “Journal Entry” window that then appears, start by typing a subject for the entry into the
“Subject” text box. Then select what type of entry you want to classify this as being by using the “Entry type”
dropdown. You can type a company name into the “Company” text box, if needed. Then input the “Start
time” of the activity that you are recording and set the “Duration” of the activity, if necessary. In the large
white text box, you can type any additional information you would like to record about the entry.

Note that if you wish to attach a file to this journal entry, you will want to ensure that you have
selected the correct type of file that you will be attaching from the “Entry type” dropdown. Then click the
“Insert” tab within the Ribbon. In Outlook 2013, you can then click either the “Attach File” or “Outlook Item”
buttons, in the “Include” group to open a dialog box that will allow you to navigate to and then select either
the Office file or Outlook item to attach to this journal entry. Select the item within the dialog box that
appears and then click the “Insert” or “OK” buttons to insert the file into the journal entry.

Outlook 2016 has the same “Attach File” and “Outlook Item” button in the “Include” group of the
“Insert” tab. Clicking “Outlook Item” will open an “Insert Item” dialog box where you will be able to navigate
to the item you want to attach. Click “OK” to attach the item to your Journal entry. Clicking “Attach File” will
display a list of “Recent Items” and will allow you to choose to “Browse Web Locations” or “Browse This PC”
to find the file you want to attach. This works the same as attaching files to an email message. You can
review lesson “3.12- Sending Attachments” for a refresher on the full steps to attaching files in Outlook
2016.

Like appointments and tasks, you can click the “Categorize” button in the “Tags” group on the
“Journal Entry” tab in the Ribbon to classify the Journal entry to one or more categories. Also, notice that
you can click the “Private” button in the same group to mark it as a “private” item within Outlook. Delegates
with access to your Journal folder cannot see items marked as private unless you specifically grant them
that permission.

When you are finished editing the journal entry, click the “Save and Close” button in the “Journal
Entry” tab within the Ribbon of the “Journal Entry” window to have Outlook save and close the entry.

10.4- Opening Journal Entries and Documents:

You can easily open journal entries that you have recorded in the Journal. If the entry is associated
with an attached Outlook item or Office document, you can also open the associated file. Once the journal
entry is open, you can edit or modify the journal entry information. In journal entries that are associated with
an Office document, editing the Journal entry will not affect the associated document in any way. In the
Journal folder, you can also delete journal entries without having to worry about deleting the associated
Office document. It is also true that you can edit or delete an Office document and it will not affect the
associated Journal entry.

To open a journal entry, right-click on the entry that you wish to open, and then click the “Open
Journal Entry” command within the popup menu that appears. If you wish to open the Outlook item or Office
document that is attached to the journal entry, right-click on the journal entry and click the “Open Item
Referred To” command from the popup menu that appears. You can also simply double-click on the entry to
open the “Journal Entry” window. When the Journal entry is open, double-click on the attached file to open it
in its associated program.
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The Journal Folder

10.5- Deleting Journal Items:

To delete journal entries, select the journal entry that you want to delete within the Journal folder
and then press the “Delete” or “Del” key on your keyboard. You can also select multiple journal entries by
simply clicking on each one while holding down the “Shift” or “Ctrl” keys on your keyboard to make adjacent
or non-adjacent selections, as needed. You can then press the “Delete” or “Del” key on your keyboard to
delete the selected entries. Alternatively, select the entries you wish to delete and click the “Delete” button
in the “Delete” group of the “Home” tab.

If you need to delete all of the entries in a particular Journal category (under an “Entry Type” journal
heading section), you can right-click on the heading, and select the “Delete” command from the popup
menu that appears. Outlook will tell you that this will apply to all of the items in the selected groups. Click
“OK” to continue and delete the items in that group, or “Cancel” to cancel the deletion if you are unsure.
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ACTIONS-
The Journal Folder

THE JOURNAL FOLDER:

1. To access the Journal folder, click “Folders” in the Navigation Bar and then select “Journal” from the 
Folder Pane.

SWITCHING THE JOURNAL VIEW:

1. To switch the Journal view, click one of the view icons shown in the “Current View” group on the 
“Home” tab in the Ribbon.

2. In the default “Timeline” view of the Journal you can group the entries by item types, associated contact 
names, or categories.

3. To group items in the “Timeline” view, select the desired grouping from the “Arrangement” button 
group of the “View” tab in the Ribbon.

4. To navigate to specific days or months in the Journal, scroll left and right through the days, weeks 
or months depending on your view.

5. Alternatively, click the heading in the “Timeline” view and select a date from the calendar dropdown that 
appears.

RECORDING JOURNAL ENTRIES:

1. To create a Journal entry, click the “Journal Entry” button in the “New” group on the “Home” tab in the 
Ribbon when viewing the Journal folder.

2. Type a subject for the Journal entry in the “Subject” text box.
3. Select the type of entry from the “Entry type” dropdown.
4. Type a company name into the “Company” text box, if needed.
5. Enter the “Start time” and “Duration” in the supplied dropdowns.
6. To attach a file to a Journal entry in Outlook 2013, click the “Attach File” or “Attach Outlook Item” 

button in the “Include” button group of the “Insert” tab.
7. In the dialog box that appears, navigate to the file and select it. Click “Insert” or “OK” to attach your file. 
8. Note that the file you attach should match the “Entry type” for the Journal entry.
9. To attach a file to a Journal entry in Outlook 2016, click the “Attach File” or “Attach Outlook Item” 

button in the “Include” button group of the “Insert” tab.
10. The “Outlook Item” button will act the same as in Outlook 2013, a dialog box will open where you will 

navigate to the file to attach. Click “OK” to attach the file.
11. When you click “Attach File,” a “Recent Items” list will appear with the files you most recently worked on. 

Click the file if you see it in the list to attach it.
12. You can also “Browse Web Locations” or “Browse This PC” to find the file to attach. This works just like 

attaching a file to an email.
13. Review lesson “3.12- Sending Attachments” for a refresher on attaching files in Outlook 2016.
14. To categorize a Journal entry, click the “Categorize” button in the “Tags” button group on the “Journal 

Entry” tab of the Ribbon.
15. Choose a category from the list to add the Journal entry to that category.
16. To set a Journal entry as Private, click the “Private” button in the “Tags” button group on the “Journal 

Entry” tab.
17. When you have finished, click “Save and Close” in the “Journal Entry” tab to create your entry.
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ACTIONS-
The Journal Folder

OPENING JOURNAL ENTRIES AND DOCUMENTS:

1. To open a Journal entry, click “Folders” in the Navigation Bar and click “Journal” in the Folder pane.
2. Navigate to and right-click the Journal entry you would like to open. From the popup menu, choose 

“Open Journal Entry.”
3. Alternatively, double-click the entry to open it.
4. To open a file associated with a Journal entry, right-click the Journal entry and choose the “Open 

Item Referred To” command.
5. Alternatively, with the Journal entry open, double-click the attached file to open it.

DELETING JOURNAL ENTRIES:

1. To delete a Journal entry, select the entry to delete and then press the “Delete” or “Del” key on your 
keyboard.

2. You can also select the entry and click the “Delete” key in the “Delete” button group on the “Home” tab 
of the Ribbon.

3. To delete multiple entries, select the first entry and then press and hold the “Ctrl” key to select multiple 
entries not adjacent to each other. Press and hold the “Shift” key to select multiple entries adjacent to 
each other.

4. Then press the “Delete” or “Del” key on your keyboard or the “Delete” button on the “Home” tab of the 
Ribbon.

5. To delete all of the entries in a particular Journal category (under an “Entry Type” journal 
heading section), right-click the heading and select the “Delete” command from the popup menu.

6. Click “OK” in the confirmation box to delete all of the entries in that group.
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EXERCISES-
The Journal Folder

Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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