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Welcome to Teachucomp, Inc.’s Introductory Outlook

course. This class introduces the student to Microsoft

Outlook, one of the most popular scheduling/e-mail

programs available today. This class is designed to give

the student knowledge of the e-mailing and scheduling

capabilities of the Outlook program.

Outlook is a terrific program to learn, as the skills that

we learn in Outlook can save valuable time and money by

automating, organizing and structuring the scheduling and

management capabilities of your company.

With Outlook you can track appointments, schedule

meetings, organize notes, and send and receive electronic

mail. It is a desktop information management system that

helps you organize and share information on your desktop

and communicate with others.

Introduction and Overview
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Getting Acquainted with Outlook

1.1- The Outlook Environment- 2013:

Welcome to the Outlook 2013 environment. The layout of the elements within the Outlook 2013

program has been streamlined and simplified so that the program will be intuitive and easy to use whether

you are new to Outlook or simply upgrading from a previous version. Outlook incorporates an easy-to-use

Ribbon at the top of the application environment that allows you to perform the tasks within the various

sections of the program. The first step in learning how to use Outlook is to familiarize yourself with the

names, locations, and functions of the elements that appear within the Outlook screen. The lessons within

this chapter will describe these elements so that you can acquaint yourself with the Outlook environment.

Folder Pane

Ribbon Title Bar

Selected Folder View 

(Inbox)

Status Bar

Reading Pane

Navigation Bar
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Getting Acquainted with Outlook

1.2- The Outlook Environment- 2010:

Welcome to the Outlook 2010 environment. You’ll find the layout of the Outlook program to be both

intuitive and easy to use whether you are new to Outlook, or simply upgrading from a previous version. Like

the rest of the Microsoft Office products, Outlook incorporates an easy-to-use Ribbon that allows you to

perform many of the tasks within the application environment. Let’s begin learning how to use Outlook by

first familiarizing ourselves with the placement of the objects in the Outlook screen, what they are called,

and their purpose in the program.

Navigation Bar

Ribbon

Scroll Bar

Title Bar

Selected Folder View 

(Inbox)

Status Bar

Reading Pane

To Do Bar
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Getting Acquainted with Outlook

1.3- The Outlook Environment- 2007:

Welcome to the Outlook 2007 environment. You’ll find the layout of the Outlook program to be both

intuitive and easy to use whether you are new to Outlook, or simply upgrading from a previous version.

Many traditional Microsoft items are still available to use in Outlook 2007, like the Menu Bar, but there are

also new items that we can use to navigate the application, like the new Ribbon that appears in message

windows. Let’s begin learning how to use Outlook by first familiarizing ourselves with the placement of the

objects in the Outlook screen, what they are called, and their purpose in the program.

Navigation Bar

Menu Bar

Scroll Bar

Title Bar

Standard toolbar

Selected Folder View 

(Inbox)

Status Bar

Reading Pane

To Do Bar
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Getting Acquainted with Outlook

1.4- The Title Bar:

The Title Bar is the bar that runs across the very top of the screen. The Outlook icon appears at the

left end. If you click this icon it will display a drop-down list of menu commands. These menu commands

control the sizing of the application window. Your options are: “Restore,” “Move,” “Size,” “Minimize,”

“Maximize,” and “Close.” Some of the options may appear to be a faded gray color. That means that those

commands are not currently available to execute while the application is in its current state. For example, if

your window is already maximized, the “Maximize” command will be gray because you cannot maximize a

screen that already is maximized. You may select any command that appears in black or any toolbar or

Ribbon button that appears in color.

Starting in Outlook 2010, you will next see the “Quick Access Toolbar” appear to the right of the

Outlook icon at the far left end of the Title Bar. This is the only toolbar that is available for use within Outlook

2010 and later. By default, you will find two buttons shown here: “Send and Receive All” and “Undo.” You

can add and remove buttons to customize the appearance of the Quick Access Toolbar, which we will

examine in a separate lesson within this chapter.

In the middle of the Title Bar is the name of the folder that you are currently viewing within Outlook,

as well as the name of the e-mail account that you are using.

At the far right end of the Title Bar is another button group. In Outlook 2013 there are five buttons

named “Microsoft Outlook Help,” “Ribbon Display Options,” “Minimize,” “Maximize/Restore Down,” and

“Close.” In Outlook 2010 and 2007 there are only three buttons: “Minimize,” “Maximize/Restore Down,” and

“Close.” Generally speaking, these commands affect the display of the Outlook application window. Clicking

the “Microsoft Outlook Help” button will open the Outlook Help in a new window. Clicking the “Ribbon

Display Options” button will show you options for changing the display of the Ribbon in a drop-down menu.

You can click on the choice of Ribbon display that you prefer within this drop-down menu to set the

appearance of the Ribbon within Outlook 2013. Clicking the Minimize” button will send the application

window down to the Windows Taskbar, where you can view it later by clicking on its entry in the Windows

Taskbar. The next button is a “toggle” button that toggles between two window mode: “Maximize” and

“Restore Down.” Clicking the “Maximize” button will enlarge your application window to full-screen size. The

button then toggles its name to “Restore Down.” Clicking the “Restore Down” button gives you a smaller

screen version that still remains visible on your desktop. You can move and resize the window in this mode.

Finally, you can click the “Close” button to exit the Outlook application window and close the program.
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Getting Acquainted with Outlook

1.5- The Menu Bar- 2007:

Below the Title Bar in Outlook 2007 is the Menu Bar. You can control all of the functions of Outlook

by selecting the different drop-down menu commands listed on the Menu Bar. In Outlook, these commands

are: “File,” “Edit,” “View,” “Go,” “Tools,” “Actions,” and “Help.” Clicking on any one of these commands will

display a sub-menu of available commands. Commands that appear in gray are not currently available.

Commands that are followed by a right-pointing arrow will display another side menu of choices from which

you will need to make a selection. Commands that are followed by ellipsis marks (…) will invoke a dialog

box. In the dialog box, you will need to supply Outlook with some additional information or make some

additional choices before it can carry out your command.

In addition to navigating Outlook with your mouse, you can also use keyboard shortcuts to execute

commands. If you would like to increase your efficiency with Outlook, the keyboard shortcuts for some

commands are listed in the menu bar to the right of the specific command to which they correspond. For

example, if you click on “Edit” from the menu bar, you can see the shortcut for the “Cut” command, which is

“Ctrl”+“X” on your keyboard.

Not every command in the Menu Bar has a corresponding keyboard shortcut. All commands do,

however, have keystroke combinations that you can press to execute them. Each command on the Menu

Bar has an underlined letter, like the “F” in “File.” If you hold down the “Alt” key on your keyboard and strike

the underlined letter for the command grouping you would like to view (like “F” for “File”), you will see the

drop-down list appear. From there, you will notice that every subcommand has an underlined letter as well.

You can simply press the letter on your keyboard that corresponds to the command you would like to

execute.

1.6- Using Toolbars- 2007:

The application toolbars in Outlook are located by selecting “View| Toolbars” from the Menu Bar. If

you select these two commands in sequence, you’ll see a side menu of application toolbars that you can

show or hide. Toolbars that have a check mark next to their name in this menu listing are currently being

shown in the application. You can click on any toolbar in this list to toggle its display on or off.

It is useful to note that the application toolbars in Outlook can display themselves in one of two

formats: floating or embedded. The Standard toolbar appears embedded by default in Outlook. You can

display them as floating by clicking and dragging any embedded toolbar by the dotted bar at the far left end

of the toolbar into the main display area. It then appears as a floating toolbar with its own title bar, and an

“X” at the far right end that you can use to close it. Floating toolbars can also be embedded in either the top,

bottom, left, or right sides of the application window by clicking on their title bars and dragging them to any

of those locations until they embed themselves. Also note that if you right-click any application toolbar that

is visible onscreen, you will see the same list of toolbars that you see when you select “View| Toolbars…”

from the Menu Bar.
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1.7- The Standard Toolbar- 2007:

The Standard toolbar contains many standard command options. Clicking any of these buttons will

perform their respective function. Also, notice that some buttons have small drop-down arrows to their right.

If you click this little arrow, it will show a menu of choices that you can then click to select. For example, the

“New” button shows a listing of the many different types of new items you could create in a drop-down

menu. You can then click on the type of new item in the list that you would like to create. Also, if you hold

your mouse pointer still over any button for a few seconds, it will display its function in a little box called a

screen tip. You should also notice that the command buttons that are available in the Standard toolbar

change, depending upon which folder is selected in your Outlook view.

1.8- The Ribbon:

Starting in Outlook 2010, you use the Ribbon to perform tasks on the items and folders within all

areas of the Outlook program. The only time that you will see the Ribbon if you are using Outlook 2007 is

when you open or create a new Outlook 2007 item, such as a mail message, task, or appointment. When

you do that in Outlook 2007, then the item will appear in a separate window that contains a Ribbon at the

top for item command access.

The Ribbon is divided into named tabs of command button groups. You can click on a tab name to

see the command button groups that are available within that tab. Within each command button group are

the buttons, drop-downs, spinner boxes, and other selection items that you use to perform tasks.

Also note that to access more advanced options within select button groups, you can often click the

“Dialog Box” launcher button that appears in the lower right corner of many command groups on the

currently displayed, or “active,” tab within the Ribbon in order to open a dialog box of options that are

available for the button group.

In addition to the primary tabs available for you to use, you will also see special “contextual” tabs

that will appear within the Ribbon when you have a particular type of object selected within an Outlook item.

You will see contextual tabs appear, for example, when you have either a picture, table, diagram, drawing,

or chart selected within a mail message. The tabs and command button groups that then appear within the

contextual tabs will contain functions directly related to the type of object selected. You can make the

contextual tabs disappear by clicking away from the selected object within the item window to de-select it.

Getting Acquainted with Outlook

1.9- The Microsoft Office Button- 2007:

The Microsoft Office button, which appears in the upper-left corner of any Outlook item window,

gives you access to your basic item management commands within the item windows in Outlook 2007. For

upgrading users, you will find that this button replaces the functionality previously found under the “File”

command in the old item window’s Menu Bar. When you click this button, you will see a panel of commands

appear. At the left side of the panel is a listing the most basic and fundamental item management

commands. You can find commands that let you create a new item, send the item, save, delete, and move

the item, view it properties, and close the item. The exact buttons shown, however, will vary slightly

depending upon the type of Outlook item. To the right of the command menu is a listing of the links that you

can click to create new Outlook items. For advanced users, note that you can click the “Editor Options”

button that is located in the lower right corner of this panel to view basic editing options that apply to all

items in the “Editor Options” window. You can set any properties that you would like in the categories and

options shown in this window, and then click the “OK” button to apply them to your Outlook items.Sa
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Getting Acquainted with Outlook

1.10- The Quick Access Toolbar:

You will see the Quick Access toolbar above the Ribbon, by default. While not shown in the main

Outlook window in Outlook 2007, this toolbar is available for use in all item windows in Outlook 2007. You

can easily add buttons to this toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click on any command button or

function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command. The function will then be added to the Quick Access toolbar. You can easily remove a button that

you have added to the Quick Access toolbar by right-clicking on the button that you wish to remove, and

then choosing the “Remove from Quick Access Toolbar” command.

Also note that you can more thoroughly customize the Quick Access toolbar by clicking the

“Customize Quick Access Toolbar” button, and then choosing the “More Commands…” command. In the

window that appears, you can then customize the Quick Access Toolbar.

At the right side of the panel are two sets of command button listings. The listing at the far right of

the panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in

which the commands appear in this list from top to bottom is the order in which they will display from left to

right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You

can select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to

add from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right. You can remove a command from the Quick Access toolbar

list at the right by clicking on it to select it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting

a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When

you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower

right corner of the window to save and apply your changes.

1.11- Touch Mode- 2013:

Because of the increased use of tablets, Outlook 2013 has been redesigned with a new mode to

allow for easier access to the buttons and other commands within the Ribbon and Quick Access toolbar.

This mode is called touch mode. When you enter touch mode within the Outlook 2013 interface, the Ribbon

and Quick Access toolbar are enlarged and extra space is added around the buttons and commands within

the Ribbon and Quick Access toolbar so that you can more easily access them on your touch-based tablet.

To enable touch mode within Outlook 2013, click the small drop-down arrow at the right end of the

Quick Access toolbar to display a listing of the most commonly used commands. Then click or tap the

“Touch/Mouse Mode” command in the drop-down menu to add that button to the Quick Access toolbar.

You can then enable or disable touch mode in Outlook 2013 by clicking or tapping the

“Touch/Mouse Mode” button within the Quick Access toolbar. From the drop-down menu that then appears,

you can select the mode you prefer to use: “Mouse” or “Touch.” When “Touch” mode is enabled the buttons

within the Ribbon and Quick Access toolbar will appear larger and with more space surrounding them

onscreen. You can select the “Mouse” choice to toggle touch mode off, restoring the default size of the

buttons onscreen.Sa
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Getting Acquainted with Outlook

1.12- The Navigation Bar, Reading Pane, and To-Do Bar:

In Outlook, you can navigate to the folders in your account and display their contents using the

Navigation Bar. The Navigation Bar in Outlook 2013 was previously called the Navigation Pane in older

versions of Outlook. In Outlook 2013, the Navigation Bar appears at the bottom of the Outlook window and

displays the categories of Outlook items, such as “Mail,” “Calendar” and “People, for example. When you

click on a category button, the items within that category will then display in a Folder Pane at the far left side

of the Outlook window. In Outlook 2013, you cannot change the display of the Navigation Bar, but you can

set the display of the Folder Pane. You can do this by clicking the “View” tab in the Ribbon and then clicking

the “Folder Pane” button within the “Layout” button group. You can then select the placement of the Folder

Pane. You can also change the layout of items within the Navigation Bar by selecting the “Options…”

command from the “Folder Pane” drop-down button’s menu of commands. You can then set the layout of

the categories within the Navigation Bar in the “Navigation Options” dialog box that appears, and then click

the “OK” button to apply them when you are finished.

If using Outlook 2010, you can set the display of the Navigation Pane by clicking the “View” tab in

the Ribbon, and then clicking the “Navigation Pane” button in the “Layout” group. If using Outlook 2007, you

can set the display of the Navigation Pane by selecting “View| Navigation Pane” from the Menu Bar. In

either version, you can then set the display options that you prefer in the menu of choices that appears.

The Navigation Pane is broken into separate sections. You can click the name of one of these

sections to view the Outlook folders displayed within that section in the Folder Pane. For example, if you

click the “Mail” heading, you will see your “Inbox” mail folder and other mail folders.

If you click on a folder displayed in the Folder Pane, the contents of that folder will then be displayed

to the right. For example, clicking the “Inbox” folder will display a listing of the e-mail you have received.

You can then access the contents of the folder in the pane that appears at the right.

If you select one of the “Mail” folders, you also will have access to the Reading Pane. This pane

displays the contents of the currently selected mail message in a pane to the far right. If using Outlook

2013:2010, you can set the display of the Reading Pane by clicking the “View” tab in the Ribbon, and then

clicking the “Reading Pane” button in the “Layout” group. If using Outlook 2007, you can set the display of

the Reading Pane by selecting “View| Reading Pane” from the Menu Bar. You can then set the display

options that you prefer in the menu of choices that appears.

At the right side of the Outlook window is where the “To-Do Bar” will be displayed. This bar does not

appear by default in Outlook 2013, but it does appear by default in Outlook 2010 and 2007. This bar shows

your calendar, as well as any appointments and tasks that you should be aware of. If using Outlook

2013:2010, you can set the display of the To-Do Bar by clicking the “View” tab in the Ribbon, and then

clicking the “To-Do Bar” button in the “Layout” group. If using Outlook 2007, you can set the display of the

To-Do Bar by selecting “View| To-Do Bar” from the Menu Bar. You can then set the display options that you

prefer in the menu of choices that appears.
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ACTIONS-

Getting Acquainted with Outlook
USING THE TITLE BAR:

1. If you click the Outlook icon at the left end of the Title Bar, it will display a drop-down list of menu 

commands. Your options are: “Restore,” “Move,” “Size,” “Minimize,” “Maximize,” and “Close.”

2. You can click any available command in the menu that appears to change the size of the window.

3. Starting in Outlook 2010, you will next see the “Quick Access Toolbar” appear to the right of the Outlook 

icon at the far left end of the Title Bar. By default, you will find two buttons shown here: “Send and 

Receive All” and “Undo.”

4. In the middle of the Title Bar is the name of the folder that you are currently viewing within Outlook, as 

well as the name of the e-mail account that you are using.

5. At the far right end of the Title Bar is another button group. In Outlook 2013 there are five buttons 

named “Microsoft Outlook Help,” “Ribbon Display Options,” “Minimize,” “Maximize/Restore Down,” and 

“Close.” In Outlook 2010 and 2007 there are only three buttons: “Minimize,” “Maximize/Restore Down,” 

and “Close.” Generally speaking, these commands affect the display of the Outlook application window.

6. Clicking the “Microsoft Outlook Help” button will open the Outlook Help in a new window.

7. Clicking the “Ribbon Display Options” button will show you options for changing the display of the 

Ribbon in a drop-down menu. You can click on the choice of Ribbon display that you prefer within this 

drop-down menu to set the appearance of the Ribbon within Outlook 2013.

8. Clicking the Minimize” button will send the application window down to the Windows Taskbar, where 

you can view it later by clicking on its entry in the Windows Taskbar.

9. The next button is a “toggle” button that toggles between two window mode: “Maximize” and “Restore 

Down.” Clicking the “Maximize” button will enlarge your application window to full-screen size. The 

button then toggles its name to “Restore Down.”

10. Clicking the “Restore Down” button gives you a smaller screen version that still remains visible on your 

desktop. You can move and resize the window in this mode.

11. You can click the “Close” button to exit the Outlook application window and close the program.

USING THE MENU BAR- 2007:

1. Click on the command in the Menu Bar from which you want to select a subcommand.

2. Click on the subcommand in the drop-down menu that you wish to perform.

USING APPLICATION TOOLBARS- 2007:

1. Select “View| Toolbars” from the Menu Bar.

2. Click on the name of the toolbar that you want to turn on or off.

OR

1. Right-click on any viewable toolbar.

2. Click on the name of the toolbar that you want to turn on or off in the pop-up menu that appears.
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ACTIONS-

Getting Acquainted with Outlook
USING THE RIBBON:

1. Starting in Outlook 2010, you use the Ribbon in all areas within the Outlook program. The only time that 

you will see the Ribbon if you are using Outlook 2007 is when you open or create a new Outlook 2007 

item, such as a mail message, task, or appointment. When you do that in Outlook 2007, then the item 

will appear in a separate window that contains a Ribbon at the top for item command access.

2. The Ribbon is broken into tabs of command button groups. You can click on a tab to see the command 

button groups that are available. Within each command button group are the buttons, drop-downs, 

spinner boxes, and other selection items that you can use in order to perform tasks.

3. Also note that for advanced options, or for users more familiar with the old “dialog box” functionality, you 

can click the Dialog Box launcher button that appears in the lower right corner of many command 

groups on the currently displayed, or “active,” tab within the Ribbon in order to open a dialog box of 

options that are available for the group.

4. In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that 

will appear within the Ribbon when you have a particular type of object selected in your Outlook item. 

You will see contextual tabs appear, for example, when you have either a picture, table, diagram, 

drawing, or chart selected within your mail message. The command groups that then appear on the 

contextual tabs will contain functions that are directly related to the type of object selected. You can 

make the contextual tabs disappear by clicking away from the selected object within the item window to 

de-select it.

USING THE MICRSOFT OFFICE BUTTON- 2007:

1. Open any item window in Outlook 2007. The Microsoft Office Button appears in the upper-left corner of 

the item window

2. When you click this button, you will see a panel of commands appear. At the left side of the panel is a 

listing the most basic and fundamental item management commands. You can click on the command 

shown to create a new item, send the item, save, delete, and move the item, view it properties, and 

close the item. The exact buttons shown, however, will vary slightly depending upon the type of Outlook 

item you are using.

3. To the right of the command menu is a listing of the links that you can click to create new Outlook items.

4. For advanced users, note that you can click the “Editor Options” button that is located in the lower right 

corner of this panel to view basic editing options that apply to all items in the “Editor Options” window. 

You can set any properties that you would like in the categories and options shown in this window, and 

then click the “OK” button to apply them to your Outlook items.
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ACTIONS-

Getting Acquainted with Outlook
USING THE QUICK ACCESS TOOLBAR:

1. You will see the Quick Access toolbar above the Ribbon, by default. While not shown in the main 

Outlook window in Outlook 2007, this toolbar is available for use in all item windows in Outlook 2007. 

You can easily add buttons to this toolbar for the functions that you use most.

2. One way to add a button to the Quick Access toolbar is to right-click on any command button or function 

within the Ribbon that you want to add, and then choose the “Add to Quick Access Toolbar” command.

3. You can remove a button that you have added to the Quick Access toolbar by right-clicking on the 

button that you wish to remove, and then choosing the “Remove from Quick Access Toolbar” command.

4. You can more thoroughly customize the Quick Access toolbar by clicking the “Customize Quick Access 

Toolbar” button, and then choosing the “More Commands…” command. In the window that appears, 

you can then customize the Quick Access Toolbar.

5. At the right side of the panel are two sets of command button listings. The listing at the far right of the 

panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in 

which the commands appear in this list from top to bottom is the order in which they will display from left 

to right within the Quick Access toolbar.

6. To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You can 

select which functions are shown in this list by selecting a command grouping to display from the 

“Choose commands from:” drop-down that is located above the list.

7. To add a command to the Quick Access toolbar from this list, click on the command that you wish to add 

from the choices available in the left list. Then click the “Add>>” button to move the selected command 

into the Quick Access toolbar list to the right. You can remove a command from the Quick Access 

toolbar list at the right by clicking on it to select it, first. Then just click the “Remove” button to remove it 

from the list.

8. Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting a 

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. 

When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in 

the lower right corner of the window to save and apply your changes.

USING TOUCH MODE- 2013:

1. To enable touch mode within Outlook 2013, click the small drop-down arrow at the right end of the 

Quick Access toolbar to display a listing of the most commonly used commands.

2. Then click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the 

Quick Access toolbar.

3. You can then enable or disable touch mode in Outlook 2013 by clicking or tapping the “Touch/Mouse 

Mode” button within the Quick Access toolbar.

4. From the drop-down menu that then appears, you can select the mode you prefer to use: “Mouse” or 

“Touch.”

5. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar will appear 

larger and with more space surrounding them onscreen.

6. You can select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons 

onscreen.
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ACTIONS-

Getting Acquainted with Outlook
USING THE NAVIGATION BAR, READING PANE, AND TO-DO BAR:

1. In Outlook, you can navigate to the folders in your account and display their contents using the 

Navigation Bar.

2. The Navigation Bar in Outlook 2013 was previously called the Navigation Pane in older versions of 

Outlook.

3. In Outlook 2013, the Navigation Bar appears at the bottom of the Outlook window and displays the 

categories of Outlook items, such as “Mail,” “Calendar” and “People, for example.

4. When you click on a category button, the items within that category will then display in a Folder Pane at 

the far left side of the Outlook window.

5. In Outlook  2013, you cannot change the display of the Navigation Bar, but you can set the display of 

the Folder Pane.

6. You can do this by clicking the “View” tab in the Ribbon and then clicking the “Folder Pane” button 

within the “Layout” button group to then select the placement of the Folder Pane from the drop-down 

menu that appears.

7. You can also change the layout of items within the Navigation Bar by selecting the “Options…” 

command from the “Folder Pane” drop-down button’s menu of commands.

8. You can then set the layout of the categories within the Navigation Bar in the “Navigation Options” 

dialog box that appears, and then click the “OK” button to apply them when you are finished.

9. If using Outlook 2010, you can set the display of the Navigation Pane by clicking the “View” tab in the 

Ribbon, and then clicking the “Navigation Pane” button in the “Layout” group.

10. If using Outlook 2007, you can set the display of the Navigation Pane by selecting “View| Navigation 

Pane” from the Menu Bar.

11. In either version, you then set the display options that you prefer in the menu of choices that appears.

12. The Navigation Pane is broken into separate sections. You can click the name of one of these sections 

to view the Outlook folders displayed within that section in the Folder Pane.

13. If you click on a folder displayed in the Folder Pane, the contents of that folder will then be displayed to 

the right. You can then access the contents of the folder in the pane that appears at the right.

14. If you select one of the “Mail” folders, you also will have access to the Reading Pane. This pane 

displays the contents of the currently selected mail message in a pane to the far right.

15. If using Outlook 2013:2010, you can set the display of the Reading Pane by clicking the “View” tab in 

the Ribbon, and then clicking the “Reading Pane” button in the “Layout” group.

16. If using Outlook 2007, you can set the display of the Reading Pane by selecting “View| Reading Pane” 

from the Menu Bar.

17. You can then set the display options that you prefer in the menu of choices that appears.

18. At the right side of the Outlook window is where the “To-Do Bar” will be displayed. This bar does not 

appear by default in Outlook 2013, but it does appear by default in Outlook 2010 and 2007. This bar 

shows your calendar, as well as any appointments and tasks that you should be aware of.

19. If using Outlook 2013:2010, you can set the display of the To-Do Bar by clicking the “View” tab in the 

Ribbon, and then clicking the “To-Do Bar” button in the “Layout” group.

20. If using Outlook 2007, you can set the display of the To-Do Bar by selecting “View| To-Do Bar” from the 

Menu Bar.

21. You can then set the display options that you prefer in the menu of choices that appears.
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EXERCISES-

Getting Acquainted with Outlook
Purpose:

1. To be able to find and use the basic objects in Outlook.

Exercises:

1. Open your Outlook application.

2. Find the Navigation Bar.

3. Click “Mail” within the Navigation Bar to view your mail folders at the left side of the window.

4. Click the “Inbox” folder within the “Mail” folders to view the messages in your inbox in the pane to the

right.

5. Click the “Calendar” button in the Navigation Bar to view your calendar.

6. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 2-

Making Contacts

2.1- The Contacts Folder

2.2- Customizing the Contacts Folder View

2.3- Creating Contacts

2.4- Basic Contact Management

2.5- Printing Contacts

2.6- Creating Contact Groups

2.7- Categorizing Contacts

2.8- Searching for Contacts

2.9- Calling Contacts

2.10- Mapping a Contact’s Address
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Making Contacts

2.1- The Contacts Folder:

A contact is someone important to your business or personal life that you want to keep in contact

with using Outlook. The “Contacts” folder in Outlook is basically the same as an electronic Rolodex, or

address book. You use it to keep information about your business and personal contacts. It helps store and

organize information about people that are important to you. Once you have entered the information details

of a contact, such as their address, company, phone number, and e-mail address, Outlook will then be able

to assist you in sending these people e-mail, making phone calls, and generating letters to the contact.

In Outlook 2013, you can view the contents of the contacts folder by clicking the “People” button in

the Navigation Bar. In Outlook 2010:2007, you can view the contents of the contacts folder by clicking the

“Contacts” button in the Navigation Pane. By default, Outlook 2013 will display the “Contacts” folder in the

new “People” view. Outlook 2010:2007 displays the “Contacts” folder using the “Business Cards” view, by

default. You can change this view, if you wish. In the new “People” view in Outlook 2013, you can see the

contacts displayed in a list, much like your mail folders. You can select a contact within the list to view their

information in the “Reading Pane” to the far right.

In “Business Cards” view, a business card represents each contact in the folder. The business card

shows the contact’s name, address, telephone numbers, and e-mail address, by default. You can click on

any contact’s business card to select the contact.

In both view, as you add more contacts, you may find that they don’t all fit on the screen. You can

use the alphabet button strip that appears within the view to jump to a selected section of the alphabet

within your contacts folder, much like you would in a Rolodex. Of course, you can always just scroll through

the contents of this folder using the scroll bars, if your prefer.

2.2- Customizing the Contacts Folder View:

You can change the way that the information in the Contacts folder is viewed. If using Outlook 2013,

you can click the “Change View” drop-down button within the “Current View” button group on the “View” tab

of the Ribbon when viewing the “Contacts” folder, and then select the name of the view that you want to use

from the drop-down menu that appears. In Outlook 2010, you can click the “Home” tab in the Ribbon when

viewing the “Contacts” folder and then select a view from the “Current View” group. In Outlook 2007, you

select “View| Current View” from the Menu Bar to display a listing of the many views of the Contacts folder.

You can then select whichever listed view you feel is most beneficial to you.

You can also create your own customized views of the Contacts folder. If using Outlook 2013, you

can click the “Change View” drop-down button within the “Current View” button group on the “View” tab of

the Ribbon when viewing the “Contacts” folder, and then select “Manage Views…” command from the drop-

down menu that appears. If using Outlook 2010, click the “View” tab in the Ribbon and then click the

“Change View” button in the “Current View” group. From the drop-down menu that appears, you can then

select the “Manage Views…” command. In Outlook 2007, select “View| Current View| Define Views…” from

the Menu Bar.

At this point in all versions of Outlook, a dialog box will appear onscreen. In Outlook 2013:2010, it is

called the “Manage All Views” dialog box. In Outlook 2007, it is called the “Custom View Organizer.” This

dialog box displays all of the available views of the current folder and their associated settings. You can

select any view that you want and then modify it, or reset modifications made to one of the views. You can

also create, edit or delete your own custom views within this dialog box.

To create a new view, click the “New…” button to the right of the dialog box. That will open the

“Create a New View” dialog box. Type a name for the new view into the “Name of new view:” text box.

Below that, select what type of view you want to create: “Table,” which lays out the information inSa
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Making Contacts

2.2- Customizing the Contacts Folder View (cont.):

columns and rows; “Timeline,” which shows items accessed over a time period; “Card,” which lays out the

information in a card view; “Business Card,” which displays information using an alternate card view;

“Day/Week/Month,” which shows information in a day/week/month style; or “Icon,” which shows icons for

the items in the folder.

Once you selected your base folder view, select who can see this new view. Your choice are: “This

folder, visible to everyone,” “This folder, visible only to me,” or “All Contact folders.” Then click “OK” to

launch another dialog box where you can further customize the view. In Outlook 2013:2010, this dialog box

is called the “Advanced View Settings” dialog box. In Outlook 2007, it is called the “Customize View” dialog

box. However, the options that you have for customizing the view are the same for all versions. The dialog

box has seven buttons that you can click to set options for your view. Based on your selected base view

type, however, not all of the buttons will necessarily be available.

Clicking the “Columns…” button (called the “Fields…” button in Outlook 2007) launches the “Show

Columns” dialog box (“Show Fields” dialog box in Outlook 2007). Here you can use the drop-down in the

upper left corner to choose a set of fields to display in the left list. To add an available field to your new

view, select it in the left list and then click the “Add” button to add it to the list at the right. You can then

select that field from the list at the right and reorganize its position clicking the “Move Up” and “Move Down”

buttons until it is in the desired order. Click “OK” when you are done adding and organizing the fields.

Clicking the “Group By…” button launches the “Group By” dialog box. Here you can use the drop-

down under “Group items by” to select a field by which to group the items in your view. This is usually only

used for the “table” style view, as it will group the same values in the selected field or fields into expandable

and collapsible groups within your table view. You can select up to four fields by which to group. You can

also set whether they will be grouped in “Ascending” (A-Z, 1-9) order or “Descending” (Z-A, 9-1) order by

choosing the desired sorting option at the right end of each grouped field. When you are done, click “OK” to

set the grouping for your view.

Clicking the “Sort…” button launches the “Sort” dialog box. Here you can use the drop-down

available under the “Sort items by” and “Then by” sections to indicate by which field or fields you want to

sort the view. You can sort by up to four fields, and they can be sorted in either “Ascending” order or

“Descending” order by selecting the desired option at the right end of each field. When you are done here,

you can click “OK” to set the sorting for your view.

Clicking the “Filter…” button launches the “Filter” dialog box. This dialog box consists of four tabs:

“Contacts,” “More Choices,” “Advanced,” and “SQL.” You click on the tab that you want to use to set criteria

that will include or exclude certain items in your view. On the “Contacts” tab, you can choose criteria that

will allow you to filter by various common contact fields. On the “More Choices” tab, you can choose criteria

that will allow you to filter by assigned categories, message statuses, message option settings, and other

more advanced filtering possibilities. On the “Advanced” tab, you can use the “Field” drop-down to select

from any of the available fields in Outlook that you want to use as a filter. Then use the “Condition” drop-

down to select a comparison condition, and if needed, type the value to which you want to compare the

field’s value in the last text box. That will add it to the list box above. Clicking the “SQL” tab allows you to

create a statement using Structured Query Language to select which items you wish to see. You can do this

if you are familiar with how SQL is used in the Outlook application. When you are done creating any filters

necessary for your view, click the “OK” button to set the desired filters for your view.

Clicking the “Other Settings…” button launches the “Other Settings” dialog box. Here you can adjust

the font display of items in your view. The content available here will change depending on the style of view

your are trying to create. Make any adjustments that you wish, and then click the “OK” button to apply them

to your new view.Sa
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Making Contacts

2.2- Customizing the Contacts Folder View (cont.):

Clicking the “Conditional Formatting…” button (“Automatic Formatting…” button in Outlook 2007)

launches the “Conditional Formatting” dialog box (“Automatic Formatting” dialog box in Outlook 2007). Here

you can create rules that apply a selected formatting to items that match a given criteria. There are some

rules already in place in this dialog box, and you can add more. To add a new rule, click the “Add” button at

the right side of this dialog box. It will add a new rule to the list. Type a name for the rule into the “Name:”

text box. Then click the “Font…” button to open a dialog box to set the font formatting to use on the item

when the condition that you are about to specify is met. Click “OK” in the “Font” dialog box to set the font.

Then click the “Condition…” button to set up the criteria that, when met, applies the formatting you selected.

You have the same choices available here as you do when you set the filter for the view. After setting the

criteria, click “OK” to apply it. Then click “OK” again when finished setting your conditional formatting.

If using a table view in Outlook, you can click the “Format Columns…” button to specify a display

format for each field within your view. Just select the name of the field whose display you wish to modify

from the “Available fields:” list at the left side of this dialog box, and then change its settings at the right side

of the dialog box. After setting the display of the columns, you can click “OK” to apply them.

When you are satisfied with all of the view’s settings, click “OK” in the “Advanced View Settings”

dialog box (“Customize View” dialog box in 2007) to return to the “Manage All Views” dialog box (“Custom

View Organizer” dialog box in 2007). You will now see the name of your view shown in the list of views

available within the dialog box. To apply your view, just click on its name to select it from the list, and click

the “Apply View” button at the bottom of the dialog box.

Another way to apply a view is to select the name of the custom view that appears when you click

the “Change View” button within the “Current View” button group on the “View” tab of the Ribbon if using

Outlook 2013. You can also select the name of the view from the “Current View” button group on the

“Home” tab of the Ribbon in Outlook 2010. It will also appear in the side menu that is shown when you

select “View| Current View” from the Menu Bar in Outlook 2007.

Note that if you want to modify a view that you have created, you can select the name of the view

from the listing shown in the “Advanced View Settings” dialog box (“Customize View” dialog box in 2007),

and then click the “Modify…” button at the right side of the dialog box. In this same area, you can also select

the name of a custom view that you have created, and then click the “Delete” button to delete it if you will no

longer need to use the view.

When you have finished using the “Advanced View Settings” dialog box (“Customize View” dialog

box in 2007), click the “Close” button at the bottom of the dialog box to return to the “Contacts” folder view.
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Making Contacts

2.3- Creating Contacts:

To add a new contact to the Contacts folder, you must first open the Contacts folder. Then click the

“New Contact” button in the “New” group on the “Home” tab in the Ribbon in Outlook 2013:2010 or within

the Standard toolbar in Outlook 2007. In all versions, you can also simply double-click in the blank space

inside the Contacts folder pane.

Within the “Contact” window that then appears, you enter all of the contact’s information that you

wish to record into the available fields. You can click the “General” button in the “Show” group on the

“Contact” tab in the Ribbon to display fields for the basic contact information, like a contact’s name and

address. You can click the “Details” button in the “Show” group to display fields that allow you to enter

detailed information, like a contact’s department and assistant’s name. If using Outlook 2010:2007, you can

click the “Activities” button in the “Show” group to show activities, such as email received and meetings with

that contact. In Outlook 2013, this type of information is shown within the “People Pane” at the bottom of the

“Contact” window, as long as you have the “Outlook Social Connector” installed. Note that you do not have

to select an actual social network to connect to when you set up the Outlook Social Connector, but you

must step through the setup of the module to be able to view e-mail and other items associated with this

contact. You can click the “Certificates” button to list certificates that you can use to send encrypted mail to

this contact. You can click the “All Fields” button to select a type of field information to enter from the “Select

from:” drop-down. All of the fields categorized under that field type will be displayed. You can then enter or

edit the information in the fields using this tab.

Also note that you can also click the “New…” button at the bottom of the “All Fields” view to create

new types of data fields to store whatever information you want about the contact. You can then store this

custom field information just like you store their name and email address.

Whenever you have finished entering all of the information that you want to keep for your contact in

the “Contact” window, just click the “Save and Close” button in the “Actions” group on the “Contacts” tab in

the Ribbon. You could also click the “Save and New” button instead, to save the entry and then create

another new, blank contact. This is useful when you are creating multiple contacts in a single session.
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Making Contacts

2.4- Basic Contact Management:

You can select a single contact when viewing the Contacts folder by simply giving a single click to

the contact’s entry. That will select the contact in the view. You’ll notice the entry become highlighted to

indicate that it is selected.

You may also want to select multiple contacts. If the contacts that you want to select are not next to

each other, then simply click on the first one that you want to select, hold down the “Ctrl” key on your

keyboard, and then click on any other contacts that you want to select. Finally, release the “Ctrl” key when

you are finished.

If the contacts that you want to select are located next to each other, then simply click on the first

contact in the group, hold down the “Shift” key on your keyboard, and then click on the last contact in the

group. All contacts between the first and the last contacts that you clicked will also be selected. Finally,

release the “Shift” key on your keyboard.

You can also edit the information for an existing contact. If using Outlook 2013, you can open the

“Contact” window again by selecting the desired contact within the “Contacts” folder and then clicking the

“Outlook (Contacts)” hyperlink for the contact that appears under the “View Source” label within the Reading

Pane at the right side of the “Contacts” folder. In Outlook 2010:2007, you can double-click the entry of the

contact whose information you want to edit within the “Contacts” folder to open the “Contact” window. Once

you have finished changing the information in the “Contact” window, you will need to click the “Save and

Close” button to save your changes.

Note that if using Outlook 2013, you can also make changes or add basic information to a selected

contact directly in the Reading Pane that appears at the right side of the “People” view of the “Contacts”

folder. To do this, select the contact within the folder and then click the “Edit” command that appears in the

Reading Pane at the right side of the view. You can then edit any information shown, or click the small plus

signs next to the information types shown to add a new field into which you can record the new information.

When finished, click the “Save” button in the lower-right corner of the pane to save the changes.

When you want to delete a contact that you entered, first select the contact that you wish to remove

from the Contacts folder. Then either press the “Delete” key on your keyboard, or click the “Delete” button in

the “Delete” group on the “Home” tab in the Ribbon in Outlook 2013:2010. If using Outlook 2007, click the

“Delete” button in the Standard toolbar at the top of the window. The selected contact or contacts will be

immediately deleted. To reverse this action if needed, click the “Undo” button in the Quick Access Toolbar

to undo the deletion if using Outlook 2013:2010. If using Outlook 2007, select “Edit| Undo Delete” from the

Menu Bar, instead.
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Making Contacts

2.5- Printing Contacts:

You can print your contact information in Outlook. You can print only selected contacts or the entire

Contacts folder. If you want to print only specific contacts, you’ll need to select the contacts to print by

selecting them within the “Contacts” folder first.

If using Outlook 2013:2010, then click the “File” tab in the Ribbon. Then click the “Print” command at

the left side of the “backstage view” that appears. To the right you will see a preview of your current printout

in the “print preview” area. To set any additional options other than the “Print style,” click the “Print Options”

button to open the “Print” dialog box.

If using Outlook 2007, you can either select “File| Print…” from the Menu Bar, or click the “Print”

button on the Standard toolbar to access the “Print” dialog box.

In both versions, within the “Print” dialog box you can select the “Print style” for the contacts. In the

“Copies” section, you can select the number of pages and/or copies to print. In the “Print range” section,

select either “All items” to print all contacts, or “Only selected items” to only print the selected contacts.

If using Outlook 2013:2010, after changing any print settings, you can click the “Print” button to

begin printing or click the “Preview” button to return to the backstage view. In this backstage view, you can

then click the “Print” button to print the contacts after previewing the output.

If using Outlook 2007, whenever you are ready to print, just click the “OK” button at the bottom of the

window. You can also preview how they will print by clicking the “Preview” button. That will show the print

job in the “Print Preview” window, from which you could also print the job after approving it.
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Making Contacts

2.7- Categorizing Contacts:

You can associate contacts with a specific category to help you in sorting and searching for your

contacts when your contact folder becomes cluttered with several contacts. To do this, you will need to

select the contact or contacts that you would like to categorize by color within the “Contacts” folder. Then

click the “Categorize” button in the “Tags” button group (“Options” group in 2007) on the “Home” tab in the

Ribbon. You can then select a color category from the listing shown in the drop-down menu that appears.

Note that you can click the “All Categories…” button in this drop-down menu to access the “Color

Categories” dialog box. Here you can create, edit, and delete the categories themselves.

To create a new category, just click the “New…” button to open the “Add New Category” dialog box.

Simply type a category name into the “Name:” text box, and then select a color for the category from the

“Color:” drop-down. If desired, you can select a shortcut key from the “Shortcut Key:” drop-down menu.

Then click the “OK” button to add it to the list shown in the “Color Categories” dialog box.

You can also select a category from the list and then click the “Delete” button to delete the category.

Just click “Yes” in the confirmation dialog box that appears. When you are done adding, editing, and

deleting your categories, click “OK” to close the “Color Categories” dialog box.

2.6- Creating Contact Groups:

You can create a contact group within your Contacts folder that you can select in order to email

several contacts at once. In Outlook 2007, this item is called a “distribution list.” They are handy for sending

emails to a selected group of people in your Contacts folder. Therefore, before you can create the contact

group, you’ll need to have the individuals listed in the Contacts folder with valid email addresses.

If using Outlook 2013:2010, open the “Contacts” folder and then click the “New Contact Group”

button in the “New” button group on the “Home” tab within the Ribbon. If using Outlook 2007, select “File|

New| Distribution List” from the Menu Bar.

That will launch the “Contact Group” window (“Distribution List” window in 2007), where you will type

a name for the group into the “Name:” box at the top of the window. Next, click the “Add Members” button

(“Select Members” button in 2007) in the “Members” group on the “Contact Group” tab (“Distribution List” tab

in 2007) within the Ribbon. If using Outlook 2013:2010, you will then need to select the “From Outlook

Contacts” command from the drop-down menu that appears.

This will bring up the “Select Members” dialog box. If using Outlook 2007, use the “Address Book:”

drop-down to select the “Contacts” folder. The names of the individuals that you have entered into your

“Contacts” folder will appear in this window. Select any contact from the list to add to the contact group, and

then click the “Members” button to move them into the box that lists the names of the contact group

members at the bottom of this window. Repeat this process, as needed, until you have added all of the

members to the contact group. Then click the “OK” button in the “Select Members” dialog box.

You should see the names of the members shown in the “Contact Group” window (“Distribution List”

window in 2007). To save the contact group, just click the “Save and Close” in the “Actions” group on the

“Contact Group” tab (“Distribution List” tab in 2007) in the Ribbon of the “Contact Group” window

(“Distribution List” window in 2007) to create the contact group in your “Contacts” folder.
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Making Contacts

2.8- Searching for Contacts:

After you have multiple entries in your contacts folder you may find that it is becoming increasingly

difficult to locate your contacts. In this case, you can use the “Search” feature of Outlook to speed up finding

your contacts.

To search for a contact in the Contacts folder, open the folder and click into the “Instant Search” text

box in the folder heading. Enter the text for which you want to search and, if needed, click the “Search”

button to find the matching results in the folder. Outlook will perform a search and display any contacts that

match the search criteria.

When you are finished finding contacts, click the “Close Search” button at the right end of the

“Instant Search” bar to display all of the contacts again.

2.9- Calling Contacts:

In order to benefit from this feature, you should have the ability to make phone calls through your

computer. This may require a modem and additional assistance from your IT department to configure the

phone calls. However, assuming you have the ability to place phone calls from your PC, Outlook gives you

the ability to call your contacts using any of the phone numbers that you entered when you created the

contact’s record in the “Contact” window.

In the “Contacts” folder, open the “Contact” window for the contact that you want to call. If using

Outlook 2013:2010, click the “More” button in the “Communicate” group on the “Contact” tab within the

“Contact” window and then roll your mouse pointer to the “Call” command. If using Outlook 2007, select

“Actions| Call Contact” from the Menu Bar. A side menu will display and list the phone numbers that you can

call. Click on the one that you wish to call in order to launch the “New Call” dialog box. Here you can click

“Start Call” to make the phone call.

2.10- Mapping a Contact’s Address:

If you want to use the internet to look up the address of a contact, you must first make sure that you

have entered a mailing address for the contact and that your computer is connected to the internet. If this is

true, then you can first open the “Contacts” folder and then open the “Contact” window of the contact whose

address you want to map. If using Outlook 2013:2010, click the “More” button in the “Communicate” button

group on the “Contact” tab within the “Contact” window and then click the “Map It” button. If using Outlook

2007, in the “Contact” window, click the “Map” button in the “Communicate” group of the “Contact” tab in the

Ribbon. This will launch your internet browser and display a map of the selected address that you can use.
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ACTIONS-

Making Contacts

NAVIGATING THE CONTACTS FOLDER:

1. Scroll through the contacts using the scroll bars, if necessary.

OR

1. Click the letter of the alphabet that you want to jump to in the alphabetical strip in the Contacts folder.

CHANGING THE VIEW OF THE CONTACTS FOLDER- 2010:

1. Open the Contacts folder.

2. Click on the name of the view that you would like to use from the listing shown within the “Current View” 

group on the “Home” tab in the Ribbon.

OPENING THE CONTACTS FOLDER- 2013:

1. Click the “People” button in the Navigation Bar.

OR

1. Select the “Folders” button in the Navigation Bar to display the Outlook folders in the “Folder Pane.”

2. Click the “Contacts” folder within the “Folder Pane.”

CHANGING THE VIEW OF THE CONTACTS FOLDER- 2007:

1. Open the Contacts folder.

2. Select “View| Current View” from the Menu Bar.

3. In the side menu that appears, select which view of the Contacts folder you would like to use.

OPENING THE CONTACTS FOLDER- 2010:2007:

1. Click the “Contacts” button in the Navigation Pane.

OR

1. Select the “Folder List” button in the Navigation Pane to display the Outlook folders.

2. Click “Contacts” folder in the displayed folder list.

CHANGING THE VIEW OF THE CONTACTS FOLDER- 2013:

1. Open the Contacts folder.

2. Click the “Change View” button within the “Current View” group on the “View” tab in the Ribbon.

3. Click on the name of the view that you would like to use within the drop-down menu shown.
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ACTIONS-

Making Contacts
CREATING A CUSTOM VIEW OF THE CONTACTS FOLDER:

1. Open the “Contacts” folder.

2. If using Outlook 2013, click the “Change View” drop-down button within the “Current View” button group 

on the “View” tab of the Ribbon when viewing the “Contacts” folder, and then select “Manage Views…” 

command from the drop-down menu that appears.

3. If using Outlook 2010, click the “View” tab in the Ribbon and then click the “Change View” button in the 

“Current View” group. From the drop-down menu that appears, you can then select the “Manage 

Views…” command.

4. In Outlook 2007, select “View| Current View| Define Views…” from the Menu Bar.

5. At this point in all versions of Outlook, a dialog box will appear onscreen. In Outlook 2013:2010, it is 

called the “Manage All Views” dialog box. In Outlook 2007, it is called the “Custom View Organizer.”

6. To create a new view, click the “New…” button to the right of the dialog box.

7. In the “Create a New View” dialog box, type a name for the view into the “Name of new view:” text box.

8. Select the type of view you want to create: “Table,” “Timeline,” “Card,” “Business Card,” 

“Day/Week/Month,” or “Icon.”

9. Select the option button to choose who can see this new view: “This folder, visible to everyone,” “This 

folder, visible only to me,” or “All Contact folders.”

10. Click the “OK” button to launch the “Advanced View Settings” dialog box. In Outlook 2007, it is called the 

“Customize View” dialog box. However, the options that you have for customizing the view are the same 

for all versions. The dialog box has seven buttons that you can click to set options for your view. Based 

on your selected base view type, however, not all of the buttons will necessarily be available.

11. Clicking the “Columns…” button (called the “Fields…” button in Outlook 2007) launches the “Show 

Columns” dialog box (“Show Fields” dialog box in Outlook 2007).

12. Use the drop-down in the upper left corner to choose a set of fields to display in the left list.

13. To add an available field to your new view, select it in the left list and then click the “Add” button to add it 

to the list at the right.

14. You can then select that field from the list at the right and reorganize its position clicking the “Move Up” 

and “Move Down” buttons until it is in the desired order.

15. Click “OK” when you are done adding and organizing the fields.

16. Clicking the “Group By…” button launches the “Group By” dialog box.

17. Here you can use the drop-down under “Group items by” to select a field by which to group the items in 

your view. You can select up to four fields by which to group.

18. You can set whether they will be grouped in “Ascending” (A-Z, 1-9) order or “Descending” (Z-A, 9-1) 

order by choosing the desired sorting option at the right end of each grouped field.

19. When you are done, click “OK” to set the grouping for your view.

20. Click the “Sort…” button to open the “Sort” dialog box.

21. Here you can use the drop-down available under the “Sort items by” and “Then by” sections to indicate 

by which field or fields you want to sort the view.

22. You can sort by up to four fields, and they can be sorted in either “Ascending” order or “Descending” 

order by selecting the desired option at the right end of each field.

23. When you are done here, you can click “OK” to set the sorting for your view.

24. You can click the “Filter…” button to open the “Filter” dialog box. This dialog box consists of four tabs: 

“Contacts,” “More Choices,” “Advanced,” and “SQL.” You click on the tab that you want to use to set 

criteria that will include or exclude certain items in your view.
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ACTIONS-

Making Contacts
CREATING A CUSTOM VIEW OF THE CONTACTS FOLDER- (CONT’D.):

25. On the “Contacts” tab, you can choose criteria that will allow you to filter by various common contact 

fields.

26. On the “More Choices” tab, you can choose criteria that will allow you to filter by assigned categories, 

message statuses, message option settings, and other more advanced filtering possibilities.

27. On the “Advanced” tab, you can use the “Field” drop-down to select from any of the available fields in 

Outlook that you want to use as a filter. Then use the “Condition” drop-down to select a comparison 

condition, and if needed, type the value to which you want to compare the field’s value in the last text 

box. That will add it to the list box above.

28. Clicking the “SQL” tab allows you to create a statement using Structured Query Language to select 

which items you wish to see. You can do this if you are familiar with how SQL is used in the Outlook 

application.

29. When you are done creating any filters necessary for your view, click the “OK” button to set the desired 

filters for your view.

30. Clicking the “Other Settings…” button launches the “Other Settings” dialog box.

31. Here you can adjust the font display of items in your view. The content available here will change 

depending on the style of view your are trying to create.

32. Make any adjustments that you wish, and then click the “OK” button to apply them to your new view.

33. Clicking the “Conditional Formatting…” button (“Automatic Formatting…” button in Outlook 2007) 

launches the “Conditional Formatting” dialog box (“Automatic Formatting” dialog box in Outlook 2007).

34. Here you can create rules that apply a selected formatting to items that match a given criteria. There are 

some rules already in place in this dialog box, and you can add more.

35. To add a new rule, click the “Add” button at the right side of this dialog box to add a new rule to the list.

36. Type a name for the rule into the “Name:” text box.

37. Then click the “Font…” button to open a dialog box to set the font formatting to use on the item when the 

condition that you are about to specify is met.

38. Click “OK” in the “Font” dialog box after setting the font.

39. Then click the “Condition…” button to set up the criteria that, when met, applies the formatting you 

selected. You have the same choices available here as you do when you set the filter for the view.

40. After setting the criteria, click “OK” to apply it.

41. Then click “OK” again when finished setting your conditional formatting.

42. If using a table view in Outlook, you can click the “Format Columns…” button to specify a display format 

for each field within your view.

43. Select the name of the field whose display you wish to modify from the “Available fields:” list at the left 

side of this dialog box, and then change its settings at the right side of the dialog box.

44. After setting the display of the columns, you can click “OK” to apply them.

45. When you are satisfied with all of the view’s settings, click “OK” in the “Advanced View Settings” dialog 

box (“Customize View” dialog box in 2007) to return to the “Manage All Views” dialog box (“Custom 

View Organizer” dialog box in 2007).

46. You will now see the name of your view shown in the list of views available within the dialog box.

47. To apply your view, click on its name to select it from the list and then click the “Apply View” button at 

the bottom of the dialog box.

48. Another way to apply a view is to select the name of the custom view that appears when you click the 

“Change View” button within the “Current View” button group on the “View” tab of the Ribbon if using 

Outlook 2013.
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ACTIONS-

Making Contacts
CREATING A CUSTOM VIEW OF THE CONTACTS FOLDER- (CONT’D.):

49. You can apply a view in Outlook 2010 by selecting the name of the view from the “Current View” button 

group on the “Home” tab of the Ribbon.

50. You can apply a view in Outlook 2007 by selecting “View| Current View” from the Menu Bar and then 

selecting the name of the view from the side menu that appears.

51. To modify a view that you have created, you can select the name of the view from the listing shown in 

the “Advanced View Settings” dialog box (“Customize View” dialog box in 2007), and then click the 

“Modify…” button at the right side of the dialog box.

52. To delete a view you have created, select the name of a custom view and then click the “Delete” button 

from the listing shown in the “Advanced View Settings” dialog box (“Customize View” dialog box in 

2007).

53. When you have finished using the “Advanced View Settings” dialog box (“Customize View” dialog box in 

2007), click the “Close” button at the bottom of the dialog box to return to the “Contacts” folder view.

CREATING A NEW CONTACT:

1. To add a new contact to the Contacts folder, first open the Contacts folder.

2. Click the “New Contact” button in the “New” group on the “Home” tab in the Ribbon in Outlook 

2013:2010 or within the Standard toolbar in Outlook 2007. In all versions, you can also simply double-

click in the blank space inside the Contacts folder pane.

3. Within the “Contact” window that then appears, enter all of the contact’s information that you wish to 

record into the available fields.

4. You can click the “General” button in the “Show” group on the “Contact” tab in the Ribbon to display 

fields for the basic contact information, like a contact’s name and address.

5. You can click the “Details” button in the “Show” group to display fields that allow you to enter detailed 

information, like a contact’s department and assistant’s name.

6. If using Outlook 2010:2007, you can click the “Activities” button in the “Show” group to show activities, 

such as email received and meetings with that contact. In Outlook 2013, this type of information is 

shown within the “People Pane” at the bottom of the “Contact” window, as long as you have the 

“Outlook Social Connector” installed. Note that you do not have to select an actual social network to 

connect to when you set up the Outlook Social Connector, but you must step through the setup of the 

module to be able to view e-mail and other items associated with this contact.

7. You can click the “Certificates” button to list certificates that you can use to send encrypted mail to this 

contact.

8. You can click the “All Fields” button to select a type of field information to enter from the “Select from:” 

drop-down. All of the fields categorized under that field type will be displayed. You can then enter or edit 

the information in the fields using this tab.

9. Also note that you can also click the “New…” button at the bottom of the “All Fields” view to create new 

types of data fields to store whatever information you want about the contact. You can then store this 

custom field information just like you store their name and email address.

10. Whenever you have finished entering all of the information that you want to keep for your contact in the 

“Contact” window, just click the “Save and Close” button in the “Actions” group on the “Contacts” tab in 

the Ribbon.

11. You could also click the “Save and New” button instead, to save the entry and then create another new, 

blank contact. This is useful when you are creating multiple contacts in a single session.Sa
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ACTIONS-

Making Contacts
MANAGING CONTACTS:

1. You can select a single contact when viewing the Contacts folder by simply giving a single click to the 

contact’s entry. Notice the entry becomes highlighted to indicate that it is selected.

2. To select multiple contacts that are not next to each other, click on the first one that you want to select, 

hold down the “Ctrl” key on your keyboard, and then click on any other contacts that you want to select. 

Finally, release the “Ctrl” key when you are finished.

3. To select contacts that are located next to each other, click on the first contact in the group, hold down 

the “Shift” key on your keyboard, and then click on the last contact in the group. All contacts between 

the first and the last contacts that you clicked will also be selected. Finally, release the “Shift” key on 

your keyboard.

4. To edit the information for an existing contact if using Outlook 2013, open the “Contact” window again 

by selecting the desired contact within the “Contacts” folder and then clicking the “Outlook (Contacts)” 

hyperlink for the contact that appears under the “View Source” label within the Reading Pane at the right 

side of the “Contacts” folder.

5. To edit the information for an existing contact in Outlook 2010:2007, you can double-click the entry of 

the contact whose information you want to edit within the “Contacts” folder to open the “Contact” 

window.

6. Make your changes to the information in the “Contact” window and then click the “Save and Close” 

button to save your changes.

7. Note that if using Outlook 2013, you can also make changes or add basic information to a selected 

contact directly in the Reading Pane that appears at the right side of the “People” view of the “Contacts” 

folder. To do this, select the contact within the folder and then click the “Edit” command that appears in 

the Reading Pane at the right side of the view.

8. You can then edit any information shown, or click the small plus signs next to the information types 

shown to add a new field into which you can record the new information.

9. When finished, click the “Save” button in the lower-right corner of the pane to save the changes.

10. When you want to delete a contact that you entered, first select the contact that you wish to remove 

from the Contacts folder.

11. Then either press the “Delete” key on your keyboard, or click the “Delete” button in the “Delete” group 

on the “Home” tab in the Ribbon in Outlook 2013:2010. If using Outlook 2007, click the “Delete” button 

in the Standard toolbar at the top of the window.

12. To reverse this action if needed, click the “Undo” button in the Quick Access Toolbar to undo the 

deletion if using Outlook 2013:2010. If using Outlook 2007, select “Edit| Undo Delete” from the Menu 

Bar, instead.
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ACTIONS-

Making Contacts
PRINTING CONTACTS:

1. To print only specific contacts, you need to choose the contacts to print by selecting them within the

“Contacts” folder first.

2. If using Outlook 2013:2010, click the “File” tab in the Ribbon and then click the “Print” command at the

left side of the “backstage view” that appears. To the right you will see a preview of your current printout

in the “print preview” area. To set any additional options other than the “Print style,” click the “Print

Options” button to open the “Print” dialog box.

3. If using Outlook 2007, you can either select “File| Print…” from the Menu Bar, or click the “Print” button

on the Standard toolbar to access the “Print” dialog box.

4. In both versions, within the “Print” dialog box you can select the “Print style” for the contacts. In the

“Copies” section, you can select the number of pages and/or copies to print. In the “Print range” section,

select either “All items” to print all contacts, or “Only selected items” to only print the selected contacts.

5. If using Outlook 2013:2010, after viewing these settings, you can click the “Print” button to begin printing

or click the “Preview” button to return to the backstage view. In this view, you can then click the “Print”

button to print the contacts after previewing the output.

6. If using Outlook 2007, whenever you are ready to print, just click the “OK” button at the bottom of the

window. You can also preview how they will print by clicking the “Preview” button. That will show the

print job in the “Print Preview” window, from which you could also print the job after approving it.

CREATING A CONTACT GROUP:

1. You can also create a group in your Contacts folder that will email several contacts at once. In Outlook

2007, this is called a “distribution list.” Note that before you can create the contact group, you need to

have the individuals listed in the Contacts folder with valid email addresses.

2. If using Outlook 2013:2010, open the “Contacts” folder and then click the “New Contact Group” button in

the “New” button group on the “Home” tab within the Ribbon. If using Outlook 2007, select “File| New|

Distribution List” from the Menu Bar.

3. That will launch the “Contact Group” window (“Distribution List” window in 2007), where you will type a

name for the group into the “Name:” box at the top of the window.

4. Next, click the “Add Members” button (“Select Members” button in 2007) in the “Members” group on the

“Contact Group” tab (“Distribution List” tab in 2007) within the Ribbon. If using Outlook 2013:2010, you

will then need to select the “From Outlook Contacts” command from the drop-down menu that appears.

5. This will bring up the “Select Members” dialog box. If using Outlook 2007, use the “Address Book:” drop-

down to select the “Contacts” folder. The names of the individuals that you have entered into your

“Contacts” folder will appear in this window.

6. Select any contact from the list to add to the contact group, and then click the “Members” button to move

them into the box that lists the names of the contact group members at the bottom of this window.

Repeat this process, as needed, until you have added all of the members to the contact group. Then

click the “OK” button in the “Select Members” dialog box.

7. You should see the names of the members shown in the “Contact Group” window (“Distribution List”

window in 2007). To save the contact group, just click the “Save and Close” in the “Actions” group on

the “Contact Group” tab (“Distribution List” tab in 2007) in the Ribbon of the “Contact Group” window

(“Distribution List” window in 2007) to create the contact group in your “Contacts” folder.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



34Introductory Outlook©TeachUcomp, Inc.

ACTIONS-

Making Contacts
CATEGORIZING CONTACTS:

1. Open the “Contacts” folder and then select the contact or contacts that you want to categorize by color.

2. Click the “Categorize” button in the “Tags” button group (“Options” group in 2007) on the “Home” tab in

the Ribbon.

3. You can then select a color category from the listing shown in the drop-down menu that appears.

4. You can click the “All Categories…” button in this drop-down menu to access the “Color Categories”

dialog box. Here you can create, edit, and delete the categories themselves.

5. To create a new category, just click the “New…” button to open the “Add New Category” dialog box.

6. Type a category name into the “Name:” text box, and then select a color for the category from the

“Color:” drop-down.

7. If desired, you can select a shortcut key from the “Shortcut Key:” drop-down menu.

8. Then click the “OK” button to add it to the list shown in the “Color Categories” dialog box.

9. You can also select a category from the list and then click the “Delete” button to delete the category.

Just click “Yes” in the confirmation dialog box that appears.

10. When you are done, click “OK” to close the “Color Categories” dialog box.

SEARCHING FOR CONTACTS:

1. Open the “Contacts” folder and click into the “Instant Search” text box in the folder heading.

2. Enter the text for which you want to search and, if needed, click the “Search” button to find the matching 

results in the folder.

3. Outlook will perform a search and display any contacts that match the search criteria.

4. When you are finished finding contacts, click the “Close Search” button at the right end of the “Instant 

Search” bar to display all of the contacts again.

CALLING A CONTACT:

1. If you have the ability to place phone calls using your PC, open the “Contacts” folder and then open the 

“Contact” window of the contact that you want to call.

2. If using Outlook 2013:2010, click the “More” button in the “Communicate” group and then roll your 

mouse pointer down to the “Call” command.

3. If using Outlook 2007, select “Actions| Call Contact” from the Menu Bar.

4. A side menu will display and list the phone numbers you can call.

5. Click on the one that you wish to call in order to launch the “New Call” dialog box.

6. Here you can click “Start Call” to make the phone call.

MAPPING A CONTACT’S ADDRESS:

1. Open the “Contacts” folder, and then open the “Contact” window of the desired contact.

2. If using Outlook 2013:2010, click the “More” button in the “Communicate” button group on the “Contact” 

tab within the “Contact” window and then click the “Map It” button

3. If using Outlook 2007, in the “Contact” window, click the “Map” button in the “Communicate” group of the 

“Contact” tab in the Ribbon.

4. This will launch your internet browser and display a map of the selected contact’s address.Sa
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EXERCISES-

Making Contacts
Purpose:

1. To be able to use the Contacts folder in Outlook.

Exercises:

1. Open your Outlook application.

2. If using Outlook 2013, click the “People” category within the Navigation Bar. If using Outlook

2010:2007, click the “Contacts” category shown within the Navigation Bar.

3. Double-click in the blank space inside the Contacts folder to open a new “Contact” window.

4. Enter the following contact information into the new “Contact” window:

Jon Doe

100 Pine St.

Small Town, MI 48840

Business Phone: 1-517-900-8000

Business Fax: 1-517-800-8080

E-mail: jdoe@someplace.com

5. Click the “Save and Close” button in the “Actions” group on the “Contact” tab at the top of the

“Contact” window.

6. If using Outlook 2007, select “View| Current View| Detailed Address Cards” from the Menu Bar.

7. Select the “Jon Doe” contact within the “Contact” window.

8. Click the “Categorize” button in “Tags” group (“Options” group in 2007) on the “Home” tab in the

Ribbon.

9. Select the “Blue Category” choice from the drop-down menu.

10. If the “Rename Category” window appears, click the “No” button to continue.

11. Select the “Jon Doe” entry within the “Contacts” window.

12. Press the “Delete” key on your keyboard to delete the selected contact.

13. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 3-

E-mail

3.1- Using the Inbox

3.2- Changing the Inbox View

3.3- Message Flags

3.4- Searching for Messages

3.5- Creating, Addressing, and Sending Messages

3.6- Checking Message Spelling

3.7- Setting Message Options

3.8- Formatting Messages

3.9- Using Signatures

3.10- Replying to Messages

3.11- Forwarding Messages

3.12- Sending Attachments

3.13- Opening Attachments
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E-mail

3.1- Using the Inbox

E-mail allows you to communicate with people within your organization and around the world if you

are connected to the Internet. E-mail also provides a convenient way of sending information to people in

different time zones, as there is no need to worry about the time difference. The person will receive your

message when they log into their e-mail account.

In order to send an e-mail you must know the recipient’s email name and address. When e-mailing

people within your organization this address may be the same as their network logon or User ID. You

should check with the person responsible for implementing the internal e-mail system as to what the

appropriate address for intra-organization mailing would be.

A typical internet e-mail address may look like this: info@someplace.com. In this case, “info” is the

account name, and “@someplace.com” is the e-mail domain.

Outlook allows you to send e-mail to people on the company network or on the internet. This is

achieved through the use of the Inbox folder in your Outlook account. The Inbox, as the name implies, is the

computerized version of an “In” tray on a traditional desk. All incoming messages are placed in this Inbox

folder. From there, you can read, print, reply to, forward, and delete the messages as required.

To open the “Inbox” folder in your Outlook account, click the “Mail” button in the Navigation Bar or

Navigation Pane. You can then select the “Inbox” folder in the Folder Pane, if needed. If there are any

unread messages in your Inbox folder, the number of messages waiting to be read will appear next to the

Inbox in the Folder Pane.

When you receive any type of message in Outlook, it will go into your Inbox folder. In the list of

messages displayed in the “Inbox” folder, Outlook will display icons next to the messages to indicate the

status of the message visually. All unread e-mail in your Inbox will appear bolded. Once you have read the

e-mail, it will display using a normal font face. You can also view its status using the message status

indicators, which let you know which e-mail is read and unread. In Outlook 2013, a thin blue line will appear

at the left side of the message if it is unread. The line will then disappear once it has been read. In Outlook

2010:2007, an envelope icon that is either “opened” or “closed” will be shown to the left of the message.

To read the messages in your Inbox folder, you can double-click on the message to view its contents

in a new window. The header of the message will tell you who sent the message to you, when it was sent,

and the subject. After you have opened an e-mail, it may be necessary for you to print it. To do this if using

Outlook 2013:2010, click the “File” tab in the Ribbon at the top of the message, and then select the “Print”

command from the left side of the backstage view. You can then click the “Print” button that appears to the

right to print the message. If using Outlook 2007, click the Microsoft Office Button in the message window

and then click the “Print” command. When you have finished reading the message, click the “X” in the upper

right corner of the e-mail message’s window to close the message window.

To check for new messages on all of your e-mail accounts that have been configured in Outlook,

open the “Inbox” folder. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the

“Send/Receive” group on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send/Receive”

button in the Standard toolbar or select “Tools| Send/Receive| Send/Receive All” from the Menu Bar.

When you want to delete a message from the Inbox folder, simply click on the message that you

want to delete in order to select it. If you want to delete multiple messages, simply click the first message

that you want to delete to select it, hold down the “Ctrl” key on your keyboard, and then click the other

messages to select them as well. When you have selected the message(s) to delete, simply click on the

“Delete” button in the “Delete” group on the “Home” tab in the Ribbon if using Outlook 2013:2010 or click the

“Delete” button in the Standard toolbar if using Outlook 2007. When you do this, you are not actually

deleting the message, but rather you are moving the message to the “Deleted Items” folder, where you will

then have to permanently delete it by dumping the contents of the folder at a later point.Sa
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E-mail

3.2- Changing the Inbox View:

You can switch the view of your Inbox to better organize your e-mail. If you wish to change the view,

first open the Inbox folder. If using Outlook 2013:2010, click the “View” tab in the Ribbon and then click the

“Change View” button in the “Current View” group. If using Outlook 2007, select “View| Current View” from

the Menu Bar. In both versions, you can then select the name of any of the views listed in the menu that

appears to apply them to your inbox.

You can also select the “Manage Views…” command (“Define Views…” command in Outlook 2007)

from this menu of views that appears in order to open the “Manage All Views” dialog box (“Custom View

Organizer” in Outlook 2007) which is the same dialog box that was used to customize the view of the

“Contacts” folder. You can use this dialog box to create your own custom Inbox views that you can then

apply. You should review the lesson titled “Customizing the Contacts Folder View” if you need to learn how

to create a custom view using this dialog box.

3.3- Message Flags:

Flagging a message for yourself will create a “To-Do” item that reminds you to follow up the

message. Once it has been completed, you can then mark the task as completed and clear the flag. When

you flag a message, Outlook will place a little flag next to the messages that require some type of follow-up,

and will specify any action required to complete the follow-up. These can be a handy way to indicate

messages that will need to be “followed up” with some type of other task. You can flag both messages that

you send to others and you can also flag messages that you receive.

To flag a message that you have received for follow-up, open the Inbox folder and select the

message to be flagged for follow-up. If using Outlook 2013:2010, then click the “Follow Up” button in the

“Tags” group on the “Home” tab in the Ribbon. If using Outlook 2007, select “Actions| Follow Up” from the

Menu Bar. In the menu that appears, you can then select the type of flag to apply to the message.

In Outlook 2013, you can use the new quick-clicks within the Inbox to also flag a message. To do

this, hold your mouse pointer over the message within the Inbox. You will see a small icon of a flag appear

in the upper-right corner of the message window. You can then click the flag icon to flag the message. For

more advanced flagging options, you may right-click the icon of the flag to choose when to set the flag to

follow up from a drop-down list of choices.

To flag a message that you are sending to someone, create the mail message and then click the

“Follow Up” button in the “Tags” group (“Options” group in 2007) of the “Message” tab in the Ribbon. Select

the “Custom…” command (“Flag for Recipients…” command in 2007) from the drop-down menu. That will

open the “Custom” dialog box. Here you can flag the message for yourself by checking the “Flag for Me”

checkbox. If you do that, then click the drop-down arrow next to the “Flag to:” text box to select a type of

follow-up to occur for this message. You can also set a start date and a due date for the flag by clicking the

drop-down arrow to the right of the “Start date:” and “Due date:” text boxes and then selecting the desired

dates from the calendar displays. You can also create a reminder for yourself by checking the “Reminder:”

checkbox and then selecting the desired time at which you want the reminder to appear in Outlook.

To flag this message for the recipient, check the “Flag for Recipients” checkbox. Then use the “Flag

to:” drop-down and “Reminder” checkbox to flag and set a reminder for the recipients of the message. Click

“OK” when you are finished to set the flag for the message and to return to the Inbox.

Later, to indicate that you did follow up with the message as requested, you can mark the flag as

cleared in Outlook by simply clicking the icon of the flag at the right end of the flagged message in your

Inbox to set it to a checkmark. That will also remove it from your “To-Do” list.Sa
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E-mail

3.4- Searching for Messages:

After you have multiple messages in your “Inbox” folder, you may find that it is becoming

increasingly difficult to locate specific messages. In this case, you can use the “Instant Search” feature of

Outlook to speed up finding your messages.

To search for a message in the “Inbox” folder, open the folder and click into the “Instant Search” text

box in the folder heading. Enter the text for which you want to search and, if necessary, click the “Search”

button to find the matching results in the folder. Outlook will perform a search and display any items that

match the search criteria.

When you are finished finding messages, click the “Close Search” button at the right end of the

“Instant Search” bar to display all of the messages again.

3.5- Creating, Addressing, and Sending Messages:

When you want to send an e-mail message to someone, you can do it from your Inbox folder. To do

this, first open the “Inbox” folder. If using Outlook 2013:2010, click the “New Email” button in the “New”

group on the “Home” tab of the Ribbon. If using Outlook 2007, click the “New Mail Message” button in the

Standard toolbar. In either version, you can also press “Ctrl”+“N” on your keyboard. Doing any one of these

actions will create a new blank message and display it in a new “Message” window.

From here, you can enter the recipient’s e-mail address into the “To:” field. You can enter the e-mail

address of anyone who needs a copy of the message into the “Cc:” field. If desired, you can use the “Select

Names” dialog box to insert names from your “Contacts” folder, or from any other available address book.

To do this, just click the “To:” or the “Cc:” buttons in the e-mail to launch the “Select Names” dialog box.

In this dialog box, you can click the “Address Book” drop-down to select the desired contacts folder

or address book to look inside for the address that you need. Once you have selected the correct address

book, you will then select the name of the person that you want to e-mail from the list shown, and then click

the associated button (“To:,” “Cc:” or “Bcc:”) to add them into the list box at the right for that type of recipient.

If you send an e-mail to someone and place their e-mail address in the “To:” field, it will be sent to the

recipient. If you place their address in the “Cc:” field, they will receive a copy, but you are indicating that it is

only as a courtesy copy. If you place their address into the “Bcc:” field they will receive a copy, and the

persons in the “To:” and “Cc:” fields won’t know that the person in the “Bcc:” field also received a copy.

Once you have properly set up the addressees of this message, you can click “OK” to return to the

“Message” window.

Next, enter a subject for the e-mail into the “Subject:” field. Then click into the main text area below

that and type the body of your e-mail message. When you are ready to send your message to the selected

recipients, just click the “Send” button in the “Message” window.
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E-mail

3.6- Checking Message Spelling:

You should check for spelling errors in your e-mail before you send it. To spell check a message

prior to sending it, click into the message text area that you want to spell check. If using Outlook 2013:2010,

click the “Spelling & Grammar” button in the “Proofing” group on the “Review” tab in the Ribbon. If using

Outlook 2007, click the “Spelling” button in the “Proofing” group on the “Message” tab in the Ribbon. This

will begin the spell checker for the body of the message. The spell checker will work from the top of your

message to the bottom, stopping at words that it thinks are misspelled. When this occurs, the “Spelling”

dialog box will appear, giving you options to fix or ignore the words that it thinks are misspelled. The

misspelled words will display at the top of the dialog box and the suggested spelling replacements will

appear in the “Suggestions:” list. If the word is truly misspelled, you can select the correct spelling from the

“Suggestions:” list or type it directly into the upper text box if the correct spelling doesn’t appear in the

“Suggestions:” list. At that point, you must click one of the buttons to the right of the “Suggestions:” list.

The “Ignore Once” button ignores the word in the upper text box. The “Ignore All” button will ignore

all instances of the word as it appears in the upper text box. The “Change” button will change the

misspelled word. “Change All” will change all instances of the misspelled word. Clicking the “Add to

Dictionary” button will add the word that appears in the upper text box to the dictionary, so it won’t appear

as a misspelling again.

When you have finished checking the message, a pop-up window will appear informing you that the

Spell Checker has finished checking your document. Click “OK” at this point to return to your message.

3.7- Setting Message Options:

In the “Message” window, you can click the “Options” tab in the Ribbon and then click the dialog box

launcher button in the lower right corner of the “More Options” group to open the “Properties” dialog box

(“Message Options” dialog box in 2007). You can change the settings of the individual e-mail that you will

send here prior to sending the e-mail.

In the “Settings” section, you can set the message importance by clicking the drop-down arrow at

the right end of the “Importance:” text box. You can choose from “Low,” “Normal” or “High.” You can also set

the “Sensitivity:” for the message by clicking the drop-down arrow at the right end of the “Sensitivity:” text

box. Your choices are “Normal,” “Personal,” “Private” and “Confidential.”

In the “Voting and Tracking Options” section, check the checkboxes for any tracking options that you

want by using the checkboxes for “Request a delivery receipt for this message” and “Request a read receipt

for this message,” if desired. These will notify you when the message is delivered and read, respectively. If

you click the “Use voting buttons” option, you can select to have voting buttons placed on the message

which the users can click on to respond to a question posed by your e-mail. Choices appear in the drop-

down after the checkbox, but you can also type your own button labels in the drop-down, separating them

with semi-colons.

In the “Delivery Options” section, if you would like the replies to your e-mail to be sent to someone

else’s e-mail address, you can enter that person’s address into the “Have replies sent to:” text box. You can

also set a delivery date for the message, in which case Outlook will not attempt to send the message before

the designated date. You can set this by clicking the drop-down arrow at the right end of the “Do not deliver

before:” text box, and selecting a date off the calendar drop-down that appears. You can also set an

expiration date for the message, after which the message will not be available. You can set this date by

clicking the drop-down arrow at the right end of the “Expires after:” text box. Click “Close” when finished.Sa
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E-mail

3.8- Formatting Messages:

You can click the “Format Text” tab in the Ribbon of any message windows when you are creating

an e-mail to apply formatting to the text within the e-mail message. You can then select the text that you

want to change and then apply the formatting, or you can set up font formatting prior to typing the letter.

This will allow the text that you create to already have the selected font formatting selected. It is important to

note that if the recipient of the e-mail doesn’t use HTML formatting, the formatting you’ve applied may not

appear when they read the e-mail.

The formatting choices available depend upon the format that your e-mail is in. You have the most

formatting options using an HTML format for your messages. However, this could possibly pose a security

risk. So, you may use the Rich Text format or Plain Text format. These formats do not have as much to offer

in the way of formatting as the HTML format. In Outlook 2013:2010, you can set the format of your e-mail by

clicking the “Format Text” tab in the Ribbon and then clicking on the desired format to use in the “Format”

group. In Outlook 2007, you can set the format of your e-mail by clicking the “Options” tab in the Ribbon and

then clicking on the desired format to use from the “Format” group.

3.9- Using Signatures:

You can create signatures and insert them into your e-mail. To do this, click the “Insert” tab in the

Ribbon of the “Message” window when you are creating a new e-mail. If you have already created a

signature, you can insert it by clicking the “Signature” button in the “Include” group. Then select the name of

the signature file to insert from the drop-down menu.

If you need to create a signature, click the “Signatures…” command in the drop-down menu to

launch the “Signatures and Stationery” dialog box. To create a new signature, click the “New” button and

type a name for your signature file into the “New Signature” dialog box and then click the “OK” button. Next,

type the information you want to appear in the signature into the “Edit signature” text box provided,

formatting it as necessary. Then click the “Save” button to save the signature file. You can then repeat this

process, creating as many signatures as you need. In the upper right corner of the dialog box, you can then

select which signature files to use by default when creating mail and replying or forwarding mail for your

selected e-mail accounts. When you are finished, click “OK” in the “Signatures and Stationery” dialog box to

close it.

3.10- Replying to Messages:

When you want to reply to a message that you have received, you will need to select the message

that you want to reply to from the Inbox folder. If using Outlook 2013:2010, click the “Reply” button in the

“Respond” group on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Reply” button on the

Standard toolbar. In Outlook 2013, you can then edit the reply in the Reading Pane at the right side of the

Inbox. In Outlook 2010:2007, a “Message” dialog box will open, with the sender’s name in the “To:” field, the

word “RE:” and the original subject you are replying to in the “Subject:” line, and then the text from the

original message in the text box. Type your reply above the text of the original message and then click the

“Send” button to send the reply back to the sender.

Note that you also have the option of clicking the “Reply to All” button instead of clicking the “Reply”

button. Doing this will not only send your reply to the sender, but also to anyone that the sender sent the

original message to, as well. Be careful with this option, as it has been known to cause problems for people.

Especially when dealing with replies you don’t want everyone who got a copy of the original e-mail to see.Sa
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E-mail

3.12- Sending Attachments:

Sometimes you will need to send a person a file that isn’t a message. Any time that you want to

send a person an electronic copy of a file, you must send it as an attachment. For example, if you had to

send a copy of your budget to your manager, you could simply insert a copy of the workbook into the

message as an attachment. Assuming that the manager also had the software necessary to read your

spreadsheet file, they would then receive the file and open it to view the information that you sent.

To insert an attachment into an e-mail, you must click the “Attach File” button in the “Include” group

on the “Insert” tab in the Ribbon of the “Message” window. Once you click this, the “Insert File” dialog box

will be displayed. Use this dialog box to navigate to the folder that contains the file that you want to send as

an attachment. Once you are there, click on the file that you want to attach, and then click “Insert” button to

insert it as an attachment into your e-mail message. It will appear in its own section at the top of the e-mail

message. Once you have attached the necessary file or files to the e-mail, you can then type the body of

the e-mail, select the recipients, and then click “Send” to send it on its way.

3.11- Forwarding Messages:

When you forward a message, you are actually sending a copy of the message that you received to

another recipient. First, you will need to select the message that you want to forward from the Inbox folder. If

using Outlook 2013:2010, click the “Forward” button in the “Respond” group on the “Home” tab in the

Ribbon. If using Outlook 2007, click the “Forward” button on the Standard toolbar. In Outlook 2013, the

forwarded message will appear in the Reading Pane at the right side of the Inbox folder. In Outlook

2010:2007, a message window will appear with the word “FW:” and the message subject in the “Subject:”

line, and the text from the original message in the text area. Type the e-mail address of the recipient of the

forwarded message into the “To:” field. Type any additional comments above the text of the original

message and then click the “Send” button to forward the message to another recipient.

3.13- Opening Attachments:

You should never open attachments you have received from e-mail addresses that you do not know.

Attachments can contain computer viruses. Outlook helps to prevent viruses from destroying your computer

by removing any possibly suspicious attachments from the e-mail. However, having an e-mail antivirus

scanning software scan all e-mail and attachments is also recommended.

When you receive an attachment to your e-mail, you will have the option of simply opening the file or

saving it to a specific location on your computer. To begin to do either, you must first open the message

with the attachments in it. The attached file will appear in the top section of the message, under the

addresses.

If using Outlook 2007, double-click on the attachment to begin the process of opening or saving the

file. A message box will appear with a warning and two buttons. It is here that you can click the button for

“Open” or “Save.” If you select “Open,” the file will open, but will not be saved to your computer’s hard drive.

If you select “Save,” you will then be prompted to save the file using the “Save As” dialog box.

If using Outlook 2013:2010, click on the attached file to preview it in Outlook. You can then open it

by clicking the “Open” button in the “Attachment Tools” contextual tab in the “Message” window, or you can

save a copy to your computer by clicking the “Save As” button in the “Attachment Tools” contextual tab in

the “Message” window.Sa
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ACTIONS-

E-mail
USING THE INBOX:

1. To open the “Inbox” folder in your Outlook account, click the “Mail” button in the Navigation Bar. You can 

then select the “Inbox” folder in the Folder Pane, if needed.

2. To read the messages in your Inbox folder, you can double-click on the message to view its contents in 

a new window.

3. To print an e-mail if using Outlook 2013:2010, click the “File” tab in the Ribbon at the top of the 

message, and then select the “Print” command from the left side of the backstage view. You can then 

click the “Print” button that appears to the right to print the message. If using Outlook 2007, click the 

Microsoft Office Button in the message window and then click the “Print” command.

4. When you have finished reading the message, click the “X” in the upper right corner of the e-mail 

message’s window to close the message window.

5. To check for new messages on all of your e-mail accounts that have been configured in Outlook, open 

the “Inbox” folder. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the 

“Send/Receive” group on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send/Receive” 

button in the Standard toolbar or select “Tools| Send/Receive| Send/Receive All” from the Menu Bar.

6. When you want to delete a message from the Inbox folder, simply click on the message that you want to 

delete in order to select it.

7. If you want to delete multiple messages, simply click the first message that you want to delete to select 

it, hold down the “Ctrl” key on your keyboard, and then click the other messages to select them as well.

8. When you have selected the message(s) to delete, simply click on the “Delete” button in the “Delete” 

group on the “Home” tab in the Ribbon if using Outlook 2013:2010 or click the “Delete” button in the 

Standard toolbar if using Outlook 2007. When you do this, you are not actually deleting the message, 

but rather you are moving the message to the “Deleted Items” folder, where you will then have to 

permanently delete it by dumping the contents of the folder at a later point.

CHANGING THE INBOX VIEW:

1. If you wish to change the view, first open the Inbox folder.

2. If using Outlook 2013:2010, click the “View” tab in the Ribbon and then click the “Change View” button 

in the “Current View” group. If using Outlook 2007, select “View| Current View” from the Menu Bar.

3. In both versions, you can then select the name of any of the views listed in the menu that appears to 

apply them to your inbox.

4. You can also select the “Manage Views…” command (“Define Views…” command in Outlook 2007) 

from this menu of views that appears in order to open the “Manage All Views” dialog box (“Custom View 

Organizer” in Outlook 2007) which is the same dialog box that was used to customize the view of the 

“Contacts” folder.

5. You can use this dialog box to create your own custom Inbox views that you can then apply. You should 

review the lesson titled “Customizing the Contacts Folder View” if you need to learn how to create a 

custom view using this dialog box.
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ACTIONS-

E-mail
MESSAGE FLAGS:

1. To flag a message that you have received for follow-up, open the Inbox folder and select the message 

to be flagged for follow-up.

2. If using Outlook 2013:2010, click the “Follow Up” button in the “Tags” group on the “Home” tab in the 

Ribbon. If using Outlook 2007, select “Actions| Follow Up” from the Menu Bar.

3. In the menu that appears, you can then select the type of flag to apply to the message.

4. In Outlook 2013, you can use the new quick-clicks within the Inbox to also flag a message. To do this, 

hold your mouse pointer over the message within the Inbox. You will see a small icon of a flag appear in 

the upper-right corner of the message window.

5. You can then click the flag icon to flag the message.

6. For more advanced flagging options, you may right-click the icon of the flag to choose when to set the 

flag to follow up from a drop-down list of choices.

7. To flag a message that you are sending to someone, create the mail message and then click the “Follow 

Up” button in the “Tags” group (“Options” group in 2007) of the “Message” tab in the Ribbon.

8. Select the “Custom…” command (“Flag for Recipients…” command in 2007) from the drop-down menu. 

That will open the “Custom” dialog box.

9. Here you can flag the message for yourself by checking the “Flag for Me” checkbox. If you do that, then 

click the drop-down arrow next to the “Flag to:” text box to select a type of follow-up to occur for this 

message.

10. You can also set a start date and a due date for the flag by clicking the drop-down arrow to the right of 

the “Start date:” and “Due date:” text boxes and then selecting the desired dates from the calendar 

displays.

11. You can also create a reminder for yourself by checking the “Reminder:” checkbox and then selecting 

the desired time at which you want the reminder to appear in Outlook.

12. To flag this message for the recipient, check the “Flag for Recipients” checkbox.

13. Then use the “Flag to:” drop-down and “Reminder” checkbox to flag and set a reminder for the 

recipients of the message.

14. Click “OK” when you are finished to set the flag for the message and to return to the Inbox.

15. Later, to indicate that you did follow up with the message as requested, you can mark the flag as 

cleared in Outlook by simply clicking the icon of the flag at the right end of the flagged message in your 

Inbox to set it to a checkmark. That will also remove it from your “To-Do” list.

SEARCHING FOR MESSAGES:

1. To search for a message in the “Inbox” folder, open the folder and click into the “Instant Search” text box 

in the folder heading.

2. Enter the text for which you want to search and, if necessary, click the “Search” button to find the 

matching results in the folder. Outlook will perform a search and display any messages that match the 

search criteria.

3. When you are finished finding messages, click the “Close Search” button at the right end of the “Instant 

Search” bar to display all of the messages again.
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ACTIONS-

E-mail
CREATING, ADDRESSING, AND SENDING MESSAGES:

1. Open the “Inbox” folder.

2. If using Outlook 2013:2010, click the “New Email” button in the “New” group on the “Home” tab of the

Ribbon. If using Outlook 2007, click the “New Mail Message” button in the Standard toolbar. In either

version, you can also press “Ctrl”+“N” on your keyboard. Doing any one of these actions will create a

new blank message and display it in a new “Message” window.

3. Enter the recipient’s e-mail address into the “To:” field. You can enter the e-mail address of anyone who

needs a copy of the message into the “Cc:” field. If desired, you can use the “Select Names” dialog box

to insert names from your “Contacts” folder, or from any other available address book. To do this, just

click the “To:” or the “Cc:” buttons in the e-mail to launch the “Select Names” dialog box.

4. In this dialog box, you can click the “Address Book” drop-down to select the desired contacts folder or

address book to look inside for the address that you need. Once you have selected the correct address

book, you will then select the name of the person that you want to e-mail from the list shown, and then

click the associated button (“To:,” “Cc:” or “Bcc:”) to add them into the list box at the right for that type of

recipient. If you send an e-mail to someone and place their e-mail address in the “To:” field, it will be

sent to the recipient. If you place their address in the “Cc:” field, they will receive a copy, but you are

indicating that it is only as a courtesy copy. If you place their address into the “Bcc:” field they will

receive a copy, and the persons in the “To:” and “Cc:” fields won’t know that the person in the “Bcc:”

field also received a copy. Once you have properly set up the addressees of this message, you can click

“OK” to return to the “Message” window.

5. Next, enter a subject for the e-mail into the “Subject:” field. Then click into the main text area below that

and type the body of your e-mail message.

6. When you are ready to send your message to the selected recipients, just click the “Send” button in the

“Message” window.

CHECKING MESSAGE SPELLING:

1. Click into the message text area that you want to spell check.

2. If using Outlook 2013:2010, click the “Spelling & Grammar” button in the “Proofing” group on the 

“Review” tab in the Ribbon. If using Outlook 2007, click the “Spelling” button in the “Proofing” group on 

the “Message” tab in the Ribbon.

3. The spell checker will work from the top of your message to the bottom, stopping at words that it thinks 

are misspelled. When this occurs, the “Spelling” dialog box will appear, giving you options to fix or 

ignore the words that it thinks are misspelled. The misspelled words will display at the top of the dialog 

box and the suggested spelling replacements will appear in the “Suggestions:” list.

4. If the word is truly misspelled, select the correct spelling from the “Suggestions:” list or type it into the 

upper text box. At that point, you must click one of the buttons to the right of the “Suggestions:” list.

5. The “Ignore Once” button ignores the word in the upper text box.

6. The “Ignore All” button will ignore all instances of the word as it appears in the upper text box.

7. The “Change” button will change the misspelled word.

8. The “Change All” button will change all instances of the misspelled word.

9. Clicking the “Add to Dictionary” button will add the word that appears in the upper text box to the 

dictionary, so it won’t appear as a misspelling again.

10. When you have finished checking the message, a pop-up window will appear informing you that the 

Spell Checker has finished checking your document. Click “OK” at this point to return to your message.Sa
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ACTIONS-

E-mail
SETTING MESSAGE OPTIONS:

1. In the “Message” window, you can click the “Options” tab in the Ribbon and then click the dialog box

launcher button in the lower right corner of the “More Options” group to open the “Properties” dialog box

(“Message Options” dialog box in 2007). You can change the settings of the individual e-mail that you

will send here prior to sending the e-mail.

2. In the “Settings” section, you can set the message importance by clicking the drop-down arrow at the

right end of the “Importance:” text box. You can choose from “Low,” “Normal” or “High.”

3. You can also set the “Sensitivity:” for the message by clicking the drop-down arrow at the right end of

the “Sensitivity:” text box. Your choices are “Normal,” “Personal,” “Private” and “Confidential.”

4. In the “Voting and Tracking Options” section, check the checkboxes for any tracking options that you

want by using the checkboxes for “Request a delivery receipt for this message” and “Request a read

receipt for this message,” if desired.

5. If you click the “Use voting buttons” option, you can select to have voting buttons placed on the

message which the users can click on to respond to a question posed by your e-mail. Choices appear in

the drop-down after the checkbox, but you can also type your own button labels in the drop-down,

separating them with semi-colons.

6. In the “Delivery Options” section, if you would like the replies to your e-mail to be sent to someone else’s

e-mail address, you can enter that person’s address into the “Have replies sent to:” text box.

7. You can also set a delivery date for the message, in which case Outlook will not attempt to send the

message before the designated date. You can set this by clicking the drop-down arrow at the right end

of the “Do not deliver before:” text box, and selecting a date off the calendar drop-down that appears.

8. You can also set an expiration date for the message, after which the message will not be available. You

can set this date by clicking the drop-down arrow at the right end of the “Expires after:” text box.

9. Click “Close” when finished.

FORMATTING MESSAGES:

1. You can click the “Format Text” tab in the Ribbon of any message windows when you are creating an e-

mail to apply formatting to the text within the e-mail message.

2. You can then select the text that you want to change and then apply the formatting, or you can set up

font formatting prior to typing the letter. It is important to note that if the recipient of the e-mail doesn’t

use HTML formatting, the formatting you’ve applied may not appear when they read the e-mail.

3. In Outlook 2013:2010, you can set the format of your e-mail by clicking the “Format Text” tab in the

Ribbon and then clicking on the desired format to use in the “Format” group.

4. In Outlook 2007, you can set the format of your e-mail by clicking the “Options” tab in the Ribbon and

then clicking on the desired format to use from the “Format” group.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



47Introductory Outlook©TeachUcomp, Inc.

ACTIONS-

E-mail
USING SIGNATURES:

1. You can create signatures and insert them into your e-mail. To do this, click the “Insert” tab in the

Ribbon of the “Message” window when you are creating a new e-mail.

2. If you have already created a signature, you can insert it by clicking the “Signature” button in the

“Include” group. Then select the name of the signature file to insert from the drop-down menu.

3. If you need to create a signature, click the “Signatures…” command in the drop-down menu to launch

the “Signatures and Stationery” dialog box.

4. To create a new signature, click the “New” button and type a name for your signature file into the “New

Signature” dialog box and then click the “OK” button.

5. Next, type the information you want to appear in the signature into the “Edit signature” text box provided,

formatting it as necessary.

6. Then click the “Save” button to save the signature file. You can then repeat this process, creating as

many signatures as you need.

7. In the upper right corner of the dialog box, you can then select which signature files to use by default

when creating mail and replying or forwarding mail for your selected e-mail accounts.

8. When you are finished, click “OK” in the “Signatures and Stationery” dialog box to close it.

REPLYING TO MESSAGES:

1. Select the message that you want to reply to from the Inbox folder.

2. If using Outlook 2013:2010, click the “Reply” button in the “Respond” group on the “Home” tab in the

Ribbon. If using Outlook 2007, click the “Reply” button on the Standard toolbar.

3. In Outlook 2013, you can then edit the reply in the Reading Pane at the right side of the Inbox.

4. In Outlook 2010:2007, a “Message” dialog box will open, with the sender’s name in the “To:” field, the

word “RE:” and the original subject you are replying to in the “Subject:” line, and then the text from the

original message in the text box.

5. Type your reply above the text of the original message and then click the “Send” button to send the

reply back to the sender.

FORWARDING MESSAGES:

1. Select the message that you want to forward from the Inbox folder.

2. If using Outlook 2013:2010, click the “Forward” button in the “Respond” group on the “Home” tab in the

Ribbon. If using Outlook 2007, click the “Forward” button on the Standard toolbar.

3. In Outlook 2013, the forwarded message will appear in the Reading Pane at the right side of the Inbox

folder.

4. In Outlook 2010:2007, a message window will appear with the word “FW:” and the message subject in

the “Subject:” line, and the text from the original message in the text area.

5. Type the e-mail address of the recipient of the forwarded message into the “To:” field.

6. Type any additional comments above the text of the original message and then click the “Send” button

to forward the message to another recipient.
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ACTIONS-

E-mail
SENDING ATTACHMENTS:

1. To insert an attachment into an e-mail, you must click the “Attach File” button in the “Include” group on

the “Insert” tab in the Ribbon of the “Message” window.

2. Once you click this, the “Insert File” dialog box will be displayed. Use this dialog box to navigate to the

folder that contains the file that you want to send as an attachment.

3. Once you are there, click on the file that you want to attach, and then click “Insert” button to insert it as

an attachment into your e-mail message. It will appear in its own section at the top of the e-mail

message.

4. Once you have attached the necessary file or files to the e-mail, you can then type the body of the e-

mail, select the recipients, and then click “Send” to send it on its way.

OPENING ATTACHMENTS:

1. You should never open attachments from addresses that you do not know. Attachments can be

computer viruses. Outlook helps to prevent viruses from destroying your computer by removing any

possibly suspicious attachments from the e-mail. However, having an e-mail antivirus scanning software

scan all e-mail and attachments is also recommended.

2. When you receive an attachment to your e-mail, you will have the options of simply opening the file or

saving it to a specific location on your computer. To begin to do either, you must first open the message

with the attachments in it. The attached file will appear in the top section of the message, under the

addresses.

3. If using Outlook 2007, double-click on the attachment to begin the process of opening or saving the file.

A message box will appear with a warning and two buttons. It is here that you can click the button for

“Open” or “Save.” If you select “Open,” the file will open, but will not be saved to your computer’s hard

drive. If you select “Save,” you will then be prompted to save the file using the “Save As” dialog box.

4. If using Outlook 2013:2010, click on the attached file to preview it in Outlook. You can then open it by

clicking the “Open” button in the “Attachment Tools” tab in the “Message” window, or you can save a

copy to your computer by clicking the “Save As” button in the “Attachment Tools” tab in the “Message”

window.
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EXERCISES-

E-mail
Purpose:

1. To be able to send and receive e-mail.

Exercises:

1. Open your Outlook application and make sure that you are connected to your e-mail service.

2. Click the “Mail” category within the Navigation Bar and select the “Inbox” folder, if needed.

3. Press the keyboard shortcut of “Ctrl” + “N” on your keyboard to open a new “Message” window.

4. Type your own e-mail address into the “To:” text box.

5. Click into the “Subject:” text box and type “Test E-mail.”

6. Click the “Format Text” tab (“Options” tab in 2007) in the Ribbon and then ensure that the “HTML”

button in the “Format” group is selected.

7. Click into the main text area, or body, of the message window.

8. Type “This is a test e-mail.”

9. Click and drag over the word “test” to select it.

10. Click the “Bold” button in the “Font” group on the “Format Text” tab in the Ribbon.

11. Click the “Send” button in “Message” window to send the message.

12. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the “Send/Receive” group

on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send and Receive” button in the

Standard toolbar.

13. When you receive the message that you just sent to yourself in your Inbox, double-click on the

message “Test E-mail” that is appearing in bold in your Inbox to open it in a new window.

14. Click the “Reply” button in the “Respond” group on the “Message” tab in the “Message” window.

15. In the new message window that appears, click into the message body and type “Message

received.”

16. Click “Send” in the new mail message to send the reply back to yourself.

17. Close the original message.

18. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the “Send/Receive” group

on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send and Receive” button in the

Standard toolbar.

19. When you receive your reply you just sent to yourself in your Inbox, click on the e-mail reply in your

Inbox to select it.

20. Press the “Delete” key on your keyboard to move the item into your “Recycle Bin.”

21. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 4-

The Sent Items Folder

4.1- The Sent Items Folder

4.2- Resending Messages

4.3- Recalling Messages

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



51Introductory Outlook©TeachUcomp, Inc.

The Sent Items Folder

4.1- The Sent Items Folder:

You can view the contents of your Sent Items folder by clicking the “Mail” button in the Navigation

Bar, and then selecting the “Sent Items” folder in the Folder Pane. The Sent Items folder contains copies of

the messages that you have sent. You can view, sort and print messages in the Sent Items folder the same

way that you would in your Inbox. It is also useful for resending lost messages. E-mail is normally very

reliable, but occasionally problems can occur that will cause you to lose messages that you tried to send.

You can use the items in your Sent Items folder to resend messages that were lost during delivery.

4.2- Resending Messages:

In order to resend a message, you will need to display the Sent Items folder. In this folder, just

double-click on the message that you want to resend to open it in its own “Message” window. If using

Outlook 2013:2010, you then click the “Actions” button in the “Move” group on the “Message” tab in the

Ribbon. If using Outlook 2007, you click the “Other Actions” button in the “Actions” group on the “Message”

tab in the Ribbon. In all versions, you then select the “Resend This Message…” command. A new message

will appear, and you can edit it as needed. At this point, just click the “Send” button in the “Message”

window to resend the message.

4.3- Recalling Messages:

Once in a while you send a message to someone, and then for whatever reason you wish to delete it

or delete it and replace it with another message. Outlook provides this capability through the Sent Items

folder. This function will only work, however, if the recipient of the e-mail hasn’t opened the message yet.

In order to attempt to recall a message, you will need to display the Sent Items folder. In this folder,

just double-click on the message that you want to recall to open it in its own “Message” window. If using

Outlook 2013:2010, you then click the “Actions” button in the “Move” group on the “Message” tab in the

Ribbon. If using Outlook 2007, you click the “Other Actions” button in the “Actions” group on the “Message”

tab in the Ribbon. In all versions, you then select the “Recall This Message…” command.

You will be prompted to either attempt to delete the message, or attempt to delete the message and

replace it with another. Click the radio button in the message box that pops up to select the option you

would like to try. You can also click the check box to be kept informed of the status of the recall attempt for

each recipient. If you selected to send another e-mail to replace it, you will need to send the e-mail with the

changes you need to make after selecting that option.

It is important to note that this will not instantly delete the message from the recipient’s Inbox, but

rather will inform them of your intention to delete the item or delete it and replace it with another message.
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ACTIONS-

The Sent Items Folder
VIEWING THE SENT ITEMS FOLDER:

1. Click the “Mail” button in the Navigation Bar.

2. Select the “Sent Items” folder in the Folder Pane.

OR

1. Click the “Folders” button in the Navigation Bar, and then select the “Sent Items” folder from the list of 

Outlook folders displayed in the Folder Pane.

RESENDING MESSAGES:

1. In order to resend a message, you will need to display the Sent Items folder.

2. In this folder, just double-click on the message that you want to resend to open it in its own “Message” 

window.

3. If using Outlook 2013:2010, click the “Actions” button in the “Move” group on the “Message” tab in the 

Ribbon. If using Outlook 2007, click the “Other Actions” button in the “Actions” group on the “Message” 

tab in the Ribbon.

4. In all versions, you then select the “Resend This Message…” command.

5. A new message will appear, and you can edit it as needed.

6. At this point, just click the “Send” button in the “Message” window to resend the message.

RECALLING MESSAGES:

1. In order to attempt to recall a message, you will need to display the Sent Items folder.

2. In this folder, double-click the message that you want to recall to open it in its own “Message” window.

3. If using Outlook 2013:2010, click the “Actions” button in the “Move” group on the “Message” tab in the 

Ribbon. If using Outlook 2007, click the “Other Actions” button in the “Actions” group on the “Message” 

tab in the Ribbon.

4. In all versions, you then select the “Recall This Message…” command.

5. You will be prompted to either attempt to delete the message, or attempt to delete the message and 

replace it with another. Click the radio button in the message box that pops up to select the option you 

would like to try. You can also click the check box to be kept informed of the status of the recall attempt 

for each recipient.

6. If you selected to send another e-mail to replace it, you will need to send the e-mail with the changes 

you need to make after selecting that option.

7. It is important to note that this will not instantly delete the message from the recipient’s Inbox, but rather 

will inform them of your intention to delete the item or delete it and replace it with another message.
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EXERCISES-

The Sent Items Folder
Purpose:

1. To be able to use the Sent Items folder.

Exercises:

1. Open your Outlook application and make sure that you are connected to your e-mail service.

2. Click the “Mail” category within the Navigation Bar and select the “Sent Items” folder from the list of

folders displayed in the Folder Pane.

3. Double-click on the “Re: Test E-mail” reply that you sent in the last chapter’s exercise to open it in a

new “Message” window.

4. If using Outlook 2013:2010, click the “Actions” button in the “Move” group on the “Message” tab in

the Ribbon. If using Outlook 2007, click the “Other Actions” button in the “Actions” group on the

“Message” tab in the Ribbon.

5. In either version, select the “Resend This Message…” command.

6. Click into the new message that has appeared, and type “Attempt #2.”

7. Click the “Send” button in the “Message” window to resend the message.

8. Close the original copy of the message.

9. Select the “Inbox” from the list of folders displayed in the Navigation Bar.

10. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the “Send/Receive” group

on the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send and Receive” button in the

Standard toolbar.

11. Double-click on the reply that just come into your Inbox open it.

12. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 5-

The Outbox Folder

5.1- Using the Outbox
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The Outbox Folder

5.1- Using the Outbox:

The Outbox is the temporary storage place of e-mails that are waiting to be sent to recipients. You

can view, sort, and print messages in exactly the same way as you would for the Inbox. If you have a

computer that is not connected to the Internet, then when you click the “Send” button to send e-mail, it will

instead go to the “Outbox” until you are connected to the Internet. Later, Outlook will send the saved

message when you click the “Send and Receive” button in Outlook.

If you send a message and then decide later that you do not want the message sent (assuming you

didn’t send it, and it is still in the Outbox), you can delete it from the Outbox folder. To open the Outbox

folder, display the “Mail” section of the Navigation Bar and then select the “Outbox” folder.
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ACTIONS-

The Outbox Folder
VIEWING THE OUTBOX FOLDER:

1. Click the “Mail” button in the Navigation Bar.

2. Select the “Outbox” folder from the list of mail folders displayed in the Folder Pane.

SENDING AN ITEM IN THE OUTBOX FOLDER:

1. Open Outlook and make sure that you are connected to your e-mail service.

2. If using Outlook 2013:2010, click the “Send/Receive All Folders” button in the “Send/Receive” group on 

the “Home” tab in the Ribbon. If using Outlook 2007, click the “Send/Receive” button in the Standard 

toolbar or select “Tools| Send/Receive| Send/Receive All” from the Menu Bar

DELETING AN ITEM IN THE OUTBOX FOLDER:

1. Click the “Mail” button in the Navigation Bar.

2. Select the “Outbox” folder from the list of mail folders displayed in the Folder Pane.

3. Click on an e-mail waiting to be sent in the Outbox to select it.

4. Press “Delete” on your keyboard to send it to the “Deleted Items” folder.
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EXERCISES-

The Outbox Folder
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 6-

Using the Calendar

6.1- The Calendar Window

6.2- Switching the Calendar View

6.3- Navigating the Calendar

6.4- Appointments, Meetings, and Events

6.5- Manipulating Calendar Objects

6.6- Setting an Appointment

6.7- Scheduling a Meeting- 2013:2010

6.8- Scheduling a Meeting- 2007

6.9- Checking Meeting Attendance Status

6.10- Responding to Meeting Requests

6.11- Scheduling an Event

6.12- Setting Recurrence

6.13- Printing the Calendar
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Using the Calendar

6.1- The Calendar Window:

The Calendar folder stores all of the information that you would expect to find in a conventional

paper-based calendar. The calendar allows for three basic types of entries: “Appointments,” which are

events that you have allocated time for, but do not involve other people- for example, going to the doctor’s

office; “Events,” which are activities that run for at least one day- for example, a birthday; and “Meetings,”

which are appointments that require the presence of other people.

You can view the Calendar by clicking the “Calendar” button in the Navigation Bar. If you click the

“Folders” button in the Navigation Bar, then you can click the “Calendar” folder within the list of Outlook

folders displayed in the Folder Pane to open it, as well.

Date Navigator

Event

Meeting

Appointment

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



60Introductory Outlook©TeachUcomp, Inc.

Using the Calendar

6.2- Switching the Calendar View:

When viewing the Calendar, you can easily switch the view displayed. In Outlook 2013:2010, you

can click the buttons that appear within the “Arrange” group on the “Home” tab in the Ribbon to switch

between the available views of your Calendar folder. They are “Day,” “Work Week,” “Week,” “Month,” and

“Schedule View.” In Outlook 2007, there are three buttons above the calendar that you can use to quickly

and easily change the view of your calendar. They are the “Day,” “Week,” and “Month” buttons. You can

click these buttons to switch the view of the Calendar. “Day” view, or “Day/Week/Month” view, is the most

useful for seeing the details of the calendar activities for a particular day. It provides a detailed list of

appointments and meetings for the selected day.

6.3- Navigating the Calendar:

To open the calendar and display a specific date using the Date Navigator, open the Calendar

folder. Then use the “Previous Month” and “Next Month” arrows in the “Date Navigator” to move through the

months until the date that you want to select appears. You could also click on the month heading itself that

appears in the Date Navigator to select from either the three previous months or three next months which

appear in a pop-up menu.

After selecting the month, just click on the specific day within the Date Navigator that you want to

display in the Calendar window. You can also select a specific date using the “Go To Date” dialog box. If

using Outlook 2013:2010, click the “Go To Date” dialog box launcher in the lower right corner of the “Go To”

group on the “Home” tab in the Ribbon. If using Outlook 2007, select “Go| Go to Date…” from the Menu Bar

to display this dialog box. This will launch the “Go To Date” dialog box from which you can select a date

from the drop-down date navigator at the right end of the “Date:” text box. You can also select a display

view for that date from the drop-down arrow list at the right end of the “Show in:” text box. Then just click

“OK” to jump to that date with the display that you selected.

After having moved to a different day, if you want to return to the current day in the Calendar folder,

you can click the “Today” button in the “Go To” group on the “Home” tab in the Ribbon in Outlook

2013:2010, or in the Standard toolbar in Outlook 2007 when the Calendar folder is displayed.

Selected Date

Today

Previous Month Next Month
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6.4- Appointments, Meetings, and Events:

You can set three types of items in your calendar. The items you can create are: “Appointments,”

“Events,” and “Meetings.” The only difference between an “appointment” and an “event” is that an event

lasts for a full day, while an appointment usually does not.

A really quick way to create an event is to double-click in the area above the listing of hours for the

day in which you want to set an event. You can also easily set an appointment by double-clicking in the

actual hour lines within the day for which you want to create an appointment. Also note that you can change

an appointment into a meeting by simply inviting others through the “Invite Attendees” button in the Ribbon

of the “Appointment” window. Doing that will turn it into a meeting.

6.5- Manipulating Calendar Objects:

In your calendar you will need to be able to select the different calendar items, such as

appointments and meetings, to delete and edit them. In Outlook, you can select an object by simply clicking

on it in the Calendar folder. You can then simply press the “Delete” or “Del” key on your keyboard to delete

the selected object.

If you want to open up an item in your Calendar folder in order to edit its information, you can simply

double-click on the item to open it in a new window.

6.6- Setting an Appointment:

To schedule an appointment in Outlook, open the Calendar folder and click either the “New

Appointment” button in the “New” group on the “Home” tab in the Ribbon if using Outlook 2013:2010, or

click the “New” button in the Standard toolbar if using Outlook 2007. The “Appointment” window will then

open. Start by typing a description of the appointment into the “Subject:” text box. Then enter the location of

the appointment into the “Location:” text box.

To set a start time and an end time for the appointment, click the drop-down arrow to the right of the

“Start time:” text box and select a date from the displayed calendar. Click the drop-down arrow to the right of

the date and select a time for the appointment to begin. Repeat this same process to set the “End time” for

the appointment, as well.

Next, click the “Appointment” tab in the Ribbon if needed, to view the buttons in the “Options” group

on this tab. Click the drop-down arrow to the right of the “Reminder:” label to select the number of minutes

prior to the appointment that you want Outlook to send a reminder to you. If you don’t want a reminder,

select the “None” choice.

To specify how you would like the appointment time to appear to others who may want to invite you

to a meeting when using the scheduling feature of Outlook, click the drop-down arrow to the right of the

“Show As:” text box and select the appropriate option from the list.

If using Outlook 2013:2010, the next buttons appear in the “Tags” group. In Outlook 2007 they were

listed in the “Options” group. You can click the “Categorize” button to select a category for the appointment.

If you have someone who acts as a delegate for your e-mail account and you have given them access to

your calendar, but do not wish for them to view this appointment, then click the “Private” button to hide it

from your delegates.

Next, enter any additional notes to yourself in the large text box at the bottom of this dialog box.

Then click the “Save and Close” button in the “Appointment” window’s Ribbon to save the appointment and

place it into your calendar when you are finished creating the appointment item.Sa
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6.7- Scheduling a Meeting- 2013:2010:

Outlook can also assist you in planning a meeting by sending out invitations to attendees. These are

called “Meeting Requests.” The recipients of your meeting request will receive an e-mail message in which

they must click a button that indicates if they will be attending. The response that they send is then recorded

and stored by Outlook. In the future you can open the meeting request in your Calendar to view their

responses.

To plan a meeting, open the Calendar folder and click the “New Meeting” button in the “New” group

on the “Home” tab in the Ribbon. You can then create the meeting request using the “Meeting” window that

appears.

In the “Meeting” window, click the “To…” button to open the “Select Attendees and Resources”

dialog box. You can then use the “Address Book” drop-down to select the address book or Calendar folder

that contains the e-mail addresses of the people you wish to invite to the meeting. The name of the people

will then appear within the large white list box. You can then select a name from the list and click one of the

following buttons: “Required,” which means that the selected attendee is required for the meeting;

“Optional,” which means that the selected attendee can come if they want to; or “Resources,” which is used

to designate time that a specific resource is requested for use, like a particular room in your office. It is

important to note that the organizer of the meeting is always listed as a “Required” attendee. You can

repeat this process until you have invited all attendees and selected all resources. Note that as you add the

people and resources to the lists, they will be entered as e-mail addresses that are separated by

semicolons. You can also click directly into the “Required,” “Optional,” or “Resources,” text boxes and then

enter any other e-mail addresses for individuals that you would like to invite that are not stored in your

address books, if needed. Simply make sure that the e-mail addresses that you enter are separated by

semicolons within the text box. Then click the “OK” button when you are finished inviting the meeting

attendees to return to the “Meeting” window.

In the “Meeting” window, you will need to type a short description of the meeting into the “Subject:”

text box and a location for the meeting into the “Location:” text box. Feel free to enter any additional notes

about the meeting in the lower half of the “Meeting” window.

To select a start date and a start time for the meeting, click the drop-down arrow to the right of the

“Start time:” text box, and select a date from the displayed calendar. Click the drop-down arrow to the right

of the date and select a start time for the meeting. Repeat this same process to set the “End Time:” as well.

When setting meeting times, make sure that the attendees that you have invited aren’t busy during the time

selected! You can see how they have marked that time in their calendars for the meeting time that you

selected by clicking the “Scheduling” button in the “Show” group on the “Meeting” tab in the Ribbon. That

will then display the calendars of the selected attendees. While you cannot see what they are actually

doing, you can see how they indicated the time in their calendars. The legend used to interpret the colored

values is displayed at the bottom of this view. So if they are busy, you should try and find the first free time

available for the selected attendees. One way is to click the “AutoPick Next” button at the bottom of this

window. Outlook will then try to select the next available free period of the duration specified in which all

attendees will be available. You can then return to the default view of this window by clicking the

“Appointment” button in the “Show” group on the “Home” tab in the Ribbon.

At this point, you only need to click the “Send” button in the “Meeting” window to send the meeting

requests to the selected recipients.
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6.8- Scheduling a Meeting- 2007:

Outlook can also assist you in planning a meeting by sending out invitations to attendees. These are

called “Meeting Requests.” The recipients of your meeting request will receive an e-mail message in which

they must click a button that indicates if they will be attending. The response that they send is then recorded

and stored by Outlook. In the future you can open the meeting request in your Calendar to view their

responses.

To plan a meeting, open the Calendar folder and select “Actions| Plan a Meeting…” from the Menu

Bar. The “Plan a Meeting” dialog box will then display. You can use this dialog box to specify whom to invite

to the meeting. One way to invite attendees is to click into one of the boxes at the left side of the dialog box

containing the words “Click here to add a name” and then enter the e-mail address of the person you wish

to invite to the meeting into the box. Then press “Enter” on your keyboard, and repeat this process for all

attendees.

Another way to invite attendees is to click the “Add Others” button in the dialog box, and then select

the “Add From Address Book” command. Use the “Address Book” drop-down in the window that appears to

choose the address book that contains the contact that you wish to invite. Then select a name from the list

in the “Select Attendees and Resources” dialog box and click one of the following buttons: “Required,”

which means that the selected attendee is required for the meeting; “Optional,” which means that the

selected attendee can come if they want to; or “Resources,” which is used to designate time that a specific

resource is requested for use, like a particular room in your office. It is important to note that the organizer of

the meeting is always listed as a “Required” attendee. You can repeat this process until you have invited all

attendees and selected all resources. Then click the “OK” button when you are finished inviting the meeting

attendees to return to the “Plan a Meeting” dialog box.

To select a start date and a start time for the meeting, click the drop-down arrow to the right of the

“Meeting start :” text box, and select a date from the displayed calendar. Click the drop-down arrow to the

right of the date and select a start time for the meeting. Repeat this same process to set the “Meeting end.”

Make sure that the attendees that you have invited aren’t busy during the time selected! You can see how

they have marked that time in their calendars at the right side of this dialog box for the time that you

selected. While you cannot see what they are actually doing, you can see how they indicated the time in

their calendars. So if they are busy, you should try and find the first free time available for the selected

attendees. One way is to click the “AutoPick Next” button at the bottom of this dialog box. Outlook will then

try to select the next available free period of the duration specified in which all attendees are available.

Finally, click the “Make Meeting” button to display the “Meeting” window. Here you will need to type

a short description of the meeting into the “Subject:” text box and a location for the meeting into the

“Location:” text box. Feel free to enter any additional notes about the meeting in the lower half of the

“Meeting” window, and then click the “Send” button on the “Meeting” window to send the meeting request to

the selected recipients. Then you can click the “Close” button in the “Plan a Meeting” dialog box.
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6.9- Checking Meeting Attendance Status:

If you are the person who created the meeting, you can check to see the attendance status of the

invited attendees of that meeting. Since you are the meeting organizer, you will have the meeting

automatically placed in your Calendar. You can go here to check the status of the attendees by double-

clicking on the meeting in your calendar to display the Meeting window.

Next, click on the “Meeting” tab in the Ribbon. Then click the “Tracking” button in the “Show” group.

The meeting window will then change to display the responses of the people that you have invited to the

meeting. When you are finished you can click the “Appointment” button in the “Show” group to show the

details of the meeting again. You can then close the “Meeting” window.

6.10- Responding to Meeting Requests:

Inevitably, your presence will be requested in a meeting. When you receive a “Meeting Request,” it

is important to know how to respond to it. When you receive meeting requests, they will actually appear in

your “Inbox” folder as a meeting request. Here you will double-click on the meeting request to open it, and

then decide to click one of the buttons that appears in the toolbar at the top of the “Meeting Request”

window: “Accept,” “Tentative,” “Decline,” or if allowed by the meeting organizer, “Propose New Time.”

Clicking “Accept” informs the organizer that you will be able to attend the meeting. This will also

move the meeting into your Calendar. Clicking “Tentative” informs the meeting organizer that you may be

able to attend the meeting. The meeting will be moved into your Calendar, as if you had accepted it.

Clicking “Decline” informs the organizer that you will not be attending the meeting. The meeting is not

placed into your Calendar when you decline the meeting request. If allowed by the meeting organizer, you

can also click “Propose New Time,” which allows you to propose an alternative time for the meeting in

another dialog box. This will then be sent to the organizer as a new “Meeting Request.” They may then

change the time to accommodate your availability, or they may not.

After choosing which response to send to the meeting organizer, you must choose one of the

options presented before you can send your response to the meeting. You have three options: “Edit the

response before sending,” which will open the “Meeting Response” dialog box and allow you to add

comments to your response; “Send the response now,” which will send your response as is; or “Don’t send

a response,” which will accept or decline the meeting on your calendar but will not inform the meeting

organizer. This is not usually recommended. You will not see this dialog box when you click “Propose New

Time,” which allows you to set a new time and then resubmit a meeting request to the original meeting

organizer in a separate dialog box.

After making your choice, click “OK” to exit the meeting request if using Outlook 2010:2007. At this

point the meeting request will be deleted from your “Inbox” folder and the meeting will be entered into your

calendar automatically, if you accepted it.
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6.11- Scheduling an Event:

If you want to schedule an event, open the Calendar folder. If using Outlook 2013:2010, click the

“New Items” button in the “New” group on the “Home” tab in the Ribbon. Then select the “All Day Event”

command from the button’s drop-down menu. If using Outlook 2007, select “Actions| New All Day Event”

from the Menu Bar. The “Event” window will appear. Here you can enter the details of the event.

Type a description of the event into the “Subject:” text box and the location for the event into the

“Location:” text box. Check the “All day event” check box, if necessary. Note that an event is simply an

appointment in which this box has been checked.

As with appointments, you can click the “Event” tab in the Ribbon and use the button in the “Options”

group to set event options. Click the drop-down arrow to the right of the “Reminder:” box and select the

when you want Outlook to remind you of the event. If you don’t want a reminder, select the “None” choice.

To specify how you would like the event’s time to appear to others who may want to invite you to a meeting,

click the drop-down arrow to the right of the “Show As:” text box and select the appropriate option from the

list. Enter any additional notes to yourself in the large text box at the bottom of this window and then click

the “Save and Close” button in the Ribbon to save the event and place it into your calendar.

6.12- Setting Recurrence:

Anytime that you are scheduling an appointment, event, or meeting, you have the option of setting a

pattern of recurrence for the selected item. You can also set recurrence for your tasks that you create for

yourself and others, as well. To set recurrence, simply click the “Recurrence” button in the “Options” group

on the tab that shows the item’s type within the Ribbon of the item window. That will launch the

“Recurrence” dialog box. Here you can set the time for the item and its recurrence pattern.

In the “Recurrence Pattern” section, select the pattern of recurrence: “Daily,” “Weekly,” “Monthly” or

“Yearly.” In the area to the right of those option buttons, you specify the pattern for the selected recurrence.

In the “Range of recurrence” section, set the “Start:” date of the recurrence pattern and then set the

end date. When you are finished scheduling the recurrence of the item click “OK.”

After a recurring item has passed, you will want to delete it from your calendar. However, you will

probably not want to delete all future instances of the item. Sometimes there will be a recurring item that will

no longer occur in the future. In this case you will want to delete all of the future instances of that item.

To delete a recurring item you will need to open your calendar and select the occurrence of the

recurring item that you want to delete. Then press the “Delete” or “Del” key on your keyboard and you will

see a pop-up message box with two options: “Delete this occurrence” or “Delete the series.”

Select the option to “Delete this occurrence” to delete just the selected occurrence or select “Delete

the series” to delete this and all future occurrences. Click “OK” when you are done.
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6.13- Printing the Calendar:

To print a copy of your calendar, open the Calendar folder. If using Outlook 2013:2010, click the

“File” tab in the Ribbon and then click the “Print” command at the left side of the backstage view shown. You

can then click the “Print Options…” button that appears to the right. If using Outlook 2007, click the “Print”

button in the Standard toolbar.

In the “Print” dialog box that appears, select a calendar style to print by selecting a choice from the

“Print style:” list. Next, select the date range of information that you wish to print by selecting a date from

both the “Start:” and “End:” text boxes in the “Print Range” section. If you don’t want the details of

appointments that you marked as “Private” to appear, then click the checkbox for “Hide details of private

appointments.” In the “Copies” section, enter the number of copies to print, and check the “Collate copies”

checkbox to ensure a collated printing.

If using Outlook 2013:2010, then click the “Preview” button to return to the backstage view, where

you can then click the “Print” button shown to print the calendar. If using Outlook 2007, click “OK” to print

the calendar. You can also click “Preview” to view it in Print Preview before printing the information.
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Using the Calendar
OPENING THE CALENDAR:

1. You can view the Calendar by clicking the “Calendar” button in the Navigation Bar.

2. If you click the “Folders” button in the Navigation Bar, then you can click the “Calendar” folder within the 

Folder Pane to open it, as well.

NAVIGATING THE CALENDAR:

1. To open the calendar and display a specific date using the Date Navigator, open the Calendar folder.

2. Use the “Previous Month” and “Next Month” arrows in the “Date Navigator” to move through the months 

until the date that you want to select appears. You could also click on the month heading itself that 

appears in the Date Navigator to select from either the three previous months or three next months 

which appear in a pop-up menu.

3. After selecting the month, just click on the specific day within the Date Navigator that you want to 

display in the Calendar window.

4. You can also select a specific date using the “Go To Date” dialog box. If using Outlook 2013:2010, click 

the “Go To Date” dialog box launcher in the lower right corner of the “Go To” group on the “Home” tab in 

the Ribbon. If using Outlook 2007, select “Go| Go to Date…” from the Menu Bar.

5. In the “Go To Date” dialog box, select a date from the drop-down date navigator at the right end of the 

“Date:” text box.

6. You can also select a display view for that date from the drop-down arrow list at the right end of the 

“Show in:” text box.

7. Then just click “OK” to jump to that date with the display that you selected.

8. After having moved to a different day, if you want to return to the current day in the Calendar folder, you 

can click the “Today” button in the “Go To” group on the “Home” tab in the Ribbon in Outlook 

2013:2010, or in the Standard toolbar in Outlook 2007 when the Calendar folder is displayed.

SWITCHING THE CALENDAR VIEW:

1. In Outlook 2013:2010, you can click the buttons that appear within the “Arrange” group on the “Home” 

tab in the Ribbon to switch between the available views of your Calendar folder. They are “Day,” “Work 

Week,” “Week,” “Month,” and “Schedule View.”

2. In Outlook 2007, there are three buttons above the calendar that you can use to quickly and easily 

change the view of your calendar. They are the “Day,” “Week,” and “Month” buttons.

MANIPULATING CALENDAR OBJECTS:

1. You can select an object by simply clicking on it in the Calendar folder.

2. You can then simply press the “Delete” or “Del” key on your keyboard to delete the selected object.

3. If you want to open up an item in your Calendar folder in order to edit its information, you can simply 

double-click on the item to open it in a new window.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



68Introductory Outlook©TeachUcomp, Inc.
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SETTING AN APPOINTMENT:

1. Open the Calendar folder and click either the “New Appointment” button in the “New” group on the 

“Home” tab in the Ribbon if using Outlook 2013:2010, or click the “New” button in the Standard toolbar if 

using Outlook 2007.

2. Start by typing a description of the appointment into the “Subject:” text box. Then enter the location of 

the appointment into the “Location:” text box.

3. To set a start time and an end time for the appointment, click the drop-down arrow to the right of the 

“Start time:” text box and select a date from the displayed calendar. Click the drop-down arrow to the 

right of the date and select a time for the appointment to begin. Repeat this same process to set the 

“End time” for the appointment, as well.

4. Next, you can click the “Appointment” tab in the Ribbon, if needed, to view the buttons in the “Options” 

group on this tab. Click the drop-down arrow to the right of the “Reminder:” label to select the number of 

minutes prior to the appointment that you want Outlook to send a reminder to you. If you don’t want a 

reminder, select the “None” choice.

5. To specify how you would like the appointment time to appear to others who may want to invite you to a 

meeting when using the scheduling feature of Outlook, click the drop-down arrow to the right of the 

“Show As:” text box and select the appropriate option from the list.

6. If using Outlook 2013:2010, the next buttons appear in the “Tags” group. In Outlook 2007 they were 

listed in the “Options” group. You can click the “Categorize” button to select a category for the 

appointment. If you have someone who acts as a delegate for your e-mail account and you have given 

them access to your calendar, but do not wish for them to view this appointment, then click the “Private” 

button to hide it from your delegates.

7. Next, enter any additional notes to yourself in the large text box at the bottom of this dialog box. Then 

click the “Save and Close” button in the “Appointment” window’s Ribbon to save the appointment and 

place it into your calendar when you are finished creating the appointment item.

SCHEDULING A MEETING- 2013:2010:

1. To plan a meeting, open the Calendar folder and click the “New Meeting” button in the “New” group on 

the “Home” tab in the Ribbon.

2. In the “Meeting” window, click the “To…” button to open the “Select Attendees and Resources” dialog 

box.

3. You can use the “Address Book” drop-down in this dialog box to select the address book or Calendar 

folder that contains the e-mail addresses of the people you wish to invite to the meeting. The name of 

the people will then appear within the large white list box.

4. You can then select a name from the list and click one of the following buttons: “Required,” which 

means that the selected attendee is required for the meeting; “Optional,” which means that the selected 

attendee can come if they want to; or “Resources,” which is used to designate time that a specific 

resource is requested for use, like a particular room in your office. It is important to note that the 

organizer of the meeting is always listed as a “Required” attendee.

5. You can repeat this process until you have invited all attendees and selected all resources. Note that 

you can also click directly into the “Required,” “Optional,” or “Resources,” text boxes and then enter any 

other e-mail addresses for individuals that you would like to invite that are not stored in your address 

books, if needed. Simply make sure that the e-mail addresses that you enter are separated by 

semicolons within the text box.

(cont’d.)Sa
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ACTIONS-

Using the Calendar

SCHEDULING A MEETING- 2007:

1. To plan a meeting, open the Calendar folder and select “Actions| Plan a Meeting…” from the Menu Bar.

2. In the “Plan a Meeting” dialog box that appears you start by inviting attendees to the meeting. One way 

to invite attendees is to click into one of the boxes at the left side of the dialog box containing the words 

“Click here to add a name” and then enter the e-mail address of the person you wish to invite to the 

meeting into the box. Then press “Enter” on your keyboard, and repeat this process for all attendees.

3. Another way to invite attendees is to click the “Add Others” button in the dialog box, and then select the 

“Add From Address Book” command.

4. Use the “Address Book” drop-down in the window that appears to choose the address book that 

contains the contact that you wish to invite.

5. Then select a name from the list in the “Select Attendees and Resources” dialog box and click one of 

the following buttons: “Required,” which means that the selected attendee is required for the meeting; 

“Optional,” which means that the selected attendee can come if they want to; or “Resources,” which is 

used to designate time that a specific resource is requested for use, like a particular room in your office. 

You can repeat this process until you have invited all attendees and selected all resources.

6. Then click the “OK” button when you are finished inviting the meeting attendees to return to the “Plan a 

Meeting” dialog box.

7. To select a start date and a start time for the meeting, click the drop-down arrow to the right of the 

“Meeting start :” text box, and select a date from the displayed calendar. Click the drop-down arrow to 

the right of the date and select a start time for the meeting. Repeat this same process to set the 

“Meeting end.”

(cont’d.)

SCHEDULING A MEETING- 2010 (CONT’D.):

6. Click the “OK” button in the “Select Attendees and Resources” dialog box when you are finished inviting 

the meeting attendees to return to the “Meeting” window.

7. In the “Meeting” window, you will need to type a short description of the meeting into the “Subject:” text 

box and a location for the meeting into the “Location:” text box.

8. Enter any additional notes about the meeting in the lower half of the “Meeting” window.

9. To select a start date and a start time for the meeting, click the drop-down arrow to the right of the “Start 

time:” text box, and select a date from the displayed calendar. Click the drop-down arrow to the right of 

the date and select a start time for the meeting. Repeat this same process to set the “End Time:” as 

well.

10. When setting meeting times, make sure that the attendees that you have invited aren’t busy during the 

time selected! You can see how they have marked that time in their calendars for the meeting time that 

you selected by clicking the “Scheduling” button in the “Show” group on the “Meeting” tab in the Ribbon. 

That will then display the calendars of the selected attendees. While you cannot see what they are 

actually doing, you can see how they indicated the time in their calendars. The legend used to interpret 

the colored values is displayed at the bottom of this view. So if they are busy, you should try and find the 

first free time available for the selected attendees. One way is to click the “AutoPick Next” button at the 

bottom of this window. Outlook will then try to select the next available free period of the duration 

specified in which all attendees will be available. You can then return to the default view of this window 

by clicking the “Appointment” button in the “Show” group on the “Home” tab in the Ribbon.

11. At this point, you only need to click the “Send” button in the “Meeting” window to send the meeting 

requests to the selected recipients. 
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ACTIONS-

Using the Calendar
SCHEDULING A MEETING- 2007 (CONT’D.):

8. If desired, you can click the “AutoPick Next” button at the bottom of this dialog box to let Outlook select 

the next available free period of the duration specified in which all attendees are available.

9. Finally, click the “Make Meeting” button to display the “Meeting” window. Here you will need to type a 

short description of the meeting into the “Subject:” text box and a location for the meeting into the 

“Location:” text box.

10. Feel free to enter any additional notes about the meeting in the lower half of the “Meeting” window.

11. Click the “Send” button on the “Meeting” window to send the meeting request to the selected recipients.

12. Then you can click the “Close” button in the “Plan a Meeting” dialog box.

CHECKING MEETING ATTENDANCE STATUS:

1. If you are the person who created the meeting, you can check to see the attendance status of the invited 

attendees of that meeting. Since you are the meeting organizer, you will have the meeting automatically 

placed in your Calendar. You can go here to check the status of the attendees by double-clicking on the 

meeting in your calendar to display the Meeting window.

2. In the “Meeting” window, click on the “Meeting” tab in the Ribbon. Then click the “Tracking” button in the 

“Show” group.

3. The meeting window will then change to display the responses of the people that you have invited to the 

meeting. When you are finished you can click the “Appointment” button in the “Show” group to show the 

details of the meeting again. You can then close the “Meeting” window.

RESPONDING TO MEETING REQUESTS:

1. When you receive meeting requests, they will actually appear in your “Inbox” folder. Here you will 

double-click on the meeting request to open it, and then decide to click one of the buttons that appears 

in the toolbar at the top of the “Meeting Request” window: “Accept,” “Tentative,” “Decline,” or if allowed 

by the meeting organizer, “Propose New Time.” 

2. After choosing which response to send to the meeting organizer, you must choose one of the options 

presented before you can send your response to the meeting. You have three options: “Edit the 

response before sending,” “Send the response now,” or “Don’t send a response.” You will not see this 

dialog box when you click “Propose New Time,” which allows you to set a new time and then resubmit a 

meeting request to the original meeting organizer in a separate window.

3. After making your choice, click “OK” to exit the meeting request if using Outlook 2010:2007. At this point 

the meeting request will be deleted from your “Inbox” folder and the meeting will be entered into your 

calendar automatically, if you accepted it.
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ACTIONS-

Using the Calendar
SCHEDULING AN EVENT:

1. Open the Calendar folder.

2. If using Outlook 2013:2010, click the “New Items” button in the “New” group on the “Home” tab in the 

Ribbon. Then select the “All Day Event” command from the button’s drop-down menu.

3. If using Outlook 2007, select “Actions| New All Day Event” from the Menu Bar.

4. In the “Event” window, enter the details of the event.

5. Type a description of the event into the “Subject:” text box and the location for the event into the 

“Location:” text box.

6. Check the “All day event” check box, if necessary. Note that an event is simply an appointment in which 

this box has been checked.

7. As with appointments, you can click the “Event” tab in the Ribbon and use the button in the “Options” 

group to set event options.

8. Click the drop-down arrow to the right of the “Reminder:” box and select the when you want Outlook to 

remind you of the event. If you don’t want a reminder, select the “None” choice.

9. To specify how you would like the event’s time to appear to others who may want to invite you to a 

meeting, click the drop-down arrow to the right of the “Show As:” text box and select the appropriate 

option from the list.

10. Enter any additional notes to yourself in the large text box at the bottom of this window.

11. Click the “Save and Close” button in the Ribbon to save the event and place it into your calendar.

SETTING RECURRENCE:

1. Anytime that you are scheduling an appointment, event, or meeting, you have the option of setting a 

pattern of recurrence for the selected item. To set recurrence, simply click the “Recurrence” button in the 

“Options” group on the tab that shows the item’s type within the Ribbon of the item window. That will 

launch the “Recurrence” dialog box. Here you can set the time for the item and its recurrence pattern.

2. In the “Recurrence Pattern” section, select the pattern of recurrence: “Daily,” “Weekly,” “Monthly” or 

“Yearly.” In the area to the right of those options, specify the pattern for the selected recurrence.

3. In the “Range of recurrence” section, set the “Start:” date of the recurrence and then set the end date.

4. When you are finished scheduling the recurrence of the item click “OK.”

5. To delete a recurring item you will need to open your calendar and select the occurrence of the 

recurring item that you want to delete.

6. Press the “Delete” or “Del” key on your keyboard and you will see a pop-up message box with two 

options: “Delete this occurrence” or “Delete the series.”

7. Select the option to “Delete this occurrence” to delete just the selected occurrence or select “Delete the 

series” to delete this and all future occurrences.

8. Click “OK” when you are done.
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ACTIONS-

Using the Calendar
PRINTING CALENDARS:

1. To print a copy of your calendar, open the Calendar folder.

2. If using Outlook 2013:2010, click the “File” tab in the Ribbon and then click the “Print” command at the 

left side of the backstage view shown. You can then click the “Print Options…” button that appears to 

the right. If using Outlook 2007, click the “Print” button in the Standard toolbar.

3. In the “Print” dialog box that appears, select a calendar style to print by selecting a choice from the “Print 

style:” list.

4. Next, select the date range of information that you wish to print by selecting a date from both the “Start:” 

and “End:” text boxes in the “Print Range” section.

5. If you don’t want the details of appointments that you marked as “Private” to appear, then click the 

checkbox for “Hide details of private appointments.”

6. In the “Copies” section, enter the number of copies to print, and check the “Collate copies” checkbox to 

ensure a collated printing.

7. If using Outlook 2013:2010, then click the “Preview” button to return to the backstage view, where you 

can then click the “Print” button shown to print the calendar. If using Outlook 2007, click “OK” to print the 

calendar.

8. You can also click “Preview” to view it in print preview before printing the information.
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EXERCISES-

Using the Calendar
Purpose:

1. To be able to set appointments and events in the Calendar within the Outlook application.

Exercises:

1. Open Outlook.

2. Click the “Calendar” category within the Navigation Bar.

3. Click the “Day” button shown above the calendar to switch to “Day” view. In Outlook 2013:2010, this

button is shown in the “Arrange” group on the “Home” tab in the Ribbon.

4. Select a day in the Date Navigator for which you wish to set an appointment.

5. If using Outlook 2013:2010, click the “New Appointment” button in the “New” group on the “Home”

tab in the Ribbon.

6. If using Outlook 2007, select “File| New| Appointment” from the Menu Bar.

7. In the “Appointment” window that opens, type “Lunch Meeting” in the “Subject:” text box.

8. Type “Conference Room A” in the “Location:” text box.

9. Set the desired “Start Time:” and “End Time:” for the appointment.

10. Click the “Save and Close” button in the Ribbon of the “Appointment” window to set it into your

Calendar.

11. If using Outlook 2013:2010, click the “New Items” drop-down button in the “New” group on the

“Home” tab in the Ribbon and then select “All Day Event” from the drop-down menu.

12. If using Outlook 2007, select “Actions| New All Day Event” from the Menu Bar.

13. In the “Subject:” line, type “General Holiday.”

14. Click the “Save and Close” button in the Ribbon of the “Event” window to place the event into your

Calendar.

15. Select the appointment that you just created in your Calendar by clicking it once.

16. Press the “Delete” or “Del” key on your keyboard.

17. Select the event you just created in your Calendar by clicking it once.

18. Press the “Delete” or “Del” key on your keyboard.

19. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 7-

Tasks

7.1- Using Tasks

7.2- Printing the Tasks

7.3- Creating a Task

7.4- Setting Task Recurrence

7.5- Creating a Task Request

7.6- Responding to Task Requests

7.7- Sending Status Reports

7.8- Deleting Tasks
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Tasks

7.1- Using Tasks:

The Tasks folder helps you to organize and manage your workload. It keeps track of any tasks you

have to complete and reminds you when they are due. You can also use Tasks to assign work to

colleagues. In this lesson we will explore how we can use this feature to assign tasks to ourselves and

others to manage our workload.

You can open the Tasks folder by clicking the “Tasks” button in the Navigation Bar. If you click the

“Folders” button in the Navigation Bar, you can then click the “Tasks” folder icon in the Fonder Pane to

display it that way, as well.

By default, Outlook displays tasks in the “Tasks” folder using the “To-Do List” view. Tasks are listed

in a pane down the screen by due date. You can click the actual “Tasks” icon shown in the Folder Pane to

see the tasks folder shown in the “Simple List” view, if you prefer. In the “Simple List” view, the tasks appear

as a traditional list that you can check off as you complete them. Overdue tasks are displayed in red and

completed tasks are shown with a strikethrough. Each task has a checkbox to its left that you can click to

check when you have completed the task. This will not delete the task from the list, but simply strikes it out

so that you can tell it has been accomplished. You would have to select a task that you wish to delete and

then press the “Delete” key on your keyboard in order to remove the task from the list and send it to the

“Deleted Items” folder.

To view the details of a task that you have placed in your Tasks folder, double-click on the required

task, and the Task window will appear. Once you have finished viewing the details of the task, you can

close it by clicking the “X” in the upper right corner of the Task window.

7.2- Printing the Tasks:

To print a copy of your task list, open the Tasks folder. If using Outlook 2013:2010, click the “File”

tab in the Ribbon and then click the “Print” command at the left side of the backstage view shown. You can

then click the “Print Options” button that appears to the right. If using Outlook 2007, click the “Print” button in

the Standard toolbar.

In the “Print” dialog box that appears, choose the “Print Style” you prefer. If you select the “Table

Style,” then you can select a “Print range.” To only print selected rows, or tasks, then you would first need to

have selected them in the task list prior to opening the “Print” dialog box. In the “Copies” section, enter the

number of copies to print, and check the “Collate copies” checkbox to ensure a collated printing.

If using Outlook 2013:2010, click the “Preview” button to return to the backstage view, where you

can then click the “Print” button shown to print the task list. If using Outlook 2007, click “OK” to print the task

list. You can also click “Preview” to view it in Print Preview before printing the information in 2007, as well..

7.3- Creating a Task:

To add a new task to your task list in the “Tasks” folder, click the “New Task” button in the “New”

button group on the “Home” tab of the Ribbon in Outlook 2013:2010, or in the Standard toolbar in Outlook

2007. In either version, you could also double-click in any empty row in the task list to open the Task

window.

In the “Subject:” text box, type the subject of the task. If you have to complete the task by a certain

date, click the drop-down arrow to the right of the “Due date:” text box to select a date from the calendar

drop-down. If the task has a start date, select the start date by clicking the drop-down arrow to the right ofSa
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Tasks

7.3- Creating a Task (cont.):

the “Start date:” text box to select a date from the calendar drop-down.

Click the drop-down arrow to the right of the “Status:” text box to select the option which best

describes the status of this task. Click the drop-down arrow to the right of the “Priority” text box to select a

suitable priority for the task.

For longer projects, you can enter the amount of work completed on this task, by using the spinner

arrows on the “% complete:” text box.

You can also have Outlook issue a reminder for this task. To do this, check the “Reminder:” check

box to set a reminder. Then click the drop-down arrow to the right of the “Reminder:” box to select a

reminder date from the calendar. Set a reminder time by clicking the drop-down arrow to the right of the

date and selecting from the list.

Any additional information required to complete this task should be entered into the text area in the

bottom half of the window. Also, as with appointments and meetings, you can also click the “Categorize”

button in the “Tags” group (“Options” group in 2007) on the “Task” tab in the Ribbon to associate the task

with one or more categories. In that same group, you can click the “Private” button to mark this as a private

task.

When you are ready, click the “Save and Close” button in the “Actions” group of the “Task” tab in the

Ribbon of the “Task” window to save the task and add it to your task list.

7.4- Setting Task Recurrence:

If the task you are creating is one that you repeat at regular intervals, you can set the recurrence as

you create the task. That way when you have completed the task, it will automatically regenerate itself for

the next date so that you do not have to worry about re-scheduling the task again every time you need to do

it. Once it is marked as completed in your “Tasks” folder, the next occurrence of the task that you will need

to accomplish will insert itself into your task list.

To set task recurrence, click the “Recurrence” button in the “Recurrence” group (“Options” group in

2007) of the “Task” tab in the Ribbon of the “Task” window to open the “Recurrence” dialog box. Here you

can set the recurrence pattern for the task.

In the “Recurrence Pattern” section, select the pattern of recurrence: “Daily,” “Weekly,” “Monthly” or

“Yearly.” In the area to the right of those option buttons, you will then have to specify the pattern for the

selected recurrence.

In the “Range of recurrence” section, set the “Start:” date of the recurrence pattern, and then select

when you want the recurrence pattern to end, if ever. When you are finished scheduling the recurrence of

the task, click “OK.”

After you have completed an instance of a recurring task, you can delete it from your task list.

However, sometimes there will be a recurring task that will no longer occur in the future. In this case you will

want to delete all of the future instances of that task.

To delete a recurring task you will need to open your task list and select the occurrence of the

recurring task that you want to delete. Press the “Delete” or “Del” key on your keyboard and you will see a

pop-up message box with two options: “Delete all” or “Delete this one.”

Select the option to “Delete this one” to delete just the selected occurrence of the task or select

“Delete all” to delete this and all future occurrences of the task. Click “OK” when you are done.
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7.5- Creating a Task Request:

Outlook allows you to assign tasks to other people to complete. This is the feature that you will

probably need to master if you are in charge of overseeing a project or a department. You create a task

request in much the same way that you create a task for yourself. If using Outlook 2013:2010, click the

“New Items” drop-down button in the “New” group on the “Home” tab in the Ribbon and then select the

“Task Request” command from the drop-down menu that appears. If using Outlook 2007, select “File| New|

Task Request” from the Menu Bar. In the “Task Request” window that opens, you enter the task details.

With a task request, however, you must also fill in the “To:” field to send it to the person that you want to

complete the task, just as you would address an e-mail.

There are also two additional check boxes in task requests for “Keep an updated copy of this task

on my task list,” and “Send me a status report when this task is complete.” The first option will place your

name into the tasks update list. This list includes the person who originally sent the task as well as anyone

who received the task and assigned it to someone else or just elected to be placed in the update list. When

the status of the task changes, these people will receive an “update” e-mail telling them how much of the

task has been completed. This will not be the case for recurring tasks, however.

The second option will automatically generate a status report for anyone in the update list when the

task is fully completed. When you are done setting the options for the task, simply click the “Send” button in

the “Task Request” window to send it to the designated recipient.

Tasks

7.6- Responding to Task Requests:

When you receive a task request, it will appear in your “Inbox” folder. You can double-click it to view

the task, and then you must click one of the buttons in the top of the “Task request” window to let the person

who is assigning the task know whether you have accepted or declined the task. You do have a few

options. You can either: accept the task; accept the task with commentary; decline the task; decline the task

with commentary; or reassign the task to someone else.

When you accept a task by clicking the “Accept” button in the task request, a copy of the task is

placed on your task list. You can also send a comment as a response to the person that assigned the task

to you. You are now the owner of the task and are responsible for accomplishing the task.

When you decline a task by clicking the “Decline” button in the task request, you simply send a

response declining the task. You can choose to send additional commentary explaining why if you want to.

The task will not be added to your task list.

You could also reassign the task to someone else by clicking the “Assign Task” button. This will add

the “To:” field to the task request, where you can select or type the e-mail address of the person to whom

you wish to pass the task request. As a recipient of the task, your name will appear in the “Update” list for

the task. You can also check the two check boxes at the bottom of the task request to elect to retain an

updated copy of this task on your task list and receive a copy of the status report when it is completed.

If you are the recipient of the task, you can view the list of people who are on the update list by

simply opening the task and clicking the “Details” button in the “Show” group on the “Task” tab in the

Ribbon. The list of all the people who’ve elected to receive an update will be listed in the “Update list” box.
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Tasks

7.8- Deleting Tasks:

You can simply click on a task that you want to delete in the “Task” folder, and then press the

“Delete” or “Del” key on your keyboard to delete the selected task.

7.7- Sending Status Reports:

If you are the “owner” of the task and it is your responsibility to complete the task, you can send an

update report to others. Whenever you complete the task and change the “Status” of the task to

“Completed” or enter in a “100 % complete” figure, the people on the update list will be automatically

notified. However, if you want to send a Status Report manually before that time, simply open the task and

click the “Send Status Report” button in the “Manage Task” group on the “Task” tab in the Ribbon of the

“Task” window. You can address it to as many people that you want to, but the names of the people who

requested updates will be automatically added.
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ACTIONS-

Tasks
USING THE TASKS FOLDER:

1. Click the “Tasks” button in the Navigation Bar to display the “Tasks” in Outlook.

2. Alternately, you could click the “Folders” button in the Navigation Bar and select the “Tasks” folder from 

the list in the Folder Pane to display the “Tasks” in Outlook.

3. By default, Outlook displays tasks in the “Tasks” folder using the “To-Do List” view. Tasks are listed in a 

pane down the screen by due date.

4. You can click the actual “Tasks” icon shown in the Folder Pane to see the tasks folder shown in the 

“Simple List” view, if you prefer. In the “Simple List” view, the tasks appear as a traditional list that you 

can check off as you complete them. Overdue tasks are displayed in red and completed tasks are 

shown with a strikethrough. Each task has a checkbox to its left that you can click to check when you 

have completed the task. This will not delete the task from the list, but simply strikes it out so that you 

can tell it has been accomplished.

5. You would have to select a task that you wish to delete and then press the “Delete” key on your 

keyboard in order to remove the task from the list and send it to the “Deleted Items” folder.

6. To view the details of a task that you have placed in your Tasks folder, double-click on the required task, 

and the Task window will appear.

7. You can close the task by clicking the “X” in the upper right corner of the Task window.

PRINTING THE TASKS:

1. Open the Tasks folder.

2. If using Outlook 2013:2010, click the “File” tab in the Ribbon and then click the “Print” command at the 

left side of the backstage view shown. Then click the “Print Options” button that appears to the right.

3. If using Outlook 2007, click the “Print” button in the Standard toolbar.

4. In the “Print” dialog box that appears, choose the “Print Style” you prefer.

5. If you select the “Table Style,” then you can select a “Print range.” To only print selected rows, or tasks, 

then you would first need to have selected them in the task list prior to opening the “Print” dialog box.

6. In the “Copies” section, enter the number of copies to print and check the “Collate copies” checkbox to 

ensure a collated printing.

7. If using Outlook 2013:2010, click the “Preview” button to return to the backstage view, where you can 

then click the “Print” button shown to print the task list.

8. If using Outlook 2007, click “OK” to print the task list. You can also click “Preview” to view it in Print 

Preview before printing the information in 2007, as well..

CREATING A TASK:

1. To add a new task to the task list in the “Tasks” folder, click the “New Task” button in the “New” button 

group on the “Home” tab of the Ribbon in Outlook 2013:2010, or in the Standard toolbar in Outlook 

2007. You can also double-click in any empty row in the task list to open the Task window.

2. In the “Subject:” text box, type the subject of the task.

3. If you have to complete the task by a certain date, click the drop-down arrow to the right of the “Due 

date:” text box to select a date from the calendar drop-down.

4. If the task has a start date, select the start date by clicking the drop-down arrow to the right of the “Start 

date:” text box to select a date from the calendar drop-down. 

(cont’d.)Sa
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ACTIONS-

Tasks
CREATING A TASK- (CONT’D.):

5. Click the drop-down arrow to the right of the “Status:” text box to select a task status.

6. Click the drop-down arrow to the right of the “Priority” text box to select a suitable priority for the task.

7. For longer projects, you can enter the amount of work completed on this task, by using the spinner 

arrows on the “% complete:” text box.

8. You can check the “Reminder:” check box to set a reminder. Then click the drop-down arrow to the right 

of the “Reminder:” box to select a reminder date from the calendar. Set a reminder time by clicking the 

drop-down arrow to the right of the date and selecting from the list.

9. Enter any additional task-related information into the text area in the bottom half of the window.

10. Also, as with appointments and meetings, you can also click the “Categorize” button in the “Tags” group 

(“Options” group in 2007) on the “Task” tab in the Ribbon to categorize the task.

11. In that same group, you can click the “Private” button to mark this as a private task.

12. When you are ready, click the “Save and Close” button in the “Actions” group of the “Task” tab in the 

Ribbon of the “Task” window to save the task and add it to your task list.

SETTING TASK RECURRENCE:

1. To set task recurrence, click the “Recurrence” button in the “Recurrence” group (“Options” group in 

2007) of the “Task” tab in the Ribbon of the “Task” window to open the “Recurrence” dialog box.

2. In the “Recurrence Pattern” section, select the pattern of recurrence: “Daily,” “Weekly,” “Monthly” or 

“Yearly.” In the area to the right of those option buttons, you will then have to specify the pattern for the 

selected recurrence.

3. In the “Range of recurrence” section, set the “Start:” date of the recurrence pattern, and then select 

when you want the recurrence pattern to end, if ever. When you are finished scheduling the recurrence 

of the task, click “OK.”

4. To delete a recurring task you will need to open your task list and select the occurrence of the recurring 

task that you want to delete. Press the “Delete” or “Del” key on your keyboard and you will see a pop-up 

message box with two options: “Delete all” or “Delete this one.”

5. Select the option to “Delete this one” to delete just the selected occurrence of the task or select “Delete 

all” to delete this and all future occurrences of the task. Click “OK” when you are done.

CREATING A TASK REQUEST:

1. If using Outlook 2013:2010, click the “New Items” drop-down button in the “New” group on the “Home” 

tab in the Ribbon and then select the “Task Request” command from the drop-down menu that appears. 

If using Outlook 2007, select “File| New| Task Request” from the Menu Bar.

2. In the “Task Request” window that opens, enter the task details.

3. Next, fill in the “To:” field with the e-mail address of the person that you want to complete the task.

4. Check either or both the “Keep an updated copy of this task on my task list” and “Send me a status 

report when this task is complete” checkboxes.

5. When you are done setting the options for the task, simply click the “Send” button in the “Task Request” 

window to send it to the designated recipient.
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ACTIONS-

Tasks
RESPONDING TO TASK REQUESTS:

1. When you receive a task request, it will appear in your “Inbox” folder. You can double-click it to open it.

2. Next, you must click one of the buttons in the top of the “Task request” window to let the person who is 

assigning the task know whether you have accepted or declined the task. You do have a few options. 

You can either: accept the task; accept the task with commentary; decline the task; decline the task with 

commentary; or reassign the task to someone else.

3. When you accept a task by clicking the “Accept” button in the task request, a copy of the task is placed 

on your task list. You can also send a comment as a response to the person that assigned the task to 

you. You are now the owner of the task and are responsible for accomplishing the task.

4. When you decline a task by clicking the “Decline” button in the task request, you simply send a 

response declining the task. You can choose to send additional commentary explaining why if you want 

to. The task will not be added to your task list.

5. You could also reassign the task to someone else by clicking the “Assign Task…” button. This will add 

the “To:” field to the task request, where you can select or type the e-mail address of the person to 

whom you wish to pass the task request. As a recipient of the task, your name will appear in the 

“Update” list for the task.

6. You can also check the two check boxes at the bottom of the task request to elect to retain an updated 

copy of this task on your task list and receive a copy of the status report when it is completed.

7. If you are the recipient of the task, you can view the list of people who are on the update list by simply 

opening the task and clicking the “Details” button in the “Show” group on the “Task” tab in the Ribbon. 

The list of all the people who’ve elected to receive an update will be listed in the “Update list” box.

SENDING STATUS REPORTS:

1. Whenever you complete the task and change the “Status” of the task to “Completed” or enter in a “100 

% complete” figure, the people on the update list will be automatically notified.

2. If you want to send a Status Report manually before that time, simply open the task and click the “Send 

Status Report” button in the “Manage Task” group on the “Task” tab in the Ribbon of the “Task” window.

3. You can address it to as many people that you want to, but the names of the people who requested 

updates will be automatically added.

DELETING TASKS:

1. You can simply click on a task that you want to delete in the “Task” folder, and then press the “Delete” or 

“Del” key on your keyboard to delete the selected task
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EXERCISES-

Tasks
Purpose:

1. To be able to create tasks in the Outlook application.

Exercises:

1. Open Outlook.

2. Click the “Tasks” category within the Navigation Bar.

3. Select the “Tasks” icon shown in the middle of the Navigation Bar.

4. If using Outlook 2013:2010, click the “New Task” button in the “New” group on the “Home” tab in the

Ribbon.

5. If using Outlook 2007, select “File| New| Task” from the Menu Bar.

6. In the “Task” window that appears, click into the “Subject:” text box and type “Learn Outlook.”

7. Click the “Recurrence” button in the “Recurrence” group (“Options” group in 2007) on the “Task” tab

in the Ribbon of the “Task” window.

8. In the “Task Recurrence” dialog box, select “Daily.”

9. Select “Every weekday” to the right of that.

10. In the “Range of recurrence” section, click the “End after:” option.

11. Type “5” after the “End after:” option button.

12. Click “OK” in the “Task Recurrence” dialog box.

13. Click “Save and Close” in the “Actions” group on the “Task” tab in the Ribbon of the “Task” window.

14. In the “Tasks” folder, click the checkbox next to the “Learn Outlook” task to mark it as completed.

The task with a due date of the next weekday should automatically generate itself.

15. Click on the “Learn Outlook” task that hasn’t been completed yet to select it.

16. Press the “Delete” or “Del” key on your keyboard.

17. Select the “Delete all” option button in the dialog box that appears.

18. Click “OK” to delete all instances of this task.

19. Click the “X” button in the upper-right corner of the application window to exit Outlook.
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CHAPTER 8-

Deleted Items

8.1- The Deleted Items Folder

8.2- Permanently Deleting Items

8.3- Recovering Deleted Items
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Deleted Items

8.1- The Deleted Items Folder:

The “Deleted Items” folder stores all deleted items from other Outlook folders. Items that are in this

folder have to be either permanently removed or restored to their original locations. You can access this

folder by clicking the “Mail” button in the Navigation Bar and then clicking on the icon of the “Deleted Items”

folder in the Folder Pane.

8.2- Permanently Deleting Items:

To permanently remove items from the “Deleted Items” folder, open the “Deleted Items” folder and

make sure that there aren’t any items in this folder that you want to keep. If there aren’t, then click the

“Empty Folder” button in the “Clean Up” group on the “Folder” tab in the Ribbon if using Outlook 2013:2010,

or select “Tools| Empty “Deleted Items” Folder” from the Menu Bar if using Outlook 2007. A confirmation

message box will appear, where you will click “Yes” in order to permanently delete the items.

8.3- Recovering Deleted Items:

If you want to recover anything that was accidentally deleted from your other Outlook folders, you

will need to select the appropriate objects to restore from the “Deleted Items” folder by clicking to select

them. You can make multiple selections by holding down the “Ctrl” key and clicking on all of the items that

you want to restore to the same folder.

Next, click and drag the selected items from the folder’s listing onto the desired destination folder

shown within the Folder Pane. Release the mouse button when the desired destination folder icon is

highlighted in the Folder Pane to move the items.
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ACTIONS-

Deleted Items
TO OPEN THE DELETED ITEMS FOLDER:

1. Click the “Mail” button in the Navigation Bar.

2. Select the “Deleted Items” folder icon in the Folder Pane.

TO EMPTY THE DELETED ITEMS FOLDER:

1. To permanently remove items from the “Deleted Items” folder, open the “Deleted Items” folder and make 

sure that there aren’t any items in this folder that you want to keep.

2. If there aren’t, then click the “Empty Folder” button in the “Clean Up” group on the “Folder” tab in the 

Ribbon if using Outlook 2013:2010, or select “Tools| Empty “Deleted Items” Folder” from the Menu Bar if 

using Outlook 2007.

3. A confirmation message box will appear, where you will click “Yes” in order to permanently delete the 

items.

TO RECOVER ITEMS FROM THE DELETED ITEMS FOLDER:

1. If you want to recover anything that was accidentally deleted from your other Outlook folders, you will 

need to select the appropriate objects to restore from the “Deleted Items” folder by clicking on them to 

select them. You can make multiple selections by holding down the “Ctrl” key and clicking on all of the 

items that you want to restore to the same folder.

2. Next, click and drag the selected items from the folder’s listing onto the desired destination folder shown 

within the Folder Pane.

3. Release the mouse button when the desired destination folder icon is highlighted in the Folder Pane to 

move the items.
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EXERCISES-

Deleted Items
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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Outlook Keyboard Shortcuts

Command Key

Next Item (with item open) Ctrl + ,

Previous Item (with item open) Ctrl + .

Go to a Different Folder Ctrl + Y

Create an Appointment Ctrl + Shift + A

Create a Contact Ctrl + Shift + C

Create a Contact Group Ctrl + Shift + L

Create a Folder Ctrl + Shift + E

Create a Journal Entry Ctrl + Shift + J

Create a Meeting Request Ctrl + Shift + Q

Create an E-mail Message Ctrl + Shift + M

Create a Note Ctrl + Shift + N

Create an Office Document Ctrl + Shift + H

Create a Discussion Posting Ctrl + Shift + S

Create a Task Ctrl + Shift + K

Create a Task Request Ctrl + Shift + U

Save Item Ctrl + S

Save and Close or Send Alt + S

Save As F12

Undo Ctrl + Z

Delete Ctrl + D

Print Ctrl + P

Copy Item Ctrl + Shift + Y

Move Item Ctrl + Shift + V

Check Spelling F7

Flag for Follow-Up Ctrl + Shift + G

Forward Ctrl + F

Find F3

View Inbox Ctrl + Shift + I

View Outbox Ctrl + Shift + O

Command Key

Reply Ctrl + R

Reply All Ctrl + Shift + R

Check for New Mail Ctrl + M

Accept Alt + C

Decline Alt + D

Dial Contact (in Contact Window) Ctrl + Shift + D

Bold Text Ctrl + B

Bullet Text Ctrl + Shift + L

Italicize Text Ctrl + I

Left Align Text Ctrl + L

Center Align Text Ctrl + E

Underline Text Ctrl + U

Increase Font Size Ctrl + ]

Decrease Font Size Ctrl + [

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Clear Text Formatting Ctrl + Shift + Z

Switch to Mail Ctrl + 1

Switch to Calendar Ctrl + 2

Switch to Contacts Ctrl + 3

Switch to Tasks Ctrl + 4

Switch to Notes Ctrl + 5

Switch to Folder List Ctrl + 6

Switch to Shortcuts Ctrl + 7
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