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Welcome to TeachUcomp, Inc.’s Advanced Project

course. This class continues enhancing the student’s skill

set with using Microsoft Project, one of the most popular

project management programs available today. This class

is designed to give the student with basic knowledge of

Microsoft Project more advanced project management

tools and techniques.

Microsoft Project is a software application that you can

use to manage projects in your organization. It provides an

easy way to enter and track the various project-related

tasks, budget constraints, and the overall project timeline.

You can also produce reports that allow you to track and

manage the project as it is occurring.

Introduction and Overview
Sa

mple
- f

or
 ev

alu
ati

on
 pu

rp
os

es
 on

ly!



4Advanced Project©TeachUcomp, Inc.

Chapters/Lessons: Page(s):
Introduction and Overview 3

CHAPTER 9- Advanced Task Management 5

9.1- Setting Task Lead and Lag Time 6

9.2- Using Task Constraints 6

9.3- Task Types 7

9.4- Setting Deadlines 7

9.5- Interrupting Tasks 8

9.6- Moving and Rescheduling Tasks 8

9.7- Inspecting Tasks 9

9.8- Creating Recurring Tasks 9

9.9- Entering Fixed Costs 9

9.10- Critical Paths 10

9.11- Using WBS Codes 11

Advanced Task Management- Actions 12-15

Advanced Task Management- Exercises 16

CHAPTER 10- Advanced Resource Management 17

10.1- Applying Multiple Resource Rates 18

10.2- Advanced Resource Availability 18-19

10.3- Using Work Contours 19

10.4- Material Resource Consumption Rates 19

10.5- Delaying Resource Assignments 20

Advanced Resource Management- Actions 21-22

Advanced Resource Management- Exercises 23

CHAPTER 11- Advanced Project Tracking 24

11.1- Monitoring Resource Allocation 25

11.2- Leveling Overallocated Resources 25-26

11.3- Monitoring Project Costs 26-27

11.4- Monitoring Project Statistics 27

Advanced Project Training- Actions 28-29

Advanced Project Training- Exercises 30

CHAPTER 12- Advanced Project Tools 31

12.1- Using the Organizer 32

12.2- Making Macros 32-33

12.3- Customizing the Ribbon 33-34

12.4- Creating and Linking Resource Pools 34-35

12.5- Using and Updating Resource Pools 35-36

12.6- Consolidating and Linking Multiple Projects 36

Advanced Project Tools- Actions 37-40

Advanced Project Tools- Exercises 41

CHAPTER 13- Reporting 42

13.1- Creating Basic Reports- 2010 Only 43

13.2- Using Earned Value Analysis 44-45

13.3- Creating Basic Reports- 2013 Only 45-47

13.4- Selecting Report Objects- 2013 Only 47

13.5- Changing the Report View- 2013 Only 47

13.6- Basic Report Formatting- 2013 Only 48

13.7- Inserting Report Objects- 2013 Only 48-49

13.8- Managing Reports- 2013 Only 49

13.9- Basic Page Setup for Reports- 2013 Only 50

13.10- Printing Reports- 2013 Only 50

13.11- Advanced Page Setup for Reports- 2013 Only 51

Reporting- Actions 52-58

Reporting- Exercises 59

Table of Contents

Chapters/Lessons: Page(s):

CHAPTER 14- Modifying Report Objects- 2013 Only 60

14.1- Selecting, Moving & Resizing Report Charts 61

14.2- Using the Field List with Report Charts 62

14.3- Designing Report Charts 63

14.4- Formatting Report Charts 64-65

14.5- Using Report Tables 65

14.6- Designing Report Tables 66

14.7- Setting Report Table Layout Options 67

14.8- Modifying Pictures, Text Boxes and Shapes 68

14.9- Formatting Text Boxes and Shapes 68-69

14.10- Formatting Report Pictures 70

Modifying Report Objects- 2013 Only- Actions 71-80

Modifying Report Objects- 2013 Only- Exercises 81

CHAPTER 15- Visual Reporting 82

15.1- Using Visual Reports 83

Visual Reporting- Actions 84

Visual Reporting- Exercises 85

Project Keyboard Shortcuts 86-87

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



5Advanced Project©TeachUcomp, Inc.

CHAPTER 9-

Advanced Task Management

9.1- Setting Task Lead and Lag Time

9.2- Using Task Constraints

9.3- Task Types

9.4- Setting Deadlines

9.5- Interrupting Tasks

9.6- Moving and Rescheduling Tasks

9.7- Inspecting Tasks

9.8- Creating Recurring Tasks

9.9- Entering Fixed Costs

9.10- Critical Paths

9.11- Using WBS Codes

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



6Advanced Project©TeachUcomp, Inc.

Advanced Task Management

9.1- Setting Task Lead and Lag Time:

You can edit relationship links between tasks within your project file to allow for lag time or lead time

between tasks. For example, you could allow a day of lag time to pass between tasks. Alternately, you

could also allow for lead time, where you begin working on a second task before completing all the work on

a first task. You can edit the duration shown in the “Predecessors” column within the Gantt Chart view of

your project file to enter a lead time or a lag time.

To add lead time, enter the precedent task reference followed by the abbreviation for the type of link

that they share, and then enter the value as a negative value to the precedent task reference. For example,

assume you have linked tasks 2 and 3 in a project file with a “Finish-to-Start” task relationship. In the

“Predecessors” column for task 3, you could enter “2FS - 2d,” which would give you a two-day lead time on

the task. You can enter either a specific value or enter the value as a percentage of the task. For example,

entering “2FS - 50%” for task 3 would give you a fifty percent lead time based on the duration of task 2.

If you wish to enter a lag time, enter the precedent task reference, followed by the abbreviation for

the type of link that they share, and then enter that value as a positive value. For example, assuming that

you have linked task 2 and 3 in your project file with a “Finish-to-Start” task relationship. If you enter the

value of “2FS + 1d” into the “Predecessors” column for task 3, you would add one day of lag time to the

completion of task 2 prior to starting task 3. Just as with the lead time, lag time can be entered as either a

positive amount, or as a percentage. Note you can enter the lag time and lead time within the “Task

Information” dialog box on the “Predecessors” tab in the “Lag” column, too. In this case, you simply enter

the amount to increase or decrease into the field available. Entering a positive value is considered adding

lag time, and entering a negative value is considered entering lead time.

9.2- Using Task Constraints:

All tasks have some type of constraint applied to them. A constraint is simply a scheduling rule that

determines the start or end time of a task, or otherwise controls the scheduling and rescheduling available

for the task. Constraints allow the scheduling engine within Microsoft Project to reschedule tasks, as

needed, within a project file. By default, Microsoft Project creates tasks with flexible constraints to allow for

maximum flexibility in rescheduling. However, you can set the constraints for a task, as desired, to produce

semi-flexible and inflexible constrains when needed.

In Microsoft Project, the available task constraints are grouped into three main groupings: flexible

constraints, semi-flexible constraints, and inflexible constraints. Flexible constraints, which are used for task

scheduling by default, allow for tasks to be scheduled without any date-restrictive limitations, with the

exception being the starting or ending dates of the predecessor and successor tasks within the project file.

When you use a constraint type such as “As Soon As Possible (ASAP),” you are using a flexible constraint.

You can also create semi-flexible constraints, which allow for task scheduling within a date boundary

that you choose. For example, setting a “Start No Earlier Than” constraint will allow your task to be

scheduled any time after a specified date has passed. This is an example of using a semi-flexible

constraint. You can also create inflexible constraints. Using inflexible constraints prevents the rescheduling

of the task. For example, using the “Must Start On” constraint forces a task to begin on the date specified.

When you specify an inflexible constraint, the task will never be automatically rescheduled for any reason.

In Microsoft Project, you can set the task constraints within the “Task Information” dialog box on the

“Advanced” tab by using the “Constraint type:” and “Constraint date:” drop-down menus. Simply select the

type of constraint to apply from the “Constraint type:” drop-drown and, if necessary, select a date from the

“Constraint date:” drop-down. Click the “OK” button to save the task when you are finished.Sa
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Advanced Task Management

9.3- Task Types:

When you record actual work completed or progress made on a task in your project file, Microsoft

Project will recalculate remaining task duration, by default. When calculating the work value of a task after

updating either the work, duration, or unit values, Microsoft Project uses a formula called the scheduling

formula, to recalculate the task’s remaining work value. The scheduling formula is: Work = Duration x Units.

Note that “Units” refers to the resource assignment units, often entered as a percentage.

When you create tasks within your project file, the task has an associated “Task Type” that you can

set on the “Advanced” tab within the “Task Information” dialog box. Each task type corresponds to each

element of the scheduling formula. The task type determines which of the elements in the formula will

remain constant if one of the other two is changed.

The default task type is “Fixed Units.” Using this task type allows you to change the duration of a

task and let Project recalculate the work remaining, or vice versa. However, you can change this setting to

select either “Fixed Duration” or “Fixed Work.” If you choose to create a “Fixed Duration” task, you can

change either the work or unit values and Project will recalculate the other value. If you select a “Fixed

Work” task type, you can change either the task’s unit or duration values and Project will recalculate the

other value. Also note that you cannot disable “effort-driven scheduling” on a “Fixed Work” task type.

Also important to note is that assigning a task type allows you to enter actual work or progress

values for your task and then let Project update the other values. This does not mean that you cannot

change the “fixed” value for the task. You can always change any value (duration, units, work) for a

task, regardless of the task type that is applied to the task. The “fixed” aspect simply refers to which

element (variable) in the scheduling equation is held constant when recalculating work values on the task.

9.4- Setting Deadlines:

Many new users of Microsoft Project accidentally make the mistake of using of too many semi-

flexible and inflexible constraints when creating tasks within a project file. This often comes from the urge to

set “Must Finish On” constraints or actual “Finish” dates when creating their tasks, which often will produce

an inflexible or semi-flexible constraint on the task. The problem that often occurs when creating tasks in

this manner is that you severely limit the task rescheduling potential of Microsoft Project.

A better way to set deadlines for tasks is to simply set a deadline date for a task and use the default

“As Soon As Possible (ASAP)” constraint. This way, Project can reschedule the task with the greatest

flexibility and you will also be able to view the deadline date for the task in the Gantt Chart.

To set a deadline date for a task, open the “Task Information” dialog box and click the “Advanced”

tab within the “Task Information” dialog box. You then select the desired deadline date from the “Deadline:”

drop-down. Finally, click the “OK” button to set the deadline date for the task.

You should now see a deadline date indicator appear for that task row within the Gantt Chart view of

your project file. If the task is ever scheduled beyond the deadline date, Microsoft Project will display a

“Missed Deadline” indicator for that task in the “Indicators” column in the Gantt Chart view.
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Advanced Task Management

9.5- Interrupting Tasks:

Despite your best efforts in planning, there will inevitably be times when work on a task will be

interrupted. This may be due to an unplanned event or even a task reprioritization. Either way, you can

interrupt work on a task by using the split task function within Microsoft Project. This feature allows you to

split, or interrupt, a task to accommodate planned and unplanned breaks in the work on the task.

To split a task, select the task in the Gantt Chart view in the project file. Then click the “Split Task”

button in the “Schedule” button group on the “Task” tab in the Ribbon. At this point, your mouse pointer icon

changes to the “split task” icon. Simply place this icon over the date at which you want to split the task in the

bar chart part of the Gantt Chart view and then click and drag the task to the right to create a split. As you

click and drag, you will see the new “Start Date” shown in a text box called a screen tip. This tip helps you

see the start date for the second segment of the split task. When the date shown in the screen tip is correct,

simply release the mouse button.

If you dragged the second segment to the wrong date by accident, you can just click and drag the

second segment until the start date of the second segment is on the desired date. This can happen as you

are first learning to split tasks with your mouse. Also note that you can split a task multiple times, as

needed. However, you can only split a task into the smallest increments displayed on the timescale view in

the bar chart area of the Gantt Chart. For example, if you wish to split a task by hours, then you must

ensure that the smallest time increment displayed in the timescale area are the hours.

9.6- Moving and Rescheduling Tasks:

In addition to interrupting tasks, you can also reschedule entire tasks within a project by simply

moving them to a new date. If you are using “Auto Scheduled” tasks that are linked together, Project will ask

you if you would like to move the related tasks, as well, when you move the initial task within the link tasks.

Note that when you are moving tasks, you should always inspect the tasks after you move them to ensure

that you haven’t broken any task dependencies or violated any task constraints, such as a “Start On” date

constraint for a related task.

To move a task, simply select the task to move within the “Gantt Chart” view of the project file. Then

click the “Move” drop-down button within the “Tasks” button group on the “Task” tab in the Ribbon. You then

select the direction and duration to move the task from the choices shown in the drop-down menu that

appears. Note that if you select the “Custom” choice, you will then need to enter the number of days to

move the task either forwards or backwards into the dialog box that appears and then click the “OK” button

to finish moving the task. You may also see another dialog box that asks you if you want to reschedule any

tasks that are related to the task that you moved. You can select your desired response in this dialog box

and then click the “OK” button to confirm your choice.

You can also easily reschedule tasks to the next time that resources become available by selecting

the “When Resources are Available” choice from the drop-down menu that appears. You can also move

parts of a finished task either back to a status date or incomplete parts of a task forward to the next status

date by choosing either the “Completed Parts to Status Date” or “Incomplete Parts to Status Date”

commands in the drop-down menu that appears.
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Advanced Task Management

9.7- Inspecting Tasks:

You can inspect tasks to display information about the task as well as task assignment information

in a pane at the left side of the application window. To inspect a task, select the task to inspect within the

“Gantt Chart” view of the project file. Then click the “Inspect” button within the “Tasks” button group on the

“Task” tab in the Ribbon. That will cause the “Task Inspector” pane to appear at the left side of the screen.

This pane will show task information for the selected task, as well as resource assignment and predecessor

task information. When you are finished inspecting the task information, you can easily turn off the pane by

clicking the “X” in the upper-right corner of the “Task Inspector” task pane, or by clicking the “Inspect” button

within the “Tasks” button group on the “Task” tab in the Ribbon to toggle the feature back off again.

9.8- Creating Recurring Tasks:

Some tasks in a project file are standard and repetitive- such as a weekly project coordination

conference meeting. You can enter these types of tasks as recurring tasks within your project file so that

you can create that task once and then have it recur on a regular basis without having to enter a separate

task for each instance of the meeting. When you create a recurring task, the tasks that are created all

contain a “Start No Earlier Than” constraint, no task links, and no effort-driven scheduling.

To create a recurring task in your project file, select the blank task line in the Gantt Chart view where

you wish to insert the new recurring task. Then click the “Task” drop-down button in the “Insert” button

group on the “Task” tab in the Ribbon. From the drop-down menu that appears, select the “Recurring

Task…” command to open the “Recurring Task Information” dialog box. First, type a name for the task into

the “Task Name” field. You can then input the duration of the recurring task in the adjacent “Duration” field.

Next, in the “Recurrence pattern” section of the dialog box, you set the pattern of recurrence for the

task. The choices shown depend upon whether you choose to set a “Daily,” “Weekly,” “Monthly,” or “Yearly”

pattern. Once you have selected an option, set the specifics for the option in the area to the right.

Next, in the “Range of recurrence” section, enter the first “Start” date of the first instance of the task.

Then, to the right of that, set the ending date, or select the total number of times that you want the task to

occur. In the “Calendar for scheduling this task” area, use the “Calendar” drop-down to select the desired

working schedule calendar. Once you have finished, click the “OK” button to save the recurring task.

9.9- Entering Fixed Costs:

You may have fixed costs associated with a task in your project file. A fixed cost is usually a one-

time charge that is needed to accomplish the task. For example, having to pay a permit fee for a

construction project could be an example of a fixed cost.

You can easily enter fixed costs into the “Costs” view of the table in the Gantt Chart view. To do this,

select the task for which you want to enter the fixed costs. Next, click the “Tables” drop-down button in the

“Data” button group on the “View” tab in the Ribbon. From the drop-down menu that appears, select the

“Cost” choice. In the new “Fixed Cost” column that appears next to the tasks, you can then enter the amount

to set as a fixed cost for the task. This total amount will then be added to other resource costs within project

reports for the task.

If you wish to set the table view back to the default “Entry” view, then click the “Tables” drop-down

button in the “Data” button group on the “View” tab in the Ribbon. From the drop-down menu that appears,

select the “Entry” choice.Sa
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Advanced Task Management

9.10- Critical Paths:

As used within Microsoft Project, a critical path is the set of tasks that, if delayed, would extend the

end date of a project file. The term “critical,” as used in this context, has nothing to do with the importance of

the task to the overall completion of the project. Rather, it is called a critical task if its delay would extend

the ending date of the project. Therefore, the critical path of a project is the path of tasks within a project file

that cannot be delayed without delaying the entire project deadline. When dealing with a project that has

fallen behind schedule, these are the tasks whose duration must also be shortened if you are to “bring in”

the project’s deadline. The process of shortening the duration of the critical tasks in the critical path to

shorten the project deadline is also called “crashing the critical path.”

To view the critical path in your project file, you can switch the view of your project file to the

“Tracking Gantt” view. To apply this view, click the “Gantt Chart” drop-down button in the “View” button

group on the “Task” tab in the Ribbon. Then select the “Tracking Gantt” choice from the drop-down menu

that appears.

In the “Tracking Gantt” view, Microsoft Project shows critical task bars in red and noncritical task

bars in blue within the bar chart area. For noncritical tasks, the thin teal line represents the slack time

associated with the task.
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Advanced Task Management

9.11- Using WBS Codes:

The term WBS codes stands for Work Breakdown Structure codes. These codes are an outline

numbering that is automatically applied to tasks when you create them by their task level. You can view the

default WBS codes for tasks within the “Advanced” tab of the “Task Information” dialog box. In this lesson,

we will examine how you can renumber WBS codes and even create your own WBS codes for the project

files you create. To see the outline numbers next to the task names in either the “Gantt Chart” or “Task

Sheet” views, click the “Format” tab within the view’s associated contextual tab in the Ribbon and then

check the “Outline Number” checkbox in the “Show/Hide” button group.

By default, Project will not renumber the WBS codes within tasks when you move or delete tasks, as

the WBS codes can be linked to other applications outside of Project. That means that if you move or delete

tasks, you will need to manually renumber the tasks within the Project file, if needed.

To create and apply your own custom WBS codes, select the “Define Code…” command in the

drop-down menu that appears when you click the “WBS button” within the “Properties” button group on the

“Project” tab within the Ribbon. In the “WBS Code Definition” dialog box, you can create custom WBS

codes for the different task levels within your project file by typing the desired WBS code prefix into the

“Project Code Prefix” text box.

To then set the code for top-level tasks, select a character set from the “Sequence” column in the

first row of the “Code mask” section. Then set the desired “Length” of the code from the adjacent drop-down

menu and set the desired separator character to use from the adjacent “Separator” column in that row. If

you wish to use unique WBS codes for each task level, then repeat this process in the second row for

second-level tasks. Continue entering your custom WBS tasks for each level until you are done.

If you do not want Project to generate codes automatically, you can uncheck the “Generate WBS

code for new task” checkbox. If you wish for multiple tasks to potentially share a WBS code, you can

uncheck the “Verify uniqueness of new WBS codes” checkbox. As most users want Project to automatically

generate unique WBS codes, both of these checkboxes are checked by default. You only need to uncheck

them if you do not want the feature applied.

To automatically renumber tasks within a project file, switch to the Gantt Chart view or any other

view that allows you to see the tasks that you wish to renumber. You can renumber selected tasks, or all

tasks, within a project file. To renumber only selected tasks, first click and drag over the tasks that you want

to renumber. Note that the first task that you selected, however, will not be renumbered. To renumber all

tasks, do not select any tasks at all.

Next, click the “Project” tab within the Ribbon and then click the “WBS button” within the “Properties”

button group. Then choose the “Renumber…” command from the drop-down menu to open the “WBS

Renumber” dialog box. In this dialog box, you can select the “Selected tasks” option button to renumber the

selected tasks or you can select the “Entire project” option button to renumber all tasks within the project

file. Then click the “OK” button in the dialog box to renumber the tasks.
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ACTIONS-

Advanced Task Management

SETTING LEAD AND LAG TIME:

1. To enter a lead time or a lag time, you can simply edit the value shown in the cell within the

“Predecessors” column for the selected task in the Gantt Chart view.

2. To add a lead time, enter the precedent task reference followed by the abbreviation for the type of link

that they share, and then enter the value as a negative value to the precedent task reference.

3. If you wish to enter a lag time, enter the precedent task reference followed by the abbreviation for the

type of link that they share, and then enter that value as a positive value.

4. Also note that you can enter the lag time and lead time within the “Task Information” dialog box on the

“Predecessors” tab in the “Lag” column, if preferred. Note that entering a positive value is considered

adding lag time and entering a negative value is considered entering lead time.

USING TASK CONSTRAINTS:

1. Open the “Task Information” dialog box and then click the “Advanced” tab within the “Task Information”

dialog box.

2. Simply select the type of constraint to apply from the “Constraint type:” drop-drown and, if necessary,

select a date from the “Constraint date:” drop-down.

3. Click the “OK” button to save the task when you are finished.

SETTING TASK TYPES:

1. Open the “Task Information” dialog box and then click the “Advanced” tab within the “Task Information”

dialog box.

2. Use the “Task Type” drop-down to set the desired setting for the task type. The default task type is

“Fixed Units.” Using this task type allows you to change the duration of a task and let Project recalculate

the work remaining, or vice versa.

3. However, you can change this setting to select either “Fixed Duration” or “Fixed Work.” If you choose to

create a “Fixed Duration” task, you can change either the work or unit values and Project will recalculate

the other value. If you select a “Fixed Work” task type, you can change either the task’s unit or duration

values and Project will recalculate the other value.

4. Also note that you cannot disable “effort-driven scheduling” on a “Fixed Work” task type.

SETTING DEADLINES:

1. Open the “Task Information” dialog box and then click the “Advanced” tab within the “Task Information”

dialog box.

2. You then select the desired deadline date from the “Deadline:” drop-down.

3. Finally, click the “OK” button to set the deadline date for the task.

4. You should now see a deadline date indicator appear for that task row within the Gantt Chart view of

your project file.

5. If the task is ever scheduled beyond the deadline date, Microsoft Project will display a “Missed

Deadline” indicator for that task in the “Indicators” column in the Gantt Chart view.
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ACTIONS-

Advanced Task Management

INTERRUPTING TASKS:

1. To split a task, select the task to split within the Gantt Chart view in the project file.

2. Then click the “Split Task” button in the “Schedule” button group on the “Task” tab within the Ribbon.

3. At this point, your mouse pointer icon changes to the “split task” icon. Simply place this icon over the

date at which you want to split the task in the bar chart part of the Gantt Chart view and then click and

drag the task to the right to create a split.

4. As you click and drag, you will see the new “Start Date” shown in a text box called a screen tip. This tip

helps you see the start date for the second segment of the split task. When the date shown in the

screen tip is correct, simply release the mouse button.

5. If you dragged the second segment to the wrong date by accident, you can just click and drag the

second segment until the start date of the second segment is on the desired date.

6. Also note that you can split a task multiple times, as needed. However, you can only split a task into the

smallest increments displayed on the timescale view in the bar chart area of the Gantt Chart. For

example, if you wish to split a task by hours, then you must ensure that the smallest time increment

displayed in the timescale area are the hours.

MOVING AND RESCHEDULING TASKS:

1. To move a task, simply the task to move within the “Gantt Chart” view of the project file.

2. Click the “Move” drop-down button within the “Tasks” button group on the “Task” tab in the Ribbon.

3. Select the direction and duration to move the task from the choices shown in the drop-down menu that

appears.

4. If you select the “Custom” choice, you will need to enter the number of days to move the task either

forwards or backwards into the dialog box that appears and then click the “OK” button to finish.

5. You may also see another dialog box that asks you if you want to reschedule any tasks that are related

to the task that you moved. You can select your desired response in this dialog box and then click the

“OK” button to confirm your choice.

6. You can also easily reschedule tasks to the next time that resources become available by selecting the

“When Resources are Available” choice from the drop-down menu that appears.

7. You can also move parts of a finished task either back to a status date or incomplete parts of a task

forward to the next status date by choosing either the “Completed Parts to Status Date” or “Incomplete

Parts to Status Date” commands in the drop-down menu that appears.

USING THE TASK INSPECTOR:

1. To inspect a task, select the task to inspect within the “Gantt Chart” view of the project file.

2. Click the “Inspect” button within the “Tasks” button group on the “Task” tab in the Ribbon.

3. That will cause the “Task Inspector” pane to appear at the left side of the screen. This pane will show

task information for the selected task, as well as resource assignment and predecessor task

information.

4. When you are finished inspecting the task information, you can easily turn off the pane by clicking the

“X” in the upper-right corner of the “Task Inspector” task pane, or by clicking the “Inspect” button within

the “Tasks” button group on the “Task” tab in the Ribbon to toggle the feature back off again.
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ACTIONS-

Advanced Task Management

CREATING RECURRING TASKS:

1. To create a recurring task in your project file, select the blank task line in the Gantt Chart view where

you wish to insert the new recurring task.

2. Click the “Task” drop-down button in the “Insert” button group on the “Task” tab within the Ribbon.

3. Select the “Recurring Task…” command from the drop-down menu that appears.

4. Type a name for the task into the “Task Name” field.

5. You can then input the duration of the recurring task in the adjacent “Duration” field.

6. Next, in the “Recurrence pattern” section of the dialog box, you set the pattern of recurrence for the task.

The choices shown depend upon whether you choose to set a “Daily,” “Weekly,” “Monthly,” or “Yearly”

pattern. Once you have selected an option, set the specifics for the option in the area to the right.

7. Next, in the “Range of recurrence” section, enter the “Start” date of the first instance of the task. Then, to

the right of that, set the ending date or select the total number of times you want the task to occur.

8. In the “Calendar for scheduling this task” area, use the “Calendar” drop-down to select the desired

working schedule calendar.

9. Once you have finished, click the “OK” button to save the recurring task.

ENTERING FIXED COSTS:

1. You can easily enter fixed costs into the “Costs” view of the table in the Gantt Chart view. To do this,

select the task for which you want to enter the fixed costs.

2. Click the “Tables” drop-down button in the “Data” button group on the “View” tab in the Ribbon.

3. From the drop-down menu that appears, select the “Cost” choice.

4. In the new “Fixed Cost” column that appears next to the tasks, you can then enter the amount to set as

a fixed cost for the task. This total amount will then be added to other resource costs within project

reports for the task.

5. If you wish to set the table view back to the default “Entry” view, click the “Tables” drop-down button in

the “Data” button group on the “View” tab in the Ribbon.

6. From the drop-down menu that appears, select the “Entry” choice

VIEWING THE CRITICAL PATH OF A PROJECT FILE:

1. To view the critical path in your project file, you can switch the view of your project file to the “Tracking

Gantt” view.

2. To apply this view, click the “Gantt Chart” drop-down button in the “View” button group on the “Task” tab

in the Ribbon.

3. Then select the “Tracking Gantt” choice from the drop-down menu that appears.

4. In the “Tracking Gantt” view, Microsoft Project shows critical task bars in red and noncritical task bars in

blue in the bar chart area. For noncritical tasks, the thin teal line represents the slack time associated

with the task.
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ACTIONS-

Advanced Task Management

USING WBS CODES:

1. You can view the default WBS codes for tasks within the “Advanced” tab of the “Task Information”

dialog box.

2. To see the outline numbers next to the task names in either the “Gantt Chart” or “Task Sheet” views,

click the “Format” tab within the view’s associated contextual tab in the Ribbon and then check the

“Outline Number” checkbox in the “Show/Hide” button group.

3. By default, Project will not renumber the WBS codes within tasks when you move or delete tasks, as the

WBS codes can be linked to other applications outside of Project. That means that if you move or delete

tasks, you will need to manually renumber the tasks within the Project file, if needed.

4. To automatically renumber tasks within a project file, switch to the Gantt Chart view or any other view

that allows you to see the tasks that you wish to renumber.

5. To create and apply your own custom WBS codes, select the “Define Code…” command in the drop-

down menu that appears when you click the “WBS button” within the “Properties” button group on the

“Project” tab within the Ribbon.

6. In the “WBS Code Definition” dialog box, you can create custom WBS codes for the different task levels

within your project file by typing the desired WBS code prefix into the “Project Code Prefix” text box.

7. To then set the code for top-level tasks, select a character set from the “Sequence” column in the first

row of the “Code mask” section.

8. Then set the desired “Length” of the code from the adjacent drop-down menu and set the desired

separator character to use from the adjacent “Separator” column in that row.

9. If you wish to use unique WBS codes for each task level, then repeat this process in the second row for

second-level tasks.

10. Continue entering your custom WBS tasks for each level until you are done.

11. If you do not want Project to generate codes automatically, you can uncheck the “Generate WBS code

for new task” checkbox.

12. If you wish for multiple tasks to potentially share a WBS code, you can uncheck the “Verify uniqueness

of new WBS codes” checkbox.

13. As most users want Project to automatically generate unique WBS codes, both of these checkboxes are

checked by default. You only need to uncheck them if you do not want the feature applied.

14. To renumber only selected tasks, first click and drag over the tasks that you want to renumber. Note that

the first task that you selected, however, will not be renumbered.

15. To renumber all tasks, do not select any tasks at all.

16. Next, click the “Project” tab within the Ribbon and then click the “WBS button” within the “Properties”

button group.

17. Choose the “Renumber…” command from the drop-down menu to open the “WBS Renumber” dialog

box.

18. In this dialog box, you can select the “Selected tasks” option button to renumber the selected tasks or

you can select the “Entire project” option button to renumber all tasks within the project file.

19. Then click the “OK” button in the dialog box to renumber the tasks.
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EXERCISES-

Advanced Task Management

Purpose:

1. To be able to perform advanced task management within a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the final chapter’s exercises in the “Introductory Project” manual.

2. Click the “Gantt Chart” button in the “View” button group on the “Task” tab within the Ribbon to

display the “Gantt Chart” view for the “My Project” project file, if needed.

3. Select task number 10 (Create review and feedback) in the task list within the Gantt Chart view.

4. Type “7FS + 1d” into the “Predecessors” column for task 10, and be sure to exit the cell to save your

entry. This will add one day of lag time to the selected task.

5. Click the “Save” button in the Quick Access toolbar to save your changes.

6. Select task number 4 (Create evaluative feedback) in the task list within the Gantt Chart view.

7. Click the “Information” button within the “Properties” button group on the “Task” tab in the Ribbon to

open the “Task Information” dialog box for the selected task.

8. Click the “Advanced” tab within the dialog box, and then type “2/10/14” into the “Deadline” text box to

set a deadline date for the task.

9. Click the “OK” button in the dialog box to save your changes to the task.

10. To display the critical path for the project file, click the “Gantt Chart” drop-down button in the “View”

button group on the “Task” tab in the Ribbon.

11. Select the “Tracking Gantt” choice from the drop-down menu that appears.

12. Note the display of the critical path and free slack within the project file.

13. Click the “Gantt Chart” drop-down button in the “View” button group on the “Task” tab in the Ribbon.

14. Select the “Gantt Chart” choice from the drop-down menu that appears to restore the default display

of the project file.

15. Click the “Save” button within the Quick Access toolbar to save your changes.

16. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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CHAPTER 10-

Advanced Resource Management

10.1- Applying Multiple Resource Rates

10.2- Advanced Resource Availability

10.3- Using Work Contours

10.4- Material Resource Consumption Rates

10.5- Delaying Resource Assignments
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Advanced Resource Management

10.1- Applying Multiple Resource Rates:

After you have created your work resources, you can designate various cost rates for the resources

within the cost rate tables shown in the “Resource Information” dialog box on the “Costs” tab. Within a cost

rate table, you can have multiple pay rates for overtime and standard pay and you can also specify the

“Effective Dates” when the rates should be applied, if pay rates change mid-project.

In this lesson we will examine applying multiple cost rates to work resources when they are

assigned to a task by using the various cost tables. This can be useful when dealing with a single resource

that may earn two entirely different pay rates based upon the type of work they perform within the project.

For example, you could create cost table A for plumbing work, and cost table B for electrical work for a work

resource that could perform both tasks within a single project. You would then need to specify which rate

applied to which tasks within the project file when assigning this work resource to tasks. In this lesson, we

will learn to change which cost table rate is applied when you assign a work resource to a task.

To enter the necessary information, you need to switch to the “Task Usage” view of the project file.

To do this, click the “Gantt Chart” drop-down button in the “View” group on the “Task” tab in the Ribbon.

Then select the “Task Usage” command from the drop-down menu.

Next, click the “Tables” drop-down button in the “Data” group on the “View” tab in the Ribbon and

select the “Cost” command from the drop-down menu.

Now you will select the assigned work resource whose cost rate table you want to change for the

desired task within the project file. Once you have the name of the assigned resource within the desired

task selected, click the “Information” button in the “Assignment” group on the “Task Usage Tools” contextual

tab within the Ribbon.

In the “Assignment Information” dialog box that appears, click the “General” tab. On this tab you will

see the assignment information for the selected resource for this task. Use the “Cost rate table:” drop-down

arrow to choose which cost rate table to use for this task. Then click the “OK” button to apply the new rate to

the work assignment for that task.

10.2- Advanced Resource Availability:

For many project types, you can create work resources that fit a general type of work. For example,

if creating a software development project file, you could have a “programmer” work resource as a general

type of work resource. Now assume that the first week of the project you will have one programmer, then

two programmers for the second week, and finally three programmers for the remainder of the project.

In this case, you can use the “Max Units” field inside of the “Resource Availability” table within the

“Resource Information” dialog box for the “programmer” work resource to set the maximum hours of

availability of the programmer work resource for the different time periods. This is similar to setting different

pay rates for work resources, only this time we are changing the maximum number of hours available for

the different time periods within a project for a single, generalized type of work resource.

To do this, first switch your project file to the “Resource Sheet” view by clicking the “Gantt Chart”

drop-down button in the “View” group on the “Task” tab in the Ribbon, and then selecting the “Resource

Sheet” command from the button’s drop-down menu.

Next, select the desired work resource whose resource availability you wish to change from the

listing shown in the “Resource Sheet” view of your project file. Then click the “Information” button in the

“Properties” group on the “Resource” tab in the Ribbon to display the “Resource Information” dialog box.

Next, use the “Available From,” “Available To,” and “Units” fields within the “Resource Availability”

table on the “General” tab to set the dates and resource availability for the desired resource. Using theSa
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Advanced Resource Management

10.2- Advanced Resource Availability (cont.):

example given earlier, you would select the dates of the first week of your project and enter 100%

availability for the “Units.” Then select the start and end dates of the second week of your project from the

“Available From” and “Available To” drop-downs, and then set 200% for the units. You would then repeat

this step for the third week, selecting the desired effective date to start and setting the units to 300% for the

remainder of the project. This allows Microsoft Project to accurately schedule the work based on the

resource availability.

Once you have finished setting your resource availability in this dialog box, click the “OK” button to

set the new availability rates.

10.3- Using Work Contours:

Within many types of tasks in many types of projects, the workload may not be evenly distributed

throughout the task duration. Some tasks have more work involved in the beginning or towards the end of

the task’s duration. These are often referred to as “front-loaded” or “back-loaded” tasks, respectively. While

you can manually edit the assignment details directly to account for the actual work, you can also apply

work contours to tasks with a fairly predictable workload to distribute the workload over the task duration.

To apply a work contour to a task, switch to the “Task Usage” view of the project file by clicking the

“Gantt Chart” drop-down button in the “View” group on the “Task” tab in the Ribbon and then selecting the

“Task Usage” command from the drop-down menu.

Next, select the work resource assigned to a task within the “Task Usage” view. Once you have

done that, click the “Information” button in the “Assignment” group on the “Task Usage Tools” contextual tab

within the Ribbon to open the “Assignment Information” dialog box.

On the “General” tab within this dialog box, you can then use the “Work contour:” drop-down to

select the desired work contour to apply to the work resource for the selected task.

Finally, click the “OK” button to apply the selected work contour to the work assignment.

10.4- Material Resource Consumption Rates:

When assigning material resources to tasks, you can specify two different types of resource

consumption rates. You can either specify a fixed consumption rate for a task or you can specify a variable

consumption rate. For example, if you set “paper” as a resource for a “writing” task, you could create it with

a variable consumption rate so that the amount of paper used could vary based on the duration of the

“writing” task.

To use a variable consumption rate with a material resource when assigning the material resource

to a task, you can use the “Assign Resources” dialog box. Select the task to which you want to assign the

material resource and then click the “Assign Resources” button in the “Assignments” group on the

“Resource” tab in the Ribbon to display the “Assign Resources” dialog box.

Select the material resource that you wish to assign from the list shown and then click into the

“Units” field. Next, enter the rate of consumption used for the task. For example, assume that you used 5

units of the selected resource per unit of task duration. Also assume the units of task duration is in hours. In

this case, you would enter “5/h” into the “Units” field to indicate a resource usage rate of 5 per hour.

When you have finished, click the “Assign” button to assign the material resource to the task. You

can then click the “Close” button within the “Assign Resources” dialog box to close it.Sa
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Advanced Resource Management

10.5- Delaying Resource Assignments:

At times, you can delay the start of work for an assigned work resource on a task when there are

multiple work resources assigned to a task. For example, you could delay the start of one work resource on

a task by 4 hours if the work resource was to inspect the work produced by two other work resources

assigned to the same task. In this case, you can enter an actual “Start” date and time for the work resource

when assigning it to the task.

To do this, first switch to the “Task Usage” view to see assignment detail. Next, select the assigned

work resource whose start date you wish to delay from the listing shown.

Then click the “Information” button in the “Assignment” group on the “Task Usage Tools” contextual

tab within the Ribbon to display the “Assignment Information” dialog box.

You can then enter a specific start date or start date and time into the “Start” field on the “General”

tab within this dialog box. This will delay the start of work for the selected resource until the date and/or date

and time specified while still allowing for automatic scheduling of other work resources on the same task.

When you have finished specifying a start time for the selected resource, click the “OK” button in the

“Assignment Information” dialog box to close it.
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ACTIONS-

Advanced Resource Management

APPLYING MULTIPLE RESOURCE RATES:

1. Switch to the “Task Usage” view of the project file by clicking the “Gantt Chart” drop-down button in the

“View” group on the “Task” tab in the Ribbon and then selecting the “Task Usage” command from the

drop-down menu.

2. Click the “Tables” drop-down button in the “Data” group on the “View” tab in the Ribbon and select the

“Cost” command from the drop-down menu.

3. Now you will want to select the assigned work resource whose cost rate table you want to change for

the desired task within the project file.

4. Once you have the name of the assigned resource within the desired task selected, click the

“Information” button in the “Assignment” group on the “Task Usage Tools” contextual tab within the

Ribbon.

5. In the “Assignment Information” dialog box that appears, click the “General” tab.

6. On this tab you will see the assignment information for the selected resource for this task. Use the “Cost

rate table:” drop-down arrow to choose which cost rate table to use for this task.

7. Click the “OK” button to apply the new rate to the work assignment for that task.

SETTING ADVANCED RESOURCE AVAILABILITY:

1. Switch your project file to the “Resource Sheet” view by clicking the “Gantt Chart” drop-down button in

the “View” group on the “Task” tab in the Ribbon and then selecting the “Resource Sheet” command

from the button’s drop-down menu.

2. Select the desired work resource whose resource availability you wish to change from the listing shown

in the “Resource Sheet” view of your project file.

3. Click the “Information” button in the “Properties” group on the “Resource” tab in the Ribbon to display

the “Resource Information” dialog box.

4. Next, use the “Available From,” “Available To,” and “Units” fields within the “Resource Availability” table

on the “General” tab to set the dates and resource availability for the desired resource.

5. Once you have finished setting your resource availability in this dialog box, click the “OK” button to set

the new availability rates

USING WORK CONTOURS:

1. Switch to the “Task Usage” view of the project file by clicking the “Gantt Chart” drop-down button in the

“View” group on the “Task” tab in the Ribbon and then selecting the “Task Usage” command from the

drop-down menu.

2. Select the work resource assigned to a task within the “Task Usage” view.

3. Click the “Information” button in the “Assignment” group on the “Task Usage Tools” contextual tab within

the Ribbon to open the “Assignment Information” dialog box.

4. On the “General” tab within this dialog box, you can then use the “Work contour:” drop-down to select

the desired work contour to apply to the work resource for the selected task.

5. Click the “OK” button to apply the selected work contour to the work assignment.
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ACTIONS-

Advanced Resource Management

DELAYING RESOURCE ASSIGNMENTS:

1. Switch your project file to the “Resource Sheet” view by clicking the “Gantt Chart” drop-down button in

the “View” group on the “Task” tab in the Ribbon and then selecting the “Resource Sheet” command

from the button’s drop-down menu.

2. Select the assigned work resource whose start date you wish to delay from the listing shown.

3. Click the “Information” button in the “Assignment” group on the “Task Usage Tools” contextual tab within

the Ribbon to display the “Assignment Information” dialog box.

4. You can then enter a specific start date or start date and time into the “Start” field on the “General” tab

within this dialog box. This will delay the start of work for the selected resource until the date and/or date

and time specified while still allowing for automatic scheduling of other work resources on the same

task.

5. When you have finished specifying a start time for the selected resource, click the “OK” button in the

“Assignment Information” dialog box to close it.

SETTING A VARIABLE MATERIAL CONSUMPTION RATE:

1. Select the task to which you want to assign the material resource and then click the “Assign Resources”

button in the “Assignments” group on the “Resource” tab in the Ribbon to display the “Assign

Resources” dialog box.

2. Select the material resource that you wish to assign from the list shown and then click into the “Units”

field.

3. Enter the rate of consumption used for the task. For example, assume that you used 5 units of the

selected resource per unit of task duration. Also assume the units of task duration is in hours. In this

case, you would enter “5/h” into the “Units” field to indicate a resource usage rate of 5 per hour.

4. When you have finished, click the “Assign” button to assign the material resource to the task.

5. You can then click the “Close” button within the “Assign Resources” dialog box to close it.
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EXERCISES-

Advanced Resource Management

Purpose:

1. To be able to enter work resource rate changes within a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through the

end of the previous chapter’s exercises.

2. Switch your project file to the “Resource Sheet” view by clicking the “Gantt Chart” drop-down button in

the “View” group on the “Task” tab in the Ribbon and then selecting the “Resource Sheet” command

from the button’s drop-down menu to view the resources available to the project file.

3. Select resource number 1 (Jon Doe) from the resource list.

4. Click the “Information” button in the “Properties” group on the “Resource” tab in the Ribbon to open the

“Resource Information” dialog box.

5. Click the “Costs” tab with the “Resource Information” dialog box.

6. Enter the following “mid-project pay raise” information for Jon Doe into cost table A (Default) shown in

the “Costs” tab.

7. Click the “OK” button within the “Resource Information” dialog box to save the resource details changes.

8. Click the “Save” button within the Quick Access toolbar to save your changes.

9. Click the “x” in the upper-right corner of the project file window to close the sample project file that you

just saved. You will continue to use this file to complete the upcoming sequential exercises

throughout this entire course. Each exercise builds upon the previous exercise, so please

complete them in the order given to maximize your overall learning experience.
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CHAPTER 11-

Advanced Project Tracking

11.1- Monitoring Resource Allocation

11.2- Leveling Overallocated Resources

11.3- Monitoring Project Costs

11.4- Monitoring Project Statistics
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Advanced Project Tracking

11.1- Monitoring Resource Allocations:

As you complete the work on your project file, you should monitor your resource allocation. You may

be under-using resources that you could otherwise utilize, which is called underallocating resources.

Perhaps more importantly, you may also accidentally be overallocating resources by trying to schedule

more work to a resource than is possible in a given time period. In this lesson, we will examine how to

monitor resource allocation within a project file.

One useful view that allows you to see resource allocations is the “Resource Usage” view of your

project file. You can click the “Gantt Chart” drop-down button in the “View” group on the “Task” tab and then

select the “Resource Usage” command to see this view. This view show resources, work contours, and

resource allocation issues. Within this view, overallocated work resources are displayed in red. One way to

change resource overallocation is to manually change the hours assigned to the selected resource or to

add additional work resources to the tasks to which the overallocated resource has been assigned- thereby

reducing the hours for the selected resource. Another way to resolve overallocation is by using automatic

leveling available in Microsoft Project. In the next lesson, we will examine how to automatically level

overallocated resources.

11.2- Leveling Overallocated Resources:

As we saw in the previous lesson, you can use the “Resource Usage” view of the project file to

examine resource allocation. You can make manual adjustments to the overallocated work resource to

ensure it remains fully allocated based on the “Units” of work available. In addition to manually correcting

overallocated resources, you can automatically level overallocated resources in Microsoft Project. When

you automatically level resource overallocations, Microsoft Project will either delay the start times of tasks,

delay the work resource assignments for a task, or split tasks durations to resolve the conflicts. It will not

change task assignments or unit values of the assignments. If you wish to resolve resource overallocation

by assigning additional work resources, you must do that manually.

To set the parameters used to automatically resolve resource overallocations, click the “Leveling

Options” button in the “Level” button group on the “Resource” tab in the Ribbon to open the “Resource

Leveling” dialog box. This dialog box allows you to control the processes and guidelines Microsoft Project

will use when performing resource leveling. Note that the settings that you make here will be applied to all

project files, not just the currently selected project file. For this reason, it is recommended you do not select

the “Automatic” choice within the “Resource Leveling” dialog box, as that will apply resource leveling to all

project files, whether you want it or not, which can cause more problems than it corrects. Leave the

“Manual” option shown in the “Leveling calculations” section selected to allow for resource leveling only

when you select to apply it.

Next, use the “Look for overallocations on a” drop-down to select the basis to be used for resource

overallocation examination. Note that choosing a level of inspection that is finer than a “Day by Day” basis

may result in many unnecessary adjustments to the work schedule. Use care if selecting a level of

inspection finer than the “Day by Day” basis.

Next, decide whether or not you wish to remove any leveling adjustments before applying the new

leveling. If you wish to clear old leveling adjustments before applying the leveling adjustments that you are

about to create, then leave the “Clear leveling values before leveling” checkbox checked.

Next, in the “Leveling range for” section, you can set the specific range of leveling to use within this

project file. If you wish to level the whole project, leave the “Level entire project” option selected. Otherwise,

you can use the “From” and “To” drop-downs to select the range within the project file to inspect.Sa
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Advanced Project Tracking

11.2- Leveling Overallocated Resources (cont.):

You next choose the guidelines to use for leveling from the choices shown in the “Resolving

overallocations” section of the “Resource Leveling” dialog box. For most projects, ensure that the

“Standard” choice is selected from the “Leveling order:” drop-down. This resource leveling method respects

the task relationships between the tasks in your project file and is therefore the most commonly used.

Next, if you want to allow the leveling to only use the available free slack within the project file, then

select the “Level only within available slack” checkbox. This choice is most often unchecked to allow

Microsoft Project to extend the finish date of the project to resolve overallocations. Often, there is not

enough free slack in a project file to allow for resolution of overallocated resources without extending the

finish date.

You can check the “Leveling can adjust individual assignments on a task” checkbox to allow Project

the ability to add leveling delay to individual work resource assignments on a task, independently of the

other assigned work resources.

You can check the “Leveling can create splits in remaining work” checkbox to allow Project to split a

task or work assignment on a task to resolve resource overallocation.

If you are using Microsoft Project Professional, you may also see a “Level resources with the

proposed booking type” checkbox. You will most often leave this checkbox cleared when leveling

resources.

You can also check the “Level manually scheduled tasks” checkbox to include manually scheduled

tasks in the leveling process within this project file.

Next, click the “Level All” button when you are ready to level the entire project file. Doing this

corresponds to clicking the “Level All” button in the “Level” button group on the “Resource” tab in the

Ribbon. Also note that you can click the “Level Selection” and “Level Resource” buttons in this same button

group to level a selected task or resource within your project file to manually level resources one at a time. If

you decide to manually level each resource or task individually within a project file, you can also use the

“Next Overallocation” button in this group to select the next resource overallocation to resolve.

You can also clear a resource leveling that you have applied by clicking the “Clear Leveling” button

in this button group. When you do this, a “Clear Leveling” dialog box will appear where you can choose

either “Entire project” or “Selected tasks.” Simply make your choice, and then click the “OK” button to

remove the resource leveling that you have applied.

11.3- Monitoring Project Costs:

While monitoring resource allocation and task duration is a very important part of project

management, monitoring project costs is another very important aspect of many projects. You can see

much of the cost data that you need to monitor within the “Cost” table in the table view of your project file.

You can switch the view of your project file to display this data easily. To do this, click into the table within

the “Gantt Chart” view. Then click the “Tables” drop-down button in the “Data” button group on the “View”

tab in the Ribbon and select the “Cost” command from the drop-down menu. Remember that you can select

the “Entry” command from this same drop-down menu to reset the display of the table area within the view

to the basic task entry view when finished examining costs, if desired.

Generally, some of the most important costs that are requested regarding a project are shown in the

“Costs” table. However, you can also generate reports that display this type of data within Project, as well.

You can see baseline costs, which are the scheduled costs that were saved as part of the project baseline.

You can also see current costs, which are the costs that are scheduled for the task. After costs have beenSa
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Advanced Project Tracking

11.3- Monitoring Project Costs (cont.):

incurred, this shows the actual costs plus remaining costs. This information is displayed in the “Costs” or

“Total Costs” column. You can also see the actual costs, which are the costs that have been incurred for

tasks, assignments, and resources. You can also see remaining costs, which is the difference between the

current costs and the actual costs for the task, assignment, or resource.

11.4- Monitoring Project Statistics:

As you make adjustments to your project file, you should check your project statistics and finish

date. You can access this type of information within your project file by clicking the “Project Information”

button in the “Properties” group on the “Project” tab within the Ribbon to open the “Project Information”

dialog box. Here you will see the scheduled finish date of the project shown in the “Finish date” field. This is

important to keep track of as you level resources and adjust the tasks within your project file.

Also notice that you can click the “Statistics…” button to display the “Project Statistics” dialog box for

your project file. This dialog box shows the “Current,” “Baseline,” “Actual,” and “Variance” for the “Start” and

“Finish” dates of your project file. You can also see the “Current,” “Baseline,” “Actual,” and “Remaining”

values for the project file’s “Duration,” “Work,” and “Cost.” When you are finished viewing this data, click the

“Close” button to close the dialog box.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



28Advanced Project©TeachUcomp, Inc.

ACTIONS-

Advanced Project Tracking

MONITORING RESOURCE ALLOCATION:

1. One useful view that allows you to see resource allocations is the “Resource Usage” view of your

project file. You can click the “Gantt Chart” drop-down button in the “View” group on the “Task” tab and

then select the “Resource Usage” command to see this view.

2. This view show resources, work contours, and resource allocation issues. Within this view,

overallocated work resources are displayed in red.

LEVELING OVERALLOCATED RESOURCES:

1. To set the parameters used to automatically resolve resource overallocations, you can click the

“Leveling Options” button in the “Level” group on the “Resource” tab in the Ribbon.

2. In the “Resource Leveling” dialog box that opens, leave the “Manual” option shown in the “Leveling

calculations” section selected to allow for resource leveling only when you select to apply it.

3. Use the “Look for overallocations on a” drop-down to select the basis to be used for resource

overallocation examination. Note that choosing a level of inspection that is finer than a “Day by Day”

basis may result in many, unnecessary adjustments to the work schedule.

4. If you wish to clear old leveling adjustments before applying the leveling adjustments that you are about

to create then leave the “Clear leveling values before leveling” checkbox checked.

5. In the “Leveling range for” section, you can set the range of leveling to use within this specific project

file. If you wish to level the whole project, leave the “Level entire project” option selected. Otherwise, use

the “From” and “To” drop-downs to select the date range within the project file to inspect.

6. Choose the guidelines to use for leveling from the choices shown in the “Resolving overallocations”

section. For most projects, ensure the “Standard” choice is selected from the “Leveling order:” drop-

down. This leveling method respects the task relationships between the tasks in your project file.

7. To allow leveling to only use the available free slack within the project file, select the “Level only within

available slack” checkbox. This choice is most often unchecked.

8. You can check the “Leveling can adjust individual assignments on a task” checkbox to allow leveling

delay to individual resource assignments on a task, independently of the other assigned work resources.

9. You can check the “Leveling can create splits in remaining work” checkbox to allow Project to split a

task, or work assignment, to resolve resource overallocation.

10. If you are using Microsoft Project Professional, you may also see a “Level resources with the proposed

booking type” checkbox. You will most often leave this checkbox cleared when leveling resources.

11. You can also check the “Level manually scheduled tasks” checkbox to include manually scheduled

tasks in the leveling process within this project file.

12. Next, click the “Level All” button when you are ready to level the entire project file. Doing this

corresponds to clicking the “Level All” button in the “Level” group on the “Resource” tab in the Ribbon.

13. Note that you can click the “Level Selection” and “Level Resource” buttons in this same button group to

level a selected task or resource within your project file if you wish to manually level resources.

14. If you decide to manually level each resource or task individually within a project file, you can also use

the “Next Overallocation” button in this group to select the next resource overallocation to resolve.

15. You can also clear a resource leveling that you have applied by clicking the “Clear Leveling” button in

this button group. When you do this, a “Clear Leveling” dialog box will appear where you can choose

either “Entire project” or “Selected tasks.” Simply make your choice, and then click the “OK” button to

remove the resource leveling that you have applied.Sa
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ACTIONS-

Advanced Project Tracking

MONITORING PROJECT COSTS:

1. You can see much of the cost data that you need in the “Cost” table in the table view of your project file.

You can switch the view of your project file to display this data easily. To do this, click into the table

within the “Gantt Chart” view. Then click the “Tables” drop-down button in the “Data” group on the

“View” tab in the Ribbon and select the “Cost” command from the drop-down menu.

2. Remember that you can select the “Entry” command from this same drop-down menu to reset the

display of the table area within the view to the task entry view when finished examining costs, if desired.

3. Generally, some of the most important costs that are requested regarding a project are shown in the

“Costs” table. You can see baseline costs, which are the scheduled costs that were saved as part of the

project baseline. You can also see current costs, which are the costs that are scheduled for the task.

After costs have been incurred, this shows the actual costs plus remaining costs. This information is

displayed in the “Costs” or “Total Costs” column. You can also see the actual costs, which are the costs

that have been incurred for tasks, assignments, and resources. You can also see remaining costs,

which is the difference between the current costs and the actual costs for the task, assignment, or

resource.

MONITORING PROJECT STATISTICS:

1. As you make adjustments to your project file, you should check your project statistics and finish date.

You can access this type of information within your project file by clicking the “Project Information”

button within the “Properties” group on the “Project” tab within the Ribbon to open the “Project

Information” dialog box.

2. Here you will see the scheduled finish date of the project shown in the “Finish date” field. This is

important to keep track of as you level resources and adjust the tasks within your project file.

3. Also notice that you can click the “Statistics…” button to display the “Project Statistics” dialog box for

your project file.

4. This dialog box shows the “Current,” “Baseline,” “Actual,” and “Variance” for the “Start” and “Finish”

dates of your project file. You can also see the “Current,” “Baseline,” “Actual,” and “Remaining” values

for the project file’s “Duration,” “Work,” and “Cost.”

5. When you are finished viewing this data, click the “Close” button to close the dialog box.
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EXERCISES-

Advanced Project Tracking

Purpose:

1. To be able to find advanced project information for reporting purposes.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “Gantt Chart” drop-down button in the “View” group on the “Task” tab and then select the

“Resource Usage” command to view the resource assignments made to tasks within the project file.

3. Click the “Tables” drop-down button in the “Data” group on the “View” tab in the Ribbon and select

the “Cost” command from the drop-down menu to display cost data for the resources. Notice the

increase to the “Cost” field versus the “Baseline Cost” for the “Jon Doe” resource in the project. This

is due to the “pay raise” that was assigned mid-project from the last chapter’s exercise.

4. Click the “Tables” drop-down button in the “Data” group on the “View” tab in the Ribbon and select

the “Usage” command from the drop-down menu to change the display back to its original style.

5. Click the “Gantt Chart” drop-down button in the “View” group on the “Task” tab and then select the

“Gantt Chart” command to display the Gantt Chart view of the project file.

6. Click the “Project Information” button in the “Properties” group on the “Project” tab within the Ribbon

to view the “Project Information” dialog box.

7. Click the “Statistics…” button within the “Project Information” dialog box.

8. Review the project’s statistics, and then click the “Close” button within the “Project Statistics for ‘My

Project’” dialog box.

9. Click the “Save” button within the Quick Access toolbar to save your changes.

10. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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CHAPTER 12-

Advanced Project Tools

12.1- Using the Organizer

12.2- Making Macros

12.3- Customizing the Ribbon

12.4- Creating and Linking Resource Pools

12.5- Using and Updating Resource Pools

12.6- Consolidating and Linking Multiple Projects
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Advanced Project Tools

12.1- Using the Organizer:

The Organizer within Microsoft Project allows you to transfer views and other defined objects

between opened project files. To do this, first open the project files between which you want to transfer the

custom project file objects. Then click the “File” tab in the Ribbon and select the “Info” command from the

choices shown at the left side of the backstage view. In the area to the right, you can then click the

“Organize Global Template” button to open the “Organizer” dialog box. Within the “Organizer” dialog box,

you can see the various objects that you can import and export grouped by object category and displayed

on the tabs within the dialog box.

First, click the name of the tab that contains the type of object that you wish to transfer from one

project file to another. Next, use the left “(Object name) available in:” drop-down to select the name of the

project file that contains the specific object that you want to export into another opened project file. Next,

use the right “(Object name) available in:” drop-down to select the name of the project file into which you

want to copy the specific object.

At this point, you should see the name of the object to transfer shown in the listing at the left side in

the tab. Click the name of the specific object to transfer, and then click the “Copy >>” button to copy the

object into the listing at the right side of the tab. Doing this will copy the selected object from the project file

that you selected at the left side of the tab into the project file that you selected at the right side of the tab.

While you have the “Organizer” window opened, note the other functions that are available within

this dialog box. You can click the “Close/Cancel” toggle button to close the dialog box. You can also use the

“Rename…” and “Delete” buttons to rename or delete selected items in the lists. This is a very handy way of

deleting custom views that you have created by accident from the list of available views within a project file.

Also note that you can select items from the right list and then click the “<< Copy” button to copy items from

the right list to the left list, if desired.

Also note that if you copy objects into either the “Global.MPT” or “Global (+non-cached enterprise)”

project files, you are actually copying objects into the global template that is used as the basis for new

project files created in the future. If you are using Project Server, you may not be able to copy elements into

the “Global (+non-cached enterprise)” template due to network security settings. However, if using a stand-

alone copy of Microsoft Project, you can copy elements into the “Global.MPT” file. Take care when adding,

renaming, deleting, or otherwise editing elements within the global template files, as this will affect the

content available in future project files created from the template.

12.2- Making Macros:

Macros are little programs that you can record that automate repetitive tasks for you. What a macro

does is record your keystrokes as you perform some sort of task routine and saves your keystrokes as a

Visual Basic Module, which is a type of small program. When you play back the macro later, it will repeat

your keystrokes and thus repeat your actions. This is why they are great for instantly performing menial

tasks.

You use the macro recorder to record your macros. To start recording a macro, click the “Macros”

drop-down button in the “Macros” button group in the “View” tab within the Ribbon. Then select the “Record

Macro…” command from the drop-down menu that appears.

In the “Record Macro” dialog box that appears, type the name that you want to give to your new

macro into the “Macro name:” text box. Macro names cannot contain any spaces.

Note that you can also create a custom keyboard shortcut to use in conjunction with the “Ctrl” key by

typing the desired shortcut key letter into the text box next to the “Ctrl + .” If you decide to do this, make sure

you don’t overwrite an existing shortcut! For example the shortcut character of “p” would be a bad choice asSa
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Advanced Project Tools

12.2- Making Macros (cont.):

“Ctrl + P” is already a keyboard shortcut for the “Print” command. If you aren’t familiar with the keyboard

shortcuts, it may be better if you don’t assign one.

Next, select where you want to save the macro by choosing the desired project file from the “Store

macro in:” drop-down. If you do not change it, it will default to saving the macro into the “Global File.” This is

important because a macro can only be run if it is saved into an open project file or stored into the “Global

File,” which contains the default project template objects.

Next, you can type a description of the function of this macro into the “Description” field. This is an

optional step, but it can help clarify the purpose of the macro if the name is unclear.

The types of cell references that you make while recording a macro can also be adjusted. If

recording a macro using relative references, the movements that are recorded are noted in relative terms.

For example, a macro that moves the active cell down one row, recorded in relative terms, will always move

the active cell one row down from whichever row is initially selected when the macro is run in the future.

If you record a macro using absolute references, the macro will always select and move to the exact

same cells in the project file, regardless of which cell is initially selected when the macro is run in the future.

You can adjust which type of referencing is used when recording the new macro by selecting the desired

options in the “Row References” and “Column References” sections. By default, macros will record using

relative references for row references and absolute references for column references. When you are ready

to start recording your actions, click the “OK” button.

At this point, all of the keystrokes that you enter will now be recorded. So be careful what actions

you perform as any mistakes that you make will also be included as part of the macro. If you do make a

mistake though, you can simply stop recording the macro and delete it. Then you may try again.

To stop recording your actions once you have finished, just click the “Macros” button in the “Macros”

button group on the “View” tab in the Ribbon and then select the “Stop Recording” command from the drop-

down menu that appears.

To run a macro that you have recorded, click the “Macros” button in the “Macros” button group on

the “View” tab in the Ribbon and then select the “View Macros” command from the drop-down menu that

appears. That will then launch the “Macros” dialog box. Within this dialog box, you will see a listing of any

available macros. Select the name of the macro that you want to run, and then click the “Run” button at the

right side of the dialog box to run the selected macro.

Finally, you can delete macros that you have stored in a workbook. To do this, click the “Macros”

button in the “Macros” button group on the “View” tab in the Ribbon and then select the “View Macros”

command from the drop-down menu that appears. In the “Macro” dialog box, select the name of the macro

that you want to delete from the list of macros. Then click the “Delete” button at the right side of this dialog

box. You will be prompted to confirm the deletion of the macro by clicking “Yes” in the pop-up window that

appears. You can cancel the deletion by clicking “No,” instead.

12.3- Customizing the Ribbon:

You can customize the Ribbon to add custom tabs, button groups, and buttons to the Ribbon. To do

this, click the “File” tab in the Ribbon and then click the “Options” command at the left side of the backstage

view to open the “Project Options” dialog box. At the left side of this dialog box, click the “Customize

Ribbon” command to then display your customization options in the area to the right.

In the area to the right are two lists. The far right list is an outlined listing of the tabs, button groups,

and commands found within the Ribbon. To the left of that is a listing of the various command that you can

add to the Ribbon. To create a new tab within the Ribbon, click the “New Tab” button that appears belowSa
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Advanced Project Tools

12.3- Customizing the Ribbon (cont.):

the far right list. You will see a new tab appear within the list with a new button group associated with it. You

can click the “New Tab (Custom)” item within the list and then click the “Rename…” button below the list to

open the “Rename” dialog box. Simply type the name you wish to give to the tab into the “Display name:”

field and then click the “OK” button to change the name of the tab. You can then click the “New Group

(Custom)” item and then click the “Rename…” button again to repeat the process and rename the default

button group.

You can then add buttons into the selected button group. To do this, simply select the name of the

button group that you just renamed in the far right list. Then use the drop-down that appears over the list to

the left to choose which command buttons to view in the list below. It defaults to “Popular Commands” but

you can change it, as desired. If you wish to see all commands available in the listing below, choose the “All

Commands” choice from the drop-down. You will then see the selected types of commands appear in the

list below. Find the command button that you want to add to your button group within this list and then click

it to select it. Then click the “Add>>” button in the middle of the window to add the selected command into

the selected button group that appears in the far right list. Repeat this, as needed, until you have added all

of your desired tabs, groups, and commands to the Ribbon.

If you wish to reset your Ribbon to its default settings and remove any customizations made to your

Ribbon, you can click the “Reset” drop-down button that appears below the far right list and then choose the

“Reset all customizations” choice to reset your Ribbon to its default appearance. This can be useful to reset

changes made to your Ribbon by another user, if that occurs.

12.4- Creating and Linking Resource Pools:

You can use a resource pool to create a single list of resources that can be scheduled amongst

multiple projects. While this can be helpful in almost any multi-project situation, it is especially helpful when

scheduling multiple projects amongst multiple project managers in a networked environment. There are

many benefits to using a shared resource pool for projects. When using resource pools, you only need to

enter the resource information into the resource pool once. From there, you can link the resource pool to

multiple projects, called sharer projects, as needed. Another benefit is that you can view resource

assignments from multiple projects in a single location. This also allows you the ability to more easily see

overallocated resources amongst multiple projects, even if a resource is underallocated within a single

project. These are just a few benefits of using resource pools.

Before you can use a resource pool amongst multiple projects, you must first create the resource

pool. This file is often placed in a shared network folder for ease of access between all project managers

who need to link their sharer projects to the resource pool. Also, any project file can be used as a resource

pool. However, it is most often a project file that contains no tasks, as the whole point of this file is to serve

as a shared resource pool. Also, it is a good idea to save the resource pool with a file name that makes it

perfectly clear that this file is a resource pool, and not simply another project file.

Once you have created and saved a blank project file with the desired name, you then link the

desired sharer project files to the dedicated shared resource pool. You can do this by opening the resource

pool project file as well as the other project files that you want to link to the shared resource pool. Within

each sharer project file, you then click the “Resource Pool” drop-down button in the “Assignments” button

group on the “Resource” tab in the Ribbon and then select the “Share Resources…” command.

In the “Share Resources” dialog box that opens, select the “Use resources” option button. Then, use

the “From:” drop-down to select the name of the shared resource pool project file that you have open. Next,

in the “On conflict with calendar or resource information” section, select the “Pool takes precedence” optionSa
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Advanced Project Tools

12.4- Creating and Linking Resource Pools (cont.):

to make the sharer plan use resource information from the resource pool over its own if there is a conflict.

Once you have set the desired options in the “Share Resources” dialog box, you can then click the

“OK” button to apply them. After that, you can then see the resources from the “sharer” plans shown in the

main resource pool project file. You can use the shared resource pool file to check for things such as

resource overallocations amongst project files that share resources.

12.5- Using and Updating Resource Pools:

Once you have a shared resource pool linked to sharer plans, you can open the resource pool to

examine the resource allocations in the “Resource Sheet” view. If you split the pane, you can see resource

allocations amongst multiple projects for any selected resources. You can then use the information to

correct resource allocation issues that can arise.

In addition to managing resource allocations, you can also change working schedules or pay rates

for any resources listed in the resource pool to make a universal change to all of the sharer project files.

Note that to update the sharer plans with the most recent changes that are made to a resource pool, you

must open the sharer plans you want to update while you have the resource pool file open, but after you

have made the changes that you want to enforce within the resource pool.

When using linked projects, note that if you wish to make changes to resource details, you should

open the linked resource pool project file as “read-write,” and then make the changes. When you open a

linked resource pool, a dialog box appears to ask you if you wish to open the file as a “read only” copy or a

“read-write” copy. When changing resource details, such as the “Units” available for a resource, you need to

open the file as “read-write.” After you save these changes, the users of the linked sharer projects will have

the changes to the resources available to their project files after you close the shared resource file.

Many changes within a project file, however, are simple assignment changes. When using the

sharer project files that are linked to the shared resource pool, you should open these files as “read only”

and then click the “Resource Pool” drop-down button in the “Assignments” button group on the “Resource”

tab in the Ribbon and choose the “Update Resource Pool” command to update resource assignment

information within the shared resource pool. This feature allows users across a network to have

simultaneous access to their sharer project files where they can make assignment changes and then save

and update that information in the resource pool without opening the resource pool file as “read-write,”

which actually prevents other users from making their assignment changes. When you initially open a

sharer project file, the “Open Resource Pool Information” dialog box will appear. In this dialog box, you can

select the “Open resource pool to see assignments across all sharer files” option to enable all current

assignment changes to the shared resources to appear within your sharer project file. This also open the

resource pool file as a “read-only” copy in the background. You can then make the task assignment

changes as needed.

When you are finished editing assignment details, click the “Resource Pool” drop-down button in the

“Assignments” button group on the “Resource” tab in the Ribbon and then select the “Update Resource

Pool” command to update the resource pool with the new assignment information from your sharer project

file. Note that if you make changes and then click the “Save” button to save these changes, Microsoft

Project will prompt you to update the resource pool with your changes. In the message box that appears,

you can click the “OK” button to save your changes to the resource pool file.

In the future, if a sharer project file that was linked to a resource pool file is deleted, the assignment

detail information from the deleted project will still appear within the shared resource pool file. To clear this

data from the resource pool file, you must break the link to the resource pool file. As when making changesSa
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Advanced Project Tools

12.5- Using and Updating Resource Pools (cont.):

to resource details, you will need to open the resource pool file in “read-write” mode. Then click the

“Resource Pool” drop-down button in the “Assignments” button group on the “Resource” tab in the Ribbon

and select the “Share Resources…” command to open the “Share Resources” dialog box. In this dialog box,

select the name of the deleted sharer project file that you want to clear from the resource pool, and then

click the “Break Link” button. You can then click the “OK” button to apply your changes.

12.6- Consolidating and Linking Multiple Projects:

Microsoft Project also delivers the ability to create a master project file that contains linked copies of

other project files, often called subprojects. Also, since the subproject copies are linked to their original

project files, when changes are made to the original files, these changes will then appear in the master

project file then next time it is opened. This is a great feature for people who need to manage and

coordinate multiple, smaller projects.

In addition to this feature, you can also create task links between these linked subprojects within the

master project file. This is a terrific feature that allows you to coordinate related tasks between projects files.

For example, the completion of a task within one project can share a “Finish-to-Start” relationship with

another task in a separate project file. When the first task is completed, the second task in the related

project can then commence. For people who need to coordinate multiple projects that share task

interdependencies, this tool is absolutely essential. After you have created your master project file and

linked the necessary subproject files, you simply create the task links between the files as you normally

would. Note that this draws task dependency arrows between the tasks in the master project file. Also, if

you open the original, individual project files that are linked into the master project file, you will see gray

“ghost tasks” for the linked tasks between the project files. These are simply gray task bars that appear to

indicate that the task shares a dependency with another task in a separate project file.

To insert a subproject into master project file, first select the row within the master project file where

you want the subproject data to be displayed. Next, click the “Subproject” button in the “Insert” group on the

“Project tab within the Ribbon to open the “Insert Project” dialog box. Use this dialog box to locate the

project file that you want to copy into this project file. When you see the project that you want, click it to

select it, and then click the “Insert” button to insert the subproject as a linked copy into the main project file.

You then repeat this process until you have linked all of the necessary subprojects into the master project

file. You can then create any links between the project files, as needed, within the master project file.
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ACTIONS-

Advanced Project Tools

USING THE ORGANIZER:

1. To transfer views and other defined objects between opened project files, first open the project files

between which you want to transfer the custom project file objects.

2. Click the “File” tab in the Ribbon and select the “Info” command from the choices shown at the left side

of the backstage view. In the area to the right, you can then click the “Organize Global Template” button

to open the “Organizer” dialog box.

3. Click the name of the tab that contains the type of object that you wish to transfer from one project file to

another.

4. Next, use the left “(Object name) available in:” drop-down to select the name of the project file that

contains the specific object that you want to export into another opened project file.

5. Next, use the right “(Object name) available in:” drop-down to select the name of the project file into

which you want to copy the specific object.

6. At this point, you should see the name of the object to transfer shown in the listing at the left side in the

tab. Click the name of the specific object to transfer, and then click the “Copy >>” button to copy the

object into the listing at the right side of the tab.

7. Note that you can click the “Close/Cancel” toggle button to close the dialog box.

8. You can also use the “Rename…” and “Delete” buttons to rename or delete selected items in the lists.

9. Also note that you can select items from the right list and then click the “<< Copy” button to copy items

from the right list to the left list, if desired.

MAKING MACROS:

1. To start recording a macro, click the “Macros” drop-down button in the “Macros” button group in the

“View” tab within the Ribbon.

2. Select the “Record Macro…” command from the drop-down menu that appears.

3. In the “Record Macro” dialog box that appears, type the name that you want to give to your new macro

into the “Macro name:” text box. Macro names cannot contain any spaces.

4. Note that you can also create a custom keyboard shortcut to use in conjunction with the “Ctrl” key by

typing the desired shortcut key letter into the text box next to the “Ctrl + .” If you decide to do this, make

sure you don’t overwrite an existing shortcut!

5. Next, select where you want to save the macro by choosing the desired project file from the “Store

macro in:” drop-down. If you do not change it, it will default to saving the macro into the “Global File.”

This is important because a macro can only be run if it is saved into an open project file or stored into

the “Global File,” which contains the default project template objects.

6. Next, you can type a description of the function of this macro into the “Description” field. This is an

optional step, but it can help clarify the purpose of the macro if the name is unclear.

7. You can adjust which type of referencing is used when recording the new macro by selecting the

desired options in the “Row References” and “Column References” sections.

8. When you are ready to start recording your actions, click “OK.”

9. At this point, all of the actions that you enter will now be recorded. Be careful what actions you perform

as any mistakes that you make will also be included as part of the macro. If you do make a mistake

though, you can simply stop recording the macro and delete it. Then you may try again.

10. To stop recording your actions once you have finished, just click the “Macros” button in the “Macros”

button group on the “View” tab in the Ribbon and then select the “Stop Recording” command from the

drop-down menu that appears.

(cont’d.)Sa
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ACTIONS-

Advanced Project Tools
MAKING MACROS- CONT.:

11. To run a macro that you have recorded, click the “Macros” button in the “Macros” button group on the

“View” tab in the Ribbon and then select the “View Macros” command from the drop-down menu that

appears.

12. That will then launch the “Macros” dialog box. Within this dialog box, you will see a listing of any

available macros. Select the name of the macro that you want to run, and then click the “Run” button at

the right side of the dialog box to run the selected macro.

13. To delete macros click the “Macros” button in the “Macros” button group on the “View” tab in the Ribbon

and then select the “View Macros” command from the drop-down menu that appears.

14. In the “Macro” dialog box, select the name of the macro that you want to delete from the list of macros.

Then click the “Delete” button at the right side of this dialog box.

15. You will be prompted to confirm the deletion of the macro by clicking “Yes” in the pop-up window that

appears. You can cancel the deletion by clicking “No,” instead.

CUSTOMIZING THE RIBBON:

1. Click the “File” tab in the Ribbon and then click the “Options” command at the left side of the backstage

view to open the “Project Options” dialog box.

2. At the left side of this dialog box, click the “Customize Ribbon” command to then display your

customization options in the area to the right.

3. To create a new tab within the Ribbon, click the “New Tab” button that appears below the far right list.

You will see a new tab appear within the list with a new button group associated with it.

4. You can click the “New Tab (Custom)” item within the list and then click the “Rename…” button below

the list to open the “Rename” dialog box. Simply type the name you wish to give to the tab into the

“Display name:” field and then click the “OK” button to change the name of the tab.

5. You can then click the “New Group (Custom)” item and then click the “Rename…” button again to

repeat the process and rename the default button group.

6. To add buttons to the selected button group, select the name of the button group and then find the

command button that you want to add from the list that appears to the left.

7. When you find it, click it to select it and then click the “Add>>” button in the middle of the window to add

the selected command into the selected button group that appears in the far right list.

8. Repeat this, as needed, until you have added all of your desired commands to the Ribbon.

9. To remove all customizations made to your Ribbon, click the “Reset” drop-down button that appears

below the far right list and then choose the “Reset all customizations” choice.

LINKING A SHARER FILE TO A RESOURCE POOL:

1. Within each sharer project file, click the “Resource Pool” drop-down button in the “Assignments” button

group on the “Resource” tab in the Ribbon and then select the “Share Resources…” command.

2. In the “Share Resources” dialog box that opens, select the “Use resources” option button. Then, use the

“From:” drop-down to select the name of the shared resource pool file that you have created.

3. Next, in the “On conflict with calendar or resource information” section, select the “Pool takes

precedence” option to make the sharer plan use information from the resource pool over its own

resource sheet if there is a conflict.

(cont.)Sa
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ACTIONS-

Advanced Project Tools
LINKING A SHARER FILE TO A RESOURCE POOL- CONT.:

4. Once you have set the desired options in the “Share Resources” dialog box, you can then click the “OK”

button to apply them. You can then see the resources from the “sharer” plans shown in the main

resource pool project file.

USING AND UPDATING RESOURCE POOL AND SHARER FILES:

1. Once you have a shared resource pool linked to sharer plans, you can open the resource pool to

examine the resource allocations in the “Resource Sheet” view. If you use the “Details” pane at the

bottom of the window, you can see resource allocations amongst multiple projects for any selected

resources. You can then use the information to correct resource allocation issues that can arise.

2. To change resource information details for any resources listed in the resource pool to make a universal

change to all of the sharer project files, you must open the sharer plans you want to update while you

have the resource pool file open, but after you have made the changes that you want to enforce within

the resource pool.

3. If you wish to make changes to resource details, you must open the linked resource pool project file as

“read-write,” and then make the changes. When you open a linked resource pool, a dialog box appears

to ask you if you wish to open the file as a “read only” copy or a “read-write” copy. When changing

resource details, such as the “Units” available for a resource, you need to open the file as “read-write.”

4. To make resource assignment changes within a sharer project file that is linked to the shared resource

pool, you should open the resource pool file as “read only” and then click the “Resource Pool” drop-

down button in the “Assignments” button group on the “Resource” tab in the Ribbon and choose the

“Update Resource Pool” command to update resource assignment information within the shared

resource pool.

5. When you initially open a sharer project file, the “Open Resource Pool Information” dialog box will

appear. In this dialog box, you can select the “Open resource pool to see assignments across all sharer

files” option to enable all current assignment changes to the shared resources to appear within your

sharer project file. This also open the resource pool file as a “read-only” copy in the background. You

can then make the task assignment changes as needed.

6. When you are finished editing assignment details, you can click the “Resource Pool” drop-down button

in the “Assignments” button group on the “Resource” tab in the Ribbon and choose the “Update

Resource Pool” command to update the resource pool with the new assignment information from your

sharer project file.

7. Note that if you make changes and then click the “Save” button to save these changes, Microsoft Project

will prompt you to update the resource pool with your changes. In the message box that appears, you

can click the “OK” button to save your changes to the resource pool file.

8. In the future, if a sharer project file that was linked to a resource pool file is deleted, the assignment

detail information from the deleted project will still appear within the shared resource pool file. To clear

this data from the resource pool file, you must break the link to the resource pool file. As when making

changes to resource details, you will need to open the resource pool file in “read-write” mode.

9. Then click the “Resource Pool” drop-down button in the “Assignments” button group on the “Resource”

tab in the Ribbon and select the “Share Resources…” command to open the “Share Resources” dialog

box. In this dialog box, select the name of the deleted sharer project file that you want to clear from the

resource pool, and then click the “Break Link” button.

10. You can then click the “OK” button to apply your changes.Sa
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ACTIONS-

Advanced Project Tools
CONSOLIDATING AND LINKING MULTIPLE PROJECTS:

1. To insert a project file, first select the row within the master project file where you want the subproject

data to be displayed.

2. Click the “Subproject” button in the “Insert” group on the “Project tab within the Ribbon to open the

“Insert Project” dialog box.

3. Use this dialog box to locate the project file that you want to copy into this project file.

4. When you see the project that you want, click it to select it, and then click the “Insert” button to insert the

subproject as a linked copy into the main project file.

5. You then repeat this process until you have linked all of the necessary subprojects into the master

project file.

6. You can then create any links between the project files, as needed, within the master project file.
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EXERCISES-

Advanced Project Tools

Purpose:

1. There are no exercises for this chapter, please continue to the next chapter.

Exercises:

1. None
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CHAPTER 13-

Reporting

13.1- Creating Basic Reports- 2010 Only

13.2- Using Earned Value Analysis

13.3- Creating Basic Reports- 2013 Only

13.4- Selecting Report Objects- 2013 Only

13.5- Changing the Report View- 2013 Only

13.6- Basic Report Formatting- 2013 Only

13.7- Inserting Report Objects- 2013 Only

13.8- Managing Reports- 2013 Only

13.9- Basic Page Setup for Reports- 2013 Only

13.10- Printing Reports- 2013 Only

13.11- Advanced Page Setup for Reports- 2013 Only
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Reporting

13.1- Creating Basic Reports- 2010 Only:

While formatting and printing various sections of your Gantt Chart view is useful when discussing

the project plan with others, you may need to illustrate other aspects of your project with reports. Microsoft

Project 2010 comes with many project-related reports you can use to show data regarding the overall

progress of your project, report costs, show work schedules, and more.

To open a report in Project 2010, click the “Project” tab in the Ribbon and then click the “Reports”

button within the “Reports” button group. In the “Reports” dialog box that appears you will see the report

categories that are available: “Overview…,” “Current…,” “Costs…,” “Assignments…,” “Workload…,” and

“Custom….”

To view the reports that are available within any category shown, click the icon for the report

category desired and then click the “Select” button. Another window will appear that shows you the various

reports within the selected category. If you wish to edit a report’s settings prior to opening it in print preview,

first select the report within the window and then click the “Edit…” button to open a dialog box for the

selected report where you can change the settings, as desired. Note that the settings that are available will

vary depending upon the report selected. When you are finished setting your custom options, simply click

the “OK” button to then apply them. You can then click the name of the report that you would like to display

within this window, and click the “Select” button that appears to open the report in print preview so that you

can see how it looks before it is printed.

In print preview, you can click the report preview shown at the right side of the backstage view to

either zoom in on the data or display one full page. In a multi-page report, you can click a page shown to

zoom in on the selected page. You can also use the buttons that appear in the lower-right corner of this

view to cycle between the report pages within a multi-page report, zoom in on a report page, switch to a full

page report view, or switch to a multi-page report view by clicking the respective buttons shown.

In the area to the left of the print preview you can set whatever report and page setup options are

available. You can enter the number of copies to print in the “Copies” text box and select a printer from the

“Printer” drop-down. Below that you can set some commonly used page setup options. If you wish to add

header and footer information, then click the “Page Setup” hyperlink shown in this area to open the “Page

Setup” dialog box. The tabs that are shown are “Page,” “Margins,” “Header,” and “Footer.” You can click the

desired tab to change report options for the designated section within the report. Once you have set any

options as needed, click the “OK” button in the “Page Setup” dialog box to close it.

Once you have finished changing your report settings and previewing the report data, you can click

the large “Print” button in the backstage view to print the selected report.
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Reporting

13.2- Using Earned Value Analysis:

One of the many benefits of project management is the ability to perform earned value analysis.

Note that this term is also often referred to as earned value management. This type of analysis allows you

to view project statistics that reveal the overall health of the project based in terms of time and cost, while

assisting you in revealing trends that can often be indicative of the eventual success or failure of the project.

When you view information from earned value analysis within your project file, you compare figures at a

specified date in the project file against figures from one of the saved baselines that you have within the

project file. Note that you must have saved at least one baseline copy of the project file to show earned

value analysis results. You must also have accurately recorded the actual work and costs within the project

file. In addition, you must select a “status date,” so that Microsoft Office Project can compare the baseline

values against the values recorded as of the status date. You can specify the “status date” by clicking the

“Status Date:” calendar button within the “Status” group on the “Project” tab within the Ribbon. In the “Status

Date” dialog box that appears, use the calendar drop-down to select a desired status date or simply type a

date into the text box shown. Then click the “OK” button to set the status date.

Once you have accomplished these tasks, you can easily view the earned value schedule

indicators for your project by clicking the “Tables” button in the “Data” group on the “View” tab in the

Ribbon and choosing the “More Tables…” command from the drop-down menu. In the “More Tables” dialog

box that appears, you can then select the “Earned Value Schedule Indicators” choice and then click the

“Apply” button to display the values in the Gantt Chart view. Remember that these values are all set as of

the selected “status date” for the project file. You can change that date in the “Project Information” dialog

box to change the numbers shown in this view.

In this view you will see the following data: the planned value (PV), which is the budgeted cost of

the work scheduled as of the status date; the earned value (EV), which is the budgeted cost of the work

performed as of the status date; the schedule variance (SV), which is the difference between the EV and

the PV values; the schedule variance percentage (SV%), which is the ratio of the SV to the PV expressed

as a percentage; and the schedule performance index (SPI), which is an index value that basically shows

how many cents of actual worth was accomplished by the status date for every dollar (1.00) that you

planned to spend.

You can also view the earned value cost indicators for your project file in the table view of the

Gantt Chart, as well. You can switch to this view by clicking the “Tables” button in the “Data” group on the

“View” tab in the Ribbon and choosing the “More Tables…” command from the drop-down menu. In the

“More Tables” dialog box that appears, you can then select the “Earned Value Cost Indicators” choice and

then click the “Apply” button to display the values in the Gantt Chart view.

As with the earned value schedule indicators, you will see the planned value (PV) and earned value

(EV) columns. Also within this view you will find: the cost variance (CV), which is the difference between

the EV and the actual cost of work performed as of the status date; the cost variance percentage (CV%),

which is the ratio of cost variance to PV expressed as a percentage; the cost performance index (CPI),

which shows how many cents worth of work was accomplished for each dollar's worth of work (1.00) that

was spent; the budget at completion (BAC), which is the total baseline cost for the task; the estimate at

completion (EAC), which represents the forecasted cost to complete a task; the variance at completion

(VAC), which is the difference between the BAC and the EAC; and the “to complete performance index”

(TCPI), which shows the ratio of work remaining to the budget remaining as of the status date.

Note that, for users of Microsoft Office Project 2013:2010 who also have Microsoft Excel installed,

you can also create a visual “Earned Value Over Time” report. This is one of the many Excel reports that

are available within Project. This report shows a standard “S-curve” line chart that traces the cumulative

values of three key indicators over time. The three indicators shown in this report are: the actualSa
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Reporting

13.2- Using Earned Value Analysis (cont.):

cost of work performed (AC); the budgeted cost of work scheduled (Planned Value), and the budgeted cost

of work performed (Earned Value).

To create this report in Microsoft Project 2013, click the “Visual Reports” button within the “Export”

button group on the “Report” tab within the Ribbon. If using Microsoft Project 2010, click the “Visual

Reports” button within the “Reports” group on the “Project” tab within the Ribbon.

At this point, in all versions of Project, the “Visual Reports” dialog box will appear. Note that you

must have the “Microsoft Excel” checkbox checked at the top of this dialog box to show templates from

Excel within the dialog box. Also, you must also have Microsoft Excel also installed on your computer.

To open the “Earned Value Over Time” report, click the “Assignment Usage” tab and then click the

name of the report to select it. You can then click the “View” button within the “Visual Reports” dialog box to

open Microsoft Excel and show the resultant chart and PivotTable for the report.

Once the report has been created in Excel, you can then manipulate it as needed to display the

desired data. Note that there are many types of reports that are available for use within Project.

When you have finished creating reports in Microsoft Project, you can click the “Close” button within

the “Visual Reports” dialog box.

13.3- Creating Basic Reports- 2013 Only:

Starting in Project 2013, there are many improvements to the reporting capabilities of Microsoft

Project. You can create a report in Project 2013 by clicking the “Report” tab within the Ribbon and then

clicking on the type of report that you want to create within the “View Reports” and “Export” button groups.

If you select a report type within the “View Reports” button group, you will then need to select the

name of the report that you want to create from the drop-down menu that appears.

There are many new preset reports that appear within Project 2013. Below is a listing of the names

of the preset reports within Project 2013 and their use within a project file. These reports are grouped by

report category.

Report Category: Dashboard Reports

Report Name: Description:

Burndown Shows the amount of work, tasks completed, and work remaining.

Cost Overview Shows the current cost status of your project. Displays planned costs, remaining 

costs, actual costs, cumulative costs, baseline costs and percent complete. Used 

to determine if the project will stay within its budget.

Project Overview Shows how much of your project is complete, upcoming milestones, and any late 

tasks.

Upcoming Tasks Shows the current week’s work, the status of remaining tasks that were due, and 

the tasks that are scheduled to start in the next week.

Work Overview Shows a work burndown for your project and the work stats for all top-level tasks 

so you will know the percentage of completion and what work is remaining.

cont’d.Sa
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Reporting

13.3- Creating Basic Reports- 2013 Only (cont’d.):

Report Category: Resource Reports

Report Name: Description:

Overallocated 

Resources

Shows the work status for overallocated resources, including actual and 

remaining work. Used to aid you in resolving resource overallocations.

Resource Overview Shows the work status of all work resources on the project. Used to determine 

the work completed and work remaining on a project.

Report Category: Cost Reports

Report Name: Description:

Cash Flow Shows costs and cumulative costs per quarter for all top-level tasks. Can be 

modified to show various costs and alternate time periods.

Cost Overruns Shows cost variance for all top-level tasks and work resources. Used to show 

where actual costs are exceeding baseline costs.

Earned Value

Report

Shows the earned value, variance, and performance indicators over time by 

comparing costs and schedules to a baseline. Used to determine if your project 

is on track when compared to a selected baseline.

Resource Cost 

Overview

Shows the cost status of work resources and material resources. Shows cost 

details in a table and cost distribution in a chart.

Task Cost Overview Shows the cost status of top-level tasks. Shows cost details in a table and cost 

distribution in a chart.

Report Category: Progress Reports

Report Name: Description:

Critical Tasks Shows all tightly scheduled tasks that are listed as critical on your project’s 

critical path. These are tasks that, if delayed, will cause the schedule to slip.

Late Tasks Shows all tasks that start or finish later than their scheduled start or finish dates.

Milestone Report Shows the status of all milestone tasks within a project file.

Slipping Tasks Shows all tasks that are behind schedule with a finish date later than the finish 

date within a selected comparison baseline.

Report Category: Custom Report Template Types

Report Name: Description:

Blank A blank report that you can completely customize.

Chart A chart for your project showing actual work, remaining work, and work by 

default.

cont’d.Sa
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Reporting

13.3- Creating Basic Reports- 2013 Only (cont’d.):

Table A table for your project data, showing the “Name,” “Start,” “Finish,” and “% 

Complete” fields. You can customize the fields shown.

Comparison Shows two charts side-by-side, showing the same project data. Pick the fields 

you want to show in one chart side-by-side to compare them to the other.

13.4- Selecting Report Objects- 2013 Only:

Starting in Project 2013, not only are there more reports available, you also have more control over

the content and appearance of the data within the reports. The reports in Project 2013 display various types

of report objects, such as tables and charts, displayed within a plain white background. These report objects

then display data from the project file. These objects are independently selectable and editable. So we

should first learn how to select and de-select the objects within reports. You can click on a report object to

select it. When selected, you will see a border appear around the element within the report. You will also

see a new contextual tab for the selected type of element appear within the Ribbon. For selected elements

that display data from the project file, you will also often see the “Field List” of associated project file data

fields appear at the right side of the application screen. To de-select a selected report object, click into the

blank or empty area within the report. The object will hide its border and its associated contextual objects

will hide their display, as well.

13.5- Changing the Report View- 2013 Only:

While you can modify the individual elements within a report, you can also modify many aspects of

the report itself by using the “Design” tab of the “Report Tools” contextual tab that appears when you are

viewing a report.

You can use the buttons within the “View” button group on the “Design” tab of the “Report Tools”

contextual tab in the Ribbon to switch the view back to the Gantt Chart view or to view other recently viewed

reports. You can click the “Gantt Chart” button to return to the Gantt Chart view of your project file. This

corresponds to clicking the “Gantt Chart” button at the right end of the Status Bar. You can return to the

report you were last viewing, if you switch to the Gantt Chart View, by clicking the “Report” button at the far

right end of the Status Bar. Back in the Ribbon, you can click the “Recent” drop-down button in the “View”

button group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon to view a drop-down list

of recently opened reports. You can then select the name of a recently viewed report to display it within

project again.

Note that when switching between Gantt Chart View and Report view, the report section may lose

focus within reports that contain a split window, causing the “Design” tab of the “Report Tools” contextual

tab in the Ribbon to disappear. You simply need to click into the blank area of the report that appears at the

top of the application window to display the “Design” tab of the “Report Tools” contextual tab in the Ribbon

once again, if this occurs.
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13.6- Basic Report Formatting- 2013 Only:

You can apply basic formatting to a report by using the “Design” tab of the “Report Tools” contextual

tab that appears when you are viewing a report.

You can use the buttons within the “Themes” button group on the “Design” tab of the “Report Tools”

contextual tab in the Ribbon to apply basic formatting to an entire report, including all report objects. This

allows for a consistent appearance between elements within a report.

You can click the “Themes” drop-down button within the “Themes” button group on the “Design” tab

of the “Report Tools” contextual tab in the Ribbon to select a desired theme to apply to all of the objects

within the report from the drop-down menu that appears. You can click the “Colors” drop-down button within

the “Themes” button group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon to select a

color scheme to apply to all objects within the report from the drop-down menu that appears. You can click

the “Fonts” drop-down button within the “Themes” button group on the “Design” tab of the “Report Tools”

contextual tab in the Ribbon to select a desired font scheme to apply to all objects within the report from the

drop-down menu that appears. You can click the “Effects” drop-down button within the “Themes” button

group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon to select a desired special

effect scheme to apply to all objects within the report from the drop-down menu that appears.

13.7- Inserting Report Objects- 2013 Only:

You can insert objects into your reports that you can customize, as needed, to display exactly the

information that you want within the selected report object. This lesson will show you how to insert the

various types of report objects into a report. For example, if you create a blank custom report in Project, you

will then need to insert these types of report objects into the report area and customize their display to show

the project data that you want.

You use the buttons within the “Insert” button group on the “Design” tab of the “Report Tools”

contextual tab in the Ribbon to insert report objects into a report in Project.

You can insert a picture from your computer into your report by clicking the “Images” button within

the “Insert” button group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon. You can

then use the “Insert Picture” dialog box that appears to navigate to, and then select, a picture from your

computer’s folder system. Then double-click the image to insert or click the “Insert” button within the dialog

box after selecting it to insert the image into the report.

You can insert a shape into a report by clicking the “Shapes” button within the “Insert” button group

on the “Design” tab of the “Report Tools” contextual tab in the Ribbon. Then select the shape to draw from

the drop-down menu that appears. You can then click and drag over the area within the report where you

want to place the shape. The shape will then be inserted into the report when you release your mouse

pointer.

To insert a chart into a report, click the “Chart” button within the “Insert” button group on the “Design”

tab of the “Report Tools” contextual tab in the Ribbon. In the “Insert Chart” dialog box that appears, you can

then select the primary style of chart to insert from the leftmost listing within the dialog box. Then, to the

right of that, select a specific chart sub-type from the choices shown at the top of the right section of the

dialog box. A preview of the selected sub-type will then be displayed below that area. Once you have

selected the type of chart to insert, click the “OK” button within the dialog box to insert that chart into your

report. You can then customize the chart to display the data you want, which we will discuss in a separate

chapter.

You can also insert a table into a report by clicking the “Table” button within the “Insert” button groupSa
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13.7- Inserting Report Objects- 2013 Only (cont’d.):

on the “Design” tab of the “Report Tools” contextual tab in the Ribbon. Doing that will immediately insert a

simple table into the report, which you can then customize, as needed, to display the project data that you

want within the table. Customizing table objects will also be discussed in a separate chapter.

You can insert a text box into a report to add descriptive text of your choosing to your reports within

Project. To insert a text box, click the “Text Box” button within the “Insert” button group on the “Design” tab

of the “Report Tools” contextual tab in the Ribbon. You can then click and drag over the area where you

want to place the text box within the report. When you release the mouse button, Project will insert a text

box and place the insertion mark into it. You then type the text that you want the text box to display. When

finished, click outside of the border of the text box to set its display.

13.8- Managing Reports- 2013 Only:

You can also make use of the buttons within the “Report” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to copy, rename, and generally manage your reports within your

project files starting Project 2013.

You can rename a report by clicking the “Manage” button within the “Report” button group on the

“Design” tab of the “Report Tools” contextual tab in the Ribbon and then selecting the “Rename Report”

command from the drop-down menu that appears. In the “Rename” dialog box that then opens, enter the

new name for the report into the text field shown. Then click the “OK” button to rename the report.

You can quickly open the “Organizer” to copy elements from your project to the “Global.MPT”

template, and vice versa, by clicking the “Manage” button within the “Report” button group on the “Design”

tab of the “Report Tools” contextual tab in the Ribbon and then selecting the “Organizer” command from the

drop-down menu that appears. You can then use the “Organizer,” which is discussed in lesson “11.1- Using

the Organizer,” to manage the objects within your project file. When finished, click the “x” in the upper-right

corner of the “Organizer” window to close it.

If you want to copy the elements of a report to another application, such as Word, Outlook or

PowerPoint, you can click the “Copy Report” button within the “Report” button group on the “Design” tab of

the “Report Tools” contextual tab in the Ribbon. Then open the other application into which you want to

paste the copied report content and click the “Paste” button in the “Clipboard” button group on the “Home”

tab of the Ribbon within the external application you selected to paste the copied report elements into that

application.
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13.9- Basic Page Setup for Reports- 2013 Only:

You can use the buttons within the “Page Setup” button group on the “Design” tab of the “Report

Tools” contextual tab in the Ribbon to change the setup of a report prior to printing the report.

You can click the “Page Breaks” button in the “Page Setup” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to display a dashed line wherever the page breaks will occur

within the report when printed using the currently applied page setup parameters. You can click this button

again to hide the display of the dashed lines.

You can click the “Margins” button in the “Page Setup” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon and then select a width of margins to apply to the currently

displayed report from the drop-down menu that appears. You can also select the “Custom Margins…”

command in the drop-down menu to open the “Page Setup” dialog box for the current report and display the

“Margins” tab. Here you can set the margins for the report by entering values into the boxes shown for each

side of the report. You can then click the “OK” button to apply them. Also note the other tabs within the

“Page Setup” dialog box, which you can use to completely customize the setup of your report prior to

printing, if desired.

You can click the “Orientation” button in the “Page Setup” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon and then select a page orientation to use for the report from the

drop-down menu that appears. The choices are “Portrait” or “Landscape.”

You can click the “Size” button in the “Page Setup” button group on the “Design” tab of the “Report

Tools” contextual tab in the Ribbon and then select a paper size to which you want to print the report from

the drop-down menu that appears.

13.10- Printing Reports- 2013 Only:

You can print reports that you are currently viewing onscreen starting in Project 2013. To do this,

first ensure that you are viewing the report you want to print in “Report” view onscreen. Then click the “File”

tab within the Ribbon and select the “Print” command at the left of the backstage view. To the right, you will

see the printing options that are currently set, followed by a large print preview of the content of the report.

You can select the printer to which you want to print the report from the “Printer” drop-down. Under

the “Settings” section you can choose what to print from the first drop-down. Note that if you select to print

only specific pages or only a specific date range, then you must enter the pages or date range to print into

the next fields that follow in this section. You can then choose the page orientation and page size from the

final two drop-down menus.

If you wish to apply advanced page setup settings, you can click the “Page Setup” hyperlink at the

bottom of the “Print” section to open the “Page Setup” dialog box where you can apply advanced page

setup features, such as a header and footer for your report. We will look at advanced page setup settings in

the next lesson.

To the right you can see a large print preview of the report displayed. In the far lower-right corner of

the window, you can click the arrows that point left, up, down, and right to scroll through the pages within a

multi-page report. You can click the “Actual Size” button to display the preview pages at actual print size.

You can click the “One Page” button to display one page at a time within the print preview shown. You can

click the “Multiple Pages” button to display all of the pages within a multi-page report at once within the print

preview window.

When you are ready to print the report, enter the number of copies to print into the “Copies” spinner

in the “Print” section, and then click the large “Print” button to print the report.Sa
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13.11- Advanced Page Setup for Reports- 2013 Only:

You can apply advanced page setup elements, such as a header and footer, to your reports by

using the “Page Setup” dialog box. One way to access this dialog box is to first ensure that you are viewing

the report you want to print in “Report” view onscreen. Then click the “File” tab within the Ribbon and select

the “Print” command at the left of the backstage view. To the right, click the “Page Setup” hyperlink that

appears at the bottom of the “Print” section to open the “Page Setup” dialog box for the current report.

Within this dialog box, you can click the “Page” tab to display the page settings. In the “Orientation”

section, you can select the desired page orientation. Below that, in the “Scaling” section, you can select the

desired scaling to use when printing the report. You can adjust the page to a percentage of its normal size

by choosing the “Adjust to” option button and then entering the desired percentage into the adjacent spinner

box. You could also select the “Fit to” option button and then enter the number of pages wide by the number

of pages tall into the adjacent spinner boxes. In the “Other” section, you can select the paper size from the

“Paper Size” drop-down. You can manually enter the first page number, if desired, into the “First page

number” field.

On the “Margins” tab, you can enter the desired margin increments into the “Top,” “Left,” “Right,” and

“Bottom” spinner boxes. You can choose to apply the border around every page, only the outer pages, or

around no pages by making a selection in the “Borders around” section.

You can create a header for your report by clicking the “Header” tab next. Headers allow you to

insert additional information at the top of report pages, such as the number of pages in total, for example. At

the top of this tab is a “Preview” section that displays the type of content that will print in the header, based

on the selections you make. Below that, select whether the information you want to enter into the header

should appear at the “Left,” “Center,” or “Right” sides of the page by selecting the tab that corresponds to

the name of the section into which you want to enter the header information. You can enter information into

each section, if desired.

Within the selected section, you can click into the large white text box and then type the information

to display. You can also insert commonly-used fields of information by clicking the buttons shown below the

text box. At the far left, you can click the “Format Text Font” button to open a “Font” dialog box where you

can set the font used for the header information. The next buttons, from left to right, will insert fields for the

page number, the number of pages, the date, the time, and the file name. The far right button is the “Insert

Picture” button and will open the “Insert Picture” dialog box when clicked, which allows you to insert a

picture from your computer into the selected header section. Below that, you can choose a field name from

the “General” drop-down and then click the “Add” button to the right to add the selected field to the header.

You can also select the name of a field within the project file from the “Project fields” drop-down and then

click the “Add” button to the right to add the data from that field to the header.

You can also add information to the footer of a report by clicking the “Footer” tab. You create a footer

for the report in the exact same way that you create a header for your report. However, the information is

simply shown at the bottom of the report pages, versus at the top.

The “Legend” and “View” tabs are only used when printing views of a project file and display a

legend to interpret the value of tasks, such as milestone tasks, and set additional options for the printing of

the view, respectively. They are not used for the page setup of reports.

When you are finished setting your advanced page setup options for your report within the “Page

Setup” dialog box, click the “OK” button to apply them.
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CREATING BASIC REPORTS- 2010 ONLY:

1. To open a report, click the “Project” tab in the Ribbon and then click the “Reports” button within the

“Reports” button group.

2. In the “Reports” dialog box that appears you will see the report categories that are available:

“Overview…,” “Current…,” “Costs…,” “Assignments…,” “Workload…,” and “Custom….”

3. To view the reports that are available within any category shown, click the icon for the report category

desired and then click the “Select” button.

4. Another window will appear that shows you the various reports within the selected category.

5. If you wish to edit a report’s settings prior to opening it in print preview, first select the report within the

window and then click the “Edit…” button to open a dialog box for the selected report where you can

change the settings, as desired. Note that the settings that are available will vary depending upon the

report selected. When you are finished setting your custom options, simply click the “OK” button to then

apply them.

6. You can then click the name of the report that you would like to display within this window, and click the

“Select” button that appears to open the report in print preview so that you can see how it looks before it

is printed.

7. In print preview, you can click the report preview shown at the right side of the backstage view to either

zoom in on the data or display one full page.

8. In a multi-page report, you can click a page shown to zoom in on the selected page.

9. You can also use the buttons that appear in the lower-right corner of this view to cycle between the

report pages within a multi-page report, zoom in on a report page, switch to a full page report view, or

switch to a multi-page report view by clicking the respective buttons shown.

10. In the area to the left of the print preview you can set whatever report and page setup options are

available.

11. You can enter the number of copies to print in the “Copies” text box and select a printer from the

“Printer” drop-down.

12. Below that you can set some commonly used page setup options.

13. If you wish to add header and footer information, then click the “Page Setup” hyperlink shown in this

area to open the “Page Setup” dialog box.

14. The tabs that are shown are “Page,” “Margins,” “Header,” and “Footer.” You can click the desired tab to

change report options for the designated section within the report.

15. Once you have set any options as needed, click the “OK” button in the “Page Setup” dialog box to close

it.

16. Once you have finished changing your report settings and previewing the report data, you can click the

large “Print” button in the backstage view to print the selected report.
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VIEWING EARNED VALUE ANALYSIS DATA:

1. Note that you must have saved at least one baseline copy of the project file to show earned value

analysis results. You must also have accurately recorded the actual work and costs within the project

file. In addition, you must select a “status date,” so that Microsoft Office Project can compare the

baseline values against the values recorded as of the status date.

2. You can specify the “status date” by clicking the “Status Date:” calendar button within the “Status” group

on the “Project” tab within the Ribbon. In the “Status Date” dialog box that appears, use the calendar

drop-down to select a desired status date or simply type a date into the text box shown. Then click the

“OK” button to set the status date.

3. Once you have accomplished these tasks, you can easily view the earned value schedule indicators for

your project by clicking the “Tables” button in the “Data” group on the “View” tab in the Ribbon and

choosing the “More Tables…” command from the drop-down menu.

4. In the “More Tables” dialog box that appears, you can then select the “Earned Value Schedule

Indicators” choice and then click the “Apply” button to display the values in the Gantt Chart view.

5. Remember that these values are all set as of the selected “status date” for the project file. You can

change that date in the “Project Information” dialog box to change the numbers shown in this view.

6. You can also view the earned value cost indicators for your project file by clicking the “Tables” button in

the “Data” group on the “View” tab in the Ribbon and choosing the “More Tables…” command from the

drop-down menu.

7. In the “More Tables” dialog box that appears, you can then select the “Earned Value Cost Indicators”

choice and then click the “Apply” button to display the values in the Gantt Chart view.

8. Note that, for users who also have Microsoft Excel 2003 or later installed, you can create a visual

“Earned Value Over Time” report. This is one of the Excel reports that are available within Project.

9. To create this report in Microsoft Project 2013, click the “Visual Reports” button within the “Export”

button group on the “Report” tab within the Ribbon. If using Microsoft Project 2010, click the “Visual

Reports” button within the “Reports” group on the “Project” tab within the Ribbon.

10. At this point, in all versions of Project, the “Visual Reports” dialog box will appear.

11. Note that you must have the “Microsoft Excel” checkbox checked at the top of this dialog box to show

templates from Excel within the dialog box. Also, you must also have Microsoft Excel also installed on

your computer.

12. To open the “Earned Value Over Time” report, click the “Assignment Usage” tab and then click the

name of the report to select it.

13. You can then click the “View” button within the “Visual Reports” dialog box to open Microsoft Excel and

show the resultant chart and PivotTable for the report.

14. Once the report has been created in Excel, you can then manipulate it as needed to display the desired

data. Note that there are many types of reports that are available for use within Project.

15. When you have finished creating reports in Microsoft Project, you can click the “Close” button within the

“Visual Reports” dialog box.

CREATING BASIC REPORTS- 2013 ONLY:

1. Click the “Report” tab within the Ribbon and then click the type of report that you want to create within

the “View Reports” button group.

2. Select the name of the report that you want to create from the drop-down menu that appears.Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



54Advanced Project©TeachUcomp, Inc.

ACTIONS-

Reporting

SELECTING REPORT OBJECTS- 2013 ONLY:

1. The reports in Project 2013 display various types of report objects, such as tables and charts, displayed

within a plain white background. These objects are independently selectable and editable.

2. You can click on a report object to select it. When selected, you will see a border appear around the

element within the report. You will also see a new contextual tab for the selected type of element appear

within the Ribbon.

3. For selected elements that display data from the project file, you will also often see the “Field List” of

associated project file data fields appear at the right side of the application screen.

4. To de-select a selected report object, click into the blank or empty area within the report. The object will

hide its border and its associated contextual objects will hide their display, as well.

CHANGING THE REPORT VIEW- 2013 ONLY:

1. You can click the “Gantt Chart” button to return to the Gantt Chart view of your project file. This

corresponds to clicking the “Gantt Chart” button at the far right end of the Status Bar.

2. You can return to the report you were last viewing, if you switch to the Gantt Chart View, by clicking the

“Report” button at the right end of the Status Bar.

3. In the Ribbon, you can click the “Recent” drop-down button in the “View” button group on the “Design”

tab of the “Report Tools” contextual tab in the Ribbon to view a drop-down list of recently opened

reports.

4. You can then select the name of a recently viewed report to display it within project again.

5. When switching between Gantt Chart View and Report view, the report section may lose focus within

reports that contain a split window, causing the “Design” tab of the “Report Tools” contextual tab in the

Ribbon to disappear. You simply need to click into the blank area of the report that appears at the top of

the application window to display the “Design” tab of the “Report Tools” contextual tab in the Ribbon

once again, if this occurs.

APPLYING BASIC REPORT FORMATTING- 2013 ONLY:

1. You can click the “Themes” drop-down button within the “Themes” button group on the “Design” tab of

the “Report Tools” contextual tab in the Ribbon to select a desired theme to apply to all of the objects

within the report from the drop-down menu that appears.

2. You can click the “Colors” drop-down button within the “Themes” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to select a color scheme to apply to all objects within the

report from the drop-down menu that appears.

3. You can click the “Fonts” drop-down button within the “Themes” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to select a desired font scheme to apply to all objects within

the report from the drop-down menu that appears.

4. You can click the “Effects” drop-down button within the “Themes” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to select a desired special effect scheme to apply to all

objects within the report from the drop-down menu that appears.
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INSERTING REPORT OBJECTS- 2013 ONLY:

1. To insert a picture from your computer into your report, click the “Images” button within the “Insert”

button group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon.

2. You can then use the “Insert Picture” dialog box that appears to navigate to, and then select, a picture

from your computer’s folder system.

3. Then double-click the image to insert or click the “Insert” button within the dialog box after selecting it to

insert the image into the report.

4. You can insert a shape into a report by clicking the “Shapes” button within the “Insert” button group on

the “Design” tab of the “Report Tools” contextual tab in the Ribbon.

5. Then select the shape to draw from the drop-down menu that appears.

6. You can then click and drag over the area within the report where you want to place the shape. The

shape will then be inserted into the report when you release your mouse pointer.

7. To insert a chart into a report, click the “Chart” button within the “Insert” button group on the “Design” tab

of the “Report Tools” contextual tab in the Ribbon.

8. In the “Insert Chart” dialog box that appears, you can then select the primary style of chart to insert from

the leftmost listing within the dialog box.

9. Then, to the right of that, select a specific chart sub-type from the choices shown at the top of the right

section of the dialog box. A preview of the selected sub-type will then be displayed below that area.

10. Once you have selected the type of chart to insert, click the “OK” button within the dialog box to insert

that chart into your report.

11. You can insert a table into a report by clicking the “Table” button within the “Insert” button group on the

“Design” tab of the “Report Tools” contextual tab in the Ribbon.

12. Doing that will immediately insert a simple table into the report, which you can then customize, as

needed, to display the project data that you want within the table.

13. To insert a text box into a report, click the “Text Box” button within the “Insert” button group on the

“Design” tab of the “Report Tools” contextual tab in the Ribbon.

14. You can then click and drag over the area where you want to place the text box within the report.

15. When you release the mouse button, Project will insert a text box and place the insertion mark into it.

16. You then type the text that you want the text box to display.

17. When finished, click outside of the border of the text box to set its display.

MANAGING REPORTS- 2013 ONLY:

1. You can rename a report by clicking the “Manage” button within the “Report” button group on the

“Design” tab of the “Report Tools” contextual tab in the Ribbon and then selecting the “Rename Report”

command from the drop-down menu that appears.

2. In the “Rename” dialog box that then opens, enter the new name for the report into the text field shown.

3. Then click the “OK” button to rename the report.

4. You can quickly open the “Organizer” to copy elements from your project to the “Global.MPT” template,

and vice versa, by clicking the “Manage” button within the “Report” button group on the “Design” tab of

the “Report Tools” contextual tab in the Ribbon and then selecting the “Organizer” command from the

drop-down menu that appears.

5. You can then use the “Organizer,” which is discussed in lesson “11.1- Using the Organizer,” to manage

the objects within your project file.

6. When finished, click the “x” in the upper-right corner of the “Organizer” window to close it.

(cont’d.)Sa
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MANAGING REPORTS- 2013 ONLY (CONT’D.):

7. If you want to copy the elements of a report to another application, such as Word, Outlook or

PowerPoint, you can click the “Copy Report” button within the “Report” button group on the “Design” tab

of the “Report Tools” contextual tab in the Ribbon.

8. Then open the other application into which you want to paste the copied report content and click the

“Paste” button in the “Clipboard” button group on the “Home” tab of the Ribbon within the external

application you selected to paste the copied report elements into that application.

BASIC PAGE SETUP FOR REPORTS- 2013 ONLY:

1. You can click the “Page Breaks” button in the “Page Setup” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon to display a dashed line wherever the page breaks will occur

within the report when printed using the currently applied page setup parameters.

2. You can click this button again to hide the display of the dashed lines.

3. You can click the “Margins” button in the “Page Setup” button group on the “Design” tab of the “Report

Tools” contextual tab in the Ribbon and then select a width of margins to apply to the currently displayed

report from the drop-down menu that appears.

4. You can also select the “Custom Margins…” command in the drop-down menu to open the “Page

Setup” dialog box for the current report and display the “Margins” tab.

5. You can set margins for the report by entering values into the boxes shown for each side of the report.

6. You can then click the “OK” button to apply them.

7. Also note the other tabs within the “Page Setup” dialog box, which you can use to completely customize

the setup of your report prior to printing, if desired.

8. You can click the “Orientation” button in the “Page Setup” button group on the “Design” tab of the

“Report Tools” contextual tab in the Ribbon and then select a page orientation to use for the report from

the drop-down menu that appears. The choices are “Portrait” or “Landscape.”

9. You can click the “Size” button in the “Page Setup” button group on the “Design” tab of the “Report

Tools” contextual tab in the Ribbon and then select a paper size to which you want to print the report

from the drop-down menu that appears.

PRINTING REPORTS- 2013 ONLY:

1. Ensure you are viewing the report you want to print in “Report” view onscreen.

2. Click the “File” tab within the Ribbon and select the “Print” command at the left of the backstage view.

3. To the right, you will see the printing options that are currently set, followed by a large print preview of

the content of the report.

4. You can select the printer to which you want to print the report from the “Printer” drop-down.

5. Under the “Settings” section you can choose what to print from the first drop-down.

6. Note that if you select to print only specific pages or only a specific date range, then you must enter the

pages or date range to print into the next fields that follow in this section.

7. You can then choose the page orientation and page size from the final two drop-down menus.

8. To apply advanced page setup settings, you can click the “Page Setup” hyperlink at the bottom of the

“Print” section to open the “Page Setup” dialog box where you can apply advanced page setup features,

such as a header and footer for your report.

(cont’d.)Sa
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ACTIONS-

Reporting

PRINTING REPORTS- 2013 ONLY (CONT’D.):

9. To the right you can see a large print preview of the report displayed. In the far lower-right corner of the

window, you can click the arrows that point left, up, down, and right to scroll through the pages within a

multi-page report.

10. You can click the “Actual Size” button to display the preview pages at actual print size.

11. You can click the “One Page” button to display one page at a time within the print preview shown.

12. You can click the “Multiple Pages” button to display all of the pages within a multi-page report at once

within the print preview window.

13. When you are ready to print the report, enter the number of copies to print into the “Copies” spinner in

the “Print” section, and then click the large “Print” button to print the report.

ADVANCED PAGE SETUP FOR REPORTS- 2013 ONLY:

1. Ensure you are viewing the report you want to print in “Report” view onscreen.

2. Click the “File” tab within the Ribbon and select the “Print” command at the left of the backstage view.

3. To the right, click the “Page Setup” hyperlink that appears at the bottom of the “Print” section to open the

“Page Setup” dialog box for the current report.

4. Within this dialog box, you can click the “Page” tab to display the page settings.

5. In the “Orientation” section, you can select the desired page orientation.

6. Below that, in the “Scaling” section, you can select the desired scaling to use when printing the report.

7. You can adjust the page to a percentage of its normal size by choosing the “Adjust to” option button and

then entering the desired percentage into the adjacent spinner box.

8. You could also select the “Fit to” option button and then enter the number of pages wide by the number

of pages tall into the adjacent spinner boxes.

9. In the “Other” section, you can select the paper size from the “Paper Size” drop-down. You can

manually enter the first page number, if desired, into the “First page number” field.

10. On the “Margins” tab, you can enter the desired margin increments into the “Top,” “Left,” “Right,” and

“Bottom” spinner boxes.

11. You can choose to apply the border around every page, only the outer pages, or around no pages by

making a selection in the “Borders around” section.

12. You can create a header for your report by clicking the “Header” tab next.

13. At the top of this tab is a “Preview” section that displays the type of content that will print in the header,

based on the selections you make.

14. Below that, select whether the information you want to enter into the header should appear at the “Left,”

“Center,” or “Right” sides of the page by selecting the tab that corresponds to the name of the section

into which you want to enter the header information. You can enter information into each section.

15. Within the selected section, you can click into the large white text box and then type the information to

display. You can also insert commonly-used fields of information by clicking the buttons shown below

the text box.

16. At the far left, you can click the “Format Text Font” button to open a “Font” dialog box where you can set

the font used for the header information.

17. The next buttons, from left to right, will insert fields for the page number, the number of pages, the date,

the time, and the file name.

18. The far right button is the “Insert Picture” button and will open the “Insert Picture” dialog box when

clicked, which allows you to insert a picture from your computer into the selected header section.

(cont’d.)Sa
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ACTIONS-

Reporting

ADVANCED PAGE SETUP FOR REPORTS- 2013 ONLY (CONT’D.):

19. Below that, you can choose a field name from the “General” drop-down and then click the “Add” button

to the right to add the selected field to the header.

20. You can also select the name of a field within the project file from the “Project fields” drop-down and

then click the “Add” button to the right to add the data from that field to the header.

21. You can also add information to the footer of a report by clicking the “Footer” tab. You create a footer for

the report in the exact same way that you create a header for your report. However, the information is

simply shown at the bottom of the report pages, versus at the top.

22. The “Legend” and “View” tabs are only used when printing views of a project file and display a legend to

interpret the value of tasks, such as milestone tasks, and set additional options for the printing of the

view, respectively. They are not used for the page setup of reports.

23. When you are finished setting your advanced page setup options for your report within the “Page Setup”

dialog box, click the “OK” button to apply them.
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EXERCISES-

Reporting

Purpose:

1. To be able to display earned value analysis data within a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the “Chapter 10” Exercises.

2. Click the “Tables” button in the “Data” group on the “View” tab in the Ribbon and choose the “More

Tables…” command from the drop-down menu to display the “More Tables” dialog box.

3. Select the “Earned Value Schedule Indicators” option within the list of choices shown, and then click

the “Apply” button. Review the columns shown in this view. As you can see from the results, this

project is on track with earned value as of the status date.

4. Click the “Tables” button in the “Data” group on the “View” tab in the Ribbon and choose the “More

Tables…” command from the drop-down menu to display the “More Tables” dialog box.

5. Select the “Earned Value Cost Indicators” option within the list of choices shown, and then click the

“Apply” button. Review the columns shown in this view. As you can see from the results, this project

is on track with project costs as of the status date.

6. Click the “Tables” button in the “Data” group on the “View” tab in the Ribbon and choose the “Entry”

command from the drop-down menu to display the default “Gantt Chart” view.

7. Click the “Save” button in the Quick Access toolbar.

8. If using Project 2010, click the “x” in the upper-right corner of the project file window to close the

sample project file. If using Project 2010, you are now finished with this exercise.

9. If using Project 2013, click the “Report” tab within the Ribbon.

10. Click the “Dashboards” drop-down button within the “View Reports” button group on the “Report” tab

within the Ribbon, and then select the “Work Overview” choice to display that report.

11. Click the “Gantt Chart” button within the “View” button group at the left end of the “Design” tab of the

“Report Tools” contextual tab within the Ribbon to switch back to the Gantt Chart view.

12. Click the “Report” tab within the Ribbon.

13. Click the “New Report” drop-down button within the “View Report” button group on the “Report” tab

within the Ribbon and then select the “Chart” choice from the drop-down menu.

14. Type “My Custom Project Chart” into the “Name” field within the “Report Name” dialog box that

appears, and then click the “OK” button.

15. Click the “Save” button in the Quick Access toolbar.

16. Click the “x” in the upper-right corner of the project file window to close the sample project file. You

will continue to use this file to complete the upcoming sequential exercises throughout this

entire course. Each exercise builds upon the previous exercise, so please complete them in

the order given to maximize your overall learning experience.
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CHAPTER 14-

Modifying Report Objects- 2013 Only

14.1- Selecting, Moving & Resizing Report Charts

14.2- Using the Field List with Report Charts

14.3- Designing Report Charts

14.4- Formatting Report Charts

14.5- Using Report Tables

14.6- Designing Report Tables

14.7- Setting Report Table Layout Options

14.8- Modifying Pictures, Text Boxes and Shapes

14.9- Formatting Text Boxes and Shapes

14.10- Formatting Report Pictures
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Modifying Report Objects- 2013 Only

14.1- Selecting, Moving & Resizing Report Charts:

Many of the reports that appear starting in Project 2013 include elements such as tables and charts

within them. First, you can click a chart within a report to select it. You will see the chart appear with a

border around its perimeter when it is selected. You will also see the “Design” and “Format” tab of the

“Chart Tools” contextual tab appear within the Ribbon. You can use the buttons on the two tabs within this

contextual tab within the Ribbon to change the formatting of the chart. You will also see the “Field List”

appear at the right side of the application window. This pane allows you to select and filter the data that

appears within the chart. When you de-select the chart by clicking into the blank area of the report, the

contextual tabs within the Ribbon and the “Field List” pane will then disappear from view. You can select the

chart again to unhide them.

When a chart is selected, you will also see a three-button grouping of chart options appear at the

right side of the selected chart object. The buttons are, from top to bottom, “Chart Elements,” “Chart Styles,”

and “Chart Filters.” You can click these buttons to make changes to the selected chart in the pop-up menu

that appear. While these buttons provide the same functions found in the “Chart Tools” contextual tab, they

may be easier to use on touch-based devices, such as tablets.

Note that a chart is not simply a single object, but rather is a complex object that is comprised of

many other smaller, selectable objects. You should be aware of exactly what element in the chart is

selected before you begin any procedure, such as formatting the chart itself or the objects within the chart.

You can click on the individual elements within the chart to select them. Note that to select the entire

chart, you should click into the “Chart Area.” That is the blank area that surrounds most of the actual

elements of the chart. When the “Chart Area” is selected you can then perform functions that affect the

entire chart, such as moving the chart or formatting the background of the chart.

Inside of the chart area is the “Plot Area.” This is the area inside of the “Chart Area,” where the

actual graphic representation of your data is located. Inside of the “Plot Area,” you can click on the graphic

to select a series from your chart. You can then click on an individual point in a series to select an individual

point. Note that other chart elements, such as chart titles, data labels, and the legend are all independently

selectable.

You should be aware of exactly which element within a chart is selected before you perform an

operation or function. Otherwise, you could inadvertently make mistakes such as moving elements within

the chart when you meant to move the entire chart, or formatting the entire chart background when you

meant to format only a single data series.

Another way to select a chart or many of the elements of a chart is by using the “Chart Elements”

drop-down in the “Current Selection” button group on the “Format” tab within the “Chart Tools” contextual

tab in the Ribbon. Use this drop-down to select the major elements within your chart. However, you should

also note that not all chart elements are shown in the drop-down list.

It should be noted that you can also click on chart elements with your mouse and then inspect the

value shown within the “Chart Elements” drop-down to see exactly what object you have selected within

your chart. This is a great way to double-check and ensure that you have the correct chart element selected

before you begin an editing or formatting procedure.

To move a chart, just click and drag inside the “Chart Area” within the chart or click and drag on the

border anywhere that there is not a white square. The mouse pointer will appear as a four-pointed arrow

while the chart is being moved. When the chart is in the desired location, release the mouse button to drop

the chart into its new location within the report.

To resize a chart, place your mouse pointer over one of the white resizing squares that appear at the

four corners and the four sides of the chart within the chart object’s border. At that point, click and drag to

resize the chart area to your desired width and height.Sa
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Modifying Report Objects- 2013 Only

14.2- Using the Field List with Report Charts:

You can use the “Field List” pane that appears at the right side of the application window to modify

the fields that appear within a selected report chart. At the top of the “Field List” pane, you can first select

either the “Tasks” or “Resources” hyperlinks to use as the source of data for the selected chart. You can

then use the “Select Category” drop-down to select a category of field data to display within the chart- either

the “Tasks” or “Resources” selected above.

In the actual “Select Fields” pane below that, you can then choose the values that will be displayed

for the selected category fields. You can click the right-pointing arrows next to each category to collapse

and expand the fields shown. You can check the checkbox next to any field to plot its values within the

selected chart. You can uncheck a checkbox next to a field to remove it from being plotted within the chart.

The names of the selected field values that are being shown will appear in a listing at the bottom of the

“Select Fields” section.

At the bottom of the “Field List” task pane, you will see any sorting and grouping options for the

selected categories above. You can make a choice from the “Filter” drop-down to apply a filter to the

selected task or resource fields. You can use the “Group By” drop-down to create a grouping of those fields

by type, if desired. You can use the “Outline Level” drop-down to select which level of detail of tasks you

wish to show in the chart. You can check the “Show hierarchy” checkbox to display the hierarchy of tasks

within the chart categories, if desired. You can use the “Sort By” drop-down to select a sorting order of the

data within the chart.
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Modifying Report Objects- 2013 Only

14.3- Designing Report Charts:

You can use the “Design” tab of the “Chart Tools” contextual tab within the Ribbon to apply basic

design changes to a selected chart within a report. Starting in Project 2013, you should note that the chart

within reports can be formatted in much the same way that you can format charts starting in Excel 2013.

You can click the “Add Chart Element” button in the “Chart Layouts” button group on the “Design”

tab of the “Chart Tools” contextual tab within the Ribbon to roll over the primary type of chart element to add

to a selected report chart in a drop-down menu that appears. You can then click to select a specific variation

of the primary element to add to the chart from the side menu of choices that appears. Within each side

menu of choices, you can also select the “More (element type)…” command at the bottom of the menus to

open the “Format (element type)” task pane at the right side of the application window. This pane then

allows you to completely create a custom chart element of the selected type. You can click the “x’ in the

upper-right corner of the “Format (element type)” task pane to close it when finished.

You can click the “Quick Layout” button in the “Chart Layouts” button group on the “Design” tab of

the “Chart Tools” contextual tab within the Ribbon to select a new layout of chart data and chart elements

from the choices shown in the drop-down menu that appears.

You can click the “Change Colors” button in the “Chart Styles” button group on the “Design” tab of

the “Chart Tools” contextual tab within the Ribbon to select a new color scheme to apply to the chart data

and chart element from the choices shown in the drop-down menu that appears.

You can click on a desired chart style shown in the scrollable listing within the “Chart Styles” button

group on the “Design” tab of the “Chart Tools” contextual tab within the Ribbon to apply a chart style to the

selected report chart.

You can click the “Chart Data” button within the “Show/Hide” button group on the “Design” tab of the

“Chart Tools” contextual tab within the Ribbon to toggle the display of the “Field List” at the right side of the

window both on and off when a report chart is selected. Note that if you select a report chart and do not see

the “Field List” appear, be sure that this button is selected within the Ribbon to display the “Field List.”

You can click the “Change Chart Type” button within the “Type” button group on the “Design” tab of

the “Chart Tools” contextual tab within the Ribbon to open the “Change Chart Type” dialog box. Here you

can click a primary chart type to apply from the listing at the left side of the dialog box. Then select a

specific sub-type to apply by clicking a desired choice from the chart sub-types that appear at the top of the

dialog box. You can then see a preview of the selected type of chart appear within the dialog box. When

you have selected the desired chart type, click the “OK” button within the dialog box to apply the new chart

type to the selected report chart.
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Modifying Report Objects- 2013 Only

14.4- Formatting Report Charts:

You can use the “Format” tab of the “Chart Tools” contextual tab within the Ribbon to apply

formatting to a selected chart and to selected chart elements within a report. Starting in Project 2013, you

should note that the chart within reports can be formatted in much the same way that you can format charts

starting in Excel 2013.

You can click the “Chart Elements” drop-down in the “Current Selection” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a chart element within the

currently selected chart from the drop-down list. You can also use your mouse to select chart elements and

then look at the value shown within this drop-down to determine the name of the chart element that you

currently have selected.

You can click the “Format Selection” button in the “Current Selection” button group on the “Format”

tab of the “Chart Tools” contextual tab within the Ribbon to display the “Format (element type)” task pane at

the right side of the application window. You can then use this task pane to apply formatting changes to the

selected chart element. This allows you to completely customize the appearance of a selected chart

element. When finished using the task pane, you can click the “x” in the upper-right corner of the task pane

to close it.

You can click the “Reset to Match Style” button in the “Current Selection” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to revert any custom changes you have

made to a chart and revert its appearance back to the default settings of its currently applied chart style.

You can click to select a shape within the listing of shapes shown within the “Insert Shapes” button

group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon, and then click into the

selected report chart to add a new shape of that type to the chart. You can then select and format the shape

independently using the “Format” tab of the “Drawing Tools” contextual tab that appears. Note that the

“Change Shape” button in the “Insert Shapes” button group on the “Format” tab of the “Chart Tools”

contextual tab within the Ribbon is not used within report charts in Project and will appear inactive.

You can click to select a preset shape style to apply to the selected chart or chart element from the

styles shown in the listing within the “Shape Styles” button group on the “Format” tab of the “Chart Tools”

contextual tab within the Ribbon. You can click the “Shape Fill” drop-down button within the “Shape Styles”

button group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom fill

color or fill effect for a selected chart or chart element from the drop-down menu that appears. You can click

the “Shape Outline” drop-down button within the “Shape Styles” button group on the “Format” tab of the

“Chart Tools” contextual tab within the Ribbon to select a custom line and border color or line and border

effect for a selected chart or chart element from the drop-down menu that appears. You can click the

“Shape Effects” drop-down button within the “Shape Styles” button group on the “Format” tab of the “Chart

Tools” contextual tab within the Ribbon to select a custom shape effect for a selected chart or chart element

from the drop-down menu that appears.

You can click to select a preset WordArt style to apply to the selected chart or chart element from

the styles shown in the listing within the “WordArt Styles” button group on the “Format” tab of the “Chart

Tools” contextual tab within the Ribbon. You can click the “Text Fill” drop-down button within the “WordArt

Styles” button group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a

custom fill color or fill effect for text within a selected chart or chart element from the drop-down menu that

appears. You can click the “Text Outline” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom line and border color or

line and border effect for text within a selected chart or chart element from the drop-down menu that

appears. You can click the “Text Effects” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom shape effect for textSa
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Modifying Report Objects- 2013 Only

14.4- Formatting Report Charts- (cont’d.):

within a selected chart or chart element from the drop-down menu that appears.

If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Chart Tools” contextual tab

within the Ribbon to change the order in which objects within the report will overlap one another, if needed.

If you have the “Chart Area” selected, meaning the entire chart is selected, then you can enter the

desired height and width of the chart into the “Height” and “Width” spinner boxes within the “Size” button

group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon.

14.5- Using Report Tables:

The tables that are placed into reports starting in Project 2013 differ from tables in other Office

applications, like Word, in that you cannot manually add information to them. They simply display selected

information about the project that you select. They use a data source for their display of data, much like a

chart does. If you wish to add text of your own into a report, then you should insert a “Text Box” or “Shape”

to which you can then add text of your choosing.

You can click a table to select the table. When a table is selected, it will appear with a border

surrounding it. You should see the “Field List” task pane appear at the right side of the window, as well as

the “Design” and “Layout” tabs of the “Table Tools” contextual tab appear within the Ribbon. You can click

into the blank area of the report to de-select a table.

To move a table, click the border of a table at any place where there is not a white square and then

drag and drop the table to a new location. To resize a table, place your mouse pointer over one of the white

squares on the border that corresponds to the direction in which you want to resize the table, and then click

and drag until the table is the desired size. Then release the mouse button to resize the table. You can

resize the columns within a table to accommodate the width of their entries. To do this, simply click and

drag the right border of the column whose width you want to adjust to the left or right. You can also click and

drag the borders between the rows of the table up or down to decrease or increase the row height. To

automatically adjust the width of a column to its widest entry, double-click the right column border to

automatically widen or shorten the column. This is useful for adjusting the width of the right-most column in

a table, which can otherwise be difficult to adjust due to its proximity to the right border of the entire table.

To change the display of data within the table, use the “Field List” pane at the right side of the

application window when the table is selected. First, select either the “Tasks” or “Resources” command at

the top of the pane to choose which set of fields to display within the “Select Fields” section of the pane.

You can then check the checkboxes next to the names of the fields within the “Select Fields” section of the

task pane that you want to show within the columns of the table. You can uncheck any checkboxes for fields

whose display you want to remove. The names of the displayed fields will be shown in a list at the bottom of

the “Select Fields” section. The order that they appear from top to bottom is the order in which they will

appear from left to right within the table. You can click and drag the names of the fields within this list to

change the order of their display within the table.

At the bottom of the task pane, you will see sorting and grouping options for the selected categories

above. You can make a choice from the “Filter” drop-down to apply a filter to the selected task or resource

fields. You can use the “Group By” drop-down to create a grouping of those fields by type, if desired. You

can use the “Outline Level” drop-down to select which level of detail of tasks you wish to show. You can

check the “Show hierarchy” checkbox to display the hierarchy of tasks, if desired. You can use the “Sort By”

drop-down to select a sorting order of the data within the table.Sa
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Modifying Report Objects- 2013 Only

14.6- Designing Report Tables:

You can use the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply basic

design changes to a selected table within a report.

You can check any of the checkboxes next to the table styles listed within the “Table Style Options”

button group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply the style to

the selected table.

You can click on a desired table style shown in the scrollable listing within the “Table Styles” button

group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a table style to the

selected report table.

You can click the “Shading” drop-down button within the “Table Styles” button group on the “Design”

tab of the “Table Tools” contextual tab within the Ribbon to apply a fill color or fill effect to selected table

cells, columns, rows, or the entire table itself. Note that you must first make a selection within the table

before using the “Shading” button to apply it to only selected elements within a table. You can select table

elements, such as rows, by using your mouse or by using the buttons found in the “Layout” tab of the “Table

Tools” contextual tab in the Ribbon.

You can use the “Effects” drop-down button within the “Table Styles” button group on the “Design”

tab of the “Table Tools” contextual tab within the Ribbon to apply a selected table effect to the entire table.

You can click the “Quick Styles” drop-down button within the “WordArt Styles” button group on the

“Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a WordArt style to selected table

text. Note that you must first select the text within the table before using the “WordArt Styles” button to apply

it. For the selected table text, you can also click the “Text Fill” drop-down button within the “WordArt Styles”

button group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a custom fill

color or fill effect to the text from the drop-down menu that appears. You can click the “Text Outline” drop-

down button within the “WordArt Styles” button group on the “Design” tab of the “Table Tools” contextual tab

within the Ribbon to select a custom line and border color or line and border effect for the selected table text

from the drop-down menu that appears. You can click the “Text Effects” drop-down button within the

“WordArt Styles” button group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to

select a custom shape effect for the text.

You can click the “Table Data” button within the “Show/Hide” button group on the “Design” tab of the

“Table Tools” contextual tab within the Ribbon to toggle the display of the “Field List” at the right side of the

window both on and off when a report table is selected. Note that if you select a report table and do not see

the “Field List” appear, be sure that this button is selected within the Ribbon to display the “Field List.”
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14.7- Setting Report Table Layout Options:

You can use the “Layout” tab of the “Table Tools” contextual tab within the Ribbon to change the

layout of a selected table within a report.

You can click the “Select” button within the “Table” button group of the “Layout” tab of the “Table

Tools” contextual tab within the Ribbon to choose either “Select Table,” “Select Column,” or “Select Row.”

You can click into a cell within the table and then choose either the “Select Column” or “Select Row”

command to select the column or row that contains your cursor within the table. You can choose the “Select

Table” command to select the entire table. You can also click and drag your mouse pointer over cells to

individually select cells in a table as well.

You can click the “Delete Table” button within the “Table” button group of the “Layout” tab of the

“Table Tools” contextual tab within the Ribbon to delete the selected table from the report.

When you have cells in a table selected, you can enter the cell height and width into the “Height”

and “Width” spinner boxes in the “Cell Size” button group of the “Layout” tab of the “Table Tools” contextual

tab within the Ribbon to set the size of the cells. If you have multiple rows selected, you can click the

“Distribute Rows” command in the “Cell Size” button group of the “Layout” tab of the “Table Tools”

contextual tab within the Ribbon to make the selected rows all the same height. If you have multiple

columns selected, you can click the “Distribute Columns” command in the “Cell Size” button group of the

“Layout” tab of the “Table Tools” contextual tab within the Ribbon to make the selected columns all the

same width.

When you have cells within a table selected, you can click the “Align Left,” “Center,” and “Align

Right” buttons within the “Alignment” button group of the “Layout” tab of the “Table Tools” contextual tab

within the Ribbon to align the text within the table cells to the left side, middle, or right side of the cells

horizontally. You can click the “Align Top,” “Center Vertically,” and “Align Bottom” buttons within the

“Alignment” button group of the “Layout” tab of the “Table Tools” contextual tab within the Ribbon to align

the text within the table cells to the top side, middle, or bottom side of the cells vertically. You can click the

“Text Direction” drop-down button within the “Alignment” button group of the “Layout” tab of the “Table

Tools” contextual tab within the Ribbon to choose a text direction for selected table cells.

You can enter a specific table height and width into the “Height” and “Width” spinner boxes in the

“Table Size” button group within the “Layout” tab of the “Table Tools” contextual tab within the Ribbon.

If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Layout” tab of the “Table Tools” contextual tab

within the Ribbon to change the order in which objects within the report will overlap one another, if needed.
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14.8- Modifying Pictures, Text Boxes and Shapes:

Text boxes and shapes that are added to reports share many commonalities. You can add text to

shapes, essentially turning them into text boxes, and you can format a text box to make it appear like a

shape within reports starting in Project 2013. You can also add images that are saved to your computer to

your reports to enhance their appearance. In this lesson, we will examine modifying these types of objects

within reports.

You can move selected pictures, shapes or text boxes from one area within the report to another by

clicking and dragging their borders anywhere that there is not a white square. Alternately, for pictures and

shapes that contain a fill color, you can move them by clicking and dragging directly within the “filled-in”

area of the shape or picture.

You can resize pictures, shapes, and text boxes by clicking and dragging the white square that

appears on the border of the selected object in the direction in which you want to resize the object.

You can add text to a selected shape by simply typing the text that you want the shape to contain.

The text will appear within the fill area of the shape. To edit the text within a text box or shape, place your

mouse pointer over the text and then click once to place the insertion marker into the text. You can then

select and edit the text within the shape or text box, as needed. Note that when you do this, the border

appears to be comprised of dashes. This is a visual indicator to let you know that the shape is in “text-edit”

mode. When done editing the text, click outside of the border of the text box or shape to set the text. You

can also click directly on the border of the shape itself to turn off the “text-edit” mode and return the object to

its default “object” mode. You can tell when a selected text box or shape is in its “object” mode because its

border will appear as a solid line. Note that text formatting changes applied to a shape when in its “object”

mode will be applied to all text within the shape, while text formatting changes applied when in its “text-edit”

mode will only be applied to the selected text within the shape.

Note that while you cannot add text directly to a selected picture, you can place a text box or shape

that contains text on top of an image if you wish. You can use the buttons that appear within the “Arrange”

button group on the contextual tabs in the Ribbon for any of these objects to change the order in which they

overlap one another when they are stacked on top of each other in a report.

14.9- Formatting Text Boxes and Shapes:

Text boxes and shapes share the same “Format” tab of the “Drawing Tools” contextual tab in the

Ribbon when either object is selected. In this lesson, we will examine formatting these two types of objects

within reports.

You can insert a new shape by selecting a shape to insert from the listing shown in the “Insert

Shapes” button group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then

clicking and dragging over the area you want the shape to cover within the report. The shape will be

inserted when you release the mouse button.

You can change a selected shape from one shape into another by clicking the “Edit Shape” button in

the “Insert Shapes” button group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon

and then rolling your mouse pointer over the “Change Shape” command. You can then select a new shape

to use from the side menu that appears.

You can manually edit a shape by clicking the “Edit Shape” button in the “Insert Shapes” button

group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then selecting the “Edit

Points” command. You can then click and drag the small black squares that appear on the border of the

shape to change the contour of the selected shape.Sa
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14.9- Formatting Text Boxes and Shapes- (Cont’d).:

For lines that are used as connectors between two shapes, as used to connect flowchart shapes,

you can reroute the connectors between two shapes. You can do this by selecting the connector, first. Then

click the “Edit Shape” button in the “Insert Shapes” button group on the “Format” tab of the “Drawing Tools”

contextual tab in the Ribbon and select the “Reroute Connectors” command in the drop-down menu. You

can then click and drag the endpoints of the connector line to any of the available connector squares on the

border of the two connected shapes to reroute their connection line.

You can add a new text box to a report by clicking the “Text Box” button in the “Insert Shapes”

button group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then clicking and

dragging over the area you want the text box to cover within the report. The text box will be inserted when

you release the mouse button.

You can select a preset shape style to apply to a selected shape from the styles shown in the listing

within the “Shape Styles” button group on the “Format” tab of the “Drawing Tools” contextual tab within the

Ribbon. You can click the “Shape Fill” drop-down button within the “Shape Styles” button group on the

“Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom fill color or fill effect

for a selected shape from the drop-down menu that appears. You can click the “Shape Outline” drop-down

button within the “Shape Styles” button group on the “Format” tab of the “Drawing Tools” contextual tab

within the Ribbon to select a custom line and border color or line and border effect for a selected shape

from the drop-down menu that appears. You can click the “Shape Effects” drop-down button within the

“Shape Styles” button group on the “Format” tab of the “Drawing Tools” contextual tab within the Ribbon to

select a custom shape effect for a selected shape from the drop-down menu that appears.

You can click to select a preset WordArt style to apply to the selected shape from the styles shown

in the listing within the “WordArt Styles” button group on the “Format” tab of the “Drawing Tools” contextual

tab within the Ribbon. You can click the “Text Fill” drop-down button within the “WordArt Styles” button

group on the “Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom fill

color or fill effect for text within a selected shape from the drop-down menu that appears. You can click the

“Text Outline” drop-down button within the “WordArt Styles” button group on the “Format” tab of the

“Drawing Tools” contextual tab within the Ribbon to select a custom line and border color or line and border

effect for text within a selected shape from the drop-down menu that appears. You can click the “Text

Effects” drop-down button within the “WordArt Styles” button group on the “Format” tab of the “Drawing

Tools” contextual tab within the Ribbon to select a custom shape effect for text within a selected shape from

the drop-down menu that appears.

If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Drawing Tools” contextual

tab within the Ribbon to change the order in which objects within the report will overlap one another, if

needed.

You can click the “Rotate” button in the “Arrange” button group on the “Format” tab of the “Drawing

Tools” contextual tab within the Ribbon to select a rotation or flip option for the selected shape from the

drop-down menu that appears.

You can enter the desired height and width of the shape into the “Height” and “Width” spinner boxes

within the “Size” button group on the “Format” tab of the “Drawing Tools” contextual tab within the Ribbon.
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14.10- Formatting Report Pictures:

You can use the “Format” tab of the “Picture Tools” contextual tab in the Ribbon to make formatting

adjustment to pictures within reports starting in Project 2013.

You can click the “Corrections” button in the “Adjust” button group of the “Format” tab of the “Picture

Tools” contextual tab in the Ribbon and then select a picture adjustment to apply to a selected picture from

the drop-down menu. You can click the “Color” button the “Adjust” button group of the “Format” tab of the

“Picture Tools” contextual tab in the Ribbon and then select a color to apply to a selected picture from the

drop-down menu. You can click the “Artistic Effects” button the “Adjust” button group of the “Format” tab of

the “Picture Tools” contextual tab in the Ribbon and then select an effect to apply to a selected picture from

the drop-down menu. You can click the “Compress Pictures” button in the “Adjust” button group of the

“Format” tab of the “Picture Tools” contextual tab in the Ribbon and then select a compression method to

apply to pictures within the “Compress Pictures” dialog box that appears. Then click the “OK” button within

the dialog box to compress the pictures selected, reducing their size.

You can click the “Change Picture” button in the “Adjust” button group of the “Format” tab of the

“Picture Tools” contextual tab in the Ribbon to open the “Insert Pictures” dialog box. You can then use this

dialog box to insert pictures from your computer or from online resources. Note that this dialog box gives

you more choices in selecting pictures than the original “Images” button in the “Insert” button group on the

“Design” tab of the “Report Tools” contextual tab in the Ribbon does. You can use the new “Insert Pictures”

dialog box to insert pictures from your computer, from Office.com, your SkyDrive, or other online resources.

You can click the “Reset Picture” button in the “Adjust” button group of the “Format” tab of the

“Picture Tools” contextual tab in the Ribbon to reset any formatting changes made to a selected image.

You can apply a picture style to a selected image by clicking a style shown in the listing within the

“Picture Styles” button group in the “Format” tab of the “Picture Tools” contextual tab in the Ribbon. You can

apply a line color or line effect to a selected picture by making a choice from the drop-down menu that

appears when you click the “Picture Border” button within the “Picture Styles” button group in the “Format”

tab of the “Picture Tools” contextual tab in the Ribbon. You can apply an effect to a selected picture by

making a choice from the drop-down menu that appears when you click the “Picture Effects” button within

the “Picture Styles” button group in the “Format” tab of the “Picture Tools” contextual tab in the Ribbon.

If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Picture Tools” contextual

tab within the Ribbon to change the order in which objects within the report will overlap one another, if

needed.

You can click the “Rotate” button in the “Arrange” button group on the “Format” tab of the “Picture

Tools” contextual tab within the Ribbon to select a rotation or flip option for the selected image from the

drop-down menu that appears.

You can click the “Crop” button within the “Size” button group on the “Format” tab of the “Picture

Tools” contextual tab within the Ribbon to crop a selected image. After clicking the button, place your

mouse pointer over the black cropping marks and drag inward to crop away parts of the image. Then click

the “Crop” button once more when you are finished to edit the image.

You can enter the desired height and width of the image into the “Height” and “Width” spinner boxes

within the “Size” button group on the “Format” tab of the “Picture Tools” contextual tab within the Ribbon.
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SELECTING, MOVING & RESIZING REPORT CHARTS:

1. You can click a chart within a report to select it. You will see the chart appear with a border around its

perimeter when it is selected.

2. You can de-select a chart by clicking into the blank area of the report.

3. When a chart is selected, you will also see a three-button grouping of chart options appear at the right

side of the selected chart object. The buttons are, from top to bottom, “Chart Elements,” “Chart Styles,”

and “Chart Filters.”

4. You can click these buttons to make changes to the selected chart in the pop-up menu that appear.

While these buttons provide the same functions found in the “Chart Tools” contextual tab, they may be

easier to use on touch-based devices, such as tablets.

5. You can click on the individual elements within the chart to select them. Note that to select the entire

chart, you should click into the “Chart Area.” That is the blank area that surrounds most of the actual

elements of the chart. When the “Chart Area” is selected you can then perform functions that affect the

entire chart, such as moving the chart or formatting the background of the chart.

6. Inside of the chart area is the “Plot Area.” This is the area inside of the “Chart Area,” where the actual

graphic representation of your data is located.

7. Inside of the “Plot Area,” you can click on the graphic to select a series from your chart.

8. You can then click on an individual point in a series to select an individual point.

9. Note that other chart elements, such as chart titles, data labels, and the legend are all independently

selectable.

10. Another way to select a chart or many of the elements of a chart is by using the “Chart Elements” drop-

down in the “Current Selection” button group on the “Format” tab within the “Chart Tools” contextual tab

in the Ribbon. Use this drop-down to select the major elements within your chart. However, you should

also note that not all chart elements are shown in the drop-down list.

11. It should be noted that you can also click on chart elements with your mouse and then inspect the value

shown within the “Chart Elements” drop-down to see exactly what object you have selected within your

chart. This is a great way to double-check and ensure that you have the correct chart element selected

before you begin an editing or formatting procedure.

12. To move a chart, just click and drag inside the “Chart Area” within the chart or click and drag on the

border anywhere that there is not a white square.

13. The mouse pointer will appear as a four-pointed arrow while the chart is being moved. When the chart is

in the desired location, release the mouse button to drop the chart into its new location within the report.

14. To resize a chart, place your mouse pointer over one of the white resizing squares that appear at the

four corners and the four sides of the chart within the chart object’s border.

15. At that point, click and drag to resize the chart area to your desired width and height.
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USING THE FIELD LIST WITH REPORT CHARTS:

1. Select a chart within a report to view the “Field List” pane at the right side of the application window.

2. At the top of the “Field List” pane, select either the “Tasks” or “Resources” hyperlinks to use as the

source of data for the selected chart.

3. Use the “Select Category” drop-down to select a category of field data to display within the chart- either

the “Tasks” or “Resources” selected above.

4. In the actual “Select Fields” pane below that, choose the values that will be displayed for the selected

category fields.

5. You can click the right-pointing arrows next to each category to collapse and expand the fields shown.

6. You can check the checkbox next to any field to plot its values within the selected chart.

7. You can uncheck a checkbox next to a field to remove it from being plotted within the chart.

8. The names of the selected field values that are being shown will appear in a listing at the bottom of the

“Select Fields” section.

9. At the bottom of the “Field List” task pane, you will see any sorting and grouping options for the selected

categories above.

10. You can make a choice from the “Filter” drop-down to apply a filter to the selected task or resource

fields.

11. You can use the “Group By” drop-down to create a grouping of those fields by type, if desired.

12. You can use the “Outline Level” drop-down to select which level of detail of tasks you wish to show in

the chart.

13. You can check the “Show hierarchy” checkbox to display the hierarchy of tasks within the chart

categories, if desired.

14. You can use the “Sort By” drop-down to select a sorting order of the data within the chart.

DESIGNING REPORT CHARTS:

1. Select a chart within a report to view the “Design” tab of the “Chart Tools” contextual tab within the

Ribbon.

2. You can click the “Add Chart Element” button in the “Chart Layouts” button group on the “Design” tab of

the “Chart Tools” contextual tab within the Ribbon to roll over the primary type of chart element to add to

a selected report chart in a drop-down menu that appears.

3. You can then click to select a specific variation of the primary element to add to the chart from the side

menu of choices that appears.

4. Within each side menu of choices, you can also select the “More (element type)…” command at the

bottom of the menus to open the “Format (element type)” task pane at the right side of the application

window. This pane then allows you to completely create a custom chart element of the selected type.

5. You can click the “x’ in the upper-right corner of the “Format (element type)” task pane to close it when

finished.

6. You can click the “Quick Layout” button in the “Chart Layouts” button group on the “Design” tab of the

“Chart Tools” contextual tab within the Ribbon to select a new layout of chart data and chart elements

from the choices shown in the drop-down menu that appears.

7. You can click the “Change Colors” button in the “Chart Styles” button group on the “Design” tab of the

“Chart Tools” contextual tab within the Ribbon to select a new color scheme to apply to the chart data

and chart element from the choices shown in the drop-down menu that appears.
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DESIGNING REPORT CHARTS- (CONT’D.):

8. You can click on a desired chart style shown in the scrollable listing within the “Chart Styles” button

group on the “Design” tab of the “Chart Tools” contextual tab within the Ribbon to apply a chart style to

the selected report chart.

9. You can click the “Chart Data” button within the “Show/Hide” button group on the “Design” tab of the

“Chart Tools” contextual tab within the Ribbon to toggle the display of the “Field List” at the right side of

the window both on and off when a report chart is selected.

10. Note that if you select a report chart and do not see the “Field List” appear, be sure that this button is

selected within the Ribbon to display the “Field List.”

11. You can click the “Change Chart Type” button within the “Type” button group on the “Design” tab of the

“Chart Tools” contextual tab within the Ribbon to open the “Change Chart Type” dialog box.

12. Here you can click a primary chart type to apply from the listing at the left side of the dialog box.

13. Then select a specific sub-type to apply by clicking a desired choice from the chart sub-types that

appear at the top of the dialog box. You can then see a preview of the selected type of chart appear

within the dialog box.

14. When you have selected the desired chart type, click the “OK” button within the dialog box to apply the

new chart type to the selected report chart.

FORMATTING REPORT CHARTS:

1. Select a report chart to view the “Format” tab of the “Chart Tools” contextual tab within the Ribbon.

2. You can click the “Chart Elements” drop-down in the “Current Selection” button group on the “Format”

tab of the “Chart Tools” contextual tab within the Ribbon to select a chart element within the currently

selected chart from the drop-down list.

3. You can also use your mouse to select chart elements and then look at the value shown within this

drop-down to determine the name of the chart element that you currently have selected.

4. You can click the “Format Selection” button in the “Current Selection” button group on the “Format” tab

of the “Chart Tools” contextual tab within the Ribbon to display the “Format (element type)” task pane at

the right side of the application window.

5. You can then use this task pane to apply formatting changes to the selected chart element. This allows

you to completely customize the appearance of a selected chart element.

6. When finished using the task pane, you can click the “x” in the upper-right corner of the task pane to

close it.

7. You can click the “Reset to Match Style” button in the “Current Selection” button group on the “Format”

tab of the “Chart Tools” contextual tab within the Ribbon to revert any custom changes you have made

to a chart and revert its appearance back to the default settings of its currently applied chart style.

8. You can click to select a shape within the listing of shapes shown within the “Insert Shapes” button

group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon, and then click into the

selected report chart to add a new shape of that type to the chart.

9. Note the “Change Shape” button in the “Insert Shapes” button group on the “Format” tab of the “Chart

Tools” contextual tab in the Ribbon is not used within report charts in Project and will appear inactive.

10. You can click to select a preset shape style to apply to the selected chart or chart element from the

styles shown in the listing within the “Shape Styles” button group on the “Format” tab of the “Chart

Tools” contextual tab within the Ribbon.
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FORMATTING REPORT CHARTS- (CONT’D.):

11. You can click the “Shape Fill” drop-down button within the “Shape Styles” button group on the “Format”

tab of the “Chart Tools” contextual tab within the Ribbon to select a custom fill color or fill effect for a

selected chart or chart element from the drop-down menu that appears.

12. You can click the “Shape Outline” drop-down button within the “Shape Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom line and border

color or line and border effect for a selected chart or chart element from the drop-down menu that

appears.

13. You can click the “Shape Effects” drop-down button within the “Shape Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom shape effect for a

selected chart or chart element from the drop-down menu that appears.

14. You can click to select a preset WordArt style to apply to the selected chart or chart element from the

styles shown in the listing within the “WordArt Styles” button group on the “Format” tab of the “Chart

Tools” contextual tab within the Ribbon.

15. You can click the “Text Fill” drop-down button within the “WordArt Styles” button group on the “Format”

tab of the “Chart Tools” contextual tab within the Ribbon to select a custom fill color or fill effect for text

within a selected chart or chart element from the drop-down menu that appears.

16. You can click the “Text Outline” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom line and border

color or line and border effect for text within a selected chart or chart element from the drop-down menu

that appears.

17. You can click the “Text Effects” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Chart Tools” contextual tab within the Ribbon to select a custom shape effect for

text within a selected chart or chart element from the drop-down menu that appears.

18. If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Chart Tools” contextual

tab within the Ribbon to change the order in which objects within the report will overlap one another, if

needed.

19. If you have the “Chart Area” selected, meaning the entire chart is selected, then you can enter the

desired height and width of the chart into the “Height” and “Width” spinner boxes within the “Size” button

group on the “Format” tab of the “Chart Tools” contextual tab within the Ribbon.

USING REPORT TABLES:

1. You can click a table in a report to select a table.

2. When a table is selected, it will appear with a border surrounding it. You should see the “Field List” task

pane appear at the right side of the window, as well as the “Design” and “Layout” tabs of the “Table

Tools” contextual tab appear within the Ribbon.

3. You can click into the blank area of the report to de-select a table.

4. To move a table, click the border of a table at any place where there is not a white square and then drag

and drop the table to a new location.

5. To resize a table, place your mouse pointer over one of the white squares on the border that

corresponds to the direction in which you want to resize the table, and then click and drag until the table

is the desired size. Then release the mouse button to resize the table.
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USING REPORT TABLES- (CONT’D.):

6. To resize the columns within a table to accommodate the width of their entries, simply click and drag the

right border of the column whose width you want to adjust to the left or right.

7. You can also click and drag the borders between the rows of the table up or down to decrease or

increase the row height.

8. To automatically adjust the width of a column to its widest entry, double-click the right column border to

automatically widen or shorten the column.

9. To change the display of data within the table, use the “Field List” pane at the right side of the

application window when the table is selected.

10. Select either the “Tasks” or “Resources” command at the top of the pane to choose which set of fields to

display within the “Select Fields” section of the pane.

11. You can then check the checkboxes next to the names of the fields within the “Select Fields” section of

the task pane that you want to show within the columns of the table.

12. You can uncheck any checkboxes for fields whose display you want to remove.

13. The names of the displayed fields will be shown in a list at the bottom of the “Select Fields” section. The

order that they appear from top to bottom is the order in which they will appear from left to right within

the table. You can click and drag the names of the fields within this list to change the order of their

display within the table.

14. At the bottom of the task pane, you will see sorting and grouping options for the selected categories

above.

15. You can make a choice from the “Filter” drop-down to apply a filter to the selected task or resource

fields.

16. You can use the “Group By” drop-down to create a grouping of those fields by type, if desired.

17. You can use the “Outline Level” drop-down to select which level of detail of tasks you wish to show.

18. You can check the “Show hierarchy” checkbox to display the hierarchy of tasks, if desired.

19. You can use the “Sort By” drop-down to select a sorting order of the data within the table.

DESIGNING REPORT TABLES:

1. Select a table within a report to use the “Design” tab of the “Table Tools” contextual tab within the

Ribbon to apply basic design changes to a selected table within a report.

2. You can check any of the checkboxes next to the table styles listed within the “Table Style Options”

button group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply the style

to the selected table.

3. You can click on a desired table style shown in the scrollable listing within the “Table Styles” button

group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a table style to

the selected report table.

4. You can click the “Shading” drop-down button within the “Table Styles” button group on the “Design” tab

of the “Table Tools” contextual tab within the Ribbon to apply a fill color or fill effect to selected table

cells, columns, rows, or the entire table itself.

5. Note that you must first make a selection within the table before using the “Shading” button to apply it to

only selected elements within a table.

6. You can select table elements, such as rows, by using your mouse or by using the buttons found in the

“Layout” tab of the “Table Tools” contextual tab in the Ribbon.
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DESIGNING REPORT TABLES- (CONT’D.):

7. You can use the “Effects” drop-down button within the “Table Styles” button group on the “Design” tab of

the “Table Tools” contextual tab within the Ribbon to apply a selected table effect to the entire table.

8. You can click the “Quick Styles” drop-down button within the “WordArt Styles” button group on the

“Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a WordArt style to selected

table text.

9. Note you must first select the text within the table before using the “WordArt Styles” button to apply it.

10. For the selected table text, you can also click the “Text Fill” drop-down button within the “WordArt

Styles” button group on the “Design” tab of the “Table Tools” contextual tab within the Ribbon to apply a

custom fill color or fill effect to the text from the drop-down menu that appears.

11. You can click the “Text Outline” drop-down button within the “WordArt Styles” button group on the

“Design” tab of the “Table Tools” contextual tab within the Ribbon to select a custom line and border

color or line and border effect for the selected table text from the drop-down menu that appears.

12. You can click the “Text Effects” drop-down button within the “WordArt Styles” button group on the

“Design” tab of the “Table Tools” contextual tab within the Ribbon to select a custom shape effect for the

text.

13. You can click the “Table Data” button within the “Show/Hide” button group on the “Design” tab of the

“Table Tools” contextual tab within the Ribbon to toggle the display of the “Field List” at the right side of

the window both on and off when a report table is selected.

SETTING REPORT TABLE LAYOUT OPTIONS:

1. Select a table within a report to use the “Layout” tab of the “Table Tools” contextual tab within the

Ribbon to change the layout of a selected table within a report.

2. You can click the “Select” button within the “Table” button group of the “Layout” tab of the “Table Tools”

contextual tab within the Ribbon to choose either “Select Table,” “Select Column,” or “Select Row.”

3. You can click into a cell within the table and then choose either the “Select Column” or “Select Row”

command to select the column or row that contains your cursor within the table.

4. You can choose the “Select Table” command to select the entire table. You can also click and drag your

mouse pointer over cells to individually select cells in a table as well.

5. You can click the “Delete Table” button within the “Table” button group of the “Layout” tab of the “Table

Tools” contextual tab within the Ribbon to delete the selected table from the report.

6. When you have cells in a table selected, you can enter the cell height and width into the “Height” and

“Width” spinner boxes in the “Cell Size” button group of the “Layout” tab of the “Table Tools” contextual

tab within the Ribbon to set the size of the cells.

7. If you have multiple rows selected, you can click the “Distribute Rows” command in the “Cell Size”

button group of the “Layout” tab of the “Table Tools” contextual tab within the Ribbon to make the

selected rows all the same height.

8. If you have multiple columns selected, you can click the “Distribute Columns” command in the “Cell

Size” button group of the “Layout” tab of the “Table Tools” contextual tab within the Ribbon to make the

selected columns all the same width.

9. When you have cells within a table selected, you can click the “Align Left,” “Center,” and “Align Right”

buttons within the “Alignment” button group of the “Layout” tab of the “Table Tools” contextual tab within

the Ribbon to align the text within the table cells to the left, middle, or right side of the cells horizontally.
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SETTING REPORT TABLE LAYOUT OPTIONS- (CONT’D.):

10. You can click the “Align Top,” “Center Vertically,” and “Align Bottom” buttons within the “Alignment”

button group of the “Layout” tab of the “Table Tools” contextual tab within the Ribbon to align the text

within the table cells to the top side, middle, or bottom side of the cells vertically.

11. You can click the “Text Direction” drop-down button within the “Alignment” button group of the “Layout”

tab of the “Table Tools” contextual tab within the Ribbon to choose a text direction for selected table

cells.

12. You can enter a specific table height and width into the “Height” and “Width” spinner boxes in the “Table

Size” button group within the “Layout” tab of the “Table Tools” contextual tab within the Ribbon.

13. If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Layout” tab of the “Table Tools” contextual

tab within the Ribbon to change the order in which objects within the report will overlap one another, if

needed.

MODIFYING PICTURES, TEXT BOXES AND SHAPES:

1. You can move selected pictures, shapes or text boxes from one area within the report to another by

clicking and dragging their borders anywhere that there is not a white square.

2. Alternately, for pictures and shapes that contain a fill color, you can move them by clicking and dragging

directly within the “filled-in” area of the shape or picture.

3. You can resize pictures, shapes, and text boxes by clicking and dragging the white square that appears

on the border of the selected object in the direction in which you want to resize the object.

4. You can add text to a selected shape by simply typing the text that you want the shape to contain. The

text will appear within the fill area of the shape.

5. To edit the text within a text box or shape, place your mouse pointer over the text and then click once to

place the insertion marker into the text. You can then select and edit the text within the shape or text

box, as needed.

6. Note that when you do this, the border appears to be comprised of dashes. This is a visual indicator to

let you know that the shape is in “text-edit” mode.

7. When done editing the text, click outside of the border of the text box or shape to set the text. You can

also click directly on the border of the shape itself to turn off the “text-edit” mode and return the object to

its default “object” mode.

8. You can tell when a selected text box or shape is in its “object” mode because its border will appear as

a solid line.

9. Note that text formatting changes applied to a shape when in its “object” mode will be applied to all text

within the shape, while text formatting changes applied when in its “text-edit” mode will only be applied

to the selected text within the shape.

10. While you cannot add text directly to a selected picture, you can place a text box or shape that contains

text on top of an image if you wish.

11. You can use the buttons that appear within the “Arrange” button group on the contextual tabs in the

Ribbon for any of these objects to change the order in which they overlap one another when they are

stacked on top of each other in a report.
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FORMATTING TEXT BOXES AND SHAPES:

1. Select either a text box or shape to view the “Format” tab of the “Drawing Tools” contextual tab in the

Ribbon.

2. You can insert a new shape by selecting a shape to insert from the listing shown in the “Insert Shapes”

button group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then clicking

and dragging over the area you want the shape to cover within the report. The shape will be inserted

when you release the mouse button.

3. You can change a selected shape from one shape into another by clicking the “Edit Shape” button in the

“Insert Shapes” button group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon

and then rolling your mouse pointer over the “Change Shape” command.

4. You can then select a new shape to use from the side menu that appears.

5. You can manually edit a shape by clicking the “Edit Shape” button in the “Insert Shapes” button group

on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then selecting the “Edit

Points” command.

6. You can then click and drag the small black squares that appear on the border of the shape to change

the contour of the selected shape.

7. For lines used as connectors between two shapes, you can reroute the connectors between two shapes

by selecting the connector, first.

8. Then click the “Edit Shape” button in the “Insert Shapes” button group on the “Format” tab of the

“Drawing Tools” contextual tab in the Ribbon and select the “Reroute Connectors” command in the

drop-down menu.

9. You can then click and drag the endpoints of the connector line to any of the available connector

squares on the border of the two connected shapes to reroute their connection line.

10. You can add a new text box to a report by clicking the “Text Box” button in the “Insert Shapes” button

group on the “Format” tab of the “Drawing Tools” contextual tab in the Ribbon and then clicking and

dragging over the area you want the text box to cover within the report. The text box will be inserted

when you release the mouse button.

11. You can select a shape style to apply to a selected shape from the styles shown within the “Shape

Styles” button group on the “Format” tab of the “Drawing Tools” contextual tab within the Ribbon.

12. You can click the “Shape Fill” drop-down button within the “Shape Styles” button group on the “Format”

tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom fill color or fill effect for a

selected shape from the drop-down menu that appears.

13. You can click the “Shape Outline” drop-down button within the “Shape Styles” button group on the

“Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom line and border

color or line and border effect for a selected shape from the drop-down menu that appears.

14. You can click the “Shape Effects” drop-down button within the “Shape Styles” button group on the

“Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom shape effect for

a selected shape from the drop-down menu that appears.

15. You can click to select a preset WordArt style to apply to the selected shape from the styles shown in

the listing within the “WordArt Styles” button group on the “Format” tab of the “Drawing Tools” contextual

tab within the Ribbon.

16. You can click the “Text Fill” drop-down button within the “WordArt Styles” button group on the “Format”

tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom fill color or fill effect for

text within a selected shape from the drop-down menu that appears.
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FORMATTING TEXT BOXES AND SHAPES- (CONT’D.):

17. You can click the “Text Outline” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom line and border

color or line and border effect for text within a selected shape from the drop-down menu that appears.

18. You can click the “Text Effects” drop-down button within the “WordArt Styles” button group on the

“Format” tab of the “Drawing Tools” contextual tab within the Ribbon to select a custom shape effect for

text within a selected shape from the drop-down menu that appears.

19. If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Drawing Tools”

contextual tab within the Ribbon to change the order in which objects within the report will overlap one

another, if needed.

20. You can click the “Rotate” button in the “Arrange” button group on the “Format” tab of the “Drawing

Tools” contextual tab within the Ribbon to select a rotation or flip option for the selected shape from the

drop-down menu that appears.

21. You can enter the desired height and width of the shape into the “Height” and “Width” spinner boxes

within the “Size” button group on the “Format” tab of the “Drawing Tools” contextual tab within the

Ribbon.

FORMATTING REPORT PICTURES:

1. Select a report picture to use the “Format” tab of the “Picture Tools” contextual tab in the Ribbon.

2. You can click the “Corrections” button in the “Adjust” button group of the “Format” tab of the “Picture

Tools” contextual tab in the Ribbon and then select a picture adjustment to apply to a selected picture

from the drop-down menu.

3. You can click the “Color” button the “Adjust” button group of the “Format” tab of the “Picture Tools”

contextual tab in the Ribbon and then select a color to apply to a picture from the drop-down menu.

4. You can click the “Artistic Effects” button the “Adjust” button group of the “Format” tab of the “Picture

Tools” contextual tab in the Ribbon and then select an effect to apply to a selected picture from the

drop-down menu.

5. You can click the “Compress Pictures” button in the “Adjust” button group of the “Format” tab of the

“Picture Tools” contextual tab in the Ribbon and then select a compression method to apply to pictures

within the “Compress Pictures” dialog box that appears.

6. Then click the “OK” button within the dialog box to compress the pictures selected, reducing their size.

7. You can click the “Change Picture” button in the “Adjust” button group of the “Format” tab of the “Picture

Tools” contextual tab in the Ribbon to open the “Insert Pictures” dialog box.

8. You can then use this dialog box to insert pictures from your computer or from online resources. Note

that this dialog box gives you more choices in selecting pictures than the original “Images” button in the

“Insert” button group on the “Design” tab of the “Report Tools” contextual tab in the Ribbon does. You

can use the new “Insert Pictures” dialog box to insert pictures from your computer, from Office.com, your

SkyDrive, or other online resources.

9. You can click the “Reset Picture” button in the “Adjust” button group of the “Format” tab of the “Picture

Tools” contextual tab in the Ribbon to reset any formatting changes made to a selected image.

10. You can apply a picture style to a selected image by clicking a style shown in the listing within the

“Picture Styles” button group in the “Format” tab of the “Picture Tools” contextual tab in the Ribbon.
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FORMATTING REPORT PICTURES- (CONT’D.):

11. You can apply a line color or line effect to a selected picture by making a choice from the drop-down

menu that appears when you click the “Picture Border” button within the “Picture Styles” button group in

the “Format” tab of the “Picture Tools” contextual tab in the Ribbon.

12. You can apply an effect to a selected picture by making a choice from the drop-down menu that appears

when you click the “Picture Effects” button within the “Picture Styles” button group in the “Format” tab of

the “Picture Tools” contextual tab in the Ribbon.

13. If you have multiple objects within your report, then you can click the “Bring Forward” and “Send

Backward” buttons within the “Arrange” button group on the “Format” tab of the “Picture Tools”

contextual tab within the Ribbon to change the order in which objects within the report will overlap one

another, if needed.

14. You can click the “Rotate” button in the “Arrange” button group on the “Format” tab of the “Picture Tools”

contextual tab within the Ribbon to select a rotation or flip option for the selected image from the drop-

down menu that appears.

15. You can click the “Crop” button within the “Size” button group on the “Format” tab of the “Picture Tools”

contextual tab within the Ribbon to crop a selected image.

16. After clicking the button, place your mouse pointer over the black cropping marks and drag inward to

crop away parts of the image.

17. Then click the “Crop” button once more when you are finished to edit the image.

18. You can enter the desired height and width of the image into the “Height” and “Width” spinner boxes

within the “Size” button group on the “Format” tab of the “Picture Tools” contextual tab within the

Ribbon.
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Purpose:

1. To learn how to edit and modify a report chart in Project 2013.

Exercises for Project 2013 Only:

1. If using Project 2013, open the “My Project” project file that contains the saved changes that were

made to the file through the end of the “Chapter 13” Exercises.

2. The project should re-open and display the “My Custom Project Chart” report, however, if it does not

appear you can click the “Report” button in the project views button group located in the lower-right

corner of the application window within the Status Bar to display it again.

3. Click into the “Chart Area” of the report chart to select it.

4. Click and drag the resizing handles on the sides of the chart to make the chart wide enough to fill the

display of your screen.

5. In the “Field List” that appears to the right, select “Level 2” from the “Outline Level” drop-down.

6. Check the “Show hierarchy” checkbox below that drop-down within the “Field List” pane to display

the tasks by phases within the chart.

7. Click the “Design” tab of the “Chart Tools” contextual tab within the Ribbon.

8. Select a style that you like within the styles listed in the “Chart Styles” button group on the “Design”

tab of the “Chart Tools” contextual tab within the Ribbon to format the selected chart.

9. Click the “Add Chart Element” button within the “Chart Layouts” button group on the “Design” tab of

the “Chart Tools” contextual tab within the Ribbon, roll your mouse pointer over the “Data Labels”

choice, and then click on the “Inside End” choice in the side menu that appears to add data labels to

your selected chart columns.

10. Click the “Save” button in the Quick Access toolbar.

11. Click the “x” in the upper-right corner of the project file window to close the sample project file. You

will continue to use this file to complete the upcoming sequential exercises throughout this

entire course. Each exercise builds upon the previous exercise, so please complete them in

the order given to maximize your overall learning experience.
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CHAPTER 15-

Visual Reporting

15.1- Visual Reports
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Visual Reporting

15.1- Visual Reports:

Project allows you to create “visual reports” that compile data from your project and then display the

results in a visual report within another application, such as Microsoft Excel or Visio. Note that to use visual

report templates, you must have either or both Microsoft Excel and Microsoft Visio installed in conjunction

with Microsoft Project on the same machine. If you do, then you can create visual reports within Microsoft

Project.

If using Microsoft Project 2013, click the “Visual Reports” button within the “Export” button group on

the “Report” tab within the Ribbon. If using Microsoft Project 2010, click the “Visual Reports” button within

the “Reports” group on the “Project” tab within the Ribbon.

At this point, in all versions of Project, the “Visual Reports” dialog box will appear. Note that you

must have the “Microsoft Excel” and/or the “Microsoft Visio” checkboxes checked at the top of this dialog

box to show templates from Excel and Visio within the dialog box.

You can then see any available reports displayed within the tabs in this dialog box. Each tab

represents a category of visual reports. You can click the various tabs shown to switch the reports

displayed.

To view a report, click on the name of the visual report to display within the desired tab. Then use

the “Select level of usage data to include in the report” drop-down to select the level of detail to display. The

default choice is “Weeks,” but you can also select a different time increment from this drop-down. After

making your selection, click the “View” button at the bottom of this dialog box. The report will then display in

a separate application window using either Excel or Visio, depending upon the type of report you selected.

You can then print it within that application, as needed.

When you are finished viewing the report, you can choose to use the “Save As” command to save a

copy if you wish. You can then exit the application to close it and return to Project. You can click the “Close”

button within the “Visual Reports” dialog box to close it when you are finished generating visual reports.
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ACTIONS-

Visual Reporting

CREATING VISUAL REPORTS:

1. To use visual report templates, you must have either or both Microsoft Excel and Microsoft Visio

installed in conjunction with Microsoft Project on the same machine.

2. If using Microsoft Project 2013, click the “Visual Reports” button within the “Export” button group on the

“Report” tab within the Ribbon.

3. If using Microsoft Project 2010, click the “Visual Reports” button within the “Reports” group on the

“Project” tab within the Ribbon.

4. At this point, in all versions of Project, the “Visual Reports” dialog box will appear. Note that you must

have the “Microsoft Excel” and/or the “Microsoft Visio” checkboxes checked at the top of this dialog box

to show templates from Excel and Visio within the dialog box.

5. You can then see any available reports displayed within the tabs in this dialog box. Each tab represents

a category of visual reports. You can click the various tabs shown to switch the reports displayed.

6. To view a report, click on the name of the visual report to display within the desired tab.

7. Use the “Select level of usage data to include in the report” drop-down to select the level of detail to

display. The default choice is “Weeks,” but you can also select a different time increment from this drop-

down.

8. After making your selection, click the “View” button at the bottom of this dialog box. The report will then

display in a separate application window using either Excel or Visio, depending upon the type of report

you selected. You can then print it within that application, as needed.

9. When you are finished viewing the report, you can choose to use the “Save As” command to save a

copy if you wish. You can then exit the application to close it and return to Project.

10. You can click the “Close” button within the “Visual Reports” dialog box to close it when you are finished

generating visual reports.
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EXERCISES-

Visual Reporting

Purpose:

1. To learn how to create visual reports in Project if you also have Excel installed with Project.

Exercises (Requires Excel):

1. Open the “My Project” project file completed through at least the Exercise at the end of Chapter 13.

2. If using Microsoft Project 2013, click the “Visual Reports” button within the “Export” button group on

the “Report” tab within the Ribbon.

3. If using Microsoft Project 2010, click the “Visual Reports” button within the “Reports” group on the

“Project” tab within the Ribbon.

4. In all versions of Project, in the “Visual Reports” dialog box that appears, select the “All” tab to see

any visual reports that are available for your version of Project.

5. Select the “Resource Work Summary” Excel report within the “All” tab.

6. Use the drop-down at the bottom of the tab within the dialog box to select “Days” from the “Select

level of usage data to include in the report” drop-down.

7. Click the “View” button in the lower-right corner of the “Visual Reports” dialog box to open Excel and

view the report data.

8. You can close Excel by clicking the “X” in the upper-right corner of the Excel application window.

You do not need to save the visual report.

9. Click the “Close” button within the “Visual Reports” dialog box in Project.

10. Click the “Save” button in the Quick Access toolbar.

11. Click the “x” in the upper-right corner of the project file window to close the sample project file. You

are now finished with the Exercises for this course. Congratulations!
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Project Keyboard Shortcuts

Category: Selecting & Editing in Task/Resource Form

Command Key

Move between fields at the bottom of a 

form

Up, Down, Left, Right 

Arrow Keys

Move to the next task or resource Enter

Move to the previous task or resource Shift + Enter

Category: Moving in the Sheet Views

Command Key

Move to beginning of a timescale 

view

Alt + Home

Move to the end of a project in 

timescale view

Alt + End

Move the timescale left Alt + Left Arrow

Move the timescale right Alt + Right Arrow

Move to the first field in a row Home or Ctrl + Left Arrow

Move to the first row Ctrl + Up Arrow

Move to the first field in the first 

row

Ctrl + Home

Move to the last field in a row End or Ctrl + Right Arrow

Move to the last field in the last 

row

Ctrl + End

Move to the last row Ctrl + Down Arrow

Cancel action Esc

Undo Action Ctrl + Z

Redo/Repeat Action Ctrl + Y

Category: Using Views and Windows

Command Key

Activate Window Menu Alt + Spacebar

Activate cell entry F2

Activate Key Badge System or Alt

Activate Project File Menu Alt + F

Activate Window Split Alt + W + E + T

Close Active Window Ctrl + W or Ctrl + F4

Close Program Alt + F4

Show ‘Field Settings’ dialog box Alt + F3

Open New Window Shift + F11

Reduce selection to one field Shift + Backspace

Reset Sort to Task ID Order Shift + F3

Select a Drawing Object F6

Show Task Information Shift + F2

Show Resource Information Shift + F2

Show Assignment Information Shift + F2

Switch to next window Alt + Tab

Switch to previous window Alt + Shift + Tab

Toggle ‘Add to Selection’ Mode Shift + F8

Toggle AutoCalculate Ctrl + F9

Toggle ‘Extend Selection’ Mode F8

Move by page in Print Preview Up, Down, Left, Right Arrows

Category: Outlining Project Tasks

Command Key

Hide Subtasks Alt + Shift + Hyphen

Show Subtasks Alt + Shift + = (equal sign)

Show All Tasks Alt + Shift + * (on number pad)

Demote Selected Task Alt + Shift + Right Arrow

Promote Selected Task Alt+ Shift + Left Arrow
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Project Keyboard Shortcuts

Category: Selecting in the Sheet Views

Command Key

Extend one page down Shift + Page Down

Extend one page up Shift + Page Up

Extend down one row Shift + Down Arrow

Extend up one row Shift + Up Arrow

Extend to first field in row Shift + Home

Extend to last field in row Shift + End

Extend to start of information Ctrl + Shift + Home

Extend to end of information Ctrl + Shift + End

Extend to first row Ctrl + Shift + Up Arrow

Extend to last row Ctrl + Shift + End Arrow

Extend to first field in first row Ctrl + Shift + Home

Extend to last field in last row Ctrl + Shift + End

Select all columns and rows Ctrl + Shift + Spacebar

Select a column Ctrl + Spacebar

Select a row Shift + Spacebar

Move one field down in a selection Enter

Move one field up in a selection Shift + Enter

Move one field right in a selection Tab

Move one field left in a selection Shift + Tab

Category: Editing in the Sheet Views

Command Key

Cancel an entry Esc

Clear or reset field Ctrl + Delete

Copy selected data Ctrl + C

Cut selected data Ctrl + X

Paste cut or copied data Ctrl + V

Fill Down Ctrl + D

Link Tasks Ctrl + F2

Unlink Tasks Ctrl + Shift + F2

Undo Ctrl + Z

Category: Editing within the ‘Cell Entry’ Bar

Command Key

Accept entry Enter

Cancel entry Esc

Delete left character Backspace

Delete right character Delete

Delete right word Ctrl + Delete

Extend selection to end of text Shift + End

Extend selection to start of text Shift + Home

Toggle ‘Overtype’ Mode Insert

Category: Navigating in a Timescale View

Command Key

Move timescale one page left Alt + Page Up

Move timescale one page right Alt + Page Down

Move timescale to project start Alt + Home

Move timescale to project finish Alt + End

Scroll timescale left Alt + Left Arrow

Scroll timescale right Alt + Right Arrow

Show smaller time units Ctrl + / (on number 

pad)

Show larger time units Ctrl + * (on number 

pad)
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