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Welcome to Teachucomp, Inc.’s Introductory Project

course. This class introduces the student to Microsoft

Project, one of the most popular project management

programs available today. This class is designed to give

the student with little or no knowledge of this program a

firm skills base in Microsoft Project.

Microsoft Project is a software application that you can

use to manage projects in your organization. It provides an

easy way to enter and track the various project-related

tasks, budget constraints, and the overall project timeline.

You can also produce reports that allow you to track and

manage the project as it is occurring.

This class will focus giving you, the student, the basic

working foundation of the Project program.

Introduction and Overview
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Getting Acquainted with Project

1.1- About Project:

Microsoft Project is a software program that allows you to more easily manage and coordinate the

various resources needed to accomplish a project. A project is simply defined as an endeavor to create a

product, or accomplish a set of given goals, within guidelines established by the associated resource, time,

and budget constraints.

Microsoft Project assists you in managing project-related resource, time, and budget data so that

you can easily produce and share reports that show project information to others who may need to see that

type of information. You can also easily adjust your project schedule to accommodate the inevitable

changes to the project schedule that occur- more easily allowing you to complete a project that fulfills the

project’s desired goals on time and within budget.

You may start Microsoft Project by double-clicking the Microsoft Project icon on your desktop if it

appears there, or by clicking on the entry for “Microsoft Office Project” within the Windows Start Screen.

Once the application has started, you should take a moment to learn some of the basic terms and concepts

that are involved in project management.

As mentioned earlier, a project is defined as an endeavor to create a product, or accomplish a set of

specific goals, within guidelines established by the associated resource, time, and budget constraints. The

first part of this definition states that each project has a “goal” to accomplish. This goal could be a new

product, or perhaps even a more intangible product, such as a quantifiable amount of research performed.

Regardless of the end “goal” of the project, each project must meet its goal to be successful.

To accomplish the goal of any project, work must be performed. In Microsoft Project, these are

called tasks. Each task also will require resources to be accomplished. Resources that are most often

required are: work resources, which include employees and other labor; material resources, which

include materials needed to complete the task; and cost resources, which include any other costs incurred

to complete the task. In Microsoft Project, you can create the lists of resources that you will need to

complete all of the tasks within a project file.

Next, the tasks that are required to complete the goal of the project must be able to be scheduled in

a chronological sequence that allows you to see when the project will be completed. When you create the

tasks in Microsoft Project, you assign resources that are available to complete the tasks. Once you have

entered all of the tasks required to reach the goal state of the project, you will also be able to see the “end

date” of the project. This basic project plan is then often saved as a baseline for the project. This means

that this is the initial project plan.

Beyond creating a baseline project plan, however, another great feature about using Microsoft

Project is that it can use effort-driven scheduling when assigning resources to tasks. Therefore, if a task

would take 16 hours of work to complete, and you assign one work resource (employee) to the task at a

given maximum of 8 hours per day, Microsoft Project will estimate the duration of the task to be 2 days.

However, if you then assign an additional work resource (second employee) to the same task at a given

maximum of 8 hours per day, Microsoft Project would recalculate the duration of the task to be 1 day. This

allows you to easily change resource assignments to tasks and then inspect the changes that the additional

assignments have on the duration and cost of the project.

You then use this information to assist you in accomplishing the required tasks to meet the goal of

the project while balancing the time constraints and cost constraints that accompany the project. The

constraints on a project are simply the limitations that are placed on the project. Time constrains and cost

constraints are often the most pressing constraints that are placed on a project. Most projects need to be

finished within a certain period of time and also within a specified budget. The scheduling engine within

Microsoft Project allows you to manage these constraints by using resource assignments to change the

duration and costs of the tasks required to complete the goal.Sa
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Getting Acquainted with Project

1.1- About Project (cont'd.):

In addition to creating and managing your project file, Microsoft Project also allows you to print and

view many different lists and other aspects of your project file for the project’s stakeholders. A stakeholder

is simply a term used to define a party that has an interest in the outcome of the project. This could include

other project supervisors, customers, or anyone else who needs to know the status of the project. Microsoft

Project allows you to print the work schedule, task assignments, milestone tasks accomplished, and many

other types of information that you enter into the program to perform the project management. You can also

print many types of reports that can also summarize other critical project data- such as total costs or

overloaded work resources within a project file. These views and reports allows you to easily update the

necessary participants in the project with the information that they require.

Now that you have a basic understanding of the purpose of project management and some of the

terms and concepts that will be discussed, you should next examine the specifics of the user interface

within Microsoft Project. Before you create a new project file, enter resources, and assign those resources

to tasks within a project file, you should first learn where the tools required to perform these tasks are

located within the program’s environment.

1.2- The Project Environment:

Microsoft Project uses a Ribbon, shown at the top of the program interface, that contains the buttons

and commands you will need to manage project files. As with any program, you should begin learning

Project by familiarizing yourself with its working environment. If using Project 2013, then the first time you

open Project, you will see a “Welcome to Project” file appear. After you have read and closed that file, you

will then be shown the new start-up screen that displays previously opened project files, as well as new

blank projects and templates that you can use to create a new project file. You can click the “Blank Project”

template choice to start a new blank project file. In Project 2010, a new blank project file would be displayed

by default when you initially opened the application.

If this is the first time you have used Microsoft Project, you should notice the default view of the new,

blank project file. This is named the “Gantt Chart” view of the project. Also note that this is only one of many

possible views of your project information that is contained within a project file in Microsoft Project. Within

the “Gantt Chart” view you see project tasks shown at the left side of the window within the “Entry” table

view, and the associated task durations shown in the bar chart to the right of the tasks. Starting in Project

2010, you can also see a “Timeline” view of the project’s entire duration shown at the top of the view.

Within Microsoft Project, the “Gantt Chart” view is just one possible view of your project file’s data.

The project file itself appears inside of the outer application window. The project file window contains the

actual project that you are creating. You can open and close individual project file windows within Microsoft

Project without closing the entire program.

Next, examine the names and locations of the tools you need to create your project files. The first

tool to examine is the Ribbon that appears at the top of the application window. This tool is where you can

find all of the command buttons available within Microsoft Project. They are separated into various tabs,

within which you will find button groups. You can click the buttons that appear within the groups on the tabs

in the Ribbon to perform all of your actions in Project.

One of the most important tabs in the Ribbon is the “File” tab located in the upper-left corner of the

Ribbon. Clicking this tab allows you access to the most common file functions displayed in a “backstage

view” of the project file. Functions such as creating a new project file, saving changes to your project file,

and printing your project file, can all be found in the “backstage view.”

Above the Ribbon is the Quick Access Toolbar. You can add buttons to this toolbar for theSa
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Getting Acquainted with Project

1.3- The Title Bar:

The Title Bar is the thin bar that runs left to right across the very top of the Microsoft Project

application window. The name of the current project that you are working on will be displayed in the center

of this bar if you have the view of your project file window maximized. At the right end of the Title Bar are

three buttons in a button group: “Minimize,” “Maximize/Restore Down,” and “Close,” respectively. These

buttons affect the display of the application window.

Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you

can view it later by clicking on its entry within the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also

toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down” button

will change the size of the window, allowing you to size and position it onscreen as you wish using your

mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the entire application. If you have unsaved changes in

the current project file, you will be prompted to save those changes before the program closes. Also note

that these buttons are duplicated for the “project window” that appears inside of the application window and

you can use them to control the size of that window, as well.

1.4- The Ribbon:

The primary tool that is available for you to use in Microsoft Project is the Ribbon. This object allows

you to perform all of the commands available in the program. The Ribbon is divided into tabs. Within these

tabs are different groups of commands. The commands in each group can be accessed either through the

use of buttons, boxes, or menus that are available within the group.

Also note that for advanced options, or for users more familiar with the old “dialog box” functionality,

you can click the Dialog Box launcher button that appears in the lower right corner of some groups on the

currently displayed, or “active,” tab within the Ribbon to open a dialog box of options that are available for

the group. You should also notice that you can double-click the active tab within the Ribbon to both hide

and show the contents of the Ribbon. This can be a handy way to gain additional workspace

1.2- The Project Environment (cont'd.):

commands that you use most frequently. Notice that several important buttons are already displayed here:

“Save,” “Undo,” and “Redo.” You can easily add and remove buttons to this toolbar, which we will discuss in

a separate lesson in this chapter. At the top of the window, the name of the current project file you have

open is displayed. It appears to the right of the Quick Access Toolbar in an area known as the Title Bar.

Below the Ribbon, the current project file is displayed. This is where you enter and edit most of the

actual project data for the currently opened project file. When a project file is displayed using the “Gantt

Chart” view, then at the right side of the project file you will see a vertical scroll bar. You will also see a

horizontal scroll bar at the bottom of your project file. You can use the vertical scroll bar to scroll up and

down through the content shown in the view. You can use the horizontal scroll bar to scroll laterally across

the content shown in the project file view. You can now easily zoom in to increase the project file’s

magnification or zoom out to decrease the magnification using the “Zoom” slider that appears in the lower

right corner of the window. Also, to the left of that, you can see commonly used Project View Buttons that

allow you to switch the view of your project file, as needed.

Now that we have an overview of the major onscreen elements, where they are located by default,

and what they are called, let’s look at the various onscreen elements within Project in more detail.
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Getting Acquainted with Project

1.4- The Ribbon (cont'd.):

while working on your project.

You can simply click the main tabs shown in the Ribbon to switch the groups displayed. The default

tabs shown in the Ribbon are: “File,” “Task,” “Resource,” “Report” (in Project 2013 only), “Project,” and

“View.” You can also enable the “Developer” tab, if using macros or code within a project file.

In addition to the primary tabs available for you to use in Project, you will also see special

“contextual” tabs that will appear within the Ribbon. For example, the “Format” tab of the “Gantt Chart

Tools” contextual tab appears in the Ribbon when you are working in the Gantt Chart view of the project file.

These contextual tabs will appear for each view selected in your project. The groups that then appear on

the contextual tabs will be directly related to the type of project view selected.

1.5- The “File” Tab and Backstage View:

Starting in Microsoft Project 2010, you can click the “File” tab in the Ribbon to open a view of the file

called the “Backstage View.” In this view, you can perform all of your project file management. This includes

performing functions such as saving your project file, opening an existing project, or creating a new project.

The “File” tab is shown in a different color so that you can easily locate it. When you click the “File”

tab within the Ribbon, you will no longer see the contents of the file that you were working on, but rather you

will see the “Backstage View” of your file. The commands that are shown at the left side of the view are the

file management commands that are available for your program.

When you click a command in this section of commands at the far left side of the backstage view,

you will then see additional options for the selected command appear to the right within the Backstage

View. You can then make additional selections in the new section, as needed. For example, to create a new

project file, you click the “New” command and then select the desired project file template to use from the

listing shown to the right in the Backstage View.

1.6- The Scroll Bars:

The scroll bars run both vertically and horizontally along the right and bottom sides of the panes that

are displayed within your project file view. They have little arrows at their ends that point in the direction that

they can scroll. You use the scroll bars to scroll through the content of your project file. You may click the

arrows to scroll through the file, or you can click and drag the little box inside of the scroll bars to a new

location to scroll through the content, as well.
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Getting Acquainted with Project

1.7- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it

below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the

toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by

clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the

Ribbon” command.

This is the only toolbar available for use in Project. By default, you have buttons for quick access to

the following commands: “Save,” “Undo,” “Redo (Repeat).” However, you can easily add buttons to this

toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click any command button or

function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”

command. The selected function will then be added to the Quick Access toolbar. You can easily remove a

button that you have added to the Quick Access toolbar by right-clicking on the button that you wish to

remove, and then choosing the “Remove from Quick Access Toolbar” command.

Also note that you can more thoroughly customize the Quick Access toolbar by clicking the

“Customize Quick Access Toolbar” button, and then choosing the “More Commands…” command. This

opens the “Project Options” window. At the right side of the panel are two sets of command button listings.

The listing at the far right of the panel is the set of button commands that are currently shown in the Quick

Access toolbar. The order in which the commands appear in this list from top to bottom is the order in which

they will display from left to right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You

can select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click the command that you wish to

add from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select

it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting

a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When

you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower

right corner of the “Project Options” window to save and apply your changes.

1.8- The Entry Bar:

The Entry Bar is no longer displayed by default, starting in Microsoft Project 2010. However, if you

wish to use it, you can enable its display. To do this, click the “File” tab in the Ribbon. Then click the

“Options” command at the left side of the view to open the “Project Options” window. In the “Project

Options” window, click the “Display” category at left. To the right, check the “Entry bar” checkbox under the

“Show these elements” section. Then click the “OK” button at the bottom of the “Project Options” window.

When enabled, the Entry bar consists of a large white bar where you can see, edit, and create

content within the currently selected cell in the project file. To edit or change content for selected cells, enter

the changes into the large white bar within the Entry Bar. When you begin to type, a small checkmark button

and a small “x” button appear to the left of the entry. When you have finished entering or editing the content

within the large white box, you can click the checkmark button that appears to save the entry into the

selected project cell. You can also click the small “x” button that appears to cancel the entry.Sa
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Getting Acquainted with Project

1.9- The Status Bar:

At the bottom of the application window is the Status Bar. Within this bar you can see one of the

three modes for Microsoft Project at the left end: “Ready,” “Edit,” or “Enter.” If the word “Ready” appears,

Project is ready to do just about anything that you want. This is the mode that you want to see displayed in

the Status Bar before you begin a task.

The next mode you will often see displayed in the Status Bar is “Edit.” If you are in “Edit” mode, that

means that you have changed the content of a selected cell in your project file, but that you have not moved

from the cell to finish editing the contents. Many commands will be unavailable to you when you are in “Edit”

mode.

The last mode you will often see displayed in the Status Bar is “Enter.” This is much like the “Edit”

mode, but is shown when you are initially entering information into a blank cell within a project file. Just as

when using “Edit” mode, however, most commands will be unavailable to you until you finish data entry in

the currently selected cell, which then returns you to “Ready” mode.

Next to the cell mode indicator, you will see the task mode indicator. This determines how Project

schedules new tasks. It defaults to “New Tasks: Manually Scheduled,” but you can click it to change it to

“New Tasks: Auto Scheduled” if you desire. When you then create new tasks in your project, this setting

determines how the task dependencies will relate to each other when the tasks are linked within a project.

For most projects where you want to have the ability to change the duration of a predecessor task and then

have Project automatically reschedule the linked dependent tasks, you will want to create the tasks using

the “New Tasks: Auto Scheduled” task mode. We will discuss this feature in the chapter on tasks.

At the far right end of the Status Bar you can see the View Shortcuts and the Zoom slider. You can

click the View Shortcuts buttons to quickly switch between the most commonly used views of your project

file.

You can use the Zoom Slider to change the magnification level of the view of your project file. This

does not modify the file in any way, but rather changes your perception of how close or far away the

contents appear onscreen. You can click and drag the slider left towards the minus symbol to decrease the

magnification level. You can also click and drag the slider to the right, or towards the plus sign, to increase

the magnification level. For many views, such as the default Gantt Chart View, note that this changes the

timescale aspects shown in the view, but does not change the magnification of the task list shown in the

view. It does magnify all aspects of graph views when used.

1.10- Touch Mode- 2013:

Because of the increased use of tablets, Project 2013 has been redesigned with a new mode to

allow for easier access to the buttons and other commands within the Ribbon and Quick Access toolbar.

This mode is called touch mode. When you enter touch mode, the Ribbon and Quick Access toolbar are

enlarged and extra space is added around the buttons and commands contained within them so that you

can more easily access the buttons on a touch-based tablet.

To enable touch mode, click the small drop-down arrow at the right end of the Quick Access toolbar

to display a listing of the most commonly used commands. Then click or tap the “Touch/Mouse Mode”

command in the drop-down menu to add that button to the Quick Access toolbar.

You can then enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button

within the Quick Access toolbar. From the drop-down menu that then appears, you can select the mode you

prefer to use: “Mouse” or “Touch.” When “Touch” mode is enabled the buttons within the Ribbon and Quick

Access toolbar will appear larger and with more space surrounding them onscreen. You can select the

“Mouse” choice to toggle touch mode off, restoring the default size of the buttons onscreen.Sa
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ACTIONS-

Getting Acquainted with Project

USING THE APPLICATION TITLE BAR:

1. Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you can

view it later by clicking on its entry in the Windows Taskbar.

2. Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also toggle

the function of the same button to the “Restore Down” command.

3. Clicking the “Restore Down” button will change the size of the window, allowing you to size and position

it onscreen as you wish using your mouse. When you click the “Restore Down” button, it will toggle back

into the “Maximize” button.

4. Clicking the “Close” button will simply close the application. If you have unsaved changes in any open

project file, you will be prompted to save those changes before the application closes.

5. These buttons are replicated within the “project file” window within the application window, where you

can click them to perform the same resizing command on the project file window.

USING THE RIBBON:

1. The primary tool available in Microsoft Project is the Ribbon. The Ribbon is divided into tabs. Within

these tabs are different groups of commands. The commands in each group can be accessed either

through the use of buttons, boxes, or menus that are available within the group.

2. For advanced options within some button groups, you can click the Dialog Box launcher button that

appears in the lower right corner of some groups on the currently displayed, or “active,” tab within the

Ribbon to open a dialog box of options that are available for the group.

3. You can double-click the active tab within the Ribbon to both hide and show the contents of the Ribbon.

4. You can click the main tabs shown in the Ribbon to switch the button groups displayed. The default tabs

shown in the Ribbon are: “File,” “Task,” “Resource,” “Report” (in Project 2013 only), “Project,” and

“View.” You can also enable the “Developer” tab, if using macros or code within a project file.

5. In addition to the primary tabs available for you to use in Project, you will also see special “contextual”

tabs that will appear within the Ribbon. The groups that then appear on the contextual tabs will be

directly related to the type of project view selected.

USING THE “FILE” TAB IN THE RIBBON:

1. Starting in Microsoft Project 2010, you can click the “File” tab in the Ribbon to open a view of the file

called the “Backstage View.”

2. The commands shown at the left side of the view are the file management commands available.

3. When you click a command in this section of commands at the far left side of the backstage view, you

will then see additional options for the selected command appear to the right within the Backstage View.

4. You can then make additional selections in the new section, as needed.

USING THE SCROLL BARS:

1. The scroll bars run both vertically and horizontally along the right and bottom sides of the panes within

your project file view. They have little arrows at their ends that point in the direction that they can scroll.

2. You may click the arrows to scroll through the file, or you can click and drag the little box inside of the

scroll bars to a new location to scroll through the content, as well.Sa
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ACTIONS-

Getting Acquainted with Project

USING THE QUICK ACCESS TOOLBAR:

1. The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it below

the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the

toolbar and then selecting the “Show Below the Ribbon” command.

2. You can reset it to its default location by clicking the same “Customize Quick Access Toolbar” button

and then choosing the “Show Above the Ribbon” command.

3. To add a button to the Quick Access toolbar, right-click any command button or function within the

Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar” command.

4. To remove a button that you have added to the Quick Access toolbar, right-click the button that you wish

to remove, and then choose the “Remove from Quick Access Toolbar” command.

5. Also note that you can more thoroughly customize the Quick Access toolbar by clicking the “Customize

Quick Access Toolbar” button, and then choosing the “More Commands…” command. This opens the

“Project Options” window. At the right side of the panel are two sets of command button listings. The

listing at the far right of the panel is the set of button commands that are currently shown in the Quick

Access toolbar. The order in which the commands appear in this list from top to bottom is the order in

which they will display from left to right within the Quick Access toolbar.

6. To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You can

select which functions are shown in this list by selecting a command grouping to display from the

“Choose commands from:” drop-down that is located above the list.

7. To add a command to the Quick Access toolbar from this list, click the command that you wish to add

from the choices available in the left list. Then click the “Add>>” button to move the selected command

into the Quick Access toolbar list to the right.

8. You can remove a command from the Quick Access toolbar list at the right by clicking on it to select it,

first. Then just click the “Remove” button to remove it from the list.

9. Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting a

command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in

the lower right corner of the “Project Options” window to save and apply your changes.

DISPLAYING THE ENTRY BAR:

1. Click the “File” tab in the Ribbon.

2. Then click the “Options” command at the left side of the view to open the “Project Options” window.

3. In the “Project Options” window, click the “Display” category at left. To the right, you can then check the

“Entry bar” checkbox under the “Show these elements” section.

4. Then click the “OK” button at the bottom of the “Project Options” window.

USING THE ENTRY BAR:

1. To edit or change content for selected cells, enter the changes into the large white bar within the Entry

Bar. Note that when you begin to type, a small checkmark button and a small “x” button appear to the

left of the entry.

2. When you have finished entering or editing the content within the large white box, you can click the

checkmark button that appears to save the entry into the selected project cell.

3. You can also click the small “x” button that appears to cancel the entry.Sa
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ACTIONS-

Getting Acquainted with Project

USING THE STATUS BAR:

1. At the bottom of the application window is the Status Bar. Within this bar you can see one of the three

modes for Microsoft Project at the left end: “Ready,” “Edit,” or “Enter.” If the word “Ready” appears,

Project is ready to do just about anything that you want. This is the mode that you want to see displayed

in the Status Bar before you begin a task.

2. The next mode you will often see displayed in the Status Bar is “Edit.” If you are in “Edit” mode, that

means that you have changed the content of a selected cell in your project file, but that you have not

moved from the cell to finish editing the contents. Many commands will be unavailable to you when you

are in “Edit” mode.

3. The last mode you will often see displayed in the Status Bar is “Enter.” This is much like the “Edit”

mode, but is shown when you are initially entering information into a blank cell within a project file. Just

as when using “Edit” mode, however, most commands will be unavailable to you until you finish data

entry in the currently selected cell, which then returns you to “Ready” mode.

4. Next to the cell mode indicator, you will see the task mode indicator. This determines how Project

schedules new tasks. It defaults to “New Tasks: Manually Scheduled,” but you can click it to change it to

“New Tasks: Auto Scheduled” if you desire. When you then create new tasks in your project, this setting

determines how the task dependencies will relate to each other when the tasks are linked within a

project. For most projects where you want to have the ability to change the duration of a predecessor

task and then have Project automatically reschedule the linked dependent tasks, you will want to create

the tasks using the “New Tasks: Auto Scheduled” task mode. We will discuss this feature in the chapter

on tasks.

5. At the far right end of the Status Bar you can see the View Shortcuts and the Zoom slider. You can click

the View Shortcuts buttons to quickly switch between the most commonly used views of your project file.

6. You can use the Zoom Slider to change the magnification level of the view of your project file. This does

not modify the file in any way, but rather changes your perception of how close or far away the contents

appear onscreen. You can click and drag the slider left towards the minus symbol to decrease the

magnification level. You can also click and drag the slider to the right, or towards the plus sign, to

increase the magnification level. For many views, such as the default Gantt Chart View, note that this

changes the timescale aspects shown in the view, but does not change the magnification of the task list

shown in the view. It does magnify all aspects of graph views when used.

USING TOUCH MODE- 2013:

1. To enable touch mode, click the small drop-down arrow at the right end of the Quick Access toolbar to

display a listing of the most commonly used commands.

2. Then click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the

Quick Access toolbar.

3. You can then enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button

within the Quick Access toolbar.

4. From the drop-down menu that then appears, you can select the mode you prefer to use: “Mouse” or

“Touch.”

5. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar will appear

larger and with more space surrounding them onscreen.

6. You can select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons

onscreen.Sa
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EXERCISES-

Getting Acquainted with Project
Purpose:

1. To be able to find the basic tools in the Microsoft Project application environment.

Exercises:

1. Open Microsoft Project.

2. If using Project 2013, click the “Blank Project” button within the startup screen to create a new, blank

project file.

3. Locate the Ribbon within the application interface.

4. Locate the Status Bar within the application interface.

5. Click the “Resource” tab in the Ribbon to see the buttons that are available.

6. Click the “Task” tab in the Ribbon to see the button groups available.

7. Exit the Microsoft Project application by clicking the “x” button in the upper right corner of the

application window.
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CHAPTER 2-

Project Basics

2.1- Opening Projects

2.2- Closing Projects

2.3- Creating New Projects

2.4- Saving Projects

2.5- Changing Project Views

2.6- Planning a Project
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2.1- Opening Projects:

When you initially open Project 2013, you can see a listing of recently opened project files shown in

the panel at the left side of the startup screen, under the “Recent” section. You can open one of these listed

project files by clicking on its name within the panel to reopen it. However, if the project file you want to

open is not shown in the listing, then you can click the “Open Other Projects” command within the panel to

reveal the “Open” category within the backstage view.

If you are already working within Project and wish to open another project file, you can also display

the “Open” category within the backstage view by clicking the “File” tab within the Ribbon and then clicking

the “Open” command at the left side of the backstage view. If using Project 2010, the “Open” dialog box will

then appear, which you can use to select the project file to open.

If using Project 2013, however, then at that point you will instead see the locations within which you

can look for a file to open displayed to the right of the command panel in the backstage view. If the file you

want to open is saved within your SkyDrive, then click the “SkyDrive” choice. If the file that you want to open

is located on your computer, then click the “Computer” command. You will then see any recently accessed

folders within your selected place listed within the “Recent Folders” section. You can click one of these

folders to open the location within the “Open” dialog box. If there are no folders listed within these sections,

or if the folder you want to open is not listed, then you can click the “Browse” button to launch the “Open”

dialog box where you can select a folder to view.

In the “Open” dialog box that appears, you can navigate to the folder location you want to view, if

needed. Within the selected folder you should see an icon for the file that displays the project file’s name

within the files and folders shown in the “Open” dialog box.

To open a file from the selected location, click the icon for the file that you want to open and then

click the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could also just

double-click on the icon of the file shown in the “Open” dialog box to open the file.

If using Project 2013, then also notice that if you are simply trying to open a recently accessed

project file, you can select the “Recent Projects” command within the “Open” category of the backstage

view. You can then click on the name of any recently opened files that appear in the list to the right of the

command panel to reopen them. This replicates the “Recent” section shown in the startup screen in Project.

Project Basics

2.2- Closing Projects:

To close the currently displayed project file that you have opened, click the “File” tab in the Ribbon

and then click the “Close” command button at the left side of the backstage view. You can also just click the

“x” in the upper right corner of the project file window to close the current project file. Clicking the “x” within

the project file window is equivalent to executing the “Close” command. Note that if you click the “x” in the

upper right corner of the application window, you will instead exit the entire application, closing all open

projects.
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Project Basics

2.3- Creating New Projects:

When you first open the Project 2013 application, you will be presented with the startup screen that

allows you to create a new project file. In Project 2010, a new blank project file is displayed when you

initially open the program. However, if you want to create a new project file while using Project you can click

the “File” tab in the Ribbon and then select the “New” command from the command panel at the left side of

the Backstage View. This will display any available templates in the panel at the right side of the view. You

can choose to start a new project from one of the many templates available, or you can choose to simply

create a new blank project.

If using Project 2013, then simply click on the type of project file template that you want to use as the

basis for your new project file. To create a new, blank project file, click the “Blank Project” choice. If using

Project 2010, then in the “Available Templates” panel you can select a category shown to have the content

for the selected category appear. For whichever category is selected, you will see several common items

that you can create. To create a new, blank project file, select the “Blank project” icon within the “Available

Templates” section. Once you have made your selection, click the “Create” button in the lower right corner

of this window.

2.4- Saving Projects:

After you have made any change to a project file that you want to keep, you should save the project

file. Learning to save your work frequently is one of the most important computer skills you can have. When

you save a project file for the first time, you must use the “Save As” command so that you can choose

where to save the file and what to name it. To do this, click the “File” tab within the Ribbon. Then click the

“Save As” command in the command panel shown at the left side of the backstage view. If using Project

2010, that will then open the “Save As” dialog box which you can use to save the project file.

If using Project 2013, however, then to the right of the command panel you will instead see the

places that are available for you to save the file. These include your “SkyDrive” folder for Microsoft user

accounts and your “Computer.” When you save to your SkyDrive folder, the file will be saved on an online

computer that you can access from any computer you can access with your Microsoft user account. If you

select the “Computer” choice, the file will be saved locally on the computer at which you are working.

If you are signed into your computer and Microsoft Project 2013 by using a Microsoft user account,

then you can click the “SkyDrive” choice to save to your online SkyDrive folders. After selecting this choice,

you will see any recently selected SkyDrive folders shown to the right under the “Recent Folders” section.

You can click on a recently accessed folder to select it as the save location. At that point a “Save As” dialog

box will appear. If you have no folders listed in the “Recent Folders” section, then instead click the “Browse”

button to open a “Save As” dialog box where you can then select the desired folder within the SkyDrive to

use for the save operation.

Alternately, you can choose to save the file to your computer versus the SkyDrive. You may choose

to do this if you are not signed into Microsoft Office 2013 using a Microsoft user account, or if you know that

you will not need to access the file on any other computers. If this is the case, then select the “Computer”

choice. Just as when saving to the SkyDrive, you can select a recently used folder on your computer from

the “Recent Folders” section or click the “Browse” button to open the “Save As” dialog box.

After selecting a location to save the project file, the “Save As” dialog box appears. In this dialog

box, enter a file name into the “File name” field. File names should be short and descriptive. Project will not

let you use the following symbols in a file name: the colon [:], the forward slash [/], the back slash [\], the

greater than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe symbol [|]. Give it

a name that you will remember, and be sure to remember to which folder you saved it. This latter step isSa
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Project Basics

2.4- Saving Projects (cont’d.):

often more crucial. People will often remember what they called a file, but can’t remember into which folder

they saved it. Once you have entered the file name and noted the save location, click the “Save” button

within the “Save As” dialog box to finish saving the file.

Once you’ve named the file and saved it, its name will appear in the title bar. After that, when you

make changes in the future that you want to save, you can just click the “Save” button in the Quick Access

toolbar, or click the “File” tab in the Ribbon and then click the “Save” command. You will not have to re-enter

the file name and select a location. Project will save the changes automatically to the existing file.

2.5- Changing Project Views:

Within Microsoft Project, you have many different views of the project data available for you to use.

Remember that the default view of a project file is called the “Gantt Chart” view of the project. This view

displays the tasks associated with the currently displayed project in an “Entry” table that appears at the left

side of the view. The duration and relationships between these tasks is then shown in the timescale bar

chart to the right of the tasks. The “Gantt Chart” view is a fairly common and comprehensive way of viewing

tasks within a project, and so it is the default view shown within Microsoft Project. Most views that are

provided simply focus on showing task details or resource usage details. Next, you will learn how to switch

between the different views of a project and what you can generally expect to see within the views that are

available.

You can change the view of the currently displayed project file by clicking the “Task” tab in the

Ribbon. You can change the view shown by clicking drop-down arrow on the leftmost button in the “View”

button group. When you click the drop-down arrow, you will see a listing of the possible task views. Simply

click the name of the task view that you wish to use to apply it to your project file. Note that you can see and

apply all of the views that are available, including any custom views that you have created, by selecting the

“More Views…” command from the button’s drop-down listing to open the “More Views” dialog box. Within

this dialog box, you can click the name of the view that you wish to apply from the scrollable listing shown.

You can then click the “Apply” button within the “More Views” dialog box to apply the selected view to the

currently displayed project.

Also note that many of the views, including the default “Gantt Chart” view, include a split between

the two panes that appear. You can also adjust the placement of this split line by simply clicking and

dragging on the split line to adjust its placement.

In addition, for any view that displays a split screen, such as the “Gantt Chart” or “Task Usage”

views, you can click into the task table shown within the view and change which table of data is shown. By

default, the table shown is the “Entry” table. You can change which table is shown by first clicking into the

table part of the view that is displayed onscreen. Then click the “View” tab in the Ribbon. Then click the

“Tables” drop-down button in the “Data” group. You can then click the name of the type of table data that

you would like to see within the table view from the drop-down listing of table types that appears.
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Project Basics

2.6- Planning a Project:

You can create a project plan for your new project by clicking the “Project” tab in the Ribbon, and

then clicking the “Project Information” button in the “Properties” button group after creating a new, blank

project file. A project plan allows you to set the basic parameters for the project file.

In the “Project Information” dialog box, you can enter the “Start date:,” the “Current date:,” and then

select “Project Start Date” from the “Schedule from:” drop-down menu. This allows Microsoft Project to track

tasks from the given start date. Note that you can set a “Finish date:” and then schedule tasks from the

finish date back to the current date, if desired, but that is typically much more complicated. This is also

typically only useful when you have a standard project that contains standard, easily measured and

controlled tasks that you know must end by a specified date, and simply wish to know when the project

should begin. Otherwise, you will probably want to pick the start date, and calculate tasks from the start

date to find the projected end date. Note that you only need to give Microsoft Project either the start date or

the end date- it will calculate the other date based on the task workload that you then enter. Scheduling

from a specified start date causes Project to schedule all tasks to begin as soon as possible. This also gives

you the most scheduling flexibility when entering tasks for the project.

Next, you can use the “Calendar:” drop-down to select the default working calendar to use. You can

select either “24 Hours” to allow for 24 hour scheduling of project-related work; “Night Shift,” to allow for the

scheduling of project-related tasks from 11PM to 8AM Monday through Saturday with a one-hour break

each day; or “Standard,” to select scheduling of project-related tasks from 8AM to 5PM Monday through

Friday with a one-hour lunch break each day.

Finally, if using Microsoft Project Professional, you may have special custom fields and field values

that need to be entered for your project. If these are needed they will be shown in the “Enterprise Custom

Fields” area, where you can enter any custom field values, as necessary.

Once you have entered the necessary information into the “Project Information” dialog box, you can

then click the “OK” button to set the basic project information.
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ACTIONS-

Project Basics

OPENING PROJECTS:

1. If using Project 2013, you can see a listing of recently opened project files shown in the panel at the left

side of the startup screen, under the “Recent” section. If using Project 2010, skip to step #4.

2. You can open one of these listed project files by clicking on its name within the panel to reopen it.

3. If the project file you want to open is not shown in the listing, you can click the “Open Other Projects”

command within the panel to reveal the “Open” category within the backstage view.

4. If you are already working within Project and wish to open another project file, you can display the

“Open” category within the backstage view by clicking the “File” tab within the Ribbon and then clicking

the “Open” command at the left side of the backstage view.

5. If using Project 2010, the “Open” dialog box will appear, which you can use to select a project file to

open. You can then skip to step #11.

6. If using Project 2013, however, then at that point you will instead see the locations within which you can

look for a file to open displayed to the right of the command panel in the backstage view.

7. If the file you want to open is saved within your SkyDrive, click the “SkyDrive” choice.

8. If the file that you want to open is located on your computer, click the “Computer” command.

9. You will then see any recently accessed folders within your selected place listed within the “Recent

Folders” section. You can click one of these folders to open the location within the “Open” dialog box.

10. If there are no folders listed within these sections, or if the folder you want to open is not listed, then you

can click the “Browse” button to launch the “Open” dialog box where you can select a folder to view.

11. In the “Open” dialog box that appears, navigate to the folder location you want to view, if needed.

12. Within the selected folder you should see an icon for the file that displays the project file’s name within

the files and folders shown in the “Open” dialog box.

13. To open a file from the selected location, click the icon for the file that you want to open and then click

the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you could also double-

click on the icon of the file shown in the “Open” dialog box to open the file.

14. If using Project 2013, also notice that if you are simply trying to open a recently accessed project file,

you can select the “Recent Projects” command within the “Open” category of the backstage view.

15. You can then click on the name of any recently opened files that appear in the list to the right of the

command panel to reopen them.
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ACTIONS-

Project Basics

CREATING NEW PROJECTS:

1. When you first open the Project 2013 application, you will be presented with the startup screen that

allows you to create a new project file.

2. In Project 2010, a new blank project file is displayed when you initially open the program.

3. However, if you want to create a new project file while using Project you can click the “File” tab in the

Ribbon and then select the “New” command from the command panel at the left side of the Backstage

View. This will display any available templates in the panel at the right side of the view.

4. You can choose to start a new project from one of the many templates available, or you can choose to

simply create a new blank project.

5. If using Project 2013, then simply click on the type of project file template that you want to use as the

basis for your new project file. To create a new, blank project file, click the “Blank Project” choice.

6. If using Project 2010, then in the “Available Templates” panel you can select a category shown to have

the content for the selected category appear. For whichever category is selected, you will see several

common items that you can create. To create a new, blank project file, select the “Blank project” icon

within the “Available Templates” section.

7. Once you have made your selection, click the “Create” button in the lower right corner of this window.

CLOSING PROJECTS:

1. To close the currently displayed project file that you have opened, click the “File” tab in the Ribbon and

then click the “Close” command button at the left side of the backstage view.

2. You can also just click the “x” in the upper right corner of the project file window to close the current

project file. Clicking the “x” within the project file window is equivalent to executing the “Close”

command.

3. Note that if you click the “x” in the upper right corner of the application window, you will instead exit the

entire application, closing all open projects.

SAVING PROJECTS:

1. To save a project file for the first time, click the “File” tab within the Ribbon and then click the “Save As”

command in the command panel shown at the left side of the backstage view.

2. If using Project 2010, that will open the “Save As” dialog box which you can use to save the project file.

3. If using Project 2013, however, then to the right of the command panel you will instead see the places

that are available for you to save the file.

4. If you are signed into your computer and Microsoft Project 2013 by using a Microsoft user account, then

you can click the “SkyDrive” choice to save to your online SkyDrive folders.

5. After selecting this choice, you will see any recently selected SkyDrive folders shown to the right under

the “Recent Folders” section. You can click on a recently accessed folder to select it as the save

location. At that point a “Save As” dialog box will appear.

6. If you have no folders listed in the “Recent Folders” section, then click the “Browse” button to open a

“Save As” dialog box where you can select a folder within the SkyDrive to use for the save operation.

7. Alternately, you can select the “Computer” choice. Just as when saving to the SkyDrive, you can select

a recently used folder on your computer from the “Recent Folders” section or click the “Browse” button

to open the “Save As” dialog box.

(cont’d.)Sa
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ACTIONS-

Project Basics
SAVING PROJECTS (CONT’D.):

8. After selecting a location to save the project file, the “Save As” dialog box appears. In this dialog box,

enter a file name into the “File name” field. File names should be short and descriptive. Give it a name

that you will remember, and be sure to remember to which folder you saved it.

9. Once you have entered the file name and noted the save location, click the “Save” button within the

“Save As” dialog box to finish saving the file.

10. Once you’ve named the file and saved it, its name will appear in the title bar.

11. After that, when you make changes in the future that you want to save, you can just click the “Save”

button in the Quick Access toolbar, or click the “File” tab in the Ribbon and then click the “Save”

command. You will not have to re-enter the file name and select a location. Project will save the

changes automatically to the existing file.

CHANGING PROJECT VIEWS:

1. Click the “Task” tab in the Ribbon.

2. You can change the view shown by clicking drop-down arrow on the leftmost button in the “View” button

group.

3. When you click the drop-down arrow, you will see a listing of the possible task views. Simply click the

name of the task view that you wish to use to apply it to your project file.

4. To see and apply all of the views that are available, including any custom views that you have created,

select the “More Views…” command from the button’s drop-down listing to open the “More Views” dialog

box.

5. Within this dialog box, you can click the name of the view that you wish to apply from the scrollable

listing shown.

6. You can then click the “Apply” button within the “More Views” dialog box to apply the selected view to

the currently displayed project.

7. Also note that many of the views, including the default “Gantt Chart” view, include a split between the

two panes that appear. You can also adjust the placement of this split line by simply clicking and

dragging on the split line to adjust its placement.

8. In addition, for any view that displays a split screen, such as the “Gantt Chart” or “Task Usage” views,

you can click into the task table shown within the view and change which table of data is shown. By

default, the table shown is the “Entry” table.

9. You can change which table is shown by first clicking into the table part of the view that is displayed

onscreen.

10. Then click the “View” tab in the Ribbon.

11. Then click the “Tables” drop-down button in the “Data” group.

12. You can then simply click the name of the table that you would like to see in the table view from the

drop-down listing of table names that appears.
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ACTIONS-

Project Basics
PLANNING A PROJECT:

1. You can create a project plan for your new project by clicking the “Project” tab in the Ribbon, and then

clicking the “Project Information” button in the “Properties” group.

2. In the “Project Information” dialog box, you can enter the “Start date:,” the “Current date:,” and then

select “Project Start Date” from the “Schedule from:” drop-down menu. This allows Microsoft Project to

track tasks from the given start date.

3. Note that you can set a “Finish date:” and then schedule tasks from the finish date back to the current

date, if desired, but that is typically much more complicated. This is also typically only useful when you

have a standard project that contains standard, easily measured and controlled tasks that you know

must end by a specified date, and simply wish to know when the project should begin. Otherwise, you

will probably want to pick the start date, and calculate tasks from the start date to find the projected end

date.

4. Note that you only need to give Microsoft Project either the start date or the end date- it will calculate the

other date based on the task workload that you then enter. Scheduling from a specified start date

causes Project to schedule all tasks to begin as soon as possible. This also gives you the most

scheduling flexibility when entering tasks for the project.

5. Next, you can use the “Calendar:” drop-down to select the default working calendar to use. You can

select either “24 Hours” to allow for 24 hour scheduling of project-related work; “Night Shift,” to allow for

the scheduling of project-related tasks from 11PM to 8AM Monday through Saturday with a one-hour

break each day; or “Standard,” to select scheduling of project-related tasks from 8AM to 5PM Monday

through Friday with a one-hour lunch break each day.

6. Finally, if using Microsoft Project Professional, you may have special custom fields and field values that

need to be entered for your project. If these are needed they will be shown in the “Enterprise Custom

Fields” area, where you can enter any custom field values, as necessary.

7. Once you have entered the necessary information into the “Project Information” dialog box, you can

then click the “OK” button to set the basic project information.
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EXERCISES-

Project Basics

Purpose:

1. To be able to create a basic project file in Microsoft Project.

Exercises:

1. Open Microsoft Project.

2. If using Project 2013, click the “Blank Project” template in the startup screen. Skip to step #6.

3. If using Project 2010, click the “File” tab in the Ribbon and then click the “New” command.

4. Click the “Blank project” icon in the available templates section to the right.

5. Click the “Create” button in the lower right corner of the backstage view.

6. Click the “Project” tab in the Ribbon.

7. Click the “Project Information” button in the “Properties” button group.

8. Enter the information shown in the following illustration into the “Project Information” dialog box that

appears. Note that, depending upon which version of Microsoft Project you are using, not all of the

fields shown may be available.

9. Click the “OK” button within the “Project Information” dialog box to finish.

10. Click the “File” tab in the Ribbon, and then click the “Save As” command in the backstage view.

11. If using Project 2013, select the “Computer” choice and then click the “Browse” button to the right.

12. In the “Save As” dialog box that appears, select the “Documents” folder (Windows only). If using

another OS, choose another default folder on your computer to use for saving your practice files.

13. Type “My Project” into the “File name:” text box at the bottom of the dialog box.

14. Click “Save” in the lower right corner of the “Save As” dialog box.

15. Click the “x” in the project’s window to close the sample project file that you just saved. You will use

this file to complete the upcoming sequential exercises throughout this entire course. Each

exercise builds upon the previous exercise, so please complete them in order.Sa
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CHAPTER 3-

Tasks

3.1- Creating Tasks

3.2- Editing and Deleting Tasks

3.3- Setting Task Duration

3.4- Linking Tasks

3.5- Marking Milestones

3.6- Using Phases and Summary Tasks

3.7- Using Task Notes
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Tasks

3.1- Creating Tasks:

After you have created your initial project file within Microsoft Project, you will need to enter the tasks

that comprise the project. Simply put, you need to enter the actual work that needs to be done to complete

the project. In Microsoft Project, you enter this work as tasks within the project file. In this chapter we will

examine how to create tasks within a project file.

First, switch the working view of the project file to the “Gantt Chart” view. Within this view, you will

enter the individual tasks that comprise the work that needs to be accomplished into the table view at the left

side of the screen. To enter a basic task, simply click into the first empty cell under the “Task Name” column

in the table, and then type a name for the task. Then press the “Enter” key on your keyboard to set the task

name and move down to the next cell in the task list.

Notice that this method only enters the name of the task into the “Task Name” column. When you

enter the names of tasks, the program sets a default value for the “Duration,” “Start,” and “Finish” columns.

You can click any cell shown in the list under those columns and then change the values directly in the cell.

Be sure to press “Enter” on your keyboard to confirm your changes to the cell’s values.

If you would prefer to enter all of the task details into a separate window at once as you create the

task, there is certainly a way to do this. To do this, simply click into the “Task Name” field of a blank cell in

the task list, and then click the “Information” button in the “Properties” button group on the “Task” tab in the

Ribbon. Doing this will display the “Task Information” dialog box, where you can input all task information

that is available, before saving the task into the task list by clicking the “OK” button.

3.2- Editing and Deleting Tasks:

As you are creating your tasks in your project file’s task list, you will eventually need to edit, or

possibly even delete, the tasks that have been entered. To change the information shown in the task list,

you can click the cell whose contents you wish to edit, and then click again directly over the text within the

cell to place the text insertion marker into the cell. You can then make your changes, as desired. Be sure to

press the “Enter” key on your keyboard, or click into another cell, to save your editing changes when

finished.

If you chose to display the “cell entry” bar within Project. You can select the cell to edit and then

change the value directly in the “cell entry” bar above the Gantt Chart view. Be sure to click the checkmark

button in the “cell entry” bar to save any changes that you make. You can also click the small “x” button to

cancel your editing changes, if desired. You can also press the “Enter” key on your keyboard to save your

changes, as well.

Another way to edit cell data is to simply double-click the cell whose values you wish to change or

click the “Information” button in the “Properties” button group on the “Task” tab in the Ribbon to open the

“Task Information” dialog box. Make your editing changes, as needed, and then click the “OK” button to

save it.

If you wish to delete a task from your task list, you can simply click the far left gray square that

appears to the left of the task details in the table to select the task row. Note that the task row will turn black

when it has been selected. You can then press the “Delete” or “Del” key on your keyboard to delete the

selected task. Alternately, you can simply right-click anywhere into the task row of the task that you want to

delete, and then click the “Delete Task” command from the pop-up menu that appears.
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Tasks

3.3- Setting Task Duration:

Each task that you create within your project file must have a duration. This duration can be

measured in any unit of time from minutes to months, but most often is measured in terms of hours, days, or

weeks. When entering your tasks into the task list, you can enter the duration into the “Duration” column of

the table view within the Gantt Chart view. You can also enter this information into the “Task Information”

dialog box on the “General” tab if you use that method of task entry.

When you set the duration of a task, remember that Microsoft Project will schedule the task as soon

as possible- but only scheduling time during the available work hours that you allowed for the project using

the “Calendar” choice within the “Project Information” dialog box. For example, if you selected the

“Standard” calendar when you defined the working schedule when creating your project, any tasks that are

scheduled will only be scheduled during the Monday through Friday, 8AM to 5PM schedule defined by that

calendar choice.

Also note that duration can be entered in several ways, using the following abbreviations, if desired.

You can use “m” for “minutes,”; “h” for “hours,”; “d” for “days,”; “w” for “weeks,”; and “mo” for “months.” For

example, using a “Standard” work schedule for a task that starts on a “Monday,” and has “5d” as the

duration, will finish on the following “Friday” of that same week. Since Microsoft Project is a task scheduling

application, note that you will most often set the “Duration” of a task, and not the “Start” date. When you set

a “Start” date, Microsoft Project will interpret that as a constraint on when that task can occur, and will not

schedule it ahead of the specified start date. Most often tasks are linked to other tasks, and one task can

begin whenever the other finishes. Setting a task duration and linking tasks to each other in order of the

necessity of their completion, versus specifying a definitive start date, allows Microsoft Project to change the

start and end times of tasks within a project file to reflect the scheduled reality of the workload.

Also note that it is possible to schedule tasks to occur on non-working times, as indicated by your

scheduling calendar. For example, assume that you needed to enter a task such as “Wait for paint to dry,”

when creating a remodeling project file. Note that although this is a critical step- it is also a passive step that

requires no active work. In this case, you can enter the task as an “elapsed” duration task- that is, one that

simply occurs regardless of the working schedule. To enter an elapsed time duration for a task, you simply

enter the abbreviation “e” before the time abbreviation used. Using the previous example, you could enter

an elapsed task duration for the “Wait for paint to dry” task by typing “2eh” into the “Duration” field for that

task. That would set an elapsed time of two hours (that do not need to be performed during scheduled work

hours) for the selected task. While the vast majority of tasks that you perform are not “elapsed time” tasks, it

is very useful to know how to set the duration of these types of activities, if needed.

Also notice that if you are using the “Task Information” dialog box for task detail entry, you can check

the “Estimated” checkbox next to any duration that you enter to explicitly define the task as an estimate in

the task list. Of course, the durations of many tasks in many types of projects are estimates, but checking

the “Estimated” checkbox simply adds a question mark to the end of the “Duration” time. This gives others a

visual indicator that the time shown is just an estimate. You can also perform this same activity by typing the

“?” at the end of any duration that you enter directly into the task list in the “Duration” column. These are just

two different ways of performing the same activity.
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Tasks

3.4- Linking Tasks:

Many tasks in the task list for your project file share a type of dependency. For example, perhaps

“Task A” must be completed before you can start “Task B.” You can model this task dependency using task

linking within Microsoft Project. There are four types of task links that you can create: “Finish-to-Start (FS),”

“Start-to-Start (SS),” “Finish-to-Finish (FF),” or (rarely) “Start-to-Finish (SF).” With the “Finish-to-Start (FS)”

link, the start time of the dependent task is linked to the finish time of the predecessor task. Using the “Start-

to-Start (SS)” link makes the start time of the dependent task the same as the start time of the predecessor

task. Using the “Finish-to-Finish (FF)” link makes the end time of the dependent task the same as the end

time of the predecessor task. Rarely used is the “Start-to-Finish (SF)” link type. This is because using this

type of link makes the end date of the dependent task the same as the start date of the predecessor task.

Most commonly used is the “Finish-to-Start (FS)” link. This is the type of link that is created when the user

clicks the “Link Tasks” button found within the “Schedule” button group on the “Task” tab in the Ribbon.

To create a relationship between two tasks in your project file you must first select the two tasks that

you would like to link within the task list in the Gantt Chart view of your project file. You can then easily

create a “Finish-to-Start (FS)” link between them by simply clicking the “Link Tasks” button within the

“Schedule” button group on the “Task” tab in the Ribbon. Also note that if you have a listing of tasks that

should be sequentially linked using the (FS) link type, you can click and drag over the tasks that you wish to

link in the task list table first, and then click the “Link Tasks” button. You can select non-sequential tasks in

the task list, if needed, by clicking on the first task to select from the list and then holding down the “Ctrl” key

on your keyboard while you click any other tasks that you would like to select. Finally, release the “Ctrl” key.

That is how you select non-adjacent tasks in a list. Also note that this is the same method of non-adjacent

cell selection that is used in many other Microsoft Office applications, such as Microsoft Excel.

You can also unlink selected tasks from a chain of tasks. To do this, just select the task or tasks that

you wish to unlink, first. Then click the “Unlink Tasks” button within the “Schedule” button group on the

“Task” tab in the Ribbon. Note that if you unlink one task from a sequence of tasks, Microsoft Project will re-

draw the linking lines between the remaining tasks in the sequence in the Gantt Chart view.

If you wish to change the type of link that is created between two tasks, you can select the

dependent task within the relationship, and then click the “Information” within the “Properties” button group

on the “Task” tab in the Ribbon to open the “Task Information” dialog box. In this dialog box, click the

“Predecessors” tab. Here you will see a listing of this task’s predecessor tasks, and the type of link that

these two tasks share. You can click into the “Type” column for the desired predecessor task shown, and

then select the desired type of task link to apply to the task from the drop-down list of choices. Remember to

click the “OK” button in the “Task Information” dialog box to save your changes after you make them.

Also note that if you change the duration of a predecessor task, the start times of its dependent tasks

may change, as long as they have no “Start” time constraint that has been specified. As long as you have

“New Tasks: Auto Scheduled” selected for the new task creation mode when creating your tasks, this will be

the case. You can also change the task mode of a task that has been entered by using the “Task Mode”

drop-down in the task’s row to select either “Manually Scheduled” or “Auto Scheduled.” Any time you

change the duration of an “Auto Scheduled” task and Microsoft Project updates the dependent tasks- it also

colors those changed cells a light blue color so that you will notice the updates that have been made. This

makes it easier to review changes made to the project schedule. When you click the “Save” button in the

Quick Access toolbar to save your changes, these highlights will then disappear.

If you have not been creating new tasks using the “New Tasks: Auto Scheduled” task mode, but

instead have been using the “New Tasks: Manually Scheduled” task mode, you can still update dependency

links between tasks. To do this, select the manually scheduled dependent tasks in the list to update, and

then click the “Respect Links” button in the “Scheduling” group on the “Task” tab in the Ribbon.Sa
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Tasks

3.5- Marking Milestones:

You can enter “milestone” tasks to indicate that a specified minor project goal has been

accomplished. Unlike many other tasks, milestone tasks often have no duration entered, as they simply

indicate that a series of tasks has been finished. However, you can set any task in a project task list as a

“milestone” task. If the task has a specified duration, the entire duration will not be drawn in the bar chart at

the right side of the Gantt Chart view- only the last day of the duration will be shown. This day will also be

marked with a small black diamond, which is the indicator used to denote a milestone task.

You can mark any task as being a milestone task by simply using the “Task Information” dialog box

to enter or edit the desired milestone task. To mark a task as a milestone task, simply click the “Advanced”

tab within the “Task Information” dialog box of the selected task. Then check the “Mark task as milestone”

checkbox within this tab. Finally, click the “OK” button within the “Task Information” dialog box to save your

changes. You can also insert a milestone task by clicking the “Milestone” button in the “Insert” button group

on the “Task” tab in the Ribbon. Note that the milestone appears as a small black diamond within the task

list. If a duration happens to be associated with the task, the small black diamond will appear on the last day

of the task’s duration in the bar chart within the Gantt Chart view of your project file.

3.6- Using Phases and Summary Tasks:

Often when managing a project, you will have a grouping of related tasks that create a larger task

phase. You can group these lower-level tasks, which are often linked together, into a larger task- often

called a phase, or summary task. The summary task, or phase, consists of the various tasks that must be

completed to finish that part of the project. In this lesson, we will examine how to indicate a phase within a

project file by using summary tasks.

One way to create a task phase is to create a task that is placed above the various subtasks within

the phase. You do not need to set a duration for this task, as it is a summary task- and that means that its

duration is calculated by the sum value of the durations of its subtasks. Simply name the task whatever you

want the phase to be titled and then save the task. Note that you may need to insert a new task above the

first subtask in the phase to enter the summary task. To insert a new task above another task, click the task

above which you want to insert a new task, and then click the “Insert Task” button in the “Insert” group on

the “Task” tab in the Ribbon to insert a new task above the selected task. You can then select the new,

blank task and type the name of the phase or summary task into the new cell.

Next, select the tasks below the summary task that make up the subtasks within the phase. Once

these have been selected, you can click the “Indent Task” button in the “Schedule” button group on the

“Task” tab in the Ribbon. The selected tasks will then be grouped as subtasks below the summary task, or

phase. Note that the duration of the phase, or summary task, has then been entered as being the duration of

the related subtasks.

You can also create a summary task by clicking into a blank task row and then clicking the

“Summary” button in the “Insert” group on the “Task” tab in the Ribbon. Project will insert a new summary

task and its first subtask into the project file for you. You can then simply enter the names of the tasks. You

can then click into the next blank task row to enter the names of any other subtasks until finished. Note that

when you wish to create a new primary task that is not part of the summary task, you will need to enter its

name and then click the “Outdent Task” button in the “Schedule” button group on the “Task” tab in the

Ribbon to remove it from the summary task above.

Also note that you can link summary tasks together to note sequential phases in a larger project, if

desired. You can also link the start of a summary task to the completion of the last subtask in the previous

phase, if preferred. The scheduling of the tasks is performed by Microsoft Project the same either way.Sa
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Tasks

3.7- Using Task Notes:

You can create task notes, which are one of three main types of notes that are available in Microsoft

Project, to associate additional text, images, or hyperlinks to web pages with a selected task. To create a

task note, first select the name of the task to which you wish to attach a note from the listing of tasks. Next,

click the “Task Notes” button in the “Properties” button group on the “Task” tab in the Ribbon. When you do

this, the “Task Information” dialog box appears again, with the “Notes” tab appearing. Notice that you can

add task notes while creating or editing tasks in this same dialog box by simply clicking over to the “Notes”

tab to enter your task notes while performing either task.

You can then click into the large, white “Notes:” area and enter any text that you would like to include

as a note to this particular task. You can also click the “Insert Object” button in this area to attach an

external file to this note, if desired. Once you have entered the desired note for this task, be sure to save

your changes by clicking the “OK” button within the “Task Information” dialog box.

After you have applied a note to a task, you will see a small “note” icon appear in the “Information”

column within the Gantt Chart view of your project file. You can hold your mouse pointer over the picture of

the note to view the content of the note in a small pop-up window.

You can remove a note from a selected task by simply selecting the task that contains the note that

you wish to delete, first. Next, click the “Clear” button in the “Editing” group on the “Task” tab in the Ribbon,

and then select the “Notes” command from the button’s drop-down menu to delete any notes associated

with the selected task.
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ACTIONS-

Tasks

CREATING TASKS:

1. Switch the working view of the project file to the “Gantt Chart” view. Within this view, you will enter the 

individual tasks that comprise the work that needs to be accomplished into the table view at the left side 

of the screen.

2. To enter a basic task, simply click into the first empty cell under the “Task Name” column in the table, 

and then type a name for the task. Then press the “Enter” key on your keyboard to set the task name 

and move down to the next cell in the task list.

3. Notice that this method only enters the name of the task into the “Task Name” column. When you enter 

the names of tasks, the program sets a default value for the “Duration,” “Start,” and “Finish” columns. 

You can click any cell shown in the list under those columns and then change the values directly in the 

cell. Be sure to press “Enter” on your keyboard to confirm your changes to the cell’s values.

4. If you would prefer to enter all of the task details into a separate window at once as you create the task, 

simply click into the “Task Name” field of a blank cell in the task list and then click the “Information” 

button in the “Properties” button group on the “Task” tab in the Ribbon. Doing this will display the “Task 

Information” dialog box, where you can input all task information that is available before saving the task 

into the task list by clicking the “OK” button.

EDITING AND DELETING TASKS:

1. To change the information shown in the task list, you can click the cell whose contents you wish to edit, 

and then click again directly over the text within the cell to place the text insertion marker into the cell. 

You can then make your changes, as desired. Be sure to press the “Enter” key on your keyboard, or 

click into another cell, to save your editing changes when finished.

2. If you chose to display the “cell entry” bar within Project. You can select the cell to edit and then change 

the value directly in the “cell entry” bar above the Gantt Chart view. Be sure to click the checkmark 

button in the “cell entry” bar to save any changes that you make. You can also click the small “x” button 

to cancel your editing changes, if desired. You can also press the “Enter” key on your keyboard to save 

your changes, as well.

3. Another way to edit cell data is to simply double-click the cell whose values you wish to change or click 

the “Information” button in the “Properties” button group on the “Task” tab in the Ribbon to open the 

“Task Information” dialog box. Make your editing changes, as needed, and then click the “OK” button to 

save it.

4. If you wish to delete a task from your task list, you can simply click the far left gray square that appears 

to the left of the task details in the table to select the task row. Note that the task row will turn black 

when it has been selected. You can then press the “Delete” or “Del” key on your keyboard to delete the 

selected task.

5. Alternately, you can simply right-click anywhere into the task row of the task that you want to delete, and 

then click the “Delete Task” command from the pop-up menu that appears.
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ACTIONS-

Tasks
SETTING TASK DURATION:

1. Each task that you create within your project file must have a duration, even if the duration is zero. 

When entering your tasks into the task list, you can enter the duration into the “Duration” column of the 

table view within the Gantt Chart view.

2. You can also enter this information into the “Task Information” dialog box on the “General” tab if you use 

that method of task entry. Be sure to click the “OK” button in that dialog box to save your changes when 

you are finished editing the task duration.

3. Note that duration can be entered in several ways, using the following abbreviations, if desired. You can 

use “m” for “minutes,”; “h” for “hours,”; “d” for “days,”; “w” for “weeks,”; and “mo” for “months.”

4. To enter an elapsed time duration for a task, you simply enter the abbreviation “e” before the time 

abbreviation used. 

5. Also notice that if you are using the “Task Information” dialog box for task detail entry, you can check 

the “Estimated” checkbox next to any duration that you enter to explicitly define the task as an estimate 

in the task list. Of course, the durations of many tasks in many types of projects are estimates, but 

checking the “Estimated” checkbox simply adds a question mark to the end of the “Duration” time. You 

can also perform this same activity by typing the “?” at the end of any duration that you enter directly into 

the task list in the “Duration” column.

LINKING TASKS:

1. There are four types of task links that you can create in Microsoft Project: “Finish-to-Start (FS),” “Start-

to-Start (SS),” “Finish-to-Finish (FF),” or (rarely) “Start-to-Finish (SF).” Most commonly used is the 

“Finish-to-Start (FS)” link.

2. To create a relationship between two tasks in your project file you must first select the two tasks that 

you would like to link within the task list in the Gantt Chart view of your project file.

3. You can then easily create a “Finish-to-Start (FS)” link between them by simply clicking the “Link Tasks” 

button within the “Schedule” button group on the “Task” tab in the Ribbon.

4. You can unlink tasks from a chain of tasks by selecting the task or tasks that you wish to unlink, first. 

Then click the “Unlink Tasks” button within the “Schedule” button group on the “Task” tab in the Ribbon.

5. If you wish to change the type of link that is created between two tasks, you can select the dependent 

task within the relationship, and then click the “Information” within the “Properties” button group on the 

“Task” tab in the Ribbon to open the “Task Information” dialog box.

6. In this dialog box, click the “Predecessors” tab. Here you will see a listing of this task’s predecessor 

tasks, and the type of link that these two tasks share. You can click into the “Type” column for the 

desired predecessor task shown, and then select the desired type of task link to apply to the task from 

the drop-down list of choices. Remember to click the “OK” button in the “Task Information” dialog box to 

save your changes after you make them.

7. Also note that if you change the duration of a predecessor task, the start times of its dependent tasks 

may change, as long as they have no “Start” time constraint that has been specified. As long as you 

have “New Tasks: Auto Scheduled” selected for the new task creation mode when creating your tasks, 

this will be the case. You can also change the task mode of a task that has been entered by using the 

“Task Mode” drop-down in the task’s row to select either “Manually Scheduled” or “Auto Scheduled.”

8. If you have been creating new tasks using the “New Tasks: Manually Scheduled” task mode, you can 

still update dependency links between tasks. To do this, select the manually scheduled dependent tasks 

in the list to update, and then click the “Respect Links” button in the “Scheduling” group on the “Task” 

tab in the Ribbon.Sa
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ACTIONS-

Tasks
CREATING MILESTONE TASKS:

1. To mark a task as a milestone task, simply click the “Advanced” tab within the “Task Information” dialog 

box of the selected task.

2. Check the “Mark task as milestone” checkbox within this tab.

3. Finally, click the “OK” button within the “Task Information” dialog box to save your changes.

4. You can also insert a milestone task by clicking the “Milestone” button in the “Insert” button group on the 

“Task” tab in the Ribbon.

CREATING SUMMARY TASKS AND PHASES:

1. Note that you may need to insert a new task above the first subtask in the phase to enter the summary 

task. To insert a new task above another task, click the task above which you want to insert a new task, 

and then click the “Insert Task” button in the “Insert” group on the “Task” tab in the Ribbon to insert a 

new task above the selected task. You can then select the new, blank task and type the name of the 

phase or summary task into the new cell.

2. Next, select the tasks below the summary task that make up the subtasks within the phase. Once these 

have been selected, you can click the “Indent Task” button in the “Schedule” button group on the “Task” 

tab in the Ribbon. The selected tasks will then be grouped as subtasks below the summary task, or 

phase. Note that the duration of the phase, or summary task, has then been entered as being the 

duration of the related subtasks.

3. You can also create a summary task by clicking into a blank task row and then clicking the “Summary” 

button in the “Insert” group on the “Task” tab in the Ribbon. Project will insert a new summary task and 

its first subtask into the project file for you. You can then simply enter the names of the tasks.

4. You can then click into the next blank task row to enter the names of any other subtasks until finished. 

Note that when you wish to create a new primary task that is not part of the summary task, you will need 

to enter its name and then click the “Outdent Task” button in  the “Schedule” button group on the “Task” 

tab in the Ribbon to remove it from the summary task above.

USING TASK NOTES:

1. Select the name of the task to which you wish to attach a note from the listing of tasks.

2. Next, click the “Task Notes” button in the “Properties” button group on the “Task” tab in the Ribbon. 

When you do this, the “Task Information” dialog box appears again, with the “Notes” tab appearing. 

Notice that you can add task notes while creating or editing tasks in this same dialog box by simply 

clicking over to the “Notes” tab to enter your task notes while performing either task.

3. Click into the “Notes:” area and enter any text you would like to include as a note to this particular task.

4. You can also click the “Insert Object” button in this area to attach an external file to this note.

5. Once you have entered the desired note for this task, be sure to save your changes by clicking the “OK” 

button within the “Task Information” dialog box.

6. After you have applied a note to a task, you will see a small “note” icon appear in the “Information” 

column within the Gantt Chart view of your project file. You can hold your mouse pointer over the picture 

of the note to view the content of the note in a small pop-up window.

7. You can remove a note from a selected task by simply selecting the task that contains the note that you 

wish to delete, first. Next, click the “Clear” button in the “Editing” group on the “Task” tab in the Ribbon, 

and then select the “Notes” command from the button’s drop-down menu to delete any task notes.Sa
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EXERCISES-

Tasks
Purpose:

1. To be able to create basic tasks within a project file.

Exercises:

1. Open the “My Project” project file created in the “Exercise” at the end of Chapter 2.

2. Select “New Tasks: Auto Scheduled” from the task status selector within the Status Bar.

3. Enter the following data into the “Task Name” and “Duration” columns within the Gantt Chart view.

4. Click the “Save” button in the Quick Access toolbar to save your changes after you have entered this

data.

5. Select tasks 1 and 2 within the task list, and then click the “Link Tasks” button in the “Schedule”

button group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

6. Select tasks 2 and 3 within the task list, and then click the “Link Tasks” button in the “Schedule”

button group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

7. Select tasks 1 and 4 within the task list. Remember that you can use the “Ctrl” key on your keyboard

when clicking on the tasks to create a non-adjacent task selection. Then click the “Link Tasks”

button in the “Schedule” button group on the “Task” tab in the Ribbon to create a “Finish to Start” link

between the tasks.

8. Select tasks 3 and 5 within the task list. Then click the “Link Tasks” button in the “Schedule” button

group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

9. Select tasks 5 and 6 within the task list, and then click the “Link Tasks” button in the “Schedule”

button group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

10. Select tasks 6 and 7 within the task list, and then click the “Link Tasks” button in the “Schedule”

button group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

11. Select tasks 6 and 8 within the task list, and then click the “Link Tasks” button in the “Schedule”

button group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks.

12. Click the “Save” button in the Quick Access toolbar to save your changes.

13. Select task 7 within the task list.

14. Click the “Milestone” button in the “Insert” button group on the “Task” tab in the Ribbon.

15. Click into the “Task Name” column for this new task and type “Questions Completed” into the cell.

16. Ensure the “Duration” column for this new task is “0,” making it a milestone task.

(cont'd.)Sa
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EXERCISES-

Tasks
Exercises- (cont’d.):

17. Click the “Save” button in the Quick Access toolbar to save your changes.

18. Select task 1 within the task list.

19. Click the “Insert Task” button in the “Insert” group on the “Task” tab in the Ribbon.

20. Select the “Task Name” column for the new task and then type “Question Creation Phase.” Be sure

to exit the cell to save your data entry.

21. Select tasks 2 through 8 in the task list.

22. Click the “Indent Task” button in the “Schedule” group on the “Task” tab in the Ribbon to mark the

tasks as being subtasks within a phase.

23. Select task 9 within the task list.

24. Click the “Insert Task” button in the “Insert” group on the “Task” tab in the Ribbon.

25. Select the “Task Name” column for the new task and then type “Material Creation Phase.” Be sure to

exit the cell to save your data entry.

26. If necessary, select task 9 again within the project file. This should be the new phase task that you

just created.

27. Click the “Outdent Task” button in the “Schedule” group on the “Task” tab in the Ribbon once to

mark the task as being a major task within the project file, and not simply another sub-task within the

preceding phase.

28. Select tasks 10 through 11 in the task list.

29. Click the “Indent Task” button in the “Schedule” group on the “Task” tab in the Ribbon to mark the

tasks as being subtasks within the phase you just created.

30. Select tasks 7 and 8 in the task list, and then click the “Link Tasks” button in the “Schedule” button

group on the “Task” tab in the Ribbon to create a “Finish to Start” link between the tasks

31. Click the “Save” button in the Quick Access toolbar to save your changes.

32. Click the “File” tab in the Ribbon and then click the “Close” command at the left side of the

backstage view to close the sample project file that you just saved. When you are finished, your

project file should appear similar to the one shown below. You will continue to use this file to

complete the upcoming sequential exercises throughout this entire course. Each exercise

builds upon the previous exercise, so please complete them in the order given to maximize

your overall learning experience.
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CHAPTER 4-

Resources

4.1- Project Resources Overview

4.2- Creating Work Resources

4.3- Creating Material Resources

4.4- Creating Cost Resources

4.5- Entering Costs for Project Resources

4.6- Scheduling Work Resources

4.7- Creating New Base Calendars
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Resources

4.1- Project Resources Overview:

Resources, within Microsoft Project, can be defined as the different people, equipment, materials,

and costs used to complete the tasks within a given project file. Resources, therefore, can often be as

varied as the tasks that they are required to complete within a given project. Generally, all projects need

some people resources, and many projects also require the use of other equipment, cost, and material

resources. Within Microsoft Project, you can create the various resources that you require to complete a

project. You can assign costs to the resources, and also set a schedule of availability for your project file.

This feature assists many project managers in tracking the time and cost constraints of their ongoing

projects within an organization. In this chapter, you will learn how to create the various types of resources

that are available within a project file: work resources (both people and equipment), material resources, and

cost resources.

Note that you will now switch to a different working view when creating resources for your project

file. For this chapter, you will be using the “Resource Sheet” view to create and manage your list of project

resources. To use this view, open the desired project file and then click the “Resource Sheet” button in the

project views button group located at the right side of the Status Bar. Alternately, you can select “Resource

Sheet” from the drop-down button in the “View” button group on the “Task” tab in the Ribbon. The view of

the project will then switch to the “Resource Sheet” view, which is a table view that lists the various work,

material, and cost resources used by the currently displayed project file.

4.2- Creating Work Resources:

Since resources are used to track who and what was used to complete a given task in a project file,

the first type of resource you will learn to create is also the most commonly used: the work resource. You

create work resources to indicate who completes task work within a project file and what equipment they

need to complete the task. Note that people resources can either be specific, such as a specific person with

a unique or necessary skill that is required to accomplish a task (e.g. “John Doe”); or they can be general,

such as the name of a general type of worker that is required to complete a task (e.g. “Electrician”). Either

way, you enter the work resources, their availability, and their associated cost as a resource within your

project file. In a later chapter, you will then learn how to assign these resources to tasks within a project-

and let Microsoft Project schedule work assignments as needed.

First, switch the view of your project file to the “Resource Sheet” view to see any resources entered

into the project file. This view allows you to enter, edit, and delete project resources. As when entering

tasks, you have a couple of options in the method used to enter project resources. One way is to simply

click into the next available blank row in the Resource Sheet view, and then enter the desired resource

information directly into the cells shown. Note that you must select the “Work” option from the “Type”

column’s drop-down menu to classify this resource as a work resource. You can then enter any additional

detail data that you would need to record for this resource.

Another way is to double-click the next available blank row or click into the next blank row and then

click the “Resource Information” button that appears in the “Properties” button group on the “Resource” tab

in the Ribbon to enter the resource details into the “Resource Information” dialog box that appears.

The “Resource Information” dialog box provides all of the available options for resource creation in

Microsoft Project. First, enter a name for the resource into the “Resource Name:” field. You can also enter a

group to which this resource belongs by typing your desired group into the “Group:” field. This allows you to

sort and categorize resources. Next, select “Work” from the “Type:” drop-down to indicate that this is a work

resource. You can enter any other desired project resource information into the “General” tab shown, and

then click the “OK” button within the “Resource Information” dialog box to save the resource.Sa
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Resources

4.3- Creating Material Resources:

Another type of resource you can create within projects is the material resource. In the previous

lesson on creating work resources, note you had to select the “Work” option from the “Type” drop-down for

any work resources (people, places, or equipment) created. Material resource types are different from work

resources in that material resources represent materials used or consumed by the various tasks within a

project. For example, if you had “Paint walls” as a task within a project, it would make sense for you to

create a work resource (e.g. “Painter”) and a material resource (e.g. “Paint”) to track the usage of the

material within your project file. Also note that, unlike work resources, there are often many tasks within a

project file that do not require material resources. However, the ability to track that type of information is

available for users who need to track material use, and often their associated costs, within their project files.

To create material resources within a project file, display the desired project file and then ensure that

you are viewing the data in the “Resource Sheet” view. Next, enter the desired material resource information

in the next blank resource row available. Be sure to select “Material” from the “Type” drop-down to indicate

that this resource is a material resource. If you are using the “Resource Information” dialog box to enter your

resources, you select the “Type” on the “General” tab. Also, if using the dialog box, be sure to click the “OK”

button to save your data entry when you are finished to add the resource into the “Resource Sheet” view. In

a later section within this chapter we will examine setting costs for these resources.

4.4- Creating Cost Resources:

Another type of resource you can create within your projects is the cost resource. Cost resources are

different from work and material resources in that cost resources represent costs commonly incurred to

complete various tasks within a project.

For example, if you had “Client Meeting” as a task within a project, you may want to create a cost

resource (e.g. “Travel”) to track the costs of travel associated with completing the client meeting task. Note

that there are often many tasks that do not require cost resources within a project file. However, the ability to

track that type of information is available for users who need to track costs associated with completing tasks

within their project files.

To create cost resources within a project file, display the desired project file and ensure you are

viewing the data in the “Resource Sheet” view. Next, enter the desired cost resource information into the

next blank resource row available. Be sure to select “Cost” from the “Type” drop-down to indicate that this

resource is a cost resource. If you are using the “Resource Information” dialog box to enter resources,

select the resource “Type” on the “General” tab. Also, if using the dialog box, be sure to click the “OK”

button to save your data entry when you are finished to add the resource to the “Resource Sheet” view.

Another important difference between cost resources and work or material resources is that cost

resources have no default cost or pay rate associated with their creation. In Microsoft Project, you only enter

the cost of the resource when it is assigned to a task in the project. We will examine assigning resources to

tasks in a later chapter.

4.5- Entering Costs for Project Resources:

The work and material resource types that you have created in the previous lessons in this chapter

can have default costs and/or pay rates associated with them. This assists you in recording the costs

associated with completing your tasks. This information can help you keep your project within its financial

constraints and help you improve your future estimates of costs involved with certain tasks in your projects.Sa
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Resources

4.5- Entering Costs for Project Resources (cont'd.):

You can enter the default costing information of a resource directly in the “Resource Sheet” view of a

project file. For work resources that are also people resources, you can enter their default pay rates into the

“Std. Rate” and “Ovt. Rate” fields for the resources that appear in the “Resource Sheet” view in Microsoft

Project.

For material resources, you can enter a rate based on the use, or consumption, of the material

resource. Many times, this information is entered into the “Cost/Use” field, although you can also specify a

“Std. Rate” for material resources, if needed. Conversely, you can input a “Cost/Use” value for people

resources, although this is less commonly used for people resources.

Also, if desired, you can select a resource from the Resource Sheet view and then click the

“Resource Information” button in the “Properties” group on the “Resource” tab in the Ribbon to open the

“Resource Information” dialog box. Within this dialog box, you can click the “Costs” tab to enter detailed

costing information.

On the “Costs” tab, you can set detailed costing information that you cannot set by simply using the

cells available in the “Resource Sheet” view.

On the “Costs” tab, you can enter the same rate information that you have available in the “Resource

Sheet” view. However, you can also specify different rates based on different dates, by entering the date

that the new rates are to take effect in the “Effective Date” column, and then entering the new rates as of

that date.

Note that you are entering this information into tab “A” within the “Costs” tab. You should note that

there are also four other tabs that you can use to enter different pay rates tables. The different pay rates

shown on the different tables can then assist you in using different pay rates for different types of work that

the work resource can perform. For example, a single work resource that earns one pay rate for “painting”

and one for “roofing.” In this case, you can enter the two rates on these two tabs (A and B), and then switch

the rate based on which type of task is being performed.

Also note that for costing data, you can indicate when you want the cost to be incurred by using the

“Cost accrual” drop-down. This will tell Microsoft Project when to report the costs as being incurred for this

resource. The default value is “prorated,” meaning the cost will be shown as the work is accomplished.

However, you can also incur the entire cost at the “Start” or “End” of the assigned task.

Once you have set the desired costing data within the “Costs” tab of the “Resource Information”

dialog box, be sure to click the “OK” button in the dialog box to save the changes.

4.6- Scheduling Work Resources:

Once you have entered a work resource, you can adjust its working schedule so that Microsoft

Project can then adjust the scheduling and use of the work resource, as needed. When you create a work

resource in the “Resource Sheet” view, you can set the default working calendar for the resource from the

“Base Calendar” cell’s drop-down menu. In this lesson, we will examine making individual changes to the

availability schedule of a work resource.

To do this, first select the row within the “Resource Sheet” view that contains the work resource

whose availability schedule you wish to edit. Next, open the “Resource Information” dialog box by clicking

the “Resource Information” button in the “Properties” group on the “Resource” tab in the Ribbon. In the

“Resource Sheet” dialog box, click the “Change Working Time…” button on the “General” tab to open the

“Change Working Time” dialog box. You can use this dialog box to make individual adjustments to the base

work schedule calendar that has been selected. You can enter time off, vacation days, and other time that

the resource will not be available to work during normally scheduled work hours by entering theseSa
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Resources

4.6- Scheduling Work Resources (cont'd.):

items into the “Exceptions” tab. If the resource has a set part-time availability, you can enter the schedule of

their work week into the “Work Weeks” tab.

To create an exception to the work schedule, click the “Exceptions” tab. Here you can enter the

various days off for the chosen work resource. To do this, you can click the first day off shown in the

calendar, if desired. Next, click into the first available blank row within the “Exceptions” tab and then type the

name of the label that you want into the “Name” column. When you leave that cell, the date selected in the

calendar above will be entered as the default values for both the “Start” and “Finish” dates of the time off. If

this is incorrect, click into either or both the “Start” and “Finish” columns to indicate the correct start and end

times of the “time off” from the project. You can then repeat this process, as needed, to enter any other time

off for the selected work resource.

If you need to enter a custom work week for the selected resource, you can do that by clicking the

“Work Weeks” tab within the “Change Working Time” dialog box. Note that the value of “Default” is shown

within the first row of this tab. This value indicates that the default working time from the base calendar

selected is to be used for task scheduling for this work resource. If you wish to change the default work

schedule for this resource for all weeks in the project, you can select the “Default” row on this tab, first. If

you only want to set a work schedule for a specified range of time, then click into the next blank row,

instead. Then enter a name for the range of time into the “Name” column. You will then need to use the

“Start” and “Finish” column’s drop-down arrow to set the start and end dates for the work schedule that you

are about to specify. In this scenario, the work schedule that you are about to create will only be used during

the dates selected. During dates that do not fall within this time, the default schedule will be used.

Next, for whichever schedule you are editing, click the “Details…” button to open the “Details for”

dialog box. Here you can select the desired day or days of the week to edit by selecting them from the

“Select day(s):” list at the left side of this dialog box. To the right of that area, you can then either select to

“Set days to nonworking time,” or you can select “Set day(s) to these specific working times:” from the

option buttons shown. Note that choosing the “Use time from base calendar for these days” does nothing to

the scheduled days. If you selected the “Set days(s) to these specific working times” option, then set the

available working hours for those days in the “From” and “To” columns below that area. Once you have

finished creating your custom work schedule, click the “OK” button in the “Details for” dialog box until you

return to the “Resource Information” dialog box. Click “OK” within the “Resource Information” dialog box to

save the changes to the selected work resource’s schedule.

4.7- Creating New Base Calendars:

As you saw in the previous lesson, you have the ability to edit the individual work availability

schedules of selected work resources in your project file. These scheduling changes are made as

deviations from a selected base calendar, such as the “Standard” calendar or the “Night Shift” calendar.

These base calendars are the calendars that you select when initially creating your project file to choose a

default work availability schedule for your project. Sometimes, you may need to create a new base calendar

for ease of use within your project file. For example, you may choose to use the “Standard” calendar for

your project file since the majority of your work resources will use that as their default work availability

schedule. However, assume that you also used a pool of part time people (work resources) who only had a

Monday, Wednesday, Friday 8AM to 5PM work schedule availability at all times. In this case, you may want

to create a new base calendar that you can assign to each resource as they are entered into the “Resource

Sheet,” so that you will not have to individually adjust each resource’s work schedule availability as we saw

in the last lesson. This can be a real time saver, as you can select a base calendar directly fromSa
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Resources

4.7- Creating New Base Calendars (cont'd.):

the “Resource Sheet” view for any work resources that you enter. That way you won’t need to adjust each

resource’s work schedule individually.

You can create a new base calendar by clicking the “Change Working Time” button in the

“Properties” button group on the “Project” tab in the Ribbon to open the “Change Working Time” dialog box.

This dialog box allows you to change the working time for selected resources or change the default base

calendar used for the current project, as well as create new base calendars. To create a new base calendar

to use in your project, click the “Create New Calendar…” button that is shown within the dialog box. Doing

this will open the “Create New Base Calendar” dialog box, where you enter the name that you want to give

to this calendar into the “Name:” text box. You can select to either create an entirely new base calendar or

you can select an existing base calendar to modify as the basis for your new base calendar. If you choose

to use a copy of another calendar as the basis for your new calendar, then select the name of the calendar

to copy from the drop-down in this dialog box. When you have made your choices, click the “OK” button to

continue.

In the “Change Working Time” dialog box, you are now viewing the base calendar that you have just

created. You should see its name in the “For calendar” box at the top of this dialog box. Next, use the “Work

Weeks” tab to set the new default work week schedule for this base calendar. You can also set any base

days off on the “Exceptions” tab, if necessary. Once you have edited the work availability schedule for the

calendar, click the “OK” button in the “Change Working Time” dialog box to save the new base calendar. At

this point, you can then select the name of this calendar from the “Base Calendar” drop-down wherever that

choice appears in your project file, such as within the “Resource Sheet” view.
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ACTIONS-

Resources
SWITCHING TO RESOURCE SHEET VIEW:

1. Click the “Resource Sheet” button in the project views button group located in the Status Bar.

2. You can also select “Resource Sheet” from the drop-down button in the “View” button group on the 

“Task” tab in the Ribbon.

ENTERING WORK RESOURCES:

1. Click into the next available blank row in the Resource Sheet view, and then enter the desired resource 

information directly into the cells shown. Note that you must select the “Work” option from the “Type” 

column’s drop-down menu to classify this resource as a work resource. You can then enter any 

additional detail data that you would need to record for this resource into the row.

2. Another way is to double-click the next available blank row or click into the next blank row and then click 

the “Resource Information” button that appears in the “Properties” button group on the “Resource” tab in 

the Ribbon to enter the resource details into the “Resource Information” dialog box that appears.

3. Enter a name for the resource into the “Resource Name:” field.

4. You can also enter a group to which this resource belongs by typing your desired group into the 

“Group:” field. This allows you to sort and categorize resources.

5. Select “Work” from the “Type:” drop-down to indicate that this is a work resource.

6. You can enter any other desired project resource information into the “General” tab shown.

7. Click the “OK” button within the “Resource Information” dialog box to save the resource.

CREATING MATERIAL RESOURCES:

1. To create material resources within a project file, display the desired project file and then ensure that 

you are viewing the data in the “Resource Sheet” view.

2. Next, enter the desired material resource information in the next blank resource row available. Be sure 

to select “Material” from the “Type” drop-down to indicate that this resource is a material resource.

3. If you are using the “Resource Information” dialog box to enter your resources, you select the “Material” 

choice for the “Type” on the “General” tab. Also, if using the dialog box, be sure to click the “OK” button 

to save your data entry when you are finished to add the resource into the “Resource Sheet” view.

CREATING COST RESOURCES:

1. To create cost resources within a project file, display the desired project file and then ensure that you 

are viewing the data in the “Resource Sheet” view.

2. Next, enter the desired cost resource information into the next blank resource row available. Be sure to 

select “Cost” from the “Type” drop-down to indicate that this resource is a cost resource.

3. If you are using the “Resource Information” dialog box to enter your resources, you select “Cost” from 

the “Type” drop-down on the “General” tab. Also, if using the dialog box, be sure to click the “OK” button 

to save your data entry when you are finished to add the resource into the “Resource Sheet” view.
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ACTIONS-

Resources
ENTERING RESOURCE COSTS USING THE “RESOURCE INFORMATION” DIALOG BOX:

1. You can enter the default costing information of a resource directly in the “Resource Sheet” view of your 

project file.

2. For work resources that are also people resources, you can enter their default pay rates into the “Std. 

Rate” and “Ovt. Rate” fields for the resources that appear in the “Resource Sheet” view in Microsoft 

Project.

3. For material resources, you can enter a rate based on the use, or consumption, of the material resource. 

Many times, this information is entered into the “Cost/Use” field, although you can also specify a “Std. 

Rate” for material resources, if needed. Conversely, you can input a “Cost/Use” value for people 

resources, although this is less commonly used for people resources.

4. Also, if desired, you can select a resource from the Resource Sheet view and then click the “Resource 

Information” button in the “Properties” group on the “Resource” tab in the Ribbon to open the “Resource 

Information” dialog box. Within this dialog box, you can click the “Costs” tab to enter detailed costing 

information.

5. On the “Costs” tab, you can set detailed costing information that you cannot set by simply using the cells 

available in the “Resource Sheet” view.

6. Note that on the “Costs” tab, you can enter the same rate information that you have available in the 

“Resource Sheet” view. However, you can also specify different rates based on different dates, by 

entering the date that the new rates are to take effect in the “Effective Date” column, and then entering 

the new rates as of that date. Also note that you are entering this information into tab “A” within the 

“Costs” tab. You should note that there are also four other tabs that you can use to enter different pay 

rates tables. The different pay rates shown on the different tables can then assist you in using different 

pay rates for different types of work that the work resource can perform. For example, a single work 

resource that earns one pay rate for “painting” and one for “roofing.” In this case, you can enter the two 

rates on these two tabs (A and B), and then switch the rate based on which type of task is being 

performed.

7. Also note that for costing data, you can indicate when you want the cost to be incurred by using the 

“Cost accrual” drop-down. This will tell Microsoft Project when to report the costs as being incurred for 

this resource. The default value is “prorated,” meaning the cost will be shown as the work is 

accomplished. However, you can also incur the entire cost at the “Start” or “End” of the assigned task.

8. Once you have set the desired costing data within the “Costs” tab of the “Resource Information” dialog 

box, be sure to click the “OK” button in the dialog box to save the changes.
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ACTIONS-

Resources
SCHEDULING RESOURCES USING THE “RESOURCE INFORMATION” DIALOG BOX:

1. Once you have entered a work resource, you can adjust its working schedule so that Microsoft Project 

can then adjust the scheduling and use of the work resource, as needed. When you create a work 

resource in the “Resource Sheet” view, you can then set the default working calendar for the resource 

from the “Base Calendar” cell’s drop-down menu.

2. To do this, first select the row within the “Resource Sheet” view that contains the work resource whose 

availability schedule you wish to edit.

3. Next, open the “Resource Information” dialog box by clicking the “Resource Information” button in the 

“Properties” button group on the “Resource” tab in the Ribbon.

4. In the “Resource Sheet” dialog box, click the “Change Working Time…” button on the “General” tab to 

open the “Change Working Time” dialog box. You can use this dialog box to make individual 

adjustments to the base work schedule calendar that has been selected.

5. You can enter time off, vacation days, and other time that the resource will not be available to work 

during normally scheduled hours by entering these items into the “Exceptions” tab. If the resource has a 

set part-time availability, you can enter the schedule of their work week into the “Work Weeks” tab.

6. To create an exception to the work schedule, click the “Exceptions” tab. Here you can enter the various 

days off for the chosen work resource.

7. To do this, you can click the first day off shown in the calendar, if desired.

8. Next, click into the first available blank row within the “Exceptions” tab and then type the name of the 

label that you want into the “Name” column. When you leave that cell, the date selected in the calendar 

above will be entered as the default values for both the “Start” and “Finish” dates of the time off.

9. If this is incorrect, click into either or both the “Start” and “Finish” columns to indicate the correct start 

and end times of the “time off” from the project.

10. You can then repeat this process, as needed, to enter any other time off for the selected work resource.

11. If you need to enter a custom work week for the selected resource, you can do that by clicking the “Work 

Weeks” tab within the “Change Working Time” dialog box.

12. Note that the value of “Default” is shown within the first row of this tab. This value indicates that the 

default working time from the base calendar selected is to be used for task scheduling for this work 

resource. If you wish to change the default work schedule for this resource for all weeks in the project, 

you can select the “Default” row on this tab, first. If you only want to set a work schedule for a specified 

range of time, then click into the next blank row, instead.

13. Then enter a name for the range of time into the “Name” column. You will then need to use the “Start” 

and “Finish” column’s drop-down arrow to set the start and end dates for the work schedule that you are 

about to specify. In this scenario, the work schedule that you are about to create will only be used during 

the dates selected. During dates that do not fall within this time, the default schedule will be used.

14. Next, for whichever schedule you are editing, click the “Details…” button to open the “Details for” dialog 

box. Here you can select the desired day or days of the week to edit by selecting them from the “Select 

day(s):” list at the left side of this dialog box. To the right of that area, you can then either select to “Set 

days to nonworking time,” or you can select “Set day(s) to these specific working times:” from the option 

buttons shown. Note that choosing the “Use time from base calendar for these days” does nothing to the 

scheduled days. If you selected the “Set days(s) to these specific working times” option, then set the 

available hours for those days in the “From” and “To” columns below that area.

15. Once you have finished creating your custom work schedule, click the “OK” button in the “Details for” 

dialog box until you return to the “Resource Information” dialog box.

16. Click “OK” within the “Resource Information” dialog box to save the changes to the selected work 

resource’s schedule.Sa
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ACTIONS-

Resources
CREATING A NEW BASE CALENDAR:

1. You can create a new base calendar by clicking the “Change Working Time” button in the “Properties” 

button group on the “Project” tab in the Ribbon to open the “Change Working Time” dialog box. This 

dialog box allows you to change the working time for selected resources or change the default base 

calendar used for the current project, as well as create new base calendars.

2. To create a new base calendar to use in your project, click the “Create New Calendar…” button that is 

shown within the dialog box.

3. Doing this will open the “Create New Base Calendar” dialog box, where you enter the name that you 

want to give to this calendar into the “Name:” text box.

4. You can select to either create an entirely new base calendar or you can select an existing base 

calendar to modify as the basis for your new base calendar. If you choose to use a copy of another 

calendar as the basis for your new calendar, then select the name of the calendar to copy from the drop-

down in this dialog box. When you have made your choices, click the “OK” button to continue.

5. In the “Change Working Time” dialog box, you are now viewing the base calendar that you have just 

created. You should see its name in the “For calendar” box at the top of this dialog box.

6. Next, use the “Work Weeks” tab to set the new default work week schedule for this base calendar.

7. You can also set any base days off on the “Exceptions” tab, if necessary.

8. Once you have edited the work availability schedule for the calendar, click the “OK” button in the 

“Change Working Time” dialog box to save the new base calendar.

9. At this point, you can then select the name of this calendar from the “Base Calendar” drop-down 

wherever that choice appears in your project file, such as within the “Resource Sheet” view.
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EXERCISES-

Resources
Purpose:

1. To be able to create basic resources within a project file using Microsoft Project.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “Resource Sheet” button in the “Views Button Group” shown in the lower-right corner of the

Status Bar to display the “Resource Sheet” view for the “My Project” project file.

3. Enter the following data into the “Resource Sheet” view.

4. Click the “Save” button within the Quick Access toolbar to save your changes when you are finished.

5. Click the “Project” tab in the Ribbon, and then click the “Change Working Time” button in the

“Properties” button group to open the “Change Working Time” dialog box for the project file.

6. Click the “Create New Calendar…” button within the “Change Working Time” dialog box to open the

“Create New Base Calendar” dialog box.

7. Type “Part Time” into the “Name:” field within the “Create New Base Calendar” dialog box.

8. Select the “Make a copy of” option button, and then choose the “Standard” choice from the adjacent

drop-down menu.

9. Click the “OK” button when you are finished to display the new working calendar within the “Change

Working Time” dialog box.

10. Click the “Work Weeks” tab within the “Change Working Time” dialog box, and then select the

“[Default]” choice within the tab.

11. Click the “Details…” button to the right of the “Work Weeks” tab with the “[Default]” choice selected

to open the “Details for [Default]” dialog box.

12. Select “Tuesday” in the “Select day(s):” list, and then select the “Set days to nonworking time” option

to the right of that day.

13. Select “Thursday” in the “Select day(s):” list, and then select the “Set days to nonworking time”

option to the right of that day.

14. Click the “OK” button within the “Details for [Default]” dialog box.

15. Click the “OK” button within the “Change Working Time” dialog box to save your new calendar.

16. Select the new “Part Time” choice from the drop-down that appears when you click into the “Base

Calendar” column for resource number 3 (Writers- Part Time) within the Resource Sheet. Be sure to

exit the cell to save your change after making your selection from the drop-down.

17. Click the “Save” button within the Quick Access toolbar to save your changes when you are finished.

18. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.Sa
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CHAPTER 5-

Resource and Task Assignment

5.1- Assigning Work Resources to Tasks

5.2- Assigning Material Resources to Tasks

5.3- Assigning Cost Resources to Tasks

5.4- The Team Planner- Professional Only
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Resource and Task Assignment

5.1- Assigning Work Resources to Tasks:

Microsoft Project uses effort-driven scheduling by default when you assign your work resources to,

or remove resources from, a specific task. As an example, this means that if you assign one person to a

task, Microsoft Project will calculate how long that person will take to complete the task based on the

person’s work availability. If you assign another person with the same work availability to the same task,

Microsoft Project would then decrease the total duration of the task by half. When using effort-driven

scheduling, assigning the total work load of the task equally to the two resources results in a reduction of

the work time involved by half.

Note that you are not required to assign resources to tasks. There are some tasks whose duration

cannot be reduced by assigning additional resources. However, for most tasks, effort-driven scheduling

allows you to know when a work resource is supposed to be working, and on what tasks they should be

working. It can also prevent over-scheduling of your resources that are available. For example, using effort-

driven scheduling can prevent assigning too many tasks to a single work resource. It also allows you to

track the costs associated with the resource as it completes the task in the project.

To allocate resources to tasks, you need to be able to select the task items. You should switch to the

Gantt Chart view of your project file when assigning resources. You can also see the changes to task

durations in this view, as well. A helpful feature of the Gantt Chart view is that you can view resource

assignments for selected tasks in a separate “Task Form” within the Gantt Chart view. To enable the display

of the “Task Form” view within the Gantt Chart view, click the “View” tab in the Ribbon and then check the

“Details” checkbox in the “Split View” group when using the Gantt Chart View. You will then see the

“Resource Form” view appear in a separate pane at the bottom of the window. Next, use the drop-down to

the right of the “Details” checkbox in the “Split Form” group to select “Task Form.” This will then change the

“Resource Form” to display the “Task Form” instead within the split at the bottom of the window. When you

click a task in the Gantt Chart view, you will be able to see assigned resources in this area.

You can create resource assignments within the “Assign Resources” dialog box in Microsoft Project.

To do this, select the task in the project file to which you want to assign resources, and then either click the

“Assign Resources” button in the “Assignments” button group on the “Resource” tab in the Ribbon, or press

“Alt” + “F10” on your keyboard.

Next, select the name of the work resource that you wish to assign to the selected task from the list

shown in the “Assign Resources” dialog box. Note that if you wish to select more than one work resource,

you should click the first resource to select it, hold down the “Ctrl” key on your keyboard, and then click any

other resources to select. You can then release the “Ctrl” key. Once you have selected the correct work

resource, or work resources, you can then click the “Assign” button to assign those selected resources to

the selected task.

Once you click the “Assign” button, you will see the “Units” and “Cost” for the task assignment

shown for the selected resources in the “Assign Resources” dialog box. You may also see a “R/D” column if

using Microsoft Project Professional. This column is related to setting a priority for resource assignments if

using Microsoft Project Server with the “Resource Substitution” column.

Note that you can also remove work resources in this dialog box selecting the resource to remove,

and then clicking the “Remove” button to remove the resource assignment. This also will impact the “Units”

and “Cost” shown. If desired, you can also substitute one work resource for another by selecting the

assigned work resource to replace within the list, and then clicking the “Replace…” button to open the

“Replace Resource” list. Select the name of the substitution work resource from this list, and then click the

“OK” button to substitute the resources. Note that substitution may change the “Units” and “Cost” shown, but

not necessarily. When you have finished making your work assignments, click the “Close” button. Note that

you should be able to see the resource assignment information for the selected task in the “Task Form”Sa
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Resource and Task Assignment

5.1- Assigning Work Resources to Tasks (cont'd.):

at the bottom of this window now that you have work assigned.

You can also assign work resources to selected tasks by simply using the “Task Form” split view

shown within the Gantt Chart view. For example, if you wanted to add a second work resource to a selected

task, first select the task in the Gantt Chart view. Any resource assignments will then be shown in the “Task

Form” view at the bottom of the split in the window shown. You can add a resource by simply clicking into

the next available blank row in the “Resource Name” column within the “Task Form” view. Then use the

drop-down arrow that appears to select the name of the second work resource to assign to the project. Note

that the “Effort driven” checkbox in this pane should be checked and that the “Fixed Units” option should be

selected under the “Task type” drop-down in this pane. This means that when you click the “OK” button in

this Task Form to save your changes, Microsoft Project will use effort-driven scheduling on this task, and

recalculate the duration of the task, while holding the actual units of work performed as a “fixed” value. This

will then cause Microsoft Project to decrease the duration of the task based on the extra work that the

second resource can perform.

Note that, if you didn’t want the addition of a second resource to decrease the duration of the task,

you could select the “Fixed Duration” choice from the “Task type:” drop-down in the “Task Form” view, and

then click the “OK” button to allow Project to keep the duration of the task fixed, and simply decrease the

work hours attributed to the task to each resource assigned- changing the “Units” of work for each resource

on the task. You can also keep the work value for the task fixed, if desired, by selecting the “Fixed Work”

choice from the “Task type” drop-down when assigning work resources in “Task Form” view. This can often

result in a durational decrease, as well.

Also, if you simply do not wish to use effort-driven scheduling for the selected task, you can uncheck

that checkbox, if needed, when making your work resource assignments for a task.

Remember that when you add or remove resources, you should click the “OK” button shown in this

view to save your work assignment changes for the selected task. Note that you can also click the

“Previous” and “Next” buttons in the “Task Form” view to move to the next task selection within your project

file. This is simply another way to move through the tasks shown in the Gantt Chart view.

5.2- Assigning Material Resources to Tasks:

You can assign material resources to tasks to note project costs associated with the use or

consumption of a material resource to accomplish a task. Remember that material resources do not perform

any work, and therefore will not change task durations in the way that work resource assignment does.

You can assign material resources in the same manner that you add work resources. You can either

add them through the “Assign Resources” dialog box, or by entering them directly into the “Task Form” view

that appears at the bottom of the “Gantt Chart” view when the window is split. You can open the “Assign

Resources” dialog box by selecting the task in the Gantt Chart view to which you want to assign the use of

material resources, and then clicking the “Assign Resources” button in the “Assignments” group on the

“Resource” tab in the Ribbon, or pressing “Alt” + “F10” on your keyboard. You can then enter the number of

units of material that were used on this task by typing the number used into the “Units” column. Doing this

will automatically assign the material resources and units to the selected task. Click the “Close” button in

the “Assign Resources” dialog box to close the dialog box once you have finished.

Alternately, you can click into the next blank row under the “Resource Name” column for the

selected task that appears in the “Task Form” view of the Gantt Chart view, and then choose the name of

the material to use and enter the units used. You can then click the “OK” button to save your changes.Sa
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Resource and Task Assignment

5.3- Assigning Cost Resources to Tasks:

You can also assign cost resources to tasks within your project file. Just as when assigning material

resources, when you assign cost resources, they have no effect on the scheduling of the tasks. You can

assign cost resources to a task to indicate costs incurred to complete a task. This allows you to better track

indirect project costs, such as client entertainment or business travel. When you assign a cost resource to a

task, you enter a fixed dollar amount to assign to the task. This amount assigned to the task will not change

unless you manually edit it at a later point in time.

The most reliable way to assign cost resources is by using the “Assign Resources” dialog box. By

default, you cannot see the “Cost” column within the “Task Form” view that appears at the bottom of the

“Gantt Chart” view when the window is split, so you cannot easily use that view for the necessary cost entry

that must be made.

You can open the “Assign Resources” dialog box by selecting the task in the Gantt Chart view to

which you want to assign the cost resource, and then clicking the “Assign Resources” button in the

“Assignments” group on the “Resource” tab in the Ribbon, or pressing “Alt” + “F10” on your keyboard.

Next, enter the amount to allocate to this cost resource within the “Cost” column for the selected cost

resource within the “Assign Resources” dialog box. When finished, click the green checkmark that appears

in the “cell entry” bar within this dialog box, or simply exit the cell after entering the amount. This will

automatically assign the cost resource, so you do not need to click the “Assign” button. Click the “Close”

button in the “Assign Resources” dialog box to close the dialog box once you have finished.

Alternately, but not necessarily recommended for new users, you can click into the next blank row

under the “Resource Name” column for the selected task that appears in the “Task Form” view of the Gantt

Chart view, and then choose the name of the cost to use. However, to see the “Cost” column, you need to

change the default view shown in the “Task Form” view. If you right-click your mouse within the “Task Form”

view, you can select the “Cost” command from the pop-up menu that appears to change the view of the

“Task Form” table and display the “Cost” column. You can then enter the amount to attribute to the cost

resource within this column. Be sure to click the “OK” button within the “Task Form” when you have finished

data entry to save your assignments.

To switch the “Task Form” view back to its default view, right-click within the “Task Form” view and

then select the “Resources & Predecessors” command from the pop-up menu that appears. While this may

be a much faster way to enter the assignment data for advanced users, note that switching views within split

window views may leave new users lost and confused, possibly staring at the wrong data entry views, when

first learning to use Microsoft Project. In this case, it may be better to use the “Assign Resources” dialog

box, as it doesn’t alter the view of the project when it is used and tends to be easier for new users to learn

to use than switching the views of selected panes can be.
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Resource and Task Assignment

5.4- The Team Planner- Professional Only:

If you are using Microsoft Project Professional 2013 or 2010, you can make use of the “Team

Planner” view to easily assign and manage multiple project tasks and work resources simultaneously. This

view also shows how the work resource assignments you make impact other work resources within the

project, so you can make additional changes as needed when assigning work resources to project tasks.

To open the “Team Planner” view, click the “View” tab in the Ribbon, and then click the “Team

Planner” button in the “Resource Views” button group. Within the “Team Planner” view you will see your

work resources, or your “team,” shown in a list at the left side of the topmost pane. Each work resource is

shown in its own row. All of the tasks to which each resource has been assigned will appear within the

same row in the pane to the right. Note that task that don’t have a start date or an end date, also called

“unscheduled tasks,” will appear next to the resource name within the left pane. In the bottom pane you will

see project tasks that have not been assigned to any work resource.

As you assign and manage project tasks using this view, you will notice that the colors of the task

give indicators about the status of the tasks. Tasks that have actual work completed on them show the

actual work in a dark blue color. Uncompleted work is shown in a light blue. Once a task is 100% complete

it cannot be moved using the “Team Planner.” Resource tasks that have been overallocated, where two

tasks are assigned to the same person at the same time, are shown with a red border. Note that “non-

working time” for the resources will be shown with gray bars in the schedule.

In this view, you can simply click and drag the tasks to the various rows within the panes to assign

tasks to work resources, schedule tasks, and prevent overallocations. You can click and drag a task

vertically to assign the task to a new resource row, or to assign and/or schedule an unassigned task. Note

when you are dragging unassigned tasks into the top pane from the bottom pane that if you drop the task

into the right pane for a resource row, it will be assigned to the resource in the resource row as well as

being scheduled. If you drop it into the left pane for a resource row, the task is assigned to the resource but

is not scheduled. You can schedule any unscheduled tasks for a resource row by simply dragging the task

from the left pane into the desired scheduling period shown in the right pane for that resource row. You can

also click and drag tasks within the rows to change the scheduled time for tasks.

Note that if you want Microsoft Project to automatically resolve task overallocation within the project

file in this view, you can click the “Format” tab within the “Team Planner Tools” contextual tab within the

Ribbon. Then click the “Prevent Overallocations” button in the “Schedule” button group. This is a toggle

button, so you can also click it again to turn this feature off, if desired. When enabled, this feature prevents

Microsoft Project from overallocating tasks to resources as you click and drag them around in the view.

Also, if there are any existing resource overallocations in the project file when you click this button to turn it

on, Microsoft Project will automatically resolve the resource overallocations by moving the scheduling of the

tasks for the overallocated resource.
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ACTIONS-

Resource and Task Assignment

SHOWING THE “TASK FORM” IN THE GANTT CHART VIEW:

1. To enable the display of the “Task Form” view within the Gantt Chart view, click the “View” tab in the 

Ribbon and then check the “Details” checkbox in the “Split View” group when using the Gantt Chart 

View. You will then see the “Resource Form” view appear at the bottom of the window.

2. Next, use the drop-down to the right of the “Details” checkbox in the “Split Form” group to select “Task 

Form.” This will then change the “Resource Form” to display the “Task Form” instead within the split at 

the bottom of the window.

ASSIGNING WORK RESOURCES TO TASKS:

1. Select the task in the project file to which you want to assign resources, and then click the “Assign 

Resources” button in the “Assignments” group on the “Resource” tab in the Ribbon, or press “Alt” + 

“F10” on your keyboard.

2. Next, select the name of the work resource that you wish to assign to the selected task from the list 

shown in the “Assign Resources” dialog box. Note that if you wish to select more than one work 

resource, you should click the first resource to select it, hold down the “Ctrl” key on your keyboard, and 

then click any other resources to select. You can then release the “Ctrl” key.

3. Once you have selected the correct work resource, or work resources, you can then click the “Assign” 

button to assign those selected resources to the selected task.

4. Once you click the “Assign” button, you will see the “Units” and “Cost” for the task assignment shown for 

the selected resources in the “Assign Resources” dialog box. You may also see a “R/D” column if using 

Microsoft Project Professional. This column is related to setting a priority for resource assignments if 

using Microsoft Project Server with the “Resource Substitution” column.

5. Note that you can also remove work resources in this dialog box selecting the resource to remove, and 

then clicking the “Remove” button to remove the resource assignment. This also will impact the “Units” 

and “Cost” shown.

6. If desired, you can also substitute one work resource for another by selecting the assigned work 

resource to replace within the list, and then clicking the “Replace…” button to open the “Replace 

Resource” list. Select the name of the substitution work resource from this list, and then click the “OK” 

button to substitute the resources.

7. When you have finished making your work assignments, click the “Close” button.

OR

1. You can click into the next blank row under the “Resource Name” column for the selected task that 

appears in the “Task Form” view of the Gantt Chart view.

2. Click into the “Resource Name” column, and use the drop-down arrow that appears to select the name 

of the work resource to assign to the project.

3. Note that the “Effort driven” checkbox in this pane should be checked. If you do not wish to use effort-

driven scheduling for the selected task, you can uncheck that checkbox, if needed, when making your 

work resource assignments for a task.

4. Note that the “Fixed Units” option should be selected under the “Task type” drop-down in this pane. You 

could also select the “Fixed Duration” choice or select the “Fixed Work” choice from the “Task type” 

drop-down when assigning work resources in “Task Form” view.

5. Click the “OK” button shown to save your work assignment changes for the selected task.Sa
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ACTIONS-

Resource and Task Assignment

ASSIGNING MATERIAL RESOURCES TO TASKS:

1. Select the task in the Gantt Chart view to which you want to assign material resources, and then click 

the “Assign Resources” button in the “Assignments” group on the “Resource” tab in the Ribbon, or press 

“Alt” + “F10” on your keyboard.

2. Enter the number of units of material used on this task by typing the number into the “Units” column. 

Doing this will automatically assign the material resources and units to the selected task.

3. Click the “Close” button in the “Assign Resources” dialog box to close the dialog box.

OR

1. Alternately, you can click into the next blank row under the “Resource Name” column for the selected 

task that appears in the “Task Form” view of the Gantt Chart view, and then choose the name of the 

material to use, and enter the units to use.

2. You can then click the “OK” button to save your changes.

ASSIGNING COST RESOURCES TO TASKS:

1. Select the task in the Gantt Chart view to which you want to assign the cost resource, and then click the 

“Assign Resources” button in the “Assignments” group on the “Resource” tab in the Ribbon, or press 

“Alt” + “F10” on your keyboard.

2. Next, enter the amount to allocate to this cost resource within the “Cost” column for the selected cost 

resource within the “Assign Resources” dialog box.

3. When finished, click the green checkmark that appears in the “cell entry” bar within this dialog box, or 

simply exit the cell after entering the amount. This will automatically assign the cost resource, so you do 

not need to click the “Assign” button.

4. Click the “Close” button in the “Assign Resources” dialog box to close the dialog box once you have 

finished.

OR

1. You can click into the next blank row under the “Resource Name” column for the selected task that 

appears in the “Task Form” view of the Gantt Chart view, and then choose the name of the cost to use.

2. However, to see the “Cost” column, you need to change the default view shown in the “Task Form” 

view. If you right-click your mouse within the “Task Form” view, you can select the “Cost” command from 

the pop-up menu that appears to change the view of the “Task Form” table and display the “Cost” 

column.

3. You can then enter the amount to attribute to the cost resource within the “Cost” column. Be sure to click 

the “OK” button within the “Task Form” when you have finished data entry to save your assignments.

4. To switch the “Task Form” view back to its default view, right-click within the “Task Form” view and then 

select the “Resources & Predecessors” command from the pop-up menu that appears.
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ACTIONS-

Resource and Task Assignment

USING THE TEAM PLANNER- PROJECT 2013:2010 PROFESSIONAL ONLY:

1. To open the “Team Planner” view, click the “View” tab in the Ribbon, and then click the “Team Planner” 

button in the “Resource Views” button group.

2. Within the “Team Planner” view you will see your work resources, or your “team,” shown in a list at the 

left side of the topmost pane. Each work resource is shown in its own row. All of the tasks to which each 

resource has been assigned will appear within the same row in the pane to the right. Note that task that 

don’t have a start date or an end date, also called “unscheduled tasks,” will appear next to the resource 

name within the left pane. In the bottom pane you will see project tasks that have not been assigned to 

any work resource.

3. As you assign and manage project tasks using this view, you will notice that the colors of the task give 

indicators about the status of the tasks. Tasks that have actual work completed on them show the actual 

work in a dark blue color. Uncompleted work is shown in a light blue. Once a task is 100% complete it 

cannot be moved using the “Team Planner.” Resource tasks that have been overallocated, where two 

tasks are assigned to the same person at the same time, are shown with a red border. Note that “non-

working time” for the resources will be shown with gray bars in the schedule.

4. In this view, you can simply click and drag the tasks to the various rows within the panes to assign tasks 

to work resources, schedule tasks, and prevent overallocations.

5. You can click and drag a task vertically to assign the task to a new resource row, or to assign and/or 

schedule an unassigned task. Note when you are dragging unassigned tasks into the top pane from the 

bottom pane that if you drop the task into the right pane for a resource row, it will be assigned to the 

resource in the resource row as well as being scheduled. If you drop it into the left pane for a resource 

row, the task is assigned to the resource but is not scheduled.

6. You can schedule any unscheduled tasks for a resource row by simply dragging the task from the left 

pane into the desired scheduling period shown in the right pane for that resource row. You can also click 

and drag tasks within the rows to change the scheduled time for tasks.

7. Note that if you want Microsoft Project to automatically resolve task overallocation within the project file 

in this view, you can click the “Format” tab within the “Team Planner Tools” contextual tab within the 

Ribbon. Then click the “Prevent Overallocations” button in the “Schedule” button group. This is a toggle 

button, so you can also click it again to turn this feature off, if desired.

8. When enabled, this feature prevents Microsoft Project from overallocating tasks to resources as you 

click and drag them around in the view. Also, if there are any existing resource overallocations in the 

project file when you click this button to turn it on, Microsoft Project will automatically resolve the 

resource overallocations by moving the scheduling of the tasks for the overallocated resource.
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EXERCISES-

Resource and Task Assignment

Purpose:

1. To be able to assign resources to tasks within a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “Gantt Chart” button in the “View” button group at the left end of the “Task” tab in the

Ribbon.

3. Click the “View” tab in the Ribbon, and then click the “Details” checkbox in the “Split View” button

group to place a check in the box and enable the split pane view.

4. Use the drop-down to the right of the “Details” checkbox to select “Task Form” from the drop-down.

5. Select task 2 (Review testing materials) within the task list.

6. Within the Task Form at the bottom of the window, use the “Task type:” drop-down to select “Fixed

Duration” for the task type.

7. Next, click into the first blank row underneath the “Resource Name” column within the Task Form,

and then select “Jon Doe.”

8. Click into the next blank row below that row, and then select “Writers- Full Time” from the “Resource

Name” drop-down.

9. Click into the next blank row below that row, and then select “Writers- Part Time” from the “Resource

Name” drop-down.

10. Click into the next blank row below that row, and then select “Materials Expense” from the

“Resource Name” drop-down.

11. Click the “OK” button within the Task Form to confirm your resource assignments for the task.

12. Right-click within the Task Form, and then select “Cost” from the pop-up menu that appears.

13. In the new “Cost” column that appears within the Task Form, type “50” for the “Materials Expense”

resource row. Then click the “OK” button again within the Task Form to confirm the cost assignment.

14. Right-click within the Task Form, and then select “Resources & Predecessors” from the pop-up

menu that appears to switch the Task Form back to its default view.

15. Click the “Next” button within the Task Form to move to the next task (Task 3) within the Gantt Chart.

16. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Jon Doe.”

17. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

18. Click the “OK” button within the Task Form when you have finished.

19. Click the “Next” button within the Task Form to move to the next task (Task 4) within the Gantt Chart.

20. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Jon Doe.”

21. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

22. Click the “OK” button within the Task Form when you have finished.

23. Click the “Next” button within the Task Form to move to the next task (Task 5) within the Gantt Chart.

24. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Writers- Full Time.”

25. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

26. Click the “OK” button within the Task Form when you have finished.

27. Click the “Next” button within the Task Form to move to the next task (Task 6) within the Gantt Chart.

(cont'd.)Sa
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EXERCISES-

Resource and Task Assignment
Exercises- cont.:

28. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Writers- Part Time.”

29. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

30. Click the “OK” button within the Task Form when you have finished.

31. Click the “Next” button within the Task Form to move to the next task (Task 7) within the Gantt Chart.

32. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Jon Doe.”

33. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

34. Click the “OK” button within the Task Form when you have finished.

35. Select task number 10 (Create review and feedback) within the Gantt Chart view

36. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Jon Doe.”

37. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

38. Click the “OK” button within the Task Form when you have finished.

39. Select task number 11 (Create exam) within the Gantt Chart view.

40. Click into the first blank row underneath the “Resource Name” column within the Task Form and

then select “Writers- Full Time.”

41. Check the “Effort driven” checkbox and select “Fixed Units” from the “Task Type” drop-down.

42. Click the “OK” button within the Task Form when you have finished.

43. Click the “Save” button within the Quick Access toolbar to save your assignment changes.

44. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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CHAPTER 6-

Tracking Project Tasks

6.1- Creating Project Baselines

6.2- Updating Multiple Tasks in a Project

6.3- Updating Tasks Individually

6.4- Rescheduling Uncompleted Work
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Tracking Project Tasks

6.1- Creating Project Baselines:

At this point in your project development, you should have an initial project plan created. Before you

begin to record the actual progress made (actual work performed) on the tasks within your project file, you

should save a copy of the original project plan. This copy is called a project baseline. You can use the

baseline as a reference point later on as you begin to track the actual work performed on the project. This

allows you to compare the actual values, durations, and work associated with the completion of the project’s

tasks to your original baseline plan. This data can then be displayed and printed using the different views

and reports within Microsoft Project.

To save a baseline copy of your project file, click the “Project” tab in the Ribbon and then click the

“Set Baseline” drop-down button in the “Schedule” button group. In the drop-down menu that appears,

select the “Set Baseline…” command. In the “Set Baseline” dialog box that appears, select the “Set

baseline” option button and then select the name of the baseline copy that you want to create from the

adjacent drop-down. You can have up to eleven different baseline copies of your project file that you can

create for comparison purposes. Next, in the “For:” section, select the “Entire project” option button. You

can then click the “OK” button to save your current project file as the selected baseline.

Once you have a baseline created, you can then compare the saved values in the baseline against

the actual work values that you record. For example, you can see the variance between your baseline task

durations and your actual task durations when using the “Variance” view of the table within a Gantt Chart

view of your project file.

6.2- Updating Multiple Tasks in a Project:

Once you have saved your baseline copy and work has started on your project, you need to record

the progress (actual work) performed on the tasks within the project file. You can update the tasks

individually, or you can mark multiple tasks complete as of a selected date. In this lesson, we will examine

how to mark multiple tasks completed as of a specified date. You can use this feature when a project has

completed 100% of the tasks on schedule as of a set date.

To update multiple tasks in a project as of a selected date, click the “Update Project” button in the

“Status” button group on the “Project” tab in the Ribbon. In the “Update Project” dialog box that appears,

you can select the “Update work as complete through:” option button, first. Next, select the desired date to

mark the work completed through by selecting the desired date from the adjacent calendar drop-down

arrow. Next, in the “For:” section, you can select the “Entire project” option to update all tasks in the project

as of the selected date. You can then click the “OK” button to update the project tasks.

Note that if you only wish to update multiple tasks as of a selected date, but not necessarily all the

tasks, you can also do that by using the “Update Project” dialog box. In this case, first select the tasks to

update within the Gantt Chart view of your project file. Remember that you can select multiple, non-adjacent

tasks in a list by holding down the “Ctrl” key on your keyboard as you click the task names. Once they have

been selected, you can open the “Update Project” dialog box again. This time, however, you would choose

the “Selected tasks” option button in the “For:” section to update only the selected tasks as of the date

selected. This allows you to then update some tasks individually, as needed.

Note that after you update the project’s progress, the individual tasks listed within the Gantt Chart

view of your project file will then display a small check mark in the far left “Information” column to mark them

as completed. You will also see the task progress indicated by a progress bar that highlights the tasks in the

bar chart at the right side of the Gantt Chart view in your project file.Sa
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Tracking Project Tasks

6.3- Updating Tasks Individually:

You will often need to update the work performed on individual tasks in a project file. Often tasks

with a long duration will need to have their completion progress measured and marked individually as the

work is completed over time.

When entering progress made on a selected task in a project file, you can either individually mark

the “percentage complete” or the “actual work values” completed. One reason that you can do this is that

some tasks can be “front-loaded” or “back-loaded,” meaning that the majority of the work is incurred at

either the beginning or end of the task’s marked period of duration. In these cases, too, you may need to

update the “actual work” progress made on the tasks, which may not correspond directly to the task’s

duration, or “percentage complete.”

For example, if your project file contained a “front-loaded” task with a duration of five days, you may

complete 60% of the work on day one, with the next four days completing the additional 10% of the work

required. In this case, you can individually mark the amount of “actual work” completed on the task as it

occurs to accurately record the work performed. Entering a “percentage complete” for this type of task may

not accurately reflect the actual work performed, and could possibly cause Microsoft Project to create

scheduling errors when calculating the remainder of the task’s duration.

If you choose to update the “percent complete” of a selected task, Microsoft Project will set the

actual start date of the task to match the scheduled start date and will then calculate and update the other

related task units, such as the actual task duration, the remaining task duration, and the associated costs

based on the percentage value that you enter. For example, if you update the progress of a task with a four

day duration to indicate that it is 25% complete, Microsoft Project will indicate that there has been one day

of actual duration, and three days of remaining duration.

Alternately, you can enter the actual work values recorded for a selected task. This method allows

you to enter the actual start date, finish date, work, and duration values for the task. When you update this

type of information, Microsoft Project uses the following set of rules to calculate other task values.

Rule 1: When you enter the actual start date of a task, Project moves the scheduled start date to match it.

Rule 2: When you enter the actual finish date of a task, Project moves the scheduled finish date to match it

and also set the task to 100% complete.

Rule 3: When you enter the actual work completed on a task, Project calculates the work left to finish, if any.

Rule 4: When you enter the actual duration of a task, Project calculates the duration remaining. If the actual

duration matches the scheduled duration, the task is also marked as being 100% complete. In

addition to this, if the actual duration is longer than the scheduled duration, Project moves the actual

finish date to match the duration entered.

To update an individual task within a project file, first select the task whose progress you wish to

update within your project file. Next, click the “Mark on Track” drop-down button in the “Schedule” button

group on the “Task” tab in the Ribbon. From the drop-down menu that appears, select the “Update Tasks”

command to open the “Update Tasks” dialog box. In this dialog box you can enter the actual values that you

wish to record. If you simply wish to enter the percent complete, you can enter that into the “% Complete:”

field and then click the “OK” button to let Project calculate the other values. Otherwise, you can enter the

actual work values that you want to record into the fields available. You can enter the actual duration,

remaining duration, actual start date, or actual finish date, as needed. You can then click the “OK” button to

save the changes. When updating the actual values, Project will then update the corresponding values for

the task, as needed, based on the rules that we just examined in this lesson.Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



61Introductory Project©TeachUcomp, Inc.

Tracking Project Tasks

6.4- Rescheduling Uncompleted Work:

You can also use the “Update Project” function described in lesson 6.2 of this chapter to reschedule

all uncompleted project work. Just as when updating work completed within a project file, this can be

applied to all tasks within a project or just for selected tasks within a project. We will now examine how to

reschedule uncompleted work within a project to a date that you specify.

To do this, click the “Update Project” button in the “Status” button group on the “Project” tab in the

Ribbon. In the “Update Project” dialog box that appears, select the “Reschedule uncompleted work to start

after:” option button. Then select the desired date after which you want the work to recommence from the

adjacent calendar drop-down arrow.

Next, in the “For:” section, you can select the “Entire project” option to update all uncompleted work

on all tasks in the project. If you wish to update only selected tasks, but not necessarily all the tasks, you

can do that by first selecting the tasks to reschedule within the Gantt Chart view of your project file.

Remember that you can select multiple, non-adjacent tasks in a list by holding down the “Ctrl” key on your

keyboard as you click the task names. You would choose the “Selected tasks” option button in the “For:”

section to reschedule only the selected tasks.

After making your choice of tasks to reschedule within the project, click the “OK” button to

reschedule the select project tasks to start after the date you specify.
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ACTIONS-

Tracking Project Tasks

SAVING A PROJECT BASELINE:

1. To save a baseline copy of your project file, click the “Project” tab in the Ribbon and then click the “Set 

Baseline” drop-down button in the “Schedule” button group.

2. In the drop-down menu that appears, select the “Set Baseline…” command.

3. In the “Set Baseline” dialog box that appears, select the “Set baseline” option button, and then select the 

name of the baseline copy that you want to create from the adjacent drop-down.

4. In the “For:” section, select the “Entire project” option button.

5. You can then click the “OK” button to save your current project file as the selected baseline.

UPDATING MULTIPLE PROJECT TASKS:

1. To update multiple tasks in a project as of a selected date, click the “Update Project” button in the 

“Status” group on the “Project” tab in the Ribbon.

2. In the “Update Project” dialog box that appears, you can select the “Update work as complete through:” 

option button, first. Next, select the desired date to mark the work completed through by selecting the 

desired date from the adjacent calendar drop-down arrow.

3. Next, in the “For:” section, you can select the “Entire project” option to update all tasks in the project as 

of the selected date.

4. Note that if you only wish to update multiple tasks as of a selected date, but not necessarily all the 

tasks, you can also do that by using the “Update Project” dialog box. In this case, first select the tasks to 

update within the Gantt Chart view of your project file. Remember that you can select multiple, non-

adjacent tasks in a list by holding down the “Ctrl” key on your keyboard as you click the task names.

5. Once they have been selected, you can open the “Update Project” dialog box again. This time, however, 

you would select the “Selected tasks” option button in the “For:” section to update only the selected 

tasks as of the date selected. This allows you to then update some tasks individually, as needed.

6. You can then click the “OK” button to update the project tasks once you have made your desired 

selections to save the changes and update the selected tasks.

UPDATING INDIVIDUAL PROJECT TASKS:

1. To update an individual task within a project file, first select the task whose progress you wish to update 

within your project file.

2. Click the “Mark on Track” drop-down button in the “Schedule” button group on the “Task” tab in the 

Ribbon.

3. From the drop-down menu that appears, select the “Update Tasks” command to open the “Update 

Tasks” dialog box. In this dialog box you can enter the actual values that you wish to record.

4. If you simply wish to enter the percent complete, you can enter that into the “% Complete:” field and 

then click the “OK” button to let Project calculate the other values.

5. Otherwise, you can enter the actual work values that you want to record into the fields available. You 

can enter the actual duration, remaining duration, actual start date, or actual finish date, as needed.

6. You can then click the “OK” button to save the changes.
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ACTIONS-

Tracking Project Tasks

RESCHEDULING UNCOMPLETED WORK:

1. Click the “Update Project” button in the “Status” button group on the “Project” tab in the Ribbon.

2. In the “Update Project” dialog box that appears, select the “Reschedule uncompleted work to start after:” 

option button.

3. Select the desired date after which you want the work to recommence from the adjacent calendar drop-

down arrow.

4. In the “For:” section, you can select the “Entire project” option to update all uncompleted work on all 

tasks in the project.

5. To update only selected tasks, but not necessarily all the tasks, first select the tasks to reschedule 

within the Gantt Chart view of your project file. You can select multiple, non-adjacent tasks in a list by 

holding down the “Ctrl” key on your keyboard as you click the task names.

6. Then choose the “Selected tasks” option button in the “For:” section to reschedule only the selected 

tasks.

7. After making your choice of tasks to reschedule within the project, click the “OK” button to reschedule 

the select project tasks to start after the date you specify.
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EXERCISES-

Tracking Project Tasks

Purpose:

1. To be able to create a baseline for a project file and update task completion.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “Gantt Chart” button in the “View” button group at the left end of the “Task” tab in the

Ribbon to display the “Gantt Chart” view for the “My Project” project file, if needed.

3. Click the “Project” tab in the Ribbon and then click the “Set Baseline” drop-down button in the 

“Schedule” button group.

4. In the drop-down menu that appears, select the “Set Baseline…” command.

5. In the “Set Baseline” dialog box, ensure that the “Set baseline” option button is selected, and then

make sure that “Baseline” is selected from the adjacent drop-down.

6. In the “For:” section of the “Set Baseline” dialog box, ensure that the “Entire project” option button is

selected.

7. Click the “OK” button within the “Set Baseline” dialog box to set the project baseline.

8. Click the “Update Project” button in the “Status” group on the “Project” tab in the Ribbon to open the

“Update Project” dialog box.

9. In the “Update Project” dialog box, ensure that the “Update work as complete through:” option is

selected. In the adjacent date drop-down, type “1/15/14.”

10. Below that, ensure that the “Set 0% - 100% complete” option has been selected.

11. In the “For:” section, select the “Entire project” option button.

12. Click the “OK” button when you have finished to mark all project tasks as complete through the date

entered for the project file.

13. Click the “Save” button within the Quick Access toolbar to save your changes.

14. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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CHAPTER 7-

Formatting Gantt Chart Views

7.1- Formatting Gantt Charts

7.2- Formatting Columns in Gantt Charts

7.3- Applying Bar and Gantt Chart Styles

7.4- Drawing Objects

7.5- Formatting Timescale in a Gantt Chart

7.6- Creating Custom Views
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7.1- Formatting Gantt Charts:

While you will most commonly use the Gantt Chart view of a project file, it is important to note there

are several other views of a project file available. You can also customize these project views so you can

print and share them with others who need to know your project information. In this chapter we will examine

some of the basics of using project views and reports to share project data.

In this lesson we will examine formatting options for the Gantt Chart view, as that view is the most

commonly used when dealing with project management.

You can use the buttons found within the “Format” tab of the “Gantt Chart Tools” contextual tab in

the Ribbon to apply formatting changes to the view. In this lesson, we will discuss some of the formatting

options found within the “Format” button group on this tab within the Ribbon.

To format the text within the view, click the “Text Styles” button in the “Format” button group on this

tab to open the “Text Styles” dialog box. In this dialog box, you first choose to which elements you wish to

apply the desired text style by making a choice from the “Item to change:” drop-down. Unlike many other

formatting tools, this tool will ignore selections made before opening this dialog box. Within this formatting

tool, the “Items to change” setting determines to which objects the following formatting choices will be

applied. You can then set the “Font,” “Font style,” “Size,” “Color,” “Background Color,” and “Background

Pattern,” as desired. You can check the “Underline” or “Strikethrough” checkboxes to underline or

strikethrough all text in the item to change, if desired. When you are ready to apply your formatting choices,

click the “OK” button to finish formatting the text.

To change the display of gridlines shown in the view, click the “Gridlines” button in the “Format”

button group on the “Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon. Then select

the “Gridlines…” command from the drop-down menu that appears to open the “Gridlines” dialog box. Start

by selecting the type of gridline to change from the listing of gridlines shown in the “Line to change” area. To

the right of that, use the “Type” and “Color” drop-downs in the “Normal” section to set the desired

appearance of the chosen gridline. For some choices, you can set an interval from the “At interval” section,

and then use the “Type” and “Color” drop-downs to set the appearance of gridlines in an interval pattern for

your selected gridline element. Once you have set the display of the gridlines as desired, you can click the

“OK” button to apply them.

You can change the layout of the tasks within the timescale section of the Gantt Chart view by

clicking the “Layout” button in the “Format” button group. In the “Layout” dialog box that appears, select the

desired linking style to use between tasks from the options shown in the “Links” section. In the “Bars”

section, you can then apply the desired date format to display next to bars by choosing one from the “Date

format:” drop-down. You can then select the desired height of the task bars from the “Bar height:” drop-

down. If you want to always “roll-up” Gantt Bars in a chart for tasks that contains phases, you can check the

“Always roll up Gantt bars” checkbox. If that is checked, you can then check the “Hide roll up bars when

summary expanded” checkbox option to hide the roll up bars when the subtasks within a phase are

displayed. To round bars to display whole days, ensure that the “Round bars to whole days” checkbox is

checked. To show splits in task bars, check the “Show bar splits” checkbox. To enable the display of drawn

objects, such as circles and squares, within your project file, ensure that the “Show drawing” checkbox is

checked. Once you have the desired options selected, click the “OK” button to apply them.

Formatting Gantt Chart Views
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7.2- Formatting Columns in Gantt Charts:

When formatting Gantt Charts, you can change the appearance of columns within the task list

shown at the left side of the Gantt Chart view. In this lesson, we will examine the buttons found within the

“Columns” button group on the “Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon.

You can insert many different columns into the Gantt Chart view to display whatever task-related

project data you want. To insert a column into the column list, select the column to the right of the place

where you want to insert a new column. New columns will be inserted to the left of the selected column.

Then click the “Insert Column” button in the “Columns” button group. A new column will be automatically

inserted, and a drop-down list of the names of the possible columns to display will be shown. Click the

name of the column that contains the information you want to display within this column from the drop-down

list. Note that you can also add a column to the far right end of the columns shown by clicking the drop-

down arrow in the column heading for the column labeled “Add New Column.” You can then select the

name of the column to add from the drop-down listing that appears to append the selected column to the far

right end of the column list.

You can change the alignment of text within a selected column by clicking into the column and then

clicking the desired alignment button shown in the “Columns” button group: “Left,” “Center,” or “Right.” If you

want the text entered into a column to display using text wrapping, click into the desired column and then

click the “Wrap Text” button in the “Columns” button group. When text wrapping is enabled, text will

automatically display on the next line within a cell when it reaches the right end of a cell versus cutting of

the display of the cell’s text.

To hide the display of a column, click into the desired column and then click the “Column Settings”

drop-down button in the “Columns” button group. Then choose the “Hide Column” command from the drop-

down menu that appears.

To change other attributes of a selected column, such as the title displayed in the column’s heading,

click into the desired column and then click the “Column Settings” drop-down button in the “Columns” button

group. Then choose the “Field Settings” command to open the “Field Settings” dialog box. You can then set

any available property shown in this dialog box to your desired setting.

The “Field name:” setting determines the data shown within the column. The “Title:” setting

determines the title shown in the column heading for the selected data field. The “Align title:” and “Align

data:” drop-downs allow you to select a text alignment for the column’s title and data. The “Width:” field

allows you to set the width of the column. You can check the “Header Text Wrapping” checkbox to allow

column titles to wrap their text display. To automatically resize the column to best display all available text

within the column, click the “Best Fit” button. Once you have set the options you want, click the “OK” button

to apply them to your selected column.

Formatting Gantt Chart Views

7.3- Applying Bar and Gantt Chart Styles:

In this lesson, we will discuss formatting task bars within the Gantt Chart view. To do this, select the

“Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon. To change the appearance of a bar

graph for a selected task in the Gantt Chart view, click the “Format” button in the “Bar Styles” button group

and select the “Bar” command from the drop-down menu that appears.

In the “Format Bar” dialog box that appears, you can click the “Bar Shape” tab to view the “Start,”

“Middle,” and “End” sections of the bar. Use the drop-down arrows that appear in the “Start” and “End”

sections to choose your preferred “Shape,” “Type,” and “Color” for those ends of the bar. In the “Middle,”

section use the “Shape,” “Pattern,” and “Color” drop-downs to set the appearance of the middle of the bar.

You can then click the “Bar Text” tab to set the text that should appear next to the bar lines in theSa
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7.3- Applying Bar and Gantt Chart Styles (cont'd.):

graph. On this tab, you can use the drop-down that appears when you click into the area to the right of the

desired side of the bar listed to choose the text that you want to display on that side of the task bar within

the Gantt Chart. Once you have made your selections in this dialog box, you can click the “OK” button to

apply the bar formatting to your selected task.

You can change the appearance of different types of task bars within a Gantt Chart by creating a

new bar style. To do this, click the “Format” button within the “Bar Styles” group and then select the “Bar

Styles” command from the button’s drop-down menu.

In the “Bar Styles” dialog box that appears, select a bar style type to edit from the listing shown. For

the selected type of task bar, use the choices shown in the “Text” and “Bars” tabs shown at the bottom of

the dialog box to set the appearance of the task bar and its accompanying label in the Gantt Chart. If

desired, you can use the “Show For … Tasks” column to select the type of tasks to which this style should

be applied. You can use the “Row” column to choose at which row you want this style to begin being

applied. You can use the “Start” and “Finish” columns to choose when this style should start and end being

applied across the columns in your chart. You can repeat this process for other selected types of task bars,

as desired. Once you have set your new task bar styles, click the “OK” button to apply them.

The next few checkboxes shown in the “Bar Styles” button group on the “Format” tab of the “Gantt

Chart Tools” contextual tab in the Ribbon allow you to apply special formatting to the selected types of task

bars shown. You can check the “Critical Tasks” checkbox to display critical tasks in red. A task is

considered a “critical task” if it must be completed on time for the project to be completed on schedule. You

can check the “Slack” checkbox to draw slack lines in the task bars. A slack line is a line that shows how

much time a task can go past its finish date before it affects the scheduling of another task within the

project. You can also check the checkbox for “Late Tasks” to display late tasks in black. Late tasks are

calculated by determining how much of the task should be done by the status date.

If you have saved a baseline for your project, you can compare how your project is performing by

comparing the tasks to the baseline that you saved. To show your baseline task bars next to the project’s

task bars, simply click the “Baseline” drop-down button in the “Bar Styles” button group and then select the

desired baseline to display from the drop-down menu that appears. The baseline task durations will be

displayed next to the current project file’s task bars for comparison purposes. You can repeat this process

to toggle the display of the selected baseline’s task bars back off again when finished.

You can view the amount of slippage within the tasks in your project file when compared to a

selected baseline by clicking the “Slippage” button and then choosing a desired baseline from the drop-

down menu that appears. This will show task slippage lines within the Gantt Chart, where tasks have gone

over the amount of time scheduled in the baseline. You can repeat the process to toggle the display of the

slippage lines back off when you are finished.

You can also apply a preset Gantt Chart style by clicking on a style shown in the “Gantt Chart Style”

button group. If you click the “More” button in the lower right corner of the scroll bar within the button group,

you will see all the Gantt Chart styles shown in two categories: “Scheduling” and “Presentation.” You can

click the desired chart style to apply all of the selected elements of the chart style to your Gantt Chart. Note

that the “Scheduling” styles simply differentiate the color between the manually scheduled and auto

scheduled tasks with a different color, while the “Presentation” styles show all tasks in the same color,

regardless of the method used for scheduling.

Finally, you can use the checkboxes in the “Show/Hide” button group to toggle the display of the

listed task elements on and off within the Gantt Chart. The elements that you can show or hide include

“Outline Number,” “Project Summary Task,” and “Summary Task.”

Formatting Gantt Chart Views
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Formatting Gantt Chart Views

7.4- Drawing Objects:

You can add drawing elements to the task bar area within your Gantt Chart. Drawing objects can

provide additional information or serve to illustrate important data within the Gantt Chart view. To add a

drawing object to your Gantt Chart, click the “Drawing” button in the “Drawings” group on the “Format” tab of

the “Gantt Chart Tools” contextual tab within the Ribbon. Then select the type of drawing object to add to

the chart from the drop-down listing that appears. Then click and drag over the area within the chart where

you want to draw the object.

Once the object has been placed, you can click it to select it and format it. You can tell when a

drawing object is selected because it will appear with small back resizing squares around its perimeter. You

can place your mouse pointer over a resizing square until your mouse pointer turns into a double-pointed

arrow and then click and drag your mouse pointer to resize the selected shape in the directions shown by

the arrow. You can click into the center of the shape and drag it to a new location to move the shape.

To format a selected shape, click the “Drawing” button again and select the “Properties” command

from the drop-down menu. In the “Properties” dialog box that appears, you can change the formatting of the

selected shape. On the “Line & Fill” tab, you can use the options in the “Line” and “Fill” sections to set the

appearance of the line and fill color of the shape. You can select “None” in either section to remove the line

or fill colors. You can select “Custom” in either section to apply a custom line or fill color. If you select this

option, use the “Color:” drop-down to select a desired color. In the “Line” section, you can use the “Line”

drop-down to select a line thickness. In the “Fill” section, you can use the “Pattern” drop-down to select a fill

pattern, if desired.

To attach the shape to a task or to a day within the Gantt Chart, click the “Size & Position” tab. In the

“Position” section, select either the “Attach to timescale” or “Attach to task” option. If you select the “Attach

to timescale” option, then select the date to use from the “Date” drop-down. You can also enter a vertical

measurement from the top of the task bar area where you want the shape to appear in the “Vertical” text

box. If you select the “Attach to task” option, enter the task number into the “ID:” field and then select to

which end of the task bar to attach the shape from the “Attachment point” options shown. You can also

enter a horizontal and a vertical measurement from the left and top of the task bar area where you want the

shape to appear in the “Horizontal” and “Vertical” text boxes.

When finished setting the formatting properties for the selected shape, click the “OK” button in the

“Format Drawing” dialog box to apply them.

7.5- Formatting Timescale in a Gantt Chart:

You can change the increments, appearance, and labeling of the timeline shown at the top of the

task bar area in the Gantt Chart view. To do this, click the “View” tab in the Ribbon, and then click the

“Timescale:” drop-down button in the “Zoom” button group. You can then easily select a different timescale

from the increments shown in the drop-down menu. To see all of your timescale formatting options, select

the “Timescale…” command from the drop-down menu to open the “Timescale” dialog box.

In the “Timescale” dialog box that appears there are four tabs: “Top Tier,” “Middle Tier,” “Bottom

Tier,” and “Non-working Time.” First you should use the “Show:” drop-down in the “Timescale options”

section on either one of the first three tabs to select which timescale tiers to show within the timescale area.

On the first three tabs you can then set the formatting applied to the respective sections of the timescale

shown. You can set their “Size,” and check or uncheck the “Scale separator” checkbox, as preferred. Once

you have decided which tiers to display, you can then click the name of the tab that corresponds to the tier

you wish to format.

You can then use the “Units,” “Label,” “Count,” and “Align” drop-downs that appear at the top of theSa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



70Introductory Project©TeachUcomp, Inc.

Formatting Gantt Chart Views

7.5- Formatting Timescale in a Gantt Chart (cont'd.):

tab to apply your desired options to that tier in the timescale. You can also check or uncheck the additional

“Use fiscal year,” and “Tick lines” checkboxes, as desired, in the same area.

Next, you can click the “Non-working Time” tab within the “Timescale” dialog box to set the

appearance of non-working time in your view. You can select the desired option for the display of the non-

working time from the choices shown in the “Draw” section. Next, you can select the desired “Color,”

“Pattern,” and “Calendar” to use for the display of non-working time.

Once you have made whatever changes to the display of the timescale within the view that you wish

to apply, click the “OK” button in the “Timescale” dialog box to apply the changes to your view.

7.6- Creating Custom Views:

You can create your own custom views of a project file that contain the desired project elements and

custom formatting that you wish to see within the view. A custom view can display information from any of

the other existing views within project. You can even create combination views that display information from

two different views at the same time. You can use the “More Views” dialog box to create your own custom

views of a project file.

To create a custom view, first open the “More Views” dialog box by clicking the “Gantt Chart” drop-

down button in the “View” button group on the “Task” tab in the Ribbon. From the drop-down menu that

appears, select the “More Views…” command to open the “More Views” dialog box.

To create a new view from scratch, you can click the “New…” button within the “More Views” dialog

box. In the “Define New View” dialog box that appears, select whether you want this view to be a single

view or a combination view by selecting the desired option button. Then click the “OK” button to continue.

The next window that appears will ask you to select which default content you want to have appear

within the view and what you want the name of the view to be. Enter any information required, and select

the elements of the view that you wish to include as part of your custom view in the dialog box that appears.

Note that if you want the name of your custom view to appear with the menu drop-down buttons, then

ensure that the “Show in menu” checkbox is checked. Then click the “OK” button to add the new view to the

list of possible views for the project file that appears within the “More Views” dialog box.

You can then apply your custom view from the “More Views” dialog box by selecting the name of the

custom view that you created and then clicking the “Apply” button. Once your view has been applied you

can then format the elements within the view as desired and then save the formatting changes.

To save the formatting changes that you have made to your view, click the “Gantt Chart” drop-down

button in the “View” button group on the “Task” tab in the Ribbon. From the drop-down menu that appears,

select the “Save View…” command. In the “Save View” dialog box that appears, you can then choose the

“Update Current View” button to save the formatting changes you have made to your current view. Then

click the “OK” button to continue. A dialog box will appear asking you if you wish to overwrite the custom

view in the global template with the custom view from your current project’s template. Simply click the “Yes”

button to overwrite the older version of your template with the new view.

In the future, you can easily select the name of your custom view from the “Gantt Chart” drop-down

button in the “View” button group on the “Task” tab in the Ribbon to apply it to other project files when

needed.
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ACTIONS-

Formatting Gantt Chart Views

FORMATTING THE GANTT CHART VIEW:

1. You can use the buttons found within the “Format” tab of the “Gantt Chart Tools” contextual tab in the

Ribbon to apply formatting changes to the view.

2. To format the text within the view, click the “Text Styles” button in the “Format” button group on this tab

to open the “Text Styles” dialog box.

3. In this dialog box, you first choose to which elements you wish to apply the desired text style by making

a choice from the “Item to change:” drop-down.

4. Set the “Font,” “Font style,” “Size,” “Color,” “Background Color,” and “Background Pattern,” as desired.

5. You can check the “Underline” or “Strikethrough” checkboxes to underline or strikethrough all text in the

item to change, if desired.

6. When you are ready to apply your formatting choices, click the “OK” button to finish formatting the text.

7. To change the display of gridlines shown in the view, click the “Gridlines” button in the “Format” button

group on the “Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon.

8. Select the “Gridlines…” command from the drop-down menu that appears to open the “Gridlines” dialog

box.

9. Select the type of gridline to change from the listing of gridlines shown in the “Line to change” area.

10. To the right of that, use the “Type” and “Color” drop-downs in the “Normal” section to set the desired

appearance of the chosen gridline.

11. For some choices, you can set an interval from the “At interval” section, and then use the “Type” and

“Color” drop-downs to set the appearance of gridlines in an interval pattern for your selected gridline

element.

12. Once you have set the display of the gridlines as desired, you can click the “OK” button to apply them.

13. You can change the layout of the tasks within the timescale section of the Gantt Chart view by clicking

the “Layout” button in the “Format” button group.

14. In the “Layout” dialog box that appears, select the desired linking style to use between tasks from the

options shown in the “Links” section.

15. In the “Bars” section, you can then apply the desired date format to display next to bars by choosing one

from the “Date format:” drop-down.

16. You can then select the desired height of the task bars from the “Bar height:” drop-down.

17. If you want to always “roll-up” Gantt Bars in a chart for tasks that contains phases, you can check the

“Always roll up Gantt bars” checkbox.

18. If that is checked, you can then check the “Hide roll up bars when summary expanded” checkbox option

to hide the roll up bars when the subtasks within a phase are displayed.

19. To round bars to display whole days, ensure that the “Round bars to whole days” checkbox is checked.

20. To show splits in task bars, check the “Show bar splits” checkbox.

21. To enable the display of drawn objects, such as circles and squares, within your project file, ensure that

the “Show drawing” checkbox is checked.

22. Once you have the desired options selected, click the “OK” button to apply them.
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ACTIONS-

Formatting Gantt Chart Views

FORMATTING COLUMNS IN THE GANTT CHART VIEW:

1. To insert a column into the column list shown in the “Gantt Chart View,” select the column to the right of

the place where you want to insert a new column. New columns will be inserted to the left of the

selected column.

2. Click the “Insert Column” button in the “Columns” button group on the “Format” tab of the “Gantt Chart

Tools” contextual tab within the Ribbon.

3. A new column will be automatically inserted, and a drop-down list of the names of the possible columns

to display will be shown.

4. Click the name of the column that contains the information you want to display within this column from

the drop-down list.

5. You can also add a column to the far right end of the columns shown by clicking the drop-down arrow in

the column heading for the column labeled “Add New Column.”

6. Then select the name of the column to add from the drop-down listing that appears to append the

selected column to the far right end of the column list.

7. You can change the alignment of text within a selected column by clicking into the column and then

clicking the desired alignment button shown in the “Columns” button group on the “Format” tab of the

“Gantt Chart Tools” contextual tab within the Ribbon : “Left,” “Center,” or “Right.”

8. If you want the text entered into a column to display using text wrapping, click into the desired column

and then click the “Wrap Text” button in the “Columns” button group on the “Format” tab of the “Gantt

Chart Tools” contextual tab within the Ribbon.

9. To hide the display of a column, click into the desired column and then click the “Column Settings” drop-

down button in the “Columns” button group on the “Format” tab of the “Gantt Chart Tools” contextual tab

within the Ribbon.

10. Then choose the “Hide Column” command from the drop-down menu that appears.

11. To change other attributes of a selected column, such as the title displayed in the column’s heading,

click into the desired column and then click the “Column Settings” drop-down button in the “Columns”

button group on the “Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon.

12. Then choose the “Field Settings” command to open the “Field Settings” dialog box. You can then set

any available property shown in this dialog box to your desired setting.

13. The “Field name:” setting determines the data shown within the column.

14. The “Title:” setting determines the title shown in the column heading for the selected data field.

15. The “Align title:” and “Align data:” drop-downs allow you to select a text alignment for the column’s title

and data.

16. The “Width:” field allows you to set the width of the column.

17. You can check the “Header Text Wrapping” checkbox to allow column titles to wrap their text display.

18. To automatically resize the column to best display all available text within the column, click the “Best Fit”

button.

19. Once you have set the options you want, click the “OK” button to apply them to your selected column.
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ACTIONS-

Formatting Gantt Chart Views

APPLYING BAR AND GANTT CHART STYLES:

1. To change the appearance of a bar graph for a selected task in the Gantt Chart view, click the “Format”

button in the “Bar Styles” button group on the “Format” tab of the “Gantt Chart Tools” contextual tab in

the Ribbon and select the “Bar” command from the drop-down menu that appears.

2. In the “Format Bar” dialog box that appears, click the “Bar Shape” tab to view the “Start,” “Middle,” and

“End” sections of the bar.

3. Use the drop-down arrows that appear in the “Start” and “End” sections to choose your preferred

“Shape,” “Type,” and “Color” for those ends of the bar.

4. In the “Middle,” section use the “Shape,” “Pattern,” and “Color” drop-downs to set the appearance of the

middle of the bar.

5. Click the “Bar Text” tab to set the text that should appear next to the bar lines in the graph.

6. On this tab, use the drop-down that appears when you click into the area to the right of the desired side

of the bar listed to choose the text to display on that side of the task bar within the Gantt Chart.

7. Once you have made your selections in this dialog box, click the “OK” button to apply the bar formatting

to your selected task.

8. To change the appearance of different types of task bars within a Gantt Chart by creating a new bar

style, click the “Format” button within the “Bar Styles” button group on the “Format” tab of the “Gantt

Chart Tools” contextual tab in the Ribbon and then select the “Bar Styles” command from the button’s

drop-down menu.

9. In the “Bar Styles” dialog box that appears, select a bar style type to edit from the listing shown.

10. For the selected type of task bar, use the choices shown in the “Text” and “Bars” tabs shown at the

bottom of the dialog box to set the appearance of the task bar and its label in the Gantt Chart.

11. You can use the “Show For … Tasks” column to select the type of tasks to which this style should be

applied.

12. You can use the “Row” column to choose at which row you want this style to begin being applied.

13. You can use the “Start” and “Finish” columns to choose when this style should start and end being

applied across the columns in your chart.

14. You can repeat this process for other selected types of task bars, as desired.

15. Once you have set your new task bar styles, click the “OK” button to apply them.

16. The next few checkboxes shown in the “Bar Styles” button group on the “Format” tab of the “Gantt Chart

Tools” contextual tab in the Ribbon allow you to apply special formatting to the selected types of task

bars shown.

17. You can check the “Critical Tasks” checkbox to display critical tasks in red.

18. You can check the “Slack” checkbox to draw slack lines in the task bars.

19. You can check the checkbox for “Late Tasks” to display late tasks in black.

20. If you have saved a baseline for your project, you can compare how your project is performing by

comparing the tasks to the baseline you saved.

21. To show your baseline task bars next to the project’s task bars, simply click the “Baseline” drop-down

button in the “Bar Styles” button group on the “Format” tab of the “Gantt Chart Tools” contextual tab in

the Ribbon and then select the desired baseline to display from the drop-down menu that appears.

22. You can repeat this process to toggle the selected baseline’s task bars back off again when finished.

23. You can view the amount of slippage within the tasks in your project file when compared to a selected

baseline by clicking the “Slippage” button in the “Bar Styles” button group on the “Format” tab of the

“Gantt Chart Tools” contextual tab in the Ribbon and then choosing a desired baseline from the drop-

down menu that appears.

(cont'd.)Sa
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ACTIONS-

Formatting Gantt Chart Views

APPLYING BAR AND GANTT CHART STYLES (CONT'D.):

24. You can repeat the process to toggle the display of the slippage lines back off when you are finished.

25. You can apply a preset Gantt Chart style by clicking a style shown in the “Gantt Chart Style” button

group on the “Format” tab of the “Gantt Chart Tools” contextual tab in the Ribbon.

26. If you click the “More” button in the lower right corner of the scroll bar within that button group, you will

see all the Gantt Chart styles shown in two categories: “Scheduling” and “Presentation.”

27. You can click the desired chart style to apply all of the selected elements of the chart style to your Gantt

Chart.

28. You can use the checkboxes in the “Show/Hide” button group to toggle the display of the listed task

elements on and off within the Gantt Chart. The elements that you can show or hide include “Outline

Number,” “Project Summary Task,” and “Summary Task.”

DRAWING OBJECTS:

1. To add a drawing object to your Gantt Chart, click the “Drawing” button in the “Drawings” group on the

“Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon.

2. Select the type of drawing object to add to the chart from the drop-down listing that appears.

3. Click and drag over the area within the chart where you want to draw the object.

4. Once the object has been placed, you can click it to select it. You can tell when a drawing object is

selected because it will appear with small back resizing squares around its perimeter.

5. You can place your mouse pointer over a resizing square until your mouse pointer turns into a double-

pointed arrow and then click and drag your mouse pointer to resize the selected shape in the directions

shown by the arrow.

6. You can click into the center of the shape and drag it to a new location to move the shape.

7. To format a selected shape, click the “Drawing” button again and select the “Properties” command from

the drop-down menu.

8. In the “Properties” dialog box that appears, you can change the formatting of the selected shape.

9. On the “Line & Fill” tab, you can use the options in the “Line” and “Fill” sections to set the appearance of

the line and fill color of the shape.

10. You can select “None” in either section to remove the line or fill colors.

11. You can select “Custom” in either section to apply a custom line or fill color. If you select this option, use

the “Color:” drop-down to select a desired color.

12. In the “Line” section, you can use the “Line” drop-down to select a line thickness.

13. In the “Fill” section, you can use the “Pattern” drop-down to select a fill pattern, if desired.

14. To attach the shape to a task or to a day within the Gantt Chart, click the “Size & Position” tab.

15. In the “Position” section, select either the “Attach to timescale” or “Attach to task” option.

16. If you select the “Attach to timescale” option, select the date to use from the “Date” drop-down.

17. You can enter a vertical measurement from the top of the task bar area where you want the shape to

appear in the “Vertical” text box.

18. If you select the “Attach to task” option, enter the task number into the “ID:” field and then select to

which end of the task bar to attach the shape from the “Attachment point” options shown.

19. You can also enter a horizontal and a vertical measurement from the left and top of the task bar area

where you want the shape to appear in the “Horizontal” and “Vertical” text boxes.

20. When finished setting the formatting properties for the selected shape, click the “OK” button in the

“Format Drawing” dialog box to apply them.Sa
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ACTIONS-

Formatting Gantt Chart Views

FORMATTING TIMESCALE IN GANTT CHARTS:

1. To change the increments, appearance, and labeling of the timeline shown at the top of the task bar

area in the Gantt Chart view, click the “View” tab in the Ribbon, and then click the “Timescale:” drop-

down button in the “Zoom” button group.

2. You can then easily select a different timescale from the increments shown in the drop-down menu.

3. To see all of your timescale formatting options, select the “Timescale…” command from the drop-down

menu to open the “Timescale” dialog box.

4. In the “Timescale” dialog box that appears there are four tabs: “Top Tier,” “Middle Tier,” “Bottom Tier,”

and “Non-working Time.”

5. First you should use the “Show:” drop-down in the “Timescale options” section on either one of the first

three tabs to select which timescale tiers to show within the timescale area.

6. On the first three tabs you can then set the formatting applied to the respective sections of the timescale

shown.

7. You can also set their “Size,” and check or uncheck the “Scale separator” checkbox, as preferred.

8. Once you have decided which tiers to display, you can then click the name of the tab that corresponds

to the tier you wish to format.

9. You can then use the “Units,” “Label,” “Count,” and “Align” drop-downs that appear at the top of the tab

to apply your desired options to that tier in the timescale.

10. You can also check or uncheck the additional “Use fiscal year,” and “Tick lines” checkboxes, as desired,

in the same area.

11. Next, you can click the “Non-working Time” tab within the “Timescale” dialog box to set the appearance

of non-working time in your view.

12. You can select the desired option for the display of the non-working time from the choices shown in the

“Draw” section.

13. Next, you can select the desired “Color,” “Pattern,” and “Calendar” to use for the display of non-working

time.

14. Once you have made whatever changes to the display of the timescale within the view that you wish to

apply, click the “OK” button in the “Timescale” dialog box to apply the changes to your view.
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ACTIONS-

Formatting Gantt Chart Views

CREATING CUSTOM VIEWS:

1. To create a custom view, first open the “More Views” dialog box by clicking the “Gantt Chart” drop-down

button in the “View” button group on the “Task” tab in the Ribbon.

2. From the drop-down menu that appears, select the “More Views…” command to open the “More Views”

dialog box.

3. To create a new view from scratch, you can click the “New…” button within the “More Views” dialog box.

4. In the “Define New View” dialog box that appears, select whether you want this view to be a single view

or a combination view by selecting the desired option button.

5. Then click the “OK” button to continue.

6. The next window that appears will ask you to select which default content you want to have appear

within the view and what you want the name of the view to be. Enter any information required, and

select the elements of the view that you wish to include as part of your custom view in the dialog box

that appears.

7. Note that if you want the name of your custom view to appear with the menu drop-down buttons, then

ensure that the “Show in menu” checkbox is checked.

8. Then click the “OK” button to add the new view to the list of possible views for the project file that

appears within the “More Views” dialog box.

9. You can then apply your custom view from the “More Views” dialog box by selecting the name of the

custom view that you created and then clicking the “Apply” button.

10. Once your view has been applied you can then format the elements within the view as desired and then

save the formatting changes.

11. To save the formatting changes that you have made to your view, click the “Gantt Chart” drop-down

button in the “View” button group on the “Task” tab in the Ribbon.

12. From the drop-down menu that appears, select the “Save View…” command.

13. In the “Save View” dialog box that appears, you can then choose the “Update Current View” button to

save the formatting changes you have made to your current view.

14. Then click the “OK” button to continue.

15. A dialog box will appear asking you if you wish to overwrite the custom view in the global template with

the custom view from your current project’s template. Simply click the “Yes” button to overwrite the older

version of your template with the new view.

16. In the future, you can easily select the name of your custom view from the “Gantt Chart” drop-down

button in the “View” button group on the “Task” tab in the Ribbon to apply it to other project files when

needed.
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EXERCISES-

Formatting Gantt Chart Views

Purpose:

1. To be able to format a Gantt Chart view in a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “Gantt Chart” button in the “View” group on the “Task” tab in the Ribbon to display the

“Gantt Chart” view for the “My Project” project file, if needed.

3. Click the “Format” tab of the “Gantt Chart Tools” contextual tab within the Ribbon.

4. Click the “Format” button in the “Bar Styles” group, and then select the “Bar Styles” command.

5. In the “Bar Styles” dialog box, select the “Milestone” choice within the “Name” column.

6. Click the “Bars” tab below the styles listing, if needed, to display the current appearance of

“Milestone” task bars within the project file.

7. Use the “Color” drop-down in the “Start” section to select “Green” for the “Milestone” task bar.

8. Click the “OK” button within the “Bar Styles” dialog box to apply your changes.

9. Click the “Save” button within the Quick Access toolbar to save your formatting change.

10. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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CHAPTER 8-

Other Project Views

8.1- Using Timeline View

8.2- The Task Usage View

8.3- The Network Diagram View

8.4- The Calendar View

8.5- Printing Views
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8.1- Using Timeline View:

Starting in Project 2010, you can use the “Timeline” view of a project file to display tasks within a

project file as blocks of time allocated over the timeline of the project. This is the view that is displayed at

the top of the “Gantt Chart View” of a new project file starting in Project 2010. This view can be useful as a

visual way to display the tasks that need to be accomplished in a timeline format.

To add tasks to the timeline view, ensure you are viewing the timeline within the project file. You can

ensure that the view is displayed at the top of the “Gantt Chart” view by placing a checkmark into the

“Timeline” checkbox in the “Split View” button group on the “View” tab of the Ribbon when viewing the

“Gantt Chart” view of the project file. You can then click into the “Timeline” view to display the “Format” tab

of the “Timeline Tools” contextual tab in the Ribbon. Alternately, you can display only the timeline view of

your project file by clicking into the tasks within the Gantt Chart view and then selecting “Timeline” from the

“Other Views” button’s drop-down menu within the “Task Views” button group on the “View” tab in the

Ribbon. You can then easily see the “Format” tab of the “Timeline Tools” contextual tab appear within the

Ribbon. You can use the buttons within the contextual tab to manage the timeline view of your project file.

While it is possible to click and drag tasks from the Gantt Chart View of a file into the timeline above

to add tasks to the timeline, you can more easily add existing tasks to the timeline view by clicking the

“Existing Tasks” button within the “Insert” button group on the “Format” tab of the “Timeline Tools”

contextual tab in the Ribbon. In the “Add Tasks to Timeline” dialog box that appears, you can then check

the checkboxes next to the names of the tasks that you want to have appear within the timeline view. You

can check the “Project” checkbox for the project file’s name to add a task that represents the duration of the

project file to the timeline, if desired. After checking the existing tasks to add, click the “OK” button to add

them to the timeline view.

You can also insert tasks in this view and have them appear within the Gantt Chart view, as well.

However you should note that tasks created in the Gantt Chart view are not automatically added to the

timeline. You can click either the “Task,” “Callout Task,” or “Milestone” buttons in the “Insert” button group

on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon to open the “Task Information”

dialog box where you can then enter the task details and click the “OK” button when finished to add the task

to the timeline and the project file.

You can change the display of dates within the timeline view by clicking the “Date Format” drop-

down button in the “Show/Hide” button group on the “Format” tab of the “Timeline Tools” contextual tab in

the Ribbon and then selecting a date format to use from the drop-down menu that appears. You can also

check or uncheck the “Task Dates,” “Today,” and “Timescale” choices within this drop-down menu to show

or hide those elements within the display of the timeline. If you are displaying the timeline within the Gantt

Chart view, then you can click the “Detailed Timeline” to show or hide the details of tasks within the timeline

view. This button is unavailable when viewing the timeline in its own separate view. If you have multiple

tasks scheduled for the same time within the timeline, then ensure that the “Overlapped Tasks” checkbox in

the “Show/Hide” button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon is

checked to place the tasks on their own separate rows within the timeline. Within this same button group, if

the “Pan & Zoom” checkbox is checked, then you can scroll the main view by using the pan and scroll box

that appears within the timeline when you are viewing the tasks within the timeline. You can select the

number of lines of text to display for the task dates and names within the timeline by making a choice from

the “Text Lines” drop-down in this button group.

You can set the appearance of text for tasks within the timeline by clicking the “Text Styles” button in

the “Text” button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon. In the “Text

Styles” dialog box that then appears, you can select a style of text within the view to change from the “Item

to Change” drop-down. You then set the desired “Font,” “Font style,” “Size,” and “Color” for the selected

Other Project Views
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8.1- Using Timeline View- (cont’d.):

item by making choices from the spinner boxes and drop-down of the same names within the dialog box.

You can check the “Strikethrough” or “Underline” options to apply that to all of the selected items within the

view, if desired, by checking those checkboxes in this dialog box. Note that you will not use the

“Background Color” or “Background Pattern” for any selections you can make in this dialog box. When you

have finished setting the text appearance for the selected timeline items, click the “OK” button to apply it.

You can also change the appearance of selected tasks within a timeline. Simply click the task that

you want to format. You can then change the formatting of the selected task using the buttons in the “Font”

button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon. You can select a font

to use from the “Font” drop-down list. You can set a font size by selecting one from the “Font Size” drop-

down list. You can apply or remove bolding, italics or underlining by clicking either the “Bold,” “Italic,” or

“Underline” buttons. You can change the background color of the task by making a choice from the

“Background Color” drop-down. You can set the font color of the task by making a choice from the “Font

Color” drop-down.

The buttons in the “Current Selection” button group on the “Format” tab of the “Timeline Tools”

contextual tab in the Ribbon allow you to change the appearance of the selected task or delete the task

from the timeline. You can click either the “Display as Bar” or “Display as Callout” buttons to show a

selected task as either a bar in the timeline or a callout above the timeline. You can click the “Remove from

Timeline” button to delete the selected task from the timeline. Note that the task will still exist within the

project file and you can still see it in the Gantt Chart view.

After editing and formatting the timeline, you may want to send a copy to others. You can create a

copy of the timeline suitable for e-mail, a PowerPoint presentation slide, or a full-size copy. You can click

the “Copy Timeline” button in the “Copy” button group on the “Format” tab of the “Timeline Tools” contextual

tab in the Ribbon and then select the size of the timeline copy to make from the drop-down that appears.

You can then open the related program, such as Outlook, PowerPoint, or Word and then paste the copy into

the desired application.

If you have multiple custom timeline views that you have created and saved and are viewing the

timeline at the top of the Gantt Chart view, then you can use the “Timeline” drop-down in the “Switch

Timeline” button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon to select the

name of the custom timeline view to display in the top panel. Note that this button is not available when

viewing the timeline as its own separate view.

Other Project Views
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8.2- The Task Usage View:

You can use the “Task Usage” view to view the hours spent by work resources on the tasks within

the project file. To view the “Task Usage” view, click the “Task Usage” button in the “Task Views” button

group on the “View” tab in the Ribbon. At the left side of the pane you will see a table view that lists the

project tasks and their associated work resources. To the right of each row you will then see a calendar

timeline that shows the amount of work performed by each task resource for the given days. The work

appears within selectable cells whose values you can edit, if needed, to modify the hours worked on tasks

for the associated resources. You can also edit the task details that appear in the columns within the table

at the left side of the view, if necessary. You will also see a new “Format” tab of the “Task Usage Tools”

contextual tab appear within the Ribbon when you switch to this view. You can use the buttons within this

tab to make modifications to this view.

The buttons that appear within the “Format” button group and the “Columns” button group on the

“Format” tab of the “Task Usage Tools” contextual tab in the Ribbon are used to change the appearance of

text, gridlines, and columns within the view. They are used to make the same changes to this view as they

do to the Gantt Chart view. You can review lesson “7.1- Formatting Gantt Charts” and lesson “7.2-

Formatting Columns in Gantt Charts” to review this information, if needed.

In the “Details” button group of the “Format” tab of the “Task Usage Tools” contextual tab in the

Ribbon you will see a group of checkboxes. You can check the checkboxes next to the names of the types

of data that you can display within the rows that appear at the right side of this view for each work resource

displayed. Unchecking a box in this button group will hide that data from being displayed in the view. You

can add even more data fields than are displayed here by clicking the “Add Details” button within this button

group to open the “Detail Styles” dialog box. In this dialog box, you can select the fields to add from the

“Available fields” list and then click the “Show>>” button to add them to the “Show these fields” list. For any

selected field in the “Show these fields” list, you can change the appearance of the “Font,” “Cell

background,” and “Pattern” by making the desired selections from the choices shown at the bottom of the

dialog box. When you are finished, you can then click the “OK” button to apply those changes.

You can check or uncheck the “Outline Number,” “Project Summary Task,” and “Summary Tasks”

checkboxes within the “Show/Hide” button group in the “Format” tab of the “Task Usage Tools” contextual

tab in the Ribbon to show or hide those elements within the view.

If you have a work resource row selected within the view, you can click the “Information” or “Notes”

buttons within the “Assignment” button group in the “Format” tab of the “Task Usage” contextual tab in the

Ribbon to display the “Assignment Information” dialog box where you can edit the resource assignment

information for the selected task, if needed. Clicking the “Information” button simply displays the “General”

tab within this dialog box and clicking the “Notes” button displays the “Notes” tab within the dialog box. You

can make any resource assignment changes, as needed, and then click the “OK” button to apply them.

Other Project Views
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8.3- The Network Diagram View:

The “Network Diagram” view displays the tasks within the project in a flowchart style. You can switch

to this view of your project file by clicking the “Network Diagram” button within the “Task Views” button

group on the “View” tab within the Ribbon. Within this view, each task is represented by a rectangle with

information about the task displayed in the lines within the shape. Critical tasks appear in red and non-

critical tasks appear in blue. Tasks that are linked together will be shown within a connector line between

them. You will also see the “Format” tab of the “Network Diagram Tools” contextual tab appear within the

Ribbon. You can use the buttons within this tab to change visual aspects of this view.

You can click a shape to select a task. You can click into a line within the task shape and edit its

contents, if desired. You can also double-click on a shape to open the “Task Information” dialog box where

you can edit the task data and then click the “OK” button to save it. For most project files, you will see

dashed lines that represent where page breaks will appear within the view, if printed. You can click and

drag in the empty space in the view to create a new, unlinked task shape. You will then need to enter the

details of the task. You can also create new linked tasks by clicking and dragging from an existing task

shape to create a new linked task whose details you can then enter. As you complete the tasks within your

project file, you can see a single strike line appear on tasks when work has commenced. A double strike

line will appear over task shapes when the task is completed.

You can click the “Collapse Boxes” button in the “Display” button group on the “Format” tab of the

“Network Diagram Tools” contextual tab within the Ribbon to collapse the display of the task shapes down

to a single line that displays their outline number. You can click it again to display the task details again.

To change the appearance of a selected box within this view, select a box to format and then click

the “Box” button in the “Format” button group on the “Format” tab of the “Network Diagram Tools” contextual

tab within the Ribbon to open the “Format Box” dialog box. Here you can select a different data template to

use from the “Data template” drop-down, if desired. Changing this value will change the data displayed

within the details of the selected box. You can use the “Shape,” “Color,” and “Width” drop-down menus in

the “Border” section to set the shape, color, and width of the border. You can check or uncheck the “Show

horizontal gridlines” and “Show vertical gridlines” checkboxes in this section to show or hide the display of

those types of lines within the details of the selected box. In the “Background” section, you can use the

“Color” and “Pattern” drop-downs to set the background color and pattern for the selected box. When you

are finished making your editing changes, click the “OK” button to apply them to the selected box.

To change the appearance of a type of box, such as all “critical task” boxes for example, click the

“Box Styles” button in the “Format” button group on the “Format” tab of the “Network Diagram Tools”

contextual tab within the Ribbon to open the “Box Styles” dialog box. Here you can select a box style to edit

within the “Style settings for” list. To display actual data from a box in the adjacent “Preview” window, enter

the ID number of the box into the “Show data from task ID” spinner box. You can then use the same buttons

found within the “Data template,” “Border,” and “Background” sections below to change the box style just as

when you change a box using the “Format Box” dialog box mentioned in the preceding paragraph. When

finished, click the “OK” button to change the general style of the selected box type. Also note that you can

change the highlighted appearance of a style of boxes within this dialog box by first checking the “Set

highlight filter style” checkbox and then proceeding to make the changes you prefer. This will then set the

appearance of tasks that are highlighted when you use the “Highlight” drop-down in the “Data” button group

on the “View” tab in the Ribbon to highlight tasks of that selected type in this view.

You can click the “Layout” button in the “Format” button group on the “Format” tab of the “Network

Diagram Tools” contextual tab within the Ribbon to open the “Layout” dialog box. This dialog box allows you

to change the layout of this view. You can select how to place the boxes within the view by selecting a

choice within the “Layout Mode” section. You can either place the boxes automatically or manually by

Other Project Views
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8.3- The Network Diagram View- (cont’d.):

selecting the desired option button. If you select the “Allow manual box positioning” choice, then you will be

able to click and drag the boxes within the view to manually arrange their positions within the view.

If you selected the “Automatically position all boxes” option, then you can use the drop-down menus

in the “Box Layout” section to decide how to automatically arrange the boxes. You use the “Arrangement”

drop-down to select the general arrangement of boxes. Then for the “Row” and “Column” choices, use the

“Alignment,” Spacing,” “Height,” and “Width” settings to enter the desired alignment, spacing, row height,

and column width for the selected boxes. You can then check or uncheck the checkboxes to apply or

remove the following features within the view: “Show summary tasks,” “Keep tasks with their summaries,”

and “Adjust for page breaks.”

The “Link style” section allows you to determine the appearance of the links between tasks in the

view. You can select “Rectilinear” to show the default rectangular line style or select “Straight” to show

straight connectors between tasks. You can check the “Show arrows” checkbox to display arrows on the

connectors or uncheck it to remove the arrows. You can check the “Show link labels” checkbox to display

labels on the connector lines that display the type of connection shared by the two tasks or you can

uncheck the checkbox to remove the labels.

The “Link color” section allows you to determine the color of the link lines between linked tasks. You

can manually set the link color by choosing colors from the drop-downs for “Noncritical tasks” and “Critical

tasks” or you can select the “Match predecessor box border” option to make the line match the color of its

predecessor task box.

The “Diagram options” section allows you to set the general appearance of the view. You can use

the “Background color” and “Background pattern” drop-downs to select a color and pattern to use for the

background of the diagram. You can then check or uncheck the following checkboxes to apply or remove

the following general display options: “Show page breaks,” “Hide all fields except ID,” and “Mark in-progress

and completed.” When you are finished using the “Layout” dialog box, click the “OK” button to apply the

changes to the view.

Next, in the “Show/Hide” button group on the “Format” tab of the “Network Diagram Tools”

contextual tab within the Ribbon you can check or uncheck the boxes shown to apply or remove the listed

features from the view. Note that this replicates the functions found within the “Layout” dialog box, but in a

manner that is easier to access for quick changes to the view. You can show or hide the “Link Labels,”

“Straight Links,” “Progress Marks,” “Summary Tasks,” and “Project Summary Task” within this button group.

If you chose to manually arrange the boxes within this view, then you can use the buttons found in

the “Layout” button group on the “Format” tab of the “Network Diagram Tools” contextual tab within the

Ribbon to assist you in placing the boxes onscreen. This button group will not work if you have automatic

box layout applied to your view. If you chose manual box positioning, you can click the “Layout Now” drop-

down button to choose to automatically layout selected boxes. This will apply an automatic layout according

to the settings within the “Layout” dialog box to selected boxes. You can click the “Layout Now” choice to

automatically layout all boxes onscreen. You can click the “Layout Related Tasks Now” to automatically

layout related tasks from the selected task. You can click the “Layout Selection Now” to only automatically

arrange the selected task.

If you are manually arranging tasks, you can select multiple tasks at the same time by clicking each

task while holding down the “Shift” key on your keyboard. You can then click the “Align” drop-down button in

the “Layout” button group on the “Format” tab of the “Network Diagram Tools” contextual tab within the

Ribbon to choose a method of aligning the selected tasks from the drop-down menu that appears.
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8.4- The Calendar View:

The “Calendar” view displays the tasks within the project in a calendar style. This view can assist

you in showing which tasks are scheduled for which days in a calendar layout. You can switch to this view

of your project file by clicking the “Calendar” button within the “Task Views” button group on the “View” tab

within the Ribbon. Within this view, each task is represented by a rectangle that contains the task name and

its duration. You will also see the “Format” tab of the “Calendar Tools” contextual tab appear within the

Ribbon. You can use the buttons within this tab to change visual aspects of this view.

You can click the “Text Styles,” “Bar Styles,” and “Gridlines” buttons in the “Format” button group of

the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon to change the appearance of

categories of text, categories of bars, and the gridlines within the calendar view. Formatting these features

in the Calendar view is the same as when performing the same tasks within the Gantt Chart view and you

can review lessons “7.1- Formatting Gantt Charts,” “7.3- Applying Bar and Gantt Chart Styles,” and “7.2-

Formatting Columns in Gantt Charts” to review how to change these settings, if needed.

You can click the dialog box launcher that appears in the lower-right corner of the “Layout” button

group on the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon to open the “Layout”

dialog box. Here you can choose the method to use for displaying the calendar and its tasks. You can

select the option to “Use the current sort order” or “Attempt to fit as many tasks as possible” in the view. You

can check or uncheck the checkbox to “Show bar splits” and use an “Automatic layout.” When finished, click

the “OK” button to apply your settings. You can click the “Layout Now” button in the “Layout” button group

on the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon to apply the layout that you set

if you change it. You can also click the “Adjust Week Height” to adjust the row height of weeks shown to

only accommodate the height of the tasks that they contain. Note that to undo this action, you must click the

“Undo” button or manually resize the week heights to return them to their default height. You can place your

mouse pointer at the bottom of any week row shown, until it turns into a single horizontal line intersected by

a vertical arrow, and then click and drag to manually adjust the height of the week rows shown.

You can also click on a day shown in the calendar view and then click the “Task List” button in the

“Show/Hide” button group on the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon to

display a dialog box that lists the tasks that are occurring on that day. You can click the “Close” button

within the dialog box to close the dialog box when finished viewing it. You can check the “Project Summary

Task” checkbox to display a line for the project summary task within the calendar view.
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8.5- Printing Views:

To print a view of your project file, first ensure you are viewing the project file in the desired view that

you want to print. Then click the “File” tab within the Ribbon and select the “Print” command at the left of the

backstage view. To the right, you will see the printing options that are currently set, followed by a large print

preview of the content of the selected view of the project file.

You can select the printer use for the print job from the “Printer” drop-down. Under the “Settings”

section you can choose what to print from the first drop-down. Note that if you select to print only specific

pages or only a specific date range, then you must enter the pages or date range to print into the next fields

that follow in this section. You can then choose the page orientation and page size from the final two drop-

down menus.

To the right you can see a large print preview of the view displayed. In the far lower-right corner of

the window, you can click the arrows that point left, up, down, and right to scroll through the pages shown.

You can click the “Actual Size” button to display the preview pages at actual print size. You can click the

“One Page” button to display one page at a time within the print preview. You can click the “Multiple Pages”

button to display all of the pages within a multi-page view at once within the print preview window.

To apply advanced page setup settings, click the “Page Setup” hyperlink at the bottom of the “Print”

section to open the “Page Setup” dialog box where you can apply advanced page setup features, such as a

legend for your view and a header and footer.

Within the “Page Setup” dialog box, you can click the “Page” tab to display the page settings. In the

“Orientation” section, you can select the desired page orientation. Below that, in the “Scaling” section, you

can select the desired scaling to use when printing the view. You can adjust the page to a percentage of its

normal size by choosing the “Adjust to” option button and then entering the desired percentage into the

adjacent spinner box. You could also select the “Fit to” option button and then enter the number of pages

wide by the number of pages tall into the adjacent spinner boxes. In the “Other” section, you can select the

paper size from the “Paper Size” drop-down. You can manually enter the first page number, if desired, into

the “First page number” field.

On the “Margins” tab, you can enter the desired margin increments into the “Top,” “Left,” “Right,” and

“Bottom” spinner boxes. You can choose to apply the border around every page, only the outer pages, or

around no pages by making a selection in the “Borders around” section.

You can create a header for your view by clicking the “Header” tab. Headers allow you to insert

additional information at the top of printed pages, such as the number of pages in total, for example. At the

top of this tab is a “Preview” section that displays the type of content that will print in the header, based on

the selections you make. Below that, select whether the information you want to enter into the header

should appear at the “Left,” “Center,” or “Right” sides of the page by selecting the tab that corresponds to

the name of the section into which you want to enter the header information. You can enter information into

each section, if desired.

Within the selected section, click into the large white text box and type the information to display.

You can also insert commonly-used fields of information by clicking the buttons shown below the text box.

At the far left, you can click the “Format Text Font” button to open a “Font” dialog box where you can set the

font used for the header information. The next buttons, from left to right, will insert fields for the page

number, the number of pages, the date, the time, and the file name. The far right button is the “Insert

Picture” button and will open the “Insert Picture” dialog box when clicked, which allows you to insert a

picture from your computer into the selected header section. Below that, you can choose a field name from

the “General” drop-down and then click the “Add” button to the right to add the selected field to the header.

You can also select the name of a field within the project file from the “Project fields” drop-down and then

click the “Add” button to the right to add the data from that field to the header.
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8.5- Printing Views- (cont’d.):

You can also add information to the footer of a printed view by clicking the “Footer” tab. You create a

footer in the exact same way that you create a header. However, the information is simply shown at the

bottom of the printed pages, versus at the top.

To add a legend to a view so readers of the view can interpret the colors and shapes shown in the

view, click the “Legend” tab. You can then decide on which pages to display a legend by making a choice

from the “Legend on” options shown at the right side of the dialog box. They can appear on “Every page,” a

separate “Legend page,” or you can have “None.” You can then enter the width of the legend, in inches, into

the “Width” spinner box. If you want to set the font used to display the legend labels, you can click the

“Legend Labels…” button to open a “Font” dialog box where you can choose a font to use. Then click the

“OK” button within the “Font” dialog box when finished to apply it.

You can then click the “View” tab to set any special settings for the specific type of view that you

have selected. For example, if you are printing the “Calendar” view, you will see options for printing the

months and weeks in the view. If printing a Gantt Chart, you will see options regarding the printing of

columns. Note that the options that are displayed here will vary depending upon the view selected, so you

should always check the options available here when printing your view to be sure it prints exactly the way

that you want.

When you are finished setting your advanced page setup options for your view within the “Page

Setup” dialog box, click the “OK” button to apply them.

When you are ready to print the view, enter the number of copies to print into the “Copies” spinner in

the “Print” section, and then click the large “Print” button to print the selected view.
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ACTIONS-

Other Project Views

USING TIMELINE VIEW:

1. You can display the timeline view at the top of the “Gantt Chart” view by placing a checkmark into the

“Timeline” checkbox in the “Split View” button group on the “View” tab of the Ribbon when viewing the

“Gantt Chart” view of the project file.

2. You can then click into the “Timeline” view to display the “Format” tab of the “Timeline Tools” contextual

tab in the Ribbon.

3. Alternately, you can display only the timeline view of your project file by clicking into the tasks within the

Gantt Chart view and then selecting “Timeline” from the “Other Views” button’s drop-down menu within

the “Task Views” button group on the “View” tab in the Ribbon. You can then easily see the “Format” tab

of the “Timeline Tools” contextual tab appear within the Ribbon. You can use the buttons within the

contextual tab to manage the timeline view of your project file.

4. While it is possible to click and drag tasks from the Gantt Chart View of a file into the timeline above to

add tasks to the timeline, you can more easily add existing tasks to the timeline view by clicking the

“Existing Tasks” button within the “Insert” button group on the “Format” tab of the “Timeline Tools”

contextual tab in the Ribbon.

5. In the “Add Tasks to Timeline” dialog box that appears, you can then check the checkboxes next to the

names of the tasks that you want to have appear within the timeline view.

6. You can check the “Project” checkbox for the project file’s name to add a task that represents the

duration of the project file to the timeline, if desired.

7. After checking the existing tasks to add, click the “OK” button to add them to the timeline view.

8. You can also insert tasks in this view and have them appear within the Gantt Chart view, as well.

However note that tasks created in the Gantt Chart view are not automatically added to the timeline.

9. You can click either the “Task,” “Callout Task,” or “Milestone” buttons in the “Insert” button group on the

“Format” tab of the “Timeline Tools” contextual tab in the Ribbon to open the “Task Information” dialog

box where you can then enter the task details and click the “OK” button when finished to add the task to

the timeline and the project file.

10. You can change the display of dates within the timeline view by clicking the “Date Format” drop-down

button in the “Show/Hide” button group on the “Format” tab of the “Timeline Tools” contextual tab in the

Ribbon and then selecting a date format to use from the drop-down menu that appears.

11. You can also check or uncheck the “Task Dates,” “Today,” and “Timescale” choices within this drop-

down menu to show or hide those elements within the display of the timeline.

12. If you are displaying the timeline within the Gantt Chart view, then you can click the “Detailed Timeline”

to show or hide the details of tasks within the timeline view. This button is unavailable when viewing the

timeline in its own separate view.

13. If you have multiple tasks scheduled for the same time within the timeline, then ensure that the

“Overlapped Tasks” checkbox in the “Show/Hide” button group on the “Format” tab of the “Timeline

Tools” contextual tab in the Ribbon is checked to place the tasks on their own separate rows within the

timeline.

14. Within this same button group, if the “Pan & Zoom” checkbox is checked, you can scroll the main view

by using the pan and scroll box that appears within the timeline when you are viewing the tasks within

the timeline.

15. You can select the number of lines of text to display for the task dates and names within the timeline by

making a choice from the “Text Lines” drop-down in this button group.

16. You can set the appearance of text for tasks within the timeline by clicking the “Text Styles” button in the

“Text” button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon.
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ACTIONS-

Other Project Views

USING TIMELINE VIEW- (CONT’D.):

17. In the “Text Styles” dialog box that then appears, you can select a style of text within the view to change

from the “Item to Change” drop-down.

18. You then set the desired “Font,” “Font style,” “Size,” and “Color” for the selected item by making choices

from the spinner boxes and drop-down of the same names within the dialog box.

19. You can check the “Strikethrough” or “Underline” options to apply that to all of the selected items within

the view, if desired, by checking those checkboxes in this dialog box.

20. Note that you will not use the “Background Color” or “Background Pattern” for any selections you can

make in this dialog box.

21. When you have finished setting the text appearance for the selected timeline items, click the “OK”

button to apply it.

22. To change the appearance of selected tasks within a timeline, click the task that you want to format.

23. You can then change the formatting of the selected task using the buttons in the “Font” button group on

the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon.

24. You can select a font to use from the “Font” drop-down list.

25. You can set a font size by selecting one from the “Font Size” drop-down list.

26. You can apply or remove bolding, italics or underlining by clicking either the “Bold,” “Italic,” or

“Underline” buttons.

27. You can change the background color of the task by making a choice from the “Background Color”

drop-down.

28. You can set the font color of the task by making a choice from the “Font Color” drop-down.

29. The buttons in the “Current Selection” button group on the “Format” tab of the “Timeline Tools”

contextual tab in the Ribbon allow you to change the appearance of the selected task or delete the task

from the timeline.

30. You can click either the “Display as Bar” or “Display as Callout” buttons to show a selected task as

either a bar in the timeline or a callout above the timeline.

31. You can click the “Remove from Timeline” button to delete the selected task from the timeline. Note that

the task will still exist within the project file and you can still see it in the Gantt Chart view.

32. To send a copy of the timeline to others, click the “Copy Timeline” button in the “Copy” button group on

the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon and then select the size of the

timeline copy to make from the drop-down that appears.

33. You can then open the related program, such as Outlook, PowerPoint, or Word and then paste the copy

into the desired application.

34. If you have multiple custom timeline views that you have created and saved and are viewing the timeline

at the top of the Gantt Chart view, then you can use the “Timeline” drop-down in the “Switch Timeline”

button group on the “Format” tab of the “Timeline Tools” contextual tab in the Ribbon to select the name

of the custom timeline view to display in the top panel. Note that this button is not available when

viewing the timeline as its own separate view.
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ACTIONS-

Other Project Views

USING THE TASK USAGE VIEW:

1. To view the “Task Usage” view, click the “Task Usage” button in the “Task Views” button group on the

“View” tab in the Ribbon.

2. At the left side of the pane you will see a table view that lists the project tasks and their associated work

resources.

3. To the right of each row you will then see a calendar timeline that shows the amount of work performed

by each task resource for the given days.

4. The work appears within selectable cells whose values you can edit, if needed, to modify the hours

worked on tasks for the associated resources.

5. You can also edit the task details that appear in the columns within the table at the left side of the view.

6. You will also see a new “Format” tab of the “Task Usage Tools” contextual tab appear within the Ribbon

when you switch to this view. You can use the buttons within this tab to make modifications to this view.

7. The buttons that appear within the “Format” button group and the “Columns” button group on the

“Format” tab of the “Task Usage Tools” contextual tab in the Ribbon are used to change the appearance

of text, gridlines, and columns within the view. They are used to make the same changes to this view as

they do to the Gantt Chart view. You can review lesson “7.1- Formatting Gantt Charts” and lesson “7.2-

Formatting Columns in Gantt Charts” to review this information, if needed.

8. In the “Details” button group of the “Format” tab of the “Task Usage Tools” contextual tab in the Ribbon

you will see a group of checkboxes.

9. You can check the checkboxes next to the names of the types of data that you can display within the

rows that appear at the right side of this view for each work resource displayed. Unchecking a box in

this button group will hide that data from being displayed in the view.

10. You can add even more data fields than are displayed here by clicking the “Add Details” button within

this button group to open the “Detail Styles” dialog box.

11. In this dialog box, you can select the fields to add from the “Available fields” list and then click the

“Show>>” button to add them to the “Show these fields” list.

12. For any selected field in the “Show these fields” list, you can change the appearance of the “Font,” “Cell

background,” and “Pattern” by making the desired selections from the choices shown at the bottom of

the dialog box.

13. When you are finished, you can then click the “OK” button to apply those changes.

14. You can check or uncheck the “Outline Number,” “Project Summary Task,” and “Summary Tasks”

checkboxes within the “Show/Hide” button group in the “Format” tab of the “Task Usage Tools”

contextual tab in the Ribbon to show or hide those elements within the view.

15. If you have a work resource row selected within the view, you can click the “Information” or “Notes”

buttons within the “Assignment” button group in the “Format” tab of the “Task Usage” contextual tab in

the Ribbon to display the “Assignment Information” dialog box where you can edit the resource

assignment information for the selected task, if needed.

16. Clicking the “Information” button simply displays the “General” tab within this dialog box and clicking the

“Notes” button displays the “Notes” tab within the dialog box.

17. You can make any resource assignment changes and then click the “OK” button to apply them.
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ACTIONS-

Other Project Views

USING THE NETWORK DIAGRAM VIEW:

1. You can switch to the network diagram view of your project file by clicking the “Network Diagram” button

within the “Task Views” button group on the “View” tab within the Ribbon.

2. Within this view, each task is represented by a rectangle with information about the task displayed in the

lines within the shape. Critical tasks appear in red and non-critical tasks appear in blue. Tasks that are

linked together will be shown within a connector line between them.

3. You will also see the “Format” tab of the “Network Diagram Tools” contextual tab appear within the

Ribbon. You can use the buttons within this tab to change visual aspects of this view.

4. You can click a shape to select a task.

5. You can click into a line within the task shape and edit its contents, if desired.

6. You can double-click a shape to open the “Task Information” dialog box where you can edit the task

data and then click the “OK” button to save it.

7. For most project files, you will see dashed lines that represent where page breaks will appear within the

view, if printed.

8. You can click and drag in the empty space in the view to create a new, unlinked task shape. You will

then need to enter the details of the task.

9. You can also create new linked tasks by clicking and dragging from an existing task shape to create a

new linked task whose details you can then enter.

10. As you complete the tasks within your project file, you can see a single strike line appear on tasks when

work has commenced.

11. A double strike line will appear over task shapes when the task is completed.

12. You can click the “Collapse Boxes” button in the “Display” button group on the “Format” tab of the

“Network Diagram Tools” contextual tab within the Ribbon to collapse the display of the task shapes

down to a single line that displays their outline number. You can click it again to display the task details.

13. To change the appearance of a selected box within this view, select a box to format and then click the

“Box” button in the “Format” button group on the “Format” tab of the “Network Diagram Tools” contextual

tab within the Ribbon to open the “Format Box” dialog box.

14. Here you can select a different data template to use from the “Data template” drop-down, if desired.

Changing this value will change the data displayed within the details of the selected box.

15. You can use the “Shape,” “Color,” and “Width” drop-down menus in the “Border” section to set the

shape, color, and width of the box border.

16. You can check or uncheck the “Show horizontal gridlines” and “Show vertical gridlines” checkboxes in

this section to show or hide the display of those types of lines within the details of the selected box.

17. In the “Background” section, you can use the “Color” and “Pattern” drop-downs to set the background

color and pattern for the selected box.

18. After making your editing changes, click the “OK” button to apply them to the selected box.

19. To change the appearance of a type of box, click the “Box Styles” button in the “Format” button group on

the “Format” tab of the “Network Diagram Tools” contextual tab within the Ribbon to open the “Box

Styles” dialog box.

20. Here you can select a box style to edit within the “Style settings for” list.

21. To display actual data from a box in the adjacent “Preview” window, enter the ID number of the box into

the “Show data from task ID” spinner box.

22. You can then use the same buttons found within the “Data template,” “Border,” and “Background”

sections below to change the box style just as when you change a box using the “Format Box” dialog

box mentioned in the preceding paragraph.
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ACTIONS-

Other Project Views

USING THE NETWORK DIAGRAM VIEW- (CONT’D.):

23. When finished, click the “OK” button to change the general style of the selected box type.

24. You can change the highlighted appearance of a style of boxes within this dialog box by first checking

the “Set highlight filter style” checkbox and then proceeding to make the changes you prefer.

25. This will then set the appearance of tasks that are highlighted when you use the “Highlight” drop-down

in the “Data” button group on the “View” tab in the Ribbon to highlight tasks of that type in this view.

26. You can click the “Layout” button in the “Format” button group on the “Format” tab of the “Network

Diagram Tools” contextual tab within the Ribbon to open the “Layout” dialog box.

27. You can select how to place the boxes within the view by selecting a choice within the “Layout Mode”

section. You can place the boxes automatically or manually by selecting the desired option button.

28. If you select the “Allow manual box positioning” choice, then you will be able to click and drag the boxes

within the view to manually arrange their positions within the view.

29. If you selected the “Automatically position all boxes” option, then you can use the drop-down menus in

the “Box Layout” section to decide how to automatically arrange the boxes.

30. You use the “Arrangement” drop-down to select the general arrangement of boxes.

31. Then for the “Row” and “Column” choices, use the “Alignment,” Spacing,” “Height,” and “Width” settings

to enter the desired alignment, spacing, row height, and column width for the selected boxes.

32. You can then check or uncheck the checkboxes to apply or remove the following features within the

view: “Show summary tasks,” “Keep tasks with their summaries,” and “Adjust for page breaks.”

33. In the “Link style” section you can select “Rectilinear” to show the default rectangular connector line

style or select “Straight” to show straight line connectors between tasks.

34. You can check the “Show arrows” checkbox to display arrows on connectors or uncheck it to hide them.

35. You can check the “Show link labels” checkbox to display labels on the connector lines that display the

type of connection shared by the two tasks or you can uncheck the checkbox to remove the labels.

36. You can manually set the link color by choosing colors from the drop-downs for “Noncritical tasks” and

“Critical tasks” or you can select the “Match predecessor box border” option to make the line match the

color of its predecessor task box.

37. You can use the “Background color” and “Background pattern” drop-downs to select a color and pattern

to use for the background of the diagram.

38. You can then check or uncheck the following checkboxes to apply or remove the following general

display options: “Show page breaks,” “Hide all fields except ID,” and “Mark in-progress and completed.”

39. When finished using the “Layout” dialog box, click the “OK” button to apply the changes to the view.

40. In the “Show/Hide” button group on the “Format” tab of the “Network Diagram Tools” contextual tab

within the Ribbon you can check or uncheck the boxes shown to apply or remove the listed features

from the view. You can show or hide the “Link Labels,” “Straight Links,” “Progress Marks,” “Summary

Tasks,” and “Project Summary Task” within this button group.

41. If you chose manual box positioning, you can click the “Layout Now” drop-down button to apply an

automatic layout according to the settings within the “Layout” dialog box to selected boxes. You can

click the “Layout Now” choice to automatically layout all boxes onscreen, or click the “Layout Related

Tasks Now” to automatically layout related tasks from the selected task, or click the “Layout Selection

Now” to only automatically arrange the selected task.

42. If you are manually arranging tasks, you can select multiple tasks at the same time by clicking each task

while holding down the “Shift” key on your keyboard.

43. You can then click the “Align” drop-down button in the “Layout” button group on the “Format” tab of the

“Network Diagram Tools” contextual tab within the Ribbon to choose a method of aligning the selected

tasks from the drop-down menu that appears.Sa
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ACTIONS-

Other Project Views

USING THE CALENDAR VIEW:

1. You can switch to the calendar view of your project file by clicking the “Calendar” button within the “Task

Views” button group on the “View” tab within the Ribbon.

2. Within this view, each task is represented by a rectangle that contains the task name and its duration.

3. You will also see the “Format” tab of the “Calendar Tools” contextual tab appear within the Ribbon. You

can use the buttons within this tab to change visual aspects of this view.

4. You can click the “Text Styles,” “Bar Styles,” and “Gridlines” buttons in the “Format” button group of the

“Format” tab of the “Calendar Tools” contextual tab within the Ribbon to change the appearance of

categories of text, categories of bars, and the gridlines within the calendar view. Formatting these

features in the Calendar view is the same as when performing the same tasks within the Gantt Chart

view and you can review lessons “7.1- Formatting Gantt Charts,” “7.3- Applying Bar and Gantt Chart

Styles,” and “7.2- Formatting Columns in Gantt Charts” to review these settings, if needed.

5. You can click the dialog box launcher that appears in the lower-right corner of the “Layout” button group

on the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon to open the “Layout” dialog

box.

6. Here you can choose the method to use for displaying the calendar and its tasks. You can select the

option to “Use the current sort order” or “Attempt to fit as many tasks as possible” in the view.

7. You can check or uncheck the checkbox to “Show bar splits” and use an “Automatic layout.”

8. When finished, click the “OK” button to apply your settings.

9. You can click the “Layout Now” button in the “Layout” button group on the “Format” tab of the “Calendar

Tools” contextual tab within the Ribbon to apply the layout that you set if you change it.

10. You can also click the “Adjust Week Height” to adjust the row height of weeks shown to only

accommodate the height of the tasks that they contain.

11. Note that to undo this action, you must click the “Undo” button or manually resize the week heights to

return them to their default height. You can place your mouse pointer at the bottom of any week row

shown, until it turns into a single horizontal line intersected by a vertical arrow, and then click and drag

to manually adjust the height of the week rows shown.

12. You can also click on a day shown in the calendar view and then click the “Task List” button in the

“Show/Hide” button group on the “Format” tab of the “Calendar Tools” contextual tab within the Ribbon

to display a dialog box that lists the tasks that are occurring on that day.

13. You can click the “Close” button within the dialog box to close the dialog box when finished viewing it.

14. You can check the “Project Summary Task” checkbox to display a line for the project summary task

within the calendar view.
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ACTIONS-

Other Project Views

PRINTING VIEWS:

1. To print a view of your project file, first ensure you are viewing the project file in the desired view that

you want to print.

2. Click the “File” tab within the Ribbon and select the “Print” command at the left of the backstage view.

3. To the right, you will see the printing options that are currently set, followed by a large print preview of

the content of the selected view of the project file.

4. You can select the printer use for the print job from the “Printer” drop-down.

5. Under the “Settings” section you can choose what to print from the first drop-down.

6. Note that if you select to print only specific pages or only a specific date range, then you must enter the

pages or date range to print into the next fields that follow in this section.

7. You can then choose the page orientation and page size from the final two drop-down menus.

8. To the right you can see a large print preview of the view displayed.

9. In the far lower-right corner of the window, you can click the arrows that point left, up, down, and right to

scroll through the pages shown.

10. You can click the “Actual Size” button to display the preview pages at actual print size.

11. You can click the “One Page” button to display one page at a time within the print preview.

12. You can click the “Multiple Pages” button to display all of the pages within a multi-page view at once

within the print preview window.

13. To apply advanced page setup settings, click the “Page Setup” hyperlink at the bottom of the “Print”

section to open the “Page Setup” dialog box where you can apply advanced page setup features.

14. Within the “Page Setup” dialog box, click the “Page” tab to display the page settings.

15. In the “Orientation” section, select the desired page orientation.

16. In the “Scaling” section, you can adjust the page to a percentage of its normal size by choosing the

“Adjust to” option button and then entering the desired percentage into the adjacent spinner box.

17. You could also select the “Fit to” option button and then enter the number of pages wide by the number

of pages tall into the adjacent spinner boxes.

18. In the “Other” section, you can select the paper size from the “Paper Size” drop-down.

19. You can manually enter the first page number, if desired, into the “First page number” field.

20. On the “Margins” tab, you can enter the desired margin increments into the “Top,” “Left,” “Right,” and

“Bottom” spinner boxes.

21. You can choose to apply the border around every page, only the outer pages, or around no pages by

making a selection in the “Borders around” section.

22. You can create a header for your view by clicking the “Header” tab. At the top of this tab is a “Preview”

section that displays the type of content that will print in the header, based on the selections you make.

23. Select whether the information you want to enter into the header should appear at the “Left,” “Center,” or

“Right” sides of the page by selecting the tab that corresponds to the name of the section into which you

want to enter the header information. You can enter information into each section, if desired.

24. Within the selected section, click into the large white text box and type the information to display.

25. You can insert commonly-used fields of information by clicking the buttons shown below the text box.

26. At the far left, you can click the “Format Text Font” button to open a “Font” dialog box where you can set

the font used for the header information.

27. The next buttons, from left to right, will insert fields for the page number, the number of pages, the date,

the time, and the file name.

28. The far right button is the “Insert Picture” button and will open the “Insert Picture” dialog box when

clicked, which allows you to insert a picture from your computer into the selected header section.

(cont’d.)Sa
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ACTIONS-

Other Project Views

PRINTING VIEWS- (CONT’D.):

29. Below that, you can choose a field name from the “General” drop-down and then click the “Add” button

to the right to add the selected field to the header.

30. You can also select the name of a field within the project file from the “Project fields” drop-down and

then click the “Add” button to the right to add the data from that field to the header.

31. You can also add information to the footer of a printed view by clicking the “Footer” tab.

32. You create a footer in the exact same way that you create a header. However, the information is simply

shown at the bottom of the printed pages, versus at the top.

33. To add a legend to a view so readers of the view can interpret the colors and shapes shown in the view,

click the “Legend” tab.

34. You can then decide on which pages to display a legend by making a choice from the “Legend on”

options shown at the right side of the dialog box. They can appear on “Every page,” a separate “Legend

page,” or you can have “None.”

35. You can then enter the width of the legend, in inches, into the “Width” spinner box.

36. If you want to set the font used to display the legend labels, you can click the “Legend Labels…” button

to open a “Font” dialog box where you can choose a font to use.

37. Then click the “OK” button within the “Font” dialog box when finished to apply it.

38. You can then click the “View” tab to set any special settings for the specific type of view that you have

selected. For example, if you are printing the “Calendar” view, you will see options for printing the

months and weeks in the view. If printing a Gantt Chart, you will see options regarding the printing of

columns. Note that the options that are displayed here will vary depending upon the view selected, so

you should always check the options available here when printing your view to be sure it prints exactly

the way that you want.

39. When you are finished setting your advanced page setup options for your view within the “Page Setup”

dialog box, click the “OK” button to apply them.

40. When you are ready to print the view, enter the number of copies to print into the “Copies” spinner in the

“Print” section, and then click the large “Print” button to print the selected view.
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EXERCISES-

Other Project Views

Purpose:

1. To be able to use the other views of a project file.

Exercises:

1. Open the “My Project” project file that contains the saved changes that were made to the file through

the end of the previous chapter’s exercises.

2. Click the “View” tab within the Ribbon.

3. Click the “Network Diagram” button within the “Task Views” button group on the “View” tab in the

Ribbon.

4. Click the “Other Views” drop-down button within the “Task Views” button group on the “View” tab in

the Ribbon.

5. Select “Timeline” from the drop-down menu of choices that appears to view the timeline of the

project file.

6. Click the “Format” tab of the “Timeline Tools” contextual tab within the Ribbon.

7. Click the “Existing Tasks” button within the “Insert” button group on the “Format” tab of the “Timeline

Tools” contextual tab within the Ribbon.

8. Check all of the checkboxes within the “Add Tasks to Timeline” dialog box that appears, and then

click the “OK” button within the dialog box.

9. Click the “My Project” task within the timeline to select it.

10. Click the “Remove from Timeline” button within the “Current Selection” button group on the “Format”

tab of the “Timeline Tools” contextual tab within the Ribbon to remove the selected task from the

timeline.

11. Click the “Question Creation Phase” task within the timeline to select it.

12. Click the “Display as Callout” button within the “Current Selection” button group on the “Format” tab

of the “Timeline Tools” contextual tab within the Ribbon to display the selected task as a callout

above the timeline.

13. Click the “Material Creation Phase” task within the timeline to select it.

14. Click the “Display as Callout” button within the “Current Selection” button group on the “Format” tab

of the “Timeline Tools” contextual tab within the Ribbon to display the selected task as a callout

above the timeline.

15. Click the “Save” button within the Quick Access toolbar to save your formatting changes.

16. Click the “Gantt Chart” button in the “View” group on the “Task” tab in the Ribbon to display the

“Gantt Chart” view for the “My Project” project file again.

17. Click the “x” in the upper-right corner of the project file window to close the sample project file that

you just saved. You will continue to use this file to complete the upcoming sequential

exercises throughout this entire course. Each exercise builds upon the previous exercise, so

please complete them in the order given to maximize your overall learning experience.
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Project Keyboard Shortcuts

Category: Using Views and Windows

Command Key

Activate Window Menu Alt + Spacebar

Activate cell entry F2

Activate Key Badge System or Alt

Activate Project File Menu Alt + F

Activate Window Split Alt + W + E + T

Close Active Window Ctrl + W or Ctrl + F4

Close Program Alt + F4

Show ‘Field Settings’ dialog box Alt + F3

Open New Window Shift + F11

Reduce selection to one field Shift + Backspace

Reset Sort to Task ID Order Shift + F3

Select a Drawing Object F6

Show Task Information Shift + F2

Show Resource Information Shift + F2

Show Assignment Information Shift + F2

Switch to next window Alt + Tab

Switch to previous window Alt + Shift + Tab

Toggle ‘Add to Selection’ Mode Shift + F8

Toggle AutoCalculate Ctrl + F9

Toggle ‘Extend Selection’ Mode F8

Move by page in Print Preview Up, Down, Left, Right Arrows

Category: Outlining Project Tasks

Command Key

Hide Subtasks Alt + Shift + Hyphen

Show Subtasks Alt + Shift + = (equal sign)

Show All Tasks Alt + Shift + * (on number pad)

Demote Selected Task Alt + Shift + Right Arrow

Promote Selected Task Alt+ Shift + Left Arrow

Category: Selecting & Editing in Task/Resource Form

Command Key

Move between fields at the bottom of a 

form

Up, Down, Left, Right 

Arrow Keys

Move to the next task or resource Enter

Move to the previous task or resource Shift + Enter

Category: Moving in the Sheet Views

Command Key

Move to beginning of a timescale 

view

Alt + Home

Move to the end of a project in 

timescale view

Alt + End

Move the timescale left Alt + Left Arrow

Move the timescale right Alt + Right Arrow

Move to the first field in a row Home or Ctrl + Left Arrow

Move to the first row Ctrl + Up Arrow

Move to the first field in the first 

row

Ctrl + Home

Move to the last field in a row End or Ctrl + Right Arrow

Move to the last field in the last 

row

Ctrl + End

Move to the last row Ctrl + Down Arrow

Cancel action Esc

Undo Action Ctrl + Z

Redo/Repeat Action Ctrl + Y
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Project Keyboard Shortcuts

Category: Selecting in the Sheet Views

Command Key

Extend one page down Shift + Page Down

Extend one page up Shift + Page Up

Extend down one row Shift + Down Arrow

Extend up one row Shift + Up Arrow

Extend to first field in row Shift + Home

Extend to last field in row Shift + End

Extend to start of information Ctrl + Shift + Home

Extend to end of information Ctrl + Shift + End

Extend to first row Ctrl + Shift + Up Arrow

Extend to last row Ctrl + Shift + End Arrow

Extend to first field in first row Ctrl + Shift + Home

Extend to last field in last row Ctrl + Shift + End

Select all columns and rows Ctrl + Shift + Spacebar

Select a column Ctrl + Spacebar

Select a row Shift + Spacebar

Move one field down in a selection Enter

Move one field up in a selection Shift + Enter

Move one field right in a selection Tab

Move one field left in a selection Shift + Tab

Category: Editing in the Sheet Views

Command Key

Cancel an entry Esc

Clear or reset field Ctrl + Delete

Copy selected data Ctrl + C

Cut selected data Ctrl + X

Paste cut or copied data Ctrl + V

Fill Down Ctrl + D

Link Tasks Ctrl + F2

Unlink Tasks Ctrl + Shift + F2

Undo Ctrl + Z

Category: Editing within the ‘Cell Entry’ Bar

Command Key

Accept entry Enter

Cancel entry Esc

Delete left character Backspace

Delete right character Delete

Delete right word Ctrl + Delete

Extend selection to end of text Shift + End

Extend selection to start of text Shift + Home

Toggle ‘Overtype’ Mode Insert

Category: Navigating in a Timescale View

Command Key

Move timescale one page left Alt + Page Up

Move timescale one page right Alt + Page Down

Move timescale to project start Alt + Home

Move timescale to project finish Alt + End

Scroll timescale left Alt + Left Arrow

Scroll timescale right Alt + Right Arrow

Show smaller time units Ctrl + / (on number 

pad)

Show larger time units Ctrl + * (on number 

pad)
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