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Welcome to TeachUcomp, Inc.’s Introductory Word
course. This class introduces the student to Microsoft
Word, one of the most popular word processing programs
available today. This class is designed to give the student
with little or no knowledge of this program a firm skills base
in Word.

Word is an excellent first program to learn, as the skills
that we learn in Word apply to many other programs as
well. It is the recommended starting point for learning
Microsoft Office.

Word is a multi-featured word processing program in
which you can create documents like memos, letters,
faxes, and labels. It is a very powerful program, and has
many advanced features that can automate and simplify
your work. Whether you want it to create charts and
reports, envelopes and labels, or create a mail merge,
Word can assist you in accomplishing your tasks quickly
and easily.

This class will focus on giving you, the student, the
basic working foundation of the Word program. You will
learn how to create and format your own documents,
change the views of your document, use the Spelling &
Grammar checking functions, insert headers and footers,
and print your documents.

Introduction and Overview
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Getting Acquainted with Word

1.1- About Word:

Microsoft Word is a word processing program that you can use to create various types of
documents. You can create standard letters, memos, faxes, envelopes, labels, and many other types of
documents. You can also create your own custom documents, as you have complete control over the
appearance of your documents. For example, you control the size, style, and color of your font. You also
can modify the document by changing the margins, tabs, and alignment of the pages. If you are
knowledgeable of how the Word program functions, then you can quickly and easily create almost any type
of document you can imagine.

Word also has the ability to create its own charts and tables for use in your documents. Also, as part
of the Microsoft Office, you can import data from other Microsoft Office applications into your Word
documents. For example, you could display data from an Excel spreadsheet in your document easily, if you
prefer. You could also use Word directly to create a table in which to store information and perform
mathematical operations. You can also take advantage of other tools in Word that assist you in proofing
your documents. The “Spelling & Grammar” checker exemplifies the ingenuity of this program’s design.
Whatever your situation, Word has tools that can help you to accomplish your word processing goals.

If you need further assistance as you learn and enhance your skill set, Word provides you with
several intuitive help features. It offers advice and guidance on setting up your documents, and it works as a
search engine within the program to help you find information. You can also find additional assistance
material by browsing through the help information by subject.

You may start Word by double-clicking the Word icon on your desktop, or by using the Windows
Start Menu. Once the application has started, you are ready to begin creating documents. As when learning
any new program, you should first take a moment to become familiar with the general operating
environment of the Word program. To become a fast and efficient Word user, you will have to know where
things are at in the program and what they are called.
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Getting Acquainted with Word

1.2- The Word Environment:

If you are an experienced Word user, you will notice that the interface in Word 2016 is similar to the
interface used in Word 2013. For new users of the program, as with any program, you should begin by
familiarizing yourself with your working environment. You should start by learning the names and locations
of the tools you will need to create Word documents. The first object to examine is the Ribbon at the top of
the application window. This tool is where you can find all of the tabs, groups, and commands available for
your use within the Word program. Note that we will examine using this tool, and other tools within the
interface, within separate lessons in this chapter.

You will also need to familiarize yourself with the “File” tab that is located in the upper-left corner of
the Ribbon. Clicking this tab within the Ribbon opens the “Backstage View” of your document, which allows
you to access the most common file functions, such as creating a new document, saving documents, and
printing.

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the
commands that you use most frequently and wish to always have available. This is the only toolbar
available for use in Word 2016. You will notice several important buttons are already set here: “Save,”
“Undo,” and “Redo.” You can easily remove any buttons that you have added to this toolbar, as well. At the
top of the window, you will see the name of the current document that you have open. This will appear to
the right of the Quick Access Toolbar in an area known as the Title Bar.

Below all of the tools, the current document is displayed. This is where you create the actual content
of the document. Most of the actual work in Word will be done in the document window.

At the right side of the document you will see a vertical scroll bar. You may also see a horizontal
scroll bar at the bottom of your document if your document is wide, or if you zoom in on the document. You
can use the vertical scroll bar to scroll up and down through your document. You can use the horizontal
scroll bar, if shown, to scroll left and right across the document.

Speaking of zooming the document, you can easily zoom in to increase the document’s
magnification or zoom out to decrease the magnification using the “Zoom” slider that appears in the lower
right corner of the window.

Also, to the left of that, you can see the various Document View Buttons that allow you to switch the
view of your document, as needed.

Now that we have an overview of the major onscreen elements, where they are located by default,
and what they are called, we can now look at the general use and functionality of the various onscreen
elements within the Word application.

Scroll Bars

Status Bar

Ribbon

Title BarQuick Access Toolbar

Zoom
Slider

Document 
View Buttons

“File” Tab

RulerSam
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Getting Acquainted with Word

1.3- The Title Bar:

The Title Bar is the bar that runs across the top of the application window. The name of the
document that you are working on will be displayed in the center of this bar. At the right end of the Title Bar
is a button group. There are four buttons in this group. They are, from left to right, “Ribbon Display Options,”
“Minimize,” “Maximize/Restore Down,” and “Close.”

Clicking the “Ribbon Display Options” button will show you options for changing the display of the
Ribbon in a drop-down menu. You can click on the choice of Ribbon display that you prefer within this drop-
down menu to set the appearance of the Ribbon.

Clicking the “Minimize” button will send the application window down to the Windows Taskbar where
you can view it again later by clicking on its entry within the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will
also toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down”
button will change the size of the window, allowing you to size and position it onscreen as you wish using
your mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the Word application. If you have unsaved changes in
any open documents, you will be prompted to save those changes before the program closes.

1.4- The Ribbon:

The primary tool that you will use in Word is the Ribbon. This object allows you to perform all of the
commands available in the program. The Ribbon is divided into tabs. Within these tabs are different groups
of commands. The commands in each group can be accessed either through the use of the buttons, boxes,
or menus that are available within the group.

Also note that for advanced options, or for users more familiar with the old “dialog box” functionality
of Word, you can click the Dialog Box launcher button that appears in the lower right corner of some groups
on the currently displayed, or “active,” tab within the Ribbon in order to open a dialog box of options that are
available for the group.

You should also notice that you can double-click on the active tab within the Ribbon to both hide and
show the contents of the Ribbon. This can be a handy way to gain additional workspace while composing
the text of the active document.

You can simply click on the main tabs shown in the Ribbon to switch the groups displayed. The
default tabs shown in the Ribbon are: “File,” “Home,” “Insert,” “Design,” “Layout,” “References,” “Mailings,”
“Review” and “View.” You can also enable the “Developer” tab, if using macros or code within a document.

In addition to the primary tabs available for you to use in Word, you will also see special “contextual”
tabs that will appear within the Ribbon when you have a particular type of object selected in your document.
You will see contextual tabs appear, for example, when you have either a picture, table, diagram, drawing,
or chart selected within your document. The groups that then appear on the contextual tabs will be directly
related to the type of object selected. You can make the contextual tabs disappear by clicking away from the
selected object within the document.Sam
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Getting Acquainted with Word

1.5- The “File” Tab and Backstage View:

Starting in Word 2010, the “File” tab within the Ribbon replaces the functionality of the older
“Microsoft Office” button that appeared in Word 2007. You can click the “File” tab in the Ribbon to open a
view of the file called the “Backstage View.” In this view, you can perform all of your file management. This
includes performing functions such as saving your file, opening an existing file, or creating a new file. The
commands that are shown at the left side of the view are the file management commands that are available
for your program.

When you click on a command at the far left side of the backstage view, you will see additional
options for the selected command appear to the right within the Backstage View. You can then make any
additional selections in the new section, as needed. For example, to create a new document, you click the
“New” command and then select the desired document template to use from the listing shown to the right in
the Backstage View.

1.6- The Quick Access Toolbar:

The Quick Access Toolbar is located above the Ribbon, by default. However, you can also place it
below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the
toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by
clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the
Ribbon” command.

This is the only toolbar available for use in Word. By default, you have buttons for quick access to
the following commands: “Save,” “Undo,” “Redo (Repeat).” However, you can easily add buttons to this
toolbar for the functions that you use most. One way to add a button to the Quick Access toolbar is to right-
click on any command button or function within the Ribbon which you want to add, and then choose the
“Add to Quick Access Toolbar” command. The function will then be added to the Quick Access toolbar. You
can easily remove a button that you have added to the Quick Access toolbar by right-clicking on the button
that you wish to remove, and then choosing the “Remove from Quick Access Toolbar” command.

Note that you can more thoroughly customize the Quick Access Toolbar by clicking the “Customize
Quick Access Toolbar” button, and then choosing the “More Commands…” command. This opens the
“Word Options” dialog box. At the right side of the panel are two sets of command button listings. The listing
at the far right of the panel is the set of button commands that are currently shown in the Quick Access
Toolbar. The order in which the commands appear in this list from top to bottom is the order in which they
will display from left to right within the Quick Access Toolbar. To the left of this panel is a listing of
commands that you can add to the Quick Access Toolbar. You can select which functions are shown in this
list by selecting a command grouping to display from the “Choose commands from:” drop-down that is
located above the list.

To add a command to the Quick Access Toolbar from this list, click on the command that you wish to
add from the choices available in the left list. Then click the “Add>>” button to move the selected command
into the Quick Access Toolbar list to the right.

You can remove a command from the Quick Access Toolbar list at the right by clicking on it to select
it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access Toolbar by
selecting a command in the right list, and then clicking either the “Up” or “Down” arrow buttons to the right of
this list. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button
in the lower right corner of the “Word Options” dialog box to save and apply your changes.
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Getting Acquainted with Word

1.7- Touch Mode:

Because of the increased use of touchscreen computers, Word has been redesigned with a new
mode to allow for easier access to the buttons and other commands found within the Ribbon and Quick
Access Toolbar. This mode is called touch mode. When you enter touch mode within the Word interface,
the Ribbon and Quick Access Toolbar are enlarged and extra space is added around the buttons and
commands within the Ribbon and Quick Access Toolbar so that you can more easily access them on your
touch-based computer.

To enable touch mode within Word, click the small drop-down arrow at the right end of the Quick
Access Toolbar to display a listing of the most commonly used commands. Then click or tap the
“Touch/Mouse Mode” command in the drop-down menu to add that button to the Quick Access Toolbar.

You can then enable or disable touch mode in Word by clicking or tapping the “Touch/Mouse Mode”
button within the Quick Access Toolbar. From the drop-down menu that then appears, you can select the
mode you prefer to use: “Mouse” or “Touch.” When “Touch” mode is enabled the buttons within the Ribbon
and Quick Access Toolbar will appear larger and with more space surrounding them onscreen. Select the
“Mouse” choice to toggle touch mode off, restoring the default size of the buttons onscreen.

1.8- The Ruler:

Microsoft Word provides you with a ruler that you can use to set tabs within a document and assist
in the placement and positioning of document text and document objects. Depending upon which document
view you are using, the ruler may appear differently. The ruler appears both horizontally and vertically in the
“Print Layout” view, but only appears horizontally in the “Draft” view.

While the ruler is useful in many ways, it will be covered in the context of its use in the program
within this tutorial. For now, you should learn where it appears and how to turn it on and off.

To turn the ruler on and off, you can select the “View” tab in the Ribbon and then check or uncheck
the “Ruler” checkbox in the “Show” group to turn the display of the ruler on and off.

1.9- The Scroll Bars:

The scroll bars can appear both vertically and horizontally along the right and bottom sides of your
document window. They have arrows at the each end that point in the direction in which they will scroll the
document when you click them.

Of course, as the name implies, you simply use the scroll bars to scroll through your document’s
content. You may click the arrows at the ends of the scroll bars to move through the document, or you may
click and drag the box inside of the scroll bars to move through the document more rapidly.

If you have a mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or
down to vertically scroll through your document, as the scroll wheel on your mouse is typically set to work
with the vertical scroll bar in Microsoft Word.Sam
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Getting Acquainted with Word

1.10- The Document View Buttons:

The document view buttons are a group of buttons located in the lower right corner of the
application. They are also located in the Ribbon under the “View” tab. You can click these buttons to
change the working view of your document. By default, Word will open in “Print Layout” view, which is the
view most commonly used for standard document creation. Unless otherwise specified by the lesson, you
can assume that the document view referenced in the lessons of this tutorial will refer to the “Print Layout”
view. This view allows you to see the document in the manner in which it will appear when printed. This
view shows margins, page breaks, and header and footer information.

However, you can switch between the different views of a document as needed. Each has its own
use within the program. The different document views are: “Read Mode,” “Print Layout,” “Web Layout,”
“Outline,” and “Draft.” As with any document, you should select the view that works best for the document
that you are trying to execute. For example, if you are trying to use Microsoft Word to create a blog entry,
then you may want to view it in the “Web Layout” View. Since we have already discussed the function of the
“Print Layout” view, let’s review the purpose of the various other document views that are available.

“Read Mode” view is used to maximize the amount of space available for reading the document.
This view is useful for electronically reading and reviewing a document. “Web Layout” view is used when
creating documents that are intended to be published to the web. “Outline” view can help you organize the
hierarchy of ideas in a master document, such as an outline or agenda. The “Draft” view focuses on the
body of text that comprises the majority of most documents. You will not see any other additional
information, such as the margins, or the header and footer data, when working in the “Draft” view mode.

1.11- The Zoom Slider:

In the lower right corner of the application window, you will see the Zoom slider. You can use this
tool to change the magnification level of the document. This does not modify the document in any way, but
rather changes your perception of how close or far away the document appears onscreen.

You can easily change the magnification level by using the Zoom slider. Click and drag the slider left
towards the minus symbol (-) to shrink the magnification level, which appears as a percentage to the right of
the zoom slider. Click and drag the slider to the right, or towards the plus sign (+), to increase the
magnification level. Note that if you increase the document magnification to the point that it can no longer be
fully displayed horizontally, the horizontal scroll bar will appear at the bottom of the document to allow you
to scroll left and right to fully inspect the document at your desired magnification level. Clicking directly on
either the plus or minus sign will also increase or decrease the magnification for your document.

You can also change the magnification using the settings available in the “Zoom” dialog box. You
can access this dialog box by clicking the actual zoom magnification level shown in the Status Bar, or by
clicking the “View” tab in the Ribbon, and then clicking the “Zoom” button in the “Zoom” group. Also note
that you have a few other common zoom magnification levels shown in the “Zoom” group in the Ribbon that
you can click in order to change the magnification.

In the “Zoom” dialog box, you can select the desired zoom level by choosing an option from the
“Zoom to” section, or by entering a value into the “Percent:” spinner. You can also choose to display
multiple pages at a time by clicking the “Many pages:” icon below the radio button and choosing how many
pages to display. Your options range from “1 x 1 Pages” to “2 x 4 Pages.” A preview of the display will show
below your setting options. When you have set your desired magnification level, you can click the “OK”
button to apply the changes to the document.
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Getting Acquainted with Word

1.12- The Status Bar:

At the bottom of the application window is a long, thin, horizontal bar in which you find objects such
as the “Zoom Slider” and the “Document View” buttons. The bar within which these tools appear is called
the Status Bar. Here you can see various statuses that are capable of being monitored in Word. You can
choose which statuses you wish to show or hide in the Status Bar.

You can see what statuses are currently shown or hidden in this bar by simply right-clicking your
mouse anywhere in the Status Bar to view the “Customize Status Bar” panel. This panel shows a listing of
the available tools and statuses that you can show or hide in the Status Bar. Any listed objects that appear
with a check to the left of their names are already being shown in the Status Bar. Objects that do not have a
check to the left of their names in this list are not currently being displayed in the Status Bar. You can click
on the name of any object in this list to toggle the display from on to off, or vice versa.

1.13- The Mini Toolbar:

Another feature in Microsoft Word is the Mini toolbar. When you select text within a document and
hold your mouse pointer over it, you will see a small toolbar appear just above the selection. You can then
select from the many buttons that appear in the Mini toolbar to apply quick formatting to your selected text.

1.14- Keyboard Shortcuts:

If you are new to Word, then you may be wondering what a “keyboard shortcut” is. A keyboard
shortcut simply allows you to press a combination of keyboard characters in order to execute a command
function instead of clicking a button in the Ribbon or the Quick Access Toolbar. While you may never really
use them, many users who type significant amounts of text find it tiresome to always have to reach for their
mouse. These users may favor the use of keyboard shortcuts, instead, as it allows them to perform many
command functions while keeping their hands on the keyboard.

Keyboard shortcuts typically involve holding down the “Ctrl” key on your keyboard and then entering
another keystroke or set of keystrokes. You then release the “Ctrl” key. If a command has a shortcut option,
you will see them listed in the small pop-up windows that appear when you hold your mouse pointer over
any command function shown in the Ribbon. These are called “Screen Tips” in Word. Note that not every
command function has a corresponding “Ctrl” key keyboard shortcut. In these cases, you can use the “Alt”
key to enable the key badge system in Word. You can then use the key badge system to enter a sequence
of key strokes. This replaces the older “Alt” key keyboard shortcuts. Let’s look at using the key badge
system in Word.

First, press the “Alt” key on your keyboard to display a set of key badges next to the various objects
in the Ribbon and the Quick Access Toolbar. You then press the key on your keyboard that corresponds to
the command function that you wish to show. You continue pressing the corresponding key badges until
you press the key badge for the command function that you want to execute.

If you happen upon a drop-down menu as you are entering your key badges or your key badge work
opens a dialog box, don’t worry. You can execute a command shown in a dialog box or drop-down by
looking to see if the command function you want to execute has an underlined letter in its name. If it does,
simply press the key on your keyboard that corresponds to the underlined letter. That is the same thing as
pressing a corresponding keyboard key when you see a key badge. You can also use the arrow keys on
your keyboard to highlight choices and press the “Enter” on your keyboard to accept a highlighted choice.
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ACTIONS-
Getting Acquainted with Word

ABOUT WORD:

1. You can use Word to create letters, memos, faxes, envelopes, labels, and many other types of
documents.

2. You can also create charts and tables directly in your documents.
3. To open Word, double click the Word icon on your desktop or use the Start Menu. You may also have

the Word icon in your Taskbar. If this is the case, simply click it once to open Word.

THE WORD ENVIRONMENT:

1. To use the functions, button groups and commands in Word, you can access them through the
different tabs in the Ribbon

2. To access the “Backstage View” of your document, click the “File” tab in the Ribbon. The Backstage
View contains common file functions like creating a new document, saving documents and printing.

3. The Quick Access Toolbar contains buttons to “Save” your document, “Undo” the last operation
performed, or to “Redo” the last thing undone. You can also customize this toolbar.

4. The Title Bar runs along the top of the application window. Your document title is displayed in the center
of the Title Bar.

5. The center of the application window is where the document is displayed. This is the main area you will
use when creating documents in Word.

6. To scroll through your document, vertically and/or horizontally, use the scroll bars on the right-side
and bottom of the application window.

7. To zoom in or out on your document, use the “Zoom” slider in the lower right corner of the window.
8. To quickly switch the view of your document, use the Document View buttons to the left of the Zoom

slider.

THE TITLE BAR:

1. To adjust the size of the application window, use the buttons on the right side of the Title Bar.
2. To minimize the application window, click the “Minimize” button. Click the Word icon in the Windows

Taskbar to relaunch the application window.
3. To maximize the application window, click the “Maximize / Restore Down” button. When the

application window is maximized, it will fill the screen of your monitor.
4. To return the window to its previous position, after being maximized, click the “Maximize / Restore

Down” button again.
5. To close the application window, click the “Close” button. Any unsaved changes in any open

documents will launch a popup prompt asking if you’d like to save the changes.

THE RIBBON:

1. To access the old “dialog box” functionality of Word, click the Dialog Box launcher button that can
be found in the lower right corner of some groups of the active tab.

2. To show or hide the contents of the Ribbon, double-click the active tab.
3. To switch active tabs, click on the name of any other tab in the Ribbon.
4. To see the special contextual tabs in Word, select a picture, table, diagram, drawing or chart in your

document.
5. To close a contextual tab in Word, click away from the selected object.
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ACTIONS-
Getting Acquainted with Word

THE “FILE” TAB AND BACKSTAGE VIEW:

1. To open the Backstage View, where you can perform file management functions in Word, click
the “File” tab in the Ribbon.

2. To view the available options for a command found in the Backstage View, click the command to
open a dialog box, or display the options for that command, to the right of the command list.

THE QUICK ACCESS TOOLBAR:

1. To move the Quick Access Toolbar below the Ribbon, click the “Customize Quick Access Toolbar”
button, in the Quick Access Toolbar.

2. Choose the “Show Below the Ribbon” command. The Quick Access Toolbar will be displayed below the
Ribbon.

3. To move the Quick Access Toolbar back above the Ribbon, click the “Customize Quick Access
Toolbar” button, in the Quick Access Toolbar.

4. Choose the “Show Above the Ribbon” command. The Quick Access Toolbar will be displayed above the
Ribbon again.

5. To add a button to the Quick Access Toolbar, right-click the function or command button, within the
Ribbon, and choose the “Add to Quick Access Toolbar” command from the menu that appears.

6. To remove a button, you added to the Quick Access Toolbar, right-click the button in the Quick
Access Toolbar and choose “Remove from Quick Access Toolbar” from the menu that appears.

7. To more thoroughly customize the Quick Access Toolbar, click the “Customize Quick Access
Toolbar” button and choose the “More Commands…” option from the menu.

8. The “Word Options” dialog box will open with “Quick Access Toolbar” section selected. The options for
customizing the Quick Access Toolbar will be displayed to the right.

9. To add a command to the Quick Access Toolbar, from the “Word Options” dialog box, select a
command from the list on the left. Choose what is displayed in this list using the “Choose commands
from:” drop-down above the list.

10. Click the “Add>>” button to add the command to the right list. This list shows what is currently displayed
in the Quick Access Toolbar.

11. To remove a command from the Quick Access Toolbar, from the “Word Options” dialog box,
click the name of the command in the right list.

12. Click the “Remove” button to remove it from the list.
13. To change the order of the commands displayed in the Quick Access Toolbar, select the

command to move, in the right list, and use the “Up” or “Down” arrow buttons. The order the commands
are in from top to bottom, is how they are displayed left to right in the Quick Access Toolbar.

14. To save the changes you made in the “Word Options” dialog box, click the “OK” button in the lower
right corner.

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly!



15Introductory Word©TeachUcomp, Inc.

ACTIONS-
Getting Acquainted with Word

TOUCH MODE:

1. To enable touch mode, click the “Customize Quick Access Toolbar” button, at the right end of the
Quick Access Toolbar, to display a listing of the most commonly used commands.

2. Then click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the
Quick Access Toolbar.

3. To enable or disable touch mode, click or tap the “Touch/Mouse Mode” button within the Quick
Access Toolbar and select the mode you prefer to use: “Mouse” or “Touch.”

4. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access Toolbar will appear
larger and with more space surrounding them onscreen.

5. Select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons onscreen.

THE RULER:

1. Ensure that you are currently using either the “Draft” or “Print Layout” document view.
2. To turn the ruler on and off, click the “View” tab in the Ribbon.
3. Check or uncheck the “Ruler” checkbox in the “Show/Hide” group to turn the ruler on and off.

THE SCROLL BARS:

1. To scroll vertically through your document, use the scroll bar on the right side of the screen. Use the
single or double arrow keys, or click and drag the box within the scroll bar.

2. If your mouse has a scroll wheel, you can also use that to scroll vertically within your document.
3. To scroll your document horizontally, if necessary, use the horizontal scroll bar that will appear on

the bottom of the work area.

THE DOCUMENT VIEW BUTTONS:

1. To switch the view of your document, you can use the buttons in the Status Bar, to the left of the
“Zoom Slider.” Alternatively, use the buttons also located on the “View” tab in the Ribbon.

2. The different views available in Word are the “Read Mode” view, “Print Layout,” “Web Layout,” “Outline,”
and “Draft.”

THE ZOOM SLIDER:

1. To zoom in or out of your document, using the “Zoom” slider, click and drag the slider.
2. Click and drag to the left, towards the minus sign (-), to shrink the magnification of your document.
3. Click and drag to the right, towards the plus sign (+), to increase the magnification of your document.
4. You can also click the minus or plus sign directly to shrink or increase the magnification.
5. To change the magnification using the “Zoom” dialog box, click the numerical representation of the

magnification level in the Status Bar. Alternatively, click the “View” tab in the Ribbon and then click the
“Zoom” button in the “Zoom” button group.

6. To choose a zoom level, use the “Zoom to” section to enter a value into the “Percent:” spinner box.
7. To choose to display multiple pages at once, click the “Many pages:” icon and choose how many

pages to display.
8. Click the “OK” button to apply the changes you made and close the dialog box.
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ACTIONS-
Getting Acquainted with Word

THE STATUS BAR:

1. To view the statuses that are currently shown or hidden, and to choose what to display in the
Status Bar, right-click the Status Bar.

2. In the menu that appears, any item with a checkmark to the left is being displayed in the Status Bar. Any
item without a checkmark is not being displayed in the Status Bar.

3. Click the name of any item in the list to toggle its display.

THE MINI TOOLBAR:

1. To view and use the commands in the Mini toolbar, select some text within your document and hold
your mouse pointer over it.

2. The Mini toolbar will appear just above your selection. Click on any of the buttons in the Mini toolbar to
apply the formatting to the selection.

KEYBOARD SHORTCUTS:

1. To use a keyboard shortcut, you will press and hold the “Ctrl” key on your keyboard. Then you will
press another key to perform the shortcut instead of choosing a command or pressing an onscreen
button. Release the “Ctrl” key after the shortcut has been performed.

2. To use the key badge system in Word, press the “Alt” key on your keyboard to see a set of key
badges next to objects in the Ribbon and Quick Access Toolbar.

3. Press the key on your keyboard associated with the command or function you want to perform.
4. Continue pressing the corresponding keys until you press the key badge that corresponds to the

command function you wish to perform.
5. If you open a dialog box or drop-down menu during your key badge work, you can execute any

command that has an underlined letter in its name. Simply press the corresponding key on your
keyboard. An underlined letter in a command name works the same as a key badge. You can also use
the arrow keys on your keyboard to highlight choices and press the “Enter” on your keyboard to accept
a highlighted choice.
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EXERCISES-
Getting Acquainted with Word

Purpose:

1. To be able to find the basic tools in the Word application.

Exercises:

1. Open your Word application.
2. Find the Zoom slider.
3. Find the Quick Access Toolbar.
4. Find the Ribbon.
5. Locate the Status Bar at the bottom of the screen.
6. Exit the Word application.
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