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 Welcome to TeachUcomp, Inc.’s Introductory OneNote 

course. This OneNote course covers the same material as 

our classroom training and was designed to provide a solid 

foundation in OneNote. 

 Microsoft OneNote is a terrific program that allows for 

free-form information gathering, storage and sharing. 

OneNote is most effective when used on a regular basis. 

By taking the time to create a consistent set of data 

collection and storage practices, OneNote will allow you to 

easily locate stored information when and where you need 

it.  

 With Microsoft OneNote, you can collect, save, and 

protect your information all in one place. OneNote can be 

used to take notes in a meeting or class, organize 

information in a logical (and personalized) way, and search 

for information when you need it.  

 Mastering OneNote Made Easy is a comprehensive 

course for those who are interested in learning to use 

OneNote in an effective and efficient manner.  

 We will begin the course by exploring the OneNote 

interface and learning about the various parts of the 

application. From there, we will explore how to create and 

configure notebooks, create and organize notes and share 

your information with others. 

Introduction and Overview 
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Sharing Notebooks & Collaborating 

12.1- Saving Notebooks to Share: 

 

 You can save your OneNote pages, sections and entire notebooks in different formats to share with 

others. When you are ready to save content, click the “File” tab in the Ribbon to enter Backstage View and 

click “Save As” in the menu on the left. In the “Save Current” section to the right, you can click to select 

“Page,” to save just the page you had selected, “Section,” to save just the section you were in when you 

entered Backstage View, or “Notebook” to save the entire notebook. 

 If you select to save only a page or section, you will be presented with several format options in the 

“Select Format” section from which to choose. It’s important to know which application and version the 

person you will be sharing the content with will be using to view it. Otherwise, they may not be able to open 

it. For example, if you save the content in a OneNote 2010 format and a person tries to open with an earlier 

version, they will likely encounter difficulty. The same applies if you choose to save the content as a 

Microsoft Word document. The viewer would need the correct version of Word installed on their computer to 

open and view it.  

 If you choose to save the entire OneNote notebook (under “Save Current”), you will only have three 

format choices. But here, you can save the notebook as a “OneNote Package” which will save all of the 

content and OneNote organization such as the sections, pages and subpages. There are also options to 

save your content in universal formats for easy viewing. OneNote allows you to save a file in an “.mht” 

format, which is a web page format that can be read by browsers such as Internet Explorer and Firefox. 

“PDF” format stands for Portable Document Format and can be viewed with Adobe Reader. “XPS” is a 

Microsoft format which can be read with the XPS Viewer. Both Adobe Reader and XPS Viewer are free 

downloads from Adobe.com and Microsoft.com, respectively.  

 Once you have selected the format in which you wish to save your OneNote content, click the “Save 

As” button to launch the “Save As” dialog box. Navigate to the location where you wish to save your 

content. You can change the name of the file by typing new text into the “File name” textbox. In the dialog 

box, you can also change the file type in the “Save as type” drop-down, and also change what content to 

save in the “Page Range” section. When you are ready, click the “Save” button to finishing saving your 

OneNote content. 

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly.



7 Introductory OneNote ©TeachUcomp, Inc. 

Sharing Notebooks & Collaborating 

12.2- Creating a Shared Notebook: 

 

 One of the great features of OneNote is the ability to share content with other users. Many people 

can be accessing the same notebook, updating information and adding content – with everything saved 

automatically. Sharing a notebook for use by multiple people involves saving the notebook to a location that 

can be accessed by others. 

 To create a new notebook to share, click the “File” tab in the Ribbon to enter Backstage View. Click 

“New” on the menu at the left. In the “Store Notebook On” section, you can click “Web” to save the notebook 

to the SkyDrive of your Windows Live account (if you have one). If you don’t have a Windows Live account, 

you can click the link to sign up for one. If you save the notebook to your SkyDrive, you can then access it 

from any computer with an internet connection, just like all your other SkyDrive documents. Instead of 

saving the notebook to the web, you could elect to save it to a network location by clicking “Network” in the 

“Store Notebook On” section and the clicking the “Browse” button in the “Network Location” section. 

Navigate to the location and click “Select” and enter a name in the “Name” textbox. When you are ready, 

click “Create Notebook.” OneNote will then display a message that the notebook has been created and is 

accessible to anyone with access to that network location. The dialog box will also ask if you wish to email a 

notification of the creation of the notebook. If you select “Email a Link,” your default email client will launch 

to send an email with a link to the notebook. If you don’t wish to send the email, click “No, Thanks” instead. 

Once the shared notebook is created, it will appear in the Navigation Bar, with a small icon to the right of its 

name, indicating that the notebook is shared and will be synchronized. Now, as users access the notebook, 

changes they make will automatically be saved. 

 You can also share an existing notebook. With the notebook open, click the “File” tab in the Ribbon 

to enter Backstage View and then click “Share” in the menu at the left. This time, the name of the notebook 

will appear in the “Select Notebook” drop-down, which you can use to select a different open notebook to 

share, if you prefer. Then, you can select to share the notebook to either the “Web” or a “Network” location, 

just as we did when creating a new shared notebook. When you click “Share Notebook” to save it to a 

network location, you will be prompted to send out the email notification, which you can accept or decline. 

Your notebook will now be shared and will also display the sync icon to the right of its name in the 

Navigation Bar. 

12.3- Inviting Others to Share: 

 

 You can send email invitations to others that provides them with the location of the notebook and 

invites them to share. You can only do this with a notebook that has already been shared. To send an email 

invitation to a shared notebook, click the “File” tab in the Ribbon to enter Backstage View. With “Info” 

selected at the left, locate the notebook to the right under “Notebook Information.” Click the “Invite people to 

this notebook” link below the location of the notebook, which takes you to the “Share” section of Backstage 

View. Click the “Email Others About the Notebook” link to launch your default email application (such as 

Microsoft Outlook). The “Subject” field will be populated with a short message and name of the notebook. 

The body of the email will contain the link to notebook. Just enter the email addresses you wish to send to 

in the “To” field and click “Send” to send the invitation. 
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Sharing Notebooks & Collaborating 

12.4- Synching Notebooks: 

 

 By default in OneNote, shared notebooks are synchronized automatically. That means that when 

multiple people are accessing a notebook at one time, all of their changes are updated and saved 

automatically as the changes are being made. There may be times when you want to synch your notebooks 

manually.  

 You can click the “Sync” icon to the right of a shared notebook’s name in the Navigation Bar to 

reveal the “Shared Notebook Synchronization” dialog box. If you prefer to perform synchronization yourself, 

you can click to select the “Work Offline” option at the top of the dialog box. When you do, a “No” sign will 

appear over the “Sync” icons in the Navigation Bar, indicating they are not being synched. At any point in 

this dialog box, you can click the “Sync All” button to perform the synchronization manually. You can also 

switch back to automatic synchronization at any time by clicking the “Sync automatically whenever there are 

changes” option instead. If you have more than one notebook shared, you can also select individual 

notebooks and click the “Sync Now” button to sync only that notebook. When you are done, click the 

“Close” button to save your changes. 

12.5- Sending Pages in Various Formats: 

 

 There may be times when you need to send specific pages in a notebook to others via email or to 

another program where you can work on it. We can accomplish this using the “Send” option. With the page 

that you wish to send selected, click the “File” tab in the Ribbon to enter Backstage View and click “Send” in 

the menu on  the left. You will then be presented with a number of options to send the single page.  

 If you click the “Email Page” option, your default email application will launch with a new message 

window. The “Subject” field will be automatically populated by the page name. The page will either be 

displayed in the body of the email or as an “.MHT” file which can be viewed in a web browser such as 

Internet Explorer, depending on your computer’s settings.  

 If you select the “Email Page as Attachment” option instead, your email application will attach the file 

as an “.MHT” file and also create a “.ONE” file. “.ONE” is the extension for a OneNote file. So, the recipient 

will be able to open the file in OneNote (if they have OneNote) and even add the page to their own 

notebooks, if they choose. 

 You could also elect to “Email Page as PDF” which will send the email with the page converted to a 

PDF file – a universal file read with Adobe Reader.  

 Under the “Send” command in Backstage View, you can also choose to send the page to Microsoft 

Word, which will open the page in Word, where you can edit and save it.  

 Finally, the last option is to “Send to Blog.” To use this feature, you have to be already set up as a 

blogger, with a site. When you click “Send to Blog” you will be able to log into that site and send your 

content from OneNote directly to your blog. 
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Sharing Notebooks & Collaborating 

12.6- Sharing Notebooks With SkyDrive: 

 

 If you have a Windows Live account, you can use your SkyDrive to store a shared notebook, 

allowing you to access it with any computer connected to the internet. If the computer you access it with 

does not have OneNote, you can use the OneNote web application to view and edit the notebook. 

 To share an existing notebook to your SkyDrive, open the notebook and click the “Share” tab in the 

Ribbon. In the “Shared Notebook” group, click the “Share This Notebook” button which will take you to the 

“Share” section in Backstage View. The existing notebook will be displayed in the “Select Notebook” 

section. Click to select “Web” in the “Share On” section. If you aren’t already signed into a Windows Live 

account, you can click the “Windows Live SkyDrive” link to launch your web browser and sign in to your 

account. If you don’t already have a Windows Live account, you can create one by clicking the “Sign up for 

Windows Live SkyDrive” link and following the instructions to create your account.  

 Once you log into your SkyDrive account, you will see changes in the “Web Location” section of the 

“Share” area in Backstage View. Windows Live SkyDrive automatically includes two folders: “Documents” 

which is shared with just yourself and “Public” which is shared with (and accessible by) everyone.  You can 

also create a new shared folder by clicking the “New Shared Folder” button. When you click the button, you 

will be taken to your Windows Live account. You may be prompted to sign in again. Then, you will be 

prompted to enter a name for your new, shared folder in the “Name” textbox. By default, the folder will be 

shared with just yourself, but you can change that setting by right-clicking on the folder and selecting 

“Share” to change those settings. When you click “Next,” you will be taken to your new shared folder.  

 Back in the OneNote application in the “Web Location” section, click the “Refresh” button to update 

the folder list. Click to select the new folder created in SkyDrive and then click “Share Notebook.” OneNote 

will then upload the notebook into the folder you selected in your SkyDrive. As is the case whenever you 

share a notebook, OneNote will ask if you wish to send an email notification to invite others to access the 

notebook. OneNote then displays the “sync” icon, indicating the notebook has been shared. 

 Once the notebook has been saved to your SkyDrive, you can access it with any computer 

connected to the internet, even if it doesn’t have OneNote installed. Locate the file and click to select it and 

open it in “OneNote Web App” which is a free web application that has some (limited) functionality of the full 

OneNote application. In the “Home” tab of the Ribbon in the Web App, you can click the “Open in OneNote” 

button to open the notebook in the full application with complete functionality, assuming it is installed on the 

computer you are using. You have all your other SkyDrive features available as well, allowing you to edit, 

share and download your notebook.  
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Sharing Notebooks & Collaborating 

12.7- Author Indicators: 

 

 One of the great features of OneNote is the ability to share notebooks and collaborate with others. 

When someone contributes content to a notebook, they are referred to as “authors.” OneNote offers 

features that allow you to track what is contributed by whom and locate that content quickly. 

 If other people contribute to a shared notebook, you will see their initials to the right of the content 

they have updated or contributed. You will not see your own initials for the content you have edited or 

contributed. If you hover over the initials, you will see the user name of the individual (the name they used 

to sign into Windows), as well as the date and time of their last change to the content. You can also quickly 

locate all of the contributions by an individual. To do so, click the “Share” tab in the Ribbon and then the 

“Find by Author” button in the “Shared Notebook” group. The “Search Results” pane will be displayed on the 

right side of the OneNote interface and the list of authors who have contributed will appear as a list. The 

small triangles to the left of the author names allow you to expand and collapse the list of content they have 

contributed. You can click on any of the links and OneNote will take you directly to that page, with the 

contributed content highlighted. You can also use the drop-downs at the top of the pane to change where 

you are searching (a specific notebook, page, section or all notebooks) and sort the results by date modified 

or by author.  

 If you decide that you don’t wish to see the initials next to the contributed content on the pages, you 

can click the “Hide Authors” button in the “Shared Notebook” group on the “Share” tab of the Ribbon. This 

will only hide the display of their initials. You can still complete a search using the “Search Results” pane to 

locate the highlighted content, without their initials showing. The “Hide Authors” button is a toggle button, so 

you just give it a click again to turn the display of the initials back on.   

12.8- Finding Newly Added Content with Highlighting: 

 

 OneNote 2010 first added the feature of automatic highlighting when someone makes a change to a 

shared notebook. This allows you to quickly locate content that has been changed or added that you have 

not yet reviewed.   

 When a change is made to content, the section’s name is bolded in the Navigation Bar and on the 

section’s tab in the Notebook Header. In addition, the specific page names are also bolded in the Page 

Tabs Bar. This indicates you have not yet looked at the new content. To view the newly added content, just 

click to select the page. The new content will be highlighted in green.  As you view the contributions from 

the other authors and then select a new page, the page name you reviewed will become un-bolded. Once 

all of the pages in a section with new content have been reviewed by you, the section name in the 

Navigation Bar and Notebook Header will also become un-bolded.  

 If you decide you don’t want to view each of the individual pages or content that was added and 

want to remove the bolding on all of the affected pages and sections, you can right-click on the name of a 

notebook in the Navigation Bar and then click to select “Mark Notebook as Read.” That will un-bold all of the 

pages and sections with newly added content. 
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Sharing Notebooks & Collaborating 

12.9- Page Versions: 

 

 As you work with and collaborate on notebooks, there may come a time when you need to see what 

the pages looked like prior to changes being made. “Page Versions” allows you to view the history of a 

page and the versions of the page whenever changes were made. 

 To view the versions of a page, navigate to the page you wish to view and click the “Share” tab in 

the Ribbon. In the “History” group, click the “Page Versions” drop-down and then “Page Versions” from the 

list of options. You will see the page title in the Page Tabs Bar and the various versions just below it with 

the date and author listed for that particular version. You can then click any of the versions to see what the 

page looked like, with anything that was changed or contributed that day highlighted in green.  

 When you view a version of a page, you will see a message in yellow at the top of the page that 

says “This is an earlier version of the page. It will be deleted over time. Click here to delete or restore this 

version.” If you click on the message, you will be presented with a menu of choices. You can click “Restore 

Version” to restore the page back to that version. You can also choose to delete the version by choosing 

“Delete Version.” You can also choose “Copy Page To…” to create a brand new page from that version and 

not just a version of  the other page. You can also delete all Versions of the page in the section or notebook 

by selecting one of those options instead. If you don’t want to track versions, you can instead click “Disable 

History for this Notebook.” You could also choose to “Hide Page Versions” which will hide them from your 

view until you come back to this menu to “Show” them again.  

 After reviewing and modifying any page versions, you can click the “Page Versions” drop-down 

again in the Ribbon where you can choose from any of the same delete options or to turn the history off for 

the particular notebook.  
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SAVING NOTEBOOKS TO SHARE: 

 

1. You can save your OneNote pages, sections and entire notebooks in different formats to share with 

others. When you are ready to save content, click the “File” tab in the Ribbon to enter Backstage View 

and click “Save As” in the menu on the left.  

2. In the “Save Current” section to the right, you can click to select “Page,” to save just the page you had 

selected, “Section,” to save just the section you were in when you entered Backstage View, or 

“Notebook” to save the entire notebook. 

3. If you select to save only a page or section, you will be presented with several format options in the 

“Select Format” section from which to choose. It’s important to know which application and version the 

person you will be sharing the content with will be using to view it. 

4. If you choose to save the entire OneNote notebook (under “Save Current”), you will only have three 

format choices. But here, you can save the notebook as a “OneNote Package” which will save all of the 

content and OneNote organization such as the sections, pages and subpages.  

5. There are also options to save your content in universal formats for easy viewing. OneNote allows you 

to save a file in an “.mht” format, which is a web page format that can be read by browsers such as 

Internet Explorer and Firefox. “PDF” format stands for Portable Document Format and can be viewed 

with Adobe Reader. “XPS” is a Microsoft format which can be read with the XPS Viewer.  

6. Once you have selected the format in which you wish to save your OneNote content, click the “Save As” 

button to launch the “Save As” dialog box.  

7. Navigate to the location where you wish to save your content. You can change the name of the file by 

typing new text into the “File name” textbox.  

8. In the dialog box, you can also change the file type in the “Save as type” drop-down, and also change 

what content to save in the “Page Range” section.  

9. Click the “Save” button to finishing saving your OneNote content. 

ACTIONS- 

Sharing Notebooks & Collaborating 

CREATING A SHARED NOTEBOOK: 

 

1. To create a new notebook to share, click the “File” tab in the Ribbon to enter Backstage View.  

2. Click “New” on the menu at the left.  

3. In the “Store Notebook On” section, you can click “Web” to save the notebook to the SkyDrive of your 

Windows Live account (if you have one). If you don’t have a Windows Live account, you can click the 

link to sign up for one.  

4. You could elect to save it to a network location by clicking “Network” in the “Store Notebook On” section 

and the clicking the “Browse” button in the “Network Location” section. Navigate to the location and click 

“Select” and enter a name in the “Name” textbox. When you are ready, click “Create Notebook.”  

5. The dialog box will also ask if you wish to email a notification of the creation of the notebook. If you 

select “Email a Link,” your default email client will launch to send an email with a link to the notebook. If 

you don’t wish to send the email, click “No, Thanks” instead. 

6. You can also share an existing notebook. With the notebook open, click the “File” tab in the Ribbon to 

enter Backstage View and then click “Share” in the menu at the left.  

7. This time, the name of the notebook will appear in the “Select Notebook” drop-down, which you can use 

to select a different open notebook to share, if you prefer.  

8. Select to share the notebook to either the “Web” or a “Network” location, just as we did when creating a 

new shared notebook. When you click “Share Notebook” to save it to a network location, you will be 

prompted to send out the email notification, which you can accept or decline.  
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INVITING OTHERS TO SHARE: 

 

1. You can send email invitations to others that provides them with the location of the notebook and invites 

them to share. You can only do this with a notebook that has already been shared.  

2. Click the “File” tab in the Ribbon to enter Backstage View.  

3. With “Info” selected at the left, locate the notebook to the right under “Notebook Information.”  

4. Click the “Invite people to this notebook” link below the location of the notebook, which takes you to the 

“Share” section of Backstage View.  

5. Click the “Email Others About the Notebook” link to launch your default email application (such as 

Microsoft Outlook). The “Subject” field will be populated with a short message and name of the 

notebook. The body of the email will contain the link to notebook.  

6. Enter the email addresses you wish to send to in the “To” field. 

7. Click “Send” to send the invitation. 

ACTIONS- 

Sharing Notebooks & Collaborating 

SYNCHING NOTEBOOKS: 

 

1. You can click the “Sync” icon to the right of a shared notebook’s name in the Navigation Bar to reveal 

the “Shared Notebook Synchronization” dialog box.  

2. If you prefer to perform synchronization yourself, you can click to select the “Work Offline” option at the 

top of the dialog box. When you do, a “No” sign will appear over the “Sync” icons in the Navigation Bar, 

indicating they are not being synched.  

3. At any point in this dialog box, you can click the “Sync All” button to perform the synchronization 

manually.  

4. You can also switch back to automatic synchronization at any time by clicking the “Sync automatically 

whenever there are changes” option instead.  

5. If you have more than one notebook shared, you can also sync individual notebooks by clicking the 

“Sync Now” button to sync only that notebook.  

6. Click the “Close” button to save your changes. 

SENDING PAGES IN VARIOUS FORMATS: 

 

1. With the page that you wish to send selected, click the “File” tab in the Ribbon to enter Backstage View 

and click “Send” in the menu on  the left. You will then be presented with a number of options to send 

the single page.  

2. If you click the “Email Page” option, your default email application will launch with a new message 

window. The “Subject” field will be automatically populated by the page name. The page will either be 

displayed in the body of the email or as an “.MHT” file which can be viewed in a web browser such as 

Internet Explorer, depending on your computer’s settings.  

3. If you select the “Email Page as Attachment” option instead, your email application will attach the file as 

an “.MHT” file and also create a “.ONE” file. “.ONE” is the extension for a OneNote file.  

4. You could also elect to “Email Page as PDF” which will send the email with the page converted to a PDF 

file – a universal file read with Adobe Reader.  

5. Under the “Send” command in Backstage View, you can also choose to send the page to Microsoft 

Word, which will open the page in Word, where you can edit and save it.  

6. Finally, the last option is to “Send to Blog.” To use this feature, you have to be already set up as a 

blogger, with a site. When you click “Send to Blog” you will be able to log into that site and send your 

content from OneNote directly to your blog. 
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SHARING NOTEBOOKS WITH SKYDRIVE: 

 

1. If you have a Windows Live account, you can use your SkyDrive to store a shared notebook, allowing 

you to access it with any computer connected to the internet. To share an existing notebook to your 

SkyDrive, open the notebook and click the “Share” tab in the Ribbon.  

2. In the “Shared Notebook” group, click the “Share This Notebook” button which will take you to the 

“Share” section in Backstage View. The existing notebook will be displayed in the “Select Notebook” 

section and “Web” will be selected in the “Share On” section.  

3. If you aren’t already signed into a Windows Live account, you can click the “Windows Live SkyDrive” link 

to launch your web browser and sign in to your account.  

4. If you don’t already have a Windows Live account, you can create one by clicking the “Sign up for 

Windows Live SkyDrive” link and follow the instructions to create your account.  

5. If you already have your account, you can also click the “Sign In” button to launch the connection dialog 

box. Enter the email address and password for your Windows Live account and click “OK.”  

6. Once you log into your SkyDrive account, you will see changes in the “Web Location” section of the 

“Share” area in Backstage View. Windows Live SkyDrive automatically includes two folders: 

“Documents” which is shared with just yourself and “Public” which is shared with (and accessible by) 

everyone.   

7. You can also create a new shared folder by clicking the “New Shared Folder” button. When you click the 

button, you will be taken to your Windows Live account. You may be prompted to sign in again. Then, 

you will be prompted to enter a name for your new, shared folder in the “Name” textbox. By default, the 

folder will be shared with just yourself, but you can change that setting by clicking the “Change” link or at 

any time in the future.  

8. When you click “Next,” you will be taken to your new shared folder.  

9. Back in the OneNote application in the “Web Location” section, click the “Refresh” button to update the 

folder list.  

10. Click to select the new folder created in SkyDrive and then click “Share Notebook.” OneNote will then 

upload the notebook into the folder you selected in your SkyDrive.  

11. OneNote will ask if you wish to send an email notification to invite others to access the notebook. 

OneNote then displays the “sync” icon, indicating the notebook has been shared. 

12. Once the notebook has been saved to your SkyDrive, you can access it with any computer connected to 

the internet, even if it doesn’t have OneNote installed. Locate the file and click to select it and open it in 

“OneNote Web App” which is a free web application that has some (limited) functionality of the full 

OneNote application.  

13. In the “Home” tab of the Ribbon in the Web App, you can click the “Open in OneNote” button to open the 

notebook in the full application with complete functionality, assuming it is installed on the computer you 

are using. 

ACTIONS- 

Sharing Notebooks & Collaborating 
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USING AUTHOR INDICATORS: 

 

1. If other people contribute to a shared notebook, you will see their initials to the right of the content they 

have updated or contributed. You will not see your own initials for the content you have edited or 

contributed.  

2. If you hover over the initials, you will see the user name of the individual (the name they used to sign 

into Windows), as well as the date and time of their last change to the content. 

3. You can quickly locate all of the contributions by an individual. To do so, click the “Share” tab in the 

Ribbon and then the “Find by Author” button in the “Shared Notebook” group.  

4. The “Search Results” pane will be displayed on the right side of the OneNote interface and the list of 

authors who have contributed will appear as a list. The small triangles to the left of the author names 

allow you to expand and collapse the list of content they have contributed.  

5. Click on any of the links and OneNote will take you directly to that page, with the contributed content 

highlighted.  

6. You can also use the drop-downs at the top of the pane to change where you are searching (a specific 

notebook, page, section or all notebooks) and sort the results by date modified or by author.  

7. If you decide that you don’t wish to see the initials next to the contributed content on the pages, you can 

click the “Hide Authors” button in the “Shared Notebook” group on the “Share” tab of the Ribbon.  

8. The “Hide Authors” button is a toggle button, so you just give it a click again to turn the display of the 

initials back on.   

ACTIONS- 

Sharing Notebooks & Collaborating 

FINDING NEWLY ADDED CONTENT WITH HIGHLIGHTING: 

 

1. Using automatic highlighting, you can quickly locate content that has been changed or added that you 

have not yet reviewed.   

2. When a change is made to content, the section’s name is bolded in the Navigation Bar and on the 

section’s tab in the Notebook Header. In addition, the specific page names are also bolded in the Page 

Tabs Bar. This indicates you have not yet looked at the new content.  

3. To view the newly added content, just click to select the page. The new content will be highlighted in 

green.  As you view the contributions from the other authors and then select a new page, the page name 

you reviewed will become un-bolded.  

4. Once all of the pages in a section with new content have been reviewed by you, the section name in the 

Navigation Bar and Notebook Header will also become un-bolded.  

5. If you decide you don’t want to view each of the individual pages or content that was added and want to 

remove the bolding on all of the affected pages and sections, you can right-click on the name of a 

notebook in the Navigation Bar and then click to select “Mark Notebook as Read.” That will un-bold all of 

the pages and sections with newly added content. 
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USING PAGE VERSIONS: 

 

1. “Page Versions” allows you to view the history of a page and the versions of the page whenever 

changes were made. To view the versions of a page, navigate to the page you wish to view and click the 

“Share” tab in the Ribbon.  

2. In the “History” group, click the “Page Versions” drop-down and then “Page Versions” from the list of 

options. You will see the page title in the Page Tabs Bar and the various versions just below it with the 

date and author listed for that particular version.  

3. You can then click any of the versions to see what the page looked like, with anything that was changed 

or contributed that day highlighted in green.  

4. When you view a version of a page, you will see a message in yellow at the top of the page that says 

“This is an earlier version of the page. It will be deleted over time. Click here to delete or restore this 

version.” If you click on the message, you will be presented with a menu of choices.  

5. You can click “Restore Version” to restore the page back to that version.  

6. You can also choose to delete the version by choosing “Delete Version.”  

7. You can also choose “Copy Page To…” to create a brand new page from that version and not just a 

version of  the other page.  

8. You can also delete all Versions of the page in the section or notebook by selecting one of those options 

instead.  

9. If you don’t want to track versions, you can instead click “Disable History for this Notebook.”  

10. You could also choose to “Hide Page Versions” which will hide them from your view until you come back 

to this menu to “Show” them again.  

11. After reviewing and modifying any page versions, you can click the “Page Versions” drop-down again in 

the Ribbon where you can choose from any of the same delete options or to turn the history off for the 

particular notebook.  

ACTIONS- 

Sharing Notebooks & Collaborating 
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EXERCISES- 

Sharing Notebooks & Collaborating 
Purpose: 

 

1. To learn to save notebooks to share, invite others to share and send pages in various formats. 

Exercises: 

 

1. Open the “Training” notebook we created in the exercises of the earlier chapters. 

2. Click the “File” tab in the Ribbon. 

3. Click “Save As” in the menu at the left. 

4. In the “Save Current” section, click to select “Page.” 

5. In the “Select Format” section, click to select “PDF”. 

6. Click the “Save As” button. 

7. In the “Save As” dialog box, navigate to your desktop. 

8. Click “Save.” 

9. Click the “File” tab in the Ribbon. 

10. Click “Send” in the menu at the left. 

11. Click “Email Page.” 

12. When your default web browser opens, type in your own email address in the “To” field. 

13. Click “Send.” 
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