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Introduction and Overview
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Welcome to Teachucomp, Inc.’s Advanced Word
course. This class expands the student’s knowledge base
in Microsoft Word, one of the most popular word
processing programs available today.
Word is an excellent first program to learn, as the skills
that we learn in Word apply to many other programs as
well. It is the recommended starting point for learning the
Microsoft Office.
Word is a multi-featured word processing program in
which you can create documents like memos, letters,
faxes, and labels. It is a very powerful program, and has
many advanced features that can automate and simplify
your work. Whether you want it to create charts and
reports, envelopes and labels, or create a mail merge,
Word can assist you in accomplishing your tasks quickly
and easily.
This class will focus on mastery of the Word program.
You will learn how to perform a mail merge, create
envelopes, labels, indexes, and tables of contents. You will
also explore the concept of using macros and you will see
how those are created. Changing Word’s default options
and customizing toolbars are also covered in this class.
This class caps the student’s knowledge of the Word
program.
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CHAPTER 19Creating a Table of Contents
19.1- Creating a Table of Contents
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19.2- Customizing a Table of Contents
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19.3- Updating a Table of Contents
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Creating a Table of Contents
19.1- Creating a Table of Contents:
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Word makes it easy to create a table of contents for formal papers or longer documents. The
process is fairly simple and straightforward. First, you must mark each title that you want to have appear in
your table of contents with one of the designated “Styles” that are available in Word- “Heading 1,” “Heading
2,” or “Heading 3.” You can then have Word automatically collect and display a table of contents based on
the text that you have selected. Word will also update and maintain this information should you make
editing changes after the table of contents has been created. This can save you hours of revision time when
working with long documents.
First you must mark the titles in your document with one of the “Heading” styles listed in the “Styles”
section of the “Home” tab in the Ribbon. Note that you can also simply select the text that you want to
include in your table of contents, and then click the “Add Text” drop-down button in the “Table of Contents”
group on the “References” tab in the Ribbon. Then you can select which of the heading styles to apply from
the listing of styles displayed in this button’s drop-down menu.
Start by going through the document and selecting the major, or primary, section titles. Apply the
“Heading 1” style to these main titles. They will appear in your table of contents as the main chapter titles.
Next, find the subordinate sections within each primary chapter, and apply the “Heading 2” style to
these sections. If you have subordinate lessons within these sections, then you can select those titles and
apply the “Heading 3” style to them.
Once you have applied your heading styles to the titles in your document, it is then very easy to
create a table of contents based on your selections. Start by clicking into your document in order to place
the insertion point where you want your table of contents to appear. Then click the “Table of Contents”
button in the “Table of Contents” group on the “References” tab in the Ribbon. Then select the “Insert Table
of Contents…” command from the button’s drop-down menu in order to open the “Table of Contents” dialog
box and display the “Table of Contents” tab within that dialog box. Here is where you can select the style
and appearance of your table of contents.
At the top of this tab, you can see how your table of contents will print in the “Print Preview” section.
Below that, you have options for changing the appearance of the printed version of your table of contents. If
you don’t want to print page numbers, then click the “Show page numbers” checkbox in order to clear the
check from the box. Also, page numbers, if selected, will default to being right-aligned. You can clear the
check from the “Right align page numbers” checkbox in order to print the page number immediately after
the chapter title. You can then select the desired style of leader tab to connect the chapter titles to the page
numbers from the “Tab leader:” drop-down.
You can also see how your table of contents would appear if published as a web page in the “Web
Preview” section. If you do not want the titles to appear as hyperlinks in the web page, then you can clear
the check from the “Use hyperlinks instead of page numbers” checkbox.
In the “General” section, you can alter the general settings of the table of contents. You can select a
different general format for your table of contents by selecting a different choice from the “Formats:” dropdown. If you need to display more than three levels within your table of contents, you can use the “Show
levels:” spinner box to enter the number of subordinated levels to display within your table of contents.
Note, however, that in addition to changing the levels to display in the table of the contents here, you will
also need to format those titles within your document using the additional subordinate heading styles, such
as “Heading 4,” Heading 5,” and so on, before they will appear in your table of contents.
Once you have set all of the options for your table of contents, simply click the “OK” button to insert
your table of contents. Note that the table of contents is simply a field. Like all fields, you can toggle the
display of the field code between the actual table’s contents and the field’s contents by clicking into the
table of contents and then pressing “Shift” + “F9” on your keyboard to toggle the view.
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Creating a Table of Contents
19.2- Customizing a Table of Contents:
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You can customize the appearance of your table of contents in Word. When a table of contents is
created by Word, it simply applies the default table of content styles- “TOC 1,” “TOC 2,” and so on. You can
alter the appearance of these styles in your document in order to change the appearance of the text used to
create your table of contents.
To do this, click the “Table of Contents” button in the “Table of Contents” group on the “References”
tab in the Ribbon. Then choose the “Insert Table of Contents…” command from the button’s drop-down
menu. That will open the “Table of Contents” dialog box and display the “Table of Contents” tab. Since you
can only change the appearance of the default styles, ensure that the “Formats:” drop-down in the “General”
section towards the bottom of this tab is set to “From template.” To change the appearance of the default
table of content styles that are associated with the template, click the “Modify…” button to view the “Style”
dialog box.
In the “Style” dialog box, start by clicking on the name of the table of contents style that you want to
modify from the “Styles” list. A preview of the font that will be used will appear at the bottom of the “Style”
dialog box. Click the “Modify…” button to the right of the style shown in order to open the “Modify Style”
dialog box, where you can edit the formatting of the selected TOC style.
In the “Modify Style” dialog box, you can make any formatting changes that you want to apply to the
selected TOC style. When you are done, click the “OK” button to return to the “Style” dialog box. You can
repeat this process to modify any necessary TOC styles. Once you have finished modifying the TOC styles,
just click the “OK” button to return to the “Table of Contents” dialog box. You should see the changes that
you made in the “Print Preview” section shown at the top of this dialog box. At that point, just click the “OK”
button in the “Table of Contents” dialog box to create the table of contents with your custom TOC styles.
19.3- Updating a Table of Contents:
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When you alter the content in your document after creating a table of contents, you can typically
simply update the table of contents to refresh its display versus having to recreate the whole thing. Because
the table of contents is simply a field code, it can be updated in the same manner that a Word table formula
can. This can save you a lot of work in making changes to your table of contents, especially if working on
documents that are often revised.
To update your table of contents, place the cursor into the table of contents that you want to update
and then press the “F9” key on your keyboard. Alternately, you could simply right-click on the table of
contents and then choose the “Update Field” command from the pop-up menu. In the “Update Table of
Contents” dialog box that appears, you will need to select whether you want to “Update page numbers only”
or “Update entire table” by selecting the option that you would like. Then just click the “OK” button to update
the table of contents.

©TeachUcomp, Inc.

Advanced Word

6

ACTIONSCreating a Table of Contents
CREATING A TABLE OF CONTENTS:
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1. First you must mark the titles in your document with one of the “Heading” styles listed in the “Styles”
section of the “Home” tab in the Ribbon. Note that you can also simply select the text that you want to
include in your table of contents, and then click the “Add Text” drop-down button in the “Table of
Contents” group on the “References” tab in the Ribbon. Then you can select which of the heading styles
to apply from the listing of styles displayed in this button’s drop-down menu.
2. Start by going through the document and selecting the major, or primary, section titles. Apply the
“Heading 1” style to these main titles. They will appear in your table of contents as the main chapter
titles.
3. Next, find the subordinate sections within each primary chapter, and apply the “Heading 2” style to these
sections. If you have subordinate lessons within these sections, then you can select those titles and
apply the “Heading 3” style to them.
4. Once you have applied your heading styles to the titles in your document, it is then very easy to create a
table of contents based on your selections. Start by clicking into your document in order to place the
insertion point where you want your table of contents to appear.
5. Then click the “Table of Contents” button in the “Table of Contents” group on the “References” tab in the
Ribbon. Then select the “Insert Table of Contents…” command from the button’s drop-down menu in
order to open the “Table of Contents” dialog box and display the “Table of Contents” tab within that
dialog box. Here is where you can select the style and appearance of your table of contents.
6. At the top of this tab, you can see how your table of contents will print in the “Print Preview” section.
Below that, you have options for changing the appearance of the printed version of your table of
contents. If you don’t want to print page numbers, then click the “Show page numbers” checkbox in
order to clear the check from the box. Also, page numbers, if selected, will default to being right-aligned.
You can clear the check from the “Right align page numbers” checkbox in order to print the page
number immediately after the chapter title. You can then select the desired style of leader tab to connect
the chapter titles to the page numbers from the “Tab leader:” drop-down.
7. You can also see how your table of contents would appear if published as a web page in the “Web
Preview” section. If you do not want the titles to appear as hyperlinks in the web page, then you can
clear the check from the “Use hyperlinks instead of page numbers” checkbox.
8. In the “General” section, you can alter the general settings of the table of contents. You can select a
different general format for your table of contents by selecting a different choice from the “Formats:”
drop-down. If you need to display more than three levels within your table of contents, you can use the
“Show levels:” spinner box to enter the number of subordinated levels to display within your table of
contents. Note, however, that in addition to changing the levels to display in the table of the contents
here, you will also need to format those titles within your document using the additional subordinate
heading styles, such as “Heading 4,” Heading 5,” and so on, before they will appear in your table of
contents.
9. Once you have set all of the options for your table of contents, simply click the “OK” button to insert your
table of contents.
10. Note that the table of contents is simply a field. Like all fields, you can toggle the display of the field
code between the actual table’s contents and the field’s contents by clicking into the table of contents
and then pressing “Shift” + “F9” on your keyboard to toggle the view.
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ACTIONSCreating a Table of Contents
CUSTOMIZING A TABLE OF CONTENTS:
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1. Click the “Table of Contents” button in the “Table of Contents” group on the “References” tab in the
Ribbon. Then choose the “Insert Table of Contents…” command from the button’s drop-down menu.
2. That will open the “Table of Contents” dialog box and display the “Table of Contents” tab. Since you can
only change the appearance of the default styles, ensure that the “Formats:” drop-down in the “General”
section towards the bottom of this tab is set to “From template.”
3. To change the appearance of the default table of content styles that are associated with the template,
click the “Modify…” button to view the “Style” dialog box.
4. In the “Style” dialog box, start by clicking on the name of the table of contents style that you want to
modify from the “Styles” list. A preview of the font that will be used will appear at the bottom of the
“Style” dialog box.
5. Click the “Modify…” button to the right of the style shown in order to open the “Modify Style” dialog box,
where you can edit the formatting of the selected TOC style.
6. In the “Modify Style” dialog box, you can make any formatting changes that you want to apply to the
selected TOC style. When you are done, click the “OK” button to return to the “Style” dialog box. You
can repeat this process to modify any necessary TOC styles.
7. Once you have finished modifying the TOC styles, just click the “OK” button to return to the “Table of
Contents” dialog box. You should see the changes that you made in the “Print Preview” section shown
at the top of this dialog box.
8. At that point, just click the “OK” button in the “Table of Contents” dialog box to create the table of
contents with your custom TOC styles.
UPDATING A TABLE OF CONTENTS:
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1. Place the cursor into the table of contents that you want to update and then press the “F9” key on your
keyboard. Alternately, you could simply right-click on the table of contents and then choose the “Update
Field” command from the pop-up menu.
2. In the “Update Table of Contents” dialog box that appears, you will need to select whether you want to
“Update page numbers only” or “Update entire table” by selecting the option that you would like.
3. Then just click the “OK” button to update the table of contents.
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EXERCISESCreating a Table of Contents
Purpose:
There are no exercises for this lesson.
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1.

Exercises:
None.
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