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Welcome to Teachucomp Inc.’s Mastering PowerPoint
Made Easy™. PowerPoint is a multimedia program
designed to create and display presentations. A
presentation is a collection of slides that you show to a
group. A slide is a screen that can contain any content that
you wish. They are like old photographic slides, but with
much more power and flexibility in their design.

This “Advanced” part of the tutorial is designed to
enhance the skill set of a user who can already create
basic presentations with text and pictures. In this part of the
tutorial you will learn how to apply animation. You will also
learn how to insert multimedia files, shapes, tables and
other types of more advanced objects into slides. The
overall purpose of the Mastering PowerPoint Made Easy™
tutorial is to give you the talents and skills necessary to
create impressive presentations that allow you to fully
control the expression of your ideas and your creativity
using PowerPoint.

Introduction and Overview
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CHAPTER 10-
Applying Animation

10.1- Adding Slide Transition Animation

10.2- Adding Object Animation
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Applying Animation

10.1- Adding Slide Transition Animation:

With PowerPoint you can add slide transition animation to your presentation slides. Slide transition
animation is the animation that occurs when you advance from slide to slide within the presentation. You
have many options to control slide transition effects- for example, you can often set the speed and direction
of many transition animations. You can also add sound effects to complement the slide transition animation
if desired.

You are able to add slide transition animation to a single slide, or all slides at once. Start by
selecting the slide or slides to which you want to apply slide transition animation in the “Slides” pane at the
left side of the “Normal” view. Then click the “Transitions” tab in the Ribbon and use the buttons and effect
options shown in the “Transition to This Slide” button group to apply slide transition animation to the
selected slides.

Click any of the available transition effects shown in the “Transition to This Slide” group and then
click the “Preview” button in the “Preview” button group, to see the transition effect previewed in the slide
window. After you have selected a desired transition effect, you should set the properties of the transition
using the “Effect Options” button within this button group.

To change the speed of the transition effect, enter the amount of time the transition animation effect
will take to play into the “Duration” spinner box located within the “Timing” button group. To select a sound
to play during the transition, select a choice from the “Sound” dropdown in the “Timing" button group. If you
have a custom sound you would like to play during the transition effect, select the “Other sound…” choice
from the button’s dropdown menu. In the “Add Audio” dialog box that appears, navigate to the folder that
contains the sound file to use, and double-click to select it. It is important to note that the sound must be a
“WAV” file type.

Next, in the “Advance Slide” section of the “Timing" button group, you will set how to advance the
slide when delivering your presentation. You can either advance the slide by mouse click, and/or have the
slide automatically advance after a predetermined time interval. To be able to advance to the next slide
when you click your mouse button, ensure that the “On Mouse Click” checkbox is checked. To automatically
advance the slide, check the checkbox for “After:” and then enter a time duration into the small spinner box
to the right. You must also make sure that the “Use timings” checkbox is checked in the “Set Up” button
group on the “Slide Show” tab within the Ribbon for your presentation.

To apply the selected transition to all presentation slides after applying it to the currently selected
slide, click the “Apply to All” button in the “Timing” button group.
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Applying Animation

10.2- Adding Object Animation:

To add animation to selected objects in presentation slides, you will use the “Animations” tab in the
Ribbon. To animate a slide object, click the object in the slide to which you want to apply animation to select
it. Then click the desired type of animation to apply to the selected object from the animations shown in the
“Animation" button group on the “Animations” tab in the Ribbon. Also note that you can click the “More”
dropdown button in the lower right corner of the animation list to display a menu of the animations available.
You could also click the “Add Animation” dropdown button in the “Advanced Animation" button group to
display the same menu. Within this menu, you can click the “More (Animation Category) Effects…”
commands shown at the bottom of the menu to display a separate dialog box containing all of the available
animation effects within the selected animation category- for example, “More Entrance Effects…” You can
click any of these animations shown within the dialog box to preview the animation in the slide window. The
“Preview Effect” checkbox must be checked for the preview to appear, however. Once you have selected
the desired animation effect to apply, click the “OK” button. You can then click the “Effect Options” button
within the “Animation" button group to set any desired variations for the animation.

As you add animation to an object, the object will appear with a little number next to it in the slide,
starting with “1,” to indicate its animation order. To set more advanced animation options, you should
enable the display of the Animation Pane. You can click the “Animation Pane” button shown in the
“Advanced Animation" button group to display the Animation Pane at the right side of the presentation
window. You will see all slide animations appear in the list shown in the Animation Pane. If you click an
animation effect in this list, you will see the corresponding number in the slide turn an orange color, so you
can tell to which slide object the selected animation is applied.

Click the “Trigger” dropdown button in the “Advanced Animation" button group to set the animation
to occur on a mouse click of a specific slide object or a bookmark by making the desired choice.

In the “Timing" button group you can set the “Start:” property, which determines when the selected
animation should start. Use the dropdown to select either “On Click,” “With Previous,” or “After Previous.”
You can use the “Duration:” spinner box in the “Timing" button group to set the duration of the selected
animation. You can then use the “Delay:” spinner box in the “Timing" button group to set the amount of
delay to occur before playing the selected animation.

To change the order in which the animated effects occur, select the effect that is in the incorrect
order and then click the “Move Earlier” and “Move Later” arrow buttons in the “Timing" button group to re-
order the slide animations.

To see all of the available animation options for any animation effect selected in the Animation
Pane, click the dropdown arrow at the right end of the selected animation effect. In the dropdown menu of
options that appears, select the “Effect Options…” command to open a separate dialog box of options that
you can set for that particular effect. They are typically on two or three tabs called “Effect,” “Timing,” and
optionally “Text Animation.” Click on each tab to view the options and change any settings as needed. The
options will vary depending upon the type of slide object selected and the type of animation effect applied.
When you have finished reviewing and changing the settings for the selected animation effect, click the
“OK” button to apply the new settings.

To delete a selected animation effect, click it in the list of animation effects in the Animation Pane
and then click the dropdown arrow at the right end of the selected animation effect. From the dropdown
menu, click the “Remove” command to delete the animation.

At the top of the Animation Pane, you can click the “Play” button to play the entire slide animation
sequence. Alternatively, click the “Preview” dropdown button in the “Preview" button group in the Ribbon to
do the same thing. If you would like to turn off the animation preview in the slide, click the “AutoPreview”
command that appears in the “Preview” button’s dropdown menu to disable that feature.
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ACTIONS-
Applying Animation

ADDING SLIDE TRANSITION ANIMATION:

1. To apply slide transition animation, first select the slide or slides to which you want to apply transition 
animation in the “Slides” pane at the left side of the “Normal” view.

2. Then click the “Transitions” tab in the Ribbon and use the buttons and effect options shown in the 
“Transition to This Slide” button group to apply slide transition animation to the selected slides.

3. Click any of the available transition effects shown in the large list window to see the transition effect 
previewed in the slide window.

4. After you have selected a desired transition effect, set the properties of the transition using the “Effect 
Options” button within this button group.

5. To change the speed of the transition effect, enter the amount of time the transition animation effect 
will take to play into the “Duration” spinner box located within the “Timing” button group.

6. To play a sound during the transition, select a choice from the “Sound” dropdown in the “Timing” 
button group.

7. To play a custom sound, select the “Other sound…” choice from the button’s dropdown menu.
8. In the “Add Audio” dialog box that appears, navigate to the folder that contains the sound file to use, and 

double-click to select it. It is important to note that the sound must be a “WAV” file type.
9. To be able to advance to the next slide when you click your mouse button, ensure that the “On 

Mouse Click” checkbox is checked in the “Advance Slide” section of the “Timing” button group.
10. To automatically advance the slide, check the checkbox for “After:” in the “Advance Slide” section of 

the “Timing” button group and then enter a time duration into the small spinner box to the right. You 
must also make sure that the “Use timings” checkbox is checked in the “Set Up” button group on the 
“Slide Show” tab within the Ribbon for your presentation.

11. To apply the selected transition to all presentation slides after applying it to the currently 
selected slide, click the “Apply to All” button in the “Timing” button group.

ADDING OBJECT ANIMATION:

1. To apply an animation to a slide object, first click the object in the slide to select it.
2. In the “Animations” tab of the Ribbon, choose the desired type of animation to apply to the selected 

object from the animations shown in the “Animation" button group.
3. Click the “More” dropdown button in the lower right corner of the animation list to display a menu of the 

animations available.
4. You could also click the “Add Animation” dropdown button in the “Advanced Animation" button group to 

display the same menu.
5. To display a separate dialog box containing all of the available animation effects within the 

selected animation category, click the “More (Animation Category) Effects…” commands shown at the 
bottom of the menu.

6. You can click any of these animations shown within the dialog box to preview the animation in the slide 
window. The “Preview Effect” checkbox must be checked for the preview to appear, however.

7. To apply the selected animation, click the “OK” button.
8. Then click the “Effect Options” button within the “Animation" button group to set any desired variations 

for the animation.
9. As you add animation to an object, the object will appear with a little number next to it in the slide, 

starting with “1,” to indicate its animation order.
(Cont’d.)
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ACTIONS-
Applying Animation

ADDING OBJECT ANIMATION- (CONT'D.):

10. To set more advanced animation options, click the “Animation Pane” button shown in the “Advanced 
Animation" button group to display the Animation Pane at the right side of the presentation window.

11. If you click an animation effect in this list, you will see the corresponding number in the slide turn an 
orange color, so you can tell to which slide object the selected animation is applied.

12. To set the animation to occur on a mouse click of a specific slide object or a bookmark by 
making the desired choice, click the “Trigger” dropdown button in the “Advanced Animation" button 
group.

13. To determine when the selected animation should start, in the “Timing" button group set the “Start:” 
property, use the dropdown to select either “On Click,” “With Previous,” or “After Previous.”

14. To set the duration of the selected animation, use the “Duration:” spinner box in the “Timing" button 
group.

15. To set the amount of delay to occur before playing the selected animation, enter an amount of 
time in the “Delay:” spinner box in the “Timing" button group or use the arrows to adjust the time 
displayed.

16. To change the order in which the animated effects occur, select the effect that is in the incorrect 
order and then click the “Move Earlier” and “Move Later” arrow buttons in the “Timing" button group to 
re-order the slide animations.

17. To see all of the available animation options for any animation effect selected in the Animation 
Pane, click the dropdown arrow at the right end of the selected animation effect and then select the 
“Effect Options…” command to open a separate dialog box of options that you can set for that particular 
effect.

18. They are typically on two or three tabs called “Effect,” “Timing,” and optionally “Text Animation.” Click on 
each tab to view the options and change any settings as needed. The options will vary depending upon 
the type of slide object selected and the type of animation effect applied.

19. To apply any changes you made to the animation effect, click the “OK” button to apply the new 
settings.

20. To delete a selected animation effect, click it in the list of animation effects in the Animation Pane and 
then click the “Remove” command to delete the animation.

21. To play the entire slide animation sequence, click the “Play” button at the top of the Animation Pane.
22. To preview you entire slide animation sequence, click the “Preview” dropdown button in the “Preview" 

button group in the Ribbon on the “Animations” tab.
23. To turn off the animation preview in the slide, click the checkbox for “AutoPreview” that appears in 

the “Preview” button’s dropdown menu to disable that feature.
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EXERCISES-
Applying Animation

Purpose:

1. To be able to apply basic animation effects in PowerPoint.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of
Chapter 6 in the “Introductory PowerPoint” manual.

2. Select the first slide in the presentation shown within the “Slides” pane at the left side of the “Normal”
view.

3. Click the “Transitions” tab in the Ribbon.
4. Click the “Dissolve” effect in the “Transition to This Slide" button group to apply it to the selected

slide.
5. Click the “Apply To All” button in the “Timing" button group to apply the dissolve effect to all slide in

the presentation.
6. Select the “Title” placeholder object within slide Number 1.
7. Click the “Animations” tab in the Ribbon.
8. Click the “Fade” animation within the “Animation" button group.
9. Click the “Save” button in the Quick Access toolbar to save your changes.
10. Click the “From Beginning” button in the “Start Slide Show" button group on the “Slide Show” tab in

the Ribbon to watch the slide show with your animations.
11. Click each slide to perform all slide animations and to transition between them until you are finished

viewing the presentation.
12. Click the last slide to exit when you are finished.
13. You may close the presentation when finished.
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