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Introduction and Overview
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Welcome to TeachUcomp Inc.’s Mastering PowerPoint
Made Easy™. PowerPoint is a multimedia program
designed to create and display presentations. A
presentation is a collection of slides that you show to a
group. A slide is a screen that can contain any content that
you wish. They are like old photographic slides, but with
much more power and flexibility in their design.
This “Introductory” part of the tutorial is designed to
take the beginning PowerPoint user through the process of
creating their first presentation. You will learn the basic
skills that make creating a basic PowerPoint presentation
quick and easy. You will also learn about presentation file
management so that you can open, create, save, modify,
and display your presentation to others. The overall
purpose of the Mastering PowerPoint Made Easy™ tutorial
is to give you the talents and skills necessary to create
impressive presentations that allow you to fully control the
expression of your ideas and your creativity using
PowerPoint.
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Getting Acquainted with PowerPoint
1.1- The PowerPoint Environment:
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The picture shown is the initial screen that is displayed when you create a new blank presentation in
PowerPoint. This is the default screen that has appeared since PowerPoint 2013. The view shown is called
“Normal” view and is one of the many presentation views that are available in PowerPoint. This is the view
in which you will spend most of your time when constructing your presentation. A presentation is the default
type of file in PowerPoint. Within the presentation file you create and modify individual slides. The slides
within a presentation contain multiple text and graphic objects which create the contents displayed in the
individual presentation slides. When you close a presentation, PowerPoint will prompt you to save unsaved
changes in the presentation.
The following lessons within this chapter will examine the elements of the PowerPoint environment.
New PowerPoint users should first familiarize themselves with the various tools and elements within the
program’s environment before attempting to create a presentation.
The presentation slides appear within the main screen of the application window. The application
window consists of the Title Bar, the Ribbon, the Status Bar, and the presentation slides. The most
important tool to point out is the Ribbon at the top of the application window. The Ribbon is where you can
find all of the tabs, button groups, buttons and commands available to use within the program. The “File” tab
allows you access to the “Backstage View.” In the “Backstage View” you will find the most common file
management commands, such as creating a new presentation, saving presentations, PowerPoint “Options”
and printing presentation slides.
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1.1- The PowerPoint Environment- (Cont'd.):
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Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the
commands you use most frequently and wish to always have available. Several important buttons are
already set here: “Save,” “Undo,” “Redo” and “Customize Quick Access Toolbar.” You can also easily
remove buttons that you have added to this toolbar. At the top of the window, you will see the name of the
current presentation appear to the right of the Quick Access Toolbar in an area known as the Title Bar.
Below all of the tools, the current presentation is displayed. This is where you create the actual
slides in the presentation. Most of the actual work in PowerPoint will be done in this area.
At the right side of the presentation you will see a vertical scroll bar. You may also see a horizontal
scroll bar at the bottom of your presentation if your presentation is wide, or if you zoom in on the current
slide. You can use the vertical scroll bar to scroll up and down through your slides. You can use the
horizontal scroll bar, if shown, to scroll left and right across the presentation slides.
Speaking of zooming the presentation, you can easily zoom in to increase the magnification or zoom
out to decrease the magnification using the “Zoom” slider that appears in the lower right corner of the
window. If your mouse features a scroll wheel, you can also press and hold the “Ctrl” key on your keyboard
and scroll up with the scroll wheel to zoom in or scroll down to zoom out of your presentation.
Also, to the left of the zoom slider, you can see the various Presentation View Buttons that allow you
to switch the view of your presentation, as needed.
Now that we have an overview of the major onscreen elements, where they are located by default,
and what they are called, we can now look at the general use and functionality of the various onscreen
elements within the PowerPoint application.
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The Title Bar is the bar that runs across the top of the application window. The name of the
presentation that you are working on will be displayed in the center of this bar. At the right end of the Title
Bar is a button group. There are five buttons in this group in PowerPoint 2013 and four in PowerPoint 2016.
They are, from left to right: “Microsoft PowerPoint Help,” which is in PowerPoint 2013 only; “Ribbon Display
Options;” “Minimize;” “Maximize/Restore Down;” and “Close.”
In PowerPoint 2013, you can click the “Microsoft PowerPoint Help” button to open a separate
window where you can search for help topics within PowerPoint. PowerPoint 2016 removes the “Microsoft
PowerPoint Help” button from the Title Bar and replaces it with the “Tell me…” bar in the Ribbon. The “Tell
me…” bar will be covered later in this tutorial. Adding the “Microsoft PowerPoint Help” button to the Quick
Access Toolbar in PowerPoint 2016, if desired, is covered in Chapter 9. In PowerPoint 2016 and 2013,
clicking the “Ribbon Display Options” button will show you options for changing the display of the Ribbon in
a drop-down menu. You can click on the choice of Ribbon display that you prefer within this drop-down
menu to set the appearance of the Ribbon within PowerPoint.
Clicking the “Minimize” button will send the application window down to the Windows Taskbar where
you can view it again later by clicking on its entry within the Windows Taskbar.
Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will
also toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down”
button will change the size of the window, allowing you to size and position it onscreen as you wish using
your mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.
Clicking the “Close” button will simply close the PowerPoint application. If you have unsaved
changes in any open presentations, you will be prompted to save those changes before the program closes.
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The main tool available for you to use in PowerPoint is the Ribbon. This object allows you to perform
all of the commands available in the program. The Ribbon is divided into tabs. Within these tabs are
different groups of commands. The commands in each group can be accessed either through the use of the
buttons, boxes, or menus that are available within the group.
To access more advanced options, you can click the Dialog Box launcher button that appears in the
lower right corner of some button groups that have more commands or options available than those
displayed in the Ribbon. Not every button group will have a Dialog Box launcher button.
Double-click on the active tab within the Ribbon to both hide and show the contents of the Ribbon.
This can be a handy way to gain additional workspace while composing the slides of the active
presentation. You can also set how the Ribbon is displayed using the “Ribbon Display Options” button in the
Title Bar. The options are “Auto-hide Ribbon,” “Show Tabs” or “Show Tabs and Commands.” At the far right
of the Ribbon is a small upward facing arrow. Clicking this arrow will collapse the Ribbon. Click the “Ribbon
Display Options” button in the Title Bar and choose “Show Tabs and Commands” from the drop-down menu
that appears to restore the default appearance of the Ribbon.
You can click on the main tabs shown in the Ribbon to switch the button groups displayed. The
default tabs shown in the Ribbon are: “File,” “Home,” “Insert,” “Design,” “Transitions,” “Animations,” “Slide
Show,” “Review,” and “View.” You can also enable the “Developer” tab, if using macros or code.
In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that
will appear within the Ribbon when you have a particular type of object selected in your presentation. You
will see contextual tabs appear, for example, when you have either a picture, table, diagram, drawing, or
chart selected within your presentation slide. The button groups that then appear on the contextual tabs will
be directly related to the type of object selected. You can make the contextual tabs disappear by clicking
away from the selected object within the presentation window.
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You can click the “File” tab in the Ribbon to open a view of the program called the “Backstage View.”
In this view, you can perform all of your file management operations. This includes performing functions
such as saving your file, opening an existing file, or creating a new file.
When you click the “File” tab within the Ribbon, you will no longer see the contents of the file that
you were working on, but rather you will see the “Backstage View” of your file. The commands that are
shown at the left side of the view are the file management commands that are available for your program.
When you click a command on the left side of the screen, you will then see additional options for the
selected command appear to the right within the Backstage View or in a popup window. You can then make
additional selections in the new section, as needed. For example, to create a new presentation, click the
“New” command and then select the desired presentation template to use from the listing shown to the right
in the Backstage View.
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The Quick Access toolbar is located above the Ribbon, by default. It can be placed below the
Ribbon if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the toolbar
and then selecting the “Show Below the Ribbon” command. To reset its default location, click the same
“Customize Quick Access Toolbar” button and then choose the “Show Above the Ribbon” command.
This is the only toolbar available for use in PowerPoint. By default, you have buttons for quick
access to the following commands: “Save,” “Undo,” “Redo (Repeat)” and “Customize Quick Access
Toolbar.” However, you can easily add buttons to this toolbar for the functions that you use most. One way
to add a button to the Quick Access toolbar is to right-click on any command button or function within the
Ribbon you want to add, and then choose the “Add to Quick Access Toolbar” command. To remove a
button that you have added to the Quick Access toolbar, right-click the button, and choose the “Remove
from Quick Access Toolbar” command.
To more thoroughly customize the Quick Access toolbar, click the “Customize Quick Access
Toolbar” button, and then choose the “More Commands…” option from the drop-down menu. This opens
the “PowerPoint Options” dialog box. At the right side of the panel are two sets of command button listings.
The far right list is the set of button commands that are currently shown in the Quick Access toolbar. The
order in which the commands appear in this list from top to bottom is the order in which they will display
from left to right within the Quick Access toolbar. To the left of this panel is a listing of commands that you
can add to the Quick Access toolbar. You can select which functions are shown in this list by selecting a
command grouping to display from the “Choose commands from:” drop-down that is located above the list.
To add a command to the Quick Access toolbar from this list, click on the command that you wish to
add from the choices available in the left list. Then click the “Add>>” button to move the selected command
into the Quick Access toolbar list to the right. You can remove a command from the Quick Access toolbar
list at the right, by clicking on it to select it and clicking the “Remove” button.
You can change the order in which the buttons appear in the Quick Access toolbar by selecting a
command in the right list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list.
When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the
lower right corner of the “PowerPoint Options” window to save and apply your changes and close the
“PowerPoint Options” window.
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1.6- Touch/Mouse Mode:
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With the increased use of touch enabled devices, PowerPoint was redesigned in 2013 with a new
mode to allow for easier access to the buttons and commands within the Ribbon and Quick Access toolbar.
This mode is called touch mode. When you enter touch mode, the Ribbon and Quick Access toolbar are
enlarged and extra space is added around the buttons and commands within the Ribbon and Quick Access
toolbar so that you can more easily access them on your touch-based device.
To enable touch mode within PowerPoint, click the “Customize Quick Access Toolbar” drop-down
button to display a listing of the most commonly used commands. Then click or tap the “Touch/Mouse
Mode” command in the drop-down menu to add that button to the Quick Access toolbar.
You can then enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button
within the Quick Access toolbar. From the drop-down menu that appears, select the mode you prefer to use:
“Mouse” or “Touch.” When “Touch” mode is enabled the buttons within the Ribbon and Quick Access
toolbar appear larger and with more space surrounding them onscreen. Select the “Mouse” choice to toggle
touch mode off, restoring the default size of the buttons onscreen.
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Depending upon your magnification level, scroll bars can appear both vertically and horizontally
along the right and bottom sides of your presentation slide. They have arrows at each end that point in the
direction in which they will scroll the slide when you click them. Of course, as the name implies, you simply
use the scroll bars to scroll through your slide’s content. You may click the arrows at the ends of the scroll
bars to move through the slides, or you may click and drag the box inside of the scroll bars to move across
the slide more rapidly. If you have a mouse with a scroll wheel, you can simply roll the scroll wheel on your
mouse up or down to vertically scroll through the slides in your presentation, as the scroll wheel on your
mouse is typically set to work with the vertical scroll bar in Microsoft PowerPoint.
Also note the double-pointing up and down arrows at the bottom of the vertical scroll bar. You can
click these buttons to move to the “Previous Slide” or “Next Slide” in your publication.
1.8- The Presentation View Buttons:

1.9- The Zoom Slider:
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When you are working on your presentation in PowerPoint, you may find that you are switching
views of your presentation frequently. To change your presentation view, you can click a presentation view
button in the lower right corner of the screen. The buttons are “Normal,” “Slide Sorter,” “Reading View” and
“Slide Show.” You can also click the “View” tab in the Ribbon and then click the command buttons that
appear within the left section of the “Presentation Views” button group to switch between the views of a
presentation. This is simply an alternate way of switching between the presentation views.
When you create a new presentation in PowerPoint, the new presentation will open in “Normal”
view. In “Normal” view, the left side of the presentation shows a pane that displays thumbnails of your slides
for easy access. There is also a pane at the bottom of the slide you can use to access notes for the
presentation slide, which are shown in the “Notes Page” view. You can show or hide this pane by clicking
the “Notes” button in the Status Bar. We will examine each of these different views in later chapters.
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In the lower right corner of the application window, you can see the Zoom slider, which is used to
change the magnification level of the presentation slides. This does not modify the presentation in any way.
It only changes your perception of how close or far away the slides in your presentation appear onscreen.
You can easily change the magnification level by using the Zoom slider. You can click and drag the
slider left towards the minus symbol to shrink the magnification level, which appears as a percentage to the
right of the zoom slider. You can also click and drag the slider to the right, or towards the plus sign, to
increase the magnification level. Note that if you increase the slide magnification to the point that it can no
longer be fully displayed horizontally, the horizontal scroll bar will appear at the bottom of the slide to allow
you to scroll left and right to fully inspect the slide at your desired magnification level.
You can also change the magnification using the “Zoom” dialog box. You can access this dialog box
by clicking the actual zoom magnification level, shown as a percentage in the Status Bar, or by clicking the
“View” tab in the Ribbon and then clicking the “Zoom” button in the “Zoom” button group. Note that you can
also click the “Fit to Window” button in the “Zoom” button group in the Ribbon to change the magnification
level to fit the window, as well.
In the “Zoom” dialog box, select the desired zoom level by choosing an option from the “Zoom to”
section or by entering a value into the “Percent:” spinner. Once you have set your desired magnification
level, click the “OK” button to apply it.
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1.10- The Status Bar:
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At the bottom of the application window is a long, thin, horizontal bar in which you will find objects
such as the “Zoom Slider” and the “Presentation Views.” The bar within which these tools appear is called
the Status Bar. Here you can see various statuses monitored within PowerPoint, such as the magnification
level and the current slide number and total count of slides. You can choose which statuses you wish to
show or hide in the Status Bar.
To see what statuses are currently shown or hidden in this bar, right-click your mouse anywhere in
the Status Bar to view the “Customize Status Bar” panel. This panel shows a listing of the available tools
and statuses you can show or hide in the Status Bar. Any listed objects that appear with a check to the left
of their names are already being shown in the Status Bar. Objects that do not have a check to the left of
their names in this list are not currently being displayed in the Status Bar. You can click the name of any
object in this list to toggle its display in the Status Bar from on to off, or vice versa.
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1.11- The Mini Toolbar:
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Another useful and time-saving feature in Microsoft PowerPoint is the Mini toolbar. When you select
text within the presentation and hold your mouse pointer over it, a small dimmed-out toolbar will appear next
to the selection. You can roll your mouse pointer over the faded-out toolbar to make it appear solid. You can
then select from the many buttons that appear in the Mini toolbar to apply quick formatting to the selection.
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1.12- Keyboard Shortcuts:
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If you are new to PowerPoint, you may be wondering what a “keyboard shortcut” is. A keyboard
shortcut lets you press a combination of keyboard characters to execute a command function instead of
clicking a button in the Ribbon or the Quick Access toolbar. While you may never use them, many users
who type significant amounts of text find it tiresome to always have to reach for their mouse. These users
may favor keyboard shortcuts, instead, as keyboard shortcuts let them perform many command functions
while keeping their hands on the keyboard.
Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and
then entering another keystroke or set of keystrokes. You then release the “Ctrl” or “Alt” key. If available, the
“Ctrl” key keyboard shortcuts are shown in the small pop-up windows that appear when you hold your
mouse pointer over some command functions shown in the Ribbon. Not every command function has a
corresponding “Ctrl” key keyboard shortcut.
For commands that do not have a “Ctrl” key keyboard shortcut, you can use the “Alt” key to enable
the key badge system in PowerPoint. You can then use the key badge system to enter a sequence of key
strokes. To use the key badge system in PowerPoint, press the “Alt” key on your keyboard to display a set
of key badges next to the various objects in the Ribbon and the Quick Access toolbar. Then press the key
on your keyboard that corresponds to the command function you wish to show. Continue pressing the
corresponding key badges until you press the key badge for the command function you want to execute.
If you happen upon a drop-down menu when entering key badges, or your key badge work opens
up a dialog box, don’t worry. You can execute a command shown in a dialog box or in a drop-down by
looking to see if the command function you want to execute has an underlined letter in its name. If it does,
simply press the key on your keyboard that corresponds to the underlined letter. That is the same thing as
pressing a corresponding keyboard key when you see a key badge. You can also use the arrow keys on
your keyboard to highlight choices and press the “Enter” on your keyboard to accept a highlighted choice.
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Getting Acquainted with PowerPoint
1.13- What’s New in PowerPoint 2016:
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For PowerPoint 2016 there are some new and innovative additions to help you create presentations
more efficiently. Probably the biggest new addition is the “Tell me” bar located in the Ribbon. The “Tell me”
bar allows you to enter a search term or phrase and will return suggestions for commands. For instance,
typing “Add footer” into the “Tell me” bar will display a drop-down menu. The first option would be “Header
and Footer.” Clicking this will open the “Header and Footer” dialog box where you will be able to create or
edit the header and footer for that slide. Other related commands will also be contained in the drop-down
menu. A “Get Help on…” option is also available. Selecting this option will open the classic Help window
allowing you access to the normal Help options for PowerPoint.
“Smart Lookup” and “Insights” are two new interconnected features in PowerPoint 2016. “Smart
Lookup,” in conjunction with the “Insights” pane, bring the search power of Bing into your PowerPoint
application without having to open a separate web browser. There are a few different ways to utilize these
features. You can enter a search term or phrase into the “Tell me” bar and choose the “Smart Lookup on”
option from the drop-down menu. Alternatively, you can select a word or phrase from your presentation,
right-click it, and then select “Smart Lookup” from the pop-up menu or click the “Review” tab in the Ribbon
and then click the “Smart Lookup” button in the “Insights” button group. Whatever option you choose will
open the “Insights” pane on the right side of the screen. The “Insights” pane contains an “Explore” and a
“Define” section. The “Explore” section contains links to different websites that may have something to do
with the term or phrase you selected or entered. The “Define” section works much like a classic dictionary
and will have definitions as well as synonyms, antonyms, word origin, and related information.
The Ribbon contains a new “Share” button that allows you to save your presentation to a OneDrive,
OneDrive for Business or a SharePoint online storage account. This allows for real time collaboration on a
project and expands the sharing capabilities introduced in PowerPoint 2013.
In addition to PowerPoint’s extensive “Chart” list, there are six new dynamic charts available. You
can find these under the “Insert” tab in the “Illustrations” button group. The new charts are called “Box and
Whisker,” “Treemap,” “Sunburst,” “Histogram,” “Pareto” (which is contained in the “Histogram” chart
category) and “Waterfall.” These new charts come with the same formatting options as the existing charts.
You can now hand write mathematic equations and have them translated into text using the new “Ink
Equations” function. This is especially helpful when using a touch based device. Click the “Insert” tab and
click the “Equation” drop-down button. Choose the “Ink Equation” option at the bottom of the list to open a
popup dialog box. Here you will be able to “write” your equation into the supplied input box. PowerPoint will
then translate the “written” equation into text.
With the increased focus on online collaboration, PowerPoint 2016 now comes with better conflict
resolution. When working on a real time collaboration, if there are conflicts between changes made by
different people, PowerPoint will show a side-by-side comparison and allow you to choose the changes to
accept.
If you save files to your OneDrive for Business or SharePoint online storage, you can see a
complete list of changes that have been made to your presentation. Note that this function will NOT work if
you use a personal OneDrive storage account. Only a OneDrive for Business or SharePoint account allow
this functionality. To do this, click the “File” tab and click “History.” You will also be able to access earlier
versions of your presentation using this function.
PowerPoint 2016 now comes with three different “Office Themes.” They are “Colorful,” “Dark Gray”
and “White.” Access these choices by clicking the “File” tab and choosing “Options” from the Backstage
View. Under “General” you will see an “Office Theme” drop-down list under the “Personalize your copy of
Microsoft Office” section. Select an option from the list and click “OK” to implement that theme. In this same
section, you can also select an “Office Background.” This will place whatever option you choose from the
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Getting Acquainted with PowerPoint
1.13- What’s New in PowerPoint 2016- (Cont’d.):
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list as a “background” in the Title Bar. Click the “OK” button in the “PowerPoint Options” window to apply
your changes to the Office Theme and Office Background.
Embedding videos from an online source has been updated for PowerPoint 2016. You can now
simply copy an “Embed code” from a website and click the “Insert” tab. Click the “Video” drop-down button
and choose “Online Video” to open an “Insert Video” dialog box. Paste the “Embed code” into the “From a
Video Embed Code” text box. Click the arrow in the textbox to insert the video into your presentation. This
function was made available in PowerPoint 2013, it has just been updated to work more smoothly with
embedding videos into a presentation.
The “Apps” button group from PowerPoint 2013, found in the “Insert” tab, has been updated and is
now called the “Add-ins” button group for PowerPoint 2016. It includes a “Store” button that will open a
popup pane that contains the Office Store. The “My Add-ins” button will allow you to manage any add-ins
you currently have and access the Store to find more. These add-ins can help increase productivity or
expand the creative aspects of PowerPoint to creative vivid and memorable presentations. The “Apps”
button group can still be found in PowerPoint 2013 and clicking the “Store” button will take you to the same
Microsoft online storefront as the “Store” button in “My Add-ins” for PowerPoint 2016.

©TeachUcomp, Inc.

Introductory PowerPoint

13

ACTIONSGetting Acquainted with PowerPoint
THE POWERPOINT ENVIRONMENT:
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1. The default view for PowerPoint is the “Normal” view.
2. The “Title Bar” spans the top of the screen and will contain the name of your presentation, when you
have saved the file for the first time.
3. The “Status Bar” spans the bottom of the screen.
4. The “Ribbon” contains tabs that contain the commands for using PowerPoint.
5. Under the “File” tab is the “Backstage View” for PowerPoint. This allows you access to the most
common file management commands such a creating a new presentation, saving your current
presentation, printing a presentation and many more functions.
6. On the left-side of the “Title Bar” is the “Quick Access Toolbar.”
7. The default buttons in this toolbar are “Save,” “Redo,” “Undo” and “Customize Quick Access Toolbar.”
8. The center of the screen shows the slide you are working on and is the main “work area” for
PowerPoint.
9. At the right side of the screen is a vertical scroll bar. Use this to scroll up and down through your slides.
10. If you are zoomed in, a horizontal scroll bar will appear at the bottom of the slide so you can navigate
horizontally.
11. In the “Status Bar” at the bottom of the screen, on the right-hand side, is the “Zoom” slider. This will
allow you to zoom in and out of your presentation slides. You can also hold the “Ctrl” key on your
keyboard and use your mouse’s scroll wheel to zoom a slide.
12. To the left of the “Zoom” slider are the “Presentation Views” buttons that allow you to adjust how you
see your presentation on the screen.
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THE TITLE BAR:
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1. The Title Bar is the bar that runs across the top of the application window.
2. The name of the presentation that you are working on will be displayed in the center of this bar.
3. At the right end of the Title Bar is a button group. There are five buttons in this group in PowerPoint
2013 and four in PowerPoint 2016. They are, from left to right: “Microsoft PowerPoint Help,” which is in
PowerPoint 2013 only; “Ribbon Display Options;” “Minimize;” “Maximize/Restore Down;” and “Close.”
4. In PowerPoint 2013, you can click the “Microsoft PowerPoint Help” button to open a separate window
where you can search for help topics within PowerPoint.
5. In PowerPoint 2016 and 2013, clicking the “Ribbon Display Options” button will show you options for
changing the display of the Ribbon in a drop-down menu. You can click on the choice of Ribbon display
that you prefer within this drop-down menu to set the appearance of the Ribbon within PowerPoint.
6. Clicking the “Minimize” button will send the application window down to the Windows Taskbar where
you can view it again later by clicking on its entry within the Windows Taskbar.
7. Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will also
toggle the function of the same button to the “Restore Down” command.
8. Clicking the “Restore Down” button will change the size of the window, allowing you to size and position
it onscreen as you wish using your mouse. When you click the “Restore Down” button, it will toggle back
into the “Maximize” button.
9. Clicking the “Close” button will simply close the PowerPoint application. If you have unsaved changes in
any open presentations, you will be prompted to save those changes before the program closes.
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ACTIONSGetting Acquainted with PowerPoint
THE RIBBON:
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1. The Ribbon contains tabs with button groups for most of the commands you will need to build your
presentation.
2. To access advanced options, click the dialog box launcher that can be found in the lower right corner
of some button groups.
3. To show or hide the Ribbon, double-click on the active tab to collapse or expand the Ribbon.
4. Alternatively, click the “Ribbon Display Options” button in the Title Bar to set how the Ribbon is
displayed. Your options are “Auto-hide Ribbon,” “Show Tabs” or “Show Tabs and Commands.”
5. To collapse the Ribbon, click the small, upward-facing arrow at the far right-side of the Ribbon.
6. To switch between tabs, click on one of the different tabs shown in the Ribbon. The default tabs
shown in the Ribbon are: “File,” “Home,” “Insert,” “Design,” “Transitions,” “Animations,” “Slide Show,”
“Review,” and “View.” You can also enable the “Developer” tab, if using macros or code.
7. In addition to the primary tabs available for you to use in PowerPoint, you will also see special
“contextual” tabs that will appear within the Ribbon when you have a particular type of object selected in
your presentation. You can make the contextual tabs disappear by clicking away from the selected
object.
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THE “FILE” TAB AND BACKSTAGE VIEW:
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1. You can click the “File” tab in the Ribbon to open a view of the presentation called the “Backstage
View.”
2. If you have the “White” Office Theme selected, the “File” tab is shown in a different color so you can
easily locate it.
3. The commands that are shown at the left side of the “Backstage View” are the file management
commands that are available for your program.
4. When you click on a command in this section of commands at the far left side of the Backstage View,
you will then see additional options for the selected command appear to the right within the Backstage
View.
5. You can then make additional selections in the new section, as needed.
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THE QUICK ACCESS TOOLBAR:
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1. To place the Quick Access Toolbar below the Ribbon, click the “Customize Quick Access Toolbar”
button at the right end of the toolbar and then select the “Show Below the Ribbon” command.
2. To reset it to its default location, click the same “Customize Quick Access Toolbar” button and then
choose the “Show Above the Ribbon” command.
3. To add a button to the Quick Access toolbar, right-click on any command button or function within
the Ribbon which you want to add, and choose the “Add to Quick Access Toolbar” command.
4. To remove a button that you have added to the Quick Access toolbar, right-click on the button that
you wish to remove, and then choose the “Remove from Quick Access Toolbar” command.
5. To more thoroughly customize the Quick Access toolbar, click the “Customize Quick Access
Toolbar” button, and choose the “More Commands…” option from the drop-down menu to open the
“PowerPoint Options” window.
(cont’d.)
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ACTIONSGetting Acquainted with PowerPoint
THE QUICK ACCESS TOOLBAR- (CONT’D.):
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6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set
of button commands that are currently shown in the Quick Access toolbar. To the left of this panel is a
listing of commands that you can add to the Quick Access toolbar.
7. To select which functions are shown in this list, select a command grouping to display from the
“Choose commands from:” drop-down that is located above the list.
8. To add a command to the Quick Access toolbar from this list, click on the command that you wish
to add from the choices available in the left list. Then click the “Add>>” button to move the selected
command into the Quick Access toolbar list to the right.
9. To remove a command from the Quick Access toolbar list at the right, click on it to select it and
click the “Remove” button to remove it from the list.
10. To change the order in which the buttons appear in the Quick Access toolbar, select a command
in the right list, and click either the “Up” or “Down” arrow buttons to the right of this list.
11. To save and apply the changes you made, click the “OK” button in the lower right corner of the
“PowerPoint Options” window.
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TOUCH/MOUSE MODE:
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1. To add the “Touch/Mouse Mode” button to the Quick Access Toolbar, click the small drop-down
arrow at the right end of the Quick Access toolbar to display a listing of the most commonly used
commands.
2. Click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the Quick
Access toolbar.
3. To enable touch mode, click or tap the “Touch/Mouse Mode” button within the Quick Access toolbar.
4. From the drop-down menu that appears, select the mode you prefer to use: “Mouse” or “Touch.”
5. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar appear larger
and with more space surrounding them onscreen.
6. To toggle touch mode off, touch or tap the “Touch/Mouse Mode” button and choose “Mouse.” The
Ribbon and Quick Access Toolbar will return to their default sizes.
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THE SCROLL BARS:
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1. The scroll bars can appear both vertically and horizontally along the right and bottom sides of your
presentation window. They have arrows at the each end that point in the direction in which they will
scroll the presentation slide when you click them.
2. To move through your presentation slides, click the single arrows at the ends of the scroll bars to
move through the presentation slides, or you may click and drag the box inside of the scroll bars to
move through the presentation more rapidly.
3. If you have a mouse with a scrolling wheel, you can roll the scroll wheel on your mouse up or down to
vertically scroll through your presentation, as the scroll wheel on your mouse is typically set to work with
the vertical scroll bar in Microsoft PowerPoint.
4. To move to the previous or next slide, click the double up and down arrows at the bottom of the
vertical scroll bar. Hovering over these buttons displays the labels “Previous Slide” and “Next Slide.”
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ACTIONSGetting Acquainted with PowerPoint
THE PRESENTATION VIEW BUTTONS:
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1. To change the view of your presentation, click the desired presentation view button in the lower right
corner of the screen.
2. The Presentation View buttons are: “Normal,” “Slide Sorter,” “Reading View” and “Slide Show.”
3. Alternatively, select the “View” tab in the Ribbon, and then click the command buttons that appear
within the left section of the “Presentation Views” group to switch between the views of a presentation.
This is simply an alternate way of switching between the presentation views.
4. To show or hide the “Notes Page” pane in “Normal” view, click the “Notes” button to the left of the
Presentation Views buttons in the Status Bar.
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THE ZOOM SLIDER:
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1. To change the magnification level using the Zoom slider, click and drag the slider left to decrease
the magnification level, or click and drag the slider to the right to increase the magnification level.
2. To change the magnification using the settings available in the “Zoom” dialog box, click the
“View” tab in the Ribbon, and then click the “Zoom” button in the “Zoom” group. You can also click the
actual zoom level in the Status Bar. This is represented by a number to the right of the Zoom slider.
3. Note that you can also click the “Fit to Window” button in the “Zoom” button group in the Ribbon to
change the magnification level to fit the window, as well.
4. In the “Zoom” dialog box, select the desired zoom level by choosing an option from the “Zoom to”
section, or by entering a value into the “Percent:” spinner.
5. To apply your changes, once you have set your desired magnification level, click the “OK” button.
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1. At the bottom of the application window is a long, thin, horizontal bar called the Status Bar. Here you
can see various statuses that are capable of being monitored in PowerPoint, such as the magnification
level and the current slide number and total count of slides in the presentation.
2. To choose which statuses you wish to show or hide in the Status Bar, right-click anywhere in the
Status Bar to view the “Customize Status Bar” panel.
3. This panel shows a listing of the available tools and statuses that you can show or hide in the Status
Bar. Any listed objects that appear with a check to the left of their names are already being shown in the
Status Bar. Objects that do not have a check to the left of their names in this list are not currently being
displayed in the Status Bar.
4. You can click on the name of any object in this list to toggle the display from on to off, or vice versa.
THE MINI TOOLBAR:

1. When you select text within a slide and hold your mouse pointer over it, you will see a small dimmed-out
toolbar appear next to the selection.
2. You can roll your mouse pointer over the faded-out toolbar to make it appear solid.
3. You can then select from the many buttons that appear in the Mini toolbar to apply quick formatting to
the selection.

©TeachUcomp, Inc.

Introductory PowerPoint

17

ACTIONSGetting Acquainted with PowerPoint
KEYBOARD SHORTCUTS USING THE “CTRL” KEY:

on

ly
!

1. If you are entering a keyboard shortcut that begins with the “Ctrl” key, then simply press and hold down
the “Ctrl” key.
2. Then simultaneously press any other keys listed in the “Ctrl” key shortcut once.
3. Then release the “Ctrl” key.
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KEYBOARD SHORTCUTS USING THE KEY BADGE SYSTEM:
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1. Press the “Alt” key to enable the key badges.
2. Press the key(s) on your keyboard that corresponds to the key badge you wish to follow.
3. Continue to press the corresponding key badge until you reach the command you wish to execute. Note
that if you see a command that has an underlined letter in its name, you can press the corresponding
key on your keyboard to execute it, just as if the underlined letter were a key badge. You can also use
the arrow keys on your keyboard to highlight choices and press the “Enter” on your keyboard to accept
a highlighted choice.
4. Press the key on your keyboard that corresponds to the key badge or underlined letter in the command
function that you wish to execute.
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WHAT’S NEW IN POWERPOINT 2016:
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1. The “Tell me” bar, located at the right end of the Ribbon, is your access to commands and suggestions
in PowerPoint 2016.
2. To search for a command, enter your search term or phrase in the “Tell me” bar and press the “Enter”
key on your keyboard.
3. To search for a help topic, enter the help topic to search for into the “Tell me” bar and click the “Get
Help On…” command in the drop-down menu to open the Microsoft PowerPoint Help window.
4. “Smart Lookup” and the “Insights” pane are two new features that bring the search power of Bing
directly into your PowerPoint application.
5. To use “Smart Lookup,” enter a search term into the “Tell me” bar and select “Smart Lookup on” from
the drop-down menu to open the “Insights” pane.
6. Alternatively, select a term or phrase from the text in a slide, right-click it, and choose “Smart Lookup”
from the popup menu or click the “Review” tab in the Ribbon and click the “Smart Lookup” button in the
“Insights” button group to open the “Insights” pane.
7. The “Insights” pane contains an “Explore” and a “Define” section. The “Explore” section contains links to
websites that may have something to do with the term or phrase you selected or entered. The “Define”
section is much like a classic dictionary and has definitions, synonyms, antonyms, and more.
8. In addition to being able to share a file through the Backstage View, PowerPoint 2016 places a “Share”
button at the right end of the Ribbon.
9. To “Share” a presentation using the new “Share” button in PowerPoint 2016, your presentation must be
saved online to OneDrive.
10. Six new charts are available under the “Chart” selection in the “Illustrations” group of the “Insert” tab.
11. The new Charts available are called “Box and Whisker,” “Treemap,” “Sunburst,” “Histogram,” “Pareto
(which is contained in Histogram)” and “Waterfall.”
(Cont’d.)
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ACTIONSGetting Acquainted with PowerPoint
WHAT’S NEW IN POWERPOINT 2016- (CONT’D.):
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12. With the new “Ink Equation” function, you can hand write mathematical equations and PowerPoint will
turn them into text for your presentation.
13. To enter an “Ink Equation,” click the “Insert” tab and click the “Equation” drop-down box in the
“Symbols” button group. Choose “Ink Equation” to open a popup dialog box.
14. Draw or “write” your equation into the supplied box and then click “Insert.” PowerPoint will transform
your handwritten equation and insert it into your presentation.
15. PowerPoint 2016 now offers better conflict resolution when sharing a document online. You will now see
a side-by-side comparison that allows you to choose the changes.
16. Saving to a OneDrive for Business or SharePoint online storage account lets you see a complete list of
changes that have been made to your presentation. You will NOT be able to use this function if you use
a personal OneDrive storage account.
17. To view the version history for a file saved to a OneDrive for Business or SharePoint online
storage account, click the “File” tab and choose “History” from the Backstage View. You will also be
able to access earlier versions of your presentation using this function.
18. To change the Office Theme, click the “File” tab and choose “Options” to open the “PowerPoint
Options” dialog box.
19. Under “General” you will see an “Office Theme” drop-down. PowerPoint 2016 now offers three “Office
Themes” to choose from. They are “Colorful,” “Dark Gray” and “White.”
20. Choose the theme to use from the drop-down.
21. To add an “Office Background” to your Title Bar, choose an option from the “Office Background”
drop-down list.
22. Click the “OK” button in the “PowerPoint Options” window to apply your changes to the Office Theme
and Office Background.
23. Embedding video from an online source has gotten easier and more robust.
24. To embed an online video, click the “Insert” tab, click the “Video” drop-down button then click “Online
Video” to open an “Insert Video” dialog box.
25. Copy the “Embed code” from the website that contains the video you want to embed and paste it into
the “From a Video Embed Code” text box.
26. Click the arrow in the textbox to insert the video into your presentation. This function was also available
in PowerPoint 2013, it has just been updated.
27. The “Apps” button group from PowerPoint 2013, has been renamed to the “Add-ins” button group. It
includes a “Store” button that links to the Office Store.
28. You can manage and add new add-ins using the “My Add-ins” button.
29. The “Apps” button group in PowerPoint 2013 will function as normal and clicking the “Store” button will
take you to the same Office Store as the “Store” button in PowerPoint 2016.
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EXERCISESGetting Acquainted with PowerPoint
Purpose:
To be able to find and use the basic objects in the PowerPoint environment
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Open your PowerPoint application.
Find the Zoom Slider.
Find the Quick Access toolbar.
Find the Ribbon.
Locate the Status Bar at the bottom of the screen.
Exit the PowerPoint application.
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Exercises:
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