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Welcome to Teachucomp Inc.’s Mastering PowerPoint

Made Easy™. PowerPoint is a multimedia program

designed to create and display presentations. A

presentation is a collection of slides that you show to a

group. A slide is a screen that can contain any content that

you wish. They are like old photographic slides, but with

much more power and flexibility in their design.

This “Advanced” part of the tutorial is designed to

enhance the skill set of a user who can already create

basic presentations with text and pictures. In this part of the

tutorial you will learn how to apply animation. You will also

learn how to insert multimedia files, shapes, tables and

other types of more advanced objects into slides. The

overall purpose of the Mastering PowerPoint Made Easy™

tutorial is to give you the talents and skills necessary to

create impressive presentations that allow you to fully

control the expression of your ideas and your creativity

using PowerPoint.

Introduction and Overview
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Applying Animation

10.1- Adding Slide Transition Animation- 2013:2010:

With PowerPoint you can add slide transition animation to your presentation slides. Slide transition

animation is the animation that occurs when you advance from slide to slide within the presentation. In

PowerPoint you have many options to control slide transition effects. For example, you can often set the

speed and direction of many transition animations. You can also add sound effects to complement the slide

transition animation if desired.

You can add slide transition animation to a single slide, or all slides at once. Start by selecting the

slide or slides to which you want to apply slide transition animation in the “Slides” pane at the left side of the

“Normal” view. Then click the “Transitions” tab in the Ribbon and use the buttons and effect options shown

in the “Transition to This Slide” button group to apply slide transition animation to the selected slides.

You can click any of the available transition effects shown in the large list window to see the

transition effect previewed in the slide window. After you have selected a desired transition effect, you

should set the properties of the transition using the “Effect Options” button within this button group.

You can change the speed of the transition effect by entering the amount of time the transition

animation effect will take to play into the “Duration” spinner box located within the “Timing” button group.

You can also select a sound to play during the transition by selecting a choice from the “Sound” drop-down

in the “Timing" button group. If you have a custom sound you would like to play during the transition effect,

select the “Other sound…” choice from the button’s drop-down menu. In the “Add Audio” dialog box that

appears, navigate to the folder that contains the sound file to use, and double-click to select it. It is

important to note that the sound must be a “WAV” file type.

Next, in the “Advance Slide” section of the “Timing" button group, you set how to advance the slide

when delivering your presentation. You can either advance the slide by mouse click, and/or have the slide

automatically advance after a predetermined time interval. To be able to advance to the next slide when you

click your mouse button, ensure that the “On Mouse Click” checkbox is checked. To automatically advance

the slide, check the checkbox for “After:” and then enter a time duration into the small spinner box to the

right. You must also make sure that the “Use timings” checkbox is checked in the “Set Up” button group on

the “Slide Show” tab within the Ribbon for your presentation.

To apply the selected transition to all presentation slides after applying it to the currently selected

slide, click the “Apply to All” button in the “Timing” button group.
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Applying Animation

10.2- Adding Object Animation- 2013:2010:

To add animation to selected objects in presentation slides, use the “Animations” tab in the Ribbon.

To animate a slide object, click the object in the slide to which you want to apply animation to select it. Then

click the desired type of animation to apply to the selected object from the animations shown in the

“Animation" button group on the “Animations” tab in the Ribbon. Also note that you can click the “More”

drop-down button in the lower right corner of the animation list to display a menu of the animations

available. You could also click the “Add Animation” drop-down button in the “Advanced Animation" button

group to display the same menu. Within this menu, you can click the “More (Animation Category) Effects…”

commands shown at the bottom of the menu to display a separate dialog box containing all of the available

animation effects within the selected animation category. You can click any of these animations shown

within the dialog box to preview the animation in the slide window. The “Preview Effect” checkbox must be

checked for the preview to appear, however. Once you have selected the desired animation effect to apply,

click the “OK” button. You can then click the “Effect Options” button within the “Animation" button group to

set any desired variations for the animation.

As you add animation to an object, the object will appear with a little number next to it in the slide,

starting with “1,” to indicate its animation order. To set more advanced animation options, you should

enable the display of the Animation Pane. You can click the “Animation Pane” button shown in the

“Advanced Animation" button group to display the Animation Pane at the right side of the presentation

window. You will see all slide animations appear in the list shown in the Animation Pane. If you click an

animation effect in this list, you will see the corresponding number in the slide turn an orange color, so you

can tell to which slide object the selected animation is applied.

You can click the “Trigger” drop-down button in the “Advanced Animation" button group to set the

animation to occur on a mouse click of a specific slide object or a bookmark by making the desired choice.

In the “Timing" button group you can set the “Start:” property, which determines when the selected

animation should start. Use the drop-down to select either “On Click,” “With Previous,” or “After Previous.”

You can use the “Duration:” spinner box in the “Timing" button group to set the duration of the selected

animation. You can then use the “Delay:” spinner box in the “Timing" button group to set the amount of

delay to occur before playing the selected animation.

To change the order in which the animated effects occur, select the effect that is in the incorrect

order and then click the “Move Earlier” and “Move Later” arrow buttons in the “Timing" button group to re-

order the slide animations.

To see all of the available animation options for any animation effect selected in the Animation

Pane, click the drop-down arrow at the right end of the selected animation effect. In the drop-down menu of

options that appears, select the “Effect Options…” command to open a separate dialog box of options that

you can set for that particular effect. They are typically on two or three tabs called “Effect,” “Timing,” and

optionally “Text Animation.” Click on each tab to view the options and change any settings as needed. The

options will vary depending upon the type of slide object selected and the type of animation effect applied.

When you have finished reviewing and changing the settings for the selected animation effect, click the

“OK” button to apply the new settings.

To delete a selected animation effect, click it in the list of animation effects in the Animation Pane

and then click the drop-down arrow at the right end of the selected animation effect. From the drop-down

menu, click the “Remove” command to delete the animation.

At the top of the Animation Pane, you can click the “Play” button to play the entire slide animation

sequence. You can also click the “Preview” drop-down button in the “Preview" button group in the Ribbon to

do the same thing. If you would like to turn off the animation preview in the slide, you can click the checkbox

for “AutoPreview” that appears in the “Preview” button’s drop-down menu to disable that feature.Sa
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Applying Animation

10.3- Adding Slide Transition Animation- 2007 Only:

With PowerPoint you can add slide transition animation to your presentation slides. Slide transition

animation is the animation that occurs when you advance from slide to slide in the presentation. In

PowerPoint you have many options to control your slide transition effects. Slide transition effects can range

from the familiar “Dissolve” and “Fade through Black” to “Wipes” and “Blinds.” In the latter two cases, the

picture will slide onto the screen or appear in pieces that resemble flats on a blind. You can also add sound

effects to complement the slide transition animation if desired. Examples of some sounds included with

PowerPoint are “Applause” and “Drumroll.”

Let’s look at the way that you would add slide transition animation to a single slide, or all slides at

once. Start by selecting the slide or slides to which you want to apply slide transition animation in the

“Slides” pane at the left side of the “Normal” view. Next, click the “Animations” tab in the Ribbon. You can

then use the buttons and transition animation styles shown in the “Transition to This Slide" button group to

apply your slide transition animation to the selected slides.

First, note that when you hold your mouse pointer over any of the available transition effects shown

in the large list window, you will see the transition effect previewed in the slide window. But, before you click

one to select it, you should set the properties of the transition using the buttons available in this group.

You can change the speed of the transition effect by selecting a different choice from the “Transition

Speed:” drop-down. You can also select a sound to play during the transition by selecting a choice from the

“Transition Sound” drop-down. If you have your own custom sound that you would like to play during the

transition effect, you can select the “Other sound…” choice from the drop-down menu. That will bring up an

“Add Sound” dialog box, where you can navigate to the folder that contains the sound file that you’d like to

use, and double-click to select it. It is important to note that the sound must be a “WAV” file type.

Next, in the “Advance Slide” section, you set how to advance to the slide when delivering your

presentation. You can either advance the slide by mouse click, and/or have the slide automatically advance

after a predetermined time interval. To be able to advance to the next slide when you click your mouse

button, ensure that the “On Mouse Click” checkbox is checked. If you check the checkbox for “Automatically

After:,” you will need to enter a time duration into the small spinner box provided. You must also make sure

that the “Use timing, if present” option is checked in the “Set Up Show” dialog box for your presentation.

You can check on this by clicking the “Set Up Slide Show” button in the “Set Up" button group on the “Slide

Show” tab in the Ribbon.

At that point, you can hold your mouse pointer over the available transition effects shown in the large

list window again, to see the transition effect previewed in the slide window with your new settings. Once

you decide which transition effect to apply to the selected slides, click it to set it. If you want to apply the

selected transition to all of your slides after applying it to the currently selected slide, click the “Apply to All”

button in the “Transition to This Slide" button group.

10.4- Adding Custom Animation- 2007 Only:

When you want to add animation to selected objects in your presentation slides, you do that through

the “Custom Animation” task pane. However to apply a basic animation to a selected slide object you can

click the “Animate:” drop-down in the “Animations" button group on the “Animations” tab in the Ribbon to

select a style of animation for the selected object. Also note that you can select the “Custom Animation…”

choice to open the “Custom Animation” task pane. To go directly to the task pane, you can also click the

“Custom Animation” button in the “Animations" button group on the “Animations” tab in the Ribbon.

In the “Custom Animations” task pane that appears at the right side of the window, you can controlSa
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Applying Animation

10.4- Adding Custom Animation- 2007 Only (cont'd.):

which slide objects to animate and also dictate the precise animation that will occur for each.

To animate an object, click the object in the slide to which you want to apply animation to select it.

Then click the “Add Effect” drop-down button in the “Custom Animation” task pane. You will then see a

drop-down list of the animation effect categories: “Entrance,” “Emphasis,” “Exit,” and “Motion Paths.” When

you roll your mouse pointer over one of these categories, a side menu will appear that shows a few of the

most commonly applied types of animation for that category. You can select any one of these, or you can

click the “More Effects…” command to display a separate dialog box of all of the available animation effects

for the selected category of animation. You can then click any one of these animations shown within the

dialog box to preview the animation in the slide window. The “Preview Effect” checkbox must be checked

for the preview to appear, however. Once you have selected the desired animation effect to apply, you can

click the “OK” button to add it into the listing of animations shown in the “Custom Animation” task pane.

As you add animation to an object, the object will appear with a little number next to it within the

slide, starting with “1,” to indicate its animation order. You will also see the animation appear in the list of

animations shown in the “Custom Animation” task pane. If you click an animation effect in this list, you will

see the corresponding number in the slide turn an orange color, so you can tell to which object the

animation is applied.

You can modify the selected animation effect in the “Modify: (animation name)” section of the

“Custom Animation” task pane. The first property you can set is the “Start:” property, which determines

when the animation for that object should start. Use the drop-down to select either “On Click,” “With

Previous,” or “After Previous.” Then you can set the “Direction:” that the animation will take, if applicable, by

using the drop-down of the same name. You can then set the “Speed:” of the animation using that drop-

down, if available, as well.

To see all of the available animation options for any animation effect selected in the “Custom

Animation” task pane, click the drop-down arrow at the right end of the animation effect. In the drop-down

menu of options that appears, select the “Effect Options…” command to open a separate dialog box of

options that you can set for that particular effect. They are typically on two or three tabs called “Effect,”

“Timing,” and optionally “Text Animation.”

Click each tab to view the options that you can set on each one. Change any settings as needed.

Your options will vary depending upon what type of object you are dealing with and also what type of

animation effect you have applied. When you have finished reviewing and changing the settings for the

selected animation effect, click the “OK” button to apply the new settings.

Also at the bottom of the Task Pane, you will see a button for “Play” that you can click to play the

animation sequence in its entirety. You can also click the “Slide Show” button to preview the animation as it

would play in Slide Show view. Also, if you would like to turn off the animation preview, you can click the

checkbox for “AutoPreview” to remove the check from the box and disable the feature.

If you would like to change the order in which the animated effects occur, you can select the effect

that is in the incorrect order, and then click the “Up” and “Down” arrows in the “Re-Order” section under the

list of effects in the “Custom Animation” task pane to re-order the effects.

If you want to delete a selected animation effect, click it in the list of animation effects in the task

pane and then click the “Remove” button at the top of the “Custom Animation” task pane.
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ACTIONS-

Applying Animation

ADDING SLIDE TRANSITION ANIMATION- 2013:2010:

1. Select the slide or slides to which you want to apply slide transition animation in the “Slides” pane at the 

left side of the “Normal” view.

2. Click the “Transitions” tab in the Ribbon and use the buttons and effect options shown in the “Transition 

to This Slide” button group to apply slide transition animation to the selected slides.

3. You can click any of the available transition effects shown in the large list window to see the transition 

effect previewed in the slide window.

4. After you have selected a desired transition effect, set the properties of the transition using the “Effect 

Options” button within this button group.

5. To change the speed of the transition effect, enter the amount of time the transition animation effect will 

take to play into the “Duration” spinner box located within the “Timing” button group.

6. To play a sound during the transition, select a choice from the “Sound” drop-down in the “Timing” button 

group.

7. To play a custom sound, select the “Other sound…” choice from the button’s drop-down menu.

8. In the “Add Audio” dialog box that appears, navigate to the folder that contains the sound file to use, and 

double-click to select it. It is important to note that the sound must be a “WAV” file type.

9. To be able to advance to the next slide when you click your mouse button, ensure that the “On Mouse 

Click” checkbox is checked in the “Advance Slide” section of the “Timing” button group.

10. To automatically advance the slide, check the checkbox for “After:” in the “Advance Slide” section of the 

“Timing” button group and then enter a time duration into the small spinner box to the right. You must 

also make sure that the “Use timings” checkbox is checked in the “Set Up” button group on the “Slide 

Show” tab within the Ribbon for your presentation.

11. To apply the selected transition to all presentation slides after applying it to the currently selected slide, 

click the “Apply to All” button in the “Timing” button group.

ADDING SLIDE OBJECT ANIMATION- 2013:2010:

1. Click the object in the slide to which you want to apply animation to select it.

2. Click the desired type of animation to apply to the selected object from the animations shown in the 

“Animation" button group on the “Animations” tab in the Ribbon.

3. You can click the “More” drop-down button in the lower right corner of the animation list to display a 

menu of the animations available.

4. You could also click the “Add Animation” drop-down button in the “Advanced Animation" button group to 

display the same menu.

5. Within this menu, you can click the “More (Animation Category) Effects…” commands shown at the 

bottom of the menu to display a separate dialog box containing all of the available animation effects 

within the selected animation category.

6. You can click any of these animations shown within the dialog box to preview the animation in the slide 

window. The “Preview Effect” checkbox must be checked for the preview to appear, however.

7. Once you have selected the desired animation effect to apply, click the “OK” button.

8. Then click the “Effect Options” button within the “Animation" button group to set any desired variations 

for the animation.

9. As you add animation to an object, the object will appear with a little number next to it in the slide, 

starting with “1,” to indicate its animation order.

(cont’d.)Sa
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ACTIONS-

Applying Animation

ADDING SLIDE OBJECT ANIMATION- 2013:2010 (CONT'D.):

10. To set more advanced animation options, click the “Animation Pane” button shown in the “Advanced 

Animation" button group to display the Animation Pane at the right side of the presentation window.

11. If you click an animation effect in this list, you will see the corresponding number in the slide turn an 

orange color, so you can tell to which slide object the selected animation is applied.

12. You can click the “Trigger” drop-down button in the “Advanced Animation" button group to set the 

animation to occur on a mouse click of a specific slide object or a bookmark by making the desired 

choice.

13. In the “Timing" button group you can set the “Start:” property, which determines when the selected 

animation should start. Use the drop-down to select either “On Click,” “With Previous,” or “After 

Previous.”

14. You can use the “Duration:” spinner box in the “Timing" button group to set the duration of the selected 

animation.

15. You can then use the “Delay:” spinner box in the “Timing" button group to set the amount of delay to 

occur before playing the selected animation.

16. To change the order in which the animated effects occur, select the effect that is in the incorrect order 

and then click the “Move Earlier” and “Move Later” arrow buttons in the “Timing" button group to re-order 

the slide animations.

17. To see all of the available animation options for any animation effect selected in the Animation Pane, 

click the drop-down arrow at the right end of the selected animation effect and then select the “Effect 

Options…” command to open a separate dialog box of options that you can set for that particular effect.

18. They are typically on two or three tabs called “Effect,” “Timing,” and optionally “Text Animation.” Click on 

each tab to view the options and change any settings as needed. The options will vary depending upon 

the type of slide object selected and the type of animation effect applied.

19. When you have finished reviewing and changing the settings for the selected animation effect, click the 

“OK” button to apply the new settings.

20. To delete a selected animation effect, click it in the list of animation effects in the Animation Pane and 

then click the “Remove” command to delete the animation.

21. At the top of the Animation Pane, you can click the “Play” button to play the entire slide animation 

sequence.

22. You can also click the “Preview” drop-down button in the “Preview" button group in the Ribbon to play 

the entire slide animation sequence.

23. If you would like to turn off the animation preview in the slide, you can click the checkbox for 

“AutoPreview” that appears in the “Preview” button’s drop-down menu to disable that feature.
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ACTIONS-

Applying Animation

ADDING SLIDE TRANSITION ANIMATION- 2007 ONLY:

1. Start by selecting the slide or slides to which you want to apply slide transition animation in the “Slides” 

pane at the left side of the “Normal” view.

2. Next, click the “Animations” tab in the Ribbon. You can then use the buttons and transition animation 

styles shown in the “Transition to This Slide" button group to apply your slide transition animation to the 

selected slides. First, note that when you hold your mouse pointer over any of the available transition 

effects shown in the large list window, you will see the transition effect previewed in the slide window. 

But, before you click one to select it, you should set the properties of the transition using the buttons 

available in this group.

3. You can change the speed of the transition effect by selecting a different choice from the “Transition 

Speed:” drop-down.

4. You can also select a sound to play during the transition by selecting a choice from the “Transition 

Sound” drop-down. If you have your own custom sound that you would like to play during the transition 

effect, you can select the “Other sound…” choice from the drop-down menu. That will bring up an “Add 

Sound” dialog box, where you can navigate to the folder that contains the sound file that you’d like to 

use, and double-click to select it.

5. Next, in the “Advance Slide” section, you set how to advance to the slide when delivering your 

presentation. You can either advance the slide by mouse click, and/or have the slide automatically 

advance after a predetermined time interval. To be able to advance to the next slide when you click your 

mouse button, ensure that the “On Mouse Click” checkbox is checked. If you check the checkbox for 

“Automatically After:,” you will need to enter a time duration into the small spinner box provided. You 

must also make sure that the “Use timing, if present” option is checked in the “Set Up Show” dialog box 

for your presentation. You can check on this by clicking the “Set Up Slide Show” button in the “Set Up" 

button group on the “Slide Show” tab in the Ribbon.

6. At that point, you can hold your mouse pointer over the available transition effects shown in the large list 

window again, to see the transition effect previewed in the slide window with your new settings.

7. Once you decide which transition effect to apply to the selected slides, click it to set it.

8. If you want to apply the selected transition to all of your slides after applying it to the currently selected 

slide, click the “Apply to All” button in the “Transition to This Slide" button group.

ADDING CUSTOM ANIMATION- 2007 ONLY:

1. To apply a basic animation to a selected slide object, click the “Animate:” drop-down in the “Animations" 

button group on the “Animations” tab in the Ribbon to select a style of animation for the selected object. 

Note that you can select the “Custom Animation…” choice to open the “Custom Animation” task pane.

2. To go directly to the task pane, you can also click the “Custom Animation” button in the “Animations" 

button group on the “Animations” tab in the Ribbon.

3. In the “Custom Animations” task pane that appears at the right side of the window, you can control 

which slide objects to animate and also dictate the precise animation that will occur for each.

4. To animate an object, click the object in the slide to which you want to apply animation to select it.

5. Next, click the “Add Effect” drop-down button in the “Custom Animation” task pane. You will then see a 

drop-down list of the animation effect categories: “Entrance,” “Emphasis,” “Exit,” and “Motion Paths.” 

When you roll your mouse pointer over one of these categories, a side menu will appear that shows a 

few of the most commonly applied types of animation for that category.

(cont'd.)Sa
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ACTIONS-

Applying Animation

ADDING CUSTOM ANIMATION- 2007 ONLY (CONT'D.):

6. You can select any one of these, or you can click the “More Effects…” command to display a separate 

dialog box of all of the available animation effects for the selected category of animation.

7. You can then click any one of these animations shown within the dialog box to preview the animation in 

the slide window. The “Preview Effect” checkbox must be checked for the preview to appear.

8. Once you have selected the desired animation effect to apply, you can click the “OK” button to add it 

into the listing of animations shown in the “Custom Animation” task pane.

9. As you add animation to an object, the object will appear with a little number next to it within the slide, 

starting with “1,” to indicate its animation order. You will also see the animation appear in the list of 

animations shown in the “Custom Animation” task pane.

10. If you click an animation effect in this list, you will see the corresponding number in the slide turn an 

orange color, so you can tell to which object the animation is applied.

11. You can modify the selected animation effect in the “Modify: (animation name)” section of the “Custom 

Animation” task pane. The first property you can set is the “Start:” property, which determines when the 

animation for that object should start. Use the drop-down to select either “On Click,” “With Previous,” or 

“After Previous.” Then you can set the “Direction:” that the animation will take, if applicable, by using the 

drop-down of the same name. You can then set the “Speed:” of the animation using that drop-down, if 

available, as well.

12. To see all of the available animation options for any animation effect selected in the “Custom Animation” 

task pane, click the drop-down arrow at the right end of the animation effect. In the drop-down menu of 

options that appears, select the “Effect Options…” command to open a separate dialog box of options 

that you can set for that particular effect. They are typically on two or three tabs called “Effect,” “Timing,” 

and optionally “Text Animation.”

13. Click each tab to view the options that you can set on each one. Change any settings as needed. Your 

options will vary depending upon what type of object you are dealing with and also what type of 

animation effect you have applied. When you have finished reviewing and changing the settings for the 

selected animation effect, click the “OK” button to apply the new settings.

14. Also at the bottom of the Task Pane, you will see a button for “Play” that you can click to play the 

animation sequence in its entirety. You can also click the “Slide Show” button to preview the animation 

as it would play in Slide Show view. Also, if you would like to turn off the animation preview, you can 

click the checkbox for “AutoPreview” to remove the check from the box and disable the feature.

15. If you would like to change the order in which the animated effects occur, you can select the effect that 

is in the incorrect order, and then click the “Up” and “Down” arrows in the “Re-Order” section under the 

list of effects in the “Custom Animation” task pane to re-order the effects.

16. If you want to delete a selected animation effect, click it in the list of animation effects in the task pane 

and then click the “Remove” button at the top of the “Custom Animation” task pane.
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EXERCISES-

Applying Animation

Purpose:

1. To be able to apply basic animation effects in PowerPoint 2013:2010.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 6 in the “Introductory PowerPoint” manual.

2. Select the first slide in the presentation shown within the “Slides” pane at the left side of the “Normal”

view.

3. Click the “Transitions” tab in the Ribbon.

4. Click the “Dissolve” effect in the “Transition to This Slide" button group to apply it to the selected

slide.

5. Click the “Apply To All” button in the “Timing" button group to apply the dissolve effect to all slide in

the presentation.

6. Select the “Title” placeholder object within slide Number 1.

7. Click the “Animations” tab in the Ribbon.

8. Click the “Fade” animation within the “Animation" button group.

9. Click the “Save” button in the Quick Access toolbar to save your changes.

10. Click the “From Beginning” button in the “Start Slide Show" button group on the “Slide Show” tab in

the Ribbon to watch the slide show with your animations.

11. Click each slide to perform all slide animations and to transition between them until you are finished

viewing the presentation.

12. Click the last slide to exit when you are finished.

13. You may close the presentation when finished.
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EXERCISES-

Applying Animation

Purpose:

1. To be able to apply basic animation effects in PowerPoint 2007.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 6 in the “Introductory PowerPoint” manual.

2. Click the “Animations” tab in the Ribbon.

3. Click on the “Dissolve” effect in the slide transition animation effects list in the “Transition to This

Slide" button group to apply it to the selected slide.

4. Click the “Apply To All” button in the “Transition to This Slide" button group to apply the dissolve

effect to all slide in the presentation.

5. Select slide 1 from the “Slides” pane at the left side of the “Normal” view.

6. Select the “Title” object in slide one.

7. Click the “Animate:” drop-down in the “Animations" button group on the “Animations” tab in the

Ribbon.

8. Select “Fade” from the drop-down menu.

9. Click the “Save” button in the Quick Access toolbar to save your changes.

10. Click the “From Beginning” button in the “Start Slide Show" button group on the “Slide Show” tab in

the Ribbon to watch the slide show and your animations. You may close the presentation when

finished.
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CHAPTER 11-

Drawing Objects

11.1- Inserting Shapes

11.2- Formatting Shapes- 2013:2010

11.3- Formatting Shapes- 2007 Only

11.4- Inserting WordArt- 2013:2010

11.5- Inserting WordArt- 2007 Only
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Drawing Objects

11.1- Inserting Shapes:

PowerPoint allows you to insert various shapes into your slides. To insert a shape into a slide, click

the “Insert” tab in the Ribbon and then click the “Shapes” button in the “Illustrations" button group. You can

then view a drop-down menu of the shapes you can insert. Roll your mouse pointer over the shape you

want to insert and then click it to select it.

Your mouse pointer will then appear as a black crosshair when you place it back over the slide.

Decide where you want the graphic to appear in the slide, and then click and drag across the area in the

slide where you want the selected shape to appear. It will then be inserted into your slide.

There are a few techniques that can assist you in creating shapes. For example, you can hold down

the “Shift” key as you click and drag while drawing a shape to create a “perfect” version of the selected

shape. For example, holding the “Shift” key when drawing lines will make the line perfectly straight. You can

create perfect circles and squares by using this method in conjunction with either the “Oval” or “Rectangle”

shape, as needed.

If you don’t care about setting the size of the shape as you insert it, then you can actually use a

different method to insert a selected shape. Using this method, you still start by selecting the shape from the

Ribbon using the “Shapes” button, as you normally would. Then hold down the “Shift” key on your

keyboard. Then click once into the slide where you want to position the upper left corner of the shape.

PowerPoint will insert a shape with a default size into the position at which you clicked.

After inserting a shape into your slide, the mouse pointer returns to its default behavior and you exit

PowerPoint’s drawing mode. If you want to draw several copies of the same shape without having to re-

select the same shape from the “Shapes” button over and over again, you can lock PowerPoint into its

drawing mode as you initially select a shape from the “Shapes” button’s drop-down menu. To do this, right-

click the shape button you want to draw within the drop-down menu instead of clicking it. From the pop-up

menu that appears, click the “Lock Drawing Mode” command. Now you can return to your slides and draw

as many instances of the selected shape as you wish. You can cancel the drawing mode lock by pressing

the “Esc” key on your keyboard.

After drawing a shape, the shape should appear as being already selected. If it is not selected, then

you need to click it to select it prior to formatting the shape. Once the shape has been selected, you will see

the “Format” tab of the “Drawing Tools” contextual tab appear in the Ribbon. This tab provides you with

several shape formatting options. You will next learn about the shape formatting options available within this

contextual tab in the Ribbon. You will find many of the options are similar to the options available when

formatting pictures and text boxes.
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Drawing Objects

11.2- Formatting Shapes- 2013:2010:

Before you can apply formatting to a shape, you need to click it to select it. If selecting a text box or

WordArt as a shape, ensure that you click its border so that the border appears as a solid, not dashed, line.

That indicates that the shape itself has been selected in “object” mode. Once the shape has been selected,

you will see the “Format” tab of the “Drawing Tools” contextual tab appear in the Ribbon. This tab provides

you with several shape formatting options.

At the left end of the “Format” tab in the “Drawing Tools” contextual tab in the Ribbon is the “Insert

Shapes" button group. The large scroll box in this group contains quick access to shapes you can insert and

functions in the same way that the “Shapes” button on the “Insert” tab does.

For shapes that are drawn by hand, such as the “Scribble” shape, you can click the “Edit Shape”

button within the “Insert Shapes” button group after you have drawn a shape to display its editing points.

You can then click and drag the points to change the contours of the shape.

You can click the “Text Box” button to draw a text box. This button functions the same way the “Text

Box” button in the “Text” button group on the “Insert” tab in the Ribbon does.

If using PowerPoint 2013 and you have multiple shapes selected, you can click the “Merge Shapes”

drop-down button and then select a method of shape merging to apply to the selected shapes from the

drop-down menu that appears.

In the “Shape Styles” section, you can apply stylistic changes that affect the appearance of the fill

and line of a selected shape. You can scroll through the choices shown in the large scroll box of preset

shape appearances and click one to apply to your shape, if desired. You can also use the buttons available

to the right of the scroll box to customize the appearance of the shape.

You can use the “Shape Fill” drop-down to fill the inside of a shape with one of the many available

colors, pictures, gradients, or textures available. Note that this button is unavailable for shapes that do not

contain any fillable area, such as lines and arrows. To select a fill color, click one of the color choices shown

in the “Shape Fill” button’s drop-down menu. If the colors shown aren’t quite what you want, you can select

the “More Fill Colors…” command to open the “Colors” dialog box where you can create almost any color

you desire. You can either click the “Standard” tab and then select one of the colors shown in the

honeycomb of color choices, or you can click the “Custom” tab and then select the color you want. At the

bottom of both tabs, you can use the “Transparency” slider to set the level of color transparency to apply. If

you opened the “Color” dialog box, click the “OK” button after making a choice to apply the selected color.

To remove a fill effect from a shape, select the “No Fill” command in the “Shape Fill” button’s drop-

down menu to remove any applied fill effect.

If you are using PowerPoint 2013, you can click the “Eyedropper” command in the “Shape Fill”

button’s drop-down menu to change your mouse pointer to an eyedropper tool. You can then hold it over

any color within the slide that you want to match, such as a color within a picture, and then click to select

that color as the fill color for the selected shape.

You can also insert a picture into a shape as a fill effect. To do this, choose the “Picture…”

command from the “Shape Fill” button’s drop-down menu to open the “Select Picture” dialog box. Here you

can navigate to and then select a picture from your computer to use as the fill effect for the selected shape.

You can apply a gradient to a selected shape by rolling your mouse pointer over the “Gradient”

command in the “Shape Fill” button’s drop-down menu and then clicking on a preset gradient to apply it to

the shape.

To apply a texture to the shape, choose the “Texture” command from the “Shape Fill” button’s drop-

down menu and then click the texture to apply from the choices shown in the side menu.

In the “Shape Styles" button group on the “Format” tab of the “Drawing Tools” contextual tab in the

Ribbon, you will find the “Shape Outline” drop-down button. You can use this button to format the border orSa
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Drawing Objects

11.2- Formatting Shapes- 2013:2010 (cont'd.):

line color of a selected shape. This is also the button you can use to alter the appearance of shapes that are

nothing more than lines, such as the “Line” shape or the “Arrow” shape.

If you click the “Shape Outline” button, you can select a color shown in the color palette of choices to

change the line color of your selected shape. To remove a line color, select the “No Outline” choice from the

“Shape Outline” button’s drop-down menu.

If you are using PowerPoint 2013, you can click the “Eyedropper” command in the “Shape Outline”

button’s drop-down menu to change your mouse pointer to an eyedropper tool. You can then hold it over

any color within the slide that you want to match, such as a color within a picture, and then click to select

that color as the line color for the selected shape.

To change the width of the shape’s outline, make a selection from the side menu of choices that

appears when you roll your mouse pointer over the “Weight” command in the “Shape Outline” button’s drop-

down menu. Likewise, you can choose a different dash style for the outline from the choices available in the

side menu that appears when you roll your mouse pointer over the “Dashes” command.

If formatting a “Line” or “Arrow” shape, you can change its end points by making a choice from the

side menu that appears when you roll your mouse pointer over the “Arrows” command in the “Shape

Outline” button’s drop-down menu of choices.

Back in the “Shape Styles" button group on the “Format” tab of the “Drawing Tools” contextual tab in

the Ribbon, you will see the “Shape Effects” button. You can click this button to view a drop-down menu of

preset effect categories you can apply to a selected shape. To do this, roll over the desired category within

the drop-down menu and then click the desired preset effect setting in the side menu that appears.

To apply a style shown in the “WordArt Styles" button group on the “Format” tab of the “Drawing

Tools” contextual tab in the Ribbon to a selected WordArt or text box, clicking a choice within the list shown.

You can click the “Text Fill” drop-down button to select a fill effect for the text within a text box or

WordArt from the drop-down menu. The choices displayed here are the exact same choices shown when

you click the “Shape Fill” button in the “Shape Styles" button group.

You can click the “Text Outline” drop-down button to select an outline effect for the text within a

selected text box or WordArt from the drop-down menu. The choices displayed here are the exact same

choices shown when you click the “Shape Outline” button in the “Shape Styles" button group.

You can click the “Text Effects” drop-down button to select a special effect for the text within a

selected text box or WordArt from the drop-down menu. The choices displayed here are similar to the

choices shown when you click the “Shape Effects” button in the “Shape Styles" button group. However, you

can use the effects shown in the “Transform” category to warp the text within a shape.

The buttons shown in the “Arrange" button group of the “Format” tab in the ”Drawing Tools”

contextual tab display the same options available when formatting pictures and clip art. In the “Arrange"

button group you will find buttons that allow you to change a shape’s placement, alignment, and rotation.

If you have overlapping shapes in a slide, you can click either the “Bring Forward” or “Send

Backward” drop-down buttons to change the order in which the shapes overlap each other in the stack. You

can click the “Align” button to choose from one of the available alignment options. The “Group” button is

used if you have multiple drawn shapes simultaneously selected in your slide. In this case, you can click the

“Group” button to group the individual shapes together as a single unit. You can also select a shape that

has been grouped together and click the “Group” drop-down button to display the menu of choices. You can

then select the “Ungroup” command to break the shapes back into the their separate components. You can

click the “Rotate” button to select a rotation option for a selected shape in your slide.

Like images, you can also use the “Size” button group to resize a shape. Use the “Shape Height” or

“Shape Width” spinner boxes to increase or decrease the height or width of the selected shape.Sa
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Drawing Objects

11.3- Formatting Shapes- 2007 Only:

As we saw in the last lesson of this chapter, when you draw a shape, the shape should appear as

being already selected. However, if it is not selected, then you need to click it to select it prior to formatting

the shape. Once the shape has been selected, you will see the “Format” tab of the “Drawing Tools”

contextual tab appear in the Ribbon. This tab provides you with several formatting options for the selected

object.

At the left end of the “Format” tab in the “Drawing Tools” contextual tab in the Ribbon is the “Insert

Shapes" button group. The large scroll box in this group contains quick access to the shapes that you can

insert and functions in the exact same way that the “Shapes” button’s drop-down menu does.

To the right of that are two additional buttons: the “Edit Shape” button and the “Text Box” button. For

some types of shapes that are drawn by hand (freeform), such as the “Squiggle” or the “Freeform” shapes,

you can click the “Edit Shape” button and then select the “Edit Points” command after you have finished

drawing the shapes to display the editing points of the object. You can then click and drag the points to

change the shape of the object. You can also click this button and select “Convert to Freeform” command to

convert any selected shape into a freeform shape so that you may edits its points. You can click the “Edit

Shape” button and then roll over the “Change Shape” command to replace the selected shape with another

shape by choosing the replacement shape from the listing of shapes shown. Clicking the “Text Box” button

allows you to draw a text box in your slide.

In the “Shape Styles” section, you can make stylistic changes to your shape that affect the

appearance of the fill and the line of the shape. You can scroll through the choices shown in the large scroll

box of preset shape appearances and click the one that you would like to apply to your shape, if desired.

You can also use the buttons available to the right of the scroll box to completely customize the appearance

of your shape.

You can use the “Shape Fill” drop-down to fill the inside of your shape with one of the many

available colors, pictures, gradients, or textures available. Note that this button is unavailable for shapes

that do not contain any fillable area, such as lines and arrows. If you wish to select a fill color, then you can

click one of the color choices shown in the “Shape Fill” button’s drop-down menu. If the colors shown aren’t

quite what you need, notice that you can select the “More Fill Colors…” command to open the “Colors”

dialog box.

In the “Colors” dialog box, you can create almost any color you desire. You can either click the

“Standard” tab and then select one of the colors shown in the honeycomb of color choices, or you can click

the “Custom” tab and then select the color you want. Note that at the bottom of both tabs, you can use the

“Transparency” slider to set the level of transparency you want to apply. If you opened the “Color” dialog

box, click the “OK” button once you have made a choice to apply the selected color.

Note that if you did apply a fill effect to a shape, and then wished to remove it, you can select the

“No Fill” command in the “Shape Fill” button’s drop-down menu to remove any fill effect.

You can also insert a picture into your shape as a fill effect. To do this, you would choose the

“Picture…” command from the “Shape Fill” button’s drop-down menu of choices to open the “Insert Picture”

dialog box. Here you can navigate to and then select the picture that you want to use as the fill effect for the

selected shape.

You can select a gradient to apply to the selected shape by rolling your mouse pointer over the

“Gradient” command in the “Shape Fill” button’s drop-down menu and then clicking on the preset gradient

that you want to apply to the shape.

If you want to add a texture to the shape, then choose the “Texture” command from the “Shape Fill”

button’s drop-down menu and then click the texture that you want to apply from the choices shown in the

side menu.Sa
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Drawing Objects

11.3- Formatting Shapes- 2007 Only (cont'd.):

Back in the “Shape Styles" button group on the “Format” tab of the “Drawing Tools” contextual tab in

the Ribbon, you will find the “Shape Outline” drop-down button. The choices that you make here affect the

appearance of the lines in the shape. This is also the button that you can use to alter the appearance of

shapes that are nothing more than lines- such as the line shape or the arrow shape.

If you click the “Shape Outline” button, you will see that you can easily select a color shown in the

color palette of choices shown to change the line color of your selected shape. If you want to remove the

line color, you can select the “No Outline” choice from the “Shape Outline” button’s drop-down menu.

If you want to change the width of the shape’s outline, then make a selection from the side menu of

choices that appears when you roll your mouse pointer over the “Weight” command in the “Shape Outline”

button’s drop-down menu. Likewise, you can choose a different dash style for the outline from the choices

available in the side menu that appear when you roll your mouse pointer over the “Dashes” command.

If you are formatting a line shape or an arrow shape, then you can change the end points on the line

or arrow by making a choice from the side menu that appears when you roll your mouse pointer over the

“Arrows” command in the “Shape Outline” button’s drop-down menu of choices.

You can click the “Shape Effects” button in the “Shape Styles" button group on the “Format” tab of

the “Drawing Tools” contextual tab to apply various styles of preset effects to your selected shape. To do

this, click the “Shape Effects” drop-down button and then choose the desired category of effect styles to

apply from the choices shown in the menu. You can then select the desired style to apply from the side

menu of choices that appear for the selected effect category.

If your selected shape contains text, then you can select a WordArt style to apply from the listing of

styles shown in the “WordArt Styles" button group on the “Format” tab of the “Drawing Tools” contextual tab

in the Ribbon. You can use the “Text Fill” button to apply a custom color, picture, gradient, or texture as you

would when using the “Shape Fill” button. You can also set the appearance of the outline using the “Text

Outline” drop-down button, much as you would the “Shape Outline” button. You can then apply a style to

apply to the text from the “Text Effects” drop-down. This works like the “Shape Effects” button in that you

select a category of styles to view a side menu of variations from which you can then select.

The buttons shown in the “Arrange" button group of the “Format” tab in the ”Drawing Tools”

contextual tab display the same options that you had when you learned to format pictures and clip art. In the

“Arrange" button group you will find buttons that allow you to change the placement of the selected shape.

If you have overlapping shapes in your slide, you can click either the “Bring to Front” or “Send to

Back” drop-down buttons to change the order in which the shapes overlap each other in the stack. If you

have multiple shapes selected, you can click the “Align” button to choose from one of the available

alignment options. The “Group” button is used if you have multiple drawn shapes simultaneously selected in

your presentation. In this case, you can click the “Group” button to group the individual shapes together as a

single unit. Note that you can also take a shape that has been grouped together and click the “Group” drop-

down button to display the menu of choices. You can then select the “Ungroup” command to break the

shapes back into the their separate components. You can click the “Rotate” button to select a rotation

option for the selected shape in your slide.

Also like images, you can use the “Size” section to resize the shape, if desired. You can use the

spinner arrows at the right end of either the “Height:” or “Width:” text boxes to increase or decrease the

height or width of the selected shape.
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Drawing Objects

11.5- Inserting WordArt- 2007 Only:

Next we will examine how to insert and format WordArt. WordArt is text that is created and formatted

as if it were a shape. Therefore, you can use many of the same formatting techniques and styles that you

used when formatting shapes and clip art.

To insert WordArt into your slide, click the “Insert” tab in the Ribbon and then click the “WordArt”

button within the “Text" button group. This will display a colorful list of WordArt choices for you to select

from in a drop-down menu. Click to select the style that you like, and that will insert a small text box into

your slide that contains the words: “Your Text Here.” Like any text box, you can then select the text and

replace it with your own.

Now you can modify the properties of the WordArt by using the “Format” tab in the “Drawing Tools”

contextual tab located in the Ribbon. Most of the options that you can set here are the same as the ones

that you can set for shapes, so for brevity’s sake we will not recover those item again.

11.4- Inserting WordArt- 2013:2010:

WordArt is text that is created and formatted as if it were a shape. So when formatting WordArt, you

can use the formatting techniques applied to standard text as well as techniques applied to shapes.

To insert WordArt into your slide, click the “Insert” tab in the Ribbon and then click the “WordArt”

button within the “Text" button group to display a list of WordArt styles. Click on a style to select it and

automatically insert WordArt into your slide. Then immediately type the text you want the WordArt to show.

Click outside of the border of the WordArt to set its display. You can edit the text later, if desired, by

clicking and dragging over the text to change and then typing new text. You can also select text within the

WordArt and apply standard text formatting found on the “Home” tab in the Ribbon.

To apply shape formatting, click the border of the WordArt so that the border appears as a solid line

versus a dashed line. That indicates that the WordArt is in “object” mode. You can then apply shape

formatting using the tools found on the “Format” tab of the “Drawing Tools” contextual tab within the Ribbon.
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ACTIONS-

Drawing Objects

INSERTING SHAPES:

1. To insert a shape into a slide, click the “Insert” tab in the Ribbon and then click the “Shapes” button in 

the “Illustrations" button group.

2. Roll your mouse pointer over the drop-down menu of the shapes that appears and then click the shape 

you want to insert to select it.

3. Your mouse pointer will then appear as a black crosshair when you place it back over the slide.

4. Decide where you want the graphic to appear in the slide, and then click and drag across the area in the 

slide where you want the selected shape to appear to insert the shape into the slide.

5. To create a “perfect” version of the selected shape, hold down the “Shift” key as you click and drag 

while drawing a shape.

6. To insert a shape with a default size, select the shape from the Ribbon using the “Shapes” button as 

you normally would.

7. Then hold down the “Shift” key on your keyboard.

8. Then click once into the slide where you want to position the upper left corner of the shape to insert a 

shape with a default size into the position at which you clicked.

9. After inserting a shape into your slide, the mouse pointer returns to its default behavior and you exit 

PowerPoint’s drawing mode.

10. To draw several copies of the same shape without having to re-select the same shape from the 

“Shapes” button over and over again, right-click the shape button you want to draw within the “Shapes” 

button’s drop-down menu instead of clicking it when initially selecting the shape to draw.

11. From the pop-up menu that appears, click the “Lock Drawing Mode” command.

12. Draw as many instances of the selected shape as you wish within the slide.

13. To cancel the drawing mode lock, press the “Esc” key on your keyboard.

FORMATTING SHAPES- 2010 ONLY:

1. Before you can apply formatting to a shape, you need to click it to select it.

2. If selecting a text box or WordArt as a shape, ensure that you click its border so that the border appears 

as a solid, not dashed, line. That indicates that the shape itself has been selected in “object” mode.

3. Once the shape has been selected, you will see the “Format” tab of the “Drawing Tools” contextual tab 

appear in the Ribbon.

4. At the left end of the “Format” tab in the “Drawing Tools” contextual tab in the Ribbon is the “Insert 

Shapes" button group. The large scroll box in this group contains quick access to shapes you can insert 

and functions in the same way that the “Shapes” button on the “Insert” tab does.

5. For shapes that are drawn by hand, such as the “Scribble” shape, you can click the “Edit Shape” button 

within the “Insert Shapes” button group after you have drawn a shape to display its editing points. You 

can then click and drag the points to change the contours of the shape.

6. You can click the “Text Box” button to draw a text box. This button functions the same way the “Text 

Box” button in the “Text” button group on the “Insert” tab in the Ribbon does.

7. If using PowerPoint 2013 and you have multiple shapes selected, you can click the “Merge Shapes” 

drop-down button and then select a method of shape merging to apply to the selected shapes from the 

drop-down menu that appears.

8. In the “Shape Styles” section, you can apply stylistic changes that affect the appearance of the fill and 

line of a selected shape.

(cont'd.)Sa
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ACTIONS-

Drawing Objects

FORMATTING SHAPES- 2010 ONLY (CONT):

9. You can scroll through the choices shown in the large scroll box of preset shape appearances and click 

one to apply to your shape, if desired.

10. You can use the “Shape Fill” drop-down to fill the inside of a shape with one of the many available 

colors, pictures, gradients, or textures available. Note that this button is unavailable for shapes that do 

not contain any fillable area, such as lines and arrows.

11. To select a fill color, click one of the color choices shown in the “Shape Fill” button’s drop-down menu.

12. If the colors shown aren’t quite what you want, you can select the “More Fill Colors…” command to open 

the “Colors” dialog box where you can create almost any color you desire.

13. You can either click the “Standard” tab and then select one of the colors shown in the honeycomb of 

color choices, or you can click the “Custom” tab and then select the color you want.

14. At the bottom of both tabs, you can use the “Transparency” slider to set the level of color transparency 

to apply.

15. If you opened the “Color” dialog box, click the “OK” button after making a choice to apply the color.

16. To remove a fill effect from a shape, select the “No Fill” command in the “Shape Fill” button’s drop-down 

menu to remove any applied fill effect.

17. If using PowerPoint 2013, you can click the “Eyedropper” command in the “Shape Fill” button’s drop-

down menu to change your mouse pointer to an eyedropper tool. You can then hold it over any color 

within the slide that you want to match, such as a color within a picture, and then click to select that 

color as the fill color for the selected shape.

18. To insert a picture into a shape as a fill effect, choose the “Picture…” command from the “Shape Fill” 

button’s drop-down menu to open the “Select Picture” dialog box.

19. Navigate to and then select a picture from your computer to use as the fill effect for the selected shape.

20. To apply a gradient to a selected shape, roll your mouse pointer over the “Gradient” command in the 

“Shape Fill” button’s drop-down menu and then click a preset gradient to apply it to the shape.

21. To apply a texture to a shape, choose the “Texture” command from the “Shape Fill” button’s drop-down 

menu and then click the texture to apply from the choices shown in the side menu.

22. In the “Shape Styles" button group on the “Format” tab of the “Drawing Tools” contextual tab in the 

Ribbon, you will find the “Shape Outline” drop-down button. You can use this button to format the border 

or line color of a selected shape. This is also the button you can use to alter the appearance of shapes 

that are nothing more than lines, such as the “Line” shape or the “Arrow” shape.

23. If you click the “Shape Outline” button, you can select a color shown in the color palette of choices to 

change the line color of your selected shape.

24. To remove a line color, select the “No Outline” choice from the “Shape Outline” button’s drop-down 

menu.

25. If using PowerPoint 2013, you can click the “Eyedropper” command in the “Shape Outline” button’s 

drop-down menu to change your mouse pointer to an eyedropper tool. You can then hold it over any 

color within the slide that you want to match, such as a color within a picture, and then click to select 

that color as the line color for the selected shape.

26. To change the width of a shape’s outline, roll your mouse pointer over the “Weight” command in the 

“Shape Outline” button’s drop-down menu and make a selection from the side menu of choices.

27. You can choose a different dash style for the outline from the choices available in the side menu that 

appears when you roll your mouse pointer over the “Dashes” command.

28. To change the end points of a “Line” or “Arrow” shape, roll your mouse pointer over the “Arrows” 

command in the “Shape Outline” button’s drop-down menu and make a choice from the side menu.

(cont'd.)Sa
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ACTIONS-

Drawing Objects

FORMATTING SHAPES- 2007 ONLY:

1. Select the shape in your slide that you wish to format to display the “Format” tab of the “Drawing Tools” 

contextual tab in the Ribbon. This tab provides you with formatting options for the selected shape.

2. At the left end of the “Format” tab in the “Drawing Tools” contextual tab in the Ribbon is the “Insert 

Shapes" button group. The large scroll box in this group contains quick access to the shapes that you 

can insert and functions in the exact same way that the “Shapes” button’s drop-down menu does.

3. For some types of shapes that are drawn by hand (freeform), such as the “Squiggle” or the “Freeform” 

shapes, you can click the “Edit Shape” button and then select the “Edit Points” command after you have 

finished drawing the shapes to display the editing points of the object. You can then click and drag the 

points to change the shape of the object.

4. You can also click the “Edit Shape” button and select “Convert to Freeform” command to convert any 

selected shape into a freeform shape so that you may edits its points.

(cont'd.)

FORMATTING SHAPES- 2010 ONLY (CONT):

29. You can click the “Shape Effects” button in the “Shape Styles" button group on the “Format” tab of the 

“Drawing Tools” contextual tab in the Ribbon to view a drop-down menu of preset effect categories you 

can apply to a selected shape. To do this, roll over the desired category within the drop-down menu and 

then click the desired preset effect setting in the side menu that appears.

30. To apply a style shown in the “WordArt Styles" button group on the “Format” tab of the “Drawing Tools” 

contextual tab in the Ribbon to a selected WordArt or text box, clicking a choice within the list shown.

31. You can click the “Text Fill” drop-down button to select a fill effect for the text within a text box or 

WordArt from the drop-down menu. The choices displayed here are the exact same choices shown 

when you click the “Shape Fill” button in the “Shape Styles" button group.

32. You can click the “Text Outline” drop-down button to select an outline effect for the text within a selected 

text box or WordArt from the drop-down menu. The choices displayed here are the exact same choices 

shown when you click the “Shape Outline” button in the “Shape Styles" button group.

33. You can click the “Text Effects” drop-down button to select a special effect for the text within a selected 

text box or WordArt from the drop-down menu. The choices displayed here are similar to the choices 

shown when you click the “Shape Effects” button in the “Shape Styles" button group. However, you can 

use the effects shown in the “Transform” category to warp the text within a shape.

34. The buttons shown in the “Arrange" button group of the “Format” tab in the ”Drawing Tools” contextual 

tab display the same options available when formatting pictures and clip art.

35. If you have overlapping shapes in a slide, you can click either the “Bring Forward” or “Send Backward” 

drop-down buttons to change the order in which the shapes overlap each other in the stack.

36. You can click the “Align” button to choose from one of the available alignment options.

37. If you have multiple drawn shapes simultaneously selected in your slide, you can click the “Group” 

button to group the individual shapes together as a single unit.

38. You can ungroup shapes that have been grouped together by clicking the “Group” drop-down button 

and then selecting the “Ungroup” command to break the shapes back into the their separate 

components.

39. You can click the “Rotate” button to select a rotation option for a selected shape in your slide.

40. You can use the “Shape Height” or “Shape Width” spinner boxes in the “Size” button group to increase 

or decrease the height or width of a selected shape.
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ACTIONS-

Drawing Objects

FORMATTING SHAPES- 2007 ONLY (CONT'D.):

5. You can click the “Edit Shape” button and then roll over the “Change Shape” command to replace the 

selected shape with another shape by choosing the replacement shape from the listing of shapes 

shown.

6. Clicking the “Text Box” button allows you to draw a text box in your slide.

7. In the “Shape Styles” section, you can make stylistic changes to your shape that affect the appearance 

of the fill and the line of the shape. You can scroll through the choices shown in the large scroll box of 

preset shape appearances and click the one that you would like to apply to your shape.

8. You can use the “Shape Fill” drop-down to select one of the color choices shown in the “Shape Fill” 

button’s drop-down menu.

9. If the colors shown in the color palette aren’t quite what you need, notice that you can select the “More 

Fill Colors…” command to open the “Colors” dialog box.

10. In the “Colors” dialog box, you can create almost any color you desire. You can either click the 

“Standard” tab and then select one of the colors shown in the honeycomb of color choices, or you can 

click the “Custom” tab and then select the color you want. Note that at the bottom of both tabs, you can 

use the “Transparency” slider to set the level of transparency you want to apply. If you opened the 

“Color” dialog box, click the “OK” button after making a choice to apply the selected color.

11. Note that if you did apply a fill effect to a shape, and then wished to remove it, you can select the “No 

Fill” command in the “Shape Fill” button’s drop-down menu to remove any fill effect.

12. You can also insert a picture into your shape as a fill effect. To do this, you would choose the “Picture…” 

command from the “Shape Fill” button’s drop-down menu of choices to open the “Insert Picture” dialog 

box. Here you can navigate to and then select the picture that you want to use as the fill effect for the 

selected shape.

13. You can select a gradient to apply to the selected shape by rolling your mouse pointer over the 

“Gradient” command in the “Shape Fill” button’s drop-down menu and then clicking on the preset 

gradient that you want to apply to the shape. 

14. If you want to add a texture to the shape, then choose the “Texture” command from the “Shape Fill” 

button’s drop-down menu and then click the texture that you want to apply from the choices shown in 

the side menu.

15. If you click the “Shape Outline” button, you will see that you can easily select a color shown in the color 

palette of choices shown to change the line color of your selected shape. If you want to remove the line 

color, select the “No Outline” choice from the “Shape Outline” button’s drop-down menu.

16. If you want to change the width of the shape’s outline, then make a selection from the side menu of 

choices that appears when you roll your mouse pointer over the “Weight” command in the “Shape 

Outline” button’s drop-down menu.

17. Likewise, you can choose a different dash style for the outline from the choices available in the side 

menu that appear when you roll your mouse pointer over the “Dashes” command.

18. If you are formatting a line shape or an arrow shape, then you can change the end points on the line or 

arrow by making a choice from the side menu that appears when you roll your mouse pointer over the 

“Arrows” command in the “Shape Outline” button’s drop-down menu of choices.

19. If your selected shape contains text, then you can select a WordArt style to apply from the listing of 

styles shown in the “WordArt Styles" button group on the “Format” tab of the “Drawing Tools” contextual 

tab in the Ribbon.

20. You can use the “Text Fill” button to apply a custom color, picture, gradient, or texture as you would 

when using the “Shape Fill” button.

(cont'd.)Sa
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ACTIONS-

Drawing Objects

FORMATTING SHAPES- 2007 ONLY (CONT'D.):

21. You can also set the appearance of the outline using the “Text Outline” drop-down button, much as you 

would the “Shape Outline” button.

22. You can then apply a style to apply to the text from the “Text Effects” drop-down. This works like the 

“Shape Effects” button in that you select a category of styles to view a side menu of variations from 

which you can then select.

23. The buttons shown in the “Arrange" button group of the “Format” tab in the ”Drawing Tools” contextual 

tab display the same options that you had when you learned to format pictures and clip art.

24. If you have overlapping shapes in your slide, you can click either the “Bring to Front” or “Send to Back” 

drop-down buttons to change the order in which the shapes overlap each other.

25. If you have multiple shapes selected, you can click the “Align” button to choose from one of the 

available alignment options.

26. The “Group” button is used if you have multiple drawn shapes simultaneously selected in your slide. In 

this case, you can click the “Group” button to group the individual shapes together as a single unit.

27. Note that you can also take a shape that has been grouped together and click the “Group” drop-down 

button to display the menu of choices. You can then select the “Ungroup” command to break the shapes 

back into the their separate components.

28. You can click the “Rotate” button to select a rotation option for the selected shape in your slide.

29. Also like images, you can use the “Size” section to resize the shape, if desired. You can use the spinner 

arrows at the right end of either the “Height:” or “Width:” text boxes to increase or decrease the height or 

width of the selected shape.

INSERTING WORDART- 2013:2010:

1. To insert WordArt into your slide, click the “Insert” tab in the Ribbon and then click the “WordArt” button 

within the “Text" button group to display a list of WordArt styles.

2. Click on a style to select it and automatically insert WordArt into your slide.

3. Then immediately type the text you want the WordArt to show.

4. Click outside of the border of the WordArt to set its display.

5. You can edit the text later by clicking and dragging over the text to change and then typing new text.

6. You can also select text within the WordArt and apply standard text formatting found on the “Home” tab 

in the Ribbon.

7. To apply shape formatting, click the border of the WordArt so that the border appears as a solid line 

versus a dashed line. That indicates that the WordArt is in “object” mode.

8. You can then apply shape formatting using the tools found on the “Format” tab of the “Drawing Tools” 

contextual tab within the Ribbon.

INSERTING WORDART- 2007 ONLY:

1. To insert WordArt into your slide, click the “Insert” tab in the Ribbon and then click the “WordArt” button 

within the “Text" button group.

2. This will display a colorful list of WordArt choices for you to select from in a drop-down menu. Click to 

select the style that you like, and that will insert a small text box into your slide that contains the words: 

“Your Text Here.”

3. Like any text box, you can then select the text and replace it with your own.Sa
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EXERCISES-

Drawing Objects
Purpose:

1. To be able to create and modify drawn shapes in slides.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 10 in “Normal” view.

2. Click after slide 5 in the “Slides” pane at the left side of the “Normal” view.

3. Click the “New Slide” drop-down button in the “Slides" button group on the “Home” tab in the Ribbon.

4. Select the “Title Only” slide layout from the drop-down menu.

5. Click into the new slide’s title and type “Using Shapes.”

6. Click the “Insert” tab in the Ribbon.

7. Click the “Shapes” drop-down button and select the “Rectangle.”

8. Click and drag over the area in the slide that you want the object to cover.

9. Click the “Format” tab in the “Drawing Tools” contextual tab in the Ribbon.

10. Click the “Shape Fill” drop-down button in the “Shape Styles" button group, roll down to the

“Gradient” command and then choose a desired gradient style to apply from the side menu that

appears.

11. Click “Save” in the Quick Access toolbar to save your changes.

12. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 12-

Inserting Video and Sound

12.1- Inserting Videos- 2013 Only

12.2- Inserting Videos- 2010:2007 Only

12.3- Inserting Audio- 2013 Only

12.4- Inserting Audio- 2010:2007 Only

12.5- Animating Multimedia Playback

12.6- Recording a Sound
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Inserting Video and Sound

12.1- Inserting Videos- 2013 Only:

You can insert video files into your presentation slides. You can create video files with several

different types of software, and if you have a digital camcorder, you may even have software that allows you

to save your movies as one of the files types accepted by PowerPoint. PowerPoint 2013 prefers “.mp4”

videos encoded with H.264 video (a.k.a. MPEG-4 AVC) and AAC audio. It also accepts the “.asf,” “.avi,”

“.wmv,” and “.mpeg” file types but can also use others, although you may have to embed them as objects.

When you insert a video file, you can either insert a video from your PC or an online video. It is

important to note that if you insert a movie from your PC into a presentation slide, the file is linked to the

PowerPoint presentation and not embedded. So if you move the presentation to another computer, you may

need to move the linked video too.

You can insert a video by clicking the “Video” drop-down button in the “Media” button group on the

“Insert” tab in the Ribbon. To insert a video or animated clip from your computer, select the “Video on My

PC…” command from the “Video” button’s drop-down menu to insert a video file you have saved to your

computer. In this case, you would see the “Insert Video” dialog box appear, where you can navigate to and

then select the video file to insert into the PowerPoint slide.

If using PowerPoint 2013, you can select the “Online Video…” command from the “Video” button’s

drop-down menu to display the “Insert Video” window. You can search for an online video by typing a term

to search for into the “Bing Video Search” field and then clicking the “Search” button to the right of the field.

You can also select a video that you have stored to your SkyDrive by clicking the “Browse” button to select

a video from your online SkyDrive account. If you have the video embed code from a video website, then

you can paste the code into the “From a Video Embed Code” field and then click the “Insert” button at the

right end of the field to insert the video into the presentation slide.

Once the video is selected within the presentation slide, you can then see the “Format” and

“Playback” tabs of the “Video Tools” contextual tab appear within the Ribbon. To select when to play the

video when using Slide Show view, click the “Playback” tab and use the “Start” drop-down in the “Video

Options” button group to select either “Automatically” to have the media play automatically or “On Click” to

play the video when clicked.

You can move and resize a selected video just as you would a picture or shape. For videos inserted

from a file on your computer, you also have many formatting options available on the “Format” tab within the

“Video Tools” contextual tab in the Ribbon. These are many of the same options available as when

formatting shapes or pictures. Note that you cannot change many of the attributes of videos that are

inserted from online resources, such as changing the shape of the video during playback. Any button that is

“greyed-out” on the “Format” or “Playback” tabs is also unavailable to use with online videos.

On the “Playback” tab within the “Video Tools” contextual tab in the Ribbon, you can set additional

playback options in the “Video Options” group by checking the checkboxes if they are available for the

selected video clip. For videos inserted from a file on your computer, you can use the buttons within the

“Editing” button group to trim the video duration or select how long to fade in or out when playing. You can

also click the “Play” button in the “Preview” group on either tab within the “Video Tools” contextual tab to

preview the video while in “Normal” view of your presentation.
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Inserting Video and Sound

12.2- Inserting Videos- 2010:2007 Only:

You can insert video files into your presentation slides. For example, you could take training videos

that you have created and insert them into the presentation. You can create movie files with several

different types of software, and if you have a digital camcorder, you may even have software that allows you

to save your movies as one of the files types accepted by PowerPoint. PowerPoint likes the “.avi,” “.wmv,”

and “.mpeg” file types but can also use others, although you may have to embed them as objects.

When you insert a movie file, you can either insert a movie from your installed clip art, or you can

insert the movie from a file location on your computer. If you are using PowerPoint 2010, you can also

choose to insert a movie from a Web Site. It’s important to note that when you insert a movie into a

presentation slide, the file is linked to the PowerPoint presentation and not embedded. So if you need to

move the presentation to another computer, you may need to move the linked files as well.

You can insert a movie by clicking the “Video” drop-down button (“Movie” drop-down button in 2007)

in the “Media” group (“Media Clips” group in 2007) on the “Insert” tab in the Ribbon. To insert a movie or

animated clip from your Clip Art collection, select the “Clip Art Video” command (“Movie from Clip

Organizer…” command in 2007) to open the “Clip Art” task pane and view any available animated movies

that you can click to insert into the slide just as you would a piece of clip art.

You could also select the “Video from File…” command (“Movie from File…” command in 2007)

from the “Video” button’s drop-down menu to insert a movie file that you have saved to your computer. In

this case, you would see the “Insert Video” dialog box (“Insert Movie” dialog box in 2007) appear, where

you can then select the movie file that you want to insert into the PowerPoint slide.

If using PowerPoint 2010, you can also select the “Video from Web Site…” command from the

“Video” button’s drop-down menu of choices to display the “Insert Video from Web Site” dialog box. In this

dialog box you paste the “embed code” that you copy from a web site’s video file directly into the dialog box.

You can then click the “Insert” button to insert the video into the presentation slide.

If using PowerPoint 2007, after you insert your movie, PowerPoint will ask you if you want to play

the movie automatically when you advance to the slide during your presentation. Click “Automatically” to

have the media play by itself, or click “When Clicked” to only play the movie when clicked.

If using PowerPoint 2010, you can select when to play the video by clicking the “Playback” tab within

the “Video Tools” contextual tab in the Ribbon when the video object is selected. You can then use the

“Start” drop-down in the “Video Options” group to select “Automatically” to have the media play by itself, or

“On Click” to play the movie when clicked.

Once you have inserted the movie file, you can click on it and move and resize it as you would a

piece of clip art. If using PowerPoint 2010, you also have many formatting options available on the “Format”

tab within the “Video Tools” contextual tab in the Ribbon. For videos that are embedded from a file on your

computer, you will have many of the same options available as when formatting shapes or pictures. On the

“Playback” tab within the “Video Tools” contextual tab in the Ribbon, you can also set additional playback

options in the “Video Options” group if the commands are supported for the selected video clip. For videos

embedded from a file on your computer, you can also use the “Editing” group. You can also click the “Play”

button in the “Preview” group on either tab within the “Video Tools” contextual tab in order to preview the

video while in “Normal” view of your presentation.

If using PowerPoint 2007, you can view video options in the “Options” tab in the “Movie Tools”

contextual tab in the Ribbon. You can click the “Preview” button in the “Play” group to play the movie while

previewing the slide in “Normal” view. In the “Movie Options” group, you can use the “Slide Show Volume”

drop-down to select a volume level for the movie file’s playback. You can click the “Play Movie:” drop-down

to select how you would like the movie to play. You can also check any of the additional checkbox options

for movie playback that you would like to apply to the movie clip.Sa
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Inserting Video and Sound

12.3- Inserting Audio- 2013 Only:

You can insert audio files into your presentation to add narration or sounds to your slides. Like

videos, you can insert sounds from an online resource or you can insert them from audio files on your

computer. PowerPoint 2013 can insert many types of audio files, such as MP4, MP3, WMA and WAV files.

You can also record and insert a sound into a presentation, which we will learn how to do in a later lesson

within this chapter.

To insert audio into a slide, click the “Audio” drop-down button in the “Media" button on the “Insert”

tab of the Ribbon. Then select either the “Online Audio…” command to insert audio from an online source or

select the “Audio on My PC…” command to open the “Insert Audio” dialog box to insert an audio file from

your computer. In the “Insert Audio” dialog box, navigate to the folder that contains the audio file, click it to

select it, and then click the “Insert” button to insert it. If you select the “Online Audio…” command, you can

search for an online audio file by typing a term to search for into the “Office.com Clip Art” field and then

clicking the “Search” button to the right of the field. You can then select an audio file from the result set and

click the “Insert” button to insert the selected audio file.

After inserting the audio file, you can select when to play it by clicking the “Playback” tab within the

“Audio Tools” contextual tab in the Ribbon with the audio object selected. You can use the “Start” drop-

down in the “Audio Options" button group to select “Automatically” to have the media play by itself or “On

Click” to play the audio when clicked.

You can select the audio file to move and resize it as you would a picture or video. You also have

many formatting options available on the “Format” tab within the “Audio Tools” contextual tab in the Ribbon.

You will have many of the same formatting options available as when formatting shapes or pictures. On the

“Playback” tab within the “Audio Tools” contextual tab in the Ribbon, you can also set additional playback

options in the “Audio Options" button group if the commands are supported for the selected audio clip. You

can also use the “Editing" button group to trim the audio or to have the audio fade in or out during the slide.

You can click the “Play” button in the “Preview" button group on either tab within the “Audio Tools”

contextual tab to preview the audio file while in the “Normal” view of your presentation.

If you would like to have the audio play as background music across the slides within your

presentation, then click the “Play in Background” button within the “Audio Styles” button group on the

“Playback” tab within the “Audio Tools” contextual tab in the Ribbon. Doing this will set all of the necessary

options for that feature within the “Audio Options” button group for you. If you later decide you would like to

revert the audio clip back to its default settings, then click the “No Style” button within the “Audio Styles”

button group on the “Playback” tab within the “Audio Tools” contextual tab in the Ribbon to remove the

audio effect options.
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Inserting Video and Sound

12.4- Inserting Audio- 2010:2007 Only:

You can also insert audio files into your presentation to add narration or sounds to your slides. Just

like movies, you can insert sounds from the Clip Organizer, or you can insert them from audio files on your

computer. PowerPoint can insert MP3 and WAV files.

You can select which types of files you want to insert by clicking the “Audio” drop-down button

(“Sound” drop-down button in 2007) in the “Media" button group (“Media Clips" button group in 2007) on the

“Insert” tab of the Ribbon. You can then either select “Clip Art Audio…” (“Sound from Clip Organizer…” in

2007) or “Audio from File…” (“Sound from File….” in 2007). Then you can insert the sound file from the

gallery of sounds shown in the “Clip Art” task pane, or from the “Insert Audio” dialog box (“Insert Sound”

dialog box in 2007), as you would a video file.

If using PowerPoint 2007, after you insert your audio PowerPoint will ask you if you want to play the

audio automatically when you advance to the slide during your presentation. Click “Automatically” to have

the media play by itself, or click “When Clicked” to only play the sound when clicked.

If using PowerPoint 2010, you can select when to play the audio by clicking the “Playback” tab within

the “Audio Tools” contextual tab in the Ribbon when the audio object is selected. You can then use the

“Start” drop-down in the “Audio Options" button group to select “Automatically” to have the media play by

itself, “On Click” to play the audio when clicked, or “Play across slides” to play the audio across several

slides.

If using PowerPoint 2007, when the sound clip has been selected you can view animation options in

the “Options” tab in the “Sound Tools” contextual tab in the Ribbon. You can click the “Preview” button in

the “Play" button group to play the sound while previewing the slide in “Normal” view.

Once you have inserted the audio file, you can click it and move and resize it as you would a piece

of clip art. If using PowerPoint 2010, you also have many formatting options available on the “Format” tab

within the “Audio Tools” contextual tab in the Ribbon. For audio files that are embedded from a file on your

computer, you will have many of the same options available as when formatting shapes or pictures. On the

“Playback” tab within the “Audio Tools” contextual tab in the Ribbon, you can also set additional playback

options in the “Audio Options" button group if the commands are supported for the selected audio clip. For

audio files embedded from a file on your computer, you can also use the “Editing" button group. You can

also click the “Play” button in the “Preview" button group on either tab within the “Audio Tools” contextual

tab to preview the audio file while in “Normal” view of your presentation.

If using PowerPoint 2007, in the “Sound Options" button group, you can use the “Slide Show

Volume” drop-down to select a volume level for the sound file’s playback. You can click the “Play Sound:”

drop-down to select how you would like the sound to play. You can also check any of the additional

checkbox options for sound playback that you would like to apply to the clip.
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Inserting Video and Sound

12.6- Recording a Sound:

You can record your own audio files to insert into a PowerPoint presentation slide. To do this, you

will need to have a microphone connected to or installed within your computer. Then click the “Audio” drop-

down button (“Sound” drop-down button in 2007) in the “Media" button group (“Media Clips" button group in

2007) on the “Insert” tab of the Ribbon.

Select the “Record Audio…” command (“Record Sound…” command in 2007) to open the “Record

Sound” dialog box. In this dialog box, type a name for the sound into the “Name:” field and then click the red

dot to start recording. Then click the blue square to stop recording. When you click the “OK” button,

PowerPoint will insert the recorded audio into the selected slide.

12.5- Animating Multimedia Playback:

If you want to edit the animation settings of an inserted audio or video file, you need to edit the

playback of the file as part of the slide animation sequence.

If using PowerPoint 2013:2010, click the “Animation Pane” button in the “Advanced Animation"

button group on the “Animations” tab in the Ribbon to display the Animation Pane. If using PowerPoint

2007, click the “Custom Animation” button in the “Animations" button group on the “Animations” tab in the

Ribbon to show the “Custom Animation” task pane.

If you do not already have the media file playing as part of an animation sequence, you can add that

effect by selecting the media file in the slide and clicking the “Add Animation” button (“Add Effect” button in

2007) shown within the “Advanced Animation” button group on the “Animations” tab of the Ribbon. If using

PowerPoint 2007, then select “Movie (Sound) Actions.” In all versions, select the “Play” animation to add

the playback action to the list of animations in the pane.

To edit the animation settings, select the playback animation shown in the list of animations in the

animation task pane. Then click the drop-down arrow that appears at the right end of the animation effect

and select the “Effect Options…” command from the drop-down menu to open a dialog box that allows you

to change the settings of the playback. Make any changes to the animation settings you would like in this

dialog box and then click the “OK” button to apply them.
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ACTIONS-

Inserting Video and Sound

INSERTING VIDEO- 2013 ONLY:

1. You can insert a video by clicking the “Video” drop-down button in the “Media” button group on the 

“Insert” tab in the Ribbon.

2. To insert a video or animated clip from your computer, select the “Video on My PC…” command from 

the “Video” button’s drop-down menu. In the “Insert Video” dialog box that appears, navigate to and then 

select the video file to insert into the PowerPoint slide. Then click the “Insert” button to insert the video.

3. You can select the “Online Video…” command from the “Video” button’s drop-down menu to display the 

“Insert Video” window.

4. To search for an online video, type a term to search for into the “Bing Video Search” field and then 

clicking the “Search” button to the right of the field.

5. You can select a video that you have stored to your SkyDrive by clicking the “Browse” button to select a 

video from your online SkyDrive account.

6. If you have the video embed code from a video website, then you can paste the code into the “From a 

Video Embed Code” field and then click the “Insert” button at the right end of the field to insert the video.

7. To select when to play the video when using Slide Show view, click the “Playback” tab and use the 

“Start” drop-down in the “Video Options” button group to select either “Automatically” to have the media 

play automatically or “On Click” to play the video when clicked.

8. You can move and resize a selected video just as you would a picture or shape.

9. For videos inserted from a file on your computer, you also have many formatting options available on 

the “Format” tab within the “Video Tools” contextual tab in the Ribbon. These are many of the same 

options available as when formatting shapes or pictures. Note that you cannot change many of the 

attributes of videos that are inserted from online resources, such as changing the shape of the video 

during playback. Any button that is “greyed-out” on the “Format” or “Playback” tabs is also unavailable to 

use with online videos.

10. On the “Playback” tab within the “Video Tools” contextual tab in the Ribbon, you can set additional 

playback options in the “Video Options” group by checking the checkboxes if they are available for the 

selected video clip.

11. For videos inserted from a file on your computer, you can use the buttons within the “Editing” button 

group to trim the video duration or select how long to fade in or out when playing.

12. You can also click the “Play” button in the “Preview” group on either tab within the “Video Tools” 

contextual tab to preview the video while in “Normal” view of your presentation.
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ACTIONS-

Inserting Video and Sound

INSERTING VIDEO- 2010:2007 ONLY:

1. You can insert a movie by clicking the “Video” drop-down button (“Movie” drop-down button in 2007) in 

the “Media" button group (“Media Clips" button group in 2007) on the “Insert” tab in the Ribbon.

2. To insert a movie or animated clip from your Clip Art collection, select the “Clip Art Video” command 

(“Movie from Clip Organizer…” command in 2007) to open the “Clip Art” task pane and view any 

available animated movies that you can click to insert into the slide as you would a piece of clip art.

3. You could also select the “Video from File…” command (“Movie from File…” command  in 2007) from 

the “Video” button’s drop-down menu to insert a movie file saved to your computer. In this case, you 

would see the “Insert Video” dialog box (“Insert Movie” dialog box  in 2007) appear, where you can then 

select the movie file that you want to insert into the PowerPoint slide.

4. If using PowerPoint 2010, you can also select the “Video from Web Site…” command from the “Video” 

button’s drop-down menu of choices to display the “Insert Video from Web Site” dialog box. In this 

dialog box you paste the “embed code” that you copy from a web site’s video file directly into the dialog 

box. You can then click the “Insert” button to insert the video into the presentation slide.

5. If using PowerPoint 2007, after you insert your movie, PowerPoint will ask you if you want to play the 

movie automatically when you advance to the slide during your presentation. Click “Automatically” to 

have the media play by itself, or click “When Clicked” to only play the movie when clicked.

6. If using PowerPoint 2010, you can select when to play the video by clicking the “Playback” tab within the 

“Video Tools” contextual tab in the Ribbon when the video object is selected. You can then use the 

“Start” drop-down in the “Video Options" button group to select “Automatically” to have the media play 

by itself, “On Click” to play the movie when clicked, or “Play across slides” to play the video across 

several slides.

7. Once you have inserted the movie file, you can click it and move and resize it as you would a piece of 

clip art.

8. If using PowerPoint 2010, you also have many formatting options available on the “Format” tab within 

the “Video Tools” contextual tab in the Ribbon. For videos that are embedded from a file on your 

computer, you will have many of the same options available as when formatting shapes or pictures.

9. On the “Playback” tab within the “Video Tools” contextual tab in the Ribbon, you can also set additional 

playback options in the “Video Options" button group if the commands are supported for the selected 

video clip.

10. For videos embedded from a file on your computer, you can also use the “Editing" button group.

11. You can also click the “Play” button in the “Preview" button group on either tab within the “Video Tools” 

contextual tab to preview the video while in “Normal” view of your presentation.

12. If using PowerPoint 2007, you can view video options in the “Options” tab in the “Movie Tools” 

contextual tab in the Ribbon.

13. You can click the “Preview” button in the “Play" button group to play the movie while previewing the 

slide in “Normal” view.

14. In the “Movie Options" button group, you can use the “Slide Show Volume” drop-down to select a 

volume level for the movie file’s playback.

15. You can click the “Play Movie:” drop-down to select how you would like the movie to play.

16. You can also check any of the additional checkbox options for movie playback that you would like to 

apply to the movie clip.
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ACTIONS-

Inserting Video and Sound

INSERTING AUDIO- 2013 ONLY:

1. To insert audio into a slide, click the “Audio” drop-down button in the “Media" button on the “Insert” tab 

of the Ribbon.

2. Select either the “Online Audio…” command to insert audio from an online source or select the “Audio 

on My PC…” command to open the “Insert Audio” dialog box to insert an audio file from your computer.

3. In the “Insert Audio” dialog box, navigate to the folder that contains the audio file, click it to select it, and 

then click the “Insert” button to insert it.

4. If you select the “Online Audio…” command, you can search for an online audio file by typing a term to 

search for into the “Office.com Clip Art” field and then clicking the “Search” button to the right of the field.

5. You can then select an audio file from the result set and click the “Insert” button to insert the selected 

audio file.

6. After inserting the audio file, you can select when to play it by clicking the “Playback” tab within the 

“Audio Tools” contextual tab in the Ribbon with the audio object selected. You can use the “Start” drop-

down in the “Audio Options" button group to select “Automatically” to have the media play by itself or 

“On Click” to play the audio when clicked.

7. You can select the audio file to move and resize it as you would a picture or video.

8. You also have many formatting options available on the “Format” tab within the “Audio Tools” contextual 

tab in the Ribbon. You will have many of the same formatting options available as when formatting 

shapes or pictures.

9. On the “Playback” tab within the “Audio Tools” contextual tab in the Ribbon, you can also set additional 

playback options in the “Audio Options" button group if the commands are supported for the selected 

audio clip.

10. You can also use the “Editing" button group to trim the audio or to have the audio fade in or out during 

the slide.

11. You can click the “Play” button in the “Preview" button group on either tab within the “Audio Tools” 

contextual tab to preview the audio file while in the “Normal” view of your presentation.

12. To have the audio play as background music across the slides within your presentation, click the “Play 

in Background” button within the “Audio Styles” button group on the “Playback” tab within the “Audio 

Tools” contextual tab in the Ribbon. Doing this will set all of the necessary options for that feature within 

the “Audio Options” button group for you.

13. If you later decide you would like to revert the audio clip back to its default settings, click the “No Style” 

button within the “Audio Styles” button group on the “Playback” tab within the “Audio Tools” contextual 

tab in the Ribbon to remove the audio effect options.
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ACTIONS-

Inserting Video and Sound

INSERTING AUDIO- 2010:2007 ONLY:

1. You can select which types of files you want to insert by clicking the “Audio” drop-down button (“Sound” 

drop-down button in 2007) in the “Media" button group (“Media Clips" button group in 2007) on the 

“Insert” tab of the Ribbon.

2. You can then either select “Clip Art Audio…” (“Sound from Clip Organizer…” in 2007) or “Audio from 

File…” (“Sound from File….” in 2007). Then you can insert the sound file from the gallery of sounds 

shown in the “Clip Art” task pane, or from the “Insert Audio” dialog box (“Insert Sound” dialog box in 

2007), as you would a video file.

3. If using PowerPoint 2007, after you insert your audio PowerPoint will ask you if you want to play the 

audio automatically when you advance to the slide during your presentation. Click “Automatically” to 

have the media play by itself, or click “When Clicked” to only play the sound when clicked.

4. If using PowerPoint 2010, you can select when to play the audio by clicking the “Playback” tab within 

the “Audio Tools” contextual tab in the Ribbon when the audio object is selected.

5. You can then use the “Start” drop-down in the “Audio Options" button group to select “Automatically” to 

have the media play by itself, “On Click” to play the audio when clicked, or “Play across slides” to play 

the audio across several slides.

6. If using PowerPoint 2007, when the sound clip has been selected you can view animation options in the 

“Options” tab in the “Sound Tools” contextual tab in the Ribbon.

7. You can click the “Preview” button in the “Play" button group to play the sound while previewing the 

slide in “Normal” view.

8. Once you have inserted the audio file, you can click it and move and resize it as you would a piece of 

clip art.

9. If using PowerPoint 2010, you also have many formatting options available on the “Format” tab within 

the “Audio Tools” contextual tab in the Ribbon.

10. For audio files that are embedded from a file on your computer, you will have many of the same options 

available as when formatting shapes or pictures.

11. On the “Playback” tab within the “Audio Tools” contextual tab in the Ribbon, you can also set additional 

playback options in the “Audio Options" button group if the commands are supported for the selected 

audio clip.

12. For audio files embedded from a file on your computer, you can also use the “Editing" button group.

13. You can also click the “Play” button in the “Preview" button group on either tab within the “Audio Tools” 

contextual tab to preview the audio file while in “Normal” view of your presentation.

14. If using PowerPoint 2007, in the “Sound Options" button group, you can use the “Slide Show Volume” 

drop-down to select a volume level for the sound file’s playback.

15. You can click the “Play Sound:” drop-down to select how you would like the sound to play.

16. You can also check any of the additional checkbox options for sound playback that you would like to 

apply to the clip.
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ACTIONS-

Inserting Video and Sound

ANIMATING MULTIMEDIA PLAYBACK:

1. If using PowerPoint 2013:2010, click the “Animation Pane” button in the “Advanced Animation" button 

group on the “Animations” tab in the Ribbon to display the Animation Pane.

2. If using PowerPoint 2007, click the “Custom Animation” button in the “Animations" button group on the 

“Animations” tab in the Ribbon to show the “Custom Animation” task pane.

3. If you do not already have the media file playing as part of an animation sequence, add that effect by 

selecting the media file and clicking the “Add Animation” button (“Add Effect” button in 2007) shown 

within the “Advanced Animation” button group on the “Animations” tab of the Ribbon.

4. If using PowerPoint 2007, select “Movie (Sound) Actions.”

5. In all versions, select the “Play” animation to add the “Play” action to the list of animations shown in the 

task pane.

6. To edit the animation settings, select the playback animation shown in the list of animations in the 

animation task pane.

7. Click the drop-down arrow that appears at the right end of the animation effect and select the “Effect 

Options…” command from the drop-down menu to open a dialog box that allows you to change the 

settings of the playback.

8. Make any changes to the animation settings you would like in this dialog box and then click the “OK” 

button to apply them.

RECORDING A SOUND:

1. To record your own audio files to insert into a PowerPoint presentation slide, you need to have a 

microphone connected to or installed within your computer.

2. Then click the “Audio” drop-down button (“Sound” drop-down button in 2007) in the “Media" button 

group (“Media Clips" button group in 2007) on the “Insert” tab of the Ribbon.

3. Select the “Record Audio…” command (“Record Sound…” command in 2007) to open the “Record 

Sound” dialog box.

4. In this dialog box, type a name for the sound into the “Name:” field and then click the red dot to start 

recording.

5. Then click the blue square to stop recording.

6. When you click the “OK” button, PowerPoint will insert the recorded audio into the selected slide.
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EXERCISES-

Inserting Video and Sound

Purpose:

1. None

Exercises:

1. There are no exercises for this chapter.
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CHAPTER 13-

Using Themes

13.1- Applying Themes

13.2- Creating Custom Color Schemes

13.3- Creating Custom Font Schemes

13.4- Customizing the Slide Background
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Using Themes

13.1- Applying Themes:

In PowerPoint you can apply themes to your presentation slides to apply a consistent appearance to

presentation elements. A theme applies a color scheme, a font scheme, and various effects to placeholders,

shapes and other presentation objects. You can change the theme used by your presentation slides by

selecting a choice from the preset themes shown in the “Themes" button group on the “Design” tab in the

Ribbon. You can hold your mouse pointer over the choices to see a preview of how they will appear when

applied to the slides. You can then click the one you want to select to apply it.

If using PowerPoint 2013, you can select a variant of the selected theme by holding your mouse

pointer over the variants of the selected theme shown in the “Variants” button group. As you roll your mouse

pointer over the choices, you will see a preview of how they will appear when applied to the presentation

slides. You can then click a choice to apply it to the theme.

You can change the color scheme, fonts, and effects used by your theme. If using PowerPoint 2013,

you can do this by clicking the “More” button in the lower-right corner of the scrollable list of choices shown

in the “Variants” button group on the “Design” tab in the Ribbon to display a drop-down menu of choices.

Then roll over either the “Colors,” “Fonts,” or “Effects” commands in the drop-down menu. If using

PowerPoint 2010:2007, you do this by clicking either the “Colors,” “Fonts,” or “Effects” drop-down buttons in

the “Themes" button group on the “Design” tab in the Ribbon.

As you roll your mouse pointer over the choices shown for each button, you will see a preview of

how they will appear when applied to the presentation slides. You can then click a choice to apply it to the

theme.

13.2- Creating Custom Color Schemes:

In PowerPoint you can modify the color schemes and font schemes used by themes. You can then

apply your own custom color schemes and font schemes to presentations. To create your own custom color

scheme in PowerPoint 2013, click “More” button in the lower-right corner of the scrollable list of choices

shown in the “Variants” button group on the “Design” tab in the Ribbon to display a drop-down menu of

choices. Then roll over the “Colors” command in the drop-down menu. Then select the “Customize

Colors…” command from the menu of choices that appears.

If using PowerPoint 2010:2007, click the “Colors” button in the “Themes" button group on the

“Design” tab in the Ribbon. Then select the “Create New Theme Colors…” command from the drop-down

menu that appears.

At this point in all versions of PowerPoint, the “Create New Theme Colors” dialog box will appears.

Here you click the color cube drop-down next to each category shown in the “Theme colors” section to

select a color for those types of slide elements. Then enter a name for your custom color scheme into the

“Name:” field at the bottom of the dialog box. Then click the “Save” button to save the custom color scheme.

You can then select the name of the custom color scheme from the “Colors” drop-down menu within the

selected version of PowerPoint.

Note that to apply a color scheme to only slides that are selected within the “Slides” pane at the left

side of the “Normal” view, you can right-click the name of the color scheme in the “Colors” drop-down menu

and then select the “Apply to Selected Slides” command that appears within the pop-up menu. You can

apply it to all slides by choosing the “Apply to All Slides” command from the pop-up menu, instead.

To edit a custom color scheme, right-click it in the “Colors” drop-down menu and select the “Edit…”

command from the pop-up menu that appears to open the “Edit Theme Colors” dialog box. You can then

change any colors used by the theme and then click the “Save” button to save your changes to the colorSa
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Using Themes

13.2- Creating Custom Color Schemes (cont’d.):

scheme. You can delete any color scheme you have created by right-clicking the custom color scheme that

you want to delete in the “Colors” drop-down menu and then selecting the “Delete…” command from the

pop-up menu that appears. You can then click the “Yes” button in the confirmation dialog box that appears

to delete the custom color scheme.

13.3- Creating Custom Font Schemes :

You can create a custom font scheme to apply to the text in your presentation slides. To create your

own custom font scheme in PowerPoint 2013, click “More” button in the lower-right corner of the scrollable

list of choices shown in the “Variants” button group on the “Design” tab in the Ribbon to display a drop-down

menu of choices. Then roll over the “Fonts” command in the drop-down menu. Then select the “Customize

Fonts…” command from the menu of choices that appears.

If using PowerPoint 2010:2007, click the “Fonts” button in the “Themes" button group. Next, click the

“Create New Theme Fonts…” command in the drop-down menu.

At this point in all versions of PowerPoint, you will see the “Create New Theme Fonts” dialog box

appear onscreen. Use the “Heading font:” and “Body font:” drop-downs to select the fonts to use for each

style of text used in your presentation placeholder slides. Then click into the “Name:” field and enter a name

for the custom font scheme. Then click the “Save” button to save the custom font scheme.

Note that unlike color schemes, you can only apply a font scheme to all presentation slides. You

cannot apply different font schemes to different slides within a presentation.

To edit a custom font scheme, right-click it in the “Fonts” drop-down menu and select the “Edit…”

command from the pop-up menu that appears to open the “Edit Theme Fonts” dialog box. You can then

change the fonts used by the theme and then click the “Save” button to save your changes. You can delete

font schemes you have created by right-clicking the custom font scheme to delete in the “Fonts” drop-down

menu and then selecting the “Delete…” command from the pop-up menu that appears. You can then click

the “Yes” button in the confirmation dialog box that appears to delete the custom font scheme.

13.4- Customizing the Slide Background:

You can apply custom slide backgrounds to only selected presentation slides or to all slides. To

apply a background style in PowerPoint 2013, click “More” button in the lower-right corner of the scrollable

list of choices shown in the “Variants” button group on the “Design” tab in the Ribbon to display a drop-down

menu of choices. Then roll over the “Background Styles…” command in the drop-down menu. If using

PowerPoint 2010:2007. click the “Background Styles” drop-down button in the “Background" button group

on the “Design” tab in the Ribbon. At that point in all versions of PowerPoint, you can click any style shown

in the menu of choices to apply it.

To create a custom slide background, select the “Format Background…” command at the bottom of

the menu of choices to open the “Format Background” task pane in PowerPoint 2013 or the “Format

Background” dialog box in PowerPoint 2010:2007. Then set a new background for the slide using the “Fill”

category options shown. The changes are applied as you make them, so click the “Reset Background”

button to reset the slide background, if necessary. When finished, you can click the “Apply to All” button to

apply the background to all presentation slides. To hide background graphics in a slide, check the “Hide

Background Graphics” checkbox. You can uncheck the same checkbox to show them again, if desired.Sa
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ACTIONS-

Using Themes
APPLYING THEMES:

1. You can change the theme used by your presentation slides by selecting a choice from the preset 

themes shown in the “Themes" button group on the “Design” tab in the Ribbon.

2. You can hold your mouse pointer over the choices to see a preview of how they will appear when 

applied to the slides.

3. You can then click the one you want to select to apply it.

4. If using PowerPoint 2013, you can select a variant of the selected theme by holding your mouse pointer 

over the variants of the selected theme shown in the “Variants” button group.

5. As you roll your mouse pointer over the choices, you will see a preview of how they will appear when 

applied to the presentation slides.

6. You can then click a choice to apply it to the theme.

7. You can change the color scheme, fonts, and effects used by your theme. If using PowerPoint 2013, 

you can do this by clicking the “More” button in the lower-right corner of the scrollable list of choices 

shown in the “Variants” button group on the “Design” tab in the Ribbon to display a drop-down menu of 

choices. Then roll over either the “Colors,” “Fonts,” or “Effects” commands in the drop-down menu.

8. If using PowerPoint 2010:2007, you do this by clicking either the “Colors,” “Fonts,” or “Effects” drop-

down buttons in the “Themes" button group on the “Design” tab in the Ribbon.

9. As you roll your mouse pointer over the choices shown for each button, you will see a preview of how 

they will appear when applied to the presentation slides.

10. You can then click a choice to apply it to the theme.

CREATING CUSTOM COLOR SCHEMES:

1. If using PowerPoint 2013, click  “More” button in the lower-right corner of the scrollable list of choices 

shown in the “Variants” button group on the “Design” tab in the Ribbon, roll over the “Colors” command 

in the drop-down menu, and then select the “Customize Colors…” command.

2. If using PowerPoint 2010:2007, click the “Colors” button in the “Themes" button group on the “Design” 

tab in the Ribbon and then select the “Create New Theme Colors…” command.

3. In the “Create New Theme Colors” dialog box, click the color cube drop-down next to each category 

shown in the “Theme colors” section to select a color for those types of slide elements.

4. Enter a name for your custom color scheme into the “Name:” field at the bottom of the dialog box.

5. Click the “Save” button to save the custom color scheme.

6. You can then select the name of the custom color scheme from the “Colors” drop-down menu within the 

selected version of PowerPoint.

7. To apply a color scheme to only slides selected within the “Slides” pane at the left side of the “Normal” 

view, right-click the name of the color scheme in the “Colors” drop-down menu and then select the 

“Apply to Selected Slides” command that appears within the pop-up menu.

8. You can apply it to all slides by choosing the “Apply to All Slides” command from the pop-up menu.

9. To edit a custom color scheme, right-click it in the “Colors” drop-down menu and select the “Edit…” 

command from the pop-up menu. In the “Edit Theme Colors” dialog box, change any colors used by the 

theme and then click the “Save” button to save your changes to the color scheme.

10. To delete a custom color scheme, right-click the custom color scheme to delete in the “Colors” drop-

down menu and then select the “Delete…” command from the pop-up menu that appears.

11. Click the “Yes” button in the confirmation dialog box that appears to delete the custom color scheme.Sa
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ACTIONS-

Using Themes
APPLYING CUSTOM FONT SCHEMES:

1. To create a custom font scheme in PowerPoint 2013, click  “More” button in the lower-right corner of the 

scrollable list of choices shown in the “Variants” button group on the “Design” tab in the Ribbon, roll over 

the “Fonts” command in the drop-down menu, and then select the “Customize Fonts…” command.

2. If using PowerPoint 2010:2007, click the “Fonts” button in the “Themes" button group, and then select 

the “Create New Theme Fonts…” command in the drop-down menu.

3. At this point in all versions of PowerPoint, you will see the “Create New Theme Fonts” dialog box 

appear onscreen.

4. Use the “Heading font:” and “Body font:” drop-downs to select the fonts to use for each style of text used 

in your presentation placeholder slides.

5. Click into the “Name:” field and enter a name for the custom font scheme.

6. Then click the “Save” button to save the custom font scheme.

7. Note that unlike color schemes, you can only apply a font scheme to all presentation slides. You cannot 

apply different font schemes to different slides within a presentation.

8. To edit a custom font scheme, right-click it in the “Fonts” drop-down menu and select the “Edit…” 

command from the pop-up menu that appears to open the “Edit Theme Fonts” dialog box.

9. Change the fonts used by the theme and then click the “Save” button to save your changes.

10. To delete a custom font scheme, right-click the custom font scheme to delete in the “Fonts” drop-down 

menu and then select the “Delete…” command from the pop-up menu that appears.

11. Click the “Yes” button in the confirmation dialog box that appears to delete the custom font scheme.

CUSTOMIZING SLIDE BACKGROUNDS:

1. To apply a background style in PowerPoint 2013, click  “More” button in the lower-right corner of the 

scrollable list of choices shown in the “Variants” button group on the “Design” tab in the Ribbon and roll 

over the “Background Styles…” command in the drop-down menu.

2. If using PowerPoint 2010:2007. click the “Background Styles” drop-down button in the “Background" 

button group on the “Design” tab in the Ribbon.

3. At that point in all versions of PowerPoint, click any style shown in the menu of choices to apply it.

4. To create a custom slide background, select the “Format Background…” command at the bottom of the 

menu of choices to open the “Format Background” task pane in PowerPoint 2013 or the “Format 

Background” dialog box in PowerPoint 2010:2007.

5. Set a new background for the slide using the “Fill” category options shown.

6. The changes are applied as you make them, so click the “Reset Background” button to reset the slide 

background, if necessary.

7. When finished, you can click the “Apply to All” button to apply the background to all presentation slides.

8. To hide background graphics in a slide, check the “Hide Background Graphics” checkbox. You can 

uncheck the same checkbox to show them again, if desired.
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EXERCISES-

Using Themes

Purpose:

1. To be able to apply themes to presentations.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 11 in “Normal” view.

2. Click the “Design” tab in the Ribbon.

3. If using PowerPoint 2013, click the “Ion Boardroom” theme from the listing shown in the “Themes"

button group on the “Design” tab.

4. If using PowerPoint 2010:2007, click the “Flow” theme from the listing shown in the “Themes" button

group on the “Design” tab.

5. If using PowerPoint 2013, click the “More” drop-down button in the lower-right corner of the

“Variants” list to display a drop-down menu, roll over the “Colors” command, and then select the

“Red Violet” color scheme.

6. If using PowerPoint 2010:2007, click the “Colors” drop-down button, and then select the “Module”

color scheme.

7. If using PowerPoint 2013, click the “More” drop-down button in the lower-right corner of the

“Variants” list to display a drop-down menu, roll over the “Fonts” command, and then select the

“Arial” font scheme.

8. If using PowerPoint 2010:2007, click the “Fonts” drop-down button, and then choose the “Civic” font

scheme.

9. Click the “Save” button in the Quick Access toolbar to save the changes to your presentation.

10. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 14-

Using Presentation Masters

14.1- Using Slide Masters and Slide Layouts

14.2- Using the Notes Master

14.3- Using the Handout Master

14.4- Saving a Presentation Template

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



48Advanced PowerPoint©TeachUcomp, Inc.

Using Presentation Masters

14.1- Using Slide Masters and Slide Layouts:

You use slide masters in PowerPoint to determine the default layout and appearance of presentation

slides. When you add presentation slides and apply a slide layout, the slide is formatted according to the

slide master’s specifications. Each slide master has several associated slide layouts. You can also use

more than one slide master in a presentation, if desired. You can create and customize your own slide

layouts and slide masters in PowerPoint. You can then save these into a custom template for future use.

To create and modify slide masters and slide layouts, click the “Slide Master” button in the “Master

Views" button group (“Presentation Views" button group in 2007) on the “View” tab of the Ribbon to open

and display the slide masters and associated layouts. Each slide master within the presentation appears at

the top of a hierarchy of connected slide layouts within this pane. Each associated layout is shown as a

branch of the slide master. The current slide master and layout will appear selected in the slide pane at the

left side of the window and displayed for editing in the main window. You will also see the new “Slide

Master” tab appear in the Ribbon. You use the commands and buttons found in the button groups on this

tab to make changes to the slide masters and associated slide layouts in your presentation.

To insert a new slide master into the presentation you can click the “Insert Slide Master” button to

insert a new slide master and its associated slide layouts into the “Slides” pane. You can select a slide

master in this pane and associate a new slide layout with it by clicking the “Insert Layout” button.

You can customize a slide master by selecting it in the slides panel. Then select which default

placeholders apply by clicking the “Master Layout” button in the “Master Layout" button group on the “Slide

Master” tab in the Ribbon. Check the default placeholders you want to appear in the slide master and then

click the “OK” button. To rename a selected slide master, click the “Rename” button in the “Edit Master"

button group to open the “Rename Master” dialog box where you can enter a new name for the master into

the “Master name:” text box and then click the “Rename” button to rename it. You can click the “Preserve”

button in this same button group to save the selected slide master with the presentation, even if it is not

actively used by any slides in the presentation. You can click the “Delete” button in this button group to

delete a custom slide master that you have created.

You can select a slide layout that is associated with a slide master you have inserted and then add

the desired placeholders to apply to the slide layout. To do this, select the slide layout in the slide pane.

Then click the “Insert Placeholder” drop-down button in the “Master Layout" button group and select the

type of placeholder to add from the drop-down menu. Then click and drag over the area in the slide layout

where you want the placeholder to appear. Repeat this, as needed, until you have added the placeholders

you want into the slide layout. You can check the “Title” and “Footers” checkboxes in the same button group

to remove the display of these elements from the slide layout, if desired.

Like slide masters, you can select a custom slide layout and click the “Delete” button in the “Edit

Master" button group to delete it. You can also click the “Rename” button to rename it.

Once you have finished customizing the slide masters and slide layouts, you can then click the

“Close Master View” button in the “Close" button group on the “Slide Master” tab in the Ribbon to close the

slide master view.
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Using Presentation Masters

14.2- Using the Notes Master:

You can make changes to the notes master to alter the appearance of the “Notes Page” view of

presentation slides. You can enter this view by clicking the “Notes Master” button in the “Master Views"

button group (“Presentation Views" button group in 2007) on the “View” tab in the Ribbon. This will then

display the notes master for the presentation in the main window. You will also see the “Notes Master” tab

appear in the Ribbon.

You can modify the content of the notes master to impact the layout of the notes page view of your

presentation. You can check or uncheck the placeholders shown in the “Placeholders" button group to add

or remove those items from the layout. Once you have finished altering your notes master, you can click the

“Close Master View” button in the “Close" button group on the “Notes Master” tab to close the view.

14.3- Using the Handout Master:

You can alter the appearance of the handout master to set the appearance of all printed handouts

for a presentation. To access this view, click the “Handout Master” button in the “Master Views" button

group (“Presentation Views" button group in 2007) on the “View” tab in the Ribbon. This will then display the

handout master for the presentation in the main window. You will also see the “Handout Master” tab appear

in the Ribbon.

You can select which handout layout to modify by selecting the desired layout from the “Slides Per

Page” drop-down in the “Page Setup" button group on the “Handout Master” tab in the Ribbon. Once again,

you may modify the placeholder information in the main window. You can also check or uncheck the

placeholders shown in the “Placeholders" button group to add or remove those items from the layout. Once

you have finished altering your handout master, you can click the “Close Master View” button in the Close"

button group on the “Handout Master” tab to close the view.

14.4- Saving a Presentation Template:

Once you have customized a presentation by adding the slide masters and slide layouts you want,

you can save it as a template you can use to create new presentations in the future. In PowerPoint

2013:2010, you can save a presentation as a custom template by clicking the “File” tab in the Ribbon and

then clicking the “Save As” command in the command panel in the “Backstage View.” If using PowerPoint

2013, select to save the file to your “Computer” and then click the “Browse…” button to the right. In both

versions of PowerPoint you will then see the “Save As” dialog box appear. If using PowerPoint 2007, you

can save your custom template by clicking the Microsoft Office Button and then clicking the “Save As”

command in the command panel to open the “Save As” dialog box.

In the “Save As” dialog box you can type a name for your new template into the “File name:” text

box. Then select “PowerPoint Template” or “PowerPoint Macro-Enabled Template” from the “Save as type:”

drop-down. You should save it to the default folder that PowerPoint then selects for you, so that you may be

able to easily use it later. This folder that PowerPoint selects is where PowerPoint stores its default

templates. That way, in the future, you can easily select the template to use as a basis for new

presentations by simply choosing it from the listing of available templates that is shown when you create a

new presentation. When you are ready, click the “Save” button to save the template.
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ACTIONS-

Using Presentation Masters
USING SLIDE MASTERS AND SLIDE LAYOUTS:

1. To create and modify slide masters and slide layouts, click the “Slide Master” button in the “Master 

Views" button group (“Presentation Views" button group in 2007) on the “View” tab of the Ribbon to 

open and display the slide masters and associated layouts.

2. Each slide master within the presentation appears at the top of a hierarchy of connected slide layouts 

within this pane. Each associated layout is shown as a branch of the slide master.

3. The current slide master and layout will appear selected in the slide pane at the left side of the window 

and displayed for editing in the main window.

4. You will also see the new “Slide Master” tab appear in the Ribbon. You use the commands and buttons 

found in the button groups on this tab to make changes to the slide masters and associated slide 

layouts in your presentation.

5. To insert a new slide master into the presentation click the “Insert Slide Master” button to insert a new 

slide master and its associated slide layouts into the “Slides” pane.

6. You can select a slide master in this pane and associate a new slide layout with it by clicking the “Insert 

Layout” button.

7. You can customize a slide master by selecting it in the slides panel.

8. Then select which default placeholders apply by clicking the “Master Layout” button in the “Master 

Layout" button group on the “Slide Master” tab in the Ribbon.

9. Check the default placeholders you want to appear in the slide master and then click the “OK” button.

10. To rename a selected slide master, click the “Rename” button in the “Edit Master" button group to open 

the “Rename Master” dialog box where you can enter a new name for the master into the “Master 

name:” text box and then click the “Rename” button to rename it.

11. You can click the “Preserve” button in this same button group to save the selected slide master with the 

presentation, even if it is not actively used by any slides in the presentation.

12. You can click the “Delete” button in this button group to delete a custom slide master you have created.

13. You can select a slide layout associated with a slide master you have inserted and then add the desired 

placeholders to apply to the slide layout by first selecting the slide layout in the slide pane.

14. Then click the “Insert Placeholder” drop-down button in the “Master Layout" button group and select the 

type of placeholder to add from the drop-down menu.

15. Then click and drag over the area in the slide layout where you want the placeholder to appear.

16. Repeat this, as needed, until you have added the placeholders you want into the slide layout.

17. You can check the “Title” and “Footers” checkboxes in the same button group to remove the display of 

these elements from the slide layout, if desired.

18. You can select a custom slide layout and click the “Delete” button in the “Edit Master" button group to 

delete it.

19. You can also click the “Rename” button to rename it.

20. Once you have finished customizing the slide masters and slide layouts, you can click the “Close Master 

View” button in the “Close" button group on the “Slide Master” tab in the Ribbon to close the slide 

master view.
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ACTIONS-

Using Presentation Masters
USING THE NOTES MASTER:

1. You can make changes to the notes master to alter the appearance of the “Notes Page” view of your 

presentation slides. You can enter this view by clicking the “Notes Master” button in the “Master Views" 

button group (“Presentation Views" button group in 2007) on the “View” tab in the Ribbon. This will then 

display the notes master for the presentation in the main window. You will also see the “Notes Master” 

tab appear in the Ribbon.

2. You can modify the content of the notes master to impact the layout of the notes page view of your 

presentation.

3. You can also check or uncheck the placeholders shown in the “Placeholders" button group to add or 

remove those items from the layout.

4. Once you have finished altering your notes master, you can click the “Close Master View” button in the 

Close" button group on the “Notes Master” tab to close the view.

USING THE HANDOUT MASTER:

1. You can alter the appearance of the handout master to set the appearance of all printed handouts for a 

presentation. To access this view, click the “Handout Master” button in the “Master Views" button group 

(“Presentation Views" button group in 2007) on the “View” tab in the Ribbon. This will then display the 

handout master for the presentation in the main window. You will also see the “Handout Master” tab 

appear in the Ribbon.

2. You can select which handout layout to modify by selecting the desired layout from the “Slides Per 

Page” drop-down in the “Page Setup" button group on the “Handout Master” tab in the Ribbon.

3. Once again, you may modify the placeholder information in the main window.

4. You can also check or uncheck the placeholders shown in the “Placeholders" button group to add or 

remove those items from the layout.

5. Once you have finished altering your handout master, you can click the “Close Master View” button in 

the Close" button group on the “Handout Master” tab to close the view.

SAVING A PRESENTATION TEMPLATE:

1. In PowerPoint 2013:2010, you can save a presentation as a custom template by clicking the “File” tab in 

the Ribbon and then clicking the “Save As” command in the command panel in the “Backstage View.”

2. If using PowerPoint 2013, select to save the file to your “Computer” and then click the “Browse…” button 

to the right.

3. In both versions of PowerPoint you will then see the “Save As” dialog box appear.

4. If using PowerPoint 2007, you can save your custom template by clicking the Microsoft Office Button 

and then clicking the “Save As” command in the command panel to open the “Save As” dialog box.

5. In the “Save As” dialog box, type a name for your new template into the “File name:” text box.

6. Then select “PowerPoint Template” or “PowerPoint Macro-Enabled Template” from the “Save as type:” 

drop-down.

7. Save it to the default folder that PowerPoint then selects for you, so you can easily use it later.

8. Click the “Save” button to save the template.
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EXERCISES-

Using Presentation Masters
Purpose:

To be able to modify the masters in a presentation to make broad-scale changes.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 13 in “Normal” view.

2. Click the “Slide Master” button in the “Master Views" button group (“Presentation Views" button

group in 2007) on the “View” tab in the Ribbon to open the slide master view.

3. Select the “Title Slide Layout” in the slide pane at the left side of the window.

4. Select the “Slide Title” placeholder within the slide layout.

5. Click the “Home” tab in the Ribbon and use the “Font” drop-down in the “Font” button group to

change the font to “Arial Black.”

6. Click the “Close Master View” button in the “Close" button group on the “Slide Master” tab in the

Ribbon.

7. Notice that the title of the first slide in your presentation has changed to “Arial Black.”

8. Click the “Save” button in the Quick Access toolbar to save your changes.

9. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 15-

Setting Up the Presentation

15.1- Setting Up the Slide Show

15.2- Recording Narration- 2013:2010

15.3- Recording Narration- 2007 Only

15.4- Rehearsing Timings
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Setting Up the Presentation

15.2- Recording Narration- 2013:2010:

You can record narration to accompany a presentation if you have an internal or external computer

microphone. When recording narration, you view the slides in Slide Show view and record your narration as

you advance through the presentation. At the end of the presentation, the narration is saved with the slides

so you only have to advance through the presentation in Slide Show view to see the slides and hear the

narration when viewing the presentation in the future. This can be useful way to deliver a presentation to

others when you are not able to actually deliver a presentation in person.

To record narration, click the “Record Slide Show” drop-down button in the “Set Up" button group on

the “Slide Show” tab in the Ribbon and then select either “Start Recording from Beginning…” to begin

recording from the first slide in the presentation or “Start Recording from Current Slide…” to start recording

from the currently active slide.

In the “Record Slide Show” dialog box that appears, decide what elements you wish to record. You

can select “Slide and animation timings” and/or “Narrations and laser pointing” by checking the desired

checkboxes. To record narration, you must ensure that the “Narrations and laser pointing” option is

checked. When you are ready to begin recording, click the “Start Recording” button to deliver the

presentation in Slide Show view and record your presentation narration.

15.1- Setting Up the Slide Show:

You can use the buttons available in the “Set Up” and “Monitors" button groups on the “Slide Show”

tab in the Ribbon to set any additional parameters for the delivery of your presentation. To set the delivery

options for your presentations, click the “Set Up Slide Show” button in the “Set Up" button group to open the

“Set Up Show” dialog box.

Under the “Show type” section, you can tell PowerPoint what type of presentation you are going to

make. In the “Show options” section, you can set additional presentation options. You can control how

many slides will be in this presentation in the “Show Slides” section. However, the most important thing to

remember is that if you wish to use automatic timing settings to advance your presentation, you must select

that option here in the “Advance Slides” section.

In PowerPoint 2013, you can ensure that there is a checkmark in the “Use Presenter View”

checkbox to enable presenter view when delivering a presentation. In Presenter View, you will see the

notes for each slide while the audience sees only the Slide Show view. This is often used with two monitors,

but that is no longer a requirement for using Presenter View in PowerPoint 2013. You can rehearse a

presentation on a single monitor in Presenter View in PowerPoint 2013. To do this, simply start the Slide

Show view of your presentation, right click, and select “Presenter View”. Then click the small “Options”

button that looks like an ellipsis mark (…) in the lower left corner of the Slide Show view. You can then see

and rehearse the presentation in the Presenter View. If you have multiple monitors enabled, you can flip the

display of the Slide Show and the Presenter View if PowerPoint gets them reversed by clicking the “Display

Settings” command at the top of the Presenter View and then selecting the “Swap Presenter View and Slide

Show” command to reverse the display.

If using PowerPoint 2010:2007 and you want to set up the presentation to use the “Presenter View,”

then you must set up an external monitor to your computer and extend your desktop to the second monitor.

You can then select the “Presenter” view to display the presenter view on the main monitor while the

audience sees the slide show view in the second monitor. If using PowerPoint 2007, you can also use the

“Slide show resolution:” drop-down to select the size of the presentation that you want to display. Once you

have the presentation set up as you like, click the “OK” button to save your changes.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



55Advanced PowerPoint©TeachUcomp, Inc.

Setting Up the Presentation

15.3- Recording Narration- 2007 Only:

You can also record a narration to accompany your presentation if you have an external microphone

attached to your computer. When recording the narration, you view the slides as you would in slide show

view and record your narration over the slides as you advance through your presentation. At the end of the

presentation, the narration is saved with the slides so that you only have to advance to the next slide to see

the slide and hear the prerecorded narration when viewing the slide show in the future. This can be a nice

touch, and it certainly would be a time saver if you wanted to show the same presentation to multiple people

in various locations.

To begin recording narration, click the “Record Narration” button in the “Set Up" button group on the

“Slide Show” tab in the Ribbon. In this dialog box, you can check the checkbox to link the narration to the

presentation slides. Narration can be linked to the presentation, and that in fact, is recommended. The

amount of time that you can record is based on the free space on your computer. You can click the “Change

Quality…” button to modify the sound settings or change the type of sound file used. When you are ready to

begin recording, click the “OK” button to deliver the presentation and record your narration. You can also

save the timings that you used along with the narration. This can be helpful if the presentation is intended

for browsing by other individuals in a kiosk mode, for example.

15.4- Rehearsing Timings:

To rehearse the timings of your presentation, click the “Rehearse Timings” button in the “Set Up"

button group on the “Slide Show” tab in the Ribbon. Doing this will allow you to give your presentation and

record the time that it takes to go through the presentation slides. When you are finished delivering the

presentation, PowerPoint will ask if you wish to save the timings. You can click the “Yes” button to then

save the timings with the associated slides. You can always re-record the timings, if needed. If you save the

timings you use, then the next time that you give the presentation the saved timings can be used for

automatic slide advancement.
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ACTIONS-

Setting Up the Presentation
SETTING UP THE SLIDE SHOW:

1. To set the delivery options for your presentations, click the “Set Up Slide Show” button in the “Set Up" 

button group to open the “Set Up Show” dialog box.

2. Under the “Show type” section, you can tell PowerPoint what type of presentation you are going to 

make.

3. In the “Show options” section, you can set additional presentation options.

4. You can control how many slides will be in this presentation in the “Show Slides” section.

5. However, the most important thing to remember is that if you wish to use automatic timing settings to 

advance your presentation, you must select that option here in the “Advance Slides” section.

6. If you want to set up the presentation to use the “Presenter View,” then you will need to set up two 

monitors on your computer and extend your desktop on to the second monitor. You can then select the 

“Presenters” view to display the presenter’s view on the main monitor while the audience sees the slide 

show view in the second monitor.

7. If using PowerPoint 2007, you can also use the “Slide show resolution:” drop-down to select the size of 

the presentation that you want to display.

8. When finished click the “OK” button to save your changes.

RECORDING NARRATION- 2013:2010:

1. To record narration, click the “Record Slide Show” drop-down button in the “Set Up" button group on the 

“Slide Show” tab in the Ribbon and then select either “Start Recording from Beginning…” to begin 

recording from the first slide in the presentation or “Start Recording from Current Slide…” to start 

recording from the currently active slide.

2. In the “Record Slide Show” dialog box that appears, decide what elements you wish to record. You can 

select “Slide and animation timings” and/or “Narrations and laser pointing” by checking the desired 

checkboxes. To record narration, you must ensure that the “Narrations and laser pointing” option is 

checked.

3. When you are ready to begin recording, click the “Start Recording” button to deliver the presentation in 

Slide Show view and record your presentation narration.

RECORDING NARRATION- 2007 ONLY:

1. To begin recording narration, click the “Record Narration” button in the “Set Up" button group on the 

“Slide Show” tab in the Ribbon.

2. In this dialog box, you can check the checkbox to link the narration to the presentation slides. Narration 

can be linked to the presentation, and that in fact, is recommended. The amount of time that you can 

record is based on the free space on your computer.

3. You can click the “Change Quality…” button to modify the sound settings or change the type of sound 

file used.

4. When you are ready to begin recording, click the “OK” button to deliver the presentation and record your 

narration. You can also save the timings that you used along with the narration.
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ACTIONS-

Setting Up the Presentation
REHEARSING TIMINGS:

1. To rehearse the timings of your presentation, click the “Rehearse Timings” button in the “Set Up" button 

group on the “Slide Show” tab in the Ribbon.

2. You then deliver your presentation and PowerPoint will record the time that it takes you to go through 

the presentation slides.

3. When you are finished delivering the presentation, PowerPoint will ask if you wish to save the timings. 

You can click the “Yes” button to then save the timings with the associated slides.

4. You can always re-record the timings, if needed.

5. If you save the timings you use, the next time that you give the presentation the saved timings can be 

used for automatic slide advancement.
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EXERCISES-

Setting Up the Presentation
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 16-

Applying Actions

16.1- Inserting Actions

16.2- Inserting Hyperlinks
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Applying Actions

16.1- Inserting Actions:

You can apply actions to selected slide objects to allow the users of your PowerPoint presentation to

navigate the presentation by themselves, or allow them to click a button and open a related linked file or

web page. You can insert various Action Buttons into your slide by clicking the “Shapes” drop-down button

and then clicking on the desired action button face to insert from the “Action Buttons” category. Then click

and drag over the area in the slide where you want the action button to appear to insert it.

As soon as you insert an Action Button, the “Action Settings” dialog box appears. Use this dialog

box to set the action that occurs for this button. There are only two events, or user actions, that you can

program actions for: “Mouse Over,” which is when the user rolls their mouse pointer over the button; and

“Mouse Click,” which is when the user clicks the button. You click the tab that corresponds to the event for

which you want the action to occur.

On the selected tab, choose the option button to select which action should occur when the user

triggers the specified event. Select the appropriate action and fill in the program to launch, or web page or

file to open. Then click the “OK” button to apply the action.

Note you can select any slide object and then click the “Action” button in the “Links" button group on

the “Insert” tab of the Ribbon to open the “Action Settings” dialog box. This allows you to program actions to

occur for any selectable slide object. You can then set the action you want to occur on either tab in this

dialog box and then click the “OK” button to apply the action.

16.2- Inserting Hyperlinks:

You can apply hyperlinks to selected text so the user can click them to open web pages, navigate to

slides, or open external files. To use this feature, select the text you want to turn into a hyperlink in the slide.

Then click the “Hyperlink” button in the “Links" button group on the “Insert” tab in the Ribbon to open the

“Insert Hyperlink” dialog box.

In this dialog box, the selected text will appear in the “Text to display:” text box. Decide what to open

when a user click the hyperlink in this slide. You can open a linked file by selecting the file to open from the

listing shown. You could create a link to a slide by clicking the “Bookmark…” button to open another dialog

box where you can select the slide location to which you wish to move when a user clicks the link. You can

also enter a web address you wish to display into the “Address:” text box. Once you have set the desired

hyperlink target, click the “OK” button to set the hyperlink.
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ACTIONS-

Applying Actions
INSERTING ACTIONS:

1. You can insert Action Buttons into your slide by clicking the “Shapes” drop-down button and then 

clicking on the desired action button face to insert from the “Action Buttons” category. Then click and 

drag over the area in the slide where you want the action button to appear to insert it.

2. As soon as you insert an Action Button, the “Action Settings” dialog box appears. You can use this 

dialog box to set the action that occurs for this button. There are only two events, or user actions, that 

you can program actions for: “Mouse Over,” which is when the user rolls their mouse pointer over the 

button; and “Mouse Click,” which is when the user clicks the button. You click the tab that corresponds 

to the event for which you want the action to occur.

3. On the selected tab, choose the option button to select which action should occur when the user triggers 

the specified event. Select the appropriate action and fill in the program to launch, or web page or file to 

open.

4. Then click the “OK” button to apply the action.

5. Note you can select any slide object and then click the “Action” button in the “Links" button group on the 

“Insert” tab of the Ribbon to open the “Action Settings” dialog box. This allows you to program actions to 

occur for any selectable slide object.

6. You can then set the action you want to occur on either tab in this dialog box and then click the “OK” 

button to apply the action.

INSERTING HYPERLINKS:

1. Select the text you want to turn into a hyperlink in the slide.

2. Click the “Hyperlink” button in the “Links" button group on the “Insert” tab in the Ribbon to open the 

“Insert Hyperlink” dialog box.

3. In this dialog box, the selected text will appear in the “Text to display:” text box.

4. Decide what to open when a user click the hyperlink in this slide.

5. You can open a linked file by selecting the file to open from the listing shown.

6. You could create a link to a slide by clicking the “Bookmark…” button to open another dialog box where 

you can select the slide location to which you wish to move when a user click the link.

7. You can also enter a web address you wish to display into the “Address:” text box.

8. Once you have set the desired hyperlink target, click the “OK” button to set the hyperlink.
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EXERCISES-

Applying Actions

Purpose:

1. To be able to insert action buttons into a presentation.

Exercises:

1. Open the “Widget Sales” presentation that was completed through the Exercise at the end of

Chapter 14 in “Normal” view.

2. Select slide 1 in the “Slides” panel at the left side of the window.

3. Click the “Shapes” button in the “Illustrations" button group on the “Insert” tab in the Ribbon.

4. Click the “Action Button: End” choice from the drop-down menu.

5. Click and drag over the area in the slide where you want to place the button.

6. In the “Action Settings” dialog box that appears, click “OK.”

7. Click the “From Beginning” button in the “Start Slide Show" button group on the “Slide Show” tab in

the Ribbon.

8. Click the button that you created in the first slide to jump to the last slide in the presentation.

9. Close the slide show and return to Normal view.

10. Click the “Save” button in the Quick Access toolbar to save the changes to the presentation.

11. Click the “X” button in the upper right corner of the application window to close the presentation.
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CHAPTER 17-

Inserting Charts, Tables, and Objects

17.1- Inserting Charts

17.2- Inserting Tables

17.3- Inserting Objects
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Inserting Charts, Tables, and Objects

17.1- Inserting Charts:

You can insert charts into your presentations by clicking the “Chart” button in the “Illustrations"

button group on the “Insert” tab. This will open the “Insert Chart” dialog box, where you can select the

desired chart type and subtype to insert. Then click the “OK” button to insert a chart of the selected type into

your presentation and open and display the source data of the chart in an Excel worksheet. You can enter

the data that you want to chart into the Excel worksheet. Once you have entered the desired data to chart,

you can close the Excel worksheet.

When you select a chart, PowerPoint displays the “Chart Tools” contextual tab in the Ribbon. You

can use the functions in the button groups of these tabs to edit and format the chart, as you would in Excel.

17.2- Inserting Tables:

You can also insert tables of data into your presentations. To create a basic structured table, click

the “Table” button in the “Tables" button group on the “Insert” tab of the Ribbon to display a drop-down

menu. Roll your mouse pointer out and over the grid shown in the drop-down menu by the number of

columns and rows you want to insert as the table. The dimensions of the table will be shown above the grid

as the number of columns by the number of rows when you roll your mouse pointer over the grid. Click your

mouse when you have the desired number of columns and rows highlighted to insert a table of the

displayed dimensions into your presentation slide.

Once the table has been inserted, you can select and manipulate it as you would a Word table. Use

the functions available in the button groups on the “Table Tools” contextual tab in the Ribbon to edit and

apply formatting to the selected table in your presentation.

17.3- Inserting Objects:

You can embed external files and objects into PowerPoint slides to show them during a

presentation. For example, you could insert a Word document as an object into a slide so people could view

its information during the presentation. You can insert an object by clicking the “Object” button in the “Text"

button group on the “Insert” tab in the Ribbon.

In the “Insert Object” dialog box, select the “Create from file:” option button and then click the

“Browse…” button to open the “Browse” dialog box. Select the file to embed or link in the presentation and

then click the “OK” button. If you prefer that the file be linked to the presentation to reflect changes to the

linked file, check the “Link” checkbox. To display the file as an icon, click the “Display as icon” checkbox.

Then click the “OK” button in the “Insert Object” dialog box to close it and insert the object.

Before you deliver the presentation in the future, double-click the reference to the embedded file in

the Normal View to update the information before giving the presentation. You will need to ensure that the

program used to display the linked information is on the computer from which you give the presentation. So

for example, if you embed a Word document, make sure you have Word on the computer from which you

are giving the presentation. If you link the file, then make sure the file itself is in its same linked location as

well.
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ACTIONS-

Inserting Charts, Tables, and Objects
INSERTING CHARTS:

1. You can easily insert charts into your presentations by clicking the “Chart” button in the “Illustrations" 

button group on the “Insert” tab. This will open the “Insert Chart” dialog box, where you can select the 

desired chart type and subtype to insert.

2. That will insert a chart of the selected type into your presentation, and then open and display the source 

data of the chart in an Excel worksheet. You can enter the data that you want to chart into the Excel 

sheet.

3. Notice that when you insert a chart, the program switches modes. The “Chart Tools” contextual tab 

appears in the Ribbon. You can use the functions in these tabs to edit and format the chart, as you 

would in Excel.

4. Once you have entered the desired data to chart, you can close Excel.

INSERTING TABLES:

1. You can also insert tables of data into your presentations. To create a basic structured table, click the 

“Insert” tab in the Ribbon. Next, look for the “Table” button in the “Tables" button group. This button 

allows you to easily create a table. Click the “Table” button to show a grid, along with several 

commands, in a drop-down menu.

2. If you want to create a simple, structured table, then roll your mouse pointer out and over the grid by the 

number of columns and rows that you want to insert into the table. The dimensions of the table will be 

shown above the grid by the number of columns by the number of rows as you roll your mouse pointer 

over the grid.

3. Click your mouse when you have the desired number of columns and rows highlighted to insert a table 

of the displayed dimensions into your presentation.

4. Once the table has been inserted, you can select and manipulate it, as you would a Word table. Use the 

functions available in the “Table Tools” contextual tab in the Ribbon to edit and apply formatting to the 

selected table in your presentation.

INSERTING OBJECTS:

1. You can insert an object by clicking the “Object” button in the “Text" button group on the “Insert” tab in 

the Ribbon.

2. In the “Insert Object” dialog box, select the “Create from file:” option button and then click the 

“Browse…” button to open the “Browse” dialog box.

3. Select the file to embed or link in the presentation and then click the “OK” button.

4. If you prefer that the file be linked to the presentation to reflect changes to the linked file, check the 

“Link” checkbox.

5. To display the file as an icon, click the “Display as icon” checkbox.

6. Then click the “OK” button in the “Insert Object” dialog box to close it and insert the object.

7. Before you deliver the presentation in the future, double-click the reference to the embedded file in the 

Normal View to update the information before giving the presentation. You will need to ensure that the 

program used to display the linked information is on the computer from which you give the presentation.

8. If you link the file, then make sure the file itself is in its same linked location as well.Sa
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EXERCISES-

Inserting Charts, Tables, and Objects

Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None.
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CHAPTER 18-

Setting PowerPoint Options

18.1- Setting PowerPoint Options
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Setting PowerPoint Options

18.1- Setting PowerPoint Options:

You can access the options in PowerPoint to change operational aspects of the application. Note

that changing the default options in PowerPoint can change the default behavior of the program and,

therefore, should only be performed by advanced users who thoroughly understand the options. In this

lesson, we will review some of the most commonly used options in PowerPoint. Some of these options have

already been discussed at various points in the tutorial in the context of their use within the application.

You can access the default options in PowerPoint 2013:2010 by clicking the “File” tab in the Ribbon

and then clicking the “Options” button in the lower left corner of the command panel in the “Backstage

View.” You can access the default options in PowerPoint 2007 by clicking the Microsoft Office Button and

then clicking the “PowerPoint Options” button in the lower right corner of the command panel.

In the “PowerPoint Options” dialog box, click the name of an option category shown in the list of

categories at the left side of the window to display the options you can then set for the selected category in

the right pane of the window. Note that many of the options are self-explanatory. However, some options

that may need explanation appear in the options section with a small “i” at the right end. If you hold your

mouse pointer over the “i” icon, a screen tip will appear that gives you more information on the option.

If you click the “General” category (“Popular” category in 2007), you will see some of the most

frequently changed options in PowerPoint displayed in the right side of the window. You can check or

uncheck the checkboxes shown to enable or disable the features. Also, you can customize your copy of

PowerPoint by entering your user name and initials into the text boxes provided.

If you click the “Proofing” category, you will see default proofing options. These options control the

behavior of tools such as AutoCorrect and the Spelling and Grammar tool. You check or uncheck the

options here to change the settings used by these tools when proofing presentation content.

If you click the “Save” category, you will see options that allow you to change how presentations are

saved by default in PowerPoint. In the “Save presentations” section, you can use the “Save files in this

format:” drop-down to set the default presentation format to use when saving PowerPoint presentation. You

can also set the default behavior of the AutoRecover feature- choosing how often this information is saved

and where the information is saved. Also, when saving your presentations to your computer, you can set a

new default folder to which you can save the presentations.

If you click the “Advanced” category, you will see many of the advanced options for all categories.

Each set of advanced options is grouped together by subcategory at the right side of this panel. You can

check or uncheck the checkboxes to enable or disable the features shown in each section. Once you have

set the options that you would like, click the “OK” button to set the new default options for PowerPoint.
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ACTIONS-

Setting PowerPoint Options
SETTING POWERPOINT’S OPTIONS:

1. You can access the default options in PowerPoint 2013:2010 by clicking the “File” tab in the Ribbon and 

then clicking the “Options” button in the lower left corner of the command panel in the “Backstage View.”

2. You can access the default options in PowerPoint 2007 by clicking the Microsoft Office Button and then 

clicking the “PowerPoint Options” button in the lower right corner of the command panel.

3. In the “PowerPoint Options” dialog box, click the name of an option category shown in the list of 

categories at the left side of the window to display the options you can set for the category in the right 

pane of the window.

4. Note that many of the options are self-explanatory. However, some options that may need explanation 

appear in the options section with a small “i” at the right end. If you hold your mouse pointer over the “i” 

icon, a screen tip will appear to give you more information on the option.

5. If you click the “General” category (“Popular” category in 2007), you will see some of the most frequently 

changed options in PowerPoint displayed in the right side of the window.

6. You can check or uncheck the checkboxes shown to enable or disable the features shown.

7. Also, you can customize your copy of PowerPoint by entering your user name and initials into the text 

boxes provided.

8. If you click the “Proofing” category, you will see default proofing options. These options control the 

behavior of tools such as AutoCorrect and the Spelling and Grammar tool.

9. You check or uncheck the options here to change the settings used by these tools when proofing 

presentation content.

10. If you click the “Save” category, you will see options that allow you to change how presentations are 

saved by default in PowerPoint.

11. In the “Save presentations” section, you can use the “Save files in this format:” drop-down to set the 

default presentation format to use when saving PowerPoint presentation.

12. You can also set the default behavior of the AutoRecover feature- choosing how often this information is 

saved and where the information is saved.

13. Also, when saving your presentations to your computer, you can set a new default folder to which you 

can save the presentations.

14. If you click the “Advanced” category, you will see many of the advanced options for all categories. Each 

set of advanced options is grouped together by subcategory at the right side of this panel.

15. You can check or uncheck the checkboxes to enable or disable the features shown in each section.

16. Once you have set the options that you would like, click the “OK” button to set the new default options 

for PowerPoint.

Sa
mple

- f
or

 ev
alu

ati
on

 pu
rp

os
es

 on
ly!



70Advanced PowerPoint©TeachUcomp, Inc.

EXERCISES-

Setting PowerPoint Options
Purpose:

1. There are no exercises for this chapter.

Exercises:

1. None
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PowerPoint Keyboard Shortcuts

Slide Show Controls Key

Perform the next animation or advance to the 

next slide

N, ENTER, PAGE 

DOWN, RIGHT 

ARROW, DOWN 

ARROW, or the 

SPACEBAR (or 

click the mouse)

Perform the previous animation or return to 

the previous slide

P, PAGE UP, LEFT 

ARROW, UP 

ARROW, or 

BACKSPACE

Go to slide number number + ENTER

Display a black screen, or return to the slide 

show from a black screen

B or PERIOD

Display a white screen, or return to the slide 

show from a white screen

W or COMMA

Stop or restart an automatic slide show S

End a slide show ESC

Erase on-screen animations E

Go to next slide, if it is hidden H

Set new timings while rehearsing T

Re-record slide narration and timings R

Return to the first slide Press and hold the 

Left Mouse button 

for several seconds.

Redisplay hidden pointer and/or change the 

pointer to a pen

CTRL + P

Redisplay hidden pointer and/or change the 

pointer to an arrow

CTRL + A

Change the pointer to an eraser CTRL + E

Show or hide ink markup CTRL + M

Hide the pointer and navigation button 

immediately

CTRL + H

Hide the pointer and button in 15 seconds CTRL + U

View the All Slides dialog box CTRL + S

View the computer Task Bar CTRL + T

Display the shortcut menu SHIFT + F10 (or 

right click)

Slide Show Controls Key

Go to the first or next hyperlink on a slide TAB

Go to the last or previous hyperlink on a 

slide

SHIFT + TAB

Perform the “mouse click” behavior of the 

selected hyperlink

ENTER while a 

hyperlink is 

selected

Perform the “mouse over” behavior of the 

selected hyperlink

SHIFT + ENTER 

while a hyperlink 

is selected

Slide Show Media Playback Controls Key

Note that these shortcuts will only work for video imported from 

a file on your computer and NOT for imported online videos.

Stop media playback ALT + Q

Toggle between “Play” and “Pause” ALT + P

Go to the next bookmark ALT + END

Go to the previous bookmark ALT + HOME

Increase the sound volume ALT + UP Arrow

Decrease the sound volume ALT + DOWN 

Arrow

Seek forward ALT + SHIFT + 

PAGE DOWN

Seek backward ALT + SHIFT + 

PAGE UP

Mute the sound ALT + U

Display list of controls during presentation F1
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PowerPoint Keyboard Shortcuts

Working With Presentations Key

Create a new presentation CTRL + N

Insert a new slide CTRL + M

Duplicate the selected slide CTRL + D

Open a presentation CTRL + O

Close a presentation CTRL + W

Print a presentation CTRL + P

Save a presentation CTRL + S

Run slide show of a presentation F5

Quit PowerPoint ALT + F4

Find text, formatting, and special items CTRL + F

To repeat the last Find Action SHIFT + F4

Replace text, specific formatting CTRL + H

Insert a hyperlink into a placeholder CTRL + K

Check spelling F7

Cancel an action ESC

Undo an action CTRL + Z

Redo or repeat an action CTRL + Y

Switch to the next pane (clockwise) F6

Switch to the previous pane 

(counterclockwise)

SHIFT + F6

Deleting & Copying Text & Objects Key

Delete one character to the left BACKSPACE

Delete one word to the left CTRL + BACKSPACE

Delete one character to the right DELETE

Delete one word to the right CTRL + DELETE

Cut selected object CTRL + X

Copy selected object CTRL + C

Paste cut or copied object CTRL + V

Moving within Text Key

One character to the left LEFT ARROW

One character to the right RIGHT ARROW

One line up UP ARROW

One line down DOWN ARROW

One word to the left CTRL + LEFT ARROW

One word to the right CTRL + RIGHT ARROW

To the end of a line END

To the beginning of a line HOME

Up one paragraph CTRL + UP ARROW

Down one paragraph CTRL + DOWN ARROW

To the end of a text box CTRL + END

To the beginning of a text box CTRL + HOME

To the next title or body text 

placeholder 

CTRL + ENTER

Selecting Text & Objects Key

One character to the right SHIFT + RIGHT ARROW

One character to the left SHIFT + LEFT ARROW

To the end of a word CTRL + SHIFT + RIGHT 

ARROW

To the beginning of a word CTRL + SHIFT + LEFT 

ARROW

One line up SHIFT + UP ARROW

One line down SHIFT + DOWN ARROW

An object (with text selected inside the 

object)

ESC

An object (with an object selected) TAB or SHIFT + TAB until 

the object is selected

Text within an object ENTER

All objects CTRL + A (in the slide 

pane)

All slides CTRL + A (in slide sorter 

view)Sa
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