Welcome to TeachUcomp, Inc.’s Intermediate Excel course. This class expands the student’s knowledge of Microsoft Excel, one of the most popular worksheet programs available today. This class is designed to give the student a firm working knowledge of this program.

Excel is an excellent program to learn, as the skills that you learn in Excel apply to many other programs as well, especially Access. It is the recommended starting point for learning database programs.

Excel is a multi-featured worksheet program in which you can create powerful worksheets that can manipulate numbers for you. It is a very powerful program, and has many advanced features that can automate and simplify your work.

This class will focus on giving the student enhanced skills in the Excel program. You will learn how to create and format charts, create 3D Formulas, use Paste Special, link cells for instant updating of data, create tables, and perform many other intermediate-level tasks in Excel.
# Table Of Contents

<table>
<thead>
<tr>
<th>Chapters/Lessons:</th>
<th>Page(s):</th>
<th>Chapters/Lessons:</th>
<th>Page(s):</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CHAPTER 12- 3D Formulas</strong></td>
<td>6</td>
<td><strong>CHAPTER 20-Tables</strong></td>
<td>60</td>
</tr>
<tr>
<td>12.1- Creating 3D Formulas</td>
<td>7</td>
<td>20.1- Creating a Table</td>
<td>61</td>
</tr>
<tr>
<td>12.2- 3D Formula Syntax</td>
<td>7</td>
<td>20.2- Adding and Editing Records</td>
<td>62</td>
</tr>
<tr>
<td>12.3- Creating 3D Range References</td>
<td>7</td>
<td>20.3- Inserting Records and Fields</td>
<td>62</td>
</tr>
<tr>
<td>3D Formulas- Actions</td>
<td>8</td>
<td>20.4- Deleting Records and Fields</td>
<td>62</td>
</tr>
<tr>
<td>3D Formulas- Exercises</td>
<td>9</td>
<td>Tables- Actions</td>
<td>63-64</td>
</tr>
<tr>
<td>Tables- Exercises</td>
<td>65</td>
<td><strong>CHAPTER 21-Sorting Data</strong></td>
<td>66</td>
</tr>
<tr>
<td><strong>CHAPTER 13- Named Ranges</strong></td>
<td>10</td>
<td>21.1- Sorting Data</td>
<td>67</td>
</tr>
<tr>
<td>13.1- Naming Ranges</td>
<td>11</td>
<td>21.2- Custom Sort Orders</td>
<td>67-68</td>
</tr>
<tr>
<td>13.2- Creating Names from Headings</td>
<td>11</td>
<td>Sorting Data- Actions</td>
<td>69-70</td>
</tr>
<tr>
<td>13.3- Moving to a Named Range</td>
<td>12</td>
<td>Sorting Data- Exercises</td>
<td>71</td>
</tr>
<tr>
<td>13.4- Using Named Ranges in Formulas</td>
<td>12</td>
<td><strong>CHAPTER 22-Filtering Data</strong></td>
<td>72</td>
</tr>
<tr>
<td>13.5- Naming 3D Ranges</td>
<td>12-13</td>
<td>22.1- Using AutoFilters</td>
<td>73</td>
</tr>
<tr>
<td>13.6- Deleting Named Ranges</td>
<td>13</td>
<td>22.2- Using the Top 10 AutoFilter</td>
<td>73</td>
</tr>
<tr>
<td>Named Ranges- Actions</td>
<td>14-16</td>
<td>22.3- Applying a Custom AutoFilter</td>
<td>73-74</td>
</tr>
<tr>
<td>Named Ranges- Exercises</td>
<td>17</td>
<td>22.4- Creating Advanced Filters</td>
<td>74-75</td>
</tr>
<tr>
<td><strong>CHAPTER 14- Conditional Formatting and Cell Styles</strong></td>
<td>18</td>
<td>22.5- Applying Multiple Criteria</td>
<td>75</td>
</tr>
<tr>
<td>14.1- Conditional Formatting</td>
<td>19-20</td>
<td>22.6- Using Complex Criteria</td>
<td>76</td>
</tr>
<tr>
<td>14.2- Finding Cells with Conditional Formatting</td>
<td>20</td>
<td>22.7- Copying Filter Results to a New Location</td>
<td>76</td>
</tr>
<tr>
<td>14.3- Clearing Conditional Formatting</td>
<td>20</td>
<td>22.8- Using Database Functions</td>
<td>77</td>
</tr>
<tr>
<td>14.4- Using Table and Cell Styles</td>
<td>20</td>
<td>Filtering Data- Actions</td>
<td>78-80</td>
</tr>
<tr>
<td>Conditional Formatting and Cell Styles- Actions</td>
<td>21-22</td>
<td>Filtering Data- Exercises</td>
<td>81</td>
</tr>
<tr>
<td><strong>CHAPTER 15- Paste Special</strong></td>
<td>24</td>
<td><strong>CHAPTER 23-What-If Analysis and Forecasts</strong></td>
<td>82</td>
</tr>
<tr>
<td>15.1- Using Paste Special</td>
<td>25-26</td>
<td>23.1- Using Data Tables</td>
<td>83</td>
</tr>
<tr>
<td>15.2- Pasting Linked Formulas</td>
<td>26</td>
<td>23.2- Using Scenario Manager</td>
<td>84-85</td>
</tr>
<tr>
<td>Paste Special- Actions</td>
<td>27</td>
<td>23.3- Using Goal Seek</td>
<td>85</td>
</tr>
<tr>
<td>Paste Special- Exercises</td>
<td>28</td>
<td>23.4- Forecast Sheets- 2016 Only</td>
<td>86</td>
</tr>
<tr>
<td><strong>CHAPTER 16- Sharing Workbooks</strong></td>
<td>29</td>
<td>What-If Analysis and Forecasts- Actions</td>
<td>87-89</td>
</tr>
<tr>
<td>16.1- About Sharing Workbooks</td>
<td>30</td>
<td>What-If Analysis and Forecasts- Exercises</td>
<td>90</td>
</tr>
<tr>
<td>16.2- Simplified Workbook Sharing in Excel 2016</td>
<td>30</td>
<td><strong>CHAPTER 24-Table-Related Functions</strong></td>
<td>91</td>
</tr>
<tr>
<td>16.3- Traditional Workbook Sharing</td>
<td>31</td>
<td>24.1- The Hlookup and Vlookup Functions</td>
<td>92</td>
</tr>
<tr>
<td>16.4- Highlighting Changes</td>
<td>32</td>
<td>24.2- Using the IF, AND, and OR Functions</td>
<td>93</td>
</tr>
<tr>
<td>16.5- Reviewing Changes</td>
<td>32</td>
<td>Table-Related Functions- Actions</td>
<td>94</td>
</tr>
<tr>
<td>16.6- Using Comments</td>
<td>33-34</td>
<td>Table-Related Functions- Exercises</td>
<td>95</td>
</tr>
<tr>
<td>16.7- Compare and Merge Workbooks</td>
<td>34</td>
<td><strong>CHAPTER 25-Sparklines</strong></td>
<td>96</td>
</tr>
<tr>
<td>Sharing Workbooks- Actions</td>
<td>35-39</td>
<td>25.1- Inserting and Deleting Sparklines</td>
<td>97</td>
</tr>
<tr>
<td>Sharing Workbooks- Exercises</td>
<td>40</td>
<td>25.2- Modifying Sparklines</td>
<td>97-98</td>
</tr>
<tr>
<td><strong>CHAPTER 17- Auditing Worksheets</strong></td>
<td>41</td>
<td>Sparklines- Actions</td>
<td>99-100</td>
</tr>
<tr>
<td>17.1- Auditing Worksheets</td>
<td>42</td>
<td>Sparklines- Exercises</td>
<td>101</td>
</tr>
<tr>
<td>17.2- Tracing Precedent and Dependent Cells</td>
<td>42</td>
<td><strong>CHAPTER 26-Creating Charts In Excel</strong></td>
<td>102</td>
</tr>
<tr>
<td>17.3- Tracing Errors</td>
<td>43</td>
<td>26.1- Creating Charts</td>
<td>103</td>
</tr>
<tr>
<td>17.4- Error Checking</td>
<td>43</td>
<td>26.2- Selecting Charts and Chart Elements</td>
<td>104</td>
</tr>
<tr>
<td>17.5- Using the Watch Window</td>
<td>44</td>
<td>26.3- Adding Chart Elements</td>
<td>105</td>
</tr>
<tr>
<td>17.6- Cell Validation</td>
<td>44-45</td>
<td>26.4- Moving and Resizing Charts</td>
<td>106</td>
</tr>
<tr>
<td>Auditing Worksheets- Actions</td>
<td>46-49</td>
<td>26.5- Changing the Chart Type</td>
<td>106</td>
</tr>
<tr>
<td>Auditing Worksheets- Exercises</td>
<td>50</td>
<td>26.6- Changing the Data Range</td>
<td>107-108</td>
</tr>
<tr>
<td><strong>CHAPTER 18- Outlining Worksheets</strong></td>
<td>51</td>
<td>26.7- Switching Column and Row Data</td>
<td>108</td>
</tr>
<tr>
<td>18.1- Outlining Worksheets</td>
<td>52</td>
<td>26.8- Choosing a Chart Layout</td>
<td>108</td>
</tr>
<tr>
<td>18.2- Applying and Removing Outlines</td>
<td>52</td>
<td>26.9- Choosing a Chart Style</td>
<td>109</td>
</tr>
<tr>
<td>Outlining Worksheets- Actions</td>
<td>53</td>
<td>26.10- Changing Color Schemes</td>
<td>109</td>
</tr>
<tr>
<td>Outlining Worksheets- Exercises</td>
<td>54</td>
<td>26.11- Printing Charts</td>
<td>109</td>
</tr>
<tr>
<td><strong>CHAPTER 19- Consolidating Worksheets</strong></td>
<td>55</td>
<td>26.12- Deleting Charts</td>
<td>109</td>
</tr>
<tr>
<td>19.1- Consolidating Data</td>
<td>56-57</td>
<td>Creating Charts In Excel- Actions</td>
<td>110-115</td>
</tr>
<tr>
<td>Consolidating Worksheets- Actions</td>
<td>58</td>
<td>Creating Charts In Excel- Exercises</td>
<td>116</td>
</tr>
<tr>
<td>Consolidating Worksheets- Exercises</td>
<td>59</td>
<td><strong>CHAPTER 22-Filtering Data</strong></td>
<td>72</td>
</tr>
</tbody>
</table>

---

©TeachUcomp, Inc. Intermediate Excel 4
## Table Of Contents

<table>
<thead>
<tr>
<th>Chapters/Lessons</th>
<th>Page(s):</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHAPTER 27- Formatting Charts in Excel</td>
<td>117</td>
</tr>
<tr>
<td>27.1- Formatting Chart Objects</td>
<td>118</td>
</tr>
<tr>
<td>27.2- Inserting Objects into a Chart</td>
<td>118</td>
</tr>
<tr>
<td>27.3- Formatting Axes</td>
<td>119</td>
</tr>
<tr>
<td>27.4- Formatting Axis Titles</td>
<td>119</td>
</tr>
<tr>
<td>27.5- Formatting a Chart Title</td>
<td>120</td>
</tr>
<tr>
<td>27.6- Formatting Data Labels</td>
<td>120</td>
</tr>
<tr>
<td>27.7- Formatting a Data Table</td>
<td>121</td>
</tr>
<tr>
<td>27.8- Formatting Error Bars</td>
<td>121</td>
</tr>
<tr>
<td>27.9- Formatting Gridlines</td>
<td>122</td>
</tr>
<tr>
<td>27.10- Formatting a Legend</td>
<td>122</td>
</tr>
<tr>
<td>27.11- Formatting Drop and High-Low Lines</td>
<td>122-123</td>
</tr>
<tr>
<td>27.12- Formatting Trendlines</td>
<td>123</td>
</tr>
<tr>
<td>27.13- Formatting Up/Down Bars</td>
<td>123</td>
</tr>
<tr>
<td>27.14- Formatting the Chart and Plot Areas</td>
<td>124</td>
</tr>
<tr>
<td>27.15- Naming Charts</td>
<td>124</td>
</tr>
<tr>
<td>27.16- Applying Shape Styles</td>
<td>124</td>
</tr>
<tr>
<td>27.17- Applying WordArt Styles</td>
<td>125</td>
</tr>
<tr>
<td>27.18- Saving Custom Chart Templates</td>
<td>125</td>
</tr>
<tr>
<td>Formatting Charts in Excel- Actions</td>
<td>126-134</td>
</tr>
<tr>
<td>Formatting Charts in Excel- Exercises</td>
<td>135</td>
</tr>
</tbody>
</table>

**Excel Keyboard Shortcuts**  
136-139
CHAPTER 12 - 3D FORMULAS

12.1- Creating 3D Formulas
12.2- 3D Formula Syntax
12.3- Creating 3D Range References
12.1- Creating 3D Formulas:

It is helpful to be able to create a single formula that calculates data gathered from multiple worksheets. These types of formulas are called 3D formulas. They calculate information from multiple worksheets and show the result in a selected formula cell.

When you use 3D formulas, you must also expand your knowledge of formula syntax. You will be using additional punctuation marks when you write these formulas to tell Excel specifically which cells from which worksheet you will be using. The additional punctuation marks you will need to know are:

1. ! - used to separate the sheet name from the cell reference.
2. $ - used to denote an absolute value.
3. : - used to separate sheet names in ranged 3D formulas.
4. , - used to separate individual sheet/cell references from each other.

12.2- 3D Formula Syntax:

The best way to learn how a 3D formula works is to look at some examples. Here are three examples of 3D formulas. The first is a simple 3D formula, the latter two are ranged 3D formulas:

2. =SUM(Sheet1:Sheet3!B2)
   Or
3. =SUM(Sheet1!B2,Sheet2!B2,Sheet3!B2)

All three of these formulas will display the same answer. You can use any syntax that you like. The change in the syntax from what you previously learned is that now you are inserting the name of the particular worksheet in the workbook, followed by an exclamation point, and then the cell reference.

12.3- Creating 3D Range References:

In example #2 above, you can see a 3D cell range reference used to create a formula. A 3D cell range is one cell range that spans several sheets deep. In example #2, the range is cell B2, but it is cell B2 in all of the worksheets from “Sheet1” through “Sheet3.”

When referencing 3D ranges in formulas, you use the colon (:) to separate the names of the first and last sheets in the range, followed by a single cell range reference. The cell reference given is then used as the selected cell range through all of the worksheets listed. So in the above example, you are adding cell B2 from Sheet1, Sheet2 and Sheet3.

In 3D ranges, the given cell range cannot change from one sheet to another. Otherwise it is just another 3D formula, and you should use one of the other two alternate syntaxes available.
ADDITIONAL PUNCTUATION USED IN 3D FORMULAS:

! used to separate the sheet name from the cell references.
$ used to denote an absolute value.
: used to separate sheet names in ranged 3D formulas.
, used to separate individual sheet/cell references from each other.

CREATING A SIMPLE 3D FORMULA:
1. Select the cell into which you want to enter the 3D formula, and type an equal sign to begin (=).
2. Type the name of the worksheet (found on the worksheet tab) of the first page from which you want to select a cell range, followed by an exclamation point (!).
3. Enter the cell range address from the sheet that you want to enter into the formula, followed by the mathematical operator you need.
4. Select the next sheet from which you want to select a cell range, followed by an exclamation point (!).
5. Enter the cell range address from this sheet that you want to enter into the formula, followed by the mathematical operator you need.
6. Repeat steps 5 and 6 until you have entered all of the cell ranges from all of the worksheets that you want to use in the 3D formula.
7. Press “Enter” on your keyboard to finish the formula.

CREATING A RANGED 3D FORMULA:
1. Select the cell where you want to enter your ranged 3D formula. Then type an equal sign (=), followed by the function name that you want to use, then followed by an open parenthesis [()].
2. Type the name of the sheet (found on the worksheet tab) that contains the cell range that you want to include in the function, followed by an exclamation point (!).
3. Enter the cell range to select from the sheet (separated by a colon [:], if it is a cell range), and then followed by a comma (,) to separate this sheet/cell reference from the next sheet/cell reference.
4. Repeat steps 3 and 4 for the other sheet/cell references needed for your ranged 3D formula. Do not enter a comma (,) after the last sheet/cell reference, but instead close the ranged 3D formula with the closed parenthesis []).
5. Press “Enter” on your keyboard to finish the formula.

CREATING A 3D-RANGE FORMULA:
1. Select the cell into which you want to enter the 3D formula, and type an equal sign (=), followed by the function name that you want to calculate a 3D cell range for, and an open parenthesis [()].
2. Type in the name of the worksheet (found on the worksheet tab) of the first page, a colon (:), and then the last work sheet name followed by an exclamation point (!).
3. Enter a cell range reference for the selected sheets into the formula.
4. Type a closed parenthesis []).
5. Press “Enter” on your keyboard.
EXERCISES -
3D FORMULAS

Purpose:
1. To be able to create 3D formulas in a worksheet.

Exercises:
1. Open your Excel application.
2. Create a new blank workbook in Excel.
3. Select “Sheet1.”
4. Type “Region:” into cell A2.
5. Type “Q1 Sales:” into cell B2.
6. Type “North” into cell A3.
7. Type the number 100000 into cell B3.
8. Type “East” into cell A4.
9. Type the number 125000 into cell B4.
10. Type “South” into cell A5.
11. Type the number 200000 into cell B5.
12. Type “West” into cell A6.
13. Type the number 175000 into cell B6.
14. Select the range of cells from A2 through B6.
15. Click the drop-down arrow on the “Borders” button within the “Font” button group on the “Home” tab in the Ribbon and then select the “All Borders” choice from the drop-down menu.
16. Select the range of cells from B3 through B6.
17. Click the “Number Format” drop-down menu within the “Number” button group on the “Home” tab in the Ribbon and then select “Currency” from the drop-down menu.
18. Click the “New Sheet” button to the right of the “Sheet1” worksheet tab to insert a new worksheet named “Sheet2.”
19. Ensure that “Sheet2” is selected and then click the “New Sheet” button to the right of the “Sheet2” worksheet tab to insert a new worksheet named “Sheet3.”
20. Select “Sheet1” worksheet tab within the workbook.
21. Copy the range of A2:B6, and paste it to the same range of cells in “Sheet2.”
22. On “Sheet2,” edit the contents of cell B2 to read “Q2 Sales:.”
23. Click the “Sheet3” worksheet tab.
24. Click into cell A1, and type “Total Sales:.”
25. In cell A2, type “=SUM(Sheet1:Sheet2!B3:B6).”
26. Exit the cell to finish the formula.
27. Use the “Save As” dialog box in Excel to save the file to the “Documents” folder on your computer and name the file “Inter-Sample.”
28. When you are finished saving the file, you may close it.
CHAPTER 13-
Named Ranges

13.1- Naming Ranges
13.2- Creating Names from Headings
13.3- Moving to a Named Range
13.4- Using Named Ranges in Formulas
13.5- Naming 3D Ranges
13.6- Deleting Named Ranges
13.1- Naming Ranges:

Instead of always having to type a cell range into formulas you can use range names, but only if you first name a particular range of cells. This can be helpful if you have a worksheet that contains data of the same type in the same place. For instance, if the cell range F2:F10 always contained totals of the regional sales for your company, you could select that range and name it “regional_sales”. Then you can move quickly to that named range, or use it as a substitute for cell range references in ranged formulas.

To name a range, first select the cell range that you want to name. Then click into the “NameBox” in the formula bar. Type the name for the range, and then press the “Enter” key on your keyboard to set the range name. Remember that there are no spaces allowed in range names, so use the underscore character instead (_), if needed. Also, range names must be unique within their defined scope—which is typically the whole workbook, by default. Once you have created the named range, then any time in the future when you select that specific cell range, the range name will appear in the name box within the formula bar.

Alternately, you can create a named range by first selecting the cell range that you want to name, and then clicking the “Define Name” button in the “Defined Names” group on the “Formulas” tab in the Ribbon. Doing this will open the “New Name” dialog box, where you can define the named range that you selected. You enter the range name into the “Name:” text box. A neat feature of this method is that you can then use the “Scope:” drop-down to select where you want the definition of the named range to function. When you use the name box to create a named range, it defines it with a default “workbook” scope. You can limit this scope by selecting a single worksheet from this drop-down, if desired. You can then enter a comment, if desired, into the “Comment:” text box. Next, assuming that you selected your cell range first, you should see the cell reference shown in the “Refers to:” text box. You can, however, change this reference if necessary. Once you have the correct information entered, click the “OK” button to create the named range.

It is also extremely important to note that when you create named ranges, you are making a specific reference to particular cells on a particular sheet. The reference that is created when you make a named range is an absolute reference, meaning that you cannot copy and paste a formula that contains a range name and expect it to adjust to its new location. Instead, the formula will always refer back to its original cells (the ones defined by the range name) no matter where you copy or paste the formula in the workbook.

13.2- Creating Names from Headings:

You can use the column and row headings in a table or list within a worksheet to name a range of cells. If you use this method of creating named ranges, then start by selecting the cell range—**including** any titles that you want to use as the names for the ranges that will be created. Next, click the “Create from Selection” button in the “Defined Names” group on the “Formulas” tab in the Ribbon. In the “Create Names from Selection” dialog box that appears, check the checkboxes that indicate where in your selection the range names are located. Usually, this dialog box will not need to be changed, as it looks for text values at the perimeter of your selection from which it can create range names. When the correct location of the cells that you want to use for the named ranges is checked in the “Create Names from Selection” dialog box, finish the process by clicking the “OK” button to create them.
13.3- Moving to a Named Range:

A quick way to select the cells in any named ranges that you have in your workbook is to move to the named range. Once you have named ranges in your workbook, they are contained in the drop-down list that appears when you click the “Name Box” drop-down within the Formula Bar.

Click the drop-down arrow next to the “Name Box” to view the available ranges and select the name of the range that you want to select from the list. The range will appear selected in the worksheet and the name will appear in the “Name Box” in the formula bar.

13.4- Using Named Ranges in Formulas:

You can use named ranges instead of cell range addresses in formulas. One way to do this is to simply type the named range instead of the specific cell range when creating the formulas by hand. Another way to use named ranges in formulas is to begin creating the formula using whichever method that you prefer. When you need to insert the reference to the named range, just click the “Use in Formula” drop-down button in the “Defined Names” group on the “Formulas” tab in the Ribbon. Just select the name of the range that you want to use in the formula to insert it. Then finish your formula as you normally would.

You can also change your existing formulas by inserting the named ranges into the formulas that already exist in your worksheet. To do this, first create the named range that is an exact substitute for a pre-existing cell range reference in one of your formulas. Then select the formula cell that contains the cell range reference that you want to replace with a named range. Next, click the “Define Name” drop-down button in the “Defined Names” group on the “Formulas” tab in the Ribbon. Select the “Apply Names...” command from that button’s drop-down menu of choices to open the “Apply Names” dialog box. In this dialog box, click on the name or names of the named ranges shown to substitute the named ranges. Often, this is already done when you open the “Apply Names” dialog box. Once you have selected the correct named range to use for the substitution, click the “OK” button to apply them.

13.5- Naming 3D Ranges:

You can also give names to 3D ranges. As we learned in the previous chapter, a 3D range is one cell range that spans through multiple worksheets. As long as the cell range reference is the same for all of the different worksheets in the group that you select, you can give it a name. Then it, too, can be used in your formulas in place of the typical 3D cell range references.

To do this, click the “Define Name” button in the “Defined Names” group on the “Formulas” tab in the Ribbon. That will open the “New Name” dialog box. In the “Name:” text box, enter the name that you want to give to your 3D range. Remember that there are no spaces allowed in range names. Ensure that the “Scope:” drop-down is set to “workbook.”

Next, in the “Refers to:” text box, click the “Collapse Dialog” button at the right end of the text box. Click the sheet name tab of the first sheet in the 3D cell range. Hold down the “Shift” key on your keyboard and then click the sheet name tab of the last worksheet that you want to include in the 3D range.

Once the worksheet group has been selected, click and drag over the cells in the worksheet that you want to use as the cell reference for the 3D range. Next, click the “Expand Dialog” button at the right end of the “Refers To:” text box again to expand the dialog box. In the “New Name” dialog box, click the “OK” button when you are finished to create the 3D named range.

Note that you will not be able to select this range name from the “Name Box.” Remember that when you select a range name from the “Name Box,” it highlights the cells in the selected range. It would be
13.5- Naming 3D Ranges- (cont'd.):

impossible to show all of the cells from the multiple sheets in a single window so you cannot access it through the “Name Box.” You may, however, use it as a substitute for 3D range references in your 3D formulas.

13.6- Deleting Named Ranges:

If you no longer require a named range that you have created, you can delete it from the list of named ranges in the workbook. To see the list of named ranges that are available, click the “Name Manager” button in the “Defined Names” group on the “Formulas” tab in the Ribbon. Select the named range that you want to delete from the list of named ranges shown in the dialog box. Next, click the “Delete” button to delete the named range. Click “OK” in the confirmation message box that appears to finish deleting the selected range name. You can then click the “Close” button in the “Name Manager” dialog box.
NAMING RANGES:
1. Select the cell range that you want to name.
2. Click into the “Name Box” in the formula bar and type the name for the range.
3. Press the “Enter” key on your keyboard to set the range name.

OR
1. Select the cell range that you want to name, and then click the “Define Name” button in the “Defined Names” group on the “Formulas” tab in the Ribbon.
2. In the “New Name” dialog box, enter a range name into the “Name:” text box.
3. Use the “Scope:” drop-down to select where you want the definition of the named range to function. When you use the name box to create a named range, it defines it with a default “workbook” scope. You can limit this scope by selecting a single worksheet from this drop-down, if desired.
4. You can then enter a comment, if desired, into the “Comment:” text box.
5. Assuming that you selected your cell range first, you should see the cell reference shown in the “Refers to:” text box. You can, however, change this reference if necessary.
6. Once you have the correct information entered, click the “OK” button to create the named range.

CREATING RANGE NAMES FROM HEADINGS:
1. Select the cell range- including any titles that you want to use as the names for the ranges that will be created.
2. Click the “Create from Selection” button in the “Defined Names” group on the “Formulas” tab in the Ribbon.
3. In the “Create Names from Selection” dialog box that appears, check the checkboxes that indicate where in your selection the range names are located. Usually, this dialog box will not need to be changed, as it looks for text values at the perimeter of your selection from which it can create range names.
4. When the correct location of the cells that you want to use for the named ranges is checked in the “Create Names from Selection” dialog box, finish the process by clicking the “OK” button to create the named range.

MOVING TO A NAMED RANGE:
1. Click the drop-down arrow next to the “Name Box” in the Formula Bar to view the available ranges.
2. Select the name of the range to which you want to move from the list shown.
3. The range will appear selected in the worksheet, and the name will appear in the “Name Box” in the formula bar.
USING NAMED RANGES IN FORMULAS:

1. Type the named range, instead of the specific cell range, when creating the formulas by hand.

OR

1. Start by creating the formula using whichever method that you prefer.
2. To insert the reference to the named range into your formula, click the “Use in Formula” drop-down button in the “Defined Names” group on the “Formulas” tab in the Ribbon.
3. Select the name of the range that you want to use in the formula to insert it.
4. Then finish your formula as you normally would.

OR

1. To change your existing formulas by inserting the named ranges into the formulas that already exist in your worksheet, first create the named range that is an exact substitute for a pre-existing cell range reference in one of your formulas.
2. Select the formula cell that contains the cell range reference that you want to replace with a named range.
3. Click the “Define Name” drop-down button in the “Defined Names” group on the “Formulas” tab in the Ribbon. Select the “Apply Names…” command from that button’s drop-down menu of choices to open the “Apply Names” dialog box.
4. In this dialog box, click on the name or names of the named ranges shown to substitute the named ranges. Often, this is already done when you open the “Apply Names” dialog box.
5. Once you have selected the correct named range to use for the substitution, click the “OK” button to apply them.

NAMING 3D RANGES:

1. Click the “Define Name” button in the “Defined Names” group on the “Formulas” tab in the Ribbon.
2. In the “NewName” dialog box, click into the “Name:” text box and enter the name that you want to give to your 3D range.
3. Ensure that the “Scope:” drop-down is set to “workbook.”
4. Next, in the “Refers to:” text box, click the “Collapse Dialog” button at the right end of the text box.
5. Click the sheet name tab of the first sheet in the 3D cell range, hold down the “Shift” key on your keyboard, and then click the sheet name tab of the last worksheet that you want to include in the 3D range.
6. Click and drag over the cells in the worksheet you want to use as the cell reference for the 3D range.
7. Click the “Expand Dialog” button at the right end of the “Refers To:” text box again to expand the dialog box.
8. In the “New Name” dialog box, click the “OK” button when you are finished to create the 3D named range.
DELETING NAMED RANGES:

1. **To delete a named range that you have created from the list of named ranges in the workbook,**
   click the “Name Manager” button in the “Defined Names” group on the “Formulas” tab in the Ribbon.
2. Select the named range that you want to delete from the list of named ranges shown in the dialog box.
3. Click the “Delete” button to delete the named range.
4. Click “OK” in the confirmation message box that appears to finish deleting the selected range name.
5. Click the “Close” button in the “Name Manager” dialog box.
EXERCISES -
Named Ranges

Purpose:
1. To be able to create named ranges and use them in formulas.

Exercises:
1. Open up the “Inter-Sample” workbook in your “Documents” folder that has been completed through the Exercise at the end of the previous chapter.
2. Select “Sheet1” within the “Inter-Sample” workbook.
3. Click the “Define Name” button in the “Defined Names” group on the “Formulas” tab in the Ribbon. This will open the “New Name” dialog box.
4. Enter “SalesRange” into the “Name:” text box.
5. Select “Workbook” from the “Scope:” drop-down.
6. Click the “Expand/Collapse Dialog Box” button at the right end of the “Refers to:” box to collapse the dialog box.
7. Hold down the “Shift” key on your keyboard, and then click the worksheet tab for “Sheet2.”
8. Select the range of cells from B3:B6.
9. Click the “Expand/Collapse Dialog Box” button at the right end of the “Refers to:” box to expand the dialog box. The range reference shown in the “Refers to:” text box should read:
   “=Sheet1:Sheet2!$B$3:$B$6.”
10. Click the “OK” button in the “New Name” dialog box.
11. Select “Sheet3.”
12. Select cell A2 in “Sheet3.”
13. Click and drag over the cell range reference of “Sheet1:Sheet2!B3:B6” shown in the Formula Bar to select the text.
14. Click the “Use in Formula” button in the “Defined Name” group on the “Formulas” tab in the Ribbon. Select “SalesRange” from the drop-down menu. That should paste the name into the formula shown in the Formula Bar.
15. Press the “Enter” key on your keyboard to set the formula.
16. Click the “Save” button in the Quick Access Toolbar to save your changes.
17. You can then close the workbook.