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Welcome to TeachUcomp, Inc.’s Introductory OneNote
course. This course was designed to provide a solid
foundation in OneNote.

Microsoft OneNote is a terrific program that allows for
free-form information gathering, storage and sharing.
OneNote is most effective when used on a regular basis.
By taking the time to create a consistent data collection set
and regular storage practices, OneNote will allow you to
easily locate stored information when and where you need
it.

With Microsoft OneNote, you can collect, save, and
protect your information all in one place. OneNote can be
used to take notes in a meeting or class, organize
information in a logical (and personalized) way, and search
for information when you need it.

Mastering OneNote Made Easy™ is a comprehensive
course for those who are interested in learning to use
OneNote in an effective and efficient manner.

We will begin the course by exploring the OneNote
interface and learning about the various parts of the
application. From there, we will explore how to create and
configure notebooks, create and organize notes and share
your information with others.

Introduction and Overview
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CHAPTER 1-
Getting Acquainted with OneNote

1.1- The OneNote Environment

1.2- The Title Bar

1.3- The Ribbon

1.4- The “File” Tab and Backstage View

1.5- The Quick Access Toolbar

1.6- The Scroll Bars

1.7- The Mini Toolbar
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1.1- The OneNote Environment:

The picture below is that of the initial screen when you start the OneNote application. When you
start OneNote for the first time, the program opens a sample notebook called Personal. In the future when
you start the application, the notebook you worked on last will open instead. The OneNote storage structure
resembles that of a tabbed notebook. The beauty of OneNote is that you can customize the organization
based on your personal tastes and needs. For example, you might have one notebook for personal
information and one for work. Or, you might have one notebook for each project you work on. Each
notebook you create is divided into sections and each section is then divided into pages.

Once the application and notebook are open, you view information about the notebook in four areas
of the OneNote application window. First, we have the Notebook Drop-Down Navigation at the top of the
program window, which displays buttons for the notebooks you create. You will use the drop-down to select
a notebook to work on. In versions prior to 2013, notebooks were instead displayed in a collapsed Notebook
pane at the left side of the application interface. In versions 2013 and 2016, you can access and display the
old navigation by clicking the pin button in the notebook drop-down. This is also the same button to click to
make the Notebook pane disappear. The Navigation Bar is collapsed by default, only displaying a button for
each notebook. You can easily switch between notebooks in the Navigation Bar by clicking on one of these
buttons to display it. You can click the small, downward-pointing arrows to collapse and expand the
contents of the notebooks. You can then click on any of these areas within the notebook to quickly jump to
that section.

The “Content” pane is the area in the center of the application window and displays the active
notebook page. For pages that you create, the page title appears in the Title Bar at the top of the program
window and displays the name of the page.

Just above the Content” pane is the Notebook Header, which displays tabs of the various sections of
the active notebook. You can easily jump to different areas of the notebook by clicking on these tabs.

Getting Acquainted with OneNote

Notebook 
Header

Title Bar

Content 
Pane

Scroll Bar

Page Tabs Bar

Collapsed 
Ribbon

Quick Access 
Toolbar

Notebook 
Drop-Down

Full Page View
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1.1- The OneNote Environment- (Cont’d.):

The Page Tabs Bar is located to the right of the “Content” pane and displays page tabs that you can
click to easily move between the pages of the active section. OneNote displays a tab for each page in the
current section, by default.

The other object we will examine is the Ribbon at the top of the application window. This tool is
where you can find all of the tabs, button groups, and commands available for use within the program. If you
are familiar with the Ribbon, one thing to note that is different from other Office applications is that the
Ribbon is collapsed by default in OneNote to provide more space for the notebook page. You simply click
on a tab to display the ribbon. Selecting the “File” tab within the Ribbon allows you access to the
“Backstage View” shared by Microsoft Office products. In the “Backstage View” you will find the most
common file management commands, such as creating a new notebook, sharing notebooks, and printing.

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the
commands that you use most frequently and wish to always have available. You will notice several
important buttons are already set here, such as “Back” and “Undo.” The buttons that you have added to this
toolbar are easily removed. We will examine how to use and customize the Quick Access Toolbar in an
upcoming lesson.

If you are upgrading from a version prior to 2013, one of the things you may notice is a clean, fresh
look to the user interface. OneNote 2013 and 2016 provide support for touch-enabled devices so that you
can use OneNote without the need for a keyboard. If you want to enlarge the space between buttons on the
Ribbon to make it easier to select options with your fingers, you can use the “Touch/Mouse Mode” button.
Simply add the “Touch/Mouse” button to the Quick Access Toolbar so that you can switch between modes
easily. Click or tap the down arrow on the Quick Access Toolbar and then select “Touch/Mouse Mode” to
add it to the toolbar. Then, just tap or click the “Touch/Mouse Mode” button on the Quick Access Toolbar
and select the mode you want.

Getting Acquainted with OneNote

1.2- The Title Bar:

The Title Bar is the bar that runs across the top of the window. The name of the notebook page that
you are working on will be displayed here. At the right end of the Title Bar are three buttons in a button
group: “Minimize,” “Maximize/Restore Down,” and “Close,” respectively. These buttons affect the display of
the application window.

Clicking the “Minimize” button will send the application down to the Windows Taskbar, where you
can view it later by clicking on its entry in the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to full-screen size. It will also
toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down” button
will change the size of the window, allowing you to size and position it onscreen as you wish using your
mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the OneNote application. All of the changes you have
made will be saved automatically.Sam

ple
- fo

r e
va

lua
tio

n p
urp

os
es

 on
ly!



8Introductory OneNote©TeachUcomp, Inc.

Getting Acquainted with OneNote

1.3- The Ribbon:

The main tool available for you to use in OneNote is the Ribbon. This object allows you to perform all
of the commands available in the program. The Ribbon is divided into tabs and within these tabs are
different groups of commands. The commands in each group can be accessed either through the use of
buttons, boxes, or menus that are available within the group. As we have mentioned, OneNote is different
from other Office applications in that the Ribbon is collapsed, by default. If it is collapsed, you can display
the Ribbon by simply clicking on the name of one of the tabs. To collapse the Ribbon, just click on the name
of the active tab. Once collapsed, you can expand it again by clicking any tab.

You should also notice that when you click on a tab name to display the Ribbon, it hides the
Notebook Header and other options. If you want to display the Ribbon without obscuring the other features,
you can double-click on a tab within the Ribbon to both hide and show the contents of the Ribbon. Once the
Ribbon is displayed, you can simply click on the main tabs shown in the Ribbon to switch the groups
displayed. The default tabs shown in the Ribbon are: “File,” “Home,” “Insert,” “Draw,” “History,” “Review,”
and “View.”

The “Home” tab includes buttons that allow you to format notebook content, insert and locate content
tags (which we discuss later) and even coordinate notebook content with Microsoft Outlook. The “Insert” tab
includes commands that allow you to insert, link to and attach images, files, audio/visual files, time stamps
and special symbols. The “Draw” tab contains commands to insert and manipulate handwritten content. On
the “History” tab, you will find commands to assist you in sharing a notebook and managing multiuser
notebooks. The “Review” tab contains the commands for working with text stored on notebook pages. Here,
you can check spelling, research word choices and even translate content to a different language. Finally,
the “View” tab displays the commands to change the appearance of the OneNote window and notebook
pages, change the magnification of notebook content and work with multiple program windows.

In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that
will appear within the Ribbon when you have a particular type of object selected or inserted in your
notebook. For example, you will see the “Table Tools/Layout” contextual tab appear when you have a table
selected within your notebook page. The groups of buttons that then appear on the contextual tabs will be
directly related to the type of object selected. You can make the contextual tabs disappear by clicking away
from the selected object within the content window.

Although the Ribbon is collapsed by default, you can change it’s display behavior to meet your
needs. At the far right-end of the Title Bar, click or tap the “Ribbon Display Options” button to reveal a drop-
down of display options. You can choose to set the Ribbon to “Auto-Hide” which collapses the Ribbon until
you click at the very top of the application window to open it. When you click outside the Ribbon, it will hide
again. You could also select to display the tabs only by choosing “Show Tabs” (until the tabs are clicked to
show their contents). This is the default setting. But, you can also choose to set the Ribbon to “Show Tabs
and Commands” which will display the entire Ribbon in the program interface, until you hide it by double-
clicking a tab name or by changing the display options with the “Ribbon Display Options” button again.
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Getting Acquainted with OneNote

1.4- The “File” Tab and Backstage View:

The “File” tab within the Ribbon replaces the functionality of the older “File” menu in earlier versions
of OneNote. You can click the “File” tab in the Ribbon to open a view of the file called the “Backstage View.”
In this view, you can perform all of your file management functions. This includes opening, printing, and
sharing notebooks.

When you click the “File” tab within the Ribbon, you will no longer see the contents of the file
(notebook) that you were working on, but rather you will see the “Backstage View” of your file. The
commands that are shown at the left side of the view are the file management commands that are available
for your program. These include “Info,” “New,” “Open,” “Print,” “Share,” “Export,” “Send,” “Account,” and
“Options.” When you click on a command in the Backstage View, you will then see additional options for the
selected command appear to the right. You can then make additional selections in this new section, as
needed. For example, to create a new notebook, you would click the “New” command, select the desired
location where the notebook will be stored, and enter the notebook’s name and location path at the right
side of the Backstage View.

You can also click the “Options” command in the “File” tab to open the default options for OneNote.
You can also manage any add-ins for the application here as well. We’ll be taking a closer look at the
functions contained in the Backstage View in upcoming lessons.

Backstage 
View
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1.5- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it
below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the
toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by
clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the
Ribbon” command.

By default, you have buttons for quick access to the following commands: “Back” and “Undo.”
However, you can easily add buttons to this toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click on any command button or
function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”
command. The function will then be added to the Quick Access toolbar. To remove a button that you have
added to the Quick Access toolbar, simply right-click on the button that you wish to remove in the Quick
Access toolbar and choose the “Remove from Quick Access Toolbar” command from the pop-up menu that
appears.

You can more thoroughly customize the Quick Access toolbar by clicking the “Customize Quick
Access Toolbar” button, and then choosing “More Commands…” to open the “OneNote Options” window. At
the right side of the window are two sets of command button listings. The listing at the far right of the panel
is the set of button commands that are currently shown in the Quick Access toolbar. The order in which the
commands appear in this list from top to bottom is the order in which they will display from left to right within
the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You
can select which functions are shown in this list by selecting a command grouping to display from the
“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to
add from the choices available in the left list. Then click the “Add>>” button to move the selected command
into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select
it, first. Then just click the “<<Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting
a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When
you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower
right corner of the “OneNote Options” window to save and apply your changes.

Getting Acquainted with OneNote

1.6- The Scroll Bars:

When viewing your notebook pages, scroll bars will appear both vertically and horizontally along the
right and bottom sides of your notebook page whenever the content extends beyond your screen display.
They have arrows at each end that point in the direction in which they will scroll the page when you click
them. You simply use the scroll bars to scroll through your page’s content. You may click the arrows at the
ends of the scroll bars to move through the page’s content, or you may click and drag the box inside of the
scroll bars to move across the page more rapidly. If you have a mouse with a scrolling wheel, you can
simply roll the scroll wheel on your mouse up or down to vertically scroll through the content in your page,
as the scroll wheel on your mouse is typically set to work with the vertical scroll bar in Microsoft OneNote.
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Getting Acquainted with OneNote

1.7- The Mini Toolbar:

The Mini Toolbar contains several frequently-used formatting commands, such as “Font,” “Font
Size,” “Font Color,” “Bold,” “Italics,” “Bullets,” and “Numbering.” When you select text within a notebook
page and hold your mouse pointer over it, you will see a small toolbar appear next to the selection. You can
then select from the many buttons that appear in the Mini Toolbar to apply quick formatting to the selection.

If you are using a touch interface, select the text, then tap, hold, and release to reveal the Mini
Toolbar. The toolbar shown when using a touch interface contains the same functionality as the desktop
Mini Toolbar, plus Contextual Menu options such as “Paste,” “Cut,” “Copy,” and others which you can reveal
by clicking the “Show Contextual Menu” drop-down at the right end of the toolbar.

Desktop Mini Toolbar Touch Mini Toolbar
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THE ONENOTE ENVIRONMENT:

1. To select notebooks to work on in OneNote 2013 and 2016, use the Notebook Drop-Down
Navigation at the top of the program window, below the Ribbon.

2. To display the old “Notebook Pane” at the left side of the application window, click the pin button
in the Notebook Drop-Down.

3. Click the pin button again to make the Notebook Pane disappear.
4. To switch between notebooks, click the buttons in the Navigation Bar.
5. The “Content” pane is where you active notebook page is displayed.
6. To jump between sections in an open notebook, click the tabs in the Notebook Header section.
7. To move between the pages in your notebook, click the name of the page in the Page Tabs Bar to

the right of the “Content” pane.
8. To access the commands and buttons used to manipulate OneNote, use the Tabs in the Ribbon.
9. To access file management commands for OneNote, click the “File” tab to view the Backstage View.
10. To access frequently used commands, use the Quick Access Toolbar.
11. To toggle between Touch Mode and Mouse Mode, click the “Customize Quick Access Toolbar”

button and select “Touch/Mouse Mode” to add that button to the Quick Access Toolbar.
12. Click the “Touch/Mouse Mode” button in the Quick Access Toolbar to toggle between the modes.

ACTIONS-
Getting Acquainted with OneNote

THE TITLE BAR:

1. To send the application down to the Windows Taskbar, click the “Minimize” button.
2. To toggle between full-screen and a windowed view of the application, click the “Maximize” button

will enlarge your application window to full-screen size. It will also toggle the function of the same button
to the “Restore Down” command.

3. To close the OneNote application, click the “Close” button.

THE RIBBON:

1. To both hide or show the contents of the Ribbon, double-click on the active tab within the Ribbon.
2. To switch between the tabs in the Ribbon, click on the name of the tab you want to switch to.
3. To set the display of the Ribbon, use the “Ribbon Display Options” button in the Title Bar.
4. Choose from the options available “Auto-Hide Ribbon,” “Show Tabs” or “Show Tabs and Commands.”

THE “FILE” TAB AND BACKSTAGE VIEW:

1. To access file management functions for your notebook, like opening, printing and sharing
notebooks, click the “File” tab in the Ribbon to display the Backstage View.

2. Choose from the listed commands to view the options for that command.
3. The options will be displayed on the right-side of the screen.
4. To set the default options for OneNote, click the “Options” command to open the OneNote Options

dialog box.
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ACTIONS-
Getting Acquainted with OneNote

THE QUICK ACCESS TOOLBAR:

1. To display the Quick Access Toolbar below the Ribbon, click the “Customize Quick Access Toolbar”
button at the right end of the toolbar and select the “Show Below the Ribbon” command.

2. To reset it to its default location, click the same “Customize Quick Access Toolbar” button and
choose the “Show Above the Ribbon” command.

3. To add a command from the Ribbon to the Quick Access Toolbar, right-click on any command
button or function within the Ribbon which you want to add and choose the “Add to Quick Access
Toolbar” command.

4. To remove a button that you have added to the Quick Access Toolbar, right-click the button you
wish to remove in the Quick Access toolbar, and choose the “Remove from Quick Access Toolbar”
command.

5. To more thoroughly customize the Quick Access Toolbar, click the “Customize Quick Access
Toolbar” button and choose “More Commands…” to open the “OneNote Options” window.

6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set
of button commands that are currently shown in the Quick Access Toolbar. To the left of this panel is a
listing of commands that you can add to the Quick Access Toolbar. You can select which functions are
shown in this list by selecting a command grouping to display from the “Choose commands from:” drop-
down that is located above the list.

7. To add a command to the Quick Access Toolbar from this list, click on the command that you wish
to add from the choices available in the left list. Then click the “Add>>” button to move the selected
command into the Quick Access Toolbar list to the right.

8. To remove a command from the Quick Access Toolbar list at the right, click on it to select it, and
click the “Remove” button to remove it from the list.

9. To change the order in which the buttons appear in the Quick Access Toolbar, select a command
in the right list, and click either the “Up” or “Down” arrow buttons to the right of this list.

10. When you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in
the lower right corner of the “OneNote Options” window to save and apply your changes.

THE SCROLL BARS:

1. To navigate vertically through your OneNote page, use the scroll bar on the right side of the screen.
2. Alternatively, if your mouse has a scroll wheel, scroll up and down to navigate vertically.
3. To navigate horizontally through your OneNote page, use the scroll bar on the bottom of the screen.
4. You may click the arrows at the ends of the scroll bars to move through the page’s content, or you may

click and drag the box inside of the scroll bars to move across the page more rapidly.

THE MINI TOOLBAR:

1. To view and use the Mini Toolbar on a non-touch interface, select text within a page and hold your
mouse pointer over it.

2. If using a touch interface, select the text, then tap, hold, and release to reveal the Mini Toolbar.
3. The toolbar shown when using a touch interface contains the same functionality as the desktop Mini

Toolbar, plus Contextual Menu options such as “Paste,” “Cut,” “Copy,” and others which you can reveal
by clicking the “Show Contextual Menu” drop-down at the right end of the toolbar.

4. Select from the many buttons that appear in the Mini toolbar to apply quick formatting to the selection.
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EXERCISES:
Getting Acquainted with OneNote

Purpose:

1. To begin exploring the OneNote environment.

Exercises:

1. Open your OneNote application.
2. When you start OneNote for the first time, the program opens a sample notebook called Personal. In 

the future when you start the application, the notebook you worked on last will open instead.
3. Find the Quick Access toolbar.
4. Find the Ribbon.
5. Find the Navigation Bar.
6. Find the Page Tabs Bar.
7. Click the “X” in the upper right corner of the OneNote window to exit the program.
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