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Welcome to TeachUcomp Inc.’s Mastering Publisher
Made Easy™ course. This class is designed to give the
user of Microsoft Publisher a thorough training in using the
software program.
Microsoft Publisher is a desktop publishing program that
allows you to create professional quality publications of
various types. Desktop publishing programs can reduce the
cost and time associated with creating professional
publications for printing. With Microsoft Publisher, you can
create high-quality color publications like newsletters,
flyers, postcards, and many others.
This is a comprehensive class for students interested in
learning how to create publications with Microsoft
Publisher. This class covers basic setup and layout of a
publication and shows you the tools necessary to edit and
add enhancements to the publications you create.
The course begins by exploring the Publisher interface
and the various parts of the application. After that you will
learn how to create new, blank publications as well as use
the templates included with Publisher to create
publications. You will learn how to customize color and font
schemes and use tables and layout guides. You will also
learn how to create merge publications, including catalogs.
Finally, you will learn how to print publications and use the
help features in Microsoft Publisher.
©TeachUcomp, Inc.
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Getting Acquainted with Publisher
1.1- The Publisher Environment:
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The picture shown below is of the initial screen view when you open a new, blank publication in
Publisher. A publication is the file type created in Publisher. Within a publication, you create and modify text
and graphic objects on the pages that constitute the publication. When you close a publication, Publisher
will prompt you to save any unsaved changes in any open publications that you were working on before
closing.
In the following lessons within this chapter, you will examine the elements of the Publisher
environment. New users should first familiarize themselves with the tools and elements within the program’s
environment before attempting to create a publication.
When you initially start Publisher, you will be presented with a listing of available publication
templates. We will explore using these templates in more detail in the next chapter. For now, simply select
the standard ‘Blank 8.5 x 11”’ choice from the listing shown so you can inspect the working environment of
the program.
After creating a publication, you will see the main work space of the Publisher environment. This is
where you spend the majority of your time designing publications. The Publisher environment consists of
the Title Bar, which also contains the Quick Access toolbar, the Ribbon, the Page Navigation Pane, the
Publication Page area, and the Status Bar, which also contains the Page Layout View buttons and the
Zoom Slider.
Let start with a “top-down” look at the elements of the Publisher environment. At the top of the
screen is the Title Bar. The middle of the Title Bar shows the name of the current publication. At the left end
of the Title Bar is the Quick Access toolbar. You can add buttons to this toolbar for commands you use
frequently and wish to always have available. Notice that several important buttons are already set here:
“Save,” “Undo,” “Redo,” and “Touch/Mouse Mode.” You can also remove buttons you have added to this
toolbar.

Title Bar
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Getting Acquainted with Publisher
1.1- The Publisher Environment- (cont'd.):

1.2- The Title Bar:
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Below the Title Bar is the Ribbon. This tool is where you can find all of the tabs, button groups, and
commands within the program. The “File” tab, within the Ribbon, is your access to the “Backstage View” of
Publisher. In the “Backstage View” you will find the most common file management commands, such as
creating, saving, sharing and printing the publications you will create.
The current publication appears below the Ribbon in the Publication Page area. This is where you
create the content for the pages in your publication. Most of the actual work in Publisher will be done in this
area. Scroll bars appear at the right and bottom sides of the current publication page. You will use the
vertical scroll bar to scroll the currently selected page up and down. You will use the horizontal scroll bar to
scroll the currently selected page left and right. If your mouse has a scroll wheel, you can use it to move up
and down the page as you would with the vertical scroll bar.
To the left of the current publication page, you will see the Page Navigation pane. As you add pages
to a publication, a numbered thumbnail icon of each page will appear within this pane. You can scroll
through the listing of pages as they accumulate and click one to select it. The selected page will then
appear in the publication page area for editing.
Below the Publication Page area is a long bar, called the Status Bar. It shows various types of
information about your publication at its left end. At its right end is the Zoom slider and the Page Layout
View buttons. You can easily zoom in to increase the magnification or zoom out to decrease the
magnification of your publication by using the “Zoom” slider. To the left of the Zoom slider are the “Page
Layout View” buttons that allow you to switch between a single page view and a two-page view of your
publication.
Now that you have an overview of the names and locations of the major onscreen elements, you can
examine the use and purpose of the various onscreen elements within the Publisher application.
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The Title Bar runs across the very top of the window. The name of the publication you are working
on will be displayed here. At the right end of the Title Bar is a button group. There are four buttons in this
group. They are, from left to right, “Microsoft Publisher Help,” “Minimize,” “Maximize/Restore Down,” and
“Close.”
You can click the “Microsoft Publisher Help” button to open a separate window where you can
search for help topics within Publisher.
Clicking the “Minimize” button will send the application window down to the Windows Taskbar. You
can view it again later by clicking on its entry within the Windows Taskbar.
Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will
also toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down”
button will change the size of the window, allowing you to size and position it onscreen as you wish using
your mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.
Clicking the “Close” button will simply close the Publisher application. If you have unsaved changes
in any open publications, you will be prompted to save those changes before the program closes.
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Getting Acquainted with Publisher
1.3- The Ribbon:
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The main tool in Publisher is the Ribbon. This object allows you to perform all of the commands
available in the program. The Ribbon is divided into tabs. Within these tabs are different groups of
commands. The commands in each group can be accessed through the use of the buttons, boxes, or
menus available within the group.
Note that for advanced options, or for users familiar with the old “dialog box” functionality in
Publisher, you can click the Dialog Box launcher button that appears in the lower-right corner of some
button groups on the currently displayed, or “active,” tab within the Ribbon. This will open a dialog box of
options available for that button group.
You can also double-click the active tab within the Ribbon to both hide and show the contents of the
Ribbon. This can be a handy way to gain additional workspace while composing the pages of the active
publication.
Click on the main tabs shown in the Ribbon to switch the button groups displayed. The default tabs
shown in the Ribbon are: “File,” “Home,” “Insert,” “Page Design,” “Mailings,” “Review,” “View,” and “Help.”
You can also enable the “Developer” tab, if using macros or code.
In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that
will appear within the Ribbon when you have a particular type of object selected in your publication. You will
see contextual tabs appear when you have either a picture, table, text box, or WordArt selected within your
publication page. The groups of buttons that then appear on the contextual tabs will be directly related to the
type of object selected. You can make the contextual tabs disappear by clicking away from the selected
object within the publication window.

Button
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Getting Acquainted with Publisher
1.4- The “File” Tab and Backstage View:
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The “File” tab within the Ribbon is your access to the “Backstage View.” In this view, you can
perform all of your file management functions. This includes functions such as saving a file, opening an
existing file, setting the options for Publisher, printing a file, or creating a new file.
The “File” tab spans all of the applications within Microsoft Office. When you click the “File” tab, you
will no longer see the contents of the file. Instead, you will see the “Backstage View” of the file. The
commands shown at the left side of the view are the file management commands available for the program.
When you click a command at the far left side of the screen, you will then see additional options for
the selected command appear to the right within the Backstage View. Make additional selections in the new
section, as needed. For example, to create a new publication, you would click the “New” command, and
then select the desired publication template to use from the listing shown at the right side of the Backstage
View.
1.5- The Quick Access Toolbar:
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The Quick Access toolbar is located above the Ribbon by default. However, you can also place it
below the Ribbon by clicking the “Customize Quick Access Toolbar” button at the right end of the toolbar
and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by
clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the
Ribbon” command.
By default, you have buttons for quick access to the following commands: “Save,” “Undo,” “Redo
(Repeat)” and “Touch/Mouse Mode.” You can easily add buttons to this toolbar for the functions you use
most. One way to add a button to the Quick Access toolbar is to right-click the command button within the
Ribbon that you want to add and then choose the “Add to Quick Access Toolbar” command from the pop-up
menu. You can remove a button from the Quick Access toolbar by right-clicking the button to remove within
the Quick Access toolbar and then choosing the “Remove from Quick Access Toolbar” command from the
pop-up menu that appears.
You can more thoroughly customize the Quick Access toolbar by clicking the “Customize Quick
Access Toolbar” button and then choosing the “More Commands…” command. This opens the “Publisher
Options” window. At the right side of the window are two sets of command button listings. The listing in the
far-right panel is the set of buttons currently shown in the Quick Access toolbar. The order they appear from
top to bottom is the order they will display from left to right within the Quick Access toolbar.
To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You
can select which functions are shown in this list by selecting a command grouping to display from the
“Choose commands from:” drop-down that is located above the list.
To add a command to the Quick Access toolbar from this list, click the command to add from the
choices available in the left list. Then click the “Add>>” button to move the selected command into the Quick
Access toolbar list to the right.
To remove a command from the Quick Access toolbar list at the right, click it to select it and then
click the “Remove” button to remove it from the list.
To change the order in which the buttons appear in the Quick Access toolbar, select a command in
the list, and then click either the “Up” or “Down” arrow buttons to the right of this list. When you have
finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower-right corner
of the “Publisher Options” window to save and apply your changes.
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Getting Acquainted with Publisher
1.6- Touch/Mouse Mode:
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With the increased use of touchscreen computers, tablets and smartphones, Publisher was
designed with a new mode to allow for easier access to the buttons and other commands within the Ribbon
and Quick Access toolbar. This mode is called touch mode. When you enter touch mode within the
Publisher interface, the Ribbon and Quick Access toolbar are enlarged and extra space is added around the
buttons and commands within the Ribbon and Quick Access toolbar so that you can more easily access
them on your touch-based device.
You can enable or disable touch mode by clicking or tapping the “Touch/Mouse Mode” button within
the Quick Access toolbar. From the drop-down menu that appears, you can select the mode you prefer to
use: “Mouse” or “Touch.”
When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar will appear
larger and with more space surrounding them onscreen, making them easier to use on mobile devices. If
you prefer you can select the “Mouse” choice from the same drop-down menu to toggle touch mode off,
restoring the default size of the buttons onscreen.
1.7- The Scroll Bars:
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When viewing your publication pages, scroll bars will appear both vertically and horizontally along
the right and bottom sides of your publication page. They have arrows at each end that point in the direction
in which they will scroll the page when you click them. You use the scroll bars to scroll through your page’s
content. You may click the arrows at the ends of the scroll bars to move through the page’s content, or you
may click and drag the box inside of the scroll bars to move across the page more rapidly. If you have a
mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or down to vertically
scroll through the page in your publication, as the scroll wheel on your mouse is typically set to work with
the vertical scroll bar in Microsoft Publisher.
Also note the double-pointing up and down arrows at the bottom of the vertical scroll bar. You can
click these buttons to move to the “Previous Page” or “Next Page” in your publication.
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1.8- The Page Layout View Buttons:
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Depending upon the type of publication you are creating in Publisher, you may want a one-page or
two-page page layout to be displayed onscreen. For multi-page publications, you often will use a two-page
layout. Publisher allows you to view your publication using either a one page or two page spread.
To change the page layout spread of your publication, click the “Single Page” button near the right
end of the Status Bar to view your publication one page at a time. Click the “Two-Page Spread” button to
display two pages at a time on the screen. You can also select the “View” tab in the Ribbon, and then click
the buttons that appear within “Layout” button group to switch between the views.
It is important to note that some templates may not allow for a “Two-Page Spread” view. You will
also need at least three pages in your publication to view it in “Two-Page Spread” view.
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Getting Acquainted with Publisher
1.9- The Zoom Slider and “Zoom” Button Group:
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In the lower-right corner of the application window, you will see the Zoom slider in Publisher. You
use this to change the magnification level of the pages in your publication. This does not modify the
publication in any way, but rather changes your perception of how close or far away the pages in your
publication appear onscreen.
Click and drag the Zoom slider left, towards the minus symbol, to shrink the magnification level,
which appears as a percentage to the right of the zoom slider. Click and drag the slider to the right, or
towards the plus sign, to increase the magnification level. You can also directly click on the small plus and
minus signs to decrease and increase the magnification levels by 10% each time you click.
You can also change the magnification by clicking the “View” tab in the Ribbon, and then clicking the
buttons that appear in the “Zoom” button group. In the “Zoom” button group, select the desired zoom level
by choosing an option from the “Zoom” drop-down button, or by entering a value directly into the “Zoom”
text box. Click the “100%” button to change the magnification level to 100% of the normal size. Click the
“Whole Page” button to change the magnification level to fit the whole page in the window. Click the “Page
Width” button to fit the width of the page to the width of the window.
If you have an object selected in the publication, you can click the “Selected Objects” button to
magnify the publication so that the selected objects will fill the entire window.
1.10- The Status Bar:
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At the bottom of the application window is a long, thin, horizontal bar in which you find objects such
as the “Zoom slider” and the “Page Layout View” buttons. The bar within which these tools appear is called
the Status Bar. Here you can see various statuses monitored within Publisher, such as the magnification
level and the current page number and total count of pages.
You can choose which statuses you wish to show or hide in the Status Bar. You can see what
statuses are currently shown or hidden in this bar by right-clicking anywhere in the Status Bar to view the
“Customize Status Bar” panel. A popup menu shows a listing of the available tools and statuses that can be
displayed in the Status Bar. Any listed objects that appear with a check to the left of their names are already
being shown in the Status Bar. Objects that do not have a check to the left of their names in this list are not
currently being displayed in the Status Bar. Click on the name of any object in this list to toggle the display
from on to off, or vice versa.
1.11- The Mini Toolbar:
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Another time-saving feature in Microsoft Publisher is the Mini toolbar. When you select text within
the publication and hold your mouse pointer over it, you will see a small toolbar appear next to the
selection.
Roll your mouse pointer over the buttons in the toolbar to view a screen tip for each one. Then,
select from the many buttons that appear in the Mini toolbar to apply quick formatting to the selection. The
buttons that appear in the Mini toolbar can also be found in the “Home” tab of the Ribbon.

©TeachUcomp, Inc.

Publisher 2019 and 365

11

Getting Acquainted with Publisher
1.12- Keyboard Shortcuts:
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If you are new to Publisher, then you may be wondering what a “keyboard shortcut” is. A keyboard
shortcut simply allows you to press a combination of keyboard characters to execute a command function
instead of clicking a button in the Ribbon or the Quick Access toolbar. While you may never really use them,
many users who type significant amounts of text find it tiresome to always have to reach for their mouse.
These users may favor the use of keyboard shortcuts, instead, as it allows them to perform many command
functions while keeping their hands on the keyboard.
Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and
then entering another keystroke or set of keystrokes. You then release the “Ctrl” or “Alt” key. You can see
any available “Ctrl”-key keyboard shortcuts in the small pop-up windows that appear when you hold your
mouse pointer over any command in the Ribbon. Note that not every command has a corresponding “Ctrl”
key keyboard shortcut. In these cases, you can use the “Alt” key to enable the key badge system in
Publisher. You can then use the key badge system to enter a sequence of key strokes. This replaces the
older “Alt” key keyboard shortcuts. Let’s look at how you can use the key badge system in Publisher.
First, press the “Alt” key on your keyboard to display a set of key badges next to the various objects
in the Ribbon and the Quick Access toolbar. You then press the key on your keyboard that corresponds to
the badge for the command function that you wish to execute.
If you happen upon a drop-down menu as you are entering your key badges, or your key badge
work simply opens up a dialog box, don’t worry. Any available key badges will be displayed when the menu
or dialog box opens. Also, any titles that have an underlined letter in them will act like a key badge when
you press the key that matches the underlined letter. If you open a drop-down menu that has an active
selection choice, you can move the active selection choice by using the arrow keys on your keyboard and
then pressing the “Enter” key on your keyboard to confirm your selected choice.
After enabling the key badge system, if you then decide to turn the key badges off, you can press
the “Alt” or “Escape” key on your keyboard or click anywhere in the document with your mouse to do so.
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ACTIONSGetting Acquainted with Publisher
THE PUBLISHER ENVIRONMENT:

THE TITLE BAR:
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1. When you first start Publisher, a list of available templates appears.
2. In order to simply review the objects in the Publisher environment, select the standard ‘Blank 8.5 x 11”’
choice.
3. The main work space of Publisher is the center of the screen.
4. The Publisher environment consists of the Title Bar, which also contains the Quick Access toolbar, the
Ribbon, the Page Navigation Pane, the Publication Page area, and the Status Bar, which also contains
the Page Layout View buttons and the Zoom Slider.
5. At the top of the screen is the Title Bar, which shows the name of the current publication in its center.
6. At the left end of the Title Bar is the Quick Access toolbar, to which you can add buttons for commands
you use frequently and wish to always have available
7. The Ribbon, below the Title Bar, is where you will find the tabs, button groups and commands for
Publisher.
8. To access the “Backstage View” and the most common file management commands, click the
“File” tab in the Ribbon.
9. The current publication appears below the Ribbon in the Publication Page area. This is where you
create the content for the pages in your publication.
10. Scroll bars appear at the right and bottom sides of the current publication page.
11. To scroll your main work area vertically and horizontally, use the scroll bars to the right and below
the main work area. You can also use your mouse wheel, if you have one, to scroll vertically.
12. To the left of the current publication page is the Page Navigation pane.
13. Each page of your publication is represented by a thumbnail in this pane.
14. To a page in the publication page area for editing, scroll through the page thumbnails and click one
to select it.
15. Below the Publication Page area is a long bar, called the Status Bar. It shows various types of
information about your publication at its left end.
16. To zoom the main work area, use the “Zoom” slider at the right end of the Status Bar.
17. To switch the view of your work area between a single page or two-page view, click one of the
“Page Layout View” buttons, to the left of the Zoom slider in the Status Bar.
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1. The Title Bar runs across the very top of the window. The name of the publication you are working on
will be displayed in the center of the Title Bar.
2. At the right end of the Title Bar is a button group. There are four buttons in this group. They are, from left
to right, “Microsoft Publisher Help, “Minimize,” “Maximize/Restore Down,” and “Close.”
3. To open the Publisher help window, click the “Microsoft Publisher Help” button.
4. To send the application window to the Windows Taskbar, click the “Minimize” button. You can
reopen Publisher by clicking its icon in the Windows Taskbar.
5. To enlarge the application window to fill the entire display, click the “Maximize” button. It will also
toggle the function of the same button to the “Restore Down” command.
6. To change the size and position of the application window, click the “Restore Down” button. When
you click the “Restore Down” button, it will toggle back into the “Maximize” button.
7. To close the application window, click the “Close” button. If you have unsaved changes in any open
publications, you will be prompted to save those changes before the program closes.
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ACTIONSGetting Acquainted with Publisher
THE RIBBON:
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THE “FILE” TAB AND BACKSTAGE VIEW:
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1. To open a “dialog box” window, for the button groups that have that option, click the “Dialog Box”
launcher button, in the bottom, right corner of a button group.
2. To hide or show the contents of the Ribbon, double-click the active tab.
3. To switch the button groups displayed, click on one of the tabs shown in the Ribbon. The default
tabs shown in the Ribbon are: “File,” “Home,” “Insert,” “Page Design,” “Mailings,” “Review,” and “View.”
You can also enable the “Developer” tab, if using macros or code.
4. In addition to the primary tabs available for you to use, you will also see special “contextual” tabs that
will appear within the Ribbon when you have a particular type of object selected in your publication. You
will see contextual tabs appear, for example, when you have either a picture, table, text box, or WordArt
selected within your publication page. The groups of buttons that then appear on the contextual tabs will
be directly related to the type of object selected.
5. To make contextual tabs disappear, click away from the selected object in the publication window.
6. Within the selected, or “active,” tab are different groups of commands. The commands in each group
can be accessed either through the use of buttons, boxes, or menus that are available within the group.
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1. To access the file management functions of Publisher, click the “File” tab in the Ribbon to open the
“Backstage View.”
2. The commands shown at the left side of the view are the file management commands available for the
program.
3. When you click a command in this section of commands at the far left side of the backstage view, you
will then see additional options for the selected command appear to the right within the Backstage View.
4. You can then make additional selections in the new section, as needed.
THE QUICK ACCESS TOOLBAR:

Sa

m

pl
e

-f

1. The Quick Access toolbar is located above the Ribbon by default.
2. To switch the position of the Quick Access Toolbar, click the “Customize Quick Access Toolbar”
button at the right end of the toolbar and select the “Show Below the Ribbon” command.
3. To reset it to its default location, click the “Customize Quick Access Toolbar” button and choose the
“Show Above the Ribbon” command.
4. The default buttons in this toolbar are: “Save,” “Undo,” “Redo (Repeat)” and “Touch/Mouse Mode.” To
add a button to this toolbar, right-click the command button within the Ribbon that you want to add
and choose the “Add to Quick Access Toolbar” command from the pop-up menu that appears.
5. To remove a button from the Quick Access toolbar, right-click the button to remove in the Quick
Access toolbar and then choose the “Remove from Quick Access Toolbar” command from the pop-up
menu that appears.
6. To more thoroughly customize the Quick Access toolbar, click the “Customize Quick Access
Toolbar” button and choose the “More Commands…” command.
7. The “Publisher “Options” window will appear with the “Quick Access Toolbar” section selected. At the
right side of the “Publisher Options” window are two sets of command button listings. The listing in the
far-right panel is the set of buttons currently shown in the Quick Access toolbar.
(cont'd.)
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ACTIONSGetting Acquainted with Publisher
THE QUICK ACCESS TOOLBAR- (CONT’D.):
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TOUCH/MOUSE MODE:
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9. The order they appear from top to bottom, in the right-hand list, is the order they display from left to right
in the Quick Access toolbar.
10. The left-hand list contains a listing of commands that you can add to the Quick Access toolbar.
11. To select which functions are shown in the left-hand list, click the “Choose commands from:” dropdown that is located above the list and choose a command group listing.
12. To add a command to the Quick Access toolbar from the left-hand list, click the command to add
from the choices available and click the “Add>>” button to move the selected command into the Quick
Access toolbar list to the right.
13. To remove a command from the Quick Access toolbar list at the right, click on it to select it and
then click the “Remove” button to remove it.
14. To change the order in which the buttons appear in the Quick Access toolbar, select a command
in the right list and then click either the “Up” or “Down” arrow buttons to the right of this list.
15. To save and apply your changes to the Quick Access Toolbar, click the “OK” button in the lowerright corner of the “Publisher Options” window.

THE SCROLL BARS:
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1. To switch to touch mode, click or tap the “Touch/Mouse Mode” button within the Quick Access toolbar.
2. From the drop-down menu that then appears, select the mode you prefer to use: “Mouse” or “Touch.”
3. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar will appear
larger and with more space surrounding them onscreen.
4. To switch back to mouse mode, click “Touch/Mouse Mode” button and choose the “Mouse” choice.
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1. To scroll through the main work area vertically, click the single up or down arrows on the scroll bar
to the right of the work area. Alternatively, you can click and hold onto the small box in the scroll bar and
move it up and down. You can also use the scroll wheel on your mouse, if it has one, to scroll vertically.
2. To scroll horizontally through the main work area, if necessary, click the single left or right arrows
on the scroll bar below the work area. Alternatively, click and hold the small box within the toolbar and
drag it left or right.
3. To scroll from page to page, click the “Previous Page” or “Next Page” buttons at the bottom of the
vertical scroll bar. They appear as double-pointed arrow buttons pointing either up or down.
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ACTIONSGetting Acquainted with Publisher
THE PAGE LAYOUT VIEW BUTTONS:
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THE ZOOM SLIDER AND “ZOOM” BUTTON GROUP:
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1. To switch from a one-page to a two-page view, click either the “Single Page” or “Two-Page Spread”
button to the left of the “Zoom” slider.
2. Alternatively, select the “View” tab in the Ribbon and then click the buttons that appear within “Layout”
button group to switch between these views.

THE STATUS BAR:
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1. To change the magnification of the main work area, click and drag the “Zoom” slider left towards the
minus symbol to shrink the magnification or click and drag the “Zoom” slider right to increase the
magnification level.
2. Alternately, directly click on the small plus and minus signs to decrease and increase the magnification
levels by 10% each time you click.
3. You can also change the magnification by clicking the “View” tab in the Ribbon and then clicking the
buttons that appear in the “Zoom” button group. In the “Zoom” button group, select the desired zoom
level by choosing an option from the “Zoom” drop-down button or by entering a value into the “Zoom”
text box.
4. To change the magnification level to 100% of the normal size, click the “100%” button in the “Zoom”
button group on the “View” tab.
5. To change the magnification level to fit the whole page in the window, click the “Whole Page”
button in the “Zoom” button group on the “View” tab.
6. To fit the width of the page to the width of the window, click the “Page Width” button in the “Zoom”
button group on the “View” tab.
7. To magnify the publication so that the selected objects will fill the entire window, if you have an
object selected in the publication, click the “Selected Objects” button in the “Zoom” button group on
the “View” tab.
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1. At the bottom of the application window is a long, thin, horizontal bar called the Status Bar. Here you
can see various statuses that are capable of being monitored in Publisher, such as the magnification
level and the current page number and total count of pages in the publication.
2. To choose which statuses you wish to show or hide in the Status Bar, right-click anywhere in the
Status Bar to view the “Customize Status Bar” panel.
3. A popup menu shows a listing of the available tools and statuses that you can be displayed in the Status
Bar.
4. Any listed objects that appear with a check to the left of their names are already being shown in the
Status Bar.
5. Objects that do not have a check to the left of their names in this list are not currently being displayed in
the Status Bar.
6. Click on the name of any object in this list to toggle the display from on to off, or vice versa.
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ACTIONSGetting Acquainted with Publisher
THE MINI TOOLBAR:
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1. To view the Mini toolbar, select some text and hover over your selection. The Mini toolbar will appear.
2. Roll your mouse pointer over the faded-out toolbar to make it appear solid.
3. Select from the many buttons that appear to apply quick formatting to your selection.
KEYBOARD SHORTCUTS:
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1. A keyboard shortcut allows you to press a combination of keys to execute a command, much like
clicking a button on the Ribbon or Quick Access Toolbar.
2. Keyboard shortcuts usually involve the “Ctrl” or “Alt” key.
3. You can see any available “Ctrl”-key keyboard shortcuts in the small pop-up windows that appear when
you hold your mouse pointer over any command in the Ribbon.
4. Not every command has a corresponding “Ctrl” key shortcut combination.
5. To use the key badge system in Publisher, press the “Alt” key on your keyboard.
6. A set of key badges will be displayed next to commands on the Ribbon. These badges represent the
key on your keyboard that can be pressed to execute the command.
7. Press the key on your keyboard that corresponds to the command to execute it.
8. If your action opens a dialog box, and the command you want has a letter underlined in its name, press
key that matches the underlined letter. This will execute the command or select the drop-down box. It
acts just like a normal key badge.
9. If you open a drop-down menu that has an active selection choice, you can move the active selection
choice by using the arrow keys on your keyboard and then pressing the “Enter” key on your keyboard to
confirm your selected choice
10. To turn the key badges off after enabling the key badge system, press the “Alt” or “Escape” key on
your keyboard or click anywhere in the document with your mouse.
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EXERCISES:
Getting Acquainted with Publisher
Purpose:
To begin exploring the Publisher environment.
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1.

Exercises:
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3.
4.
5.
6.
7.

Open your Publisher application.
When you initially start the Publisher application, you will be presented with a listing of available
publication templates. Click the standard ‘Blank 8.5 x 11”’ choice from the listing shown so that you
can inspect the working environment of the program.
Find the Zoom Slider.
Find the Quick Access toolbar.
Find the Ribbon.
Locate the Status Bar at the bottom of the screen.
Click the “x” in the upper-right corner of the Publisher window to exit the program.
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2.
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