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Welcome to TeachUcomp, Inc.’s Mastering Word Made

Easy tutorial. This tutorial introduces the student to

Microsoft Word, one of the most popular word processing

programs. This tutorial gives the student with little or no

knowledge of Word a firm skills base using Word.

Word is an excellent first program to learn, as the skills

that you learn in Word also apply to many other programs.

It is the recommended starting point for learning Microsoft

Office.

Word is a multi-featured word processing program in

which you can create documents like memos, letters,

faxes, and labels. It is a very powerful program, and has

many advanced features that can automate and simplify

your work. Whether you want it to create charts and

reports, envelopes and labels, or create a mail merge,

Word can assist you in accomplishing your tasks quickly

and easily.

This tutorial starts by teaching the student basic Word

skills, like creating and formatting documents. It then

teaches the student enhanced Word skills, like adding and

manipulating graphic elements and creating tables. Finally,

the student learns advanced Word skills, like how to

perform a mail merge, create envelopes, labels, indexes,

tables of contents, and much more!

Introduction and Overview
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Getting Acquainted with Word

1.1- About Word:

Microsoft Word is a word processing program that you can use to create various types of

documents. You can create standard letters, memos, faxes, envelopes, labels, and many other types of

documents. You can also create your own custom documents, as you have complete control over the

appearance of your documents. For example, you control the size, style, and color of your font. You also

can modify the document by changing the margins, tabs, and alignment of the pages. If you are

knowledgeable of how the Word program functions, then you can quickly and easily create almost any type

of document you can imagine.

Word also can create its own charts and tables for use in your documents. Also, as part of the

Microsoft Office, you can import data from other Microsoft Office applications into your Word documents.

For example, you could display data from an Excel spreadsheet in your document easily, if you prefer. You

could also use Word directly to create a table in which to store information and perform mathematical

operations. You can also take advantage of other tools in Word that assist you in proofing your documents.

The “Spelling & Grammar” checker exemplifies the ingenuity of this program’s design. Whatever your

situation, Word has tools that can help you to accomplish your word processing goals.

If you need further assistance as you learn and enhance your skill set, Word provides you with

several intuitive help features. It offers advice and guidance on setting up your documents, and it works as a

search engine within the program to help you find information. You can also find additional assistance

material by browsing through the help information by subject.

You may start Word by double-clicking the Word icon on your desktop, or by using the Windows

Start Menu. Once the application has started, you are ready to begin creating documents. As when learning

any new program, you should first take a moment to become familiar with the general operating

environment of the Word program. To become a fast and efficient Word user, you will have to know where

things are at in the program and what they are called.
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Getting Acquainted with Word

1.2- The Word Environment:

The interface in Word 2019 and 365 is like the interface in previous versions of Word. New users of

the program, as with any program, should start by familiarizing themselves with the working environment.

You should start by learning the names and locations of the tools you need to create Word documents. The

first object to examine is the Ribbon at the top of the application window. This tool is where you can find all

of the tabs, button groups, and commands available to use in the Word program. Note that we will examine

using this tool, and other tools within the interface, within separate lessons in this chapter.

You also need to familiarize yourself with the “File” tab in the upper-left corner of the Ribbon.

Clicking this tab in the Ribbon opens the “Backstage view” of your document. This view lets you access the

most common file functions, like creating a new document, saving documents, and printing.

Above the Ribbon is the Quick Access Toolbar. You can easily add buttons to this toolbar for the

commands you use most frequently and always want available. This is the only toolbar available in Word.

Several important buttons already appear here: “AutoSave,” if saving files to OneDrive or SharePoint,

“Save,” “Undo,” and “Redo (Repeat).” You can easily remove any buttons you add to this toolbar, too. At the

top of the window, the name of the current document you have open appears. This appears to the right of

the Quick Access Toolbar in an area known as the Title Bar.

Below all the tools, the current document appears. This is where you create the actual content of the

document. You do most of the actual work in Word in the document window.

At the right side of the document is a vertical scroll bar. You may also see a horizontal scroll bar at

the bottom of your document if your document is wide or if you zoom in on the document. You can use the

vertical scroll bar to scroll up and down through your document. You can use the horizontal scroll bar, if

shown, to scroll left and right across the document.

Speaking of zooming the document, you can easily zoom in to increase the document’s

magnification or zoom out to decrease the magnification by using the “Zoom” slider in the lower-right corner

of the window.

Also, to the left of that, you can see the various Document View Buttons that let you switch the view

of your document, as needed.

Now that we have an overview of the major onscreen elements, where they appear by default, and

what they are called, we can now look at the general use and functionality of the various onscreen elements

within the Word application.

Scroll Bar

Status Bar

Ribbon

Title BarQuick Access Toolbar

Zoom

Slider

Document 

View Buttons

“File” Tab

Ruler
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Getting Acquainted with Word

1.3- The Title Bar:

The Title Bar is the bar that runs across the top of the entire application window. The name of the

document on which you are working appears here. In Word for Office 365, the Microsoft Search Bar may

also appear here. At the right end of the Title Bar is a button group. There are four buttons in this group.

They are, from left to right, “Ribbon Display Options,” “Minimize,” “Maximize/Restore Down,” and “Close.”

Clicking the “Ribbon Display Options” button shows you options for changing the Ribbon’s display in

a drop-down menu. You can click the choice of Ribbon display you prefer in this drop-down menu to set its

appearance.

Clicking the “Minimize” button sends the application window down to the Windows Taskbar. You can

view it again later by clicking its entry within the Windows Taskbar. Clicking the “Maximize” button enlarges

the application window to fill the entire display. It also toggles the function of the same button to the

“Restore Down” command. Clicking the “Restore Down” button changes the size of the window, letting you

size and position it onscreen by using your mouse. When you click the “Restore Down” button, it then

toggles back into the “Maximize” button. Clicking the “Close” button closes the Word application. If you have

unsaved changes in any documents, you are prompted to save those changes before the program closes.

1.4- The Ribbon:

The primary tool you use in Word is the Ribbon. This object lets you perform all the commands

available in the program. The Ribbon is divided into tabs. Within these tabs are different groups of

commands. You can access the commands in each button group by using either the buttons, boxes, or

menus available in the button group.

To access advanced options for some button groups, you can click the “dialog box” launcher button

in the lower-right corner of some button groups on the currently displayed, or “active,” tab in the Ribbon.

Doing this then opens a dialog box of all the available options or settings for the button group.

Also notice that you can double-click the active tab in the Ribbon to both hide and show the

contents of the Ribbon. This can be a handy way to gain additional workspace while creating your

document’s contents. You can click the main tabs in the Ribbon to switch the button groups that appear.

The default tabs that appear in the Ribbon are: “File,” “Home,” “Insert,” “Draw” (If using Office 365) “Design,”

“Layout,” “References,” “Mailings,” “Review,” “View” and “Help.” You can also enable the “Developer” tab, if

using macros or code within a document.

In addition to Word’s primary tabs, special “contextual” tabs also appear in the Ribbon after selecting

some types of document objects. Contextual tabs appear, for example, after selecting a picture, table,

diagram, drawing, or chart. The button groups on the contextual tabs let you modify the selected type of

object. To hide the contextual tabs, click away from the selected document object to deselect it. In older

versions of Office, these tabs often appear in a separate row of the Ribbon with sub-tabs below them. In

newer Office versions, they appear as colored tab names to the right of the primary tabs in the Ribbon. Their

names also slightly change, too.

1.5- The “File” Tab and Backstage View:

Unlike other primary tabs in the Ribbon, clicking the “File” tab in the Ribbon opens a view of the file

called the “Backstage view.” This view lets you perform all your file management. This includes functions

like saving a file, opening an existing file, and creating a new file.

When you click the “File” tab in the Ribbon, you no longer see the contents of the file on which you
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Getting Acquainted with Word

1.5- The “File” Tab and Backstage View- (cont’d.):

were working. Instead, you see the “Backstage view” of your file. The commands that appear at the left side

of the Backstage view are the available file management commands, followed by account and program

options in a separate command section.

Clicking a command in this list of file management commands at the left side of the Backstage view

then shows additional options for the selected command to the right in the Backstage view. You can then

make additional selections in the new section, as needed. For example, to create a new document, click the

“New” command at the left side of the Backstage view. Then select the desired document template from

which to create the new document from the template listing to the right in the Backstage view. After

completing a command in the Backstage view, you will then often return to the normal working view of the

document. However, if you enter the Backstage view and want to exit without selecting a command, click

the “Back” arrow button in the upper-left corner of the Backstage view to return to the normal file view.

1.6- The Quick Access Toolbar:

The Quick Access toolbar appears above the Ribbon, by default. To place it below the Ribbon, if

desired, click the “Customize Quick Access Toolbar” button at the right end of the toolbar. Then select the

“Show Below the Ribbon” command from the drop-down menu that appears. To reset it to its default

location, click the same “Customize Quick Access Toolbar” button. Then choose the “Show Above the

Ribbon” command from the drop-down menu that appears.

This is the only toolbar available in Word. By default, you have buttons for quick access to the

following commands: “AutoSave,” if saving files to OneDrive or SharePoint, “Save,” “Undo,” and “Redo

(Repeat).” However, you can also easily add buttons to this toolbar for the functions you use most.

One way to add a button to the Quick Access toolbar is to right-click the command button or function

in the Ribbon which you want to add. Then choose the “Add to Quick Access Toolbar” command from the

pop-up menu that appears. The function is then added to the Quick Access toolbar. To remove a button you

have added to the Quick Access toolbar, right-click the button to remove in the Quick Access toolbar. Then

select the “Remove from Quick Access Toolbar” command from the pop-up menu that appears.

To more thoroughly customize the Quick Access toolbar, click the “Customize Quick Access

Toolbar” button. Then click the “More Commands…” choice to open the “Word Options” window. The right

side of the window contains two sets of command button listings. The listing at the window’s far right side is

the set of button commands currently shown in the Quick Access toolbar. The order in which the commands

appear in this list from top to bottom is the order they appear from left to right in the Quick Access toolbar.

To the left of this list is the listing of commands you can add to the Quick Access toolbar. You can

select which functions appear in this list by selecting a command grouping to show from the “Choose

commands from:” drop-down above the list.

To add a command to the Quick Access toolbar from this list, click the command to add from the

choices available in the left list. Then click the “Add>>” button to move the selected command into the Quick

Access toolbar list to the right.

To remove a command from the Quick Access toolbar list at the right, click it to select it, first. Then

click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by first

selecting a command in the right-most list. Then click either the “Up” or “Down” arrow buttons to the right of

this list. After customizing the content of the Quick Access Toolbar, click the “OK” button in the lower-right

corner of the “Word Options” window to save and apply your changes.

Sam
ple

 - f
or 

ev
alu

ati
on

 pu
rpo

se
s o

nly
!



12Word 2019 and 365©TeachUcomp, Inc.

Getting Acquainted with Word

1.7- Touch Mode:

Because of the increased use of tablets, Word contains a mode that gives you easier access to the

buttons and commands in the Ribbon and Quick Access toolbar. This mode is called touch mode. When

you enter touch mode in Word, you enlarge the Ribbon and Quick Access toolbar. You also add extra

space around the buttons and commands in the Ribbon and Quick Access toolbar. These changes let you

more easily access these buttons on a touch-based tablet.

To enable touch mode, click the small drop-down arrow at the right end of the Quick Access toolbar

to display a drop-down menu of the most commonly-used commands. Click or tap the “Touch/Mouse Mode”

command in the drop-down menu to add that button to the Quick Access toolbar.

To then enable or disable touch mode in Word, click or tap the “Touch/Mouse Mode” button in the

Quick Access toolbar. From the drop-down menu that then appears, select the mode to use: “Mouse” or

“Touch.” When “Touch” mode is enabled, the buttons in the Ribbon and Quick Access toolbar are larger

and have more space surrounding them onscreen. You can select the “Mouse” choice to toggle touch mode

off, restoring the default size of the buttons onscreen.

1.8- The Ruler:

Microsoft Word provides you with a ruler you can use to set tabs within a document. It can also help

you place and position document text and document objects. Depending upon which document view you

are using, the ruler may appear differently. The ruler appears both horizontally and vertically in the “Print

Layout” view, but only appears horizontally in the “Draft” view.

While the ruler is useful in many ways, it will be covered in the context of its use in the program

within this tutorial. For now, you should learn where it appears and how to turn it on and off.

To turn the ruler on and off, select the “View” tab in the Ribbon. Then check or uncheck the “Ruler”

checkbox in the “Show” button group to turn the display of the ruler on or off.

1.9- The Scroll Bars:

When using the “Print Layout” view of a document, scroll bars can appear both vertically and

horizontally along the right and bottom sides of the document window when you hold your mouse pointer

over the document area. They appear all the time when using “Draft” view. They have arrows at each end

that point in the direction in which they will scroll the document when you click the arrows.

As the name implies, you simply use the scroll bars to scroll through your document’s content. You

may click the arrows at the ends of the scroll bars to move through the document in that direction.

Alternatively, you may click and drag the box inside of the scroll bars to move through the document more

rapidly.

If you have a mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or

down to vertically scroll through your document. The scroll wheel on your mouse is typically set to work with

the vertical scroll bar in Microsoft Word.
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Getting Acquainted with Word

1.10- The Document View Buttons:

The document view buttons are a group of buttons in the lower-right corner of the application. They

also appear on the “View” tab of the Ribbon in the “Views” button group and the “Immersive” button group.

You can click these buttons to change the working view of your document. By default, Word opens in “Print

Layout” view, which is the view most commonly used for standard document creation. Unless otherwise

specified by a lesson, you can assume the document view referenced by this tutorial’s lessons refers to the

“Print Layout” view. This view lets you see the document as it will look when printed. This view shows

margins, page breaks, and header and footer information.

However, you can switch between the different document views, as needed. Each has its own use in

the program. The different document views are: “Read Mode,” “Print Layout,” “Web Layout,” “Outline,” and

“Draft.” If you use Word for Office 365 or Office 2019 for Mac, you will also see a “Focus Mode” button in the

Status Bar and in the “Immersive” button group on the “View” tab in the Ribbon. This same button group

also includes a new “Immersive Reader” view for both Word for Office 365 and all Office 2019 versions.

You should select the view that works best for the document you are trying to create. The different

document views and their purposes within Word are discussed in more detail in the lesson titled “Changing

Document Views” in the “Document Views” chapter of this tutorial.

1.11- The Zoom Slider:

The Zoom slider appears in the lower-right corner of the application window. You use this tool to

change the magnification level of the document. This does not modify the document in any way, but rather

changes your perception of how close or far away the document appears onscreen.

You can easily change the magnification level by using the Zoom slider. Click and drag the slider left

towards the minus symbol (-) to shrink the magnification level. The magnification level appears as a

percentage to the right of the zoom slider. You can click and drag the slider to the right, or towards the plus

sign (+), to increase the magnification level.

If you increase the document magnification to the point that it can no longer fully appear onscreen

horizontally, the horizontal scroll bar then appears at the bottom of the document. You can then use it to

scroll left and right to fully inspect the document at your desired magnification level. Clicking directly on

either the plus or minus sign also increases or decreases the document’s magnification level. You will learn

more about changing document magnification in the later lesson titled “Zooming the Document” in the

“Document Views” chapter of this tutorial.

1.12- The Status Bar:

At the bottom of the application window is a long, thin, horizontal bar in which you find objects like

the “Zoom Slider” and the “Document View” buttons. The bar within which these tools appear is called the

Status Bar. At its left end, you can see various statuses that are capable of being monitored in Word. You

can choose which statuses to show or hide in the Status Bar.

To see which statuses are currently shown or hidden in the Status Bar, right-click your mouse

anywhere in the Status Bar to view the “Customize Status Bar” pop-up menu. This pop-up menu lists the

available tools and statuses you can show or hide in the Status Bar. Any listed objects that appear with a

check to the left of their names already appear in the Status Bar. Listed objects without a check to the left of

their names do not currently appear in the Status Bar. You can click the name of any listed object in this

pop-up menu to toggle its display in the Status Bar on or off.
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Getting Acquainted with Word

1.13- The Mini Toolbar:

The Mini toolbar in Word appears when you select text in a document and then hold your mouse

pointer over it. The Mini toolbar then appears as a small toolbar just above the selection. You can then

select from the many buttons that appear in the Mini toolbar to apply quick formatting to your selected text.

1.14- Keyboard Shortcuts:

If you are new to Word, then you may be wondering what a “keyboard shortcut” is. A keyboard

shortcut lets you to press a combination of keyboard characters to execute a command instead of clicking a

button in the Ribbon or the Quick Access Toolbar. While you may never really use them, many users who

type significant amounts of text find it tiresome to always have to reach for their mouse. These users may

favor the use of keyboard shortcuts, instead, as it lets them perform many commands while keeping their

hands on the keyboard.

Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and

then entering another keystroke or set of keystrokes. Then release the “Ctrl” or “Alt” key. You can see any

available “Ctrl”-key keyboard shortcuts in the small pop-up windows that appear when you hold your mouse

pointer over any command function in the Ribbon. These are called “Screen Tips” in Word. However, not

every command function has a corresponding “Ctrl”-key keyboard shortcut. In these cases, you can use the

“Alt” key to enable the key badge system in Word. You can then use the key badge system to enter a

sequence of keystrokes. Let’s look at how to use the key badge system in Word.

First, press the “Alt” key on your keyboard to show a set of key badges next to the objects in the

Ribbon and Quick Access toolbar. Then press the key on your keyboard that corresponds to the command

function to show or execute. Continue pressing the corresponding key badges that appear until you press

the key badge for the final command function to execute.

If you happen upon a drop-down menu when entering key badges or your key badge work opens a

dialog box, don’t worry. You can execute a command in a dialog box or in a drop-down by looking to see if

the command function to execute has an underlined letter in its name. If it does, press the key on your

keyboard that corresponds to the underlined letter. That is the same thing as pressing a corresponding

keyboard key when you see a key badge. You can also use the arrow keys on your keyboard to change the

highlighted selection in many drop-down menus. Then press the “Enter” key on your keyboard to accept the

highlighted choice.
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ACTIONS-

Getting Acquainted with Word

ABOUT WORD:

1. Word can create letters, memos, faxes, envelopes, labels, and many other types of documents.

2. You can also create charts and tables directly in your documents.

3. To open Word, double click the Word icon on your desktop or use the Start Menu.

4. You may also have the Word icon in your Taskbar. If this is the case, simply click it once to open Word.

THE WORD ENVIRONMENT:

1. To use the functions, button groups and commands in Word, access them through the different

tabs in the Ribbon

2. To access the “Backstage view” of your document, click the “File” tab in the Ribbon. The Backstage

view contains common file functions like creating a new document, saving documents and printing.

3. The Quick Access Toolbar contains buttons for “AutoSave,” if saving files to OneDrive or SharePoint,

“Save,” “Undo,” and “Redo (Repeat).” You can also customize this toolbar.

4. The Title Bar runs along the top of the application window. Your document title is displayed in the center

of the Title Bar.

5. The center of the application window is where the document appears. This is the main area you will use

when creating documents in Word.

6. To scroll through your document, vertically and/or horizontally, use the scroll bars on the right-side

and/or bottom of the application window.

7. To zoom in or out on your document, use the “Zoom” slider in the lower-right corner of the window.

8. To quickly switch the document’s view, use the Document View buttons to the left of the Zoom slider.

THE TITLE BAR:

1. To adjust the size of the application window, use the buttons on the right side of the Title Bar.

2. To minimize the application window, click the “Minimize” button.

3. You can view it again later by clicking its entry within the Windows Taskbar.

4. To maximize the application window, click the “Maximize / Restore Down” button. When the

application window is maximized, it will fill the screen of your monitor.

5. To return the window to its previous position, after being maximized, click the “Maximize/Restore

Down” button again.

6. To close the application window, click the “Close” button. If you have unsaved changes in any open

documents, you are then prompted to save those changes before the program closes.

THE RIBBON:

1. To access advanced options for some button groups, click the “dialog box” launcher button in the

lower-right corner of some button groups on the currently displayed, or “active,” tab in the Ribbon.

2. To show or hide the contents of the Ribbon, double-click the active tab.

3. To switch active tabs, click on the name of any other tab in the Ribbon.

4. To see the special contextual tabs in Word, select a picture, table, diagram, drawing or chart in your

document.

5. To close a contextual tab in Word, click away from the selected object.
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ACTIONS-

Getting Acquainted with Word

THE “FILE” TAB AND BACKSTAGE VIEW:

1. To open the Backstage view, where you can perform file management functions in Word, click the

“File” tab in the Ribbon.

2. The commands that appear at the left side of the Backstage view are the available file management

commands, followed by account and program options in a separate command section

3. Clicking a command in this list of file management commands at the left side of the Backstage view then

shows additional options for the selected command to the right in the Backstage view.

4. You can then make additional selections in the new section, as needed.

5. After completing a command in the Backstage view, you will then often return to the normal working

view of the document.

6. However, if you enter the Backstage view and want to exit without selecting a command, click the

“Back” arrow button in the upper-left corner of the Backstage view to return to the normal file view

THE QUICK ACCESS TOOLBAR:

1. To move the Quick Access Toolbar below the Ribbon, click the “Customize Quick Access Toolbar”

button, in the Quick Access Toolbar.

2. Choose the “Show Below the Ribbon” command. The Quick Access Toolbar will be displayed below the

Ribbon.

3. To move the Quick Access Toolbar back above the Ribbon, click the “Customize Quick Access

Toolbar” button, in the Quick Access Toolbar.

4. Choose the “Show Above the Ribbon” command. The Quick Access Toolbar will be displayed above the

Ribbon again.

5. To add a button to the Quick Access Toolbar, right-click the function or command button, within the

Ribbon, and choose the “Add to Quick Access Toolbar” command from the menu that appears.

6. To remove a button, you added to the Quick Access Toolbar, right-click the button in the Quick

Access Toolbar and choose “Remove from Quick Access Toolbar” from the menu that appears.

7. To more thoroughly customize the Quick Access Toolbar, click the “Customize Quick Access

Toolbar” button and choose the “More Commands…” option from the menu.

8. The “Word Options” dialog box will open with “Quick Access Toolbar” section selected. The options for

customizing the Quick Access Toolbar appear to the right.

9. To add a command to the Quick Access Toolbar, from the “Word Options” dialog box, select a

command from the list on the left.

10. If needed, choose the commands to show in this list by using the “Choose commands from:” drop-down

above the list.

11. Then click the “Add>>” button to add the selected command to the right list. This list shows the

commands currently displayed in the Quick Access Toolbar.

12. To remove a command from the Quick Access Toolbar by using the “Word Options” dialog box,

click the name of the command in the right list to remove.

13. Click the “Remove” button to remove it from the list.

14. To change the order of the commands in the Quick Access Toolbar, select the command to move

in the right list and then click the “Up” or “Down” arrow buttons to its right. The order of the commands

from top to bottom is the order they appear from left to right in the Quick Access Toolbar.

15. To save the changes you made in the “Word Options” dialog box, click the “OK” button in the

lower-right corner.
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ACTIONS-

Getting Acquainted with Word

TOUCH MODE:

1. To enable touch mode, click the “Customize Quick Access Toolbar” button at the right end of the Quick

Access Toolbar to display a listing of the most commonly used commands.

2. Then click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the

Quick Access Toolbar.

3. To enable or disable touch mode, click or tap the “Touch/Mouse Mode” button within the Quick

Access Toolbar and select the mode you prefer to use: “Mouse” or “Touch.”

4. When “Touch” mode is enabled, the buttons within the Ribbon and Quick Access Toolbar appear larger

and with more space surrounding them onscreen.

5. Select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons onscreen.

THE RULER:

1. Ensure that you are currently using either the “Draft” or “Print Layout” document view.

2. To turn the ruler on and off, click the “View” tab in the Ribbon.

3. Check or uncheck the “Ruler” checkbox in the “Show/Hide” group to turn the ruler on or off.

THE SCROLL BARS:

1. When using the “Print Layout” view of a document, scroll bars can appear both vertically and

horizontally along the right and bottom sides of the document window when you hold your mouse

pointer over the document area. They appear all the time when using “Draft” view.

2. To use the scroll bars to scroll through your document’s content, click the arrows at the ends of

the scroll bars to move through the document in that direction.

3. Alternatively, click and drag the box inside of the scroll bars to rapidly move through the document.

4. If you have a mouse with a scrolling wheel, you can simply roll the scroll wheel on your mouse up or

down to vertically scroll through your document. The scroll wheel on your mouse is typically set to work

with the vertical scroll bar in Microsoft Word.

THE DOCUMENT VIEW BUTTONS:

1. To switch the view of your document, click the desired document view button in the Status Bar to the

left of the “Zoom Slider.”

2. Alternatively, click the desired document view button on the “View” tab of the Ribbon in either the

“Views” and/or “Immersive” button groups.

THE ZOOM SLIDER:

1. To zoom in or out of your document, using the “Zoom” slider, click and drag the slider.

2. To shrink the magnification of a document, click and drag to the left, towards the minus sign (-).

3. To increase the magnification of a document, click and drag to the right, towards the plus sign (+).

4. You can also directly click the minus or plus sign to shrink or increase the magnification.

(cont’d.)
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Getting Acquainted with Word

THE ZOOM SLIDER – (CONT’D.):

5. To change the magnification using the “Zoom” dialog box, click the actual zoom magnification level

in the Status Bar.

6. Alternatively, click the “View” tab in the Ribbon.

7. Then click the “Zoom” button in the “Zoom” button group.

8. Also note that you have a few other common zoom magnification level buttons shown in the “Zoom”

button group in the Ribbon that you can click in order to change the magnification.

9. In the “Zoom” dialog box, you can select the desired zoom level by choosing an option from the “Zoom

to” section or by entering a value into the “Percent:” spinner.

10. To display multiple pages at a time, click the “Many pages:” icon below the option button and then

choose how many pages to display. Your options range from “1 x 1 Pages” to “2 x 4 Pages.”

11. After setting your desired magnification level, click the “OK” button to apply the changes to the

document

THE MINI TOOLBAR:

1. To view and use the commands in the Mini toolbar, select some text within your document and hold

your mouse pointer over it.

2. The Mini toolbar will then appear just above your selection.

3. Click on any of the buttons in the Mini toolbar to apply the formatting to the selection.

KEYBOARD SHORTCUTS:

1. To enter a keyboard shortcut that begins with the “Ctrl” key, press and hold down the “Ctrl” key.

2. Then simultaneously press any other keys listed in the “Ctrl” key shortcut once.

3. Then release the “Ctrl” key.

4. To enable the key tip badges, press the “Alt” key.

5. Press the key on your keyboard that corresponds to the key tip badge that you wish to show or execute.

6. Continue pressing the corresponding key tip badge until reaching the final command to execute.

7. If you see a command in a drop-down or dialog box that has an underlined letter in its name

while using the key badge system, you can press the corresponding key for the underlined letter on

your keyboard to execute it, just as if the underlined letter were a key tip badge.

8. You can also use the arrow keys on your keyboard to change the highlighted selection in many drop-

down menus and then press the “Enter” key on your keyboard to accept the highlighted choice.

THE STATUS BAR:

1. To view which statuses appear in the Status Bar, right-click the Status Bar.

2. The “Customize Status Bar” pop-up menu that then appears shows the available tools and statuses you

can show or hide in the Status Bar. Any listed objects that appear with a check to the left of their names

already appear in the Status Bar. Listed objects without a check to the left of their names do not

currently appear in the Status Bar.

3. You can click the name of any listed object in this pop-up menu to toggle its display in the Status Bar on

or off.
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EXERCISES-

Getting Acquainted with Word
Purpose:

1. To find the basic tools in the Word application.

Exercises:

1. Open your Word application.

2. Find the Zoom slider.

3. Find the Quick Access Toolbar.

4. Find the Ribbon.

5. Locate the Status Bar at the bottom of the screen.

6. Exit the Word application.
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